Cannot Start or Join Meetings or View Recordings Due to Unsupported Java Version
Problem
Users cannot start or join meetings or view recordings on any browser.
Possible Cause
Users are using unsupported Java versions.
Solution
If you are using Microsoft Internet Explorer, enable ActiveX or install Java above 1.6.034 or above 1.7.06.
If you are using Mozilla Firefox or Google Chrome, install Java above 1.6.034 or above 1.7.06 or download and reinstall
your Cisco WebEx Meetings or Network Recording Player client manually. Then attempt to start or join a meeting or view a recording again.
Meeting Recordings Missing on Host Recordings Pages
Problem
Meeting recordings are not listed on the Recordings page for any host user, although the host had enabled recording in meetings.
Possible Cause
There might be a permission issue on the storage server for the specific mount point that Cisco WebEx Meetings Server is pointing to on the storage server configuration page (on the Administration site select System > Servers > Storage Server).
Solution
This is a known issue.
Meeting Recording Does Not Display for Host
Problem
The meeting host does not see the meeting recording on the Recordings page for more than 10 minutes after the recorded meeting ended.
Possible Cause
Your NBR WSS has no privilege to read/write files to the storage server.
Solution
If you are using a Linux storage server, enter the following command: chmon -R 777mount point directory. If you want to recover the meeting records
that were not generated on the Recordings page, contact the TAC.
Record Button Generates Server Connect Error
Problem
When a meeting host attempts to click the record button inside the meeting room, the meeting client pops up an error indicating that it cannot connect to the recording server.
Possible Cause
The Cisco WebEx Meetings Server Tomcat user cannot write to the mount point.
Solution
Update privileges on the NAS mount point to 777 using chmod R 777 <mount-point-directory> if the storage server is running on Linux OS. Then attempt to attach the NAS server to Cisco WebEx Meetings Server again.
Cannot Add a Storage Server
Problem
You cannot add a storage server.
Possible Cause
The Cisco WebEx Meetings Server Tomcat user cannot write to the mount point.
Solution
Update privileges on the NAS mount point to 777 using chmod R 777 <mount-point-directory> if the storage server is running on Linux OS. Then attempt to attach the NAS server to Cisco WebEx Meetings Server again.
Recording Disabled, Storage Threshold Exceeded
Problem
When Storage usage exceeds the threshold, the Storage status is shown in red in Administration Dashboard, the administrator is sent a Storage Alarm email notification (if Storage alarm is enabled), and the recording of new meetings is disabled.
Possible Cause
Storage space is insufficient for the number of meeting recordings.
Solution
Set the storage threshold to the maximum, calculated as (the total space - recording buffer size) where the recording buffer size is 1 GB for micro, 5 GB for small, 16 GB for medium, or 40 GB for large systems.
Record Button is Disabled
Problem
Meeting hosts cannot record meetings because the Record button is disabled (gray).
Possible Cause
NAS is not attached to Cisco WebEx Meetings Server.
Sign in to the Admin site.
Select System > Servers.
Select Add Storage Server.
Specify the NFS server and
mount point. For example, 170.70.80.90:/path to mount point
on server.
Possible Cause
Recording is not enabled on Cisco WebEx Meetings Server.
Sign in to the Admin site.
Select Settings > Meetings.
Check Record under Participant Privileges.
Possible Cause
The storage server usage has reached the limit specified in the Alarms page of the Admin site.
Solution
Verify that the storage capacity on NAS is being monitored on the Alarms page.
Sign in to the Admin site.
Select Dashboard > Alarms.
Select Edit.
Check Storage.
Drag the slider for the storage limit on Edit Alarms on the dashboard to increase the storage, and select Save.
Solution
Alternatively, you can delete files from the storage server mount point to create more space.
Possible Cause
The storage server is stopped or the NFS service on the NAS is stopped or restarted, preventing Cisco WebEx Meetings Server from accessing the mount point.
Sign in to the Admin site.
Select System > Servers > Storage Server.
Reconfigure NAS.
Recording Panel Generates Error
Problem
After a meeting recording is in progress for a while, the recorder panel shows an error. When you mouse over the panel, it shows an audio or video error.
Possible Cause
The Cisco WebEx Meetings Server Tomcat user cannot write to the mount point.
Solution
Make sure that the mount point can be accessed and that Cisco WebEx Meetings Server can write to it.
Recordings Do Not Show Up on the Recordings Page
Problem
Recordings do not show up on the Recordings page for any host user even though the host has enabled recording in meetings.
Possible Cause
There is a permissions issue on the storage server for the specific mount point that your system is pointing to.
Solution
Sign in to your Administration site and select System > Servers > Storage Server Configuration. Make sure that your permissions are set correct.
Recording does not Launch in Vista64bit, IE8 64bit
Problem
After selecting a recording the download window appears, but the playback does not appear. Java also fails to launch.
Possible Cause
An unknown VeriSign root certificate in Vista.
Solution
Update the certificate from *VeriSign Class 3 Code Signing 2010 CA* to *VeriSign Class 3 Public Primary Certification Authority - G5* and retry launching the recording.