After High-Availability Failover, Your System Starts Free-Trial Mode
Problem
After a high-availability failover, your system starts free-trial mode, giving you 180 days to restore your connection to Enterprise License Manager (ELM).
Possible Cause
ELM only runs on your primary system. After failover, your high-availability system cannot connect with ELM.
Solution
Reboot your primary system using VMware vCenter. Your system should reconnect to ELM automatically during the reboot process. If you still cannot connect with ELM after the reboot is complete, contact the Cisco TAC for additional assistance.
Free Trial Alert Message Appears
Problem
Your system indicates that it is running in free-trial mode on your Administration site.
Possible Cause
After deploying your system, it is automatically placed in free-trial mode.
Solution
Install licenses to end free-trial mode. Refer to the "Managing Licenses" section of the online help and Administration Guide for more information.
Your License Usage has Exceeded the Number of Purchased Licenses
Problem
You receive a licenses exceeded email.
Possible Cause
Your license usage is exceeding the number of purchased licenses.
Solution
Contact your Cisco sales representative and purchase a sufficient number of licenses to take usage to or below the number of installed licenses.
Your License Usage has Exceeded the Number of Purchased Licenses and Your System Has Been Deactivated
Problem
You receive an email indicating that your system has been deactivated due to a licenses exceeded condition.
Possible Cause
You have exceeded the number of installed licenses for over six months.
Solution
Contact your Cisco sales representative and purchase a sufficient number of licenses to take usage to or below the number of installed licenses.
You Receive an Invalid Licenses Email
Problem
You receive an email indicating that your system is operating with invalid licenses.
Possible Cause
Your system cannot communicate with the License Server (ELM). If your system is configured for high availability, your primary system is not active, and your are using the failover system, the system is unable to communicate with the License Server.
Solution
Reboot your primary system using VMware vCenter. Your system should reconnect to ELM automatically during the reboot process. If you still cannot connect with ELM after the reboot is complete, contact the Cisco TAC for additional assistance.
You Receive an Invalid Licenses Email and Your System Has Been Deactivated
Problem
You receive an email indicating that your system has been deactivated because you were operating with invalid licenses for over six months.
Possible Cause
Your system cannot communicate with the License Server (ELM). If your system is configured for high availability, your primary system is not active, and your are using the failover system, the system is unable to communicate with the License Server.
Solution
Reboot your primary system using VMware vCenter. Your system should reconnect to ELM automatically during the reboot process. If you still cannot connect with ELM after the reboot is complete, contact the Cisco TAC for additional assistance.
You Cannot Access Cisco Enterprise License Manager (ELM) from Cisco WebEx Meetings Server
Problem
Administrators cannot access ELM from Cisco WebEx Meetings Server.
Possible Cause
During deployment, the Administration URL was configured with a less common top-level domains type such as ".infra."
Solution
Use common top-level domain types such as ".com." This is a known issue and will be addressed in a future release of Cisco WebEx Meetings Server.
Licensing Installation Fails with Multiple Browser Windows Open
Problem
License installation fails.
Possible Cause
Your Administration Site and ELM Administration pages are open on two different browser windows while both of them share same Administration Site URL.
Solution
Make sure admin tab is closed, and click on Install button again. Sign into the Administration Site. Select System and then select View More in the Licenses section. Select Manage Licenses to open the ELM page. Close the original browser window that displays the User Licenses page. Select Install License File on the ELM page and proceed with your license installation. Refer to "Manage Licenses" in the Cisco WebEx Meetings Server Administration Guide for more information.
The Manage Licenses Button is Disabled
Problem
The Manage Licenses button is disabled on the User Licenses page.
Possible Cause
In a high-availability environment, your Administration site is running on a secondary virtual machine.
Solution
Determine why your Administration site is running on your secondary virtual machine. Fix your primary system and reboot it from VMware vCenter. Your system should function normally after reboot.
Out-of-Date License Alert Message
Problem
You receive an out-of-date license alert message.
Possible Cause
Your system version and license version do not match.
Solution
Make sure you have installed the latest license version.