Problem
Meeting hosts cannot record meetings because the
Record button is gray.
Possible Cause
NAS is not attached to Cisco WebEx Meetings Server.
Solution
Sign in to the Administration site, select
System >
Servers, select the
Add Storage Server link and specify the NFS server and
mount point. For example,
170.70.80.90:/Path to mount point
on server.
Possible Cause
Recording is not enabled on Cisco WebEx Meetings Server.
Solution
Sign in to the Administration site, select
Settings >
Meetings, and check the
Record box under Participant Privileges.
Possible Cause
Your storage server's usage has reached its limit as specified in the
Alarms page of the Administration site.
Solution
Make sure that the storage capacity on NAS is being monitored on the
Alarms page. Sign in to the Administration site, select
Dashboard >
Alarms, select the
Edit link, check the
Storage option, drag the slider for the storage limit on the
Edit Alarms page on the dashboard, and select
Save. Alternatively, you can delete files from the storage server mount point to create more space.
Possible Cause
Your storage server has been stopped or NFS service on the NAS has been stopped or restarted, preventing Cisco WebEx Meetings Server from accessing the mount point.
Solution
Sign in to the Administration site, select
System >
Servers >
Storage Server
and reconfigure NAS.