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FAQs

What is Cisco Jabber for Mac?Q.

Cisco Jabber for Mac is a unified communications and collaboration application for the Mac platform that provides instant
messaging, presence, audio, visual voicemail, and web conferencing capabilities all from a single application.

Access to these capabilities varies, based on how your organization sets up the product.Note

A.

Basics

Why do I see a server field in the Password Sign-In step?Q.

To sign in to the application, you need to enter a Cisco Unified Presence server in the server field. If you don’t know the server,
contact your administrator.

A.

Is Cisco Jabber compatible with the Snow Leopard operating system OS X 10.6?Q.

Yes! Cisco Jabber is also supported on Mac OS X 10.7 (Lion) and 10.8 (Mountain Lion), but will not launch in any release prior
to 10.6.

A.

The contacts from my Address Book do not appear when I perform a search. Why not?Q.

A known Apple defect in the Mac OS X 10.7 (Lion) Address Book framework can cause Cisco Jabber to become unstable and
quit unexpectedly. Cisco Jabber disables this feature by default for 10.7 and later versions. If you enable the Address Book, it

A.

might cause stability issues. This defect does not affect the Address Book plug-in, which you can install separately, allowing you
to dial using Cisco Jabber directly from the Mac Address Book if you have phone services deployed in your environment.

To install the Address Book plug-in, chooseCisco Jabber > Preferences >General and click Install Mac Address Book Plug-in.

Can I access Cisco Jabber features while I use another application?Q.

When Cisco Jabber is running, even if you are currently using another Mac application, you can open the global Cisco Jabber
menu to access several key Cisco Jabber features, including the predictive search interface. To open the menu, click the Cisco

A.

Jabber status item or press CONTROL-COMMAND-Space. You can also use this menu to search for a user, change your status,
start a chat, or dial a phone number.

Cisco Jabber supports telephony (tel:) and chat (xmpp: and jabber:) links that you can find in many documents and web pages.
For example, if you click a telephone number that appears with a tel: link, or an IM address that appears with an xmpp: link, you
initiate a Cisco Jabber call to that number or open a Cisco Jabber chat window to that user, respectively.

How do I change or disable notifications for events, such as a received chat message or meeting invitation?Q.

Choose Cisco Jabber > Preferences > Events to modify event notifications.A.
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What keyboard shortcuts can I use with Cisco Jabber?Q.

The following table lists a selection of available shortcuts:A.

DescriptionShortcut

Open the global Cisco Jabber menu.CONTROL-COMMAND-Space

Bring the main Cisco Jabber window to the front, if you have another window
active, such as a chat window.

COMMAND-/

Open the Preferences window.COMMAND-,

Search from the main window.COMMAND-F

Dial from the main window.SHIFT-COMMAND-N

Add a contact.COMMAND-D

Toggle between showing and hiding offline contacts.SHIFT-COMMAND-H

Dial selected text.
Can be used within any Mac application. Just highlight a series of
digits and use the shortcut to dial with Cisco Jabber.

Note
SHIFT-COMMAND-0 (zero)

The Cisco Jabber menus contain additional keyboard shortcuts. For a more complete list of Cisco
Jabber keyboard shortcuts, refer to the Cisco Jabber for Mac Accessibility Guide.

Note

Can I customize any of the Cisco Jabber keyboard shortcuts?Q.

Yes, you can specify your own key combinations for the following keyboard shortcuts:A.

DescriptionDefault Key Combination

Show the global Jabber menu.CONTROL-COMMAND-Space

Answer an incoming call.CONTROL-COMMAND-L

Toggle between mute and unmute for the active call.CONTROL-OPTION-COMMAND-Down Arrow

1 Choose Jabber > Preferences > General. Then, click Global Shortcuts.

2 Click the X beside the current keyboard shortcut.

3 Create your own keyboard shortcut, using a letter or number, along with any combination of SHIFT, CONTROL, OPTION,
and COMMAND.
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Setup

Where do I enter my directory, phone services, and voicemail information?Q.

In most configurations, as defined by your administrator, Cisco Jabber attempts to use your sign-in credentials for all Unified
Communications services. If your login fails, verify the information in Accounts Preferences. Contact your administrator if you
need assistance.

A.

1 Choose Jabber > Preferences.

2 Click Accounts.

3 Click each of the accounts to verify user settings.

How do I set up my web meeting account?Q.

A. 1 Choose Jabber > Preferences.

2 Click Accounts.

3 ChooseMeetings from the list of accounts.

In most configurations, user and server settings are prepopulated, based on administrator configurations.

4 If the configurations are not prepopulated, type the information and click Apply. Contact your administrator if you have any
questions.

What kind of privacy options can I set?Q.

Privacy options control who can see your status and send you messages. Cisco Jabber for Mac allows you to set a separate general
privacy policy for:

A.

• People in your company

• People outside your company

You can also set exceptions within the general policy, allowing specific people or domains (for example, company.com) to contact
you or be blocked.

To set privacy options:

1 Choose Jabber > Preferences > Privacy.

2 Choose Policies.

3 For the group, People in my company, choose either Automatically accept requests or Block requests.

4 For the group, People outside my company, choose either Prompt me for each request or Block requests.

5 If you want to specify the particular people or domains that can, or cannot, contact you, clickManage Exceptions. Here, you
can add the individual IM account and domain addresses, to either allow or block, as exceptions to your general privacy policy.
Click Done when you have finished your changes.

6 To view a list of users who have added you to their contact lists, but who are not on your contact list, choose Observers. If
you want to add one of these observers to your contact list, click the Action menu button and choose a group for the contact.
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How do I set up my headset or other audio device?Q.

You might need to set up your audio device for use with Cisco Jabber if your audio device is not the currently configured device.A.

To set up a headset or other audio device to use with Cisco Jabber:

1 Plug in your headset or other audio device to the appropriate USB port.

2 Choose Jabber > Preferences > Audio.

3 Choose your audio device from drop-down lists after the hardware is recognized. You can adjust the volume of your microphone.
You can also adjust the volume of the audio call output and the ringer.

Cisco Jabber works with your computer speaker and microphone, and does not require a headset
or other audio device.

Note

What do the buttons do?Q.

After you sign in, the main window opens. The icons on the main window provide easy access to several features.A.

DescriptionButton

Contacts—Displays your contact list. You can add contacts by clicking the Action menu button
at the bottom of the main menu and choosing Add Contact.

Chats—Displays your chat history, including missed chat messages.

Calls—Displays your call history: incoming, outgoing, and missed calls.

Voicemail—Displays visual voice messages. Click the Play button to listen to your voice
messages directly from Cisco Jabber. If you have text transcription enabled for your voicemail
account, you can also view these from the Voicemail tab.

Keypad—Allows you to dial numbers directly.

Search—Opens a search field that allows you to predictively search for people within contacts,
recent conversations, your personal contacts stored in your Address Book, and your corporate
directory. You can also enter a phone number to place a call.
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DescriptionButton

Action—Displays a menu with the following options:

• Add Contact

• Add Group

• Chat

• Call

• Start Online Meeting

• Send File

• Send Email

Available options can vary, depending on your Cisco Jabber
configuration.

Note

Audio Mode and Call Preferences—Allows you to choose your computer or desk phone to
place and receive calls. You can also forward your calls and open the Calls Preferences window,
with which you can view information about your phones.

How do I control the sounds and notifications I receive?Q.

You can specify the sound and dock bounce for all events that send a notification.A.

1 Choose Jabber > Preferences > Events.

2 Choose an event and specify if or when a sound is played. You can also choose the dock bounce behavior and Growl notification
for each event.

Growl is a third-party application that displays notifications for applications in Mac OS X.

Presence Status

What is presence status?Q.

Presence status information lets you know if your contacts are available for chat, on the phone, in a meeting, or away from their
desk. The icon beside a contact name or the status message allows you to quickly determine status.

A.

Presence status information helps reduce communication delays by helping you determine the best time andmethod to communicate
with your contacts.

Remember, even if contacts are offline, you can still place a call or send an instant message that they receive the next time they
sign in.

How do I change my status?Q.

A. 1 Click the drop-down menu next to your own status message at the top of the Cisco Jabber window, or open the global Cisco
Jabber menu.
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2 Choose from the list of default status selections. You can also choose one of the Custom options from the drop-down menu
on the Cisco Jabber window to create your own status message.

To open the global Cisco Jabber menu, press CONTROL-COMMAND-Space on your keyboard.Note

Does my status ever change automatically?Q.

Yes, Cisco Jabber changes your status automatically when, for example, you begin a phone call, enter a WebEx Connect meeting,
or are inactive on your computer for a period of time. See the following table for details.

A.

What are all the possible status indicators I might see in Cisco Jabber?Q.

The following table describes all the possible status indicators that can appear beside a contact:A.

Status DescriptionIcon

Available—Indicates that the user is available to contact.

This indicator displays automatically with the following
messages:

• Away—When the user is idle for a period of time

• On a call—When the user is involved in an active phone
call

• In a meeting—When the user is busy, according to the
user's Outlook calendar

A user can also manually changed their status to Away, or
design a custom Away message to display beside the icon (for
example, “Out to lunch”)

Do Not Disturb—Indicates that the user does not want to be
contacted. Cisco Jabber also allows you to design a custom
Do Not Disturb message to display beside the icon (for
example, “Working on a 5 p.m. deadline”).

Offline—Indicates that the user is not signed in to Cisco
Jabber. Offline users cannot receive any chat messages.

When you sign in after being offline for a while, you will
receive any messages that arrived while you were offline. The
number of chat messages received while you are offline appear
as a missed event counter, along with missed call and missed
voice message counters.
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How long does it take before Cisco Jabber displays Away status?Q.

By default, your status changes to Away after 15 minutes of computer inactivity. Use the timer settings to turn off the automatic
status change or to change the timer value.

A.

To change the away timer value:

1 Choose Jabber > Preferences > Status.

If you uncheck the Show me as Away check box, your status will not automatically change to
Away. The check box is checked by default.

Note

2 Use the arrows or enter a value to change the timer value.

How do I create and delete custom status messages?Q.

Custom status messages let you display specifics about your availability.A.

To create a custom status message:

1 Click your status in the Cisco Jabber window.

2 Click Custom Available, Custom Away, or Custom Do Not Disturb.

3 Enter a message to display.

4 Press Return. The new message appears as your new status. The message is also appears in your drop-down list to use
again.

To delete a custom status message:

1 Click your status in the Cisco Jabber window or click the Cisco Jabber status item.

2 Choose Edit Status Menu.

3 Choose the message to delete.

4 Click - (Minus) button.

5 Click Done to close the window and save your changes.

You can also create a new custom status message by clicking the + (Plus) button in the Edit Status
Menu.

Note

My status is set to Do Not Disturb; how do I see missed messages?Q.

The status Do Not Disturb has two modes, which you select by choosing Jabber > Preferences > Status:A.

• Continue delivery of incoming messages and invitations, but do not display notifications and turn off
sounds

• Block incoming messages and invitations, and turn off sounds

Cisco Jabber also blocks notifications in the second mode.
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Contacts

How do I add a contact?Q.

Cisco Jabber allows you to add contacts to your contact list from your company directory.
To add a contact from your company directory:

A.

1 Click the Action button in the lower left corner of the window and choose Add Contact. Alternatively, choose Contacts >
Add Contact.

2 Start typing a name to begin a search of your company directory.

3 Choose the name from the search results.

4 (Optional) In the Display Name field, edit how you want the name to appear in your contact list.

5 (Optional) Click the Add to Group drop-down menu to choose one of your existing groups for this contact or click Add New
Group from the menu to create a new one.

6 Click Add.

You can also add a contact when you are using the Search feature. When you find your desired
contact in the search results, position your cursor on the name or picture. Then, from the menu,
chooseAdd to Group and, from the submenu, choose the group in which this contact will be listed.

Note

How do I add a personal contact?Q.

A personal contact is someone who is neither in the corporate directory nor someone you could reach with an external IM service,
such as AOL or Yahoo! Enter up to four phone numbers for a personal contact, as well as a URL and email address.
Cisco Jabber cannot display status information for personal contacts.

A.

To add a personal contact to your contact list:

1 Choose Contacts > Add Personal Contact.

2 Enter the information for the new contact in the Add New Contact window.

3 To add a photo, double-click the picture icon and browse to the desired photo on your computer. Then, click Open.

4 Use the drop-down menu to choose one of your existing groups for this contact or create a new group.

5 Click Add.

Can I add a contact from an external IM service?Q.

Yes. Cisco Jabber allows you to add a contact from AOL. Just add a contact as you normally do (for example, choose Jabber >
Contacts > Add Contact). In the IM field, enter the IM username of your new contact (for example, myfriend@aol.com), and

A.

check the This is an AOL contact check box. If you wish, also enter a display name for this contact and assign the contact to a
group.
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Cisco Jabber cannot display status information for an AOL contact (or any other external IM
service).

Note

On the contact card, how do the communication options work?Q.

Position your cursor over the picture of a contact in your contact list. Depending on the services you set up, the Contact Card
displays with buttons that let you choose from a variety of communication methods. You can make a call, start a meeting, chat,
or send an email message to your contact.

A.

For calls, Cisco Jabber can display multiple phones numbers. Click the Phone button and choose a number from the submenu to
make a call to the contact phone number. If available, this number might represent a desk phone, a mobile phone, or another
designated number. If you are not already in a web meeting, you also have the option to start a meeting with a contact.

Can I hide the pictures in my contact list?Q.

You can toggle pictures on and off from the View menu. If your contact list is long, save space by turning off the picture display.A.

Choose View > Show Expanded Contacts View to toggle picture display on and off.

How do I search for a contact?Q.

To display the search field, you can click either the Search button at the top right corner of the Cisco Jabber window or open the
global Cisco Jabber menu.

A.

To open the global Cisco Jabber menu, pressCONTROL-COMMAND-Space on your keyboard.Note

I renamed one of my contacts to a nickname; can Search find the contact?Q.

Search finds contacts in your list, even if you rename them. You can also find contacts by entering an email address in the Search
field.

A.

I often minimize Cisco Jabber to use other applications. Is there a way for me to initiate a search and contact someone when I
don’t see the application?

Q.

Yes. Cisco Jabber provides an icon in the Mac menu bar for that purpose. Click the global Cisco Jabbermenu, which allows you
to predictively search for people within contacts, recent conversations, personal contacts stored in your Address Book, and your
corporate directory. You can also enter a phone number to place a call.

A.
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Alternatively, you can use the CONTROL-COMMAND-Space keyboard shortcut to open the
global Cisco Jabber menu.

Note

How can I organize my contacts?Q.

Create groups to better organize your contacts. You can also assign groups when you add contacts. By default, Cisco Jabber
displays contacts alphabetically within each group. After you create the group, start a group chat by choosing the option from the
shortcut menu.

Groups appear alphabetically in your contact list.Note

A.

To add a new group:

1 Click theAction button in the lower left corner of the window and chooseAdd Group. Alternatively, chooseContacts > Add
Group.

2 Enter a name in the Group name field.

3 Click OK.

The group name appears in the contact list.

4 Add existing contacts into the group by dragging them from your list to the group. You can also choose this new group when
you add a contact.

Can my contacts appear in more than one group?Q.

Yes, contacts can appear in multiple groups.A.

To add a contact to another group:

1 Choose a contact name.

2 From the Contacts menu, chooseAdd to Group (which copies the contact into an additional group) orMove to Group.

3 Choose the group name.

If I delete a contact from a group, does Cisco Jabber remove that contact from the contact list?Q.

If you remove a contact from the predictive search results, Cisco Jabber automatically removes the contact from any group the
contact is in. If you remove a contact by choosing the contact name from the contact list, Cisco Jabber removes only that instance

A.

of the contact you chose. That is, if the contact is in more than one group, Cisco Jabber removes the contact only from the group
where you selected this person.

How do I block a contact?Q.

If you block an individual, Cisco Jabber prevents that contact from initiating an IM chat with you.A.

To block a contact:

1 Choose the name on your contact list.
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2 Choose Contacts > Block.

Can Cisco Jabber search for contact information in my Mac Address Book?Q.

Cisco Jabber uses information in your Address Book in the following ways:A.

• If your Mac uses OS X 10.6 (Snow Leopard) Cisco Jabber accesses information in your Mac Address Book and includes it
with information about your Cisco Jabber contacts.

There is a known Apple defect in theMac OSX 10.7 (Lion) Address Book framework that can cause Cisco Jabber to become
unstable and quit unexpectedly. For this reason, Cisco Jabber disables Address Book integration by default in Lion.

• Cisco Jabber provides an Address Book Plug-in, which you install separately, the plug-in allows you to dial using Cisco
Jabber directly from the Mac Address Book, if you deployed phone services in your environment. To install the Address
Book plug-in, choose Cisco Jabber > Preferences > General and click Install Mac Address Book Plug-in.

Chat

• Instant Messages

• Group Chat

Instant Messages

How do I start a chat?Q.

When you double-click a contact in your contact list, Cisco Jabber opens a chat window, where you can start chatting immediately.
Or, you can find your contact, first, by using Cisco Jabber search, which automatically searches your contact list, company directory,
Address Book, and recent conversations:

A.

1 Click Search and enter a name or email address in the Search field in the main window. You can also search with the global
Cisco Jabber menu.

2 Double-click the contact name in the search results to start your chat.

How do I turn off the sounds that alert me when I receive a chat request?Q.

By default, chat alert sounds are turned on for those events that support sounds. Make changes in the Events Preferences menu
(choose Jabber > Preferences > Events) to choose when and how to play the chat alert sounds.

A.

You can specify the sound, dock bounce, and Growl notifications for all events that send a notification.

How do I see a missed chat request?Q.

If you are currently signed in to the application, an icon appears on the application, and on the Chat tab within the main window,
noting that you missed chats.

A.

Messages received while you were offline are included in the missed event counter.

What do the buttons in the chat window do?Q.
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The buttons in the chat window allow you to add audio and a web meeting to your conversation.A.

DescriptionButton

Place Call—Initiates an audio call.

Start Online Meeting—Launches Cisco WebEx Meeting Center and sends a meeting
invitation to chat participants.

Send Email—Opens a new email message window, addressed to chat participant(s).

Action—Displays a menu with the following options:

• Send File

• Add to Group

• Block

• Get Info

Invite Contact—Allows you to search for a person and invite that person to your current
chat.

Participant Panel—Opens and closes a panel that lists the participants in the chat.

Font attributes—Allows you to choose a font, font size, and color.

Font color—Allows you to choose a color for your text.

Emoticons—Allows you to choose from a palette of emoticons.

File transfer—Allows you to browse for a file and send it to your contact.

If a contact is offline, can I still send an instant message?Q.

Yes, offline contacts receives their messages when they sign in again, if your administrator has enabled this option.A.

Can I start a chat from a Growl notification?Q.

When you see a notification that a contact is online or that you received a message, click the Growl notification and Cisco Jabber
comes to the foreground and opens a chat window with that contact.

A.
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Where can I see my chat history?Q.

If your company supports this feature, whenever you start a new chat with a contact, you see your previous chat message there in
the chat window. Select Jabber > Preferences > Chat to adjust how many previous messages Cisco Jabber shows in a chat
window. You also archive a chat to a file or view chat history from the Chats tab in the main Cisco Jabber window.

A.

Only the system administrator can activate chat archiving. Some organizations choose not to activate
this feature. To be sure, ask your system administrator.

Note

Can I change the appearance of my chat text? Does Cisco Jabber have emoticons?Q.

In the conversation window, choose from a variety of fonts, colors, and emoticons to apply during your chat. You can also set a
format option for all of your chat messages, whether they are incoming or outgoing.

A.

1 Choose Jabber > Preferences > Chats.

2 Click Set Font to choose a font for messages. You can choose a chat theme, font size, and color.

How do I see my recent file transfers?Q.

ChooseWindow > File Transfers to open the File Transfers window. This window lists the files you received or sent in your
Cisco Jabber chat sessions, and the names of the senders or recipients. Double-click the file name to open the file. You can also
click the search icon beside the file to open the Downloads folder, where the file resides.

A.

Group Chat

What’s a group chat?Q.

Chats that use instant messages are either person-to-person or group chats. Three or more people constitute a group chat. Group
chats remain active as long as at least one person is in the chat. When all participants leave, the group chat ends.

A.

How do I start a group chat?Q.

You can start a group chat in several ways.A.

• Choose Jabber > File > New Group Chat. Then, in the the People field of the Invite to Chat window, enter names of the
contacts you want to invite to the group chat.

• Select multiple contacts in the Contacts list, right-click, and then choose Start Group Chat.

To invite everyone in a group to a group chat, right-click a group name in your contact list and
choose Start Group Chat.

Tip
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Calls

• Make and Receive

• Redirect

Make and Receive

How does it differ when I use my computer or my desk phone for phone calls in Cisco Jabber?Q.

Cisco Jabber can use your computer as a phone (including use of microphone, speakers, and USB headset), or it can control your
Cisco IP Phone to make and receive phone calls.When you use Cisco Jabber in desk phone control mode, some call control options
are not available from the application itself, and you need to use your desk phone to complete these actions:

A.

• Send the call to a mobile device

• Mute your microphone

• Adjust the volume at which you receive audio

What are the different methods available to initiate a call?Q.

To make a call, use any of the following methods:A.

• Use the Search field in the Cisco Jabber window to find the desired user and choose one of the phone numbers from the
submenu.

• Open the global Cisco Jabber menu and use the Search field to find the desired user. Then, choose one of the phone numbers
from the submenu.

• Click the Phone icon for a contact in your contact list and choose one of the phone numbers to call.

• Right-click a contact in your contact list and choose Call from the context menu. Then choose a phone number to call.

• Move your mouse to hover over one of the contacts in your list and click the Phone icon when the contact card is displayed.

• Click to select a contact in your list. Then, choose Contacts > Place Call.

• Click the Keypad button to enter the number. To dial, press Return or click the Call button.

If you add your contact from your corporate directory, the profile automatically includes a phone
number. If you added a contact from outside your company, such as a personal contact, you must
enter a phone number in the contact information for this feature to operate.

Note

Can Cisco Jabber work with my Mac Address Book?Q.

Cisco Jabber provides two levels of native Address Book integration. Cisco Jabber collects the information from your Address
Book and adds it to an existing contact if it finds a match (Mac OS X 10.6, only). Cisco Jabber also shows Address Book entries
in search results.

A.
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In addition, Cisco Jabber provides an Address Book plug-in (which you install from the Cisco Jabber menu by choosing Cisco
Jabber > Preferences > General and click Install Mac Address Book Plug-in). After you install the Address Book plug-in, you
canmake a call through Cisco Jabber directly from the Address Book. Click a phone number and chooseAddress Book > Services
> Dial with Cisco Jabber.

A known Apple defect in the Mac OS X 10.7 (Lion) Address Book framework can cause Cisco
Jabber to become unstable and quit unexpectedly. For this reason, Cisco Jabber disables Address
Book integration by default in Lion. This defect does not affect the Address Book plug-in.

Note

Can you describe the icons in the Active Conversation window?Q.

The icons in the Active Conversation window provide access to your calling features.A.

DescriptionIcon

Mute—Mutes your microphone in the active call.

Volume—Opens a slider, with which you can adjust the active
call volume.

Hold Call—Places the active call on hold.

Keypad—Allows you to enter tones into an active call. You
can use this keypad to enter PINs, passwords, or voice menu
navigation. You can also use this keypad to place a call when,
for example, you are using the Add Call feature from the Call
Actions menu.

View Participants Panel—Toggles open a side panel that
displays the participants in the phone call.
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DescriptionIcon

Contact OptionsMenu—Opens amenu that gives you access
to the following features:

• Chat—Opens a chat with this contact. If you are in a
conference with several contacts, all of the participants
will be in the chat.

• Start Online Meeting—Initiates a meeting with this
contact. If you are in a conference with several contacts,
all of the participants will be invited to the meeting.

• Send Email—Opens a new email message, addressed to
this contact. If you are in a conference with several
contacts, all of the participants will receive the message.

The Contact OptionsMenu button is active only when
you are in an active phone call with someone in your
company directory.

Note

End Call—Ends the active call. You can also end the call by
closing the Active Conversation window. If you want to end
a call that is on hold, you must resume the call (by clicking the
Hold icon) before you can end the call.

Show Actions—Toggles open the Call Actions menu, which
gives you access to the following features:

• Add Call—Creates a phone conference with one or more
other callers

• Park Call—Places the call on hold and provides a number
you use to retrieve the call from another phone

• Send Call toMobile—Sends the call to the mobile device
listed in your profile

• Transfer—Transfers the call to another number

Phone and Call Forwarding Preferences—Allows you to
choose your computer or desk phone to place and receive calls.
You can also forward your calls and open the Calls Preferences
menu, with which you view information about your phones.

How do I call "offline" contacts, if they don’t show up in my contact list?Q.

You have two options:A.

• Search for your contact. The search results display all the contacts in your contact list, even those that are offline. From the
results, you can call your contact.

• Choose View > Show Offline Contacts.
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What are my options when I receive a call?Q.

When you receive a call, choose one of the following options from the notification window that appears:A.

• Answer with audio

• Divert the call to your voicemail service

• Answer with chat

• Silence the ringer

How do I create a conference call?Q.

A. 1 Start a call with your first contact. Inform your caller that you will initiate a conference and that the callers will be on hold
while you add other callers.

2 Click the Show Actions button. Then, click Add Call.

3 Type the name of the next participant in the Search field or manually enter a phone number. The search results display all the
contacts in your contact list that have a phone number associated with their profile, even those that are offline.

4 Click the name of the desired contact and then, from the contact information, choose the number you want to dial.

When Cisco Jabber initiates the call to the new contact, your original call participant is placed on
hold and the new contact is on the line with you only. This person cannot join the conference until
you complete the next step.

Note

5 After you establish calls to all your desired participants, click Show Actions > Conference. You and all of your callers can
now communicate in the same call.

6 (Optional) Add another caller to the conference by clicking Show Actions > Add Call again. In this manner, you can add as
many participants as you need.

How do I put a call on hold?Q.

While on an active call, click Hold in the Active Conversation window.A.

When I multitask during a call, I sometimes cannot find my call window. How do I display it again?Q.

If Cisco Jabber is not the active application, click the Cisco Jabber icon in the dock. If you still don’t see the phone window, just
chooseWindow > Phone to make it visible again.

A.

How do I see my missed calls?Q.

If you have missed calls, a red missed-event counter with a number appears on the Calls icon in the main window.A.

1 Click the Calls icon on the main window.

2 Click theMissed toggle button to show only missed calls.

By default, your call history displays all your incoming and outgoing calls.

3 Click a call in the list to highlight it. Click Call to return the call or Delete to remove the call from your list.
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Why can’t I hear anything in my call, and the other call participant can’t hear me?Q.

Check to see if you’re in the correct audio mode. Click the Phone and Call Forwarding Preferences menu in the lower right
corner of the main menu. Also check your settings in Audio Preferences within Cisco Jabber (choose Jabber > Preferences >
Audio).

A.

Where did the Volume and Mute buttons go?Q.

You need to switch to the correct audio mode. When you are in desk phone mode, Cisco Jabber cannot change the volume or mute
your desk phone. These controls are available only when Cisco Jabber sends audio through your computer. To change the setting,
click the Phone and Call Forwarding Preferences menu in the lower right corner of the window.

A.

How do I switch my phone mode?Q.

The icon at the bottom of the Cisco Jabber main window indicates your current mode.A.

To switch from one mode to another, click the Phone and Call Forwarding Preferences menu and choose a new mode:

• Send Audio through Desk Phone

• Send Audio through Computer

• Disable phone services

How do I make a call from the chat window?Q.

To call your chat participant:A.

1 Click the Phone button in the chat window.

2 From the submenu, choose the number to
call.

Can I make a phone call with Cisco Jabber while I work in another application?Q.

Yes. If Cisco Jabber is running, even if another Mac application is the active application, you can open the global Cisco Jabber
menu to access several key Cisco Jabber features, including to make a phone call.

A.

Cisco Jabber supports telephony (tel:) and chat (xmpp: and jabber:) links that appear in many documents and web pages. For
example, if you click a telephone number that displays a tel: link, Cisco Jabber initiates a call to that number.

To make calls from the global Cisco Jabber menu:

1 Open the global Cisco Jabber menu and use the Search field to find the desired user.

2 Choose one of the phone numbers from the submenu.

To make calls directly from an application:A.

If the telephone number appears as a link, click the link to initiate the call with Cisco Jabber. If a telephone number does not
display in a link, use one of the following methods to place the call:

• From the application menu of the current application (for example, if you are using Safari, this would be the Safari menu)
choose Services > Dial with Cisco Jabber.

• Press SHIFT-COMMAND-0 (zero).
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• Highlight a phone number in an application, right-click, and choose Dial with Cisco Jabber directly from the menu.

Redirect

How do I transfer a call?Q.

A. 1 Start a call with your contact. Inform the person that, while you transfer the call, they will be on hold.

2 Click the Show Actions button. Then, click Transfer.

3 Enter the phone number of the transfer recipient in the Search field. Then, press Return.

Alternatively, search for the name of the transfer recipient in the Search field. The search results
display all the contacts on your contact list, even those that are offline.

Click the name of the desired contact and then, from the contact information, choose the number
you want to dial.

Note

4 When the transfer recipient answers, inform the person that you will transfer the call.

5 To complete the transfer, click Transfer.

Cisco Jabber transfers the call to the recipient.

How do I transfer a call to my mobile phone?Q.

You can transfer a call from Cisco Jabber to your mobile phone, if your system administrator enables this feature.A.

1 Start a call with your contact. Inform the person that you will transfer the call to your mobile phone and continue the conversation
there.

2 Click the Show Actions button. Then, click Send Call to Mobile.

When you end the call on your mobile phone, the call returns to Cisco Jabber as an active call until you or the call participant
disconnects.

How do I park a call?Q.

A. 1 Start a call with your first contact. Inform the person that you will place the call on hold and retrieve it from another phone.

2 Click the Show Actions button. Then, click Park Call.

Cisco Jabber displays a window with a phone number you use to retrieve your call. Write this number on paper or enter it with
the keypad for the phone with which you will retrieve the call.

If you change your mind after parking the call, just click Retrieve Call in Cisco Jabber. Your call
becomes active again and you continue the conversation.

Note

How do I retrieve a parked call?Q.
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When you park a call, Cisco Jabber puts the call on hold and provides you with a number that you use on a different phone to
retrieve the parked call. The number appears in the conversation window when you park the call. Make note of the number.

A.

To retrieve the parked call, just use any phone and dial the number that Cisco Jabber displayed. Your call becomes active again
and you can continue the conversation.

How do I forward my calls?Q.

Use Cisco Jabber to forward your calls to any other number. To begin forwarding your calls:A.

1 Click the Phone and Call Forwarding Preferences button.

2 Choose Forward Calls To and select a number from the submenu.

How do I add to my list of phone numbers for call forwarding?Q.

A. 1 Choose Jabber > Preference > Calls.

2 Click Call Forward.

3 Click Forward Calls to.

4 To add an additional number to the forwarding list, click the Add Number (plus)
button.

5 Enter a phone number, including country and area codes.

Why does Cisco Jabber fail to forward my calls to the number I have chosen?Q.

The call forwarding feature might not be configured for your system.A.

To verify, try to forward a call from your desk phone. If you cannot forward calls from the desk phone, then you cannot use Cisco
Jabber to forward calls, either. Contact your administrator for information about your Cisco Unified Communications Manager
configuration.

Voicemail

How do I know if I have new voice messages?Q.

After a caller leaves a message, a missed-event counter (a number) appears in red on top of the Voicemail button in the main
window. This counter indicates the total number of new voice messages.

A.

How do I listen to my voice messages?Q.

Click the Voicemail button to access your voice messages.A.

Cisco Jabber lists your voice messages in a similar way to your email messages. You can use the Visual Voicemail feature to play,
pause, skip back, and delete your messages.

To respond to the caller, click Call in the playback window. If the caller is in your directory, hover your cursor over the profile
picture to display the caller’s contact card. This allows you to contact this person with a call, email message, chat message, or
invitation to a WebEx meeting.
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What other actions can I take on a voice message?Q.

Cisco Jabber lists your voice messages in a similar way to your email messages. You can perform the following tasks:A.

•Mark a message as new—Right-click the message, and then chooseMark as Unread from the menu. When you do this,
Cisco Jabber returns the message to the missed-event counter on top of the Voicemail button in the main window.

• See any new voice messages—Any new message appears in bold font with a dot beside it.

• Respond to a voice message—Hover your cursor over the name of the caller and choose a contact method from the business
card that appears.

• Delete a message—Click Delete to discard the message. You can the Trash toggle button to view a list of any deleted voice
messages.

If you enabled the voicemail text transcription option for your account, then you can view text
transcripts for voice messages you receive in Cisco Jabber.

Note

How do I delete a voice message?Q.

When you delete a message, you do not permanently delete it. Rather, Cisco Jabber moves the message to the Trash folder. After
you move a message to the Trash, you can still restore the message to your list of voice messages. You can also purge all deleted
messages permanently.

A.

• To delete a message: Click on the message and then click the Delete button. You can also press Delete on your keyboard.

• To permanently delete a message: Click the Trash toggle button to view deleted messages. Then, highlight the messages
you want to delete, and pressDelete on your keyboard. To delete all messages in the Trash, choose Edit > Empty Voicemail
Trash.

Depending on how your system administrator configured Cisco Jabber, you might not be able to restore a deleted message, or
delete a message permanently.

I accidentally deleted a voice message. How do I get it back?Q.

A. 1 Click Voicemail.

2 Click theTrash toggle button to display your deleted voicemessages.

3 Select the message and chooseUndelete to move it back to the Inbox.

Meetings

How do I start a web meeting from a chat?Q.

When you are in a chat with one or more contacts, you can start a web meeting by clicking the Start Meeting button in the chat
window. When you do, your participants are sent an invitation to the meeting. When they accept the invitation, they are instantly
added to the meeting, which appears in a separate window.

A.
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Troubleshooting

My system administrator requested my call statistics—where do I find them?Q.

When you use your computer for phone calls, select Help > Show Call Statistics to view statistics about how Cisco Jabber sent
and received audio traffic for an in-progress call.

A.

After you gather the information you need, create a problem report to send to your system administrator. For information on
creating the problem report, see “What is a problem report and how do I create one?”.

One of my features does not work correctly. What should I do?Q.

To begin, check your connection status. Select Jabber > Preferences > Accounts to view the status of servers. For example, if
you can’t access your voice messages, check the status of your voicemail server.

A.

1 Choose Help > Show System Diagnostics.

2 If your connections seem to be set up correctly (the accounts displays with green check marks), click Save to Logs to capture
the information.

3 To send the information to your system administrator, create a problem report. For information on how to the problem report,
see “What is a problem report and how do I create one?”.

My profile picture does not display in the proper orientation (my face is on its side or upside down) in Cisco Jabber for Mac.
However, I did verify that my picture displays properly in one of my graphics applications.

Q.

Not all graphic applications behave in the same way in regard to photos. Cisco Jabber for Mac uses the same picture display
technology as other Apple programs, such as Preview and Finder. When Cisco Jabber displays a photo, the software uses the

A.

Orientation setting that was saved with the photo. However, occasionally, the Orientation setting for a photo is inaccurate, which
causes programs like Preview and Cisco Jabber for Mac to display a photo incorrectly.

The application that displayed your photo correctly was not using the Orientation setting.

To fix the problem, rotate and save the file in Preview to adjust the Orientation setting:

1 Open the photo file in Preview.

2 In the Preview menu, choose Tools > Rotate.

3 When the photo appears properly, press Ctrl-S (Save a version).

What is a problem report and how do I create one?Q.

If you encounter a problem with the Cisco Jabber for Mac, create a problem report. Enter a description of the problem, which is
included in an automatically generated report.

A.

The Problem Reporting Assistant guides you through the reporting process and helps you to generate a relevant email message.

The report contains logs from your computer and Cisco Jabber saves it to your desktop. Send this file to your system administrator
to help analyze your problem.

Ask your system administrator whether you should enable detailed logging before you create the problem report. To begin to
capture log information, select Help > Enable Detailed Logging.
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1 Choose Help > Report a Problem. Then, click Continue.

2 Enter detailed information about your problem in the Collect Problem and System Information field.

3 Click Continue and then click Generate.

Cisco Jabber saves a copy of the report to your desktop.

4 Click the Send Report button in the Problem Reporting Assistant, which creates a pre-filled email Problem Report that you
can send to the system administrator.
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