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C H A P T E R  1
Introduction

Welcome to the Advanced Features Guide for Cisco Jabber for Windows.

Cisco has designed Jabber for Windows to be intuitive and easy to use. The purpose of this guide is not to
describe every feature that Cisco Jabber offers. This guide provides task-based help for some features for
which you might need some help or explanation.

If you are new to Cisco Jabber for Windows, you should do the following before you get started with this
guide:

1 Learn about instant messaging and availability features. Watch the video at:

http://www.cisco.com/en/US/prod/ps10265/jabber_windows.html

2 Learn about making voice calls with Cisco Jabber. Watch the video at:

http://www.cisco.com/en/US/prod/ps10265/jabber_windows_uc.html

3 Review and understand the following:

• How to use chat and call controls.

• How to use sharing features such as taking screen captures or transferring files.

Review the Quick Start Guide at:

http://www.cisco.com/en/US/products/ps12511/products_user_guide_list.html

Objectives

This guide helps you learn how to:

Share Your Status with Others

Let your contacts know if you are available to chat, in a meeting, or too busy to talk.

Organize and Add Contacts

Adjust your contact list and add your friends and family.
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Use Chats to Communicate

Learn how to quickly create group chats and control your privacy settings.

Make Calls and Adjust Your Settings

Forward calls and use other numbers. Change the volume on calls and organize your video cameras.

Use Meetings and Calendars

Add a meetings account to instantly start and join conferences. View your calendar to stay on top of
meetings and events.

   Advanced Features Guide for Cisco Jabber for Windows Version 9.1.1 and Later
2

Introduction



C H A P T E R  2
Availability

• Create Personal Status Messages, page 3

• Use Grayscale Status Icons, page 4

Create Personal Status Messages
Cisco Jabber has three default messages to show availability status:

• Available

• Away

• Do not disturb

You can create personal status messages to replace the default messages and tell your contacts what you are
doing at a glance.

Cisco Jabber saves the three most recent personal status messages for each state. You can select your
status messages from the drop-down list on the main window.

Note
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Procedure

Step 1 Insert your cursor in the status message field on the main window.
Step 2 Enter your personal status message.
Step 3 Press the Enter key on your keyboard.

Cisco Jabber displays your personal status message.

Use Grayscale Status Icons
Grayscale status icons are monochrome and use symbols to show availability status.

The following table shows standard and grayscale status icons:
Default Availability StateGrayscale Status IconStandard Status Icon

Available

Away

Do Not Disturb

Unavailable

To show grayscale status icons, select View > Show status in grayscale.

In some versions of Cisco Jabber, you select View > Accessible presence.Note

Cisco Jabber displays grayscale status icons.
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C H A P T E R  3
Contacts

• Adjust Contact Lists, page 5

• Add External Contacts, page 6

Adjust Contact Lists
You can arrange and organize your contacts.

Procedure

Select View and then choose from the following options:
DescriptionOption

Select this option to show contact pictures.
Deselect this option to hide contact pictures.

Show contact pictures

Select this option to show all contacts.
Deselect this option to show only contacts who are logged
in.

Show offline contacts

Select this option to arrange contacts alphabetically by name.Sort contact by name

Select this option to arrange contacts by their availability
states.

Sort contact by status
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Add External Contacts
Cisco Jabber lets you add contacts from chat applications such as Google Talk or Microsoft Lync.

Your system administrator must enable this feature. If you cannot add external contacts, ask your system
administrator for help.

Procedure

Step 1 Select File > New > Contact.
Step 2 Enter the email address of your contact.
Step 3 Select a contact group.
Step 4 Select Add.
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C H A P T E R  4
Chats

• Search from Chat Windows, page 7

• Start Group Chats, page 8

• Transfer Files, page 9

• Block Specific Contacts and Domains, page 10

• Allow Specific Contacts and Domains, page 11

• Control Who Can Interact with You, page 12

• Manage Status Requests, page 13

Search from Chat Windows
You can find, add, and call contacts from the search bar in chat windows.

Advanced Features Guide for Cisco Jabber for Windows Version 9.1.1 and Later    
7



Procedure

Step 1 Enter the name of a contact in the search bar of the chat window.
Step 2 Do one of the following:

• Hover your cursor over the contact to add that contact to a list or to call that contact.

• Double-click the contact to start a chat session.

You can enter phone numbers in the search bar to call directly from the chat window.Tip

Start Group Chats
Group chats let you send instant messages to two or more contacts at the same time.

Procedure

Start group chats with any of the following options:
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ProcedureOption

1 Press and hold the Ctrl key on your keyboard.

2 Select several contacts from your contact list.

3 Right-click and then select Start group chat.

Select multiple contacts from your
contact list

1 Select a contact from your contact list.

2 Drag and drop the contact into a chat window.

Drag and drop contacts into the chat
window

1 Select Add participants in the bottom right corner of a chat
window.

2 Enter the name of the contact you want to add to the chat.

3 Select Add.

Use the Add participants icon on the
chat window

Transfer Files
Transfer files to quickly and easily share information.
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Procedure

Use the following options to transfer files:
ProcedureOption

1 Select a file on your computer.

2 Drag and drop the file into a chat window.

Drag and drop files into the chat window

1 Select Send file in the bottom right corner of a chat window.

2 Select a file on your computer.

3 Select Open.

Use the Send file icon on the chat window

Block Specific Contacts and Domains
You can block specific contacts or domains.When you block a contact, that person cannot view your availability
status or send you instant messages.

If you add a contact to your block list, and that contact has you in their contact list, that person cannot
view your availability status or send you instant messages.

Note

The following are examples of how the block list works:

Example 1: Block specific contacts inside your organization

You add an IM address to your block list. That contact cannot view your availability status or send you
instant messages.

Example 2: Block specific domains

You add a specific domain, such as cisco.com, to your block list. No contacts who have IM accounts
at that domain can view your availability status or send you instant messages.

Procedure

Step 1 Select File > Options.
The Options window opens.

Step 2 Select the Privacy tab and then select Advanced.
Step 3 Enter specific contact addresses or domains in the Block list.
Step 4 Select Apply and then OK.
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Allow Specific Contacts and Domains
Some deployments of Cisco Jabber include an allow list that adds exceptions to the block list. You can enter
specific contacts or domains in your allow list to ensure those contacts can view your availability status and
send you messages.

Cisco Jabber uses your contact list as an allow list. You do not need to add contacts in your contact list
to your allow list.

Note

The following are examples of how the allow list works:

Example 1: Allow specific contacts inside your organization

1 You set your basic privacy settings to block everyone inside your company.

2 You then add specific IM addresses for contacts inside your company to your allow list.

Cisco Jabber blocks all contacts inside your company, except for those specific people in your allow
list.

Example 2: Allow specific domains

1 You set your basic privacy settings to block everyone outside your company.

2 You then add a specific domain, such as cisco.com, to your allow list.

Cisco Jabber blocks everyone outside your company, except for people who have IM accounts at
cisco.com.

Example 3: Allow specific contacts from blocked domains

1 You add a specific domain, such as cisco.com, to your block list.

2 You then add an IM address, such as anitaperez@cisco.com, to your allow list.

Cisco Jabber blocks all people who have IM accounts at cisco.com, except for anitaperez@cisco.com.

Procedure

Step 1 Select File > Options.
The Options window opens.

Step 2 Select the Privacy tab and then select Advanced.
Step 3 Enter specific contact addresses or domains in the Allow list.
Step 4 Select Apply and then OK.
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Control Who Can Interact with You
Some deployments of Cisco Jabber let you control who interacts with you inside your company and outside
your company.

Procedure

Step 1 Select File > Options.
The Options window opens.

Step 2 Select the Privacy tab.
Step 3 Select one of the following options in the Inside my company section:

DescriptionOption

All contacts in your company can view your
availability status and send you instant messages.

Allow everyone

No contacts in your company can view your
availability status or send you instant messages.
You can choose to block everyone and then add
exceptions for specific contacts in your allow list.

This option does not block contacts in your contact
list.

Block everyone

Step 4 Select one of the following options in the Outside my company section:
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DescriptionOption

Cisco Jabber notifies you when people outside your
company add you as a contact. When Cisco Jabber
notifies you, you can select the following options:

Allow

Let the person view your availability status and
send you instant messages.

Block

Do not let the person view your availability
status or send you instant messages.

Add the person to your block list.

Add to my contact list

Let the person view your availability status and
send you instant messages.

Add the person to your contact list.

Close the notification window

Ignore the notification temporarily.

Cisco Jabber notifies you again the next time
you sign in.

Prompt me every time

No contacts outside your company can view your
availability status or send you instant messages.
You can choose to block everyone and then add
exceptions for specific contacts in your allow list.

This option does not block contacts in your contact
list.

Block everyone

Step 5 Select Apply and then OK.

Manage Status Requests
Some deployments of Cisco Jabber let youmanage notifications when people request to view your availability
status.
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Procedure

Step 1 Select File > Options.
The Options window opens.

Step 2 Select the Privacy tab.
Step 3 Select one of the following options:

DescriptionOption

Cisco Jabber does not notify you when someone
inside your company adds you as a contact.
Cisco Jabber notifies you when people outside your
company add you as a contact.

Auto-accept requests from contacts inside my
company

Cisco Jabber does not notify you when anyone adds
you as a contact.

Auto-accept requests from all contacts

Cisco Jabber notifies you when people add you as a
contact. When Cisco Jabber notifies you, you can
select the following options:

Allow

Let the person view your availability status and
send you instant messages.

Block

Do not let the person view your availability
status or send you instant messages.

Add the person to your block list.

Add to contacts

Let the person view your availability status and
send you instant messages.

Add the person to your contact list.

Close the notification window

Ignore the notification temporarily.

Cisco Jabber notifies you again the next time
you sign in.

Prompt me for each request

Step 4 Select Apply and then OK.
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C H A P T E R  5
Calls

• Send Communicons, page 15

• Adjust Audio Volume, page 16

• Arrange Video Devices, page 17

• Forward Calls, page 18

Send Communicons
Communicons give you an easy way to request calls from contacts. When someone receives a call emoticon,
they can simply click it to start a phone call with you.

Advanced Features Guide for Cisco Jabber for Windows Version 9.1.1 and Later    
15



Procedure

Enter one of the following in a chat window:

:callme
:telephone

Adjust Audio Volume
You can set the volume level for your speakers, microphone, ringer, and alerts.
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Procedure

Step 1 Select File > Options.
The Options window opens.

Step 2 Select the Audio tab.
Step 3 Select the audio device from the drop-down list.
Step 4 Adjust the volume for the audio device with the slider control.

Arrange Video Devices
If you have more than one video camera or device, you can arrange them in order of preference.
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Procedure

Step 1 Select File > Options.
The Options window opens.

Step 2 Select the Video tab and then select Advanced.
Step 3 Select your camera and use the up and down arrows to set the order.

Forward Calls
You can forward all calls from Cisco Jabber to voicemail or a different phone.
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Procedure

Step 1 Select the phone control menu on the main window.
Step 2 Select Forward calls to and then select the appropriate option.
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C H A P T E R  6
Meetings

• Add Meeting Accounts, page 21

• Integrate Your Calendar, page 23

Add Meeting Accounts
You can add Cisco WebEx sites to Cisco Jabber to quickly start, join, and manage online conferences.

Advanced Features Guide for Cisco Jabber for Windows Version 9.1.1 and Later    
21



Procedure

Step 1 Select File > Options.
The Options window opens.

Step 2 Select theMeetings tab and then select Edit account.
Step 3 Select New Site from theWebEx Site drop-down list.
Step 4 Enter the required settings in the following fields:

WebEx site

The name of the Cisco WebEx site, for example, cisco.webex.com

Username

Your username

Password

Your password
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Integrate Your Calendar
Set up calendar integration to view your meetings and calendar events directly from Cisco Jabber.

Procedure

Step 1 Select File > Options.
The Options window opens.

Step 2 Select the Integration tab.
Step 3 Select the application you use to organize your calendar.
Step 4 Select File > Exit to close Cisco Jabber.
Step 5 Restart Cisco Jabber.

What to Do Next

If you integrate with Google Calendar, you must allow access.

Integrate with Google Calendar
Complete the additional steps to integrate with Google Calendar.

Integration with Google Calendar is currently an experimental feature.Note

Allow Access to Google Calendar
When Cisco Jabber restarts, aGoogle Calendar Sign In window opens. You must enter your account details
so that Cisco Jabber can access events in Google Calendar.

Before You Begin

Select Google Calendar on the Integration tab and restart Cisco Jabber.

Procedure

Step 1 Enter your Google account username and password and then select Sign in.
A prompt displays to notify you that Cisco Jabber is requesting permission to manage your calendar.

Step 2 Select Allow access.
Step 3 If prompted, select Yes to continue running scripts on the page.

The first time you allow access to your Google Calendar, you might notice an error message that indicates an
error occurs with scripts on the page.
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The Google Calendar Sign In window closes.

Step 4 On the main Cisco Jabber window, select theMeetings tab on the left side navigation.

Cisco Jabber displays calendar events from your Google Calendar account.

Remove Google Calendar Integration
You can remove Google Calendar integration with Cisco Jabber. To completely remove Google Calendar
integration, you should also revoke access from your Google account.

Procedure

Step 1 Open the main Cisco Jabber window.
Step 2 Select File > Options and then select the Integration tab.
Step 3 Select None and then select OK.
Step 4 Restart Cisco Jabber.

Cisco Jabber no longer displays events from Google Calendar.

What to Do Next

Open your Google Accounts page and revoke access for Cisco Jabber in the Authorized Access to your
Google Account section.
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C H A P T E R  7
Other Features

• Show the Docked Window, page 25

• Create Custom Tabs, page 26

Show the Docked Window
You can optionally show the docked window at the top of your screen to quickly access common functions.

Procedure

Step 1 Open the main window.
Step 2 Select View > Show docked window.

Deselect this option to hide the docked window.

Use global keyboard shortcuts to quickly search for contacts and start conversations.
FunctionKeyboard shortcut

Tip

Access the search or call menu in the
docked window.
You can use this shortcut to access the
dockedwindow from other applications.

CTRL + Shift + ?

Toggle between menus on the docked
window.

Tab

Advanced Features Guide for Cisco Jabber for Windows Version 9.1.1 and Later    
25



Create Custom Tabs
You can create custom tabs to show HTML content in the main window.

Procedure

Step 1 Select File > New > Custom Tab.
The Create new custom tab dialog opens.

Step 2 Add details for your custom tab in the following fields:

Tab name

Enter an optional name for your custom tab. The name displays when you hover your cursor over the
tab.

Page URL

Enter the URL of the content for your custom tab. You can enter one of the following:

• Hosted content, for example, www.cisco.com

• Local content, for example, file://C:\workspace\page.html

Step 3 Select Create.
The custom tab is added to the main window.

What to Do Next

To remove custom tabs, select the tab in the main window and then select File > Remove custom tab.

You can remove only the custom tabs that you create.Note
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C H A P T E R  8
Further Reading

To find out more about Cisco Jabber, visit our website at: http://www.cisco.com/go/jabber
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