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Preparing To Use 
Cisco Unified Personal Communicator 

• How to Set Up the Application, page 1-2 

• How to Set Optional Preferences, page 1-7 

• The System Tray Icon, page 1-14

• Upgrading Cisco Unified Personal Communicator, page 1-14 

• Where to Find More Documentation, page 1-15 

• Cisco Product Security Overview, page 1-17
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How to Set Up the Application 
Complete the following tasks in order: 

• Installing Cisco Unified Personal Communicator, page 1-2 

• Installing and Setting Up Your Cisco Video Camera, page 1-3

• Your Headset, page 1-4 

• Logging In, page 1-5

• Setting Up Voicemail, page 1-5

• Setting Up Web Conferencing, page 1-6

Installing Cisco Unified Personal Communicator 
If your system administrator has not installed Cisco Unified 
Personal Communicator on your computer, install it. 

Before You Begin 

Quit all open applications before starting the installation process.

If you are upgrading from a previous version, follow the instructions in Upgrading 
Cisco Unified Personal Communicator, page 1-14. 

Procedure 

Step 1 Obtain the installer from your system administrator. 

Step 2 Make sure you have at least 175 MB of free disk space. 

Step 3 Double-click the installer. 

Step 4 Follow the instructions. 

Note This process installs the Microsoft Outlook toolbar by default. 
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Troubleshooting Tip 

To remove the Outlook toolbar, see the online help in Outlook for removing 
add-ins. You can also uninstall the Cisco Unified Personal Communicator 
application using Add/Remove Programs. 

Related Topics 

• Install Errors, page 9-2

• Installing and Setting Up Your Cisco Video Camera, page 1-3 

• How to Dial From Microsoft Outlook Using Cisco Unified 
Personal Communicator, page 3-4 

Installing and Setting Up Your Cisco Video Camera 
Your system administrator will give you a Cisco-branded video camera and tell 
you if you need to install the software described in this section. 

Before you Begin

• Ensure your video camera is not plugged into your computer. 

• Ensure you have at least 20 MB of free disk space. 

• If you are upgrading from a previous release, follow the instructions in 
Upgrading Cisco Unified Personal Communicator, page 1-14. 

Procedure 

Step 1 Double-click the installer. 

Step 2 Follow the instructions. 

Step 3 Assemble the camera, if needed, according to the instructions that came with the 
camera. 

Step 4 Plug the camera into a USB port on your computer. 

Windows XP: You will see a series of messages onscreen. Wait until you see this 
message: “Found New Hardware. Your new hardware is installed and ready to 
use.” 
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Windows Vista: Wait until you see the message “Your devices are ready to use.” 

Troubleshooting Tip 

If you need to uninstall this software, make sure your camera is not plugged in to 
your computer before doing so. 

Related Topics 

• Specifying Your Audio and Video Devices, page 1-9 

• Using Video With Cisco Unified Personal Communicator, page 4-1 

• How to Solve Camera or Video Problems, page 9-16 

Your Headset 
If you will use a headset with your softphone, follow the instructions that came 
with the headset. 

Note Special buttons on some devices, such as those to initiate a call through your 
headset, are not designed to work with Cisco Unified Personal Communicator. 

Related Topics 

• Specifying Your Audio and Video Devices, page 1-9
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Logging In 

Before You Begin 

• Complete all set-up procedures.

• If you log in remotely, you must first connect to your corporate network, for 
example through virtual private network (VPN). 

• Obtain your username and password for Cisco Unified 
Personal Communicator from your system administrator.

• Obtain the name or IP address of the login server from your system 
administrator. 

• Exit incompatible programs: 

– Cisco IP Communicator 

– Cisco Unified Video Advantage or Cisco VT Advantage 

Procedure 

Step 1 Launch Cisco Unified Personal Communicator. 

Step 2 Click Unblock if you see a window asking if you want the firewall to block 
Cisco Unified Personal Communicator. 

Step 3 Enter your username and password.

Related Topics 

• How to Solve Problems Logging In and Starting Up, page 9-2

• Automating Launch and Login, page 1-7 

Setting Up Voicemail 

Before You Begin

Ask your system administrator for the username and password that you enter into 
Cisco Unified Personal Communicator to access voicemail through the 
application.
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Procedure

Step 1 Choose File > Preferences from the menu bar at the top of the console. 

Step 2 Click Account. 

Step 3 Enter your login information for Voice Messaging. If your system administrator 
gave you two passwords and your voice messaging application is Cisco Unity, use 
the Cisco Unity Assistant (web) password. 

Step 4 Click OK. 

Related Topics 

• Accessing Voicemail, page 8-4

Setting Up Web Conferencing 

Before You Begin

Ask your system administrator for the username and password that you enter into 
Cisco Unified Personal Communicator to use for web conferencing. This may be 
different from your login credentials.

Procedure

Step 1 Choose File > Preferences from the menu bar at the top of the console. 

Step 2 Click Account. 

Step 3 Enter your login information for your web conferencing application.

Note Your version of Cisco Unified Personal Communicator may only support Cisco 
Unified MeetingPlace or Cisco Unified MeetingPlace Express for web 
conferencing.

Step 4 Click OK. 
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Related Topics 

• Using Web Conferencing With Cisco Unified Personal Communicator, 
page 5-1

How to Set Optional Preferences 
• Automating Launch and Login, page 1-7

• Specifying Your Audio and Video Devices, page 1-9 

• Specifying Ringer Device and Volume, page 1-9 

• Choosing Softphone or Desk Phone Mode, page 1-10 

• Associating a Desk Phone, page 1-11

• Choosing the Double-Click Action, page 1-13

Automating Launch and Login 

Procedure 

To Do This 

Configure Cisco Unified 
Personal Communicator to launch 
automatically 

1. Choose File > Preferences. 

2. Click Profile. 

3. Check Start this application 
when I start up my computer. 

By default, this option is not enabled. 
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Related Topics 

• Logging In, page 1-5 

Automate logging in 1. Launch the application. 

2. Enter your username and 
password. 

3. Check Remember my password. 

4. (Optional) Check Automatically 
log in as. 

5. Click Login. 

Cancel automatic log in and password 
entry 

1. Choose File > Preferences from 
the menu bar at the top of the 
console

2. Click Profile. 

3. Uncheck appropriate options in 
the Connection Options section. 
Click OK. 

To Do This 
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Specifying Your Audio and Video Devices 
Choose which speaker, microphone, and video devices that you want to use during 
softphone calls. 

Before You Begin 

Set up your devices following the instructions in Installing and Setting Up Your 
Cisco Video Camera, page 1-3 and Your Headset, page 1-4. 

Procedure 

Step 1 Plug in the audio devices that you will choose. 

Step 2 Choose File> > Preferences. 

Step 3 Click Audio/Video. 

Step 4 Choose devices as applicable. 

Troubleshooting Tips 

• If you change audio device settings during a call, you may experience a brief 
interruption of audio while the change takes effect. 

• If you unplug a chosen device during a call, your speaker or microphone will 
change to the corresponding system default device (as specified in the 
Control Panel in Sounds and Audio Devices), if any is available. 

• If you unplug your only video device, and if you have an available audio 
device, your conversation will continue as audio-only. Otherwise, your call 
will end. 

Specifying Ringer Device and Volume 
You can choose whether Cisco Unified Personal Communicator notifies you of 
incoming calls through the built-in speakers in your computer (if any) or through 
a headset or other audio device. 
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Before You Begin 

Set up and plug in your chosen audio device and verify that it works. 

Procedure 

Step 1 Plug in the audio device. 

Step 2 Choose File> > Preferences. 

Step 3 Click Audio / Video. 

Step 4 Choose a Ringer device. 

Step 5 Set the ringer volume. 

Troubleshooting Tips 

• Muting your audio by any method may prevent you from hearing the 
softphone ring when someone calls you. 

• If the device you chose becomes unavailable, you will hear ringing through 
the system default audio device. 

• Your desk phone will always ring. 

Choosing Softphone or Desk Phone Mode 
Cisco Unified Personal Communicator can work with a Cisco Unified IP Phone 
such as the one on your desk, or work independently as a softphone. 

If the phone mode is set to softphone, you can use your desk phone, but calls you 
make using your desk phone do not display in the Recent communications list.

Procedure 

Step 1 Choose File > Phone Mode from the menu bar at the top of the console. 

Step 2 Choose Desk Phone or Softphone. 
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Note If you want to use video, choose Softphone.

Related Topics 

• Desk Phone Device Unavailable, page 9-3

• Associating a Desk Phone, page 1-11

Associating a Desk Phone 
By default, the Cisco Unified IP Phone on your desk is the desk phone associated 
with Cisco Unified Personal Communicator. 

If your system administrator has enabled this feature, you may be able to associate 
Cisco Unified Personal Communicator with a different desk phone. For example, 
you may be able to temporarily associate a phone in a conference room with 
Cisco Unified Personal Communicator as if it were the phone on your own desk. 

Procedure 

Step 1 Go to the phone that you want to associate with Cisco Unified 
Personal Communicator and log in to the EM Services (Extension Mobility 
Services). For information, see the documentation for your phone. 

You can skip this step if you know that the phone is assigned exclusively to you. 

Step 2 Launch Cisco Unified Personal Communicator. 

Step 3 Choose File > Phone Mode > Desk Phone. 

Step 4 Choose File > Phone Mode > Choose Phone to Control from the menu bar at 
the top of the console. 

Step 5 Click a phone in the list to select it. Use the information in the table to help you 
identify the phones in the list: 
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Note Click Restore Default to choose the phone on your own desk after you 
have changed it. Skip the rest of the steps in this procedure. 

Step 6 Click Switch To. 

Step 7 Click Close. 

The change takes a moment to take effect. 

Note Not all phones are necessarily available for this purpose. If the phone you want to 
choose is not available to you, contact your system administrator. 

Related Topics 

• Choosing Softphone or Desk Phone Mode, page 1-10

• Desired Desk Phone Not Listed, page 9-4

• Where to Find More Documentation, page 1-15 

Column 
Number Column Name Description 

1 Device status A check mark identifies the currently associated desk 
phone. 

2 Device type Hover your mouse pointer over the icon to identify the 
model of the phone. 

3 Name To modify this field to identify a phone for future 
reference: 

Right-click the name and choose Rename Device. 
Enter a name of your choice and click Save. 

4 Device Name Number printed on the MAC label on the bottom of 
the phone. 

5 Lines Phone numbers (extensions) available through this 
phone. 
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Choosing the Double-Click Action
If your company offers multiple communication methods, you globally set the 
type of communication to initiate when you double-click a contact. By default, 
double-clicking a name in the contact list opens an instant messaging window.

The double-click action selection must correspond with information in the profile 
of the contact. For example, if your double-click action preference is Send an 
email, there must be an email address in the contact profile. If an email address 
does not exist in the profile, Cisco Unified Personal Communicator determines 
the action based on available profile information. The icon beside the contact 
name indicates the double-click action.

Double-Click Action on the Console

• If the icon beside a name in the contact list is a phone, double-clicking starts 
a call, even if your double-click preference is Instant Messaging. The phone 
is displayed only if the contact card includes a phone number. 

• If the icon beside a name in the contact list is an envelope double-clicking 
opens an email message. The envelope is displayed only if your double-click 
preference is set to “Send an e-mail,” the contact is not in your corporate 
directory, and the contact card has an email address. 

• If you set your double-click preference to make an audio or video call, you 
can determine the number that Cisco Unified Personal Communicator will 
dial: Control-click the contact and choose Place Audio Call or Place Video 
Call. The dot identifies the number. Generally, double-clicking dials the first 
number listed on the contact card.

• Double-clicking a Recent communications item other than voice mail 
initiates a video call if you set this preference to video. Otherwise, it always 
initiates an audio call. 

• Double-clicking a voice mail item plays the message. 
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Procedure

Step 1 Choose File > Preferences from the menu bar at the top of the console. 

Step 2 Click Profile. 

Step 3 Choose an option for When double clicking on a contact. 

Related Topics 

• Availability Status Types, page 2-2 

The System Tray Icon 
When Cisco Unified Personal Communicator icon is running, an icon in the 
system tray indicates whether you have missed calls or new voice mail messages. 
If you have neither, or if Cisco Unified Personal Communicator is the active 
application, it displays your availability status. The system tray icon also indicates 
if you have network connectivity. Roll your cursor over the icon for a tool tip to 
define the icon.

Related Topics 

• Availability Status Types, page 2-2 

Upgrading Cisco Unified Personal Communicator 
Procedure 

Step 1 Exit Cisco Unified Personal Communicator. 

Step 2 Unplug your camera. 

Step 3 Install Cisco Unified Personal Communicator. 

Step 4 Install the camera software. 
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Step 5 Plug in the camera. 

Related Topics 

• Installing Cisco Unified Personal Communicator, page 1-2

• Installing and Setting Up Your Cisco Video Camera, page 1-3 

Where to Find More Documentation 
The following documentation is available for this product: 

Quick Start Guide 

http://www.cisco.com/en/US/products/ps6844/products_user_guide_list.html 

Online Help 

From any menu bar in Cisco Unified Personal Communicator, choose Help > 
Help Topics. In the web conferencing window, click the Help menu for specific 
application help. 

Updated Documentation (PDF) 

The most current version of this document is available in English as a PDF file at: 

http://www.cisco.com/en/US/products/ps6844/products_user_guide_list.html 

Documentation in Languages Other Than English 

http://www.cisco.com/en/US/products/ps6844/tsd_products_support_translated_
end_user_guides_list.html 

Accessibility Information 

http://www.cisco.com/en/US/products/ps6844/products_user_guide_list.html 

The following documentation is available for products related to this product: 

Licensing Information 

http://www.cisco.com/en/US/products/ps6844/products_licensing_information_l
isting.html 
1-15
User Guide for Cisco Unified Personal Communicator for Windows, Release  7.0

OL-15973-01

http://www.cisco.com/en/US/products/ps6844/products_user_guide_list.html
http://www.cisco.com/en/US/products/ps6844/products_user_guide_list.html
http://www.cisco.com/en/US/products/ps6844/tsd_products_support_translated_end_user_guides_list.html
http://www.cisco.com/en/US/products/ps6844/tsd_products_support_translated_end_user_guides_list.html
http://www.cisco.com/en/US/products/ps6844/products_user_guide_list.html
http://www.cisco.com/en/US/products/ps6844/products_licensing_information_listing.html
http://www.cisco.com/en/US/products/ps6844/products_licensing_information_listing.html


 

Chapter 1      Preparing To Use Cisco Unified Personal Communicator
    Where to Find More Documentation
Documentation for Cisco Unified MeetingPlace Web Conferencing

http://www.cisco.com/en/US/products/sw/ps5664/ps5669/products_user_guide_
list.html 

Documentation for Cisco Unified MeetingPlace Express 

http://www.cisco.com/en/US/products/ps6533/products_user_guide_list.html 

Documentation for Your Cisco Unified IP Phone (Desk Phone) 

http://www.cisco.com/en/US/products/hw/phones/ps379/products_user_guide_li
st.html 

Documentation for IP Phone Messenger (IPPM) and the Cisco Unified 
Presence User Options Web Pages: 

http://cisco.com/en/US/products/ps6837/products_user_guide_list.html 

Documentation for Cisco Unified Communications Manager User Options 
Web Pages: 

http://www.cisco.com/en/US/products/hw/phones/ps379/products_user_guide_li
st.html 
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Cisco Product Security Overview 
This product contains cryptographic features and is subject to United States and 
local country laws governing import, export, transfer and use. Delivery of Cisco 
cryptographic products does not imply third-party authority to import, export, 
distribute or use encryption. Importers, exporters, distributors and users are 
responsible for compliance with U.S. and local country laws. By using this 
product you agree to comply with applicable laws and regulations. If you are 
unable to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found 
at: http://www.cisco.com/wwl/export/crypto/tool/stqrg.html. If you require 
further assistance please contact us by sending email to export@cisco.com. 
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