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  General Controls and Display
General Controls and Display

Operation Menu Text Keyboard Shortcut 

Open Preferences Preferences Ctrl+Shift+P

Close the active window Close Esc

Note This action does not 
close the main console 
window.

Change the Recent Communications 
Filter

Change Recent 
Communications 
Filter

Not applicable.

Note If the Show detailed 
status in title bars 
option is selected in 
Profile Preferences, 
the currently selected 
and applied Recent 
Communications filter 
category is shown in 
title bar text. 

Move the input focus within the panes 
of the console, between the buddy list, 
recent list, and search list. 

The pane must be open. 

Not applicable F6

Move the input focus within the panes 
of the console, between the buddy list, 
recent list, and search list in the 
opposite direction.

The pane must be open. 

Not applicable Shift+F6

Move the input focus to the Contacts 
pane.

Go to Contacts Pane Ctrl+F2

Move the input focus to the Recent 
pane.

Go to Recent Pane Ctrl+F3

Move the input focus to the Search 
pane.

Go to Search Pane Ctrl+F4
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  General Controls and Display
Setting High Contrast
If you require a high contrast for easier reading, use the Windows setting from the Accessibility 
Options.

Procedure

Step 1 From the Start menu, choose Control Panel > Accessibility Options.

Step 2 Click the Display tab.

Step 3 Click Use High Contrast.

Step 4 (Optional) Click Settings for High Contrast to choose a different theme.

Screen Magnification 
We recommend using a screen magnifier. Cisco Unified Personal Communicator is not enabled to allow 
changes to screen fonts. If you choose a theme from the Windows Accessibility Options with a larger 
font or attempt to change the default font settings, Cisco Unified Personal Communicator cannot display 
the changes.

Move the input focus between 
windows in Cisco Unified 
Personal Communicator. 

Not applicable Ctrl+F6

Note We recommend this key 
combination to shift the 
focus. Not all Cisco 
Unified Personal 
Communicator 
windows support the 
Alt+Tab combination.

Move the input focus between 
windows in the opposite direction. 

Not applicable Ctrl+Shift+F6

Note We recommend this key 
combination to shift the 
focus. Not all Cisco 
Unified Personal 
Communicator 
windows support the 
Alt+Tab combination.

Operation Menu Text Keyboard Shortcut 
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  Panes, Columns and Sorting
Displaying Status in the Title Bar
You can see recent communication information such as voicemail or missed calls and your current 
availability status in the title of the window.

Procedure

Step 1 Select File > Preferences.

Step 2 Click Show detailed status in title bars under Accessibility Options.

Panes, Columns and Sorting
• Expanding and Collapsing Panes

• Resizing the Panes in the Main Console

• Resizing Columns

• Sorting List Items

Expanding and Collapsing Panes 

Resizing the Panes in the Main Console 

Note • The console must be larger than its minimum size.

• If you make a pane larger, the pane below it becomes proportionately smaller. 

• A pane that will become smaller cannot already be at its minimum size. 

Procedure 

Step 1 Expand the pane you want to resize, if it is not already open. 

Step 2 Select the pane divider to move: 

Operation Menu Text Keyboard Shortcut 

Open/Close Recent pane View > Open/Close 
Recent Pane

Ctrl+Shift+F3

Open/Close Search pane View > Open/Close 
Search Pane

Ctrl+Shift+F4
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  Panes, Columns and Sorting
Step 3 Move the pane divider up or down: 

Resizing Columns 
You can resize a colum n in the panes such as Recent Com m unications or search results to display the 
com plete text of the longest item  in the colum n. Best Fit is one option for resizing colum ns. Form at Colum ns 
is also available and provides the ability to resize to a specific pixel length.

Procedure 

Step 1 Tab to the list that has the column you want to resize. 

Step 2 Use the arrow keys to select any item in the list. 

You must press an arrow key at least once. 

Step 3 Press Shift+F10. 

Step 4 Choose Best Fit. 

Sorting List Items 
Sort search results and items in the Recent Communications list using the methods in the table: 

Procedure 

Step 1 Use the arrow keys to select any item in the list.

You must press an arrow key at least once. 

Select The Divider Keyboard Shortcut 

Between the Contacts pane and the Recent Communications pane. Ctrl+Shift+1 

Between the Recent Communications pane and the Search Results pane. Ctrl+Shift+2 

Below the Search pane. Ctrl+Shift+3

Move the Selected Divider Keyboard Shortcut 

Up or down by about a pixel Up arrow

Down arrow 

Up or down by about 3 pixels PgUp 

PgDn

Up as far as possible Home 

Down as far as possible End 
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  Phone, Video, and Call Management
Step 2 Press Shift+F10. 

Step 3 Choose Arrange By. 

Step 4 Do one of the following: 

Phone, Video, and Call Management 
• Choosing the Phone Mode

• Answering Incoming Calls

• Making Calls

• Actions During a Call

• Working with Video: Moving the Image of Yourself

Choosing the Phone Mode 
These commands apply when the active window is the main console. 

Note If the Show detailed status in title bars option is selected in your preferences, the currently active 
phone mode is displayed in the console title bar.

Answering Incoming Calls 
If you require additional time to answer calls before they go to your voice mail, contact your system 
administrator. The defined number of rings before a call goes to voice mail can be modified in Cisco 
Unified Call Manager. 

The following commands apply when there is an incoming call. 

To Do This 

Sort by different criteria Choose an option. 

Reverse the sort order (ascending or descending) Choose the same option that is already selected. 

Operation Menu Text Keyboard Shortcut 

Change Phone Mode to desk phone Phone Mode > Desk 
Phone

Ctrl+Shift+K

Change Phone Mode to soft phone Phone Mode > 
Softphone

Ctrl+Shift+S

Change Phone Mode to none Phone Mode > 
Disabled

Ctrl+Shift+B
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  Phone, Video, and Call Management
Making Calls 
The following commands apply when the active window is the main console. 

Actions During a Call 
The following commands apply to the active conversation window. 

Note If the Show detailed status in title bars option is selected in your preferences, the conversation title bar 
will include additional call status information.

Operation Keyboard Shortcut 

Answer with audio only Ctrl+Shift+A

Answer with video Ctrl+Shift+V

Send the call to voice mail Ctrl+Shift+M

Change the system focus to the 
incoming call notification window 
from any application.

Ctrl+Shift+G

Operation Menu Text Keyboard Shortcut

Call the selected person using audio only Place a Call Ctrl+1 

Call the selected person using audio and video Place a Video Call Ctrl+2 

Open the dial pad to call any number Dialpad Ctrl+D

Redial the last number you called within this 
session.

Redial Ctrl+R
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  Phone, Video, and Call Management
Operation Menu Text Keyboard Shortcut

Open the telephone keypad 

For example, use this command to enter: 

• A password or PIN number that you must 
enter during a call 

• A Meeting Identification number when 
joining a Cisco Unified MeetingPlace 
meeting.

Note Screen readers such as JAWS announce 
each digit entered. Be aware when your 
audio output is audible to others through 
your speakers. Take precautions when 
entering passwords, such as modifying 
the volume or using a headset.

Dialpad Ctrl+Shift+D

Add or remove video from the conversation Add/Remove Video Alt+Shift+V

Add web conferencing to the conversation Start Web 
Conferencing

Alt+Shift+W

Increase the volume you hear Volume Up Ctrl+Up Arrow

Decrease the volume you hear Volume Down Ctrl+Down Arrow

Mute your audio Mute Audio Ctrl+Alt+Down 
Arrow

Unmute your audio Unmute Audio Ctrl+Alt+Down 
Arrow

Put the call on hold Hold Call Ctrl+H

Resume a held call Resume Call Ctrl+H

Start a conference call

Note This option is available when you have 
more than one phone call. Using this 
option merges the two calls into a single 
conference call.

Conference Ctrl+M

View a list of the participants in a conversation Roster Ctrl+T 

End the call End Call Ctrl+E
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  Messaging
Listening to Multi-Party Voice Mails
When someone forwards you a voice mail, they can append that message with an introduction. A tone is 
played when the message transitions from one to the other. On the playback dialog, a slider is shown 
with divider bars indicating where a message begins and ends. You can navigate through the entire 
message using the keyboard. 

Working with Video: Moving the Image of Yourself 
When you view video, the image of yourself appears by default in a corner of the larger incoming image. 
You can move it to a different corner of the larger image. Use View > Show My Video to turn off local 
video. 

Messaging 
• Initiating Messages

• Working with Instant Messages

Initiating Messages 
The following commands apply to the person selected in the main console. 

Operation Keyboard Shortcut 

Skip to the next message Ctrl+Shift+Right Arrow

Return to the previous message Ctrl+Shift+Left Arrow

To Move the Image Keyboard Shortcut

Up Ctrl+Shift+Up Arrow 

Down Ctrl+Shift+Down Arrow

Right Ctrl+Shift+Right Arrow 

Left Ctrl+Shift+Left Arrow 

Operation Menu Text Keyboard Shortcut

Send an Instant Message Send an Instant 
Message

Ctrl+3

Send e-mail Send an e-mail Ctrl+4
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  Voice Mail
Working with Instant Messages 
The following commands apply to the active instant messaging window. 

Note When using JAWS screen reader, select the Say All feature to hear incoming Instant Messages. Cisco 
Unified Personal Communicator plays a tone when a message is received, but does not automatically 
read the message.

Voice Mail 
These commands apply to an open and active voice mail window. 

Contact Management 
The following commands apply to the contact selected in the main console. 

Operation Menu Text Keyboard Shortcut

View Timestamps in the messaging window Timestamps F2

Send the message Send Enter

Save the message as text Save As Ctrl+S

Operation Menu Text Keyboard Shortcut

Play the voice mail message 

Pause message playback 

Play/Pause Space

Rewind Rewind Ctrl+Left Arrow

Fast Forward Fast Forward Ctrl+Right Arrow

Increase playback volume Volume Up Ctrl+Up Arrow

Decrease playback volume Volume Down Ctrl+Down Arrow

Operation Menu Text Keyboard Shortcut

Get more information about the selected person, 
including a list of phone numbers 

Contact Details Ctrl+J

Delete the contact Delete Del
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  Getting More Information About Accessibility and This Product
Getting More Information About Accessibility and This Product 
For more information about accessibility and this product (for example, to request a United States 
government Section 508 VPAT (Voluntary Product Accessibility Template), contact 
Accessibility@Cisco.com. 

CCDE, CCENT, Cisco Eos, Cisco Lumin, Cisco Nexus, Cisco StadiumVision, the Cisco logo, DCE, and Welcome to the Human Network are 
trademarks; Changing the Way We Work, Live, Play, and Learn is a service mark; and Access Registrar, Aironet, AsyncOS, Bringing the Meeting To 
You, Catalyst, CCDA, CCDP, CCIE, CCIP, CCNA, CCNP, CCSP, CCVP, Cisco, the Cisco Certified Internetwork Expert logo, Cisco IOS, 
Cisco Press, Cisco Systems, Cisco Systems Capital, the Cisco Systems logo, Cisco Unity, Collaboration Without Limitation, EtherFast, EtherSwitch, 
Event Center, Fast Step, Follow Me Browsing, FormShare, GigaDrive, HomeLink, Internet Quotient, IOS, iPhone, iQ Expertise, the iQ logo, 
iQ Net Readiness Scorecard, iQuick Study, IronPort, the IronPort logo, LightStream, Linksys, MediaTone, MeetingPlace, MGX, Networkers, 
Networking Academy, Network Registrar, PCNow, PIX, PowerPanels, ProConnect, ScriptShare, SenderBase, SMARTnet, Spectrum Expert, 
StackWise, The Fastest Way to Increase Your Internet Quotient, TransPath, WebEx, and the WebEx logo are registered trademarks of 
Cisco Systems, Inc. and/or its affiliates in the United States and certain other countries. 

All other trademarks mentioned in this document or Website are the property of their respective owners. The use of the word partner does not imply 
a partnership relationship between Cisco and any other company. (0805R)
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  Getting More Information About Accessibility and This Product
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