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Troubleshooting Cisco Unified 
Personal Communicator

This chapter provides troubleshooting information for common Cisco Unified Personal Communicator 
issues.

• How to Use Diagnostic Tools, page 1-2

• How to Resolve Audio Problems, page 1-8

• How to Resolve Starting Calls and Sending E-Mail Problems, page 1-9

• How to Resolve Contact List Problems, page 1-9

• How to Resolve Desk-Phone Problems, page 1-10

• How to Resolve Directory Problems, page 1-12

• How to Resolve Instant Messaging Problems, page 1-15

• How to Resolve Log In and Network Connection Problems, page 1-16

• How to Resolve Online Help Problems, page 1-17

• How to Resolve Reachability Status Problems, page 1-17

• How to Resolve Soft-Phone Problems, page 1-21

• How to Resolve Video Problems, page 1-22

• How to Resolve Voice-Mail Problems, page 1-24

• How to Resolve Cisco Unified MeetingPlace Express Web Conferencing Problems, page 1-27

• How to Resolve Cisco Unified MeetingPlace Web Conferencing Problems, page 1-36

Note The Cisco Unified Personal Communicator online help also contains troubleshooting information that 
end users can use to solve many problems. You can access this information at this URL:
http://www.cisco.com/en/US/products/ps6844/products_user_guide_list.html

For Cisco Unified Presence troubleshooting information, see the serviceability administration guide at 
this URL:

http://www.cisco.com/en/US/products/ps6837/tsd_products_support_series_home.html
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How to Use Diagnostic Tools
• Capturing Detailed Logs for Other Application Problems, page 1-2

• Capturing Logs Automatically When the Applications Crashes, page 1-3

• Capturing Call Statistics for Audio and Video Problems, page 1-3

• Capturing Server Connection Status Information, page 1-6

• Diagnosing Problems by Using the TAC Case Collection Tool, page 1-7

Capturing Detailed Logs for Other Application Problems
Sometimes, you need detailed log files to help troubleshoot problems with Cisco Unified 
Personal Communicator. Detailed logs have these characteristics:

• By default, detailed logging is disabled, and logs are collected at the information level (3).

• When enabled, detailed logging applies only to the client computer on which Cisco Unified 
Personal Communicator is running when users enabled it.

• Detailed logs are collected at the verbose level (5).

• Detailed logs remains enabled until the user changes the setting.

Restrictions

Caution You should ask users to enable detailed logging only when you are trying to resolve a specific issue. 
Detailed logging will cause degraded performance especially in lower-end computers. Make sure to 
instruct users to disable detailed logging when your troubleshooting activities are completed.

Procedure

Step 1 Tell users to follow the user guide instructions for capturing log files:

• Enable detailed logging on their computers (Help > Enable Detailed Logging).

• If possible, restart Cisco Unified Personal Communicator to clear the logs and to put the application 
in a known state. If the problem is intermittent or unexpected, capture the logs without restarting the 
application.

• Recreate the problem, if possible.

• Manually launch the Problem Reporting Tool (Problem Reporting Assistant on Mac) and send the 
report to you.

Step 2 Provide the Zip file to the Cisco Technical Assistance Center (TAC) representative, if requested.
1-2
Troubleshooting Guide for Cisco Unified Personal Communicator, Release 1.2

OL-11717-01



 

Chapter 1      Troubleshooting Cisco Unified Personal Communicator
How to Use Diagnostic Tools
Capturing Logs Automatically When the Applications Crashes
If Cisco Unified Personal Communicator unexpectedly crashes, the Problem Reporting Tool (Problem 
Reporting Assistant on Mac) automatically collects installation, application, and client computer system 
information to automate the trace and crash-dump collection process on the client computer. It also 
creates a dump file.

Before You Begin

Users who roam from one computer to another must generate the problem report on the computer from 
which the problem occurred so that the correct logs are attached. By design, log files do not roam with 
a user from computer to computer.

Procedure

Step 1 Tell users to follow the user guide instructions for capturing log files:

• Locate the automatically generated Zip file on their desktop. 

• Send the Zip file from their desktop to you through e-mail.

Step 2 Provide the Zip file to the Cisco Technical Assistance Center (TAC) representative, if requested.

Troubleshooting Tips

• If a blue screen failure occurs, the Problem Reporting Tool (Problem Reporting Assistant on Mac) 
does not generate an application crash dump even if the cause of the blue screen might be attributed 
to an interoperability issue between Cisco Unified Personal Communicator and the operating 
system.

• The tool uses GMT so the date stamp in the filename of the generated report (for example) could 
appear incorrect.

Capturing Call Statistics for Audio and Video Problems
Cisco Unified Personal Communicator provides call statistics to help you diagnose and resolve audio 
and video quality issues. The application generates audio call statistics information; video call statistics 
information is generated only when a call is escalated to video or originated with video. Statistics are 
generated when a call is streaming (active) but not when the call is held.

When detailed logging is enabled, call statistics are logged on all significant call events. At the end of 
each call, call statistics information is saved to the log file.

• If the user has the Call Statistics window open, information is logged in abbreviated form on a 
consistent basis for as long as the window is opened, providing data that you can plot over time to 
track trends.

• If the user clicks Save to Log, the application dumps a full version of the statistics to the log file in 
a tabular format.
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Procedure

Step 1 Tell users to follow the user guide instructions to enable detailed logging, capture log files, and send the 
log through the Problem Reporting Tool (Problem Reporting Assistant on Mac).

Step 2 Provide this information to the Cisco Technical Assistance Center (TAC) representative, if requested.

Related Topics

• Events That Cause Call Statistics Collection, page 1-4

• Call Statistics Refresh Rate and Log Format, page 1-4

• Statistics for Calls Involving IP Phones, page 1-5

• Audio Call Statistics Field Information, page 1-5

• Video Call Statistics Field Information, page 1-6

Events That Cause Call Statistics Collection

Call statistics are collected when these significant events occur: 

• When a call is suspended or held, video is paused, or audio is muted

• When a call is over (hung up or otherwise terminated)

• Shortly after a call is established (5 to 10 seconds)

• Shortly after any media renegotiation (when video is added or when a call is held and resumed)

• When an I-Frame is requested

• When a significant stream error occurs

Related Topics

• Call Statistics Refresh Rate and Log Format, page 1-4

Call Statistics Refresh Rate and Log Format

Call statistics are saved to the log under these conditions:

• Call statistics are saved to the log in full format whenever one of the significant call events occur, 
including the end of a call. Therefore, each call has at least one full dump in table format of the calls 
statistics in the log. 

• Call statistics are saved to the log in abbreviated format for each Audio RTCP Receiver Report that 
is sent or received (about every 5 seconds). Because the Audio RTCP Receiver Report triggers the 
log capture, the log contains data from all RTCP reports: audio and video, send and receive, and 
incoming and outgoing.

• If the user has the Call Statistics window open, statistics are refreshed once a second. These statistics 
are shown in the window and are also saved to the log in abbreviated format (short, comma-delimited 
form). 
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Note Because the statistics that come from RTCP reports occur about every 5 seconds, the statistics in the Call 
Statistics window might not change once a second even though the check for new statistics occurs every 
second. Other statistics, such as some of those for video, change each second.

Statistics for Calls Involving IP Phones

Many IP phones, including Cisco Unified IP Phones, do not support sending RTP Control Protocol 
(RTCP) reports. Therefore, for calls involving these phones, RTCP-derived statistics are not available 
and display as 0 in the call statistics. 

Related Topics

• Audio Call Statistics Field Information, page 1-5

• Video Call Statistics Field Information, page 1-6

Audio Call Statistics Field Information

Table 1-1 describes the fields on the Help > Show Call Statistics > Audio Statistics tab (on Windows) 
and on the Help > Show Call Statistics > Audio tab (on Mac). 

The Audio Transmit column shows statistics on outgoing data and local information.

The Audio Receive column shows statistics on incoming data and remote information.

These RTCP-derived statistics display as 0 when RTCP reports are not available:

• Received Total Packets

• Received Packets Lost

• Received Total Bytes

• Transmitted Average Jitter

• Transmitted Maximum Jitter

If you make Cisco Unified Personal Communicator-to-Cisco Unified Personal Communicator calls, 
RTCP reports are available in both directions and all fields are populated.

Table 1-1 Audio Call Statistics (Transmitted and Received)

Field Description

Codec Current audio codec

Bitrate Current audio bit rate of the codec in kbps

Total Packets Number of audio packets

Packets Lost Number of packets lost

Average Jitter Interarrival jitter in milliseconds

Maximum Jitter Maximum observed jitter in milliseconds

Total Bytes Number of bytes sent and received
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Video Call Statistics Field Information

Table 1-2 describes the fields on the Help > Show Call Statistics > Video Statistics tab (on Windows) 
and on the Help > Show Call Statistics > Video tab (on Mac). For audio-only calls, the fields display 
zero or --. If Cisco Unified Personal Communicator is only sending or only receiving video, half the 
values are zero or --. 

The Video Transmit column shows statistics on outgoing data and local information.

The Video Receive column shows statistics on incoming data and remote information.

These RTCP-derived statistics display as 0 when RTCP reports are not available:

• Received Total Packets

• Received Packets Lost

• Transmitted Average Jitter

• Transmitted Maximum Jitter

If you make Cisco Unified Personal Communicator-to-Cisco Unified Personal Communicator calls, 
RTCP reports are available in both directions and all fields are populated.

Capturing Server Connection Status Information
The server health window (Help > Show Server Health on Windows and Help > Show System 
Diagnostics on Mac) provides this information:

• Client configuration information such as server addresses, protocols used to connect to servers, user 
IDs, and other server-specific configuration information

Table 1-2 Video Call Statistics (Transmitted and Received)

Field Description

Codec Current video codec

Bitrate Current video bit rate in kbps

Resolution Reported resolution (CIF, QVGA, and so forth)

Total Packets Number of video packets

Packets Lost Number of packets lost

Average Jitter Interarrival jitter in milliseconds

Maximum Jitter Maximum observed jitter in milliseconds

Frame Rate Current frame rate in frames per second (fps)

Total Frames Total frames sent and received

Total Partial Frames Number of partial frames

Partial Frame Lost Number of partial frames lost

Total i-Frame Requests Number of i-Frames requested

Total Frame Errors Number of frame errors

Total Bytes Number of bytes sent and received
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• Status of the connected state of the server that is updated in real time

– For LDAP and web conferencing servers (Cisco Unified MeetingPlace or Cisco Unified 
MeetingPlace Express) that do not maintain constant connections to Cisco Unified 
Personal Communicator, the status shows the result of the most recent interaction; no polling 
or heartbeat mechanism is implemented.

– At start up, Cisco Unified Personal Communicator checks the connection to the web 
conferencing server and shows the connection status as successful in the server health window 
even though the user might have entered invalid user credentials. User credentials are checked 
when the user launches the web conferencing session from within Cisco Unified 
Personal Communicator. If the credentials are invalid, a message is displayed in the server 
health window.

Procedure

Step 1 Tell users to follow the troubleshooting instructions in the user guide to access the server health window 
(Help > Show Server Health on Windows and Help > Show System Diagnostics on Mac) and to 
provide that information to you.

Note Status transitions are logged and provided in the Problem Reporting Tool (Problem Reporting Assistant 
on Mac); users do not need to note this information or provide it with the Zip file. 

Step 2 Provide the information to the Cisco Technical Assistance Center (TAC) representative, if requested.

Related Topics

• How to Resolve Log In and Network Connection Problems, page 1-16

Diagnosing Problems by Using the TAC Case Collection Tool
By using the Cisco Technical Assistance Center (TAC) Case Collection tool, you can interactively 
diagnose common problems involving hardware, configuration, and performance issues with solutions 
provided by Cisco TAC engineers. 

Restriction

This tool is available only to registered Cisco.com users with a Cisco service contract.

Procedure

Step 1 Log in to Cisco.com.

Step 2 Choose Support > Tools and Resources, and select TAC Case Collection.

Step 3 Select a technology or product area to begin troubleshooting. 

For example, if you select Voice, you access a knowledge base for voice-over-data networks and IP 
telephony:

• Voice applications, Cisco Unified Communications Manager, Cisco Unity Connection, and so forth 

• Voice quality (with diagnostic sound samples)
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• Voice gateways

• Other voice-related issues

For details, click the TAC Case Collection link at this URL:

http://www.cisco.com/en/US/support/tsd_most_requested_tools.html

How to Resolve Audio Problems
• One-Way Audio Problems, page 1-8

• User on Hears Robotic Sounds While Connected Through a Low-Bandwidth Link, page 1-8

One-Way Audio Problems

Problem The user reports very low volume or one-way audio problems. 

Solution Try these solutions:

• Verify that the user has correctly identified and established the audio device and tried the 
troubleshooting solutions described in the Cisco Unified Personal Communicator user guide.

• If the one-way audio problem occurs over a Cisco VPN client (for Windows), make sure the Stateful 
Firewall setting is disabled on the client computer.

• If the user experiences no audio or one-way audio problems, check the firewall configuration on the 
client computer or on the network. Verify that the correct network ports for Cisco Unified 
Personal Communicator operation are open. For details, see the release notes as this URL:

http://www.cisco.com/en/US/products/ps6844/prod_release_notes_list.html

Related Topics

• How to Resolve Reachability Status Problems, page 1-17

User on Hears Robotic Sounds While Connected Through a Low-Bandwidth 
Link

Problem The user experiences hearing robotic sounds with another caller while connected through a 
low-bandwidth link, such as a broadband connection or a low-bandwidth interoffice trunk.

Solution In Cisco Unified Communications Manager Administration, change the Cisco Unified 
Personal Communicator soft-phone device configuration to use a low bitrate codec. This selection helps 
reduce the upstream bandwidth consumption and improve voice quality. 

Step 1 In Cisco Unified Communications Manager Administration, if you do not have a predefined device pool, 
create a region (System > Region).

Step 2 Change the audio codec selection to iLBC (preferred) or to G.729 (alternatively). 

Step 3 Create the device pool (System > Device Pool), and select the region just created that has the G.729 
codec configuration.
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Step 4 Click Save.

Step 5 Choose Phone > Device. 

Step 6 Search for the Cisco Unified Personal Communicator soft-phone device that needs to be altered. 

Step 7 On the Phone Configuration page, change the Device Pool field to a predefined pool that you configured 
with codec in Step 2. 

Step 8 Click Save.

How to Resolve Starting Calls and Sending E-Mail Problems
• Button and Menu Item Are Not Selectable When Making a Call or Sending an E-mail, page 1-9

Button and Menu Item Are Not Selectable When Making a Call or Sending an 
E-mail

Problem The user reports the button and menu item are not selectable (grayed out) when trying to place 
a call or place a video call, and when sending an e-mail.

Solution Try these solutions:

• Ask users to try the solutions described in the troubleshooting section of the user guide.

• Check the LDAP directory server, and make sure that the contact information is complete (valid 
e-mail address or phone number). 

• Confirm that you added Cisco Unified Personal Communicator as a phone type to Cisco Unified 
Communications Manager Administration for this user to create the soft-phone audio and video 
capability. 

• Confirm that Cisco Unified Personal Communicator is properly integrated with the voice-mail 
server. 

For details, see the Cisco Unified Personal Communicator installation guide at this URL:

http://www.cisco.com/en/US/products/ps6844/prod_installation_guides_list.html

How to Resolve Contact List Problems
• Cannot Add a Contact to Any Existing Group or to Any New Group, page 1-9

Cannot Add a Contact to Any Existing Group or to Any New Group

Problem The user reports not being able to add a contact to any existing group or to any new group. The 
Add Contact to Group option is greyed out on the right-click menu, and the Actions > Add Contact 
to Group menu does not add the contact to the group.
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Solution Try these solutions:

• The UserID attribute in the LDAP Attribute Mapping table might be incorrectly configured in 
Cisco Unified Presence Administration (Application > Unified Personal Communicator > 
Settings). For details about configuring the Cisco Unified Presence LDAP settings, see the 
Cisco Unified Personal Communicator installation guide at this URL:

http://www.cisco.com/en/US/products/ps6844/prod_installation_guides_list.html

• Make sure the contact to be added is in the Cisco Unified Communications Manager and in the 
Cisco Unified Presence databases.

How to Resolve Desk-Phone Problems
• Cisco Unified Personal Communicator Remains in No Phone Mode (Disabled) After Launching, 

page 1-10

• Cisco Unified Personal Communicator Changes to Disabled Mode After Logging In and Selecting 
Desk-Phone Mode, page 1-11

Cisco Unified Personal Communicator Remains in No Phone Mode (Disabled) 
After Launching

Problem The user reports that when Cisco Unified Personal Communicator is launched, it remains in the 
No Phone mode (Disabled mode on Mac).

Solution Try these solutions:

• Ask the user to access the server health window (Help > Show Server Health on Windows and 
Help > Show System Diagnostics on Mac) and to provide that information to you. The window 
provides status information that helps you resolve connection and configuration problems.

• Instruct the user to try switching to soft-phone mode to see if the phone registers. If the application 
returns to No Phone (or to Disabled on Mac) mode, check the configuration in Cisco Unified 
Communications Manager Administration and in Cisco Unified Presence Administration.

• Instruct the user to choose the phone to control through the Cisco Unified Personal Communicator 
interface. For details, see the user guide at this URL:

http://www.cisco.com/en/US/products/ps6844/products_user_guide_list.html

• The Cisco Unified IP Phone is not configured in Cisco Unified Communications Manager 
Administration.

Configure the Cisco Unified IP Phone to be controlled through CTI. 

In Cisco Unified Communications Manager Administration, perform these steps:

a. Add the Cisco Unified IP Phone to the database, and configure it to be controlled from CTI.

b. Associate the phone to the end user.

c. Add the end user to the CTI users group (Standard CTI Enabled).

d. Add the end user to a user group (Standard CCM End Users).
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e. Add Cisco Unified Personal Communicator as a soft-phone device, and configure a shared line 
between the soft-phone and the phone.

f. Set up the user account, and associate the directory number (primary extension) to the user.

For detailed Cisco Unified Communications Manager Administration steps, see the Cisco Unified 
Personal Communicator installation guide at this URL:

http://www.cisco.com/en/US/products/ps6844/prod_installation_guides_list.html

• The CTI gateway is not correctly configured in Cisco Unified Presence Administration. Choose 
Application > Unified Personal Communicator > CTI Gateway Server and Application > 
Unified Personal Communicator > CTI Gateway Profile.

For detailed Cisco Unified Presence Administration steps, see the Cisco Unified 
Personal Communicator installation guide at this URL:

http://www.cisco.com/en/US/products/ps6844/prod_installation_guides_list.html

Cisco Unified Personal Communicator Changes to Disabled Mode After 
Logging In and Selecting Desk-Phone Mode

Problem The user reports that after logging in to Cisco Unified Personal Communicator and selecting 
desk-phone mode, the application automatically changes to the disabled mode after a few seconds.

Solution One or more servers are incorrectly configured.

Step 1 In Cisco Unified Communications Manager Administration, perform these steps:

a. Add the Cisco Unified IP Phone to the database, and configure it to be controlled from CTI.

b. Set up the user account, and associate the directory number (primary extension) to the user.

c. Associate the phone to the end user.

d. Add the end user to the CTI users group (Standard CTI Enabled).

e. Add the end user to a user group (Standard CCM End Users).

f. Add Cisco Unified Personal Communicator as a soft-phone device, and configure a shared line 
between the soft phone and the desk phone.

g. Assign capabilities to users.

For detailed Cisco Unified Communications Manager Administration steps, see the Cisco Unified 
Personal Communicator installation guide at this URL:

http://www.cisco.com/en/US/products/ps6844/prod_installation_guides_list.html

Step 2 In Cisco Unified Presence Administration, perform these steps:

a. Verify that the configuration of the CTI gateway server and the CTI gateway profile are correct by 
choosing Application > Unified Personal Communicator > CTI Gateway Server and 
Application > Unified Personal Communicator > CTI Gateway Profile.

b. Restart the Cisco Unified Presence synchronization agent. 

From Cisco Unified Presence Administration, select Cisco Unified Serviceability in the navigation 
window, and click Go. Then choose Tools > Control Center - Network Services, and select the 
presence server. In the CUPS Services section, select Cisco UPS Sync Agent, and click Restart.
1-11
Troubleshooting Guide for Cisco Unified Personal Communicator, Release 1.2

OL-11717-01

http://www.cisco.com/en/US/products/ps6844/prod_installation_guides_list.html
http://www.cisco.com/en/US/products/ps6844/prod_installation_guides_list.html
http://www.cisco.com/en/US/products/ps6844/prod_installation_guides_list.html


 

Chapter 1      Troubleshooting Cisco Unified Personal Communicator
How to Resolve Directory Problems
c. Restart the Cisco CTIManager service.

From Cisco Unified Communications Manager Administration, select Cisco Unified 
Communications Manager Serviceability in the navigation window, and click Go. Then choose 
Tools > Control Center - Feature Services, and select the server. In the CM Services section, select 
Cisco CTIManager, and click Restart.

Note You can start, stop, or restart only feature services that are activated. Go to the Tools > Service 
Activation menu to do this.

For detailed Cisco Unified Presence Administration steps, see the Cisco Unified 
Personal Communicator installation guide at this URL:

http://www.cisco.com/en/US/products/ps6844/prod_installation_guides_list.html

How to Resolve Directory Problems
• Directory Search Returns No Results, Incorrect Results, or Unexpected Results, page 1-12

• Cannot Connect to LDAP Server to Resolve Names, page 1-13

• User Experiences Slow LDAP Directory Searches, page 1-13

• Single-Character or Group-Character Searches Provide Users Whose Names Are Blank Or Whose 
Phone Numbers Are Shown As Unknown, page 1-14

• Wrong Picture Is Displayed When Dialing a Contact in the Corporate Directory, page 1-14

• Phone Number Does Not Resolve to a Name, page 1-14

Directory Search Returns No Results, Incorrect Results, or Unexpected Results

Problem The user reports that a directory search returns no results, incorrect results, or unexpected 
results. The Cisco Unified Personal Communicator log file contains little or no indication of failure.

Solution Try these solutions:

• Instead of using anonymous bind in Cisco Unified Presence Administration (Application > Unified 
Personal Communicator > LDAP Profile), create a search account just for Cisco Unified 
Personal Communicator use with read-only privileges over the directory. 

• Verify that the directory server is reachable from the client (ping or use Telnet to port 389 or 
whatever is configured in Cisco Unified Presence).

• Check the searchbase. It should be in canonical form (for example, cn=Users,dc=cisco,dc=com).

• Verify that the bind credentials refer to a user that has permissions to read the search base.

• Use a third-party LDAP tool to bind as the user specified and search for all objects in the search 
base. Make sure that user account objects appear.
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Cannot Connect to LDAP Server to Resolve Names

Problem The user cannot connect to the LDAP server to resolve names.

Possible Cause The LDAP server or the network is down.

Solution If the error is a network error (such as a bad address or a bad port), examine the Cisco Unified 
Personal Communicator log file for details. Ask the user to access the server health window 
(Help > Show Server Health on Windows and Help > Show System Diagnostics on Mac) and to 
provide that information to you. The window provides status information that helps you determine 
connection and configuration problems.

Possible Cause Anonymous bind failed.

Solution For anonymous bind failure messages, configure the LDAP server to allow anonymous bind.

User Experiences Slow LDAP Directory Searches

Problem The user experiences slow LDAP directory searches.

Solution Try these solutions:

• Narrow the search to containers where users, not other objects, reside.

• For Active Directory environments, make sure the configuration points to the AD Global Catalog 
server port. You configure the port number to 3268 in Cisco Unified Presence Administration 
(Application > Cisco Unified Personal Communicator > LDAP Server).

• This problem might be the result of not having the proper fields indexed on the LDAP server. 
Cisco Unified Personal Communicator requires fields to be indexed for maximum performance. The 
style of index (initial versus medial versus final versus equal) should be:

– FirstName: contains/medial

– LastName: contains/medial

– Nickname: contains/medial

– UserID: contains/medial AND exact/equals

– BusinessEmail: contains/medial AND exact/equals

– BusinessPhoneNumber: contains/medial AND exact/equals

Only the fields that are actually mapped in Cisco Unified Presence matter; for example if Nickname 
is not mapped, then there is nothing to index for it.

For details about indexing, see your LDAP server documentation and this URL:

http://msdn2.microsoft.com/en-us/library/ms676931.aspx
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Single-Character or Group-Character Searches Provide Users Whose Names 
Are Blank Or Whose Phone Numbers Are Shown As Unknown

Problem The user reports that while searching for a single character or a group of characters, the search 
displays user names that match the search criteria and displays users whose name are blank (does not 
contain any characters) and whose phone number is shown as Unknown. 

Solution Try these solutions:

• Check for objects beneath your LDAP directory base that are not users. Isolate your users in one 
subtree. 

• Modify your search base through Cisco Unified Presence Administration under Application > 
Unified Personal Communicator > LDAP Profile. Only search under users, not under the whole 
tree.

Wrong Picture Is Displayed When Dialing a Contact in the Corporate Directory

Problem The user reports that when dialing a number for a contact in the corporate directory, the wrong 
picture is displayed.

Solution Check the dialing rules in Cisco Unified Communications Manager Administration by 
choosing Call Routing > Dial Rules > Application Dial Rules. Based on the dialed number from 
Cisco Unified Personal Communicator, the application checks the dialed number against the directory, 
matches it, and displays the matched name and picture. For detailed conceptual and task-based 
information on dial rules, see the Cisco Unified Communications Manager Administration online help 
or the Cisco Unified Communications Manager Administration Guide at this URL:

http://www.cisco.com/en/US/products/sw/voicesw/ps556/tsd_products_support_series_home.html

Phone Number Does Not Resolve to a Name

Problem The user reports that when double-clicking a contact to call, the conversation window shows 
the phone number instead of the name.

Solution Check the dialing rules in Cisco Unified Communications Manager Administration by 
choosing Call Routing > Dial Rules > Application Dial Rules. Based on the dialed number from 
Cisco Unified Personal Communicator, the application checks the dialed number against the directory, 
matches it, and displays the matched name and picture. For detailed conceptual and task-based 
information on dial rules, see the Cisco Unified Communications Manager Administration online help 
or the Cisco Unified Communications Manager Administration Guide at this URL:

http://www.cisco.com/en/US/products/sw/voicesw/ps556/tsd_products_support_series_home.html
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How to Resolve Instant Messaging Problems
• Send Instant Message Option is Disabled, page 1-15

• User Has Unknown State and Cannot Receive Messages, page 1-15

Send Instant Message Option is Disabled

Problem The user reports that the Send Instant Message option is not selectable (disabled). 

Solution Try these solutions:

• Verify that the user tried to send an instant message to only one user at a time.

• Make sure the selected remote user is in the Cisco Unified Presence database. Choose Bulk 
Administration > Cisco Unified Presence > Cisco Unified Presence User Update, and follow the 
instructions in the online help.

• Make sure the instant messaging is enabled for the cluster. In Cisco Unified Presence choose 
Cisco Unified Presence > Settings, select Enable Instant Messaging, and click Save.

• Verify that there is no network outage that is impacting connectivity.

• Verify that the instant message target user is in a known state.

User Has Unknown State and Cannot Receive Messages

Problem The user reports receiving the message “Remote user has an unknown state and may not be able 
to receive messages” after sending an instant message to this remote user.

Solution In some situations, Cisco Unified Personal Communicator might not be able to determine 
whether the remote user has a valid user ID in the Cisco Unified Presence database. For example, if the 
user searches the LDAP directory and the search returns a userID field that is not empty, Cisco Unified 
Personal Communicator allows the user to compose an instant message. After sending the message, the 
error message is returned. 

When the LDAP search returns an empty userID field, Cisco Unified Personal Communicator disables 
the Send Instant Message button.

Try these solutions:

• Tell the user to contact the remote user by some other means.

• If possible, add the remote user to the Cisco Unified Presence database. Make sure this user is a 
Cisco Unified Personal Communicator or an IP Phone Messenger user and on the same cluster as 
the local user.
1-15
Troubleshooting Guide for Cisco Unified Personal Communicator, Release 1.2

OL-11717-01



 

Chapter 1      Troubleshooting Cisco Unified Personal Communicator
How to Resolve Log In and Network Connection Problems
How to Resolve Log In and Network Connection Problems
• Login to Cisco Unified Personal Communicator Fails After Entering Correct Information, 

page 1-16

Login to Cisco Unified Personal Communicator Fails After Entering Correct 
Information

Problem The user reports receiving an error message during initial Cisco Unified 
Personal Communicator login but has entered the correct username, password, and the 
Cisco Unified Presence IP address or hostname.

Solution Try these solutions:

• Ask the user to access the server health window (Help > Show Server Health on Windows and 
Help > Show System Diagnostics on Mac) and to provide that information to you. The window 
provides status information that helps you determine connection and configuration problems.

Note For the Mac, server status information is not enabled until the login is successful.

• Check the Cisco Unified Presence server, and make sure it is up. 

• Verify that the Cisco Unified Communications Manager server is up. 

• Check the Cisco Unified Communications Manager credential policy (User Management > 
Credential Policy Default). If you checked User Must Change at Next Login, tell users to change 
their credentials through the Cisco Unified Communications Manager user web pages. 
Cisco Unified Personal Communicator does not detect expired credentials in Cisco Unified 
Communications Manager and does not allow the user to change the credentials through 
Cisco Unified Personal Communicator.

If you checked Does Not Expire, users might need to occasionally reset their credentials through 
Cisco Unified Communications Manager user web pages.

• Verify that the Cisco Unified Personal Communicator-specific configuration in Cisco Unified 
Communications Manager Administration and in Cisco Unified Presence Administration is correct. 
For details, see the Cisco Unified Personal Communicator installation guide at this URL:

http://www.cisco.com/en/US/products/ps6844/prod_installation_guides_list.html

• Verify that the Cisco Unified Personal Communicator installation complies with the server and 
network requirements as described in the release notes at this URL:

http://www.cisco.com/en/US/products/ps6844/prod_release_notes_list.html
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How to Resolve Online Help Problems
• User Unable to View Online Help, page 1-17

User Unable to View Online Help

Problem The user is unable to view the online help.

Solution Try these solutions:

• Set the browser to allow blocked content. For example, with Internet Explorer 6, an alert directs 
them to the Information Bar, where they must click and choose Allow Blocked Content.

• Tell users the location of the user guide PDF:

– On the Cisco website:

http://www.cisco.com/en/US/products/ps6844/products_user_guide_list.html 

– From the application folder on the local hard disk:

C:\Program Files\Cisco Systems\Cisco Unified 
Personal Communicator\resources\XXX\help\CUPC-help, where XXXX represents the 
numbered folder that holds the documentation in your language. For example, the 1033 
directory holds English-language documentation.

How to Resolve Reachability Status Problems
• User in Contact List Shows Offline Status Even When Logged In to Cisco Unified 

Personal Communicator, page 1-17

• Reachability Status of Contacts in the Contact List Is Incorrect or Missing, page 1-19

• Reachability Status Does Not Change from Available to Busy, page 1-20

• Reachability Information for Contacts in the Contact List Is Not Available for Large Contact Lists, 
page 1-21

User in Contact List Shows Offline Status Even When Logged In to Cisco Unified 
Personal Communicator

Problem The user reports that another user in the contact list shows offline status (grey circle) even 
though that user is logged in to Cisco Unified Personal Communicator. 

Solution Try these solutions:

• Verify that Cisco Unified Personal Communicator is enabled for the user in Cisco Unified 
Communications Manager Administration. Choose System > Licensing > Capabilities 
Assignment, and check Enable UPC.

• Verify that the user is on the same Cisco Unified Communications Manager cluster to which the 
Cisco Unified Presence server is connected.
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• Tell the user to check their Cisco Unified PresenceUser Options page and make sure that the user 
with the offline status is not in a blocked user list. The user with the offline status might have 
selected to hide their presence status by device, changed their default presence rules, or created a 
user-defined policy that could cause this problem. 

Possible Cause The Enterprise Presence Server Contact Name is not correctly configured.

Solution

Step 1 In Cisco Unified Presence Administration, choose System > Service Parameters.

Step 2 Select a server and the Cisco UPS Presence Engine service from the drop-down lists. 

The Enterprise Presence Server Contact Name specifies the string that is inserted into the Contact header 
field of the SIP message. The format is:

Cisco Unified Presence IP address:5070;transport=tcp

For example: 172.27.13.111:5070;transport=tcp

Possible Cause The Proxy Domain parameter is incorrectly configured in Cisco Unified Presence 
Administration. In a non-DNS environment, the proxy domain must be the IP address of the 
Cisco Unified Presence server. In a DNS environment that supports name-to-IP address resolution 
(without a DNS SRV), a domain name such as cisco.com is valid, and Cisco Unified 
Personal Communicator takes advantage of domain name resolution in this case.

Cisco Unified Personal Communicator derives the name of the Cisco Unified Presence SIP Proxy server 
from the name in the Proxy Profile, which appears in the Cisco Unified Personal Communicator log as 
Presence.Primary.Address and the Proxy Domain as Presence.Domain. If the former is in dotted-decimal 
notation, it is used as is; otherwise, the proxy name and domain are concatenated to form the fully 
qualified domain name (unless the name is found to already include the domain). 

An example of a configuration that does not work is a non-decimal proxy name (for example, 
gigantic-75) used with a dotted-decimal domain (10.32.134.75). These erroneously combine as 
gigantic-75.10.32.134.75, which does not resolve.

Solution

Step 1 In Cisco Unified Presence Administration, choose System > Service Parameters.

Step 2 For Server, select the Cisco Unified Presence server.

Step 3 For Service, select Cisco UP SIP Proxy. 

Step 4 Scroll down and enter the IP address of the Cisco Unified Presence server into the Proxy Domain field. 

Step 5 Click Save.
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Possible Cause Method/Event-Based Routing Configuration is not correctly configured. 

Solution

Step 1 In Cisco Unified Presence Administration, choose Cisco Unified Presence > Proxy Server > 
Method/Event Routing). 

Step 2 Add four method/event routes listed in Table 1-3:

Reachability Status of Contacts in the Contact List Is Incorrect or Missing

Problem The user reports that the reachability status of contacts in the Contacts list is incorrect or 
missing.

Solution Try these solutions:

• If the user is connected through Cisco Systems VPN Client software, make sure it is version 4.0.5 
or later. When the VPN client software is launched, from the Options menu, deselect (uncheck) 
Stateful Firewall. For Mac OS X, verify that the system firewall is not blocking incoming traffic. 
For details about configuring a computer for network ports used by Cisco Unified 
Personal Communicator details, see the release notes at this URL:

http://www.cisco.com/en/US/products/ps6844/prod_release_notes_list.html

• In Cisco Unified Presence Administration, choose System > Troubleshooter. If any errors are 
displayed for the presence engine or the proxy server, follow the instructions to resolve these issues.

• If the reachability issue is for users in a Cisco Unified Presence intercluster configuration, make 
sure that the users in question are not defined as valid users on both clusters.

• Verify that you selected TCP as the Proxy Listener in Cisco Unified Presence Administration 
(Application > Unified Personal Communicator > Proxy Profile). Do not use the UDP setting for 
the Proxy Listener. For installation information, see the installation guide at this URL:

http://www.cisco.com/en/US/products/ps6844/prod_installation_guides_list.html

After making these changes, test to see if the reachability status information is correct by logging into 
Cisco Unified Personal Communicator. 

Table 1-3 Method/Event-Based Routing Configuration

Field 1 2 3 4

Name DBChange_Route Login_Route PUBLISH_TCP SUBSCRIBE_TCP

Description DBChange_Route Login_Route PUBLISH_TCP SUBSCRIBE_TCP

Content Token DBChangePkg LoginPkg PUBLISH SUBSCRIBE

Content Category Event Type-Based Event Type-Based Method-Based Method-Based

Destination Address1

1. Destination address: Cisco Unified Presence fully qualified domain name or IP address of the next hop where the SIP message will be sent.

Cisco Unified Presence 
IP address or FQN

Cisco Unified Presence 
IP address or FQN

Cisco Unified Presence 
IP address or FQN

Cisco Unified Presence 
IP address or FQN

Destination Port 5065 5065 5070 5070

Protocol Type UDP UDP TCP TCP
1-19
Troubleshooting Guide for Cisco Unified Personal Communicator, Release 1.2

OL-11717-01

http://www.cisco.com/en/US/products/ps6844/prod_release_notes_list.htm
http://www.cisco.com/en/US/products/ps6844/prod_installation_guides_list.html


 

Chapter 1      Troubleshooting Cisco Unified Personal Communicator
How to Resolve Reachability Status Problems
If the problem is not resolved or if disabling the firewall is not acceptable, verify that firewalls on the 
client computer or on the network are configured to pass Cisco Unified Personal Communicator traffic 
to avoid blocking reachability status information. For details about the network ports used by 
Cisco Unified Personal Communicator, see the release notes at this URL:

http://www.cisco.com/en/US/products/ps6844/prod_release_notes_list.html

Related Topics

• How to Resolve Contact List Problems, page 1-9

Reachability Status Does Not Change from Available to Busy

Problem The user reports that while in a call with another Cisco Unified Personal Communicator user, 
the reachability status does not change from available to busy for either one of them.

Solution Try these solutions:

• Make sure the users have Cisco Unified Personal Communicator set to Available mode on the 
Windows client or the Automatically Change Status for Activity on the Mac client. Follow the 
instructions in the user guide at this URL:

http://www.cisco.com/en/US/products/ps6844/products_user_guide_list.html

• Make sure there is a presence gateway configured:

– In Cisco Unified Presence Administration, choose Cisco Unified Presence > Presence 
Engine > Presence Gateways. Make sure that the Cisco Unified Presence gateway is set to the 
IP address of the correct Cisco Unified Communications Manager server.

– In Cisco Unified Presence Administration, choose Cisco Unified Presence > Presence 
Engine > User-Agent Configuration. Make sure there is an entry called 
Cisco-UCModel01/x.x.x, where x.x.x corresponds to the Cisco Unified Personal Communicator 
release number. Click this link, and view the User-Agent Configuration information. Verify that 
the Reachability Version is set to RFC 4479 for Cisco Unified Personal Communicator Release 
1.2(1).

– If the reachability issue is for users in a Cisco Unified Presence intercluster configuration, make 
sure that the users in question are not defined as valid users on both clusters.

• Make sure the configuration in Cisco Unified Communications Manager Administration is correct:

– Choose System > Service Parameter, and select the Cisco Unified Communications Manager 
server and service. Find the Clusterwide Parameters (System-Presence) section and set Default 
Inter-Presence Group Subscription to Allow Subscription.

– Configure a presence SIP trunk. Choose System > Security Profile > SIP Trunk Security 
Profile. Find the trunk security profile for your system, and make sure Accept Presence 
Subscription is checked. Also check Accept Out-of-Dialing REFER, Accept Unsolicited 
Notifications, and Accept Replaces Header.

– Make sure there is an association between the line configured for the user and the user in 
Cisco Unified Communications Manager. Choose Device > Phone, and find the directory 
number. In the Association Information section on the left side of the window, click the link for 
the line, and on the Directory Number Configuration window, scroll to the bottom of the page 
and make sure the user is associated with the line. Make sure you associate the line and user for 
all the phones using that directory number.
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– Make sure the user has a primary extension assigned in Cisco Unified 
Communications Manager Administration. Choose User Management > End User.

– Restart the SIP trunk. Choose Device > Trunk. Select the SIP trunk, and click Reset Selected.

• Check that the user has not selected a Privacy setting (for example, created a blocked list, configured 
user-defined policies, or modified default reachability status settings) in the Cisco Unified Presence 
User Options web pages. For details, see the troubleshooting section in the Cisco Unified 
Personal Communicator user guide at this URL:

http://www.cisco.com/en/US/products/ps6844/products_user_guide_list.html

Reachability Information for Contacts in the Contact List Is Not Available for 
Large Contact Lists

Problem The user reports that reachability information for contacts in the contact list is not available for 
large contact lists or when connected through a moderately lossy network (such as VPN over the 
Internet).

Solution You might have configured Cisco Unified Personal Communicator to use UDP signaling with 
the Cisco Unified Presence SIP proxy server. Instead, you should select TCP as the Proxy Listener in 
Cisco Unified Presence Administration (Application > Unified Personal Communicator > Proxy 
Profile). Do not use the UDP setting for the Proxy Listener. For details about creating SIP proxy server 
profiles, see the installation guide at this URL:

http://www.cisco.com/en/US/products/ps6844/prod_installation_guides_list.html

How to Resolve Soft-Phone Problems
• Cisco Unified Personal Communicator Does Not Connect the Phone, page 1-21

• Cisco Unified Personal Communicator Changes to Desk Phone or to Disabled After Selecting 
Soft-Phone Mode, page 1-22

Cisco Unified Personal Communicator Does Not Connect the Phone

Problem The user reports that on the Windows client, the application does not connect to the phone. On 
the Mac client, the icon within the application continuously spins without connecting the phone. The 
server health window (Help > Show Server Health on Windows and Help > Show System Diagnostics 
on the Mac) shows that Cisco Unified Personal Communicator correctly connects to the Logon and 
Presence servers. For the Phone Configuration (TFTP) server, it shows an unreachable error for UDP.

Solution Check the firewall configuration on the affected client computer, and make sure that UDP traffic 
is not blocked. For details about network ports used by the application, see the Cisco Unified 
Personal Communicator release notes at this URL:

http://www.cisco.com/en/US/products/ps6844/prod_release_notes_list.html
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Cisco Unified Personal Communicator Changes to Desk Phone or to Disabled 
After Selecting Soft-Phone Mode

Problem The user reports that after logging in to Cisco Unified Personal Communicator and selecting 
soft-phone mode, the application automatically changes to either Desk Phone or to Disabled after a few 
seconds.

Possible Cause The soft phone could not register at that time. 

Solution Try these solutions:

• Ask the user to access the server health window (Help > Show Server Health on Windows and 
Help > Show System Diagnostics on Mac) and to provide that information to you. The window 
provides status information that helps you determine connection and configuration problems.

• Instruct the user to try switching to soft-phone mode to see if the phone registers. If the application 
returns to No Phone (or to Disabled on Mac) mode, you should check the configuration in 
Cisco Unified Communications Manager Administration and in Cisco Unified Presence 
Administration. 

• Verify that the TFTP server configuration in Cisco Unified Presence Administration (Application > 
Cisco Unified Personal Communicator > Settings) is correct. Verify that the a firewall is not 
blocking the soft-phone configuration file. For details about network ports used by Cisco Unified 
Personal Communicator, see the release notes at this URL:

http://www.cisco.com/en/US/products/ps6844/prod_release_notes_list.html

Possible Cause The user is not correctly configured for soft-phone use in Cisco Unified 
Communications Manager Administration. 

Solution For details about adding Cisco Unified Personal Communicator as a phone type in 
Cisco Unified Communications Manager Administration and specifying the soft-phone device name, 
see the Cisco Unified Personal Communicator installation guide at this URL:

http://www.cisco.com/en/US/products/ps6844/prod_installation_guides_list.html

How to Resolve Video Problems
• Supported Video Telephony Camera Does Not Function, page 1-23

• Full-Screen Overlaid on Second Monitor When Calling a Cisco Unified Video Advantage Endpoint, 
page 1-23

• Incoming Video is Black, page 1-23

• Video Merge Does Not Create a Video Conference, page 1-24
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Supported Video Telephony Camera Does Not Function

Problem The user reports that a supported video telephony camera does not function.

Solution Disconnect the camera from the client computer and then reconnect it. 

The Windows OS should automatically identify and locate the correct driver. If it does not, you can point 
it to this location (depending on the camera type):

drive:\Program Files\Cisco Systems\Cisco Unified Personal Communicator\CameraDriver

drive:\Program Files\Cisco Systems\Cisco Unified Personal Communicator\CameraDriver2

Full-Screen Overlaid on Second Monitor When Calling a Cisco Unified 
Video Advantage Endpoint

Problem When a Cisco Unified Personal Communicator user calls another user who is using 
Cisco Unified Video Advantage 2.0(2), the remote user sees a full screen video on the second monitor 
with both local and remote video overlaid on one another. This produces a flickering effect. The remote 
user is using a Dell computer with an NVIDIA NVS, 120 ms, 512 MB video card with driver version 
6.14.10.8469. There is no problem when using other video cards.

Solution Some dual video cards have an option to automatically select any display, which is not currently 
playing in a window (hardware overlay), to play video in a full-screen mode. This option is enabled by 
default, which causes the problem. 

Step 1 Right click on desktop, choose Properties > Settings tab> Advanced.

Step 2 Select the Quadro NVS 110M tab. 

Step 3 Click on the icon for the external monitor (or on the green button on the left).

Step 4 From the View Display Settings menu, select the full screen video option.

Step 5 For Full Screen Device, select Disable to disable the auto-select setting.

Incoming Video is Black

Problem The user reports that the call connects, but the incoming video is black and there is no incoming 
audio.

Solution Try these solutions:

• Check the firewall configuration on the client computer or on the network. Verify that the correct 
network ports for Cisco Unified Personal Communicator operation are open. For details, see the 
release notes as this URL:

http://www.cisco.com/en/US/products/ps6844/prod_release_notes_list.html

• Tell the user to click Hold/Resume. If this resolves the problem, suspect that Cisco Unified 
Communications Manager is experiencing a problem with different types of video endpoints.
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Video Merge Does Not Create a Video Conference

Problem The user reports that a video merge does not create a video conference, and an audio-only 
conference is established instead.

Solution Verify that a video conference bridge is available to be allocated and is available in the media 
resource group in Cisco Unified Communications Manager Administration for the originating 
Cisco Unified Personal Communicator device. Follow the video conferencing configuration steps in the 
Cisco Unified Personal Communicator installation guide at this URL:

http://www.cisco.com/en/US/products/ps6844/prod_installation_guides_list.html

How to Resolve Voice-Mail Problems
• Voice Mail Does Not Appear in the Recent Pane, page 1-24

• Voice-Mail Server Is Up, User Credentials Are Correct, But Voice-Mail Messages Are Not 
Downloaded, page 1-26

• Send to Voicemail Option Is Not Selectable, page 1-27

Voice Mail Does Not Appear in the Recent Pane

Problem The user reports that voice mail does not appear in the Recent pane. The Cisco Unified 
Personal Communicator log file contains this entry: 

[4044] WARN LCVoiceMail - %Logon failure: unknown user name or bad password 

Possible Cause The voice-mail server or the network is down.

Solution Try these solutions:

• Ask the user to access the server health window (Help > Show Server Health on Windows and 
Help > Show System Diagnostics on Mac) and to provide the information to you. The window 
provides status information that helps you determine connection and configuration problems.

• If the server cannot be contacted, the application attempts to reconnect at regular intervals. When 
the connection succeeds, the server downloads the voice-mail messages. Check the voice-mail 
server and network, and resolve the problem. 

Possible Cause The user supplied incorrect voice-mail server credentials in Cisco Unified 
Personal Communicator (File > Preferences > Accounts).

Solution If the connection to the server fails because the user credentials are incorrect, the application 
does not attempt to reconnect. The user must log out and then log in with the correct credentials so that 
the application can try to reconnect.
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Possible Cause The password expired, or multiple failed login attempts caused the account to lock. 

Solution Unlock the Cisco Unity (with Microsoft Exchange) account password. In Cisco Unity 
Administration, choose Subscribers > Subscribers > Account for the subscriber, and uncheck 
Cisco Unity Account Status.

Solution Unlock the Cisco Unity Connection account password:

Step 1 From Cisco Unity Connection Administration, navigate to the individual user configuration page.

Step 2 From the navigation pane on the left, choose Users > Users, search for the user, and click the user name.

Step 3 From the menu, choose Edit > Password Settings.

Step 4 On the Edit Passwords Settings (Voicemail) window, for the Choose Password option, choose Web 
Application.

You should see the message: Password is locked due to too many failed logon attempts.

Step 5 Click Unlock Password.

Tip You can periodically run a User Lockout report on Cisco Unity Connection to see which accounts are 
locked. For details about generating user-specific reports, see the Cisco Unity Connection User Moves, 
Adds, and Changes Guide at this URL:
http://www.cisco.com/en/US/products/ps6509/prod_maintenance_guides_list.html

Possible Cause The password needs to be reset.

Solution Reset the Cisco Unity Connection account password:

Step 1 From Cisco Unity Connection Administration, navigate to the individual user configuration page. From 
the navigation pane on the left, choose Users > Users, search for the user, and click the user name.

Step 2 From the menu, choose Edit > Change Password.

Step 3 On the Change Password (Voicemail) window, for the Choose Password option, choose Web 
Application.

Step 4 Enter a new password in the Password and Confirm Password fields.

Step 5 Communicate this new password to the user, provide the URL (Cisco Unity Connection address or 
hostname) to the user to log in, and instruct the user to change this default password to their own. 

Step 6 Tell the user to enter the personalized password in Cisco Unified Personal Communicator Account > 
Preferences > Unity window.

Possible Cause Full IMAP (headers and body) access is not enabled on Cisco Unity Connection. 

Solution The application connects to the server by using the Internet Mail Access Protocol (IMAP) to 
retrieve the voice-mail headers and to download the voice-mail message contents upon user request. In 
Cisco Unity Connection Administration, select Allow Users to Access Voice Mail Using an IMAP 
Client.
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Possible Cause The IMAP is not properly configured for Cisco Unity with Exchange. 

Solution Verify the IMAP configuration on the Exchange server. For configuration details, see the 
Cisco Unified Personal Communicator installation guide at this URL:

http://www.cisco.com/en/US/products/ps6844/prod_installation_guides_list.html

Voice-Mail Server Is Up, User Credentials Are Correct, But Voice-Mail 
Messages Are Not Downloaded

Problem The user reports that the server can be contacted and the user credentials are correct, but 
voice-mail messages are not downloaded.

Solution Try these solutions:

• Ask the user to access the server health window (Help > Show Server Health on Windows and 
Help > Show System Diagnostics on Mac) and to provide that information to you. The window 
provides status information that helps you determine connection and configuration problems.

If the status for voice mail is OK (green) and existing voicemail are missing, delete the voice-mail 
cache by deleting all the files in these directories:

– For Windows XP—C:\Documents and Settings\<USERID>\Local Settings\Application 
Data\Cisco\Unified Personal Communicator\VoiceMail

– For Windows Vista—C:\Users\<user>\AppData\Local\Cisco\Unified Personal 
Communicator\VoiceMail 

– For Mac—HOME/Library/Caches/Cisco/UnifiedPersonalCommunicator/VoiceMail 

This causes Cisco Unified Personal Communicator to download all the voice mails again.

• Check the server configuration to ensure that IMAP is enabled. For details about configuring the 
voice-mail server, see the Cisco Unified Personal Communicator installation guide at this URL:

http://www.cisco.com/en/US/products/ps6844/prod_installation_guides_list.html

• With Cisco Unity Connection, if you configured port 7993, make sure you enabled free licensing. 
In Cisco Unity Connection Administration, expand Class of Service in the left pane, and then click 
Class of Service. In the Search Results table, click the display name of the applicable class of 
service. Check Allows Users to Use Unified Client to Access Voice Mail.

– On the Cisco Unity Connection server, type netstat -a -b and look for this information:

TCP    shibui-unity:7993      shibui-unity:0         LISTENING       3920   
[CuIMAPSvr.exe].  

This response verifies that Cisco Unified Personal Communicator is listening on port 7993.

– Check the firewall configuration. On a remote computer, use Telnet to access Cisco Unified 
Personal Communicator port 7993. For example, if the IP address of the computer running 
Cisco Unified Personal Communicator is 10.77.27.178, enter telnet 10.77.27.178 7993. You 
should see a message similar to this:

* OK  UMSS IMAP4rev1 Server Completed.

If the connection attempt fails, add port 7993 to your firewall. For details about the network 
ports used by Cisco Unified Personal Communicator, see the release notes at this URL:

http://www.cisco.com/en/US/products/ps6844/prod_release_notes_list.html
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Send to Voicemail Option Is Not Selectable

Problem The user reports that the Send to Voicemail option is not selectable (grayed out). 

Solution Try these solutions:

• Verify that the VoiceMail.PilotNumber in the Cisco Unified Personal Communicator log file is 
valid. 

• Make sure that the voice-mail server profile is configured in Cisco Unified Presence Administration 
by choosing Application > Unified Personal Communicator > Unity Profile.

– For the Voice Messaging Pilot drop-down list, select the number that the user dials to access 
their voice messages. 

– Make sure that the user is a member of this profile by choosing Application > Unified Personal 
Communicator > User Settings.

• Verify that the Cisco Unified Communications Manager configuration is correct; verify that a 
voice-mail pilot number is configured in the Voice Mail > Voice Mail Pilot menu. Follow the online 
help instructions for this page.

How to Resolve Cisco Unified MeetingPlace Express Web 
Conferencing Problems

Note In this section, messages that refer to Cisco Unified MeetingPlace Express also apply to Cisco Unified 
MeetingPlace Express VT unless stated otherwise.

• Web Conferencing Button Is Not Selectable in Cisco Unified Personal Communicator, page 1-28

• Conference Is Initiated on Host But Meeting Room Does Not Launch for Other Participants, 
page 1-28

• Slow Performance When Escalating to a Web Conference from Within a Cisco Unified 
Personal Communicator Conversation, page 1-29

• Unable to Start or End a Web Conferencing Session, page 1-29

• Unable to Start or End a Web Conferencing Session; Error Communicating with the Server, 
page 1-30

• Unable to Start or End a Web Conferencing Session; Could Not Contact Server, page 1-30

• System Attempted to Schedule a Web Conference Without a Preferred Language, page 1-31

• Web Conferencing Server Has Reached Its Licensed Capacity, page 1-31

• Unable to Log In to the Web Conferencing Server; Internal Error; Login Module Exception, 
page 1-31

• User Login ID or Password for Web Conferencing Server Is Invalid or Has Expired, page 1-32

• User Profile Is Locked or Inactive, page 1-33

• Web Conference That You Attempted to End No Longer Exists, page 1-33

• Web Conference That You Attempted to End Has an Invalid Meeting Type, page 1-33

• System Attempted to Schedule a Web Conference with an Invalid Length, page 1-34
1-27
Troubleshooting Guide for Cisco Unified Personal Communicator, Release 1.2

OL-11717-01



 

Chapter 1      Troubleshooting Cisco Unified Personal Communicator
How to Resolve Cisco Unified MeetingPlace Express Web Conferencing Problems
• System Attempted to Schedule a Web Conference with a Duration That Exceeds the Maximum, 
page 1-34

• System Attempted to Schedule a Web Conference for an Invalid Number of Parties, page 1-34

• System Attempted to End a Web Conference Without Specifying a Meeting ID, page 1-35

• Password for the Web Conferencing Server Is Missing, page 1-35

• Web Conferencing Server Cannot Schedule the Meeting; Internal Scheduling Error, page 1-35

• Web Conferencing Server Is Not Ready to Accept Requests, page 1-35

• Login ID for Web Conferencing Server Is Missing, page 1-36

Web Conferencing Button Is Not Selectable in Cisco Unified 
Personal Communicator

Problem The user reports that the Web Conferencing escalation button is not selectable (grayed out) in 
Cisco Unified Personal Communicator.

Solution Try these solutions:

• Verify that you configured a web conferencing server through the Cisco Unified Presence 
Administration web application under the Application > Unified Personal Communicator > 
MeetingPlace Server menu. The server name or IP address fields cannot be blank.

• Ask the user to access the server health window (Help > Show Server Health on Windows and 
Help > Show System Diagnostics on Mac) and to provide that information to you. The window 
provides status information that helps you determine connection and configuration problems.

• Verify that the user entered a username for this account in Cisco Unified Personal Communicator 
(File > Preferences > Accounts) as described in the Cisco Unified Personal Communicator user 
guide. The Username field cannot be blank.

Conference Is Initiated on Host But Meeting Room Does Not Launch for Other 
Participants

Problem The user reports that after clicking the Web Conferencing escalation button, the conference is 
initiated only on the host, but the meeting room does not launch for the other Cisco Unified 
Personal Communicator clients in the call. 

Solution The two most common causes of this problem are both configuration issues: 

• Your dial plan rules in Cisco Unified Communications Manager Administration are not correct or 
are not complete. The phone number used to call the other party needs to be able to match with an 
LDAP directory entry using the dial rules.

• Your LDAP attribute mappings are incorrect. There must be a mapping between the Cisco Unified 
Personal Communicator UserID attribute and a similar field in the LDAP attribute map. Check the 
settings in the LDAP Attribute Mapping table in Cisco Unified Presence Administration 
(Application > Unified Personal Communicator > Settings).

For details, see the Cisco Unified Personal Communicator installation guide at this URL:

http://www.cisco.com/en/US/products/ps6844/prod_installation_guides_list.html
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If these actions do not resolve the problem, gather the Cisco Unified Personal Communicator log file. 
Obtain a snapshot of the Cisco Unified MeetingPlace Express System Information Capture log, and send 
it to the Cisco TAC for assistance. For details about this log, see the troubleshooting information in the 
Cisco Unified MeetingPlace Express administrator configuration and maintenance guide at this URL:

http://www.cisco.com/en/US/products/ps6533/prod_maintenance_guides_list.html

Ask the user to capture the Cisco Unified Personal Communicator logs by using the Problem Reporting 
Tool (Problem Reporting Assistant on Mac) and to submit them to you.

Slow Performance When Escalating to a Web Conference from Within a 
Cisco Unified Personal Communicator Conversation

Problem The user reports slow performance when escalating to a web conference from within a 
Cisco Unified Personal Communicator conversation.

Solution Try these solutions:

• If you are using Cisco Unified MeetingPlace Express Release 1.1.4 or later, reboot the server. 

• If you are using Cisco Unified MeetingPlace Express Release 1.1.1 or 1.1.2, apply the hotfix 
attached to CSCsd22143. For details about accessing the Bug Toolkit, see the release notes at this 
URL:

http://www.cisco.com/en/US/products/ps6844/prod_release_notes_list.html

Unable to Start or End a Web Conferencing Session

Problem The user receives the message “Unable to start a web conferencing session” or the message 
“Unable to end the web conferencing session.” 

Solution Try these solutions:

• Check the Cisco Unified MeetingPlace Express server, and make sure it is up. 

• Verify that the URL being used by the user (found by clicking the Invite Participants button or by 
looking in the Cisco Unified Personal Communicator log file) is valid and can be reached from the 
client computer. 

• Make sure the Cisco Unified MeetingPlace Express server and Cisco Unified 
Personal Communicator are using the same protocol (for example, HTTP versus HTTPS). 

• Obtain a snapshot of the Cisco Unified MeetingPlace Express System Information Capture log, and 
send it to the Cisco TAC for assistance. For details about this log, see the troubleshooting 
information in the Cisco Unified MeetingPlace Express administrator configuration and 
maintenance guide at this URL:

http://www.cisco.com/en/US/products/ps6533/prod_maintenance_guides_list.html

If these actions do not resolve the problem, obtain a snapshot of the Cisco Unified MeetingPlace Express 
System Information Capture log, and send it to the Cisco TAC for assistance. For details about this log, 
see the troubleshooting information in the Cisco Unified MeetingPlace Express administrator 
configuration and maintenance guide at this URL:

http://www.cisco.com/en/US/products/ps6533/prod_maintenance_guides_list.html

Ask the user to capture the Cisco Unified Personal Communicator logs by using the Problem Reporting 
Tool (Problem Reporting Assistant on Mac) and to submit them to you.
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Unable to Start or End a Web Conferencing Session; Error Communicating with 
the Server

Problem The user receives the message “Unable to start a web conferencing session. Error 
communicating with the web conferencing server” or the message “Unable to end the web conferencing 
session. Error communicating with the web conferencing server.”

Solution Try these solutions:

• Check the Cisco Unified MeetingPlace Express server, and make sure it is up. 

• Verify that the URL being used by the user (found by clicking the Invite Participants button or by 
looking in the Cisco Unified Personal Communicator log file) is valid and can be reached from the 
client computer. 

• Make sure the Cisco Unified MeetingPlace Express server and Cisco Unified 
Personal Communicator are using the same protocol (for example, HTTP versus HTTPS). 

If these actions do not resolve the problem, obtain a snapshot of the Cisco Unified MeetingPlace Express 
System Information Capture log, and send it to the Cisco TAC for assistance. For details about this log, 
see the troubleshooting information in the Cisco Unified MeetingPlace Express administrator 
configuration and maintenance guide at this URL:

http://www.cisco.com/en/US/products/ps6533/prod_maintenance_guides_list.html

Ask the user to capture the Cisco Unified Personal Communicator logs by using the Problem Reporting 
Tool (Problem Reporting Assistant on Mac) and to submit them to you.

Unable to Start or End a Web Conferencing Session; Could Not Contact Server

Problem The user receives the message “Unable to start a web conferencing session. Could not contact 
the web conferencing server” or the message “Unable to end the web conferencing session. Could not 
contact the web conferencing server.”

Solution Try these solutions:

• Check the Cisco Unified MeetingPlace Express server, and make sure it is up. 

• Verify that the URL (found by clicking the Invite Participants button or by looking in the 
Cisco Unified Personal Communicator log file) being used by the user is valid and can be reached 
from the client computer. 

• Make sure the Cisco Unified MeetingPlace Express server and Cisco Unified 
Personal Communicator are using the same protocol (for example, HTTP versus HTTPS). 

If these actions do not resolve the problem, obtain a snapshot of the Cisco Unified MeetingPlace Express 
System Information Capture log, and send it to the Cisco TAC for assistance. For details about this log, 
see the troubleshooting information in the Cisco Unified MeetingPlace Express administrator 
configuration and maintenance guide at this URL:

http://www.cisco.com/en/US/products/ps6533/prod_maintenance_guides_list.html

Ask the user to capture the Cisco Unified Personal Communicator logs by using the Problem Reporting 
Tool (Problem Reporting Assistant on Mac) and to submit them to you.
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System Attempted to Schedule a Web Conference Without a Preferred 
Language

Problem The user receives the message “The system attempted to schedule a web conference without a 
preferred language. Please contact your administrator for assistance.”

Solution Try these solutions:

• Check the Cisco Unified Personal Communicator log file to see what value was used for the 
language as shown in this example:

INFO LCMiddleware - ((CUPC5402 - MWMSG_WEBCONF_SCHEDULINGCONF)) Scheduling a web conf 
[[HOST:http://<server URL>]], [[USER:<userid>]], duration=60, ports=3, lang=en 

• Check Cisco Unified MeetingPlace Express, and make sure the language licenses were purchased, 
downloaded, installed, and enabled. 

• Configure language preferences in the user groups or the user profiles. Follow the instructions in the 
basic operations section of the Cisco Unified MeetingPlace Express administrator configuration and 
maintenance guide at this URL:

http://www.cisco.com/en/US/products/ps6533/prod_maintenance_guides_list.html

Web Conferencing Server Has Reached Its Licensed Capacity

Problem The user receives the message “The web conferencing server has reached its licensed capacity 
for the current time. Please try your meeting again later.”

Solution Buy more licenses, or change the Cisco Unified MeetingPlace Express web floater ports or web 
overbook ports settings or both. For details, see the administrator configuration and maintenance guide 
for Cisco Unified MeetingPlace Express at this URL:

http://www.cisco.com/en/US/products/ps6533/prod_maintenance_guides_list.html

Unable to Log In to the Web Conferencing Server; Internal Error; Login Module 
Exception

Problem The user receives the message “Unable to log into the web conferencing server. Internal error, 
login module exception. Contact your administrator or try again later.”

Solution Try these solutions:

• Verify the Cisco Unified MeetingPlace Express user login credentials by having the user log in to 
the server directly. 

• Check the Cisco Unified MeetingPlace Express server for errors. For details, see the 
troubleshooting information in the Cisco Unified MeetingPlace Express administrator configuration 
and maintenance guide at this URL:

http://www.cisco.com/en/US/products/ps6533/prod_maintenance_guides_list.html

• Obtain a snapshot of the Cisco Unified MeetingPlace Express System Information Capture log, and 
send it to the Cisco TAC for assistance. 
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User Login ID or Password for Web Conferencing Server Is Invalid or Has 
Expired

Problem The user receives the message “In order to perform this action, please do one or more of the 
following, as needed. Make sure the Cisco Unified MeetingPlace Express username and password 
entered in the Account Preferences in Cisco Unified Personal Communicator are correct and not expired. 
Try to log into Cisco Unified MeetingPlace Express directly. If you cannot, please contact your 
administrator.”

Solution Try these solutions:

• To check for an invalid password, have the user check their web conferencing credentials in 
Cisco Unified Personal Communicator (File > Preferences > Accounts) as described in the 
Cisco Unified Personal Communicator user guide. Verify the web conferencing user login 
credentials by having the user log in to the server directly.

• To solve an expired password or locked account, log in to Cisco Unified MeetingPlace Express, and 
unlock the account. Then, reset the password to the default for your company. For details about 
unlocking a user profile and modifying user profiles (resetting the password), see the Cisco Unified 
MeetingPlace Express configuration and maintenance guide at this URL:

http://www.cisco.com/en/US/products/ps6533/products_installation_and_configuration_guides_lis
t.html

• Provide the company default Cisco Unified MeetingPlace Express password to the user, ask them to 
log in to Cisco Unified MeetingPlace Express, access their profile, and personalize their password 
by following the instructions in the Cisco Unified MeetingPlace Express user guide at this URL:

http://www.cisco.com/en/US/products/ps6533/products_user_guide_list.html

The user must then enter this personalized password as their web conferencing credentials in 
Cisco Unified Personal Communicator (File > Preferences > Accounts).

User Password Has Expired on Cisco Unified MeetingPlace Express

Problem The user receives a message that their password has expired on the Cisco Unified 
MeetingPlace Express server and to log in to Cisco Unified MeetingPlace directly and change their 
password.

Solution Provide the user with user guide for Cisco Unified MeetingPlace Express web conferencing 
server at this URL:

http://www.cisco.com/en/US/products/ps6533/products_user_guide_list.html

It describes how to change passwords.
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User Profile Is Locked or Inactive

Problem The user receives a message that their user profile on Cisco Unified MeetingPlace Express is 
locked or inactive and that starting a meeting is not possible until this problem is corrected. 

Solution Try these solutions:

• To solve an expired password or locked account, log in to Cisco Unified MeetingPlace Express, and 
unlock the account. Then, reset the password to the default for your company. For details about 
unlocking a user profile and modifying user profiles (resetting the password), see the Cisco Unified 
MeetingPlace Express configuration and maintenance guide at this URL:

http://www.cisco.com/en/US/products/ps6533/products_installation_and_configuration_guides_lis
t.html

• Provide the company default Cisco Unified MeetingPlace Express password to the user, ask them to 
log in to Cisco Unified MeetingPlace Express, access their profile, and personalize their password 
by following the instructions in the Cisco Unified MeetingPlace Express user guide at this URL:

http://www.cisco.com/en/US/products/ps6533/products_user_guide_list.html

The user must then enter this personalized password as their web conferencing credentials in 
Cisco Unified Personal Communicator (File > Preferences > Accounts).

Web Conference That You Attempted to End No Longer Exists

Problem The user receives the message “The web conference you attempted to end no longer exists.”

Solution No action is required. This problem in unlikely to occur, but if it does, it causes no harm. 

Web Conference That You Attempted to End Has an Invalid Meeting Type

Problem The user receives the message “The web conference you attempted to end has an invalid 
meeting type. Please contact your administrator for assistance.”

Solution This problem is most likely a Cisco Unified Personal Communicator software defect. Ask the 
user to capture the Cisco Unified Personal Communicator logs by using the Problem Reporting Tool 
(Problem Reporting Assistant on Mac) and to submit them to you. 

Obtain a snapshot of the Cisco Unified MeetingPlace Express System Information Capture log, and send 
it to the Cisco TAC for assistance. For details about this log, see the troubleshooting information in the 
Cisco Unified MeetingPlace Express administrator configuration and maintenance guide at this URL:

http://www.cisco.com/en/US/products/ps6533/prod_maintenance_guides_list.html
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System Attempted to Schedule a Web Conference with an Invalid Length

Problem The user receives the message “The system attempted to schedule a web conference with an 
invalid length. Please contact your administrator for assistance.”

Solution Try these solutions:

• Check the Cisco Unified Personal Communicator log file to see what value was used for the length 
(duration) as shown in this example:

INFO LCMiddleware - ((CUPC5402 - MWMSG_WEBCONF_SCHEDULINGCONF)) Scheduling a web conf 
[[HOST:http://<server URL>]], [[USER:<userid>]], duration=60, ports=3, lang=en 

• Check the Cisco Unified MeetingPlace Express “Maximum meeting length” setting on the Meeting 
Configuration page. Meetings can be scheduled for no longer than this number of minutes.

• Change the conference server setting to be at least as large as the value in the log.

System Attempted to Schedule a Web Conference with a Duration That 
Exceeds the Maximum

Problem The user receives the message “The system attempted to schedule a web conference with a 
duration that exceeds the configured maximum on the web conferencing server. Please contact your 
administrator for assistance.”

Solution Try these solutions:

• Check the Cisco Unified Personal Communicator log file to see what value was used for the length. 

• Check the Cisco Unified MeetingPlace Express “Maximum meeting length” value on the Meeting 
Configuration page. Users cannot schedule meetings longer than this number of minutes. Consider 
whether the meeting length accurately reflects the typical meeting duration conducted by your 
company. Most likely, the configured meeting length is too small.

System Attempted to Schedule a Web Conference for an Invalid Number of 
Parties

Problem The user receives the message “The system attempted to schedule a web conference for an 
invalid number of parties. Please contact your administrator for assistance.”

Solution Try these solutions:

• Check the Cisco Unified Personal Communicator log file to see what value was used for parties 
(ports) as shown in this sample log file:

INFO LCMiddleware - ((CUPC5402 - MWMSG_WEBCONF_SCHEDULINGCONF)) Scheduling a web conf 
[[HOST:http://<server URL>]], [[USER:<userid>]], duration=60, ports=3, lang=en 

• On Cisco Unified MeetingPlace Express, check the “Maximum ports per meeting” setting on the 
Meeting Configuration page. Compare the conference server setting to the value in the log. If the 
value in the log is not the number of parties + 1, contact the Cisco TAC.
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System Attempted to End a Web Conference Without Specifying a Meeting ID

Problem The user receives the message “The system attempted to end a web conference without 
specifying a meeting ID. Please report this problem to your administrator.”

Solution This problem is most likely a Cisco Unified Personal Communicator software defect. Contact 
the Cisco TAC for assistance.

Password for the Web Conferencing Server Is Missing

Problem The user receives the message “Your password for the web conferencing server is missing. 
Please verify your Cisco Unified MeetingPlace credentials as configured in Account Preferences.”

Solution Have the user check their web conferencing credentials in Cisco Unified 
Personal Communicator (File > Preferences > Accounts) as described in the Cisco Unified 
Personal Communicator user guide at this URL:

http://www.cisco.com/en/US/products/ps6844/products_user_guide_list.html

Web Conferencing Server Cannot Schedule the Meeting; Internal Scheduling 
Error

Problem The user receives the message “The web conferencing server could not schedule the meeting. 
Internal scheduling error. Please contact your administrator for assistance.”

Solution Test to see if this user can schedule the meeting through the Cisco Unified 
MeetingPlace Express web user interface. If yes, the problem is most likely the result of a Cisco Unified 
MeetingPlace Express software bug. Obtain a snapshot of the Cisco Unified MeetingPlace Express 
System Information Capture log, and send it to the Cisco TAC for assistance. For details about this log, 
see the troubleshooting information in the Cisco Unified MeetingPlace Express administrator 
configuration and maintenance guide at this URL:

http://www.cisco.com/en/US/products/ps6533/prod_maintenance_guides_list.html

Web Conferencing Server Is Not Ready to Accept Requests

Problem The user receives the message “The web conferencing server is not currently ready to accept 
requests. Please try your request again later, or contact your administrator.”

Solution Try these solutions:

• Check the Cisco Unified MeetingPlace Express server, and make sure it is up. 

• Verify that the URL being used by the user (found in the Cisco Unified Personal Communicator log 
file) is valid and can be reached from the client computer. 

• Make sure the Cisco Unified MeetingPlace Express server and Cisco Unified 
Personal Communicator are using the same protocol (for example, HTTP versus HTTPS). 
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If these actions do not resolve the problem, obtain a snapshot of the Cisco Unified MeetingPlace Express 
System Information Capture log, and send it to the Cisco TAC for assistance. For details about this log, 
see the troubleshooting information in the Cisco Unified MeetingPlace Express administrator 
configuration and maintenance guide at this URL:

http://www.cisco.com/en/US/products/ps6533/prod_maintenance_guides_list.html

Ask the user to capture the Cisco Unified Personal Communicator logs by using the Problem Reporting 
Tool (Problem Reporting Assistant on Mac) and to submit them to you.

Login ID for Web Conferencing Server Is Missing

Problem The user receives the message “Your login ID for the web conferencing server is missing. 
Please verify your Cisco Unified MeetingPlace credentials as configured in Account Preferences.”

Solution Have the user check the web conferencing credentials in Cisco Unified Personal Communicator 
(File > Preferences > Accounts) as described in the Cisco Unified Personal Communicator user guide 
at this URL:

http://www.cisco.com/en/US/products/ps6844/products_user_guide_list.html

How to Resolve Cisco Unified MeetingPlace Web Conferencing 
Problems

• Web Conferencing Button Is Not Selectable in Cisco Unified Personal Communicator, page 1-37

• Conference Is Initiated on Host But Meeting Room Does Not Launch for Other Participants, 
page 1-37

• User Profile Is Locked or Inactive, page 1-37

• User Password Has Expired on Cisco Unified MeetingPlace, page 1-37

• User Can Access Cisco Unified MeetingPlace from a Browser But Cisco Unified 
Personal Communicator Reports the Credentials Are Wrong, page 1-38

• Password for the Web Conferencing Server Is Missing, page 1-38

• User Does Not Have Permission to Start or End a Meeting, page 1-38

• Web Conferencing Session Will Not Start or End, page 1-38

• Unable to Start or End Web Conferencing Session; Web Server Is Not Connected, page 1-39

• Meeting No Longer Exists on the Cisco Unified MeetingPlace Server, page 1-39

• Cisco Unified MeetingPlace Host Name Is Not Resolving, page 1-39

• Proxy Server Host Name Is Not Resolving, page 1-40

• Web Server Does Not Respond Within Timeout Interval, page 1-40

• Web Server Returns an Empty Response, page 1-40

• Security Certificate Is Not Verifiable, page 1-41

• Security Certificate Is Invalid, page 1-41

• Security Certificate Is Invalid or Not Readable, page 1-42

• Security Certificate Does Not Match Target Host Name, page 1-42
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Web Conferencing Button Is Not Selectable in Cisco Unified 
Personal Communicator

Problem The user reports that the Web Conferencing escalation button is not selectable (grayed out) in 
Cisco Unified Personal Communicator.

Solution To resolve this issue, see the “Web Conferencing Button Is Not Selectable in Cisco Unified 
Personal Communicator” section on page 1-28. The solution applies to web conferencing through 
Cisco Unified MeetingPlace Express and through Cisco Unified MeetingPlace.

Conference Is Initiated on Host But Meeting Room Does Not Launch for Other 
Participants

Problem The user reports that after clicking the Web Conferencing escalation button, the conference is 
initiated only on the host, but the meeting room does not launch for the other Cisco Unified 
Personal Communicator clients in the call.

Solution To resolve this issue, see the “Conference Is Initiated on Host But Meeting Room Does Not 
Launch for Other Participants” section on page 1-28. The solution applies to web conferencing through 
Cisco Unified MeetingPlace Express and through Cisco Unified MeetingPlace.

User Profile Is Locked or Inactive

Problem The user receives the message “Your user profile on Cisco Unified MeetingPlace is locked or 
inactive. You will not be able to start a meeting until this is corrected. Please contact your administrator 
for assistance.”

Solution Try these solutions:

• If the user knows their password, unlock the profile in MeetingTime. From the System tab, select 
View Locked Profiles. Click Execute. On the Locked Profiles window, select the profile, and click 
Set to Group. 

If the user does not know their password, change the user password in MeetingTime, and unlock the 
profile. From the Configure tab, select User Profile. Locate the user profile by searching for the user 
ID. For the User password field, enter a new password. Change Profile active? to Group Dflt (Yes).

• Change the user password in MeetingTime. From the Configure tab, select User Profile. Locate the 
user profile by searching for the user ID. For the User password field, enter a new password.

User Password Has Expired on Cisco Unified MeetingPlace

Problem The user receives the message “Your password has expired on the Cisco Unified MeetingPlace 
server. Please log into Cisco Unified MeetingPlace directly and change your password, or contact your 
administrator for assistance.”

Solution Provide the user with user guide for Cisco Unified MeetingPlace web conferencing server at 
this URL:

http://www.cisco.com/en/US/products/sw/ps5664/ps5669/products_user_guide_list.html

It describes how to change passwords.
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User Can Access Cisco Unified MeetingPlace from a Browser But 
Cisco Unified Personal Communicator Reports the Credentials Are Wrong

Problem The user reports being able to access Cisco Unified MeetingPlace from a browser, but 
Cisco Unified Personal Communicator provides a message that the user credentials are wrong.

Solution Ask the user to verify their Cisco Unified MeetingPlace credentials from a browser. If 
automatically logged in to Cisco Unified MeetingPlace, ask the user to click the sign-out link in the 
browser and then try to log in again. If the log-in attempt fails, the credentials in Cisco Unified 
Personal Communicator are incorrect. If the user does not know their password, change it in 
MeetingTime. From the Configure tab, select User Profile. Locate the user profile by searching for the 
user ID. For the User password field, enter a new password.

Password for the Web Conferencing Server Is Missing

Problem The user receives the message “Your password for the web conferencing server is missing. 
Please verify your Cisco Unified MeetingPlace credentials as configured in Account Preferences.”

Solution Have the user check their web conferencing credentials in Cisco Unified 
Personal Communicator (File > Preferences > Accounts) as described in the Cisco Unified 
Personal Communicator user guide at this URL:

http://www.cisco.com/en/US/products/ps6844/products_user_guide_list.html

User Does Not Have Permission to Start or End a Meeting

Problem The user receives one of these message:

• “You do not have permission to start a meeting on the Cisco Unified MeetingPlace server. Please 
contact your system administrator for assistance.”

• “You do not have permission to end one of these meetings on the Cisco Unified MeetingPlace 
server.”

Solution Cisco Unified MeetingPlace allows you to create user profiles without providing the ability to 
schedule (start or end) meetings. Log in to MeetingTime, and make sure the Scheduling Restriction field 
is not set to Cannot Schedule for this user profile. For other solutions, see the troubleshooting section in 
Cisco Unified MeetingPlace audio server administration guide at this URL:

http://www.cisco.com/en/US/products/sw/ps5664/ps5669/prod_troubleshooting_guides_list.html

Web Conferencing Session Will Not Start or End

Problem The user receives the message “Unable to start a web conferencing session” or the message 
“Unable to end the web conferencing session.”

Solution Try these solutions:

• Check the Cisco Unified MeetingPlace server, and make sure it is up. 

• If the problem persists, ask the user to capture the Cisco Unified Personal Communicator logs by 
using the Problem Reporting Tool (Problem Reporting Assistant on Mac) and to submit them to you. 
Send them to the Cisco TAC for assistance. 
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Unable to Start or End Web Conferencing Session; Web Server Is Not 
Connected

Problem The user receives one of these messages:

• “Unable to start a web conferencing session. The Cisco Unified MeetingPlace web server is not 
connected to MeetingPlace. Please wait a few minutes and try again. If the problem persists, please 
contact your administrator for assistance.”

• “Unable to end a web conferencing session. The Cisco Unified MeetingPlace web server is not 
connected to MeetingPlace. Please wait a few minutes and try again. If the problem persists, please 
contact your administrator for assistance.”

Solution This problem could occur if the Cisco Unified MeetingPlace web server is up, but it is not 
connected to the Cisco Unified MeetingPlace audio server. Resolve any network problems between the 
two servers. Make sure the audio server is up and is not rebooting.

Meeting No Longer Exists on the Cisco Unified MeetingPlace Server

Problem The user receives the message “This meeting no longer exists on the 
Cisco Unified MeetingPlace server.”

Solution No action is required. This problem in unlikely to occur, but if it does, it causes no harm.

Cisco Unified MeetingPlace Host Name Is Not Resolving

Problem The user receives the message “There was a problem resolving the host name of the 
Cisco Unified MeetingPlace server. Please contact your administrator for assistance.”

Solution This problem is most likely the result of DNS problems on the client (for example, the client is 
pointing to the wrong DNS server or there is no DNS entry for the server) where the name of the web 
server that you configured in Cisco Unified Presence Administration cannot be resolved through a DNS 
lookup on the client.

Try these solutions:

• Verify the Cisco Unified MeetingPlace server address, port, and protocol in Cisco Unified 
Personal Communicator. Choose Help > System Diagnostics, and click Web Conferencing. Ping 
the server address from the client computer (or put it in a browser) to check the connectivity.

• Make sure the Cisco Unified MeetingPlace server and Cisco Unified Personal Communicator are 
using the same protocol (for example, HTTP versus HTTPS). 

• Check the Cisco Unified MeetingPlace server, and make sure it is up. 

The web server must be able to connect to itself by using the hostname you configured on the Web 
Server administrative page. This is also the hostname used by end users to connect to this web 
server. Connection problems are most likely caused by firewall-related configurations. For details 
about HTTP connection problems, see the Cisco Unified MeetingPlace web conferencing 
installation and upgrade guide at this URL:

http://www.cisco.com/en/US/products/sw/ps5664/ps5669/prod_installation_guides_list.html
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If these actions do not resolve the problem, obtain a snapshot of the Cisco Unified MeetingPlace log 
files, and send them to the Cisco TAC for assistance. For details about capturing logs, see the 
Cisco Unified MeetingPlace documentation at this URL:

http://www.cisco.com/en/US/products/sw/ps5664/ps5669/tsd_products_support_series_home.html

Ask the user to capture the Cisco Unified Personal Communicator logs by using the Problem Reporting 
Tool (Problem Reporting Assistant on Mac) and to submit them to you.

Proxy Server Host Name Is Not Resolving

Problem The user receives the message “There was a problem resolving the name of your proxy server 
while attempting to contact the Cisco Unified MeetingPlace server. Please contact your administrator for 
assistance.”

Solution Cisco Unified Personal Communicator Release 1.2(1) does not support proxy servers between 
Cisco Unified Personal Communicator and the web conferencing server.

Web Server Does Not Respond Within Timeout Interval

Problem The user receives the message “The Cisco Unified MeetingPlace server did not respond within 
the timeout interval. If the problem persists, please contact your administrator for assistance.”

Solution The problem is likely caused by a network latency problem or by a web server that is extremely 
busy. Ask the user to try again in a few minutes. If the problem persists, review your network 
infrastructure to reduce latency and improve traffic patterns.

Web Server Returns an Empty Response

Problem The user receives the message “The Cisco Unified MeetingPlace server returned an empty 
response. If the problem persists, please contact your administrator for assistance.”

Solution Try these solutions:

• Check the Cisco Unified MeetingPlace server, and make sure it is up. 

• Verify that the URL being used by the user is valid and can be reached from the client computer. The 
URL can be found in Cisco Unified Personal Communicator Help > System Diagnostics, and click 
Web Conferencing. The display shows server address, ports, and protocols.

• Make sure the Cisco Unified MeetingPlace server and Cisco Unified Personal Communicator are 
using the same protocol (for example, HTTP versus HTTPS). 

If these actions do not resolve the problem, obtain a snapshot of the Cisco Unified MeetingPlace log 
files, and send them to the Cisco TAC for assistance. Ask the user to capture the Cisco Unified 
Personal Communicator logs by using the Problem Reporting Tool (Problem Reporting Assistant on 
Mac) and to submit them to you.
1-40
Troubleshooting Guide for Cisco Unified Personal Communicator, Release 1.2

OL-11717-01

http://www.cisco.com/en/US/products/sw/ps5664/ps5669/tsd_products_support_series_home.html


 

Chapter 1      Troubleshooting Cisco Unified Personal Communicator
How to Resolve Cisco Unified MeetingPlace Web Conferencing Problems
Security Certificate Is Not Verifiable

Problem The user receives one of these messages:

• “There was a problem verifying the authenticity of the SSL security certificate from the 
Cisco Unified MeetingPlace server. Please contact your administrator for assistance. Would you like 
to ignore this warning and try to start the web conference anyway?”

• There was a problem verifying the authenticity of the SSL security certificate from the 
Cisco Unified MeetingPlace server. Please contact your administrator for assistance. Would you like 
to ignore this warning and try to end the web conference anyway?”

Solution This problem occurs only if you configured the web server for HTTPS, and you are using a 
self-signed SSL certificate on the web server. 

Ask the user to access the web server with their browser. When prompted about the certificate, the user 
should choose the option to import it. The user should also restart Cisco Unified 
Personal Communicator.

For details, see the Cisco Unified MeetingPlace web conferencing server configuration guide at this 
URL:

http://www.cisco.com/en/US/products/sw/ps5664/ps5669/products_installation_and_configuration_gui
des_list.html

Security Certificate Is Invalid

Problem The user receives one of these message:

• “The SSL security certificate from the Cisco Unified MeetingPlace server is invalid. Please contact 
your administrator for assistance. Would you like to ignore this warning and try to start the web 
conference anyway?”

• “The SSL security certificate from the Cisco Unified MeetingPlace server is invalid. Please contact 
your administrator for assistance. Would you like to ignore this warning and try to end the web 
conference anyway?”

Solution This problem can occur if there is a problem verifying the SSL certificate or if the certificate 
has expired. Try these solutions:

• Verify the certificate installation and configuration on the Cisco Unified MeetingPlace web 
conferencing server. For details, see the Cisco Unified MeetingPlace web conferencing server 
configuration guide at this URL:

http://www.cisco.com/en/US/products/sw/ps5664/ps5669/products_installation_and_configuration
_guides_list.html

• Obtain a snapshot of the Cisco Unified MeetingPlace log files, and send them to the Cisco TAC for 
assistance. For details about capturing logs, see the Cisco Unified MeetingPlace documentation at 
this URL:

http://www.cisco.com/en/US/products/sw/ps5664/ps5669/tsd_products_support_series_home.html

• Ask the user to capture the Cisco Unified Personal Communicator logs by using the Problem 
Reporting Tool (Problem Reporting Assistant on Mac) and to submit them to you. Provide this report 
to Cisco TAC.
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Security Certificate Is Invalid or Not Readable

Problem The user receives the message “There was a problem verifying the authenticity of the SSL 
security certificate from the Cisco Unified MeetingPlace server. The CA certificate file is invalid or 
could not be read. Please contact your administrator for assistance.”

Solution This problem is likely due to a security problem on the client. Try these solutions:

• Obtain a snapshot of the Cisco Unified MeetingPlace log files, and send them to the Cisco TAC for 
assistance. For details about capturing logs, see the Cisco Unified MeetingPlace documentation at 
this URL:

http://www.cisco.com/en/US/products/sw/ps5664/ps5669/tsd_products_support_series_home.html

• Ask the user to capture the Cisco Unified Personal Communicator logs by using the Problem 
Reporting Tool (Problem Reporting Assistant on Mac) and to submit them to you. Provide this report 
to Cisco TAC.

Security Certificate Does Not Match Target Host Name

Problem The user receives one of these messages:

• “The name on the Cisco Unified MeetingPlace web server SSL security certificate does not match 
the target host name. Please contact your administrator to correct the problem. Would you like to 
ignore this warning and try to start the web conference anyway?”

• “The name on the Cisco Unified MeetingPlace web server SSL security certificate does not match 
the target host name. Please contact your administrator to correct the problem. Would you like to 
ignore this warning and try to end the web conference anyway?”

• “The name on the Cisco Unified MeetingPlace web server SSL security certificate does not match 
the target host name. Please contact your administrator to correct the problem.”

Solution The name in the SSL certificate that is installed on the Cisco Unified MeetingPlace web server 
does not exactly match the name of the server that is configured in Cisco Unified Presence 
Administration. 

Try these solutions:

• View the name on the SSL certificate. Access the web server from a browser, and when prompted, 
click the button to view the certificate. Compare the name in the certificate with the name configured 
in Cisco Unified Presence Administration and in Cisco Unified MeetingPlace.

• Change the server name in Cisco Unified Presence Administration to match the one in the 
certificate. Choose Application > Unified Personal Communicator > MeetingPlace Server. 

– Make sure that the web server name in Cisco Unified Presence Administration is a fully 
qualified domain name. 

– Verify that you did not configure the server name as an IP address.

• Sign in to Cisco Unified MeetingPlace Web Conferencing with your System Manager-level user ID 
and password, and choose Admin > Web Server. Verify that you configured the web conferencing 
server host name with a fully qualified domain name (hostname.domain.com). This host name must 
match the value in the SSL certificate. 
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