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Preface

This preface describes the purpose, audience, organization, and conventions of
this guide and provides information on how to obtain related documentation. The
preface covers these topics:

Purpose

Purpose, page vii

Audience, page viii

Organization, page viii

Related Documentation, page ix
Conventions, page ix

Obtaining Documentation, page x
Documentation Feedback, page xi
Obtaining Technical Assistance, page xi

Obtaining Additional Publications and Information, page xiii

The Cisco Unified CallManager Attendant Console User Guide helps attendants
perform the following tasks:

Understand the Cisco Unified CallManager Attendant Console interface and
features

Start Cisco Unified CallManager Attendant Console and log in

Go online to handle calls that are directed to the attendant

[ oL-9181-01
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M Audience

e Use Cisco Unified CallManager Attendant Console to answer, place, and
direct calls

e Configure and use speed-dial buttons

e Use the directory to look up directory numbers, to direct calls, and to view
line status

Audience

This guide provides a reference and procedural guide for users of

Cisco Unified CallManager Attendant Console. The system administrator can
find installation and configuration information in the Cisco Unified CallManager
Attendant Console Installation and Administration Guide that matches this
release.

Organization

Table 1 lists the major sections of this guide:

Table 1 Guide Overview

Chapter Description

Chapter 1, “Getting Started” Provides an overview of Cisco Unified CallManager
Attendant Console plus instructions for setting up your
environment, starting the attendant console, logging in, and
going on line to handle calls.

Chapter 2, “Handling Calls” Describes how to place, answer, and direct calls by using
the Call Control buttons, the menu bar, keyboard shortcuts,
and the mouse.

Chapter 3, “Using the Menu Bar” Describes how to go on line/off line, log out, edit keyboard
shortcuts, change text size and the color scheme of the
console, perform call-control tasks, use the Dial Digits
keypad, and access online help.

Chapter 4, “Using the Call Control Describes how to perform call-control tasks in the Call

Window” Control window.

Cisco Unified CallManager Attendant Console User Guide
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Table 1 Guide Overview (continued)

Related Documentation

Chapter 5, “Using the Speed Dial
Window”

Describes how to configure speed-dial groups and entries
and how to use these entries to perform call-control tasks.

Chapter 6, “Using the Directory
Window”

Describes how to use the directory to look up directory
numbers that are configured in the
Cisco Unified CallManager database.

Chapter 7, “Using the Parked Calls
Window”

Describes how to park a call and revert a parked call from
the Parked Calls window.

Chapter 8, “Using the Broadcast Calls
Window”

Describes how to answer calls from the Broadcast Calls
window.

Chapter 9, “Troubleshooting”

Describes some common scenarios and provides an
explanation or resolution for each scenario.

Related Documentation

Refer to the following documents for further information about related
Cisco Unified Communications applications and products:

e C(Cisco Unified CallManager Attendant Console Keyboard Shortcuts (English

Only)

e Cisco Unified IP Phone Models 7960 and 7940 User Guide
e Cisco Unified IP Phone 7960 and 7940 Series at a Glance
e [Installing the Wall Mount Kit for the Cisco Unified IP Phone

Conventions

Notes use the following conventions:

~

Note = Means reader take note. Notes contain helpful suggestions or references to
material not covered in the publication.

[ oL-9181-01
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M Obtaining Documentation

Tips use the following conventions:

Tip Means the following are useful tips.

Cautions use the following conventions:

Caution Means reader be careful. In this situation, you might do something that could
result in equipment damage or loss of data.

Obtaining Documentation

Cisco documentation and additional literature are available on Cisco.com. Cisco
also provides several ways to obtain technical assistance and other technical
resources. These sections explain how to obtain technical information from Cisco
Systems, Inc..

Cisco.com

You can access the most current Cisco documentation at this URL:
http://www.cisco.com/univercd/home/home.htm

You can access the Cisco website at this URL:
http://www.cisco.com

You can access international Cisco websites at this URL:

http://www.cisco.com/public/countries_languages.shtml

Cisco Unified CallManager Attendant Console User Guide
n. oL-9181-01 |



http://www.cisco.com/univercd/home/home.htm
http://www.cisco.com
http://www.cisco.com/public/countries_languages.shtml

| Preface

Documentation Feedback W

Ordering Documentation

You can find instructions for ordering documentation at this URL:
http://www.cisco.com/univercd/cc/td/doc/es_inpck/pdi.htm
You can order Cisco documentation in these ways:

e Registered Cisco.com users (Cisco direct customers) can order Cisco product
documentation from the Ordering tool:

http://www.cisco.com/en/US/partner/ordering/index.shtml

e Nonregistered Cisco.com users can order documentation through a local
account representative by calling Cisco Systems Corporate Headquarters
(California, USA) at 408 526-7208 or, elsewhere in North America, by
calling 800 553-NETS (6387).

Documentation Feedback

You can send comments about technical documentation to bug-doc @cisco.com.

You can submit comments by using the response card (if present) behind the front
cover of your document or by writing to the following address:

Cisco Systems

Attn: Customer Document Ordering
170 West Tasman Drive

San Jose, CA 95134-9883

We appreciate your comments.

Obtaining Technical Assistance

For all customers, partners, resellers, and distributors who hold valid Cisco
service contracts, Cisco Technical Support provides 24-hour-a-day,
award-winning technical assistance. The Cisco Technical Support Website on
Cisco.com features extensive online support resources. In addition, Cisco
Technical Assistance Center (TAC) engineers provide telephone support. If you
do not hold a valid Cisco service contract, contact your reseller.

[ oL-9181-01
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Cisco Technical Support Website

The Cisco Technical Support Website provides online documents and tools for
troubleshooting and resolving technical issues with Cisco products and
technologies. The website is available 24 hours a day, 365 days a year at this URL:

http://www.cisco.com/techsupport

Access to all tools on the Cisco Technical Support Website requires a Cisco.com
user ID and password. If you have a valid service contract but do not have a user
ID or password, you can register at this URL:

http://tools.cisco.com/RPF/register/register.do

Submitting a Service Request

Using the online TAC Service Request Tool is the fastest way to open S3 and S4
service requests. (S3 and S4 service requests are those in which your network is
minimally impaired or for which you require product information.) After you
describe your situation, the TAC Service Request Tool automatically provides
recommended solutions. If your issue is not resolved using the recommended
resources, your service request will be assigned to a Cisco TAC engineer. The
TAC Service Request Tool is located at this URL:

http://www.cisco.com/techsupport/servicerequest

For S1 or S2 service requests or if you do not have Internet access, contact the
Cisco TAC by telephone. (S1 or S2 service requests are those in which your
production network is down or severely degraded.) Cisco TAC engineers are
assigned immediately to S1 and S2 service requests to help keep your business
operations running smoothly.

To open a service request by telephone, use one of the following numbers:

Asia-Pacific: +61 2 8446 7411 (Australia: 1 800 805 227)
EMEA: +32 2 704 55 55
USA: 1800 553 2447

For a complete list of Cisco TAC contacts, go to this URL:

http://www.cisco.com/techsupport/contacts

Cisco Unified CallManager Attendant Console User Guide
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Obtaining Additional Publications and Information 1

Definitions of Service Request Severity

To ensure that all service requests are reported in a standard format, Cisco has
established severity definitions.

Severity 1 (S1)—Your network is “down,” or there is a critical impact to your
business operations. You and Cisco will commit all necessary resources around
the clock to resolve the situation.

Severity 2 (S2)—Operation of an existing network is severely degraded, or
significant aspects of your business operation are negatively affected by
inadequate performance of Cisco products. You and Cisco will commit full-time
resources during normal business hours to resolve the situation.

Severity 3 (S3)—Operational performance of your network is impaired, but most
business operations remain functional. You and Cisco will commit resources
during normal business hours to restore service to satisfactory levels.

Severity 4 (S4)—You require information or assistance with Cisco product
capabilities, installation, or configuration. There is little or no effect on your
business operations.

Obtaining Additional Publications and Information

Information about Cisco products, technologies, and network solutions is
available from various online and printed sources.

e (Cisco Marketplace provides a variety of Cisco books, reference guides, and
logo merchandise. Visit Cisco Marketplace, the company store, at this URL:

http://www.cisco.com/go/marketplace/

e The Cisco Product Catalog describes the networking products offered by
Cisco Systems, as well as ordering and customer support services. Access the
Cisco Product Catalog at this URL:

http://cisco.com/univercd/cc/td/doc/pcat/

e C(Cisco Press publishes a wide range of general networking, training and
certification titles. Both new and experienced users will benefit from these
publications. For current Cisco Press titles and other information, go to Cisco
Press at this URL:

http://www.ciscopress.com

[ oL-9181-01
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B Obtaining Additional Publications and Information

Packet magazine is the Cisco Systems technical user magazine for
maximizing Internet and networking investments. Each quarter, Packet
delivers coverage of the latest industry trends, technology breakthroughs, and
Cisco products and solutions, as well as network deployment and
troubleshooting tips, configuration examples, customer case studies,
certification and training information, and links to scores of in-depth online
resources. You can access Packet magazine at this URL:

http://www.cisco.com/packet

iQ Magazine is the quarterly publication from Cisco Systems designed to
help growing companies learn how they can use technology to increase
revenue, streamline their business, and expand services. The publication
identifies the challenges facing these companies and the technologies to help
solve them, using real-world case studies and business strategies to help
readers make sound technology investment decisions. You can access iQ
Magazine at this URL:

http://www.cisco.com/go/igmagazine

Internet Protocol Journal is a quarterly journal published by Cisco Systems
for engineering professionals involved in designing, developing, and
operating public and private internets and intranets. You can access the
Internet Protocol Journal at this URL:

http://www.cisco.com/ipj

World-class networking training is available from Cisco. You can view
current offerings at this URL:

http://www.cisco.com/en/US/learning/index.html

Cisco Unified CallManager Attendant Console User Guide
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CHAPTER 'l

Getting Started

Cisco Unified CallManager Attendant Console allows you to set up

Cisco Unified IP Phones as attendant consoles. Employing a graphical user
interface (GUI), the Cisco Unified CallManager Attendant Console uses
speed-dial entries and quick directory access to look up phone numbers, monitor
line status, and handle calls. A receptionist or administrative assistant uses
Cisco Unified CallManager Attendant Console to handle calls for a department or
company, or another employee can use it to manage his own telephone calls.

The Cisco Unified CallManager Attendant Console installs on a PC with

IP connectivity to the Cisco Unified CallManager system. The attendant console
works with a Cisco Unified IP Phone that is registered to a

Cisco Unified CallManager system (one console for each phone that will be used
as an attendant console). Multiple consoles can connect to a single

Cisco Unified CallManager system.

This section contains the following topics:
e Cisco Unified CallManager Attendant Console Interface, page 1-2
e Accessibility Features, page 1-19

e Starting the Cisco Unified CallManager Attendant Console for the First
Time, page 1-21

e Logging In and Going On Line, page 1-24
¢ Going Off Line, Logging Out, and Exiting, page 1-26

[ oL-9181-01
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Cisco Unified CallManager Attendant Console

Interface

0

On startup, the Settings dialog box opens and prompts you for the

Cisco Unified CallManager server name and the directory number of the phone
that you are using with the attendant console. The Cisco Unified CallManager
Attendant Console login dialog box opens and prompts you for your username and
password. After you log in to the server, the Cisco Unified CallManager
Attendant Console interface displays windows, menu bar, toolbar, and status bar,
as described in the following sections.

The Cisco Unified CallManager Attendant Console graphical user interface
(GUI) supports the following display resolutions: 800x600, 1024x768,
1280x1024, and 1600x1200.

You run the console on Windows 2000 Professional, Windows XP, or Windows
N.T 4.0 platforms. Make sure that you have the latest Microsoft service packs
installed on the PC. If you have questions about your platform, contact your
system administrator.

If your PC has a sound card and speakers, you can configure audible alerts that
sound to indicate various call events.

If you use a touch-enabled monitor, you have touch screen support with the
attendant console.

When you log off the console, the server automatically saves attendant
preferences such as speed-dial groups/entries and window position/size.

You can manually resize each window by clicking the Maximize or Minimize
buttons in the upper, right corner of the window or by dragging the arrow that
displays when the mouse pointer touches the outer edge of the window.

You can resize columns by dragging the arrow that displays when the mouse
pointer touches the outer edge of the column.

Figure 1-1 shows the Cisco Unified CallManager Attendant Console interface
and provides callouts to highlight components on the interface.

Cisco Unified CallManager Attendant Console User Guide
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Figure 1-1  Cisco Unified CallManager Attendant Console Interface
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Cisco Unified CallManager Attendant Console Settings Dialog
Box

Upon startup for the first time, the Cisco Unified CallManager Attendant Console
Settings dialog box displays. This dialog box prompts for server, phone (see Basic
Tab), directory information, call-processing servers, and the local IP address for
line state (see Advanced Tab), which your system administrator must provide.
Contact your system administrator for more information.

In the Advanced tab, you can enable trace for troubleshooting purposes. If your
PC has a sound card and speakers, you can configure audible alerts to indicate
various call events. You can enable accessibility messages, so dialog boxes
display information about the status of the attendant console. You can also place
a call on hold when the dial pad is active.

Related Topics

e Starting the Cisco Unified CallManager Attendant Console for the First
Time, page 1-21

e Accessibility Features, page 1-19

Cisco Unified CallManager Attendant Console Login Dialog Box

The Cisco Unified CallManager Attendant Console login dialog box prompts you
for your attendant username and password. From this dialog box, you can perform
the following tasks:

¢ Stipulate that the attendant console remembers your username and password.

¢ Change the settings that affect your ability to use the
Cisco Unified CallManager Attendant Console

e Specify the language in which you want the attendant console to display.

Related Topics
e Logging In and Going On Line, page 1-24
¢ Going Off Line, Logging Out, and Exiting, page 1-26

Cisco Unified CallManager Attendant Console User Guide
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Cisco Unified CallManager Attendant Console Window

This window contains the Broadcast Calls window, Parked Calls window, the Call
Control window, the Speed Dial window, the Directory window, the menu bar, the
Call Control toolbar, and the status bar. In the upper, left corner of the window,
you can see the name of the window and the attendant who is currently using the
attendant console. In the upper, right corner of the window, you can see the
Maximize and Minimize buttons for the window. In the lower, right corner of the
window, you can see the status bar.

Related Topic

Cisco Unified CallManager Attendant Console Interface, page 1-2

Call Control Window

The Call Control window comprises the following components:

Call Details pane—The call state, the directory number of the incoming call,
the name of the person, if available, the attendant directory number, and the
action performed by attendant, if applicable.

For example, the entry in the Call Details pane may read, “2000 to 4000
forwarded by 3000.” This entry indicates that the user who was using
directory number 3000 forwarded the call at directory number 2000 to the
attendant at directory number 4000.

Time indicator for active or held calls—In the Call Details pane, a timer
displays the elapsed time for the active or held call.

When you answer a call, the timer automatically displays the elapsed time
that the call has been active.

When you place a call on hold, the timer resets and displays the time that the
call has been on hold.

When you resume the call, that is, take the call off hold, the timer
automatically shows the total time that the call has remained in the Call
Details pane, which includes the period when the call was in a hold and in an
active state.

[ oL-9181-01
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Note

Note

e Operator Line buttons—The line status and the directory number of the
attendant Cisco Unified IP Phone display in the upper, right corner of the
window.

The Call Details pane displays the lines on the Cisco Unified IP Phone that the
Cisco Unified CallManager Attendant Console controls. The number of lines that
your system administrator configures for your Cisco Unified IP Phone determines
the number of available lines in the window. For example, if you have a

Cisco Unified IP Phone Model 7960 with two attachments of the

Cisco Unified IP Phone Expansion Module 7914, a total of 34 lines can display if
your system administrator associated a directory number with each line.

The Call Details pane also displays calls that are active on a shared line. A shared
line represents the same directory number on multiple phones. When a shared line
is in use, Cisco Unified CallManager Attendant Console displays an icon in the
Call Control window, as shown in Table 1-1 on page 1-9.

Cisco Unified CallManager Attendant Console does not route calls to an
attendant on a shared line if any of the shared lines are in use.

For information on the capabilities of your phone or the Cisco Unified IP Phone
Expansion Module 7914, refer to the documentation that accompanied your phone
or contact your system administrator.

Depending on the number of lines that you configure, the lines display in one,
two, or three columns. You perform call-control tasks on these lines by using the
menus at the top of the window or by using context-sensitive menus, keyboard
shortcuts, or the mouse.

If you have only one call in the window, the call gets highlighted unless you
choose an empty row in the Call Details pane.

Related Topics
e Menu Bar, page 1-12

e Using the Call Control Window, page 4-1
e Handling Calls, page 2-1.

Cisco Unified CallManager Attendant Console User Guide
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Broadcast Calls Window

This window contains the Broadcast Calls Details pane, which displays the list of
incoming calls that have been placed in a queue and broadcast to the attendants
but not answered. Any available attendant can answer a broadcast call. After an
attendant answers a broadcast call, the call moves from the Broadcast Calls
window to the Call Control window of the attendant who answered the call. If the
attendant has an active call, the Attendant Console places that active call on hold
when the attendant answers the broadcast call.

The Broadcast Calls entry in the Broadcast Calls Details pane comprises the
following information:

e The directory number (pilot point) that the broadcast caller dialed
e The directory number and user name of the call that is broadcast

e Time that the call has been queued

Related Topics
e Menu Bar, page 1-12

e Using the Call Control Window, page 4-1
e Handling Calls, page 2-1

Speed Dial Window

Speed-dial entries, configured on a per-attendant basis, display in speed-dial
group tabs in the Speed Dial window. Each speed-dial entry displays the following
information:

¢ Line state, as indicated by the same icons that display in the Call Control
window (See Table 1-1 on page 1-9.)

e Name of individual
e Telephone number

e Notes, which is an optional field
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Related Topics
e Menu Bar, page 1-12

e Using the Speed Dial Window, page 5-1
e Handling Calls, page 2-1

Directory Window

The Directory window displays line status, last name, first name, telephone, and
department information from the Cisco Unified CallManager user directory. The
attendant console automatically updates the directory at an interval that your
system administrator configures. You can manually reload the directory by
clicking the Reload button.

When you perform a directory search based on first name, last name, or
department, the entries display dynamically as you enter the criteria in the field.
You can perform an advanced search by clicking the Advanced Search button and
entering the appropriate information for the user in the fields. After the entries
from the search display, you can sort the entries in ascending or descending order
or determine the line status, as indicated by the same icons that are used in the
other windows.

Related Topics
e Menu Bar, page 1-12

e Using the Directory Window, page 6-1
¢ Handling Calls, page 2-1

Cisco Unified CallManager Attendant Console User Guide
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Call/Line Status for the Call Control, Directory, and Speed Dial
Windows

Each line or the operator line button in the Call Control window indicate one of

the following states, as represented by corresponding icons that display in
Table 1-1.

Table 1-1  Call or Line State

Corresponding
Line/Call State Icon Window/Operator Line Button
A call is ringing on the Displays in the Call Control,
line. ﬁ Directory, and Speed Dial windows
()
A call is ringing on the Displays on the Operator Line
line. Button
The line is active. Displays on the Operator Line
$ button
The line is busy. Displays in Call Control, Speed
l:b Dial, and Directory windows

Cisco Unified CallManager Attendant Console User Guide
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Table 1-1  Call or Line State (continued)

Corresponding
Line/Call State Icon Window/Operator Line Button

The line is held. Displays in the Call Control

. . . window
Three icons exist for this

state. When you initially
put a call on hold, the
icon displays in green. If
the call remains on hold
for 60 seconds, the icon
color changes to yellow.
If the call remains on
hold for 120 seconds, the
icon color changes to red.

Your system
administrator can change
the time value for the
icons.

= &

The line is idle. Displays in the Directory and
Speed Dial windows and on the

maw Operator Line button

gy

The shared line is in use. Displays in the Call Control

A shared line represents window

the same directory
number on multiple
phones.

Cisco Unified CallMana
ger Attendant Console
does not route calls to an
attendant on a shared line
if any of the shared lines
are in use.

3
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Table 1-1  Call or Line State (continued)

Corresponding
Line/Call State Icon Window/Operator Line Button
The line state is Displays in the Call Control, Speed
unknown. EE} Dial, and Directory windows and
on the Operator Line button
a
The status of the line Displays in the Directory window
indicates that the user E when the number of search entries
configured Call Forward is less than 10.
All to a voice-messaging
system on the
Cisco Unified IP Phone.
The status of the line | Displays in the Directory window.
indicates that the user
configured Call *‘ |§
Forwarding to a specific £
directory number.

Parked Calls Window

This window contains the Parked Calls Details pane, which displays calls that you
parked at a call park extension. Parking a call places a call on hold, so it can be
retrieved from another phone in the system. For example, if you are on an active
call at your phone, you can park the call to a call park extension such as 1234.
Someone on another phone in your system can then dial 1234 to retrieve the call.

The Parked Calls entry in the Parked Calls Details pane comprises the following
information:

e The directory number of the call that you parked
e The call park extension where you parked the call

e The directory number of the attendant phone that parked the call

Cisco Unified CallManager Attendant Console User Guide
[ oL-9181-01 .m



Chapter 1 Getting Started |

M Cisco Unified CallManager Attendant Console Interface

For example, the entry in the Park Calls Details pane may read, “2000 parked at
4000 by 3000.” This entry indicates that the attendant at directory number 3000
parked the call at directory number 2000 to the extension that

Cisco Unified CallManager chose, which, in this case, was call park extension
4000. The call at directory number 2000 remains on hold until the user answers
the call or until the parked call reverts to the attendant.

Note  Cisco Unified CallManager chooses the call park extension, which is based on the
configuration that the system administrator entered in Cisco Unified CallManager
Administration.

From the Parked Call window, you can view and pick up all calls that are parked
by all attendants that are connected to the attendant server. You cannot view and
pick up calls that were parked before you logged in to the attendant console.

If the user does not answer the call that is parked at the call park extension, the
parked call remains at the extension for a predetermined time, usually 60 seconds,
which your system administrator manually configures in

Cisco Unified CallManager Administration; then, the call reverts automatically to
the Call Control Details pane.

If you want to manually retrieve the parked call, you can do so by using the Revert
Park button on the Call Control toolbar, the Revert Park option on the
context-sensitive menu or Actions menu, or the Revert Park keyboard shortcut.
After you revert the parked call, the call displays in the Call Control Details pane.

Related Topic
e Using the Parked Calls Window, page 7-1

¢ Handling Calls, page 2-1

Menu Bar

From the menu bar, you go online/offline, log out, edit keyboard shortcuts, change
text size and color scheme of the console, control the window size and placement,
perform call-control tasks, and obtain online help.

Related Topic
e Using the Menu Bar, page 3-1

Cisco Unified CallManager Attendant Console User Guide
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The Call Control toolbar displays a set of buttons for the most common
call-control tasks that the attendant performs. The attendant console enables
buttons on the Call Control toolbar only when you can perform call-control tasks
with them. Clicking a button automatically enables the corresponding menu
options on the menu bar or context-sensitive menu.

See Table 1-2 for call-control tasks and the corresponding buttons:

Table 1-2  Call Control Toolbar

Call Control
Buttons

Call-Control Tasks

%I-ﬁ:
33

Offline/Online
Note  This Call Control button toggles, allowing you to click
the same button to perform the two call-control tasks.
See the following sections for more information:
e Logging In and Going On Line, page 1-24
¢ Going Off Line, Logging Out, and Exiting, page 1-26

Dial

See the “Placing a Call” section on page 2-6 for more
information.

jf !

Answer

See the “Answering a Call” section on page 2-2 for more
information.
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Table 1-2  Call Control Toolbar (continued)

Call Control

Buttons Call-Control Tasks
Hang Up

-
See the “Ending a Call” section on page 2-5 for more
information.
Hold/Resume
+

| Note  This Call Control button toggles, so you can click the
same button to perform the two call-control tasks.

See the following sections for more information:

4 e Placing a Call on Hold, page 2-3
Eﬂ e Retrieving a Call from Hold (Resume), page 2-4

(3

Transfer

See the “Transferring a Call” section on page 2-7 for more
information.

Consult Transfer

hg‘g See the “Consult Transferring” section on page 2-9 for more
information.

Direct Transfer

1
i
ELE See the “Direct Transferring” section on page 2-10 for more
information.

Cisco Unified CallManager Attendant Console User Guide
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Table 1-2  Call Control Toolbar (continued)
Call Control
Buttons Call-Control Tasks
Join
222 See the “Joining Calls” section on page 2-11 for more
information.
) Park/Revert Park
E_h i Note  You can perform this call-control task only if the
Cisco Unified CallManager server that is connected to
the attendant console runs a version of
Cisco Unified CallManager Release 3.3 or later.
) Contact your system administrator for more
2 information.
L
These icons display on the Call Control toolbar only if
you run a compatible version of
Cisco Unified CallManager Release 3.3 on the server
that is connected to the attendant console.
Note  This Call Control button toggles, so you can click the
same button to perform the two call-control tasks.
Note If you answer an active call in the Call Details pane,
the Park icon and the tool-tip text display. When a
parked call displays in the Parked Calls Details pane,
the Revert Park icon and tool-tip text display.
See the following sections for more information:
e Parking a Call, page 2-13
e Reverting a Parked Call, page 2-15
Cisco Unified CallManager Attendant Console User Guide
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Table 1-2  Call Control Toolbar (continued)

Call Control
Buttons Call-Control Tasks

&%

Conference

See the “Initiating an Ad Hoc Conference Call” section on
page 2-12 for more information.

Forward a Call to Voice Mail

E See the “Forwarding a Call to Voice Mail” section on
page 2-16.

At any time, you can change the location where the toolbar displays. Position
choices include the following positions:

e Left—The toolbar displays down the left side of the
Cisco Unified CallManager Attendant Console window.

e Top—The toolbar displays between the menu bar and the Call Control
window.

e Right—The toolbar displays down the right side of the
Cisco Unified CallManager Attendant Console window.

e Down—The toolbar displays across the bottom, left corner of the
Cisco Unified CallManager Attendant Console window below the status bar.

e

Tip To recall the function of a button, use the tool-tip text that displays when the
mouse pointer hovers over the button.

Cisco Unified CallManager Attendant Console User Guide
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To change the location where the toolbar displays in the window, perform the
following procedure:

Procedure

Step1  Right-click the Call Control toolbar and choose Position.

Step2  From the following list, choose the position in which you want the toolbar to
display:

o Left
e Top
e Right
e Down

You changed the position of the toolbar.

Related Topic
e Handling Calls, page 2-1

Context-Sensitive Menus

Each window includes a set of context-sensitive menus that display when you
right-click the mouse in the window. These menus allow you to perform tasks
such as adding speed-dial entries and changing text size.

Related Topics
e Handling Calls, page 2-1
e Using the Call Control Window, page 4-1
e Using the Speed Dial Window, page 5-1
e Using the Directory Window, page 6-1
e Using the Parked Calls Window, page 7-1

Cisco Unified CallManager Attendant Console User Guide
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Status Bar

The status bar displays the following information:
e The pop-to-top icon
Figure 1-2 shows the pop-to-top icon.

Figure 1-2  Pop-to-Top Icon

When the Call Control window is minimized or behind another window, the
pop-to-top icon in the lower, right corner of the status bar allows you to
quickly display the Call Control window when you receive an incoming call
or place an outgoing call from the attendant phone.

~

Note  To toggle the pop-to-top feature on and off, press Alt + P.

e (Call-control status (Trying, Call Control Up)
e The Offline/Online status icon

e The IP address or hostname of the attendant server that is connected to the
attendant console

Related Topic
e Cisco Unified CallManager Attendant Console Interface, page 1-2
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Dial/Transfer/Conference Dial Pad

You can place/transfer/conference a call by using one of several interchangeable
methods. If you want to do so, you can perform these tasks by using the dial pad.
The dial pad contains the following items:

e A field where you can enter the number that you want to dial
¢ A pane where you can search for a user in the directory

e A button that allows you to complete the transaction (for example, transfer or
conference a call)

Related Topic
¢ Handling Calls, page 2-1

Accessibility Features

Cisco Unified CallManager Attendant Console includes features such as screen
reader support, audible alerts, and navigation shortcuts to assit visually impaired
or blind attendants to use the attendant console .

Screen Reader Support

Attendants can use Cisco Unified CallManager Attendant Console with a screen
reader such as JAWS. The screen reader provides the attendant with information
on the status of the attendant console as well as with information about the text in
the attendant console windows.

Audible Alerts

Attendants can enable audible alerts that indicate when the attendant receives
calls (incoming and broadcast), drops calls, parks calls, and places calls on hold
as well as that indicate how long calls have been on hold. The audible alerts sound
once per call event. The audible alert files are located in the “audio” subdirectory
of the Cisco Unified CallManager Attendant Console application. By default, the
directory location is C:\Program Files\Cisco\Call Manager Attendant
Console\audio. To enable audible alerts, check the Enable Audible Alerts check
box from the Attendant Settings dialog box. Table 1-3 describes the audible alert
tones.
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Cisco Unified CallManager Attendant Console User Guide g



Chapter 1

M Accessibility Features

Table 1-3  Audible Alert Tones

Event

Description of Audible Alert

Incoming call

Chime

Incoming broadcast call

Three chimes

Call parked Chime followed by brush
Call drops Hollow thump
Call placed on hold Two descending tones

Getting Started |

Hold icon changes to yellow Three slow clicks and a chime

Six fast clicks and a chime

Hold icon changes to red

For information on accessing the Attendant Settings dialog box, see the “Starting
the Cisco Unified CallManager Attendant Console for the First Time” section on
page 1-21.

Accessibility Messages

You can enable accessibility messages so that dialog boxes display information
about the status of the attendant console, such as when call control goes up or
down. These messages can then be read by the screen reader you have installed on
your PC. To enable accessibility messages, check the Show Accessibility
Messages check box from the Attendant Settings dialog box. For information on
accessing the Attendant Settings dialog box, see the “Starting the

Cisco Unified CallManager Attendant Console for the First Time” section on
page 1-21.

Placing a Call on Hold When the Dial Pad is Active

You can place a call on hold during a transfer, consult transfer, or conference, so
callers cannot hear the screen reader as you use the dial pad or browse through the
directory. To place calls on hold during a transfer, consult transfer, or conference,
check the Hold Call When Dial Pad is Active check box from the Attendant
Settings dialog box. For information on accessing the Attendant Settings dialog
box, see the “Starting the Cisco Unified CallManager Attendant Console for the
First Time” section on page 1-21.

r Cisco Unified CallManager Attendant Console User Guide
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Starting the Cisco Unified CallManager Attendant Console for the First Time

Keyboard Shortcuts

The Cisco Unified CallManager Attendant Console keyboard shortcuts allow you
to navigate the interface and to perform call-control tasks by using your keyboard.
You can navigate between windows of the attendant console and between fields
of a single window. You can also perform all of the call-control tasks using the
keyboard. For more information, see the “Using Keyboard Shortcuts” section on
page 2-16.

Starting the Cisco Unified CallManager Attendant
Console for the First Time

Step 1

Step 2

Starting the Cisco Unified CallManager Attendant Console for the first time
requires that you enter or verify information in the Settings dialog box. Your
system administrator provides the information.

Perform the following procedure to start the Cisco Unified CallManager
Attendant Console:

Procedure

Double-click the Cisco Unified CallManager Attendant Console icon on the
desktop or choose Start > Programs > Cisco Unified CallManager Attendant
Console.

Figure 1-3 shows the Cisco Unified CallManager Attendant Console icon.

Figure 1-3  Cisco Unified CallManager Attendant Console Icon

Before you log in to the PC, click the Settings button.
The Settings dialog box contains the Basic and Advanced Tabs.

The Settings dialog box displays and prompts you for the following information
in the Basic tab:

e Server Host Name or IP Address

[ oL-9181-01
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Step 3
Step 4

Step 5

Step 6

Step 7

Step 8

Step 9

¢ Directory Number of Your Phone
Enter the appropriate information in the fields.

If you do not want to configure settings that display in the Advanced Tab,
click OK.

You can configure an audible ring that plays through the PC sound card, you can
enable trace for troubleshooting, or you can configure alternate settings through
the Advanced Tab.

Click the Advanced tab.

Your system administrator must provide the information that you enter in the
fields that display.

To change the path of the local directory file, enter the new path in the Path of
Local Directory File field.

~

Note  The local directory file, which is defined as the user list file, provides the
directory information that displays in the windows.

To change the interval at which the attendant console reloads the directory file,
enter a new interval (in seconds) in the Directory Reload Interval field.

To change the call-processing server host name or IP address, enter the
appropriate information in the Call Processing Server Host Name or IP Address
field.

In the Local Host IP Address (for line state) field, enter the local IP address of the
attendant console.

~

Note If the attendant PC has two Network Interface Cards (NICs), your system
administrator can specify the IP address that will receive line state
updates.

If your administrator wants to receive the line state on a specific UDP port
for security reasons, the administrator can specify the UDP port in the
format IP Address:Port in the Local Host IP Address (for line state) field.

Cisco Unified CallManager Attendant Console User Guide
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Step 10
Step 11

Step 12

Step 13

Step 14

Starting the Cisco Unified CallManager Attendant Console for the First Time

Check the Enable Trace check box.

If you want the attendant console to provide tones through the sound card on your
PC to indicate when you receive calls, park calls, and place calls on hold as well
as to indicate how long a call has been on hold, check the Enable Audible Alerts
check box.

If you want the attendant console to display dialog boxes that contain information
about the status of the attendant console, such as when call control goes up or
down, check the Show Accessibility Messages.

~

Note  The attendant console status bar displays the same information as the
accessibility messages. If you use a screen reader, you may want to enable
accessibility messages so that the screen reader can alert you of the
attendant console status.

If you want the attendant console to place calls on hold when the dial pad is active
during a call transfer, consult transfer, or conference, check the Hold Call When
Dial Pad is Active check box.

The caller receives music on hold, if configured.

~

Note  If you use a screen reader, you may want to check the Hold Call When
Dial Pad is Active check box, so callers cannot hear the screen reader
when you use the dial pad or browse through the directory.

Click Save. Now you can log in and go on line.
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Logging In and Going On Line

Step 1

Step 2

Step 3

A

When you log in to the attendant PC, you enter your username and password and
choose the language in which you want the GUI to display.

Perform the following steps to log in, go on line, and handle calls:

Procedure

If you have not already done so, double-click the Cisco Unified CallManager
Attendant Console icon on the desktop or choose Start > Programs >
Cisco Unified CallManager Attendant Console.

When prompted, enter your attendant console username and password in the login
dialog box.

L

Tip To save this information, so you do not enter it each time that you log in
to the attendant console, check the Remember user name and password
check box.

The first time that you log in to the attendant console, the text in the login dialog
box displays in the language that your operating system supports. You can only
view languages that your operating system supports. If you cannot view the
chosen language, contact your system administrator.

From the Language drop-down list box, choose the language in which you want
the GUI to display.

In subsequent login dialog boxes, the text automatically displays in the language
that you chose in the previous login.

Caution

If some text displays in English after you choose a different language, see the
“Troubleshooting” section on page 9-1.

Cisco Unified CallManager Attendant Console User Guide
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Step 4

Step 5

Logging In and Going On Line I

Je

Tip To review or change settings that are configured for the attendant console,
click the Settings button. For information on changing settings, see the
“Starting the Cisco Unified CallManager Attendant Console for the First
Time” section on page 1-21.

Click Log In.

When you log in, Cisco Unified CallManager Attendant Console checks the
information that is provided in the Settings dialog box.

Logging in enables you to use Cisco Unified CallManager Attendant Console to
answer, place, and handle calls, to view line status, to use the directory, and to
configure and use speed-dial entries.

Your system administrator sets up your Cisco Unified CallManager Attendant
Console user ID and password. Contact your system administrator if you cannot
log in.

~

Note  The attendant console saves the user name of the attendant that last used
the attendant console on the PC.

On the Call Control toolbar, click the Online button or choose File > Online.

When you go on line, the color of the arrows in the button changes from green to
white, and the menu option Online changes to Offline. The status bar at the bottom
of the console indicates that you are on line.

The Cisco Unified Telephony Call Dispatcher receives notice that you are
available to answer calls. The status bar should read, “Call Control Up.”
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Going Off Line, Logging Out, and Exiting

When you are not using Cisco Unified CallManager Attendant Console, go off
line, so the Cisco Unified Telephony Call Dispatcher knows that you are not
available to handle calls from directory numbers that are configured specifically
for the attendant console. Be aware that you can still answer calls that come to
your personal phone number on the Cisco Unified IP Phone.

Note  Be aware that the Online/Offline buttons and menu options are context-sensitive.
If you are on line, the Offline button and menu option display. If you are off line,
the Online button and menu option display.

e If you need to stop handling calls for a short time, click the Offline button on
the Call Control toolbar or choose File > Offline.

¢ When you want to resume handling calls, click the Online button on the Call
Control toolbar or choose File > Online.

e To exit Cisco Unified CallManager Attendant Console completely and close
the application window, choose File > Logout or File > Exit.

When you choose File > Logout, you exit the application, and the
Cisco Unified CallManager Attendant Console Login dialog box
automatically displays. When you choose File > Exit, you exit the
application, and no dialog box displays.

Cisco Unified CallManager Attendant Console User Guide
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Handling Calls

To handle calls with Cisco Unified CallManager Attendant Console, you can use
the mouse, toolbar buttons, menu bar, keyboard shortcuts, or the

Cisco Unified IP Phone that is associated with Cisco Unified CallManager
Attendant Console to perform these functions.

This chapter provides the following instructions:
e Answering a Call, page 2-2
e Placing a Call on Hold, page 2-3
e Retrieving a Call from Hold (Resume), page 2-4
¢ Ending a Call, page 2-5
e Placing a Call, page 2-6
e Transferring a Call, page 2-7
e Joining Calls, page 2-11
e Initiating an Ad Hoc Conference Call, page 2-12
e Parking a Call, page 2-13
e Reverting a Parked Call, page 2-15
e Forwarding a Call to Voice Mail, page 2-16
e Using Keyboard Shortcuts, page 2-16

Cisco Unified CallManager Attendant Console User Guide
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Answering a Call

When Cisco Unified CallManager Attendant Console receives an incoming call,
the call displays in the Call Details pane of the Control Call window. You answer
calls from the Call Control window by using any method that is listed in Table 2-1.
You cannot answer calls from the Speed Dial or Directory windows.

Note  Answering a new call automatically places an active call on hold.

Note  To answer broadcast calls from the Broadcast Calls window, see the “Answering
a Broadcast Call” section on page 8-1.

Table 2-1 Answering a Call

Method Task
Context-Sensitive Right-click the call and choose Answer.
Menu

Call Control Toolbar |Click the Answer button.

Actions Menu Choose Answer.

Using the Mouse Double-click the call in the Call Control window.

Use the mouse to drag the highlighted call onto the
Answer button.

Keyboard Shortcut  |Press the keyboard shortcut that is configured for
answering a call. The default specifies Ctrl + A.

Cisco Unified IP Use the Cisco Unified IP Phone to answer the call.
Phone
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Placing a Call on Hold

You can place an active call on hold to take another incoming call or to check
availability of the intended recipient. When you place a call on hold in the Call
Control window, the held icon displays in the Call State area, and the active icon
displays on the Operator Line button.

You place calls on hold from the Call Control window by using any method that
is listed in Table 2-2.

Note  You cannot place calls on hold from the Speed Dial or Directory windows.

Table 2-2  Placing a Call on Hold

Method Task
Context-Sensitive Right-click the call and choose Hold.
Menu

Call Control Toolbar |Click the call; then, click the Hold button.

Actions Menu Click the call; from the Actions menu, choose Hold.
Using the Mouse Use the mouse to drag the active call onto the Hold
button.

Double-click the active call.

Keyboard Shortcut  |Click the call; then, press the keyboard shortcut that is
configured for placing a call on hold. The default
specifies Ctrl + L.

Cisco Unified IP Use the Cisco Unified IP Phone to place the call on hold.
Phone

Cisco Unified CallManager Attendant Console User Guide
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Retrieving a Call from Hold (Resume)

When you retrieve a call from hold, the caller connects to you. When you retrieve
a call from hold in the Call Control window, the active icon displays in the line
status area, and the active icon displays on the Operator Line button.

Note

You retrieve calls from hold in the Call Control window by using any method that

is listed in Table 2-3.

You cannot retrieve calls from hold from the Speed Dial or Directory windows.

Table 2-3 Resuming a Call

Method

Task

Context-Sensitive
Menu

Right-click the call that is on hold; choose Resume.

Call Control Toolbar

Click the call that is on hold; then, click the Resume
button.

Actions Menu

Click the call that is on hold; from the Actions menu,
choose Resume.

Using the Mouse

Using the mouse, drag the call that is on hold onto the
Resume button on the Call Control toolbar.

Double-click the call on hold to resume the call.

Keyboard Shortcut

Click the call that is on hold; then, press the keyboard
shortcut that is configured for retrieving a call from hold.
The default specifies Ctrl + L.

Cisco Unified IP
Phone

Use the Cisco Unified IP Phone to retrieve the call from
hold.
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Ending a Call

When Cisco Unified CallManager Attendant Console disconnects the call, the
call disappears from the Call Details pane of the Control Call window. You end
calls from the Call Control window by using any method that is listed in Table 2-4.

Note  You cannot end calls from the Speed Dial or Directory windows.

Table 2-4 Ending a Call

Method Task
Context-Sensitive Right-click the call and choose Hang Up.
Menu

Call Control Toolbar |Click the call; then, click the Hang Up button.

Actions Menu Click the call; from the Actions menu, choose Hang Up.
Using the Mouse Use the mouse to drag the active call onto the Hang Up
button.

Keyboard Shortcut  |Click the call; then, press the keyboard shortcut that is

configured for ending a call. The default specifies
Ctrl + H.

Cisco Unified IP Use the Cisco Unified IP Phone to end the call.
Phone

Cisco Unified CallManager Attendant Console User Guide
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Placing a Call

You can place calls when a line is available in the Call Control window. You can
place calls to directory or speed-dial entries or to an external phone number. You
place calls by using any method that is listed in Table 2-5.

Table 2-5 Placing a Call

Method Task

Context-Sensitive Right-click the directory or speed-dial entry and choose

Menu Dial.

Call Control Toolbar |Click the directory or speed-dial entry; click the Dial
button.

Actions Menu Click the directory or speed-dial entry; from the Actions

menu, choose Dial.

Using the Mouse Double-click the directory or speed-dial entry to
automatically dial that number.

Drag the directory or speed-dial entry onto the Dial
button on the Call Control toolbar or the Operator Line
button in the Call Control window.

Keyboard Shortcut  |Click the directory or speed-dial entry. Press the
keyboard shortcut that is configured for placing a call;
then, click Dial. The default specifies Ctrl + D.

Use the numeric keys on your PC keyboard to dial a
number; then, press Enter or the keyboard shortcut that
is configured for placing a call. The default specifies
Ctrl + D.

Click one Operator Line button, if you have several
buttons configured, to go off hook. Then, enter the phone
number by using the dial keypad or choose a number
from the directory list; click OK or press Enter to
complete the call.

To access the dial pad, press the keyboard shortcut that is
configured for placing a call. The default specifies
Ctrl + D.

Cisco Unified CallManager Attendant Console User Guide
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Table 2-5 Placing a Call (continued)

Method Task

Dial Pad 1. Perform one of the following tasks:

Press Ctrl + D on your PC keyboard.

From the Actions menu, choose Dial.
2. Perform one of the following tasks:

Enter the number that you want to dial.

Search the directory for the number/user that you
want to contact. Click the directory entry.

3. Click the Dial button or press Enter.

Cisco Unified IP Use the Cisco Unified IP Phone to dial the number.
Phone

Transferring a Call

When you transfer an active call, the system connects the caller to the person that
you designate. Cisco Unified CallManager Attendant Console allows you to
perform a transfer, consult transfer, or direct transfer, as defined in the following
sections:

e Transferring a Call, page 2-8
e Consult Transferring, page 2-9
e Direct Transferring, page 2-10

You transfer, consult transfer, or direct transfer in any window by using keyboard
shortcuts, context-sensitive menus, the menu bar, or the mouse.

Note  See the “Troubleshooting” section on page 9-1 if you receive messages about
transferring calls.

Cisco Unified CallManager Attendant Console User Guide
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Transferring a Call

When you perform a transfer, you cannot consult the receiver of the call before

transferring the call.

To transfer a call by using the Transfer keypad, use any method that is listed in

Table 2-6.

Table 2-6 Transferring a Call

Method

Task

Context-Sensitive
Menu

Click the call that you want to transfer; right-click a
speed-dial or directory entry and choose Transfer.

Using the Mouse

Drag the call that you want to transfer onto a speed-dial
or directory entry.

Default Keyboard
Shortcut

1.
2,

Click the call that you want to transfer.

Press the keys on the PC keyboard to enter the
number to which you want to transfer the call.

Press Ctrl + X to complete the transfer.

Dial Pad

Perform one of the following tasks:

Right-click the call that you want to transfer; then,
choose Transfer from the context-sensitive menu.

Click the call that you want to transfer; then, click
the Transfer button on the Call Control toolbar.

Click the call that you want to transfer; then, from
the Actions menu, choose Transfer.

Click the call that you want to transfer; then, press
Ctrl + X.

After the transfer keypad displays, enter the number
to which you want to transfer the call.

Click OK.
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Transferring a Call W

A consult transfer allows you to consult the receiver of the call before transferring
the call. Use any method that is listed in Table 2-7 to consult transfer a call.

Table 2-7 Consult Transferring

Method Task
Context-Sensitive Click the call that you want to transfer; then, right-click
Menu a speed-dial or directory entry and choose Consult

Transfer.

Default Keyboard

1. Click the call that you want to transfer.

Shorteut 2. Press the keys on the PC keyboard to enter the
number to which you want to transfer the call.
3. Press Ctrl + T.
Dial Pad 1. Perform one of the following tasks:

Right-click the call that you want to transfer; then,
choose Consult Transfer from the context-sensitive
menu.

Click the call that you want to transfer; then, click
the Consult Transfer button on the Call Control
toolbar.

Click the call that you want to transfer; then, from
the Actions menu, choose Consult Transfer.

Click the call that you want to transfer; then, press
Ctrl + T.

2. After the transfer keypad displays, enter the number
to which you want to transfer the call.

3. Click OK. You placed the active call in the Call
Control window on hold.

4. Ask the user if you should transfer the call.

5. To transfer the held call, perform any of the methods
from Step 1.
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Direct Transferring

A direct tranfer allows you to merge two calls into the same call. To use the direct
transfer feature, in the Call Details window, you must choose the active call and
another call on the same line.

To direct transfer a call, use any method that is listed in Table 2-8.

Table 2-8 Direct Transferring

Method

Task

Context-Sensitive
Menu

Choose the calls in the Call Control window that you
want to transfer by holding down the Ctrl key and
clicking the calls; then, right-click and choose Direct
Transfer from the context-sensitive menu.

Call Control Toolbar

Ctrl+click the calls that you want to transfer; then, click
the Direct Transfer button.

Actions Menu

Ctrl+click the calls that you want to transfer; then, from
the Actions menu, choose Direct Transfer.

Default Keyboard
Shortcut

1. Ctrl+click the calls that you want to transfer.

2. Press Ctrl + R to complete the transfer.

Cisco Unified CallManager Attendant Console User Guide
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Joining Calls

Join merges a group of calls and the attendant into a conference. To use the join
feature, you must choose the active call and other calls on the same line.

You can join calls by using any method described in Table 2-9.

Note  For information on merging two active calls without the attendant, see the “Direct
Transferring” section on page 2-10.

Table 2-9  Joining Calls

Method Task
Context-Sensitive Choose the calls in the Call Control window that you
Menu want to join by holding down the Ctrl key and clicking

the calls; then, right-click and choose Join from the
context-sensitive menu.

Call Control Toolbar |Ctrl+click the calls that you want to join; then, click the
Join button.

Actions Menu Ctrl+click the calls that you want to join; then, from the
Actions menu, choose Join.

Default Keyboard 1. Ctrl+click the calls that you want to join.

Shortcut

2. Press Ctrl + J to complete the join.

Cisco Unified CallManager Attendant Console User Guide
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Initiating an Ad Hoc Conference Call

Cisco Unified CallManager Attendant Console allows you, the conference
controller, to build a conference that has not been previously arranged. In an ad
hoc conference, you call and add each participant to the conference.

You initiate an ad hoc conference in any window by using any method that is listed
in Table 2-10.

Note  You can initiate an ad hoc conference call from any window. When you
conference from the speed-dial or directory window, performing one of the
methods, such as clicking the Conference button or choosing the Conference
menu option, adds the participant to the conference call and connects the user that
is chosen in the directory or in the speed-dial group to the conference.

Table 2-10 |Initiating an Ad Hoc Conference Call

Method Task

Context-Sensitive After you choose the call that you want to add to the

Menu conference, you can right-click a speed-dial or directory
entry and choose Conference.

Using the Mouse Drag a speed-dial or directory entry onto the Conference
button.

Default Keyboard 1. Answer the call.

Shortcut

2. Press the keys on the PC keyboard to enter the
directory number that you want to add to the
conference.

3. Press Ctrl + N to initiate the conference call.
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Table 2-10 |Initiating an Ad Hoc Conference Call (continued)

Method Task

Dial Pad 1. Perform one of the following tasks:

Right-click the call and choose Conference from the
context-sensitive menu.

Click the appropriate call; click the Conference
button on the Call Control toolbar.

Click the appropriate call; choose Actions >
Conference.

Click the appropriate call; press Ctrl + N on the PC
keyboard.

2. After the conference keypad displays, enter the
directory number of the user that you want to add to
the conference. Click OK.

3. Click the Conference button, choose Actions >
Conference, or press Ctrl + N on the PC keyboard.

Parking a Call

The Call Park feature allows you to place a call on hold, so it can be retrieved from
another phone in the system. For example, if you are on an active call at your
phone, you can park the call to a call park extension such as 1234. Someone on
another phone in your system can then dial 1234 to retrieve the call.

The Parked Calls entry in the Parked Calls Details pane comprises the following
information:

e The directory number of the call that you parked
e The call park extension where you parked the call
e The directory number of the attendant phone that parked the call

For example, the entry in the Park Calls Details pane may read, “2000 parked at
4000 by 3000.” This entry indicates that the attendant at directory number 3000
parked the call at directory number 2000 to the extension that
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Cisco Unified CallManager chose, which, in this case, was call park extension
4000. The call at directory number 2000 remains on hold until the user answers
the call or until the parked call reverts to the attendant.

Note  Cisco Unified CallManager chooses the call park extension, which is based on the
configuration that the system administrator entered in Cisco Unified CallManager
Administration.

Perform the following procedure to park a call.

Procedure

Step1  Perform one of the following tasks:

¢ Right-click the call that you want to park; then, choose Call Park from the
context-sensitive menu.

e Click the call that you want to park; then, click the Call Park button on the
Call Control toolbar.

e C(Click the call that you want to park; then, from the Actions menu, choose Call
Park.

e On the PC keyboard, press the keyboard shortcut that is configured for
parking a call. The default specifies Ctrl + P.

¢ From the Call Control window, drag the call that you want to park to the
Parked Calls window.

Step2 A dialog box displays the directory number where the call is parked. Click OK.
The parked call displays in the Parked Call Details pane.

Step3  Contact the user that is to retrieve the parked call.

Cisco Unified CallManager Attendant Console User Guide
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Reverting a Parked Call

Step 1

Step 2

Step 3

If the user does not answer the call that is parked at the call park extension, you
can retrieve the parked call from the call park extension.

From the Parked Call window, you can view and pick up all calls that are parked
by all attendants that are connected to the attendant server. You cannot view and
pick up calls that were parked before you logged in to the attendant console.

Perform the following procedure to revert a parked call.

Procedure

If the user does not answer the call, perform one of the following tasks to revert
the parked call:

e Right-click the call that you want to park; then, choose Revert Park from the
context-sensitive menu.

¢ Click the call that you want to park; then, click the Revert Park button on the
Call Control toolbar.

e Click the call that you want to park; then, from the Actions menu, choose
Revert Park.

e On the PC keyboard, press the keyboard shortcut that is configured for
reverting a parked call. The default specifies Ctrl + P.

Choose the directory number to revert in the dialog box that displays. Click
Revert.

The active call displays in the Call Control Details pane.

Notify the caller of the situation.

Alternative Methods (Shortcuts)

¢ On the PC keyboard, you can press the keys for the directory number of the
call that you want to revert and then press the keyboard shortcut that is
configured for reverting a parked call. The default specifies Ctrl + P. The
parked call automatically reverts to the Call Control Details pane.

¢ From the Parked Calls window, you can drag a parked call onto a Operator
Line button to revert the parked call.
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Forwarding a Call to Voice Mail

To forward a call to a voice-messaging system, perform the following procedure:

Step 1 Answer the call.
Step2  Perform one of the following methods:

¢ Right-click the call; then, choose Voice Mail from the context-sensitive
menu.

e (Click the Voice Mail button on the Call Control toolbar.
e From the Actions menu, choose Voice Mail.

e On the PC keyboard, press the keyboard shortcut that is configured for
forwarding a call to a voice-messaging system. The default specifies Ctrl +

0.

Step3  You automatically put the call on hold, and the Dial Pad displays. Enter the
directory number of the person that you want to contact; then click Dial.

Step4  The Call Control pane shows that you are transferring the call to voice-messaging
system. Wait for the transfer to occur.

The system administrator configures the time that it takes to transfer the call to
voice-messaging system. If you want to change the time, contact your system
administrator.

Using Keyboard Shortcuts

The keyboard shortcuts that are configured for Cisco Unified CallManager
Attendant Console allow you to perform call-control tasks and navigate the
attendant console user interface efficiently. Use Table 2-11 as a guide for
performing call-control tasks by using keyboard shortcuts. Use Table 2-12 as a
guide for navigating the interface by using keyboard shortcuts.

Cisco Unified CallManager Attendant Console User Guide
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Table 2-11 Keyboard Shortcuts for Call Control

Shortcut
System Default Configured By

Desired Result Shortcut! Attendant?
Answer Call Ctl+ A

Place Call Ctrl + D

End Call Ctrl + H

Place Call on Hold Ctrl + L

Retrieve Call from Hold (Resume) |Ctrl + L

Park a Call Ctrl + P

Revert a Parked Call Ctl+P

Transfer Ctrl + X

Consult Transfer Ctul+T

Direct Transfer Ctul+R

Join Calls Ctrl +1J

Conference Call Ctrl + N

Forward a Call to Voice Mail Ctul+ O

Using Dials Digits Ctrl + S

1. The attendant console automatically sets the default keyboard shortcut.

2. If you want to change the system default shortcuts, enter the keyboard shortcut that you
configured in the Shortcut Configured By Attendant column.

Note  To change the default keyboard shortcuts, see the “Creating and Editing Keyboard
Shortcuts” section on page 3-2.

Cisco Unified CallManager Attendant Console User Guide
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Table 2-12 Keyboard Shortcuts for Navigation

Desired Result System Shortcut
Move from one window to another Ctrl + F6

Move to the Call Control window Ctrl + Shift + L
Move to the Broadcast Calls window Ctrl + Shift + B
Move to the Directory window Ctrl + Shift + D
Move to the Parked Calls window Ctrl + Shift + P
Move to the Speed Dials window Ctrl + Shift + S
Move from cell to cell in a table Tab

Move to the next row in a table Down Arrow
Move to the previous row in a table Up Arrow

Move to areas of a window, including the scroll bars (if |Ctrl + Tab
any)

Note At times, pressing Ctrl + Tab performs the same
function as pressing Tab.

Note  After you navigate to the scrollbar in the Dial
Pad window, you must press Tab to navigate to
the Enter Number field.

Scroll down Down Arrow

Note Before you scroll down in the window, make
sure that you put the focus on the scroll bar.
Press Ctrl + Tab until you navigate to the scroll
bar.

Scroll up Up Arrow

Note Before you scroll up in the window, make sure
that you put the focus on the scroll bar. Press
Ctrl + Tab until you navigate to the scroll bar.

Move to the next tab Right Arrow

Note Before you move to the next tab in the window,
make sure that you put the focus on a tab. Press
Ctrl + Tab until you navigate to the tabs.
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Table 2-12 Keyboard Shortcuts for Navigation (continued)
Desired Result System Shortcut
Move to the previous tab Left Arrow
Note Before you move to the previous tab in the

window, make sure that you put the focus on a

tab. Press Ctrl + Tab until you navigate to the

tabs.
Moves to components of a given window. You may need |Tab
to press Ctrl + Tab to navigate to different components
within a window.
Activates buttons. Space bar
Move to the Department combo box in the Dial Pad. Alt+C
Move to the Directory table in the Dial Pad. Alt+ T
Move to the First Name field in the Dial Pad. Alt+F
Move to the Last Name field in the Dial Pad. Alt+L
Move to the Number field in the Dial Pad. Alt+ N

Cisco Unified CallManager Attendant Console User Guide
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Using the Menu Bar

This chapter contains the following topics:
e Using the File Menu, page 3-1
e Using the Edit Menu, page 3-2
e Using the View Menu, page 3-3
e Using the Actions Menu, page 3-6
e Using Dial Digits, page 3-7
e Using the Help Menu, page 3-8

Using the File Menu

From the File menu, you can go on line/off line, log out, and exit the program. For
detailed information on these tasks, see the following sections:

e Logging In and Going On Line, page 1-24
¢ Going Off Line, Logging Out, and Exiting, page 1-26

Cisco Unified CallManager Attendant Console User Guide
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Using the Edit Menu

From the Edit menu, you can create your own keyboard shortcuts, add, modify,
and delete speed-dial entries/groups, and view/revise settings, which is an
optional task. See the following sections:

e Creating and Editing Keyboard Shortcuts, page 3-2
e Creating, Editing, and Deleting Speed-Dial Groups and Entries, page 3-3
e Viewing and Editing Settings, page 3-3

Creating and Editing Keyboard Shortcuts

Step 1
Step 2

Step 3
Step 4
Step 5

Cisco Unified CallManager Attendant Console allows you to create or modify
keyboard shortcuts to your specifications, which are saved when you exit the
attendant console. You can create keyboard shortcuts for all options that are
available through the menu bar.

Perform the following procedure to create and modify keyboard shortcuts:

Procedure

From the Edit menu, choose Keyboard Shortcuts....

From the list in the Commands area of the dialog box, choose the command for
which you want to create or edit a keyboard shortcut.

In the Key field, enter the keystroke(s) that you will use for the shortcut.
Check the CTRL, SHIFT, or ALT check box (or a combination of check boxes).
Click Save, Save and Close, or Cancel.

~

Note  Clicking Save allows you to create or edit another keyboard shortcut.

After the dialog box closes, the keyboard shortcut displays next to the menu
option. It also displays above the Key field when you choose the command from
the Command area of the dialog box.

Cisco Unified CallManager Attendant Console User Guide
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Creating, Editing, and Deleting Speed-Dial Groups and Entries

For information on creating, editing, and deleting speed-dial groups and entries
through the Edit menu, see the “Using the Speed Dial Window” section on
page 5-1.

Viewing and Editing Settings

Step 1
Step 2

From the Edit menu, you or your system administrator can change the settings that
affect your ability to use the Cisco Unified CallManager Attendant Console.
These settings allow the attendant console to interact with the attendant console
server and the directory, which provides all directory information that is found in
the Directory window.

Cisco recommends that you change these settings only if your system
administrator tells you to do so.

Perform the following procedure to view and edit settings:

Procedure

From the Edit menu, choose Settings....

For information on how to configure or change the settings, see the “Starting the
Cisco Unified CallManager Attendant Console for the First Time” section on
page 1-21.

Using the View Menu

From the View menu, you can change the size of the text that displays in the
windows or change the color that displays on the console. See the following
sections:

e Changing the Text Size, page 3-4
e Changing the Color Scheme, page 3-5
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e Locking the Window Size and Layout, page 3-5
e Choosing the Default Window Layout, page 3-6

Changing the Text Size

Cisco Unified CallManager Attendant Console allows you to change the text size
to meet your specifications. You can change the text size that displays in all
windows, or you can change the text size that displays in a particular window.

To change the size of the text that displays in the windows, perform the following
procedure:

Procedure

Step 1 Depending on your preference, perform one of the following tasks:

e To change the text size that displays in all windows, choose Text Size from
the View menu.

e To change the text size that displays in a particular window, right-click in the
window and choose Text Size from the context-sensitive menu.

Step2  Choose one of the following options:
e Largest
e Larger
e Medium
e Smallest
e Smaller

The text size changes in the window(s).
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Changing the Color Scheme

Step 1
Step 2

Cisco Unified CallManager Attendant Console allows you to change the color
scheme of the attendant console to meet your specifications. When you use the
attendant console for the first time, the default color scheme, which is blue and
white, displays.

To change the color scheme that displays, perform the following procedure:

Procedure

From the View menu, choose Color Schemes.
Choose one of the following options:
e Default, which is blue and white
e Brown
e Emerald
e Grey
e Contrast, which displays as white upon a light grey background

The color scheme changes on the attendant console.

Locking the Window Size and Layout

Tip

Tip

You can lock the window size and layout by choosing View > Lock Windows.
This action ensures that the window size does not change and the windows display
exactly as you want them to display.

To unlock the layout, choose View > Unlock Windows.

You can choose the Default Window Layout option even if you lock the window
position; the windows remain locked.
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Choosing the Default Window Layout

Note

Cisco Unified CallManager Attendant Console allows you to maximize and
minimize all windows that display. When you change the window layout to the
default, the Cisco Unified CallManager Attendant Console window may appear to
shrink and enclose the three windows, the menu bar, Call Control toolbar, and the
status bar.

If you minimize a window before you choose the Default Window Layout option,
the window maximizes after you make the choice.

If you make any changes to the text size and color scheme before you choose the
Default Window Layout option, these changes remain after you make the choice.

To change the window layout to the default, choose Edit > Default Window
Layout.

Using the Actions Menu

Note

You perform call-control tasks through the Actions menu. For information on
performing call-control tasks by using the Actions menu, see the “Handling Calls
section on page 2-1.

i)

The display shows only enabled options that are available for use. If an option is
disabled, you cannot use the option.
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Using Dial Digits

Tip

Step 1

Step 2

Step 3

When an automated voice prompt, such as Cisco Unified IP AutoAttendant, tells
you to perform a task by using the Cisco Unified IP Phone or the attendant PC
numeric keypad, you must use the Dial Digits keypad to perform the task.

Example: Using the Dial Digits Keypad

If you call another company and an automated voice prompt tells you to “press 1
to dial the extension,” you perform one of the various methods to display the
keypad, and then enter 1.

You can click the mouse or press keys on the keyboard while using the Dial Digits
keypad.

To use the Dial Digits keypad, perform the following procedure:

Procedure

To display the Dial Digits keypad, perform one of the following tasks:
a. Choose Actions > Dial Digits.

b. Press Ctrl + S.

Perform one of the following tasks when the dial digits keypad displays:

a. If you are sending a call to voice-messaging system, enter the directory
number of a user in your directory and then enter the appropriate
alphanumeric characters or symbols in the field, depending on the requests
from the automated voice prompt.

b. If you dial an external directory number and receive an automated voice
prompt, enter the appropriate alphanumeric characters or symbols in the field,
depending on the requests from the automated voice prompt.

After you complete the tasks, click Close.
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Alternate Method (Shortcut)

If you prefer, you can enter dial digits without using the Dial Digits keypad. When
you receive the automated voice prompt, press the appropriate keys on the PC
keyboard; then, press Ctrl + S.

Using the Help Menu

Step 1

Step 2

Cisco Unified CallManager Attendant Console provides online help and easy
access to the latest attendant console plug-in for upgrade. If you receive a message
upon login that states that you cannot access the server, you must upgrade the
attendant console to the version that is available through

Cisco Unified CallManager Administration. After you begin the upgrade process
through the Help menu, contact your system administrator for information on how
to complete the upgrade process.

Perform the following procedure to obtain online help and the version of the
console and the server:

Procedure

To obtain online help, choose Help > Cisco Unified CallManager Attendant
Console Help.

The online help displays.

Choose Help > About the Cisco Unified CallManager Attendant Console to
perform one of the following tasks:

e Obtain the version of the attendant console and the server that is connected to
the attendant console.

After you obtain the versions, click OK..
e Upgrade to the latest version of the attendant console.

When prompted, click Yes to acknowledge that you want to upgrade. Wait for
the Cisco Unified CallManager Attendant Console Setup window to load;
follow the prompts in the windows to complete the upgrade or contact your
system administrator for information on how to perform this task.
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Using the Call Control Window

When you place or answer a call, the call state, the directory number of the
incoming call, the name of the person, if available, the operator directory number,
and the elapsed time display in the Call Details pane of the Call Control window.

This section describes the following topics:
e Placing Calls from the Call Control Window, page 4-2
e Performing Call-Control Tasks from the Call Control Window, page 4-3

Cisco Unified CallManager Attendant Console User Guide
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Placing Calls from the Call Control Window

To place a call from the Call Control window, perform the following procedure:

Procedure

Step 1 Click the Operator Line button in the upper, right corner that indicates the
directory number of the Cisco Unified IP Phone that controls the
Cisco Unified CallManager Attendant Console.

Step2  In the Enter Number dialog box, enter the number that you want to dial or choose
a number from the directory list.

Step3  To place the call, click OK or press Enter.

Tip To place a call to a speed-dial or directory entry, drag the speed-dial or directory
entry onto the Operator Line button in the upper, right corner of the Call Control
window.
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Performing Call-Control Tasks from the Call Control Window

Performing Call-Control Tasks from the Call Control
Window

You can perform the following call-control tasks from the Call Control window:
e Answer a Call
e Place a Call on Hold/Resume a Call
e Transfer, Consult Transfer, or Direct Transfer a Call
e Forward a Call to Voice Mail
e Conference a Call
e Join Calls
e Park a Call

For information on performing these tasks from the Call Control window, see the
“Handling Calls” section on page 2-1.

Cisco Unified CallManager Attendant Console User Guide
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Using the Speed Dial Window

This chapter addresses the following tasks:
e Adding a Speed-Dial Group, page 5-2
e Renaming a Speed-Dial Group, page 5-3
e Deleting a Speed-Dial Group, page 5-3
e Adding a Speed-Dial Entry, page 5-4
e Editing a Speed-Dial Entry, page 5-5
e Deleting a Speed-Dial Entry, page 5-6
e Using Speed-Dial Entries to Perform Call-Control Tasks, page 5-7

You categorize speed-dial entries into speed-dial groups, which display as
individual tabs in the Speed Dial window. Because the tabs can stack on top of
each other, you can add as many groups as you want. Likewise, you can add as
many entries to a group as you want.

Before you use speed-dial entries to perform call-control tasks, you must add at
least one speed-dial group and include at least one entry in the group, or you can
rename the Sample Group tab and then add entries. See the “Renaming a
Speed-Dial Group” section on page 5-3 for more information.

'I? Right-clicking the tabs in the Speed Dial window allows you to quickly add, edit,
or delete the speed-dial group.

Cisco Unified CallManager Attendant Console User Guide
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Adding a Speed-Dial Group

Note

Step 1

Step 2

Step 3

You categorize speed-dial entries by configuring them in speed-dial groups. For
example, you can add a speed-dial group that is named “Human Resources” and
include parties from human resources as speed-dial entries.

You can add as many speed-dial groups as you want because
Cisco Unified CallManager Attendant Console can stack groups on top of each
other in the Speed Dial window.

Speed-Dial groups do not appear alphabetically; instead, they appear in the order
in which you configure them in the Speed Dial window. For example, if you
configure the “Human Resources” speed-dial group first and then configure the
“Development” speed-dial group, the “Human Resources” group appears on the
left because you configured it first.

To add a speed-dial group to the Speed Dial window, perform the following
procedure:

Procedure

Perform one of the following two tasks:

¢ Inthe Speed Dial window, right-click the mouse and choose New Speed Dial
Group...from the context-sensitive menu.

e From the Edit menu, choose Speed Dials > New Speed Dial Group....

In the Group Name field of the dialog box, enter the new group name; then, click
Save.

The dialog box automatically closes, and the new tab displays in the Speed Dial
window.

Now, you can rename the speed-dial group, delete the group, or add speed-dial
entries to the speed-dial group.

Cisco Unified CallManager Attendant Console User Guide
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Renaming a Speed-Dial Group

Step 1
Step 2

Step 3

You can rename a speed-dial group at any time and for any reason. Consider
renaming the “Sample Group” that automatically displayed in the Speed Dial
window when you logged in to the attendant console.

To rename a speed-dial group, perform the following procedure:

Procedure

Click the tab of the speed-dial group that you want to rename.

In the Speed Dial window, right-click the mouse and choose Rename Speed Dial
Group from the context-sensitive menu.

In the Group Name field of the dialog box, enter the new group name; then, click
Save.

The dialog box automatically closes, and the renamed tab displays in the
Speed Dial window.

Deleting a Speed-Dial Group

Step 1
Step 2

You can delete a speed-dial group at any time for any reason. Be aware that if you
delete the speed-dial group, you delete all entries that are configured within the

group.

To delete a speed-dial group, perform the following procedure:

Procedure

Click the tab of the speed-dial group that you want to delete.
Perform one of the following two tasks:

¢ In the Speed Dial window, right-click the mouse and choose Delete Speed
Dial Group from the context-sensitive menu.

e From the Edit menu, choose Speed Dials > Delete Speed Dial Group.
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Step 3

A

When the prompt asks whether you want to delete the group, click Yes, No, or
Cancel.

Caution

Tip

Clicking Yes ensures that you delete all speed-dial entries in the speed-dial group.

When you click Yes, the tab disappears from the Speed Dial window.

The name of the speed-dial group displays in the upper, left corner of the Speed
Dial window when you click the speed-dial tab.

Adding a Speed-Dial Entry

Step 1
Step 2

Speed-dial entries include the name, phone number, and notes on the person that
you added to the speed-dial group. Adding speed-dial entries allows you to
quickly place calls, transfer calls, perform consult transfers, and initiate
conferences with the person that is associated with the speed-dial entry.

Although you are not required to enter information in the Notes field,
Cisco Unified CallManager Attendant Console requires that you enter a name and
phone number for each speed-dial entry.

To add a speed-dial entry to the Speed Dial window, perform the following
procedure:

Procedure

Click the speed-dial tab where you want to add the entry.
Perform one of the following two tasks:

e In the Speed Dial window, right-click the mouse and choose Add Speed
Dial... from the context-sensitive menu.

e From the Edit menu, choose Speed Dials > Add Speed Dial....

Cisco Unified CallManager Attendant Console User Guide
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Step 3

Step 4

Tip

Editing a Speed-Dial Entry W

After the dialog box displays, enter the name, phone number, and any notes in the
appropriate fields.

Click Save or Save and Close.

S

Note  Clicking Save allows you to immediately add another speed-dial entry to
the speed-dial group.

The dialog box closes, and the speed-dial entry displays in the Speed Dial
window.

If you prefer, you can add a speed-dial entry by dragging a directory entry from
the Directory window and dropping it in the Speed Dial window.

Editing a Speed-Dial Entry

Step 1
Step 2
Step 3

You can edit the name, phone number, or notes for a speed-dial entry at any time
for any reason. Although you are not required to enter information in the Notes
field, Cisco Unified CallManager Attendant Console requires that you enter a
name and phone number for each speed-dial entry.

To edit a speed-dial entry, perform the following procedure:

Procedure

Click the speed-dial tab where you want to edit the entry.
Click the speed-dial entry that you want to update.
Perform one of the following two tasks:

¢ Inthe Speed Dial window, right-click the mouse and choose Edit Speed Dial
from the context-sensitive menu.

e From the Edit menu, choose Speed Dials > Edit Speed Dial.
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Step 4

Step 5

After the dialog box displays, edit the name, phone number, or any notes that you
previously entered in the appropriate fields.

To save the information, click Save.

The dialog box automatically closes, and the updated speed-dial entry displays in
the Speed Dial window.

Deleting a Speed-Dial Entry

Step 1
Step 2
Step 3

Step 4

You can delete a speed-dial entry at any time for any reason. When you delete the
speed-dial entry, you delete the entire entry. You cannot delete particular fields in
the entry; if you want to delete notes, which is the only field from which you can
delete information, consider editing the speed-dial entry.

Deleting a speed-dial entry does not delete the entire speed-dial group. To delete
a speed-dial entry, perform the following procedure:

Procedure

Click the speed-dial tab where you want to delete the entry.
Click the speed-dial entry that you want to delete.
Perform one of the following two tasks:

¢ In the Speed Dial window, right-click the mouse and choose Delete Speed
Dial from the context-sensitive menu.

e From the Edit menu, choose Speed Dials > Delete Speed Dial.

When the prompt asks whether you want to delete the entry, click Yes, No, or
Cancel.

When you click Yes, the speed-dial entry disappears from the Speed Dial window.
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Sorting Entries in a Speed-Dial Group

You sort speed-dial entries by name by clicking on the Name header in the
Speed Dial window. The up arrow that displays in the header indicates that you
are sorting the entries in ascending order; the down arrows indicates that you are
sorting in descending order.

Using Speed-Dial Entries to Perform Call-Control
Tasks

The following call-control tasks affect the user, that is, the speed-dial entry that
displays in the Speed Dial window:

e Placing a call to the user
e Transferring a call that exists in the Call Control window to the user

e Consult the user; then, transfer a call that exists in the Call Control window
to the user

¢ Conference the user to a call that exists in the Call Control window

e Transfer the call that exists in the Call Control window to the
voice-messaging system of the user

For more information about performing these call-control tasks, see the
“Handling Calls” section on page 2-1.

Cisco Unified CallManager Attendant Console User Guide
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Using the Directory Window

Cisco Unified CallManager Attendant Console provides a directory, or listing, of
the telephone extensions in your system. You can use this directory to look up
directory numbers and to place calls or to determine whether a phone is in use.

The Cisco Unified CallManager Attendant Console directory uses the

Cisco Unified CallManager user directory or the list of users that you specified in
the Advanced tab of the Settings dialog box. You can locate any user that is
identified in the User area of Cisco Unified CallManager Administration. Your
system administrator maintains the Cisco Unified CallManager directory. If you
need people or additional information added to the directory, ask your system
administrator to update the database.

The Directory window provides the following information:
e Status—Displays whether the line is idle, ringing, active, or unknown.
e Telephone—Displays the telephone extension.

e First Name, Last Name, and Department—Displays additional information
about a telephone extension. If any of these fields are blank, the system
administrator did not provide the information in the User area of
Cisco Unified CallManager Administration. Your system administrator can
update these fields for you.

This section contains the following topics:
e Locating a Specific Name in the Directory, page 6-2
e Reloading the Directory, page 6-3
e Sorting the Directory, page 6-3

[ oL-9181-01
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e Reordering the Columns in the Directory Window, page 6-3
e Using Directory Entries to Perform Call-Control Tasks, page 6-4

Locating a Specific Name in the Directory

Step 1

When you attempt to locate a specific name in the directory, you can use the Last
Name or First Name fields or the Department drop-down list box to do so. To
quickly access a person, consider using the Department drop-down list box first,
if applicable, and then narrow the search by using the Last Name or First Name
fields. When you enter information in the appropriate fields,

Cisco Unified CallManager Attendant Console attempts to locate the person, even
if you enter only a portion of the information. At any time, you can click the Clear
button to clear directory entries that display under the headers or in the fields.

You can perform an advanced search by clicking the Advanced Search button and
entering the appropriate information for the person in the fields.

Example: Locating a Name

The directory attempts to find the entry as you enter the information in the fields.
If you want to locate a user with the last name “Clark,” you can enter the letters
“Cla” in the Last Name field to scroll the directory to the nearest matching entry.

Perform the following procedure to locate a specific name in the directory:

Procedure

To locate a person, perform tasks in one of the following methods:
e Enter the first and last name in the appropriate fields.

e Choose the department under Select One or Show All Users from the
Department drop-down list box.

The Show All Users option displays only if you have less than 1000 users in
your directory. Choosing Select One displays a particular department in the
company.

After you choose the department, you can narrow the search by entering the
first and last names in the appropriate fields.

Cisco Unified CallManager Attendant Console User Guide
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Reloading the Directory W

e To perform an advanced search, click the Advanced Search button, enter the
appropriate information for the person in the fields, and click Search.

Step2  To clear all directory entries that display or to clear the last and first name, click
the Clear button.

Reloading the Directory

The attendant console automatically updates the directory at an interval that your
system administrator configures. You can manually reload the directory by
clicking the Reload button.

Sorting the Directory

The directory headers display the current order (ascending or descending) of the
directory entries. You sort the directory by clicking the up or down arrow in any
header in the Directory window.

Reordering the Columns in the Directory Window

At any time and for any reason, you can change the order in which the columns
display in the Directory window. To perform this task, drag the header of the
column to the new location in the window.

Note  You cannot drag the columns outside the Directory window.

Cisco Unified CallManager Attendant Console User Guide
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Using Directory Entries to Perform Call-Control
Tasks

The following call-control tasks affect the user, that is, the directory entry that
displays in the Directory window:

¢ Placing a call to the user
e Transferring a call that exists in the Call Control window to the user

e Consult the user; then, transfer a call that exists in the Call Control window
to the user

e Conference the user to a call that exists in the Call Control window

e Transfer the call that exists in the Call Control window to the
voice-messaging system of the user

For more information about performing these call-control tasks, see the
“Handling Calls” section on page 2-1.
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Using the Parked Calls Window

Note  This window displays only if you run Cisco Unified CallManager Release 4.2 or
later on the server that is connected to the attendant console.

This chapter contains the following topics:
e Parking a Call, page 7-2
e Reverting a Parked Call, page 7-3
e Using the Parked Calls Window to Perform Call-Control Tasks, page 7-4

Related Topic
e Parked Calls Window, page 1-11 (for descriptive information)

Cisco Unified CallManager Attendant Console User Guide
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Parking a Call

The Call Park feature allows you to place a call on hold, so it can be retrieved from
another phone in the system. Perform the following procedure to park a call:

Procedure

Step 1 Perform one of the following tasks:

e Right-click the call that you want to park; then, choose Call Park from the
context-sensitive menu.

e Click the call that you want to park; then, click the Call Park button on the
Call Control toolbar.

¢ Click the call that you want to park; then, from the Actions menu, choose Call
Park.

¢ On the PC keyboard, press Ctrl + P.

e From the Call Control window, drag the call that you want to park to the
Parked Calls window.

Step2 A dialog box displays the call park extension where the call is parked. Click OK.
The parked call displays in the Parked Calls Details pane.

Step3  Contact the user that is to retrieve the parked call.
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Reverting a Parked Call

Step 1

Step 2

Step 3

If the user does not answer the call that is parked at the call park extension, you
can retrieve the parked call from the call park extension.

Perform the following procedure to revert a parked call:

Procedure

If the user does not answer the call, perform the one of the following tasks to
revert the parked call:

e Right-click the call that you want to park; then, choose Revert Park from the
context-sensitive menu.

¢ Click the call that you want to park; then, click the Revert Park button on the
Call Control toolbar.

¢ Click the call that you want to park; then, from the Actions menu, choose
Revert Park.

e On the PC keyboard, press Ctrl + P.

Choose the directory number to revert in the dialog box that displays. Click
Revert Park.

The active call displays in the Call Control Details pane.
Notify the caller of the situation.

Alternative Methods (Shortcuts)

¢ On the PC keyboard, you can press the keys for the directory number of the
call that you want to revert and then press Ctrl + P. The parked call
automatically reverts to the Call Control Details pane.

¢ From the Parked Calls window, you can drag a parked call to the Call Control
Details pane to revert the parked call.
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Using the Parked Calls Window to Perform
Call-Control Tasks

The following call-control task affects the parked call that displays in the Parked
Call window:

e Reverting a parked call to the attendant and the Call Control window

For more information about performing these call-control tasks, see the
“Handling Calls” section on page 2-1.
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Using the Broadcast Calls Window

Your administrator can configure Cisco Unified CallManager Attendant Console
to place incoming calls into a queue and broadcast the calls to attendants who are
available when the call arrives or who become available before the call is
answered. You can see the broadcast calls in the Broadcast Calls window. The call
remains in the Broadcast Calls window until an attendant answers the call. You
answer broadcast calls by using keyboard shortcuts, context-sensitive menus, the
menu bar, or the mouse.

This chapter contains the following topic:

e Answering a Broadcast Call, page 8-1

Related Topic

¢ Broadcast Calls Window, page 1-7 (for descriptive information)

Answering a Broadcast Call

The Attendant Console allows you to view and answer broadcast calls that have
not been answered. Perform the following procedure to answer a queued call:

e Right-click the call that you want to answer; then, choose Answer from the
context-sensitive menu.

¢ Click the call that you want to answer; then, click Answer button on the Call
Control toolbar.

e Click the call that you want to answer; then, from the Actions menu, choose
Answer.
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e Double-click the call in the Broadcast Calls window and use the mouse to
drag the highlighted call onto the Answer button.

¢ Drag the call from the Broadcast Calls window to an operator line button.

¢ On the PC keyboard, press Ctrl + A.

Related Topic

e Broadcast Calls Window, page 1-7 (for descriptive information)

Cisco Unified CallManager Attendant Console User Guide
m. oL-9181-01 |




CHAPTER

Troubleshooting

This chapter provides troubleshooting information for the
Cisco Unified CallManager Attendant Console. For assistance with problems that
are not listed in this chapter, contact your system administrator.

The login failed. How do I solve this problem?

Contact your system administrator to verify and update your
Cisco Unified CallManager Attendant Console User ID and password.

I received a message that no lines are available to make a call.

All lines that are configured for use are busy. You must wait until one of the lines
becomes available before you place a call.

I received a message that I cannot connect to the same operator terminal.

This message means that you cannot call a line that is configured on your
Cisco Unified IP Phone from another line on the same phone.

I received a message that the selected line is not available.

Each line only supports the configured number of calls at the same time. For
example, if you configured a line to support 2 calls at the same time, and you use
Line 1 for transferring a call, and you placed another call on hold on the same line,
the line that you chose will be unavailable for use. The line remains unavailable
until you complete one of the tasks.

I received a message that the operator terminal is down.

Make sure that you securely connected the Cisco Unified IP Phone to the
network.
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I received messages that I cannot transfer the call.

You may receive the following messages when you cannot successfully transfer a
call:

e Attempt to transfer a call that does not exist or is no longer active
e Attempt to transfer to an unknown destination

e Far end hung up on the call being transferred

e Transfer destination is busy.

e Transfer destination is out of order.

¢ Failed to transfer the call due to Internal Error

I received a message that I should log off and log into the
Cisco Unified CallManager Attendant Console if the diretory numbers on
my phone have changed.

If you log into or log off of the Cisco Unified IP Phone by using

Cisco Unified CallManager Extension Mobility while you are logged into

Cisco Unified CallManager Attendant Console, the Cisco Unified IP Phone
resets, and the call-control status of the attendant console goes down. You must
log out of the Cisco Unified CallManager Attendant Console. When logging back
into the Cisco Unified CallManager Attendant Console, you must specify the
current directory number of the phone in the Directory Number of Your Phone
field of the Settings dialog box.

I do not see the correct set of line buttons on my phone.

The attendant console does not automatically update line information from your
phone. When your system administrator resets your phone, a message displays in
the attendant console that indicates that you need to logout and log into the
attendant console. After you log out and log in, the correct set of line buttons
displays.

Some text displays in English, while other text displays in the language that
I chose in the Cisco Unified CallManager Attendant Console dialog box.

Your system administrator must install the latest locale installer that is available
for your chosen language. Refer your administrator to the Cisco Unified IP
Telephony Locale Installer documentation that is available on the web.
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