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Preface

This preface describes the purpose, audience, organization, and conventions of
this guide and provides information on how to obtain related documentation.

The preface covers these topics:
» Purpose, page viii
- Audience, page viii
» Organization, page ix
» Related Documentation, page x
« Conventions, page x
» Related Documentation, page x
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Purpose

The Cisco CallManager Attendant Console User Guide helps attendants perform
the following tasks:

» Understand the Cisco CallManager Attendant Console interface and features
» Start Cisco CallManager Attendant Console and log in

- Goonlineto handle calls that are directed to the attendant

» Use Cisco CallManager Attendant Console to answer, place, and direct calls
» Configure and use speed-dial buttons

» Usethedirectory to look up directory numbers, to direct calls, and to view
line status

Audience

This guide provides a reference and procedural guide for users of

Cisco CallManager Attendant Console. The system administrator can find
installation and configuration information in the Cisco CallManager Attendant
Console Installation and Administration Guide that matches this release.

Cisco CallManager Attendant Console User Guide
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Organization

Organization W

Table 1 lists the major sections of this guide:

Table 1 Guide Overview

Chapter

Description

Chapter 1, “ Getting Started”

Provides an overview of Cisco CallManager Attendant
Console plusinstructions for setting up your environment,
starting the attendant console, logging in, and going on line
to handle calls.

Chapter 2, “Handling Calls’

Describes how to place, answer, and direct calls by using
the Call Control buttons, the menu bar, keyboard shortcuts,
and the mouse.

Chapter 3, “Using the Menu Bar”

Describes how to go on line/off line, log out, edit keyboard
shortcuts, change text size and the color scheme of the
console, perform call-control tasks, use the Dial Digits
keypad, and access online help.

Chapter 4, “Using the Call Control
Window”

Describes how to perform call-control tasksin the Call
Control window.

Chapter 5, “Using the Speed Dial
Window”

Describes how to configure speed-dial groups and entries
and how to use these entries to perform call-control tasks.

Chapter 6, “Using the Directory
Window”

Describes how to use the directory to look up directory
numbers configured in the Cisco CallManager database.

Chapter 7, “Using the Parked Calls
Window”

Describes how to park a call and revert a parked call from
the Parked Calls window.

Chapter 8, “ Troubleshooting”

Describes some common scenarios and provides an
explanation or resolution for each scenario.

[ 78-15394-01
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Related Documentation

Refer to the following documents for further information about related Cisco IP
telephony applications and products:

» Cisco CallManager Attendant Console Keyboard Shortcuts (English Only)
« Cisco IP Phone Models 7960 and 7940 User Guide

« Cisco IP Phone 7960 and 7940 Series at a Glance

« Installing the Wall Mount Kit for the Cisco IP Phone

Conventions

Notes use the following conventions;

S

Note  Means reader take note. Notes contain helpful suggestions or references to
material not covered in the publication.

Tips use the following conventions:

&
Tip

M eans the following are useful tips.

Cautions use the following conventions:

A

Caution Means reader be careful. In this situation, you might do something that could
result in equipment damage or loss of data.

Obtaining Documentation

Cisco provides several ways to obtain documentation, technical assistance, and
other technical resources. These sections explain how to obtain technical
information from Cisco Systems.

Cisco CallManager Attendant Console User Guide
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Obtaining Documentation | |

You can access the most current Cisco documentation on the World Wide Web at
thisURL:

http://www.cisco.com/univercd/home/home.htm

You can access the Cisco website at this URL:
http://www.cisco.com

International Cisco websites can be accessed from this URL:

http://www.cisco.com/public/countries_languages.shtml

Documentation CD-ROM

Cisco documentation and additional literature are available in a Cisco
Documentation CD-ROM package, which may have shipped with your product.
The Documentation CD-ROM is updated regularly and may be more current than
printed documentation. The CD-ROM package is available as a single unit or
through an annual or quarterly subscription.

Registered Cisco.com users can order a single Documentation CD-ROM (product
number DOC-CONDOCCD-=) through the Cisco Ordering tool:

http://www.cisco.com/en/US/partner/ordering/ordering_place_order_ordering_t
ool _launch.html

All users can order monthly or quarterly subscriptions through the online
Subscription Store:

http://www.cisco.com/go/subscription

[ 78-15394-01
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Ordering Documentation

You can find instructions for ordering documentation at this URL:
http://www.cisco.com/univercd/cc/td/doc/es_inpck/pdi.htm
You can order Cisco documentation in these ways:

» Registered Cisco.com users (Cisco direct customers) can order Cisco product
documentation from the Networking Products MarketPlace:

http://www.cisco.com/en/US/partner/ordering/index.shtml

» Nonregistered Cisco.com users can order documentation through alocal
account representative by calling Cisco Systems Corporate Headquarters
(California, U.S.A.) at 408 526-7208 or, elsewhere in North America, by
calling 800 553-NETS (6387).

Documentation Feedback

You can submit comments electronically on Cisco.com. On the Cisco
Documentation home page, click Feedback at the top of the page.

You can e-mail your comments to bug-doc@cisco.com.

You can submit comments by using the response card (if present) behind the front
cover of your document or by writing to the following address:

Cisco Systems, Inc.

Attn: Customer Document Ordering
170 West Tasman Drive

San Jose, CA 95134-9883

We appreciate your comments.

Obtaining Technical Assistance

Cisco provides Cisco.com, which includes the Cisco Technical Assistance Center
(TAC) website, as a starting point for all technical assistance. Customers and
partners can obtain online documentation, troubleshooting tips, and sample

Cisco CallManager Attendant Console User Guide
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configurations from the Cisco TAC website. Cisco.com registered users have
complete access to the technical support resources on the Cisco TAC website,
including TAC tools and utilities.

Cisco.com offers a suite of interactive, networked services that let you access
Ciscoinformation, networking solutions, services, programs, and resources at any
time, from anywhere in the world.

Cisco.com provides a broad range of features and servicesto help you with these
tasks:

- Streamline business processes and improve productivity

» Resolve technical issues with online support

» Download and test software packages

« Order Cisco learning materials and merchandise

« Register for online skill assessment, training, and certification programs

To obtain customized information and service, you can self-register on Cisco.com
at this URL:

http://tools.cisco.com/RPF/register/register.do

Technical Assistance Center

The Cisco TAC is availableto all customers who need technical assistance with a
Cisco product, technology, or solution. Two types of support are available: the
Cisco TAC website and the Cisco TAC Escalation Center. The type of support that
you choose depends on the priority of the problem and the conditions stated in
service contracts, when applicable.

We categorize Cisco TAC inquiries according to urgency:

» Priority level 4 (P4)—You need information or assistance concerning Cisco
product capabilities, product installation, or basic product configuration.
Thereislittle or no impact to your business operations.

[ 78-15394-01

Cisco CallManager Attendant Console User Guide g


http://tools.cisco.com/RPF/register/register.do

Preface |

| Obtaining Technical Assistance

« Priority level 3 (P3)—Operational performance of the network isimpaired,
but most business operations remain functional. You and Cisco arewilling to
commit resources during normal business hours to restore service to
satisfactory levels.

« Priority level 2 (P2)—Operation of an existing network is severely degraded,
or significant aspects of your business operations are negatively impacted by
inadequate performance of Cisco products. You and Cisco will commit
full-time resources during normal business hours to resolve the situation.

« Priority level 1 (P1)—An existing network is “down,” or thereis acritical
impact to your business operations. You and Cisco will commit all necessary
resources around the clock to resolve the situation.

Cisco TAC Website

The Cisco TAC website provides online documents and tool s to hel p troubleshoot
and resolve technical issues with Cisco products and technologies. To access the
Cisco TAC website, go to this URL:

http://www.cisco.com/tac

All customers, partners, and resellerswho have avalid Cisco service contract have
complete access to the technical support resources on the Cisco TAC website.
Some services on the Cisco TAC website require a Cisco.com login ID and
password. If you have avalid service contract but do not have alogin ID or
password, go to this URL to register:

http://tool s.cisco.com/RPF/register/register.do

If you are a Cisco.com registered user, and you cannot resolve your technical
issues by using the Cisco TAC website, you can open a case online at this URL:

http://www.cisco.com/tac/caseopen

If you have Internet access, we recommend that you open P3 and P4 cases online
so that you can fully describe the situation and attach any necessary files.

Cisco TAC Escalation Center

The Cisco TAC Escalation Center addresses priority level 1 or priority level 2
issues. These classifications are assigned when severe network degradation
significantly impacts business operations. When you contact the TAC Escalation
Center with aP1 or P2 problem, a Cisco TAC engineer automatically opens acase.

Cisco CallManager Attendant Console User Guide
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To obtain adirectory of toll-free Cisco TAC telephone numbers for your country,
go to thisURL:

http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml

Before calling, please check with your network operations center to determine the
Cisco support services to which your company is entitled: for example,
SMARTnNet, SMARTnet Onsite, or Network Supported Accounts (NSA). When
you call the center, please have available your service agreement number and your
product serial number.

Obtaining Additional Publications and Information

Information about Cisco products, technologies, and network solutionsis
available from various online and printed sources.

» The Cisco Product Catalog describes the networking products offered by
Cisco Systems, aswell as ordering and customer support services. Accessthe
Cisco Product Catalog at this URL :

http://www.cisco.com/en/US/products/products _catalog_links launch.html

» Cisco Press publishes a wide range of networking publications. Cisco
suggests these titles for new and experienced users: Internetworking Terms
and Acronyms Dictionary, Internetworking Technology Handbook,

I nter networking Troubleshooting Guide, and the Internetworking Design
Guide. For current Cisco Presstitles and other information, go to Cisco Press
online at this URL:

http://www.ciscopress.com

» Packet magazine is the Cisco quarterly publication that provides the latest
networking trends, technology breakthroughs, and Cisco products and
solutions to help industry professionals get the most from their networking
investment. Included are networking deployment and troubleshooting tips,
configuration examples, customer case studies, tutorials and training,
certification information, and links to numerous in-depth online resources.
You can access Packet magazine at this URL:

http://www.cisco.com/go/packet

« iQ Magazine isthe Cisco bimonthly publication that delivers the latest
information about Internet business strategies for executives. You can access
iQ Magazine at this URL.:

[ 78-15394-01
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http://www.cisco.com/go/igmagazine

« Internet Protocol Journal isa quarterly journal published by Cisco Systems
for engineering professionals involved in designing, developing, and
operating public and private internets and intranets. You can access the
Internet Protocol Journal at this URL:

http://www.cisco.com/en/US/about/ac123/acl47/about_cisco the internet
protocol_journal.html

» Training—Cisco offers world-class networking training. Current offeringsin
network training are listed at this URL:

http://www.cisco.com/en/US/learning/le31/learning_recommended_training
_list.html

Cisco CallManager Attendant Console User Guide
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CHAPTER 1

Getting Started

Cisco CallManager Attendant Console allows you to set up Cisco |P Phones as
attendant consoles. Employing a graphical user interface (GUI), the

Cisco CallManager Attendant Consol e uses speed-dial entriesand quick directory
access to look up phone numbers, monitor line status, and handle calls. A
receptionist or administrative assistant uses Cisco CallManager Attendant
Consoleto handle callsfor adepartment or company, or another employee can use
it to manage his own telephone calls.

The Cisco CallManager Attendant Console installs on a PC with IP connectivity
to the Cisco CallManager system. The attendant console works with a

Cisco | P Phonethat isregistered to a Cisco CallManager system (one console for
each phone that will be used as an attendant console). Multiple consoles can
connect to a single Cisco CallManager system.

This section contains the following topics:
- Cisco CallManager Attendant Console Interface, page 1-2

- Starting the Cisco CallManager Attendant Console for the First Time,
page 1-18

« Logging In and Going On Line, page 1-20
« Going Off Line, Logging Out, and Exiting, page 1-22

[ 78-15394-01

Cisco CallManager Attendant Console User Guide g



Chapter 1  Getting Started |

MW Cisco CallManager Attendant Console Interface

Cisco CallManager Attendant Console Interface

On startup, the Settings dialog box opens and prompts you for the

Cisco CallManager server name and the directory number of the phone that you
are using with the attendant console. The Cisco CallManager Attendant Console
login dialog box opens and prompts you for your username and password. After
you log in to the server, the Cisco CallManager Attendant Console interface
displays windows, menu bar, toolbar, and status bar, as described in the following
sections.

The Cisco CallManager Attendant Console graphical user interface (GUI)
supports the following display resolutions: 800x600, 1024x768, 1280x1024, and
1600x1200.

You run the console on Windows 98, Windows ME, Windows 2000 Professional,
Windows XP, or Windows N.T 4.0 platforms. Make sure that you have the latest
Microsoft service packs installed on the PC. If you have questions about your
platform, contact your system administrator.

If your PC has a sound card and speakers, you can configure an audible ring, a
“beep,” that plays by using the PC sound card and speakers.

If you use a touch-enabled monitor, you have touch screen support with the
attendant console.

When you log off the console, the server automatically saves attendant
preferences such as speed-dial groups/entries and window position/size.

o

You can manually resize each window by clicking the Maximize or Minimize
buttons in the upper, right corner of the window or by dragging the arrow that
displays when the mouse pointer touches the outer edge of the window.

You can resize columns by dragging the arrow that displays when the mouse
pointer touches the outer edge of the column.

Figure 1-1 shows the Cisco CallManager Attendant Console interface and
provides callouts to highlight components on the interface.

Cisco CallManager Attendant Console User Guide
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Figure 1-1  Cisco CallManager Attendant Console Interface

L@ & 4 (8 (6)

LR i

1
W 2 e © @
1 |Cisco CallManager Attendant 8 |Pop-to-Top Icon
Console Window
2 |Menu Bar 9 |Operator Line Button
3 |Directory Window 10 |Call Details Pane
4 |Call-Control Toolbar 11 |Call Control Window
5 |Speed Dial Window 12 |Cadll State Area
6 |Speed-Dial Group Tab 13 |Parked Calls Details Pane
7 |Server IP Address 14 |Parked Calls Window
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Cisco CallManager Attendant Console Settings Dialog Box

Upon startup for thefirst time, the Cisco CallManager Attendant Consol e Settings
dialog box displays. This dialog box prompts for server, phone (see Basic Tab),
directory information, call-processing servers, and the local |P address for line
state (see Advanced Tab), which your system administrator must provide. Contact
your system administrator for more information.

In the Advanced tab, you can enable trace for troubleshooting purposes. If your
PC has a sound card and speakers, you can configure an audible ring, a “beep,”
that alerts you to calls through the PC.

Related Topic

- Starting the Cisco CallManager Attendant Console for the First Time,
page 1-18

Cisco CallManager Attendant Console Login Dialog Box

The Cisco CallManager Attendant Consol e login dialog box promptsyou for your
attendant username and password. From this dialog box, you can perform the
following tasks:

» Stipulate that the attendant console remembers your username and password.

« Change the settings that affect your ability to use the Cisco CallManager
Attendant Console

- Specify the language in which you want the attendant console to display.

Related Topics
« Logging In and Going On Line, page 1-20
« Going Off Line, Logging Out, and Exiting, page 1-22

Cisco CallManager Attendant Console Window

This window contains the Parked Calls window, the Call Control window, the

Speed Dial window, the Directory window, the menu bar, the Call Control toolbar,
and the status bar. In the upper, left corner of the window, you can see the name
of the window and the attendant who is currently using the attendant console. In

Cisco CallManager Attendant Console User Guide
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the upper, right corner of the window, you can see the Maximize and Minimize
buttons for the window. In the lower, right corner of the window, you can see the
status bar.

Related Topic

Cisco CallManager Attendant Console Interface, page 1-2

Call Control Window

The Call Control window comprises the following two components:

Call Details pane—The call state, the directory number of the incoming call,
the name of the person, if available, the attendant directory number, and the
action performed by attendant, if applicable.

For example, the entry in the Call Details pane may read, “2000 to 4000
forwarded by 3000.” This entry indicates that the user who was using
directory number 3000 forwarded the call at directory number 2000 to the
attendant at directory number 4000.

Time indicator for active or held calls—In the Call Details pane, atimer
displays the elapsed time for the active or held call.

When you answer a call, the timer automatically displays the elapsed time
that the call has been active.

When you place a call on hold, the timer resets and displays the time that the
call has been on hold.

When you resume the call, that is, take the call off hold, the timer
automatically shows the total time that the call has remained in the Call
Details pane, which includes the period when the call wasin ahold and in an
active state.

Operator Line buttons—The line status and the directory number of the
attendant Cisco |P Phone display in the upper, right corner of the window.

The Call Details pane displaysthelines on the Cisco |P Phone that are controlled
by the Cisco CallManager Attendant Console. The number of lines configured by
your system administrator for your Cisco IP Phone determines the number of
available lines in the window. For example, if you have a Cisco IP Phone

[ 78-15394-01
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Model 7960 with two attachments of the Cisco | P Phone Expansion Module 7914,
atotal of 34 lines can display if your system administrator associated a directory
number with each line.

Note  For information on the capabilities of your phone or the Cisco 7914 Expansion
Module, refer to the documentation that accompanied your phone or contact your
system administrator.

Depending on the number of lines that you configure, the lines display in one,
two, or three columns. You perform call-control tasks on these lines by using the
menus at the top of the window or by using context-sensitive menus, keyboard
shortcuts, or the mouse.

Note  If you have only one call in the window, the call gets highlighted unless you
choose an empty row in the Call Details pane.

Related Topics
« Menu Bar, page 1-11

» Using the Call Control Window, page 4-1
« Handling Calls, page 2-1.

Speed Dial Window

Speed-dial entries, configured on a per-attendant basis, display in speed-dial
group tabsin the Speed Dial window. Each speed-dial entry displaysthefollowing
information:

- Line state, as indicated by the same icons that display in the Call Control
window (See Table 1-1 on page 1-8.)

« Name of individual
» Telephone number
« Notes, which is an optional field

Cisco CallManager Attendant Console User Guide
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Related Topics
« Menu Bar, page 1-11

» Using the Speed Dial Window, page 5-1
- Handling Calls, page 2-1

Directory Window

The Directory window displays line status, last name, first name, telephone, and
department information from the Cisco CallManager user directory. When you
perform a search based on first name, last name, or department, the entries display
dynamically as you enter the criteriain the field.

You can perform an advanced search by clicking the Advanced Search button and
entering the appropriate information for the user in the fields.

After the entries from the search display, you can sort the entries in ascending or
descending order or determine the line status, as indicated by the same icons that
are used in the other windows.

Related Topics
e Menu Bar, page 1-11

« Using the Directory Window, page 6-1
- Handling Calls, page 2-1

Cisco CallManager Attendant Console User Guide
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Call/Line Status for the Call Control, Directory, and Speed Dial
Windows

Each line or the operator line button in the Call Control window indicate one of
the following states, as represented by corresponding icons displayed in
Table 1-1.

Table 1-1  Call or Line State

Corresponding

Line/Call State Icon Window/Operator Line Button

A call isringing on the Displays in the Call Control,

line. ﬁ Directory, and Speed Dial windows
]

A call isringing on the Displays on the Operator Line
line. E‘I::.-l' Button

Thelineis active. Displays on the Operator Line

E $ button

Displaysin Call Control, Speed
-::: Dial, and Directory windows

=

The line is busy.

Cisco CallManager Attendant Console User Guide
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Table 1-1  Call or Line State (continued)

Corresponding
Line/Call State Icon Window/Operator Line Button
Thelineis held. Displaysin the Call Control
Threeicons exist for this window
state. When you initially
put a call on hold, the
icon displaysin green. If
the call remains on hold
for 60 seconds, the icon
color changes to yellow.
If the call remains on
hold for 120 seconds, the
icon color changesto red.
Your system
administrator can change
the time value for the
icons.
Thelineisidle. Displays in the Directory and
Speed Dial windows and on the
®®®  |Operator Line button
Theline state is Displaysinthe Call Control, Speed
unknown. EE} Dial, and Directory windows and
on the Operator Line button
O

Cisco CallManager Attendant Console User Guide
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Table 1-1  Call or Line State (continued)

Corresponding

Line/Call State Icon Window/Operator Line Button
The status of the line Displays in the Directory and
indicates that the user E Speed Dial windows

configured Call Forward
All on the Cisco IP
Phone.

The status of the line | Displays in the Directory and
indicates that the user | Speed Dial windows
configured Call *‘

Forwarding to a specific :
directory number.

Parked Calls Window
~

Note  Thiswindow displaysonly if you run Cisco CallManager Release 3.3 or later on

the server that is connected to the attendant console. Contact your system
administrator for more information.

Thiswindow containsthe Parked Calls Details pane, which displays callsthat you
parked at a call park extension. Parking a call places acall on hold, so it can be
retrieved from another phone in the system. For example, if you are on an active
call at your phone, you can park the call to acall park extension such as 1234.
Someone on another phone in your system can then dial 1234 to retrieve the call.

The Parked Calls entry in the Parked Calls Details pane comprises the following
information:

« The directory number of the call that you parked
» The call park extension where you parked the call
» Thedirectory number of the attendant phone that parked the call

For example, the entry in the Park Calls Details pane may read, “2000 parked at
4000 by 3000.” This entry indicates that the attendant at directory number 3000
parked the call at directory number 2000 to the extension that Cisco CallManager

Cisco CallManager Attendant Console User Guide
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chose, which, in this case, was call park extension 4000. The call at directory
number 2000 remains on hold until the user answers the call or until the parked
call reverts to the attendant.

Cisco CallManager chooses the call park extension, which is based on the
configuration that the system administrator entered in Cisco CallManager
Administration.

From the Parked Call window, you can view and pick up all calls that are parked
by all attendants that are connected to the attendant server. You cannot view and
pick up calls that were parked before you logged in to the attendant console.

If the user does not answer the call that is parked at the call park extension, the
parked call remains at the extension for a predetermined time, usually 60 seconds,
whichismanually configured by your system administrator in Cisco CallManager
Administration; then, the call reverts automatically to the Call Control Details
pane.

If you want to manually retrieve the parked call, you can do so by using the Revert
Park button on the Call Control toolbar, the Revert Park option on the
context-sensitive menu or Actions menu, or the Revert Park keyboard shortcut.
After you revert the parked call, the call displaysin the Call Control Details pane.

Related Topic
« Using the Parked Calls Window, page 7-1

- Handling Calls, page 2-1

From the menu bar, you go online/offline, log out, edit keyboard shortcuts, change
text size and color scheme of the console, control the window size and placement,
perform call-control tasks, and obtain online help.

Related Topic
« Using the Menu Bar, page 3-1

[ 78-15394-01
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Call Control Toolbar

The Call Control toolbar displays a set of buttons for the most common
call-control tasks that the attendant performs. The attendant console enables
buttons on the Call Control toolbar only when you can perform call-control tasks
with them. Clicking a button automatically enables the corresponding menu
options on the menu bar or context-sensitive menu.

See Table 1-2 for call-control tasks and the corresponding buttons:

Table 1-2  Call Control Toolbar

Call Control
Buttons

Call-Control Tasks

%I-ﬁ:
33

Offline/Online
Note  ThisCall Control button toggles, allowing you to click
the same button to perform the two call-control tasks.
See the following sections for more information:
« Logging In and Going On Line, page 1-20
- Going Off Line, Logging Out, and Exiting, page 1-22

Dial

See the “Placing a Call” section on page 2-6 for more
information.

Al

Answer

See the “Answering a Call” section on page 2-2 for more
information.

Cisco CallManager Attendant Console User Guide
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Table 1-2  Call Control Toolbar (continued)

Call Control

Buttons Call-Control Tasks
Hang Up

=
See the “Ending a Call” section on page 2-5 for more
information.
Hold/Resume
&

ﬁ+ﬁ]
e W

Note  ThisCall Control button toggles, allowing you to click
the same button to perform the two call-control tasks.
See the following sections for more information:
« Placing a Call on Hold, page 2-3
« Retrieving a Call from Hold (Resume), page 2-4

[ 78-15394-01
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Table 1-2  Call Control Toolbar (continued)

Call Control
Buttons Call-Control Tasks
_ Park/Revert Park
E_, i Note  You can perform this call-control task only if the
Cisco CallManager server that is connected to the
attendant consolerunsaversion of Cisco CallManager
Release 3.3 or later. Contact your system administrator
_ for more information.
r,
E" Theseicons display on the Call Control toolbar only if

you run a compatible version of Cisco CallManager
Release 3.3 on the server that is connected to the
attendant console.

Note  ThisCall Control button toggles, allowing you to click
the same button to perform the two call-control tasks.

Note If you answer an active call in the Call Details pane,
the Park icon and the tool-tip text display. When a
parked call displaysin the Parked Calls Details pane,
the Revert Park icon and tool-tip text display.

See the following sections for more information:

e Parking a Call, page 2-11
« Reverting a Parked Call, page 2-12
Transfer

‘I{;‘B See the “Transferring a Call” section on page 2-7 for more
information.

Consult Transfer

‘IQE See the “Consult Transferring” section on page 2-9 for more
information.

Cisco CallManager Attendant Console User Guide
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Table 1-2  Call Control Toolbar (continued)

Call Control
Buttons Call-Control Tasks

&%

Conference

See the “Initiating an Ad Hoc Conference Call” section on
page 2-10 for more information.

Forward a Call to Voice Mail

E See the “Forwarding a Call to Voice Mail” section on
page 2-14.

At any time, you can change the location where the toolbar displays. Position
choices include the following positions:

« Left—Thetoolbar displays down the left side of the Cisco CallManager
Attendant Console window.

» Top—The toolbar displays between the menu bar and the Call Control
window.

» Right—The toolbar displays down the right side of the Cisco CallManager
Attendant Console window.

- Down—Thetoolbar displays across the bottom, left corner of the
Cisco CallManager Attendant Console window below the status bar.

»

Tip To recall the function of a button, use the tool-tip text that displays when the
mouse pointer hovers over the button.

Cisco CallManager Attendant Console User Guide
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To change the location where the toolbar displays in the window, perform the
following procedure:

Procedure

Stepl  Right-click the Call Control toolbar and choose Position.

Step2  From the following list, choose the position in which you want the toolbar to
display:
- Left
« Top
« Right
-« Down

You changed the position of the toolbar.

Related Topic
- Handling Calls, page 2-1

Context-Sensitive Menus

Each window includes a set of context-sensitive menus that display when you
right-click the mouse in the window. These menus allow you to perform tasks
such as adding speed-dial entries and changing text size.

Related Topics
- Handling Calls, page 2-1
« Using the Call Control Window, page 4-1
» Using the Speed Dial Window, page 5-1
« Using the Directory Window, page 6-1
» Using the Parked Calls Window, page 7-1

Cisco CallManager Attendant Console User Guide
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The status bar displays the following information:
» The pop-to-top icon

Figure 1-2 shows the pop-to-top icon.

Figure 1-2  Pop to Top Icon

[

When the Call Control window is minimized or behind another window, the
pop-to-top icon in the lower, right corner of the status bar allows you to
quickly display the Call Control window when you receive an incoming call
or place an outgoing call from the attendant phone.

» Call-control status (Trying, Call Control Up)
- The Offline/Online status icon

« The|P address or hostname of the attendant server that is connected to the
attendant console

Related Topic
- Cisco CallManager Attendant Console Interface, page 1-2

Dial/Transfer/Conference Dial Pad

You can place/transfer/conference a call by using one of several interchangeable
methods. If you want to do so, you can perform these tasks by using the dial pad.
The dial pad contains the following items:

« A field where you can enter the number that you want to dial
« A pane where you can search for a user in the directory

« A button that allows you to complete the transaction (for example, transfer or
conference a call)

[ 78-15394-01
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Related Topic
- Handling Calls, page 2-1

Starting the Cisco CallManager Attendant Console
for the First Time

Step 1

Step 2

Step 3
Step 4

Starting the Cisco CallManager Attendant Console for thefirst time requires that
you enter or verify information in the Settings dialog box. Your system
administrator provides the information.

Perform the following procedure to start the Cisco CallManager Attendant
Console:

Procedure

Double-click the Cisco CallManager Attendant Console icon on the desktop or
choose Start > Programs > Cisco CallManager Attendant Console.

Figure 1-3 shows the Cisco CallManager Attendant Console icon.

Figure 1-3  Cisco CallManager Attendant Console Icon

Before you log in to the PC, click the Settings button.
The Settings dialog box contains the Basic and Advanced Tabs.

The Settings dialog box displays and prompts you for the following information
in the Basic tab:

« Server Host Name or IP Address
« Directory Number of Your Phone
Enter the appropriate information in the fields.

If you do not want to configure settings that display in the Advanced Tab,
click OK.

Cisco CallManager Attendant Console User Guide
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Step 5

Step 6

Step 7

Step 8

Step 9
Step 10

Step 11

Starting the Cisco CallManager Attendant Console for the First Time | |

You can configure an audible ring that plays through the PC sound card, you can
enable trace for troubleshooting, or you can configure alternate settings through
the Advanced Tab.

Click the Advanced tab.

Your system administrator must provide the information that you enter in the
fields that display.

To change the path of the local directory file, enter the new path in the Path of
Local Directory Filefield.

N

Note  Thelocal directory file, defined asthe user list file, providesthe directory
information that displays in the windows.

To change the call-processing server host name or | P address, enter the
appropriate information in the Call Processing Server Host Name or |P Address
field.

Enter the local |P address of the attendant console in the Local Host |P Address
(for line state) field.

N,
Note If theattendant PC hastwo Network Interface Cards (NICs), your system

administrator can specify the IP address that will receive line state
updates.

Check the Enable Trace check box.

To configure an audible ring, a “beep,” that aerts you to calls through the PC
sound card, perform the following procedure:

a. Click Audible Alert Ring Setting.

b. Click the No Ring, Ring Once, or Ring Continuously radio button:
c. Click OK.

Click Save.

Now you can log in and go on line.

[ 78-15394-01
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Logging In and Going On Line

When you log in to the attendant PC, you enter your username and password and
choose the language in which you want the GUI to display.

Perform the following steps to log in, go on line, and handle calls:

Procedure

Stepl  If you have not already done so, double-click the Cisco CallManager Attendant
Console icon on the desktop or choose Start > Programs > Cisco CallM anager
Attendant Console.

Step2  When prompted, enter your attendant consol e username and password inthelogin
dialog box.

Tip To save thisinformation, so you do not enter it each time that you log in to the
attendant console, check the Remember user name and password check box.

Step3  Thefirst timethat you log in to the attendant console, the text in the login dialog
box displays in the language that your operating system supports. You can only
view languages that your operating system supports. If you cannot view the
chosen language, contact your system administrator.

From the Language drop-down list box, choose the language in which you want
the GUI to display.

In subsequent login dialog boxes, the text automatically displays in the language
that you chose in the previous login.

A

Caution  If some text displaysin English after you choose a different language, see the
“Troubleshooting” section on page 8-1.

Je

Tip To review or change settings that are configured for the attendant console, click
the Settings button. For information on changing settings, see the “ Starting the
Cisco CallManager Attendant Console for the First Time” section on page 1-18.

Cisco CallManager Attendant Console User Guide
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Click Log In.

When you log in, Cisco CallManager Attendant Console checks the information
that is provided in the Settings dialog box.

Logging in enables you to use Cisco CallManager Attendant Console to answer,
place, and handle calls, to view line status, to use the directory, and to configure
and use speed-dial entries.

Your system administrator sets up your Cisco CallManager Attendant Console
user ID and password. Contact your system administrator if you cannot log in.

~

Note  The attendant console saves the user name of the attendant that last used
the attendant console on the PC.

On the Call Control toolbar, click the Online button or choose File > Online.

When you go on line, the color of the arrows in the button changes from green to
white, and the menu option Online changesto Offline. The status bar at the bottom
of the console indicates that you are on line.

The Cisco Telephony Call Dispatcher receives notice that you are available to
answer calls. The status bar should read, “Call Control Up.”

[ 78-15394-01
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Going Off Line, Logging Out, and Exiting

When you are not using Cisco CallManager Attendant Console, go off line, so the
Cisco Telephony Call Dispatcher knows that you are not available to handle calls
from directory numbers that are configured specifically for the attendant console.
Be aware that you can still answer callsthat come to your personal phone number
on the Cisco IP Phone.

Note  Beawarethat the Online/Offline buttons and menu options are context-sensitive.
If you are on line, the Offline button and menu option display. If you are off line,
the Online button and menu option display.

« If you need to stop handling calls for a short time, click the Offline button on
the Call Control toolbar or choose File > Offline.

« When you want to resume handling calls, click the Online button on the Call
Control toolbar or choose File > Online.

» To exit Cisco CallManager Attendant Console completely and close the
application window, choose File > L ogout or File > Exit.

When you choose File > Logout, you exit the application, and the

Cisco CallManager Attendant Console Login dialog box automatically
displays. When you choose File > Exit, you exit the application, and no dialog
box displays.

Cisco CallManager Attendant Console User Guide
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Tip

CHAPTER 2

Handling Calls

To answer, dial, and transfer calls with Cisco CallManager Attendant Console,

you can use the mouse, keyboard shortcuts, or the Cisco |P Phone that is
associated with Cisco CallManager Attendant Console to perform these
functions.

This chapter provides the following instructions:
- Answering a Call, page 2-2
» Placing a Call on Hold, page 2-3
» Retrieving a Call from Hold (Resume), page 2-4
« Ending aCall, page 2-5
» Placing a Call, page 2-6
« Transferring a Call, page 2-7
- Initiating an Ad Hoc Conference Call, page 2-10
» Parking a Call, page 2-11
» Reverting a Parked Call, page 2-12
- Forwarding a Call to Voice Mail, page 2-14
» Using Keyboard Shortcuts, page 2-15

You can change any default keyboard shortcut that is mentioned in the

documentation. See the “Using Keyboard Shortcuts” section on page 2-15 if you

want to change the shortcut.

[ 78-15394-01
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Answering a Call

When Cisco CallManager Attendant Console receives an incoming call, the call
displaysin the Call Details pane of the Control Call window. You answer calls
from the Call Control window by using keyboard shortcuts, context-sensitive
menus, the menu bar, or the mouse.

Note  You cannot answer calls from the Speed Dial or Directory windows.

Use any of the following methods to answer a call.

Table 2-1  Answering a Call

Method Task
Context-Sensitive Right-click the call and choose Answer.
Menu

Call Control Toolbar |Click the Answer button.

Actions Menu Choose Answer.
Using the Mouse Double-click the call in the Call Control window.

Use the mouse to drag the highlighted call onto the
Answer button.

Default Keyboard Press Ctrl + A.
Shortcut

Cisco |P Phone Use the Cisco | P Phone to answer the call.

A

Note  Answering anew call automatically places an active call on hold.

Cisco CallManager Attendant Console User Guide
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Placing a Call on Hold

You can place an active call on hold to take another incoming call or to check
availability of the intended recipient. When you place a call on hold in the Call
Control window, the held icon displays in the Call State area, and the active icon
displays on the Operator Line button.

You place calls on hold from the Call Control window by using keyboard
shortcuts, context-sensitive menus, the menu bar, or the mouse.

Note  You cannot place calls on hold from the Speed Dial or Directory windows.

Use any of the following methods to place a call on hold.

Table 2-2  Placing a Call on Hold

Method Task

Context-Sensitive Right-click the call and choose Hold.

Menu

Call Control Toolbar |Click the call; then, click the Hold button.

Actions Menu Click the call; from the Actions menu, choose Hold.

Using the Mouse Use the mouse to drag the active call onto the Hold
button.

Double-click the active call.

Default Keyboard Click the call; then, press Ctrl + L.
Shortcut

Cisco |P Phone Use the Cisco IP Phone to place the call on hold.

Cisco CallManager Attendant Console User Guide
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Retrieving a Call from Hold (Resume)

When you retrieve acall from hold, the caller connectsto you. When you retrieve
acall from hold in the Call Control window, the active icon displaysin the line
status area, and the active icon displays on the Operator Line button.

You retrieve calls from hold in the Call Control window by using keyboard
shortcuts, context-sensitive menus, the menu bar, or the mouse.

Note  You cannot retrieve calls from hold from the Speed Dial or Directory windows.

Use any of the following methods to retrieve the call.

Table 2-3 Resuming a Call

Method

Task

Context-Sensitive
Menu

Right-click the call that is on hold; choose Resume.

Call Control Toolbar

Click the call that is on hold; then, click the Resume
button.

Actions Menu

Click the call that is on hold; from the Actions menu,
choose Resume.

Using the Mouse

Using the mouse, drag the call that is on hold onto the
Resume button on the Call Control toolbar.

Double-click the call on hold to resume the call.

Default Keyboard
Shortcut

Click the call that is on hold; then, press Ctrl + L.

Cisco IP Phone

Use the Cisco | P Phone to retrieve the call from hold.

Cisco CallManager Attendant Console User Guide
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Ending a Call

When Cisco CallManager Attendant Console disconnects the call, the call
disappears from the Call Details pane of the Control Call window. You end calls
from the Call Control window by using keyboard shortcuts, context-sensitive
menus, the menu bar, or the mouse.

Note  You cannot end calls from the Speed Dial or Directory windows.

Use any of the following methods to end (disconnect) an active call in the Call
Control window.

Table 2-4  Ending a Call

Method Task

Context-Sensitive Right-click the call and choose Hang Up.

Menu

Call Control Toolbar |Click the call; then, click the Hang Up button.

Actions Menu Click the call; from the Actions menu, choose Hang Up.

Using the Mouse Use the mouse to drag the active call onto the Hang Up
button.

Default Keyboard Click the call; then, press Ctrl + H.

Shortcut

Cisco |IP Phone Use the Cisco IP Phone to end the call.

Cisco CallManager Attendant Console User Guide
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Placing a Call

You can place callswhen alineisavailablein the Call Control window. You place
calls by using keyboard shortcuts, context-sensitive menus, the menu bar, or the
mouse. You can place callsto directory or speed-dial entries or to an external
phone number.

Use any of the following methods to place a call.

Table 2-5 Placing a Call

Method Task

Context-Sensitive Right-click the directory or speed-dial entry, and choose

Menu Dial.

Call Control Toolbar |Click the directory or speed-dial entry; click the Dial
button.

Actions Menu Click the directory or speed-dial entry; from the Actions

menu, choose Dial.

Using the Mouse Double-click the directory or speed-dial entry to
automatically dial that number.

Drag the directory or speed-dial entry onto the Dial
button on the Call Control toolbar, the Call Details pane,
or the Operator Line buttoninthe Call Control window.

Default Keyboard Click the directory or speed-dial entry. Press Ctrl + D;
Shortcut then, click Dial.

Use the numeric keypad on the right side of your PC
keyboard to dial anumber; then, pressEnter or Ctrl + D.

Click one of the Operator Line buttons, if you have
several buttons configured, to go off hook. Then, enter
the phone number by using the dial keypad; click OK to
complete the call.

To accessthe dial pad, press Ctrl + D.

Cisco CallManager Attendant Console User Guide
m. 78-15394-01 |




| Chapter2 Handling Calls

Transferringa Call W

Table 2-5 Placing a Call (continued)

Method Task
Dial Pad 1. Perform one of the following tasks:
Press Ctrl + D on your PC keyboard.

From the Actions menu, choose Dial.
2. Perform one of the following tasks:
Enter the number that you want to dial.

Search the directory for the number/user that you
want to contact. Click the directory entry.

3. Click the Dial button.
Cisco |P Phone Use the Cisco | P Phone to dial the number.

Transferring a Call

When you transfer an active call, the caller connects to the person that you
designate. Cisco CallManager Attendant Console allows you to perform either a
transfer or consult transfer, as defined in the following sections.

You transfer or consult transfer in any window by using keyboard shortcuts,
context-sensitive menus, the menu bar, or the mouse.

s

Note  Seethe “Troubleshooting” section on page 8-1 if you receive error messages
about transferring calls.

Cisco CallManager Attendant Console User Guide
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Transferring a Call

When you perform atransfer, you cannot consult the receiver of the call before
transferring the call.

Totransfer acall by using the Transfer keypad, complete the following procedure:

Table 2-6  Transferring a Call

Method Task
Context-Sensitive Click the call that you want to transfer; right-click a
Menu speed-dial or directory entry and choose Transfer.

Using the Mouse Drag the call that you want to transfer onto a speed-dial
or directory entry.

Default Keyboard 1. Click the call that you want to transfer.

Shortcut 2. Pressthe keys on the PC keyboard to enter the
number to which you want to transfer the call.
3. PressCtrl + X to complete the transfer.
Dial Pad 1. Perform one of the following tasks:

Right-click the call that you want to transfer; then,
choose Transfer from the context-sensitive menu.

Click the call that you want to transfer; then, click
the Transfer button on the Call Control toolbar.

Click the call that you want to transfer; then, from
the Actions menu, choose Transfer.

Click the call that you want to transfer; then, press
Ctrl + X.

2. After thetransfer keypad displays, enter the number
to which you want to transfer the call.

3. Click OK.
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A consult transfer allows you to consult the receiver of the call before transferring

the call.

Table 2-7  Consult Transferring

Method Task
Context-Sensitive Click the call that you want to transfer; then, right-click
Menu a speed-dial or directory entry and choose Consult
Transfer.
Default Keyboard 1. Click the call that you want to transfer.
Shortcut 2. Pressthe keys on the PC keyboard to enter the
number to which you want to transfer the call.
3. PressCtrl +T.
Dial Pad 1. Perform one of the following tasks:
Right-click the call that you want to transfer; then,
choose Consult Transfer from the context-sensitive
menu.
Click the call that you want to transfer; then, click
the Consult Transfer button on the Call Control
toolbar.
Click the call that you want to transfer; then, from
the Actions menu, choose Consult Transfer.
Click the call that you want to transfer; then, press
Ctrl +T.
2. After thetransfer keypad displays, enter the number
to which you want to transfer the call.
3. Click OK. You placed the active call in the Call
Control window on hold.
4. Ask the user if you should transfer the call.
5. Totransfer the held call, perform any of the methods

from Step 1.
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Initiating an Ad Hoc Conference Call

Cisco CallManager Attendant Console allows you, the conference controller, to
build aconference that has not been previously arranged. In an ad hoc conference,
you call and add each participant to the conference.

You initiate an ad hoc conference in any window by using keyboard shortcuts,
context-sensitive menus, the menu bar, or the mouse.

Note  You can initiate an ad hoc conference call from any window. When you
conference from the speed-dial or directory window, performing one of the
methods, such as clicking the Conference button or choosing the Conference
menu option, adds the participant to the conference call and connects the user that
is chosen in the directory or in the speed-dial group to the conference.

Table 2-8 Initiating an Ad Hoc Conference Call

Method Task
Context-Sensitive After you choose the call that you want to add to the
Menu conference, you can right-click a speed-dial or directory

entry and choose Conference.

Using the Mouse Drag aspeed-dial or directory entry onto the Conference
button.

Default Keyboard 1. Answer the call.

Shorteut 2. Pressthe keys on the PC keyboard to enter the

directory number that you want to add to the
conference.

3. PressCtrl + C to initiate the conference call.

Cisco CallManager Attendant Console User Guide
m. 78-15394-01 |




| Chapter2

Handling Calls

ParkingaCall W

Table 2-8 Initiating an Ad Hoc Conference Call (continued)

Method Task

Dial Pad 1. Perform one of the following tasks:

Right-click the call and choose Conferencefromthe
context-sensitive menu.

Click the appropriate call; click the Conference
button on the Call Control toolbar.

Click the appropriate call; choose Actions >
Conference.

Click the appropriate call; press Ctrl + C on the PC
keyboard.

2. After the conference keypad displays, enter the
directory number of the user that you want to add to
the conference. Click OK.

3. Click the Conference button, choose Actions >
Conference, or press Ctrl + C on the PC keyboard.

Parking a Call

The Call Park feature allowsyou to placeacall on hold, soit can beretrieved from
another phone in the system. For example, if you are on an active call at your
phone, you can park the call to a call park extension such as 1234. Someone on
another phone in your system can then dial 1234 to retrieve the call.

The Parked Calls entry in the Parked Calls Details pane comprises the following
information:

« The directory number of the call that you parked
« The call park extension where you parked the call
» Thedirectory number of the attendant phone that parked the call

For example, the entry in the Park Calls Details pane may read, “2000 parked at
4000 by 3000.” This entry indicates that the attendant at directory number 3000
parked the call at directory number 2000 to the extension that Cisco CallManager
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chose, which, in this case, was call park extension 4000. The call at directory
number 2000 remains on hold until the user answers the call or until the parked
call reverts to the attendant.

Note  Cisco CallManager chooses the call park extension, which is based on the
configuration that the system administrator entered in Cisco CallManager
Administration.

Perform the following procedure to park a call:

Procedure

Step1l  Perform one of the following tasks:

« Right-click the call that you want to park; then, choose Call Park from the
context-sensitive menu.

» Click the call that you want to park; then, click the Call Park button on the
Call Control toolbar.

» Click thecall that you want to park; then, from the A ctions menu, choose Call
Park.

» Onthe PC keyboard, press Ctrl + P.

« From the Call Control window, drag the call that you want to park to the
Parked Calls window.

Step2 A dialog box displays the directory number where the call is parked. Click OK.
The parked call displays in the Parked Call Details pane.
Step3  Contact the user that is to retrieve the parked call.

Reverting a Parked Call

If the user does not answer the call that is parked at the call park extension, you
can retrieve the parked call from the call park extension by using the Revert Park
button on the Call Control toolbar, the Revert Park option on the context-sensitive
menu or Actions menu, or the Revert Park keyboard shortcut.
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Step 1

Step 2

Step 3

Reverting a Parked Call Il

From the Parked Call window, you can view and pick up all calls that are parked
by all attendants that are connected to the attendant server. You cannot view and
pick up calls that were parked before you logged in to the attendant console.

Perform the following procedure to revert a parked call:

Procedure

If the user does not answer the call, perform one of the following tasks to revert
the parked call:

» Right-click the call that you want to park; then, choose Revert Park from the
context-sensitive menu.

» Click thecall that you want to park; then, click the Revert Park button on the
Call Control toolbar.

» Click the call that you want to park; then, from the Actions menu, choose
Revert Park.

» Onthe PC keyboard, press Ctrl + P.

Choose the directory number to revert in the dialog box that displays. Click
Revert.

The active call displaysin the Call Control Details pane.
Notify the caller of the situation.

Alternative Methods (Shortcuts)

« Onthe PC keyboard, you can press the keys for the directory number of the
call that you want to revert and then press Ctrl + P. The parked call
automatically reverts to the Call Control Details pane.

» From the Parked Calls window, you can drag a parked call to the Call Control
Details pane to revert the parked call.
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Forwarding a Call to Voice Mail

To forward a call to voice mail, perform the following procedure:

Stepl  Answer the call.
Step2  Perform one of the following methods:

« Right-click the call; then, choose Voice Mail from the context-sensitive
menu.

« Click the Voice Mail button on the Call Control toolbar.
« From the Actions menu, choose Voice Mail.
« Onthe PC keyboard, press Ctrl + M.

Step3  You automatically put the call on hold, and the Dial Pad displays. Enter the
directory number of the person that you want to contact; then click Dial.

Step4  The Call Control pane showsthat you are transferring the call to voice mail. Wait
for the transfer to occur.

The system administrator configures the time that it takes to transfer the call to
voice mail. If you want to change the time, contact your system administrator.
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Using Keyboard Shortcuts

The keyboard shortcuts that are configured for Cisco CallManager Attendant
Console allow you to perform call-control tasks efficiently. Use Table 2-9 asa
guide for performing keyboard shortcuts.

#
Tip

Print acopy of this page and attach it to your monitor or desk to use as areference.

Table 2-9  Keyboard Shortcuts

Shortcut
System Default Configured By
Desired Result Shortcut! Attendant?
Answer Call Ctrl + A
Place Call Ctrl + D
End Call Ctrl +H
Place Call on Hold Ctrl + L
Retrieve Call from Hold (Resume) |Ctrl + L
Park a Call Ctrl + P
Revert a Parked Call Ctrl + P
Transfer Ctrl + X
Consult Transfer Ctrl +T
Conference Call Ctrl + C
Forward a Call to Voice Mail Ctrl + M
Using Dials Digits Ctrl +S

1. The attendant console automatically sets the default keyboard shortcut.

2. If you want to change the system default shortcuts, enter the keyboard shortcut that you
configured in the Shortcut Configured By Attendant column.

A

Note  You can change any default keyboard shortcut. See the “Using the Menu Bar”
section on page 3-1 for more information.

Cisco CallManager Attendant Console User Guide
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Using the Menu Bar

This chapter contains the following topics:
« Using the File Menu, page 3-1
» Using the Edit Menu, page 3-2
» Using the View Menu, page 3-3
» Using the Actions Menu, page 3-6
« Using Dial Digits, page 3-7
« Using the Help Menu, page 3-8

Using the File Menu

From the File menu, you can go on line/off line, log out, and exit the program. For
detailed information on these tasks, see the following sections:

« Logging In and Going On Line, page 1-20
« Going Off Line, Logging Out, and Exiting, page 1-22

Cisco CallManager Attendant Console User Guide
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Using the Edit Menu

From the Edit menu, you can create your own keyboard shortcuts, add, modify,
and delete speed-dial entries/groups, and view/revise settings, which is an
optional task. See the following sections:

- Creating and Editing Keyboard Shortcuts, page 3-2
» Creating, Editing, and Deleting Speed-Dial Groups and Entries, page 3-3
» Viewing and Editing Settings, page 3-3

Creating and Editing Keyboard Shortcuts

Step 1
Step 2

Step 3
Step 4
Step 5

Cisco CallManager Attendant Console allows you to create or modify keyboard
shortcuts to your specifications, which are saved when you exit the attendant
console. You can create keyboard shortcuts for all options that are available
through the menu bar.

Perform the following procedure to create and modify keyboard shortcuts:

Procedure

From the Edit menu, choose Keyboard Shortcuts....

From the list in the Commands area of the dialog box, choose the command for
which you want to create or edit a keyboard shortcut.

In the Key field, enter the keystroke(s) that you will use for the shortcut.
Check the CTRL, SHIFT, or ALT check box (or a combination of check boxes).
Click Save, Save and Close, or Cancel.

N

Note Clicking Save allows you to create or edit another keyboard shortcut.

After the dialog box closes, the keyboard shortcut displays next to the menu
option. It also displays above the Key field when you choose the command from
the Command area of the dialog box.

Cisco CallManager Attendant Console User Guide
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Creating, Editing, and Deleting Speed-Dial Groups and Entries

For information on creating, editing, and deleting speed-dial groups and entries
through the Edit menu, see the “ Using the Speed Dial Window” section on

page 5-1.

Viewing and Editing Settings

From the Edit menu, you or your system administrator can change the settings that
affect your ability to use the Cisco CallManager Attendant Console. These
settings allow the attendant console to interact with the attendant console server
and the directory, which provides all directory information that is found in the
Directory window.

Cisco recommends that you only change these settings if your system
administrator tells you to do so.

Perform the following procedure to view and edit settings:

Procedure

Stepl  From the Edit menu, choose Settings....

Step2  For information on how to configure or change the settings, see the “ Starting the
Cisco CallManager Attendant Console for the First Time” section on page 1-18.

Using the View Menu

From the View menu, you can change the size of the text that displaysin the
windows or change the color that displays on the console. See the following
sections:

» Changing the Text Size, page 3-4

» Changing the Color Scheme, page 3-5

« Locking the Window Size and Layout, page 3-5
« Choosing the Default Window Layout, page 3-6

Cisco CallManager Attendant Console User Guide
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Changing the Text Size

Step 1

Step 2

Cisco CallManager Attendant Console allows you to change the text size to meet
your specifications. You can change the text size that displaysin all windows, or
you can change the text size that displaysin a particular window.

To change the size of the text that displaysin the windows, perform the following
procedure;

Procedure

Depending on your preference, perform one of the following tasks:

« To change the text size that displaysin all windows, choose Text Size from
the View menu.

- Tochangethetext size that displaysin aparticular window, right-click in the
window and choose Text Size from the context-sensitive menu.

Choose one of the following options:
e Largest
e Larger
- Medium
- Smallest
- Smaller

The text size changes in the window(s).

Cisco CallManager Attendant Console User Guide
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Changing the Color Scheme

Step 1
Step 2

Cisco CallManager Attendant Console allows you to change the color scheme of
the attendant console to meet your specifications. When you use the attendant
console for the first time, the default color scheme, which is blue and white,

displays.
To change the color scheme that displays, perform the following procedure;

Procedure

From the View menu, choose Color Schemes.
Choose one of the following options:

« Default, which is blue and white

« Brown

 Emerad

- Grey

« Contrast, which displays as white upon a light grey background
The color scheme changes on the attendant console.

Locking the Window Size and Layout

o

o

You can lock the window size and layout by choosing View > L ock Windows.
This action ensuresthat the window size does not change and the windows display
exactly as you want them to display.

To unlock the layout, choose View > Unlock Windows.

You can choose the Default Window Layout option even if you lock the window
position; the windows remain locked.
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Choosing the Default Window Layout

s

Note

Cisco CallManager Attendant Console allows you to maximize and minimize all
windows that display. When you change the window layout to the default, the
Cisco CallManager Attendant Console window may appear to shrink and enclose
the three windows, the menu bar, Call Control toolbar, and the status bar.

If you minimize awindow before you choose the Default Window Layout option,
the window maximizes after you make the choice.

If you make any changes to the text size and color scheme before you choose the
Default Window Layout option, these changes remain after you make the choice.

To change the window layout to the default, choose Edit >Default Window
Layout.

Using the Actions Menu

S

Note

You perform call-control tasks through the Actions menu. For information on
performing call-control tasks by using the Actions menu, seethe“Handling Calls”
section on page 2-1.

The display shows only enabled options that are available for use. If an optionis
disabled, you cannot use the option.

r Cisco CallManager Attendant Console User Guide
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Using Dial Digits

When an automated voice prompt, such as Cisco |P AutoAttendant, tells you to
perform atask by using the Cisco IP Phone or the attendant PC numeric keypad,
you must use the Dial Digits keypad to perform the task.

Example: Using the Dial Digits Keypad

If you call another company and an automated voice prompt tells you to “press 1
to dial the extension,” you perform one of the various methods to display the
keypad, and then enter 1.

o

You can click the mouse or press keys on the keyboard while using the Dial Digits
keypad.

To use the Dial Digits keypad, perform the following procedure:

Procedure

Stepl  To display the Dial Digits keypad, perform one of the following tasks:
a. Choose Actions > Dial Digits.
b. PressCtrl +S.
Step2  Perform one of the following tasks when the dial digits keypad displays:

a. If youaresending acall to voice mail, enter the directory number of auser in
your directory and then enter the appropriate al phanumeric characters or
symbolsin the field, depending on the requests from the automated voice
prompt.

b. If you dialed an external directory number and receive an automated voice
prompt, enter the appropriate al phanumeric charactersor symbolsinthefield,
depending on the requests from the automated voice prompt.

Step3  After you complete the tasks, click Close.

Cisco CallManager Attendant Console User Guide
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Alternate Method (Shortcut)

If you prefer, you can enter dial digitswithout using the Dial Digits keypad. When
you receive the automated voice prompt, press the appropriate keys on the PC
keyboard; then, press Ctrl + S.

Using the Help Menu

Cisco CallManager Attendant Console provides online help and easy accessto the
latest attendant console plugin for upgrade. If you receive a message upon login
that states that you cannot access the server, you must upgrade the attendant
console to the version that is available through Cisco CallManager
Administration. After you begin the upgrade process through the Help menu,
contact your system administrator for information on how to complete the
upgrade process.
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Perform the following procedure to obtain online help and the version of the
console and the server:

Procedure

Stepl  To obtain online help, choose Help > Cisco CallM anager Attendant Console
Help.

The online help displays.

Step2  Choose Help > About the Cisco CallManager Attendant Console to perform
one of the following tasks:

« Obtain the version of the attendant consol e and the server that is connected to
the attendant console

N

Note  After you obtain the versions, click OK.

» Upgrade to the latest version of the attendant console

A

Note  When prompted, click Yesto acknowledge that you want to upgrade.
Wait for the Cisco CallManager Attendant Console Setup window to
load; follow the prompts in the windows to complete the upgrade, or
contact your system administrator for information on how to perform
this task.

Cisco CallManager Attendant Console User Guide
[ 78-15394-01 .m



Chapter3  Using the Menu Bar |

M Using the Help Menu

Cisco CallManager Attendant Console User Guide
m. 78-15394-01 |




CHAPTER I

Using the Call Control Window

When you place or answer a call, the call state, the directory number of the
incoming call, the name of the person, if available, the operator directory number,
and the elapsed time display in the Call Details pane of the Call Control window.

This section describes the following topics:
» Placing Calls from the Call Control Window, page 4-2
» Performing Call-Control Tasks From the Call Control Window, page 4-2

Cisco CallManager Attendant Console User Guide
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Placing Calls from the Call Control Window

To place a call from the Call Control window, perform the following procedure:

Procedure

Stepl  Click the Operator Line button in the upper, right corner that indicates the
directory number of the Cisco IP Phone that controls the Cisco CallManager
Attendant Console.

Step2  Inthedialog box, enter the number that you want to dial.
Step3  Click OK or Cancel.

ﬁ To place acall to aspeed-dial or directory entry, drag the speed-dial or directory
entry onto the Operator Line button in the upper, right corner of the Call Control
window.

Performing Call-Control Tasks From the Call Control
Window

You can perform the following call-control tasks from the Call Control window:
« Answer aCall
« Place aCall on Hold/Resume a Call
» Transfer/Consult Transfer a Call
- Forward a Call to Voice Mail
« Conference aCall
- Park aCal

For information on performing these tasks from the Call Control window, see the
“Handling Calls” section on page 2-1.
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Using the Speed Dial Window

This chapter addresses the following tasks:
» Adding a Speed-Dial Group, page 5-2
» Renaming a Speed-Dial Group, page 5-3
- Deleting a Speed-Dial Group, page 5-3
- Adding a Speed-Dial Entry, page 5-4
» Editing a Speed-Dial Entry, page 5-5
» Deleting a Speed-Dial Entry, page 5-6
« Using Speed-Dial Entriesto Perform Call-Control Tasks, page 5-7

You categorize speed-dial entries into speed-dial groups, which display as
individual tabsin the Speed Dial window. Because the tabs can stack on top of
each other, you can add as many groups as you want. Likewise, you can add as
many entries to a group as you want.

Before you use speed-dial entries to perform call-control tasks, you must add at
least one speed-dial group and include at |east one entry in the group, or you can
rename the Sample Group tab and then add entries. See the “Renaming a
Speed-Dial Group” section on page 5-3 for more information.

o

Right-clicking the tabs in the Speed Dial window allows you to quickly add, edit,
or delete the speed-dial group.

Cisco CallManager Attendant Console User Guide
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Adding a Speed-Dial Group

Note

Step 1

Step 2

Step 3

You categorize speed-dial entries by configuring them in speed-dial groups. For
example, you can add a speed-dial group named “Human Resources” and include
parties from human resources as speed-dial entries.

You can add as many speed-dial groups as you want because Cisco CallManager
Attendant Console can stack groups on top of each other in the Speed Dial
window.

Speed-Dial groups do not appear a phabetically; instead, they appear in the order
in which you configure them in the Speed Dial window. For example, if you
configure the “Human Resources” speed-dial group first and then configure the
“Development” speed-dial group, the “Human Resources” group appears on the
left because you configured it first.

To add a speed-dial group to the Speed Dial window, perform the following
procedure;

Procedure

Perform one of the following two tasks:

« Inthe Speed Dial window, right-click the mouse and choose New Speed Dial
Group...from the context-sensitive menu.

« From the Edit menu, choose Speed Dials > New Speed Dial Group....

In the Group Name field of the dialog box, enter the new group name; then, click
Save.

The dialog box automatically closes, and the new tab displays in the Speed Dial
window.

Now you can rename the speed-dial group, delete the group, or add speed-dial
entries to the speed-dial group.

Cisco CallManager Attendant Console User Guide
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Renaming a Speed-Dial Group

Step 1
Step 2

Step 3

You can rename a speed-dial group at any time and for any reason. Consider
renaming the “ Sample Group” that automatically displayed in the Speed Dial
window when you logged in to the attendant console.

To rename a speed-dial group, perform the following procedure:

Procedure

Click the tab of the speed-dial group that you want to rename.

In the Speed Dial window, right-click the mouse and choose Rename Speed Dial
Group from the context-sensitive menu.

In the Group Name field of the dialog box, enter the new group name; then, click
Save.

The dialog box automatically closes, and the renamed tab displaysin the
Speed Dial window.

Deleting a Speed-Dial Group

Step 1
Step 2

You can del ete a speed-dial group at any time for any reason. Be aware that if you
delete the speed-dial group, you delete all entries that are configured within the

group.
To delete a speed-dia group, perform the following procedure:

Procedure

Click the tab of the speed-dial group that you want to delete.
Perform one of the following two tasks:

« Inthe Speed Dial window, right-click the mouse and choose Delete Speed
Dial Group from the context-sensitive menu.

« From the Edit menu, choose Speed Dials > Delete Speed Dial Group.
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Step 3

A

When the prompt asks whether you want to delete the group, click Yes, No, or
Cancel.

Caution

#
Tip

Clicking Yes ensuresthat you delete all speed-dial entriesin the speed-dial group.

When you click Yes, the tab disappears from the Speed Dial window.

The name of the speed-dial group displaysin the upper, left corner of the Speed
Dial window when you click the speed-dial tab.

Adding a Speed-Dial Entry

Step 1
Step 2

Speed-dial entriesinclude the name, phone number, and notes on the person that
you added to the speed-dial group. Adding speed-dial entries allows you to
quickly place calls, transfer calls, perform consult transfers, and initiate
conferences with the person that is associated with the speed-dial entry.

Although you are not required to enter information in the Notes field,
Cisco CallManager Attendant Console requires that you enter a name and phone
number for each speed-dial entry.

To add a speed-dial entry to the Speed Dial window, perform the following
procedure;

Procedure

Click the speed-dial tab where you want to add the entry.
Perform one of the following two tasks:

« Inthe Speed Dial window, right-click the mouse and choose Add Speed
Dial... from the context-sensitive menu.

« From the Edit menu, choose Speed Dials > Add Speed Dial....

Cisco CallManager Attendant Console User Guide
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Step 3

Step 4

&
Tip

Editing a Speed-Dial Entry

After the dialog box displays, enter the name, phone number, and any notesin the
appropriate fields.

Click Save or Save and Close.

N

Note Clicking Save allows you to immediately add another speed-dial entry to
the speed-dial group.

The dialog box closes, and the speed-dial entry displays in the Speed Dial
window.

If you prefer, you can add a speed-dial entry by dragging a directory entry from
the Directory window and dropping it in the Speed Dial window.

Editing a Speed-Dial Entry

Step 1
Step 2
Step 3

You can edit the name, phone number, or notes for a speed-dial entry at any time
for any reason. Although you are not required to enter information in the Notes
field, Cisco CallManager Attendant Console requires that you enter a name and
phone number for each speed-dial entry.

To edit a speed-dial entry, perform the following procedure:

Procedure

Click the speed-dial tab where you want to edit the entry.
Click the speed-dial entry that you want to update.
Perform one of the following two tasks:

« Inthe Speed Dial window, right-click the mouse and choose Edit Speed Dial
from the context-sensitive menu.

« From the Edit menu, choose Speed Dials > Edit Speed Dial.
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Step 4

Step 5

After the dialog box displays, edit the name, phone number, or any notes that you
previously entered in the appropriate fields.

To save the information, click Save.

The dialog box automatically closes, and the updated speed-dial entry displaysin
the Speed Dial window.

Deleting a Speed-Dial Entry

Step 1
Step 2
Step 3

Step 4

You can delete a speed-dial entry at any time for any reason. When you del ete the
speed-dial entry, you delete the entire entry. You cannot del ete particular fieldsin
the entry; if you want to delete notes, which is the only field from which you can
delete information, consider editing the speed-dial entry.

Deleting a speed-dial entry does not delete the entire speed-dial group. To delete
a speed-dial entry, perform the following procedure:

Procedure

Click the speed-dial tab where you want to delete the entry.
Click the speed-dial entry that you want to delete.
Perform one of the following two tasks:

« Inthe Speed Dial window, right-click the mouse and choose Delete Speed
Dial from the context-sensitive menu.

« From the Edit menu, choose Speed Dials > Delete Speed Dial.

When the prompt asks whether you want to delete the entry, click Yes, No, or
Cancel.

When you click Yes, the speed-dial entry disappears from the Speed Dial window.
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Sorting Entries in a Speed-Dial Group

You sort speed-dial entries by name by clicking on the Name header in the
Speed Dial window. The up arrow that displays in the header indicates that you
are sorting the entries in ascending order; the down arrows indicates that you are
sorting in descending order.

Using Speed-Dial Entries to Perform Call-Control
Tasks

The following call-control tasks affect the user, that is, the speed-dial entry that
displaysin the Speed Dial window:

- Placing acall to the user
- Transferring a call that existsin the Call Control window to the user

« Consult the user; then, transfer a call that exists in the Call Control window
to the user

« Conference the user to acall that exists in the Call Control window

« Transfer the call that existsin the Call Control window to the voice mail of
the user

For more information about performing these call-control tasks, see the
“Handling Calls” section on page 2-1.
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Using the Directory Window

Cisco CallManager Attendant Console provides a directory, or listing, of the
telephone extensions at your company. You can use this directory to look up
directory numbers and to place calls or to determine whether a phoneisin use.

The Cisco CallManager Attendant Console directory usesthe Cisco CallManager
user directory or the list of users that you specified in the Advanced tab of the
Settings dialog box. You can locate any user that isidentified in the User area of
Cisco CallManager Administration. Your system administrator maintains the
Cisco CallManager directory. If you need people or additional information added
to the directory, ask your system administrator to update the database.

The Directory window provides the following information:

Status—Displays whether the line is idle, ringing, active, or unknown.
Telephone—Displays the telephone extension.

First Name, Last Name, and Department—Displays additional information
about atelephone extension. If any of these fields are blank, the system
administrator has not provided the information in the User area of

Cisco CalManager Administration. Your system administrator can update
these fields for you.

This section contains the following topics:

Locating a Specific Name in the Directory, page 6-2

Sorting the Directory, page 6-3

Reordering the Columns in the Directory Window, page 6-3
Using Directory Entries to Perform Call-Control Tasks, page 6-3
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Locating a Specific Name in the Directory

When you attempt to locate a specific name in the directory, you can use the Last
Name or First Name fields or the Department drop-down list box to do so. To
quickly access a person, consider using the Department drop-down list box first,
if applicable, and then narrow the search by using the Last Name or First Name
fields. When you enter information in the appropriate fields, Cisco CallManager
Attendant Console attempts to locate the person, even if you enter only a portion
of the information. At any time, you can click the Clear button to clear directory
entries that display under the headers or in the fields.

You can perform an advanced search by clicking the Advanced Search button and
entering the appropriate information for the person in the fields.

Example: Locating a Name

The directory attemptsto find the entry as you enter the information in the fields.
If you want to locate a user with the last name “Clark,” you can enter the letters
“Cla’ in the Last Name field to scroll the directory to the nearest matching entry.

Perform the following procedure to locate a specific name in the directory:

Procedure

Stepl  Tolocate a person, perform one of the following methods:
- Enter the first and last name in the appropriate fields.

» Choose the department under Select One or Show All Users from the
Department drop-down list box.

The Show All Users option displaysonly if you have less than 1000 directory
usersin your directory. Choosing Select One displays aparticular department
in the company.

After you choose the department, you can narrow the search by entering the
first and last names in the appropriate fields.

» To perform an advanced search, click the Advanced Sear ch button, enter the
appropriate information for the person in the fields, and click Sear ch.

Step2  To clear all directory entries that display or to clear the last and first name, click
the Clear button.
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Sorting the Directory W

Sorting the Directory

The directory headers display the current order (ascending or descending) of the
directory entries. You sort the directory by clicking the up or down arrow in any
header in the Directory window.

Reordering the Columns in the Directory Window

At any time and for any reason, you can change the order in which the columns
display in the Directory window. To perform this task, drag the header of the
column to the new location in the window.

N

Note  You cannot drag the columns outside the Directory window.

Using Directory Entries to Perform Call-Control
Tasks

The following call-control tasks affect the user, that is, the directory entry that
displaysin the Directory window:

» Placing acall to the user
- Transferring a call that existsin the Call Control window to the user

« Consult the user; then, transfer a call that existsin the Call Control window
to the user

« Conference the user to a call that exists in the Call Control window

« Transfer the call that existsin the Call Control window to the voice mail of
the user

For more information about performing these call-control tasks, see the
“Handling Calls” section on page 2-1.
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Using the Parked Calls Window

s

Note  Thiswindow displays only if you run Cisco CallManager Release 3.3 or later on
the server that is connected to the attendant console.

This chapter contains the following topics:
» Parking a Call, page 7-2
» Reverting a Parked Call, page 7-3
» Using the Parked Calls Window to Perform Call-Control Tasks, page 7-4

Related Topic
» Parked Calls Window, page 1-10 (for descriptive information)
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Parking a Call

The Call Park feature allowsyou to placeacall on hold, soit can beretrieved from
another phone in the system. Perform the following procedure to park a call:

Procedure

Stepl  Perform one of the following tasks:

» Right-click the call that you want to park; then, choose Call Park from the
context-sensitive menu.

« Click the call that you want to park; then, click the Call Park button on the
Call Control toolbar.

« Click thecall that you want to park; then, from the A ctions menu, choose Call
Park.

» Onthe PC keyboard, press Ctrl + P.

« From the Call Control window, drag the call that you want to park to the
Parked Calls window.

Step2 A dialog box displaysthe call park extension where the call is parked. Click OK.
The parked call displaysin the Parked Calls Details pane.
Step3  Contact the user that is to retrieve the parked call.
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Reverting a Parked Call Il

Reverting a Parked Call

Step 1

Step 2

Step 3

If the user does not answer the call that is parked at the call park extension, you
can retrieve the parked call from the call park extension.

Perform the following procedure to revert a parked call:

Procedure

If the user does not answer the call, perform the one of the following tasks to
revert the parked call:

« Right-click the call that you want to park; then, choose Revert Park from the
context-sensitive menu.

» Click thecall that you want to park; then, click the Revert Park button on the
Call Control toolbar.

« Click the call that you want to park; then, from the Actions menu, choose
Revert Park.

» Onthe PC keyboard, press Ctrl + P.

Choose the directory number to revert in the dialog box that displays. Click
Revert Park.

The active call displaysin the Call Control Details pane.
Notify the caller of the situation.

Alternative Methods (Shortcuts)

« Onthe PC keyboard, you can press the keys for the directory number of the
call that you want to revert and then press Ctrl + P. The parked call
automatically reverts to the Call Control Details pane.

» From the Parked Calls window, you can drag a parked call to the Call Control
Details pane to revert the parked call.
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| Using the Parked Calls Window to Perform Call-Control Tasks

Using the Parked Calls Window to Perform
Call-Control Tasks

The following call-control task affects the parked call that displaysin the Parked
Call window:

« Reverting a parked call to the attendant and the Call Control window

For more information about performing these call-control tasks, see the
“Handling Calls” section on page 2-1.
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Troubleshooting

This chapter describes common questions or situations that relate to the function
or performance of Cisco CallManager Attendant Console.

Thelogin failed. How do | solve this problem?

Contact your system administrator to verify and update your Cisco CallManager
Attendant Console User ID and password.

When | attempted to log in to the server, a dialog box stated that | cannot
access the server. How do | solve this problem?

The version of the attendant console that is on your PC and the version of the
attendant console that is available through Cisco CallManager Administration do
not match. Contact your system administrator to upgrade the version of the
attendant console that is running on your PC.

| received an error message that thethird-party telephony serviceis down. |
received an error messagethethird-party telephony serviceisshutting down.

Contact your system administrator.
| received an error message that the initialization of telephony failed.

Your system administrator must check the Call Park Retrieval Allowed check box
in the ac user profile in Cisco CallManager Administration. Refer your system
administrator to the document, Cisco CallManager Attendant Consolelnstallation
and Administration Guide for Release 1.1(3), for more information on how to
perform this task.

| received an error message that no lines are available to make a call.

All lines configured for use are busy. You must wait until one of the lines becomes
available before you place a call.
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| received an error message that | cannot connect to the same operator
terminal.

This message means that you cannot call aline that is configured on your
Cisco | P Phone from another line on the same phone.

| received an error message that the selected lineis not available.

Each line only supportstwo calls at the same time. For example, if youuseLine 1
for transferring a call, and you placed another call on hold on the same line, the
line that you chose will be unavailable for use. The line remains unavailable until
you compl ete one of the tasks.

| received an error message that the operator terminal is down.
Make sure that you connected the Cisco | P Phone securely to the network.

| received an error message when | entered the IP addressin the L ocal Host
IP Address (line state).

Contact your system administrator.

| received an error when | attempted to use Dial Digits.

The attendant console failed to dial the digits. Contact your system administrator.
| received an error when | attempted to revert the parked call.

Contact your system administrator.

| cannot park calls by using the Cisco CallM anager Attendant Console
interface.

The server that is connected to the attendant console must run Cisco CallManager
Release 3.3 or later. Contact your system administrator.

| received error messages that | cannot transfer the call.

You may receive the following error messages when you cannot successfully
transfer a call:

- Attempt to transfer a call that does not exist or is no longer active
- Attempt to transfer to an unknown destination

« Far end hung up on the call being transferred

« Transfer destination is busy.

- Transfer destination is out of order.

- Failed to transfer the call due to Internal Error
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I cannot forward a call to voice mail.

Before you can forward a call to voice mail, your system administrator must
configure voice mail for the directory numbers that the attendant console can
access. Refer your system administrator to the Cisco CallManager
Administration Guide.

Some text displaysin English, while other text displaysin the language that
| chosein the Cisco CallManager Attendant Console dialog box.

Your system administrator must install the latest locale installer that is available
for your chosen language. Refer your administrator to the Cisco | P Telephony
Locale Installer documentation that is available on the web.
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