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Preface

This preface describes the purpose, audience, organization, and conventions of 
this guide and provides information on how to obtain related documentation.

The preface covers these topics:

• Purpose, page viii

• Audience, page viii

• Organization, page ix

• Related Documentation, page x

• Conventions, page x

• Obtaining Documentation, page xi

• Obtaining Technical Assistance, page xii
vii
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Preface
Purpose
Purpose
The Cisco CallManager Attendant Console User Guide helps attendants perform 
the following tasks:

• Understand the Cisco CallManager Attendant Console interface and features

• Start Cisco CallManager Attendant Console and log in

• Go online to handle calls that are directed to the attendant 

• Use Cisco CallManager Attendant Console to answer, place, and direct calls

• Configure and use speed-dial buttons

• Use the directory to look up directory numbers, to direct calls, and to view 
line status

Audience
This guide provides a reference and procedural guide for users of 
Cisco CallManager Attendant Console. The system administrator can find 
installation and configuration information in the Cisco CallManager Attendant 
Console Installation and Administration Guide that matches this release.
viii
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Organization
Organization
Table 1 lists the major sections of this guide:

Table 1 Guide Overview

Chapter Description

Chapter 1, “Getting Started” Provides an overview of Cisco CallManager Attendant 
Console plus instructions for setting up your environment, 
starting the attendant console, logging in, and going on line 
to handle calls.

Chapter 2, “Handling Calls” Describes how to place, answer, and direct calls by using 
the Call Control buttons, the menu bar, keyboard shortcuts, 
and the mouse.

Chapter 3, “Using the Menu Bar” Describes how to go on line/off line, log out, edit keyboard 
shortcuts, change text size and the color scheme of the 
console, perform call-control tasks, use the Dial Digits 
keypad, and access online help.

Chapter 4, “Using the Call Control 
Window”

Describes how to perform call-control tasks in the Call 
Control window.

Chapter 5, “Using the Speed Dial 
Window”

Describes how to configure speed-dial groups and entries 
and how to use these entries to perform call-control tasks.

Chapter 6, “Using the Directory 
Window”

Describes how to use the directory to look up directory 
numbers configured in the Cisco CallManager database.

Chapter 7, “Using the Parked Calls 
Window”

Describes how to park a call and revert a parked call from 
the Parked Calls window.

Chapter 8, “Troubleshooting” Describes some common scenarios and provides an 
explanation or resolution for each scenario.
ix
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Related Documentation
Related Documentation
Refer to the following documents for further information about related Cisco IP 
telephony applications and products:

• Cisco CallManager Attendant Console Keyboard Shortcuts (English Only)

• Cisco IP Phone Models 7960 and 7940 User Guide

• Cisco IP Phone 7960 and 7940 Series at a Glance

• Installing the Wall Mount Kit for the Cisco IP Phone

Conventions
Notes use the following conventions:

Note Means reader take note. Notes contain helpful suggestions or references to 
material not covered in the publication.

Tips use the following conventions:

Tip Means the following are useful tips.

Cautions use the following conventions:

Caution  Means reader be careful. In this situation, you might do something that could 
result in equipment damage or loss of data.
x
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Obtaining Documentation
Obtaining Documentation
These sections explain how to obtain documentation from Cisco Systems.

World Wide Web
You can access the most current Cisco documentation on the World Wide Web at 
this URL:

http://www.cisco.com

Translated documentation is available at this URL:

http://www.cisco.com/public/countries_languages.shtml

Documentation CD-ROM
Cisco documentation and additional literature are available in a Cisco 
Documentation CD-ROM package, which is shipped with your product. The 
Documentation CD-ROM is updated monthly and may be more current than 
printed documentation. The CD-ROM package is available as a single unit or 
through an annual subscription.

Ordering Documentation
You can order Cisco documentation in these ways:

• Registered Cisco.com users (Cisco direct customers) can order Cisco product 
documentation from the Networking Products MarketPlace:

http://www.cisco.com/cgi-bin/order/order_root.pl

• Registered Cisco.com users can order the Documentation CD-ROM through 
the online Subscription Store:

http://www.cisco.com/go/subscription

• Nonregistered Cisco.com users can order documentation through a local 
account representative by calling Cisco Systems Corporate Headquarters 
(California, U.S.A.) at 408 526-7208 or, elsewhere in North America, by 
calling 800 553-NETS (6387). 
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Obtaining Technical Assistance
Documentation Feedback
You can submit comments electronically on Cisco.com. In the Cisco 
Documentation home page, click the Fax or Email option in the “Leave 
Feedback” section at the bottom of the page. 

You can e-mail your comments to bug-doc@cisco.com.

You can submit your comments by mail by using the response card behind the 
front cover of your document or by writing to the following address:

Cisco Systems, Inc.
Attn: Document Resource Connection
170 West Tasman Drive
San Jose, CA 95134-9883

We appreciate your comments.

Obtaining Technical Assistance
Cisco provides Cisco.com as a starting point for all technical assistance. 
Customers and partners can obtain online documentation, troubleshooting tips, 
and sample configurations from online tools by using the Cisco Technical 
Assistance Center (TAC) Web Site. Cisco.com registered users have complete 
access to the technical support resources on the Cisco TAC Web Site. 

Cisco.com
Cisco.com is the foundation of a suite of interactive, networked services that 
provides immediate, open access to Cisco information, networking solutions, 
services, programs, and resources at any time, from anywhere in the world. 

Cisco.com is a highly integrated Internet application and a powerful, easy-to-use 
tool that provides a broad range of features and services to help you with these 
tasks:

• Streamline business processes and improve productivity 

• Resolve technical issues with online support

• Download and test software packages
xii
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Obtaining Technical Assistance
• Order Cisco learning materials and merchandise

• Register for online skill assessment, training, and certification programs

If you want to obtain customized information and service, you can self-register on 
Cisco.com. To access Cisco.com, go to this URL:

http://www.cisco.com

Technical Assistance Center
The Cisco Technical Assistance Center (TAC) is available to all customers who 
need technical assistance with a Cisco product, technology, or solution. Two 
levels of support are available: the Cisco TAC Web Site and the Cisco TAC 
Escalation Center.

Cisco TAC inquiries are categorized according to the urgency of the issue:

• Priority level 4 (P4)—You need information or assistance concerning Cisco 
product capabilities, product installation, or basic product configuration.

• Priority level 3 (P3)—Your network performance is degraded. Network 
functionality is noticeably impaired, but most business operations continue.

• Priority level 2 (P2)—Your production network is severely degraded, 
affecting significant aspects of business operations. No workaround is 
available.

• Priority level 1 (P1)—Your production network is down, and a critical impact 
to business operations will occur if service is not restored quickly. No 
workaround is available.

The Cisco TAC resource that you choose is based on the priority of the problem 
and the conditions of service contracts, when applicable.

Cisco TAC Web Site

You can use the Cisco TAC Web Site to resolve P3 and P4 issues yourself, saving 
both cost and time. The site provides around-the-clock access to online tools, 
knowledge bases, and software. To access the Cisco TAC Web Site, go to this 
URL:

http://www.cisco.com/tac
xiii
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All customers, partners, and resellers who have a valid Cisco service contract have 
complete access to the technical support resources on the Cisco TAC Web Site. 
The Cisco TAC Web Site requires a Cisco.com login ID and password. If you have 
a valid service contract but do not have a login ID or password, go to this URL to 
register:

http://www.cisco.com/register/

If you are a Cisco.com registered user, and you cannot resolve your technical 
issues by using the Cisco TAC Web Site, you can open a case online by using the 
TAC Case Open tool at this URL:

http://www.cisco.com/tac/caseopen

If you have Internet access, we recommend that you open P3 and P4 cases through 
the Cisco TAC Web Site.

Cisco TAC Escalation Center

The Cisco TAC Escalation Center addresses priority level 1 or priority level 2 
issues. These classifications are assigned when severe network degradation 
significantly impacts business operations. When you contact the TAC Escalation 
Center with a P1 or P2 problem, a Cisco TAC engineer automatically opens a case.

To obtain a directory of toll-free Cisco TAC telephone numbers for your country, 
go to this URL:

http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml

Before calling, please check with your network operations center to determine the 
level of Cisco support services to which your company is entitled: for example, 
SMARTnet, SMARTnet Onsite, or Network Supported Accounts (NSA). When 
you call the center, please have available your service agreement number and your 
product serial number.
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C H A P T E R 1

Getting Started

Cisco CallManager Attendant Console allows you to set up Cisco IP Phones as 
attendant consoles. Employing a graphical user interface (GUI), the 
Cisco CallManager Attendant Console uses speed-dial entries and quick directory 
access to look up phone numbers, monitor line status, and handle calls. A 
receptionist or administrative assistant uses Cisco CallManager Attendant 
Console to handle calls for a department or company, or another employee can use 
it to manage his own telephone calls.

The Cisco CallManager Attendant Console installs on a PC with IP connectivity 
to the Cisco CallManager system. The attendant console works with a 
Cisco IP Phone that is registered to a Cisco CallManager system (one console for 
each phone that will be used as an attendant console). Multiple consoles can 
connect to a single Cisco CallManager system.

This section contains the following topics:

• Cisco CallManager Attendant Console Interface, page 1-2

• Starting the Cisco CallManager Attendant Console for the First Time, 
page 1-15

• Logging In and Going On Line, page 1-16

• Going Off Line, Logging Out, and Exiting, page 1-18
1-1
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Cisco CallManager Attendant Console Interface
On startup, the Settings dialog box opens and prompts you for the 
Cisco CallManager server name and the directory number of the phone that you 
are using with the attendant console. The Cisco CallManager Attendant Console 
login dialog box opens and prompts you for your username and password. After 
you log in to the server, the Cisco CallManager Attendant Console interface 
displays windows, menu bar, toolbar, and status bar, as described in the following 
sections. 

The Cisco CallManager Attendant Console graphical user interface (GUI) 
supports the following display resolutions: 800x600, 1024x768, 1280x1024, and 
1600x1200. 

You run the console on Windows 98, Windows ME, Windows 2000 Professional, 
or Windows N.T 4.0 platforms. Make sure that you have the latest Microsoft 
service packs installed on the PC. If you have questions about your platform, 
contact your system administrator.

When you log off the console, the server automatically saves attendant 
preferences such as speed-dial groups/entries and window position/size.

Figure 1-1 shows the Cisco CallManager Attendant Console interface and 
provides callouts to highlight components on the interface.
1-2
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Figure 1-1 Cisco CallManager Attendant Console Interface

1 Cisco CallManager Attendant 
Console Window

8 Pop-to-Top Icon

2 Menu Bar 9 Operator Line Button

3 Directory Window 10 Call Details Pane

4 Call-Control Toolbar 11 Call Control Window

5 Speed Dial Window 12 Call State Area

6 Speed-Dial Group Tab 13 Parked Calls Details Pane

7 Server IP Address 14 Parked Calls Window
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Cisco CallManager Attendant Console Settings Dialog Box
Upon startup for the first time, the Cisco CallManager Attendant Console Settings 
dialog box displays. This dialog box prompts for server, phone (see Basic Tab), 
directory information, call-processing servers, and the local IP address for line 
state (see Advanced Tab), which your system administrator must provide. Contact 
your system administrator for more information.

Cisco CallManager Attendant Console Log in Dialog Box
The Cisco CallManager Attendant Console login dialog box prompts you for your 
attendant username and password. From this dialog box, you can perform the 
following tasks:

• Stipulate that the attendant console remembers your username and password.

• Change the settings that affect your ability to use the Cisco CallManager 
Attendant Console.

• Specify the language in which you want the attendant console to display.

Cisco CallManager Attendant Console Window
This window contains the Parked Calls window, the Call Control window, the 
Speed Dial window, the Directory window, the menu bar, the Call Control toolbar, 
and the status bar. In the upper, left corner of the window, you can see the name 
of the window and the attendant who is currently using the attendant console. In 
the upper, right corner of the window, you can see the Maximize and Minimize 
buttons for the window. In the lower, right corner of the window, you can see the 
status bar.
1-4
Cisco CallManager Attendant Console User Guide

OL-3053-01



 

Chapter 1      Getting Started
Cisco CallManager Attendant Console Interface
Call Control Window
The Call Control window comprises the following two components:

• Call Details pane—The call state, the directory number of the incoming call, 
the name of the person, if available, the attendant directory number, action 
performed by attendant, if applicable, and the elapsed time display.

For example, the entry in the Call Details pane may read, “2000 to 4000 
forwarded by 3000.” This entry indicates that the user using directory number 
3000 forwarded the call at directory number 2000 to the attendant at directory 
number 4000.

• Operator Line buttons—The line status and the directory number of the 
attendant Cisco IP Phone display in the upper, right corner of the window.

The Call Details pane displays the lines on the Cisco IP Phone that are controlled 
by the Cisco CallManager Attendant Console. The number of lines configured by 
your system administrator for your Cisco IP Phone determines the number of 
available lines in the window. For example, if you have a Cisco IP Phone 
Model 7960 with two attachments of the Cisco IP Phone Expansion Module 7914, 
a total of 34 lines can display if your system administrator associated a directory 
number with each line. 

Note For information on the capabilities of your phone or the Cisco 7914 Expansion 
Module, refer to the documentation that accompanied your phone or contact your 
system administrator. 
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Cisco CallManager Attendant Console Interface
Depending on the number of lines that you configure, the lines display in either 
one, two, or three columns. Each line and operator line button show the directory 
number and indicate one of the following states, as represented by corresponding 
icons displayed in Table 1-1.

Table 1-1 Call or Line State

Call State Corresponding Icon

A call is ringing on the line.

The line/call is active.

 

The line is held.

The line is idle.

 

The status of the line/call is 
unknown.
1-6
Cisco CallManager Attendant Console User Guide

OL-3053-01



 

Chapter 1      Getting Started
Cisco CallManager Attendant Console Interface
You perform call-control tasks on these lines by using the menus at the top of the 
window or by using context-sensitive menus, keyboard shortcuts, or the mouse. 
For more information on the call-control tasks that you perform in this window, 
see the “Using the Call Control Window” section on page 4-1 and the “Handling 
Calls” section on page 2-1.

Note If you have only one call in the window, the call gets highlighted unless you 
choose an empty row in the Call Details pane.

Speed Dial Window
Speed-dial entries, configured on a per-attendant basis, display in speed-dial 
group tabs in the Speed Dial window. Each speed-dial entry displays the following 
information:

• Line state, as indicated by the same icons that display in the Call Control 
window (See Table 1-1 on page 1-6.)

• Name of individual

• Telephone number

• Notes, which is an optional field

For information on configuring speed-dial groups and entries or on performing 
call-control tasks in this window, see the “Using the Speed Dial Window” section 
on page 5-1 and the “Handling Calls” section on page 2-1.

Directory Window
The Directory window displays line status, last name, first name, telephone, and 
department information from the Cisco CallManager user directory. When you 
perform a search based on first name, last name, or department, the entries display 
dynamically as you enter the criteria in the field. After the entries from the search 
display, you can sort the entries in ascending or descending order or determine the 
line status, as indicated by the same icons used in the other windows.
1-7
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For more information on locating users in the directory or on performing 
call-control tasks using directory entries, see the “Using the Directory Window” 
section on page 6-1 and the “Handling Calls” section on page 2-1.

Tip You can manually resize each window by clicking the Maximize or Minimize 
buttons in the upper, right corner of the window or by dragging the arrow that 
displays when the mouse pointer touches the outer edge of the window. 

You can resize columns by dragging the arrow that displays when the mouse 
pointer touches the outer edge of the column.

Parked Calls Window

Note This window displays only if you run Cisco CallManager Release 3.3 or later on 
the server that is connected to the attendant console. Contact your system 
administrator for more information.

This window contains the Parked Calls Details pane, which displays calls that you 
parked at a call park extension. Parking a call places a call on hold, so it can be 
retrieved from another phone in the system. For example, if you are on an active 
call at your phone, you can park the call to a call park extension such as 1234. 
Someone on another phone in your system can then dial 1234 to retrieve the call.

The Parked Calls entry in the Parked Calls Details pane comprises the following 
information:

• The directory number of the call that you parked

• The call park extension where you parked the call

• The directory number of the attendant phone that parked the call

For example, the entry in the Park Calls Details pane may read, “2000 parked at 
4000 by 3000.” This entry indicates that the attendant at directory number 3000 
parked the call at directory number 2000 to the extension that Cisco CallManager 
chose, which, in this case, was call park extension 4000. The call at directory 
number 2000 remains on hold until the user answers the call or until the parked 
call reverts to the attendant.
1-8
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Note Cisco CallManager chooses the call park extension, which is based on the 
configuration that the system administrator entered in Cisco CallManager 
Administration.

If the user does not answer the call that is parked at the call park extension, the 
parked call remains at the extension for a predetermined time, usually 60 seconds, 
which is manually configured by your system administrator in Cisco CallManager 
Administration; then, the call reverts automatically to the Call Control Details 
pane. 

If you want to manually retrieve the parked call, you can do so by using the Revert 
Park button on the Call Control toolbar, the Revert Park option on the 
context-sensitive menu or Actions menu, or the Revert Park keyboard shortcut. 
After you revert the parked call, the call displays in the Call Control Details pane.

Menu Bar
From the menu bar, you go online/offline, log out, edit keyboard shortcuts, change 
text size and color scheme of the console, perform call-control tasks, and receive 
online help. For information on how to use the menu options, see the “Using the 
Menu Bar” section on page 3-1.

Call Control Toolbar
The Call Control toolbar displays a set of buttons for the most common 
call-control tasks that the attendant performs. The attendant console enables 
buttons on the Call Control toolbar only when you can perform call-control tasks 
with them. Clicking a button automatically enables the corresponding menu 
options on the menu bar or context-sensitive menu.
1-9
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See Table 1-2 for call-control tasks and the corresponding buttons:

Table 1-2 Call Control Toolbar

Call Control 
Buttons Call-Control Tasks

Offline/Online

Note This Call Control button toggles, allowing you to click 
the same button to perform the two call-control tasks.

See the following sections for more information:

• Logging In and Going On Line, page 1-16 

• Going Off Line, Logging Out, and Exiting, page 1-18 

Dial

See the “Placing a Call” section on page 2-3 for more 
information.

Answer

See the “Answering a Call” section on page 2-2 for more 
information.

Hang Up

See the “Ending a Call” section on page 2-4 for more 
information.
1-10
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Hold/Resume

Note This Call Control button toggles, allowing you to click 
the same button to perform the two call-control tasks.

See the following sections for more information:

• Placing a Call on Hold, page 2-4 

• Retrieving a Call from Hold (Resume), page 2-5

Park/Revert Park

Note You can perform this call-control task only if the 
Cisco CallManager server that is connected to the 
attendant console runs a version of Cisco CallManager 
Release 3.3 or later. Contact your system administrator 
for more information.

These icons display on the Call Control toolbar only if 
you run a compatible version of Cisco CallManager 
Release 3.3 on the server that is connected to the 
attendant console.

Note This Call Control button toggles, allowing you to click 
the same button to perform the two call-control tasks. 

Note If you answer an active call in the Call Details pane, 
the Park icon and the tool-tip text display. When a 
parked call displays in the Parked Calls Details pane, 
the Revert Park icon and tool-tip text display. 

See the following sections for more information:

• Parking a Call, page 2-10 

• Reverting a Parked Call, page 2-11

Table 1-2 Call Control Toolbar (continued)

Call Control 
Buttons Call-Control Tasks
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For information on how to performing call-control tasks by using these buttons, 
see the “Handling Calls” section on page 2-1.

At any time, you can change the location where the toolbar displays. Position 
choices include the following positions:

• Left—The toolbar displays down the left side of the Cisco CallManager 
Attendant Console window.

• Top—The toolbar displays between the menu bar and the Call Control 
window.

• Right—The toolbar displays down the right side of the Cisco CallManager 
Attendant Console window.

• Down—The toolbar displays across the bottom, left corner of the 
Cisco CallManager Attendant Console window below the status bar.

Transfer 

See the “Transferring a Call” section on page 2-6 for more 
information.

Consult Transfer

See the “Consult Transferring” section on page 2-7 for more 
information.

Conference

See the “Initiating a Conference Call” section on page 2-8 for 
more information.

Table 1-2 Call Control Toolbar (continued)

Call Control 
Buttons Call-Control Tasks
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Tip To recall the function of a button, use the tool-tip text that displays when the 
mouse pointer hovers over the button.

To change the location where the toolbar displays in the window, perform the 
following procedure:

Procedure

Step 1 Right-click the Call Control toolbar and choose Position.

Step 2 From the following list, choose the position in which you want the toolbar to 
display:

• Left

• Top 

• Right

• Down

You changed the position of the toolbar.

Context-Sensitive Menus
Each window includes a set of context-sensitive menus that display when you 
right-click the mouse in the window. These menus allow you to perform tasks 
such as adding speed-dial entries and changing text size. 
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Status Bar
The status bar displays the following information:

• The pop-to-top icon

Figure 1-2 shows the pop-to-top icon.

Figure 1-2 Pop to Top Icon

When the Call Control window is minimized or behind another window, the 
pop-to-top icon in the lower, right corner of the status bar allows you to 
quickly display the Call Control window when you receive an incoming call 
or place an outgoing call from the attendant phone. 

• Call-control status (Trying, Call Control Up)

• The Offline/Online status icon

• The IP address or hostname of the server connected to the attendant console
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Starting the Cisco CallManager Attendant Console 
for the First Time

Starting the Cisco CallManager Attendant Console for the first time requires that 
you enter or verify information in the Settings dialog box. Your system 
administrator provides the information.

Perform the following procedure to start the Cisco CallManager Attendant 
Console:

Procedure

Step 1 Double-click the Cisco CallManager Attendant Console icon on the desktop or 
choose Start > Programs > Cisco CallManager Attendant Console. 

Figure 1-3 shows the Cisco CallManager Attendant Console icon.

Figure 1-3 Cisco CallManager Attendant Console Icon

Step 2 The Settings dialog box opens and prompts you for the following information in 
the Basic tab:

• Server Host Name or IP Address

• Directory Number of Your Phone

Step 3 If instructed to do so by your system administrator, click the Advanced tab. 

Your system administrator must provide the information that you enter in the 
fields and the check box that display.

Step 4 To change the path of the local directory file, enter the new path in the Path of 
Local Directory File field.

Note The local directory file, defined as the user list file, provides the directory 
information that displays in the windows.
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Step 5 To change the call-processing server host name or IP address, enter the 
appropriate information in the Call Processing Server Host Name or IP Address 
field. 

Step 6 Enter the local IP address of the attendant console in the Local Host IP Address 
(for line state) field.

Note If the attendant PC has two Network Interface Cards (NICs), your system 
administrator can specify the IP address that will receive line state 
updates.

Step 7 Check the Enable Trace check box.

Step 8 Click Save.

Now you can log in and go on line.

Logging In and Going On Line
When you log in to the attendant PC, you enter your username and password and 
choose the language in which you want the GUI to display. 

Perform the following steps to log in, go on line, and handle calls:

Procedure

Step 1 If you have not already done so, double-click the Cisco CallManager Attendant 
Console icon on the desktop or choose Start > Programs > Cisco CallManager 
Attendant Console.

Step 2 When prompted, enter your attendant console username and password in the login 
dialog box.

Tip To save this information, so you do not enter it each time that you log in to the 
attendant console, check the Remember user name and password check box.
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Step 3 The first time that you log in to the attendant console, the text in the login dialog 
box displays in the language that your operating system supports. You can only 
view languages that your operating system supports. If you cannot view the 
chosen language, contact your system administrator.

From the Language drop-down list box, choose the language in which you want 
the GUI to display.

In subsequent login dialog boxes, the text automatically displays in the language 
that you chose in the previous login.

Tip To review or change settings associated with the attendant console, click the 
Settings button.

Step 4 Click Log In.

Cisco CallManager Attendant Console checks the information provided by the 
system administrator in the Settings dialog box.

Logging in enables you to use Cisco CallManager Attendant Console to answer, 
place, and handle calls, to view line status, to use the directory, and to configure 
and use speed-dial entries.

Your Cisco CallManager Attendant Console user ID and password should already 
be set up for you. Contact your system administrator if you cannot log in.

Note The attendant console saves the user name of the attendant that last used 
the attendant console on the PC.

Step 5 On the Call Control toolbar, click the Online button or choose File > Online.

When you go on line, the color of the arrows in the button changes from green to 
white, and the menu option Online changes to Offline. The status bar at the bottom 
of the console indicates that you are on line.

The Cisco Telephony Call Dispatcher receives notice that you are available to 
answer calls.
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Going Off Line, Logging Out, and Exiting
When you are not using Cisco CallManager Attendant Console, go off line, so the 
Cisco Telephony Call Dispatcher knows that you are not available to handle calls 
from directory numbers that are configured specifically for the attendant console. 
Be aware that you can still answer calls that come to your personal phone number 
on the Cisco IP Phone.

Note Be aware that the Online/Offline buttons and menu options are context-sensitive. 
If you are on line, the Offline button and menu option display. If you are off line, 
the Online button and menu option display. 

• If you need to stop handling calls for a short time, click the Offline button on 
the Call Control toolbar or choose File > Offline. 

• When you want to resume handling calls, click the Online button on the Call 
Control toolbar or choose File > Online.

• To exit Cisco CallManager Attendant Console completely and close the 
application window, choose File > Logout or File > Exit. 

When you choose File > Logout, you exit the application, and the 
Cisco CallManager Attendant Console Login dialog box automatically 
displays. When you choose File > Exit, you exit the application, and no dialog 
box displays.
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Handling Calls

To answer, dial, and transfer calls with Cisco CallManager Attendant Console, 
you can use the mouse, keyboard shortcuts, or the Cisco IP Phone associated with 
Cisco CallManager Attendant Console to perform these functions. 

This chapter provides the following instructions:

• Answering a Call, page 2-2

• Placing a Call, page 2-3

• Ending a Call, page 2-4

• Placing a Call on Hold, page 2-4

• Retrieving a Call from Hold (Resume), page 2-5

• Transferring a Call, page 2-6

• Initiating a Conference Call, page 2-8

• Parking a Call, page 2-10

• Reverting a Parked Call, page 2-11

• Forwarding a Call to Voice Mail, page 2-12

• Using Default Keyboard Shortcuts, page 2-13
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Answering a Call
When Cisco Attendant Console receives an incoming call, the call displays in the 
Call Details pane of the Control Call window. You answer calls from the Call 
Control window by using keyboard shortcuts, context-sensitive menus, the menu 
bar, or the mouse. 

Note You cannot answer calls from the Speed Dial or Directory windows.

Use any of the following methods to answer a call. All methods achieve the same 
result; you can use them interchangeably.

• Right-click the call and choose Answer in the context-sensitive menu.

• Click the Answer button on the Call Control toolbar.

• From the Actions menu, choose Answer. 

• Press Ctrl + A key on your PC keyboard.

• Double-click the call in the Call Control window.

• Use the mouse to drag the highlighted call onto the Answer button.

• Use the Cisco IP Phone to answer the call (for example, press the line button 
with the incoming call, or press the Answer softkey).

Note Answering a new call automatically places an active call on hold.
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Placing a Call
You can place calls when a line is available in the Call Control window. You place 
calls from any window by using keyboard shortcuts, context-sensitive menus, the 
menu bar, or the mouse.

Use any of the following methods to place a call. All methods achieve the same 
result, and you can use them interchangeably.

• In the Speed Dial or Directory window, right-click the entry, and choose Dial 
from the context-sensitive menu. 

• Click the directory or speed-dial entry; then, perform one of the following 
tasks:

– Click the Dial button on the Call Control toolbar. 

– From the Actions menu, choose Dial. 

– Use the mouse to drag the entry onto the Dial button on the Call Control 
toolbar, the Call Details pane, or the Operator Line button in the Call 
Control window.

– Press Ctrl + D on your PC keyboard. 

• Double-click a directory entry to automatically dial that number.

• Double-click a speed-dial entry to automatically dial that number.

• Use the Cisco IP Phone to dial the number.

• Use the numeric keypad on the right side of your PC keyboard to dial a 
number; then, press Enter or Ctrl + D.

• Click one of the Operator Line buttons, if you have several buttons 
configured, to go off hook. Then, enter the phone number by using the dial 
keypad; click OK to complete the call.
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Ending a Call
When Cisco Attendant Console disconnects the call, the call disappears from the 
Call Details pane of the Control Call window. You end calls from the Call Control 
window by using keyboard shortcuts, context-sensitive menus, the menu bar, or 
the mouse. 

Note You cannot end calls from the Speed Dial or Directory windows.

Use any of the following methods to end (disconnect) an active call in the Call 
Control window. All methods achieve the same result, and you can use them 
interchangeably.

• In the Call Control window, right-click the call and choose Hang Up from the 
context-sensitive menu.

• Click the Hang Up button on the Call Control toolbar.

• Press Ctrl + H on your PC keyboard.

• From the Actions menu, choose Hang Up. 

• Use the mouse to drag the active call onto the Hang Up button.

• Use the Cisco IP Phone to end the call (for example, lift and replace the 
handset or press the EndCall softkey).

Placing a Call on Hold
You can place an active call on hold to take another incoming call or to check 
availability of the intended recipient. When you place a call on hold in the Call 
Control window, the held icon displays in the Call State area, and the active icon 
displays on the Operator Line button. 

You place calls on hold from the Call Control window by using keyboard 
shortcuts, context-sensitive menus, the menu bar, or the mouse. 

Note You cannot place calls on hold from the Speed Dial or Directory windows.
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Use any of the following methods to place a call on hold. All methods achieve the 
same result, and you can use them interchangeably.

• Right-click the active call and choose Hold from the context-sensitive menu. 

• Click the call in the Call Control window; then, perform one of the following 
tasks:

– Click the Hold button on the Call Control toolbar.

– Press Ctrl + L on your PC keyboard.

– From the Actions menu, choose Hold.

• Use the mouse to drag the active call onto the Hold button.

• Double-click the active call.

• Use the Cisco IP Phone to place the call on hold (for example, press the Hold 
softkey).

Retrieving a Call from Hold (Resume)
When you retrieve a call from hold, the caller connects to you. When you retrieve 
a call from hold in the Call Control window, the active icon displays in the line 
status area, and the active icon displays on the Operator Line button. 

You retrieve calls from hold in the Call Control window by using keyboard 
shortcuts, context-sensitive menus, the menu bar, or the mouse. 

Note You cannot retrieve calls from hold from the Speed Dial or Directory windows.

Use any of the following methods to retrieve the call. All methods achieve the 
same result, and you can use them interchangeably.

• Right-click the call that is on hold; choose Resume from the context-sensitive 
menu.

• Click the call that is on hold and then perform one of the following tasks:

– Click the Resume button on the Call Control toolbar.

– Press Ctrl + L on your PC keyboard.

– From the Actions menu, choose Resume.
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• Using the mouse, drag the call that is on hold onto the Resume button on the 
Call Control toolbar.

• Double-click the call on hold to resume the call.

• Use the Cisco IP Phone to retrieve the call from hold.

Transferring a Call
When you transfer an active call, the caller connects to the person that you 
designate. Cisco CallManager Attendant Console allows you to perform either a 
transfer or consult transfer, as defined in the following sections. 

You transfer or consult transfer in any window by using keyboard shortcuts, 
context-sensitive menus, the menu bar, or the mouse.

Note See the “Troubleshooting” section on page 8-1 if you receive error messages 
about transferring calls.

Transferring a Call
When you perform a transfer, you cannot consult the receiver of the call before 
transferring the call. 

To perform a transfer, complete the following procedure:

Procedure

Step 1 Perform one of the following tasks:

• Right-click the call that you want to transfer; then, choose Transfer from the 
context-sensitive menu.

• Click the call that you want to transfer; then, click the Transfer button on the 
Call Control toolbar.

• Click the call that you want to transfer; then, from the Actions menu, choose 
Transfer.

• Click the call that you want to transfer; then, press Ctrl + X.
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Step 2 After the transfer keypad displays, enter the number to which you want to transfer 
the call.

Step 3 Click OK.

The transfer occurs.

Tip If you prefer, you can perform a transfer by dragging the call onto a speed-dial or 
directory entry. 

If you prefer, after you choose the call that you want to add to the conference, you 
can right-click a speed-dial or directory entry and choose Conference from the 
context-sensitive menu to connect the users. 

If you prefer, you can transfer a call without using the transfer keypad. After you 
click the call that you want to transfer, press the keys on the PC keyboard to enter 
the number to which you want to transfer the call. Press Ctrl + X to complete the 
transfer.

Consult Transferring
A consult transfer allows you to consult the receiver of the call before transferring 
the call. 

To complete a consult transfer, perform the following procedure:

Procedure

Step 1 Perform one of the following tasks:

• Right-click the call that you want to transfer; then, choose Consult Transfer 
from the context-sensitive menu.

• Click the call that you want to transfer; then, click the Consult Transfer 
button on the Call Control toolbar.
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• Click the call that you want to transfer; then, from the Actions menu, choose 
Consult Transfer.

• Click the call that you want to transfer; then, press Ctrl + T.

Step 2 After the transfer keypad displays, enter the number to which you want to transfer 
the call.

Step 3 Click OK.

You placed the active call in the Call Control window on hold.

Step 4 Ask the user if you should transfer the call.

Step 5 To if the user tells you not to transfer the call, end the consultation with the user; 
then, click the held call in the Call Control Details pane, and perform one of the 
methods from the “Retrieving a Call from Hold (Resume)” section on page 2-5.

Step 6 To transfer the held call, perform any of the methods from Step 1.

Tip If you prefer, after you choose the call that you want to transfer, you can 
right-click a speed-dial or directory entry and choose Consult Transfer from the 
context-sensitive menu to complete the transfer.

If you prefer, you can consult transfer without using the transfer keypad. After 
you click the call that you want to transfer, press the keys on the PC keyboard to 
enter the number to which you want to transfer the call. Press Ctrl + T to transfer 
to call.

Initiating a Conference Call
Cisco CallManager Attendant Console allows you, the conference controller, to 
build a conference that has not been previously arranged. In an ad hoc conference, 
you call and add each participant to the conference.

You initiate an ad hoc conference in any window by using keyboard shortcuts, 
context-sensitive menus, the menu bar, or the mouse. 

Note You can initiate an ad hoc conference call from any window. 
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Perform the following procedure to initiate an ad hoc conference from the 
Cisco CallManager Attendant Console:

Procedure

Step 1 Perform one of the following tasks:

a. Right-click the call and choose Conference from the context-sensitive menu. 

b. Click the appropriate call; click the Conference button on the Call Control 
toolbar. 

c. Click the appropriate call; choose Actions > Conference.

d. Click the appropriate call; press Ctrl + C on the PC keyboard. 

Performing the previous tasks places the call on hold, and the conference keypad 
displays.

Step 2 After the conference keypad displays, enter the directory number of the user that 
you want to add to the conference. Click OK.

Step 3 Click the Conference button, choose Actions > Conference, or press Ctrl + C 
on the PC keyboard.

Tip If you prefer not to use the conference keypad, you can drag a speed-dial or 
directory entry onto the Conference button to complete the transaction.

If you prefer, after you choose the call that you want to add to the conference, you 
can right-click a speed-dial or directory entry and choose Conference from the 
context-sensitive menu to connect the caller and the user.

Tip When you conference from the speed-dial or directory window, performing one 
of the methods, such as clicking the Conference button or choosing the 
Conference menu option, adds the participant to the conference call and connects 
the user that is chosen in the directory or in the speed-dial group to the conference.
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Tip If you prefer, you can initiate a conference call without using the conference 
keypad. After you answer the call, press the keys on the PC keyboard to enter the 
directory number that you want to add to the conference. Press Ctrl + C to initiate 
the conference call.

Parking a Call

Note You can perform this call-control task and the Revert Park task only if the 
Cisco CallManager server that is connected with the attendant console runs a 
version of Cisco CallManager Release 3.3 or later. The corresponding icons and 
the window display only if you run a compatible version of Cisco CallManager 
Release 3.3.

The Call Park feature allows you to place a call on hold, so it can be retrieved from 
another phone in the system. For example, if you are on an active call at your 
phone, you can park the call to a call park extension such as 1234. Someone on 
another phone in your system can then dial 1234 to retrieve the call.

The Parked Calls entry in the Parked Calls Details pane comprises the following 
information:

• The directory number of the call that you parked

• The call park extension where you parked the call

• The directory number of the attendant phone that parked the call

For example, the entry in the Park Calls Details pane may read, “2000 parked at 
4000 by 3000.” This entry indicates that the attendant at directory number 3000 
parked the call at directory number 2000 to the extension that Cisco CallManager 
chose, which, in this case, was call park extension 4000. The call at directory 
number 2000 remains on hold until the user answers the call or until the parked 
call reverts to the attendant.

Note Cisco CallManager chooses the call park extension, which is based on the 
configuration that the system administrator entered in Cisco CallManager 
Administration.
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Perform the following procedure to park a call:

Procedure

Step 1 Perform one of the following tasks:

• Right-click the call that you want to park; then, choose Call Park from the 
context-sensitive menu.

• Click the call that you want to park; then, click the Call Park button on the 
Call Control toolbar.

• Click the call that you want to park; then, from the Actions menu, choose Call 
Park.

• On the PC keyboard, press Ctrl + P.

• From the Call Control window, drag the call that you want to park to the 
Parked Calls window.

Step 2 A dialog box displays the directory number where the call is parked. Click OK.

The parked call displays in the Parked Call Details pane.

Step 3 Contact the user that is to retrieve the parked call.

Reverting a Parked Call
If the user does not answer the call that is parked at the call park extension, you 
can retrieve the parked call from the call park extension by using the Revert Park 
button on the Call Control toolbar, the Revert Park option on the context-sensitive 
menu or Actions menu, or the Revert Park keyboard shortcut.
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Perform the following procedure to revert a parked call:

Procedure

Step 1 Perform the procedure in “Parking a Call” section on page 2-10.

Step 2 If the user does not answer the call, perform one of the following tasks to revert 
the parked call:

• Right-click the call that you want to park; then, choose Revert Park from the 
context-sensitive menu.

• Click the call that you want to park; then, click the Revert Park button on the 
Call Control toolbar.

• Click the call that you want to park; then, from the Actions menu, choose 
Revert Park.

• On the PC keyboard, press Ctrl + P.

Step 3 Choose the directory number to revert in the dialog box that displays. Click 
Revert.

The active call displays in the Call Control Details pane.

Step 4 Notify the caller of the situation.

Tip On the PC keyboard, you can press the keys for the directory number of the call 
that you want to revert and then press Ctrl + P. The parked call automatically 
reverts to the Call Control Details pane.

From the Parked Calls window, you can drag a parked call to the Call Control 
Details pane to revert the parked call.

Forwarding a Call to Voice Mail
To forward an active call to voice mail, you must use the Dial Digits keypad that 
displays in the graphic user interface. For detailed information on how to use this 
feature, see “Using Dial Digits” section on page 3-8.
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Using Default Keyboard Shortcuts
The keyboard shortcuts configured for Cisco CallManager Attendant Console 
allow you to perform call-control tasks efficiently. Use Table 2-1 as a guide for 
performing keyboard shortcuts:

Note You can change any default keyboard shortcut. See the “Using the Menu Bar” 
section on page 3-1 for more information.

Table 2-1 Keyboard Shortcuts

Desired Result Action Performed

Answer Call Ctrl + A

Place Call Ctrl + D

End Call Ctrl + H

Place Call on Hold Ctrl + L

Retrieve Call from Hold (Resume) Ctrl + L

Park a Call Ctrl + P

Revert a Parked Call Ctrl + P

Transfer Ctrl + X

Consult Transfer Ctrl + T

Conference Call Ctrl + C

Forward a Call to Voice Mail Ctrl + S
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Using the Menu Bar

This chapter contains the following topics:

• Using the File Menu, page 3-1

• Using the Edit Menu, page 3-2

• Using the View Menu, page 3-4

• Using the Actions Menu, page 3-7

• Using Dial Digits, page 3-8

• Using the Help Menu, page 3-10

Using the File Menu
From the File menu, you can go on line/off line, log out, and exit the program. For 
detailed information on these tasks, see the following sections:

• Logging In and Going On Line, page 1-16 

• Going Off Line, Logging Out, and Exiting, page 1-18
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Using the Edit Menu
From the Edit menu, you can create your own keyboard shortcuts, add, modify, 
and delete speed-dial entries/groups, and view/revise settings, which is an 
optional task. See the following sections:

• Creating and Editing Keyboard Shortcuts, page 3-2

• Creating, Editing, and Deleting Speed-Dial Groups and Entries, page 3-3

• Viewing and Editing Settings, page 3-3

Creating and Editing Keyboard Shortcuts
Cisco CallManager Attendant Console allows you to create or modify keyboard 
shortcuts to your specifications, which are saved when you exit the attendant 
console. You can create keyboard shortcuts for all options that are available 
through the menu bar. 

Perform the following procedure to create and modify keyboard shortcuts:

Procedure

Step 1 From the Edit menu, choose Keyboard Shortcuts....

Step 2 From the list in the Commands area of the dialog box, choose the command for 
which you want to create or edit a keyboard shortcut.

Step 3 In the Key field, enter the keystroke(s) that you will use for the shortcut.

Step 4 Check the CTRL, SHIFT, or ALT check box (or a combination of check boxes).

Step 5 Click Save, Save and Close, or Cancel. 

Note Clicking Save allows you to create or edit another keyboard shortcut.

After the dialog box closes, the keyboard shortcut displays next to the menu 
option. It also displays above the Key field when you choose the command from 
the Command area of the dialog box. 
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Creating, Editing, and Deleting Speed-Dial Groups and Entries
For information on creating, editing, and deleting speed-dial groups and entries 
through the Edit menu, see the “Using the Speed Dial Window” section on 
page 5-1.

Viewing and Editing Settings
From the Edit menu, you or your system administrator can change the settings that 
affect your ability to use the Cisco CallManager Attendant Console. These 
settings allow the attendant console to interact with the attendant console server 
and the directory, which provides all directory information found in the Directory 
window. 

Cisco recommends that you only change these settings if your system 
administrator tells you to do so. 

Perform the following procedure to view and edit settings:

Procedure

Step 1 From the Edit menu, choose Settings....

The Attendant Settings dialog box displays.

The Basic tab shows the IP address or Host Name of the server to which you are 
connected, the directory number associated with your Cisco IP Phone, and the 
MAC address of your phone. Contact your system administrator for more 
information about these settings.

Cisco recommends that you do not changes these settings unless your system 
administrator tells you to do so.

Step 2 Click the Advanced tab. 

Your system administrator must provide the information that you enter in the 
fields and the check box that display.

Step 3 To change the path of the local directory file, enter the new path in the Path of 
Local Directory File field.
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Note The local directory file, defined as the user list file, provides the directory 
information that displays in the windows.

Step 4 To change the call-processing server host name or IP address, enter the 
appropriate information in the Call Processing Server Host Name or IP Address 
field. 

Step 5 Enter the local IP address of the attendant console in the Local Host IP Address 
(for line state) field.

Note If the attendant PC has two Network Interface Cards (NICs), your system 
administrator can specify the IP address that will receive line state 
updates.

Step 6 To enable trace, check the Enable Trace check box. Checking this check box 
ensures that you can troubleshoot any problems that may occur.

Step 7 Click Save or Cancel.

The Attendant Setting dialog box closes.

Using the View Menu
From the View menu, you can change the size of the text that displays in the 
windows or change the color that displays on the console. See the following 
sections:

• Changing the Text Size, page 3-5

• Changing the Color Scheme, page 3-6

• Choosing the Default Window Layout, page 3-7
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Changing the Text Size
Cisco CallManager Attendant Console allows you to change the text size to meet 
your specifications. You can change the text size that displays in all windows, or 
you can change the text size that displays in a particular window. 

To change the size of the text that displays in the windows, perform the following 
procedure:

Procedure

Step 1 Depending on your preference, perform one of the following tasks:

• To change the text size that displays in all windows, choose Text Size from 
the View menu.

• To change the text size that displays in a particular window, right-click in the 
window and choose Text Size from the context-sensitive menu.

Step 2 Choose one of the following options:

• Largest

• Larger

• Medium

• Smallest

• Smaller

The text size changes in the window(s).
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Changing the Color Scheme
Cisco CallManager Attendant Console allows you to change the color scheme of 
the attendant console to meet your specifications. When you use the attendant 
console for the first time, the default color scheme, which is blue and white, 
displays. 

To change the color scheme that displays, perform the following procedure:

Procedure

Step 1 From the View menu, choose Color Schemes.

Step 2 Choose one of the following options:

• Default, which is blue and white

• Brown

• Emerald

• Grey

• Contrast, which displays as white upon a light grey background

The color scheme changes on the attendant console.
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Choosing the Default Window Layout
Cisco CallManager Attendant Console allows you to maximize and minimize all 
windows that display. When you change the window layout to the default, the 
Cisco CallManager Attendant Console window shrinks, enclosing the three 
windows, the menu bar, Call Control toolbar, and the status bar. Any change that 
you made to the text size or color scheme remains after you choose the Default 
Window Layout option.

Note If you minimize a window before you choose the Default Window Layout option, 
the window maximizes after you make the choice. 

If you make any changes to the text size and color scheme before you choose the 
Default Window Layout option, these changes remain after you make the choice.

To change the window layout to the default, choose Edit >Default Window 
Layout.

Using the Actions Menu
You perform call-control tasks through the Actions menu. For information on 
performing call-control tasks by using the Actions menu, see the “Handling Calls” 
section on page 2-1.

Note The display shows only enabled options that are available for use. If an option is 
disabled, you cannot use the option.
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Using Dial Digits
When an automated voice prompt, such as Cisco IP AutoAttendant, tells you to 
perform a task using the Cisco IP Phone or the attendant PC numeric keypad, you 
must use the Dial Digits keypad to perform the task. 

Example: Using the Dial Digits Keypad 

When a caller asks that you transfer the call to the voice mail of a user in your 
directory, you perform one of the various methods to display the keypad, enter the 
directory number of the user, and then enter the appropriate alphanumeric 
characters or symbols, depending on the requests from the automated voice 
prompt. 

If you call another company and an automated voice prompt tells you to “press 1 
to dial the extension,” you perform one of the various methods to display the 
keypad, and then enter 1.

Tip You can click the mouse or press keys on the keyboard while using the Dial Digits 
keypad.
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To use the Dial Digits keypad, perform the following procedure:

Procedure

Step 1 To display the Dial Digits keypad, perform one of the following tasks:

a. Choose Actions > Dial Digits.

b. Press Ctrl + S.

Step 2 Perform one of the following tasks when the dial digits keypad displays:

a. If you are sending a call to voice mail, enter the directory number of a user in 
your directory and then enter the appropriate alphanumeric characters or 
symbols in the field, depending on the requests from the automated voice 
prompt.

b. If you dialed an external directory number and hear an automated voice 
prompt, enter the appropriate alphanumeric characters or symbols in the field, 
depending on the requests from the automated voice prompt.

Step 3 After you complete the tasks, click Close.

Tip If you prefer, you can enter dial digits without using the Dial Digits keypad. When 
you hear the requests for the automated voice prompt, press the appropriate keys 
on the PC keyboard; then, press Ctrl + S.
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Using the Help Menu
Cisco CallManager Attendant Console provides online help and easy access to the 
latest attendant console plugin for upgrade. If you receive a message upon login 
that states that you cannot access the server, you must upgrade the attendant 
console to the version that is available through Cisco CallManager 
Administration. After you begin the upgrade process through the Help menu, 
contact your system administrator for information on how to complete the 
upgrade process.

Perform the following procedure to obtain online help and the version of the 
console and the server:

Procedure

Step 1 To obtain online help, choose Help > Cisco CallManager Attendant Console 
Help.

The online help displays.

Step 2 Choose Help > About the Cisco CallManager Attendant Console to perform 
one of the following tasks:

• Obtain the version of the attendant console and the server that is connected to 
the attendant console

Note After you obtain the versions, click OK.

• Upgrade to the latest version of the attendant console 

Note When prompted, click Yes to acknowledge that you want to upgrade. 
Wait for the Cisco CallManager Attendant Console Setup window to 
load; follow the prompts in the windows to complete the upgrade, or 
contact your system administrator for information on how to perform 
this task.
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Using the Call Control Window

When you place or answer a call, the call state, the directory number of the 
incoming call, the name of the person, if available, the operator directory number, 
and the elapsed time display in the Call Details pane of the Call Control window.

This section describes the following topics:

• Placing Calls from the Call Control Window, page 4-2

• Performing Call-Control Tasks in the Call Control Window, page 4-2
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Placing Calls from the Call Control Window
To place a call from the Call Control window, perform the following procedure:

Procedure

Step 1 Click the Operator Line button in the upper, right corner that indicates the 
directory number of the Cisco IP Phone that controls the Cisco CallManager 
Attendant Console.

Step 2 In the dialog box, enter the number that you want to dial.

Step 3 Click OK or Cancel. 

Tip To place a call to a speed-dial or directory entry, drag the speed-dial or directory 
entry onto the Operator Line button in the upper, right corner of the Call Control 
window. 

Performing Call-Control Tasks in the Call Control 
Window

Table 4-1 describes the call-control tasks that affect calls in the Call Control 
window. For additional information on performing call-control tasks in the Call 
Control window, see the “Handling Calls” section on page 2-1.
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Table 4-1 Quick Reference Table

Desired Result Action Performed

Answering a 
Call

To answer a call, perform one of the following tasks:

• Right-click the call and choose Answer in the context-sensitive menu.

• Click the Answer button on the Call Control toolbar.

• From the Actions menu, choose Answer. 

• Press Ctrl + A key on your PC keyboard.

• Double-click the call in the Call Control window.

• Use the mouse to drag the highlighted call onto the Answer button.

• Use the Cisco IP Phone to answer the call (for example, press the line button with 
the incoming call, or press the Answer softkey).

Placing a Call To place a call, perform one of the following tasks:

• Click the Dial button on the Call Control toolbar. 

• From the Actions menu, choose Dial. 

• Use the mouse to drag the speed-dial or directory entry onto the Dial button on 
the Call Control toolbar, the Call Details pane, or the Operator Line button in 
the Call Control window.

• Press Ctrl + D on your PC keyboard. 

• Use the Cisco IP Phone to dial the number.

• Use the numeric keypad on the right side of your PC keyboard to dial a number; 
then, press Enter or press Ctrl + D.
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Ending a Call To end a call, perform one of the following tasks:

• In the Call Control window, right-click the call and choose Hang Up from the 
context-sensitive menu.

• Click the Hang Up button on the Call Control toolbar.

• Press Ctrl + H on your PC keyboard.

• From the Actions menu, choose Hang Up. 

• Use the mouse to drag the active call onto the Hang Up button.

• Use the Cisco IP Phone to end the call (for example, lift and replace the handset 
or press the EndCall softkey).

Placing a Call 
on Hold

To place a call on hold, perform one of the following tasks:

• Right-click the active call and choose Hold from the context-sensitive menu. 

• In the Call Control window, click the call; then, perform one of the following 
tasks:

– Click the Hold button on the Call Control toolbar.

– Press Ctrl + L on your PC keyboard.

– From the Actions menu, choose Hold.

• Use the mouse to drag the active call onto the Hold button.

• Double-click the active call.

• Use the Cisco IP Phone to place the call on hold (for example, press the Hold 
softkey).

Table 4-1 Quick Reference Table (continued)

Desired Result Action Performed
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Retrieving a 
Call from Hold 
(Resume)

To retrieve a call from hold, perform one of the following tasks:

• Right-click the call that is on hold; choose Resume from the context-sensitive 
menu.

• Click the call that is on hold and then perform one of the following tasks:

– Click the Resume button on the Call Control toolbar.

– Press Ctrl + L on your PC keyboard.

– From the Actions menu, choose Resume.

• Using the mouse, drag the call that is on hold onto the Resume button on the Call 
Control toolbar.

• Double-click the call that you placed on hold.

• Use the Cisco IP Phone to retrieve the call from hold.

Transferring a 
Call

To complete a transfer, perform the following procedure:

1. Perform one of the following tasks:

a. Right-click the call that you want to transfer; then, choose Transfer from the 
context-sensitive menu.

b. Click the call that you want to transfer; then, click the Transfer button on 
the Call Control toolbar.

c. Click the call that you want to transfer; then, from the Actions menu, choose 
Transfer.

d. Click the call that you want to transfer; then, press Ctrl + X.

2. After the transfer keypad opens, enter the number to which you want to transfer 
the call. Click OK.

Tip If you prefer, you can perform a transfer by dragging the call onto a speed-dial 
or directory entry. You can also right-click the entry and choose Transfer 
from the context-sensitive menu.

Tip If you prefer, you can transfer a call without using the transfer keypad. After 
you click the call that you want to transfer, press the keys on the PC keyboard 
to enter the number to which you want to transfer the call. Press Ctrl + X to 
transfer to call.

Table 4-1 Quick Reference Table (continued)

Desired Result Action Performed
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Consult 
Transferring

To complete a consult transfer, perform the following procedure:

1. Perform one of the following tasks:

a. Right-click the call that you want to transfer; then, choose Consult Transfer 
from the context-sensitive menu.

b. Click the call that you want to transfer; then, click the Consult Transfer 
button on the Call Control toolbar.

c. Click the call that you want to transfer; then, from the Actions menu, choose 
Consult Transfer.

d. Click the call that you want to transfer; then, press Ctrl + T.

2. After the transfer keypad displays, enter the number to which you want to 
transfer the call. Click OK.

You placed the active call in the Call Control window on hold.

3. Ask the user if you should transfer the call.

Note If the user tells you not to transfer the call, end the consultation with the user; 
then, click the held call in the Call Control Details pane, and perform one of 
the methods from the “Retrieving a Call from Hold (Resume)” section on 
page 2-5.

4. To transfer the held call, perform any of the methods from Step 1.

Tip If you prefer, you can consult transfer a call without using the transfer 
keypad. After you click the call that you want to transfer, press the keys on 
the PC keyboard to enter the number to which you want to transfer the call. 
Press Ctrl + T to transfer to call.

Table 4-1 Quick Reference Table (continued)

Desired Result Action Performed
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Initiating a 
Conference 
Call

To initiate an ad hoc conference, perform the following procedure:

1. Perform one of the following tasks:

a. Right-click the call and choose Conference from the context-sensitive 
menu. 

b. Click the appropriate call; click the Conference button on the Call Control 
toolbar. 

c. Click the appropriate call; choose Actions > Conference.

d. Click the appropriate call; press Ctrl + C on the PC keyboard. 

Performing the previous tasks places the call on hold, and the conference keypad 
displays.

2. Using the conference keypad, enter the directory number of the user that you 
want to add to the conference. Click OK.

3. Click the Conference button, choose Actions > Conference, or press Ctrl + C 
on the PC keyboard.

Tip If you prefer not to use the conference keypad, you can drag a speed-dial or 
directory entry onto the Conference button to complete the transaction.

Table 4-1 Quick Reference Table (continued)

Desired Result Action Performed
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Parking a Call Note You can park a call only if the server that is associated with the attendant 
console runs a version of Cisco CallManager Release 3.3 or later. 

To park a call, perform the following procedure:

1. Perform one of the following tasks:

a. Right-click the call that you want to park; then, choose Call Park from the 
context-sensitive menu.

b. Click the call that you want to park; then, click the Call Park button on the 
Call Control toolbar.

c. Click the call that you want to park; then, from the Actions menu, choose 
Call Park.

d. On the PC keyboard, press Ctrl + P.

2. A dialog box displays the directory number where Cisco CallManager parked the 
call. Click OK.

3. Contact the user that is to retrieve the parked call.

Table 4-1 Quick Reference Table (continued)

Desired Result Action Performed
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Retrieving 
(Reverting) a 
Parked Call

To retrieve/revert a parked call, perform the following procedure:

1. Perform the procedure in the “Parking a Call” section on page 2-10.

2. If the user does not answer the call, perform the one of the following tasks to 
revert the parked call:

a. Right-click the call that you want to park; then, choose Revert Park from 
the context-sensitive menu.

b. Click the call that you want to park; then, click the Revert Park button on 
the Call Control toolbar.

c. Click the call that you want to park; then, from the Actions menu, choose 
Revert Park.

d. On the PC keyboard, press Ctrl + P.

3. Choose the directory number to revert in the dialog box that displays. Click 
Revert.

The active call displays in the Call Details pane.

4. Notify the caller of the situation.

Forwarding a 
Call to Voice 
Mail

See the “Using Dial Digits” section on page 3-8 for information on how to perform 
this task.

Table 4-1 Quick Reference Table (continued)

Desired Result Action Performed
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Using the Speed Dial Window

This chapter addresses the following tasks:

• Adding a Speed-Dial Group, page 5-2

• Renaming a Speed-Dial Group, page 5-3

• Deleting a Speed-Dial Group, page 5-4

• Adding a Speed-Dial Entry, page 5-5

• Editing a Speed-Dial Entry, page 5-6

• Deleting a Speed-Dial Entry, page 5-7

• Using Speed-Dial Entries to Perform Call-Control Tasks, page 5-8

You categorize speed-dial entries into speed-dial groups, which display as 
individual tabs in the Speed Dial window. Because the tabs can stack on top of 
each other, you can add as many groups as you want. Likewise, you can add as 
many entries to a group as you want.

Before you use speed-dial entries to perform call-control tasks, you must add at 
least one speed-dial group and include at least one entry in the group, or you can 
rename the Sample Group tab and then add entries. See the “Renaming a 
Speed-Dial Group” section on page 5-3 for more information.

Tip Right-clicking the tabs in the Speed Dial window allows you to quickly add, edit, 
or delete the speed-dial group.
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Adding a Speed-Dial Group
You categorize speed-dial entries by configuring them in speed-dial groups. For 
example, you can add a speed-dial group named “Human Resources” and include 
parties from human resources as speed-dial entries. 

Note You can add as many speed-dial groups as you want because Cisco CallManager 
Attendant Console can stack groups on top of each other in the Speed Dial 
window. 

Speed-Dial groups do not appear alphabetically; instead, they appear in the order 
in which you configure them in the Speed-Dial window. For example, if you 
configure the “Human Resources” speed-dial group first and then configure the 
“Development” speed-dial group, the “Human Resources” group appears on the 
left because you configured it first.

To add a speed-dial group to the Speed Dial window, perform the following 
procedure:

Procedure

Step 1 Perform one of the following two tasks:

• In the Speed Dial window, right-click the mouse and choose New Speed Dial 
Group...from the context-sensitive menu.

• From the Edit menu, choose Speed Dials > New Speed Dial Group....

Step 2 In the Group Name field of the dialog box, enter the new group name; then, click 
Save. 

The dialog box automatically closes, and the new tab displays in the Speed Dial 
window.

Step 3 Now you can rename the speed-dial group, delete the group, or add speed-dial 
entries to the speed-dial group.
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Renaming a Speed-Dial Group
You can rename a speed-dial group at any time and for any reason. Consider 
renaming the “Sample Group” that automatically displayed in the Speed Dial 
window when you logged in to the attendant console. 

To rename a speed-dial group, perform the following procedure:

Procedure

Step 1 Click the tab of the speed-dial group that you want to rename.

Step 2 Perform one of the following two tasks:

• In the Speed Dial window, right-click the mouse and choose Rename Speed 
Dial Group from the context-sensitive menu.

• From the Edit menu, choose Speed Dials > Rename Speed Dial Group.

Step 3 In the Group Name field of the dialog box, enter the new group name; then, click 
Save.

The dialog box automatically closes, and the renamed tab displays in the 
Speed Dial window.
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Deleting a Speed-Dial Group
You can delete a speed-dial group at any time for any reason. Be aware that if you 
delete the speed-dial group, you delete all entries that are configured within the 
group. 

To delete a speed-dial group, perform the following procedure:

Procedure

Step 1 Click the tab of the speed-dial group that you want to delete.

Step 2 Perform one of the following two tasks:

• In the Speed Dial window, right-click the mouse and choose Delete Speed 
Dial Group from the context-sensitive menu.

• From the Edit menu, choose Speed Dials > Delete Speed Dial Group.

Step 3 When the prompt asks whether you want to delete the group, click Yes, No, or 
Cancel. 

Caution Clicking Yes ensures that you delete all speed-dial entries in the speed-dial group. 

When you click Yes, the tab disappears from the Speed Dial window.

Tip The name of the speed-dial group displays in the upper, left corner of the Speed 
Dial window when you click the speed-dial tab.
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Adding a Speed-Dial Entry
Speed-dial entries include the name, phone number, and notes on the person that 
you added to the speed-dial group. Adding speed-dial entries allows you to 
quickly place calls, transfer calls, perform consult transfers, and initiate 
conferences with the person that is associated with the speed-dial entry.

Although you are not required to enter information in the Notes field, 
Cisco CallManager Attendant Console requires that you enter a name and phone 
number for each speed-dial entry.

To add a speed-dial entry to the Speed Dial window, perform the following 
procedure:

Procedure

Step 1 Click the speed-dial tab where you want to add the entry.

Step 2 Perform one of the following two tasks:

• In the Speed Dial window, right-click the mouse and choose Add Speed 
Dial... from the context-sensitive menu.

• From the Edit menu, choose Speed Dials > Add Speed Dial....

Step 3 After the dialog box displays, enter the name, phone number, and any notes in the 
appropriate fields. 

Step 4 Click Save or Save and Close. 

Note Clicking Save allows you to immediately add another speed-dial entry to 
the speed-dial group.

The dialog box closes, and the speed-dial entry displays in the Speed Dial 
window. 

Tip If you prefer, you can add a speed-dial entry by dragging a directory entry from 
the Directory window and dropping it in the Speed Dial window.
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Editing a Speed-Dial Entry
You can edit the name, phone number, or notes for a speed-dial entry at any time 
for any reason. Although you are not required to enter information in the Notes 
field, Cisco CallManager Attendant Console requires that you enter a name and 
phone number for each speed-dial entry. 

To edit a speed-dial entry, perform the following procedure:

Procedure

Step 1 Click the speed-dial tab where you want to edit the entry.

Step 2 Click the speed-dial entry that you want to update.

Step 3 Perform one of the following two tasks:

• In the Speed Dial window, right-click the mouse and choose Edit Speed Dial 
from the context-sensitive menu.

• From the Edit menu, choose Speed Dials > Edit Speed Dial.

Step 4 After the dialog box displays, edit the name, phone number, or any notes that you 
previously entered in the appropriate fields.

Step 5 To save the information, click Save. 

The dialog box automatically closes, and the updated speed-dial entry displays in 
the Speed Dial window.
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Deleting a Speed-Dial Entry
You can delete a speed-dial entry at any time for any reason. When you delete the 
speed-dial entry, you delete the entire entry. You cannot delete particular fields in 
the entry; if you want to delete notes, which is the only field from which you can 
delete information, consider editing the speed-dial entry. 

Deleting a speed-dial entry does not delete the entire speed-dial group. To delete 
a speed-dial entry, perform the following procedure:

Procedure

Step 1 Click the speed-dial tab where you want to delete the entry.

Step 2 Click the speed-dial entry that you want to delete.

Step 3 Perform one of the following two tasks:

• In the Speed Dial window, right-click the mouse and choose Delete Speed 
Dial from the context-sensitive menu.

• From the Edit menu, choose Speed Dials > Delete Speed Dial.

Step 4 When the prompt asks whether you want to delete the entry, click Yes, No, or 
Cancel.

When you click Yes, the speed-dial entry disappears from the Speed Dial window.

Sorting Entries in a Speed-Dial Group
You sort speed-dial entries by name by clicking on the Name header in the 
Speed Dial window. The up arrow that displays in the header indicates that you 
are sorting the entries in ascending order; the down arrows indicates that you are 
sorting in descending order. 
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Using Speed-Dial Entries to Perform Call-Control 
Tasks

Table 5-1 describes call-control tasks that you can perform through the Speed 
Dial window. For more information about handling calls, see the “Handling Calls” 
section on page 2-1.

Table 5-1 Quick Reference Table

Desired Result Action Performed

Answering a 
Call

You cannot answer calls from the Speed Dial window. 

Placing a Call To place a call, perform one of the following tasks:

• Use the mouse to drag the speed-dial entry onto the Dial button on the Call 
Control toolbar, the Call Details pane, or the Operator Line button in the Call 
Control window.

• To place a call to a speed-dial entry, double-click the entry.

• Right-click the speed-dial entry and choose Dial from the context-sensitive 
menu.

Ending a Call You cannot end calls from the Speed Dial window. 

Placing a Call 
on Hold

You cannot place calls on hold from the Speed Dial window. 

Retrieving a 
Call from Hold 
(Resume)

You cannot retrieve calls from hold from the Speed Dial window. 
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Transferring a 
Call

To complete a transfer, perform the following procedure:

1. Perform one of the following tasks:

a. Right-click the call that you want to transfer; then, choose Transfer from the 
context-sensitive menu.

b. Click the call that you want to transfer; then, click the Transfer button on 
the Call Control toolbar.

c. Click the call that you want to transfer; then, from the Actions menu, choose 
Transfer.

d. Click the call that you want to transfer; then, press Ctrl + X.

2. After the transfer keypad opens, enter the number to which you want to transfer 
the call. Click OK.

Tip If you prefer, you can perform a transfer by dragging the call onto a speed-dial 
or directory entry. 

Tip If you prefer, after you choose the call that you want to transfer, you can 
right-click a speed-dial or directory entry and choose Transfer from the 
context-sensitive menu.

Tip If you prefer, you can transfer a call without using the transfer keypad. After 
you click the call that you want to transfer, press the keys on the PC keyboard 
to enter the number to which you want to transfer the call. Press Ctrl + X to 
transfer to call.

Table 5-1 Quick Reference Table (continued)

Desired Result Action Performed
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Consult 
Transferring

To complete a consult transfer, perform the following procedure:

1. Perform one of the following tasks:

a. Right-click the call that you want to transfer; then, choose Consult Transfer 
from the context-sensitive menu.

b. Click the call that you want to transfer; then, click the Consult Transfer 
button on the Call Control toolbar.

c. Click the call that you want to transfer; then, from the Actions menu, choose 
Consult Transfer.

d. Click the call that you want to transfer; then, press Ctrl + T.

2. After the transfer keypad opens, enter the number to which you want to transfer 
the call. Click OK.

You placed the active call in the Call Control window on hold.

3. Ask the user whether you should transfer the call.

To retrieve a held call that you do not want to transfer, end the consultation with the 
user to whom you plan to transfer the call; then, click the held call in the Call Control 
Details pane, and perform one of the methods from the “Retrieving a Call from Hold 
(Resume)” section on page 2-5.

4. To transfer the held call, perform any of the methods from Step 1.

Tip If you prefer, after you choose the call that you want to transfer, you can 
right-click a speed-dial or directory entry and choose Consult Transfer from 
the context-sensitive menu.

Tip If you prefer, you can consult transfer a call without using the transfer 
keypad. After you click the call that you want to transfer, press the keys on 
the PC keyboard to enter the number to which you want to transfer the call. 
Press Ctrl + T to transfer to call.

Table 5-1 Quick Reference Table (continued)

Desired Result Action Performed
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Using Speed-Dial Entries to Perform Call-Control Tasks
Initiating a 
Conference 
Call

To initiate an ad hoc conference, perform the following procedure:

1. Perform one of the following tasks:

a. Right-click the call and choose Conference from the context-sensitive 
menu. 

b. Click the appropriate call; click the Conference button on the Call Control 
toolbar. 

c. Click the appropriate call; choose Actions > Conference.

d. Click the appropriate call; press Ctrl + C on the PC keyboard. 

Performing the previous tasks places the call on hold, and the conference keypad 
displays.

2. After the conference keypad displays, enter the directory number of the user that 
you want to add to the conference. Click OK.

3. Click the Conference button, choose Actions > Conference, or press Ctrl + C 
on the PC keyboard.

Tip If you prefer, after you choose the call that you want to add to the conference, 
you can right-click a speed-dial or directory entry and choose Conference 
from the context-sensitive menu to connect the caller to the user.

Tip If you prefer not to use the conference keypad, you can drag a speed-dial or 
directory entry onto the Conference button to complete the transaction.

Tip When you conference from the speed-dial or directory window, performing 
one of the methods, such as clicking the Conference button or choosing the 
Conference menu option, adds the participant to the conference call and 
connects the user that is chosen in the directory or in the speed-dial group to 
the conference.

Parking a Call You cannot park calls from the Speed Dial window. 

Reverting a 
Parked Call

You cannot revert/retrieve parked calls from the Speed Dial window.

Forwarding a 
Call to Voice 
Mail

You cannot forward a call to voice mail from the Speed Dial window. 

Table 5-1 Quick Reference Table (continued)

Desired Result Action Performed
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Using the Directory Window

Cisco CallManager Attendant Console provides a directory, or listing, of the 
telephone extensions at your company. You can use this directory to look up 
directory numbers and to place calls or to determine whether a phone is in use. 

The Cisco CallManager Attendant Console directory uses the Cisco CallManager 
user directory or the list of users that you specified in the Advanced tab of the 
Settings dialog box. You can locate any user that is identified in the User area of 
Cisco CallManager Administration. Your system administrator maintains the 
Cisco CallManager directory. If you need people or additional information added 
to the directory, ask your system administrator to update the database. 

The Directory window provides the following information:

• Status—Displays whether the line is idle, ringing, active, or unknown. 

• Telephone—Displays the telephone extension.

• First Name, Last Name, and Department—Displays additional information 
about a telephone extension. If any of these fields are blank, the system 
administrator has not provided the information in the User area of 
Cisco CallManager Administration. Your system administrator can update 
these fields for you.

This section contains the following topics:

• Locating a Specific Name in the Directory, page 6-2

• Sorting the Directory, page 6-3

• Reordering the Columns, page 6-3

• Using Directory Entries to Perform Call-Control Tasks, page 6-3
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Locating a Specific Name in the Directory
When you attempt to locate a specific name in the directory, you can use the Last 
Name or First Name fields or the Department drop-down list box to do so. To 
quickly access a person, consider using the Department drop-down list box first, 
if applicable, and then narrow the search by using the Last Name or First Name 
fields. When you enter information in the appropriate fields, Cisco CallManager 
Attendant Console attempts to locate the person, even if you enter only a portion 
of the information. At any time, you can click the Clear button to clear directory 
entries that display under the headers or in the fields.

Example: Locating a Name

The directory attempts to find the entry as you enter the information in the fields. 
If you want to locate a user with the last name “Clark,” you can enter the letters 
“Cla” in the Last Name field to scroll the directory to the nearest matching entry.

Perform the following procedure to locate a specific name in the directory:

Procedure

Step 1 To locate a person, enter the first and last name in the appropriate fields or choose 
the department under Select One or Show All Users from the Department 
drop-down list box. 

Note The Show All Users option displays only if you have less than 1000 
directory users in your directory. Choosing Select One displays a 
particular department in the company.

Note After you choose the department, you can narrow the search by entering 
the first and last names in the appropriate fields.

Step 2 To clear all directory entries that display or to clear the last and first name, click 
the Clear button.
6-2
Cisco CallManager Attendant Console User Guide

OL-3053-01



 

Chapter 6      Using the Directory Window
Sorting the Directory
Sorting the Directory
The directory headers display the current order (ascending or descending) of the 
directory entries. You sort the directory by clicking the up or down arrow in any 
header in the Directory window. 

Reordering the Columns
At any time and for any reason, you can change the order in which the columns 
display in the Directory window. To perform this task, drag the header of the 
column to the new location in the window.

Note You cannot drag the columns outside the Directory window.

Using Directory Entries to Perform Call-Control 
Tasks

Table 6-1 describes the call-control tasks that you can perform through the 
Directory window. For more information about handling calls, see the “Handling 
Calls” section on page 2-1.
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Table 6-1 Quick Reference Table

Desired Result Action Performed

Answering a 
Call

You cannot answer calls from the Directory window. 

Placing a Call To place a call, perform one of the following tasks:

• To place a call to the user that is associated with the directory entry, double-click 
the directory entry.

• Use the mouse to drag the directory entry onto the Dial button on the Call Control 
toolbar, the Call Details pane, or the Operator Line button in the Call Control 
window.

• Right-click the directory entry and choose Dial from the context-sensitive menu.

Ending a Call You cannot end calls from the Directory window.

Placing a Call 
on Hold

You cannot place calls on hold from the Directory window. 

Retrieving a 
Call from Hold 
(Resume)

You cannot retrieve calls from hold from the Directory window. 
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Transferring a 
Call

To complete a transfer, perform the following procedure:

1. Perform one of the following tasks:

a. Right-click the call that you want to transfer; then, choose Transfer from the 
context-sensitive menu.

b. Click the call that you want to transfer; then, click the Transfer button on 
the Call Control toolbar.

c. Click the call that you want to transfer; then, from the Actions menu, choose 
Transfer.

d. Click the call that you want to transfer; then, press Ctrl + X.

2. After the transfer keypad opens, enter the number to which you want to transfer 
the call. Click OK.

Tip If you prefer, you can perform a transfer by dragging the call onto a speed-dial 
or directory entry. 

Tip If you prefer, after you choose the call that you want to transfer, you can 
right-click the speed-dial or directory entry and choose Transfer from the 
context-sensitive menu to complete the transfer.

Tip If you prefer, you can transfer a call without using the transfer keypad. After 
you click the call that you want to transfer, press the keys on the PC keyboard 
to enter the number to which you want to transfer the call. Press Ctrl + X to 
transfer to call.

Table 6-1 Quick Reference Table (continued)

Desired Result Action Performed
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Consult 
Transferring

To complete a consult transfer, perform the following procedure:

1. Perform one of the following tasks:

a. Right-click the call that you want to transfer; then, choose Consult Transfer 
from the context-sensitive menu.

b. Click the call that you want to transfer; then, click the Consult Transfer 
button on the Call Control toolbar.

c. Click the call that you want to transfer; then, from the Actions menu, choose 
Consult Transfer.

d. Click the call that you want to transfer; then, press Ctrl + T.

2. After the transfer keypad opens, enter the number to which you want to transfer 
the call. Click OK.

You placed the active call in the Call Control window on hold.

3. Ask the user if you should transfer the call.

If the user tells you not to transfer the calls, end the consultation with the user; then, 
click the held call in the Call Control Details pane, and perform one of the methods 
from the “Retrieving a Call from Hold (Resume)” section on page 2-5.

4. To transfer the held call, perform any of the methods from Step 1.

Tip If you prefer, after you choose the call that you want to transfer, you can 
right-click the speed-dial or directory entry and choose Consult Transfer 
from the context-sensitive menu to complete the transfer.

Tip If you prefer, you can consult transfer a call without using the transfer 
keypad. After you click the call that you want to transfer, press the keys on 
the PC keyboard to enter the number to which you want to transfer the call. 
Press Ctrl + T to transfer to call.

Table 6-1 Quick Reference Table (continued)

Desired Result Action Performed
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Initiating a 
Conference 
Call

To initiate an ad hoc conference, perform the following procedure:

1. Perform one of the following tasks:

a. Right-click the call and choose Conference from the context-sensitive 
menu. 

b. Click the appropriate call; click the Conference button on the Call Control 
toolbar. 

c. Click the appropriate call; choose Actions > Conference.

d. Click the appropriate call; press Ctrl + C on the PC keyboard. 

Performing the previous tasks places the call on hold, and the conference keypad 
displays.

2. After the conference keypad displays, enter the directory number of the user that 
you want to add to the conference. Click OK.

3. Click the Conference button, choose Actions > Conference, or press Ctrl + C 
on the PC keyboard.

Tip If you prefer, after you choose the call that you want to add to the conference, 
you can right-click a speed-dial or directory entry and choose Conference 
from the context-sensitive menu to connect the caller to the user.

Tip If you prefer not to use the conference keypad, you can drag a speed-dial or 
directory entry onto the Conference button to complete the transaction.

Tip When you conference from the speed-dial or directory window, performing 
one of the methods, such as clicking the Conference button or choosing the 
Conference menu option, adds the participant to the conference call and 
connects the user that is chosen in the directory or in the speed-dial group to 
the conference.

Parking a Call You cannot park calls from the Directory window.

Reverting a 
Parked Call

You cannot revert parked calls from the Directory window.

Forwarding a 
Call to Voice 
Mail

You cannot forward a call to voice mail from the Directory window. 

Table 6-1 Quick Reference Table (continued)

Desired Result Action Performed
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Using the Parked Calls Window

Note This window displays only if you run Cisco CallManager Release 3.3 or later on 
the server that is connected to the attendant console.

This chapter contains the following topics:

• Parking a Call, page 7-2

• Reverting a Parked Call, page 7-3

• Using the Parked Calls Window to Perform Call-Control Tasks, page 7-4

This window contains the Parked Calls Details pane, which displays calls that you 
parked at a call park extension. Parking a call places a call on hold, so it can be 
retrieved from another phone in the system. For example, if you are on an active 
call at your phone, you can park the call to a call park extension such as 1234. 
Someone on another phone in your system can then dial 1234 to retrieve the call.

The Parked Calls entry in the Parked Calls Details pane comprises the following 
information:

• The directory number of the call that you parked

• The call park extension where you parked the call

• The directory number of the attendant phone that parked the call

For example, the entry in the Park Calls Details pane may read, “2000 parked at 
4000 by 3000.” This entry indicates that the attendant at directory number 3000 
parked directory number 2000 at call park extension 4000. Directory number 
2000 remains on hold until the user answers the call or until the parked call reverts 
to the attendant.
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Parking a Call
If the user does not answer the call that is parked at the call park extension, the 
parked call remains at the extension for a predetermined time, usually 60 seconds, 
which is manually configured by your system administrator in Cisco CallManager 
Administration; then, the call automatically reverts to the Call Control Details 
pane. 

If you want to manually retrieve the parked call, you can do so by using the Revert 
Park button on the Call Control toolbar, the Revert Park option on the 
context-sensitive menu or Actions menu, or the Revert Park keyboard shortcut. 
After you revert the parked call, the call displays in the Call Control Details pane.

Parking a Call
The Call Park feature allows you to place a call on hold, so it can be retrieved from 
another phone in the system. Perform the following procedure to park a call:

Procedure

Step 1 Perform one of the following tasks:

• Right-click the call that you want to park; then, choose Call Park from the 
context-sensitive menu.

• Click the call that you want to park; then, click the Call Park button on the 
Call Control toolbar.

• Click the call that you want to park; then, from the Actions menu, choose Call 
Park.

• On the PC keyboard, press Ctrl + P.

• From the Call Control window, drag the call that you want to park to the 
Parked Calls window.

Step 2 A dialog box displays the call park extension where the call is parked. Click OK.

The parked call displays in the Parked Calls Details pane.

Step 3 Contact the user that is to retrieve the parked call.
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Reverting a Parked Call
If the user does not answer the call that is parked at the call park extension, you 
can retrieve the parked call from the call park extension.

Perform the following procedure to revert a parked call:

Procedure

Step 1 Perform the procedure in “Parking a Call” section on page 2-10.

Step 2 If the user does not answer the call, perform the one of the following tasks to 
revert the parked call:

• Right-click the call that you want to park; then, choose Revert Park from the 
context-sensitive menu.

• Click the call that you want to park; then, click the Revert Park button on the 
Call Control toolbar.

• Click the call that you want to park; then, from the Actions menu, choose 
Revert Park.

• On the PC keyboard, press Ctrl + P.

Step 3 Choose the directory number to revert in the dialog box that displays. Click 
Revert Park.

The active call displays in the Call Control Details pane.

Step 4 Notify the caller of the situation.

Tip On the PC keyboard, you can press the keys for the directory number of the call 
that you want to revert and then press Ctrl + P. The parked call automatically 
reverts to the Call Control Details pane.

From the Parked Calls window, you can drag a parked call to the Call Control 
Details pane to revert the parked call.
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Using the Parked Calls Window to Perform 
Call-Control Tasks

Table 7-1 describes call-control tasks that you can perform through the Parked 
Calls window. For more information about handling calls, see the “Handling 
Calls” section on page 2-1.

Table 7-1 Quick Reference Table

Desired Result Action Performed

Answering a 
Call

You cannot answer calls from the Parked Calls window. 

Placing a Call You cannot place a call from the Parked Calls window. 

Ending a Call You cannot end calls from the Parked Calls window. 

Placing a Call 
on Hold

You cannot place calls on hold from the Parked Calls window. 

Retrieving a 
Call from Hold 
(Resume)

You cannot retrieve calls from hold from the Parked Calls window. 

Transferring a 
Call

You cannot transfer a call from the Parked Calls window. 

Consult 
Transferring

You cannot consult transfer from the Parked Calls window. 

Initiating a 
Conference 
Call

You cannot initiate a conference call from the Parked Calls window. 

Parking a Call You cannot park calls from the Parked Calls window, but parked calls display in this 
window. See the “Parking a Call” section on page 7-2.

Reverting a 
Parked Call

You can revert/retrieve parked calls from the Parked Calls window. See the 
“Reverting a Parked Call” section on page 7-3.

Forwarding a 
Call to Voice 
Mail

You cannot forward a call to voice mail from the Parked Calls window. 
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Troubleshooting

This chapter describes common questions or situations that relate to the function 
or performance of Cisco CallManager Attendant Console.

The login failed. How do I solve this problem?

Contact your system administrator to verify and update your Cisco CallManager 
Attendant Console User ID and password.

When I attempted to log in to the server, a dialog box stated that I cannot 
access the server. How do I solve this problem?

The version of the attendant console that is on your PC and the version of the 
attendant console that is available through Cisco CallManager Administration do 
not match. Contact your system administrator to upgrade the version of the 
attendant console that is running on your PC.

I received an error message that the third-party telephony service is down. I 
received an error message the third-party telephony service is shutting down. 

Contact your system administrator.

I received an error message that the initialization of telephony failed.

Your system administrator must check the Call Park Retrieval Allowed check box 
in the ac user profile in Cisco CallManager Administration. Refer your system 
administrator to the document, Cisco CallManager Attendant Console Installation 
and Administration Guide for Release 1.1(3), for more information on how to 
perform this task.

I received an error message that no lines are available to make a call. 

All lines configured for use are busy. You must wait until one of the lines becomes 
available before you place a call.
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I received an error message that I cannot connect to the same operator 
terminal.

This message means that you cannot call a line that is configured on your 
Cisco IP Phone from another line on the same phone. 

I received an error message that the selected line is not available.

Each line only supports two calls at the same time. For example, if you use Line 1 
for transferring a call, and you placed another call on hold on the same line, the 
line that you chose will be unavailable for use. The line remains unavailable until 
you complete one of the tasks.

I received an error message that the operator terminal is down. 

Make sure that you connected the Cisco IP Phone securely to the network. 

I received an error message when I entered the IP address in the Local Host 
IP Address (line state).

Contact your system administrator.

I received an error when I attempted to use Dial Digits.

The attendant console failed to dial the digits. Contact your system administrator.

I received an error when I attempted to revert the parked call.

Contact your system administrator.

I cannot park calls using the Cisco CallManager Attendant Console 
interface. 

The server that is connected to the attendant console must run Cisco CallManager 
Release 3.3 or later. Contact your system administrator.

I received error messages that I cannot transfer the call.

You may receive the following error messages when you cannot successfully 
transfer a call:

• Attempt to transfer a call that does not exist or is no longer active

• Attempt to transfer to an unknown destination

• Far end hung up on the call being transferred

• Transfer destination is busy.

• Transfer destination is out of order.

• Failed to transfer the call due to Internal Error
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