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C H A P T E R  1
Cisco UC Integration for IBM Sametime

• Introduction, page 1

• Cisco UC Integration for IBM Sametime and IBM Lotus Notes, page 1

• Documentation Resources, page 2

Introduction
Cisco Unified Communications Integration for IBM Sametime enhances productivity by integrating native
audio and HD video capabilities for IBM Sametime. It also includes Cisco phone control and presence status,
along with integrated voicemail and conversation history. The integration allows access to Cisco call control
with IBM Sametime IM and presence for both the standalone and IBM Lotus Notes-embedded clients.

The integration provides Sametime users with the following Cisco UC capabilities:

• Ability to use their computers for audio and video calls

• Ability to use Cisco UC Integration for IBM Sametime to control their phones

• Phone presence over XMPP

• Click-to-call capability from the IBM Sametime client

• Integrated visual voicemail and conversation history

• Users can easily create and manage audio and video conferences

Cisco UC Integration for IBM Sametime and IBM Lotus Notes

Note

Depending on your organization’s setup, you can use the integration within IBM Lotus Notes in one of the
following ways:

• Sametime displays in its own section within your Notes client.
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• You access Sametime and the capabilities of the integration from other applications within your Notes
client. For example, you might right-click Notes email or contacts to place a call.

• The Live Text feature allows you to dial any phone number in Lotus Notes that appears as a live link.

Ask your system administrator about the functionality you can access. See IBM documentation for details on
activating Lotus Notes menus.

Documentation Resources
Refer to the following documents for more information about Cisco UC Integration for IBM Sametime:

• Release Notes for Cisco UC Integration for IBM Sametime

• Cisco UC Integration for IBM Sametime Integration Guide
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C H A P T E R  2
Cisco UC Integration for IBM Sametime
Installation

The way that you install and upgrade Cisco UC Integration for IBM Sametime depends on how your system
administrator configures the deployment. Most organizations choose to automatically install and upgrade,
or “auto-push,” the Integration. In other words, when a new version of the software is available, users would
automatically see an announcement of a new version and an option to install it as soon as they start IBM
Sametime or IBM Lotus Notes with Sametime.

This section also includes instructions to install Cisco UC Integration for IBM Sametime manually, if your
organization chooses that method or if an issue occurs with the automatic installation.

• Automatically Install Cisco UC Integration for IBM Sametime, page 3

• Manually Install Cisco Unified Communications Integration for IBM Sametime, page 4

• Manually Install Cisco UC Integration for IBM Sametime with Lotus Notes, page 7

Automatically Install Cisco UC Integration for IBM Sametime
If your system administrator configured your system for auto-push installation, Sametime will alert you when
a new version of the Integration is available. Follow this procedure to complete the automatic installation.

Procedure

Step 1 Log in to IBM Sametime Connect on the host server, for examplemy-st-svr.cisco.com .
Step 2 When the installation window appears, click Install this plug-in (the Do not install this plug-in option is

selected by default) and click OK.
Step 3 When Sametime displays a prompt to restart, click Restart Now to activate the plug-ins.
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Manually Install Cisco Unified Communications Integration for
IBM Sametime

The integration installation contains the following steps:

1 Uninstall the previous version of the integration (if necessary).

2 Modify the plugin_customization.ini file.

3 Install the new integration.

4 Set preferences.

Before You Begin

If your system administrator configured the auto-push option for your organization, Sametimewill prompt
you that a new version of Cisco UC Integration for IBM Sametime is available. For information on how
to complete the automatic installation, see the section “Automatically Install Cisco Unified Communications
Integration for IBM Sametime.”

Note

• The integration requires that you first install IBM Sametime Connect on your computer. Refer to IBM
documentation for installation instructions.

• Check the system requirements for the plug-in that are detailed in Release Notes for Cisco UC Integration
for IBM Sametime.

• Obtain the URL for the update site hosting the plug-in from your system administrator.

Uninstall Previous Integration from IBM Sametime
If you previously installed the Cisco UC Integration for IBM Sametime, you must first uninstall the previous
version before installing the new integration.

If you have not previously installed the integration on this computer, skip to Step 2.Note

To uninstall the integration, follow these steps:
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Procedure

Step 1 Log in to IBM Sametime Connect on the host server, for example ucbu-pgw-11.cisco.com.
Step 2 Select Tools > Plug-ins >Manage Plug-ins.
Step 3 In the left section of the Application Management window, click the arrow beside the application that ends

with \Sametime\applications\eclipse to expand it.
Step 4 Press the Shift key and click the Cisco Phone Control and Presence with Lotus Sametime plug-in and the

Cisco Unified Messaging with Lotus Sametime plug-in to select both items. Then, right-click and select
Uninstall from the menu.

Step 5 When the Uninstall window appears to confirm your choice, click OK.
Step 6 When Sametime again displays the prompt to restart, click Restart Now to restart Sametime and complete

the uninstall process.
Step 7 After Sametime restarts, restart Sametime one more time.

To ensure a successful installation of Cisco UC Integration for IBM Sametime, an extra restart is
required before reinstallation.

Note

Step 8 (Optional) Confirm that the uninstallation process was successful. Depending on your operating system, ensure
that only one folder, com.ibm.rcp.site.anchor.user.feature_6.1.1, exists in the following directory (or directories):

• Windows XP:

◦ C:\Documents and Settings\<userid>\Application
Data\Lotus\Sametime\applications\eclipse\

• Windows 7:

◦ C:\Users\<userid>\AppData\Roaming\Lotus\Sametime\applications\eclipse\features

◦ C:\Users\<userid>\AppData\Roaming\Lotus\Sametime\applications\eclipse\plugins

Modify Customization File
This step is optional, as some users might not have administrator privileges to allow them to modify the
plugin_customization.ini file. If you do not modify this file, a security warning appears during
installation and you must manually accept an unsigned certificate.

To modify the plugin_customization.ini file, follow these steps:

Procedure

Step 1 In Windows Explorer, navigate to the C:\Program Files\IBM\Lotus\Sametime Connect\rcp
directory.

Step 2 Open the plugin_customization.ini file in Notepad.
Step 3 Add the following entries to the end of the file:
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• com.ibm.rcp.security.update/EXPIRED_SIGNATURE_POLICY=ALLOW

• com.ibm.rcp.security.update/UNSIGNED_PLUGIN_POLICY=ALLOW

• com.ibm.rcp.security.update/UNTRUSTED_SIGNATURE_POLICY=ALLOW

Step 4 Select File > Save and then close the file.

Install New Integration

Procedure

Step 1 Obtain the update site URL from your system administrator.
Step 2 Log in to IBM Sametime Connect on the host server, for example, my-st-server.cisco.com.
Step 3 Select Tools > Plug-ins > Install Plug-ins.
Step 4 In the Featured Updates window, select Search for new features to install and click Next.
Step 5 In the Application Locations window, click Add Remote Location and navigate to the location where you

unzipped the downloaded files. Then, click OK.
Step 6 In the Application Locations window, check the check box beside the application and click Finish.
Step 7 In the Search Results window, check the check box beside the plug-in release and click Next.
Step 8 In the Feature License window, select I accept the terms in the license agreements and click Next.
Step 9 In the Installation window, select the Cisco Phone Control and Presence plug-in and click Finish.
Step 10 If a confirmation window appears, click Install this plug-in (the Do not install this plug-in option is selected

by default) and click OK.
Appearance of the confirmation window depends on how your system administrator configured Cisco
UC Integration for IBM Sametime.

Note

Step 11 When Sametime displays a prompt to restart, click Restart Now to activate the plug-ins.

Set Account Preferences
The credential you use to log in to Cisco UC Integration for IBM Sametime depend on how your system
administrator configured your system.

• If your system administrator synchronized your accounts with Sametime, then your Sametime login
automatically logs you in to your phone, phone status, and voicemail accounts. You do not need to use
the following procedure.

• If your system administrator configured the servers to use your UC credentials, then you enter a single
set of credentials in the Accounts Preferences window. Cisco UC Integration for IBM Sametime
automatically logs you in to your phone, phone status, and voicemail accounts.

   Quick Start Guide for Cisco UC Integration for IBM Sametime
6

Cisco UC Integration for IBM Sametime Installation
Install New Integration



• If your system administrator did not synchronize your accounts, you must log in to each of your servers
separately.

Follow this procedure to set your account preferences in Sametime:

Procedure

Step 1 Log in to IBM Sametime Connect.
Step 2 Select File > Preferences.
Step 3 In the Preferences window, click the arrow beside Cisco to expand it. Then, select Accounts.
Step 4 If your system administrator synchronized your accounts across the servers, click Cisco > Accounts to enter

your username and password. Cisco UC Integration for IBM Sametime automatically logs you in to your
phone, phone status, and voicemail accounts.
If your system administrator has not synchronized your accounts, click Cisco > Accounts > Phone to enter
your username and password for your phone account. Then, click Cisco > Accounts > Phone Status and
Cisco > Accounts > Voicemail to enter credentials for those services.

Step 5 (Optional) Click the Use default servers drop-down menu and selectUse the following servers. Then, enter
the server names or IP addresses for the following servers:

• CCMCIP server

• TFTP server

• CTI server

To specify servers for the phone status and voicemail services, click Phone Status or Voicemail in the
navigation section and enter the server information on those pages.

Step 6 Click OK or Apply to save your changes.

Manually Install Cisco UC Integration for IBM Sametime with
Lotus Notes

The integration installation contains the following steps:

1 Uninstall the previous version of the integration (if necessary).

2 Modify the plugin_customization.ini file.

3 Install the new integration.

4 Set preferences.

Before You Begin

• The integration requires that you first install the embedded version of IBM Sametime with Lotus Notes.
See IBM for installation instructions.
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• Check the system requirements for the integration that are detailed in the Release Notes for Cisco UC
Integration for IBM Sametime.

• Obtain the URL for the update site hosting the integration from your system administrator.

Uninstall Previous Integration from Lotus Notes
If you previously installed the Cisco UC Integration with IBM Sametime plug-ins, you must first uninstall
the previous version before installing the new integration.

If you have not previously installed these plug-ins on this computer, skip to Step 2.

To uninstall the integration, follow these steps:

Procedure

Step 1 Log in to Lotus Notes and select File > Application > Application Management.
Step 2 In the left section of the Application Management window, click the arrow beside the application that ends

with \Workspace\applications\eclipse to expand it.
Step 3 Press the Shift key and click the Cisco Phone Control and Presence with Lotus Sametime plug-in and the

Cisco Unified Messaging with Lotus Sametime plug-in to select both items. Then, right-click and select
Uninstall from the menu.

Step 4 When the Uninstall window appears, click OK to confirm your choice.
Step 5 When Lotus Notes displays a prompt to restart, click the Restart Now to restart Lotus Notes and complete

the uninstall process.
Step 6 After Lotus Notes restarts, restart one more time.

To ensure a successful installation of Cisco UC Integration for IBM Sametime, an extra restart is
required before reinstallation.

Note

Modify Customization File
This step is optional, as some users might not have administrator privileges to allow them to modify the
plugin_customization.ini file. If you do not modify this file, a security warning appears during
installation and you must manually accept an unsigned certificate.

To modify the plugin_customization.ini file, follow these steps:

Procedure

Step 1 In Windows Explorer, navigate to the C:\Program Files\IBM\Lotus\Notes\framework\rcp\
directory.

Step 2 Open the plugin_customization.ini file in Notepad.
Step 3 Add the following entries to the end of the file:

• com.ibm.notes.branding/enable.update.ui=true
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• com.ibm.rcp.security.update/EXPIRED_SIGNATURE_POLICY=ALLOW

• com.ibm.rcp.security.update/UNSIGNED_PLUGIN_POLICY=ALLOW

• com.ibm.rcp.security.update/UNTRUSTED_SIGNATURE_POLICY=ALLOW

Step 4 Select File > Save and then close the file.

Install New Integration

Procedure

Step 1 Obtain the update site URL from your system administrator.
Step 2 Log in to Lotus Notes and select File > Application > Install.
Step 3 In the Featured Updates window, select Search for new features to install and click Next.
Step 4 In the Application Locations window, click Add Remote Location and navigate to the location where you

unzipped the downloaded installation files. Then, click OK.
Step 5 In the Application Locations window, check the check box beside the application and click Finish.
Step 6 In the Update window, check the check boxes beside the plug-in releases and click Next.

If you want to install only one of the plug-ins, leave the other plug-in release unchecked.

Step 7 In the Feature License window, select I accept the terms in the license agreements and click Next.
Step 8 In the Installation window, click Finish.
Step 9 When Lotus Notes displays a prompt to restart, click Restart Lotus Notes to activate the integration.

Set Account Preferences
Follow this procedure to set your account preferences in IBM Lotus Notes with Sametime:

Procedure

Step 1 Open Lotus Notes with Sametime, but do not log in.
Step 2 If your system administrator synchronized your accounts, your Sametime login automatically logs you in to

your phone, phone status, and voicemail accounts.
If your system administrator has not synchronized your accounts, click Accounts > Phone to enter your
username and password for your phone account. Then, click Accounts > Phone Status and Accounts >
Voicemail to enter credentials for those services.

Step 3 (Optional) To enter server information, from the Use default servers drop-down menu, choose Use the
following servers. Then, enter server names or IP addresses for the following servers:

• CCMCIP server
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• TFTP server

• CTI server

To specify servers for the phone status and voicemail services, click Phone Status or Voicemail in the
navigation section and enter the server information on those pages.

Step 4 Click OK to save your changes.
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C H A P T E R  3
Integration Configuration

• Adjust Settings in the Preferences Menu, page 11

• Set Phone Mode, page 13

Adjust Settings in the Preferences Menu

Configure Account Preferences
Your system administrator typically creates accounts for your organization, so that users do not have to
configure their own account settings. To change the default settings, select File > Preferences > Cisco >
Accounts to make changes to the following accounts:

• Phone services

• Cisco Unified Presence server

• Voicemail

TheCisco Unified Presence server allows Sametime to display the phone status of contacts in your contact
list, or in your voicemail or call history. If a contact is on the phone, Sametime displays an off-hook icon;
the on-hook icon appears next to contacts that are available by phone.

Note

Click OK to save your changes.

Configure Audio Preferences

Note

Select File > Preferences > Cisco > Audioto configure audio device settings. To choose a device from one
of the following categories, click the current selection and choose from the drop-down menu.
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• Output: Select the device for audio output for calls and voicemail.

• Input: Select the device for audio input for calls.

• Ringer: Select the device for audio output for incoming call alerts.

To add an audio device, simply plug it in to your computer. When your computer detects and identifies the
device, Cisco UC Integration for IBM Sametime displays a pop-up window that offers the following choices:

• Use always

• Use now

• Ignore

Click Apply or OK to save your changes.

Cisco UC Integration for IBM Sametime uses the ordered list at start up. Your top choice becomes the default
device for that category. Whenever you need a device to play the audio from a voice message, for example,
Cisco UC Integration for IBM Sametime first checks the default device and then moves down the list if that
device is not available. When you restart Sametime, Cisco UC Integration for IBM Sametime ignores the last
used device looks for the first choice in the list again.

• Select a device from the list and then click the Up arrow or Down arrow to move it up or down in the
order of preference.

• Click the Delete button to remove the selected device from the list.

• Click Apply or OK to save your changes.

Configure Calls Preferences
Select File > Preferences >Cisco >Calls to configure your preferences for video calls. You can choose from
the following:

• Always start calls with video: Choose this setting to engage your video camera whenever you get an
incoming call and when you make a call. Your camera's video will immediately be made available to
your caller and your caller’s video will immediately appear in your call window, if the caller has enabled
video.

• Never start calls with video: With this setting, you must manually enable video for a video conversation.

Configure Video Settings
Select File > Preferences > Cisco > Video to configure your video camera.

The main video screen displays the self-preview, which is the video that a caller sees when the call begins. If
you have more than one video camera, click the Camera drop-down menu to select the preferred camera.
Under Advanced Video Options, arrange your video camera options in your order of preference.

Cisco UC Integration for IBM Sametime uses the ordered list at start up. Your top choice becomes the default
device for that category. Whenever you need a device to play the audio from a voice message, for example,
Cisco UC Integration for IBM Sametime first checks the default device and then moves down the list if that
device is not available. When you restart Sametime, Cisco UC Integration for IBM Sametime ignores the last
used device looks for the first choice in the list again.
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Reset System Messages
If you check the Do not show me again check box for any of the system messages in Cisco UC Integration
for IBM Sametime, you can reset them to display again.

To reset the messages, select File > Preferences > Cisco > General. In the System Messages section, click
Reset.

Set Phone Mode
The Phone Mode allows you to choose how you make, answer, and manage your calls in Sametime Connect.
Sametime Connect uses the phone that you specify to control the call. If your system administrator configures
both your desk phone and computer control modes, you can easily switch between two phone modes:

• Use my computer for calls

• Use my phone for calls

You can choose to send audio and, if your phone is capable, video to your desk phone for calls. If you have
multiple desk phones, you can specify the phone to use from the Use my phone for calls sub-menu. If your
desk phone has several phone lines, Cisco UC Integration for IBM Sametime opens another sub-menu so that
you can choose the line. A check mark indicates which desk phone is active.

If you switch from Use my computer for calls to the Use my phone for calls mode, individual lines for
your desk phone do not appear immediately in the sub-menu. You might have to wait a moment before
Cisco UC Integration for IBM Sametime recognizes your lines, so that you can choose the line you want.

Note

The following table describes the phone mode icons that appear on the IBM Sametime main window.

Table 1: Phone Mode Icons

DescriptionButton

Use my phone for calls—Indicates that you are using your desk phone for phone
functions.

Use my phone for calls—Indicates that you are using the Cisco UC Integration
for IBM Sametime interface for phone functions.

Call forward—Icon/button that indicates that Cisco UC Integration for IBM
Sametime is currently forwarding your calls to another number. Click the button
to stop call forwarding.

Before You Begin

Before you begin, check with your system administrator whether your system supports desk phone control.
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Procedure

Step 1 Sign in to Sametime Connect.
Step 2 To change the phone mode, click the Choose Phone Mode button to expand the menu and then select the

other mode.
Step 3 (Optional) If you have configured multiple desk phones, hover over Use my phone for calls to display the

desk phone sub-menu and then select the desired phone. If you have multiple phone lines, choose a line from
the sub-menu.

Forward Calls
Cisco UC Integration for IBMSametime allows you to forward all calls that you receive to one of the following
destinations:

• Voicemail

• One of the phone numbers that is in your profile, such as your office phone number or a mobile phone

• A new number that you specify. Cisco UC Integration for Sametime saves the most recent three numbers
you used and lists those in the menu

After you activate the Call Forward feature, the Call Forward icon replaces the phone mode icon to indicate
that Cisco UC Integration for IBM Sametime is now forwarding your calls. If you hover your cursor over the
Call Forward icon, a tool tip displays the new destination for your incoming calls.

To forward your calls:

Procedure

PurposeCommand or Action

Click the phone mode drop-down
menu.

Step 1

Select Forward calls to to open the
submenu.

Step 2

To cancel the Call Forward feature, click the Call
Forward button or click the Phone Control drop-down

Select the destination for your
incoming calls.

Step 3

menu and choose None for the destination. Cisco UC
Integration for IBM Sametime returns to the phone
control mode you previously chose and changes the
icon to show that mode.
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C H A P T E R  4
Integration Use

• Cisco UC Integration for IBM Sametime Buttons and Icons, page 15

• Call Management, page 16

• Manage Conversation History, page 23

• Manage Voicemail, page 24

• Cisco UC Integration for IBM Sametime Navigation and General Controls, page 26

• Troubleshoot Problems, page 29

Cisco UC Integration for IBM Sametime Buttons and Icons
The following table describes the Cisco UC Integration for IBM Sametime buttons and icons in the IBM
Sametime main window:

Table 2: Main Window Buttons and Icons

DescriptionButton

Use my phone for calls—Icon that indicates that you are using your desk phone
for phone functions.

Use my computer for calls—Icon that indicates that you are using this Sametime
interface for phone functions.

Call forwarding—Icon/button that indicates that Sametime is currently forwarding
your calls to another number. Click the button to stop call forwarding.

Server Health error—Icon that appears over the phone mode or call forwarding
icons to indicate a server error; the connection to at least one of the servers is
down.

The error does not necessarily relate to a particular server, regardless of
the icon over which it appears. Click Server Health for details.

Note
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DescriptionButton

Call—Button that initiates a call if you select a single contact.

Conference Call—Button that initiates a conference call if you select multiple
contacts.

On hook—Icon that indicates the contact is not currently on a Sametime call.

Off hook—Icon that indicates the contact is currently on a Sametime call.

Call Management
This section describes the ways that you engage in calls in Cisco UC Integration for IBM Sametime and
describes how to operate the call-related features. Cisco UC Integration for IBM Sametime allows you to
engage in a call with a single person or multiple people, with or without video. You can also use the Sametime
chat feature during an audio or video conversation with a Sametime contact.

For a call with one other person, Cisco UC Integration for IBM Sametime opens a conversation window that
includes a chat window at the top and a video image at the bottom. If you do not have video available or
choose not to use it, Cisco UC Integration for IBM Sametime displays an avatar or the picture of your call
participant, if that person is a Sametime contact.

The following table describes the buttons that you use for the call in a conversation window.

For information about using the chat window functions, see IBM documentation.Note

Table 3: Conversation Window Buttons

DescriptionButton

Screen size—If you have video enabled in your conversation, this button expands
the view to full screen. In full-screen mode, the button changes to Normal; click
the Normal button or press ESC to return the view to its previous size.

Self view—In a video call, this button turns on and off a small self-view window
on the screen, so that you can see the image that you are sending to your call
participant.
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DescriptionButton

Mute—This button mutes your microphone. If your microphone is muted, this
button activates it again.

Keypad—This button displays an on-screen keypad, with which you can enter
tones into, for example, an automated voicemail system.

More—This button opens a secondary menu, that contains the Hold, Transfer,
Merge, and Add buttons.

End call—This button ends the call and closes the conversation window.

Hold—This button places the call on hold.

This button is only visible from the secondary (More)
menu.

Note

Transfer—This button places the current call on hold and opens a search field,
so that you can enter a destination for the call transfer.

This button is only visible from the secondary (More)
menu.

Note

Merge—This button merges all active calls into a conference.
This button is only visible from the secondary (More)
menu.

Note

Add—When you add a new participant to your existing call, Cisco UC Integration
for IBM Sametime immediately moves the conversation to a conference window
and lists your two participants in the participant section.

After you add participants and start a conference, the window does not
change back to a conversation window, even if you remove participants.

Note

This button is only visible from the secondary (More)
menu.

Note
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DescriptionButton

Start Video—This is a button and an icon that allows you to enable or disable
video, and also indicates whether you are currently sending video.

• Greenwithout a slash:When you are not sending and hover over the button.
Click to send video.

• Red with a slash:When you are sending and hover over the button. Click
to stop sending video.

• Green with a slash:When you are not sending video. Click to start.

• Gray without a slash:When you are sending video. Click to stop.

• Gray with a slash: Camera is disabled.

Separate video window—If you have video enabled in a conversation with a
Sametime contact, click the View Video in Standalone Window button creates
separates windows for your video and chat.

After you separate the video image and chat, click the View Video in Chat
Window button to bring the video and chat back into a single window again.

You can only join a call to an open chat
window.

Note

Place Calls with Sametime Connect

Place Call from Contact List or Chat Window
There are several ways to call a contact in your list.

• Right-click a contact, and select Phone Call and choose a number from the drop-down list.

• Click a contact to select it and then click the phone button in the Sametime button bar. If you click the
button, Sametime dials the preferred number for that contact. If you click the drop-down list beside the
button, you can select an alternate number and Sametime dials that number.

Return a Call from the Conversation History Section
From any item in the Cisco Voicemail or Call History tabs, right-click a message, and select Phone Call >
[Phone number].

Place a Call to Any Number
Enter the number in the search field of the Sametime Connect window and select Use: [Phone number].
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Receive Calls with Sametime Connect
When you receive a call, Sametime displays a call alert window that identifies the caller and provides options
for how to handle the call.

Answer a Call
Click Answer at the bottom of the call alert window.

If you selected the Always start calls with video checkbox in the Video Preferences page, Sametime opens
a conversation window and displays your video image to the caller. If you selected Never start calls with
video , Sametime answers the call with audio only.

Send a Call Directly to Voicemail
Click Decline at the bottom of the call alert window.

Sametime sends the incoming call to your voicemail and closes the call alert window.

Start a Sametime Connect Chat With the Caller
If the caller is a Sametime user and is available to chat, then the call alert window displays a Chat Reply
button.

Click the Chat Reply button to open a new chat window with this person. The Chat Reply button behaves
the same as the Decline button, in addition to opening the chat.

Manage an Active Call
When you begin a call in Sametime, the call control toolbar provides the following options, which are described
in this section. The sections “Manage a Video Call” and “Configure Video Settings” contain information on
video-related functions:

• Mute Your Microphone

• Enter Tones for an Interactive Voice Response System

• Merge Calls into a Conference Call

• Place the Call on Hold

• Transfer the Call

• Add a Participant to the Call

The Mute and Volume buttons are disabled in Desk Phone Control mode. Use the Mute and Volume
control functions on your desk phone to control these features.

Note
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Mute Your Microphone
Click theMute button to mute your microphone in the active call. Click the button again to unmute the
microphone.

The Mute feature works only when you control the phone with your computer. When you choose Use my
phone for calls from the Phone Control menu, you must use your desk phone to mute your microphone.

The Mute feature is call-specific; when you clickMute in a call, Cisco UC Integration for IBM Sametime
only mutes your output for that call and not other calls that might be active.

Note

Add a Participant to a Call
When you add a participant, you create a conference. Cisco UC Integration for IBM Sametime opens a
conference window and your call continues in that window.

For information on conference calls, see “Place Conference Calls with Cisco UC Integration for IBM
Sametime.”

Enter Tones for an Interactive Voice Response System
You can enter dual-tone multifrequency (DTMF) digits when, for example, you encounter a request for a PIN
to access your voice messages.

To create the DTMF tones, click the Keypad button and click the appropriate buttons. To close the keypad,
click the Keypad button again.

Merge Calls into a Conference Call
If you have two or more individual active call windows, you can combine them into a single conference. From
one of the call windows, click theMore button to open the secondary menu. Then selectMerge.

Place Call on Hold
Click theMore button and then click the Hold Call button to place the call on hold. Click again to resume
the call.

Transfer the Call
Sametime allows you to transfer your active call to voicemail, a contact in your list, or another number. When
you transfer a call to a contact or a new number, you can ensure that the destination number can receive the
call before you complete the call transfer process. To transfer a call, follow these steps:

Procedure

PurposeCommand or Action

Click theMore button to open the secondary
menu.

Step 1
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PurposeCommand or Action

Cisco UC Integration for IBM Sametime
displays a search field.

Click the Transfer button.Step 2

If you type a name, Cisco UC Integration
for IBM Sametime displays a list of

Type a contact name or phone number.Step 3

matching names. You can also enter a phone
number as the destination.

Choose a name from the list or press Enter to
start the outgoing call.

Step 4

After the call connects, click Transfer to
transfer the call.

Step 5

Start Video in the Call

To enable video in any call, click the Start Video button. Cisco UC Integration for IBMSametime immediately
makes your self-view image visible to the other party and display the other party's image, if that person enabled
video.

To stop transferring video, click the Stop Video button.

End the Call

Click the End Call button to end the call and close the conversation window. Alternatively, if you close the
conversation window, the call also ends (Cisco UC Integration for IBM Sametime warns you before it
disconnects the call, however).

Create Conference Calls
When you have a conversation with more than one other participant, Cisco UC Integration for IBM Sametime
considers this a conference call. While a call between yourself and one other caller takes place in a conversation
window, a call between yourself and more than one other participant takes place in a conference window.

The conference window has a similar main window, but does not have a chat window at the top. Additionally,
on the right side is a section that lists conference participants. Also in the participant section are contacts that
you intend to call and join to the conference, but have not yet done so. These are called potential participants.

You can start a conference calls with Cisco UC Integration for IBM Sametime in the following ways:

• Add a participant to a conversation window.When you use the Add Participant button in the
conversation window, Cisco UC Integration for IBM Sametime immediately moves the conversation to
a conference window and lists your two participants in the participant section.

• Choose several contacts in the contact list.When you select more than one contact at a time in the
contact list, the Phone button in the Cisco UC Integration for IBM Sametime main window changes
from a Phone button to a Conference button. If you click the conference button, the selected contacts
are added to a new conference window as potential participants.
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• Use the Start Conference menu option. Select Tools > Start Conference to open a blank conference
window. Then click and drag participants from the contact list into the participant section, where they
become potential participants.

This is the best way to start a conference that only contains participants who are not on
your contact list.

Note

Bring Potential Participants in to the Conference
The participant section lists each potential participant in regular (non-bold) text with a phone status. A
participant must show with an on-hook icon (in other words, the person is not already currently engaged in a
Cisco UC Integration for IBM Sametime call) before you can join the person to your conference.

To bring your potential participants in to the conference:

Procedure

PurposeCommand or Action

While the call to the potential participant is active,
any person who was already in the conference is put
on hold.

Click the Phone button beside the first
potential participant to place a call to the
person.

Step 1

Cisco UC Integration for IBM Sametime takes
conference participants off hold and they can now

When you are ready to bring the potential
participant into the conference, click Join
Conference.

Step 2

talk to this new participant. When a participant joins
the conference, that name changes from regular text
to bold text in the participant section.

Repeat Steps 1 and 2 for all the other desired
participants.

Step 3

Remove a Participant
After you begin a conference call, you can remove any participant from the call.

In the participant section, right-click the participant you want to remove and then selectRemove Participant.
Cisco UC Integration for IBM Sametime asks you to confirm your intention before it removes any person in
the conference call.

You can add at a later time any participant that you previously removed from a conference.

Remove a Potential Participant
To remove a potential participant from the participant section, right-click the participant you want to remove
and then selectRemove Participant. No warning appears if you remove a potential participant and the removal
has no effect on the active conference.
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Manage Conversation History
The Conversation History panel contains your call history and voice messages. You can access the Call History
and Voicemail tabs when you click Conversation History in the main Sametime Window.

The following table describes the Cisco UC Integration for IBM Sametime buttons and icons that appear in
a conversation or conference window:

Table 4: Conversation History Icons

DescriptionButton

Incoming call—Indicates a call that you received.

Outgoing call—Indicates a call that you placed.

Missed call—Indicates an incoming call that you missed.

On hook—Icon that indicates this contact is not currently on a Sametime call.

Off hook—Icon that indicates this contact is currently on a Sametime call.

Filter Call History Information

Procedure

Step 1 In the main window, click the Conversation History tab.
Step 2 Click the Call History tab.
Step 3 (Optional) Filter your call history results in the following ways:

• By Receipt Date. By default, Sametime displays all calls, regardless of when you received them. Click
the View drop-down menu to select to view only the calls received:

◦ Today

◦ Yesterday

◦ The last seven days

◦ The last 30 days

• By Type. By default, Sametime displays all call types. Click the Type drop-down menu to select to
view only:
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◦ Missed calls

◦ Placed calls

◦ Received calls

Delete Calls from Call History
To delete a call from the call history, select an entry and press Delete on the keyboard. Alternatively, you can
right-click an entry and select Delete from the submenu.

• To select multiple calls for deletion, press Ctrl and click the desired calls.

• To select all calls, press Ctrl-A.

Manage Voicemail
In the Conversation History pane, click the Voicemail tab to manage your voice messages.

In the voice message list, you can play and delete voice messages, observe the phone status of contacts who
left messages, and filter the messages in the list.

The following table describes the Cisco UC Integration for IBM Sametime buttons and icons that appear in
the Voicemail tab:

Table 5: Voicemail Buttons and Icons

DescriptionButton

Play—Button that you use to play a voice message.

Pause—Button that you use to pause a message that is currently playing.

On hook—Icon that indicates the contact who left this voice message is not
currently on a Sametime call.

Off hook—Icon that indicates the contact who left this voice message is currently
on a Sametime call.

The message list shows new messages in bold text; after you play a message, it appears in regular text. When
a message downloads from the server, the message appears in italic text until the download completes.

If a Sametime contact left the message, Cisco UC Integration for IBM Sametime displays the phone status of
the contact to the left of the name. This indicator shows whether this person is available to receive a phone
call through Sametime or if the person is on a call. IM presence and phone presence only appears beside
Sametime Contacts.
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If a non-Sametime contact left the message, the caller's name or phone number, or “Unknown” appear in the
message listing.

Filter Your Voice Messages

Procedure

Step 1 In the main window, click the Conversation History tab.
Step 2 Click the Voicemail tab.
Step 3 (Optional) Filter your voice messages in the following ways:

• By Receipt Date. By default, Sametime displays all voice messages. Click the View drop-down menu
to select to view only the calls received:

◦ Today

◦ Yesterday

◦ The last seven days

◦ The last 30 days

• By Type. By default, Cisco UC Integration for IBM Sametime displays all voice messages. Click the
Type drop-down menu to select to view only:

◦ Unread (unheard) messages

◦ Deleted Messages

Delete Voice Messages
Sametime moves deleted voice messages to the Deleted Messages list. To restore any messages that have
been marked for deletion, right-click them in the Deleted view and choose Undelete Voicemail.

Use one of the following methods to delete voice messages:

• Select one or more messages in the Cisco Voicemail panel, and press Delete on your keyboard.

• Right-click the message, and select Delete Voicemails.

Permanently Delete Voice Messages
Deleted messages are not removed until you permanently delete or purge them.

To purge all your deleted messages, right-click any message, and select Purge All Deleted Voicemails.
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You cannot purge individual voice messages; you must purge all voice messages at once. To access the
Purge feature, you must be in the Deleted view.

Note

Cisco UC Integration for IBM Sametime Navigation and General
Controls

This document lists keyboard accessibility procedures that are unique to Cisco UC Integration for IBM
Sametime. The available keyboard shortcuts depend on which Integration features you installed.

Table 6:  Standard Keyboard Shortcuts (main Cisco UC Integration for IBM Sametime window must be active)

Keyboard AccessAction

CONTROL-TAB (cycle through the tabs and press
ENTER to select)

Navigate to and select a contact

TAB (cycle between Phone Control and Call
Forwarding buttons and press ENTER to select)

Navigate to select hub main icon (Phone control &
Call forward) )

Select a contact (CONTROL-TAB) and
CONTROL-SHIFT-C to place the call

Place call to a contact

CONTROL-SHIFT-HNavigate to select Help menu - Cisco help, About

LEFT ARROWNavigate to select Calls tab

RIGHT ARROWNavigate to select Voicemail tab

Table 7: Voicemail and Call History Keyboard Shortcuts (main Cisco UC Integration with IBM Sametime window must
be active)

Keyboard AccessAction

CONTROL-TAB to toggle between the two menus;
DOWN and UP arrows to cycle through the messages

Use age (View) and message type (Type) filter
menus

CONTROL-SHIFT-PPlay/pause a message

DELETEDelete a message

CONTROL-SHIFT-DELETE

This command only functions when you
display deleted messages. You must enter the
command twice and then confirm your
intention.

Note

Empty voicemail trash (permanently delete all
messages)
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Table 8: Tools Menu in the main Sametime window

Keyboard AccessAction

CONTROL-SHIFT-CStart conference

Table 9:  Incoming Call Keyboard Shortcuts (main Cisco UC Integration with IBM Sametime window must be active)

Keyboard AccessAction

CONTROL-R (Opens a chat window)Chat

CONTROL-LAnswer

CONTROL-DDecline

ALT-F4Close window (equivalent to Decline)

Table 10: Active Conversation Keyboard Shortcuts (main Cisco UC Integration with IBM Sametime window must be
active)

Keyboard AccessAction

CONTROL-SHIFT-VStart video

CONTROL-SHIFT-FEnter full-screen mode

ESCExit full-screen mode

CONTROL-SHIFT-BToggle show/hide self-view video

CONTROL-DOWN ARROWToggle mute/unmute microphone

CONTROL-SHIFT-KDisplay keypad

CONTROL-SHIFT-+ (Plus)Open the More (secondary) menu

CONTROL-SHIFT-UP ARROWIncrease volume

CONTROL-SHIFT-DOWN ARROWDecrease volume

CONTROL-SHIFT-HToggle hold/resume call

CONTROL-MMerge calls

CONTROL-SHIFT-TTransfer call
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CONTROL-SHIFT-RPark call

CONTROL-SHIFT-AAdd a participant

CONTROL-ALT-PToggle standalone/chat window to view video

To use the TAB key for merge, transfer, or park, you must first open the More (secondary) menu.Note

Table 11: Video Call Keyboard Shortcuts (main Cisco UC Integration with IBM Sametime window must be active)

Keyboard AccessAction

CONTROL-SHIFT-VToggle start/stop video

CONTROL-SHIFT-FEnter full-screen mode

ESCExit full-screen mode

CONTROL-SHIFT-FToggle show/hide self-view video

Table 12: Global Keyboard Shortcuts (Cisco UC Integration for IBM Sametime window is not active)

Keyboard AccessAction

CONTROL-LAnswer a call

CONTROL-DOWN ARROWTogglemute/unmutemicrophone (Desk Phonemode
only)

Table 13: Global Keyboard Shortcuts with the Cisco UC Integration for IBM Sametime Window in the Background

Keyboard AccessAction

CONTROL-LAnswer a call

CONTROL-DOWN ARROWTogglemute/unmutemicrophone (Desk Phonemode
only)
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Troubleshoot Problems

Check Server Health
The Server Health feature provides information about the functional status of the four Cisco UC Integration
for IBM servers:

• LDAP

• Phone

• Phone status

• Voicemail

The Server Health window shows server-related information, such as the domain, server name, username,
and the connection status. The status of each server connection is illustrated by one of the following icons:

Table 14: Server Health Icons

DescriptionButton

Good—Indicates that there are no problems with the server connection.

Error—Indicates that the connection to the server is broken.

To check server health:

Procedure

Step 1 To view the current Server Health status, click the Phone Control drop-down menu.
If the Good status indicator appears beside Server Health in the menu, then all Cisco UC Integration
with IBM Sametime servers connections are functioning properly.

Note

Step 2 Choose Server Heath to open the Server Health window.
The window provides information about server connection status and details about server errors, if any exist.

Create Problem Report
If you encounter an issue with Cisco UC Integration for IBM Sametime, and contact the Cisco Technical
Assistance Center (TAC), the support representative might request that you generate and send a problem
report. This report contains log information that you collect and generate in the Preferences menu.
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Procedure

PurposeCommand or Action

Select File > Preferences > Cisco > General.Step 1

Check the Enable detailed logging check box to
start collecting information from Cisco UC
Integration for IBM Sametime.

Step 2

Reproduce the issue.Step 3

Uncheck the Enable detailed logging check box
to stop collecting information.

Step 4

Cisco UC Integration for IBM Sametime
automatically collects the log information,

Click Create Problem Report to generate a
problem report for Cisco TAC.

Step 5

creates a zip file, and displays the file
location for you in the Log Location field.

Cisco UC Integration for IBM Sametime
automatically removes the log files after
creating the problem report.

Retrieve the zip file and send it to your Cisco TAC
representative.

Step 6
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