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changed requirements and support, limitations and restrictions, and caveats for Cisco Unity Connection
ViewMail for IBM Lotus Notes Release 8.0(1).

The ViewMail for Notes 8.0(1) files for all languages are available from the Cisco Download Software
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Requirements

A ViewMail for Lotus Notes license installed on the Cisco Unity Connection server. (Without the
license on the server, ViewMail for Notes installed on user workstations provides all features and
functionality for 30 days in demo mode, and then stops.)

To install ViewMail for Notes, you must have local administrator rights on the user workstation.

The user workstation must have Microsoft .Net Framework version 2.0.50727 or later installed.

The user workstation must have at least 20 MB of hard-disk space available for ViewMail for Notes.

The ViewMail for Notes version and the operating system must be qualified with the version of IBM
Lotus Notes that is installed. See the applicable section in Compatibility Matrix: Cisco Unity
Connection and the Software on User Workstations at
http://www.cisco.com/en/US/docs/voice_ip_comm/connection/compatibility/matrix/cucclientmtx.
html, depending on the Connection version.

ViewMail for Notes can be installed in only one language at a time on the user workstation.

The user must belong to a class of service that allows access to Connection voice messages by using
an IMAP client.

The user must have an email account in Notes configured to access Connection voice messages. (A
procedure is provided later in these release notes.)

To install ViewMail for Notes in a language that uses non-Roman characters on a workstation with
an English operating system, both the Regional Options tab and the Advanced tab of the Regional
and Language Options tool in Windows Control Panel must first be set to that language.

The Cisco Unity Connection server must be running version 8.0(1) or later.

Compatibility Information

For information on all qualified version combinations of ViewMail for Notes, Cisco Unity
Connection, and the software on user workstations, see Compatibility Matrix: Cisco Unity
Connection and the Software on User Workstations at
http://www.cisco.com/en/US/docs/voice_ip_comm/connection/compatibility/matrix/cucclientmtx.
html. The document also contains the support policy for software on user workstations.

For a list of all languages available for ViewMail for Notes, see the “Available Languages for
Cisco Unity Connection Components” section of System Requirements for Cisco Unity Connection
Release 8.x at
http://www.cisco.com/en/US/docs/voice_ip_comm/connection/8x/requirements/8xcucsysreqs.html
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Related Documentation 1l

Determining the ViewMail for Notes Version

To Determine the ViewMail for Notes Version in Use from Notes

In the ViewMail for Notes inbox on the user workstation, from the Help menu, select About This
Database.

Related Documentation

For descriptions and URLs of Cisco Unity Connection documentation on Cisco.com, see the
Documentation Guide for Cisco Unity Connection Release 8.x. The document is shipped with
Connection and is available at
http://www.cisco.com/en/US/docs/voice_ip_comm/connection/8x/roadmap/8xcucdg.html.

New and Changed Requirements and Support—Release 8.0(1)

This section contains information about new and changed requirements and support in the 8.0(1) release
time frame only.

(For information on new and changed requirements and support in earlier versions of Cisco Unity
Connection ViewMail for IBM Lotus Notes, see the applicable release notes at
http://www.cisco.com/en/US/products/ps6509/prod_release_notes_list.html.)

License File Required

With version 8.0, the use of ViewMail for Notes requires a license installed on the Cisco Unity
Connection server. Without the license on the server, ViewMail for Notes installed on user workstations
provides all features and functionality for 30 days in demo mode, then stops.

Once a ViewMail for Notes license is installed on the Connection server, user workstations with expired
ViewMail installations regain usage of the application.

Additional Languages for ViewMail for Notes

No new languages were added with this release.

For a list of all languages available for ViewMail for Notes, see the “Available Languages for
Cisco Unity Connection Components” section of System Requirements for Cisco Unity Connection
Release 8.x at
http://www.cisco.com/en/US/docs/voice_ip_comm/connection/8x/requirements/8xcucsysreqgs.html.

New and Changed Functionality—Release 8.0(1)

There is no new or changed functionality in this release.
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(For information on new and changed functionality in earlier versions of Cisco Unity Connection
ViewMail for IBM Lotus Notes, see the applicable release notes at
http://www.cisco.com/en/US/products/ps6509/prod_release_notes_list.html.)

Installation and Upgrade Information

Task List for Installing ViewMalil for Notes for the First Time, page 4
Task List for Upgrading to ViewMail 8.0(1), page 5

Considerations When Setting Up ViewMail for Notes, page 5
Downloading ViewMail 8.0(1), page 5

Customizing the ViewMail for Notes Software to Use Default Values Before Installing It on User
Workstations (Optional), page 6s

Installing ViewMail for Notes 8.0(1), page 8

Creating a ViewMail for Notes Account in Notes, page 9

Adding an SMTP Proxy Address in Connection Administration (Optional), page 11

Entering Information for Secure Messaging, and for Phone Recording and Playback, page 12
Uninstalling ViewMail for Notes, page 13

Files and Registry Keys Installed and Used by ViewMail for Notes, page 14

Task List for Installing ViewMail for Notes for the First Time

Do the following tasks in the order listed for a new ViewMail for Notes installation.

1.
2.
3.

Review the “Considerations When Setting Up ViewMail for Notes” section on page 5.
If applicable, download ViewMail. See the “Downloading ViewMail 8.0(1)” section on page 5.

Optional: Customize ViewMail for Notes so that some field values are prepopulated during
installation (including the IP address of the Cisco Unity Connection server, which is required). See
the “Customizing the ViewMail for Notes Software to Use Default Values Before Installing It on
User Workstations (Optional)” section on page 6.

Install ViewMail for Notes. See the “Installing ViewMail for Notes 8.0(1)” section on page 8.

Create a ViewMail account in Notes. See the “Creating a ViewMail for Notes Account in Notes”
section on page 9

Optional: Add an SMTP proxy address in Connection. See the “Adding an SMTP Proxy Address in
Connection Administration (Optional)” section on page 11.

If Cisco Unity Connection is set up for secure messaging or if users will be using their phones for
recording and playback (TRaP): Enter user and Connection server information for ViewMail for
Notes to use, as applicable. See the “Entering Information for Secure Messaging, and for Phone
Recording and Playback™ section on page 12.
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Task List for Upgrading to ViewMail 8.0(1)

Do the following tasks in the order listed for upgrading a ViewMail for Notes installation.
1. If applicable, download ViewMail. See the “Downloading ViewMail 8.0(1)” section on page 5.

1. Upgrade the ViewMail for Notes software. See the “Installing ViewMail for Notes 8.0(1)” section
on page 8.

2. Tell users to refresh the database for their own ViewMail for Notes account in Notes:
a. Open Notes.

b. Right-click the ViewMail for Notes account and select Database > Refresh Design.

Considerations When Setting Up ViewMail for Notes
A

Note If you are upgrading ViewMail for Notes, skip this task. Existing settings remain unchanged during an
upgrade.

Note the following considerations when setting up ViewMail for Notes:

¢ In Cisco Unity Connection Administration, configure the following settings on the System
Settings > SMTP Configuration > Server page to match the SSL settings in the ViewMail for Notes
account:

— Allow Connections From Untrusted IP Addresses

- Require Authentication From Untrusted IP Addresses

— Transport Layer Security From Untrusted IP Addresses Is (Disabled, Required, Optional)
For more information, see the following documentation:

— “SMTP Server Configuration” section in the “System Settings in Cisco Unity Connection 8.x”
chapter of the Interface Reference Guide for Cisco Unity Connection Administration at
http://www.cisco.com/en/US/docs/voice_ip_comm/connection/8x/gui_reference/guide/8xcucg
rgx.html.

— “Configuring IMAP Settings in Cisco Unity Connection 8.x” chapter of the System
Administration Guide for Cisco Unity Connection at
http://www.cisco.com/en/US/docs/voice_ip_comm/connection/8x/administration/guide/8xcuc
sagx.html.

e IMAP email clients generally include two fields in which you can enter either the IP address or the
fully qualified domain name of the Connection server. When a Connection cluster is configured,
enter the fully qualified domain name of a DNS A record that includes the Connection publisher and
subscriber servers. If the DNS server allows you to specify the order in which DNS tries to contact
Connection servers, specify that the server that is available most often is the first server contacted.
This usually is the publisher server.

Some IMAP email clients do not respect DNS A records. For those clients, if the first Connection
server is not available, the client does not try to access the other Connection server.

Downloading ViewMail 8.0(1)

Revised 02 April, 2012

Release Notes for Cisco Unity Connection ViewMail for IBM Lotus Notes Release 8.0(1)
[ oL-21704-01 .“


http://www.cisco.com/en/US/docs/voice_ip_comm/connection/8x/gui_reference/guide/8xcucgrg100.html
http://www.cisco.com/en/US/docs/voice_ip_comm/connection/8x/gui_reference/guide/8xcucgrgx.html
http://www.cisco.com/en/US/docs/voice_ip_comm/connection/8x/gui_reference/guide/8xcucgrgx.html
http://www.cisco.com/en/US/docs/voice_ip_comm/connection/8x/administration/guide/8xcucsag175.html
http://www.cisco.com/en/US/docs/voice_ip_comm/connection/8x/administration/guide/8xcucsagx.html
http://www.cisco.com/en/US/docs/voice_ip_comm/connection/8x/administration/guide/8xcucsagx.html

M nstallation and Upgrade Information

Step 1

Step 2

Step 3
Step 4

Do the following procedure to download the software from the Cisco Download Software website.

To Download ViewMail for Notes 8.0(1)

On a computer with a high-speed Internet connection, go to the Voice and Unified Communications
download page at http://tools.cisco.com/support/downloads/pub/Redirect.x 7mdfid=278875240.

~

Note  To access the software download page, you must be signed in to Cisco.com as a registered user.

In the tree control on the download page, expand Products>Voice and Unified Communications>IP
Telephony>Unified Messaging>Cisco Unity Connection, and select Cisco Unity Connection
ViewMail for IBM Lotus Notes Version 8.0.

In the Latest Releases folder, select VMN 8.0(1).

In the list of MSI files, download the applicable CiscoUnityConnection.VMN
8.0.1.<language code>.zip file to the directory of your choice. (For example, for U.S. English, the
filename is CiscoUnityConnection. VMNS.0.1.ENU.zip.)

Customizing the ViewMail for Notes Software to Use Default Values Before
Installing It on User Workstations (Optional)

~

Note

A

If you are upgrading ViewMail for Notes, skip this task. Existing settings remain unchanged during an
upgrade.

In the procedure in this section, you can customize the software so that values for the following fields
are prepopulated during installation:

e [P address of the Cisco Unity Connection server—Required during installation.

e Values for three fields related to using a firewall that blocks HTTPS traffic between user
workstations and the Connection server—Not required during installation.

Caution

If you do not customize the ViewMail for Notes software before you install it on user workstations, you
will have to manually enter the IP address of the Cisco Unity Connection server during installation on
each user workstation. In addition, if you are using a firewall that blocks HTTPS traffic, values for the
three related fields will have to be manually entered on each user workstation after ViewMail for Notes
is installed.

The customization prepopulates the default values only for new accounts; values in existing accounts
remain as is.

When ViewMail for Notes is already installed on user workstations, the customized registry settings
cannot be changed by running the ViewMail installation program again. You must use a configuration
management tool (for example, Microsoft Systems Management Server) to change the registry settings;
or you must uninstall ViewMail for Notes, customize the ViewMail software, and then install the
customized software.
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Step 2
Step 3

Step 4

Step 5

Step 6

Step 7

Step 8

Step 9
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To Customize the ViewMail for Notes Software to Use Default Values Before Installing It on User Workstations
(Optional)

Create a ViewMail for Notes directory to which you have write privileges.

From the ViewMail for Notes disc, copy the language folder(s) applicable to your installation—for
example, ENU for U.S. English, DEU for German—to the ViewMail directory you created in Step 1.

Each language folder contains the following files:
e The CiscoUnityConnection. VMNS.0.1.<language code>.msi file for the language.
¢  VMNInit.vbs.
e VMAddbin.vbs.
In a language folder, open the file VMNInit.vbs in a text editor (for example, Notepad).

Delete the rem that begins the Session.Property("UNITYCONNECTIONSSERVER") ="" line, so
that the line looks like the following example:

Function VMNInitFn ()

Session.Property ("UNITYCONNECTIONSSERVER")
rem Session.Property ("PROXYSERVERADDRESS")
rem Session.Property ("PROXYPORT") = ""

rem Session.Property ("HTTPSCERTIFICATE") = ""
End Function

At the end of the Session.Property(""UNITYCONNECTIONSSERVER'") ="" line, enter the name or
IP address of the Cisco Unity Connection server between the quotation marks after the equal (=) sign.

If there is a firewall that blocks HTTPS traffic between user workstations and the Connection server:
Delete the rem that begins the Session.Property("PROXYSERVERADDRESS") = """ line, so that the
line looks like the following example:

Function VMNInitFn()

rem Session.Property ("UNITYCONNECTIONSSERVER”) = ""
Session.Property ("PROXYSERVERADDRESS") = ""

rem Session.Property ("PROXYPORT") = ""

rem Session.Property ("HTTPSCERTIFICATE") = ""

End Function

At the end of the Session.Property('""PROXYSERVERADDRESS") = """ line, enter the IP address of
the HTTPS proxy server between the quotation marks after the equal (=) sign.

If there is a firewall that blocks HTTPS traffic between user workstations and the Connection server:
Delete the rem that begins the Session.Property(""PROXYPORT'") ="" line, so that the line looks like
the following example:

Function VMNInitFn ()

rem Session.Property ("UNITYCONNECTIONSSERVER”) = ""
rem Session.Property ("PROXYSERVERADDRESS") = ""
Session.Property ("PROXYPORT") = ""

rem Session.Property ("HTTPSCERTIFICATE") = ""

End Function

At the end of the Session.Property('""PROXYPORT") = "" line, enter the server port to use when
connecting to the HTTPS proxy server between the quotation marks after the equal (=) sign.

Delete the rem that begins the Session.Property("HTTPSCERTIFICATE') = """ line, so that the line
looks like the following example:

Function VMNInitFn ()
rem Session.Property ("UNITYCONNECTIONSSERVER”) = ""
rem Session.Property ("PROXYSERVERADDRESS") = ""

[ oL-21704-01
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Step 10

Step 11
Step 12

Step 13

Step 14

Step 15

Step 16

Step 17

rem Session.Property ("PROXYPORT") = ""
Session.Property ("HTTPSCERTIFICATE") = ""
End Function

At the end of the Session.Property(""HTTPSCERTIFICATE') = """ line, enter the applicable value:

If default self-signed certificate installed Enter 0 between the quotation marks after the equal (=)
with Connection is being used sign.
If default self-signed certificate is replaced Enter 1 between the quotation marks after the equal (=)
with a certificate from a certificate authority sign.

(For more information, see the “Securing Cisco PCA and IMAP Email Client Access to Cisco Unity
Connection” section in the “Configuring SSL in Cisco Unity Connection 8.x” chapter of the System
Administration Guide for Cisco Unity Connection.)

Save the script file and close the text editor.

Open a Command Prompt window. (On the Windows Start menu, select Programs > Accessories >
Command Prompt.)

Change to the ViewMail for Notes <language code> directory for the language MSI file that you are
customizing.

Enter vimaddbin CiscoUnityConnection. VMNS8.0.1.<language code>.msi VMNInit.vbs, and press
Enter. When the script completes, your cursor returns to the command line.

Close the Command Prompt window.

Run the file CiscoUnityConnection. VMNS8.0.1.<language code>.msi on a test machine to confirm that
the installation completes successfully. (If the installation is unsuccessful, verify the changes made to
VMNInit.vbs.)

Repeat Step 2 through Step 16 for any additional language MSI files that will be installed for users in
your organization.

Installing ViewMail for Notes 8.0(1)

ViewMail for Notes can be installed from the ViewMail for Notes disc or from a network drive.
Alternatively, consider providing users with network access to the ViewMail for Notes application and
a procedure so that they can install ViewMail themselves.

By default, ViewMail for Notes files are installed in the directory C:\Program Files\VMN. You can
specify a different directory during a first-time installation of ViewMail. (See also “Files and Registry
Keys Installed and Used by ViewMail for Notes” section on page 14.)

If you are upgrading from an earlier version of ViewMail, choose the same directory that was used for
the earlier version.

r Release Notes for Cisco Unity Connection ViewMail for IBM Lotus Notes Release 8.0(1)

0L-21704-01


http://www.cisco.com/en/US/docs/voice_ip_comm/connection/8x/administration/guide/8xcucsag215.html

Installation and Upgrade Information

~

Note e In a Notes multiple-user installation scenario:

— For a new installation, ViewMail for Notes must be installed for each user who signs in to the
workstation. (For example, if you are signed in as John Doe and install ViewMail for Notes, it
is available only to John Doe on that workstation. If Jane Doe uses the workstation and needs
ViewMail for Notes, then sign in as Jane Doe and install ViewMail for Notes for Jane Doe.)

— For an upgrade, ViewMail for Notes must be upgraded and running the same version for each
user who signs in to the workstation.

¢ Ina Notes single-user installation scenario, ViewMail for Notes is installed once and is available to
all users on that workstation.

To Install ViewMail for Notes 8.0(1)

Step 1 Confirm that ViewMail for Notes requirements have been met. See the “Requirements” section on
page 2.

Step2  If you are installing ViewMail for multiple users who share a workstation: For each user, sign in as that
user to install ViewMail. For all users who use the workstation, select the same destination folder during
each installation.

Step3  Insert the disc.
OR
Browse to the directory on the network drive where you downloaded the ViewMail files.

Step4  Double-click the file CiscoUnityConnection.VMNS.0.1.<language code>.msi for the language in
which you are installing ViewMail for Notes. (For example,
CiscoUnityConnection. VMNS.0.1.ENU.msi to install U.S. English.)

Step5  Follow the on-screen prompts to complete the installation.

Creating a ViewMail for Notes Account in Notes
~

Note If you are upgrading ViewMail for Notes, skip this task. Existing settings remain unchanged during an
upgrade.

To use ViewMail for Notes to access Connection voice messages, you create and configure a ViewMail
for Notes account for the user.

To Create a ViewMail for Notes Account in Notes

Step 1 On the user workstation, open IBM Lotus Notes.

Release Notes for Cisco Unity Connection ViewMail for IBM Lotus Notes Release 8.0(1)
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Step2  Open the applicable database, depending on the Notes version:

Notes 8.5, 8.0(2),
8.0(1) and 8.0

From the File menu, select Open > Lotus Notes Application > Install
VMN.

In the Install window, select Open.

Notes 7.03 and 7.02

From the File menu, select Database > Open.

In the Open Database window, in the Server field, leave the default value as
Local, and in the Filename box, enter InstallVMN.nsf.

Select Open.

Step 3 In the Install window, select Install.

Step4  Select OK in the Install Done dialog box, then close all tabs.

Step5  Open the local name and address book, depending on the Notes version:

Notes 8.5, 8.0(2),
8.0(1) and 8.0

From the File menu, select Open > Lotus Notes Application.

In the Open Application window, in the Look In field, leave the default value
as On My Computer, and in the Filename box, enter names.nsf.

Select Open.
In the Address Book—Contacts dialog, select Advanced.

Notes 7.03 and 7.02

From the File menu, select Database > Open.

In the Open Database window, in the Server field, leave the default value as
Local, and in the Filename box, enter names.nsf.

Select Open.

In the Address Book—Contacts dialog, expand Advanced, and select
Accounts.

Step 6 In the Fill In Address Book—Contacts dialog, select New > Account.

Step7  On the Basics tab, enter the applicable information in all fields:

Account Name

Display name entered here also names icon used to open user’s ViewMail
for Notes inbox.

Account Server Name

IP address or DNS name of Cisco Unity Connection server.

Login Name

User’s Cisco Unity Connection username (alias).

Password

User’s Cisco Personal Communications Assistant (PCA) password.

Extension

User’s Cisco Unity Connection extension.

Email Address

User’s Cisco Unity Connection SMTP address
(<username>@<Cisco Unity Connection SMTP domain name>).

Protocol

Select ViewMail for Notes.

Inbox Refresh Interval

Default is 3 minutes.
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SSL Select whether SSL is enabled or disabled.

Only from Location(s) Specify the Notes location document under which this account will work.

Select Save & Close to save the new account.
Close the Address Book—Contacts tabs.
Open the Notes workspace.

Locate the icon for the ViewMail for Notes account that you created in Step 6 through Step 8. It has the
same name as you entered in the Account Name field.

To open the ViewMail for Notes inbox, double-click the icon.

Adding an SMTP Proxy Address in Connection Administration (Optional)

~

Note

Step 1
Step 2
Step 3
Step 4
Step 5
Step 6

Step 7

If you are upgrading ViewMail for Notes, skip this task. Existing settings remain unchanged during an
upgrade.

Do the procedure in this section to allow a user to receive voice messages sent from ViewMail for Notes
in his or her ViewMail inbox when senders enter the user’s Notes corporate email address in the To box.

Without an SMTP proxy address configured—and depending on whether or not a smart host is
configured—a voice message sent from ViewMail for Notes to a user’s Notes corporate email address
results in one of the following actions:

Smart host configured The voice message is delivered to the user’s Notes inbox as a WAV
attachment to an email (without the Media Master).

No smart host configured The sender receives a nondelivery receipt.

(To enter smart host server information, in Cisco Unity Connection Administration, expand System
Settings > SMTP Configuration, then select Smart Host.)

To Add an SMTP Proxy Address in Connection Administration (Optional)

Sign in to Cisco Unity Connection Administration.

Select Users. The Search Users page opens.

Select the user for whom you are adding an SMTP proxy address.
From the Edit menu, select SMTP Proxy Addresses.

On the SMTP Proxy Addresses page, select Add New.

In the SMTP Proxy Addresses table, enter the Notes SMTP address of the user in the SMTP Proxy
Address column.

Select Save.
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Entering Information for Secure Messaging, and for Phone Recording and
Playback

>
Note  If you are upgrading ViewMail for Notes, skip this task. Existing settings remain unchanged during an
upgrade.

The information you enter in the procedure in this section is used by ViewMail for Notes when users
record or play messages over the phone, and when they listen to or send secure messages.

After ViewMail for Notes has been installed, do the following procedure on each user workstation, if
applicable (see the following Tip).

Tip Values for the Server Name, Username, Password, and Extension fields appear automatically if the
information was entered during creation of the ViewMail for Notes account.

Values for the Proxy Server Address, Proxy Server Port, and Validate HTTPS Certificate fields appear
automatically if you set defaults for them in the “Customizing the ViewMail for Notes Software to Use

Default Values Before Installing It on User Workstations (Optional)” section on page 6.

As a result, the only unaccounted-for field is Remember Password.

(The following procedure is also provided in the “Changing Settings for ViewMail for Notes” chapter of
the User Guide for Accessing Cisco Unity Connection Voice Messages in an E-Mail Application.)

To Enter Information for Secure Messaging, and for Phone Recording and Playback
Step 1 In the ViewMail for Notes inbox, open a voice message.

Step 2 On the Media Master, select the down arrow (first button), then select Options.

Step3  In the Cisco Unity Connection Server Options dialog, enter user and server information:

Cisco Unity Connection Enter the IP address or DNS name of the Connection server.

Server Name

User Name Enter the Connection username (alias) of the user.

Password Enter the Cisco PCA password of the user.

Remember Password Check the check box for ViewMail for Notes to remember the password
so that the user does not have to re-enter it each time Notes starts.

Proxy Server Address If there is a firewall that blocks HTTPS traffic between user workstations
and the Connection server, enter the IP address of the HTTPS proxy
server.

Proxy Server Port If there is a firewall that blocks HTTPS traffic between user workstations
and the Connection server, enter the server port to use when connecting
to the HTTPS proxy server.
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Validate HTTPS Certificate If you replace the default self-signed certificate with a certificate from a
certificate authority, check the check box.

If you are using the default certificate installed with Connection, uncheck
the check box.

For more information, see the “Securing Cisco PCA and IMAP Email
Client Access to Cisco Unity Connection” section in the “Configuring
SSL in Cisco Unity Connection 8.x” chapter of the System
Administration Guide for Cisco Unity Connection.

Extension Enter the Connection extension of the user.

Stepd  Select OK.

Uninstalling ViewMail for Notes

In a Notes multiple-user installation scenario, ViewMail for Notes must be uninstalled for each user. (For
example, if ViewMail for Notes is installed for John Doe and Jane Doe, John Doe must uninstall
ViewMail and Jane Doe must uninstall ViewMail.)

The ViewMail for Notes installation directory is not removed until the last user has uninstalled
ViewMail.

To Uninstall ViewMail for Notes

Step 1 From the Start menu, select Control Panel > Add or Remove Programs.
Step2  In the Currently Installed Programs and Updates list, select View Mail for Notes and select Remove.
Step3  Open Notes.
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Stepd  Open the local name and address book, depending on the Notes version, and delete the ViewMail for

Notes account:

Notes 8.5, 8.0(2),
8.0(1) and 8.0

From the File menu, select Open > Lotus Notes Application.

In the Open Application window, in the Look In field, leave the default value
as On My Computer, and in the Filename box, enter names.nsf.

Select Open.

In the Address Book—Contacts dialog, select Advanced.

Select the View Mail for Notes account, and select Delete Account.
Select Yes in the Delete Accounts message box.

Press F9 to refresh.

Notes 7.03 and 7.02

From the File menu, select Database > Open.

In the Open Database window, in the Server field, leave the default value as
Local, and in the Filename box, enter names.nsf.

Select Open.

In the Address Book—Contacts dialog, expand Advanced, and select
Accounts.

Select the View Mail for Notes account, and select Delete Account.
Select Yes in the Delete 1 Document from the Database message box.

Press F9 to refresh.

Files and Registry Keys Installed and Used by ViewMail for Notes

Files

Install directory

AVDecoyText.txt

AVWAVSL.dII

Beep.Wav

CSCOnnectionHolderSvr.dll

CsMMOCTRL.ocx

VMNLogging.dll
VMNRemove.exe

Help directory

Help files (HTML)

Windows\System32

Avvox.acm

G726.acm
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SL_G729A.acm
Notes directory

VMWS.dll

VMWS.dll.config

log4net.dll

Data directory
Imaponlinetemplate.ntf
Installvmn.nsf
TempForVMN directory
Help directory

vmnhelp.nsf

Registry keys
HKEY_CURRENT_USER\Software\Cisco Systems\Cisco Unity Connection\VMN\Current Notes
Profile = Current Notes Profile.

HKEY_CURRENT_USER\Software\Cisco Systems\Cisco Unity Connection\VMN\TempDir =
INSTALLDIR.

HKEY_CURRENT_USER\Software\Cisco Systems\Cisco Unity Connection\VMN\WSAddress = The
IP address of the Cisco Unity Connection server you specified in the installation.

HKEY_CURRENT_USER\Software\Cisco Systems\Cisco Unity Connection\VMN\Extension Trace =
0 for no logging, 1 to turn on logging.

HKEY_CURRENT_USER\Software\Cisco Systems\Cisco Unity Connection\VMN\HTTP Trace =0 for
no logging, 1 to turn on logging.

HKEY_CURRENT_USER\Software\Cisco Systems\Cisco Unity Connection\VMN\MM Trace = 0 for
no logging, 1 to turn on logging.

HKEY_CURRENT_USER\Software\Cisco Systems\Cisco Unity Connection\VMN\Output Debug = 0
for no logging, 1 to turn on logging.

HKEY_CURRENT_USER\Software\Cisco Systems\Cisco Unity Connection\VMN\TRAP Trace =0 for
no logging, 1 to turn on logging.

HKEY_CURRENT_USER\Software\Cisco Systems\Cisco Unity Connection\VMN\Default Wave
Format = 0 for G.711 format or 5 for G.729a format. G.711 is the default.

HKEY_CURRENT_USER\Software\Cisco Systems\Cisco Unity Connection\VMN\HelpFiles = The
Path to the HTML Help files.

HKEY_CURRENT_USER\Software\Cisco Systems\Cisco Unity
Connection\VMN\Profiles\Default\Proxy Server Address = The IP address of the HTTPS proxy server,
if applicable.

HKEY_CURRENT_USER\Software\Cisco Systems\Cisco Unity
Connection\VMN\Profiles\Default\Proxy Server Port = The server port used when connecting to the
HTTPS proxy server, if applicable.

HKEY_CURRENT_USER\Software\Cisco Systems\Cisco Unity
Connection\VMN\Profiles\Default\Telephone Record and Playback extension = The Cisco Unity
Connection extension for the user.
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HKEY_CURRENT_USER\Software\Cisco Systems\Cisco Unity
Connection\VMN\Profiles\Default\Unity Connection Server Name = The name or IP address of the
Cisco Unity Connection server.

HKEY_CURRENT_USER\Software\Cisco Systems\Cisco Unity
Connection\VMN\Profiles\Default\User Name = The username (alias) of the user.

HKEY_CURRENT_USER\Software\Cisco Systems\Cisco Unity
Connection\VMN\Profiles\Default\Validate HTTPS Certificate = Is default self-signed certificate
replaced with one from a certificate authority? O for No, 1 for Yes.

Limitations and Restrictions

ViewMail for Notes Limitations Regarding Secure Messages

e Secure messages cannot be forwarded by using ViewMail for Notes.
e ViewMail for Notes supports only playing secure messages.

e Messages that are composed or replied to by using ViewMail for Notes are not sent as secure, even
when users are assigned to a class of service for which the Require Secure Messaging field is set to
Always or to Ask.

Note that when a user composes, replies to, or forwards a message from ViewMail for Notes and sets the
“Prevent Copying” delivery option, the message is sent as private and secure, regardless of how the
Require Secure Messaging field is set.

Only One ViewMail Language Can Be Installed

ViewMail for Notes can be installed in only one language at a time on a user workstation.

Replacing a Non-English ViewMail Version May Leave Instances of Previous
Language in Notes Address Book

Added October 15, 2010

After uninstalling a non-English version of ViewMail for Notes and installing another language, the
user's Notes Address Book may still contain tabs with elements using the previous language. To remove
the previous language, in the Notes client, use the “Refresh Design” option for the Notes client address
book. This will refresh the database design of names.nsf. The previous language in Advanced Accounts
will no longer be present.

After uninstalling a non-English version of ViewMail for Notes that is not replaced with another
language, the user's Notes Address Book may still contain tabs with elements using the previous
language. To remove the previous language, in the Notes client, use the “Replace Design” option for the
Notes client address book and select the “Personal Address Book™ as the replacement. The previous
language in Advanced Accounts will no longer be present.
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Some Software on User Workstations Can Cause ViewMail for Notes to Fail

Some security and VPN software installed on user workstations can cause ViewMail for Notes to fail
when users use the phone as the playback device for the Media Master. In particular, software that offers
personal firewalls is problematic.

Disable or remove security and VPN software from user workstations. Alternatively, you can set up the
Media Master so users can play messages in ViewMail for Notes with computer speakers.

Yamaha Synthesizer Software Is Not Supported

Caveats

Note

Yamaha sound synthesizer software is not supported on Cisco Unity Connection user workstations with
ViewMail for Notes.

You can find the latest caveat information for Cisco Unity Connection ViewMail for IBM Lotus Notes
version 8.0(1) by using Bug Toolkit, an online tool available for customers to query defects according
to their own needs.

Bug Toolkit is available at www.cisco.com/go/bugs. Fill in your query parameters by using the custom
settings in the Advanced Settings option.

To access Bug Toolkit, you must be logged on to Cisco.com as a registered user.

Release notes for all versions of ViewMail for Notes are available at
http://www.cisco.com/en/US/products/ps6509/prod_release_notes_list.html.

Obtaining Documentation and Submitting a Service Request

For information on obtaining documentation, submitting a service request, and gathering additional
information, see the monthly What’s New in Cisco Product Documentation, which also lists all new and
revised Cisco technical documentation, at:

http://www.cisco.com/en/US/docs/general/whatsnew/whatsnew.html

Subscribe to the What’s New in Cisco Product Documentation as a Really Simple Syndication (RSS) feed
and set content to be delivered directly to your desktop using a reader application. The RSS feeds are a free
service and Cisco currently supports RSS Version 2.0.

Cisco and the Cisco logo are trademarks or registered trademarks of Cisco and/or its affiliates in the U.S. and other countries. To view a list of
Cisco trademarks, go to this URL: www.cisco.com/go/trademarks. Third-party trademarks mentioned are the property of their respective owners. The
use of the word partner does not imply a partnership relationship between Cisco and any other company. (1110R)

Any Internet Protocol (IP) addresses and phone numbers used in this document are not intended to be actual addresses and phone numbers. Any
examples, command display output, network topology diagrams, and other figures included in the document are shown for illustrative purposes only.
Any use of actual IP addresses or phone numbers in illustrative content is unintentional and coincidental.

© 2012 Cisco Systems, Inc. All rights reserved.
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