
Release Notes for Cisco Unity Connection 
ViewMail for IBM Lotus Notes Release 7.1(2)

Revised April 2, 2012 (Originally published July 6, 2009)
These release notes contain requirements, installation instructions, and limitations and restrictions for 
Cisco Unity Connection ViewMail for IBM Lotus Notes Release 7.1(2).

The ViewMail for Notes 7.1(2) files for all languages are available only on the Cisco Unity Connection 
ViewMail for IBM Lotus Notes 7.1(2) DVD.

(For a list of all languages available for ViewMail, see the “Available Languages for Cisco Unity 
Connection Components” section of System Requirements for Cisco Unity Connection Release 7.x at 
http://www.cisco.com/en/US/docs/voice_ip_comm/connection/7x/requirements/7xcucsysreqs.html.)

Note Items in release notes may be added, or revised to correct or clarify information after the initial 
publication date (the date the software was released). When an item has been changed, the phrase “Added 
<date>” or “Revised <date>” is included in the text of an item. 

Contents
• Requirements, page 1

• Related Documentation, page 3

• Installation Information, page 3

• Limitations and Restrictions, page 13

• Caveats, page 14

• Obtaining Documentation and Submitting a Service Request, page 14

Requirements
Revised April 2, 2012

• To install ViewMail for Notes, you must have local administrator rights on the user workstation.
Americas Headquarters:
Cisco Systems, Inc., 170 West Tasman Drive, San Jose, CA 95134-1706 USA
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  Requirements
• The user workstation must have Microsoft .Net Framework version 2.0.50727 installed.

• The user workstation must have at least 20 MB of hard-disk space available for ViewMail for Notes.

• The ViewMail for Notes version and the operating system must be qualified with the version of IBM 
Lotus Notes that is installed. See the applicable section in Compatibility Matrix: Cisco Unity 
Connection and the Software on User Workstations at 
http://www.cisco.com/en/US/docs/voice_ip_comm/connection/compatibility/matrix/cucclientmtx.
html, depending on the Connection version.

• ViewMail for Notes can be installed in only one language at a time on the user workstation.

• The user must belong to a class of service that allows access to Connection voice messages by using 
an IMAP client.

• The user must have an email account in Notes configured to access Connection voice messages. (A 
procedure is provided later in these release notes.) 

• To install ViewMail for Notes in a language that uses non-Roman characters on a workstation with 
an English operating system, both the Regional Options tab and the Advanced tab of the Regional 
and Language Options tool in Windows Control Panel must first be set to that language.

• The Cisco Unity Connection server must be running version 7.1.

• If the Connection server is running version 7.1(2a) or 7.1(2), Service Update 1 or later, or 
Engineering Special 9 or later also is required.

Connection service updates are available at 
http://tools.cisco.com/support/downloads/go/Redirect.x?mdfid=278875240. On the Download 
Software page, expand Products>Voice and Unified Communications>IP Telephony>Unified 
Messaging>Cisco Unity Connection>Cisco Unity Connection Version 7.1. Service Update 1 will 
be available for download by July 24, 2009.

Engineering specials are available from Cisco TAC.

Compatibility Information
• For information on all qualified version combinations of ViewMail for Notes, Cisco Unity 

Connection, and the software on user workstations, see Compatibility Matrix: Cisco Unity 
Connection and the Software on User Workstations at 
http://www.cisco.com/en/US/docs/voice_ip_comm/connection/compatibility/matrix/cucclientmtx.
html. The document also contains the support policy for software on user workstations.

• For a list of all languages available for ViewMail for Notes, see the “Available Languages for 
Cisco Unity Connection Components” section of System Requirements for Cisco Unity Connection 
Release 7.x at 
http://www.cisco.com/en/US/docs/voice_ip_comm/connection/7x/requirements/7xcucsysreqs.html
.
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  Related Documentation
Determining the ViewMail for Notes Version

To Determine the ViewMail for Notes Version in Use from Notes

In the ViewMail for Notes inbox on the user workstation, from the Help menu, click About This 
Database.

Related Documentation
For descriptions and URLs of Cisco Unity Connection documentation on Cisco.com, see the 
Documentation Guide for Cisco Unity Connection Release 7.x. The document is shipped with 
Connection and is available at 
http://www.cisco.com/en/US/docs/voice_ip_comm/connection/7x/roadmap/7xcucdg.html.

Installation Information
• Task List for Installing ViewMail for Notes for the First Time, page 3

• Considerations When Setting Up ViewMail for Notes, page 4

• Customizing the ViewMail for Notes Software to Use Default Values Before Installing It on User 
Workstations (Optional), page 4

• Installing ViewMail for Notes 7.1(2), page 6

• Creating a ViewMail for Notes Account in Notes, page 9

• Adding an SMTP Proxy Address in Connection Administration (Optional), page 11

• Entering Information for Secure Messaging, and for Phone Recording and Playback, page 11

• Uninstalling ViewMail for Notes, page 12

Task List for Installing ViewMail for Notes for the First Time
Do the following tasks in the order listed for a new ViewMail for Notes installation.

1. Review the “Considerations When Setting Up ViewMail for Notes” section on page 4.

2. Optional: Customize ViewMail for Notes so that some field values are prepopulated during 
installation (including the IP address of the Cisco Unity Connection server, which is required). See 
the “Customizing the ViewMail for Notes Software to Use Default Values Before Installing It on 
User Workstations (Optional)” section on page 4.

3. Install ViewMail for Notes. See the “Installing ViewMail for Notes 7.1(2)” section on page 6.

4. Create a ViewMail account in Notes. See the “Creating a ViewMail for Notes Account in Notes” 
section on page 9

5. Optional: Add an SMTP proxy address in Connection. See the “Adding an SMTP Proxy Address in 
Connection Administration (Optional)” section on page 11.
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  Installation Information
6. If Cisco Unity Connection is set up for secure messaging or if users will be using their phones for 
recording and playback (TRaP): Enter user and Connection server information for ViewMail for 
Notes to use, as applicable. See the “Entering Information for Secure Messaging, and for Phone 
Recording and Playback” section on page 11.

Considerations When Setting Up ViewMail for Notes
Note the following considerations when setting up ViewMail for Notes:

• In Cisco Unity Connection Administration, configure the following settings on the System 
Settings > SMTP Configuration > Server page to match the SSL settings in the ViewMail for Notes 
account:

– Allow Connections From Untrusted IP Addresses

– Require Authentication From Untrusted IP Addresses

– Transport Layer Security From Untrusted IP Addresses Is (Disabled, Required, Optional)

For more information, see the following documentation:

– “SMTP Server Configuration” section in the “System Settings” chapter of the Interface 
Reference Guide for Cisco Unity Connection Administration Release 7.x at 
http://www.cisco.com/en/US/docs/voice_ip_comm/connection/7x/gui_reference/guide/7xcucg
rgx.html.

– “Configuring IMAP Settings” chapter of the System Administration Guide for Cisco Unity 
Connection Release 7.x at 
http://www.cisco.com/en/US/docs/voice_ip_comm/connection/7x/administration/guide/7xcuc
sagx.html.

• IMAP email clients generally include two fields in which you can enter either the IP address or the 
fully qualified domain name of the Connection server. When a Connection cluster is configured, 
enter the fully qualified domain name of a DNS A record that includes the Connection publisher and 
subscriber servers. If the DNS server allows you to specify the order in which DNS tries to contact 
Connection servers, specify that the server that is available most often is the first server contacted. 
This usually is the publisher server.

Some IMAP email clients do not respect DNS A records. For those clients, if the first Connection 
server is not available, the client does not try to access the other Connection server. 

Customizing the ViewMail for Notes Software to Use Default Values Before 
Installing It on User Workstations (Optional)

In the procedure in this section, you can customize the software so that values for the following fields 
are prepopulated during installation:

• IP address of the Cisco Unity Connection server—Required during installation.

• Values for three fields related to using a firewall that blocks HTTPS traffic between user 
workstations and the Connection server—Not required during installation.

Caution If you do not customize the ViewMail for Notes software before you install it on user workstations, you 
will have to manually enter the IP address of the Cisco Unity Connection server during installation on 
each user workstation. In addition, if you are using a firewall that blocks HTTPS traffic, values for the 
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  Installation Information
three related fields will have to be manually entered on each user workstation after ViewMail for Notes 
is installed.

The customization prepopulates the default values only for new accounts; values in existing accounts 
remain as is.

When ViewMail for Notes is already installed on user workstations, the customized registry settings 
cannot be changed by running the ViewMail installation program again. You must use a configuration 
management tool (for example, Microsoft Systems Management Server) to change the registry settings; 
or you must uninstall ViewMail for Notes, customize the ViewMail software, and then install the 
customized software.

To Customize the ViewMail for Notes Software to Use Default Values Before Installing It on User Workstations 
(Optional)

Step 1 Create a ViewMail for Notes directory to which you have write privileges.

From the ViewMail for Notes disc, copy the language folder(s) applicable to your installation—for 
example, ENU for U.S. English, DEU for German—to the ViewMail directory you created in Step 1.

Each language folder contains the following files:

• The CiscoUnityConnection.VMN7.1.2.<language code>.msi file for the language.

• VMNInit.vbs.

• VMAddbin.vbs.

Step 2 In a language folder, open the file VMNInit.vbs in a text editor (for example, Notepad).

Step 3 Delete the rem that begins the Session.Property("UNITYCONNECTIONSSERVER") = "" line, so 
that the line looks like the following example:

Function VMNInitFn()
Session.Property("UNITYCONNECTIONSSERVER") = ""
rem Session.Property("PROXYSERVERADDRESS") = ""
rem Session.Property("PROXYPORT") = ""
rem Session.Property("HTTPSCERTIFICATE") = ""
End Function

Step 4 At the end of the Session.Property("UNITYCONNECTIONSSERVER") = "" line, enter the name or 
IP address of the Cisco Unity Connection server between the quotation marks after the equal (=) sign.

Step 5 If there is a firewall that blocks HTTPS traffic between user workstations and the Connection server: 
Delete the rem that begins the Session.Property("PROXYSERVERADDRESS") = "" line, so that the 
line looks like the following example:

Function VMNInitFn()
rem Session.Property("UNITYCONNECTIONSSERVER”) = ""
Session.Property("PROXYSERVERADDRESS") = ""
rem Session.Property("PROXYPORT") = ""
rem Session.Property("HTTPSCERTIFICATE") = ""
End Function

Step 6 At the end of the Session.Property("PROXYSERVERADDRESS") = "" line, enter the IP address of 
the HTTPS proxy server between the quotation marks after the equal (=) sign.

Step 7 If there is a firewall that blocks HTTPS traffic between user workstations and the Connection server: 
Delete the rem that begins the Session.Property("PROXYPORT") = "" line, so that the line looks like 
the following example:

Function VMNInitFn()
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  Installation Information
rem Session.Property("UNITYCONNECTIONSSERVER”) = ""
rem Session.Property("PROXYSERVERADDRESS") = ""
Session.Property("PROXYPORT") = ""
rem Session.Property("HTTPSCERTIFICATE") = ""
End Function

Step 8 At the end of the Session.Property("PROXYPORT") = "" line, enter the server port to use when 
connecting to the HTTPS proxy server between the quotation marks after the equal (=) sign.

Step 9 Delete the rem that begins the Session.Property("HTTPSCERTIFICATE") = "" line, so that the line 
looks like the following example:

Function VMNInitFn()
rem Session.Property("UNITYCONNECTIONSSERVER”) = ""
rem Session.Property("PROXYSERVERADDRESS") = ""
rem Session.Property("PROXYPORT") = ""
Session.Property("HTTPSCERTIFICATE") = ""
End Function

Step 10 At the end of the Session.Property("HTTPSCERTIFICATE") = "" line, enter the applicable value:

(For more information, see the “Securing Cisco PCA and IMAP Email Client Access to Cisco Unity 
Connection” chapter of the System Administration Guide for Cisco Unity Connection.)

Step 11 Save the script file and close the text editor.

Step 12 Open a Command Prompt window. (On the Windows Start menu, select Programs > Accessories > 
Command Prompt.)

Step 13 Change to the ViewMail for Notes <language code> directory for the language MSI file that you are 
customizing.

Step 14 Enter vmaddbin CiscoUnityConnection.VMN7.1.2.<language code>.msi VMNInit.vbs, and press 
Enter. When the script completes, your cursor returns to the command line.

Step 15 Close the Command Prompt window.

Step 16 Run the file CiscoUnityConnection.VMN7.1.2.<language code>.msi on a test machine to confirm that 
the installation completes successfully. (If the installation is unsuccessful, verify the changes made to 
VMNInit.vbs.)

Step 17 Repeat Step 2 through Step 16 for any additional language MSI files that will be installed for users in 
your organization.

Installing ViewMail for Notes 7.1(2)
ViewMail for Notes is installed from the ViewMail disc or a network drive. See the “Installing ViewMail 
for Notes 7.1(2) from the ViewMail Disc or from a Network Drive” section on page 8. 

Alternatively, consider providing users with network access to the ViewMail for Notes application and 
a procedure so that they can install ViewMail themselves.

If default self-signed certificate installed 
with Connection is being used

Enter 0 between the quotation marks after the equal (=) 
sign.

If default self-signed certificate is replaced
with a certificate from a certificate authority

Enter 1 between the quotation marks after the equal (=) 
sign.
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  Installation Information
By default, ViewMail for Notes files are installed in the directory C:\Program Files\VMN. You can 
specify a different directory during a first-time installation of ViewMail.

Note In a Notes multiple-user installation scenario, ViewMail for Notes must be installed for each user who 
logs on to the workstation. (For example, if you are logged on as John Doe and install ViewMail for 
Notes, it is available only to John Doe on that workstation. If Jane Doe uses the workstation and needs 
ViewMail for Notes, then log on as Jane Doe and install ViewMail for Notes for Jane Doe.)

In a Notes single-user installation scenario, ViewMail for Notes is installed once and is available to all 
users on that workstation.

ViewMail for Notes installs and uses the following files and registry keys:

Files

Install directory

AVDecoyText.txt

AVWAVSL.dll

Beep.Wav

CSCOnnectionHolderSvr.dll

CsMMOCTRL.ocx

VMNLogging.dll

VMNRemove.exe

Help directory

Help files (HTML)

Windows\System32

Avvox.acm

G726.acm

SL_G729A.acm

Notes directory

VMWS.dll

VMWS.dll.config

log4net.dll

Data directory

Imaponlinetemplate.ntf

Installvmn.nsf

TempForVMN directory

Help directory

vmnhelp.nsf
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  Installation Information
Registry keys

HKEY_CURRENT_USER\Software\Cisco Systems\Cisco Unity Connection\VMN\Current Notes 
Profile = Current Notes Profile.

HKEY_CURRENT_USER\Software\Cisco Systems\Cisco Unity Connection\VMN\TempDir = 
INSTALLDIR.

HKEY_CURRENT_USER\Software\Cisco Systems\Cisco Unity Connection\VMN\WSAddress = The 
IP address of the Cisco Unity Connection server you specified in the installation.

HKEY_CURRENT_USER\Software\Cisco Systems\Cisco Unity Connection\VMN\Extension Trace = 
0 for no logging, 1 to turn on logging.

HKEY_CURRENT_USER\Software\Cisco Systems\Cisco Unity Connection\VMN\HTTP Trace = 0 for 
no logging, 1 to turn on logging.

HKEY_CURRENT_USER\Software\Cisco Systems\Cisco Unity Connection\VMN\MM Trace = 0 for 
no logging, 1 to turn on logging.

HKEY_CURRENT_USER\Software\Cisco Systems\Cisco Unity Connection\VMN\Output Debug = 0 
for no logging, 1 to turn on logging.

HKEY_CURRENT_USER\Software\Cisco Systems\Cisco Unity Connection\VMN\TRAP Trace = 0 for 
no logging, 1 to turn on logging.

HKEY_CURRENT_USER\Software\Cisco Systems\Cisco Unity Connection\VMN\Default Wave 
Format = 0 for G.711 format or 5 for G.729a format. G.711 is the default.

HKEY_CURRENT_USER\Software\Cisco Systems\Cisco Unity Connection\VMN\HelpFiles = The 
Path to the HTML Help files.

HKEY_CURRENT_USER\Software\Cisco Systems\Cisco Unity 
Connection\VMN\Profiles\Default\Proxy Server Address = The IP address of the HTTPS proxy server, 
if applicable.

HKEY_CURRENT_USER\Software\Cisco Systems\Cisco Unity 
Connection\VMN\Profiles\Default\Proxy Server Port = The server port used when connecting to the 
HTTPS proxy server, if applicable.

HKEY_CURRENT_USER\Software\Cisco Systems\Cisco Unity 
Connection\VMN\Profiles\Default\Telephone Record and Playback extension = The Cisco Unity 
Connection extension for the user.

HKEY_CURRENT_USER\Software\Cisco Systems\Cisco Unity 
Connection\VMN\Profiles\Default\Unity Connection Server Name = The name or IP address of the 
Cisco Unity Connection server.

HKEY_CURRENT_USER\Software\Cisco Systems\Cisco Unity 
Connection\VMN\Profiles\Default\User Name = The username (alias) of the user.

HKEY_CURRENT_USER\Software\Cisco Systems\Cisco Unity 
Connection\VMN\Profiles\Default\Validate HTTPS Certificate = Is default self-signed certificate 
replaced with one from a certificate authority? 0 for No, 1 for Yes.

Installing ViewMail for Notes 7.1(2) from the ViewMail Disc or from a Network Drive

Do the procedure in this section to install ViewMail for Notes on user workstations from the ViewMail 
disc or from a network drive.
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  Installation Information
To Install ViewMail for Notes 7.1(2) from the ViewMail Disc or from a Network Drive

Step 1 Confirm that ViewMail for Notes requirements have been met. See the “Requirements” section on 
page 1.

Step 2 If you are installing ViewMail for multiple users who share a workstation: For each user, log on as that 
user to install ViewMail. For all users who use the workstation, select the same destination folder during 
each installation.

Step 3 Insert the disc.

OR

Browse to the directory on the network drive in which you copied the ViewMail for Notes files from the 
disc.

Step 4 Double-click the file CiscoUnityConnection.VMN7.1.2.<language code>.msi for the language in 
which you are installing ViewMail for Notes. (For example, 
CiscoUnityConnection.VMN7.1.2.ENU.msi to install U.S. English.)

Step 5 Follow the on-screen prompts to complete the installation.

Creating a ViewMail for Notes Account in Notes
To use ViewMail for Notes to access Connection voice messages, you create and configure a ViewMail 
for Notes account for the user.

To Create a ViewMail for Notes Account in Notes

Step 1 On the user workstation, open IBM Lotus Notes.

Step 2 Open the applicable database, depending on the Notes version:

Step 3 In the Install window, click Install.

Step 4 Click OK in the Install Done dialog box, then close all tabs.

Notes 8.0(1) and 8.0 a. From the File menu, click Open > Lotus Notes Application > Install 
VMN.

b. In the Install window, click Open. 

Notes 7.03 and 7.02
and 6.56 and 6.55

a. From the File menu, click Database > Open.

b. In the Open Database window, in the Server field, leave the default value as 
Local, and in the Filename box, enter InstallVMN.nsf.

c. Click Open.
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  Installation Information
Step 5 Open the local name and address book, depending on the Notes version:

Step 6 In the Fill In Address Book–Contacts dialog, click New > Account.

Step 7 On the Basics tab, enter the applicable information in all fields:

Step 8 Click Save & Close to save the new account.

Step 9 Close the Address Book–Contacts tabs.

Step 10 Open the Notes workspace.

Step 11 Locate the icon for the ViewMail for Notes account that you created in Step 6 through Step 8. It has the 
same name as you entered in the Account Name field.

To open the ViewMail for Notes inbox, double-click the icon.

Notes 8.0(1) and 8.0 a. From the File menu, click Open  > Lotus Notes Application.

b. In the Open Application window, in the Look In field, leave the default value 
as On My Computer, and in the Filename box, enter names.nsf.

c. Click Open.

d. In the Address Book–Contacts dialog, click Advanced.

Notes 7.03 and 7.02
and 6.56 and 6.55

a. From the File menu, click Database > Open.

b. In the Open Database window, in the Server field, leave the default value as 
Local, and in the Filename box, enter names.nsf.

c. Click Open.

d. In the Address Book–Contacts dialog, expand Advanced, and click 
Accounts.

Account Name Display name entered here also names icon used to open user’s ViewMail 
for Notes inbox.

Account Server Name IP address or DNS name of Cisco Unity Connection server.

Login Name User’s Cisco Unity Connection username (alias).

Password User’s Cisco Personal Communications Assistant (PCA) password.

Extension User’s Cisco Unity Connection extension.

Email Address User’s Cisco Unity Connection SMTP address 
(<username>@<Cisco Unity Connection SMTP domain name>).

Protocol Select ViewMail for Notes.

Inbox Refresh Interval Default is 3 minutes.

SSL Select whether SSL is enabled or disabled.

Only from Location(s) Specify the Notes location document under which this account will work. 
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Adding an SMTP Proxy Address in Connection Administration (Optional)
Do the procedure in this section to allow a user to receive voice messages sent from ViewMail for Notes 
in his or her ViewMail inbox when senders enter the user’s Notes corporate email address in the To box.

Without an SMTP proxy address configured—and depending on whether or not a smart host is 
configured—a voice message sent from ViewMail for Notes to a user’s Notes corporate email address 
results in one of the following actions:

(To enter smart host server information, in Cisco Unity Connection Administration, expand System 
Settings > SMTP Configuration, then click Smart Host.)

To Add an SMTP Proxy Address in Connection Administration (Optional)

Step 1 Log on to Cisco Unity Connection Administration.

Step 2 Click Users. The Search Users page opens.

Step 3 Select the user for whom you are adding an SMTP proxy address.

Step 4 From the Edit menu, click SMTP Proxy Addresses.

Step 5 On the SMTP Proxy Addresses page, click Add New.

Step 6 In the SMTP Proxy Addresses table, enter the Notes SMTP address of the user in the SMTP Proxy 
Address column.

Step 7 Click Save.

Entering Information for Secure Messaging, and for Phone Recording and 
Playback

The information you enter in the procedure in this section is used by ViewMail for Notes when users 
record or play messages over the phone, and when they listen to or send secure messages.

After ViewMail for Notes has been installed, do the following procedure on each user workstation, if 
applicable (see the following Tip). 

Tip Values for the Server Name, Username, Password, and Extension fields appear automatically if the 
information was entered during creation of the ViewMail for Notes account.

Values for the Proxy Server Address, Proxy Server Port, and Validate HTTPS Certificate fields appear 
automatically if you set defaults for them in the “Customizing the ViewMail for Notes Software to Use 
Default Values Before Installing It on User Workstations (Optional)” section on page 4.

As a result, the only unaccounted-for field is Remember Password.

Smart host configured The voice message is delivered to the user’s Notes inbox as a WAV 
attachment to an email (without the Media Master).

No smart host configured The sender receives a nondelivery receipt.
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(The following procedure is also provided in the “Changing Settings for ViewMail for Notes” chapter of 
the User Guide for Accessing Cisco Unity Connection Voice Messages in an E-Mail Application.)

To Enter Information for Secure Messaging, and for Phone Recording and Playback

Step 1 In the ViewMail for Notes inbox, open a voice message.

Step 2 On the Media Master, select the down arrow (first button), then select Options.

Step 3 In the Cisco Unity Connection Server Options dialog, enter user and server information:

Step 4 Select OK.

Uninstalling ViewMail for Notes

Note In a Notes multiple-user installation scenario, ViewMail for Notes must be uninstalled for each user. (For 
example, if ViewMail for Notes is installed for John Doe and Jane Doe, John Doe must uninstall 
ViewMail and Jane Doe must uninstall ViewMail.) The ViewMail for Notes installation directory is not 
removed until the last user has uninstalled ViewMail. 

To Uninstall ViewMail for Notes

Step 1 From the Start menu, click Control Panel > Add or Remove Programs.

Cisco Unity Connection
Server Name

Enter the IP address or DNS name of the Connection server.

User Name Enter the Connection username (alias) of the user.

Password Enter the Cisco PCA password of the user.

Remember Password Check the check box for ViewMail for Notes to remember the password 
so that the user does not have to re-enter it each time Notes starts.

Proxy Server Address If there is a firewall that blocks HTTPS traffic between user workstations 
and the Connection server, enter the IP address of the HTTPS proxy 
server.

Proxy Server Port If there is a firewall that blocks HTTPS traffic between user workstations 
and the Connection server, enter the server port to use when connecting 
to the HTTPS proxy server.

Validate HTTPS Certificate If you replace the default self-signed certificate with a certificate from a 
certificate authority, check the check box.

If you are using the default certificate installed with Connection, uncheck 
the check box.

For more information, see the “Securing Cisco PCA and IMAP Email 
Client Access to Cisco Unity Connection” chapter of the System 
Administration Guide for Cisco Unity Connection.

Extension Enter the Connection extension of the user.
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  Limitations and Restrictions
Step 2 In the Currently Installed Programs and Updates list, select View Mail for Notes and click Remove.

Step 3 Open Notes.

Step 4 Open the local name and address book, depending on the Notes version, and delete the ViewMail for 
Notes account:

Limitations and Restrictions

ViewMail for Notes Limitations Regarding Secure Messages
Added February 22, 2010

• Secure messages cannot be forwarded by using ViewMail for Notes.

• ViewMail for Notes supports only playing secure messages.

• Messages that are composed or replied to by using ViewMail for Notes are not sent as secure, even 
when users are assigned to a class of service for which the Require Secure Messaging field is set to 
Always or to Ask.

Only One ViewMail Language Can Be Installed
ViewMail for Notes can be installed in only one language at a time on a user workstation.

Notes 8.0(1) and 8.0 a. From the File menu, click Open > Lotus Notes Application.

b. In the Open Application window, in the Look In field, leave the default value 
as On My Computer, and in the Filename box, enter names.nsf.

c. Click Open.

d. In the Address Book–Contacts dialog, click Advanced.

e. Select the View Mail for Notes account, and click Delete Account.

f. Click Yes in the Delete Accounts message box.

g. Press F9 to refresh.

Notes 7.03 and 7.02
and 6.56 and 6.55

a. From the File menu, click Database > Open.

b. In the Open Database window, in the Server field, leave the default value as 
Local, and in the Filename box, enter names.nsf.

c. Click Open.

d. In the Address Book–Contacts dialog, expand Advanced, and click 
Accounts.

e. Select the View Mail for Notes account, and click Delete Account.

f. Click Yes in the Delete 1 Document from the Database message box.

g. Press F9 to refresh.
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  Caveats
Some Software on User Workstations Can Cause ViewMail for Notes to Fail
Some security and VPN software installed on user workstations can cause ViewMail for Notes to fail 
when users use the phone as the playback device for the Media Master. In particular, software that offers 
personal firewalls is problematic.

Disable or remove security and VPN software from user workstations. Alternatively, you can set up the 
Media Master so users can play messages in ViewMail for Notes with computer speakers.

Yamaha Synthesizer Software Is Not Supported
Yamaha sound synthesizer software is not supported on Cisco Unity Connection user workstations with 
ViewMail for Notes. 

Caveats
There were no Severity 1, 2, or 3 open caveats when Cisco Unity Connection ViewMail for IBM Lotus 
Notes version 7.1(2) was released.

You can find the latest caveat information for ViewMail for Notes 7.1(2)—in addition to caveats of any 
severity for any release—by using Bug Toolkit, an online tool available for customers to query defects 
according to their own needs. Bug Toolkit is available at http://www.cisco.com/go/bugs.

Note To access Bug Toolkit, you must be logged on to Cisco.com as a registered user.

Obtaining Documentation and Submitting a Service Request
For information on obtaining documentation, submitting a service request, and gathering additional 
information, see the monthly What’s New in Cisco Product Documentation, which also lists all new and 
revised Cisco technical documentation, at:

http://www.cisco.com/en/US/docs/general/whatsnew/whatsnew.html

Subscribe to the What’s New in Cisco Product Documentation as a Really Simple Syndication (RSS) feed 
and set content to be delivered directly to your desktop using a reader application. The RSS feeds are a free 
service and Cisco currently supports RSS Version 2.0.

Cisco and the Cisco logo are trademarks or registered trademarks of Cisco and/or its affiliates in the U.S. and other countries. To view a list of 
Cisco trademarks, go to this URL: www.cisco.com/go/trademarks. Third-party trademarks mentioned are the property of their respective owners. The 
use of the word partner does not imply a partnership relationship between Cisco and any other company. (1110R)

Any Internet Protocol (IP) addresses and phone numbers used in this document are not intended to be actual addresses and phone numbers. Any 
examples, command display output, network topology diagrams, and other figures included in the document are shown for illustrative purposes only. 
Any use of actual IP addresses or phone numbers in illustrative content is unintentional and coincidental.

© 2012 Cisco Systems, Inc. All rights reserved.
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