
Release Notes for Cisco Unified Messaging with 
IBM Lotus Sametime Release 1.2(3)

Revised April 03, 2012 (Originally published November 15, 2007) 
These release notes contain requirements, instructions for downloading, installing, and configuring 
software, and information on new and changed requirements and support, new and changed 
functionality, limitations and restrictions, and open and resolved caveats for Cisco Unified Messaging 
with IBM Lotus Sametime Release 1.2(3).

Note Cisco Unified Messaging with Lotus Sametime Release 1.2(3) is available only in U.S. English; no 
multilingual version of this release is planned.

Note Items in release notes—excluding caveats—may be added, or revised to correct or clarify information 
after the initial publication date (the date the software was released). When an item has been changed, 
the phrase “Added <date>” or “Revised <date>” is included in the text of the item.
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Introduction
Revised May 16, 2008
Cisco Unified Messaging with IBM Lotus Sametime allows users to view and play Cisco Unity or Cisco 
Unity Connection voice messages directly from their Sametime client application. 

In addition, Sametime can be integrated with IBM Lotus Notes to achieve the following:

• Sametime shows up in a pane within the Notes client.

• The native capabilities of Sametime—as well as those exposed through plug-ins—can be accessed 
from within Notes.

These plug-ins include Cisco Unified Messaging with Lotus Sametime, as well as a plug-in for allowing 
click-to-call functionality, and a plug-in to launch a Cisco Unified MeetingPlace meeting from the buddy 
list or an instant message.

System Requirements
Revised May 16, 2008
Before installing Cisco Unified Messaging with Lotus Sametime, user workstations must meet the 
following minimum requirements: 

• A supported operating system—see “Client Platforms” in the following section, “Compatibility 
Information.”

• 512 MB of RAM.

• 20 MB of free disk space.

• One of the following applications:

– IBM Lotus Sametime version 7.5.1 CF1 or later

– IBM Lotus Notes version 8.0.1 or later (including integrated Sametime features)  

Compatibility Information
Revised December 15, 2008
Cisco Unified Messaging with Lotus Sametime is supported for use with the following:

Cisco Unified Messaging Systems

• Cisco Unity

– Version 7.0 with IBM Lotus Domino

– Version 7.0 with Microsoft Exchange 2007

– Version 7.0 with Microsoft Exchange 2003

– Version 5.0 with IBM Lotus Domino

– Version 5.0 with Microsoft Exchange 2007
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  System Requirements
– Version 5.0 with Microsoft Exchange 2003

– Version 4.2 with IBM Lotus Domino

– Version 4.2 with Microsoft Exchange 2003

• Cisco Unity Connection

– Version 7.0

– Version 2.0

Client Platforms

• Apple Mac OS X 10.4.x

• Microsoft 

– Windows Vista Business (MSDN version is not supported.)

– Windows XP (Service Pack 2)

• Novell

– SUSE Linux Enterprise Desktop version 10

– Linux Desktop version 9

• Red Hat Enterprise Linux version 4

IBM Lotus Clients

• IBM Lotus Sametime version 7.5.1 CF1 and later

• IBM Lotus Notes version 8.0.1 or later (including integrated Sametime features)  

Determining the Software Version
This section contains procedures for determining the version in use for the following software: 

• Cisco Unified Messaging for Lotus Sametime

• Lotus Sametime Client

Cisco Unified Messaging for Lotus Sametime

To Determine the Cisco Unified Messaging for Lotus Sametime Version in Use

Step 1 From the File menu, click Preferences. 

Step 2 Open the Cisco tab on the left.

Step 3 Under Cisco, select the Voicemail tab.

The Cisco Unified Messaging for Lotus Sametime version is displayed underneath the “Voicemail” label 
at the top of the page.
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  Related Documentation
Lotus Sametime Client

To Determine the Lotus Sametime Client Version in Use

Step 1 In the main window of the Lotus Sametime client, from the Help menu, click About Lotus Sametime. 
The Lotus Sametime splash screen displays the product version.

Step 2 Click the splash screen to close it.

Related Documentation
The User Guide for Cisco Unified Messaging with IBM Lotus Sametime Release 1.2(x) is available at 
http://www.cisco.com/en/US/products/ps9830/products_user_guide_list.html.

New and Changed Requirements and Support—Release 1.2(3)
This section contains information about new and changed requirements and support in the Cisco Unified 
Messaging with Lotus Sametime Release 1.2(3) time frame only. Release notes for all versions of the 
plug-in are available at http://www.cisco.com/en/US/products/ps9830/prod_release_notes_list.html.

IBM Lotus Sametime Version 7.5.1 CF1 Is Required
With this release, Lotus Sametime version 7.5.1 CF1 is required on user workstations.

Operating Systems Qualified for Use on User Workstations
Revised December 15, 2008
The following additional operating systems have been qualified for use on user workstations:

• Apple Mac OS X 10.4.x

• Microsoft Windows Vista Business (MSDN version is not supported.)

• Novell Linux Desktop version 9

• Novell SUSE Linux Enterprise Desktop version 10

• Red Hat Enterprise Linux version 4

New and Changed Functionality—Release 1.2(3)
This section contains information about new and changed functionality for Cisco Unified Messaging 
with Lotus Sametime Release 1.2(3) only. Release notes for all versions of the plug-in are available at 
http://www.cisco.com/en/US/products/ps9830/prod_release_notes_list.html.
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  New and Changed Functionality—Release 1.2(3)
Configuration Utility Improved
The Cisco Unified Messaging with Lotus Sametime Configuration utility can be run directly from the 
plug-ins directory in the update site.

Delete Key Behavior Is Delete Only
The Delete key is used solely for deletion.

In earlier versions, the key toggled between delete and undelete.

Message Introduction Plays with Forwarded Message
When a user records an introduction for a forwarded message, Cisco Unified Messaging with Lotus 
Sametime plays the introduction, then the forwarded message.

In earlier versions, the plug-in did not play the introduction.

Multiple Fields Supported in Reversed LDAP Lookup
LDAP details for an individual often include information for multiple phone numbers, including primary 
phone, mobile phone, and home phone.

Cisco Unified Messaging with Lotus Sametime allows specification of multiple LDAP fields in the 
“Search Field” LDAP preference against which the plug-in can attempt to match the ANI to look up 
contact information for the voice message sender. When specifying multiple LDAP field names, each 
should be quoted and concatenated with “AND.” For example, 

“telephonenumber” AND “mobilephone” AND “homephone”

In earlier versions of the plug-in, the “Search Field” LDAP preference allowed only a single LDAP field 
to be used in the matching of the ANI for a voice message sender. This limited the ability to match a 
contact against a voice message sender if the sender called from a phone number that was not the same 
as the phone number associated with the LDAP field specified in “Search Field,” even when the 
information was contained elsewhere in their LDAP details.

Preference Page Grouped with Other Cisco Preference Pages
The Voicemail tab that contains preferences for Cisco Unified Messaging with Lotus Sametime is 
located underneath the Cisco preference page. Other Cisco plug-ins will also be under this new Cisco 
page.

Problem Reporting Improved
A Create Problem Report button has been added to the Preferences page. When pressed, it creates a file 
in the user’s Lotus Sametime log directory called ProblemReport.zip that contains all of the 
sametime.log.x files, the .log file (from .metadata) and the new voicemailbox.dat file (if it exists). The 
user is notified with a dialog box that the file was created and where it is, or that there was an error trying 
to create the file.
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  Installation and Upgrade Information
Installation and Upgrade Information
• Downloading Cisco Unified Messaging with Lotus Sametime 1.2(3), page 6

• Upgrading to Cisco Unified Messaging with Lotus Sametime 1.2(3), page 7

• Installing Cisco Unified Messaging with Lotus Sametime 1.2(3), page 7

• Configuring Cisco Unified Messaging with Lotus Sametime 1.2(3), page 8

Downloading Cisco Unified Messaging with Lotus Sametime 1.2(3)
Revised April 03, 2012

To Download Cisco Unified Messaging with Lotus Sametime 1.2(3)

Step 1 On the web server that is going to host the update site, create a directory to hold the Cisco Unified 
Messaging with Lotus Sametime files.

Step 2 On a computer with a high-speed Internet connection, go to the Voice and Unified Communications 
Downloads page at http://tools.cisco.com/support/downloads/pub/Redirect.x?mdfid=278875240.

Note To access the software download page, you must be logged on to Cisco.com as a registered user.

Step 3 In the tree control on the Downloads page, expand Products>Unified Communications Applications > 
Cisco Unified Communications with IBM Lotus.

Step 4 On the Select a Release page, expand Latest Releases, then click 7.0(0). The download links appear on 
the right side of the page.

Step 5 Confirm that the computer you are using has sufficient hard disk space for the downloaded files. (The 
download file sizes appear below the download links.)

Step 6 Download the file to the directory you created in Step 1:

a. Click Cisco Plugins.zip.

Note For a list of software that is included in the download, click the Readme link in the Additional 
Information section on the Download page.

b. Follow the on-screen prompts to complete the download.

Step 7 In the directory you created in Step 1, extract the .zip file.

Step 8 Open the CiscoUMWithLotusST_1.2.3.606 folder, and extract the 
CiscoUMWithLotusST_1.2.3.606.tar.gz file to the directory you created in Step 1 by using the 
application appropriate for your operating system.

When extracted, the directory structure looks like this:

- features
com.cisco.sametime.voicemail.config.feature_1.1.3.1002.jar
com.cisco.sametime.voicemail.feature_1.2.3.606.jar

- plugins
com.cisco.eclipse.javamailplugin_1.1.4.1002.jar
com.cisco.sametime.preferences_1.1.1.1001.jar
com.cisco.sametime.voicemail_1.2.3.606.jar
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com.cisco.sametime.voicemail.config_1.1.3.1002.jar
- web

site.css
site.xsl

index.html
.project
site.xml

Upgrading to Cisco Unified Messaging with Lotus Sametime 1.2(3)
There is no separate upgrade process—you install the new version of the plug-in in the same way you 
installed the previous version. See the next section, “Installing Cisco Unified Messaging with Lotus 
Sametime 1.2(3).”

You do not need to uninstall a previous version. The update manager in Sametime handles it.

Installing Cisco Unified Messaging with Lotus Sametime 1.2(3)
Revised December 15, 2008
There are two ways in which to install the plug-in on user workstations:

• Automatic push update—See the Lotus Sametime documentation for information on how to set up 
a push update.

• Manual installation—Do the two procedures in this section, as applicable, or give them to users:

– To Install the IBM Lotus Sametime Hotfix on a User Workstation

– To Manually Install the Cisco Unified Messaging for Lotus Sametime Plug-in on a User 
Workstation

Note After the plug-in is installed, users need to enter their Cisco Unity or Cisco Unity Connection account 
information in their Lotus Sametime client application. Instructions are provided in the User Guide for 
Cisco Unified Messaging with IBM Lotus Sametime, available on Cisco.com at 
http://www.cisco.com/en/US/products/ps9830/products_user_guide_list.html.

Do the first procedure only on user workstations running Lotus Sametime version 7.5.1; the “Sametime 
7.5.1 jar file to add JNDI LDAP provider to JRE” hotfix from IBM is required. (If Lotus Sametime 
version 7.5.1 CF 1 or later, or IBM Lotus Notes with the integrated Sametime features is installed, the 
hotfix is not needed.)

To Install the IBM Lotus Sametime Hotfix on a User Workstation

Step 1 Go to http://www-1.ibm.com/support/docview.wss?rs=477&uid=swg21259909.

Step 2 Follow the instructions provided to install the Lotus Sametime hotfix.

To Manually Install the Cisco Unified Messaging for Lotus Sametime Plug-in on a User Workstation

Step 1 Start the Lotus Sametime client application.
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  Installation and Upgrade Information
Step 2 Select the applicable menu options, depending on the Lotus Sametime version:

Step 3 In the Install window, select Search for New Features to Install and click Next.

Step 4 Click New Remote Site to add an update site.

Step 5 In the New Update Site dialog box, in the Name field, enter Cisco Voicemail.

Step 6 In the URL field, enter the URL of the update site that hosts the Cisco Unified Messaging plug-in and 
click OK.

Step 7 In the Install window, click Finish.

The Updates window opens with Cisco Voicemail listed as a feature to install.

Step 8 Select Cisco Voicemail and click Next.

Step 9 Select I Accept the Terms of the License Agreement and click Next.

Step 10 In the Verification window, click Install All to accept the unverified signature.

Step 11 Click Yes to restart the Lotus Sametime client application.

Configuring Cisco Unified Messaging with Lotus Sametime 1.2(3)
Revised December 15, 2008
In this section, you configure the Cisco Unified Messaging with Lotus Sametime plug-in for all users 
who will use it. 

You can use the Cisco Unified Messaging with Lotus Sametime Configuration utility with automatic 
installations of the plug-in (for example, push installations) and with manual installations, and for 
updating user configuration information after the plug-in has been installed.

For configuration changes to take effect, either set up Lotus Sametime to automatically update users by 
using a push update, or instruct users to update the plug-in from their Lotus Sametime client.

For information on configuring the directory services fields, see the “Configuring Directory Services” 
section on page 11.

This section contains two procedures:

• To Configure Cisco Unified Messaging with Lotus Sametime by Using the Configuration Utility

• To Manually Configure Cisco Unified Messaging with Lotus Sametime on a User Workstation

In the first procedure, some of the fields in the utility correspond to what is available for users to 
configure in the Lotus Sametime Preferences window. If you do not want users to customize a particular 
field, select the Read Only check box for that field.

To Configure Cisco Unified Messaging with Lotus Sametime by Using the Configuration Utility

Step 1 Go to the plugins directory of the update site.

Lotus Sametime 7.5.1 CF1 or later, or
Notes with integrated Sametime features

From the Tools menu, click Plug-ins > Install Plug-ins.

Lotus Sametime version 7.5.1 From the File menu, click Manage Updates > Download 
Plug-ins.
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Step 2 From a command line, enter the following command to launch the Cisco Unified Messaging with Lotus 
Sametime Configuration utility:

java -jar com.cisco.sametime.voicemail.config_1.1.3.1002.jar

Step 3 In Configuration utility window, enter values in the applicable fields. The fields are described in Table 1.

None of these fields are mandatory, but any fields that are left empty must be configured by users in 
Lotus Sametime on their workstations. Fields that are left empty do not overwrite Cisco Unified 
Messaging with Lotus Sametime configuration on the client, but updated fields will change 
configuration information when the configuration feature is installed on the client workstation.

Table 1 Fields in the Cisco Unified Messaging with Lotus Sametime Configuration Utility 

Window

Name Description

Voicemail Folder The name of the voicemail folder in the IMAP store.

Voicemail Server The name or IP address of the voicemail store. 

Select the Read Only check box to prevent users from changing 
this value.

Voicemail Port The number of the port used to communicate with the voicemail 
store. 

Note Cisco Unity Connection provides a port that enables 
license-free IMAP connections. To use this port, set the 
Voicemail Port value to 7993, and ensure that the Use 
Secure Connection check box is selected.

Select the Read Only check box to prevent users from changing 
this value.

Voicemail Poll Interval Time, in seconds, that each client waits before checking for new 
voice messages.

Voicemail Rewind Interval Time, in seconds, that a voice message will rewind when the 
Rewind button on the Voicemail player is pressed.

Voicemail Skip Forward Interval Time, in seconds, that a voice message will skip forward when the 
Skip Ahead button on the Voicemail player is pressed.

Directory Server The name or IP address of the LDAP server. 

Select the Read Only check box to prevent users from changing 
this value.

Directory Port The number of the port used to communicate with the LDAP 
server. 

Select the Read Only check box to prevent users from changing 
this value.

Directory Search Base The base (or root) of the directory service in which to search for 
names. The base can be a country, organization or other type of 
group. 

Select the Read Only check box to prevent users from changing 
this value.
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Step 4 From the File menu in the Configuration utility window, click Save.

The saved files are stored in the appropriate directories, and the numbers in the filenames automatically 
increment by 1. For example, when saved, the file 
com.cisco.sametime.voicemail.config.feature_1.1.3.1002.jar generates another file named 
com.cisco.sametime.voicemail.config.feature_1.1.3.1003.jar in the Features directory, and the file 
com.cisco.sametime.voicemail.config_1.1.3.1002.jar generates another file named 
com.cisco.sametime.voicemail.config_1.1.3.1003.jar in the Plugins directory.

Step 5 From the File menu in the Configuration utility window, click Exit.

Note When you close the Configuration utility window, you lose any unsaved changes.

Step 6 Use a text editor to open the site.xml file located in the Cisco Unified Messaging with IBM Lotus 
Sametime directory.

Step 7 Edit the following lines to contain the updated file name. For example, the original site.xml file:

<?xml version="1.0" encoding="UTF-8"?>
<site>
<feature url="features/com.cisco.sametime.voicemail.feature_1.2.3.606.jar"
id="com.cisco.sametime.voicemail.feature" version="1.2.3.606"/>
<feature url="features/com.cisco.sametime.voicemail.config.feature_1.1.3.1002.jar"
id="com.cisco.sametime.voicemail.config.feature" version="1.1.3.1002"/>
</site>

will be updated as shown (changes are in bold type):

<?xml version="1.0" encoding="UTF-8"?>
<site>
<feature url="features/com.cisco.sametime.voicemail.feature_1.2.3.606.jar"
id="com.cisco.sametime.voicemail.feature" version="1.2.3.607"/>
<feature url="features/com.cisco.sametime.voicemail.config.feature_1.1.3.1003.jar"
id="com.cisco.sametime.voicemail.config.feature" version="1.1.3.1003"/>
</site>

Step 8 Save your changes and close the text editor application.

Step 9 For configuration changes to take effect, either set up Lotus Sametime to automatically update users by 
using a push update, or instruct users to update the plug-in from their Lotus Sametime client.

Directory Search Field The field on which phone number lookups are performed. 

Select the Read Only check box to prevent users from changing 
this value.

Use Encrypted Connection Select when the IMAP store requires an encrypted connection. 

Select the Read Only check box to prevent users from changing 
this value.

Enable Detailed Logging Select to turn on detailed logging.

Table 1 Fields in the Cisco Unified Messaging with Lotus Sametime Configuration Utility 

Window (continued)

Name Description
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Note When doing any future updates to the configuration, remember to start with the latest 
configuration. For example, if the current configuration is 1.1.3.1003, you would update the 
1.1.3.1003 jars to create a new 1.1.3.1004 configuration.

The following procedure requires administrator-provided information.

To Manually Configure Cisco Unified Messaging with Lotus Sametime on a User Workstation

Step 1 In Lotus Sametime Connect, from the File menu, click Preferences.

Step 2 In the Preferences window, in the tree control, expand Cisco and click Voicemail.

Step 3 Under Account, in the Server field, enter the address of the voice messaging store.

Step 4 Under Account, in the Port field, enter the port number used to communicate with the voice messaging 
store.

Step 5 Under Account, select or deselect the Use Secure Connection check box, as instructed by your 
administrator. (In earlier versions of the plug-in the check box was labeled This Server Requires 
Encrypted Connection.)

Step 6 Under Directory, in the Server field, enter the name or IP address of the corporate directory server.

Step 7 Under Directory, in the Port field, enter the number of the port used to communicate with the corporate 
directory server.

Step 8 Under Directory, in the Search Base field, enter the base (or root) of the directory service in which to 
search for names. The base can be a country, organization or other type of group.

Step 9 Under Directory, in the Search Field field, enter the field on which phone number look-ups are 
performed.

Step 10 If you want Sametime to display an icon indicating unheard voice messages, select the Show Global 
Message Waiting Indicator check box.

Step 11 If you want Sametime to maintain a log to assist in troubleshooting issues, select the Enable Detailed 
Logging check box.

Step 12 Click OK to accept the settings and to close the Preferences window.

Configuring Directory Services

For Cisco Unified Messaging with Lotus Sametime to resolve a caller to a Sametime contact, the LDAP 
server configured for Cisco Unity or Cisco Unity Connection should be the same directory server as the 
one used by the Sametime server.

If this is not possible, then the LDAP directory servers for Cisco Unity or Cisco Unity Connection and 
Sametime must use the same unique user name or user ID to represent the same user in each directory. 
Otherwise, the plug-in will not be able to resolve voice-message sender information into Sametime 
contacts.
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For best results, regardless of the above configuration, you may optionally provision or provide users 
with the location of an LDAP directory server that contains this information, including matching user 
ID and phone number, which can be used as the setting for the Directory fields on the Cisco Voicemail 
Preferences page in the Lotus Sametime client application. This directory server may be the same as or 
different from the one used by the Sametime server.

Limitations and Restrictions

G.729a Encoded Voice Messages Cannot Be Played
Cisco Unified Messaging with Lotus Sametime plays only voice messages encoded with G.711.

MWI on Phone Does Not Change to Reflect Message State
For environments with Cisco Unity 5.0 or Cisco Unity 4.2 with IBM Lotus Domino as the message 
server, the message waiting indicator (MWI) on the phone does not change to reflect the state of a 
message changed from Lotus Sametime. For example, the new-message light on the phone will not turn 
off after the message is played from Lotus Sametime.

SSL Is Not Supported with Exchange 2003
Secure Sockets Layer (SSL) is not supported for environments with Cisco Unity 5.0 and Cisco Unity 4.2 
with Microsoft Exchange 2003 as the message server. In these environments, secure user logon is 
provided by using an internal encryption-based authentication module. When NT Lan Manager (NTLM) 
is enabled on the Exchange server, this module utilizes the NTLM protocol to provide a secure login that 
ensures that credentials are not sent as clear text, even with unencrypted connections. Cisco Unified 
Messaging with Lotus Sametime will attempt to use the NTLMv2 protocol first and, in the event of 
failure, will fall back to the NTLMv1 protocol.

Update Sites
Lotus Sametime does not support simultaneous updates from multiple update sites. Selecting more than 
one update site and trying to install a feature will cause a NullPointerException.

Caveats
This section lists any Severity 1, 2, or 3 caveats for this release.

You can find the latest caveat information for Cisco Unified Messaging with Lotus Sametime—in 
addition to caveats of any severity for any release—by using Bug Toolkit, an online tool available for 
customers to query defects according to their own needs. Bug Toolkit is available at 
http://www.cisco.com/go/bugs.

Note To access Bug Toolkit, you must be logged on to Cisco.com as a registered user.
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  Troubleshooting Information
This section contains caveat information for Cisco Unified Messaging with Lotus Sametime 
Release 1.2(3) only. 

Open Caveats—Release 1.2(3)
Click the link in the Caveat Number column to view the latest information on a caveat in Bug Toolkit. 
(Caveats are listed in order by severity, then by component, then by caveat number.)

Resolved Caveats—Release 1.2(3)
Click the link in the Caveat Number column to view the latest information on a caveat in Bug Toolkit. 
(Caveats are listed in order by severity, then by component, then by caveat number.)

Troubleshooting Information
• Status Bar in Cisco Voicemail Application Panel, page 14

• Creating a Problem Report, page 14

• User Unable to Play Voice Messages Because of Port Conflicts, page 14

Table 2 Cisco Unified Messaging with Lotus Sametime Release 1.2(3) Open Caveats

Caveat Number Severity Component Description

CSCsi80650 3 voicemail Unity with Domino: deskphone MWI not in sync with changes made in FB

CSCsj22807 3 voicemail Signed Jar Files Generate Warning in Installation

CSCsj51224 3 voicemail Connection 2.0 CO-RES FB deleted msg didn’t get purged when hardphone 
did

CSCsk45445 3 voicemail [Mac]Autopush doesn't work when permission not set

CSCsk47107 3 voicemail FB won't play private message in Connection 2.0

CSCsk64062 3 voicemail Mac: ST crashes when changing preferences and clicking Apply or OK

CSCsk86913 3 voicemail Manual installation of FB via Tools > Plug-ins... does not work on Vista

CSCsl24273 3 voicemail Vista Manual install/uninstall FB fail when Vista user password set

Table 3 Cisco Unified Messaging with Lotus Sametime Release 1.2(3) Resolved Caveats

Caveat Number Severity Component Description

CSCsi61051 3 voicemail Firebaugh/jclDesktop/SSL/Unity/Exchange2003 does not work

CSCsi75424 3 voicemail Forwarded messages do not contain introduction message

CSCsj51225 3 voicemail Incorrect SSL setting causes failed connection and no error message

CSCsj55622 3 voicemail Unity Connection: Forwarded messages do not show up in FB

CSCsj96267 3 voicemail Name column too narrow when Sametime window is narrow

CSCsk03694 3 voicemail Delete key should not un-delete a deleted message

CSCsk08611 3 voicemail The plug-in's preferences should be group under a Cisco group
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http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsk08611
http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsi80650
http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsj22807
http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsj51224
http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsk45445
http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsk47107
http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsk64062
http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsk86913
http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsl24273
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Status Bar in Cisco Voicemail Application Panel
The status bar at the bottom of the Cisco Voicemail application panel indicates when the user is 
successfully connected to Cisco Unity or to Cisco Unity Connection. Any error messages appear as 
hypertext links, which users can click to show information about the errors and how to resolve them.

Creating a Problem Report
If any unexpected or unresolvable issues occur, detailed logging information is available that can assist 
in troubleshooting.

To Create a Problem Report

Step 1 Locate your Lotus Sametime logs files:

a. From the File menu, click Preferences. 

b. Open the Cisco tab on the left.

c. Under Cisco, select the Voicemail tab.

The Logs field shows the location of the Lotus Sametime logs.

Step 2 On the preference page, check the Enable Detailed Logging check box. 

Step 3 Reproduce the problem, then click Create Problem Report to collect the log files. This will create a file 
called ProblemReport.zip in the directory containing the Lotus Sametime log files.

User Unable to Play Voice Messages Because of Port Conflicts
If a user is unable to play a voice message and receives an “Error attempting to play voicemail” message, 
check the Sametime.log.0 file. If the log file shows a bind exception, then the Voicemail Port may be in 
use by another plug-in. 

To resolve this problem, change the Voice Chat Port number from the Sametime Administration Console 
on the Sametime server. For steps on how to change this port, refer to the Sametime Administrator Guide.

Obtaining Documentation and Submitting a Service Request
For information on obtaining documentation, submitting a service request, and gathering additional 
information, see the monthly What’s New in Cisco Product Documentation, which also lists all new and 
revised Cisco technical documentation, at:

http://www.cisco.com/en/US/docs/general/whatsnew/whatsnew.html

Subscribe to the What’s New in Cisco Product Documentation as a Really Simple Syndication (RSS) feed 
and set content to be delivered directly to your desktop using a reader application. The RSS feeds are a free 
service and Cisco currently supports RSS version 2.0. 
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