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Configuring an Email Account to Access 
Cisco Unity Connection Voice Messages

Cisco Unity Connection allows licensed users to use a third-party IMAP client to access voice messages 
from their desktop machines. You can also forward voice messages with text and reply to voice messages 
with text; the text portion of the message is accessible through the Connection text-to-speech feature.

See the following sections:

• Considerations When Configuring IMAP Email Clients in Cisco Unity Connection, page 3-2

• Creating and Configuring an Account to Access Cisco Unity Connection in Apple Mail, page 3-2

• Creating and Configuring an Account to Access Cisco Unity Connection in Eudora, page 3-4

• Creating and Configuring an Account to Access Cisco Unity Connection in IBM Lotus Notes, 
page 3-5

• Creating and Configuring an Account to Access Cisco Unity Connection in Microsoft Outlook, 
page 3-6

• Creating and Configuring an Account to Access Cisco Unity Connection in Microsoft Outlook 
Express, page 3-8

• Creating and Configuring an Account to Access Cisco Unity Connection in Novell GroupWise, 
page 3-10

• Creating and Configuring an Account to Access Cisco Unity Connection in Opera, page 3-11

• Creating and Configuring an Account to Access Cisco Unity Connection in Thunderbird, page 3-13

• Creating and Configuring an Account to Access Cisco Unity Connection in Novell GroupWise, 
page 3-10

• Setting Up ViewMail for Outlook in Cisco Unity Connection, page 3-15

• Configuring Cisco Unity Connection for HTML-based Message Notification, page 3-18

• Configuring Cisco Unity Connection for Cisco Unity Connection Mini Web Inbox, page 3-22

• Troubleshooting IMAP Client Sign-In Problems in Cisco Unity Connection, page 3-23

Note When users change their Cisco Personal Communications Assistant (PCA) password (also known as the 
web-application password) in the Connection Messaging Assistant, they also must update the password 
in their IMAP client application. Passwords are not synchronized between IMAP clients and the 
Cisco PCA. If users have trouble receiving voice messages in an IMAP client even after updating their 
Cisco PCA password in both applications, see the “To create the registry entries for Microsoft Outlook, 
do the following:” section on page 3-22.
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Considerations When Configuring IMAP Email Clients in Cisco Unity Connection
Considerations When Configuring IMAP Email Clients in 
Cisco Unity Connection

Note the following considerations when configuring IMAP email clients to access Cisco Unity 
Connection voice messages:

• In Cisco Unity Connection Administration, configure the following settings on the System 
Settings > SMTP Configuration > Server page to match the SSL settings in the IMAP email clients:

– Allow Connections From Untrusted IP Addresses

– Require Authentication From Untrusted IP Addresses

– Transport Layer Security From Untrusted IP Addresses Is (Disabled, Required, Optional)

For more information on these settings, see the “SMTP Server Configuration” section in the 
“System Settings in Cisco Unity Connection 9.x” chapter of the Interface Reference Guide for 
Cisco Unity Connection Administration Release 9.x, at 
http://www.cisco.com/en/US/docs/voice_ip_comm/connection/9x/gui_reference/guide/9xcucgrgx.
html.

• IMAP email clients all include two fields in which you can enter either the IP address or the fully 
qualified domain name of the Connection server. When a Connection cluster is configured, enter the 
fully qualified domain name of a DNS A record that includes the Connection publisher and 
subscriber servers. If your DNS server allows you to specify the order in which DNS tries to contact 
Connection servers, specify that the server that is available most often is the first server contacted. 
This usually is the publisher server.

Some IMAP email clients do not respect DNS A records. For those clients, if the first Connection 
server is not available, the client does not try to access the other Connection server.

• When a user forwards or replies to a voice message from an IMAP email client, the message will be 
sent to recipients on the Connection server unless the user specifically configures the message to be 
sent through another account.

See the “Configuring IMAP Settings in Cisco Unity Connection 9.x” chapter of the System 
Administration Guide for Cisco Unity Connection Release 9.x for additional details. The guide is 
available at 
http://www.cisco.com/en/US/docs/voice_ip_comm/connection/9x/administration/guide/9xcucsagx.htm
l.

Creating and Configuring an Account to Access Cisco Unity 
Connection in Apple Mail

To use Apple Mail to access Cisco Unity Connection voice messages, create and configure a new Apple 
Mail account for the user. You need the following information:

• Connection username (alias).

• Cisco Personal Communications Assistant (PCA) password. (This is the web application password 
that is set on the User pages in Cisco Unity Connection Administration.)

• The IP address, or if DNS is configured, the fully qualified domain name of the Connection server.
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Creating and Configuring an Account to Access Cisco Unity Connection in Apple Mail
To Create and Configure a New Account in Apple Mail

Step 1 Start Apple Mail.

Step 2 In Apple Mail, on the Mail menu, select Preferences.

Step 3 At the top of the Preferences dialog box, select Accounts.

Step 4 In the lower left corner, select +.

Step 5 In the Account Type list, select IMAP.

Step 6 In the Description field, enter a name for the account. This name appears only in Apple Mail.

Step 7 In the E-Mail Address field, enter the Connection SMTP Address of the user and the name of the 
Connection server. You can find this information in the SMTP Address field on the User Basics page in 
Cisco Unity Connection Administration. The E-Mail Address typically follows this format:

<alias>@<fully qualified domain name of the Connection server>

Step 8 In the Full Name field, enter the username.

Step 9 In the Incoming Mail Server field, enter the IP address or the fully qualified domain name of the 
Connection server.

Caution Do not use the fully qualified domain name of the Connection server unless DNS is configured 
for the network.

Step 10 In the User Name field, enter the Connection username.

Step 11 In the Password field, enter the Cisco PCA password.

Step 12 In the Outgoing Mail Server (SMTP) field, select the IP address or the fully qualified domain name of 
the Connection server.

Step 13 Select Server Settings.

Step 14 Optionally, in the SMTP Server Options dialog box, check the Use Secure Sockets Layer (SSL) check 
box.

Caution If you do not configure Apple Mail to use SSL, the Connection username and password that 
are sent to Connection over the network and the voice messages sent back from Connection 
are not encrypted.

Step 15 In the Authentication list, select Password.

Step 16 Select OK to close the SMTP Options dialog box.

Step 17 Select the Advanced tab.

Step 18 In the Keep Copies of Messages for Offline Viewing list, select the applicable option.

Step 19 Close the Preferences dialog box.

Step 20 In the Save Changes dialog box, select Save.
3-3
User Workstation Setup Guide for Cisco Unity Connection Release 9.x



Chapter 3 Configuring an Email Account to Access Cisco Unity Connection Voice Messages
Creating and Configuring an Account to Access Cisco Unity Connection in Eudora
Creating and Configuring an Account to Access Cisco Unity 
Connection in Eudora

To use Eudora to access Cisco Unity Connection voice messages, create and configure a new Eudora 
account for the user. You need the following information:

• Connection username (alias).

• Cisco Personal Communications Assistant (PCA) password. (This is the web application password 
that is set on the User pages in Cisco Unity Connection Administration.)

• The IP address, or if DNS is configured, the fully qualified domain name of the Connection server.

To Create and Configure a New Account in Eudora

Step 1 Start Eudora.

Step 2 On the Eudora Tools menu, select Personalities.

Step 3 Right-click anywhere in the Personalities tab, and select New.

Step 4 In the New Account wizard, on the Account Settings page, select Next to accept the default value, Create 
a Brand New E-Mail Account.

Step 5 On the Personality Name page, enter a display name for the account. The value that you enter here is 
visible only in Eudora.

Step 6 Select Next.

Step 7 On the Personal Information page, enter the username.

Step 8 Select Next.

Step 9 On the E-Mail Address page, enter the Connection SMTP Address of the user and the name of the 
Connection server. You can find this information in the SMTP Address field on the User Basics page in 
Cisco Unity Connection Administration. The E-Mail Address typically follows this format:

<alias>@<fully qualified domain name of the Connection server>

Step 10 Select Next.

Step 11 On the User Name page, enter the Connection username.

Step 12 Select Next.

Step 13 On the Incoming E-Mail Server page, enter the IP address or the fully qualified domain name of the 
Connection server.

Caution Do not use the fully qualified domain name of the Connection server unless DNS is configured 
for the network.

Step 14 For the type of server, select IMAP.

Step 15 Select Next.

Step 16 On the IMAP Location Prefix page, do not enter a value.

Step 17 Select Next.

Step 18 On the Outgoing E-Mail Server page, enter the IP address or the fully qualified domain name of the 
Connection server.
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Creating and Configuring an Account to Access Cisco Unity Connection in IBM Lotus Notes
Step 19 Select Next.

Step 20 On the Success page, select Finish to create the account and close the wizard.

Step 21 In the Enter Password dialog box, enter the Cisco PCA password of the user.

Step 22 Select OK.

Step 23 Optionally, configure the new account to use SSL. For more information, see Eudora Help.

Caution If you do not configure Eudora to use SSL, the Connection username and password that are 
sent to Connection over the network and the voice messages sent back from Connection are 
not encrypted.

Creating and Configuring an Account to Access Cisco Unity 
Connection in IBM Lotus Notes

Caution If you plan to configure user accounts to use Cisco Unity Connection ViewMail for IBM Lotus Notes, 
do not follow the instructions in this section. Instead, follow the configuration instructions in the Release 
Notes for Cisco Unity Connection ViewMail for IBM Lotus Notes, available at 
http://www.cisco.com/en/US/products/ps6509/prod_release_notes_list.html.

To use Notes to access Cisco Unity Connection voice messages, create and configure a new Notes 
account for the user. You need the following information:

• Connection username (alias).

• Cisco Personal Communications Assistant (PCA) password. (This is the web application password 
that is set on the User pages in Cisco Unity Connection Administration.)

• The IP address, or if DNS is configured, the fully qualified domain name of the Connection server.

Caution When using Lotus Notes version 7.x to access Connection voice messages, you must first configure 
Notes to connect to a Domino account before configuring the Connection account.

To Create and Configure a New Account in IBM Lotus Notes

Step 1 Start IBM Lotus Notes.

Step 2 On the Notes File menu, select Preferences > Client Reconfiguration Wizard.

Step 3 In the Lotus Notes Client Configuration wizard, on the Additional Services page, check the Internet 
Mail Servers (POP or IMAP, SMTP) check box.

Step 4 Select Next.

Step 5 On the Set Up Internet Mail page, in the Select the Type of Server Used for Retrieving Incoming Mail 
list, select IMAP.

Step 6 In the Enter a New Account Name list, select Incoming Internet Mail.
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Creating and Configuring an Account to Access Cisco Unity Connection in Microsoft Outlook
Step 7 In the Incoming Mail Server field, enter the IP address or the fully qualified domain name of the 
Cisco Unity Connection server.

Caution Do not use the fully qualified domain name of the Connection server unless DNS is configured 
for the network.

Step 8 Select Next.

Step 9 On the Set Up Internet Mail page, in the Account Name field, enter the Connection SMTP Address of 
the user and the name of the Connection server. You can find this information in the SMTP Address field 
on the User Basics page in Cisco Unity Connection Administration. The Account Name typically 
follows this format:

<alias>@<fully qualified domain name of the Connection server>

Step 10 In the Password fields, enter and confirm the Cisco PCA password of the user.

Step 11 If you want to encrypt voice messages and other data that are sent between Notes and Connection, check 
the Log On Using SSL check box. If not, skip to Step 12.

Caution If you do not configure Notes to use SSL, the Connection username and password that are sent 
to Connection over the network and the voice messages that are sent back from Connection 
are not encrypted.

Step 12 Select Next.

Step 13 On the second Set Up Internet Mail page, in the Enter a New Account Name list, select Outgoing 
Internet Mail.

Step 14 In the Outgoing SMTP Mail Server list, enter the IP address or the fully qualified domain name of the 
Connection server.

Step 15 Select Next.

Step 16 On the third Set Up Internet Mail page, in the E-Mail Address field, enter the Connection alias of the 
user and the name of the Connection server. Use the following format:

<alias>@<fully qualified domain name of the Connection server>

Step 17 In the Internet Domain field, enter the Internet domain name of the Domino mail server.

Step 18 Select Next.

Step 19 Select OK.

Creating and Configuring an Account to Access Cisco Unity 
Connection in Microsoft Outlook

Caution If you plan to configure user accounts to use Cisco ViewMail for Microsoft Outlook, do not follow the 
instructions in this section. Instead, follow the configuration instructions in the applicable Release Notes 
for Cisco ViewMail for Microsoft Outlook, available at 
http://www.cisco.com/en/US/products/ps6509/prod_release_notes_list.html.
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Creating and Configuring an Account to Access Cisco Unity Connection in Microsoft Outlook
To use Microsoft Outlook to access Cisco Unity Connection voice messages, create and configure a new 
Microsoft Outlook account for the user. You need the following information:

• Connection username (alias).

• Cisco Personal Communications Assistant (PCA) password. (This is the web application password 
that is set on the User pages in Cisco Unity Connection Administration.)

• The IP address, or if DNS is configured, the fully qualified domain name of the Connection server.

In addition to configuring Microsoft Outlook to access Connection voice messages, you can also install 
the optional ViewMail for Outlook plug-in. See the “Creating and Configuring an Account to Access 
Cisco Unity Connection in Microsoft Outlook Express” section on page 3-8.

To Create and Configure a New Account in Outlook

Step 1 Start Microsoft Outlook.

Step 2 On the Microsoft Outlook Tools menu, select E-Mail Accounts.

Step 3 In the E-Mail Accounts wizard, select Add a New E-Mail Account.

Step 4 Select Next.

Step 5 On the Server Type page, select IMAP.

Step 6 Select Next.

Step 7 Enter values in the User Information section:

a. In the Your Name field, enter a display name for the account. The value that you enter here is visible 
only in Microsoft Outlook.

b. In the E-Mail Address field, enter one of the following:

• The Connection SMTP Address of the user and the name of the Connection server. You can find 
this information in the SMTP Address field on the User Basics page in Cisco Unity Connection 
Administration. The E-Mail Address typically follows this format:

<alias>@<SMTP domain name of the Connection server or cluster>

• The proxy address for the user.

Step 8 Enter values in the Server Information Section:

a. In the Incoming Server field, enter the IP address or the fully qualified domain name of the 
Connection server.

Caution Do not use the fully qualified domain name of the Connection server unless DNS is configured 
for the network.

b. In the Outgoing Server field, select the IP address or the fully qualified domain name of the 
Connection server.

Step 9 Enter values in the Logon Information section:

a. In the User Name field, enter the Connection username.

b. In the Password field, enter the Cisco PCA password of the user.

c. Verify that the Remember Password check box is not checked. If this option is checked, and the 
Connection password of the user expires, changes, or is locked, Microsoft Outlook does not prompt 
the user to enter the Connection password. The result is that users do not receive voice messages 
from Connection.
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Creating and Configuring an Account to Access Cisco Unity Connection in Microsoft Outlook Express
Step 10 If you do not want to encrypt voice messages and other data that are sent over the network between 
Microsoft Outlook and Connection, skip to Step 15.

Caution If you do not configure Microsoft Outlook to use SSL, the Connection username and password 
that are sent to Connection over the network and the voice messages sent back from 
Connection are not encrypted.

If you want to encrypt voice messages and other data that are sent between Microsoft Outlook and 
Connection, continue with Step 11.

Step 11 Select More Settings.

Step 12 In the Internet E-Mail Settings dialog box, select the Advanced tab.

Step 13 Under Incoming Server (IMAP), check the This Server Requires an Encrypted Connection (SSL) 
check box.

Step 14 Select OK to close the Internet E-Mail Settings dialog box.

Step 15 If the Connection SMTP server is configured to allow connections from untrusted IP addresses, skip to 
Step 21.

If the Connection SMTP server is configured to require authentication from untrusted IP addresses, 
continue with Step 16.

Step 16 Select More Settings.

Step 17 In the Internet E-Mail Settings dialog box, select the Outgoing Server tab.

Step 18 Verify that the My Outgoing Server (STMP) Requires Authentication check box is checked.

Step 19 Verify that Use Same Settings as My Incoming Mail is selected.

Step 20 Select OK to close the Internet E-Mail Settings dialog box.

Step 21 Select Next.

Step 22 Select Finish.

Step 23 In the left pane of Microsoft Outlook, select the Inbox folder for the new account.

Step 24 On the Microsoft Outlook Tools menu, select Send/Receive > This Folder.

Step 25 If prompted, enter the Connection username and Cisco PCA password.

Creating and Configuring an Account to Access Cisco Unity 
Connection in Microsoft Outlook Express

To use Microsoft Outlook Express to access Cisco Unity Connection voice messages, create and 
configure a new Microsoft Outlook Express account for the user. You need the following information:

• Connection username (alias).

• Cisco Personal Communications Assistant (PCA) password. (This is the web application password 
that is set on the User pages in Cisco Unity Connection Administration.)

• The IP address, or if DNS is configured, the fully qualified domain name of the Connection server.
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Creating and Configuring an Account to Access Cisco Unity Connection in Microsoft Outlook Express
To Create and Configure a New Account in Microsoft Outlook Express

Step 1 Start Microsoft Outlook Express.

Step 2 On the Microsoft Outlook Express Tools menu, select Accounts.

Step 3 In the Internet Accounts dialog box, select the Mail tab.

Step 4 Select Add > Mail, and the Internet Connection wizard appears.

Step 5 On the Your Name page, in the Display Name field, enter the username.

Step 6 Select Next.

Step 7 On the Internet E-Mail Address page, select I Already Have an E-Mail Address That I'd Like to Use.

Step 8 In the E-Mail Address field, enter the Connection SMTP Address of the user and the name of the 
Connection server. You can find this information in the SMTP Address field on the User Basics page in 
Cisco Unity Connection Administration. The E-Mail Address typically follows this format:

<alias>@<fully qualified domain name of the Connection server>

Step 9 Select Next.

Step 10 On the E-Mail Server Names page, in the My Incoming Mail Server Is a <protocol> Server list, select 
IMAP.

Step 11 In the Incoming Mail (POP3, IMAP, or HTTP) Server field, enter the IP address or the fully qualified 
domain name of the Connection server.

Caution Do not use the fully qualified domain name of the Connection server unless DNS is configured 
for the network.

Step 12 In the Outgoing Mail (SMTP) Server field, enter the IP address or the fully qualified domain name of 
the Connection server.

Step 13 Select Next.

Step 14 On the Internet Mail Logon page, in the Account Name and Password fields, enter the Connection 
username and Cisco PCA password.

Step 15 Verify that the Remember Password check box is not checked.

If this option is checked, and the Connection password of the user expires, changes, or is locked, 
Microsoft Outlook Express does not prompt the user to enter the Connection password. The result is that 
users do not receive voice messages from Connection.

Step 16 Select Next.

Step 17 On the Congratulations page, select Finish.

Step 18 In the Internet Accounts dialog box, select the account that you created in Step 4, and select Properties.

Step 19 In the <account name> Properties dialog box, select the IMAP tab.

Step 20 Uncheck the Store Special Folders check box.

Step 21 In the Root Folder Path field, enter INBOX (all upper-case letters).

Step 22 If you do not want to encrypt voice messages and other data that are sent over the network between 
Microsoft Outlook Express and Connection, skip to Step 25.
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Creating and Configuring an Account to Access Cisco Unity Connection in Novell GroupWise
Caution If you do not configure Microsoft Outlook Express to use SSL, the Connection username and 
password that are sent to Connection over the network and the voice messages sent back from 
Connection are not encrypted.

If you want to encrypt voice messages and other data that are sent between Microsoft Outlook Express 
and Connection, continue with Step 23.

Step 23 Select the Advanced tab.

Step 24 Under Incoming Mail, check the This Server Requires a Secure Connection (SSL) check box.

Step 25 Select OK to close the <account name> Properties dialog box.

Step 26 Select Close to close the Internet Accounts dialog box.

Creating and Configuring an Account to Access Cisco Unity 
Connection in Novell GroupWise

To use GroupWise to access Cisco Unity Connection voice messages, create and configure a new 
GroupWise account for the user. You need the following information:

• Connection username (alias).

• Cisco Personal Communications Assistant (PCA) password. (This is the web application password 
that is set on the User pages in Cisco Unity Connection Administration.)

• The IP address, or if DNS is configured, the fully qualified domain name of the Connection server.

To Create and Configure a New Account in GroupWise

Step 1 Start GroupWise.

Step 2 On the GroupWise Tools menu, select Accounts > Account Options.

Step 3 In the Accounts dialog box, select Add.

Step 4 In the Create Account dialog box, in the Account Name field, enter a name for the account. This name 
appears only in GroupWise.

Step 5 In the Account Type list, select IMAP4.

Step 6 Select Next.

Step 7 In the Create Internet Account dialog box, in the Incoming Mail Server (IMAP4) field, enter the IP 
address or the fully qualified domain name of the Connection server.

Caution Do not use the fully qualified domain name of the Connection server unless DNS is configured 
for the network.

Step 8 In the Login Name field, enter the Connection username.

Step 9 In the Outgoing Server field, enter the IP address or the fully qualified domain name of the Connection 
server.
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Creating and Configuring an Account to Access Cisco Unity Connection in Opera
Step 10 In the E-Mail Address field, enter the Connection SMTP Address of the user and the name of the 
Connection server. You can find this information in the SMTP Address field on the User Basics page in 
Cisco Unity Connection Administration. The E-Mail Address typically follows this format:

<alias>@<fully qualified domain name of the Connection server>

Step 11 In the From Name field, enter the username.

Step 12 Select Next.

Step 13 Follow the on-screen prompts to complete the configuration.

Step 14 If you do not want to encrypt voice messages and other data that are sent over the network between 
GroupWise and Connection, skip to Step 20.

Caution If you do not configure GroupWise to use SSL, the Connection username and password that 
are sent to Connection over the network and the voice messages sent back from Connection 
are not encrypted.

If you want to encrypt voice messages and other data that are sent between GroupWise and Connection, 
continue with Step 15.

Step 15 In the Accounts dialog box, select the name of the account that you just created.

Step 16 Select Properties.

Step 17 Select the Advanced tab.

Step 18 Under Incoming Mail Server (IMAP4), check the Use SSL check box.

Step 19 Select OK to close the <Account Name> Properties dialog box.

Step 20 Select Close to close the Accounts dialog box.

Step 21 Create the inbox for the new account, and download Connection voice messages:

a. In the left pane of GroupWise, select the name of the new account.

b. In the Logon to <AccountName> dialog box, enter the Cisco PCA password for the user.

c. Verify that the Remember Password check box is not checked.

If this option is checked, and the Connection password of the user expires, changes, or is locked, 
GroupWise does not prompt the user to enter the Connection password. The result is that users do 
not receive voice messages from Connection.

d. Select OK to close the Logon to <AccountName> dialog box.

e. With the name of the new account still selected in the left pane, on the GroupWise Tools menu, select 
Send/Receive > This Folder.

Creating and Configuring an Account to Access Cisco Unity 
Connection in Opera

To use Opera to access Cisco Unity Connection voice messages, create and configure a new Opera 
account for the user. You need the following information:

• Connection username (alias).
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• Cisco Personal Communications Assistant (PCA) password. (This is the web application password 
that is set on the User pages in Cisco Unity Connection Administration.)

• The IP address, or if DNS is configured, the fully qualified domain name of the Connection server.

To Create and Configure a New Account in Opera

Step 1 Start Opera.

Step 2 On the Opera Tools menu, select Mail and Chat Accounts.

Step 3 In the Manage Accounts dialog box, select New.

Step 4 In the New Account wizard, select IMAP.

Step 5 Select Next.

Step 6 In the Real Name field, enter the account name.

Step 7 In the E-Mail Address field, enter the Connection SMTP Address of the user and the name of the 
Connection server. You can find this information in the SMTP Address field on the User Basics page in 
Cisco Unity Connection Administration. The E-Mail Address typically follows this format:

<alias>@<fully qualified domain name of the Connection server>

Step 8 In the Organization field, enter the applicable value.

Step 9 Select Next.

Step 10 In the Login Name field, enter the Connection username.

Step 11 In the Password field, enter the Cisco PCA password.

Step 12 Select Next. 

Step 13 In the Incoming Server field, enter the IP address or the fully qualified domain name of the Connection 
server.

Caution Do not use the fully qualified domain name of the Connection server unless DNS is configured 
for the network.

Step 14 If you want to encrypt voice messages and other data that are sent between Opera and Connection, check 
the Use Secure Connection (TLS) check box. (TLS is an updated version of SSL.)

Caution If you do not configure Opera to use SSL, the Connection username and password that are sent 
to Connection over the network and the voice messages sent back from Connection are not 
encrypted.

Step 15 In the Outgoing Server field, enter the IP address or the fully qualified domain name of the Connection 
server.

Step 16 Select Finish.

Step 17 Select OK to close the Subscribe IMAP Folders dialog box.

Step 18 Select OK to close the Manage Accounts dialog box.
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Creating and Configuring an Account to Access Cisco Unity 
Connection in Thunderbird

To use Thunderbird to access Cisco Unity Connection voice messages, create and configure a new 
Thunderbird account for the user. You need the following information:

• Connection username (alias).

• Cisco Personal Communications Assistant (PCA) password. (This is the web application password 
that is set on the User pages in Cisco Unity Connection Administration.)

• The IP address, or if DNS is configured, the fully qualified domain name of the Connection server.

To Create and Configure a New Account in Thunderbird

Step 1 Start Thunderbird.

Step 2 On the Thunderbird File menu, select New > Account.

Step 3 In the Account wizard, on the New Account Setup page, select E-Mail Account.

Step 4 Select Next.

Step 5 On the Identity page, in the Your Name field, enter the username.

Step 6 In the E-Mail Address field, enter the Connection SMTP Address of the user and the name of the 
Connection server. You can find this information in the SMTP Address field on the User Basics page in 
Cisco Unity Connection Administration. The E-Mail Address typically follows this format:

<alias>@<fully qualified domain name of the Connection server>

Step 7 Select Next.

Step 8 On the Server Information page, under Select the Type of Incoming Server You Are Using, select IMAP.

Step 9 In the Incoming Server field, enter the IP address or the fully qualified domain name of the Connection 
server.

Caution Do not use the fully qualified domain name of the Connection server unless DNS is configured 
for the network.

Step 10 Select Next.

Step 11 On the User Names page, enter the Connection username.

Step 12 Select Next.

Step 13 On the Account Name page, enter a name for the account. This name appears only in Thunderbird.

Step 14 Select Next.

Step 15 On the Congratulations page, confirm that the settings are correct, then select Finish.

Step 16 If you do not want to encrypt voice messages and other data that are sent over the network between 
Thunderbird and Connection, you are finished creating and configuring a new account. 

If you want to encrypt voice messages and other data that are sent between Thunderbird and Connection, 
continue with Step 17.

Step 17 In the left pane of Thunderbird, select the name of the account that you just created.

Step 18 In the right pane of Thunderbird, under Accounts, select View Settings for This Account.
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Step 19 In the Account Settings dialog box, under the account that you just created, select Server Settings.

Step 20 Under Server Settings, select the Use Secure Connection (SSL) check box.

Caution If you do not configure Thunderbird to use SSL, the Connection username and password that 
are sent to Connection over the network and the voice messages sent back from Connection 
are not encrypted.

Step 21 Select OK to close the Account Settings dialog box.

Creating and Configuring an Account to Access Cisco Unity 
Connection in Windows Mail for Windows Vista

To use Windows Mail for Windows Vista to access Cisco Unity Connection voice messages, create and 
configure a new Windows Mail account for the user. You need the following information:

• Connection username (alias).

• Cisco Personal Communications Assistant (PCA) password. (This is the web application password 
that is set on the User pages in Cisco Unity Connection Administration.)

• The IP address, or if DNS is configured, the fully qualified domain name of the Connection server.

To Create and Configure a New Account in Windows Mail

Step 1 Start Windows Mail.

Step 2 On the Tools menu, select Accounts.

Step 3 In the Internet Accounts dialog box, select Add.

Step 4 On the Select Account Type page, select E-Mail Account.

Step 5 Select Next.

Step 6 On the Your Name page, in the Display Name field, enter the username.

Step 7 Select Next.

Step 8 On the Internet E-Mail Address page, in the E-Mail Address field, enter the Connection SMTP Address 
of the user and the name of the Connection server. You can find this information in the SMTP Address 
field on the User Basics page in Cisco Unity Connection Administration. The E-Mail Address typically 
follows this format:

<alias>@<fully qualified domain name of the Connection server>

Step 9 Select Next.

Step 10 On the Set Up E-Mail Servers page, under Incoming E-Mail Server Type, select IMAP.

Step 11 In the Incoming Mail (POP3 or IMAP) Server field, enter the IP address or the fully qualified domain 
name of the Connection server.

Caution In Step 11 and Step 12, do not use the fully qualified domain name of the Connection server 
unless DNS is configured for the network.
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Step 12 In the Outgoing E-Mail Server (SMTP) Name field, enter the IP address or the fully qualified domain 
name of the Connection server.

Step 13 If the Connection SMTP server is configured to allow connections from untrusted IP addresses, skip to 
Step 15.

If the Connection SMTP server is configured to require authentication from untrusted IP addresses, 
continue with Step 14.

Step 14 Check the Outgoing Server Requires Authentication check box.

Step 15 Select Next.

Step 16 On the Internet Mail Logon page, enter the user Connection alias and Cisco PCA password.

Step 17 Select Next.

Step 18 On the Congratulations page, select Finish.

Step 19 Select Close to close the Internet Accounts dialog box.

Step 20 If you do not want to encrypt voice messages and other data that are sent over the network between 
Windows Mail and Connection, you are finished creating and configuring a new account.

If you want to encrypt voice messages and other data that are sent between Windows Mail and 
Connection, continue with Step 21.

Step 21 On the Tools menu, select Accounts.

Step 22 In the Internet Accounts dialog box, select the name of the mail account that you just created and select 
Properties.

Step 23 In the Properties dialog box, select the Advanced tab.

Step 24 Under both the Outgoing Mail field and the Incoming Mail field, check the This Server Requires a 
Secure Connection (SSL) check box.

Step 25 Select OK.

Caution If you do not configure Windows Mail to use SSL, the Connection username (alias) and 
password that are sent to Connection over the network and the voice messages sent back from 
Connection are not encrypted.

Step 26 Select Close to close the Internet Accounts dialog box.

Setting Up ViewMail for Outlook in Cisco Unity Connection

Cisco ViewMail for Microsoft Outlook 8.5 and Later
To install and set up Cisco ViewMail for Microsoft Outlook, see the applicable Release Notes for Cisco 
ViewMail for Microsoft Outlook at 
http://www.cisco.com/en/US/products/ps6509/prod_release_notes_list.html.
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Cisco Unity Connection ViewMail for Microsoft Outlook 8.0
By using ViewMail for Outlook 8.0 to access Cisco Unity Connection voice messages, users can play 
and record voice messages by using the Media Master. See Figure 3-1.

Figure 3-1 Media Master

See the following sections:

• Task List for Setting Up ViewMail for Outlook 8.0, page 3-16

• Configuring the IMAP Account for ViewMail for Outlook 8.0, page 3-16

• Configuring ViewMail for Outlook 8.0 Settings for Secure Messaging and TRAP, page 3-17

Task List for Setting Up ViewMail for Outlook 8.0

ViewMail must be installed on each user workstation. Complete the following tasks to set up ViewMail 
8.0 for users:

1. Review the applicable Release Notes for Cisco Unity Connection ViewMail for Microsoft Outlook, 
available at http://www.cisco.com/en/US/products/ps6509/prod_release_notes_list.html. The 
document specifies the requirements and procedures for installing 8.0.

2. If you have not already done so, install ViewMail 8.0 according to the procedures in the Release 
Notes for Cisco Unity Connection ViewMail for Microsoft Outlook.

3. If you have not already done so, configure an IMAP account in Microsoft Outlook. See the “Creating 
and Configuring an Account to Access Cisco Unity Connection in Microsoft Outlook” section on 
page 3-6.

4. If users have more then one IMAP account configured, you must configure ViewMail 8.0 to use the 
IMAP account that is used to access Connection. See the “Configuring the IMAP Account for 
ViewMail for Outlook 8.0” section on page 3-16.

5. If you use secure messaging or TRAP, you must configure several ViewMail 8.0 settings. See the 
“Configuring ViewMail for Outlook 8.0 Settings for Secure Messaging and TRAP” section on 
page 3-17.

Configuring the IMAP Account for ViewMail for Outlook 8.0

If users have more than one IMAP account configured, you must configure ViewMail 8.0 to use the 
IMAP account that is used to access Connection. This ensures that messages composed by using 
ViewMail are sent to the Connection server. If users have only one IMAP account configured, ViewMail 
automatically uses it to send messages to Connection.

Do the following procedure on each user workstation.
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To Configure ViewMail for Outlook 8.0 Settings

Step 1 From the Microsoft Outlook Tools menu, select ViewMail Options.

Step 2 Select the Accounts tab.

Step 3 In the Select the Account to Access Cisco Unity Connection With field, select the IMAP account that is 
used to access Connection.

Step 4 Select Save.

Configuring ViewMail for Outlook 8.0 Settings for Secure Messaging and TRAP

If you have configured Connection for secure messaging or if you want users to be able to record or play 
messages by phone by using Telephone Record and Playback (TRAP), you must configure several 
ViewMail 8.0 settings.

After ViewMail 8.0 has been installed, do the following procedure on each user workstation.

To Configure ViewMail for Outlook 8.0 Secure Message and TRAP Settings

Step 1 From the Microsoft Outlook Tools menu, select ViewMail Options.

Step 2 Select the Server tab.

Step 3 Enter the following settings:

Table 3-1 Server Settings

Field Setting

Cisco Unity Connection 
Server Name

Enter the name of the Connection server. (Required for secure messaging 
and TRAP.)

Username Enter the Connection username (alias).

Password (Optional) Enter the Cisco PCA password (also known as the 
web-application password) of the user. If you do not enter the password, 
the user is prompted for it each time Microsoft Outlook is restarted. If 
you do not want the user to be prompted for the password each time 
Microsoft Outlook is restarted, you must also check the Remember 
Password check box.

Remember Password (Optional) Check this check box if you want ViewMail to remember the 
user password so that the user does not have to re-enter it each time 
Microsoft Outlook is restarted.

Proxy Server Address If you have a firewall that blocks HTTPS traffic between user 
workstations and the Connection server, enter the IP address of the 
HTTPS proxy server.

Proxy Server Port If you have a firewall that blocks HTTPS traffic between user 
workstations and the Connection server, enter the server port to use when 
connecting to the HTTPS proxy server.
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Step 4 Select Save.

Configuring Cisco Unity Connection for HTML-based Message 
Notification

Revised June 14, 2013

Cisco Unity Connection can be configured to send message notifications in the form of an HTML 
template to an email address. All HTML notifications in Connection require an HTML-based 
notification template. The HTML-based templates can be selected and applied by the administrator to 
allow HTML notification for a device. The template selected can either be a default or a custom template 
that the administrator has created.

For more information on how to create a template, refer to “Adding a Notification Template in 
Cisco Unity Connection 9.x” section of the Adding, Modifying, or Deleting a Notification Template in 
Cisco Unity Connection 9.x chapter of the User Moves, Adds, and Changes Guide for Cisco Unity 
Connection Release 9.x, available at 
http://www.cisco.com/en/US/docs/voice_ip_comm/connection/9x/user_mac/guide/9xcucmacx.html.

To get the HTML notifications exactly as per the template defined by the administrator, the user’s email 
client must support the display of images and icons. For more information on whether your email client 
support the display of images and icons, refer to documentation of your email service provider. 

HTML notifications are supported with the following email clients:

• Microsoft Outlook 2007

• Microsoft Outlook 2010

• Microsoft Outlook 2013

• IBM Lotus Notes 

• Gmail (Web based access only)

Validate HTTPS Certificate If you replace the default self-signed certificate with a certificate from a 
certificate authority, check the Validate HTTPS Certificate check box.

If you are using the default certificate installed with Connection, this 
check box must not be checked.

For details, see the “Configuring SSL in Cisco Unity Connection 9.x” 
chapter of the System Administration Guide for Cisco Unity Connection 
Release 9.x, at 
http://www.cisco.com/en/US/docs/voice_ip_comm/connection/9x/admi
nistration/guide/9xcucsagx.html.

Extension Enter the extension of the user.

This setting is required only if you want the user to be able to record or 
play messages by phone.

Table 3-1 Server Settings (continued)

Field Setting
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The user must ensure to select the authentication or non-authentication mode as desired. In addition, 
make sure the signed SSL certificates are installed in order to access the notifications via email and the 
voice message via Connection Mini Web Inbox.  

For more information on how to configure SSL on Cisco Unity Connection, refer to the “Securing Cisco 
Unity Connection Administration, Cisco PCA, and IMAP Email Client Access to Cisco Unity 
Connection 9.x” chapter of the System Administration Guide for Cisco Unity Connection Release 9.x, 
available at 
http://www.cisco.com/en/US/docs/voice_ip_comm/connection/9x/administration/guide/9xcucsagx.htm
l. 

See the following sections:

• Configuring the Authentication Mode, page 3-19

• Configuring the Non-Authentication Mode, page 3-19

• Configuring Microsoft Outlook to Display Images in an HTML Message Notification, page 3-20

• Configuring Microsoft Outlook for Automatic Image Download, page 3-22

Configuring the Authentication Mode
If the administrator has created a template that include images, icons, and/or status items, then the 
authentication mode ensures that the user authenticates with his or her Connection credentials before the 
images are displayed as an HTML email on an email client.

By default, the system is configured for the authentication mode. The administrator can configure the 
authentication mode using the Cisco Unity Connection Administration. 

To Configure the Authentication Mode

Step 1 In Cisco Unity Connection Administration, select System Settings > General Configuration.

Step 2 On the Edit General Configuration page, select the Authenticate Graphics for HTML Notification 
option to turn on the authentication mode.

Step 3 Click Save.

Note • The Connection credentials are required only once for each session of Microsoft Outlook.

• If the user clicks on the Cancel button and does not enter Connection credentials when prompted at 
the first instance then no image will be displayed in the email notification. You must restart the 
Microsoft Outlook to enter the Connection credentials and view the images.

• If the user enters wrong password thrice then Connection will not prompt again and the user must 
restart the Microsoft Outlook.

Configuring the Non-Authentication Mode
The non-authentication mode does not prompt user for credentials and the embedded images or icons are 
displayed without authentication in the email notification.
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To Configure the Non-Authentication Mode

Step 1 In Cisco Unity Connection Administration, select System Settings > General Configuration.

Step 2 On the Edit General Configuration page, deselect the Authenticate Graphics for HTML Notification 
option to turn off the authentication mode.

Step 3 Click Save.

Configuring Microsoft Outlook to Display Images in an HTML Message 
Notification

Revised June 14, 2013

In the authentication mode, to view all the custom graphics or administrative replaceable images as per 
the HTML-based template, you must make sure that your Microsoft Outlook client has all the required 
hotfixes and registry entries. 

If the non-authentication mode is configured then your Microsoft Outlook client does not require any 
hotfixes or registry entries. 

Caution The user workstation must have the SSL certificates installed irrespective of the mode selected 
(authentication or non-authentication). 

For more information on how to configure SSL on Cisco Unity Connection, refer to the “Securing Cisco 
Unity Connection Administration, Cisco PCA, and IMAP Email Client Access to Cisco Unity 
Connection 9.x” chapter of the System Administration Guide for Cisco Unity Connection Release 9.x, 
available at 
http://www.cisco.com/en/US/docs/voice_ip_comm/connection/9x/administration/guide/9xcucsagx.htm
l. 

If you are using Microsoft Internet Explorer version 8, refer to the settings given in the Configuring 
Microsoft Internet Explorer 8 for Cisco Unity Connection Mini Web Inbox, page 3-23 section.

Note If due to certain security implications you are not allowed to install the required hotfixes or update 
registry entries, then you can create the templates without images, MWI status, and message status.
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Table 3-2 Microsoft Outlook Settings Required for Authentication Mode

Microsoft Outlook Version Microsoft Outlook 2007
Microsoft Outlook 2010 (32 bit 
and 64 bit)

Windows XP SP3, Windows 7 
(32 and 64 bit), and Windows 
Vista (32 and 64 bit)

• Microsoft Outlook 2007

– Registry entry for 
AllowImageProxyA
uth, where value=1.

– Either Install 2007 
Office suite SP2. To 
install 2007 Office 
suite SP2, refer to 
http://support.micros
oft.com/kb/953195. 
Then, install 
Microsoft Outlook 
2007 hotfix package. 
To install hotfix, 
refer to 
http://support.micros
oft.com/kb/2596993. 
OR

– Install 2007 Office 
suite SP3. To install 
2007 Office suite 
SP3, refer to 
http://support.micros
oft.com/kb/2526086.

• Microsoft Outlook 2007 
with SP2

– Install Microsoft 
Outlook 2007 hotfix 
package. To install 
hotfix, refer to 
http://support.micros
oft.com/kb/2596993.

– Registry entry for 
AllowImageProxyA
uth, where value=1.

• Microsoft Outlook 2007 
with SP3

– Registry entry for 
AllowImageProxyA
uth, where value=1.

• Install Microsoft Outlook 
2010 hotfix package. For 
more information, refer 
to 
http://support.microsoft.
com/kb/2459116.

• Registry entry for 
AllowImageProxyAuth, 
where value=1.
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To create the registry entries for Microsoft Outlook, do the following:

Step 1 Go to Start > Run. Type regedit and press Enter.

Step 2 Browse to the following path for Microsoft Outlook 2007:

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common

Step 3 Browse to the following path for Microsoft Outlook 2010:

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common

Step 4 Add “AllowImageProxyAuth = 1” as new DWORD value.

Configuring Microsoft Outlook for Automatic Image Download
Even after updating your Microsoft Outlook with required hotfixes and registry entries, you need to right 
click on the image, if any given in the template, and select Show images. You can also right click on the 
prompt appearing at the above of message window to show the images. 

To automatically download images without performing these steps with every session, you must select 
the required options given under the Tools > Trust Center > Automatic Download section in your 
Microsoft Outlook email client.

Configuring Cisco Unity Connection for Cisco Unity Connection 
Mini Web Inbox

See the following sections:

• Configuring IBM Lotus Notes for Cisco Unity Connection Mini Web Inbox, page 3-22

• Configuring Microsoft Internet Explorer 8 for Cisco Unity Connection Mini Web Inbox, page 3-23

• Configuring Windows Vista and Windows 7 (32 bit and 64 bit) for Cisco Unity Connection 
Mini Web Inbox, page 3-23

Configuring IBM Lotus Notes for Cisco Unity Connection Mini Web Inbox
Cisco Unity Connection Mini Web Inbox does not support the default IBM Lotus Notes supported 
browser. When a user receives a message notification on his IBM Lotus Notes email client and clicks a 
link in the notification to open Connection Mini Web Inbox, the Connection Mini Web Inbox must open 
in the default operating system browser.

To Configure the Web Browser as Operating System Default Browser in Lotus Notes Email Client

Step 1 In your Lotus Notes client, select File > Preferences > Web Browser.

Step 2 Select the Use the browser I have set as the default for this operating system option.

Step 3 Click Apply and then Ok.
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Configuring Microsoft Internet Explorer 8 for Cisco Unity Connection Mini Web 
Inbox

To Configure Microsoft Internet Explorer 8 for Cisco Unity Connection Mini Web Inbox

Step 1 In your browser window, go to Tools > Intranet Options and select the Security tab.

Step 2 Select the Local intranet option and click Sites.

Step 3 Uncheck all the check boxes and click Ok.

Step 4 Select the Trusted sites option and click Sites.

Step 5 Add the website that you are using for Connection, for example, https://ucbu-cisco-vmxyz.cisco.com.

Step 6 Click Close and then Ok.

Configuring Windows Vista and Windows 7 (32 bit and 64 bit) for Cisco Unity 
Connection Mini Web Inbox

To Configure Windows Vista and Windows 7 (32 bit and 64 bit) for Cisco Unity Connection Mini Web Inbox

Step 1 Select Start > Control Panel > Flash Player.

Step 2 Select the Camera and Mic tab in the Flash Player Settings Manager window.

Step 3 Click Camera and Microphone Settings by Site.

Step 4 Select the Ask me when a site wants to use the camera or microphone option in the Camera and 
Microphone Settings by Site window.

Step 5 Click Add.

Step 6 Add the website that you are using for Connection, for example, ucbu-cisco-vmxyz.cisco.com.

Step 7 Click Allow and then Close.

Troubleshooting IMAP Client Sign-In Problems in Cisco Unity 
Connection

When users change their Cisco PCA password (also known as the web-application password) in the 
Cisco Unity Connection Messaging Assistant, they also must update the password in their IMAP client 
application so that the client can continue to access Connection and retrieve voice messages.

If users have trouble receiving voice messages in an IMAP client, consider the following possibilities:

• If the IMAP client application prompts a user for the Cisco PCA password, but does not accept it, 
the Cisco PCA password may have expired or changed, or is locked. Users can change their 
password in the Connection Messaging Assistant first and then update it from their IMAP client 
application.
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• If Microsoft Outlook users are not prompted for their Cisco PCA password, verify that the 
Remember Password check box on the Internet E-mail Settings (IMAP) page is not checked. If this 
option is checked, and the password of the user has expired, changed, or is locked, Microsoft 
Outlook does not prompt the user to enter the Cisco PCA password. The result is that the user does 
not receive voice messages from Connection, and Microsft Outlook prompts for the username and 
password.
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