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Setting Up Features and Functionality That Are 
Controlled by User Account Settings

Much of the functionality that affects how users interact with Cisco Unity Connection is controlled on 
user account pages. This chapter contains information on how to set up the features and functionality 
found on the account pages for individual users and user templates. As applicable, this chapter also 
offers information on using the Bulk Edit utility to change user accounts for multiple users at once.

See the following sections:

• Passwords, page 4-2

• Message Waiting Indicators, page 4-4

• Call Transfer, Call Screening, and Call Holding, page 4-6

• Personal Call Transfer Rules, page 4-8

• Outside Caller Options, page 4-9

• Mailbox-Size Quotas, page 4-9

• Message Aging, page 4-10

• Message Locator, page 4-11

• Conversation and Phone Menu Options, page 4-11

• Phone View, page 4-22

• Message Playback Options, page 4-24

• Message Addressing and Sending Options, page 4-32

• Message Actions, page 4-37

• Greetings, page 4-40

• Notification Devices, page 4-48

• Alternate Extensions, page 4-56

• Alternate Names, page 4-60

• Private Distribution Lists, page 4-61

• Access to Exchange Calendars and Contacts, page 4-61

• Cisco Unified MeetingPlace or Cisco Unified MeetingPlace Express, page 4-62

• User Access to Email in an External Message Store, page 4-62

• SMTP Proxy Addresses, page 4-63
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• Voice Recognition, page 4-65

For information on functionality that is controlled by class of service settings, see the “Setting Up 
Features and Functionality That Are Controlled by Class of Service” chapter.

The System Administration Guide for Cisco Unity Connection provides information on features and 
functionality that are available to users systemwide, including many conversation features and 
customizations. The guide is available at 
http://www.cisco.com/en/US/docs/voice_ip_comm/connection/7x/administration/guide/7xcucsagx.htm
l.

Passwords
Revised February 23, 2011

Note In Cisco Unified Communications Manager Business Edition (CMBE), you can change user voice mail 
PINs and web application passwords either from the User Management pages in Cisco Unified CM 
Administration or from the Edit > Change Password page in Cisco Unity Connection Administration. 
However, you must use the User Management pages in Cisco Unified CM Administration to change 
password settings (the authentication rule, lockout and expiration settings, and so on). The Edit > 
Password Settings page is not available in Connection Administration on Cisco Unified CMBE.

Note If Cisco Unity Connection is integrated with an LDAP directory, the web application password and 
password settings (for example, password-complexity settings and whether the password expires) are 
controlled by the LDAP server.

For each user account, you can change user passwords and specify password settings from Cisco Unity 
Connection Administration. Password settings for individual users determine:

• Which authentication rule governs the account (authentication rules specify the password, lockout, 
and logon policies for Connection)

• Whether the user password was locked by an administrator, and if so, the time of the lockout

• Whether the user is allowed to change the password, or must change the password the next time he 
or she logs on

• Whether the password ever expires

• The last time a password was changed

• The number of failed logon attempts, the time of the last failed logon attempt, and the time period 
that the lockout is enforced

You can change password settings on the Edit > Password Settings page for the applicable user or 
template.

To change a phone or web password for a user, see the following sections:

• Securing and Changing User Phone Passwords, page 4-3

• Securing and Changing the Web Application (Cisco PCA) Password, page 4-3

Users can also use the Cisco Unity Assistant to change their passwords.

To learn about security implications when using default password settings, see the “Password Security 
Considerations for Template Defaults” section on page 7-1.
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Securing and Changing User Phone Passwords
To help protect Cisco Unity Connection from unauthorized access and toll fraud, every user should be 
assigned a unique phone password. Additionally, each password should be eight or more characters long 
and non-trivial.

Do the following procedure for user accounts, or for a template that you can use to create user accounts.

To Change a Phone Password (PIN) for an Individual User or Template

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit menu, click Change Password.

Step 3 On the Change Password page, in the Choose Password list, click Voice Mail.

Step 4 In the Password field, enter the new password.

Step 5 In the Confirm Password field, reenter the password to confirm.

Step 6 Click Save.

Securing and Changing the Web Application (Cisco PCA) Password
Users must enter a password to log on to the Cisco PCA. The Cisco PCA password is referred to as the 
“Web Application Password” in Cisco Unity Connection Administration.

Each user should be assigned a unique password. Connection requires that you specify a long—eight or 
more characters—and nontrivial password. For the Cisco PCA, a nontrivial password has the following 
attributes:

• The password must contain at least three of the following four characters: an uppercase character, a 
lowercase character, a number, or a symbol.

• The password cannot contain the user name or its reverse.

• The password cannot contain the primary extension or its reverse.

• A character cannot be used more than three times consecutively (for example, !Cooool).

• The characters cannot all be consecutive, in ascending or descending order (for example, abcdef or 
fedcba).

Depending on how you set up user accounts, you can require users to change their Cisco PCA passwords 
the first time that they log on. Encourage users to enter secure passwords whenever they change their 
Cisco PCA passwords, or set your secure password policy for the Cisco PCA to require them to do so. 
Logon, password, and lockout policies are defined on the Edit Authentication Rules page in 
Connection Administration.

Finally, when instructing users to secure their Cisco PCA passwords, convey the following:

• Users can change the Cisco PCA password only in the Cisco Unity Assistant; they cannot change it 
by using the Connection conversation.

• The Cisco PCA password is not related to the Cisco Unity Connection phone password, and the two 
are not synchronized. Users may assume that their phone and Cisco PCA passwords are the same. 
As a result, they may think that they are changing both passwords when the Connection conversation 
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prompts them to change their phone password during first-time enrollment. For this reason, you may 
find that many users do not consider securing their Cisco PCA passwords, even though you request 
that they do so.

• For users who are able to access voice messages in an IMAP client, make sure that they understand 
that whenever they change their Cisco PCA password in the Cisco Unity Assistant, they also must 
update the password in their IMAP client. Passwords are not synchronized between IMAP clients 
and the Cisco PCA. If users have trouble receiving voice messages in an IMAP client after having 
updated their Cisco PCA password in both applications, see the “Troubleshooting IMAP Client 
Logon Problems” section in the “Configuring an Email Account to Access Cisco Unity Connection 
Voice Messages” chapter of the User Workstation Setup Guide for Cisco Unity Connection.

To Change a Web Application (Cisco PCA) Password for an Individual User or Template

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit menu, click Change Password.

Step 3 On the Change Password page, in the Choose Password list, click Web Application.

Step 4 In the Password field, enter the new password.

Step 5 In the Confirm Password field, reenter the password to confirm.

Step 6 Click Save.

Message Waiting Indicators
Revised May 2009
Cisco Unity Connection can set message waiting indicators (MWIs) at up to 10 extensions for a user 
when new voice messages arrive.

When a user account is added, Connection automatically enables the MWI at the primary extension for 
the user.

You can change MWI settings, and add or delete MWI extensions in Cisco Unity Connection 
Administration on the Message Waiting Indicators page for a user.

Note Depending on the phones and phone systems, some additional phone system programming may be 
necessary. Refer to the manufacturer documentation for the phone system.

For Cisco Unity Connection 7.1 and later, Connection can also send message counts to supported Cisco 
IP phones in a SCCP integration with Cisco Unified Communications Manager 8.0 and later, or in a SIP 
trunk integration with Cisco Unified CM 7.1 and later.

Do the applicable procedure to change MWI settings, or add or delete MWIs:

• To Add MWIs for Other Extensions, page 4-5

• To Change MWI Settings, page 4-5

• To Delete an MWI, page 4-6

• To Enable Message Counts (Cisco Unity Connection 7.1 and Later Only), page 4-6
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To Add MWIs for Other Extensions

Step 1 In Cisco Unity Connection Administration, find the user for whom you want to add another MWI.

Step 2 On the Edit menu, click Message Waiting Indicators.

Step 3 On the Message Waiting Indicators page, click Add New.

Step 4 On the New Message Waiting Indicator page, check the Enabled check box.

Step 5 In the Display Name field, enter a description for the MWI.

Step 6 Optionally, check the Inherit User’s Extension check box to use the primary extension for the user as 
the extension on which the message waiting indicator (MWI) appears.

Step 7 In the Extension field, enter the extension for the MWI. When entering characters, consider the 
following:

• Enter digits 0 through 9. Do not use spaces, dashes, or parentheses.

• Enter , (comma) to insert a one-second pause.

• Enter # and * to correspond to the # and * keys on the phone.

Step 8 In the Phone System field, click the name of the phone system that the extension is assigned to.

Step 9 Click Save.

Step 10 Repeat Step 2 through Step 9 as necessary.

To Change MWI Settings

Step 1 In Cisco Unity Connection Administration, find the user for whom you want to change the MWI settings.

Step 2 On the Edit menu, click Message Waiting Indicators.

Step 3 On the Message Waiting Indicators page, click the MWI for which you want to change the settings.

Step 4 On the Edit Message Waiting Indicator page, check or uncheck the Enabled check box, as applicable.

Step 5 In the Display Name field, revise the description for the MWI.

Step 6 Optionally, check the Inherit User’s Extension check box to use the primary extension for the user as 
the extension on which the message waiting indicator (MWI) appears.

Step 7 In the Extension field, revise the extension for the MWI. When entering characters, consider the 
following:

• Enter digits 0 through 9. Do not use spaces, dashes, or parentheses.

• Enter , (comma) to insert a one-second pause.

• Enter # and * to correspond to the # and * keys on the phone.

Step 8 In the Phone System field, click the name of the phone system that the extension is assigned to.

Step 9 Click Save.

Step 10 Repeat Step 2 through Step 9 as necessary.
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To Delete an MWI

Step 1 In Cisco Unity Connection Administration, find the user for whom you want to delete an MWI.

Step 2 On the Edit menu, click Message Waiting Indicators.

Step 3 On the Message Waiting Indicators page, check the check boxes next to the MWIs that you want to 
delete.

Step 4 Click Delete Selected.

To Enable Message Counts (Cisco Unity Connection 7.1 and Later Only)
Added May 2009

Step 1 In Cisco Unity Connection Administration, find the user for whom you want to enable message counts.

Step 2 On the Edit menu, click Message Waiting Indicators.

Step 3 On the Message Waiting Indicators page, click the applicable MWI.

Step 4 On the Edit Message Waiting Indicator page, check the Send Message Counts check box.

Step 5 Click Save.

Call Transfer, Call Screening, and Call Holding
Revised May 2009
Call Transfer settings specify how Cisco Unity Connection handles calls that are transferred from the 
automated attendant or a directory handler to user phones. These settings also specify the mechanism 
that Connection uses to transfer the call: Connection can either release the call to the phone system, or 
it can supervise the transfer.

When Connection is set to supervise transfers, it can provide additional call control with call holding 
and call screening for indirect calls:

• With call holding, when the phone is busy, Connection can ask callers to hold. Each caller on hold 
uses a Connection port and a phone system port, so the total number of callers that can be holding 
in the queue at one time is limited by the number of available ports.

The wait time in the call holding queue for the first caller in the queue defaults to 25 seconds. If the 
caller is still on hold after this amount of time, Connection asks if the caller wants to continue 
holding, leave a message, or try another extension. If the caller does not press 1 to continue holding, 
or press 2 to leave a message, the caller is transferred back to the Opening Greeting. Subsequent 
callers in the holding queue are told how many other callers are in the queue ahead of them, in 
addition to these options.

If call holding is not selected, callers are sent to whichever user greeting is enabled—the busy, 
standard, closed, or alternate greeting.

• With call screening, Connection can ask for the name of the caller before connecting to a user. The 
user can then hear who is calling and, when a phone is shared by more than one user, who the call 
is for. The user can then accept or refuse the call.
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If the call is accepted, it is transferred to the user phone. If the call is refused, Connection plays the 
applicable user greeting.

Note Transfer, screening, and holding settings do not apply when an outside caller or another user dials a user 
extension directly. Refer to your phone system documentation for information on how it handles direct 
calls to user extensions. User desk phones may also offer similar features.

To control how Connection handles indirect calls at different times of the day or for specified periods of 
time, you can define Standard, Closed, and Alternate transfer rules. The Standard transfer rule is always 
enabled and cannot be turned off; you determine when the Closed and Alternate transfer rules are 
enabled and for how long.

As applicable, do the procedures in this section for user accounts, or for a template that you can use to 
create user accounts.

• To Edit Standard, Closed, or Alternate Call Transfer Rules for an Individual User or Template, 
page 4-7

• To Edit Standard, Closed, or Alternate Call Transfer Rules for Multiple User Accounts at Once, 
page 4-8

If they are assigned to a class of service that allows them to do so, users can change their call screening 
and holding options in the Cisco Unity Assistant web tool. To learn more, see the “Call Screening and 
Call Holding” section on page 5-3.

To Edit Standard, Closed, or Alternate Call Transfer Rules for an Individual User or Template

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit menu, click Transfer Rules.

Step 3 On the Transfer Rules page, click the applicable link to change Standard, Closed, or Alternate transfer 
rules.

Step 4 If the When This Basic Rule Is Active field is displayed at the top of page, choose the applicable option: 

Step 5 If you selected Apply Basic Settings on This Page, or if the When This Basic Rule Is Active field was 
not displayed at the top of page, change the remaining settings on the page, as applicable.

Note You can specify how you want Closed and Alternate transfer rules to work without enabling 
them.

Apply Basic Settings on 
This Page

Connection applies the settings on this page when this transfer rule is active.

Apply Personal Call 
Transfer Rules 

Connection ignores the settings on this page and applies personal call 
transfer rules when this transfer rule is active.

Note This option is available only if the user has access to the Personal 
Call Transfer Rules web tool.

When using this option, you must also configure personal call transfer rule 
sets in the Personal Call Transfer Rules web tool. If no rule sets are 
configured, all calls are transferred to the primary extension of the user.
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Step 6 Click Save.

Step 7 Repeat Step 3 through Step 6 for the remaining transfer rules, as needed.

To Edit Standard, Closed, or Alternate Call Transfer Rules for Multiple User Accounts at Once

Step 1 In Cisco Unity Connection Administration, expand Tools, and then click Bulk Edit Utility.

Step 2 In the Bulk Edit utility, find the user accounts that you want to edit.

Step 3 Click Next.

Step 4 Click the Transfer tab.

Step 5 Click the applicable transfer tab, and update the settings.

Step 6 Repeat Step 5 for the remaining transfer tabs, as needed.

Step 7 Click Next, and then click Finish.

Personal Call Transfer Rules
Personal call transfer rules are available only to users who are assigned to a class of service for which 
the feature is enabled. Personal call transfer rules are used only if the active basic rule—the standard, 
alternate or closed transfer rule—is set to apply personal call transfer rules instead of the basic settings.

To activate and modify personal call transfer rules for a user, do the following procedure.

To Activate and Modify Personal Call Transfer Rules for an Individual User

Step 1 In Cisco Unity Connection Administration, find the user account that you want to edit.

Step 2 On the Edit menu, click Transfer Rules.

Step 3 On the Transfer Rules page, in the Transfer Rule table, choose the basic transfer rule that you want to 
use with personal call transfer rules.

Step 4 Click Apply Personal Call Transfer Rules.

Step 5 Click Save.

Step 6 Repeat Step 2 through Step 5 for each additional basic transfer rule that you want to use with personal 
call transfer rules.

Step 7 On the Edit Transfer Rule page, click the link to the Cisco Unity Personal Call Transfer Rules web tool.

This launches the Personal Call Transfer Rules web tool for the user.

Step 8 Change the applicable settings.

Note For detailed information about the available settings, see the User Guide for the Cisco Unity 
Connection Personal Call Transfer Rules Web Tool (Release 7.x), available at 
http://www.cisco.com/en/US/docs/voice_ip_comm/connection/7x/user/guide/pctr/7xcucugpctr
x.html.
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Step 9 Click Save.

Outside Caller Options
The options on the Edit Message Settings page control the experience that outside (unidentified) callers 
have when leaving messages for a user. For example, you can specify:

• The maximum recording length for messages left for a user by outside callers. (Note that for some 
integrations, you can set Cisco Unity Connection so that when a caller records a message, a warning 
tone is played before the caller reaches the maximum allowable message length.)

• What outside callers can do when leaving messages for a user—including whether they can mark 
messages urgent and rerecord their messages.

• Whether messages left by outside callers are secure. (See the “Securing User Messages: Controlling 
Access and Distribution” chapter of the System Administration Guide for Cisco Unity Connection 
to learn how Connection handles secure messages.)

• The language of the Connection prompts that callers hear when leaving messages for a user.

You specify message settings for a specific user on the Edit Message Settings page for the user or for a 
template that you can use to create user accounts.

Mailbox-Size Quotas
Revised May 2009
Cisco Unity Connection lets you specify the maximum size, or quota, for every mailbox in a Connection 
system. You can configure quotas so that Connection:

• Issues a warning when a mailbox reaches a specified size.

• Prevents a user from sending messages when the mailbox reaches a larger size.

• Prevents a user from sending or receiving messages when the mailbox reaches the largest size that 
you want to allow.

To handle the varying needs of users in your organization, you can override the systemwide quotas for 
individual mailboxes and for user templates. For example, you may want to allow employees in the sales 
department to have larger mailboxes than other employees. If you create user accounts for all sales 
employees by using the same template, you can specify higher quotas for the template. Or you can 
specify higher quotas for individual user accounts.

Caution Quotas are not enforced for messages left by outside callers if the “Full Mailbox Check for Outside 
Caller Messages” check box is not checked. This check box appears on the System Settings > 
Advanced > Conversations page. For more information, see the Help for that page.

Do the following procedure for user accounts or for a template that you can use to create user accounts. 
For details on how each quota works, and on how to change quotas for the entire system, see the 
“Specifying Mailbox Size Quotas” section in the “Controlling the Size of Mailboxes” chapter of the 
System Administration Guide for Cisco Unity Connection.
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To Specify Custom Mailbox Size Quotas for an Individual User or Template

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit menu, click Mailbox.

Step 3 On the Edit Mailbox page, set values for the applicable settings by clicking Custom and then entering a 
value (in megabytes) in the adjacent field:

• Warning Quota

• Send Quota

• Send/Receive Quota

Note that the value for Warning Quota must be smaller than or equal to the value for Send Quota, and 
the value for Send Quota must be smaller than or equal to the value for Send/Receive Quota.

Step 4 Click Save.

Message Aging
To help ensure that the hard disk where voice messages are stored does not fill up, you can configure 
Cisco Unity Connection message aging rules to automatically move read messages to the Deleted Items 
folder after a specified number of days and to permanently delete messages in the Deleted Items folder 
after a specified number of days.

To help enforce a message retention policy, you can configure Connection message aging rules to 
permanently delete secure messages that are older than a specified number of days based on whether or 
not users have touched the messages in some way.

For more information on how the message aging policy works, how to change policy settings, and how 
to turn the policy on or off for the entire system, see the “Changing the Message Aging Policy” section 
in the “Controlling the Size of Mailboxes” chapter of the System Administration Guide for Cisco Unity 
Connection.

Do the following procedure to enable or disable the message aging policy for user accounts, or for a 
template that you can use to create user accounts.

To Enable or Disable the Message Aging Policy for Users or Templates

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit menu, click Mailbox.

Step 3 On the Edit Mailbox page, check or uncheck the Enable Message Aging Policy check box, as 
applicable.

Step 4 Click Save.
4-10
User Moves, Adds, and Changes Guide for Cisco Unity Connection Release 7.x

OL-17018-01

http://www.cisco.com/en/US/docs/voice_ip_comm/connection/7x/administration/guide/7xcucsag190.html#Changing_the_Message_Aging_Policy


Chapter 4      Setting Up Features and Functionality That Are Controlled by User Account Settings
  Message Locator
Message Locator
The Message Locator feature allows users to find voice messages from other users and outside callers 
when they check messages by phone. When the feature is enabled, Connection users can search their new 
and saved messages for messages from a particular user, extension, or phone number (ANI or caller ID 
information).

As applicable, do the procedures in this section for user accounts, or for a template that you can use to 
create user accounts. When you enable Message Locator for an individual user account or a template, 
you can also specify playback order for messages found by Message Locator.

• To Enable Message Locator and Specify Playback Order for an Individual User or Template, 
page 4-11

• To Enable Message Locator for Multiple User Accounts at Once, page 4-11

To Enable Message Locator and Specify Playback Order for an Individual User or Template

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit Menu, click Phone Menu.

Step 3 On the Phone Menu page, under Finding Messages with Message Locator, check the Enable check box.

Step 4 In the Message Locator Sort Order list, click Last In, First Out or First In, Last Out to specify the 
playback order.

Step 5 Click Save.

To Enable Message Locator for Multiple User Accounts at Once

Step 1 In Cisco Unity Connection Administration, expand Tools, and then click Bulk Edit Utility.

Step 2 In the Bulk Edit utility, find the user accounts that you want to edit.

Step 3 Click Next.

Step 4 Click the Conversation tab.

Step 5 On the General Conversation tab, check the Enable Message Locator check box, and then click Yes in 
the adjacent list.

Step 6 Click Next, and then click Finish.

Conversation and Phone Menu Options
In addition to the basics of specifying how loudly or quickly Connection plays prompts, there are several 
other ways that you can customize the Cisco Unity Connection conversation and its menus.

See the following topics for details and procedures:

• Allowing Users to Access Cisco Unity Connection by Phone Without Entering a Password, 
page 4-12

• Touchtone and Voice-Recognition Conversations, page 4-12
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• Full or Brief Menu Style for Touchtone Conversations, page 4-14

• How Long Cisco Unity Connection Waits for User Responses, page 4-15

• Phone Language That Users and Callers Hear, page 4-17

• Selecting a Destination When Cisco Unity Connection Exits the Conversation, page 4-18

• Speed and Volume for the Conversation, page 4-19

• Greeting Users By Name Upon Logon, page 4-21

• Playing New Messages Automatically, page 4-22

Users can also use the Cisco Unity Assistant to change many conversation and phone menu options for 
themselves.

Allowing Users to Access Cisco Unity Connection by Phone Without Entering a 
Password

By default, users are prompted for a password before they can log on to Cisco Unity Connection to check 
messages or change their personal settings. As a convenience to users who often access Connection from 
a mobile phone, home phone, or phone in a secured office within your organization, you may consider 
specifying that Connection should not prompt them to enter a password when they call Connection to 
access their mailbox from their primary extension or alternate devices. (When they call Connection from 
an unknown extension, Connection prompts them for their passwords as usual.)

For security reasons, it may not be appropriate to allow users who work in shared workspaces, cubicles, 
or other public areas in your organization (such as a lobby or reception area) to access Connection by 
phone without first entering a password.

Users who do not have to enter a password to log on to Connection are still prompted to renew their 
phone passwords when they expire.

To Allow Users to Access Cisco Unity Connection By Phone Without Entering a Password

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit User Basics or User Template Basics page (as applicable), check the Skip Password When 
Calling From a Known Extension check box.

Step 3 Click Save.

Touchtone and Voice-Recognition Conversations
Cisco Unity Connection offers several versions of the phone conversation that users hear and use. The 
version you select determines whether Connection responds only to phone keypad input or also uses 
voice recognition to interpret spoken commands:
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For those in your organization who use a touchtone conversation, you can provide an easier transition 
from a former voice messaging system by choosing the version that offers the keypad mapping and menu 
options that they are already familiar with. Alternatively, choosing an unfamiliar touchtone conversation 
may offer an improved user experience and an opportunity to increase user productivity after a short 
transition period. If you choose the latter approach, provide users with a list of the phone menu 
differences between Connection and the former voice messaging system.

As applicable, do the procedures in this section for user accounts, or for a template that you can use to 
create user accounts. When you modify multiple accounts at once, you can select a touchtone 
conversation, but you cannot specify whether users hear the voice-recognition conversation.

• To Specify the Conversation Version for an Individual User or Template, page 4-13

• To Specify a Touchtone Conversation for Multiple User Accounts at Once, page 4-14

In the Cisco Unity Assistant, users can specify whether they hear a voice-recognition conversation or the 
touchtone conversation that you specify. (They cannot choose the touchtone conversation that they hear.)

To Specify the Conversation Version for an Individual User or Template

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit menu, click Phone Menu.

Step 3 On the Phone Menu page, do the following to enable the voice-recognition conversation (when allowed 
by class of service):

a. Check the Use Voice Recognition Input Style check box.

b. In the Touchtone Conversation list, click the touchtone conversation that Connection offers in the 
event that voice-recognition sessions are not available. (The selection here does not affect the 
keypad mapping offered by the voice-recognition conversation.)

Step 4 To enable the touchtone conversation, do the following:

a. Confirm that the Use Voice Recognition Input Style check box is not checked.

b. In the Touchtone Conversation list, click the touchtone conversation with the keypad mapping that 
you want users to hear.

Step 5 Click Save.

Touchtone 
Conversations

Users press keys to tell Connection what they want to do. There are several touchtone 
conversations to choose from. Each one offers a unique keypad mapping for the 
message retrieval menus. For some, the keys assigned to options in the Main menu are 
also unique.

Voice-
Recognition 
Conversation

Users say voice commands and/or press keys on the phone to interact with 
Connection. You cannot choose the keypad mapping offered in the voice-recognition 
conversation.

Note In order to assign users to the voice-recognition conversation, the user account 
or template must be assigned to a class of service that enables a license and 
the voice-recognition feature. See the “Voice Recognition” section on 
page 5-13.
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To Specify a Touchtone Conversation for Multiple User Accounts at Once

Step 1 In Cisco Unity Connection Administration, expand Tools, and then click Bulk Edit Utility.

Step 2 In the Bulk Edit utility, find the user accounts that you want to edit.

Step 3 Click Next.

Step 4 Click the Conversation tab, and then click the Message Review tab.

Step 5 Check the Touchtone Conversation Style check box, and then select the touchtone conversation with 
the keypad mapping that you want users to hear.

Step 6 Click Next, and then click Finish.

Full or Brief Menu Style for Touchtone Conversations
You can specify that users hear either full or brief menus when they use a touchtone conversation:

As applicable, do the procedures in this section for user accounts, or for a template that you can use to 
create user accounts.

• To Specify the Touchtone Conversation Menu Style for an Individual User or Template, page 4-14

• To Specify the Touchtone Conversation Menu Style for Multiple User Accounts at Once, page 4-14

Users can also use the Cisco Unity Assistant to change the menu style for touchtone conversations.

To Specify the Touchtone Conversation Menu Style for an Individual User or Template

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit Menu, click Phone Menu.

Step 3 On the Phone Menu page, in the Touchtone Conversation Menu Style list, click Full or Brief.

Step 4 Click Save.

To Specify the Touchtone Conversation Menu Style for Multiple User Accounts at Once

Step 1 In Cisco Unity Connection Administration, expand Tools, and then click Bulk Edit Utility.

Step 2 In the Bulk Edit utility, find the user accounts that you want to edit.

Step 3 Click Next.

Step 4 Click the Conversation tab.

Step 5 On the General Conversation tab, check the Prompt Style check box, and then click Full or Brief in the 
adjacent list.

Full Users hear comprehensive instructions. Consider selecting for a new user. This is the 
default selection.

Brief Users hear abbreviated versions of the full menus. Select for a more experienced user.
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Step 6 Click Next, and then click Finish.

How Long Cisco Unity Connection Waits for User Responses
For each user, you can specify the amount of time that Cisco Unity Connection waits after a user 
response (or non-response) before taking an action:

Times to Repeat Menu When 
User Does Not Respond

Specify how many times Connection repeats a menu if a user has not 
responded to a menu.

Note This setting is not available for the voice-recognition conversation.

Wait for First Touchtone or 
Voice Command

Specify how long Connection waits for a user to press a first key or say a 
voice command after playing a menu.

Wait for Additional Key 
Presses When Entering 
Names, Extensions, and 
Passwords

Specify how long Connection waits for additional key presses after the 
user has pressed a key when entering user names or extensions to address 
a message, update passwords, change call transfer or message notification 
numbers, and so on.

Wait for Additional Key 
Presses When Entering 
Multiple Digit Menu Options

Specify how long Connection waits for additional key presses after the 
user has pressed a key that represents the first digit of more than one 
possible key combination in a particular phone menu. (For example, in the 
After Message menu, users can press 4 to reply to a message, 42 to reply 
to all, or 44 to call the user.) This also applies when using ## to switch 
addressing modes.

If there is no input within the time that you specify, Connection performs 
the action assigned to the single key.

Wait Between Words in 
Voice Commands (Phrase 
Incomplete Timeout) 

Specify how long Connection waits for a user to say additional words 
before acting on the words already spoken. For example, a user might say 
“Play new messages,” pause for a moment, and then add, “from Harriet 
Smith.” In such cases, the value you enter here determines how long 
Connection waits for the user to finish speaking before playing new 
messages.
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As applicable, do the procedures in this section for user accounts, or for a template that you can use to 
create user accounts. Note that you cannot use Bulk Edit to change the Time to Wait Between Spoken 
Words and the Voice Recognition Confirmation Confidence Threshold settings. However, users can 
adjust both voice-recognition settings in the Cisco Unity Assistant.

• To Set Conversation Response Times for an Individual User or a Template, page 4-16

• To Set Conversation Response Times for Multiple User Accounts at Once, page 4-17

Users can also use the Cisco Unity Assistant to change the response times for the voice-recognition 
conversation.

To Set Conversation Response Times for an Individual User or a Template

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit menu, click Phone Menu.

Step 3 On the Phone Menu page, under When Responding to Menus, update the applicable settings:

• In the Times to Repeat Menu When User Does Not Respond field, enter a value between 0 and 10.

• In the Wait for First Touchtone or Voice Command field, enter a value between 500 and 10,000 
milliseconds.

• In the Wait for Additional Key Presses When Entering Names, Extensions, and Passwords field, 
enter a value between 1,000 and 10,000 milliseconds. We recommend a value of 3,000 (three 
seconds).

• In the Wait for Additional Key Presses When Entering Multiple Digit Menu Options field, enter a 
value between 250 and 5,000 milliseconds. We recommend a value of 1,500 (one and a half 
seconds).

• In the Wait Between Words in Voice Commands (Phrase Incomplete Timeout) field, enter a value 
between 300 and 10,000 milliseconds.

Voice Recognition 
Confirmation Confidence 
Threshold

Specify the likelihood that Connection will prompt the voice-recognition 
user to confirm their intentions. For example, if users complain that the 
system mistakenly hears them say “cancel” or “hang up,” you may want to 
try increasing this setting to prevent users from accidentally committing 
actions they did not intend. Alternatively, if users complain that the system 
prompts for confirmation too frequently, try adjusting this setting to a 
lower value.

The default value for this setting should reliably filter out most errors and 
provide confirmation when necessary for most systems. If you decide to 
change the value for this setting, consider that:

• A realistic range of values for this setting is 30 to 90, as setting this 
value to 0 always disables confirmation and setting it to 100 always 
enables it.

• If the value is set too low, the system may improperly recognize and 
act on commands, resulting in the accidental deletion of messages or 
exiting users from the system before they are ready to hang up.

Voice Recognition Speech 
Sensitivity

Use this setting to compensate for potential background noise. A value of 
0 indicates that the speech engine is not very sensitive and the user has to 
yell to be understood. A value of 100 means that the speech engine is very 
sensitive and any noise at all is considered a speech event.
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• In the Voice Recognition Confirmation Confidence Threshold field, enter a value between 0 and 100 
percent. A value of 0 always disables confirmation and 100 always enables it.

• In the Voice Recognition Speech Sensitivity field, enter a value between 0 and 100. A value of 0 
indicates that the speech engine is not very sensitive and the user has to yell to be understood. A 
value of 100 means that the speech engine is very sensitive and any noise at all is considered a 
speech event. We recommend a value of 50.

Step 4 Click Save.

To Set Conversation Response Times for Multiple User Accounts at Once

Step 1 In Cisco Unity Connection Administration, expand Tools, and then click Bulk Edit Utility.

Step 2 In the Bulk Edit utility, find the user accounts that you want to edit.

Step 3 Click Next.

Step 4 Click the Conversation tab.

Step 5 On the General Conversation tab, check the applicable check boxes, and then enter the appropriate values 
in the adjacent fields:

• In the Milliseconds to Wait for User Input After a Menu Plays field, enter a value between 500 and 
10,000 milliseconds.

• In the Milliseconds to Wait for More Input After a User Presses a Key field, enter a value between 
1,000 and 10,000 milliseconds. We recommend a value of 3,000 (three seconds). 

• In the Times to Repeat the Menu If the User Does Not Respond field, enter a value between 0 and 10.

Step 6 Click Next, and then click Finish.

Phone Language That Users and Callers Hear
Phone languages are the languages in which Cisco Unity Connection can play system prompts to users 
and callers. For each user account, you can specify the language in which system prompts are played to 
callers (this affects prompts such as “Record your message at the tone”), and you can change the 
language that users hear when listening to the user conversation.

Consider that if the class of service for a user offers Text to Speech (TTS), the language you select also 
controls the language that the TTS email reader uses. Before changing the phone and TTS language for 
a user, verify that you have the applicable languages installed.

Note Depending on your license settings, U.S. English may not be available.

As applicable, do the procedures in this section for user accounts, or for a template that you can use to 
create user accounts. Users can also use the Cisco Unity Assistant to select the language that they hear 
when they log on to Connection by phone.

• To Change the Phone Language Settings for an Individual User or Template, page 4-18

• To Change the Phone Language Settings for Multiple User Accounts at Once, page 4-18
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Note Customizing the phone language setting for Connection users and their callers does not change the 
default language settings for the rest of the system. The System Default Language is specified on the 
System Settings > General Configuration page.

To Change the Phone Language Settings for an Individual User or Template

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 To change the phone language that users hear, on the Edit User Basics or User Template Basics page (as 
applicable), in the Language field, click either the Use System Default Language option, or click a 
language in the list of language options.

Step 3 Click Save.

Step 4 To change the phone language that callers hear, on the Edit menu, click Message Settings.

Step 5 On the Edit Message Settings page, in the Language That Callers Hear field, click Use System Default 
Language or Inherit Language from Caller, or click the language list and select one of the listed 
languages.

Step 6 Click Save.

Step 7 If applicable, ask the user to rerecord the greeting in the new language.

To Change the Phone Language Settings for Multiple User Accounts at Once

Step 1 In Cisco Unity Connection Administration, expand Tools, and then click Bulk Edit Utility.

Step 2 In the Bulk Edit utility, find the user accounts that you want to edit.

Step 3 Click Next.

Step 4 Click the Profile tab.

Step 5 To change the phone language that users hear, check the Language Users Hear check box, and then 
select either the Use System Default Language option, or click a language in the adjacent list of 
language options.

Step 6 To change the phone language that callers hear, check the Language Callers Hear check box, and then 
select either the Use System Default Language option, or click a language in the adjacent list of 
language options.

Step 7 Click Next, and then click Finish.

Selecting a Destination When Cisco Unity Connection Exits the Conversation
You can select the destination to which Cisco Unity Connection sends the user when exiting the 
conversation. For example, you can tell Connection to hang up, or send the user to another call handler 
or to another Connection user.
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As applicable, do the procedures in this section for user accounts, or for the template that you can use 
to create user accounts.

• To Specify Where Cisco Unity Connection Sends an Exiting User for an Individual User or 
Template, page 4-19

• To Specify Where Cisco Unity Connection Sends an Exiting User for Multiple User Accounts at 
Once, page 4-19

To Specify Where Cisco Unity Connection Sends an Exiting User for an Individual User or Template

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On Edit menu, click Phone Menu.

Step 3 On the Phone Menu page, under When Exiting the Conversation, select one of the following:

Step 4 Click Save.

To Specify Where Cisco Unity Connection Sends an Exiting User for Multiple User Accounts at Once

Step 1 In Cisco Unity Connection Administration, expand Tools, and then click Bulk Edit Utility.

Step 2 In the Bulk Edit utility, find the user accounts that you want to edit.

Step 3 Click Next.

Step 4 Click the Conversation tab, and then click the Exit Destination tab.

Step 5 Check the Make Changes to Conversation Exit Destination check box.

Step 6 Follow the onscreen instructions to change the settings as applicable.

Step 7 Click Next, and then click Finish.

Speed and Volume for the Conversation
Revised May 2009

Call Action Select the applicable action from the list. When Hang Up is selected, 
Cisco Unity Connection immediately terminates the call when the user exits 
the conversation.

Call Handler Sends the call to the system call handler that you specify. Specify whether 
the call should transfer to the call handler extension or go directly to the 
handler greeting.

Interview Handler Sends the call to the interview handler that you specify.

Directory Handler Sends the call to the directory handler that you specify.

Conversation Sends the call to the conversation that you specify.

User with Mailbox Sends the call to the user that you specify. Specify whether the call should 
transfer to the user extension or go directly to the user greeting.
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You can specify the speed and volume at which Cisco Unity Connection plays prompts, recorded voice 
names, receipts, and user greetings.

As applicable, do the procedures in this section for user accounts, or for a template that you can use to 
create user accounts.

• To Change Conversation Speed or Volume Settings for an Individual User or Template, page 4-20

• To Change Conversation Speed or Volume Settings for Multiple User Accounts at Once, page 4-20

Users can also use the Cisco Unity Assistant to specify speed and volume levels, and they can use voice 
commands to change the speed and volume of the Connection conversation at any point while 
Connection is playing prompts. (Users cannot use the phone keypad to adjust the conversation speed.)

In Cisco Unity Connection version 7.1(1) and later, changes that users make by phone are saved as the 
default conversation speed or volume. To disable this behavior, see the “Saving Speed and Volume 
Changes Made by Users” section in the “Changing Conversation Settings for All Users” chapter of the 
System Administration Guide for Cisco Unity Connection. (The voice-recognition conversation is the 
only conversation that allows users to change the Connection conversation speed or volume by phone.)

In Cisco Unity Connection version 7.0, changes that users make by phone are in effect only until they 
hang up the phone. The next time that they call Connection, the speed and volume are reset to the default 
setting. (The voice-recognition conversation is the only conversation that allows users to change the 
Connection conversation speed or volume by phone.)

To Change Conversation Speed or Volume Settings for an Individual User or Template

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit Menu, click Phone Menu.

Step 3 On the Phone Menu page, in the Conversation Volume list, click the volume level at which users hear 
the Connection conversation:

• Low

• Medium

• High

Step 4 In the Conversation Speed list, click the speed at which Connection plays prompts to users:

• Fastest

• Fast

• Normal

• Slow

Step 5 Click Save.

To Change Conversation Speed or Volume Settings for Multiple User Accounts at Once

Step 1 In Cisco Unity Connection Administration, expand Tools, and then click Bulk Edit Utility.

Step 2 In the Bulk Edit utility, find the user accounts that you want to edit.

Step 3 Click Next.

Step 4 Click the Conversation tab.
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Step 5 On the General Conversation tab, check the Conversation Volume check box, and then click the volume 
level in the adjacent list.

Step 6 Check the Conversation Speed check box, and then click the speed level in the adjacent list.

Step 7 Click Next, and then click Finish.

Greeting Users By Name Upon Logon
You can choose whether Cisco Unity Connection plays the recorded name of the user after a user logs 
on by phone. By default, Connection does not play the recorded name.

As applicable, do the procedures in this section for user accounts, or for a template that you can use to 
create user accounts.

• To Specify That Cisco Unity Connection Greets User by Name for an Individual User or Template, 
page 4-21

• To Specify That Cisco Unity Connection Greets Users by Name for Multiple User Accounts at Once, 
page 4-21

Users can also use the Cisco Unity Assistant to choose whether they want to hear their recorded name 
upon logon.

To Specify That Cisco Unity Connection Greets User by Name for an Individual User or Template

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit Menu, click Phone Menu.

Step 3 On the Phone Menu page, under After Logon Play, check the User’s Recorded Name check box.

Step 4 Click Save.

To Specify That Cisco Unity Connection Greets Users by Name for Multiple User Accounts at Once

Step 1 In Cisco Unity Connection Administration, expand Tools, and then click Bulk Edit Utility.

Step 2 In the Bulk Edit utility, find the user accounts that you want to edit.

Step 3 Click Next.

Step 4 Click the Conversation tab.

Step 5 On the General Conversation tab, check the Greet User by Name check box, and then click Yes in the 
adjacent list.

Step 6 Click Next, and then click Finish.
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Playing New Messages Automatically
By default, users hear the Main Menu after they log on to Cisco Unity Connection. You can customize 
the conversation so that Connection plays new messages instead. When you do, users no longer have to 
press a key to play new messages because Cisco Unity Connection begins playing them automatically.

Otherwise, the conversation that users hear sounds and acts as usual:

• Connection plays the recorded name of the user, alternate greeting notification, new message counts, 
and the Message Type menu as specified.

• System broadcast messages, full mailbox warnings, reminders to reset passwords, and other such 
prompts are likewise played before Connection begins playing new messages.

• Users must indicate whether they want to save or delete a message before Connection plays the next 
new message.

• Users can exit message playback to hear the Main menu at any time. If users have no new messages, 
the Main menu is played as usual.

To specify that Connection plays new messages automatically in a template or for an individual user, do 
the following procedure.

To Specify That Cisco Unity Connection Plays New Messages Automatically

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit Menu, click Phone Menu.

Step 3 On the Phone Menu page, under After Logon Play, check the User’s New Messages Automatically 
check box.

Step 4 Click Save.

Phone View
Revised May 2009
The Phone View feature allows users to see search results on the LCD screens of their Cisco IP phones 
when they use the Find Message or the Display Message menu. When it is enabled, Cisco Unity 
Connection users can search for the following types of messages:

• All new voice messages

• All voice messages

• Messages from a particular user

• Messages from all outside callers

• Messages from a particular outside caller

Phone View can be used with either the touchtone or the voice-recognition conversation. For use with 
voice recognition, the voice-recognition feature must be enabled, and users must be assigned to a class 
of service that allows them to use it. For details on setting up voice recognition for users, see the “Voice 
Recognition” section on page 5-13.
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Use the following Task List to enable Phone View for users:

1. First create an application CTI user in Cisco Unified Communications Manager and associate the 
applicable subscriber devices with this user. Then enable Phone View for the phone system. For 
details, see the “Setting Up Phone View” chapter of the System Administration Guide for 
Cisco Unity Connection.

2. Do the procedures in this section for user accounts, or for a template that you can use to create user 
accounts. When you enable Phone View for users who use the touchtone conversation version, you 
can also specify playback order for messages found by Message Locator searches.

– To Enable Phone View and Specify Playback Order for an Individual User or Template 
(Touchtone Conversation), page 4-23

– To Enable Phone View for an Individual User or Template (Voice-Recognition Conversation), 
page 4-23

– To Enable Phone View for Multiple User Accounts at Once, page 4-23

To Enable Phone View and Specify Playback Order for an Individual User or Template (Touchtone Conversation)

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit Menu, click Phone Menu.

Step 3 On the Phone Menu page, under Finding Messages with Message Locator, check the Enable check box.

Step 4 In the Message Locator Sort Order list, click Last In, First Out or First In, Last Out to specify the 
playback order.

Step 5 Check the Enable Phone View check box.

Note The Enable Phone View check box will not appear unless the CTI application user for Phone 
View has been created in Cisco Unified CM Administration.

Step 6 Click Save.

To Enable Phone View for an Individual User or Template (Voice-Recognition Conversation)

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit Menu, click Phone Menu.

Step 3 On the Phone Menu page, under Conversation Style, check the Use Voice Recognition Input Style 
check box.

Step 4 Under Finding Messages with Message Locator, check the Enable check box.

Step 5 Click Save.

To Enable Phone View for Multiple User Accounts at Once

Step 1 In Cisco Unity Connection Administration, expand Tools, and then click Bulk Edit Utility.

Step 2 In the Bulk Edit utility, find the user accounts that you want to edit.
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Step 3 Click Next.

Step 4 Click the Conversation tab.

Step 5 On the General Conversation tab, check the Enable Phone View check box, and then click Yes in the 
adjacent list.

Note For this setting to be saved, the applicable feature—Message Locator or Voice 
Recognition—must already be enabled for the users.

Step 6 Click Next, and then click Finish.

Message Playback Options
You can dictate how messages are presented to users by phone. For example, you can specify whether 
users hear the Message Type menu, message counts, and time stamps when they check messages, and 
you can specify the order in which Connection plays messages.

See the following sections:

• Time Format Used for Message Time Stamps, page 4-24

• Message Playback Speed and Volume, page 4-25

• Message Counts, page 4-26

• Message Playback Order, page 4-27

• What Cisco Unity Connection Plays Before and After Each Message, page 4-29

• Mark Messages Saved When Users Hang Up or Are Disconnected, page 4-31

• Amount of Time to Skip Back or Ahead When Rewinding or Fast-Forwarding Messages, page 4-31

• Confirm Deletions of New and Saved Messages, page 4-32

Time Format Used for Message Time Stamps
By default, users hear message time stamps in a 12-hour clock format when they listen to their messages 
by phone. For example, they hear “1:00 p.m.” when listening to the time stamp for a message left at 1:00 
p.m.

Alternatively, you can change the time format setting so that users hear message time stamps in a 24-hour 
clock format. For example, they hear “13:00” when listening to the time stamp for a message left at 
1:00 p.m.

Do the procedures in this section for user accounts, or for a template that you can use to create user 
accounts. Users can also use the Cisco Unity Assistant to set their own time format preferences.

• To Specify a 12- or 24-Hour Clock Time Stamp Format for an Individual User Account or Template, 
page 4-25

• To Specify a 12- or 24-Hour Clock Time Stamp Format for Multiple User Accounts at Once, 
page 4-25
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To Specify a 12- or 24-Hour Clock Time Stamp Format for an Individual User Account or Template

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit Menu, click Phone Menu.

Step 3 On the Phone Menu page, under Time Format, click either 12-Hour Clock or 24-Hour Clock.

Step 4 Click Save.

To Specify a 12- or 24-Hour Clock Time Stamp Format for Multiple User Accounts at Once

Step 1 In Cisco Unity Connection Administration, expand Tools, and then click Bulk Edit Utility.

Step 2 In the Bulk Edit utility, find the user accounts that you want to edit.

Step 3 Click Next.

Step 4 Click the Conversation tab, and then click the Message Review tab.

Step 5 Check the Time Format check box, and then click either 12-Hour Clock or 24-Hour Clock in the 
adjacent list.

Step 6 Click Next, and then click Finish.

Message Playback Speed and Volume
Revised May 2009
You can specify the speed and volume at which Cisco Unity Connection plays messages.

Users can also use the Cisco Unity Assistant to specify speed and volume levels, and they can adjust the 
volume from their phones.

In Cisco Unity Connection version 7.1(1) and later, changes in playback speed or volume that a user 
makes by phone while playing messages are saved as the new default playback settings for the user. To 
disable this behavior, see the “Saving Speed and Volume Changes Made by Users” section in the 
“Changing Conversation Settings for All Users” chapter of the System Administration Guide for 
Cisco Unity Connection.

In Cisco Unity Connection version 7.0, changes in playback speed or volume that a user makes for 
individual messages do not affect the playback of other messages heard during the same phone session. 
In addition, the next time the user calls Connection, playback settings are reset to the defaults.

As applicable, do the procedures in this section for user accounts, or for a template that you can use to 
create user accounts. When you update an individual user account or template, you can also adjust 
conversation speed and volume.

• To Change Message Playback Speed or Volume for an Individual User Account or Template, 
page 4-25

• To Change Message Playback Speed or Volume for Multiple User Accounts at Once, page 4-26

To Change Message Playback Speed or Volume for an Individual User Account or Template

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.
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Step 2 On the Edit Menu, click Playback Message Settings.

Step 3 On the Playback Message Settings page, in the Message Volume list, click the volume level at which 
users hear the Connection conversation:

• Low

• Medium

• High

Step 4 In the Message Speed list, click the speed at which Connection plays prompts to users:

• Fastest

• Fast

• Normal

• Slow

Step 5 Click Save.

To Change Message Playback Speed or Volume for Multiple User Accounts at Once

Step 1 In Cisco Unity Connection Administration, expand Tools, and then click Bulk Edit Utility.

Step 2 In the Bulk Edit utility, find the user accounts that you want to edit.

Step 3 Click Next.

Step 4 Click the Conversation tab, and then click the Message Review tab.

Step 5 Check the Message Volume check box, and then click the applicable option in the adjacent list.

Step 6 Check the Message Speed check box, and then click the applicable option in the adjacent list.

Step 7 Click Next, and then click Finish.

Message Counts
You can specify the types of messages for which Cisco Unity Connection announces count totals when 
users check messages by phone.

As applicable, do the procedures in this section for user accounts, or for a template that you can use to 
create user accounts. Users can also use the Cisco Unity Assistant to specify the message counts that 
they want to hear.

• To Specify Which Message Counts Cisco Unity Connection Plays for an Individual User or 
Template, page 4-26

• To Specify Which Message Counts Cisco Unity Connection Plays for Multiple User Accounts at 
Once, page 4-27

To Specify Which Message Counts Cisco Unity Connection Plays for an Individual User or Template

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit Menu, click Playback Message Settings.
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Step 3 On the Playback Message Settings page, under For New Messages Play, check or uncheck any or all of 
the following check boxes to specify which message counts Connection plays before each new message:

Step 4 In the For Saved Messages Play section, check the Saved Message Count check box to have Connection 
announce the total number of all saved messages (voice, email, and receipt messages).

Step 5 Click Save.

To Specify Which Message Counts Cisco Unity Connection Plays for Multiple User Accounts at Once

Step 1 In Cisco Unity Connection Administration, expand Tools, and then click Bulk Edit Utility.

Step 2 In the Bulk Edit utility, find the user accounts that you want to edit.

Step 3 Click Next.

Step 4 Click the Conversation tab.

Step 5 On the General Conversation tab, check any or all of the following check boxes, and then click Yes in 
the adjacent list:

• Announce Total Number of New Messages

• Announce Total Number of Saved Messages

• Announce Total Number of New Voice Messages

• Announce Total Number of New Fax Messages

• Announce Total Number of New Email Messages

Step 6 Click Next, and then click Finish.

Message Playback Order
You can customize the order in which messages are played for new, saved, and deleted messages. For 
new and saved messages, you use the playback settings to sort messages in order by message type (for 
example, voice or email) and by message urgency. In this way, you can specify that Cisco Unity 
Connection plays urgent voice messages first, followed by normal voice messages.

By default, new and saved messages are sorted by type in the following order:

• Urgent voice messages

• Normal voice messages

Message Count Totals Connection announces the total number of all messages (voice, 
email, and receipt messages).

Voice Message Counts Connection announces the number of voice messages.

Email Message Counts Connection announces the number of email messages.

Fax Message Counts Connection announces the number of fax messages.

Receipt Message Counts Connection announces the number of receipts.
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• Urgent emails

• Normal emails

• Receipts and notices

Note that except for receipts, messages are sorted so that Connection plays urgent messages for each 
message type first. (Receipts are sorted only by the time that they were sent.)

For each message type, Connection plays the messages according to the time a message was sent, so that 
either the newest or oldest messages are presented first. Because deleted messages are not sorted by type, 
you can indicate only whether Connection plays newest or oldest messages first.

Table 4-1 lists the default order for new, saved, and deleted messages, regardless of message type.

Do the procedures in this section for user accounts, or for a template that you can use to create user 
accounts. Users can also use the Cisco Unity Assistant to customize message playback order.

• To Change Message Playback Order for an Individual User Account or Template, page 4-28

• To Change Message Playback Order for Multiple User Accounts at Once, page 4-28

To Change Message Playback Order for an Individual User Account or Template

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit Menu, click Playback Message Settings.

Step 3 On the Playback Message Settings page, under New Message Play Order, use the Move Up and Move 
Down arrows to put the Sort by Message Type list in the order in which you want the messages played.

Step 4 In the Then By list, click Newest First or Oldest First to specify the message order for all new 
messages. (Note that this does not allow you to have a particular message type played.)

Step 5 Under Saved Message Play Order, use the Move Up and Move Down arrows to put the Sort by Message 
Type list in the order in which you want the messages played.

Step 6 In the Then By list, click Newest First or Oldest First to specify the message order for all saved 
messages.

Step 7 In the Deleted Message Play Order list, click Newest First or Oldest First to specify the message order 
for deleted messages.

Step 8 Click Save.

To Change Message Playback Order for Multiple User Accounts at Once

Step 1 In Cisco Unity Connection Administration, expand Tools, and then click Bulk Edit Utility.

Step 2 In the Bulk Edit utility, find the user accounts that you want to edit.

Table 4-1 Message Playback Order

Message State Default Order

New Oldest message first

Saved Newest message first

Deleted Newest message first
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Step 3 Click Next.

Step 4 Click the Conversation tab, and then click the Flex Stack tab.

Step 5 Check the Make Changes to Message Play Order Options check box.

Step 6 Under New Message Play Order, use the Move Up and Move Down buttons to put the list of message 
types in the order in which you want them played.

Step 7 In the Then By list, click Newest First or Oldest First to specify the message order for all new 
messages. (Note that this does not allow you to have a particular message type played.)

Step 8 In the Saved Message Play Order section, use the Move Up and Move Down buttons to put the list of 
message types in the order in which you want them played.

Step 9 In the Then By list, click Newest First or Oldest First to specify the message order for all saved 
messages.

Step 10 In the Deleted Message Play Order list, click Newest First or Oldest First to specify the message order 
for deleted messages.

Step 11 Click Next, and then click Finish.

What Cisco Unity Connection Plays Before and After Each Message
Before playing each message, you can specify whether you want Cisco Unity Connection to play 
information about the message and the message sender, including the recorded name and/or extension 
of a user, the phone number (ANI or caller ID) of an outside caller, a time stamp, and the message 
number. After playing each message, you can specify whether Connection plays the time stamp. 
Connection can play all, none, or a combination of the available information about a message and its 
sender before and after each message.

For receipts, you cannot modify what Connection plays, and the information that Connection plays 
differs slightly. Whether Connection plays the time stamp and reason for a receipt before or after the list 
of recipients depends on how many recipients are associated with the receipt, as follows:

Do the procedures in this section for user accounts, or for a template that you can use to create user 
accounts. When you update an individual user account or a template, you can also specify what 
Connection plays after a message.

• To Change What Cisco Unity Connection Plays Before and After a Message for an Individual User 
or Template, page 4-29

• To Change What Cisco Unity Connection Plays Before a Message for Multiple User Accounts at 
Once, page 4-30

Users can also use the Cisco Unity Assistant to specify what Connection plays before and after a 
message.

To Change What Cisco Unity Connection Plays Before and After a Message for an Individual User or Template

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

One recipient Time stamp and reason are played after the recipient name.

More than one recipient Time stamp and reason are played before the recipient list.
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Step 2 On the Edit Menu, click Playback Message Settings.

Step 3 On the Playback Message Settings page, under Before Playing Each Message Play, check or uncheck 
any or all of the following check boxes:

Step 4 Under After Playing Each Message Play, check or uncheck the Time the Message Was Sent check box 
to specify whether Connection plays the message time stamp after playing each message.

Step 5 Click Save.

To Change What Cisco Unity Connection Plays Before a Message for Multiple User Accounts at Once

Step 1 In Cisco Unity Connection Administration, expand Tools, and then click Bulk Edit Utility.

Step 2 In the Bulk Edit utility, find the user accounts that you want to edit.

Step 3 Click Next.

Step 4 Click the Conversation tab, and then click the Message Review tab.

Step 5 On the Message Review tab, check or uncheck any or all of the following check boxes and click Yes or 
No (as applicable) in the adjacent list:

Sender’s Information For messages left by an identified user, check this check box to have 
Connection play the recorded name of the user. If the user does not have a 
recorded name, Connection plays the primary extension that is associated with 
the user instead.

Include Extension Check this check box to have Connection include the extension of the 
identified user who left the message, in addition to the recorded name.

Message Number Check this check box to have Connection announce the sequential number of 
a message. (For example, “Message 1, a voice message… Message 2, a voice 
message….”)

Time the Message Was 
Sent

Check this check box to have Connection announce the time that the message 
was sent by the caller.

Sender’s ANI For messages left by an outside caller, check this check box to have Connection 
provide the phone number (ANI or caller ID) information before playing the 
message.

Announce Sender 
Information

For messages left by an identified user, check this check box to have 
Connection play the recorded name of the user. If the user does not have a 
recorded name, Connection plays the primary extension associated with the 
user instead.

Announce Time Before 
Playing Each Message

Check this check box to have Connection announce the time that the message 
was sent by the caller.

Announce Sender 
Extension for Messages 
from Users 

Check this check box to have Connection include the extension of the user who 
left the message, in addition to the recorded name.
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Step 6 Click Next, and then click Finish.

Mark Messages Saved When Users Hang Up or Are Disconnected
By default, when users listen to a message by phone, Cisco Unity Connection retains the message 
as-is—either as a new or saved message—unless users indicate otherwise before hanging up or being 
disconnected. However, some users may prefer that Connection marks all messages saved as soon as they 
access the message.

To Specify That Messages Are Marked Saved When Users Hang Up or Are Disconnected

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit Menu, click Playback Message Settings.

Step 3 On the Playback Message Settings page, under While Playing Each Message, change the value of the 
When a Call Is Disconnected or the User Hangs Up field to Save Message.

Step 4 Click Save.

Amount of Time to Skip Back or Ahead When Rewinding or Fast-Forwarding 
Messages

By default, when users are listening to messages and they rewind or fast-forward a message, Cisco Unity 
Connection skips back or ahead in the message by five seconds. To change the number of seconds that 
Connection skips back or ahead in a message, do the following procedure.

Users can also use the Phone Menu Preferences page in the Cisco Unity Assistant to enable and adjust 
the settings themselves.

To Change the Amount of Time to Skip Back or Ahead When Rewinding or Fast-Forwarding Messages

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit Menu, click Playback Message Settings.

Step 3 On the Playback Message Settings page, under While Playing Each Message, change the value of the 
Fast Forward Message By and the Rewind Message By fields, depending on the desired behavior.

Announce ANI for 
Messages from 
Unidentified Callers

For messages left by an outside (unidentified) caller, check this check box to 
have Connection provide the phone number (ANI or caller ID) information 
before playing the message.

Say Message Number Check this check box to have Connection announce the sequential number of 
a message. (For example, “Message 1, a voice message… Message 2, a voice 
message…”)
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Step 4 Click Save.

Confirm Deletions of New and Saved Messages
By default, when users delete new and saved messages by phone, Cisco Unity Connection does not ask 
them to confirm the deletion. Some users may prefer that Connection ask them to confirm the choice 
before deleting the messages. Confirming the deletion of messages is particularly useful to those users 
who do not have access to deleted messages.

Do the following procedure to specify that Cisco Unity Connection asks users to confirm their deletions.

To Specify That Cisco Unity Connection Asks Users to Confirm Deletions of New and Saved Messages

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit Menu, click Playback Message Settings.

Step 3 On the Playback Message Settings page, under When Deleting a Message, check the Confirm Deletions 
of New and Saved Messages check box.

Step 4 Click Save.

Message Addressing and Sending Options
There are several settings that customize how users address and send messages to other users. See the 
following sections:

• Broadcast Messages, page 4-32

• Addressing by Spelling Name or Entering Extension With Touchtone Conversations, page 4-34

• Prompting Users to Confirm Recipients by Name, page 4-34

• Prompting Users to Continue Addressing, page 4-35

• Specifying Whether Messages Are Sent Upon Hang-Up, page 4-36

• Adding Recipients to the Message Addressing Priority List, page 4-36

Broadcast Messages
System broadcast messages are recorded announcements that are sent to everyone in an organization. 
You specify whether users can send system broadcast messages to all users on the local Cisco Unity 
Connection server, and whether users can update system broadcast messages stored on the local 
Connection server. (By default, Connection users are not enabled to send or update broadcast messages.)

To determine which Connection users can send and/or update system broadcast messages, consider how 
users in your organization might use system broadcast messaging. For example, you may want to enable 
Connection administrators to send a welcome message to users on a new system or to remind all 
Connection users to change their phone passwords. Administrators may also want to use system 
broadcast messages as a way to train users on how to use Connection features or to summarize changes 
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to Connection after an upgrade. Other Connection users—such as network administrators, managers, 
Human Resources personnel, and facilities managers—may need to send system broadcast messages to 
announce planned network outages, organization-wide goals and personnel changes, branch office 
closures for holidays, security alerts, and the like.

After you have set up a way for users to access the Broadcast Message Administrator, you can enable 
users to use it to send or update system broadcast messages by doing the applicable procedure in this 
section:

• To Enable Sending and Updating of Broadcast Messages for an Individual User or Template, 
page 4-33

• To Enable Sending and Updating of Broadcast Messages for Multiple User Accounts at Once, 
page 4-33

For more information on broadcast messages, and to learn how to enable users to access the Broadcast 
Administrator, see the “Setting Up Broadcast Messaging” chapter of the System Administration Guide 
for Cisco Unity Connection.

To Enable Sending and Updating of Broadcast Messages for an Individual User or Template

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit menu, click Send Message Settings.

Step 3 On the Send Message Settings page, under Broadcast Messages, check the applicable check boxes:

We recommend that you check both check boxes so that the sender of a broadcast message is also able 
to update the message.

Step 4 Click Save.

To Enable Sending and Updating of Broadcast Messages for Multiple User Accounts at Once

Step 1 In Cisco Unity Connection Administration, expand Tools, and then click Bulk Edit Utility.

Step 2 In the Bulk Edit utility, find the user accounts that you want to edit.

Step 3 Click Next.

Step 4 Click the Message Send tab.

Step 5 Check the applicable check boxes, and then click Yes in the adjacent lists:

User Can Send Broadcast Messages to 
Users on This Server

Check this check box to allow users to send system broadcast 
messages to all users on the local Connection server.

User Can Update Broadcast Messages 
Stored on This Server

Check this check box to allow users to edit system broadcast 
messages stored on the local Connection server.

User Can Send Broadcast Messages to 
Users on This Server

Check this check box to allow users to send system broadcast 
messages to all users on the local Connection server.

User Can Update Broadcast Messages 
Stored on This Server

Check this check box to allow users to edit system broadcast 
messages stored on the local Connection server.
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We recommend that you check both check boxes so that the sender of a broadcast message is also able 
to update the message.

Step 6 Click Next, and then click Finish.

Addressing by Spelling Name or Entering Extension With Touchtone 
Conversations

Cisco Unity Connection provides two ways for users to address messages to other users when they are 
using phone keypad keys:

• Spell a user name.

• Enter a user extension.

As they address messages by phone, users can always switch between addressing by name and 
addressing by extension by pressing the # key twice, unless spelled name searches are disabled for the 
system. When the Disable Spelled Name Searches check box is checked on the System Settings > 
Advanced > Conversations page, users can address messages by phone only by entering user extensions.

Do the following procedure for user accounts, or for a template that you can use to create user accounts. 
Users can also use the Cisco Unity Assistant to change message addressing settings.

To Change Message Addressing Settings

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit Menu, click Send Message Settings.

Step 3 On the Send Message Settings page, under Message Addressing and Sending, click a setting in the Enter 
a Recipient By list to select how the conversation prompts users to address messages to other users:

• Spelling the Last Name Then First Name

• Entering the Extension

• Spelling the First Name Then Last Name

Step 4 Click Save.

Prompting Users to Confirm Recipients by Name
By default, when users send, forward, or reply to messages by phone, Cisco Unity Connection does not 
ask them to confirm each recipient that they add—even when they address a message by entering user 
extensions. For users who prefer that Connection confirm each recipient by name (regardless of how they 
add the recipient), you can specify that Connection announces “<user name> added” after each recipient 
is added.

Do the following procedure for user accounts, or for a template that you can use to create user accounts.
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To Specify That Cisco Unity Connection Prompts Users to Confirm Recipients by Name

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit Menu, click Send Message Settings.

Step 3 On the Send Message Settings page, check the Confirm Recipient by Name check box.

Step 4 Click Save.

Prompting Users to Continue Addressing
By default, when users address messages by phone (or when forwarding a message), Cisco Unity 
Connection allows them to add a single recipient and then prompts them to indicate what they want to 
do next (“To add another recipient, press 1. For message options, press 3. To record, press #.”). Users 
who send and forward messages to multiple recipients may find pressing 1 to continue addressing after 
each recipient tedious and time-consuming. If this is an issue for users in your organization, you can 
specify that Connection instead allows users to continue adding names after each recipient. In this way, 
you can streamline the addressing process when users send and forward messages to multiple recipients, 
which may be a welcome change for those who routinely send messages to more than one recipient.

However, if you make the change, consider that when users address messages to single recipients, they 
are now required to press an additional key to send a message in the following situations:

• When users forward messages to single recipients rather than multiple recipients, they are required 
to press one additional key.

• When users send messages to single recipients and Connection is set up to prompt them to record 
messages before addressing them, they are required to press one additional key.

To specify that Connection prompts users to continue addressing, do the following procedure for user 
accounts, or for a template that you can use to create user accounts.

To Specify That Cisco Unity Connection Prompts Users to Continue Addressing

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit Menu, click Send Message Settings.

Step 3 On the Send Message Settings page, check or uncheck the Continue Adding Names After Each 
Recipient check box, depending on how you want to change the setting, as shown in the following table.

Step 4 Click Save.

Check Box Not 
Checked

When addressing messages, Connection prompts users to indicate with a key press 
what they want to do next after adding a recipient.

This is the default setting.

Check Box 
Checked

Streamlined message addressing is enabled. Users are able to enter recipient names 
or extensions (as applicable) until they indicate that they have completed addressing.
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Specifying Whether Messages Are Sent Upon Hang-Up
You can change how Cisco Unity Connection handles messages that are interrupted by disconnected 
calls while users are in the process of sending, replying to, or forwarding messages.

By default, Connection sends a message when the call is disconnected in the following circumstances:

By adjusting the default value of the setting, you can alter Connection behavior so that Connection does 
not send messages unless users have pressed # to confirm that they are ready to send the message. Thus, 
if the call is disconnected before a user has a chance to confirm, Connection deletes the message rather 
than sending it.

Note This setting does not apply to messages left by outside callers.

To Specify Whether Messages Are Sent Upon Hang-Up

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit Menu, click Send Message Settings.

Step 3 On the Send Message Settings page, in the When a Call Is Disconnected or the User Hangs Up field, 
click Send Message or Discard Message depending on the desired behavior.

Step 4 Click Save.

Adding Recipients to the Message Addressing Priority List
When a user attempts to address a message to a recipient by saying a name or spelling part of a name, 
Cisco Unity Connection may find multiple matching names. You can configure two mechanisms that 
direct Connection to prioritize certain recipients, sorting the results and offering the names with higher 
weights first in the search results. Both mechanisms—a user-configurable “buddy list,” and an automatic 
weighting of names based on usage—contribute to a single addressing priority list for the user. A user 
may have one or both mechanisms enabled at the same time. If neither mechanism is enabled for a user, 
or if the matches do not appear in the addressing priority list, Connection sorts spelled name matches by 
last name (for users) or display name (for distribution lists) and presents them in alphabetical order; or 
Connection sorts spoken name matches by the voice-recognition confidence level of the match.

Note that there are systemwide settings that determine how many names are stored in the addressing 
priority list for each user (the default value is 100 names) and how many days before a name is 
automatically removed from the list if the user has not recently addressed a message to the user (the 

When a user is replying to 
or sending a message

As long as the message has at least one recipient and the recording is more 
than one second (1,000 milliseconds) in length. This means that Connection 
sends the message even though the user may not have finished recording or 
addressing the message.

When a user is 
forwarding a message

As long as the message has at least one recipient. This means that Connection 
sends the message even though the user may not have recorded an 
introduction or completely addressed the message.
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default value is 90 days). For instructions, see the “Addressing Priority Lists” section in the “Changing 
Conversation Settings for All Users” chapter of the System Administration Guide for Cisco Unity 
Connection.

To enable users to access a setup conversation that allows them to review their addressing priority list 
and add or remove names, the users must be assigned to a custom conversation, and you must use the 
Custom Keypad Mapping tool to map the Addressing Priority List conversation to a key in the Message 
Settings menu for that conversation. For instructions on assigning users to a custom conversation, see 
the “Touchtone and Voice-Recognition Conversations” section on page 4-12. For more information on 
using the Custom Keypad Mapping tool, see the “Custom Keypad Mapping Tool” chapter of the System 
Administration Guide for Cisco Unity Connection.

To enable automatic usage-based weighting of names, do the applicable procedure in this section for user 
accounts, or for a template that you can use to create user accounts.

• To Enable Automatically Adding Recipients to the Message Addressing Priority List for an 
Individual User or Template, page 4-37

• To Enable Automatically Adding Recipients to the Message Addressing Priority List for Multiple 
User Accounts at Once, page 4-37

To Enable Automatically Adding Recipients to the Message Addressing Priority List for an Individual User or 
Template

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit Menu, click Send Message Settings.

Step 3 On the Send Message Settings page, check the Automatically Add Recipients to Addressing Priority 
List check box.

Step 4 Click Save.

To Enable Automatically Adding Recipients to the Message Addressing Priority List for Multiple User Accounts at 
Once

Step 1 In Cisco Unity Connection Administration, expand Tools, and then click Bulk Edit Utility.

Step 2 In the Bulk Edit utility, find the user accounts that you want to edit.

Step 3 Click Next.

Step 4 Click the Conversation tab.

Step 5 Click the Message Send tab.

Step 6 Check the Automatically Add Recipients to Addressing Priority List check box, and then click Yes 
in the adjacent list.

Step 7 Click Next, and then click Finish.

Message Actions
Revised May 2009
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Message actions determine how Cisco Unity Connection handles different types of messages that it 
receives for a user. Connection applies the configured action for all messages of a given type that are 
addressed to the user. For example, if the message action for voice messages is set to relay these types 
of messages to a user at an alternate SMTP address, Connection relays all voice messages including 
VPIM messages, messages that are sent from an IMAP client, and messages that are recorded and sent 
by phone. By default, Connection is configured to accept each type of message, meaning that it delivers 
the message to the user mailbox.

If you choose to relay voice messages to another address, you should consider the following:

• When messages are set to be relayed, users are no longer able to access relayed messages from the 
Connection phone interface, from the Cisco Unity Inbox, or from other clients such as Phone View 
or Cisco Unified Personal Communicator. However, in Connection 7.1 and later, you can use the 
Accept and Relay the Message action to have Connection save a copy of the message in the local 
user mailbox (where it is accessible by Connection user interfaces) and also relay a copy to another 
address.

• Connection relays dispatch messages as regular messages.

• Connection does not relay broadcast messages.

• In Connection 7.1 and later, you can configure whether Connection relays private messages and 
secure messages on the System Settings > Advanced > Messaging page. Private messages, if 
allowed, are relayed as regular messages with the private flag; secure messages, if allowed, are 
relayed as regular messages.

To configure message actions, do the applicable procedure in this section for user accounts, or for a 
template that you can use to create user accounts.

• To Configure Message Actions for an Individual User or Template, page 4-38

• To Configure Message Actions for Multiple User Accounts at Once, page 4-39

To Configure Message Actions for an Individual User or Template

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit menu, click Message Actions.

Step 3 On the Edit Message Actions page, select an action for each message type:

• Accept the Message—Connection delivers the message to the user mailbox.

• Reject the Message—Connection rejects the message. If possible, Connection sends a non-delivery 
receipt to the sender.

• Relay the Message—Connection forwards the message to the address you specify in the Relay 
Address field.

• Accept and Relay the Message (Connection 7.1 and later)—Connection delivers the message to 
the user mailbox, and forwards a copy of the message to the address you specify in the Relay 
Address field. Note that any actions the user takes on the relayed copy are not reflected on the 
message in the Connection message store. If the user does not regularly manage new messages in 
the Connection message store, the user mailbox may quickly exceed the mailbox quota because new 
messages are not subject to message-aging policies.
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Note Connection does not allow you to save the page with a relay option (either Relay the Message 
or Accept and Relay the Message) selected for any message type unless you have already 
configured an SMTP smart host on the System Settings > SMTP Configuration > Smart Host 
page.

Step 4 If you chose a relay option for any message type in Step 3, in the Relay Address field, enter an SMTP 
address (for an individual user) or an SMTP address pattern (for a user template).

If you are configuring a user template, you can enter a combination of text and tokens that Connection 
replaces with a value entered for the user profile when creating a user from the template. To add a token 
to the Relay Address field, click the name of the token in the Replaceable Tokens list, then click the 
arrow next to the Replaceable Tokens field.

Step 5 Click Save.

To Configure Message Actions for Multiple User Accounts at Once

Step 1 In Cisco Unity Connection Administration, expand Tools, and then click Bulk Edit Utility.

Step 2 In the Bulk Edit utility, click Users with Voice Mail, then find and select the user accounts that you want 
to edit.

Step 3 Click Next.

Step 4 Click the Message Actions tab.

Step 5 For each message type, select an action:

• Accept the Message—Connection delivers the message to the user mailbox.

• Reject the Message—Connection rejects the message. If possible, Connection sends a non-delivery 
receipt to the sender.

• Relay the Message—Connection forwards the message to the address you specify in the Relay 
Address field.

• Accept and Relay the Message (Connection 7.1 Only)—Connection delivers the message to the 
user mailbox, and forwards a copy of the message to the address you specify in the Relay Address 
field. Note that any actions the user takes on the relayed copy are not reflected on the message in 
the Connection message store. If the user does not regularly manage new messages in the 
Connection message store, the user mailbox may quickly exceed the mailbox quota because new 
messages are not subject to message-aging policies.

Note Connection will log an error and the update will fail if you choose a relay option (either Relay 
the Message or Accept and Relay the Message) for any message type unless you have already 
configured an SMTP smart host on the System Settings > SMTP Configuration > Smart Host 
page.

Step 6 If you chose a relay option for any message type in Step 5, enter an SMTP address pattern. You can enter 
a combination of text and tokens that Connection replaces with a value from the user profile. (For 
example, Connection replaces %Alias% with the alias from each user profile when editing the 
corresponding user.) To add a token to the Relay Address field, click the name of the token in the 
Replaceable Tokens list, then click the arrow next to the Replaceable Tokens field.
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Step 7 Click Next, and then click Finish.

Greetings
Users can have up to seven greetings, which they can enable and record in the Cisco Unity Assistant and 
by phone. The greeting settings in Cisco Unity Connection Administration for the user account allow 
you to specify which greetings are enabled, how long they are enabled, the greeting source, and the 
actions that Cisco Unity Connection takes during and after each greeting.

When a greeting is enabled, Connection plays the greeting in the applicable situation until the specified 
date and time arrives, and then the greeting is automatically disabled. A greeting can also be enabled to 
play indefinitely, which is useful for busy or closed greetings, or when an alternate greeting is enabled 
by a user during a leave of absence. Note that schedules affect when some greetings play and some 
greetings override other greetings when they are enabled.

To learn more about user greetings and options you can specify, see the following sections:

• Types of User Greetings, page 4-40

• Allowing Caller Input During Greetings, page 4-41

• Enabling Callers to Transfer From User Greetings to an Alternate Contact Number, page 4-44

• Alternate Greeting Notification Prompt, page 4-46

• Enabling a User Greeting, page 4-46

• Managing Calls to Users Who Have the Alternate Greeting Enabled, page 4-47

• Recording Greetings in Multiple Languages, page 4-48

Class of service settings allow you to specify the maximum recording length for user greetings. See the 
“Greeting Length” section on page 5-5 for details.

Types of User Greetings
Cisco Unity Connection offers the following greetings:

Standard Plays at all times unless overridden by another greeting. You cannot disable the 
standard greeting.

Standard greetings play according to the days and times that you specify for the 
standard schedule.

Closed Plays during the closed (nonbusiness) hours defined for the active schedule. A closed 
greeting overrides the standard greeting, and thus limits the standard greeting to the 
open hours defined for the active schedule.

Closed user greetings play according to the days and times that you specify for the 
closed schedule.
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Allowing Caller Input During Greetings
Caller input settings define actions that Cisco Unity Connection takes in response to phone keypad keys 
pressed by callers during a user greeting. For each greeting that allows caller input, you can specify 
whether callers can skip the greeting, record a message, exit the greeting, transfer to numbers that are 
not associated with users or call handlers, or transfer to an alternate contact number, call handler, 
directory handler, or interview handler of your choice. You also use caller input settings to specify which 
keys users can press to interrupt a user greeting so that they can log on to Connection.

Only administrators can change caller input settings; users cannot change caller input for a greeting, nor 
can they specify what Connection does when callers press specific keys; however, the greeting that 
mentions the key presses that are available to callers can be recorded either by the user or the 
administrator. (For example, “I am unable to take your call right now. To speak to my assistant, press 3. 
To leave a message, press 4. To speak to a sales representative, press 5.”)

By default, for each user greeting, Connection acts on certain keys and ignores others. Table 4-2 lists the 
default actions assigned to phone keypad keys.

Holiday Plays during the dates and times specified in the schedule of holidays that is associated 
with the active schedule. A holiday greeting overrides the standard and closed 
greetings.

Holiday greetings play according to the dates and times you specify for holiday 
schedules.

Internal Plays to internal callers only. It can provide information that only coworkers need to 
know. (For example, “I will be in the lab all afternoon.”) An internal greeting overrides 
the standard, closed, and holiday greetings.

Not all phone system integrations provide the support necessary for an internal 
greeting.

Busy Plays when the extension is busy. (For example, “All of our operators are with other 
customers.”) A busy greeting overrides the standard, closed, internal, and holiday 
greetings.

Not all phone system integrations provide the support necessary for a busy greeting.

Alternate Can be used for a variety of special situations, such as vacations or a leave of absence. 
(For example, “I will be out of the office until....”) An alternate greeting overrides all 
other greetings.

Error Plays if the caller enters invalid digits. You cannot disable the error greeting.

The system default error recording is, “I did not recognize that as a valid entry.” By 
default, after the error greeting plays, Connection replays the greeting that was 
playing when the caller entered the invalid digits.

Table 4-2 Default Actions Assigned to Phone Keypad Keys

When Callers Press This Key Cisco Unity Connection Does This

# Skips the greeting.

* Prompts the caller to log on.

0 Sends the caller to the Operator call handler.

1 through 9 Ignores the caller.
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As applicable, do the procedures in this section for user accounts, or for a template that you can use to 
create user accounts.

• To Specify What Cisco Unity Connection Does When Callers Press Keys During a Greeting for an 
Individual User or Template, page 4-42

• To Specify What Cisco Unity Connection Does When Callers Press Keys During a Greeting for 
Multiple User Accounts at Once, page 4-43

Note Assigning a key to transfer to an alternate contact number involves additional considerations. For 
instructions on setting user greetings to allow callers to transfer to an alternate contact number, see the 
“Enabling Callers to Transfer From User Greetings to an Alternate Contact Number” section on 
page 4-44.

To Specify What Cisco Unity Connection Does When Callers Press Keys During a Greeting for an Individual User 
or Template

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit menu, click Caller Input.

Step 3 On the Caller Input page, click the applicable phone keypad key in the Caller Input Keys table.

Step 4 On the Edit Caller Input page for the key that you have selected, check the Ignore Additional Input 
(Locked) check box to instruct Connection to immediately process the key without waiting for the caller 
to enter additional digits.

Note Verify that the phone keypad key you select to lock is not the first digit of any of the extensions 
in your system. If it is, locking the key prevents callers from dialing an extension.

Step 5 Choose the action that Connection takes when the caller presses the applicable key:

Step 6 Repeat Step 3 through Step 5 for additional keys, as needed.

Step 7 Click Save.

Call Action Select the applicable action from the list. When Hang Up is selected, 
Cisco Unity Connection immediately terminates the call when the caller 
presses the applicable key.

Call Handler Sends the call to the system call handler that you specify. Specify whether 
the call should transfer to the call handler extension or go directly to the 
greeting of the handler.

Interview Handler Sends the call to the interview handler that you specify.

Directory Handler Sends the call to the directory handler that you specify.

Conversation Sends the call to the conversation that you specify.

User with Mailbox Sends the call to the user that you specify. Specify whether the call should 
transfer to the user extension or go directly to the greeting of the user.
4-42
User Moves, Adds, and Changes Guide for Cisco Unity Connection Release 7.x

OL-17018-01



Chapter 4      Setting Up Features and Functionality That Are Controlled by User Account Settings
  Greetings
Step 8 On each applicable Greetings page for the user or template, confirm that the Ignore Caller Input check 
box is not checked. (By default, the Ignore Caller Input check box is not checked.)

To Specify What Cisco Unity Connection Does When Callers Press Keys During a Greeting for Multiple User 
Accounts at Once

Step 1 In Cisco Unity Connection Administration, expand Tools, and then click Bulk Edit Utility.

Step 2 In the Bulk Edit utility, find the user accounts that you want to edit.

Step 3 Click Next.

Step 4 Click the Caller Input tab.

Step 5 Click the applicable phone keypad key tab.

Step 6 To instruct Connection to immediately process the key without waiting for the caller to enter additional 
digits, check the Ignore Additional Input (Locked) check box, and then click Yes in the adjacent list.

Note Verify that the phone keypad key you select to lock is not the first digit of any of the extensions 
in your system. If it is, locking the key prevents callers from dialing an extension.

Step 7 Check the Make Changes to Menu Entry Action check box.

Step 8 Choose the action that Connection takes when the caller presses the applicable key:

Step 9 Repeat Step 5 through Step 8 for additional keys, as needed.

Step 10 On each applicable Greetings tab, check the Ignore Caller Input check box, and then click No in the 
adjacent list.

Step 11 Click Next, and then click Finish.

Call Action Select the applicable action from the list. When Hang Up is selected, 
Cisco Unity Connection immediately terminates the call when the caller 
presses the applicable key.

Call Handler Sends the call to the system call handler that you specify. Specify whether 
the call should transfer to the call handler extension or go directly to the 
greeting of the handler.

Interview Handler Sends the call to the interview handler that you specify.

Directory Handler Sends the call to the directory handler that you specify.

Conversation Sends the call to the conversation that you specify.

User with Mailbox Sends the call to the user that you specify. Specify whether the call should 
transfer to the user extension or go directly to the greeting of the user.
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Enabling Callers to Transfer From User Greetings to an Alternate Contact 
Number

As a convenience to callers, you can set up Cisco Unity Connection so that callers can transfer to an 
alternate contact number by pressing a key during the greetings for a particular user or a group of users. 
An alternate contact number can be the extension for an operator or another user (such as a supervisor 
or coworker), or any other number where the user or another person can be reached. For each user, you 
can configure up to 12 alternate contact numbers (one for each key on the phone keypad). When 
transferring a caller to an alternate contact number, Connection releases the call to the phone system.

You can use Cisco Unity Connection Administration or the Bulk Edit utility to specify the keys that 
callers press to transfer and the numbers that they transfer to. Users can review and specify the alternate 
contact numbers by using the Connection setup options conversation. (Note that Connection presents the 
option to review alternate contact numbers only if you have configured at least one key with the Transfer 
to Alternate Contact Number option.) The alternate contact number is limited to the numbers allowed by 
the restriction table for transfers that is associated with the user who specifies the number.

When you enable the feature, you may want to specify the keys that can be used to make the transfer and 
leave the alternate contact number unspecified, so that users can specify the number themselves. Until 
an alternate contact number is specified, Connection ignores the key set to transfer the call if callers 
happen to press it during a user greeting. Let users know if there are trunk access codes or special number 
formatting that they should use when configuring alternate contact numbers.

As applicable, do the procedures in this section for user accounts, or for a template that you can use to 
create user accounts:

• To Enable Callers to Transfer From User Greetings to an Alternate Contact Number for an 
Individual User or Template, page 4-44

• To Enable Callers to Transfer From User Greetings to an Alternate Contact Number for an Multiple 
User Accounts at Once, page 4-45

To Enable Callers to Transfer From User Greetings to an Alternate Contact Number for an Individual User or 
Template

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit menu, click Caller Input.

Step 3 On the Caller Input page, click the applicable phone keypad key in the Caller Input Keys table.

Step 4 On the Edit Caller Input page for the key that you have selected, check the Ignore Additional Input 
(Locked) check box to instruct Connection to immediately process the key without waiting for the caller 
to enter additional digits.

Note Verify that the phone keypad key you select to lock is not the first digit of any of the extensions 
in your system. If it is, locking the key prevents callers from dialing an extension.

Step 5 In the action section, click Call Action and then select Transfer to Alternate Contact Number.

Step 6 In the Extension field, enter digits 0 through 9 to specify an alternate contact number up to 30 digits in 
length. You can also enter:

• , (comma) to insert a one-second pause.

• # and * to correspond to the # and * keys on the phone.
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Do not use spaces, dashes, or parentheses between digits. Begin with an access code if one is needed to 
make an external call (for example, 9). For long-distance numbers, also include 1 and the area code.

Step 7 Enter a description for the alternate contact number, if applicable.

Step 8 Repeat Step 3 through Step 5 for additional keys, as needed.

Step 9 Click Save.

Step 10 On each applicable Greetings page for the user or template, confirm that the Ignore Caller Input check 
box is not checked. (By default, the Ignore Caller Input check box is not checked.)

To Enable Callers to Transfer From User Greetings to an Alternate Contact Number for an Multiple User Accounts 
at Once

Step 1 In Cisco Unity Connection Administration, expand Tools, and then click Bulk Edit Utility.

Step 2 In the Bulk Edit utility, find the user accounts that you want to edit.

Step 3 Click Next.

Step 4 Click the Caller Input tab.

Step 5 Click the applicable phone keypad key tab.

Step 6 To instruct Connection to immediately process the key without waiting for the caller to enter additional 
digits, check the Ignore Additional Input (Locked) check box, and then click Yes in the adjacent list.

Note Verify that the phone keypad key you select to lock is not the first digit of any of the extensions 
in your system. If it is, locking the key prevents callers from dialing an extension.

Step 7 Check the Make Changes to Menu Entry Action check box.

Step 8 Click Call Action, then select Transfer to Alternate Contact Number.

Step 9 In the Extension field, enter digits 0 through 9 to specify an alternate contact number up to 30 digits in 
length. You can also enter: 

• , (comma) to insert a one-second pause.

• # and * to correspond to the # and * keys on the phone.

Do not use spaces, dashes, or parentheses between digits. Begin with an access code if one is needed to 
make an external call (for example, 9). For long-distance numbers, also include 1 and the area code.

Step 10 Enter a description for the alternate contact number, if applicable.

Step 11 Repeat Step 5 through Step 8 for additional keys, as needed.

Step 12 On each applicable Greetings tab, check the Ignore Caller Input check box, and then click No in the 
adjacent list.

Step 13 Click Next, and then click Finish.
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Alternate Greeting Notification Prompt
You can enable Cisco Unity Connection to play a prompt to remind the user when an alternate greeting 
is enabled. The prompt plays immediately after the user logs on by phone. After playing the reminder, 
Connection then plays a menu from which users can choose to leave their alternate greeting on, turn it 
off, or play it.

Note The Cisco Personal Communications Assistant automatically displays a reminder when users have their 
alternate greeting turned on, and indicates which caller options you enabled for them.

As applicable, do the procedures in this section for user accounts, or for a template that you can use to 
create user accounts. Note that the alternate greeting does not have to be enabled to do the procedures.

• To Enable the Alternate Greeting Notification Prompt for an Individual User or Template, page 4-46

• To Enable the Alternate Greeting Notification Prompt for Multiple User Accounts at Once, 
page 4-46

To Enable the Alternate Greeting Notification Prompt for an Individual User or Template

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit menu, click Phone Menu.

Step 3 On the Edit Phone Menu page, under After Logon Play, check the Alternate Greeting Notification 
check box.

Step 4 Click Save.

To Enable the Alternate Greeting Notification Prompt for Multiple User Accounts at Once

Step 1 In Cisco Unity Connection Administration, expand Tools, and then click Bulk Edit Utility.

Step 2 In the Bulk Edit utility, find the user accounts that you want to edit.

Step 3 Click Next.

Step 4 Click the Profile tab.

Step 5 On the Profile tab, check the Warn User That Alternate Greeting Is Enabled check box, and then click 
Yes in the adjacent list.

Step 6 Click Next, and then click Finish.

Enabling a User Greeting
You enable user greetings by checking the applicable check box on the Greetings page for the user 
account or template. Alternatively, in the Bulk Edit utility, you can enable greetings for multiple users 
at once on the applicable Greeting tab.

Note that you can record a greeting and set up greeting options without enabling the greeting.
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Managing Calls to Users Who Have the Alternate Greeting Enabled
You can customize how Cisco Unity Connection handles calls to a user who has enabled the alternate 
greeting. For example, you can specify that for as long as the alternate greeting is enabled, Connection:

• Transfers callers to the greeting without ringing the user extension when calls are transferred from 
the automated attendant or a directory handler to the user extension. (The phone rings if an outside 
caller or another Connection user dials a user extension directly.) This option is particularly 
well-received by users who share a phone.

• Prevents all callers from skipping the greeting. In this way, you can increase caller awareness of a 
user absence.

• Prevents all callers from leaving messages. By specifying that Connection prevents all callers from 
leaving messages, you can help reduce mailbox size when a user is out of the office and does not 
plan to check messages regularly.

Note None of the above options apply when other Connection users use the Connection conversation (“Press 2 
to send a message”) or another Connection client application to send a message to a user.

As applicable, do the procedures in this section for user accounts, or for a template that you can use to 
create user accounts. Note that the alternate greeting does not have to be enabled to set caller options.

• To Specify Alternate Greeting Caller Options for an Individual User or Template, page 4-47

• To Specify Alternate Greeting Caller Options for Multiple User Accounts at Once, page 4-47

To Specify Alternate Greeting Caller Options for an Individual User or Template

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit menu, click Greetings.

Step 3 On the Greetings page, click Alternate.

Step 4 On the Edit Alternate Greetings page, under Caller Options, check or uncheck any or all of the following 
check boxes to specify how Connection handles calls to a user who has enabled the alternate greeting:

• Transfer Callers to Greeting Without Ringing User’s Phone

• Prevent Callers From Skipping the User’s Greeting

• Prevent Callers From Leaving Messages

Step 5 Click Save.

To Specify Alternate Greeting Caller Options for Multiple User Accounts at Once

Step 1 In Cisco Unity Connection Administration, expand Tools, and then click Bulk Edit Utility.

Step 2 In the Bulk Edit utility, find the user accounts that you want to edit.

Step 3 Click Next.

Step 4 Click the Greetings tab.

Step 5 On the Alternate tab, check or uncheck any or all of the following check boxes and click Yes or No (as 
applicable) in the adjacent lists:
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• Transfer Callers to Greeting Without Ringing User’s Phone

• Prevent Callers From Skipping the User’s Greeting

• Prevent Callers From Leaving Messages

Step 6 Click Next, and then click Finish.

Recording Greetings in Multiple Languages
With a Cisco Unity Connection multilingual system, you can give users the option of providing greetings 
in multiple languages when the greeting language for the primary call handler of the user is inherited. 
For example, if Connection is set up to provide prompts in French and Spanish, it is possible to record 
the standard greeting in both languages so that Spanish- and French-speaking callers can hear the 
greeting in their own language.

To enable this option for an individual user or a template, select the Language Callers Hear: Inherit 
Language From Caller setting on the Edit Message Settings page.

If a greeting is not recorded in a language that the system provides, Connection plays the system default 
greeting for calls that are associated with that greeting. Note that this feature is not available with the 
voice-recognition conversation.

Notification Devices
Cisco Unity Connection can be configured to call a phone or pager or send text or SMS messages to 
notify users of new messages and calendar events. You configure the parameters for the call or 
notification message, the events that trigger the notification, and the schedule on which the notification 
occurs by setting up notification devices.

Connection includes a number of default notification devices. Administrators can add, configure, or 
delete notification devices by using Cisco Unity Connection Administration. Users can enable or disable 
notification devices and configure some of the device settings, the events that trigger the notification, 
and the schedule for the notification in Cisco Unity Assistant. Administrators and users can also 
configure multiple notification devices to work together to either cascade or chain message notifications.

See the following topics for details and procedures:

• Phone and Pager Notification Devices, page 4-48

• SMS-Compatible Notification Devices, page 4-50

• SMTP-Compatible Notification Devices, page 4-52

• Cascading Message Notification, page 4-54

• Chaining Message Notification, page 4-55

Phone and Pager Notification Devices
Cisco Unity Connection can notify a user of new messages by calling a phone or pager. Message 
notification settings for each user account allow you to control how and when Connection notifies a user 
of new messages.
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By default, users and user templates include notification devices for a home phone, mobile phone, work 
phone, and one pager. You can modify the default devices and enable or disable them, but you cannot 
delete them. You can also add, modify, or delete additional notification devices.

Do the procedures in this section for user accounts, or for a template that you can use to create user 
accounts. You must set up notification devices to receive notifications individually for a user or template; 
later, you can use Bulk Edit to enable or disable a device and/or to change some settings for multiple 
users.

• To Set Up a Phone and/or Pager to Receive Message Notifications for an Individual User or 
Template, page 4-49

• To Change Phone or Pager Notification Devices for Multiple User Accounts at Once, page 4-50

Users can also use the Cisco Unity Assistant to set up phones and pagers to receive message 
notifications.

To Set Up a Phone and/or Pager to Receive Message Notifications for an Individual User or Template

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit menu, click Notification Devices.

Step 3 On the Notification Devices page, click the applicable device in the Display Name list.

Step 4 On the Edit Notification Device page, check the Enabled check box.

Step 5 Under Notification Rule Events, check the applicable check boxes for each type of message that should 
trigger the notification:

Step 6 For each event type that you chose in Step 5, check the Urgent Only check box to have Connection send 
the notification only when the new message of that type is marked urgent.

Step 7 In the Phone Number field, enter the phone number of the phone or pager, beginning with any access 
code needed to make an external call (for example, 9). Use digits 0 through 9. Do not use spaces, dashes, 
or parentheses between digits. For long-distance numbers, also include 1 and the area code. You can also 
enter:

• , (comma) to insert a one-second pause.

• # and * to correspond to the # and * keys on the phone.

Depending on how Connection is set up, you may not be able to enter certain phone numbers or your 
phone system may require additional characters.

Step 8 In the Extra Digits field, enter any extra digits that Connection dials after the phone number. The digits 
could be a password or an access number that you enter to hear messages, or an ID required by a pager.

All Messages Connection calls this device when any new message is received, including 
dispatch and other voice messages, and fax messages.

Dispatch Messages Connection calls this device when any new voice message is received that is 
marked as a dispatch message.

All Voice Messages Connection calls this device when any new voice message is received 
(including dispatch messages).

Fax Messages Connection calls this device when any new fax message is received.
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Step 9 In the Duration to Wait Before Dialing Extra Digits field, enter the number of seconds that Connection 
waits after dialing the phone or pager number before it dials the extra digits. (You may need to 
experiment with this setting. Try six seconds, then increase or decrease the time as needed.)

Step 10 Enter other settings, as applicable.

Step 11 Click Save.

Step 12 Optionally, to configure additional settings for the device for an individual user, use the Related Links 
field to navigate to Edit Notification Device Details. The Cisco Unity Assistant opens in another 
browser window, allowing you to change the notification schedule or limit the notification to messages 
sent by specific callers or phone numbers. The user can also change these settings by logging on to the 
Cisco Unity Assistant.

Note The Related Links field appears in the upper right corner of the Administration window. Click 
the applicable link name, and then click Go.

To Change Phone or Pager Notification Devices for Multiple User Accounts at Once

Step 1 In Cisco Unity Connection Administration, expand Tools, and then click Bulk Edit Utility.

Step 2 In the Bulk Edit utility, click Users with Voice Mailboxes, then find the user accounts that you want to 
edit.

Step 3 Click Next.

Step 4 Click the Notification tab.

Step 5 Click the applicable tab for the device you want to change.

Note Only the default notification devices can be edited in Bulk Edit. The default phone or pager 
devices are Home Phone, Work Phone, Pager, and Mobile Phone.

Step 6 Check or uncheck the Disable Device check box, as applicable.

Step 7 Check the Phone System check box, and then click the phone system in the adjacent list.

Step 8 Check the Notification Event check box, and then click the applicable options in the adjacent Voice 
Messages and Fax Messages lists.

Step 9 Repeat Step 5 through Step 8 for any additional devices.

Step 10 Click Next, and then click Finish.

SMS-Compatible Notification Devices
Revised May 2009
When you have enabled Cisco Unity Connection to use SMPP for message notifications, you can enable 
users to receive the notifications on their mobile phones and other SMS-compatible devices when they 
receive a new voice, email, or fax message. Message notification settings for each user account allow 
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you to control how and when Connection notifies a user of new messages. When a message arrives that 
matches the criteria selected in the message notification settings, the Connection Messaging System 
sends a text message entered by you or the user, such as “Urgent message for Technical Support.”

To enable users to receive SMS message notifications, first do the “To Set Up an SMS (SMPP) Message 
Notification Device” procedure on page 4-51. After you set up an SMS device to communicate with 
Connection, you can enable the device to receive notifications by doing the “To Enable an 
SMS-Compatible Device to Receive Message Notifications” procedure on page 4-51, or you can tell 
users to do so in the Cisco Unity Assistant.

To learn how to enable Connection to use SMPP for message notification, see the “Setting Up SMTP and 
SMS (SMPP) Message Notifications” chapter of the System Administration Guide for Cisco Unity 
Connection.

To Set Up an SMS (SMPP) Message Notification Device

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit menu, click Notification Devices.

Step 3 On the Notification Devices page, if an SMS device exists, click the name of the device and skip to 
Step 5.

If an SMS device is not listed, click Add New, then continue with Step 4.

Step 4 On the New Notification Device page, in the Notification Device Type list, click SMS. Note that SMS 
is not listed as a device type until at least one SMPP provider has been configured.

Step 5 Enter or modify the display name for the device, as applicable.

Step 6 In the SMPP Provider field, click the name of the service provider.

Step 7 In the To field, enter the phone number of the SMS-compatible device.

Note Most SMSCs require that the phone number be entered in international format, which means 
omitting the + and 00, but including the country code and area code. For example, in the United 
States, 1 206 555 1234 would be formatted correctly.

Step 8 Enter additional settings, as applicable.

Step 9 Click Save.

Step 10 Continue with the following “To Enable an SMS-Compatible Device to Receive Message Notifications” 
procedure to enable SMS (SMPP) notifications for the user.

Alternatively, users can set up devices themselves in the Cisco Unity Assistant.

To Enable an SMS-Compatible Device to Receive Message Notifications

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit menu, click Notification Devices.

Step 3 On the Notification Devices page, click the display name of the SMS Device you set up in the preceding 
“To Set Up an SMS (SMPP) Message Notification Device” procedure.

Step 4 On the Edit Notification Device page, check the Enabled check box.
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Step 5 Under Notification Rule Events, check the applicable check boxes for each type of message or event that 
should trigger the notification:

Step 6 For each message type that you chose in Step 5, check the Urgent Only check box to have Connection 
send the notification only when the new message of that type is marked urgent.

Step 7 Change other settings on the page, as applicable. For example, you may want to set parameters to control 
whether and how often a notification is repeated.

Step 8 Click Save.

Step 9 Optionally, to configure additional settings for the device for an individual user, use the Related Links 
field to navigate to Edit Notification Device Details. The Cisco Unity Assistant opens in another 
browser window, allowing you to change the notification schedule or limit the notification to messages 
sent by specific callers or phone numbers. The user can also change these settings by logging on to the 
Cisco Unity Assistant.

Note The Related Links field appears in the upper right corner of the Administration window. Click 
the applicable link name, and then click Go.

SMTP-Compatible Notification Devices
Revised May 2009
When you have enabled Cisco Unity Connection to use SMTP for message notifications, you can enable 
users to receive message notifications at an email address, on their text pagers and on text-compatible 
mobile phones by using SMTP. Message notification settings for each user account allow you to control 
how and when Connection notifies a user of new messages. When a message arrives that matches the 
criteria set in the message notification settings, the Connection Messaging System sends a text message 
entered by you or the user, such as “Urgent message for Technical Support.”

To learn how to enable Connection to use SMTP for message notification, see the “Setting Up SMTP 
and SMS (SMPP) Message Notifications” chapter of the System Administration Guide for Cisco Unity 
Connection.

All Messages Connection sends a notification to this device when any new message is 
received, including dispatch and other voice messages, and fax messages.

Dispatch Messages Connection sends a notification to this device when any new voice 
message is received that is marked as a dispatch message.

All Voice Messages Connection sends a notification to this device when any new voice 
message is received (including dispatch messages).

Fax Messages Connection sends a notification to this device when any new fax message 
is received.

Calendar Appointments Connection sends a notification to this device for an upcoming Outlook 
appointment.

Calendar Meetings Connection sends a notification to this device for an upcoming Cisco 
Unified MeetingPlace or Cisco Unified MeetingPlace Express meeting.
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Note If the Connection server has not been properly enabled to use SMTP for message notification, 
Connection places SMTP notification messages in the Connection SMTP server badmail folder.

By default, users and user templates include a single SMTP notification device. You can modify the 
default device, including enabling or disabling it, but you cannot delete it. You can also add, modify, or 
delete additional SMTP notification devices.

Do the procedures in this section for user accounts, or for a template that you can use to create user 
accounts. You must set up notification devices to receive notifications individually for a user or template. 
After setting up the default SMTP notification device, you can use Bulk Edit to enable or disable this 
device or to change some settings on this device for multiple users.

• To Enable an SMTP-Compatible Device to Receive Message Notifications for an Individual User or 
Template, page 4-53

• To Change the Default SMTP Notification Device for Multiple User Accounts at Once, page 4-54

Users can also use the Cisco Unity Assistant to set up SMTP devices to receive message notifications.

To Enable an SMTP-Compatible Device to Receive Message Notifications for an Individual User or Template

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit menu, click Notification Devices.

Step 3 On the Notification Devices page, in the Display Name list, click SMTP.

Step 4 On the Edit Notification Device (SMTP) page, check the Enabled check box.

Step 5 Under Notification Rule Events, check the applicable check boxes for each type of message or event that 
should trigger the notification:

Step 6 For each message type that you chose in Step 5, check the Urgent Only check box to have Connection 
send the notification only when the new message of that type is marked urgent.

Step 7 In the To field, enter the email address of the user text pager, mobile device, or other email address.

Step 8 In the From field, enter the phone number that the user calls to check messages.

All Messages Connection sends a notification to this device when any new message is 
received, including dispatch and other voice messages, and fax messages.

Dispatch Messages Connection sends a notification to this device when any new voice 
message is received that is marked as a dispatch message.

All Voice Messages Connection sends a notification to this device when any new voice 
message is received (including dispatch messages).

Fax Messages Connection sends a notification to this device when any new fax message 
is received.

Calendar Appointments Connection sends a notification to this device for an upcoming Outlook 
appointment.

Calendar Meetings Connection sends a notification to this device for an upcoming Cisco 
Unified MeetingPlace or Cisco Unified MeetingPlace Express meeting.
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Step 9 If the notifications will be delivered to a device that supports web browsing, check the Include a Link 
to Cisco PCA in Message Text check box so that the user can click the link to open the Cisco PCA and 
listen to the message.

Step 10 Enter other settings, as applicable.

Step 11 Click Save.

Step 12 Optionally, to configure additional settings for the device for an individual user, use the Related Links 
field to navigate to Edit Notification Device Details. The Cisco Unity Assistant opens in another 
browser window, allowing you to change the notification schedule or limit the notification to messages 
sent by specific callers or phone numbers. The user can also change these settings by logging on to the 
Cisco Unity Assistant.

Note The Related Links field appears in the upper right corner of the Administration window. Click 
the applicable link name, and then click Go.

To Change the Default SMTP Notification Device for Multiple User Accounts at Once

Step 1 In Cisco Unity Connection Administration, expand Tools, and then click Bulk Edit Utility.

Step 2 In the Bulk Edit utility, click Users with Voice Mailboxes, then find the user accounts that you want to 
edit.

Step 3 Click Next.

Step 4 Click the Notification tab.

Step 5 Click the SMTP tab.

Note Only the default SMTP notification device can be edited in Bulk Edit.

Step 6 Check or uncheck the Disable Device check box as applicable.

Step 7 Check the Phone System check box, and then click the phone system in the adjacent list.

Step 8 Check the Notification Event check box, and then click the applicable options in the adjacent Voice 
Messages, Fax Messages, Calendar Appointments, and Calendar Meetings lists.

Step 9 Repeat Step 5 through Step 8 for any additional devices.

Step 10 Click Next, and then click Finish.

Cascading Message Notification
Cascading message notification allows you to send notifications to a widening circle of recipients. 
Cisco Unity Connection continues to send notifications according to the devices you selected until the 
message has been saved or deleted by a recipient.

For example, to create a cascade of message notifications for your Technical Support department, set the 
first message notification to be sent immediately to the pager of the front-line technical support 
representative. If the message that triggered the first notification has not been saved or deleted after a 
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delay of 15 minutes, the next notification can be sent to the pager of the department manager. A third 
notification can be set up to call an employee in the Problem Resolution Group if the message is not 
saved or deleted after 30 minutes, and so on.

Note that when a user receives a notification as part of the cascade, the notification prompts the user to 
log on to the mailbox that is being monitored by the cascade.

An alternative to cascading message notification is to use dispatch messaging. For details, see the 
“Dispatch Messages” section in the “Messaging” chapter of the System Administration Guide for 
Cisco Unity Connection.

To Set Up Cascading Message Notification

Step 1 In Cisco Unity Connection Administration, find the user account whose mailbox you want to monitor 
with a cascading notification.

Step 2 On the Edit menu, click Notification Devices.

Step 3 On the Notification Devices page, select a notification device and enter the applicable settings so that it 
notifies a person in the recipient list for the cascading notification. For example, for the first recipient, 
you would enter the phone number for the pager that belongs to the front-line technical support 
representative.

Step 4 In the Delay Before First Notification Attempt field, enter the desired delay for the device, in minutes.

Space notifications between each device at regular intervals, such as every 15 minutes. For the first 
device you set up, consider specifying 0 as the delay so that the first recipient receives the notification 
immediately. For the device of the second recipient, specify 15 minutes. Specify 30 minutes for the 
device of the next recipient, and so on.

Step 5 If the notification device is a pager or phone, choose a value for the Phone System field such that 
Connection can dial out to the phone number of the user who receives the notification; this is not 
necessarily the same phone system used by the user whose mailbox is being monitored as part of the 
cascade.

Step 6 Click Save.

Step 7 Repeat Step 2 through Step 6 to set up another device for the next person on the recipient list for the 
cascading notification. Note that in order for the cascading notification to work properly, the same 
Notification Rule Events check boxes must be checked on all of the devices in the cascade.

Chaining Message Notification
Message notification can be set to “chain” to a series of notification devices if an attempt to send 
notification to the first selected device fails. The definition of failure to a notification device is based on 
the options you select for retrying a device that is not answered or is busy.

Do not configure SMTP devices for chaining message notification, except as the last device in the chain; 
Connection does not detect notification failure for SMTP devices.

To Set Up Chaining Message Notification

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit menu, click Notification Devices.
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Step 3 On the Notification Devices page, click the notification device that you want Connection to contact first.

Step 4 Enter settings for this device, as applicable. For On Notification Failure, click Send To, and click the 
device that you want Connection to notify next if notification to this device fails.

Step 5 On the Edit menu, click Notification Devices again.

Step 6 Click the device that you specified for Send To in Step 4.

Step 7 Enter settings for this device, as applicable. Note the following:

• Uncheck all Notification Rule Events check boxes. If you enable any notification events, message 
notification for this device starts immediately and does not wait for the notification failure of the 
previous device. Your notifications will not chain, they will all trigger at once.

• If you want to chain to a third device if notification to this device fails, click Send To, and click the 
device that you want Connection to notify next if notification to this device fails. If not, click Do 
Nothing.

Step 8 If you want to chain additional devices:

a. On the Edit menu, click Notification Devices again.

b. Click the device that you specified for Send To for the previous device.

c. Enter settings for that device as described in Step 7.

Step 9 Click Save.

Alternate Extensions
In addition to the primary extension for each user, you can set up alternate extensions. Alternate 
extensions can be used for various reasons, such as handling multiple line appearances on user phones. 
Alternate extensions can also make calling Cisco Unity Connection from an alternate device—such as a 
mobile phone, a home phone, or a phone at another work site—more convenient.

When you specify the phone number for an alternative extension, Connection handles all calls from that 
number in the same way that it handles calls from a primary extension (assuming that ANI or caller ID 
is passed along to Connection from the phone system). This means that Connection associates the 
alternate phone number with the user account, and when a call comes from that number, Connection 
prompts the user to enter a password and log on.

If users set an alternate device to forward to Connection, callers can hear the user greeting and leave 
messages for the user, just as they would when dialing the primary extension of the user. (Callers can 
also be transferred to the alternate extension for a user from the automated attendant.) Users need to set 
forwarding from the device itself, not in Connection. Note that the phone number must be passed to 
Connection for the system to recognize the device.

Users can also address messages to an alternate extension that is associated with another user.

Alternate extensions are grouped into two categories: administrator-defined alternate extensions and 
user-defined alternate extensions. Administrators can add up to 9 alternate extensions. Users can add up 
to 10 alternate extensions if they belong to a class of service that allows them to manage user-defined 
alternate extensions. Administrators can view and edit both administrator-defined and user-defined 
alternate extensions. Users can view administrator-defined alternate extensions if they belong to a class 
of service that allows them to.

Note that you cannot specify alternate extensions on a user template.
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See the following sections:

• Adding Alternate Extensions, page 4-57

• Editing Alternate Extensions, page 4-58

• Deleting Alternate Extensions, page 4-58

• Alternate Extension Custom Settings, page 4-59

Class of service settings allow you to determine whether users can view or manage alternate extensions 
and whether they can use the Cisco Unity Assistant to manage a set of their own alternate extensions. 
See the “Alternate Extensions” section on page 5-2 for details.

Adding Alternate Extensions
You can add alternate extensions by updating user accounts one at a time, or you can update multiple 
user accounts at once. As applicable, do the procedures in this section. Note that you cannot add alternate 
extensions on a user template.

• To Add an Alternate Extension to an Individual User Account, page 4-57

• To Add Alternate Extensions to Multiple User Accounts at Once, page 4-57

To Add an Alternate Extension to an Individual User Account

Step 1 In Cisco Unity Connection Administration, find the user account for which you want to add an alternate 
extension.

Step 2 On the Edit menu, click Alternate Extensions.

Step 3 On the Alternate Extensions page, click Add New.

Step 4 On the New Alternate Extension page, in the Phone Type list, click the applicable phone.

Step 5 In the Display Name field, enter a description of the alternate extension.

Step 6 In the Phone Number field, enter the phone number of the alternate extension.

Step 7 Click Save.

To Add Alternate Extensions to Multiple User Accounts at Once

Step 1 In Cisco Unity Connection Administration, expand Tools, and then click Bulk Edit Utility.

Step 2 In the Bulk Edit utility, find the user accounts that you want to edit.

Step 3 Click Next.

Step 4 Click the Alternate Extensions tab.

Step 5 In the Select an Alternate Extension to Modify list, click the device for which you want to add an 
alternate extension.

Step 6 Follow the onscreen instructions to change the settings, as applicable.

Step 7 Click Next, and then click Finish.
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Editing Alternate Extensions
You can edit existing alternate extensions by updating user accounts one at a time, or you can update 
multiple user accounts at once. As applicable, do the procedures in this section. Note that you cannot 
edit alternate extensions on a user template.

• To Edit an Alternate Extension for an Individual User Account, page 4-58

• To Edit Alternate Extensions for Multiple User Accounts at Once, page 4-58

To Edit an Alternate Extension for an Individual User Account

Step 1 In Cisco Unity Connection Administration, find the user account for which you want to edit an alternate 
extension.

Step 2 On the Edit menu, click Alternate Extensions.

Step 3 On the Alternate Extensions page, click the alternate extension that you want to edit.

Step 4 On the Edit Alternate Extensions page, change the applicable settings.

Step 5 Click Save.

To Edit Alternate Extensions for Multiple User Accounts at Once

Step 1 In Cisco Unity Connection Administration, expand Tools, and then click Bulk Edit Utility.

Step 2 In the Bulk Edit utility, find the user accounts that you want to edit.

Step 3 Click Next.

Step 4 Click the Alternate Extensions tab.

Step 5 In the Select An Alternate Extension to Modify list, click the device for which you want to change the 
alternate extension.

Step 6 Follow the onscreen instructions to change the applicable settings.

Step 7 Click Next, and then click Finish.

Deleting Alternate Extensions
You can delete alternate extensions by updating user accounts one at a time. Or you can update multiple 
user accounts at once. As applicable, do the procedures in this section.

• To Delete an Alternate Extension for an Individual User Account, page 4-58

• To Delete Alternate Extensions for Multiple User Accounts at Once, page 4-59

To Delete an Alternate Extension for an Individual User Account

Step 1 In Cisco Unity Connection Administration, find the user account for which you want to delete an 
alternate extension.

Step 2 On the Edit menu, click Alternate Extensions.
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Step 3 On the Alternate Extensions page, check the check boxes next to the alternate extensions that you want 
to delete.

Step 4 Click Delete Selected.

To Delete Alternate Extensions for Multiple User Accounts at Once

Step 1 In Cisco Unity Connection Administration, expand Tools, and then click Bulk Edit Utility.

Step 2 In the Bulk Edit utility, find the user accounts that you want to edit.

Step 3 Click Next.

Step 4 Click the Alternate Extensions tab.

Step 5 In the Select An Alternate Extension to Modify list, click the device for which you want to delete the 
alternate extension.

Step 6 For each Remove field, click 0 in the Digits list.

Step 7 Confirm that the remaining fields are blank.

Step 8 Click Next, and then click Finish.

Alternate Extension Custom Settings
There are several conversation settings that can be customized for alternate extensions. By default, each 
alternate extension uses the same settings that have been configured for the primary extension of the user. 
You can use custom settings for alternate extensions to base conversation settings on the phone number 
that the user is calling from. For example, a user calling from a mobile phone may want to use the 
voice-recognition input style and not be asked for a password. But a user calling from a work phone may 
want to use the touchtone input style and be required to enter a password.

To Customize Conversation Settings for an Alternate Extension

Step 1 In Cisco Unity Connection Administration, find the user account for which you want to edit an alternate 
extension.

Step 2 On the Edit menu, click Alternate Extensions.

Step 3 On the Alternate Extensions page, click the alternate extension that you want to edit.

Step 4 On the Edit Alternate Extensions page, click Show Advanced Settings.

Step 5 In the Setting column, check the check boxes to the left of the settings that you want to customize.

Step 6 In the Alternate Extension Value column, modify the value of the settings to the desired behavior for this 
alternate extension. Click Help > This Page to see descriptions of each setting.

Step 7 Click Save.
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Alternate Names
Alternate names are different versions of a name than what is listed in the corporate directory. 
Cisco Unity Connection considers these names when a caller uses voice recognition to place a call. For 
example, if a caller asks Connection to dial “Mary Jameson,” which was the maiden name of Mary 
Brown, Connection can reference this information and connect the caller to the correct user.

In addition to recognizing alternate names when users and outside callers use voice recognition to place 
a call, Connection recognizes alternate names when callers and users use voice recognition to address 
voice messages. Alternate names can be created for users, VPIM contacts, system contacts, system 
distribution lists, private lists, and personal contacts.

While Connection already recognizes hundreds of common shortened names (Bill in place of William, 
for example), you might want to add another version of an uncommon name, unusual nicknames, or 
maiden names. You could also use alternate names to add phonetic spellings of hard-to-pronounce 
names. For example, you could add “Goolay” as an alternate name for the last name “Goulet.”

From the Cisco PCA, Connection users can edit or change their alternate names, and can also create 
alternate names for customers, suppliers, family members, and friends who are not included in the 
Connection directory, or for private lists. Doing so makes it easier for them to dial these contacts or 
address to these lists when using voice commands.

See the following procedures:

• To Add Alternate Names a User, page 4-60

• To Edit Alternate Names for a User, page 4-60

Note that you cannot add or edit alternate names on a user template, nor can you use the Bulk Edit utility 
to add or edit alternate names for multiple user accounts.

To Add Alternate Names a User

Step 1 In Cisco Unity Connection Administration, find the user account that you want to edit.

Step 2 On the Edit menu, click Alternate Names.

Step 3 In the First Name and Last Name fields, enter the alternate names.

Step 4 Click Add New.

Step 5 Repeat Step 3 and Step 4 until all alternate names have been added.

Step 6 Click Save.

To Edit Alternate Names for a User

Step 1 In Cisco Unity Connection Administration, find the user account that you want to edit.

Step 2 On the Edit menu, click Alternate Names.

Step 3 Do any of the following:

• In the Edit Alternate Names fields, enter changes to the already-existing alternate names.

• If you want to delete an alternate name, check the check box next to the name, and click Delete 
Selected.

• If you want to add another alternate name, in the Add New Alternate Names fields, enter an alternate 
name for the user and click Add New.
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Step 4 Click Save.

Private Distribution Lists
Users can use the private distribution lists that are associated with their accounts to send voice messages 
to more than one user at a time. They can set up and manage their private lists by using the Cisco Unity 
Assistant or the phone. While you can also set up, manage, and delete private lists for users, the user who 
owns a private list is the only person who can send voice messages to it.

Class of service settings allow you to specify the maximum number of lists available to users and the 
maximum number of members that users can add to each list. See the “Private Distribution Lists” section 
on page 5-9 for details.

Do the procedure in this section to manage a private list for a user. Note that you cannot specify private 
lists on a user template, or for multiple user accounts at once.

To Manage a Private Distribution List for an Individual User Account

Step 1 In Cisco Unity Connection Administration, find the user account for which you want to change private 
distribution list settings.

Step 2 On the Edit menu, click Private Distribution List. (This launches the Cisco Unity Assistant web tool 
for the user.)

Step 3 On the Private List page, click the applicable icon to create a new list or to change an existing one. See 
Help for detailed procedures for creating a private list, changing the name of a private list, changing 
members of a private list, and deleting a private list.

Step 4 Click Save.

Access to Exchange Calendars and Contacts
You can integrate Cisco Unity Connection with Exchange 2007 or Exchange 2003 so that users can 
review upcoming meetings and join active meetings while on the phone or while using the 
Cisco Personal Communications Assistant (PCA). Users can also use the Cisco Unity Assistant web tool 
to import their Exchange contacts. The contact information can then be used in rules that users create in 
the Cisco Unity Personal Call Transfer Rules web tool and when users place outgoing calls by using 
voice commands.

To learn how to set up both Connection and user accounts for the feature, see the “Creating Calendar 
Integrations” chapter of the System Administration Guide for Cisco Unity Connection.

To learn how to assign the user account or the template to a class of service that enables them to use the 
personal call transfer rules feature, see the “Personal Call Transfer Rules” section on page 5-8.

To teach users how to review upcoming meetings and join active meetings while on the phone or while 
using the Cisco PCA, refer them to the User Guide for the Cisco Unity Connection Phone Interface 
(Release 7.x) at 
http://www.cisco.com/en/US/docs/voice_ip_comm/connection/7x/user/guide/phone/7xcucugphonex.ht
ml.
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To teach users how to access their Exchange calendars and contacts for personal call transfer rules, refer 
them to the following documents:

• User Guide for the Cisco Unity Connection Personal Call Transfer Rules Web Tool (Release 7.x) at 
http://www.cisco.com/en/US/docs/voice_ip_comm/connection/7x/user/guide/pctr/7xcucugpctrx.ht
ml.

• The “Managing Your Personal Contacts” chapter of the User Guide for the Cisco Unity Connection 
Assistant Web Tool (Release 7.x) at 
http://www.cisco.com/en/US/docs/voice_ip_comm/connection/7x/user/guide/assistant/7xcucugasst
x.html.

Cisco Unified MeetingPlace or Cisco Unified MeetingPlace 
Express

If you have Cisco Unified MeetingPlace or Cisco Unified MeetingPlace Express installed, you can 
integrate Cisco Unity Connection with MeetingPlace or MeetingPlace Express so that users can review 
upcoming meetings and join active meetings while on the phone or while using the Cisco Personal 
Communications Assistant (PCA).

To learn how to set up both Connection and user accounts for the feature, see the “Creating Calendar 
Integrations” chapter of the System Administration Guide for Cisco Unity Connection. 

User Access to Email in an External Message Store
When integrated with an external message store, Cisco Unity Connection allows touchtone and 
voice-recognition conversation users to hear their emails read to them when they log on to Cisco Unity 
Connection by phone. Text to Speech (TTS) playback is available provided that the text portion of the 
message does not exceed 1 MB in size and the text format of the message is supported by Connection. 
Supported formats include plain text, quoted-printable text, HTML, and XML.

Connection does not offer users the ability to send, reply to, or forward email messages.

To enable users to access email in an external message store, complete the following tasks in the order 
presented:

1. Configure the Connection server to access email messages that are stored on the external message 
store, as described in the “Configuring Access to Emails in an External Message Store” chapter of 
the System Administration Guide for Cisco Unity Connection.

2. For each user, create an external service account in Connection that specifies the external message 
store on which the mailbox for the user is stored. This enables the user to access their email when 
they log on to Connection by phone. Do the following “To Add an External Service Account for an 
Individual User to Access Email in an External Message Store” procedure.

Note that when there is no recorded name for a user, Connection uses TTS to say the user name. This is 
default functionality, and does not need to be set up or enabled.

To Add an External Service Account for an Individual User to Access Email in an External Message Store

Step 1 In Cisco Unity Connection Administration, find the user account or template that you want to edit.

Step 2 On the Edit menu, click External Service Accounts.
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Step 3 On the External Service Accounts page, click Add New.

Step 4 On the New External Service Accounts page, in the External Service list, click the display name of the 
external service that you set up for accessing email in an external message store.

Step 5 In the Email Address field, enter the email address for the user.

Step 6 In Login Type field, click the applicable option:

• Use Connection Alias—This option is useful when the User ID setting in Exchange is the same as 
the Connection user alias. Connection logs on the user with the Connection user alias.

• Use User ID Provided Below—Enter the User ID setting from Exchange (useful when the User ID 
setting is different from the Connection user alias). Connection logs on the user with the setting in 
this field.

Step 7 (Only when the Use User ID Provided Below option is selected) In the User ID field, enter the User ID 
of the Exchange alias (often the same as the Active Directory user logon name) for the Exchange mailbox 
that you want this Connection user to be able to access.

Enter only the Exchange alias; do not prefix the alias with the Windows domain name.

Step 8 (Only for Exchange 2007) In the Password field, enter the password from Exchange. Connection logs on 
the user with the setting in this field.

Step 9 Under Service Capabilities, check the User Access to Email in Third-Party Message Store check box.

Step 10 Click Save.

Step 11 To check the Exchange configuration for the user, click Test. The Task Execution Results window 
appears with the test results.

If any part of the test fails, verify the configuration for Exchange, Connection, and the user.

Step 12 Repeat Step 2 through Step 11 for each user for whom you want to enable access to email in an external 
message store.

SMTP Proxy Addresses
Revised May 2009
Cisco Unity Connection uses SMTP proxy addresses to map the sender of an SMTP message sent from 
an IMAP client to the appropriate user, and to map each recipient to the appropriate user or VPIM 
contact. For example, when Robin Smith, whose email client is configured to access Connection with 
the email address robin.smith@example.com, records a voice message in ViewMail for Outlook and 
sends it to chris.jones@example.com, Connection searches the list of SMTP proxy addresses for 
robin.smith@example.com and chris.jones@example.com. If these addresses are defined as SMTP 
proxy addresses for the user profiles of Robin Smith and Chris Jones respectively, Connection delivers 
the message as a voice message from Robin Smith to Chris Jones.

See the “Configuring IMAP Settings” chapter of the System Administration Guide for Cisco Unity 
Connection for instructions on configuring the Connection server, user accounts, and user workstations 
for IMAP client access.

Note At a minimum, we recommend that you configure each user with an SMTP proxy address for the 
corporate email account of the user.
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You can add proxy addresses for a small number of users one at a time by using Cisco Unity Connection 
Administration. To add proxy addresses for a larger number of users, you have two options. If all user 
addresses follow a consistent pattern (for example, firstname.lastname@server) you can use Bulk Edit 
to generate the address for each user by using rules that you define with text and tokens that Connection 
replaces with values from the user profile. Or, if user addresses do not follow a consistent format, you 
can use the Cisco Unity Connection Bulk Administration Tool to create proxy addresses from a comma 
separated value (CSV) file. Do one or more of the following procedures, depending on whether you want 
to configure users individually or in bulk.

• To Configure SMTP Proxy Addresses For an Individual User, page 4-64

• To Configure SMTP Proxy Addresses for Multiple Users at Once with Bulk Edit, page 4-64

For information on using the Bulk Administration Tool to update multiple user accounts, see 
Appendix A, “Using the Cisco Unity Connection Bulk Administration Tool.”

You cannot configure proxy addresses for user templates.

To Configure SMTP Proxy Addresses For an Individual User

Step 1 In Cisco Unity Connection Administration, find the user account that you want to edit.

Step 2 On the Edit menu, click SMTP Proxy Addresses.

Step 3 On the SMTP Proxy Addresses page, click Add New.

Step 4 Enter an address in the SMTP Proxy Address field.

Step 5 Repeat Step 3 and Step 4 for each address that you want to add.

Note If the user has a relay address configured on the Message Actions page, you should add that relay 
address as an SMTP proxy address for the user.

Step 6 When you are done adding addresses, click Save.

To Configure SMTP Proxy Addresses for Multiple Users at Once with Bulk Edit

Step 1 In Cisco Unity Connection Administration, expand Tools, and then click Bulk Edit Utility.

Step 2 In the Bulk Edit utility, click Users with Voice Mail, then find and select the user accounts that you want 
to edit.

Step 3 Click Next.

Step 4 Click the SMTP Proxy Addresses tab.

Step 5 To add one or more SMTP proxy addresses to the addresses that are already configured for the users you 
are editing, click Append SMTP Proxy Addresses; to delete all existing proxy addresses and replace 
them with one or more new addresses, click Override SMTP Proxy Addresses.

Step 6 Click Add New.

Step 7 In the new field, enter a pattern for the SMTP proxy address. You can enter a combination of text and 
tokens that Connection replaces with a value from the user profile. (For example, Connection replaces 
%Alias% with the alias from each user profile when editing the corresponding user.) The available 
tokens are:

• %FirstName%
4-64
User Moves, Adds, and Changes Guide for Cisco Unity Connection Release 7.x

OL-17018-01



Chapter 4      Setting Up Features and Functionality That Are Controlled by User Account Settings
  Voice Recognition
• %LastName%

• %Alias%

• %Extension%

Step 8 Repeat Step 6 and Step 7 for each SMTP proxy address pattern you want to add.

Step 9 When you are done adding address patterns, click Next, then click Finish.

Voice Recognition
Access to the voice-recognition conversation allows users to interact with Cisco Unity Connection by 
speaking commands rather than by using keys on the phone.

To enable users to use the voice-recognition conversation, complete the following tasks in the order 
presented:

1. Assign users or the template to a class of service that offers a license to access the voice-recognition 
feature, and enables users to use it. See the “Voice Recognition” section on page 5-13.

2. Specify that each user account or template is assigned to the voice-recognition conversation. See the 
“Touchtone and Voice-Recognition Conversations” section on page 4-12.

Once enabled to use voice-recognition conversation, users can use the Cisco Unity Assistant to turn the 
feature on and off.
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