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Release Notes for Cisco Media Experience 
Engine 3000 Release 2.0

Revised: June 10, 2009, OL-17000-01

These release notes provide information about the features and caveats for Cisco Media Experience 
Engine 3000 (Cisco MXE 3000) Release 2.0.

• Introduction, page 1

• Browser Requirements, page 2

• Installation and Upgrade Requirements, page 2

• Important Notes, page 3

• Caveats, page 4

• Troubleshooting, page 6

• Documentation Updates, page 6

• Related Documentation, page 23

• Documentation Feedback, page 23

Introduction
Cisco MXE 3000 is an appliance that provides comprehensive transcoding services and integrates into 
the network to deliver the following media processing capabilities: 

• Video content to be shared across the network to virtually any type of endpoint 

• Innovative post production features that transform ordinary video content into studio quality output 

• Collaboration with other applications delivered by Cisco’s suite of media products

The Cisco MXE 3000 Resource Manager augments the capabilities of the Cisco MXE 3000 by 
intelligently load balancing job processing across multiple Cisco MXE 3000 devices and by delivering 
fault tolerance to a Cisco MXE 3000 deployment.
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  Browser Requirements
Browser Requirements 
You must use one of following web browsers to access the Folder Attendant UI or WebUI:

• Firefox 2

• Internet Explorer 6 or later

Note Firefox 3 is not supported.

For information about the Cisco MXE 3000 components and user interfaces, see the User Guide for 
Cisco Media Experience Engine 3000 at the following URL:

http://www.cisco.com/en/US/products/ps9892/products_user_guide_list.html

Installation and Upgrade Requirements
The Cisco MXE 3000 is an appliance on which the Cisco MXE 3000 software comes preinstalled. 

You can deploy Cisco MXE 3000 in the following two configurations:

• Standalone Deployment—This deployment consists of one or more Cisco MXE 3000s running as 
individual devices, each with its own license, user interfaces, job profiles, and so on. The following 
software product IDs (PIDs) support this deployment: MXE-3000-LIC (MXE 3000 SW)

• Resource Manager Deployment—This deployment consists of one or more Cisco MXE 3000 
devices running as a single group with one set of user accounts, job profiles, licensed features, and 
user interfaces. There are two types of Cisco MXE 3000 devices in a Resource Manager 
deployment: a single Cisco MXE 3000 Resource Manager and up to nine Cisco MXE 3000 
Resource Nodes. The Resource Manager not only functions as a multidevice manager that load 
balances transcoding jobs across the Resource Nodes, but also functions as a Resource Node that 
performs transcoding jobs. The following software PIDs support this deployment: 

– MXE-3000-RM-LIC (MXE 3000 Resource Manager License)

– MXE-3000-RN-LIC (MXE 3000 Resource Node License)

– MXE-3000-RM-LIC-U= (MXE 3000 Resource Manager License Upgrade)

– MXE-3000-RN-LIC-U= (MXE 3000 Resource Node License Upgrade)

For details about obtaining a license file to enable the software for your deployment, see the Deployment 
and Administration Guide for Cisco Media Experience Engine 3000. This guide also provides 
information about installing a license, configuring the Cisco MXE 3000, upgrading from a standalone 
to a Resource Manager deployment, and troubleshooting deployments. You can access the guide at the 
following URL: 

http://www.cisco.com/en/US/products/ps9892/prod_maintenance_guides_list.html

Note Before you request a software license on Cisco.com for your deployment, see the Deployment and 
Administration Guide for Cisco Media Experience Engine 3000 for licensing requirements.
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  Important Notes
Important Notes
Cisco.com Registration Website (Licenses)

• If you use Cisco MXE 3000 to access the Cisco.com registration website and request a license, you 
must press Enter to submit the Product Authorization Key to the website instead of clicking the 
Submit button.

• For Resource Manager deployments, you must use one MAC address to register the Resource 
Manager device; use the same Resource Manager MAC address to register each Resource Node; 
then, install the final license on the Resource Manager. See the Deployment and Administration 
Guide for Cisco Media Experience Engine 3000 for details. 

Standalone and Resource Manager Deployments

• Directories must be configured only as UNC paths to a network share for Cisco MXE 3000 Resource 
Manager deployments. Directory locations must be accessible to all Hosts. 

• Directories can be configured as local paths or UNC paths for Cisco MXE 3000 standalone 
deployments. Directory locations must be accessible to all Hosts.

File Formats

• A maximum of 8 audio tracks is supported with QuickTime format.

• Re-wrapping is supported only for MPEG Encoder with an MPEG-PS input file.

Job Profiles

• Cisco MXE 3000 ships with preconfigured Job Profiles. A Job Profile is a template that defines how 
jobs are processed, and it contains the settings that are required to process jobs from beginning to 
end. Job Profiles are optimized for different types of input media, encoding output, and distribution, 
and they align with modern distribution devices, such as iPod, iTunes, Joost, and so on. See the 
“Standard Cisco MXE 3000 Job Profiles” section in the User Guide for Cisco Media Experience 
Engine 3000 to learn more about the preoconfigured Job Profiles.

Caution We strongly recommend that you use the preconfigured Job Profiles and change settings only 
if you understand the consequences. Modifying preconfigured Job Profile settings or creating 
new Job Profiles with settings that media standards do not support can result in job processing 
failures or produce undesirable output. 

User Interface

• The Live Capture feature is not supported; therefore, the Capture at setting that displays in the CLUI 
under Tools > Preferences > Audio Preferences is nonfunctional.

• The Grid Computing feature is not supported; therefore, the Grid Segments setting that displays in 
the WebUI under Administer > System is nonfunctional.

• Due to unexpected behavior of Quicktime software, opening the Video Settings dialog from the 
Quicktime Settings on a system running Quicktime 7.2 may result in a crash. As a workaround, 
complete the following steps:

1. Open QuickTime preferences, and select the Advanced tab. 

2. In Video Settings, select Safe mode (GDI only), and click OK. 

You can now open the QuickTime video settings dialog box from the QuickTime player.
3
Release Notes for Cisco Media Experience Engine 3000 Release 2.0

OL-17000-01



Send  comments  about  documenta t ion  to  mxe -doc@c i sco .com.  

  Caveats
Caveats
This section includes the following topics:

• Using the Bug Toolkit, page 4

• Open Caveats, page 4

Using the Bug Toolkit
You can search for problems by using the Cisco Software Bug Toolkit. Known problems (bugs) are 
graded according to severity level. 

Before You Begin

To access Bug Toolkit, you need the following:

• Internet connection

• Web browser

• Cisco.com user ID and password

Procedure

Step 1 To access the Bug Toolkit, go to 
http://tools.cisco.com/Support/BugToolKit/action.do?hdnAction=searchBugs.

Step 2 Sign in with your Cisco.com user ID and password.

Step 3 To look for information about a specific problem, enter the bug ID number in the Search for Bug ID field, 
then click Go.

Tip For information about how to search for bugs, create saved searches, create bug groups, and so 
on, click Help on the Bug Toolkit page.

Open Caveats
Table 1 describes possible unexpected behavior by Cisco MXE 3000 and includes severity 1, severity 2, 
and select severity 3 and 4 open caveats. The table is sorted by severity and then by identifier in 
alphanumeric order.

Because defect status continually changes, this table provides a snapshot of the defects that were open 
at the time of the release. For an updated list of open defects, access the Bug Toolkit. For details, see the 
“Using the Bug Toolkit” section on page 4. 
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  Caveats
Table 1 Open Caveats for Cisco MXE 3000

Identifier Severity Component Headline

Standalone and Resource Manager Deployments

CSCsu01450 3 cleui Max thumbnail resolution height is 1200 though value 
>1200 is allowed

CSCsu07011 3 cleui Possible job failure with QuickTime MasterStream set to 
Video or Audio

CSCsu07031 3 cleui Possible MPEG job failure with AudioOnly and certain 
multiplex settings

CSCsu07131 3 cleui Possible MPEG job failure with Layer 1 Audio Bit Rate= 
64,96 or 112 kbps

CSCsu07142 3 cleui Possible MPEG job failure for MPEG-2 stream when 
PCM Audio is selected

CSCsu08483 3 url_mxe Cisco MXE 3000 allows currently logged in 
Administrative user to delete own user account

CSCsu08525 3 cleui Job failure if ACELP.net is selected as Audio Codec in 
WM encoder

CSCsu08574 3 cleui MPEG job failure when system header does not list 
included audio stream

CSCsu39092 3 cleui Preprocessing preview does not show more than one 
simultaneous watermark

CSCsu68789 3 cleui Internal ac3 decoder may fail to ingest certain files

CSCsu68825 3 cleui Default Profile “CableLabs HD” fails due to incorrect 
video rate setting

Resource Manager Deployments

CSCsy21569 3 url_mxe Incorrect operation if TCP Host name or Temp directory 
path is invalid

CSCsy27687 3 url_mxeui System Status Monitor may show truncated percentage 
of completion

CSCsy27850 3 url_mxeui One must login as MXE-Service and not as 
Administrator to configure

CSCsy33308 4 url_mxe No Validation done for values entered in Timeout and 
Queue Limit fields

CSCsy71762 3 cleui If resource node goes down a second time, system 
administrator e-mail is not sent

CSCsy71774 3 cleui When a job fails, User Interface does not show on which 
node it ran

CSCsz41802 3 url_mxeui_fa Override System Settings does not work for Watch in 
Soft Single Node Mode
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  Troubleshooting
Troubleshooting
The following Cisco MXE 3000 documents provide troubleshooting information:

• The Deployment and Administration Guide for Cisco Media Experience Engine 3000 provides 
troubleshooting information for WebUI and system-level issues.

• The User Guide for Cisco Media Experience Engine 3000 provides troubleshooting information for 
the Client User Interface (CLUI) and Folder Attendant UI. 

• The Hardware Installation Guide for Cisco Media Experience Engine 3000 provides 
troubleshooting information for the appliance hardware.

To access these documents and the Cisco MXE 3000 documentation set, see the Guide to Documentation 
for Cisco Media Experience Engine 3000 at the following URL:

http://www.cisco.com/en/US/products/ps9892/products_documentation_roadmaps_list.html

Documentation Updates
This section includes the following topics:

• Updates for the CLUI Online Help, page 6

• Updates for the Folder Attendant Online Help, page 21

Updates for the CLUI Online Help
The following changes apply to the CLUI online help in Release 2.0. You can access the latest 
Cisco MXE 3000 documentation on Cisco.com.

• Standard Cisco MXE 3000 Job Profiles, page 7

• Understanding Real Encoder Settings: Encoder Properties, page 7

• Understanding Flash 8 Encoder Settings: Video, page 7

• E-mail Preferences, page 7

• Formats to Deliver, page 8

• Select Profiles, page 9

• File Job, page 10

• Creating a New Job Profile, page 12

• Creating a New Job Profile from an Existing Job Profile, page 13

• Editing an Existing Job Profile, page 13

• When to Add a Distribution Tab to a Job Profile, page 14

• Understanding H.264 Encoder Settings: Multiplexing, page 14

• Understanding Notification Settings, page 15

• Audio Preferences, page 18

• Indexing, page 18
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Standard Cisco MXE 3000 Job Profiles

This section now includes information for 55 standard Job Profiles, as opposed to the 20 that are 
documented in the online help. See the User Guide for Cisco Media Experience Engine 3000 on 
Cisco.com for more information.

Understanding Real Encoder Settings: Encoder Properties

The description for the Max. Keyframe Spacing setting in the Real Encoder: Encoder Properties 
Settings, Descriptions, and Values table now states:

Understanding Flash 8 Encoder Settings: Video

The description for the Keyframe Interval in the Flash 8 Encoder: Video Settings and Descriptions table 
now states:

E-mail Preferences

The E-mail tab, shown in Figure 1, is accessed from the main menu by selecting Tools > Preferences > 
E-mail Preferences. At this time, the E-mail tab is used to enter information that appears in the job 
submission metadata only.

Setting Description and Value

Max. Keyframe Spacing Defines the maximum time allowed between keyframes. If the interval 
passes without a keyframe detected, a new keyframe will be created. 
Values are expressed in number of seconds between keyframes. Added 
keyframes will be in addition to natural keyframes, and may not be added 
if natural keyframes occur at sufficient frequency. Acceptable values are 1 
to 200 seconds with 8 as the default value. 

Note Setting this value to 0 will cause the job to fail.

Keyframes are frames that contain all of the information about the image 
without relying on previous or subsequent frames to build the image. 
Increasing the number of keyframes in the encoded output can increase the 
quality of the clip. Because keyframes contain more data, increasing the 
frequency of keyframes can also increase file size. 

Setting Description and Value

Max Keyframe Interval Sets the fixed time intervals at which keyframes will be generated in the 
output media. The Enabled box in the Auto-Keyframes section below must 
be checked for the Keyframe Interval to apply.

Note Setting this value to 0 will cause the job to fail. 
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  Documentation Updates
Figure 1 E-mail Preferences Tab

Formats to Deliver

Note You may choose to deliver one or more formats or one or more particular profiles.

Select file types to be delivered to the location defined in the Delivery Method section. 

Checking a particular format type will specify that all the encodes for that encoder will be delivered. 
Unchecked formats are not delivered.
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Figure 2 Delivery Tab: Formats to Deliver

Select Profiles

In addition to checking one or more format boxes, check the Select Profiles box, shown in Figure 3, to 
specify a distribution method limited to certain profiles within the encoder types. 

Checking this box allows profiles to be picked from the adjacent list.

Figure 3 Delivery Tab: Select Profiles Checkbox

The Select Profiles box lists the profiles used in the current job. Select only the profiles for which you 
want to set delivery.

Click on a profile name to select it (or select multiple profiles using the Shift or Ctrl keys). The encoded 
files generated from the selected profiles are then subject to the delivery method specified on this tab. 

If the Select Profiles box is not checked, individual profiles cannot be selected and are grayed out.
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Note To deliver to individual profiles, you must check at least one Format to Deliver, you must check the Select 
Profiles box, and you must highlight the chosen profile(s).

File Job

The File Job section, shown in Figure 4, is used to select the file or files to be encoded and to set other 
job parameters, including whether the file needs to be copied to the server before preprocessing and 
encoding begins, the output name, thumbnail time, and start timecode.

Note To avoid possible job failures, always check the Copy file to server box.

Figure 4 File Job Section

Table 2 describes the settings.

Table 2 File Job Settings and Descriptions

Setting Description

Select File Set Click the Select File Set button to select the files that will be processed in 
the current job. Clicking the button opens a Locate movie files browse 
window where you can search for and select files. 

The selected files will appear in the box below the button.

• To add more files: Select the button again. 

• To remove a file: Select the file, and press the Delete button on your 
keyboard

Copy file to server Check this box to copy a file from the source directory to a media directory 
on the encoder server before the job begins.   We recommend that you always 
check this box.
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Remove file from server 
when finished

Check this box to delete the new copy of the file from the Cisco MXE 3000 
when the job is finished, which is recommended due to the typical size of 
media files. 

Note The Remove file from server when finished checkbox only works if 
Copy file to server is also checked.

Output name Enter an output name that the Cisco MXE 3000 will use to build the encoded 
output file name. If no output name is specified, the input file name will be 
used as the output name.

Thumbnail Time Enter a time (00:00:00.00) at which the Cisco MXE 3000 will capture a 
single thumbnail image. 

Start Timecode Enter the timecode that will appear on the first encoded frame. You can 
match the source file timecode or start the timecode at 00:00. 

Note This timecode entry does not affect the start or stop time of the 
encoding, nor does it trim the input source in any way. To trim the 
source file, go to View > Preview Window.

Table 2 File Job Settings and Descriptions

Setting Description
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Creating a New Job Profile

Procedure

Step 1 Log into the CLUI. The main window displays, as shown in Figure 5.

Figure 5 Cisco MXE 3000 Main Window

Step 2 On the main menu, click File > New Job Profile. The Cisco MXE 3000 adds a Preprocessor tab. 

Step 3 Adjust Preprocessor settings as needed. See also: Adding Preprocessor Settings to a Job Profile (CLUI).

Step 4 From the main menu, click Encoder, and add at least one encoder to the Job Profile. See also: Adding 
Encoders to a Job Profile (CLUI).
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Step 5 (Optional) From the main menu, click Distribution, and add one or more Distribution tabs to the Job 
Profile. See also: Adding Distribution Settings to a Job Profile (CLUI).

Step 6 From the main menu, click File > Save Job Profile. 

Step 7 Name the profile, and click OK.

Note Do not begin the Job Profile name with a space, and limit the complete length of the file name, 
including the full path to 256 characters.

Creating a New Job Profile from an Existing Job Profile 

Use this procedure to create a new master profile with all the settings of the existing profile and to link 
the two profiles so that changes to one are reflected in both profiles. The link between the profiles is 
indicated by the parenthesis on the type tab in the Main Window, for example MPEG (Joost).

Tip To remove the link between the profiles, rename the tab by right-clicking the type tab and clicking 
Change Tab Name.

Procedure

Step 1 Log into the CLUI.

Step 2 On the main menu, click File > Open Job Profile. A browse window will open to the default profile 
location set in General Preferences.

Step 3 Double-click a Job Profile (similar to the one you want to create) to open it.

Step 4 Make any necessary changes to the various tabs in the Job Profile.

Step 5 Click File > Save Job Profile As, and provide a new name for the new Job Profile.

Note Do not begin the Job Profile name with a space, and limit the complete length of the file name 
including the full path to 256 characters.

Editing an Existing Job Profile

Jobs in the Job Log window (unsubmitted jobs) that use a particular profile will be affected by any 
changes to that profile. Jobs in the Job Status window (submitted jobs) will not be affected. See also: Job 
Log Window: Managing Jobs Before Submission and Job Status Window: Managing Submitted Jobs.

Procedure

Step 1 From the main menu, click File > Open Job Profile. If a Job Profile is currently open, you will be asked 
if you want to save the current profile. 

Step 2 Click Yes or No. A browser window will open to the default profile location set in General Preferences.
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Step 3 Double-click a profile name to open it.

Step 4 Make any necessary changes to the various tabs in the profile.

Step 5 Click File > Save Job Profile.

or

Click Save Job Profile As to save the updated Job Profile under a new name without changing the 
original file. See also: Creating a New Job Profile from an Existing Job Profile for information about 
linked profiles.

Note Do not begin the Job Profile name with a space, and limit the complete length of the file name, 
including the full path to 256 characters.

When to Add a Distribution Tab to a Job Profile

Distribution tabs allow users and administrators to save encoded output according to their specific 
business needs in addition to or instead of the default location.

Distribution tabs are not a required component of Job Profiles. By default, output files will be saved to 
the system default locations. When any type of distribution tab is added to a job or Job Profile, the system 
default will be overridden. When any type of distribution tab is added to a job or Job Profile, the output 
file is sent to the location specified on the distribution tab in addition to the default distribution location.

Likewise, distribution tabs are used to automate portions of the encoding workflow. For example, if 
encoded clips must be reviewed before they are moved to a streaming server, you can add a Delivery tab 
to automatically send the media to the reviewer's server using FTP, eliminating the need to manually FTP 
files. Or, if encoding files for an external customer, you can use the Notification tab to automatically post 
job statuses (via HTTP Post or e-mail) to a site for client reference.

Understanding H.264 Encoder Settings: Multiplexing

Figure 6 shows the Multiplexing tab.

Figure 6 H.264 Encoder: Multiplexing Tab
14
Release Notes for Cisco Media Experience Engine 3000 Release 2.0

OL-17000-01



Send  comments  about  documenta t ion  to  mxe -doc@c i sco .com.  

  Documentation Updates
Table 3 describes the settings.

Understanding Notification Settings

Each Notification tab is made up of five sections used to define when and how notification will take 
place.

• Send Notification, page 15

• E-mail, page 16

• HTTP Post, page 16

• TCP Post, page 17

• UDP Post, page 17

Send Notification

Select the status at which a notification is sent. 

• Always

• On Success

Table 3 H.264 Encoder: Multiplexing Settings and Descriptions

Setting Description

Stream Specifies what type of multiplexing will be performed.

• mpeg1: System stream multiplexing is enabled.

• mpeg2: Program stream multiplexing is enabled. Valid audio input is 
AAC, Layer 1, or Layer 2 audio.

• videocd: Constrained multiplexing that satisfies the requirements for 
Video CD production.

• vcd-padded: Constrained multiplexing that satisfies the requirements for 
padded Video CD production.

• svcd: Constrained multiplexing that satisfies the requirements for Super 
Video CD production.

• dvd: Constrained multiplexing that satisfies the requirements for DVD 
production.

• transport: Multiplexing into a transport. Valid audio input is AAC, Layer 
1, or Layer 2 audio. 

• external: Multiplexing into a transport stream using the Manzanita 
multiplexer. This is suitable for cable transmission and other applications 
that require transport streams. Valid audio input is AAC, AC3, Layer 1, 
or Layer 2 audio. A configuration file to control the Manzanita 
multiplexer is required.

• none: No multiplexing is performed. This is suitable for DVD authoring 
systems that require separate video and audio files. 

Config File Specifies the Manzanita configuration file used for external transport stream 
multiplexing. This option is available only if the external stream multiplexing 
type is selected.
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• On Failure

Note Failed jobs are jobs that fail at any point in the process and include jobs stopped by a user.

E-mail

Check this box, shown in Figure 7, to enable e-mail notification. Notifications are forwarded to the 
server name previously configured at the time of your system deployment. The server must be running 
the Simple Mail Transport Protocol (SMTP) service to process the e-mail transmission.

Figure 7 Notification Tab: Email

From and To Options

• Address: uses an e-mail address supplied in the From Address field 

• System Administrator: uses the System Administrator e-mail address stored in the Cisco MXE 
3000 database. 

Note The To Address can be any type of account capable of receiving text messages from an SMTP server, 
regular e-mail addresses, pagers, and text-enabled cellular phones.

HTTP Post

Check this box, shown in Figure 8, to define parameters used to post notification messages to web 
servers using HTTP Post.

Figure 8 Notification Tab: HTTP Post

HTTP Post Fields

• Server Name: Enter the host name of the web server to which HTTP notification messages will be 
posted. This is a required field.

• Port: Enter the TCP port used for HTTP communication with the web server specified. If no value 
is specified the default port, port 80, will be used.
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• CGI Path: Enter the path of the Common Gateway Interface (CGI) script used for HTTP 
notification. The path does not include the server name, which is supplied in the HTTP Server name 
field above, but does include the file name of the script being called.

TCP Post

Check this box, shown in Figure 9, to enable Transmission Control Protocol (TCP) post notifications.

Figure 9 Notification Tab: TCP Post

TCP Post Fields

• Server Name: Enter the name of a destination server for the notification. This is a required field.

• Port: Enter the destination server's TCP port number. If no value is specified the default port, port 
80, will be used.

UDP Post

Check this box, shown in Figure 10, to enable User Datagram Protocol (UDP) post notifications.

Figure 10 Notification Tab: UDP Post

UDP Post Fields

• Server Name: Enter the name of a destination server for the notification. This is a required field.

• Port: Enter the destination server's TCP port number. If no value is specified the default port, port 
80, will be used.
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Audio Preferences 

The Audio tab, shown in Figure 11, is accessed from the main menu by selecting Tools > Preferences 
> Audio Preferences and is used to set audio mixer preferences (or defaults). 

Figure 11 Audio Preferences Tab

Table 4 describes the settings.

Indexing

This section includes the following topics:

• Introduction to the Indexing Tab, page 19

• Understanding Indexing Settings, page 19

• Adding an Indexing Tab to a Profile, page 20

Table 4 Audio Preferences Settings and Descriptions

Setting Description

Select a Mixer . . . Choose this option to identify which of the installed mixers the Cisco MXE 
3000 will use.

Specify the path . . . Choose this option to define the full path of the mixer software. 

Capture at These settings do not apply to Cisco MXE 3000 in Release 2.0.

Audio Drift 
Compensation

These settings do not apply to Cisco MXE 3000 in Release 2.0.
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Introduction to the Indexing Tab

Indexing tabs, shown in Figure 12, are added to a job or a job profile from the main menu, by selecting 
Imaging > Add Indexing. Adding indexing settings to a job or Job Profile is optional. 

The Indexing tab is used to define parameters that specify how to perform scene change detection, 
whether to capture thumbnail images as representative samples of the scene changes, as well as the 
format, size, and quality of the thumbnail image(s). See also: Introduction to the Thumbnails Tab.   

See also: Understanding Indexing Settings, page 19, for a description of each of the settings.

Figure 12 Indexing Tab

Understanding Indexing Settings

The Indexing tab is made up of the following two sections:

• Scene Change Detection, page 19

• Thumbnail Properties, page 20

Scene Change Detection

Figure 13 shows the Scene Change Detection section. 

Figure 13 Indexing Tab: Scene Change Detection Section
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Table 5 describes the settings. 

Thumbnail Properties

Figure 14 shows the Thumbnail Properties section. 

Figure 14 Indexing Tab: Thumbnail Properties Section

See also: Understanding Thumbnail Settings for a description of each field.

Adding an Indexing Tab to a Profile

Procedure

Step 1 From the main menu, click File and New Job Profile or Open Job Profile. 

Step 2 From the main menu, click Imaging > Add Indexing. An Indexing tab is added to the job. 

Step 3 Complete the Scene Change Detection and Thumbnail Properties sections. See also: Understanding 
Indexing Settings, page 19, and Understanding Thumbnail Settings. 

Step 4 Click File > Save Job Profile to save changes. 

Table 5 Scene Change Detection Settings and Descriptions

Setting Description

Sensitivity This slider controls the sensitivity to changes in the video program that will cause 
a scene change to be declared. A higher sensitivity setting will generate more scene 
changes; a lower sensitivity setting will generate fewer scene changes. Acceptable 
values range from 10 to 200, with 100 as the default. By clicking on the sensitivity 
number, higher sensitivities (up to 1000) can be entered manually.

At Least Every Specifies a maximum time interval, in seconds, between scene changes. If a scene 
change is detected before the end of this interval, the time is reset. The default value 
is 60 seconds and can be reset using the slider. By clicking on the displayed value, 
you may enter specific periods (1.0 to 72000.0 seconds) manually.

At Most Every Specifies a minimum time interval, in seconds, between scene changes. If a scene 
change is detected before the end of this interval, the time is reset. Until the period, 
measured from the time of the last scene-change expires, no new scene change will 
be declared. This period is zero by default, meaning that there is no limit to how 
quickly scene changes can be declared (every frame). By clicking on the displayed 
value, specific periods can be entered manually.

Note The At Most Every value must be less than or equal to the At Least Every 
value. 
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Updates for the Folder Attendant Online Help
The following changes apply to the Folder Attendant online help in Release 2.0. You can access the latest 
Cisco MXE 3000 documentation on Cisco.com.

• Filtering Jobs, page 21

• Override System Settings, page 23

Filtering Jobs

The Filter button on the Job Status Monitor page allows you to display a subset of all the jobs. Filter jobs 
using any of the following parameters (or any combination of these parameters):

• Job ID

• Job Profile Name

• Title

• Author

• Submit Time

• Priority

• Status

Note Even if jobs are filtered, they are still being processed as usual. This function only limits the number of 
jobs displayed on the page. 

Procedure

Step 1 Access the Job Status Monitor page, shown in Figure 15.

Figure 15 Jobs Before Filters Have Been Applied

Step 2 Select the Filter button from the menu bar. The Job Status Filter pop-up, shown in Figure 16, displays. 
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Figure 16 Job Status Filter Pop-Up

Step 3 Complete one or more fields to specify how to filter the job status display, as described in Table 6. 

For example, if you enter All Streaming in the Job Profile Name field, that means that only the jobs that 
have the All Streaming Job Profile are displayed. 

Step 4 When you have completed the desired fields, click Set Filter. The Job Status Monitor page is updated 
and displays only jobs matching the filter fields. 

Table 6 Directory Filter Field

Field Description

Job ID Enter the unique numerical Job ID for the job to be displayed. 

Job Profile Name Enter the name of the Job Profile for the job(s) to be displayed. 

Title Enter the title of the job to be displayed. 

Priority Enter a numerical priority (between 1 and 100). If the priority for the 
selected job matches this priority, the job will be displayed. 

Author Enter the author of the job(s) to be displayed. 

Status Select the status of the job(s) to be displayed from the drop-down menu. 

From Date Click the calendar icon to select the first date of jobs to be displayed. 

Note When filtering by date, you must enter a From Time and a To Time. 
Otherwise, these fields will default to 00:00:00, and no results will 
display. 

From Time Enter the start time in hh:mm:ss.

To Date Click the calendar icon to select the last date of jobs to be displayed.

To Time Enter the end time in hh:mm:ss. 
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Override System Settings

In the Folder Attendant, when you add a Watch to a Directory, one can opt to override the default system 
settings per watch for where the output files will be delivered. There are two listings for Quicktime.

One is called QuickTime Output Directory and the other is called QuickTime Temp Directory.

• The QuickTime Output Directory is where the files that were transcoded to a QuickTime format will 
be delivered.

• The QuickTime Temp Directory is a directory that the QuickTime Encoder uses for internal 
processing of its files before it finalizes them. 

Related Documentation 
For a complete list of Cisco MXE 3000 documentation, see the Guide to Documentation for Cisco Media 
Experience Engine 3000 at the following URL:

http://www.cisco.com/en/US/products/ps9892/products_documentation_roadmaps_list.html

Documentation Feedback
To provide feedback on this Cisco MXE 3000 document, or to report an error or omission, you can use 
the online, Embedded Feedback form that appears on the left side of the screen at the following URL: 

http://www.cisco.com/en/US/docs/video/mxe/2_x/release/notes/mxe20rn.html

Alternatively, you can send feedback to mxe-doc@cisco.com. 
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