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Release Notes for Cisco Integrated Management 
Controller, Release 1.0(1) 

First Published Date: January 21, 2010 
Last Updated: September 15, 2011
Part Number:OL-21493-01 

This document describes the new features, system requirements, and caveats for CIMC Release 1.0(1d), 
as well as any related firmware or drivers. Use this document in conjunction with the documents listed 
in the “Related Documentation” section on page 10.

Note We sometimes update the documentation after original publication. Therefore, you should also review 
the documentation on Cisco.com for any updates.

Table 1 shows the online change history for this document.

Table 1 Online History Change

Part Number Revision Date Description

OL-21493-01 A0 January 21, 2010 Release notes initial release.

B0 September 15, 2011 Added link to support matrix.
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Introduction
The Cisco® Unified Computing System is a next-generation data center platform that unites servers, 
network, storage access, and virtualization into a cohesive system designed to reduce total cost of 
ownership (TCO) and increase business agility. The system integrates a low-latency, lossless 10 Gigabit 
Ethernet unified network fabric with enterprise-class, x86-architecture servers. The system is an 
integrated, scalable, multi-chassis platform in which all resources participate in a unified management 
domain.

C-series servers are capable of standalone management separate from the integrated system, using a 
simple Web-based interface called Cisco Integrated Management Controller (CIMC).

Hardware and Software Interoperability
For detailed information about storage switch, operating system, adapter, adapter utility, and storage 
array interoperability, see the Hardware and Software Interoperability Matrix located at:

http://www.cisco.com/en/US/docs/unified_computing/ucs/interoperability/matrix/hw_sw_interop_matr
ix_seriesC_101.pdf 
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  Introduction
Software Features 
The following system management features are supported in software for this release: 

• Display of sensor readings 

• CIMC shared or dedicated MAC and PHY Drivers

• In Chassis USB key Support

• Thermal monitoring and control 

• Power Supply Control 

• CLI 

• IPMIv2.0, KVM, vMedia, SoL 

•  Web GUI 

• Fan Control 

• Cooling Zone control

• Power Management

• Network driver 

• DoS detection and prevention

• AAA verification

• FW Upgrade 

• SAS Array 
3
Release Notes for Cisco Integrated Management Controller, Release 1.0(1)

OL-21493-01



Send  document  comments  to  ucs -doc feedback@c i sco .com

  System Requirements
System Requirements
The management client must meet or exceed the following minimum system requirements:

• Sun JRE 1.6 or later.

• Microsoft Internet Explorer 6.0 or higher or Mozilla Firefox 3.0 or higher

• The Microsoft Windows XP, Microsoft Windows Vista, Red Hat Enterprise Linux 5.0 or higher 
operating systems 

Updating the Firmware
To update the CISM firmware, refer to the “Firmware Management” chapter in the software 
configuration documents:

Known Behaviors
CSCtb64323    IPMI SOL parameters can be used even if the bit mask is disabled. 

Open Caveats
This section lists the open caveats for this release.

Misc

Symptom The following message appears after installation or upgrade to ESX 4.0 vSphere:
Error:TSC: 1137350434cpu0 :0)NUMA : 827 Signficant imbalance between NUMA nodes detected. 

Performance may be impacted.:

Workaround There are two possible workarounds. 

Option 1: Ensure that memory configuration is equal across both processors. Ensure that there are equal 
amounts of DIMMs of the same size and speed inserted in the DIMM sockets.

Option 2: Reboot system and enter BIOS setup by pressing F2. Go to Advanced-->Memory 
Configuration-->Memory RAS --> Performance Configuration--> and change NUMA Optimized to 
Disabled. Press F10 to save and reboot. (CSCtc33846)
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  Open Caveats
BIOS

Symptom When a configuration uses a large number of PCIE devices with Option ROM, a device's legacy 
Option ROM may not be loaded by BIOS, limiting the ability to boot from that device. The system BIOS 
searches for and executes Option ROM in the order it enumerates the PCIE devices. In some cases, the 
Option ROMs which gets loaded earlier may take all the available 128K space leaving no space for the 
remaining Option ROMs. This limitation is inherent in PC and server architecture.

Workaround There is no workaround. (CSCte19257) 

Symptom When a USB keyboard or mouse is hot plugged during an Option ROM initialization or 
configuration screen, it may not work during BIOS POST. Only the hot-plugged keyboard/mouse will 
not work, other devices which are plugged-in before or after the Option ROM, will work.

Workaround Do not hot plug a USB keyboard/mouse during Option ROM initialization or configuration. 
(CSCtb84361)

Symptom After replacing the CMOS battery and reconnecting AC power, the system does not restart. 

Workaround None, the server needs to be sent back to Cisco for recovery. (CSCtd79490)

Symptom Installation of any UEFI Aware Operating System may result in a complete system failure. 

Workaround No workaround exists. We do not support UEFI Aware Operating Systems. (CSCtd71780)

Web UI

Symptom A system configured to generate SNMP notification on hard drive removal is not generating 
the notification. SEL and IPMI events are being generated.

Workaround Use IPMI event monitoring or SEL instead of SNMP. (CSCtd82129)

Symptom On completion of the "Recover Corrupt BIOS" wizard, clicking on the "Finish" button brings 
up a dialog with the message "BIOS recovery may not be in a state in which it can be canceled. Attempt 
to cancel anyway?"

Workaround The message is shown erroneously. Simply click "Yes" to close the message dialog. 
(CSCtd84141)

Symptom A name without domain part used during login in a scenario where authentication fails over 
from AD to CIMC does not succeed. 

Workaround To connect to an AD server you need to use the full form of a user name (like 
bob@domain.com, even if domain.com had been specified in AD configuration). If this fails because the 
AD server is unreachable then login with the partial name. (CSCtd74258)
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  Open Caveats
Symptom The firmware update freezes at downloading stage and at 5% completion. This may occur if 
there is an interruption to the firmware download while installing firmware through the browser client. 
Examples of interruptions include: closing the browser, clicking on the browser's stop button, clicking 
on the browser's refresh button, and network errors. 

Workaround If the download appears to have frozen, the easiest workaround is to log out then try the 
firmware installation again.    If the browser has already been closed and you cannot log out, then wait 
until the session expires and try again. (CSCtb70038)

Symptom When launching the KVM console with Microsoft Internet Explorer, the browser fails with the 
message "Internet Explorer was not able to open this Internet site. The requested site is either unavailable 
or cannot be found." This error occurs with Microsoft Internet Explorer browsers with a specific setting.

Workaround From the Internet Explorer toolbar, select Tools -> Internet Options. The Internet 
Options dialog will pop up. Select the Advanced tab and uncheck the "Do not save encrypted pages to 
disk" option. (CSCtc82943) 

CIMC

Symptom At power up, the P1V1_IOH, P1V5_IOH,  P1V8_IOH, P0V75_DDR3_P1, or 
P0V75_DDR3_P2 voltage sensors may be asserted due to a false value read in the first scan. This will 
make the System Fault LED glow or blink Amber for 10 - 20 seconds. These sensors will be corrected 
upon the next scan and the LED will return to GREEN. Corrected SEL events will be logged within 10 
- 20 seconds. 

Workaround None, you can safely ignore the misleading LEDs. These events should not be considered 
valid. (CSCtd65297)

Symptom If a KVM window is closed while virtual media is open and a CD or DVD is mapped, Windows 
may not release a lock on the CD or DVD that was shared through virtual media and will not eject the 
disc. 

Workaround The correct and supported method of exiting KVM is to unmap any mapped devices before 
closing KVM and virtual media. If it is closed by accident, you may have to reboot the Windows OS. 
(CSCtc07664)

Symptom Linux mouse emulation is calculated, unlike Windows mouse emulation. There are situations 
when the KVM Linux mouse emulation gets out of sync with the host's mouse: Novell/SUSE's install 
DVD for SLES doesn't include mouse acceleration. The X setup for the install DVD is very basic, unlike 
RHEL's. A mouse will work on SLES once it is installed but lags during the installation.On Linux, you 
can switch between graphical and text mod using the Ctrl-Alt-F1 for text and Ctrl-Alt-F7 to go back to 
graphical mode. The KVM Linux mouse emulation sometimes gets out of sync when switching between 
modes.

Workaround When the mouse gets out of sync in Linux, the user must force KVM to recalculate it. There 
are two ways to force KVM to recalculate the Linux mouse: 1) In KVM, go to the Tools->Session 
Options->Mouse tab and press the button for Linux Mouse Acceleration and then press "Apply" and 
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  Caveats from Previous Releases
"OK". If the Linux Mouse Acceleration is already selected, the user can still press "Apply" and then 
"OK" to force it to recalculate. 2) Move the mouse out of the KVM window to the right of the window 
and back into the KVM window, forcing it to recalculate the mouse position again. (CSCtc12265)

Caveats from Previous Releases
The following caveats were opened in the previous UCS software release 1.0(1) and are still present:

BIOS

Symptom Faulty DIMMs size and speed are sometimes reported in SMBIOS Type 17. The expected 
behavior is to report "No DIMM" for failed DIMM slots.

Workaround The user should not assume all DIMMs reported through SMBIOS type 17 are working. 
Instead the user should go to BIOS setup to investigat working and failing DIMMs. You can also retrieve 
DIMM failure information from SEL. (CSCtd44151)

Symptom When CMOS is cleared by jumper or by CIMC, the date and time of the system does not get 
reset to a default value or keep its correct value.

Workaround After clearing the CMOS, set the correct date and time using the BIOS setup or booting to 
an OS. (CSCtd38095)

Symptom If the BIOS senses a faulty memory DIMM the LED next to the slot will not be lit until after 
the BIOS POST is complete. 

Workaround None, the delay is unavoidable. The fault information is available in the BIOS setup 
memory information and the BMC SEL event log, you can check there to discover which DIMM is 
faulty. (CSCtd44133)

Symptom When VT-UTF8 is selected as a terminal type in BIOS Setup, junk characters are seen on the 
terminal.

Workaround Do not select the VT-UTF8 terminal type, instead use the VT100 default mode. 
(CSCtb25124) 

Symptom After installing the CMOS clear jumper or clearing CMOS from CIMC, the date shows as 
01/01/01XX. The expectation is to see the default date as 01/01/1998.

Workaround After clearing CMOS, the user is expected to set the correct date. Once the date is set to a 
correct date, it will persist. (CSCtc14697) 
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  Caveats from Previous Releases
Symptom EFIOptimized is a command under the UEFI Shell used to enable EFI optimized mode which 
removes legacy components of the BIOS. When you enable this mode, the boot order is changed to boot 
from the EFI Shell only. When you disable this mode, the expectation is to see previously configured 
devices in the boot order, but in the case of the LSI 1064E SAS controller, you will not see the SAS drives 
in the BIOS Setup screen.

Workaround Reapply the desired boot order through Web UI or CLI interfaces of CIMC. (CSCtc76805) 

GUI Interface

Symptom Special characters such as $ or ! are not allowed while setting the default password using CIMC 
Utility . When a special character is given while settingthe password an error message saying : "Invalid 
character"appears.

Workaround Do not use special characters for password. Only following characters are supported are 
"A-Z",  "a-z", "0-9",  ".", "+", "_" and "-". If you have used a special character in your password and now 
cannot access CIMC due to that please use the CIMC utility to set a conforming password and this will 
resolve the issue. (CSCtd38085)

Symptom After logging in to the CIMC WebUI with one instance of Internet Explorer, opening a new 
browser instance and logging in again causes the first browser instance to be logged out without 
terminating the session.  The old session still appears in the User Management -> Sessions screen.  This 
only occurs with Internet Explorer 7 and 6  under certain conditions.  The second browser instance must 
have been opened by using the desktop icon rather than using the File -> New menu option.  Also, after 
logging in the first browser instance, the KVM console must have been launched.  

Workaround Do not try to start two sessions to the CIMC WebUI with the same browser from the same 
host.  If you need multiple sessions from the same host, use to different browser types, e.g. Internet 
Explorer and Firefox. (CSCtd40863)

Symptom When installing CIMC firmware through the browser client, the progress stays at 5% during 
the download.  If you are downloading over a slow connection, it may appear as if the installation is 
stuck.

Workaround That is expected behavior, wait for the download to complete.  The progess will resume 
incrementing with the various stages of firmware installation after the download completes.  It is highly 
recommended that you use a reliable and fast connection, such as your corporate LAN, when installing 
firmware. (CSCtd31245) 

Symptom While paging through the System Event Log entries, the WebUI appears to skip over some 
entries.  For example, the WebUI shows that it is displaying "Log Entries 1 to 49", but after clicking the 
"Older >" link, it displays "Log Entries 51 to 100", skipping over entry 50.  This may occur if the log 
contains invalid entries that are filtered out.

Workaround None. (CSCtd16071)
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Symptom The WebUI displays a "client could not parse XML from server" message.  This generally 
happens when the CIMC is not responding.  Common operations that would cause the CIMC to be 
temporarily unavailable include: rebooting the CIMC, activating new CIMC firmware, changing HTTP 
parameters on the CIMC, and uploading a new server certificate.

Workaround When this message is displayed, click the browser's "Refresh" button.  If the browser says 
the site is unavailable, wait a few minutes and click the "Refresh" button again. (CSCtc99186)

Symptom The WebUI Admin->User Management->Sessions page does not get refreshed automatically 
when the user launches the KVM console. When you go to the Admin->User Management->Sesssions 
page and click on the "Launch KVM Console" button on the toolbar the KVM Console will pop-up 
however the KVM Console session is not reported on the Sessions page.

Workaround Click the "Refresh" button on the toolbar to see the new KVM session.(CSCtb06106)

Symptom Existing WebUI sessions are not terminated after changing the CIMC IP address.  After 
changing the IP address, the WebUI will not respond to requests at the old IP address.  You will need to 
log in to the WebUI again at the new IP address.  The old WebUI sessions however will still be active 
and can be seen in the Admin -> User Management -> Sessions screen.

Workaround There are three possible workarounds:

1. After changing the IP address, manually log out from the session immediately and log in again using 
the new IP address.

2. After logging in using the new IP address, manually terminate the old sessions using the Admin -> 
User Management -> Sessions screen.  

3. Do nothing and the sessions will automatically time out after the configured timeout period. 
(CSCtb72716)

IPMI

Symptom POST Quiet display function does not work as expected. POST diagnostic messages display 
on the screen instead of the Cisco logo.

Workaround Go to the BIOS setup and use the Quiet boot mode option to enable Quiet boot mode and 
display the Cisco logo if desired. (CSCtb85059)

Symptom When using the IPMI SOL set configuration commands, IPMI SOL parameter changes can be 
applied even if the sub-function is disabled

Workaround None. (CSCtb64323)

Symptom A boot order set using the BIOS will be shown but will not persist across a CIMC reboot. 

Workaround If you need boot-order to be persistent in CIMC, manage it via the CIMC rather than using 
the BIOS. (CSCtc65961)
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KVM

Symptom Launching the KVM console with Microsoft Internet Explorer browsers fails and causes the 
message "Internet Explorer was not able to open this Internet site. The requested site is either unavailable 
or cannot be found." This error occurs with Microsoft Internet Explorer browsers with the advanced "Do 
not save encrypted pages to disk" option set. 

Workaround From the Internet Explorer toolbar, select Tools -> Internet Options.  The Internet Options 
dialog will pop up.  Click the Advanced tab and uncheck the "Do not save encrypted pages to disk" 
option. (CSCtd19439) 

LEDs

Symptom The front panel Power LED should blink when the host is powered off.  Currently the hardware 
does not support blinking the Power LED when the host is on standby power.

Workaround None (CSCtb90666)

Related Documentation
The following related documentation is available for the Cisco Unified Computing System:

• Cisco UCS Documentation Roadmap 

• Cisco UCS Site Preparation Guide 

• Regulatory Compliance and Safety Information for Cisco UCS 

Obtaining Documentation and Submitting a Service Request
For information on obtaining documentation, submitting a service request, and gathering additional 
information, see the monthly What’s New in Cisco Product Documentation, which also lists all new and 
revised Cisco technical documentation, at:

http://www.cisco.com/en/US/docs/general/whatsnew/whatsnew.html

Subscribe to the What’s New in Cisco Product Documentation as an RSS feed and set content to be 
delivered directly to your desktop using a reader application. The RSS feeds are a free service. Cisco currently 
supports RSS Version 2.0.

This document is to be used in conjunction with the documents listed in the “Related Documentation” section.

Cisco and the Cisco Logo are trademarks of Cisco Systems, Inc. and/or its affiliates in the U.S. and other countries. A listing of Cisco's trademarks 
can be found at www.cisco.com/go/trademarks. Third party trademarks mentioned are the property of their respective owners. The use of the word 
partner does not imply a partnership relationship between Cisco and any other company. (1005R)
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