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Release Notes for C-Series Software, 
Release 1.1(2) 

First Published Date: June 15, 2010 
Part Number: OL-23005-01

This document describes the new features, system requirements, and caveats for C-Series software 
release 1.1(2a), as well as any related BIOS, firmware or drivers. Use this document in conjunction with 
the documents listed in the “Related Documentation” section on page 18.

Note We sometimes update the documentation after original publication. Therefore, you should also review 
the documentation on Cisco.com for any updates. 

Note The C-Series software release 1.1(2a) only supports the Cisco UCS C460 M1 High-Performance 
Rack-Mount Server.
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Introduction
Cisco UCS C-Series Rack-Mount servers extend unified computing innovations to an industry-standard 
form factor to help reduce total cost of ownership (TCO) and increase business agility. Designed to 
operate both in standalone environments and, in the future, as part of the Cisco Unified Computing 
System, the series employs Cisco technology to help you handle the most challenging workloads. The 
series incorporates a standards-based unified network fabric, Cisco VN-Link virtualization support, and 
Cisco Extended Memory Technology. It supports an incremental deployment model and protects 
investments with a future migration path to unified computing.

The Cisco UCS C460 M1 High-Performance Rack-Mount Server is designed with the performance and 
reliability to power compute-intensive, enterprise-critical standalone applications and virtualized 
workloads. The system is a four-rack-unit (4RU) rack-mount server supporting up to four Intel Xeon 
7500 series processors, up to 512 GB of DDR3 memory in 64 slots, and 12 small form-factor (SFF) 
hot-pluggable SAS and SATA disk drives. Abundant I/O capability is provided by 10 PCI Express (PCIe) 
slots supporting the Cisco UCS C-Series network adapters, with an eleventh PCIe slot reserved for a hard 
disk drive array controller card. Additional I/O is provided by two Gigabit Ethernet 
LAN-on-motherboard (LOM) ports, two 10 Gigabit Ethernet ports, and two dedicated out-of-band 
(OOB) management ports.

Hardware and Software Interoperability
For detailed information about storage switch, operating system, adapter, adapter utility, and storage 
array interoperability, see the Hardware and Software Interoperability Matrix for your release located at:

http://www.cisco.com/en/US/products/ps10477/prod_technical_reference_list.html 
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  Introduction
Hardware Features 
The following hardware support is added in Release 1.1(2a): 

• Cisco UCS C460 M1 High-Performance Rack-Mount Server

Firmware Files
The C-Series software release 1.1(2a) includes the following software files:

Table 2 Files in this Release 

CCO Software Type  File name(s) Contents

Unified Computing 
System (UCS) 
Software Container for 
Rack Mount Servers

C460M1-1.1.2a.zip Software container 
(contains CIMC and BIOS)

Cisco Integrated 
Management 
Controller Firmware

upd-pkg-c460-m1-cimc-1.1.2a.bin Integrated Management 
Controller (CIMC) 
firmware 

Unified Computing 
System (UCS) Server 
BIOS

ucs-c460-m1-bios-1.1.2a.zip Server BIOS. The ZIP 
archive contains many 
files.

Unified Computing 
System (UCS) Tools 
and Drivers Bundle

ucs-c460-m1-drivers-1.1.2a.iso 

ucs-c460-m1-utils-1.1.2a-efi.iso 

ucs-c460-m1-utils-1.1.2a-linux.iso 

ucs-c460-m1-utils-1.1.2a-vmware.iso 

ucs-c460-m1-utils-1.1.2a-windows.iso 

Tools and drivers disk 
images.
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  System Requirements
System Requirements
The management client must meet or exceed the following minimum system requirements:

• Sun JRE 1.6 or later.

• Microsoft Internet Explorer 6.0 or higher or Mozilla Firefox 3.0 or higher

• The Microsoft Windows XP, Microsoft Windows Vista, Red Hat Enterprise Linux 5.0 or higher 
operating systems 

Updating the Firmware
To update the CIMC firmware, refer to the “Firmware Management” chapter in the software 
configuration documents.

Known Behaviors
The known behaviors listed below apply to this release.

Operating System

Symptom ESX/ESXi 4.0 U1 crashes when the system has 256 GB RAM or higher. ESX/ESXi 4.0 U1 
Patch 05 does not exhibit this behavior. 

Workaround Remove the extra memory, install ESX/ESXi 4.0 U1 with 128 GB RAM, boot and apply 
Patch 05, then shutdown and return the additional memory. (CSCtg10538)

Browser

Symptom Launching the KVM console with the Microsoft Internet Explorer browser fails with the 
following message: “Internet Explorer was not able to open this Internet site. The requested site is either 
unavailable or cannot be found.”

Workaround From the Internet Explorer toolbar, select Tools —> Internet Options. The Internet 
Options dialog box appears. Click the Advanced tab and uncheck the "Do not save encrypted pages to 
disk" option. (CSCtd27392)

CIMC

Symptom The Intelligent Platform Management Interface (IPMI) LAN interfaces become unresponsive 
under heavy load occasionally.

Workaround Do not use IPMI queries when the Serial Over LAN (SOL) traffic is heavy. (CSCtd05874)
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  Open Caveats
Open Caveats
This section lists the open caveats for the 1.1(2a) release and applies to the M1 version of the C460 
server.

Symptom The system reboots shortly after starting the memtest86+. The memtest86+ is available from 
www.memtest.org and is also included on the SLES 11 installation media as the Memory Test.

Workaround None.  A fix to the memtest86+ will be available in a future release. (CSCtc77083)

Symptom If the number of Virtual Drives created in the LSI MegaRAID controller is greater than or equal 
to 50, the system will not boot from any of these Virtual Drives. 

Workaround None. The system boots from MegaRAID Virtual Drives only if the number of Virtual 
Drives are lesser than or equal to 49. (CSCtg25373)

Symptom Wake on LAN (WoL) Magic packet will not wake the system if they are sent to 10 GigE LOM 
SFP+ interfaces.

Workaround Use 1 GigE LOM ports for WoL. (CSCtg68906)

Miscellaneous

Symptom The CLP command takes a long time to complete and/or other applications appear slow.

Workaround The -l all option instructs CLP to traverse the entire subtree. Due to the number of objects 
that must be queried, this command requires a long time to execute. To reduce the time and resources 
required, cd to the target(s) of interest and execute a show on the individual objects. (CSCtg72073)

BIOS

Symptom The BIOS hangs with the Cisco splash screen on display during the POST.

Workaround Press the ESC key when the splash screen displays. The BIOS will switch to text mode and 
display all OptionROM messages. You can then either import the configuration from the drives or create 
a new configuration by entering the LSI WebBIOS configuration utility. (CSCtg94948)

Symptom Some systems generate Critical Interrupt #0x1b SEL messages.

Workaround None. (CSCtg30658)
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Symptom The Extensible Firmware Interface (EFI) based cimcconfig utility does not apply the CIMC 
settings defined in the configuration file.

Workaround Press F8 to launch the CIMC out-of-the-box configuration utility during the BIOS POST 
and configure CIMC. (CSCtg30925)

Symptom The display from both onboard and external videos go blank during BIOS POST. However, the 
display works during the operating system boot.

Workaround Do not install an external PCIe VGA adaptor to view the BIOS POST or to access the BIOS 
Setup or EFI shell. Wait a few minutes for the BIOS to hand off the control to the operating system to 
bring up the display. (CSCtf37551)

Symptom BIOS setup hangs while hot-plugging multiple USB devices into a USB hub.

Workaround Reboot the system with all the required USB devices connected to the hub. (CSCtf51706)

Symptom Serial port B cannot be enabled for console redirection in the Server Management —> Console 
Redirection page of the BIOS setup.

Workaround Serial port B is primarily used for SOL functionality. The BIOS will start redirecting 
console messages to serial port B if SOL is enabled. You should enable SOL through BMC to get console 
redirection messages through serial port B. (CSCtf54851)

Symptom System reboots during EFI Windows 2008 R2 installation.

Workaround EFI OS installation is not supported by the BIOS. You should disable the EFI- Optimzed 
mode in the BIOS setup and install Windows 2008 R2 in legacy mode. (CSCtf87728)

Symptom The monitor, keyboard, and mouse do not function properly when connected to both front and 
rear ports.

Workaround Connect to either front panel ports or rear ports, not both. (CSCtg01507)

Symptom The mouse in the LSI WebBIOS becomes unresponsive in a vKVM session if the physical 
keyboard/mouse is attached.

Workaround Either remove the physical keyboard/mouse and configure WebBIOS using vKVM or close 
the vKVM console and configure WebBIOS using pKVM. (CSCtf03793)

Symptom The system does not enter the BIOS setup when you press the F2 key on vKVM.

Workaround Press and hold down the F2 key on vKVM when the Cisco splash screen appears. Hold down 
the F2 key until the BIOS displays the “Entering Setup...” message. (CSCtb92449)
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  Open Caveats
Symptom The BIOS EFI shell hangs while hot-plugging the USB CD-ROM into a USB hub.

Workaround Reboot the system with the USB-CD-ROM connected. The BIOS detects and configures it 
correctly during the POST. (CSCta99789)

Symptom If you enter the LSI Option ROM Configuration utility WebBIOS by pressing CTRL+H during 
boot, the BIOS boot order changes. As a result, the system may not boot in the same order as expected, 
after exiting WebBIOS and rebooting.

Workaround After exiting the WebBIOS (which also reboots the system), update the boot order by 
entering BIOS setup. (CSCta56788) To update the boot order follow the steps below:

Step 1 Press F2 to enter the BIOS Setup.

Step 2 Navigate to the Boot Option tab, select Hard Disk Order and update the boot order as required.

Step 3 Update the Boot Option #1, #2, and so on.

Step 4 Press F10 to save and exit.

CIMC

Symptom When the Resume on AC power Loss state is set to the Last State in the BIOS, and power is 
lost, the system will not resume to the On state when power is restored.

Workaround Use either Stay Off or Reset (turn on) as the Resume on AC power loss state. This way the 
system will always resume to the expected state when power is restored. (CSCtf79567)

Symptom When you power on the chassis with some PS power cables disconnected, the system health 
LED on the front panel stays green, though some power supplies have no input voltage.

Workaround Connect all cables from APC power to the power supply securely. (CSCtg92856)

Symptom The virtual mouse in the KVM console  is difficult to use when installing SLES 11.

Workaround Use a physical mouse instead of a virtual mouse when installing SLES 11. (CSCta55758)

Symptom On the CIMC Web UI summary screen, for processors, memory, power supplies, and fans, 
there is a hyperlink next to the status indicator.  When the status is bad, you could expect the link to take 
you to a page that displays the source of the fault. Instead, for CPUs and memory, the links take you to 
the inventory page which does not display the source of the fault.

Workaround Navigate to the sensor and System Event Log screens to find the source of the problem. In 
particular, CPU faults indicate high temperature conditions, so the temperature sensors screen should be 
monitored. For memory faults, the System Event Log needs to be scanned to view the messages sent from 
the BIOS to the BMC, indicating memory events. (CSCtf39952)
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Symptom The CIMC time/date is set to 1970.

Workaround Do not reboot the CIMC after the BIOS sets the time/date for the CIMC. (CSCtc21237)

Symptom A firmware update using a browser does not show the progress bar at times, due to slow 
network bandwidth. 

Workaround Ideally, the download time should not be greater than 10 minutes. If the update takes longer 
than that to download, try to update the image by uploading it to a nearby TFTP server. (CSCtf03964)

Caveats from Previous Releases

Release 1.1(1)
The following caveats were opened in UCS software release 1.1(1e) and are still unresolved. 

Symptom Sometimes a power supply failure message appears during the power cycle test.

Workaround This is a temporary message, which denotes the inability to communicate with the bus 
momentarily. The system powers on normally even after this message. This message can be ignored. 
(CSCti49564)

Symptom Web UI momentarily shows server health as critical in the power saving mode.

During BMC startup in power saving mode, sometimes critical events are logged during transition due 
to voltage changeover for LVDIMM. These events disappear once the memory testing is complete. These 
events before POST can be ignored. (CSCti39886)

The following caveats were opened in UCS software release 1.1(1d) and are still unresolved.

This section lists the open caveats for the 1.1(1d) release. Unless otherwise noted, the caveats are for all 
rack server platforms. 

Symptom The vMedia interface presents a virtual floppy device to the x86 host.  When a physical floppy 
device is also attached to the host (via the front panel dongle),  Windows 2003 (x86 & x64) operating 
systems get confused regarding which of these floppy devices becomes "A:" or "B:".  This mix-up may 
cause the load of drivers from floppy to fail.

Workaround Load the drivers from the vMedia floppy device with no physical floppy connected. 
(CSCtf18787) 
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  Caveats from Previous Releases
Symptom While trying to install ESX3.5 the system will return an error message saying that it cannot 
find any storage or adapter. This occurs with ESX 3.5 COS U4 or U5, ESXi 3.5 U4 or U5. 

Workaround Use the 8708 RAID adapter instead. Note that this controller is only available for the 
C200M1 and is not supported or orderable on the C200 M2. (CSCtg23921)

This section lists the open caveats for the 1.1(1) release. Unless otherwise noted, the caveats are for all 
rack server platforms. 

Misc

Symptom When network mode is set to shared LOM with redundancy is set to None, and if the cable is 
connected to LOM Port2, CIMC doesn’t pick the IP. 

Workaround In Shared LOM, NONE mode, only LOM Port1 is expected to pick the IP. So connect cable 
to Port1 and IP will be retrieved. (CSCtf86648)

Symptom The following message appears after installation or upgrade to ESX 4.0 vSphere:
Error:TSC: 1137350434cpu0 :0)NUMA : 827 Signficant imbalance between NUMA nodes detected. 

Performance may be impacted.:

Workaround There are two possible workarounds. 

Option 1: Ensure that memory configuration is equal across both processors. Ensure that there are equal 
amounts of DIMMs of the same size and speed inserted in the DIMM sockets.

Option 2: Reboot system and enter BIOS setup by pressing F2. Go to Advanced-->Memory 
Configuration-->Memory RAS --> Performance Configuration--> and change NUMA Optimized to 
Disabled. Press F10 to save and reboot. (CSCtc33846)

Symptom The firmware update freezes at downloading stage and at 5% completion. This may occur if 
there is an interruption to the firmware download while installing firmware through the browser client. 
Examples of interruptions include: closing the browser, clicking on the browser's stop button, clicking 
on the browser's refresh button, and network errors. 

Workaround If the download appears to have frozen, the easiest workaround is to log out then try the 
firmware installation again.    If the browser has already been closed and you cannot log out, then wait 
until the session expires and try again. (CSCtb70038)

BIOS

Symptom At times due to slow network bandwidth, a firmware update using a browser doesn’t show the 
progress bar. 

Workaround Ideally, the download time should not be greater than 10 minutes. If the update takes longer 
than that to download, try to update the image by uploading it to a nearby TFTP server. (CSCtf03964)
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Symptom The front panel COM port does not work.

Workaround Use the rear panel COM port. (CSCte96760) 

Symptom Faulty DIMM size and speed are reported in SMBIOS Type 17. The expected behavior is to 
report "No DIMM" for failed DIMM slots.

Workaround The user should not assume all DIMMs reported through SMBIOS type 17 are working. 
Instead the user should go to BIOS setup to find out the working and failing DIMMs. Also the user can 
retrieve the failing DIMM information from the system error log. (CSCtd44151) 

Symptom When VT-UTF8 is selected as a terminal type in BIOS Setup, junk characters are seen on the 
terminal.

Workaround Do not select VT-UTF8 as terminal type. Use the default VT100 mode. (CSCtb25124)

Symptom Installation of any UEFI Aware Operating System may result in a complete system failure. 

Workaround No workaround exists. We do not support UEFI aware Operating Systems. (CSCtd71780)

CIMC

Symptom The front panel ID LED shows a different color for the power off state in the PM CLI and 
WebUI . When the system is powered off , only the Web UI reflects the correct state. 

Workaround Please look at the locator ID link on the WebUI for correct color of the ID LED, or power 
on the System and then both will show the correct state. (CSCtf33142)

Symptom After resetting a C250 M1 to factory defaults, if the network cable is connected to management 
port 2, the restored IP doesn’t ping other addresses. Factory default mode is not supposed to be used for 
normal operation. If ethernet management port 2 is used it gets a static IP used by Cisco even if DHCP 
is enabled.

Workaround Connect to management port 1 instead. (CSCte93298) 

Symptom Updating CIMC fails with an 'HTTP Download Error' message when updated using Microsoft 
Internet Explorer with the 'Install CIMC Firmware through Browser Client' option. Microsoft Internet 
Explorer reportedly has issues in file uploads over SSL. Mozilla Firefox works fine. See the following 
KB article from Microsoft. 

http://support.microsoft.com/kb/889334 

Workaround There are two possible work-arounds. Either upload the image to a TFTP server and use the 
'Install CIMC Firmware from TFTP Server' option to update the firmware, or use Mozilla Firefox. 
(CSCtf71362 and CSCtf35964) 
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Release 1.0(2) 
The following caveats were opened in UCS software release 1.0(2) and are still unresolved.

This section lists the open caveats for this release. Unless otherwise noted, the caveats are for all rack 
server platforms. 

Misc

Symptom The following message appears after installation or upgrade to ESX 4.0 vSphere:
Error:TSC: 1137350434cpu0 :0)NUMA : 827 Signficant imbalance between NUMA nodes detected. 

Performance may be impacted.:

Workaround There are two possible workarounds. 

Option 1: Ensure that memory configuration is equal across both processors. Ensure that there are equal 
amounts of DIMMs of the same size and speed inserted in the DIMM sockets.

Option 2: Reboot system and enter BIOS setup by pressing F2. Go to Advanced-->Memory 
Configuration-->Memory RAS --> Performance Configuration--> and change NUMA Optimized to 
Disabled. Press F10 to save and reboot. (CSCtc33846)

Symptom The firmware update freezes at downloading stage and at 5% completion. This may occur if 
there is an interruption to the firmware download while installing firmware through the browser client. 
Examples of interruptions include: closing the browser, clicking on the browser's stop button, clicking 
on the browser's refresh button, and network errors. 

Workaround If the download appears to have frozen, the easiest workaround is to log out then try the 
firmware installation again.    If the browser has already been closed and you cannot log out, then wait 
until the session expires and try again. (CSCtb70038)

BIOS

Symptom While installing Windows via VMedia the default drive chosen was F drive. To avoid this 
Vmedia was disabled. On Cisco UCS C200 M1 High-Density Rack-Mount Servers VMedia is disabled 
by default. 

Workaround Please re- enable VMedia. (CSCte80521) 

Symptom At times due to slow network bandwidth, a firmware update using a browser doesn’t show the 
progress bar. 

Workaround Ideally, the download time should not be greater than 10 minutes. If the update takes longer 
than that to download, try to update the image by uploading it to a nearby TFTP server. (CSCtf03964)

Symptom The front panel COM port does not work.

Workaround Use the rear panel COM port. (CSCte96760) 
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Symptom Faulty DIMM size and speed are reported in SMBIOS Type 17. The expected behavior is to 
report "No DIMM" for failed DIMM slots.

Workaround The user should not assume all DIMMs reported through SMBIOS type 17 are working. 
Instead the user should go to BIOS setup to find out the working and failing DIMMs. Also the user can 
retrieve the failing DIMM information from the system error log. (CSCtd44151) 

Symptom When VT-UTF8 is selected as a terminal type in BIOS Setup, junk characters are seen on the 
terminal.

Workaround Do not select VT-UTF8 as terminal type. Use the default VT100 mode. (CSCtb25124)

Symptom Installation of any UEFI Aware Operating System may result in a complete system failure. 

Workaround No workaround exists. We do not support UEFI aware Operating Systems. (CSCtd71780)

CIMC

Symptom After resetting a C250 M1 to factory defaults, if the network cable is connected to management 
port 2, the restored IP doesn’t ping other addresses. Factory default mode is not supposed to be used for 
normal operation. If ethernet management port 2 is used it gets a static IP used by Cisco even if DHCP 
is enabled.

Workaround Connect to management port 1 instead. (CSCte93298) 

Symptom After Generating the Self Certificate via CLI and updating the same Certificate, you are unable 
to reconnect using SSH. 

Reboot CIMC from the GUI and then login from ssh. (CSCte97884)

Release 1.0(1d) 
The following caveats were opened in UCS software release 1.0(1d) and are still unresolved. 

Misc

Symptom The following message appears after installation or upgrade to ESX 4.0 vSphere:
Error:TSC: 1137350434cpu0 :0)NUMA : 827 Signficant imbalance between NUMA nodes detected. 

Performance may be impacted.:

Workaround There are two possible workarounds. 

Option 1: Ensure that memory configuration is equal across both processors. Ensure that there are equal 
amounts of DIMMs of the same size and speed inserted in the DIMM sockets.
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  Caveats from Previous Releases
Option 2: Reboot system and enter BIOS setup by pressing F2. Go to Advanced-->Memory 
Configuration-->Memory RAS --> Performance Configuration--> and change NUMA Optimized to 
Disabled. Press F10 to save and reboot. (CSCtc33846)

BIOS

Symptom When a configuration uses a large number of PCIE devices with Option ROM, a device's legacy 
Option ROM may not be loaded by BIOS, limiting the ability to boot from that device. The system BIOS 
searches for and executes Option ROM in the order it enumerates the PCIE devices. In some cases, the 
Option ROMs which gets loaded earlier may take all the available 128K space leaving no space for the 
remaining Option ROMs. This limitation is inherent in PC and server architecture.

Workaround There is no workaround. (CSCte19257) 

Symptom When a USB keyboard or mouse is hot plugged during an Option ROM initialization or 
configuration screen, it may not work during BIOS POST. Only the hot-plugged keyboard/mouse will 
not work, other devices which are plugged-in before or after the Option ROM, will work.

Workaround Do not hot plug a USB keyboard/mouse during Option ROM initialization or configuration. 
(CSCtb84361)

Symptom After replacing the CMOS battery and reconnecting AC power, the system does not restart. 

Workaround None, the server needs to be sent back to Cisco for recovery. (CSCtd79490)

Symptom Installation of any UEFI Aware Operating System may result in a complete system failure. 

Workaround No workaround exists. We do not support UEFI Aware Operating Systems. (CSCtd71780)

Web UI

Symptom A system configured to generate SNMP notification on hard drive removal is not generating 
the notification. SEL and IPMI events are being generated.

Workaround Use IPMI event monitoring or SEL instead of SNMP. (CSCtd82129)

Symptom On completion of the "Recover Corrupt BIOS" wizard, clicking on the "Finish" button brings 
up a dialog with the message "BIOS recovery may not be in a state in which it can be canceled. Attempt 
to cancel anyway?"

Workaround The message is shown erroneously. Simply click "Yes" to close the message dialog. 
(CSCtd84141)
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Symptom A name without domain part used during login in a scenario where authentication fails over 
from AD to CIMC does not succeed. 

Workaround To connect to an AD server you need to use the full form of a user name (like 
bob@domain.com, even if domain.com had been specified in AD configuration). If this fails because the 
AD server is unreachable then login with the partial name. (CSCtd74258)

Symptom The firmware update freezes at downloading stage and at 5% completion. This may occur if 
there is an interruption to the firmware download while installing firmware through the browser client. 
Examples of interruptions include: closing the browser, clicking on the browser's stop button, clicking 
on the browser's refresh button, and network errors. 

Workaround If the download appears to have frozen, the easiest workaround is to log out then try the 
firmware installation again.    If the browser has already been closed and you cannot log out, then wait 
until the session expires and try again. (CSCtb70038)

Symptom When launching the KVM console with Microsoft Internet Explorer, the browser fails with the 
message "Internet Explorer was not able to open this Internet site. The requested site is either unavailable 
or cannot be found." This error occurs with Microsoft Internet Explorer browsers with a specific setting.

Workaround From the Internet Explorer toolbar, select Tools -> Internet Options. The Internet 
Options dialog will pop up. Select the Advanced tab and uncheck the "Do not save encrypted pages to 
disk" option. (CSCtc82943) 

CIMC

Symptom At power up, the P1V1_IOH, P1V5_IOH,  P1V8_IOH, P0V75_DDR3_P1, or 
P0V75_DDR3_P2 voltage sensors may be asserted due to a false value read in the first scan. This will 
make the System Fault LED glow or blink Amber for 10 - 20 seconds. These sensors will be corrected 
upon the next scan and the LED will return to GREEN. Corrected SEL events will be logged within 10 
- 20 seconds. 

Workaround None, you can safely ignore the misleading LEDs. These events should not be considered 
valid. (CSCtd65297)

Symptom If a KVM window is closed while virtual media is open and a CD or DVD is mapped, Windows 
may not release a lock on the CD or DVD that was shared through virtual media and will not eject the 
disc. 

Workaround The correct and supported method of exiting KVM is to unmap any mapped devices before 
closing KVM and virtual media. If it is closed by accident, you may have to reboot the Windows OS. 
(CSCtc07664)

Symptom Linux mouse emulation is calculated, unlike Windows mouse emulation. There are situations 
when the KVM Linux mouse emulation gets out of sync with the host's mouse: Novell/SUSE's install 
DVD for SLES doesn't include mouse acceleration. The X setup for the install DVD is very basic, unlike 
RHEL's. A mouse will work on SLES once it is installed but lags during the installation.On Linux, you 
14
Release Notes for C-Series Software, Release 1.1(2)

OL-23005-01



Send  document  comments  to  ucs -doc feedback@c i sco .com

  Caveats from Previous Releases
can switch between graphical and text mod using the Ctrl-Alt-F1 for text and Ctrl-Alt-F7 to go back to 
graphical mode. The KVM Linux mouse emulation sometimes gets out of sync when switching between 
modes.

Workaround When the mouse gets out of sync in Linux, the user must force KVM to recalculate it. There 
are two ways to force KVM to recalculate the Linux mouse: 1) In KVM, go to the Tools->Session 
Options->Mouse tab and press the button for Linux Mouse Acceleration and then press "Apply" and 
"OK". If the Linux Mouse Acceleration is already selected, the user can still press "Apply" and then 
"OK" to force it to recalculate. 2) Move the mouse out of the KVM window to the right of the window 
and back into the KVM window, forcing it to recalculate the mouse position again. (CSCtc12265)

Release 1.0(1)
The following caveats were opened in UCS software release 1.0(1) and are still unresolved. 

BIOS

Symptom Faulty DIMMs size and speed are sometimes reported in SMBIOS Type 17. The expected 
behavior is to report "No DIMM" for failed DIMM slots.

Workaround The user should not assume all DIMMs reported through SMBIOS type 17 are working. 
Instead the user should go to BIOS setup to investigat working and failing DIMMs. You can also retrieve 
DIMM failure information from SEL. (CSCtd44151)

Symptom When CMOS is cleared by jumper or by CIMC, the date and time of the system does not get 
reset to a default value or keep its correct value.

Workaround After clearing the CMOS, set the correct date and time using the BIOS setup or booting to 
an OS. (CSCtd38095)

Symptom If the BIOS senses a faulty memory DIMM the LED next to the slot will not be lit until after 
the BIOS POST is complete. 

Workaround None, the delay is unavoidable. The fault information is available in the BIOS setup 
memory information and the BMC SEL event log, you can check there to discover which DIMM is 
faulty. (CSCtd44133)

Symptom When VT-UTF8 is selected as a terminal type in BIOS Setup, junk characters are seen on the 
terminal.

Workaround Do not select the VT-UTF8 terminal type, instead use the VT100 default mode. 
(CSCtb25124) 
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Symptom After installing the CMOS clear jumper or clearing CMOS from CIMC, the date shows as 
01/01/01XX. The expectation is to see the default date as 01/01/1998.

Workaround After clearing CMOS, the user is expected to set the correct date. Once the date is set to a 
correct date, it will persist. (CSCtc14697) 

Symptom EFIOptimized is a command under the UEFI Shell used to enable EFI optimized mode which 
removes legacy components of the BIOS. When you enable this mode, the boot order is changed to boot 
from the EFI Shell only. When you disable this mode, the expectation is to see previously configured 
devices in the boot order, but in the case of the LSI 1064E SAS controller, you will not see the SAS drives 
in the BIOS Setup screen.

Workaround Reapply the desired boot order through Web UI or CLI interfaces of CIMC. (CSCtc76805) 

GUI Interface

Symptom Special characters such as $ or ! are not allowed while setting the default password using CIMC 
Utility . When a special character is given while settingthe password an error message saying : "Invalid 
character"appears.

Workaround Do not use special characters for password. Only following characters are supported are 
"A-Z",  "a-z", "0-9",  ".", "+", "_" and "-". If you have used a special character in your password and now 
cannot access CIMC due to that please use the CIMC utility to set a conforming password and this will 
resolve the issue. (CSCtd38085)

Symptom After logging in to the CIMC WebUI with one instance of Internet Explorer, opening a new 
browser instance and logging in again causes the first browser instance to be logged out without 
terminating the session.  The old session still appears in the User Management -> Sessions screen.  This 
only occurs with Internet Explorer 7 and 6  under certain conditions.  The second browser instance must 
have been opened by using the desktop icon rather than using the File -> New menu option.  Also, after 
logging in the first browser instance, the KVM console must have been launched.  

Workaround Do not try to start two sessions to the CIMC WebUI with the same browser from the same 
host.  If you need multiple sessions from the same host, use to different browser types, e.g. Internet 
Explorer and Firefox. (CSCtd40863)

Symptom When installing CIMC firmware through the browser client, the progress stays at 5% during 
the download.  If you are downloading over a slow connection, it may appear as if the installation is 
stuck.

Workaround That is expected behavior, wait for the download to complete.  The progess will resume 
incrementing with the various stages of firmware installation after the download completes.  It is highly 
recommended that you use a reliable and fast connection, such as your corporate LAN, when installing 
firmware. (CSCtd31245) 
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Symptom While paging through the System Event Log entries, the WebUI appears to skip over some 
entries.  For example, the WebUI shows that it is displaying "Log Entries 1 to 49", but after clicking the 
"Older >" link, it displays "Log Entries 51 to 100", skipping over entry 50.  This may occur if the log 
contains invalid entries that are filtered out.

Workaround None. (CSCtd16071)

Symptom The WebUI displays a "client could not parse XML from server" message.  This generally 
happens when the CIMC is not responding.  Common operations that would cause the CIMC to be 
temporarily unavailable include: rebooting the CIMC, activating new CIMC firmware, changing HTTP 
parameters on the CIMC, and uploading a new server certificate.

Workaround When this message is displayed, click the browser's "Refresh" button.  If the browser says 
the site is unavailable, wait a few minutes and click the "Refresh" button again. (CSCtc99186)

Symptom The WebUI Admin->User Management->Sessions page does not get refreshed automatically 
when the user launches the KVM console. When you go to the Admin->User Management->Sesssions 
page and click on the "Launch KVM Console" button on the toolbar the KVM Console will pop-up 
however the KVM Console session is not reported on the Sessions page.

Workaround Click the "Refresh" button on the toolbar to see the new KVM session.(CSCtb06106)

Symptom Existing WebUI sessions are not terminated after changing the CIMC IP address.  After 
changing the IP address, the WebUI will not respond to requests at the old IP address.  You will need to 
log in to the WebUI again at the new IP address.  The old WebUI sessions however will still be active 
and can be seen in the Admin -> User Management -> Sessions screen.

Workaround There are three possible workarounds:

1. After changing the IP address, manually log out from the session immediately and log in again using 
the new IP address.

2. After logging in using the new IP address, manually terminate the old sessions using the Admin -> 
User Management -> Sessions screen.  

3. Do nothing and the sessions will automatically time out after the configured timeout period. 
(CSCtb72716)

IPMI

Symptom POST Quiet display function does not work as expected. POST diagnostic messages display 
on the screen instead of the Cisco logo.

Workaround Go to the BIOS setup and use the Quiet boot mode option to enable Quiet boot mode and 
display the Cisco logo if desired. (CSCtb85059)
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Symptom When using the IPMI SOL set configuration commands, IPMI SOL parameter changes can be 
applied even if the sub-function is disabled

Workaround None. (CSCtb64323)

Symptom A boot order set using the BIOS will be shown but will not persist across a CIMC reboot. 

Workaround If you need boot-order to be persistent in CIMC, manage it via the CIMC rather than using 
the BIOS. (CSCtc65961)

KVM

Symptom Launching the KVM console with Microsoft Internet Explorer browsers fails and causes the 
message "Internet Explorer was not able to open this Internet site. The requested site is either unavailable 
or cannot be found." This error occurs with Microsoft Internet Explorer browsers with the advanced "Do 
not save encrypted pages to disk" option set. 

Workaround From the Internet Explorer toolbar, select Tools -> Internet Options.  The Internet Options 
dialog will pop up.  Click the Advanced tab and uncheck the "Do not save encrypted pages to disk" 
option. (CSCtd19439) 

LEDs

Symptom The front panel Power LED should blink when the host is powered off.  Currently the hardware 
does not support blinking the Power LED when the host is on standby power.

Workaround None (CSCtb90666)

Related Documentation
The following related documentation is available for the Cisco Unified Computing System: 

• Cisco UCS C-Series Servers Documentation Roadmap 

Obtaining Documentation and Submitting a Service Request
For information on obtaining documentation, submitting a service request, and gathering additional 
information, see the monthly What’s New in Cisco Product Documentation, which also lists all new and 
revised Cisco technical documentation, at:

http://www.cisco.com/en/US/docs/general/whatsnew/whatsnew.html

Subscribe to the What’s New in Cisco Product Documentation as an RSS feed and set content to be 
delivered directly to your desktop using a reader application. The RSS feeds are a free service. Cisco currently 
supports RSS Version 2.0.
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This document is to be used in conjunction with the documents listed in the “Related Documentation” section.

Cisco and the Cisco Logo are trademarks of Cisco Systems, Inc. and/or its affiliates in the U.S. and other countries. A listing of Cisco's trademarks 
can be found at www.cisco.com/go/trademarks. Third party trademarks mentioned are the property of their respective owners. The use of the word 
partner does not imply a partnership relationship between Cisco and any other company. (1005R)

Any Internet Protocol (IP) addresses and phone numbers used in this document are not intended to be actual addresses and phone numbers. Any 
examples, command display output, network topology diagrams, and other figures included in the document are shown for illustrative purposes only. 
Any use of actual IP addresses or phone numbers in illustrative content is unintentional and coincidental.

© 2010 Cisco Systems, Inc. All rights reserved.
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