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Release Notes for Cisco Integrated Management 
Controller, Release 1.1(1) 

First Published Date: April 7, 2010 
Last Updated: August 31, 2010
Part Number:OL-22348-01 

This document describes the new features, system requirements, and caveats for CIMC Release 1.1(1), 
as well as any related firmware or drivers. Use this document in conjunction with the documents listed 
in the “Related Documentation” section on page 17.

Note We sometimes update the documentation after original publication. Therefore, you should also review 
the documentation on Cisco.com for any updates.

Table 1 shows the online change history for this document.

Table 1 Online History Change

Part Number Revision Date Description

OL-22348-01 A0 April 7, 2010 Release notes initial for release 1.1(1).

B0 July 8, 2010 Update for release 1.1(1d).

C0 August 31, 2010 Update for release 1.1(1e).
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Introduction
Cisco® UCS C-Series Rack-Mount Servers extend unified computing innovations to an 
industry-standard form factor to help reduce total cost of ownership (TCO) and increase business agility. 
Designed to operate both in standalone environments and as part of the Cisco Unified Computing 
System™1, the series employs Cisco technology to help customers handle the most challenging 
workloads. The series incorporates a standards-based unified network fabric, Cisco VN-Link 
virtualization support, and Cisco Extended Memory Technology. It supports an incremental deployment 
model and protects customer investments with a future migration path to unified computing.

The Cisco UCS C250 Extended-Memory Rack-Mount Server is a two-socket, two-rack-unit (2RU) 
rack-mount server featuring patented Cisco Extended Memory Technology (Figure 1). It is designed to 
increase performance and capacity for demanding virtualization and large-data-set workloads. It also can 
reduce the cost of smaller memory footprints. This server is built for virtualized workloads in enterprise 
data centers, service provider environments, and virtual desktop hosting. The system also helps increase 
performance for large-data-set workloads, including database management systems and modeling and 
simulation applications. Applications that are memory bound today will benefit by the 384 GB of 
addressable memory that the Cisco UCS C250 server offers.

The Cisco UCS C210 General-Purpose Rack-Mount Server is a general-purpose, two-socket, 
two-rack-unit (2RU) rack-mount server housing up to 16 internal small form-factor (SFF) SAS or SATA 
disk drives for a total of up to 8 terabytes (TB) of storage (Figure 1). The Cisco UCS C210 server is 
designed to balance performance, density, and efficiency for workloads requiring economical, 
high-capacity, reliable, internal storage. Based on quad-core Intel® Xeon® 5500 or 5600 series 
processors, the server is built for applications including virtualization, network file servers and 
appliances, storage servers, database servers, and content-delivery servers.
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  Introduction
The Cisco UCS C200 High-Density Rack-Mount Server is a high-density server with balanced compute 
performance and I/O flexibility (Figure 1). This price-to-performance optimized two-socket, 
one-rack-unit (1RU) rack-mount server is designed to balance simplicity, performance, and density for 
web infrastructure and mainstream data center, small-office, and remote-office applications. Its 
single-rack-unit size makes it useful for service providers offering dedicated or multi-tenant hosting, and 
its economical price makes it well suited to the appliance market.

C-series servers are capable of standalone management using Cisco Integrated Management Controller 
(CIMC), which is a n integration of the service processor hardware and the CIMC firmware. CIMC has 
a Web GUI and a CLI mode. 

Hardware and Software Interoperability
For detailed information about storage switch, operating system, adapter, adapter utility, and storage 
array interoperability, see the Hardware and Software Interoperability Matrix for your release located at:

http://www.cisco.com/en/US/products/ps10477/prod_technical_reference_list.html 

Hardware Features 
Release 1.1(1d) introduces the following support: 

• The M2 version of the C250 server

Release 1.1(1) introduces the following support: 

• The M2 versions of the C200 and C210 servers

Firmware Files
The CIMC Release 1.1(1) includes the following software files:

Table 2 Files in this Release 

File name(s) CCO Software Type

upd-pkg-c200-cimc.1.1.1.bin

upd-pkg-c250-cimc.1.1.1d.bin 

Unified Computing System (UCS) Integrated Management 
Controller Firmware

ucs-c200-bios.1.1.1.zip 

ucs-c250-bios.1.1.1d.zip 

UCS Server BIOS

The ZIP archive contains many files. Please refer to 
OS-dependent BIOS upgrade instructions in the following 
files:

windows/ReleaseNotes.txt

linux/iflash32.tar.gz (the file name is ReleaseNotes.txt)

uefi/ReleaseNotes.txt

c200-m1-sasctlr-1064E.4EB3.zip 

c200-m1-sasctlr-8708EM2.1078.zip 

c200-m1-sasctlr-9261.2108.zip 

c250-m1-sasctlr-3081E-3081e.zip

UCS Server RAID Controller Firmware

(unchanged since 1.0(1))
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  System Requirements
System Requirements
The management client must meet or exceed the following minimum system requirements:

• Sun JRE 1.6 or later.

• Microsoft Internet Explorer 6.0 or higher or Mozilla Firefox 3.0 or higher

• The Microsoft Windows XP, Microsoft Windows Vista, Red Hat Enterprise Linux 5.0 or higher 
operating systems 

Updating the Firmware
To update the CIMC firmware, refer to the “Firmware Management” chapter in the software 
configuration documents.

Known Behaviors
Server OS

Symptom Unable to install VMware on ICH10 SATA controller in SW RAID mode. This only affects 
loading VMware on an ICH10 SATA Controller in SW RAID mode. RHEL & SUSE are ok when the 
correct drivers are loaded. 

Workaround None. (CSCtb49393)

Symptom CIMC cannot see a USB drive mapped with virtual media.

Workaround The kernel needs to be rebuilt with max_luns option set to 255 in modprobe.conf. For full 
details from Red Hat, refer to the article at http://kbase.redhat.com/faq/docs/DOC-3293 (CSCtd03150)

C200M1-1.1.1.zip

C250M1-1.1.1d.zip 

UCS Software Container for Rack Mount Servers

ucs-c2xx-drivers-1.1.1d.iso 

ucs-c2xx-utils-1.1.1d-efi.iso 

ucs-c2xx-utils-1.1.1d-linux.iso 

ucs-c2xx-utils-1.1.1d-vmware.iso 

c2xx-m1-utils-1.1.1d-windows.iso 

UCS Tools and Drivers Bundle

Table 2 Files in this Release  (continued)

File name(s) CCO Software Type
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  Resolved Caveats in 1.1(1e)
Resolved Caveats in 1.1(1e)
Release 1.1.(1e) is applicable only for the C250-M1 and C250-M2 platforms.

The following section lists the caveats resolved in the 1.1(1e) release:

• In the initial 1.1(1) release build, manufacturing observed about 20% of fallouts at the system 
building stage. It was noticed that the BMC executes a command to power on the host, but does not 
get a system "powergood" back from the host before the timer expires. Manufacturing test scripts 
detected the power on failure, and failed the building test suite. Update to the 1.1(1e) patch to resolve 
this caveat. (CSCti36889)

Open Caveats
The following section lists the open caveats in the 1.1(1e) release:

Symptom Sometimes a power supply failure message appears during the power cycle test.

Workaround This is a temporary message, which denotes the inability to communicate with the bus 
momentarily. The system powers on normally even after this message. This message can be ignored. 
(CSCti49564)

Symptom Web UI momentarily shows server health as critical in the power saving mode.

Workaround During BMC startup in power saving mode, sometimes critical events are logged during 
transition due to voltage changeover for LVDIMM. These events disappear once the memory testing is 
complete. These events before POST can be ignored. (CSCti39886)

Firmware Files in Release 1.1(1e)
This release includes the following software files:

Resolved Caveats in 1.1(1d)
Release 1.1.(1d) is applicable only for the C200 and C210 platforms.

The following section lists the caveats resolved in the 1.1(1d) release:

Table 3 Files in this Release 

File name(s) CCO Software Type

C250M1-1.1.1e.zip Container

upd-pkg-c250-m1-cimc.1.1.1e.bin CIMC (standalone)

ucs-c200-bios.1.1.1d.zip BIOS (standalone)
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  Resolved Caveats in 1.1(1d)
• Shutdown on ESX host with CIMC v1.1.1 results in a server reboot (CSCtg94837)

• Windows 2008 R2 restarts on clicking shutdown (CStg95800)

• Traffic causes CIMC to become unresponsive. (CSCtg25833)

• CIMC 1.1.1 issue with power off on C200 M1 and C210 M1 (CSCth02675)

• The fans on C210-M2 run at full speed without lowering down. (CSCth30851)

Note The 1.1(1d) CIMC version includes a pilot2 errata from server engines. To have this errata installed, you 
will need to update the uboot as well. Use the CIMC file upd-pkg-c200-m1-cimc.full.1.1.1.d.bin to get 
this patch installed on your system.

Firmware Files in Release 1.1(1d)
This release includes the following software files:

Table 4 Files in this Release 

File name(s) CCO Software Type

C200M1-1.1.1d.zip Container

ucs-c200-bios.1.1.1d.zip BIOS (standalone)

upd-pkg-c200-m1-cimc.1.1.1d.bin CIMC (standalone)
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  Resolved Caveats in 1.1(1)
Resolved Caveats in 1.1(1) 
The following section lists the caveats resolved in the 1.1(1) release:

BIOS 

• (CSCte80521) On Cisco UCS C200 High-Density Rack-Mount Servers it is no longer necessary to 
re-enable VMedia after installing Windows. 

• (CSCtf45348) The BIOS no longer hangs during a CIMC reboot if no bootable devices are installed. 
Presumably this reboot is done using SAN boot.

CIMC 

• (CSCte97884) After Generating the Self Certificate via CLI and updating the same Certificate, it is 
no longer necessary to Reboot CIMC from the GUI and then login from ssh. 

• (CSCtf58944) CIMC no longer reports that a system with a failed power supply is in good health, 
or gives false failure warnings for a working power supply.

KVM

• (CSCtf03462) After a CIMC reboot, it is no longer necessary to do a hard reset to allow KVM to 
take Keyboard input when in the BIOS setup screen or EFI shell. 

Open Caveats
This section lists the open caveats for the 1.1(1d) release. Unless otherwise noted, the caveats are for all 
rack server platforms. 

Symptom The vMedia interface presents a virtual floppy device to the x86 host.  When a physical floppy 
device is also attached to the host (via the front panel dongle),  Windows 2003 (x86 & x64) operating 
systems get confused regarding which of these floppy devices becomes "A:" or "B:".  This mix-up may 
cause the load of drivers from floppy to fail.

Workaround Load the drivers from the vMedia floppy device with no physical floppy connected. 
(CSCtf18787) 

Symptom While trying to install ESX3.5 the system will return an error message saying that it cannot 
find any storage or adapter. This occurs with ESX 3.5 COS U4 or U5, ESXi 3.5 U4 or U5. 

Workaround Use the 8708 RAID adapter instead. Note that this controller is only available for the 
C200M1 and is not supported or orderable on the C200 M2. (CSCtg23921)
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  Open Caveats
This section lists the open caveats for the 1.1(1) release. Unless otherwise noted, the caveats are for all 
rack server platforms. 

Misc

Symptom When network mode is set to shared LOM with redundancy is set to None, and if the cable is 
connected to LOM Port2, CIMC doesn’t pick the IP. 

Workaround In Shared LOM, NONE mode, only LOM Port1 is expected to pick the IP. So connect cable 
to Port1 and IP will be retrieved. (CSCtf86648)

Symptom The following message appears after installation or upgrade to ESX 4.0 vSphere:
Error:TSC: 1137350434cpu0 :0)NUMA : 827 Signficant imbalance between NUMA nodes detected. 

Performance may be impacted.:

Workaround There are two possible workarounds. 

Option 1: Ensure that memory configuration is equal across both processors. Ensure that there are equal 
amounts of DIMMs of the same size and speed inserted in the DIMM sockets.

Option 2: Reboot system and enter BIOS setup by pressing F2. Go to Advanced-->Memory 
Configuration-->Memory RAS --> Performance Configuration--> and change NUMA Optimized to 
Disabled. Press F10 to save and reboot. (CSCtc33846)

Symptom The firmware update freezes at downloading stage and at 5% completion. This may occur if 
there is an interruption to the firmware download while installing firmware through the browser client. 
Examples of interruptions include: closing the browser, clicking on the browser's stop button, clicking 
on the browser's refresh button, and network errors. 

Workaround If the download appears to have frozen, the easiest workaround is to log out then try the 
firmware installation again.    If the browser has already been closed and you cannot log out, then wait 
until the session expires and try again. (CSCtb70038)

BIOS

Symptom At times due to slow network bandwidth, a firmware update using a browser doesn’t show the 
progress bar. 

Workaround Ideally, the download time should not be greater than 10 minutes. If the update takes longer 
than that to download, try to update the image by uploading it to a nearby TFTP server. (CSCtf03964)

Symptom The front panel COM port does not work.

Workaround Use the rear panel COM port. (CSCte96760) 
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  Caveats from Previous Releases
Symptom Faulty DIMM size and speed are reported in SMBIOS Type 17. The expected behavior is to 
report "No DIMM" for failed DIMM slots.

Workaround The user should not assume all DIMMs reported through SMBIOS type 17 are working. 
Instead the user should go to BIOS setup to find out the working and failing DIMMs. Also the user can 
retrieve the failing DIMM information from the system error log. (CSCtd44151) 

Symptom When VT-UTF8 is selected as a terminal type in BIOS Setup, junk characters are seen on the 
terminal.

Workaround Do not select VT-UTF8 as terminal type. Use the default VT100 mode. (CSCtb25124)

Symptom Installation of any UEFI Aware Operating System may result in a complete system failure. 

Workaround No workaround exists. We do not support UEFI aware Operating Systems. (CSCtd71780)

CIMC

Symptom The front panel ID LED shows a different color for the power off state in the PM CLI and 
WebUI . When the system is powered off , only the Web UI reflects the correct state. 

Workaround Please look at the locator ID link on the WebUI for correct color of the ID LED, or power 
on the System and then both will show the correct state. (CSCtf33142)

Symptom After resetting a C250 M1 to factory defaults, if the network cable is connected to management 
port 2, the restored IP doesn’t ping other addresses. Factory default mode is not supposed to be used for 
normal operation. If ethernet management port 2 is used it gets a static IP used by Cisco even if DHCP 
is enabled.

Workaround Connect to management port 1 instead. (CSCte93298) 

Symptom Updating CIMC fails with an 'HTTP Download Error' message when updated using Microsoft 
Internet Explorer with the 'Install CIMC Firmware through Browser Client' option. Microsoft Internet 
Explorer reportedly has issues in file uploads over SSL. Mozilla Firefox works fine. See the following 
KB article from Microsoft. 

http://support.microsoft.com/kb/889334 

Workaround There are two possible work-arounds. Either upload the image to a TFTP server and use the 
'Install CIMC Firmware from TFTP Server' option to update the firmware, or use Mozilla Firefox. 
(CSCtf71362 and CSCtf35964) 

Caveats from Previous Releases
The following caveats were opened in UCS software release 1.0(2) and are still unresolved:
9
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  Caveats from Previous Releases
Misc

Symptom The following message appears after installation or upgrade to ESX 4.0 vSphere:
Error:TSC: 1137350434cpu0 :0)NUMA : 827 Signficant imbalance between NUMA nodes detected. 

Performance may be impacted.:

Workaround There are two possible workarounds. 

Option 1: Ensure that memory configuration is equal across both processors. Ensure that there are equal 
amounts of DIMMs of the same size and speed inserted in the DIMM sockets.

Option 2: Reboot system and enter BIOS setup by pressing F2. Go to Advanced-->Memory 
Configuration-->Memory RAS --> Performance Configuration--> and change NUMA Optimized to 
Disabled. Press F10 to save and reboot. (CSCtc33846)

Symptom The firmware update freezes at downloading stage and at 5% completion. This may occur if 
there is an interruption to the firmware download while installing firmware through the browser client. 
Examples of interruptions include: closing the browser, clicking on the browser's stop button, clicking 
on the browser's refresh button, and network errors. 

Workaround If the download appears to have frozen, the easiest workaround is to log out then try the 
firmware installation again.    If the browser has already been closed and you cannot log out, then wait 
until the session expires and try again. (CSCtb70038)

BIOS

Symptom At times due to slow network bandwidth, a firmware update using a browser doesn’t show the 
progress bar. 

Workaround Ideally, the download time should not be greater than 10 minutes. If the update takes longer 
than that to download, try to update the image by uploading it to a nearby TFTP server. (CSCtf03964)

Symptom The front panel COM port does not work.

Workaround Use the rear panel COM port. (CSCte96760) 

Symptom Faulty DIMM size and speed are reported in SMBIOS Type 17. The expected behavior is to 
report "No DIMM" for failed DIMM slots.

Workaround The user should not assume all DIMMs reported through SMBIOS type 17 are working. 
Instead the user should go to BIOS setup to find out the working and failing DIMMs. Also the user can 
retrieve the failing DIMM information from the system error log. (CSCtd44151) 
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  Caveats from Previous Releases
Symptom When VT-UTF8 is selected as a terminal type in BIOS Setup, junk characters are seen on the 
terminal.

Workaround Do not select VT-UTF8 as terminal type. Use the default VT100 mode. (CSCtb25124)

Symptom Installation of any UEFI Aware Operating System may result in a complete system failure. 

Workaround No workaround exists. We do not support UEFI aware Operating Systems. (CSCtd71780)

CIMC

Symptom After resetting a C250 M1 to factory defaults, if the network cable is connected to management 
port 2, the restored IP doesn’t ping other addresses. Factory default mode is not supposed to be used for 
normal operation. If ethernet management port 2 is used it gets a static IP used by Cisco even if DHCP 
is enabled.

Workaround Connect to management port 1 instead. (CSCte93298) 

Release 1.0(1d)
The following caveats were opened in UCS software release 1.0(1d) and are still unresolved:

Misc

Symptom The following message appears after installation or upgrade to ESX 4.0 vSphere:
Error:TSC: 1137350434cpu0 :0)NUMA : 827 Signficant imbalance between NUMA nodes detected. 

Performance may be impacted.:

Workaround There are two possible workarounds. 

Option 1: Ensure that memory configuration is equal across both processors. Ensure that there are equal 
amounts of DIMMs of the same size and speed inserted in the DIMM sockets.

Option 2: Reboot system and enter BIOS setup by pressing F2. Go to Advanced-->Memory 
Configuration-->Memory RAS --> Performance Configuration--> and change NUMA Optimized to 
Disabled. Press F10 to save and reboot. (CSCtc33846)

BIOS

Symptom When a configuration uses a large number of PCIE devices with Option ROM, a device's legacy 
Option ROM may not be loaded by BIOS, limiting the ability to boot from that device. The system BIOS 
searches for and executes Option ROM in the order it enumerates the PCIE devices. In some cases, the 
Option ROMs which gets loaded earlier may take all the available 128K space leaving no space for the 
remaining Option ROMs. This limitation is inherent in PC and server architecture.

Workaround There is no workaround. (CSCte19257) 
11
Release Notes for Cisco Integrated Management Controller, Release 1.1(1)

OL-22348-01



Send  document  comments  to  ucs -doc feedback@c i sco .com

  Caveats from Previous Releases
Symptom When a USB keyboard or mouse is hot plugged during an Option ROM initialization or 
configuration screen, it may not work during BIOS POST. Only the hot-plugged keyboard/mouse will 
not work, other devices which are plugged-in before or after the Option ROM, will work.

Workaround Do not hot plug a USB keyboard/mouse during Option ROM initialization or configuration. 
(CSCtb84361)

Symptom After replacing the CMOS battery and reconnecting AC power, the system does not restart. 

Workaround None, the server needs to be sent back to Cisco for recovery. (CSCtd79490)

Symptom Installation of any UEFI Aware Operating System may result in a complete system failure. 

Workaround No workaround exists. We do not support UEFI Aware Operating Systems. (CSCtd71780)

Web UI

Symptom A system configured to generate SNMP notification on hard drive removal is not generating 
the notification. SEL and IPMI events are being generated.

Workaround Use IPMI event monitoring or SEL instead of SNMP. (CSCtd82129)

Symptom On completion of the "Recover Corrupt BIOS" wizard, clicking on the "Finish" button brings 
up a dialog with the message "BIOS recovery may not be in a state in which it can be canceled. Attempt 
to cancel anyway?"

Workaround The message is shown erroneously. Simply click "Yes" to close the message dialog. 
(CSCtd84141)

Symptom A name without domain part used during login in a scenario where authentication fails over 
from AD to CIMC does not succeed. 

Workaround To connect to an AD server you need to use the full form of a user name (like 
bob@domain.com, even if domain.com had been specified in AD configuration). If this fails because the 
AD server is unreachable then login with the partial name. (CSCtd74258)

Symptom The firmware update freezes at downloading stage and at 5% completion. This may occur if 
there is an interruption to the firmware download while installing firmware through the browser client. 
Examples of interruptions include: closing the browser, clicking on the browser's stop button, clicking 
on the browser's refresh button, and network errors. 

Workaround If the download appears to have frozen, the easiest workaround is to log out then try the 
firmware installation again.    If the browser has already been closed and you cannot log out, then wait 
until the session expires and try again. (CSCtb70038)
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  Caveats from Previous Releases
Symptom When launching the KVM console with Microsoft Internet Explorer, the browser fails with the 
message "Internet Explorer was not able to open this Internet site. The requested site is either unavailable 
or cannot be found." This error occurs with Microsoft Internet Explorer browsers with a specific setting.

Workaround From the Internet Explorer toolbar, select Tools -> Internet Options. The Internet 
Options dialog will pop up. Select the Advanced tab and uncheck the "Do not save encrypted pages to 
disk" option. (CSCtc82943) 

CIMC

Symptom At power up, the P1V1_IOH, P1V5_IOH,  P1V8_IOH, P0V75_DDR3_P1, or 
P0V75_DDR3_P2 voltage sensors may be asserted due to a false value read in the first scan. This will 
make the System Fault LED glow or blink Amber for 10 - 20 seconds. These sensors will be corrected 
upon the next scan and the LED will return to GREEN. Corrected SEL events will be logged within 10 
- 20 seconds. 

Workaround None, you can safely ignore the misleading LEDs. These events should not be considered 
valid. (CSCtd65297)

Symptom If a KVM window is closed while virtual media is open and a CD or DVD is mapped, Windows 
may not release a lock on the CD or DVD that was shared through virtual media and will not eject the 
disc. 

Workaround The correct and supported method of exiting KVM is to unmap any mapped devices before 
closing KVM and virtual media. If it is closed by accident, you may have to reboot the Windows OS. 
(CSCtc07664)

Symptom Linux mouse emulation is calculated, unlike Windows mouse emulation. There are situations 
when the KVM Linux mouse emulation gets out of sync with the host's mouse: Novell/SUSE's install 
DVD for SLES doesn't include mouse acceleration. The X setup for the install DVD is very basic, unlike 
RHEL's. A mouse will work on SLES once it is installed but lags during the installation.On Linux, you 
can switch between graphical and text mod using the Ctrl-Alt-F1 for text and Ctrl-Alt-F7 to go back to 
graphical mode. The KVM Linux mouse emulation sometimes gets out of sync when switching between 
modes.

Workaround When the mouse gets out of sync in Linux, the user must force KVM to recalculate it. There 
are two ways to force KVM to recalculate the Linux mouse: 1) In KVM, go to the Tools->Session 
Options->Mouse tab and press the button for Linux Mouse Acceleration and then press "Apply" and 
"OK". If the Linux Mouse Acceleration is already selected, the user can still press "Apply" and then 
"OK" to force it to recalculate. 2) Move the mouse out of the KVM window to the right of the window 
and back into the KVM window, forcing it to recalculate the mouse position again. (CSCtc12265)

Release 1.0(1)
The following caveats were opened in UCS software release 1.0(1) and are still unresolved:
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  Caveats from Previous Releases
BIOS

Symptom Faulty DIMMs size and speed are sometimes reported in SMBIOS Type 17. The expected 
behavior is to report "No DIMM" for failed DIMM slots.

Workaround The user should not assume all DIMMs reported through SMBIOS type 17 are working. 
Instead the user should go to BIOS setup to investigat working and failing DIMMs. You can also retrieve 
DIMM failure information from SEL. (CSCtd44151)

Symptom When CMOS is cleared by jumper or by CIMC, the date and time of the system does not get 
reset to a default value or keep its correct value.

Workaround After clearing the CMOS, set the correct date and time using the BIOS setup or booting to 
an OS. (CSCtd38095)

Symptom If the BIOS senses a faulty memory DIMM the LED next to the slot will not be lit until after 
the BIOS POST is complete. 

Workaround None, the delay is unavoidable. The fault information is available in the BIOS setup 
memory information and the BMC SEL event log, you can check there to discover which DIMM is 
faulty. (CSCtd44133)

Symptom When VT-UTF8 is selected as a terminal type in BIOS Setup, junk characters are seen on the 
terminal.

Workaround Do not select the VT-UTF8 terminal type, instead use the VT100 default mode. 
(CSCtb25124) 

Symptom After installing the CMOS clear jumper or clearing CMOS from CIMC, the date shows as 
01/01/01XX. The expectation is to see the default date as 01/01/1998.

Workaround After clearing CMOS, the user is expected to set the correct date. Once the date is set to a 
correct date, it will persist. (CSCtc14697) 

Symptom EFIOptimized is a command under the UEFI Shell used to enable EFI optimized mode which 
removes legacy components of the BIOS. When you enable this mode, the boot order is changed to boot 
from the EFI Shell only. When you disable this mode, the expectation is to see previously configured 
devices in the boot order, but in the case of the LSI 1064E SAS controller, you will not see the SAS drives 
in the BIOS Setup screen.

Workaround Reapply the desired boot order through Web UI or CLI interfaces of CIMC. (CSCtc76805) 
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GUI Interface

Symptom Special characters such as $ or ! are not allowed while setting the default password using CIMC 
Utility . When a special character is given while settingthe password an error message saying : "Invalid 
character"appears.

Workaround Do not use special characters for password. Only following characters are supported are 
"A-Z",  "a-z", "0-9",  ".", "+", "_" and "-". If you have used a special character in your password and now 
cannot access CIMC due to that please use the CIMC utility to set a conforming password and this will 
resolve the issue. (CSCtd38085)

Symptom After logging in to the CIMC WebUI with one instance of Internet Explorer, opening a new 
browser instance and logging in again causes the first browser instance to be logged out without 
terminating the session.  The old session still appears in the User Management -> Sessions screen.  This 
only occurs with Internet Explorer 7 and 6  under certain conditions.  The second browser instance must 
have been opened by using the desktop icon rather than using the File -> New menu option.  Also, after 
logging in the first browser instance, the KVM console must have been launched.  

Workaround Do not try to start two sessions to the CIMC WebUI with the same browser from the same 
host.  If you need multiple sessions from the same host, use to different browser types, e.g. Internet 
Explorer and Firefox. (CSCtd40863)

Symptom When installing CIMC firmware through the browser client, the progress stays at 5% during 
the download.  If you are downloading over a slow connection, it may appear as if the installation is 
stuck.

Workaround That is expected behavior, wait for the download to complete.  The progess will resume 
incrementing with the various stages of firmware installation after the download completes.  It is highly 
recommended that you use a reliable and fast connection, such as your corporate LAN, when installing 
firmware. (CSCtd31245) 

Symptom While paging through the System Event Log entries, the WebUI appears to skip over some 
entries.  For example, the WebUI shows that it is displaying "Log Entries 1 to 49", but after clicking the 
"Older >" link, it displays "Log Entries 51 to 100", skipping over entry 50.  This may occur if the log 
contains invalid entries that are filtered out.

Workaround None. (CSCtd16071)

Symptom The WebUI displays a "client could not parse XML from server" message.  This generally 
happens when the CIMC is not responding.  Common operations that would cause the CIMC to be 
temporarily unavailable include: rebooting the CIMC, activating new CIMC firmware, changing HTTP 
parameters on the CIMC, and uploading a new server certificate.

Workaround When this message is displayed, click the browser's "Refresh" button.  If the browser says 
the site is unavailable, wait a few minutes and click the "Refresh" button again. (CSCtc99186)
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Symptom The WebUI Admin->User Management->Sessions page does not get refreshed automatically 
when the user launches the KVM console. When you go to the Admin->User Management->Sesssions 
page and click on the "Launch KVM Console" button on the toolbar the KVM Console will pop-up 
however the KVM Console session is not reported on the Sessions page.

Workaround Click the "Refresh" button on the toolbar to see the new KVM session.(CSCtb06106)

Symptom Existing WebUI sessions are not terminated after changing the CIMC IP address.  After 
changing the IP address, the WebUI will not respond to requests at the old IP address.  You will need to 
log in to the WebUI again at the new IP address.  The old WebUI sessions however will still be active 
and can be seen in the Admin -> User Management -> Sessions screen.

Workaround There are three possible workarounds:

1. After changing the IP address, manually log out from the session immediately and log in again using 
the new IP address.

2. After logging in using the new IP address, manually terminate the old sessions using the Admin -> 
User Management -> Sessions screen.  

3. Do nothing and the sessions will automatically time out after the configured timeout period. 
(CSCtb72716)

IPMI

Symptom POST Quiet display function does not work as expected. POST diagnostic messages display 
on the screen instead of the Cisco logo.

Workaround Go to the BIOS setup and use the Quiet boot mode option to enable Quiet boot mode and 
display the Cisco logo if desired. (CSCtb85059)

Symptom When using the IPMI SOL set configuration commands, IPMI SOL parameter changes can be 
applied even if the sub-function is disabled

Workaround None. (CSCtb64323)

Symptom A boot order set using the BIOS will be shown but will not persist across a CIMC reboot. 

Workaround If you need boot-order to be persistent in CIMC, manage it via the CIMC rather than using 
the BIOS. (CSCtc65961)
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Symptom Launching the KVM console with Microsoft Internet Explorer browsers fails and causes the 
message "Internet Explorer was not able to open this Internet site. The requested site is either unavailable 
or cannot be found." This error occurs with Microsoft Internet Explorer browsers with the advanced "Do 
not save encrypted pages to disk" option set. 

Workaround From the Internet Explorer toolbar, select Tools -> Internet Options.  The Internet Options 
dialog will pop up.  Click the Advanced tab and uncheck the "Do not save encrypted pages to disk" 
option. (CSCtd19439) 

LEDs

Symptom The front panel Power LED should blink when the host is powered off.  Currently the hardware 
does not support blinking the Power LED when the host is on standby power.

Workaround None (CSCtb90666)

Related Documentation
For configuration information for this release, please refer to: 

• Cisco UCS C-Series Servers Integrated Management Controller CLI Configuration Guide, Release 
1.1(1) 

• Cisco UCS C-Series Servers Integrated Management Controller Configuration Guide, Release 
1.1(1) 

• Cisco UCS C-Series Servers Integrated Management Controller CLI Command Reference, Release 
1.1(1) 

The following related documentation is available for the Cisco Unified Computing System: 

• Cisco UCS C-Series Servers Documentation Roadmap 

• Cisco UCS Site Preparation Guide 

• Regulatory Compliance and Safety Information for Cisco UCS 

Obtaining Documentation and Submitting a Service Request
For information on obtaining documentation, submitting a service request, and gathering additional 
information, see the monthly What’s New in Cisco Product Documentation, which also lists all new and 
revised Cisco technical documentation, at:

http://www.cisco.com/en/US/docs/general/whatsnew/whatsnew.html

Subscribe to the What’s New in Cisco Product Documentation as an RSS feed and set content to be 
delivered directly to your desktop using a reader application. The RSS feeds are a free service. Cisco currently 
supports RSS Version 2.0.
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  Related Documentation
This document is to be used in conjunction with the documents listed in the “Related Documentation” section.

Cisco and the Cisco Logo are trademarks of Cisco Systems, Inc. and/or its affiliates in the U.S. and other countries. A listing of Cisco's trademarks 
can be found at www.cisco.com/go/trademarks. Third party trademarks mentioned are the property of their respective owners. The use of the word 
partner does not imply a partnership relationship between Cisco and any other company. (1005R)
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