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Preface

Who Should Read This Guide

This Cisco® Smart Business Architecture (SBA) guide is for people who fill a
variety of roles:

Systems engineers who need standard procedures for implementing
solutions

Project managers who create statements of work for Cisco SBA
implementations

Sales partners who sell new technology or who create implementation
documentation

- Trainers who need material for classroom instruction or on-the-job
training

In general, you can also use Cisco SBA guides to improve consistency
among engineers and deployments, as well as to improve scoping and
costing of deployment jobs.

Release Series

Cisco strives to update and enhance SBA guides on a regular basis. As

we develop a series of SBA guides, we test them together, as a complete
system. To ensure the mutual compatibility of designs in Cisco SBA guides,
you should use guides that belong to the same series.

The Release Notes for a series provides a summary of additions and
changes made in the series.

All Cisco SBA guides include the series name on the cover and at the
bottom left of each page. We name the series for the month and year that we
release them, as follows:

month year Series

For example, the series of guides that we released in August 2012 are
the “August 2012 Series”.

You can find the most recent series of SBA guides at the following sites:
Customer access: http://www.cisco.com/go/sba

Partner access: http://www.cisco.com/go/sbachannel

August 2012 Series

How to Read Commands

Many Cisco SBA guides provide specific details about how to configure
Cisco network devices that run Cisco I0S, Cisco NX-OS, or other operating
systems that you configure at a command-line interface (CLI). This section
describes the conventions used to specify commands that you must enter.

Commands to enter at a CLI appear as follows:
configure terminal

Commands that specify a value for a variable appear as follows:
ntp server 10.10.48.17

Commands with variables that you must define appear as follows:
class-map [highest class name]

Commands shown in an interactive example, such as a script or when the
command prompt is included, appear as follows:

Router# enable
Long commands that line wrap are underlined. Enter them as one command:

wrr-queue random-detect max-threshold 1 100 100 100 100 100
100 100 100

Noteworthy parts of system output or device configuration files appear
highlighted, as follows:

interface Vlant4
ip address 10.5.204.5 255.255.255.0
Comments and Questions

If you would like to comment on a guide or ask questions, please use the
SBA feedback form.

If you would like to be notified when new comments are posted, an RSS feed
is available from the SBA customer and partner pages.
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What's In This SBA Guide

Cisco SBA Borderless Networks

Cisco SBA helps you design and quickly deploy a full-service business
network. A Cisco SBA deployment is prescriptive, out-of-the-box, scalable,
and flexible.

Cisco SBA incorporates LAN, WAN, wireless, security, data center, application
optimization, and unified communication technologies—tested together as a

complete system. This component-level approach simplifies system integration

of multiple technologies, allowing you to select solutions that solve your
organization’s problems—uwithout worrying about the technical complexity.

Cisco SBA Borderless Networks is a comprehensive network design
targeted at organizations with up to 10,000 connected users. The SBA
Borderless Network architecture incorporates wired and wireless local
area network (LAN) access, wide-area network (WAN) connectivity, WAN
application optimization, and Internet edge security infrastructure.

Route to Success

To ensure your success when implementing the designs in this guide, you
should first read any guides that this guide depends upon—shown to the
left of this guide on the route below. As you read this guide, specific
prerequisites are cited where they are applicable.

Prerequisite Guides

BORDERLESS
NETWORKS

LAN Design Overview

August 2012 Series

About This Guide

This deployment guide contains one or more deployment chapters, which
each include the following sections:

= Business Overview—Describes the business use case for the design.
Business decision makers may find this section especially useful.

= Technology Overview—Describes the technical design for the
business use case, including an introduction to the Cisco products that
make up the design. Technical decision makers can use this section to
understand how the design works.

= Deployment Details—Provides step-by-step instructions for deploying
and configuring the design. Systems engineers can use this section to
get the design up and running quickly and reliably.

You can find the most recent series of Cisco SBA guides at the following
sites:

Customer access: http://www.cisco.com/go/sba

Partner access: http://www.cisco.com/go/sbachannel

You Are Here

Network Analysis Module
Deployment Guide

LAN Deployment Guide

What's In This SBA Guide
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Introduction

Business Overview

Businesses rely on enterprise applications to help ensure efficient opera-
tions and gain competitive advantage. At the same time, IT is challenged
with managing application delivery in an environment that is dynamic and
distributed. The number of business applications is growing, application
architectures are increasingly complex, application traffic is proliferating,
and traffic patterns are difficult to predict.

In addition, driven by security, regulatory, and economic considerations,
enterprises are embracing data center consolidation, server and desktop
virtualization, and network and application convergence. Because of this
confluence of new business demands, comprehensive application and
network-visibility is no longer simply nice-to-have but is business critical.
This visibility is now essential to achieving increased operational efficiency
and to successfully manage the overall end-user experience.

Technology Overview

Cisco Prime Network Analysis Module (NAM), part of the overall Cisco Prime
solution, is a product that:

Provides advanced network instrumentation on the user-services layer
in order to support data, voice and video services.

- Allows network administrators, managers, and engineers to gain visibility
into the user-services layer with a simple workflow approach—from
monitoring overall network health to analyzing a variety of detailed
metrics to troubleshooting with packet-level details.

- Supports network-services layers such as application optimization

- Offers a versatile combination of real-time traffic analysis, historical
analysis, packet capture capabilities, and the ability to measure user-
perceived delays across the WAN.

Provides a uniform instrumentation layer that collects data from a
variety of sources, and then analyzes and presents the information. This
information is available through an onboard web-based graphical user
interface, and you can also export it to third-party applications.

August 2012 Series

From a Cisco SBA deployment perspective, Cisco Catalyst 6500 Series
Network Analysis Module (NAM-3) is deployed in the Cisco Catalyst 6500
Series switch found in LAN core. Cisco NAM-3 takes advantage of back-
plane integration by simplifying manageability, lowering total cost of owner-
ship, reducing network footprint, and reducing rack space. Cisco NAM-3
monitors traffic on the Cisco Catalyst 6500 switch via two internal 10 Gigabit
data ports.

As an alternate option, the Cisco NAM 2220 appliance can be deployed in
the LAN core when the core is not built using Cisco Catalyst 6500 switches,
specifically when you have a collapsed LAN core and distribution layer (see
Figure 1). The Cisco NAM 2220 appliance monitors traffic switches via two
10 Gigabit interfaces.

Both Cisco NAM-3 and Cisco NAM 2220's placement is effective in helping
you monitor, measure, and report on the network’s health at the LAN core.

Cisco Prime NAM on Cisco Services Ready Engine (SRE) 710 or 910 series
as part of ISR G2 is deployed in the regional office (see Figure 2) to help you
monitor, measure, and report on the network’s health at the branch level.

For more information regarding the Cisco SBA network, see the LAN
Deployment Guide on the following page: http://www.cisco.com/go/sba

Introduction
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Figure 1 - Cisco NAM providing network and application intelligence in Cisco SBA
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Real-Time and Historical Application Monitoring

Cisco Prime NAM monitors traffic in real-time and provides a variety of
analytics. Cisco Prime NAM delivers on-demand historical analysis from the
data collected. In this category of monitoring are application recognition,
analysis of top conversations, hosts, protocols, differentiated services code
points, and virtual LANs (VLANS). More advanced processing includes:

- Application performance analytics, including response-time measure-
ments and various user-experience-related metrics.

Voice quality monitoring, which includes the ability to detect real-time
streaming protocol streams and compute the mean opinion score, jitter,
packet loss, and other VolP metrics.

Application and Service Delivery with Application Perfor-
mance Intelligence

To accurately assess the end-user experience, Cisco Prime NAM delivers
comprehensive application performance intelligence (APl) measurements.
Cisco Prime NAM analyzes TCP-based client/server requests and acknowl-
edgements to provide transaction-aware response-time statistics, such as
client delay, server delay, network delay, transaction times, and connection
status. This data can help you isolate application problems to the network
or to the server. It can also help you quickly diagnose the root cause of the
delay and thus resolve the problem while minimizing end-user impact.

API can assist busy IT staff in troubleshooting application performance
problems, analyzing and trending application behavior, identifying applica-
tion consolidation opportunities, defining and helping ensure service levels,
and performing pre- and post-deployment monitoring of application optimi-
zation and acceleration services.

Simplified Problem Detection and Resolution

With Cisco Prime NAM, you can set thresholds and alarms on various
network parameters—such as increased utilization, severe application
response delays, and voice quality degradation—and be alerted to potential
problems. When one or more alarms are triggered, Cisco Prime NAM can
send an email alert, generate a syslog or SNMP trap, and automatically
capture and decode the relevant traffic to help resolve the problem. Using
a browser, the administrator can manually perform captures and view
decodes through the Traffic Analyzer GUI while the data is still being cap-
tured. The capture and decode capability of the Cisco Prime NAM provides
depth and insight into data analysis by using trigger-based captures, filters,
decodes, a capture analysis, and error-scan toolset in order to quickly
pinpoint and resolve problem areas.

August 2012 Series

Cisco Prime NAM Data Sources and Export Capabilities

In the context of Cisco Prime NAM, a data source refers to a source of traffic
whose entire stream, or summaries of data from that stream, is sent to the
Cisco Prime NAM for monitoring. Cisco Prime NAM can monitor a variety of
data sources and compute appropriate metrics. Figure 2 provides a snap-
shot of all possible sources of data, and also the various export mechanisms
supported by Cisco Prime NAM.

Figure 2 - Data sources for Cisco Prime NAM

e Integrated Management &
““_ Reporting Console

Cisco Prime NAM for
WAAS VB

Cisco Prime NAM for
Nexus 1010

NAM 2200 Series Appliance Cat65xx/C76xx NAM1, NAM2 Blades

Cat65xx NAM3 Blade

ch & @ @ @ dh dh

This figure shows Cisco Prime NAM's role as a mediation layer tool—collect-
ing and analyzing network data from a variety of sources and displaying the
results on an integrated management and reporting console, and optionally
providing data to northbound applications via representational state transfer
(REST)/XML interface.

Using the SPAN feature, Cisco Prime NAMs can monitor traffic from physi-
cal ports, VLANS, or Cisco EtherChannel connections of the local switch or
router. To support the selective monitoring of large amounts of traffic or the
gathering of traffic from WAN interfaces, VLAN access control list (VACL)
can filter traffic before it is sent to Cisco Prime NAMs. NetFlow can provide
analysis of real-time and historical traffic usage to obtain a broad view of
how the network is performing. Remote SPAN (RSPAN) or Encapsulated
Remote SPAN (ERSPAN) extends troubleshooting to remote parts of the
network. Using Cisco Express Forwarding (CEF), Cisco Prime NAM directly
monitors and analyzes the WAN data-streams from the packets traversing
the router interfaces to the internal Cisco NAM interface. Cisco Wide Area
Application Services (WAAS) Flow Agent from Cisco Wide Area Application
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Engine (WAE) provides key data about the pre- and post-optimized network.
This allows Cisco Prime NAM to identify potential candidates for WAN
optimization based on Flow Agent data. Cisco Performance Agent (PA)

is a licensed software feature of Cisco I0S that encapsulates application
performance analytics, traffic statistics, and WAN optimization metrics in a
NetFlow Version 9 template-based format and reports to the Cisco Prime
NAM. Cisco PA provides visibility into branch-office applications traffic and

performance. By using the instrumentation built into the Cisco infrastructure,

Cisco Prime NAM offers more ways to see and understand what's happen-
ing on your network.

August 2012 Series
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Deployment Detalls

This section describes how to configure Cisco Catalyst 6500 Series NAM-3,

the Cisco NAM 2220 appliance and Cisco Prime NAM on Cisco ISR G2 SRE
to establish network connectivity, how to configure IP parameters, and how
to perform other required administrative tasks by using the Cisco Prime
NAM command-line interface. This section also provides information about
how to get started with the Cisco Prime NAM GUI, and how to perform vari-
ous system management tasks.

Preparing Cisco ACS for NAM Web User Authentication

1. Add NAM to the ACS Network Devices list
2. Define the command set permitted by ACS
3. Configure the NAM Access Policies

Add NAM to the ACS Network Devices list

Step 1: Log into Cisco ACS via https://ACS.cisco.local.

Step 2: Navigate to Network Resources > Network Device Groups >
Device Type and click Create.

Step 3: Enter a group name for NAM devices in the Name field. In this case
NAM is used.

Step 4: Enter an appropriate description in the Description field. In this
case NAM Devices is used.

August 2012 Series

Step 5: Click Submit to apply the configuration to the ACS.

Device Group - General
# MName: MAM

Description: pnam Devices

» Parent: All Device Types Select

# = Required fields

Step 6: Navigate to Network Resources > Network Devices and AAA
Clients and click Create.

Step 7: In the Network Devices and AAA Clients configuration page enter
the following values.

Name — NAM
Description — HQ Core NAM-3
IP — 10.4.40.2

- TACACS+ — Selected

- Shared Secret — SecretKey

Step 8: Click the Select button that is to the right of the Device Type field.

Step 9: Drop down the All Device Types list and select the device group
(NAM) created in Step 2. Click OK to insert the Device Type.

Step 10: Click Submit to add the NAM to the network device list in ACS.

z Name MAM

Description: 1 6500 MAM-3
Network Device Groups

Location All Locations Select
Device Type All Device Types:NAM Select
1P Address Authentication Options
@ Single IP Address () IP Range(s) ByMask () IP Range(s) s
P 104412 Shared Secret: essssssee Show
Single Connect Device

@) |_egacy TACACS+ Single Connect Support
TACACS+ Draft Compliant Single Connect Support
» RADIUS
% = Required fields

Deployment Details



Define the command set permitted by ACS

Step 1: Navigate to Policy Elements > Authorization and Permissions >
Device Administration > Command Sets and click Create.

Step 2: Inthe Name field enter NAM_Full_Access and in the Description
field enter Full Access to all NAM Commands.

Step 3: Select Permit any commands that is not in the table below.
Step 4: Using the table below, add all the web commands available on a

NAM by entering each data row into the Grant, Command, and Arguments
fields and clicking Add.

Grant Command Arguments
Permit web account
Permit web view
Permit web capture
Permit web collection
Permit web alarm
Permit web system
August 2012 Series

Step 5: Click Submit to finalize configuration of the command set.

General

# Mame: MAM_Full_Access

Description: Full Access to all NAM Commands

Permit any command that is notin the table below

Grant Command Arguments |

Permit web account -
Permit web view

Permit web capture

Permit web collection
Permit web alarm

A
Addh || Edtv || Replacen || Delete

Grant Command Arguments

Permit -
Select Command/Arguments from Command Set: Allow All -

% =Required fields

Configure the NAM Access Policies

Step 1: Navigate to Access Policies > Access Services and click Create.

Step 2: Inthe Access Services configuration section fill out the Name and
Description fields. In this example NAM Admin and NAM Administration
Access Services are used.

Deployment Details



Step 3: Select User Selected Service Type then, using the drop down Step 4: In Step 2 select Allow PAP/ASCII. Click Finish.
to the right of the selected radio button, select Network Access and click
Next. « General  Allowed Protocols

General Allowed Protocols

Step 2 - Allowed Protocols

Step 1 - General
Process Host Lookup

General Authentication Protocols

% Mame: MAM Admin
» Allow PAPIASCII

Description: MAM Administration Access Senices

Access Service Policy Structure ¥ [C] Allow CHAP
® i Select
_! Based on senvice template » ] Allow MS-CHAPV
) Based on existing semice Select
» [T Allow MS-CHAPv2
@ User Selected Service Type  Metwork Access -
Iser Selected Service Type b [] Allow EAP-MDS
Policy Structure
Identity » [C] Allow EAP-TLS
[ Group Mapping 0
» Allow LEAP
Authorization
» [T Allow PEAP
» [T Allow EAP-FAST

["] Preferred EAP protocol | LEAP

Step 5: A dialog box regarding the modification of Service Selection policy
will appear. Click Yes to navigate to the Service Selection Rules page and
click Create to make a rule.

Step 6: In the Name field enter an appropriate name. In this case NAM
Admin is used. Make sure Enabled is selected under Status.

Step 7: Under the Conditions section select Protocol. In the fields to the
right ensure match is selected. Click the Select button next to these fields.
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Step 8: A dialog page appears. Select Tacacs and click OK.

Step 9: Under the Conditions section select Compound Condition. Ensure
NDG is selected under Dictionary and click the Select button to the right of
the Dictionary selection.

Step 10: A dialog box appears. Select Device Type and clock OK.

Step 11: In the Value selection ensure Static is selected in the dropdown
and click the Select button next to the Value field.

Step 12: In the dialog box that appears drop down the All Device Types list
and select the device group created in Procedure 1, Step 2. In this case the
name selected is NAM. Click OK.

Step 13: Under the Current Condition Set click Add.

Step 14: In the Results section, use the drop down next to Service and
select the Access Service created in Step 6. In this example NAM Admin.

August 2012 Series

Step 15: Ensure the new rule is placed above any default TACAS or RADIUS
rules by selecting the NAM Admin rule and pressing the up arrow until it is
appropriately placed.

General
Name: MAM Admin

Status: Enabled + @

The Customize button in the lower right area of the policy rules screen controls which
policy conditions and results are available here for use in policy rules.

Conditions

Protocol: match - Tacacs Select
Compound Condition:

Condition:

Dictionary: Aftribute:

MNDG + Device Type Select

Operator: Value:
in - Static -

Select

Current Condition Set:

Add - Edit A Replace V Delate

MODG:Device Type in All Device Types:CVO Aggregation:hAM -

-

Undo Preview

Results
Service: MWAM Admin -

Step 16: Navigate to Access Policies > Access Services > NAM Admin >
Identity and click Select.
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Step 17: On the resulting dialog box select the identity source intended
to be used for authentication on the NAM. In this example AD the Local DB
is selected. Press OK to apply the Identity Source and Save Changes to
modify the Access Service.

Single result selection (' Rule based result selection
Ideniity Source: A then Local DB Select

P Advanced Options
Step 18: Navigate to Access Policies > Access Services > NAM Admin >
Authorization and click Create.

Step 19: In the Name field enter an appropriate rule name. In this example
NAM Access is used.

Step 20: Select Compound Condition and under the Dictionary drop down
select the source of authorization for the NAM web access; in this case
AD-AD1. To the right of the Attribute field click the Select button.

Step 21: In the resulting dialog box select ExternalGroups and click OK.

Step 22: Under the Value field click the Select button.
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Step 23: When the next page appears select the group intended to have
access to the NAM web Ul. In this example the cisco.local/Builtin/Network
Device Admins is selected. Click OK.

General

MName: MNAM Access Status: Enabled - @

The Customize button in the lower right area of the policy rules screen conirols which
policy conditions and results are available here for use in policy rules.

Conditions

Compound Condition:

Condition:

Dictionary: Aftribute:

AD-ADA ~ BExternalGroups Select
Operator: Value:

contains any - cisco local/BuiltinfM etwork Device Admins -

[ Select ][ Deselect“ Clear ]

Step 24: Click Add to apply the new condition to the Current Condition Set.

Step 25: To the Right of the Shell Profile click Select. In the resulting
window select Permit Access and click OK.

Step 26: Under the Command Sets field click Select.

Step 27: In the resulting page select the command set created earlier in
Procedure 2, Step 1, NAM_Full_Access. Click OK.
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Step 28: Click OK to save the Access Service Authorization.

Current Condition Set:

Add = Edit Replace W Delete

AD-AD1:ExternalGroups contains any cisco local/Builtin™Metwork Device Al

-

[ Undo ][ Preview

Results

Shell Profile: Permit Access Select

Command Sets:

MAM_Full_Access -

[ (<o) B

Select ][ Deselect

August 2012 Series

Configuring the Cisco Catalyst 6500 Series NAM-3

1. Install Cisco NAM-3

Log in to Cisco NAM Traffic Analyzer GUI
Verify SNMP

Configure NAM for user authentication
Verify the managed device parameters
Create a SPAN session for capture

Set up sites

© N O O s N

View the home dashboard

Install Cisco NAM-3

Step 1: In the Cisco Catalyst 6500 switch, insert Cisco NAM into any avail-
able slot (except the slot reserved for supervisor modules).
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Step 2: Verify Cisco NAM is running.

C6509-1#show module
Mod Ports Card Type
Serial No.

1 24 CEF720 24 port 1000mb SEP
SAL1533MAVH

2 4 Trifecta NAM Module
SAL16063ZHB

4 8 DCEF2T 8 port 10GE
SAL16020LYU

5 5
SAL1534NB4Q

Mod MAC addresses Hw
Status

1 0007.7d90.5050 to 0007.7d90.5067 1.0
15.0(1)syl Ok

2 e8b7.4829.b0d8 to e8b7.4829.b0e7 1.1
15.0(1)syl 0Ok

4 70ca.9%c5.e4f8 to 70ca.9%c5.edff 1.1
15.0(1)syl Ok

5 44d3.ca7b.c840 to 44d3.ca7b.c847 1.1
15.0(1)syl 0Ok

Mod Sub-Module
Hw Status

Supervisor Engine 2T 10GE w/ CTS (Acti

Fw

12.

12.

12.

12.

WS-X6824-SFP

WS-SVC-NAM-3-K9

WS-X6908-10G

VS-SUP2T-10G

2(18r)s1

2 (50r) SYL

2(50r) SYL

2(50r)sys

Serial

1 Distributed Forwarding Card WS-F6K-DFC4-A

1.0 Ok
2/0 NAM Application Processor SVC-APP-PROC-
1.0 Ok

4 Distributed Forwarding Card WS-F6K-DFC4-E
1.1 Ok
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1

SAL1534N0K4

SAL16063SD2

SAL16010BPL

5 Policy Feature Card 4 VS-F6K-PFC4

1.0 Ok
5 CPU Daughterboard VS-F6K-MSFC5
1.1 Ok
Base PID:
Mod Model Serial No.

2 WS-SVC-APP-HW-1 SAL16063ZHB

Mod Online Diag Status
Pass
Pass
2/0 Pass
Pass
Pass

Step 3: Configure a management VLAN for Cisco NAM.

vlan [id]

name [VLAN Name]

interface vlan [id]

description [description]

ip address [ip—address] [subnet]

exit

SAL1535P6WS

SAL1537PPAT

analysis module [slot] management-port 1 access-vlan [id]

end
Example:
vlan 141
name NAM
!
interface Vl1anl4l
description NAM Management
ip address 10.4.41.1 255.255.255.252

no shutdown
|

analysis module 2 management-port 1 access-vlan 141
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Step 4: Open a session into Cisco NAM.

session slot [slot] processor 1

Step 5: Log in to Cisco NAM using the username root and default password
root.

Cisco Prime Network Analysis Module
nam.localdomain login: root
Password: root

Cisco Network Analysis Module (WS-SVC-NAM-2) Console, 5.1(2)

Copyright (c) 1999-2011 by Cisco Systems, Inc.

Step 6: Change the root password.

System Alert! Default password has not been changed!
Please enter a new root user password.

Enter new UNIX password:***kkk*

Enter the new password for the root user.

Retype new UNIX password:***xx*%

passwd: password updated successfully
root@nam.localdomain#

Step 7: Configure Cisco NAM for network connectivity:

ip address [ip-address] [subnet-mask]
ip gateway [ip-address]

ip domain [domain-name]

ip host [name]

ip nameserver [ip-address]

Example:

root@nam.localdomain# ip address 10.4.41.2 255.255.255.252
root@nam.localdomain# ip gateway 10.4.41.1
rootl@nam.localdomain# ip domain cisco.local
root@nam.cisco.local# ip host nam

root@nam.cisco.local# ip nameserver 10.4.48.10
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Step 8: Verify that the network configuration is as shown.

root@nam.cisco.local# show ip

IP ADDRESS:

SUBNET MASK:

IP BROADCAST:

DNS NAME:

DEFAULT GATEWAY:
NAMESERVER (S) @

HTTP SERVER:

HTTP SECURE SERVER:
HTTP PORT:

HTTP SECURE PORT:
TACACS+ CONFIGURED:
TELNET:

SSH:

10.4.41.2
255.255.255.252
10.4.41.3
NAM.CISCO.LOCAL
10.4.48.1
10.4.48.10
DISABLED
DISABLED

80

443

NO

DISABLED
DISABLED

Step 9: Configure Cisco NAM for network time.

time
sync ntp [ntp server]
zone [timezone]

exit

Step 10: Example:

root@NAM.cisco.local# time

Entering into subcommand mode for this command.

Type ‘exit’ to apply changes and come out of this mode.

Type ‘cancel’ to discard changes and come out of this mode.
rOOt@NAM.cisco.local (sub-time) # sync ntp 10.4.48.17
root@NAM.cisco.local (sub-time) # zone PST8PDT
root@NAM.cisco.local (sub-time) # exit

Step 11: Verify that the network time configuration is as shown.

root@NAM.cisco.local# show time

NAM synchronize time to:
NTP serverl:

NAM time zone:

Current system time:
2012

NTP

10.4.48.17

PST8PDT

Thu Jun 28 16:04:01 PDT
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Step 12: Enable SSH for direct access to the appliance.
Procedure 2 Log in to Cisco NAM Traffic Analyzer GUI

After you have configured the Cisco NAM Traffic Analyzer web server and
enabled access to it, you should log in. This verifies that the web server is
working.

root@nam.cisco.local# exsession on ssh

Step 13: Enable the Cisco NAM Traffic Analyzer web secure server.

root@nam.cisco.local# ip http secure server enable
Enabling HTTP server...

Step 1: In your browser’s address box, enter the full hostname of the Cisco
Catalyst 6500 Series NAM-3, such as:

https://machine_name.domain

Step 14: Enter a web username and password. The default username and
password are both admin.

No web users configured!

Please enter a web administrator username [admin]:admin (Example: nam.cisco.local)

New password:***xxx%

Step 2: When the login window appears, enter the administrator username
and password that you configured in Procedure 1, Step 11, and then click
Login.

Confirm password:****xx%
User admin added.

Step 15: Verify that SSH and HTTPS are enabled as shown.

rootl@nam.cisco.local# show ip

IP ADDRESS: 10.4.41.2
SUBNET MASK: 255.255.255.252
IP BROADCAST: 10.4.41.3 : 2
NAM.CISCO.LOCAL nETime
DNS NAME: . . "
DEFAULT GATEWAY: 10.4.48.1 Network AnaIySIS MOdU'E
Version 5.1(2)
NAMESERVER (S) : 10.4.48.10
HTTP SERVER: DISABLED Uscmenn
HTTP SECURE SERVER: ENABLED Passl
assword
HTTP PORT: 80 -
HTTP SECURE PORT: 443 [] Remember usemame
TACACS+ CONFIGURED: NO Problems logging in?
TELNET: DISABLED
SSH: ENABLED
@ 2011 Cisco Systems, Inc., Cisco, Cisco Systems and the Cisco Systems
logo are registered trademarks of Cisco Systems, Inc. and/or its affiliates dleale
inthe U.S. and certain other countries. cisco
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Verify that all devices within your network, such as the managed device con-
nected to Cisco NAM, have simple network management protocol (SNMP)
configured.

Step 1: If necessary, configure SNMP in order to facilitate communication
between the managed device and Cisco NAM. Configure the SNMP read-
write community strings on the managed device.

snmp-server community cisco RO
snmp-server community ciscol23 RW

Configure NAM for user authentication

If you have a centralized TACACS+ server, configure secure user authentica-
tion as the primary method for user authentication (login) and user autho-
rization (configuration) by enabling AAA authentication for access control.
AAA controls all management access to the Cisco NAM (HTTPS).

A local web administrator was created on the Cisco NAM dur-
ing setup. This user account provides the ability to manage the
device in case the centralized TACACS+ server is unavailable, or
if you do not have a TACACS+ server in your organization.

Step 1: Onthe NAM Web Ul, navigate to Administration > Users >
TACACS+.

Step 2: Enter the following values in the TACACS+ configuration page.
Enable TACACS+ Authentication and Authorization — Selected
Primary TACACS+ Server — 10.4.48.15

- Secret Key — SecretKey
- Verify Secret Key — SecretKey
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Step 3: Click Submit to apply the configuration to the NAM.

Enable TACACS+ Authentication and Authorization o
Primary TACACS+ Server 104.48.15
Backup TACACS+ Semver

Secret Key sssssssss

Verify Secret Key eeecsccee

| submit || Reset |

Verify the managed device parameters

Now you need to verify the managed device parameters in Cisco NAM.

Based on the SNMP configuration of the switch, Cisco NAM-3 will be able to
automatically communicate with its host Cisco Catalyst 6500.

Step 1: Navigate to Setup > Managed Device > Device Information.

Step 2: Verify the SNMP read from chassis and SNMP write to chassis
fields show OK.

Performing SNMP test from NAM (10.4.41.2) to switch (127.0.0.50)
Name C6509-1.cisco.local

Hardware Cisco Systems Catalyst 6500
9.slot Chassis System

Supemvisor Software Version 105 Version 15.0{1)5Y1
System Uptime 1 days, 02 hours, 20 minutes

Location N/A
Contact N/A
SNMP read from chassis OK
SNMP write to chassis OK

Mini-RMON on chassis Unavailable

NBAR on chassis Unavailable

WVLAN Traffic Statistics on chassis Available

NetFlow Status Configuration unavailable
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Create a SPAN session for capture

For providing traffic to Cisco NAM-3 for analysis, a SPAN session is required
on the managed device. You can use the Cisco NAM GUI to create a SPAN
session.

Step 1: Navigate to Setup > Traffic > SPAN Sessions, and then click
Create.
Step 2: For SPAN Type:

If you want to monitor a physical interface, select Switch Port.

If you want to monitor an EtherChannel interface, select EtherChannel.
Step 3: Using the Switch Module drop down select the module you wish to
choose sources from for monitoring. The Available Sources list will popu-
late with ports from that module and their relative port descriptions.

Step 4: Move the interfaces you want to monitor from Available Sources to
Selected Sources.

Session ID:

SPAN Type: @ Switch Pot ) VLAM ) EtherChannel ) RSPAN VLAN
SPAN Destination Interface: | DATA PORT 1|

Switch Module:  [Module 4: 8 ports (WS-X6908-10G) [«

SPAN Traffic Direction: ORx ©OTx @ Both

Available Sources: Selected Sources:

Ted/1 (Etherchannel links to D6500VSS) »
Tedi2 (Etherchannel links to DE500VSS)
Tedi3 (IE-D3750X Ten1/1M)

ress (o I

Ted/5 (D4507 Te1M12)

Ted/7 (Link to DC5548UPa Eth1/19) (Both) =
Ted/8 (Link to DC5548UPb Eth1/19) (Both)

Ted/6 (WAN-D3750X Te2/1/1) 4
Tea/7 (Linkto DC5548UPa Eth1/19) [ remoen |

Ted/d (Link to DC5548UFDb Eth1/19)

[ Refresh ][ Submit ][ Cancel ]

Step 5: Click Submit. The SPAN session is created.
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Step 6: In the active SPAN session window, click Save. This saves the SPAN
session currently in the running-configuration to the startup-configuration.

Ted/T (Link to DC5548UPa Eth1/19) Both Active
1 port Te2/3 (local)
Ted/8 (Link to DC5548UPb Eth1/19) Both Active
+__Select an item then take an action— |_Refresh | [ Create |[ Save || AddDest.Port1 | [ AddDest Port2 | [ Detete |

Setting up sites in Cisco NAM enables site-level monitoring. You create a
site for the campus and a site for the data center.

Step 1: Navigate to Setup > Network > Sites, and then click Create. The
Site Configuration window appears.

Step 2: Specify the site name and the associated subnet, and then click
Submit.

~ Name ‘ Dala Center

Description

Disable Site ]

Site Rules ({{) Subnet! Data Source VLAN
[10.4.48.0124 [ = W

Step 3: If you want to display all the subnets available as seen by Cisco
NAM, click Detect.

Step 4: In the Subnet Detection window, enter the desired value in the
Subnet Mask field, and then click Detect.
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Step 5: Select the appropriate rows, and then click Add to Site Rules.
I 7 Procedure 8 View the home dashboard

*SubnstMask |24 | @ il
Data Source | & Step 1: After creating sites, in the menu, click Home.
Interf: . . . .

S | - The home dashboard links to Monitor > Overview > Traffic Summary.
ilter Subnets within Networ . . . . .

. r ! The Traffic Summary Overview dashboard provides information of Top

nassigne ite V] . . . .

= o N Applications, Top N Application Groups, Top N Hosts (In and Out), IP
[ sames N [ Distribution by Bits, Top N DSCP, and Top N VLAN.
Subnets Subnets
111.0i24 o
10.1.1.0/24 s D|
10,265 254 0/24
10,265 252,024
10.255.253.0/24 |
10.255.254.0124
10.255.255.0124 GEss i Ren
10.4.0.0/24 bittomrent. System-Management-
[T 4na4nma ] ] T fip 8 FenTi=l=ing
tp-tats Calltansgement,
sharepaint Database | | | ‘
F~r-r~r-r-r-r=r-1r-r1rr"l F~r T "T T T TT1
o 1 2 3 4 5 & 7 e 9 10 1] 0.4 o0.e 1.2 1.6 2 2.4 2.e
Megabits/sec Megabitsisec
B Traffic Rate & == B Traffic Rate &) =S

Top N Hosts (In and Out)
Hests
10.0.250.11

- IP Distribution by Bits -

10.0.250.15.
10.0.250.12
10.0.250.12.
10.0.250.14
10.0.251.11
10.0.251.17-
10.0.251.14

T T T T T T T T

0 04 0.8 1.2 16 2 2.4 2.8 3.2 3.6

Megabits/sec M 1pvatce @ 1pother B 1pvd 1cMP

B Traffic Rate )]
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Configuring the Cisco NAM 2220 Appliance

—

© ® NP oA LN

Connect the management port

Connect a console terminal

Connect the monitoring ports

Install the Cisco NAM appliance

Secure Cisco NAM 2220

Log in to Cisco NAM Traffic Analyzer GUI
Configure NAM for user authentication
Verify SNMP

Configure the managed device parameters

10.Create a SPAN session for capture

11. Set up sites
12.View the home dashboard

As illustrated in Figure 3, you set up your Cisco NAM 2220 appliance for
connections to a management port (#1), a console terminal (#2), and the

monitoring ports (#3).

Figure 3 - Cisco NAM 2220 appliance back panel
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Connect the management port

The Cisco NAM 2220 appliance management port, shown in location #1 in
Figure 3, is an RJ-45 10BASE-T/100BASE-TX/1000BASE-T network interface
connector.

Step 1: Connect one end of a CatbE UTP cable to the management port on
the appliance.

Step 2: Connect the other end of the cable to a switch in your network.

Procedure 2 Connect a console terminal

The Cisco NAM 2220 appliance console port, shown in location #2 in Figure
3,is an RJ-45 serial (console) connector.

Step 1: Connect a console terminal that is using a PC running terminal-
emulation software to the console port on the Cisco NAM 2220 appliance.

Connect the monitoring ports

The Cisco NAM 2220 appliance monitoring ports are shown in location #3
in Figure 3. Each monitoring port supports a 10 GB long range (LR) or short
range (SR) XFP transceiver module.

Step 1: Connect the Cisco NAM 2220 appliance directly to the core switch
by running a fiber optical cable from a 10 GB Ethernet port on the remote
device to DataPort 1 on the Cisco NAM 2220 appliance.

The XFP slot on the right of the Cisco NAM 2220 appliance pro-
vides input to logical DataPort 1, and the slot on the left provides
input to logical DataPort 2.
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Install the Cisco NAM appliance

Step 1: Connect to the console of the appliance and log in using the
username root and default password root.
Cisco NAM 2220 Appliance (NAM2220)
nam.localdomain login: root
Password: root
Cisco NAM 2220 Appliance (NAM2220) Console, 4.0
Copyright (c) 1999-2008 by Cisco Systems, Inc.

Step 2: Change the root password.
System Alert! Default password has not been changed!
Please enter a new root user password.
Enter new UNIX password:****x*
Enter the new password for the root user.
Retype new UNIX password:*****%
passwd: password updated successfully
root@nam.cisco.local#

Step 3: Configure Cisco NAM for network connectivity.
ip address [ip-address] [subnet-mask]
ip gateway [ip-address]
ip domain [domain-name]
ip host [name]
ip nameserver [ip-address]

Example:

rootl@nam.localdomain# ip address 10.4.41.2 255.255.255.252

root@nam.localdomain# ip gateway 10.4.41.1
root@nam.localdomain# ip domain cisco.local
root@nam.cisco.local# ip host nam
rootl@nam.cisco.local# ip nameserver 10.4.48.10
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Step 4: Verify that the network configuration is as follows.

root@nam.cisco.local# show ip

IP ADDRESS:

SUBNET MASK:

IP BROADCAST:

DNS NAME:

DEFAULT GATEWAY:
NAMESERVER (S) @

HTTP SERVER:

HTTP SECURE SERVER:
HTTP PORT:

HTTP SECURE PORT:
TACACS+ CONFIGURED:
TELNET:

SSH:

10.4.41.2
255.255.255.252
10.4.41.3
NAM.CISCO.LOCAL
10.4.41.1
10.4.48.10
DISABLED
DISABLED

80

443

NO

DISABLED
DISABLED

Step 5: Configure Cisco NAM for network time.

time

sync ntp [ntp server]
zone [timezone]

exit

Example:

root@NAM.cisco.local# time

Entering into subcommand mode for this command.

Type ‘exit’ to apply changes and come out of this mode.

Type ‘cancel’ to discard changes and come out of this mode.
rOOt@NAM.cisco.local (sub-time) # sync ntp 10.4.48.17
root@NAM.cisco.local (sub-time) # zone PST8PDT
root@NAM.cisco.local (sub-time) # exit

Step 6: Verify that the network time configuration is as shown.

root@NAM.cisco.local# show time

NAM synchronize time to:
NTP serverl:

NAM time zone:

Current system time:
2012

NTP

10.4.48.17

PST8PDT

Thu Jun 28 16:04:01 PDT
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Secure Cisco NAM 2220

To increase security for Cisco NAM, in this section you:

Enable secure sockets layer (SSL) on the Cisco NAM 2220 appliance for
secure, encrypted HTTP sessions.

Enable secure shell (SSH) protocol for secure Telnet to Cisco NAM.

Step 1: Download the crypto patch from the following location: http:/www.
cisco.com/cisco/software/navigator.html

Step 2: Navigate to Network Management and Automation > Network
Analysis Module (NAM) Products, select the appropriate Cisco NAM form-
factor, and then navigate to All Releases > 5 > 5.1.2.

Step 3: Click Download Now on the following file: nam-app.5-1-2.cryp-
toK9.patch.1-0.bin

Step 4: Copy the crypto patch to a directory accessible to FTP.

Step 5: Install the patch.
root@nam.cisco.local# patch [ftp-url]

where ftp-url is the FTP location and the name of the strong crypto patch.
root@nam.cisco.local# patch ftp://10.4.48.11/nam-app.5-1-2.
cryptoK9.patch.1-0.bin
Proceeding with installation. Please do not interrupt.
If installation is interrupted, please try again.
Downloading nam-app.5-1-2.cryptoK9.patch.1-0.bin. Please

wait...
ftp://10.4.48.11/nam-app.5-1-2.cryptok9.patch.1-0.bin (2K)
/usr/local/nam/patch/wor [###hd##F4dd#HHHHftdE4444] 2K

2248 bytes transferred in 0.01 sec (306.60k/sec)

Verifying nam-app.5-1-2.cryptoK9.patch.1-0.bin. Please wait...

Patch nam-app.5-1-2.cryptoK9.patch.1-0.bin verified.
Applying /usr/local/nam/patch/workdir/nam-app.5-1-2.cryptoK9.
patch.1-0.bin. Please wait...

FHEE R R (100%)

FHEE R R R R [100%)

Patch applied successfully.
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Step 6: Verify that the patch has been installed successfully.

root@nam.cisco.local# show patches
MON SEP 20 13:39:58 2010 PATCH: NAM-APP.STRONG-CRYPTO-
PATCHK9-5.1.2-0 DESCRIPTION: STRONG CRYPTO PATCH FOR NAM.

Step 7: Reboot Cisco NAM to the newly installed image.

root@nam.cisco.local# reboot

Step 8: Enable SSH for direct access to the appliance.

root@nam.cisco.local# exsession on ssh

Step 9: Enable the Cisco NAM Traffic Analyzer web secure server.

rootl@nam.cisco.local# ip http secure server enable
Enabling HTTP server...

Step 10: Enter a web username and password. The default username and

password are both admin.

No web users configured!
Please enter a web administrator username

New password:****k*

Confirm password:****%*

User admin added.

Step 11: Verify that SSH and HTTPS are enabled as shown.

root@nam.cisco.local# show ip

IP ADDRESS: 10.4.41.2
SUBNET MASK: 255.255.255.252
IP BROADCAST: 10.4.41.3

DNS NAME: NAM. CISCO.LOCAL
DEFAULT GATEWAY: 10.4.41.1
NAMESERVER (S) @ 10.4.48.10

HTTP SERVER: DISABLED

HTTP SECURE SERVER: ENABLED

HTTP PORT: 80

HTTP SECURE PORT: 443

TACACS+ CONFIGURED: NO

TELNET: DISABLED

SSH: ENABLED
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Log in to Cisco NAM Traffic Analyzer GUI

After you have configured the NAM Traffic Analyzer web server and enabled
access to it, you should log in. This verifies that the web server is working.

Step 1: In your browser’s address box, enter the full hostname of the Cisco
NAM 2200 Series appliance, such as:

https://machine_name.domain

(Example: nam.cisco.local)
Step 2: When the login window appears, enter the administrator username

and password that you configured in Procedure 5, Step 11 and then click
Login.

Cisco Prime

Network Analysis Module

Version 5.1(2)

Usemame [

Password

[[] Remember username
Problems logging in?

@ 2011 Cisco Systems, Inc., Cisco, Cisco Systems and the Cisco Systems
logo are registered trademarks of Cisco Systems, Inc. and/or its affiliates dleale
inthe U.S. and certain other countries. cisco
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Configure NAM for user authentication

If you have a centralized TACACS+ server, configure secure user authentica-
tion as the primary method for user authentication (login) and user autho-
rization (configuration) by enabling AAA authentication for access control.
AAA controls all management access to the Cisco NAM (HTTPS).

A local web administrator was created on the Cisco NAM dur-
ing setup. This user account provides the ability to manage the
device in case the centralized TACACS+ server is unavailable, or
if you do not have a TACACS+ server in your organization.

Step 1: Onthe NAM Web Ul, navigate to Administration > Users >
TACACS+.

Step 2: Enter the following values in the TACACS+ configuration page.
Enable TACACS+ Authentication and Authorization — Selected
Primary TACACS+ Server — 10.4.48.15

- Secret Key — SecretKey
- Verify Secret Key — SecretKey
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Step 3: Click Submit to apply the configuration to the NAM.

Enable TACAC S5+ Authentication and Authorization

Step 3: Enter the SNMP v1/v2¢c RW Community String. You must enter the
same read-write community string (example: cisco123) that was configured
on the managed device, otherwise Cisco NAM won't be able to communi-

Primary TACACS+ Server 10.4.48.15
Backup TACACS+ Server

Secret Key sssssssss

Verify Secret Key eeecsccee

| submit || Reset |

After you connect an output interface of a managed device to the monitoring
ports of the Cisco NAM 2220 appliance, you must also configure the man-
aged device to send data to that interface.

Verify that all devices within your network, such as the managed device
connected to Cisco NAM, have SNMP configured.

Step 1: If necessary, configure SNMP in order to facilitate communication

between the managed device and Cisco NAM. Configure the SNMP read-
write community strings on the managed device.

snmp-server community cisco RO

snmp-server community ciscol23 RW

Configure the managed device parameters

Now you need to configure the managed device parameters in Cisco NAM.
Step 1: Navigate to Setup > Managed Device > Device Information.

Step 2: Enter the managed device IP address. Enter the same IP address
that was configured on the managed device. (Example: 10.4.40.252.)
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cate via SNMP with the managed device.

Step 4: In the Verify String box, enter the SNMP read-write community

string again.

Step 5: After you enter the managed device parameters, click Test

Connectivity. The Connectivity Test dialog box opens.

Step 6: On the Connectivity Test dialog box, verify that the SNMP Read
from Managed Device and SNMP Write from Managed Device parameters

have a status of OK, and then click Close

Step 7: On the Device Information page, click Submit.

Access to the managed device is not available.
IP address is not set.

Please use the input fields below to set the IP address
and/or SNMP credentials.
Managed Device 10440252

SNMP v1/v2c RW Community String esessesse Verify
["] Enable SNMP V3
Mode ¢ ' NoAuthNoPriv @ AuthNoPriv () AuthPriv

User Name
Auth Password Verify
Auth Algorithm
Privacy Password Verify

Privacy Algorithm

Test Connectivity | [ Submit_| [ Reset |
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Procedure 10 Create a SPAN session for capture

For providing traffic to Cisco NAM 2220 for analysis, a SPAN session is
required on the managed device. You can use the Cisco NAM appliance GUI
to create a SPAN session.

Ensure the interface intended to be used as the Remote
Destination Port is not shutdown before creating the SPAN ses-
sion. Using the NAM web interface will only configure the monitor-
ing configuration but it will not bring up the interface if it is down.

Step 1: Navigate to Setup > Traffic > SPAN Sessions, and then click
Create.
Step 2: For SPAN Type:

If you want to monitor a physical interface, select Switch Port.

If you want to monitor an EtherChannel interface, select EtherChannel.

Step 3: Select the Remote Destination Port to align with optical 10 GB
Ethernet port that was used in Procedure 3, Step 1.

Step 4: Using the Switch Module drop down select the module you wish to

choose sources from for monitoring. The Available Sources list will popu-
late with ports from that module and their relative port descriptions.

August 2012 Series

Step 5: Move the interfaces you want to monitor from Available Sources to
Selected Sources.

Session [D:
SPAN Type: ©® Remote Pot ) VLAN © EtherChannel ' RSPAN VLAN
Remote Destination Port: Te4/4 [+]

Appliance Module: | Module 4: 8 ports (WS-X6908-10G) E|
SPAN Traffic Direction:  ©Rx @ Tx @ Both
Available Sources:

Tedi1 (Etherchannel links to DE500VSS) -
Tedi2 (Etherchannel links to DE500VSS)
Tedi3 (IE-D3750X Ten1M1i1)

Selected Sources:

Ted/T7 (Link to DC5548UPa Eth1/19) (Both) -
Ted/d (Link to DC5548UPb Eth1/19) (Both)

Tear >
Tedl5 (D4507 Te1/12)
Ted/6 (WAN-D3750X Te2/1/1) €| [ Remove

Ted/7 (Link to DC5548UFa Eth1/19)
Ted/ (Link to DC55428UPb Eth1/19)

([ Remve |

[ Refresh ][ Submit ][ Cancel ]

Step 6: Click Submit. The SPAN session is created.

Step 7: In the active SPAN session window, click Save. This saves the SPAN
session currently in the running-configuration to the startup-configuration.

Ted!T (Link to DC5548UPa Eth1/19) Both Active

o 1 port i Ted/d )
Ted/8 (Link to DC5548UPb Eth1/19) Both Active
+_-Select an item then take an action--» [ Refresh | [ create |[ save |[ Edit |[ Delete |

Procedure 11 Set up sites

Setting up sites in Cisco NAM enables site-level monitoring. You create a
site for the campus and a site for the data center.

Step 1: Navigate to Setup > Network > Sites, and then click Create. The
Site Configuration window appears.
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Step 2: Specify the site name and the associated subnet, and then click
Submit.

*Name [ Data Genter

Description

Disable Site [

i

[ 104480024 [

[ subms | [ Reset | _cancel |

= | [

Step 3: If you want to display all the subnets available as seen by Cisco
NAM, click Detect.

Step 4: In the Subnet Detection window, enter the desired value in the
Subnet Mask field, and then click Detect.

Step 5: Select the appropriate rows, and then click Add to Site Rules.

Subnet Detection x
*SubnstMask |24 | @ il
Data Source ‘ E]‘
Interface ‘ B‘
Filter Subnets within Netwark ‘ |
Unassigned Site
= E
Source Destination
| Subnets * | Subnets Subnets
11.1.024 o
10.1.1.0/24 s D|
10,265 254 0/24
10,265 252,024
10,265 253.0124 Lo
10.255.254.0124
10.255.255.0124
10400024
1 anadnma = L] N

S concer ) (et ]
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Procedure 12 View the home dashboard

Step 1: After creating sites, in the menu, click Home.

The home dashboard links to Monitor > Overview > Traffic Summary.

The Traffic Summary Overview dashboard provides information of Top
N Applications, Top N Application Groups, Top N Hosts (In and Out), IP
Distribution by Bits, Top N DSCP and Top N VLAN.

B Traffic Rate

PeertoPeer
System-Management |
Remote-Desiop-|
Call-Management-
Database-|

1] 0.4

B Traffic Rate

Top N Hosts (In and Out)

Hosts
10.0.250.11
10.0.260.15.
10.0.250.12.
10.0.250.13.
10.0.250.14-
10.0.251.11
10.0.251.17
10.0.261.14-

1]

B Traffic Rate

T T T
0.4 0.8 1.2 1.5 2
Megabitsisec

2.4 28 22 328

G = ES)

IP Distribution by Bits

W 1pvaTce @ 1P Other

B 1pva 1cmp
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Configuring Cisco Prime NAM on Cisco ISR G2 SRE

1. Install Cisco Prime NAM on SRE

Secure Cisco Prime NAM on SRE

Log in to Cisco NAM Traffic Analyzer GUI
Configure NAM for user authentication
Enable Cisco NAM packet monitoring

Set up sites

N @ o s N

View the home dashboard

Requirements:
Cisco Integrated Services Router (ISR) 2911, 2921, 2951, 3925 or 3945.
Open slot for either Service Ready Engine (SRE) 710, or 910 module.
IOS release 15.1(4)M or later.

Cisco Prime NAM software 5.1(2) for SRE, downloaded from the Cisco
website to a local FTP server.

Install Cisco Prime NAM on SRE

Step 1: Download the Cisco Prime NAM 5.1(2) software from the following
location: http://www.cisco.com/cisco/software/navigator.htmi

Step 2: Navigate to Network Management and Automation > Network

Analysis Module (NAM) Products, select the appropriate NAM form-factor,

and then navigate to All Releases > 5 > 5.1.2.

Step 3: Click Download Now on the following file: nam-app-x86_64.5-1-2.

bin.gz.zip

Step 4: Copy the downloaded image to a local FTP server and unzip the
contents into a folder.
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Step 5: Loginto Cisco ISR G2 and configure the SRE interface for router-
side (internal) and module-side (Cisco NAM management) connectivity.
interface sm [slot]/0
ip address [router-side-ip-address] [subnet-mask]
service-module [ip address module-side-ip-address] [subnet-

mask]
service-module ip default-gateway [gateway-ip-address]
no shutdown
Example:
interface sm 4/0
ip address 10.5.0.17 255.255.255.252
service-module ip address 10.5.0.18 255.255.255.252
service-module ip default-gateway 10.5.0.17
no shutdown

Step 6: Verify interface configuration via show run.

The following example shows the configuration of the internal interface
between Cisco SM-SRE and the router.
Router# show running-config interface SM4/0
interface SM4/0
ip address 10.5.0.17 255.255.255.0
service-module fail-open
service-module ip address 10.5.0.18 255.255.255.252
service-module ip default-gateway 10.5.0.17
Next, if AAA has been enabled on the router, configure an AAA exemption
for SRE devices.

Configuring an exemption on the router is required because when AAA is
enabled on the router, you will be prompted for both a router login and a
Cisco NAM login; which can be confusing. Disabling the initial router authen-
tication requires you to create an AAA method, which you then apply to the
specific line configuration on the router associated with the SRE.

Step 7: Create the AAA login method.

aaa authentication login MODULE none
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Step 8: Determine which line number is assigned to SRE. The example
output below shows line 67.

RS200-3925-1# show run | begin line con 0

line con 0

logging synchronous

line aux 0

line 67

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

flowcontrol software

line vty 0 4

transport preferred none

transport input ssh

Step 9: Restrict access to the SRE console by creating an access-list. The
access-list number is arbitrary, but the IP address must match the address
assigned to the SM interface in the Step b.

access-list 67 permit 10.5.0.17

Step 10: Assign the method to the appropriate line.

line 67

login authentication MODULE
access-class 67 in
transport output none

Step 11: Install Cisco Prime NAM on a SRE. This command will take about
15 or 20 minutes to complete.
service-module sm [slot]/0 install url [url]
Example:
Router# service-module sm 4/0 install url ftp://10.4.48.11/
NAM/nam-app-x86_64.5-1-2.bin.gz
Step 12: Open a session into Cisco NAM:

service-module SM [slot]/0 session
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Step 13: Log in to Cisco NAM using the username root and default pass-

word root.
RS200-3945-1# service-module SM 4/0 session

Cisco Prime Network Analysis Module
nam.localdomain login: root
Password:

Cisco SM-SRE Network Analysis Module (SM-SRE-910-K9)

5.1(2)
Copyright (c) 1999-2011 by Cisco Systems, Inc.

Step 14: Change the root password.

System Alert! Default password has not been changed!

Please enter a new root user password.

Enter new password:***%%x

Confirm new password:****%%

Successfully changed password for user ‘root’
root@nam.localdomain#

Step 15: Configure NAM for network connectivity.
ip domain [domain-name]
ip host [name]
ip nameserver [ip-address]

Example:
root@nam.localdomain# ip domain cisco.local
root@nam.cisco.local# ip host nam
root@nam.cisco.local# ip nameserver 10.4.48.10
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Step 16: Verify the network configuration is as follows:

root@nam.cisco.local# show ip

IP ADDRESS:

SUBNET MASK:

IP BROADCAST:

DNS NAME:

DEFAULT GATEWAY:
NAMESERVER (S) @

HTTP SERVER:

HTTP SECURE SERVER:
HTTP PORT:

HTTP SECURE PORT:
TACACS+ CONFIGURED:
TELNET:

SSH:

Step 17: Configure Cisco NAM
time
sync ntp [ntp server]
zone [timezone]
exit

Example:

10.5.0.18
255.255.255.252
10.5.0.19
NAM.CISCO.LOCAL
10.5.0.17
10.4.48.10
DISABLED
DISABLED

80

443

NO

DISABLED
DISABLED

for network time.

root@NAM.cisco.local# time

Entering into subcommand mode for this command.

Type ‘exit’ to apply changes and come out of this mode.

Type ‘cancel’ to discard changes and come out of this mode.

rOOt@NAM.cisco.local (sub-time) # sync ntp 10.4.48.17
root@NAM.cisco.local (sub-time) # zone PST8PDT
root@NAM.cisco.local (sub-time) # exit

roOt@NAM.cisco.local# show time
NAM synchronize time to:

NTP serverl:

NAM time zone:

Current system time:

2012
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Step 18: Verify that the network time configuration is as shown.

NTP

10.4.48.17

PST8PDT

Thu Jun 28 16:04:01 PDT

Secure Cisco Prime NAM on SRE

To increase security for Cisco NAM, in this section you:

Enable secure sockets layer (SSL) on the NAM for secure, encrypted

HTTP sessions.

Enable secure shell (SSH) protocol for secure Telnet to NAM.

Step 1: Enable SSH for direct access to Cisco Prime NAM on SRE.

root@nam.cisco.local# exsession on ssh

Step 2: Enable the Cisco NAM traffic analyzer web secure server.

rootl@nam.cisco.local# ip http secure server enable

Enabling HTTP server...

Step 3: Enter a web username and password. The default username and

password are both admin.

No web users configured!

Please enter a web administrator username [admin]:admin

New password:****k*%

Confirm password:***xx*%

User admin added.

Step 4: Verify that SSH and HTTPS are enabled as shown.

root@nam.cisco.local# show ip

IP ADDRESS:

SUBNET MASK:

IP BROADCAST:

DNS NAME:

DEFAULT GATEWAY:
NAMESERVER (S) :

HTTP SERVER:

HTTP SECURE SERVER:
HTTP PORT:

HTTP SECURE PORT:
TACACS+ CONFIGURED:
TELNET:

SSH:

10.5.0.18
255.255.255.252
10.5.0.19
NAM.CISCO.LOCAL
10.5.0.17
10.4.48.10
DISABLED
ENABLED

80

443

NO

DISABLED
ENABLED
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Log in to Cisco NAM Traffic Analyzer GUI Configure NAM for user authentication

After you have configured the Cisco NAM Traffic Analyzer web server and If you have a centralized TACACS+ server, configure secure user authentica-
enabled access to it, you should log in. This verifies that the web server is tion as the primary method for user authentication (login) and user autho-
working. rization (configuration) by enabling AAA authentication for access control.

AAA controls all management access to the Cisco NAM (HTTPS).
Step 1: In your browser’s address box, enter the full hostname of Cisco
Prime NAM, such as:

https://machine_name.domain

(Example: nam.cisco.local)
A local web administrator was created on the Cisco NAM dur-

Step 2: When the login window appears, enter the administrator username ing setup. This user account provides the ability to manage the
and password that you configured in Procedure 2, Step 3 and then click device in case the centralized TACACS+ server is unavailable, or
Login. if you do not have a TACACS+ server in your organization.

Step 1: Onthe NAM Web Ul, navigate to Administration > Users >

TACACS+.
Cisco Prime Step 2: Enter the following values in the TACACS+ configuration page.
Network Analysis Module . Enable TACACS+ Authentication and Authorization — Selected
EEET A [l - Primary TACACS+ Server — 10.4.48.15

- Secret Key — SecretKey

- Verify Secret Key — SecretKey

Step 3: Click Submit to apply the configuration to the NAM.

[[] Remember username
Problems logging in?

Enable TACACS+ Authentication and Authorization o
Primary TACACS+ Server 1044815

@ 2011 Gisco Systems, Inc., Cisco, Gisco Systems and the Cisco Systems Backup TACACS+ Server
logo are registered trademarks of Cisco Systems, Inc. andfor its affiliates aluali
inthe U.5. and certain other countries. cisco Sacret H:E"f TTTIIIITS

Verify Secret Key esssssssss

Submit || Reset |
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Enable Cisco NAM packet monitoring

You can enable Cisco NAM packet monitoring on router interfaces that you
want to monitor through the internal Cisco NAM interface.

Step 1: Enable Cisco NAM packet monitoring on the routers LAN interface.

Cisco Express Forwarding sends an extra copy of each IP packet that is
received from or sent out on that interface to the Cisco NAM through the
SRE interface on the router and the internal Cisco NAM interface.

ip cef

interface type [slot/port]

analysis-module monitoring
Example:

ip cef

!

interface GigabitEthernet 0/0

analysis-module monitoring

Setting up sites in Cisco NAM enables site-level monitoring. You create a
site for the campus and a site for the data center.

Step 1: Navigate to Setup > Network > Sites, and then click Create. The
Site Configuration window appears.

Step 2: Specify the site name and the associated subnet, and then click
Submit.

~ Name ‘ Dala Center

Description

Disable Site ]

Site Rules () Subnet| Detect | Data Source VLAN
[ 104.48.024 [ = | |

August 2012 Series

Step 3: If you want to display all the subnets available as seen by Cisco
NAM, click Detect.

Step 4: In the Subnet Detection window, enter the desired value in the
Subnet Mask field, and then click Detect. Select the appropriate rows, and
then click Add to Site Rules.

Subnet Detection x

| »

* Subnet Mask ‘24 | (i ]

\ o]
Interface ‘ E]‘
\

Data Source

*Name | Campus Core |

Description

Filter Subnets within Netwark

Unassigned Site

bisavteste (]

7 s e
[ 11102e
i ] 1011024
] 10.255.251.0i24
[ | | 102552520024
[T 102552530028
(sune ) (Roset | [ once [T 102852500020
] 10255 285 0124

] 10.400m4
1 4naqama

m

=

-

A concer ) et ]

< < T < < < IR
< < < << <]
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View the home dashboard

Step 1: After creating sites, in the menu, click Home.

The home dashboard links to Monitor > Overview > Traffic Summary.

The Traffic Summary Overview dashboard provides information of Top
N Applications, Top N Application Groups, Top N Hosts (In and Out), IP
Distribution by Bits, Top N DSCP and Top N VLAN.

Megabitsisec

B Traffic Rate ) ==

System-Management |
Remote-Desiop-|
Call-Management-
Database-|

1] 0.4

B Traffic Rate

Top N Hosts (In and Out) =

Hosts
10.0.250.11
10.0.260.15.
10.0.250.12.
10.0.250.13.
10.0.250.14-
10.0.251.11
10.0.251.17
10.0.261.14-

=TT T T T T T "1 71
0 04 08 1.2 16 2 2.4 2.8 2.2 3.6
Megabitsisec

B Traffic Rate B) =

IP Distribution by Bits

W 1pvaTce @ 1P Other

B 1pva 1cmp
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Day 1+ Scenarios

This section walks you through two common analysis scenarios; trouble-
shooting poor application performance and troubleshooting poor voice
quality.

Troubleshooting Application Performance

—_

Monitor SharePoint response time
Drill-down SharePoint response time
Analyze SharePoint response time trend
Analyze network vs. server congestion
Analyze SharePoint server

Set up packet capture session

Set up Cisco NAM alarm email

Set alarm actions

© ® NP oA LN

Set alarm thresholds
10.View alarm summary
11. Decode triggered packet capture

12.Scan for packet capture errors

In this scenario, you are an IT network manager. You have currently deployed
the Cisco Catalyst 6500 Series NAM-3 or Cisco NAM 2220 appliance in the
campus and have configured a data center site.

Users have complained about intermittent SharePoint access delays in the
last week. You are not sure where the SharePoint performance degradation
occurred or why, so you undertake the following procedures.
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Monitor SharePoint response time

Because all application servers are hosted in the data center, and clients in
the campus core are experiencing delays, you obtain an overview of applica-
tion performance in the Response Time Summary dashboard.

Step 1: Navigate to Monitor > Overview > Response Time Summary.

Home Monitor ¥ Analyze ¥ Capture ¥ Setup ¥ Administration ¥

onitor = Overyi S
il Overview

Interactive F Traffic Summary
Site SUrTT
Data So Alarm Summary
ftp
VIR p ftp-data
Data Rate sap

Time Range Last1 week

From 2011-Dec-11, 16:47
sharepoint.

To 2011-Dec-18, 16:47

Step 2: In the Interactive Report pane on the left, select Filter.

Step 3: In the Site list, choose Data Center, and in the Time Range list,
choose Last 1 week, and then click Submit. You can now view application
performance at the campus to the data center.

Interactive Report . r Top N Application
Applications
e Qitn Mot Cant htt
ite |Data Center E
DataSource E]|
VLAN | |

Site Clients/Servers (&) Show All (&) Local () Remote
*Data (s) Rate (per second) (O Cumulative

@”QB |Last 1 week -
From ﬂ ﬂ
To [ © &
Filter Name | |
Csubmi: ) Cancel |
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Drill-down SharePoint response time

Noticing SharePoint’s response time degradation (in the Top N Application
by Server Response Time report), you drill down to analyze SharePoint.

Step 1: Inthe Top N Applications by Server Response Time report, click
SharePoint, and then choose Analyze Application Response Time.

Top N Applications by Server Response Time |'

Applications

epmap

sharepoint M{)oim

Analyze Application Response Time,

Analyze Application Traffic
= Application Traffic by Hosts
= Real Time Graph
= Capture
= Top Application Traffic

= Applications Detail

B Response Time =] ==

Analyze SharePoint response time trend

In the SharePoint response time trend analysis, you observe a spike in
overall response time. You zoom in to the time interval and note the clients
that were affected, as well as a list of affected servers.
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Step 1: Inthe Analyze > Response Time > Application dashboard, zoom

to a spike in SharePoint response time by moving the left slider to a start

point of the time-interval of interest and the right slider to the end point of
the interval of interest.

Transaction Time - sharepoint

ms

12000

10000 ;
8000 —-
6000 —-
4000 7-

2000 —

12000

€000 —{

o

:00

W network Time

Step 2: Obtain more granular detail by clicking Filter, and in the Time

T T
11/2911 11/30/11

B Server Response Time Data Time

T
12/1/11

T
12/2f11

Range list, choosing Custom. Specify a time range from 12/1/2011 at 11:26
to 12/1/2011 at 12:46, as shown, and then click Submit.

Citn Moto Cont Aann

[ Report ITransac'tion Time - sharepoint
[ Filter - | | Export |& ms

Site |Data Center §|

DataSource | B|

VLAN | |

* Application |sharepoint B|
&TMme Range |Custom ==

From | 12/1/2011 | [1 (=25 o)

To | 12172011 | [12 (][5 []

Filter Name | |

EED

T2U0

il

Day 1+ Scenarios



The transaction time for application SharePoint appears.

Time -

11:21 11:35 11:39 11:42 11:47 11:51 11:55 11:59 12:02 12:07 12:11 12:15 12:19 12:23 12:27 12:31 12:35 12:38 12:43

1200
600

400
- I I I I I I I I
a T T T v T T T T u T T T T v T T T
I I I I I I I I I I T T T I

Time

j-------llllluu.J

¥

11:31 11:35 11:39 11:43 11:47 11:51 11:55 11:59 12:03 12:07 12:11 12:15 12:19 12:23 12:27 12:31 12:35 12:39 12:43

M netvork Time B Server Response Time Data Time

Step 3: Scroll down to view top clients and servers that were affected by
poor SharePoint response time during this interval.

Top Clients by Avg Transaction Time
Clients

10.15.12.22.

10.15.12.21

10.15.12.1

10.45.42.1

[ 100 200 200 400 soo €00 700

Analyze network vs. server congestion

To determine if the cause is from a network congestion issue or a server
issue, you analyze the network time and the application transaction time.
Since the network time is constant (no network delay), you have determined
the root cause is an application delay from an overloaded server.

Next you determine if the root cause is from a network delay or server delay.

Step 1: On the Transaction Time report page, scroll down further to the

Other Metrics chart.
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Top Servers by Avg Server Response Time

B Server Response Time

* Indicates Remote Hosts

Step 2: In the Metric 1 list, choose Average Network Time, which repre-
sents network delay. In the Metric 2 list, choose Average Server Response
Time, which represents server application delay.

Other Metrics
Metric 1 |Average Network Time E]|

Metric 2 |A\«'erage Server Response Time E]|

Milliseconds Milliseconds

280 p—

18000
240 —

18000
220 —

f— 14000
180 — | 12000

200 —|

180 -
4 | 10000
120 —|

100 -

Step 3: Examine the resulting data. Based on the spike in the green line
(average server response time) and the consistency of the blue line (average

network time), you infer the issue stems from a delay from the application
server.

Analyze SharePoint server

Because you can infer that the issue stems from a delay on the application
server, look at applications other than SharePoint that might be causing the
delay.

Step 1: Scroll back up and view the Top Servers by Avg Server Response
Time chart.
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Step 2: Further analyze this server by clicking 10.0.250.12, and then click-
ing Analyze Host Traffic.

Top Servers by Avg Server Response Time

Selected Host 10.0.250.12

Analyze Host Traffic

Analyze Server Transaction Time

= Server Response Time Detail

= Capture

u} io00 200 200 400 500

ms

E Server Rasponse Timea lgl ==

Step 3: From the 10.0.250.12 analysis dashboard, scroll down to view
applications running on this server in Top N Applications. You notice thatin
addition to the business-critical application on this server, SharePoint, FTP
and CIFS are also running. You realize that many users are downloading the
latest Windows 7 patch hosted on this server, which affected SharePoint as
well.

Top N Applications

Applications

[u] 0.2 0.4 0.6 0.8 1 1.2 1.4 1.6 1.8

Megabits'sec

B Traffic Rate @J ==

Step 4: Take corrective action by ensuring that existing and future
Windows patches are hosted on a different server.
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Set up packet capture session

To take a proactive approach moving forward, you create alarms to alert you
via email and trigger a packet-capture based on SharePoint response-time
normal-trend values.

Step 1: Navigate to Capture > Packet Capture/Decode > Sessions, and
then click Create. The Capture Settings window appears.

Step 2: In the Name box, type SharePoint_Capture.

Step 3: Under Capture Source, choose DATA PORTSs. Leave the Packet
Slice Size at 500 bytes (the default), to limit the size of the capture packets.

Step 4: Under Storage Type, choose Memory, and then in the Memory
Size field, enter 100.

Step 5: In the Software Filters pane, click Create. The Software Filter
dialog box appears.
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Step 6: Enter the following values:
Name—SharePoint
Both Directions—selected
Application or Port—Application
Application—sharepoint

Software Filter Dialog

" Name | SharePoint

Source Address / Mask |

Destination Address / Mask |

Metwork Encapsulation |

Both Directions

VLAN Identifier(s) |

Application or Port () Mone () Application () Ports

Application |sharepoir1ﬂ

Source Port(s) |

Destination Port(s) |

IP Protocol |

r-ﬁ Cancel || Reset

Step 7: Click Apply, and then click Submit. The capture session is created.

Set up Cisco NAM alarm email

Step 1: Navigate to Administration > System > E-Mail Setting, and then
choose Enable Mail.

Step 2: Enter the hostname of the External Mail Server.
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Step 3: In the Mail Alarm to field, enter one or more email addresses that
will receive the Cisco NAM alarm mail. Use a space to separate multiple
email addresses.

Step 4: Click Submit.

Set alarm actions

Step 1: Navigate to Setup > Alarms > Actions and click Create.

*Name [ sparePoint_rise |

Actions

Email

Change Email Server Settings: Administration = System = E-Mail Setting

[] Trap

Enter Trap Settings: Administration = System = SMNMP Trap Setting

Trigger Capture

Session |Sh arePoint_Capture @

(s) Start () Stop

Enter Capture Session Settings: Capture = Packet Capture/Decode = Sessions

[ syslog

Change Syslog Settings: Administration = System = Syslog Setting

Submit | [ Reset | [ Cancel |

Step 2: Enter a description of the alarm event. (Example: SharePoint_rise.)

Step 3: Under Actions, select Email. When threshold on the rising value is
violated, an email alert will be sent to the email you specified in Procedure 7.
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Step 4: Select Trigger Capture, and then under Session, choose
SharePoint_Capture (configured in Procedure 6) and select Start. This
starts a packet capture when the threshold on the rising value is violated.

Step 5: Click Submit.

The Alarm Events table displays the newly configured Alarm Event in its list.

Step 6: To create a second event for the falling edge alarm action, repeat
steps 1-5 with the following changes.

Name—SharePoint_fall
- Trigger Capture—Stop

Set alarm thresholds

Step 1: Navigate to Setup > Alarms > Thresholds. The Alarm Events table
displays any configured Alarm Events.

Step 2: Click Create, and then click the Response Time tab.

Step 3: Enter a name for the response time threshold. Example:
SharePoint_ResponseTime.

Step 4: In the Application list, choose sharepoint.

Step 5: Under Server, choose the Site as Data Center and the Host as
Any (because there is more than one server in the data center hosting
SharePoint).

Step 6: Under Actions, choose the alarm actions you created in Procedure
8 for the rising edge of the threshold and the falling edge of the threshold.
In this example, SharePoint_rise is associated with the rising action and
SharePoint_fall is associated with the falling action.
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Step 7: Under Response Time Metrics, choose Average Response Time
and set the Rising value to 10,000 milliseconds and Falling value to 8,000
milliseconds.

You can add more metrics for this threshold by clicking Add
Metrics.

Host | Conversation | Application DSCP | RTP Streams | Voice Signaling | MDE Interface _

*Name ‘ SharePoint_ResponseTime |

* Application  sharepaint =
* Severity High =)
Client Server
site | =] *Site  Data Center =]
Host | E]‘ *Host ‘Any E]‘
Actions
Rising  |sharePoint_rise E]‘ Falling  |SharePoint_fall E]‘

Create New Actions: Setup = Alarms = Actions

Response Time Metrics

Step 8: Click Submit.
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Procedure 10 View alarm summary

When you receive an email alert that SharePoint response time has
exceeded your configured threshold, you can use the Cisco NAM dash-
board to learn more details of the alarm, as well as analyze the triggered
packet capture. To help reduce time and effort in analyzing the packet
capture, invoke Error Scan to quickly view just the packets with anomalies.

Step 1: Navigate to Monitor > Overview > Alarm Summary and view the
Top N Applications by Alarm Count chart.

Step 2: Identify the SharePoint application.

Step 3: Click SharePoint, and then click All Alarms. Additional details
appear.

Top N Sites by Alarm Count . Top N Hosts by Site and Alarm Count —

Site Site - Host
Data Center - 10.0....
Data Center - 10.0....
Data Center - WAAS. Data Center - 10.0....
Data Center - 10.0
Data Center - 10.0
Data Center - WAAS
Data Center - WAAS ...
Data Center - WAAS ...

Alarm Count Alarm Count

B count (=) = Count aJ =

Top N Applications by Alarm Count Top N Applications by Site and Alarm Count
Application Site - Application
Unassigned - posyne..
Unassigned - hitps.
Unassigned - ht;
Unassigned - unknouw,
Unassigned - epma,

Data Center - telnet

Selected Application sharepoint | o S -share-

Analyze Application Traffic

Data Center - 53

o 2 4 & | = Application Traffic by Hosts o 2 4 6 8 10 1z 14 16

= Capture Alarm Count

B count (01 All Alarms = - =] =
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Procedure 11 Decode triggered packet capture

Step 1: Navigate to Capture > Packet Capture/Decode > Sessions, and
then select the SharePoint_Capture (configured in Procedure 6) that was
triggered when the SharePoint threshold was violated.

Step 2: Click Decode. A dialog box showing packet decode appears.

Packets: 1-1000 of 55885 | | Hext | 1000 Go to | 1 Display Filter ‘ TCP Stream |
Pkt Destination Protocol B
oonol 2aal{0025013 (1151330 [[CF seqment of ateassembled PDU E
2 oooo 7010025013 101513.28 TCP 80 = 59854 [ACK] Sen=168T797TH30 Ack=2028
3 o.ono 70010.0.250.13 10151228 TCP 80 = 25867 [ACK] Sea=1647032033 Ack=1306
4 oooo 7010025013 101512.23 TCP 80 = 25860 [ACK] Sen=1651154T58 Ack=1314
5 n.ooo 7010.0.25013 101512.26 TCP 80 = 25863 [ACK] Sea=1659848864 Ack=1307
i1 oooo 7010025013 101512.21 TCP 80 = 25861 [ACK] Sen=1659038035 Ack=1305
Fi n.ooo 7010.0.25013 10151230 TCP 80 = 49296 [ACK] Sea=1600463226 Ack=1269
8 oooo 7010025013 101512.26 TCP 80 = 25858 [RET. ACK] Seo=1648530766 Acks
9 n.ooo 64/10.0.250.13 1011216 TCP 80 = 4257 [ACK] Sea=1656686779 Ack=16376
1 Fid 1 26013 1011216 TCP a0 = 4262 [ACK] Seo=1RSERSATTA ACk=163TE 7|
Packet Nurnber: 1 - Arrival Time: Dec 8, 2011 14:23:05.000353000 - Frame Lenoth: 259 bytes - Capture Length: 259 bvtes 4
+ ETH Ethemet Il Src: 00:0a:00:fa:00b:02 (00:0a:00:f3:00:02). Dst: 00:00:0c:07 ac:d3 (00:00:0c:07 ac:d® B
+ 1P Internet Protocal, Sre: 10.0.250.13 (10.0.250.13), Dst 10.15.13.30(10.15.13.30) -
- TCP Transmisgion Control Protocol, Src Port 80 (801, Dst Port. 80055 (BO0AS), Sen: 1658652405, Ack: 2030873014, Len: 180 ||
TCcP Source port 80 {80)
TCP Destination port: 60054 (60055 N
TCcP [Stream index: 01
TCP Seouence number. 1658652495
TCcP [Mext sequence number: 1658652684]
TCP Acknowledoement number: 289308730145
TCP Header lenoth: 32 bvtes
TCP Flags: 018 (PEH, ACK) 7
0000 00 00 O0c 07 ac d3 00 0a 00 fa Ob 02 03 00 45 00 oo ieesnnnnnns E. |
0010 00 £1 a0 cZ 00 00 40 06 be 0a Da 00 fa 0d Oa 0Of  ...... AP =
0020 0d le 00 50 ea 97 62 dd 07 4L ae bl 92 b7 80 15 AP IR T | u
0030 DaBb £3cl 00000101 08 0a38 72462252013 .......... Stn% . T
Close

Procedure 12 Scan for packet capture errors

Step 1: Navigate to Capture > Packet Capture/Decode > Sessions, and
then select SharePoint_Capture.

Step 2: If the capture is in progress, click Stop.
Step 3: Click Save To File.

Step 4: On the Save File dialog box, provide a New File Name, and then
click OK.
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Step 5: Navigate to Capture > Packet Capture/Decode > Files, and then
select SharePoint_Capture.pcap.

Step 6: Click Errors Scan. The Capture Errors and Warnings Information
dialog box opens.

Step 7: On the Capture Errors and Warnings Information dialog box, select
a packet with an anomaly, and then click Decode Packets. You can further
analyze the packet and continue troubleshooting.

ETT—
Packetld Protocol Severity | Group Description
) 1105 etnvianipep:opsi wam Reassemble  Unreassembled Packet (Exception occurred) -
O ar10s etnvianiptepopsi wam Reassemple  Unreassembled Packet (Exception occurred)
O 7107 ethvianipicp:opsi Wam Reassemble  Unreassembled Packet (Exception occurred)
@ 17108 etnvianipep:opsi wam Reassemble  Unreassembled Packet (Exception occurred)
© 17781 ethvian‘iptcp-opsi Wamn Reassemble  Unreassembled Packet (Exception occurred)
D) 17782 ethvianipicp:opsi Wam Reassemble  Unreassembled Packet (Exception occurred)
O arre3 etnvianipep:opsi wam Reassemble  Unreassembled Packet (Exception occurred)
D) 17784 ethvianip:icp:opsi Wamn Reassemble  Unreassembled Packet (Exception occurred)
) 18382 ethvianipicp:opsi Wam Reassemble  Unreassembled Packet (Exception occurred) |
) 18383 efnvianipicpopsi wam Reassemble  Unreassembled Packet (Exception occurred) 7
) 18384 ethvianip:icp:opsi Wamn Reassemble  Unreassembled Packet (Exception occurred)
°) 18386 ethvianipicp:opsi Wam Reassemble  Unreassembled Packet (Exception occurred)
*) 18985 etnvianiptepopsi wam Reassemple  Unreassembled Packet (Exception occurred)
) 18986 ethvianip:icp:opsi Wamn Reassemble  Unreassembled Packet (Exception occurred)
@ 18987 etnvianipep:opsi wam Reassemble  Unreassembled Packet (Exception occurred)
) 18988 etnvianiptepopsi wam Reassemple  Unreassembled Packet (Exception occurred)
) 19807 ethvianip:icp:opsi Wamn Reassemble  Unreassembled Packet (Exception occurred)
7) 19598 etnvianipep:opsi wam Reassemble  Unreassembled Packet (Exception occurred) I
) 19509 etnvianiptepopsi wam Reassemple  Unreassembled Packet (Exception occurred)
) 19601 ethvianipicp:opsi Wam Reassemble  Unreassembled Packet (Exception occurred)
() 20238 ethvian:ipeo:onsi wam L Packet (Excention occurred) =
< (1] »

Analyzing and Troubleshooting Voice

1. Enable voice and RTP monitoring
2. Analyze RTP streams

3. View regional office traffic use

In this scenario, you are an IT network manager. You currently have deployed
Cisco Prime NAM on Cisco ISR G2 SRE 710 in the Singapore regional office
and have configured a regional office site and a campus site.

August 2012 Series

To resolve a scenario in which a couple of users have opened a trouble
ticket that describes their recent experience of choppy audio during a call,
follow the procedures below.

Enable voice and RTP monitoring

Step 1: Navigate to Setup > Monitoring > Voice.

Step 2: Ensure that Enable Call Signal Monitoring is selected and that you
are satisfied with the default MOS values.

Enable Call Signal Monitoring

MOS Quality Ranges
Excellent 4.34 and above
* Good 403 and less than Excellent
* Fair 360 and less than Good
Poor 00 and less than Fair

Step 3: Navigate to Setup > Monitoring > RTP Filter and ensure that
Enable RTP Stream Monitoring is selected.

Analyze RTP streams

Step 1: Navigate to Analyze > Media > RTP Streams.

Step 2: In the Interactive Report pane on the left, click Filter.

Step 3: Under Site, specify the regional office site.

Day 1+ Scenarios



Step 4: For Time Range, specify the Last 1 hour, and then click Submit.
The RTP Streams chart appears.

RTP Streams

RTP Streams

kL]

30

24

20:01 20:04 20:07 20:10 20:13 20:16 20:19 20:22 20:25 20:28 20:31 20:34 20:37 20:40 20:43 20:46 20:49 20:52 20:55 20:58

Time

20:01 20:04 20:07 20:10 20:13 20:16 20:19 20:22 20:25 20:28 20:31 20:34 20:37 20:40 20:43 20:46 20:49 20:52 20:55 20:58

W roor B rair B Good B Excellent

Step 5: To analyze poor MOS values, use the slider controls on the bar to
zoom in to a time interval. In the following screenshot, there are a total of
41 RTP-streams, with one RTP-stream rated as poor MOS value and three

RTP-streams rated as fair MOS value.

2011-Dec-15, 20:22:00

20:20 20:21 20:22 20:23 20:24 20:25
Time
1z |
% —
P -
T T T T T T T T T T T T T T T T T

20:01 20:04 20:07 20:10 20:12 20:16 20:19 20:22 20:25 20:28 20:21 20:24 20:27 20:40 20:42 20:46 20:49 20:52 20:55 20:58

W roor B rFair B Good B Eccellent
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Step 6: Scroll down to view the Top N Source/Destination Endpoints, Top N
RTP Stream, and Top N RTP Streams by Adjusted Packet Loss % charts.

Top N Source End Points
Source End Pt

192.162.138.202.

192.188.138.201

10.15.11.108

10.15.11.10

!

Top N Destination End Points =
Dstination End Pt

10.15.11.10

192.188.138.202

192,168.138.201

o 2 3 4 5 o 1 2 z 4 5
Average MOS {weighted) Average MOS (weighted)
B Average MOS (E]] = B Average MOS (E]] =
Top N RTP Streams = Top N RTP Streams by Adjusted Packet Loss % =
Sic- Dest Sro- Dest
182.168.138.202 - 1 192.168.138.202 - 1
192.188.138.202 - 1 192.168.138.201 -1
192.188.138.202- 1. 192.168.138.202 - 1...
192.168.138.201 - 1... 192.168.138.202 - 1...
192.188.138.201 - 1 192.168.138.201 - 1...
192.188.138.201 - 1... 192.168.138.202 - 1...
192.188.138.202 - 1 192.188.138.202 - 1
192.188.138.202 - 1 192.188.138.201 -1
o 1 2 3 4 0 1 2 3 4 s 6
Average MOS {weighted) Adjusted Packet Loss Percentage
B Aversge MO & == B packet Loss B ==
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Step 7: To further analyze a RTP-stream, select an endpoint from the Top ) )
N RTP Streams by Adjusted Packet Loss % chart, click on a data-point of Procedure 3 View regional office traffic use
interest, and then click RTP Stream Details.

Top N RIP Streams Top N RTP Streams by Adjusted Packet Loss % Step 1: Navigate to Monitor > Overview > Site Summary.

Src- Dest Brc- Dest

192.188.138.201 192.168.138.201 - 1.

182.188.138.202 - 192.188.138 201 -

Step 2: Inthe Top N Sites by Traffic chart grid view, observe Regional Office
traffic use.

1
192.188.136.202- 1.. 192.168.138 201 - 1...
1

192.188.138.202 -
182.188.138.202 - 192.188.138.201 -1

192.188.138.202- 1... 192.168.138.202- 1..

Top N Sites by Traffic

-
1
1
192.168 138 201 - 1
1
1
1
1

192.168.138.201 - 192 488 438 204 -1
162 165 135 207 ected Stream ID 192.168.138.201(28440)-10.15.11.10(17144) Sites Traffic Rate "
ST ] T & RTPSteamDetails
0 0.4 0.8 1.2 1.6 2 2.4 2.8 5.2 0 1 2 3 4 5 & 7 8 89 NY Branch 0.784702
Average MOS {weighted) Adjusted Padet Loss Percentage
B Aversge MOS B == B packet Loss B == ﬁional Office I;BZD
LA Branch 3.056
) o ) ) ) Unassigned 5.522
A new dialog bo>'<' appears, providing various RTP-stream information, such e e oy
as codec, MQOS, jitter, packet loss, RTP Stream Stats Summary, and RTP
. Data Center - WAAS 32.840
Stream Stats Details.
Data Center 68.738
mﬁﬁ To: 2011-Dec-19, 20:31) ‘ Sunnyvale Campus 77.840
) Sourca IP Address / Part 192 168.138.201:28874
:‘ Destination IP Address / Port 10.15.11.10:18136 {
) ssre: 171009282 |
7 Codec: G711 Ulaw 64K .

RTP Stream Stats Summary R

t-‘ Duration maenitored: 2

i-‘ Worst/ Duration Weighted / Max MOS : 3.95/3.95/3.95
:‘ Worst/ Duration Weighted / Min Jitter (ms) 0.90/0.90/0.90
":3‘ Worst/ Overall / Min Actual Packet Loss (%) : 3.6/36/386
‘:3‘ Worst/ Overall / Min Adjusted Packet Loss (%) 36/36/36
‘:3‘ Waorst/ Total / Min Concealment Seconds: 21212

() worst/ Total / Min Severe Concealment Seconds: 1141

RTP Stream Stats Details B

EE .
Report Duration Average Actual Packet Adjusted Packet Concealment SR
Report Time (seconds) Worst MOS WoS Jitter (ms) Loss (%) Loss (%) s g:g:::\smem
) 2011-Dec-19, 20:22 2 395 385 090 360 360 2 1
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Summary

Cisco Prime NAM offers flexibility in different network deployments with
various form factors. This—coupled with built-in analytics for real-time
monitoring, historical analysis, and threshold-based proactive troubleshoot-
ing—provides unmatched visibility into existing networks, ensures reliable
delivery of applications, provides a consistent user experience, improves
operating efficiency, maximizes IT investments, anticipates infrastructure
changes, and helps scale to an appropriate network.
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Additional Information

Cisco Prime Network Analysis Module

http://www.cisco.com/go/nam

Cisco Prime Network Analysis Module Product Family Data sheets
http://www.cisco.com/en/US/prod/collateral/netmgtsw/ps5740/ps5688/ps10113/data_sheet_c78-642316.html
Product Portfolio:

Cisco Catalyst 6500 Series Network Analysis Module (NAM-3)
http://www.cisco.com/en/US/products/ps11659/index.html

Cisco NAM 2200 Series Appliances

http://www.cisco.com/en/US/products/ps10113/index.html

Cisco Prime Network Analysis Module (NAM) for ISR G2 SRE
http://www.cisco.com/en/US/products/ps11658/index.html

Install and Configuration Guides:

Cisco Catalyst 6500 Series Network Analysis Module (NAM-3)
http://www.cisco.com/en/US/docs/net_mgmt/network_analysis_module_software/5.1_2/switch/installation/guide/instcfg.html
Cisco NAM 2200 Series Appliances

http://www.cisco.com/en/US/docs/net_mgmt/network_analysis_module_appliance/5.1/2220/Cisco_NAM_Appliances_Installation_and_Configuration_
Note_2220,_5.1.html

Cisco Prime Network Analysis Module (NAM) for ISR G2 SRE
http://www.cisco.com/en/US/docs/net_mgmt/network_analysis_module_software/5.1/sm_sre/SM_SRE_incfg_5_1.html
Cisco Prime Network Analysis Module 5.1(2) User Guides
http://www.cisco.com/en/US/docs/net_mgmt/network_analysis_module_software/5.1_2/user/guide/NAM_UG512.html
Cisco Prime Network Analysis Module 5.1(2) Software Download

http://www.cisco.com/cisco/software/navigator.htmi
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http://www.cisco.com/go/nam
http://www.cisco.com/en/US/prod/collateral/netmgtsw/ps5740/ps5688/ps10113/data_sheet_c78-642316.html
http://www.cisco.com/en/US/products/ps11659/index.html
http://www.cisco.com/en/US/products/ps10113/index.html
http://www.cisco.com/en/US/products/ps11658/index.html
http://www.cisco.com/en/US/docs/net_mgmt/network_analysis_module_software/5.1_2/switch/installation/guide/instcfg.html
http://www.cisco.com/en/US/docs/net_mgmt/network_analysis_module_appliance/5.1/2220/Cisco_NAM_Appliances_Installation_and_Configuration_Note_2220,_5.1.html
http://www.cisco.com/en/US/docs/net_mgmt/network_analysis_module_appliance/5.1/2220/Cisco_NAM_Appliances_Installation_and_Configuration_Note_2220,_5.1.html
http://www.cisco.com/en/US/docs/net_mgmt/network_analysis_module_software/5.1/sm_sre/SM_SRE_incfg_5_1.html
http://www.cisco.com/en/US/docs/net_mgmt/network_analysis_module_software/5.1_2/user/guide/NAM_UG512.html
http://www.cisco.com/cisco/software/navigator.html

Appendix A: Product List

Network Management

Functional Area Product Description Part Numbers Software
LAN Core NAM 6500 Cisco Catalyst 6500 Series Network Analysis Module (NAM-3) WS-SVC-NAMSG-6G-K9
Module 51(2)
LAN Core NAM Appliance Cisco NAM 2220 Appliance with 2x10 Gigabit XFP ports NAM2220 51(2)
Remote-Site NAM SRE Cisco SRE 910 with 4-8 GB RAM, 2x 500 GB 7,200 rom HDD, RAID 0/1, dual- | SM-SRE-910-K9 51(2)
core CPU configured with ISR G2
Cisco Prime NAM Software 5.1 for ISR G2 SRE SM SM-NAM-SW-5.1-K9
Remote-Site NAM SRE Cisco SRE 710 with 4 GB RAM, 500 GB 7,200 rom HDD, single-core CPU SM-SRE-710-K9 51(2)
configured with Cisco ISR G2
Cisco Prime NAM Software 5.1 for ISR G2 SRE SM SM-NAM-SW-5.1-K9
Access Control
Functional Area Product Description Part Numbers Software
Authentication Services ACS 5.3 VMware Software and Base License CSACS-5.3-VM-K9 53
LAN Core Layer
Functional Area Product Description Part Numbers Software
Modular Core Layer Switch | Cisco Catalyst 6500 E-Series 6-Slot Chassis WS-C6506-E 15.0(1)SY1
IP services
Cisco Catalyst 6500 VSS Supervisor 2T with 2 ports 10GbE and PFC4 VS-S2T-10G 15.0(1)SY1
Cisco Catalyst 6500 24-port GbE SFP Fiber Module w/DFC4 WS-X6824-SFP IP services

Cisco Catalyst 6500 8-port 10GbE Fiber Module w/ DFC4

WS-X6908-10G-2T
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WAN Remote Site

Functional Area Product Description Part Numbers Software

Modular WAN Remote-site | Cisco 3945 Voice Sec. Bundle, PVDM3-64, UC and SEC License PAK C3945-VSEC/K9 15.1(4)M4

Router Cisco 3925 Voice Sec. Bundle, PVYDM3-64, UC and SEC License PAK C3925-VSEC/K9 securityk9, datak9
Data Paper PAK for Cisco 3900 series SL-39-DATA-K9

Modular WAN Remote-site | Cisco 2951 Voice Sec. Bundle, PVDM3-32, UC and SEC License PAK C2951-VSEC/K9 15.1(4)M4

Router Cisco 2921 Voice Sec. Bundle, PVDM3-32, UC and SEC License PAK C2921-VSEC/K9 SereL iy @), el @
Cisco 2911 Voice Sec. Bundle, PVYDM3-32, UC and SEC License PAK C2911-VSEC/K9
Data Paper PAK for Cisco 2900 series SL-29-DATA-K9
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Appendix B: Changes

This appendix summarizes the changes to this guide since the previous
Cisco SBA series.

- We upgraded the NAM software to 5.1(2).
- We replaced the NAM-2 with the NAM-3.
- We made minor changes to improve the readability of this guide.

August 2012 Series
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Feedback

Click here to provide feedback to Cisco SBA.

SMART BUSINESS ARCHITECTURE
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Cisco has more than 200 offices worldwide. Addresses, phone numbers, and fax numbers are listed on the Cisco Website at www.cisco.com/go/offices.

Cisco and the Cisco logo are trademarks or registered trademarks of Cisco and/or its affiliates in the U.S. and other countries. To view a list of Cisco trademarks, go to this URL: www.cisco.com/go/trademarks. Third-party trademarks mentioned are the property of their
respective owners. The use of the word partner does not imply a partnership relationship between Cisco and any other company. (1110R)
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