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1
Introducing PSOM Version 6.1

This Addendum introduces the new features of Cisco Physical Security Operations Manager (PSOM) 
version 6.1. It is a supplemental document to the existing Using PSOM and Administering PSOM guides.

PSOM version 6.1 includes these new features, which are explained in more detail in the sections that 
are referenced:

• Remote Video Console—PSOM live and alert video can now be displayed on a video wall using a 
Remote Video Console configuration. See Chapter 2, “Displaying on a Video Wall via Remote 
Video Console.”

• Response Tasks Notification—Operators can now receive notification of outstanding response tasks 
for alerts. See Chapter 3, “Receiving Response Task Notifications.”.

• Location Sensor Members—Administrators can now manage members of Locations when adding or 
editing Locations in the Administration Console. See the “Managing Members of Locations” section 
on page 1-2.

• Incident Package Link in Alert Details—A new server preference can be set so that any time an 
Incident Package is generated for an alert, a link to that package folder is placed in the Notes area 
of the Alert Details window. See the “Linking to Incident Packages from Alert Details” section on 
page 1-2.

• Automatic Alert Details Window by Severity—A new server preference can be set so that when 
alerts of designated severity occur (for example, Critical alerts), the Alert Details window 
automatically opens. See the “Automatically Opening the Alert Details Window by Severity” section 
on page 1-2.

• Manual Cache Management for PSOM Consoles. See the “Clearing Cached Data” section on 
page 1-3.

• Recorded Video Access from EZ-Track Report. See the “Accessing Exported Video from EZ-Track 
Track Link Report” section on page 1-3.

• Language Control for the Operation Console—If language support is available, the Operation 
Console can be launched with a designated language. See the “Selecting a Language During Logon 
to the Operation Console” section on page 1-3.

• List Order Control for Members of a Monitoring Zone—You can now change the order that members 
of a Monitoring Zone are presented in the Monitoring Hierarchy. See the “Reordering the Members 
of a Monitoring Zone” section on page 1-3.

• Initial Map Zoom—You can now control the initial zoom level for PSOM maps. See the 
“Controlling Initial Map Zoom” section on page 1-4.
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Managing Members of Locations
When adding or editing Locations in the Administration Console, you can now add sensors as members 
to a Location. For example, click the Members tab in the Edit Location window.

From the Members tab you can click Add to add a new sensor to this Location. The Select Sensors 
window appears where you can select sensors and click OK.

Linking to Incident Packages from Alert Details
A new server preference can be set so that any time an Incident Package is generated for an alert, a link 
to that package folder is placed in the Notes area of the Alert Details window, as shown next.

To access this preference, open the Preferences dialog and select Server > All Consoles. Select the Add 
Incident Package location link as a note in Alert Details window option under Incident Package.

Automatically Opening the Alert Details Window by Severity
If you want to automatically open the Alert Details window when an alert occurs in PSOM, you can set 
the Automatically show recent Alert Details window preference to Yes. For this release, you can further 
customize this preference by selecting the alert statuses to which this preference applies from the Show 
recent Alert Details window for Severity field.
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Clearing Cached Data
PSOM Consoles cache a variety of information in a set of folders under the Console’s cache directory:

These cache folders can be cleared by selecting Tools > Clear User Cache Data from any PSOM 
Console.

The Clear User Cache Data dialog appears.

Select the options for the cache data you want to clear.

Accessing Exported Video from EZ-Track Track Link Report
You can now access exported video from the EZ-Track Track Link PDF report. The report is generated 
before the video files are exported; therefore if the recorded video is not exported successfully, the 
Exported Video File link still appears in the report.

Selecting a Language During Logon to the Operation Console
You can now select a language from the Language field when logging in to the Operation Console.

Once you have logged in to the Operation Console with a designated language, the Console opens with 
that language the next time it is launched.

Reordering the Members of a Monitoring Zone
From the Administration Console, you can now reorder the members of a Monitoring Zone. View the 
Properties for the Monitoring Zone and click the Member tab.

Select the member you want to move and click Up or Down. Click OK when done reordering the 
members.

Table 1-1 Cache Clearing Options

Option Description

Clear table control settings 
inside console windows

Removes the contents of the Console folder in the cache directory for the 
PSOM Console.

Clear console window's size 
and location settings

Removes the contents of the WindowLayouts folder, and then removes 
the WindowLayouts folder itself.

Clear Business Logic 
policies, Rules, Zone and 
Area cache

Removes the following folders (and their contents) from the cache 
directory: Area, Rule, Workflow, and Zone.

Completely clear user cache Clears all cache data. Checking this option disables all the other options.
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Controlling Initial Map Zoom
You can control the initial zoom level at which all PSOM maps are displayed using the new Console 
preference Initial Map View Zoom %. To center the map to an alert’s location, select the Center map 
by alert location when click [Locate It] button option.



C H A P T E R

 

2-1
Addendum to Cisco Physical Security Operations Manager Documentation, Release 6.1

OL-28831-01

2
Displaying on a Video Wall via Remote Video 
Console

If your security environment includes a third-party video wall (or collection of video monitors that can 
display video individually or collectively), you can feed live and alert video from PSOM onto that video 
wall using Remote Video Console functionality.

This chapter includes these topics:

• Overview, page 2-1

• Configuring the Remote Video Console Machine, page 2-3

• Enabling Remote Video Console from PSOM Console Machines, page 2-4

• Displaying Video Remotely via Remote Video Console Control, page 2-5

• Displaying Video on a Video Tile in the Remote Video Console, page 2-9

• Permissions, page 2-13

• Auditing, page 2-14

Overview
PSOM video can be displayed on the video wall interactively by operators 
on-demand, as well as programmatically (such as when an alarm occurs). 

The workstation running the Remote Video Console is a dedicated PSOM workstation. RVC manages 
the display of PSOM video on the video wall using a third-party video wall switch (for example, 
Aventura). DVI connections between the Remote Video Console and the video switch are mapped 
statically so as to control the display of video to a single video monitor (1:1 video display), a collection 
of video monitors, or a series of video matrix displays. 
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As shown in the architecture diagram, the Operator Workstation is a machine that hosts PSOM 
Console(s) with the capability to control Remote Video Console. Operators can display live video, and 
remove existing video from a tile, using the Remote Video Console Control. Other functions cannot be 
performed remotely, such as controlling playback for recorded video.

The Remote Video Console workstation can be configured to display the desired alert or live video view 
in the Video Management Console (such as 2x2 or 3x3 matrix) with the relevant video feeds. Operators 
can push the customized video view to the video wall using the RVC. When the Remote Video Console 
is launched, the toolbar and header that normally appear in the Video Management Console are hidden. 

Note Alert video can only be displayed as a video matrix. Live video can be displayed as a video matrix or 
guard tour. Live video and alert video cannot be combined within the same video matrix view in this 
release. 
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Configuring the Remote Video Console Machine
Install PSOM Video Management Console on the machine that will serve as the Remote Video Console. 
Then configure public video views in the Video Management Console. These video views will be the 
options presented to the operator in the Remote Video Console Control on the remote Operator 
Workstation. 

One instance of Remote Video Console must be launched to display live video (as a video matrix or 
guard tour), and a separate instance of Remote Video Console must be launched to display alert video 
(as a video matrix). To allow operators to switch between alert video and live video, both instances of 
the Remote Video Console must be running.

Note Launch the Remote Video Console as an administrator to be sure it is working properly. 

For example:

• [Video window - Main] serves as a live video matrix view and guard tour. It can be configured by 
default with a 3x3 matrix style.

• [Video window - 1] serves as a display for alert video posted by operators from PSOM Consoles. It 
can be configured by default with a 2x2 matrix style.

To set up the alert video view, follow these steps:

Procedure

From the Video Management Console of the Remote Video Console machine:

Step 1 Select File > Preferences.

Step 2 Select Console (Per Computer) > Video.

Step 3 Select Use video view window for alert videos from the Video Management Console – Alert Video 
area.
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Step 4 From the Select video view window as alert video view field, choose the video view window to display 
in the Remote Video Console when it launches due to an alert occurrence.

Step 5 Click OK.

Step 6 Restart the Video Management Console.

There are additional settings for automated alert video updates that work only locally on the Remote 
Video Console machine. These settings allow you to:

• Automatically add alert video into the first available tile of the alert view window in the Remote 
Video Console when operators view the Alert Details window of the Operation Console.

• Automatically remove video from the alert view window in the Remote Video Console when an 
alert’s status changes from the Alert Details window of the Operation Console.

• Automatically add alert video into the first available tile of the alert view window in the Remote 
Video Console when a new alert is raised in the Operation Console.

Enabling Remote Video Console from PSOM Console Machines
To enable Remote Video Console, use a server preference for PSOM Consoles that designates which 
Video Management Consoles are allowed to show video loaded from other PSOM Consoles (Operation 
Console, Alert Console, or Video Management Console). Operators must have sufficient privileges to 
set this preference. PSOM supports multiple Remote Video Consoles.

Note A Remote Video Console cannot display video remotely to another Remote Video Console.

To enable Remote Video Console, follow these steps:

Procedure

Step 1 Select File > Preferences in the PSOM Console.

Step 2 Select Server > Video in the left pane.

Step 3 Select the Enable remote video control of the following workstations option.

Note If this option is unchecked, remote video control is not supported.

Step 4 Click Add.

Step 5 Enter the hostname or IP address for the remote workstation that has the Remote Video Console in the 
Remote Workstation Name field. 
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Note IP addresses are automatically converted into machine names.

Once configured in the PSOM environment, other operators will automatically have access to 
this Remote Video Console after the next login.

Displaying Video Remotely via Remote Video Console Control
When the Operation Console is launched from an Operator Workstation, the Remote Video Console 
Control dialog appears.

Note You must first follow the procedures in the “Enabling Remote Video Console from PSOM Console 
Machines” section on page 2-4, and a controllable Remote Video Console must be available.

A Remote Video Console Control dialog opens when an Operation Console, Video Management 
Console, or Alert Console opens. However, only one Remote Video Console Control dialog opens if 
multiple Consoles launch at the same time.

Select the Remote Video Console to access from the Select Remote Workstation field. Then select the 
video view you want to get access to on the Remote Video Console from the Select Video View on 
Remote Workstation field. The choices in this second field depend on the video views configured on 
the Remote Video Console, as described in the “Configuring the Remote Video Console Machine” 
section on page 2-3.

The selected matrix video view appears as it has been configured in the Remote Video Console (e.g., 
1x1, 2x2, 3x3 or 4x4). If a tile appears purple, there is a video sensor without a snapshot associated with 
the video tile. If a tile has an image, it is a snapshot from the associated video sensor. If a tile appears 
blue, there is no associated video sensor or snapshot.
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You can alter the configured matrix video view on the Remote Video Console from the Remote Video 
Console Control dialog box on the Operator Workstation. Simply drag and drop video sensors from the 
Table View in the Operation Console into the desired tile in the video matrix. You can also drag video 
from one tile to another in the Remote Video Console Control dialog box.
 

You can automatically switch the matrix view in the Remote Video Console by clicking Remote View 
in the Remote Video Console Control dialog. The Select Video Matrix View dialog appears where you 
can select a predefined Public View to load in the Remote Video Console. When you click OK, the view 
in the Remote Video Console will automatically switch to the Video Matrix View Mode.

Note For this release, only Public Views can be loaded in the Remote Video Console.

AFTER THE DRAG

 

BEFORE THE DRAG
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You can automatically switch the Remote Video Console to display a predefined guard tour by clicking 
Guard Tour in the Remote Video Console Control dialog. The Select Video Guard Tour dialog appears 
where you can select a predefined guard tour to push to the Remote Video Console. When you click OK, 
the view in the Remote Video Console will automatically switch to the Video Guard Tour Mode. 
 

When you switch to video guard tour mode, the Remote Video Console Control dialog appears as shown 
next.

Click Close Tour to stop the current video guard tour and switch back to the previous video matrix view.

To change the display style of a matrix view in the Remote Video Console, click View Style. In the 
dialog that appears, choose the preferred view style from the Matrix View Style field. As long as you 
have adequate permissions, the matrix view style will be updated.
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To zoom in and display a single video tile, click Single View in the Remote Video Console Control 
dialog. Click Back to return to the matrix video view.

If you want to remove a certain video tile from the video matrix view in the Remote Video Console, 
select it and click Remove. 
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To view video for a certain video tile in the Live Video Viewer or Recorded Video Viewer window, 
double-click the video tile in the Remote Video Console Control dialog. For alert video, the current time 
from the remote recorded video will automatically be displayed.
 

Multiple Operation Consoles can connect with the Remote Video Console and make changes to its 
display. These changes will be reflected in the Operation Console automatically. If the changes are not 
reflected in a timely manner, you can also manually refresh the connection between the Operation 
Console and Remote Video Console by pressing F5 while the Remote Video Console Control dialog is 
active.

Displaying Video on a Video Tile in the Remote Video Console
There are several ways to add new video on a video tile in the Remote Video Console.

To display video on a video tile in the Remote Video Console, follow these steps:
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Procedure

Step 1 From the Operation Console, right-click a camera sensor in the Map View or Table View and select 
Display Live Video on.

Step 2 A Remote Video Console Control dialog opens.

Step 3 Select the tile where you want to display the selected video.

The Remote Video Console will now display the video in the selected video tile of the video matrix view. 
The camera icon in the tile indicates whether the type of the camera is standard or pan-tilt-zoom (PTZ).

Alternatively, you can drag a video sensor from the Table View and drop it onto a tile in the Remote 
Video Console Control dialog.

From the Live Video Viewer, you can click Display Remotely to display the video in the Remote Video 
Console Control dialog. 
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From the Alert Details window, click Display Remotely in the toolbar to display video associated with 
the alert in the Remote Video Console Control dialog.

From the Alert Details window, you can also click Post Alert Video in the toolbar, and then select 
Display Remotely to display the alert video in the Remote Video Console. 
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The Remote Video Console Control dialog will appear where you can add new alert video.  

Note New alert video will be added to first available empty tile even if you click another tile. 

Note The Post Alert Video button is only displayed if server preferences are set. 

• The Display Locally option allows alert video to be displayed in a local Video Management 
Console; you must set server preferences as described in the “Configuring the Remote Video 
Console Machine” section on page 2-3. 
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• The Display Remotely option allows alert video to be displayed in the Remote Video Console; you 
must set server preferences as described in the “Enabling Remote Video Console from PSOM 
Console Machines” section on page 2-4.

From a local Video Management Console, you can right-click a video tile in the video matrix view and 
select Display Remotely. 

Note This option is available for live video only.

Permissions
To setup and configure Remote Video Console, the user must be granted administrative permissions. To 
make sure that Remote Video Console performs properly it should be launched by user with 
administrative permissions.

There are two Remote Video Console permissions which users must be granted to leverage Remote 
Video Console capabilities. Grant these permissions from the Security User Manager:

• Remote Video Console Control (Display video remotely only)

• Remote Video Console Control (Display video/matrix view/guard tour and change view style 
remotely)
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Auditing
The Audit log for PSOM tracks all commands to a Remote Video Console using the audit type UI 
Messenger. To access Audit records from the Administration Console, click Diagnostics and then click 
Audit. In the Audit Manager window click the ellipses next to Audit Types and select UIMessenger. 
Click OK and results appear.



C H A P T E R

 

3-1
Addendum to Cisco Physical Security Operations Manager Documentation, Release 6.1

OL-28831-01

3
Receiving Response Task Notifications

When alerts are raised in PSOM, they often have associated response tasks, or checklist items that must 
be completed before an alert can be acknowledged or closed. Response tasks are described in “Viewing 
and updating a Response Workflow” in Chapter 3: “Responding to Alerts” in Using PSOM. The 
information in this chapter describes an enhancement to this feature for the 6.1 release.

When an alert is raised in the Operation Console, if it has response tasks that must be resolved, the Task 
Notification window appears with the outstanding response tasks. A Task Notification flash popup also 
appears with a beep. 

Clicking the link in the flash popup opens the Alert Details window and removes the task from the Task 
Notification window.

Double-clicking a response task in the Task Notification window opens the Alert Details window for the 
associated alert, and removes the response task from the Task Notification window. Note that 
double-clicking the task for alert 28 in the window above removes all tasks for alert 28 from the Task 
Notification window, shown next.
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Note If the Alert Details window is already open, the associated response tasks will not be removed 
automatically from the Task Notification window. You must double-click a task in the Task Notification 
window to remove it from the list of outstanding tasks.

Click Clear All at the bottom of the Task Notification window to remove all tasks and close the Task 
Notification window.

If you reassign a task to a different user in the Response Workflow area of the Alert Details window, a 
Task Notification window opens on that user’s Operation Console machine. Tasks are re-assigned by 
clicking the owner name for the task and choosing a different owner in the Reassign Response Workflow 
Task Owner window.

To enable the Task Notification window, the Instant Messenger and the Operation Console must both be 
running. You can automatically open the Instant Messenger when the Operation Console launches by 
setting the Start Instant Messenger Console Automatically after logon preference, as shown next.
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You can configure whether the Task Notification flash popup appears, and whether a beep is sounded 
when the Task Notification window opens, by setting preferences in the Operation Console, as shown 
next. By default, both options are set to No.
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