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P P E N D I X A

Icons and Menus Displayed in Prime Optical

This appendix describes the icons used in Cisco Prime Optical. This appendix contains the following 
sections:

• Network Map, Domain Explorer, and Subnetwork Explorer Icons, page A-1

• Prime Optical Menu Bars, page A-4

Network Map, Domain Explorer, and Subnetwork Explorer 
Icons

The following table displays the icons that appear in the Network Map, Domain Explorer, and 
Subnetwork Explorer. When you open the Network Map from a selected NE in the Domain Explorer or 
Subnetwork Explorer, the selected NE is preselected on the map. 

The icon has white text displayed on a black background. This allows you to distinguish the previously 
selected NE from the other NEs in the same map.

Table A-1 Icons

Device Map Icon

Cisco CRS-1

All ONS 15216 NEs

ONS 15305

ONS 15310 CL
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Network Map, Domain Explorer, and Subnetwork Explorer Icons
ONS 15310 MA SONET

ONS 15310 MA SDH

ONS 15327

All ONS 15454 NEs

ONS 15600

Network partition

Domain Area

Group

Subnetwork

Not Managed/Other Vendor

Note The Not Managed/Other Vendor icon is 
customizable.

Table A-1 Icons (continued)

Device Map Icon
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Network Map, Domain Explorer, and Subnetwork Explorer Icons
Alarm Icons
The following table shows the icons that correspond to alarm status.

Operational State Icons
The following table shows the icons that correspond to operational status.

Table A-2 Icon Colors

Alarm Status Color Example

Informational Blue

Critical Red

Major Orange

Minor Yellow

Warning Light blue

Normal Green

Unknown Blue

Table A-3 Icon States

State Icon

Preprovisioned

In Service
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Cisco Prime Optical 9.8 User Guide

OL-29223-01



  

Appendix A      Icons and Menus Displayed in Prime Optical
Prime Optical Menu Bars
Communication State Icons
The following table shows the icons that correspond to device communication status.

Prime Optical Menu Bars
The Prime Optical menus are described below. The associated toolbar icons are listed next to their 
corresponding menu options.

File Menu
The following table describes the tools and options in the File menu.

Synchronization Configuration

In Service Initializing

Maintenance

Out of Service

Table A-3 Icon States (continued)

State Icon

Table A-4 Communication Icon States

State Color Icon

Reachable Green

Only Reachable Orange

Unreachable Red

Initialization Failed Yellow

Not Applicable Dark red
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Prime Optical Menu Bars
Table A-5 File Menu Tools Descriptions

Item Tool Description

Add Network Element(s) Opens the Add New Network Element wizard, which allows you to add a new 
NE or add several new NEs at once.

Add New Network Partition Opens the Add New Network Partition dialog box, which allows you to add new 
network partitions to the domain.

Add New Subnetwork Opens the New Subnetwork dialog box. From here, you can add a new 
subnetwork, give the subnetwork a name, specify the type and topology, and 
provide a brief description of the subnetwork.

Close — Closes the current window.

Customize View You can customize the way tables are displayed by selecting the columns to be 
displayed, and the order in which to display them. Prime Optical allows you to 
save your customized table view so that the next time you open the table, it is 
displayed in the same manner in which it was saved. See Customizing Table 
Views, page 1-42 for more information.

Dashboard — Opens the Cisco Prime Optical Dashboard, which shows the number of NEs in 
the management domain, and the number of critical, major, minor, warning, or 
unacknowledged alarms. 

The dashboard also contains an Alarm Browser tool, which allows you to launch 
the Alarm Browser window, and an Open Domain Explorer tool, which layers 
the Domain Explorer window as the top active window.

Debug Options — Opens the Debug Options dialog box. Use this dialog box to select parameters 
for the Debug Log, which contains data that is useful for debugging purposes.

Delete Saved Filter Deletes a saved filter from the Alarm Log and Audit Log tables.

Domain Explorer — Layers the Domain Explorer window as the top active window.

Domain NE Table — Opens the Domain NE table for the selected node.

ENE Devices — Opens the ENE Devices table for the selected node.

TNE Devices — Opens the TNE Devices table for the selected tunnel NE (TNE).

EVC Table Opens the EVC table from the EVC Cross-Connections table. Select the EVC 
cross-connection for which you want to cross-launch the EVC Service table, 
then click this icon.

Exit — Exits the program.

Export Data to File Opens the Export dialog box.

Filter Opens a filter dialog box, which allows you to filter for information found in the 
table or window. There are two filter icons displayed in Prime Optical. 

Note Use the percent sign (%) as a wildcard character for filtering on 
substrings.
A-5
Cisco Prime Optical 9.8 User Guide

OL-29223-01



  

Appendix A      Icons and Menus Displayed in Prime Optical
Prime Optical Menu Bars
Filter Time Period Allows you to filter using time as a parameter. As the default, Prime Optical 
displays alarm and event information that occurred during the last four hours.

To quickly filter the time period, select the Filter Time Period (4h) tool. You can 
change the default time period by using the User Preferences dialog box. The 
icon displayed in the tool bar changes according to the time period selected.

Generate HTML Report Allows you to generate an HTML report based on the data in the table. You can 
generate a report for selected rows or for all rows. After you have made your 
selection, the browser window appears with the HTML report. Use your 
browser’s Print option to print the HTML report.

Launch Bulk NE Wizard — Opens the Bulk NE Wizard, which allows you to add multiple NEs 
simultaneously.

Network Map Opens the Network Map window for the selected node.

New Group Opens the New Group dialog box. From here, you can add a new group, give the 
group a name, specify the group’s geographic location, and provide a brief 
description of the group.

Notify Users — Opens the Notify Users dialog box.

Page Back Moves the table backward by one page if there is more than one page of data.

Page Forward Moves the table forward by one page if there is more than one page of data.

Parent (also Show Parent 
Network Map) 

If the Network Map is open to a specific NE, clicking Parent or Show Parent 
Network Map shifts the view back to the main Network Map view.

Perform Protection Switch 
Operation

Performs protection operations on single and multiple circuits. 

Print Graph Prints the graphical display.

Pseudowire Table Opens the Pseudowire table from the EVC Cross-Connections table. Select the 
pseudowire cross-connection for which you want to cross-launch the PW 
Service table, then click this icon.

Rediscover Rediscovers the selected MPLS-TP, EVC, or Pseudowire cross-connection.The 
data for the selected cross-connection is deleted from the Prime Optical 
database and then rediscovered from the NE.

Table A-5 File Menu Tools Descriptions (continued)

Item Tool Description
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Prime Optical Menu Bars
Refresh Data Refreshes all data being displayed by Prime Optical. There are three icons, and 
both refresh and sync data from either the server or the database. The Refresh 
Data icon with blue and red arrow (as seen in the Circuit table) flashes when 
updates are available. This icon has two modes: manual refresh and autorefresh.

The other icons (as seen in the VLAN table or CPT System windows) do not 
notify you that updates are available. You must click the button in order to 
retrieve updated data.

Note Clicking Refresh Data in the Domain Explorer window refreshes all data 
for the entire Prime Optical client. Depending on the number of NEs in 
your network, you might experience a delay while the data refreshes.

Note It takes longer to refresh data from the NE than from the server.

Revert to Default — Reverts your map customizations (map background, node icons, and x and y 
coordinates) to the default map view.

Save Saves changes made in the current window.

Save as Default — Saves your map customizations (map background, node icons, and x and y 
coordinates) as the default map view.

Save Custom View — Saves your customized table view so that the next time you open the table, it is 
displayed in the same manner in which it was saved.

Set PM Collection Status Opens the PM Collection Status dialog box. Use this dialog box to enable or 
disable PM collection for specific modules and display the results in the PM 
Module table.

Show Parent Network Map See Parent.

Subnetwork Explorer — Opens the Subnetwork Explorer window.

TP Table Force polling on an MPLS-TP, EVC, or Pseudowire cross-connection. Select the 
cross-connection for which you want to force polling on, then click this icon.

Update Opens the EVC table from the EVC Cross-Connections table. Select the EVC 
cross-connection for which you want to cross-launch the EVC Service table, 
then click this icon.

Configure the Zoom 
Threshold to Change Icon 
Size

Opens it in Network Map window, which enables you to set the background and 
icon size separately using the slider.

Table A-5 File Menu Tools Descriptions (continued)

Item Tool Description
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Prime Optical Menu Bars
Edit Menu
The following table describes the tools and options in the Edit menu.

Table A-6 Edit Menu Tools Descriptions

Item Tool Description

Accept (ONS 15600 only) Copies the downloaded software onto the standby TSC and 
activates it.

Activate — Activates the selected image and reboots the device.

Activate CTC Binary Allows you to activate the selected CTC binary. There can be only one active 
CTC binary at a time. If you select a CTC binary that is already active, the 
Activate CTC Binary tool becomes unavailable.

Add Allows you to add an entry to the table. Selecting Add opens the Add SNMP 
Parameters dialog box, in which you can enter a target IP address, the write and 
read community strings, the number of connection retry attempts, and the timeout 
(the length of time after which a connection attempt is aborted).

Add CTC Binary Allows you to specify a CTC JAR file to upload to the Prime Optical server. 
Clicking the Add CTC Binary tool (or choosing Edit > Add) opens the Upload 
CTC Binary File dialog box, where you can enter the CTC JAR filename or click 
Browse to browse for the filename. In addition, you can make the new binary the 
active binary by checking the Activate check box.

Add EFD Profile Opens the Create Event Forwarding Discriminator Profile wizard.

Add NE User Opens the Add NE User wizard.

Add Peer Card Allows addition of another 100G_LC_C peer card to the CFP_TXP card 
configuration with only one peer card configured.

Add Predefined User Opens the Add Predefined User wizard.

Add Supported NE Allows you to add an NE to the Supported NE table and specify its software 
version.

Affected Circuits Allows you to view the affected circuits.

APC Results Opens the APC Results table, which contains automatic power control (APC) 
data for the nodes and sides that belong to the selected APC domain.

Cancel Job Allows you to cancel a scheduled job. Cancel is enabled only for jobs with a 
Queued status.
A-8
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Cancel Task Allows you to cancel a task.

Change Map Background — Opens the Select Map Background dialog box, which allows you to choose a 
different geographic background for the selected view.

Change Node Icon — Opens the Select Node Icon File dialog box, which allows you to select a new 
icon for the selected node.

Change Password — Opens the Change Password dialog box, which allows you to change your 
Prime Optical or CTC user password.

Circular Layout — Arranges the NE on the Network Map in a circular formation.

Close Tunnel Closes the TL1 tunnel on the selected TNE. A warning message is displayed, 
alerting you that closing a tunnel will result in loss of connectivity to the selected 
TNE and all of its ENEs.

Collapse Collapses the management domain or group to hide all groups or NEs in that 
management domain or group.

Collapse All Links — Collapses all links on the Network Map.

Commit For the ONS 15327 and ONS 15454, the Commit operation makes the standby 
software version the active version if it is a later version than the active software.

Note Commit is not applicable to ONS 15600 NEs.

Copy Copies the selected NE.

Create a New User Opens the Create New User wizard. When launched from the GateWay/CORBA 
Client Configuration table, opens the Add GateWay/CORBA User dialog box.

Create a New User Profile Opens the Create New User Profile wizard.

Create CTC User Profile Opens the Create CTC User Profile wizard.

Cut Copies the selected NE. The NE is not removed from its current location until the 
Paste action is performed.

Declutter Layout — Rearranges the icons on the Network Map so that they do not overlap.

Table A-6 Edit Menu Tools Descriptions (continued)

Item Tool Description
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Delete — Deletes the selected instance of the NE or group. 

If this is the last instance of the NE, the NE is placed in the Deleted NEs group. 
Only out-of-service or preprovisioned NEs can be placed in the Deleted NEs 
group.

To delete the NE from the database, select the NE in the Deleted NEs group and 
choose Edit > Delete; then, click OK. This removes the NE from the client view 
and deletes all records associated with the NE from the database.

If this is the last instance of the group, the group must be empty before you can 
delete it.

Note You cannot delete a GNE that has associated subtending NE(s). You can 
disassociate a subtending NE from the GNE by deleting and purging it or 
by assigning it to a different GNE.

Note You cannot delete a TNE that has associated subtending NE(s). You can 
disassociate a subtending NE from the TNE by deleting and purging it.

Note You cannot delete an NE that has links to it that are defined in the Link 
table. Before deleting the NE, you must first delete the links to it.

Delete Deletes the selected item. There are two delete icons in Prime Optical. The 
second and third icons are displayed in the CPT System windows.

Delete All — Deletes all instances of the selected NE or group.

The NE is placed in the Deleted Network Elements group. Only out-of-service or 
preprovisioned NEs can be placed in the Deleted NEs group. The group must be 
empty before you can delete it.

Note You cannot delete a GNE that has associated subtending NE(s). You can 
disassociate a subtending NE from the GNE by deleting and purging it or 
by assigning it to a different GNE.

Note You cannot delete a TNE that has associated subtending NE(s). You can 
disassociate a subtending NE from the TNE by deleting and purging it.

Note Delete All does not delete items in a range. Rather, Delete All deletes 
multiple instances of the same NE or group.

Delete BLSR/MS-SPRing Deletes the selected BLSR or MS-SPRing.

Delete CTC User Profile Deletes the selected CTC user profile.

Delete EFD Profile Deletes the selected event forwarding discriminator profile.

Table A-6 Edit Menu Tools Descriptions (continued)

Item Tool Description
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Delete Link Deletes the selected link.

Delete User Profile Deletes the selected user profile.

Disable APC Disables the APC on a selected node.

Discover APC Domain Discovers all APC domains.

Duplicate User Profile Opens the Create Duplicate Profile window, which allows you to duplicate an 
existing Prime Optical user profile.

Edit Opens the Modify wizard window, which allows you to make changes to the 
selected object. This icon is displayed in the CPT System windows.

Edit BLSR/MS-SPRing Opens the Edit BLSR/MS-SPRing window, which allows you to modify the ring 
ID, ring reversion, and span reversion on a ring.

Enable APC Enables the APC on a selected node.

Enable Drag Enables drag-and-drop functionality for all nodes in the Network Map window.

Enable Offview Enables the display of off-view icons in the Network Map window.

Switch Selected 
BLSR/MS-SPRing

Opens the Switch BLSR/MS-SPRing window, which allows you to set up 
BLSR/MS-SPRing scheduling data immediately or for an exact time.

Expand Expands the management domain or group to display all groups or NEs in that 
management domain or group.

Expand All Links — Expands all links on the Network Map.

Modify CTC User Profile Opens the Modify CTC User Profile wizard.

Modify EFD Profile Opens the Modify Event Forwarding Discriminator Profile wizard.

Table A-6 Edit Menu Tools Descriptions (continued)

Item Tool Description
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Modify Link Opens the Modify Link wizard, which allows you to modify the name or 
description of the selected link.

Modify NE User Opens the Modify NE User wizard.

Modify Tunnel Allows you to modify the settings of the selected TNE.

Modify User Profile 
Properties 

Opens the Modify Prime Optical User Profile Properties wizard.

Modify User Properties Opens the Modify Prime Optical User Properties wizard. When launched from 
the GateWay/CORBA Client Configuration table, opens the Modify 
GateWay/CORBA User dialog box.

NE Active Users Opens the NE Active Users table.

NE Software Table Opens the NE Software table.

Open Tunnel Opens a TL1 tunnel on the selected TNE.

Paste Pastes the NE into the selected group.

Remove Peer Card Allows deletion of an existing 100G_LC_C peer card from a CFP_TXP card 
configuration.

Reset Specific ML Cards Opens the Reset ML Cards dialog box.

Revert/Switch For the ONS 15327 and ONS 15454, the Revert/Switch operation causes the 
active software version to revert to the standby version.

Note Revert/Switch is not applicable to ONS 15600 NEs.

Run APC Runs the APC function manually.

Table A-6 Edit Menu Tools Descriptions (continued)

Item Tool Description
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Search Opens the Search dialog box, which allows you to search the tree by node name, 
IP address, or description.

Search Next Searches for the next occurrence of the entry that was searched for using the 
Search tool.

Spring Layout — Arranges the icons on the Network Map in a coiled spring formation. 

Squeeze — If you select a file that is marked “deleted” and use this command, the file will 
be physically removed from flash memory. 

Table Layout — Arranges the icons on the Network Map in rows and columns.

Tag Under Maintenance — Allows you to give a port the status of Under Maintenance. Select an in-service 
port and choose Edit > Tag Under Maintenance.

Upgrade BLSR/MS-SPRing Allows you to upgrade the selected BLSR or MS-SPRing.

Undelete — Undeletes the selected object.

Undelete — Prime Optical restores the selected NE under the management domain node.

Unlock User Allows you to unlock a user account.

User Note Allows you to add a note to the job or equipment.

User Preferences — Opens the User Preferences dialog box.

Verify — Verifies the checksum of the selected flash file.

Zoom Area Allows you to pan and zoom the view to a different region of the window. Hold 
down the left mouse button and use the Zoom Area box to highlight an area on 
the window. When you release the left mouse button, the zoom is applied on the 
selected area of the window.

Zoom In Allows you to zoom in on the window. This tool increases the size of all of the 
graphic objects in the window.

Zoom Out Allows you to zoom out on the window. This tool decreases the size of all of the 
graphic objects in the window.

Table A-6 Edit Menu Tools Descriptions (continued)

Item Tool Description
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Fault Menu
The following table describes the tools and options in the Fault menu.

Table A-7 Fault Menu Tools Descriptions

Item Tool Description

Acknowledge Alarms Acknowledge the selected alarm(s). Click again to unacknowledge the 
selected alarm(s). To enable alarm unacknowledgement, choose Control 
Panel > UI Properties. 

Acknowledge All Alarms Acknowledges all alarms. Click again to unacknowledge all alarms.

Alarm Browser Opens the Alarm Browser window.

Alarm Log Opens the Alarm Log window.

Clear Security Violation Alarm — Clears any security violation alarms on the selected NE. This option is only 
available from the NE Explorer window. If this option is not available on the 
selected NE, the Clears Security Violation Alarms option is grayed out. A 
message appears if there are no security violation or intrusion alarms on the 
NE or if the operation has been accepted.

Clear Selected Alarm(s) Clear selected alarms. A message appears, informing you that only PM failed 
and PM lost alarms on NEs in your domain will be cleared.

Event Export Manager — Opens the Event Export Manager window.

Hide Acknowledged Alarms Hides all alarms that have been acknowledged.

Hide Cleared Alarms Hides all alarms that have been cleared.

Locate Alarm/Event Opens the NE Explorer for the NE where the selected alarm or event is 
located.

Ping NE — Pings the selected NE for IP connectivity.

Reset All Alarms/Events Clears (resets) all alarms or events from the current view.

Show Alarm Note Opens the Alarm Note dialog box for the selected alarm.

Show Cleared Alarms Shows all alarms that have been cleared.
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Performance Menu
The following table describes the options in the Performance menu.

Configuration Menu
The following table describes the tools and options in the Configuration menu.

Stop Continuous Beep — Disables continuous audible notification whenever a new update occurs in the 
Dashboard window.

Test NE Connectivity — Tests connectivity to the selected NE at application level.

Syslog Viewer — Opens the Syslog Viewer window.

Table A-7 Fault Menu Tools Descriptions (continued)

Item Tool Description

Table A-8 Performance Menu Descriptions

Item Description

PM Query by Category Allows you to search for PM data based on the PM category.

PM Query by NE Model Allows you to search for PM data based on the non-CTC-based NE model.

PM Collection Settings Allows you to configure PM collection settings by NE type.

Table A-9 Configuration Menu Tools Descriptions

Icon/Item Tool Description

Add or Create Option Opens the Create wizards for CPT System windows.

Add Drops Opens the Add L2 Service Drops window.

Add Member Opens the Add Member wizard, which allows you to add new members to an 
existing VCAT circuit.

Cancel Roll Cancels the pending circuit roll.

Complete Roll Use the Complete Roll button to terminate a manual roll. You can do this when a 
manual roll is in a ROLL_PENDING state and you have not yet completed the roll 
or have not canceled its sibling roll. 
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Create Circuit Allows you to create a circuit between NEs in the same group or subnetwork or 
between NEs in different groups or subnetworks. When you select an NE and 
choose Configuration > Circuit Wizard, the pointer changes to a plus symbol 
(+), indicating that you are in Create Circuit mode. Click the destination NE to 
open the Create Circuit wizard, prepopulated with the source and destination 
nodes.

Create Circuit Roll Opens the Roll Circuit wizard.

Create L2 Service Opens the Create L2 Service wizard.

Create L2 Topology Opens the Create L2 Topology wizard.

Create Link Allows you to create a link between NEs in the same group or subnetwork or 
between NEs in different groups or subnetworks. When you select an NE and 
choose Configuration > Create Link, the pointer changes to a plus symbol (+), 
indicating that you are in Create Link mode. Click the destination NE to open the 
Create Link wizard, prepopulated with the source and destination nodes. After the 
link is created, it is viewable in the Network Map window.

Create QoS Profile Opens the Create QoS Profile dialog box.

CTC-Based SDH NEs — Allows you to view and configure various services and features for SDH NEs, 
including circuits, MS-SPRings, Layer 2 topologies, QoS profiles, alarm profiles, 
and so on.

CTC-Based SONET NEs — Allows you to view and configure various services and features for SONET NEs, 
including circuits, BLSRs, Layer 2 topologies, QoS profiles, alarm profiles, and so 
on.

Delete Circuit Allows you to delete an existing circuit. You can also select and delete multiple 
circuits.

Delete Drops Deletes the selected drop. A popup window appears. Click Yes to delete the L2 
service or click No to close the window without deleting the L2 service.

Delete L2 Service Deletes the selected L2 service. A popup window appears. Click Yes to delete the 
L2 service or click no to close the window without deleting the L2 service.

Table A-9 Configuration Menu Tools Descriptions (continued)

Icon/Item Tool Description
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Delete L2 Topology Deletes the selected L2 topology. A popup window appears. Click Yes to delete the 
L2 topology or click No to close the window without deleting the L2 topology.

Note You must delete any L2 services on the selected topology before you can 
delete the selected topology.

Delete Link Deletes the selected link.

Delete QoS Profile Deletes the selected QoS profile. 

Discover L2 Topologies — Initiates a manual discovery of L2 topologies by triggering events for valid L1 
circuits in the database.

Duplicate QoS Profile Opens the Duplicate QoS Profile dialog box.

Edit Circuit Opens the Edit Circuit window.

Equipment Inventory Table — Opens the Equipment Inventory table for the selected NE.

Finish Roll Use the Finish Roll button to complete the circuit processing of both manual and 
automatic rolls. It changes the circuit state from ROLL_PENDING to ACTIVE. 

J1 Path Trace — Opens the J1 Path Trace window.

L2 Service Table Opens the L2 Service table.

Link Table — Opens the Link table.

Manage VLANs — Opens the Manage VLANs dialog box, which allows you to create new VLANs or 
delete existing VLANs from the Prime Optical domain.

Member Circuits Opens the VCAT Member table.

Merge Merges different circuits into one or more new circuits.

Modify Drops Opens the Modify L2 Drops window.

Modify L2 Service Opens the Modify L2 Service wizard.

Table A-9 Configuration Menu Tools Descriptions (continued)

Icon/Item Tool Description
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Modify L2 Topology Opens the Modify L2 Topology wizard.

Modify Link Opens the Modify Link wizard, which allows you to modify the name or 
description of the selected link.

Modify a QoS Profile Opens the Modify QoS Profile wizard.

NE Explorer Opens the NE Explorer window.

NE Remote Console Launches the local Telnet application.

ONS 15216 — Opens the Equipment Inventory table and launches the TL1 interface and the CLI.

ONS 15305 — Opens the Equipment Inventory table and launches the CLI, Cisco Edge Craft, and 
CTC for R3.0.

Open Circuit Path Span 
Table

Opens the Circuit Path Span table.

Open Circuit Path Table Opens the Circuit Path table for the selected link. Unavailable for some NEs.

Open Circuit Span Opens the Circuit Span table.

Open Circuit Table Opens the Circuit table for the selected link. Unavailable for some NEs.

Open Link Utilization Table Opens the Link Utilization table for the selected link.

Set OTS Link Capacity Opens the OTS Link Capacity window.

Open Link Utilization 
Report

Opens the OTS Link Utilization report for the selected links.

Open Circuit Report From the OTS Link Utilization report, opens the Circuit report for the selected 
links.

Table A-9 Configuration Menu Tools Descriptions (continued)

Icon/Item Tool Description
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Refresh Lined Up Circuits Refreshes any new aligned circuits with the selected circuit.

Restoration Balloon Icon Displays the most relevant current restoration value.

Roll Circuit Opens the Roll Circuit wizard, which allows you to transfer ONS 15600 traffic 
from one facility to another without service interruption.

Show Circuit Note Allows you to view and add notes to circuits displayed in the Circuit table.

Show Drops Opens the L2 Service Drop Ports table.

Show QoS Profile Opens the QoS Classes table.

Start/Stop Template 
Configuration CLI 
Recording

Starts and stops recording configuration operations. When you stop recording, the 
Save Template Configuration dialog box opens, allowing you to save configuration 
details to a template file.

Trace Circuit Opens the Circuit Trace window, which traces the connectivity of a circuit by 
showing in detail the source node, the destination node, and any intermediate 
nodes in graphical format.

Trace High-Level Circuit Opens the High-Level Circuit Trace window, which uses high-level span 
information such as NEs and links to display the circuit trace.

Trace Circuit and Trace 
High-Level Circuit 
(GMPLS)

When the cursor is positioned over this icon, the tooltip displays the accepted 
threshold and optical values as displayed in the circuit table.

VLAN Table — Opens the VLAN table.

Table A-9 Configuration Menu Tools Descriptions (continued)

Icon/Item Tool Description
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Administration Menu
The following table describes the tools and options in the Administration menu.

Table A-10 Administration Menu Tools Descriptions

Item Tool Description

Add Predefined User Opens the Add Predefined User wizard.

Add User Opens the Add User wizard.

Audit Log Opens the Audit Log window.

Bulk FTP Hosts Creation — Opens the Bulk FTP Hosts Creation wizard, which allows you to create FTP hosts 
in a GNE/ENE firewall environment for multiple NEs simultaneously.

Bulk Software Activation — Opens the Bulk Software Activation dialog box, which allows you to schedule a 
bulk software activation job.

Control Panel — Opens the Control Panel window.

CTC-Based NEs — Opens the NE User Access Administration table, Audit Trail table, Security 
Advisory Message Management dialog box, NE Authentication dialog box, or 
Cisco IOS Users table.

CTC Upgrade Table — Opens the CTC Upgrade table.

User Profiles Opens the Prime Optical User Profiles table.

Users — Opens the Prime Optical Users window.

Delete User Opens a user deletion confirmation window. Click Yes to delete the selected user.

Disconnect User Disconnects the selected user from the Prime Optical application.

Enable/Disable Log Opens the Enable/Disable Log Activation wizard.

Error Log Opens the Error Log window.

GateWay/SNMP Users — Opens the OSS SNMPv3 Users table, which allows you to add and configure the 
OSS clients that manage SNMPv3 traps.

GW/CORBA Client 
Configuration Table

— Opens the Prime Optical GateWay/CORBA Client Configuration table.

Image Transfer — Opens the Image Upload window.
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Job Monitor — Opens the Job Monitor table.

Logged in Users Opens the Logged In Prime Optical Users table, which lists the Prime Optical 
users who are currently logged into the Prime Optical application.

Logged in GateWay CORBA 
Users

Opens the Active GateWay/CORBA Users table, which lists the Prime Optical 
GateWay/CORBA users who are currently logged into the Prime Optical 
application.

Log Out GateWay CORBA 
User

Logs out the selected Prime Optical GateWay/CORBA user from the 
Prime Optical application.

Log Out User Logs out the selected user from the Prime Optical application.

Memory Backup — Opens the Memory Backup dialog box.

Memory Backup Upload — Opens the Backup File dialog box.

Memory Restore — Opens the Memory Restore dialog box.

Modify User Opens the Modify User wizard.

NE Active Users Opens the NE Active Users table.

NE Software Table — Opens the NE Software table.

NE Users Access Activity 
Log

Opens the NE Users Access Activity Log table.

ONS 15216 — Opens the NE User Access Administration table and the NE Authentication 
dialog box.

Retrieve Last Activity Time Refreshes the Last Activity Time field for the current list of active users, if the 
activity time has changed. The last activity time is the date and time when the last 
activity was performed by the active user on the NE.

Self Monitor — Opens the Self Monitor table, where you can view information about 
Prime Optical threshold parameters.

Service Monitor — Opens the Service Monitor table.

Show Failed Login Attempts Opens the Unknown User Login Attempts table.

Show User Note Allows you to view a user note.

SNTP Configuration — Opens the SNTP Configuration dialog box.

Table A-10 Administration Menu Tools Descriptions (continued)

Item Tool Description
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View Menu
The following table describes the tools and options in the View menu.

Software Management — The Optical submenu opens the Software Download wizard.

Supported NE Table — Opens the Supported NE table.

Toggle Toggles between audit log custom views.

Unlock Allows you to unlock a user account.

Update Log Updates the NE Access Log table.

Table A-10 Administration Menu Tools Descriptions (continued)

Item Tool Description

Table A-11 View Menu Tools Descriptions

Item Tool Description

Clear PM Counters on NE Clears the real-time PM counters on the NE.

Clear Screen Clears the current real-time PM data buffer of all values.

Configure Graphing 
Parameters

Plots gauge parameters that have been stored over time. You can select parameters to 
plot on the same X-axis and modify the preselected start and end time. For 15-minute 
PM data, the time period can be plus or minus 125 hours from the selected row time 
stamp.

Fit in Window Sizes the graph within the window. When multiple graphs are displayed, select a 
graph with your mouse pointer; then, click Fit in Window.

Launch Real-Time 
Performance Session

Launches a real-time PM session from the selected row in the PM table.

If you select more than one row (or no rows), the toolbar icon is disabled.

Normalize Y Axes Allows you to normalize axes values in PM graphs and compare data of the same type 
(for example, receive versus transmit packets).

Plot Retrieves the available data points (rows) from the Prime Optical database and plots 
the graph. When the row selection changes on the table, you must click Plot again.
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Window Menu
The following table describes the tools and options in the Window menu.

Restore Y Axes Allows you to restore axes values to the previous graph visualization in comparable 
PM graphs.

Specify Real-Time 
Polling Interval

By default, the real-time PM session polls the attributes every 10 seconds. Click this 
toolbar icon to change the real-time polling interval, or to start or stop real-time 
polling. The polling interval range is from 10 to 900 seconds.

Toggle Graph Toggles between line and bar graphs.

WDM Topology — Allows you to view the complete circuit span between the source and destination 
NEs.

Zoom In Reduces the scope of the graph. When multiple graphs are displayed, select a graph 
with your mouse pointer; then, click Zoom In.

Zoom Out Increases the scope of the graph. When multiple graphs are displayed, select a graph 
with your mouse pointer; then, click Zoom Out.

Table A-11 View Menu Tools Descriptions (continued)

Item Tool Description

Table A-12 Window Menu Tools Descriptions

Item Tool Description

Arrange Horizontally — When multiple Prime Optical windows are open, this option displays the windows 
side-by-side horizontally.

Arrange Vertically — When multiple Prime Optical windows are open, this option displays the windows 
side-by-side vertically.

Cascade — When multiple Prime Optical windows are open, this option positions the active 
window in the upper left corner, and all other windows are layered on top of the active 
window in cascading order.

Close All — Closes all Prime Optical windows except the Domain Explorer.

Minimize All — Minimizes all Prime Optical windows.

Restore All — Restores all minimized Prime Optical windows.

Reset to Default Size Resets the current window to its default size.
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Help Menu
The following table describes the tools and options in the Help menu.

Table A-13 Help Menu Tools Descriptions

Item Tool Description

Contents and Index — Displays the contents and index for the online help.

Current Window Displays online help for the current window.

About Cisco Prime Optical — Opens the About Cisco Prime Optical dialog box, which lists the Prime Optical 
release you are running, including server and client version.
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