CHAPTER 1

Monitoring Carrier Ethernet Services

The following topics describe how you can use Cisco Prime Network Vision (Prime Network Vision) to
monitor Carrier Ethernet services:

e User Roles Required to Work with Carrier Ethernet Services, page 13-2
e Viewing CDP Properties, page 13-6

e Viewing Link Layer Discovery Protocol Properties, page 13-8
e Viewing Spanning Tree Protocol Properties, page 13-10

e Viewing Resilient Ethernet Protocol Properties, page 13-14

e Viewing HSRP Properties, page 13-17

e Viewing Access Gateway Properties, page 13-19

e Working with Ethernet Link Aggregation Groups, page 13-22
e Viewing mLACP Properties, page 13-28

e Viewing Provider Backbone Bridge Properties, page 13-31

e Viewing EFP Properties, page 13-32

¢ Connecting a Network Element to an EFP, page 13-37

e Understanding EFP Severity and Ticket Badges, page 13-37

e Viewing EVC Service Properties, page 13-39

e Viewing and Renaming Ethernet Flow Domains, page 13-41

e Working with VLANs and VLAN Overlays, page 13-44

e Understanding Unassociated Bridges, page 13-72

¢ Working with Ethernet Flow Point Cross-Connects, page 13-74
e Working with VPLS and H-VPLS Instances, page 13-77

e Working with Pseudowires, page 13-89

e Working with Ethernet Services, page 13-102

e Viewing IP SLA Responder Service Properties, page 13-109

e Viewing IS-IS Properties, page 13-111

e Viewing OSPF Properties, page 13-114

e Using REP and mLACP Show Commands, page 13-116

e Using Pseudowire Ping and Show Commands, page 13-116
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B User Roles Required to Work with Carrier Ethernet Services

User Roles Required to Work with Carrier Ethernet Services

This topic identifies the roles that are required to work with to Carrier Ethernet services in Prime
Network Vision. Prime Network determines whether you are authorized to perform a task as follows:

¢ For GUI-based tasks (tasks that do not affect elements), authorization is based on the default
permission that is assigned to your user account.

¢ For element-based tasks (tasks that do affect elements), authorization is based on the default
permission that is assigned to your account. That is, whether the element is in one of your assigned
scopes and whether you meet the minimum security level for that scope.

For more information on user authorization, see the Cisco Prime Network 3.10 Administrator Guide.
The following tables identify the tasks that you can perform:

e Table 13-1 identifies the tasks that you can perform if a selected element is not in one of your
assigned scopes.

e Table 13-2 identifies the tasks that you can perform if a selected element is in one of your assigned
scopes.

By default, users with the Administrator role have access to all managed elements. To change the
Administrator user scope, see the topic on device scopes in the Cisco Prime Network 3.10 Administrator

Guide.

Table 13-1 Default Permission/Security Level Required for Working with Carrier Ethernet
Services - Element Not in User’s Scope

Task ‘Viewer ‘Operator ‘OperatorPIus Configurator |Administrator

Adding Elements to Maps

Add associated VLANSs to a map — — X X X
Add EFP cross-connects — — X X X
Add Ethernet services to a map — — X X X
Add pseudowires to a map — — X X X
Add unassociated bridges — — X X X
Add VLANSs to a map — — X X X
Add VPLS instances to a map — — X X X
Viewing Element Properties

View access gateway properties — — — — X
View associated network VLAN — — — — X
service links and VLAN mapping

properties

View CDP properties — — — — X
View EFD properties — — — — X
View EFP cross-connect properties | Partial! |Partial' |Partial' Partial’ X
View EFP properties Partial! |Partial! |Partial Partial X
View Ethernet flow domains X X X X X
View Ethernet LAG properties — — — — X
View Ethernet service properties X X X X X
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User Roles Required to Work with Carrier Ethernet Services

Table 13-1 Default Permission/Security Level Required for Working with Carrier Ethernet
Services - Element Not in User’s Scope (continued)

Task Viewer |Operator OperatorPlus |Configurator | Administrator
View EVC service properties — — — — X
View IP SLA responder service — — — — X
properties

View IS-IS properties — — — — X
View Link Layer Discovery Protocol |— — — — X
(LLDP) properties

View mLACP properties — — — — X
View OSPF properties — — — — X
View Provider Backbone Bridge — — — — X
(PBB) properties

View pseudowire properties Partial! |Partial! |Partial! Partial X
View pseudowire redundancy service |Partial’ |Partial> |Partial® Partial®
properties

View REP properties — — — — X
View REP properties for VLAN — — — — X
service links

View STP properties — — — — X
View STP properties for VLAN — — — — X
service links

View HSRP properties — — — — X
View virtual service instance — — — — X
properties

View VLAN bridge properties — — — — X
View VLAN links between VLAN Partial® |Partial® |Partial® Partial® X
elements and devices

View VLAN mappings — — — — X
View VLAN service link properties |— — — — X
View VLAN trunk group properties |— — — — X
View VPLS access EFP properties — — — — X
View VPLS core or access pseudowire |— — — X
endpoint properties

View VPLS instance properties X X X X X
Working with Overlays

Apply overlays X X X X X
Display or hide overlays X X X X X
Remove overlays X X X X X
View pseudowire tunnel links in — — — — X

VPLS overlays
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User Roles Required to Work with Carrier Ethernet Services

Table 13-1 Default Permission/Security Level Required for Working with Carrier Ethernet
Services - Element Not in User’s Scope (continued)

Task

Viewer

Operator

OperatorPlus

Configurator

Administrator

View REP information in VLAN
domain views and VLAN overlays

X

View STP information in VLAN
domain views and VLAN overlays

Other Tasks

Display pseudowire information

Ping a pseudowire

Remove VLANSs from a map

Rename Ethernet flow domains

<K

Using REP and mLACP Show
Commands

IR

IR IR R A

Using Pseudowire Ping and Show
Commands

X

X

1. The user can view properties available via Node > Properties but not those available via the right-click Properties option or

in logical inventory.

2. The user can view the pseudowire redundancy icon in the navigation and map panes, but not the inventory or properties

window.

3. The user can view links, but the links are dimmed and do not indicate their status.

Table 13-2 Default Permission/Security Level Required for Working with Carrier Ethernet
Services - Element in User’s Scope
Task ‘Viewer ‘Operator ‘OperatorPIus Configurator |Administrator

Adding Elements to a Map

Add associated VLANS to a map

Add EFP cross-connects

Add Ethernet services to a map

Add pseudowires to a map

Add unassociated bridges

Add VLANSs to a map

Add VPLS instances to a map

RO R R X))

UL P D < X < )

R R R X))

Viewing Element Properties

View access gateway properties

>

>

>

View associated network VLAN
service links and VLAN mapping
properties

>~

>~

>~

View CDP properties

o

o

o

View EFD properties

o

=

>

=

>

View EFP cross-connect properties
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User Roles Required to Work with Carrier Ethernet Services

Table 13-2 Default Permission/Security Level Required for Working with Carrier Ethernet
Services - Element in User’s Scope (continued)

Task Viewer |Operator OperatorPlus |Configurator | Administrator
View EFP properties X X X X X
View Ethernet flow domains X X X X X
View Ethernet LAG properties X X X X X
View Ethernet service properties X X X X X
View EVC service properties X X X X X
View IP SLA responder service X X X X X
properties

View IS-IS properties X X X X X
View Link Layer Discovery Protocol X X

(LLDP) properties

View mLACP properties X X X X X
View OSPF properties X X X X X
View Provider Backbone Bridge X X X X X
(PBB) properties

View pseudowire properties X X X X X
View pseudowire redundancy service |X X X X X
properties

View REP properties X X X X X
View REP properties for VLAN X X X X X
service links

View HSRP properties X X X X X
View STP properties X X X X X
View STP properties for VLAN X X X X X
service links

View VLAN bridge properties X X X X X
View VLAN links between VLAN X X X X X
elements and devices

View VLAN mappings X X X X X
View VLAN service link properties | X X X X X
View VLAN trunk group properties |X X X X X
View VPLS access EFP properties X X X X X
View VPLS core or access pseudowire |X X X X X
endpoint properties

View VPLS instance properties X X X X X
View VSI properties X X X X
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M Viewing CDP Properties

Table 13-2

Services - Element in User’s Scope (continued)

Default Permission/Security Level Required for Working with Carrier Ethernet

Task

‘Viewer ‘Operator ‘OperatorPIus Configurator |Administrator

Working with Overlays

Apply overlays

Display or hide overlays

Remove overlays

View pseudowire tunnel links in
VPLS overlays

IR RIS

X XX

IR IR

IR IR

IR RIS

View REP information in VLAN
domain views and VLAN overlays

o

e

o

>

o

View STP information in VLAN
domain views and VLAN overlays

=

Other Tasks

Display pseudowire information

Ping a pseudowire

Remove VLANSs from a map

Rename Ethernet flow domains

Using REP and mLACP Show
Commands

M R R R

M X R )

Using Pseudowire Ping and Show
Commands

=

o

Viewing CDP Properties

In Logical Inventory

Step 1
Step 2

Cisco Discovery Protocol (CDP) is primarily used to obtain protocol addresses of neighboring devices
and discover the platform of those devices.

To view CDP properties:

In Prime Network Vision, double-click the device whose CDP properties you want to view.
In the inventory window, click Logical Inventory > Cisco Discovery Protocol.

The CDP properties are displayed in logical inventory as shown in Figure 13-1.
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Figure 13-1
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Table 13-3 describes the CDP instance properties that are displayed.

Table 13-3

CDP Properties in Logical Inventory

Field

Description

Process

Process name; in this case, Cisco Discovery Protocol

Process Status

Process status: Running or Disabled.

CDP Holdtime

Specifies the amount of time a receiving device should hold the
information sent by a device before discarding it.

CDP Message Interval

Interval between CDP advertisement transmissions.

CDP Local Device ID

Local device identifier.

CDP Version

CDP version: 1 or 2.

CDP Neighbors Table

Local Port

Local port name.

Local Port ID

Local port identifier.

Remote Device ID

Remote device identifier.

Remote Port ID

Remote port identifier.

Remote IP Address

Remote IP address.
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W Viewing Link Layer Discovery Protocol Properties

In Physical Inventory

Step 1

Step 2

To view CDP on a Layer 2 port:

In Prime Network Vision, double-click the device with the Layer 2 port with the CDP information you
want to view.

In the inventory window, select the required port under Physical Inventory.

The CDP information is displayed in the Discovery Protocols area in the Prime Network Vision content
pane:

e Discovery Protocol Type—CDP

e Info—Up or Down

Viewing Link Layer Discovery Protocol Properties

In Logical Inventory

Step 1
Step 2

LLDP stores and maintains the local device information, including a list of devices directly connected
to the device.

To view LLDP properties:

In Prime Network Vision, double-click the device with the LLDP information you want to view.
In the inventory window, choose Logical Inventory > Link Layer Discovery Protocol.

The LLDP properties are displayed in logical inventory as shown in Figure 13-2.
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Figure 13-2
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Table 13-4 describes the properties that are displayed for LLDP.

Table 13-4

Link Layer Discovery Protocol Properties

310616

Field

Description

Process

Process; in this case, Link Layer Discovery Protocol

Process Status

Process status: Running or Disabled.

LLDP Hold Time

LLDP advertised hold time in seconds.

LLDP Reinitialization
Delay

LLDP interface reinitialization delay in seconds

LLDP Advertisements
Interval

LLDP advertisements interval in seconds.

Local System Name

Local system name.

Local Chassis ID

Local chassis identifier.
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M Viewing Spanning Tree Protocol Properties

In Physical Inventory

Step 1

Step 2

Table 13-4 Link Layer Discovery Protocol Properties (continued)
Field Description

LLDP Neighbors Table

Local Port Local port.

Local Port ID Local port identifier.

Local Port Name Local port name.

Remote System Name Remote system name.

Remote Chassis ID Remote chassis identifier.
Remote Port ID Remote port identifier.

Remote Port Name Remote port name.

Remote Management I[P |Remote management IP address.

To view LLDP on a Layer 2 port:

In Prime Network Vision, double-click the device with the Layer 2 port with LLDP information you want
to view.

In the inventory window, select the required port under Physical Inventory.

The LLDP information is displayed in the Discovery Protocols area in the Prime Network Vision content
pane:

e Discovery Protocol Type—LLDP
e Info—Tx (Enabled or Disabled), Rx (Enabled or Disabled).

Viewing Spanning Tree Protocol Properties

Step 1
Step 2
Step 3

STP is a link management protocol that provides path redundancy while preventing undesirable loops in
the network.

To view Spanning Tree properties:

In Prime Network Vision, double-click the element whose STP properties you want to view.
In the inventory window, choose Logical Inventory > Spanning Tree Protocol.

STP properties are displayed in logical inventory as shown in Figure 13-3.
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Figure 13-3
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Table 13-5 STP Properties
Field Description
Process Process; in this case, Spanning Tree Protocol.

Process Status

Process status: Running or Disabled.

Bridge Hello Time

Hello message keepalive interval (in seconds) when the port is the root.

Hello Time

Current hello time (in seconds).

Bridge Forward Delay

When the port is the root and in listening or learning state, amount of
time to wait (in seconds) before proceeding to the forwarding state.

Forward Delay

Current bridge forward delay (in seconds).

Bridge Max Age

When the port is the root, maximum age of learned Spanning Tree
Protocol port information (in seconds).

Max Age Current maximum age (in seconds).

STP Protocol STP version: MST, RSTP, PVSTP, MSTP, or RPVST.
UplinkFast PVSTP Uplink Fast function status: Up or Down.
BackboneFast PVSTP BackboneFast function status: Up or Down.
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M Viewing Spanning Tree Protocol Properties

Step 4

Table 13-5

STP Properties (continued)

Field

Description

STP Instance Info Table

STP Instance ID

STP instance name.

VLAN IDs

VLAN identifiers.

Bridge Priority

Bridge priority.

STP Root Port

Hyperlinked entry to the STP port in logical or physical inventory.

Root Cost

Root cost value for this bridge.

Designated Root

MAC address of the designated root.

Bridge ID Bridge identifier (MAC address).
Bridge Hello Time Hello message keepalive interval (in seconds) when the port is the root.
Hello Time Current hello time (in seconds).

Bridge Forward Delay

When the port is the root and in the listening or learning state, amount
of time to wait (in seconds) before proceeding to the forwarding state.

Forward Delay

Current bridge forward delay (in seconds).

Bridge Max Age

When the port is the root, maximum age of learned Spanning Tree
Protocol port information (in seconds).

Max Age

Current maximum age (in seconds).

To view the properties of an STP instance, do one of the following:

e Double-click the required instance.

¢ Click the required entry in logical inventory under the Spanning Tree Protocol branch.

Table 13-6 describes the information that is displayed in the STP Instance Information Properties

window.

Table 13-6 STP Instance Information Properties

Field Description

STP Instance ID STP instance identifier.

VLAN ID VLAN identifier.

Bridge Priority Bridge priority.

Bridge ID Bridge identifier (MAC address).
Root Cost Root cost value for this bridge.

Designated Root

MAC address of the designated root.

Bridge Hello Time

Hello message keepalive interval (in seconds) when the port is the root.

Hello Time

Current hello time (in seconds).

Bridge Forward Delay

When the port is the root and in listening or learning state, amount of
time to wait (in seconds) before proceeding to the forwarding state.

Forward Delay

Current bridge forward delay (in seconds).

Bridge Max Age

When the port is the root, the maximum age of learned Spanning Tree
Protocol port information (in seconds).
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Table 13-6 STP Instance Information Properties (continued)
Field Description
Max Age Current maximum age (in seconds).
STP Protocol Specification |Specific STP protocol type or variant used for this instance, such as
Rapid PvSTP.
Is Root Whether or not the port is the root: True or False.
Ports Info Table
STP Port Hyperlinked entry to the STP port in physical inventory.
Port State STP port state: Disabled, Blocking, Listening, Learning, or Forwarding,
Port Role Port role: Unknown, Backup, Alternative, Designated, Root, or
Boundary.
Port Priority Default 802.1p priority assigned to untagged packets arriving at the port.
Port Path Cost Port path cost, which represents the media speed for this port.
Point To Point Port Whether or not the port is linked to a point-to-point link: True or False.
Edge Port Whether or not the port is an edge port; that is, whether it is connected
to a nonbridging device: True or False.
MST Port Hello Time This field is displayed in the Ports Info Table only for MST.
In seconds, the interval between hello BPDUs sent by root switch
configuration messages. The range is 1 to 10 seconds.
Port Identifier STP port identifier.
Portfast Whether or not STP PortFast is enabled on the port: Up or Down.
Designated Port Identifier |Designated STP port identifier.
Designated Bridge STP designated bridge.
BPDU Filter BPDU Filter status: Up or Down.
BPDU Guard BPDU Guard status: Up or Down.
Step5  To view MSTP properties, choose the required MSTP entry in logical inventory under Spanning Tree
Protocol.
Table 13-7 describes the information that is displayed for MSTP.
Cisco Prime Network 3.10 User Guide
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M Viewing Resilient Ethernet Protocol Properties

Table 13-7 MSTP Properties in Logical Inventory

Field Description

MST Force Version Force version used: MST, PVSTP, RSTP, STP, or Unknown.

MST Cfg ID Rev Level Revision level used by the selected device and negotiated with other
devices.

MST Cfg ID Name MSTP instance name.

MST Max Instances Maximum number of MSTP instances.

MST Cfg ID Fmt Sel Configuration format used by this device and negotiated with other
devices.

MST External Root Cost External root cost of the MSTP instance.

The following topics describe how to view STP properties related to:

¢ VLAN domain views and overlays—See Viewing STP Information in VLAN Domain Views and
VLAN Opverlays, page 13-65.

e VLAN service link properties—See Viewing STP Properties for VLAN Service Links, page 13-66.

Viewing Resilient Ethernet Protocol Properties

Cisco Resilient Ethernet Protocol (REP) technology is implemented on Cisco Carrier Ethernet switches
and intelligent service edge routers. REP is a segment protocol, and a REP segment is a chain of ports
connected to each other and configured with the same segment identifier. Each end of a segment
terminates on an edge switch. The port where the segment terminates is called the edge port.

Cisco Prime Network discovers and displays REP Segments (identified by a REP segment identifier that
is locally configured on the network element) along with Global REP configuration details.

You can also view the REP port roles (open, alternate, and failed) in the Cisco Prime Network Vision
map. The REP port role is displayed as a tool-tip between the REP enabled trunk ports in the Ethernet
links. Using the Cisco Prime Network Vision map, you can identify if the segment is open or closed.

The map displays the forwarding direction (REP port roles) along the Physical links within VLAN
overlays. It also displays the forwarding direction along the VLAN links among the switching elements
within the VLAN logical domain topology.

REP implementation supports the following faults:

e A REP Port Role change to Failed service event will be generated when a REP port role is change
from Alternate or Open to Failed.

e A REP Port Role change to OK clearing service event will be generated when a REP port role is
change from Failed to Alternate or Open.

Correlation to these service events to physical layer events (for example Link down or Port down) is also
performed.

You can REP properties in logical inventory.

Step 1 In Prime Network Vision, double-click the device configured for REP.

Cisco Prime Network 3.10 User Guide
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Viewing Resilient Ethernet Protocol Properties W

Step2  In the inventory window, choose Logical Inventory > Resilient Ethernet Protocol.

Figure 13-4 shows an example of REP in logical inventory.

Figure 13-4 REP in Logical Inventory
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Table 13-8 describes the information that is displayed for REP.
Table 13-8 REP Properties
Field Description
Process Process name; in this case, Resilient Ethernet Protocol.
Process Status State of the REP process, such as Running or Down.
Administrative VLAN | Administrative VLAN used by REP to transmit its hardware flooding
layer messages. Values range from 1 to 4094.
Notification Enabled Whether or not notification is enabled: True or False.
REP Version Version of REP being used.
REP Segments Table
Segment ID Segment identifier.
Segment Complete Whether the segment is complete; that is, that no port in the segment is
in a failed state: True or False.

Step3  To view REP segment properties, double-click the required entry in the REP Segments table.

Figure 13-5 shows an example of REP segment properties in logical inventory.
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Figure 13-5 REP Segment Properties
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Table 13-9 describes the information that is displayed for REP segments.
Table 13-9 REP Segment Properties
Field Description
Segment ID Segment identifier.
Segment Complete Whether the segment is complete; that is, that no port in the segment is
in a failed state: True or False.
Segment Ports Table
Port Hyperlinked entry to the port in physical inventory.
Port State Current operational link state of the REP port: None, Init Down, No
Neighbor, One Way, Two Way, Flapping, Wait, or Unknown.
Port Type Port type: Primary Edge, Secondary Edge, or Intermediate.
Port Role Role or state of the REP port depending on its link status and whether it
is forwarding or blocking traffic: Failed, Alternate, or Open.
Remote Device Name |Name of the neighbor device that this port is connected to on this
segment. This value can be null.
Remote Port Name Name of the neighbor port on the neighbor bridge that this port is
connected to on this segment. This value can be null.
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Table 13-9 REP Segment Properties (continued)

Field Description

Blocked VLANS VLANS that are blocked on this port.

Configured Load List of VLANS configured to be blocked at this port for REP VLAN load
Balancing Blocked balancing.

VLANS

Preemptive Timer Amount of time, in seconds, that REP waits before triggering

preemption after the segment is complete. The entry can range from 0 to
300, or be Disabled.

The value Disabled indicates that no time delay is configured, and that
the preemption occurs manually.

This property applies only to REP primary edge ports.

LSL Ageout Timer Using the Link Status Layer (LSL) age-out timer, the amount of time, in
milliseconds, that the REP interface remains up without receiving a
hello from a neighbor.

Remote Device MAC MAC address of the neighbor bridge that this port is connected to on this
segment. This value can be null.

The following topics describe how to view REP properties related to VLANS:

e VLAN domain views and overlays—See Viewing REP Information in VLAN Domain Views and
VLAN Opverlays, page 13-62.

e VLAN service link properties—See Viewing REP Properties for VLAN Service Links, page 13-63.

Viewing HSRP Properties

Step 1
Step 2
Step 3

Hot Standby Router Protocol (HSRP) is a protocol that provides backup to a router in case of failure.
Using HSRP, several routers are connected to the same Ethernet network segment and work together to
present the appearance of a single virtual router. The routers share the same IP and MAC addresses;
therefore in the event of failure of one router, the hosts on the LAN will be able to continue forwarding
packets to a consistent IP and MAC address.

HSRP groups are configured on IP interfaces. An IP interface is modeled by the VNE through the
IPInterface DC. The IPInterface DC maintains the HSRP related information by the use of HSRP group
entries. Ethernet DCs, which are used to model Ethernet ports, maintain MAC addresses of the HSRP
groups.

To view HSRP properties:

Double-click the required element in Prime Network Vision.
In logical inventory, choose Logical Inventory > Routing Entities > Routing Entity.

In the IP Interfaces tab, double-click the required interface to view the IP interface properties. If HSRP
is configured on the IP interface, the HSRP Group tab is displayed as shown in Figure 13-6.
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Figure 13-6 HSRP Group Information
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Table 13-10 describes the information in the HSRP Group tab.
Table 13-10 HSRP Group Properties
Field Description
Group Number Number of the HSRP group associated with the interface.
Version Version of the HSRP group.
Port Name Port on which the HSRP is configured.
Priority Value that determines the role each HSRP router plays.

Values are 1 through 254, with higher numbers having priority over
lower numbers.

Coupled Router The partnet router.

State State of the HSRP group: Active or Standby.
Virtual IP Address Virtual IP address assigned to the active router.
Virtual MAC Address Virtual MAC address assigned to the active router.
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Viewing Access Gateway Properties

In an access network, an access gateway configuration ensures loop-free connectivity in the event of
various failures by sending statically configured bridge protocol data units (BPDUs) toward the access
network. Using statically configured BPDUs enables the gateway device to act appropriately when
notified of the following topology changes:

e Failure of a link in the access network.

e Failure of a link between the access network and the gateway device.

e Failure of an access device.

¢ Failure of a gateway device.

To view access gateway properties:

Step 1
Step 2

Double-click the element configured for access gateway.

In the inventory window, choose Logical Inventory > Access Gateway > access-gateway. The group

name is appended by either MSTAG or REPAG, indicating the group type Multiple Spanning Tree
Access Gateway or Resilient Ethernet Protocol Access Gateway.

Figure 13-7 shows an example of an access gateway entry in logical inventory.

Figure 13-7
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Step 3

Table 13-11 describes the information that is displayed for an access gateway.

Table 13-11

Access Gateway Properties in Logical Inventory

Field

Description

Group Name

Access gateway group name.

Group Type

Group type: MSTAG or REPAG.

Interface Properties

Interface

Hyperlink to the interface in physical inventory on which access
gateway is configured.

Config Name

Name of the MSTP region.

The default value is the MAC address of the switch, formatted as a
text string using the hexadecimal representation specified in IEEE
Standard 802.

Max Age In seconds, the maximum age for the bridge.
Values range from 6 to 40 seconds.

Provider Bridge Whether the current instance of the protocol is in 802.1ad mode:
True or False.

Bridge Address Bridge identifier for the interface.

Port Identifier

Port identifier for the interface.

External Cost

External path cost on the current port.

Values range from 1 to 200000000.

Config Revision

Number of the configuration revision.

Hello Time Current hello time (in seconds)
Port Active Whether or not the port is active: True or False.
BPDUs Sent Number of BPDUs sent.

Reversion Control Enabled

Whether reversion control is enabled: True or False.

Choose an access gateway instance to view instance properties.

Figure 13-8 shows an example of the information displayed for an access gateway instance.
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Table 13-12 describes the information that is displayed for an access gateway instance.

Table 13-12

Access Gateway Instance Properties

Field

Description

Interface Key

gateway is ¢

onfigured.

Hyperlink to the interface in physical inventory on which access

Config Name

Name of the MSTP region.

The default value is the MAC address of the switch, formatted as a
text string using the hexadecimal representation specified in IEEE
Standard 802.

Config Revision

Number of the configuration revision.

Max Age In seconds, the maximum age for the bridge.
Values range from 6 to 40 seconds.
Provider Bridge Whether the current instance of the protocol is in 802.1ad mode:

True or False.

Bridge Address

Bridge identifier for the current switch.

BPDUs Sent

Number of BPDUs sent.

Port Identifier

Port identifier for the interface.

Reversion Control Enabled

Whether reversion control is enabled: True or False.

External Cost

External path cost on the current port.

Values range from 1 to 200000000.
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Table 13-12 Access Gateway Instance Properties (continued)
Field Description
Hello Time Current hello time (in seconds)

Port Active

Whether or not the port is active: True or False.

Instances Table

Instance ID

Access gateway instance identifier.

VLAN IDs

VLAN identifiers.

Cost

Path cost for this instance.

Bridge Priority

Priority associated with current bridge.

Root Bridge Priority

Priority associated with the root bridge.

Root Bridge Address

Address of the root bridge.

Port Priority

Priority of the interface for this instance.

Topology Changes

Number of times the topology has changed for this instance.

Access GW External Cost

External root cost of this instance.

Working with Ethernet Link Aggregation Groups

Ethernet link aggregation groups (LAGs) provide the ability to treat multiple switch ports as one switch
port. The port groups act as a single logical port for high-bandwidth connections between two network
elements. A single link aggregation group balances the traffic load across the links in the channel.

LAG links are discovered automatically for devices that support LAG technology and use VNEs that
model Link Aggregation Control Protocol (LACP) attributes.

You can create static links between Ethernet LAGs by choosing a LAG and the desired port channel for
the A or Z side as described in Adding Static Links, page 6-15.

If a physical link within the link aggregation group fails, the following actions occur:
e Traffic that was previously carried over the failed link is moved to the remaining links.

Most protocols operate over single ports or aggregated switch ports and do not recognize the
physical ports within the port group.

e An aggregation service alarm is generated.
The aggregation service alarm indicates the percentage of links within the aggregation that have

failed. For example, if an Ethernet link aggregation group contains four Ethernet links and one fails,
the aggregation service alarm indicates that 25% of the links are down.
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Viewing Ethernet LAG Properties

~

Note

Step 1
Step 2

Cisco CRS devices must be configured to receive SNMP traps in order to view Ethernet LAG properties.
For more information on required SNMP settings, see the Cisco Prime Network 3.10 Administrator
Guide.

To view properties for Ethernet link aggregation groups:

In Prime Network Vision, double-click the device with the link aggregation group you want to view.
In the inventory window, choose Logical Inventory > Ethernet Link Aggregation.

The link aggregation properties are displayed as shown in Figure 13-9.

Figure 13-9 Ethernet Link Aggregation in Logical Inventory
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Table 13-13 describes the aggregation group properties that are displayed in the Data Link Aggregations
table.

Table 13-13 Data Link Aggregations Table

Field Description

ID Aggregation identifier. Double-click the entry to view the properties for
that aggregation.

Type Aggregation group type: Ethernet Channel or IEEE 8023 AD LAG.

Group Number Aggregation group number.
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Table 13-13 Data Link Aggregations Table (continued)
Field Description
Bandwidth Aggregation bandwidth.

Aggregation Control
Protocol

Aggregation control protocol: Manual, Link Aggregation Control
Protocol (LACP), or Port Aggregation Protocol (PagP).

Status

Aggregation status: Up or Down.

MAC Address

Aggregation MAC address.

Step3  To view properties for a specific aggregation, double-click the group identifier.
The information that is displayed depends on the type of aggregation:

e For Ethernet Channel aggregations, see Table 13-14.

e For IEEE 802.3 AD aggregations, see Table 13-15.
Table 13-14 LAG Ethernet Channel Properties
Field Description
Group Number Aggregation group number.
Bandwidth Aggregation bandwidth in b/s.

Control Protocol

Aggregation control protocol: Manual, Link Aggregation Control Protocol (LACP), or Port
Aggregation Protocol (PagP).

MAC Address

Aggregation MAC address.

Administrative State

Aggregation administrative status: Up or Down.

Operational State

Aggregation operational status: Up or Down.

Adjacent Adjacent group, hyperlinked to the group in logical inventory.

mLACP Properties mLACP properties are displayed if the aggregation group is associated with an ICCP redundancy
group.

ICCP Redundancy ICCP redundancy group associated with this aggregation group, hyperlinked to the relevant entry

Group in logical inventory.

mLACP Role Role of the LAG in the redundancy group: Active or Standby.

mLACP Operational MAC address used in a dual-homed environment that is selected by ICCP from one of the

System MAC configured system MAC addresses for one of the points of attachment (PoAs).

mLACP Operational Priority used in a dual-homed environment that is selected by ICCP from the configured system

System Priority priority on one of the PoAs.

mLACP Failover Configured mLACP failover mode: Revertive or Nonrevertive.

Option

mLACP Max Bundle

Maximum number of links allowed per bundle.
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LAG Ethernet Channel Properties (continued)

Field

Description

Aggregated Ports Table

ID

Aggregated port identifier, hyperlinked to the interface in physical inventory.

Type Aggregation type, such as Layer 2 VLAN.

Mode VLAN mode, such as Trunk.

Native VLAN ID VLAN identifier (VID) associated with this VLAN. The range of VLANs is 1 to 4067.
VLAN Encapsulation | Type of encapsulation configured on the VLAN, such as IEEE 802.1Q.

Type

Allowed VLANSs List of VLANSs allowed on this interface.

VLAN Encapsulation VLAN administration encapsulation type, such as IEEE 802.1Q.

Admin Type

Subinterfaces Table

Address IP address of the subinterface.

Mask Subnet mask applied to the IP address.

VLAN Type Type of VLAN, such as Bridge or IEEE 802.1Q.
Operational State Operational state of the subinterface: Up or Down.
VLAN ID VLAN identifier.

Inner VLAN CE-VLAN identifier.

IP Interface

IP interface configured as part of the subinterface, hyperlinked to the routing entity or VRF in
logical inventory.

VRF Name VREF associated with the subinterface.

Is MPLS Whether the subinterface is enabled for MPLS: True or False.
This column is displayed when at least one interface is MPLS-enabled.

Tunnel Edge Whether this is a tunnel edge: True or False.

VC Virtual circuit identifier, hyperlinked to the VC Table when the subinterface is configured for ATM
VC.

Binding Hyperlinked entry to the specific bridge in logical inventory.

EFPs Table

EFP ID EFP identifier.

Operational State EFP operational state: Up or Down.

VLAN VLAN associated with this EFP.

Inner VLAN CE-VLAN identifier.

Translated VLAN

Translated, or mapped, VLAN identifier.

Translated Inner VLAN

Translated, or mapped, inner VLAN identifier.

Binding Hyperlinked entry to the specific bridge in logical inventory.
Description Description for the EFP.
Cisco Prime Network 3.10 User Guide
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Table 13-15 LAG IEEE 802.3 AD Properties

Field Description

Group Number Aggregation group number.
Bandwidth Aggregation bandwidth.

Control Protocol

Aggregation control protocol: Manual, Link Aggregation Control
Protocol (LACP), or Port Aggregation Protocol (PagP).

MAC Address

Aggregation MAC address.

Administrative State

Aggregation administrative status: Up or Down.

Operational State

Aggregation operational status: Up or Down.

Dot3ad Agg Partner System Priority

Priority of the partner system.

Dot3ad Agg MAC Address

Aggregation MAC address.

Dot3ad Agg Actor Admin Key

Actor administrative key.

Dot3ad Agg Actor System Priority

Actor system priority.

Dot3ad Agg Partner Oper Key

Partner operational key.

Dot3ad Agg Actor Oper Key

Actor operational key.

Dot3ad Agg Collector Max Delay

Maximum delay (in microseconds) for either delivering or discarding a
received frame by the frame collector.

Dot3ad Agg Actor System ID

Actor system identifier, in the form of a MAC address.

Dot3ad Agg Partner System ID

Partner system identifier, in the form of a MAC address.

mLACP Properties

mLACP properties are displayed if the aggregation group is associated
with an ICCP redundancy group.

ICCP Redundancy Group

ICCP redundancy group associated with this aggregation group,
hyperlinked to the relevant entry in logical inventory.

mLACP Role

Role of the LAG in the redundancy group: Active or Standby.

mLACP Operational System MAC

MAC address used in a dual-homed environment that is selected by
ICCP from one of the configured system MAC addresses for one of the
points of attachment (PoAs).

mLACP Operational System Priority

Priority used in a dual-homed environment that is selected by ICCP from
the configured system priority on one of the PoAs.

mLACP Failover Option

Configured mLACP failover mode: Revertive or Nonrevertive.

mLACP Max Bundle

Maximum number of links allowed per bundle.

Aggregated Ports Table

ID

Port identifier, hyperlinked to the interface in physical inventory.

Type

Type of VLAN, such as Layer 2 VLAN.

Discovery Protocols

Discovery protocols used on this port.
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Table 13-15 LAG IEEE 802.3 AD Properties (continued)

Field Description

Subinterfaces Table

Address IP address of the subinterface.

Mask Subnet mask applied to the IP address.

VLAN Type Type of VLAN, such as Bridge or IEEE 802.1Q.
Operational State Operational state of the subinterface: Up or Down.
VLAN ID VLAN identifier.

Inner VLAN CE-VLAN identifier.

IP Interface

IP interface configured as part of the subinterface, hyperlinked to the
routing entity or VRF in logical inventory.

VRF Name VRF associated with the subinterface.

VC Virtual circuit identifier, hyperlinked to the VC Table when the
subinterface is configured for ATM VC.

Binding Hyperlinked entry to the specific bridge in logical inventory.

EFPs Table

EFP ID EFP identifier.

Operational State EFP operational state: Up or Down.

VLAN VLAN associated with this EFP.

Inner VLAN CE-VLAN identifier.

Translated VLAN Translated, or mapped, VLAN identifier.

Translated Inner VLAN

Translated, or mapped, inner VLAN identifier.

Binding

Hyperlinked entry to the specific bridge in logical inventory.

Description

Description for the EFP.

LACP Port Entries

Aggregated Port

Port on which the aggregation is configured, hyperlinked to the entry in
physical inventory.

Dot3ad Agg Port Partner Admin Port Priority

Administrative port priority for the partner.

Dot3ad Agg Port Partner Admin Key

Administrative key for the partner port.

Dot3ad Agg Port Partner Oper Port Priority

Priority assigned to the aggregation port by the partner.

Dot3ad Agg Port Actor Oper State

Local operational state for the port.

Dot3ad Agg Port Actor Admin State

Local administrative state as transmitted by the local system in LACP
data units (LACPDUs).

Dot3ad Agg Port Selected Agg ID

Selected identifier for the aggregation port.

Dot3ad Agg Port Partner Oper Key

Operational key for the partner port.

Dot3ad Agg Port Partner Admin State

Partner administrative state.

Dot3ad Agg Port Actor Port Priority

Priority assigned to the local aggregation port.

Dot3ad Agg Port Partner Oper State

Partner administrative state as transmitted by the partner in the most
recently transmitted LAPCDU.

Dot3ad Agg Port Attached Agg ID

Identifier of the aggregator that the port is attached to.
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Table 13-15 LAG IEEE 802.3 AD Properties (continued)

Field Description

Dot3ad Agg Port Actor Admin Key Administrative key for the local port.

Dot3ad Agg Port Actor Port Number assigned to the local aggregation port.

Dot3ad Agg Port Partner Oper Port Number assigned to the aggregation port by the partner.
Dot3ad Agg Port Actor Oper Key Operational for the local port.

Dot3ad Agg Port Partner Admin Port Administrative value of the port for the partner.

Viewing mLACP Properties

Prime Network Vision supports the discovery of Multichassis LACP (mLACP) configurations on devices
configured for them, and displays mLACP configuration information, such as redundancy groups and
properties, in inventory.

To view mLACP properties:

Step 1 In Prime Network Vision, double-click the element configured for mLACP.
Step2  In the inventory window, choose Logical Inventory > ICCP Redundancy.

In response, Prime Network Vision lists the Inter-Chassis Communication Protocol (ICCP) redundancy
groups configured on the device as shown in Figure 13-10.

Figure 13-10 ICCP Redundancy in Logical Inventory
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Table 13-16 describes the information displayed in the ICCP Redundancy Groups table.

Table 13-16 ICCP Redundancy Groups in Logical Inventory

Field Description

Group Number ICCP group identifier.

Peer Monitoring Option Method used to monitor the peer: BFD or IP Reachability
Monitoring.

Member IP Address IP address of the neighbor PoA device.

Member Device Name Name of the neighbor PoA device.

mLACP Node ID Identifier used by this member of the mLACP redundancy group.

mLACP Configured System |System MAC address of the redundancy group advertised to other

MAC members of the mLACP redundancy group and used for arbitration.

mLACP Configured System |System priority advertised to other mLACP members of the

Priority redundancy group.

Step3  To view additional information about an ICCP redundancy group, do either of the following:

e In the logical inventory window navigation pane, choose Logical Inventory ICCP
Redundancy > ICCP-group.

¢ Inthelogical inventory content pane, right-click the required group in the ICCP Redundancy Groups
table and choose Properties.

The ICCP Redundancy Group Properties window is displayed with the Backbone Interfaces and Data
Link Aggregations tabs as shown in Figure 13-11.

Figure 13-11 ICCP Redundancy Group Properties Window
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Step 4

Table 13-17 describes the information available in the ICCP Redundancy Group Properties window.

Table 13-17

ICCP Redundancy Group Properties Window

Field

Description

Group Number

ICCP group identifier.

Peer Monitoring Option

Method used to monitor the peer: BFD or IP Reachability
Monitoring.

Member IP Address

IP address of the neighbor PoA device.

Member device name

Name of the neighbor PoA device.

mLACP Node ID

Identifier used by this member of the mLACP redundancy group.

mLACP Configured System
MAC

System MAC address of the redundancy group advertised to other
members of the mLACP redundancy group and used for arbitration.

mLACP Configured System
Priority

System priority advertised to other mLACP members of the
redundancy group.

Backbone Interfaces Tab

ID

Backbone interface defined for the redundancy group, hyperlinked
to the relevant entry in logical inventory.

Status

Status of the backbone interface: Up, Down, or Unknown.

Data Link Aggregations Tab

ID

Link aggregation group associated with the redundancy group,
hyperlinked to the relevant entry in logical inventory.

Type Aggregation group type: Ethernet Channel or IEEE 8023 AD LAG.
Group Number Aggregation group number.

Bandwidth Aggregation bandwidth.

Aggregation Control Aggregation control protocol: Manual, LACP, or PAgP.

Protocol

Status Aggregation status: Up or Down.

MAC Address

Aggregation MAC address.

To view additional mLACP properties, double-click the entry for the required link aggregation group in
the Data Link Aggregations tab.

mLACP information is displayed in the Link Aggregation Group Properties window, as described in the

following tables:

e Table 13-14—LAG Ethernet Channel Properties
e Table 13-15—LAG IEEE 802.3 AD Properties
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Viewing Provider Backbone Bridge Properties

Step 1
Step 2

Provider backbone bridges (PBBs), specified by IEEE 802.1ah-2008, provide a way to increase the

number of service provider supported Layer 2 service instances beyond the number supported by QinQ

and VPLS. PBB adds a backbone VLAN tag and backbone destination and source MAC addresses to

encapsulate customer Ethernet frames and create a MAC tunnel across core switches.

Prime Network supports PBB inventory discovery and modeling for the following devices:

e Cisco 7600-series devices running Cisco 10S version 12.2(33)SREI1

e Cisco ASR 9000-series devices running Cisco IOS XR version 3.9.1

Prime Network models the IB type of Backbone edge bridges which includes both I-type and B-type

components.

To view PBB properties:

In Prime Network Vision, double-click the element configured for PBB.

In the inventory window, choose Logical Inventory > BridgelLans > PBB-bridge.

Figure 13-12 shows an example of PBB properties in logical inventory.

Figure 13-12
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Table 13-18 describes the information displayed for PBB.

Table 13-18 PBB Properties in Logical Inventory

Field Description

Name Identifier of the bridge as follows:

e For Cisco 7600 devices, the identifier of the MAC tunnel
created.

e For Cisco ASR 9000-series devices, the identifier is a
combination of the bridge group and the bridge domain on the
B-Bridge component.

IB Bridge Mapping Table

ISID 24-bit entry representing the Backbone service instance.

I-Bridge XID of the I-Bridge component, hyperlinked to the relevant bridge
in logical inventory.

B-Bridge XID of the B-Bridge component, hyperlinked to the relevant bridge
in logical inventory.

Viewing EFP Properties

Prime Network Vision provides information about EFPs in a number of ways. For example:

e EFP names displayed in Prime Network Vision maps add EFP and the managed element name to the
interface name, such as GigabitEthernet4/0/1 EFP: 123 @c4-npe5-67.

e If you select an EFP in the navigation pane in Prime Network Vision and then click Show List View,
an Ethernet Flow Points table lists the network element, port, and network VLAN associated with
the EFP.

To view additional EFP properties:

Step1  Inthe Prime Network Vision map view, select the required EFP in the navigation pane or in the map pane
and then do either of the following:

e Right-click the EFP and choose Properties.

e Choose Node > Properties.

Cisco Prime Network 3.10 User Guide
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Figure 13-13 shows an example of the EFP Properties window.

Figure 13-13 EFP Properties Window
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Table 13-19 describes the information displayed in the EFP Properties window.

Table 13-19 EFP Properties Window

Field Description

EFP ID Identifier for the EFP.

VLAN Match Criteria Match criteria configured on the EFP for forwarding decisions.
Split Horizon Group Split horizon group to which the EFP is associated.

If no split horizon group is defined, the value is null.

If only one split horizon group exists and it is enabled for the EFP, the
value is the default group 0.

Operational State Operational status of the EFP: Up or Down.
Administrative State Administrative status of the EFP: Up or Down.
Binding Hyperlinked entry to the relevant item in logical inventory, such as

a pseudowire or bridge.

Rewrite Definition Rewrite command configured on the EFP: pop, push, or translate.

Cisco Prime Network 3.10 User Guide
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Step2  Click the hyperlink entry in the Binding field to view the related properties in logical inventory.

In this example, clicking the hyperlink displays the relevant bridge in logical inventory, as shown in
Figure 13-14.

Figure 13-14 Bridge Associated with EFP in Logical Inventory
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Table 13-20 describes the information displayed for an EFP associated with a bridge.

Table 13-20 EFP Associated with a Bridge in Logical Inventory

Field Description

Name VLAN bridge name.

Type VLAN bridge type.

MAC Address VLAN bridge MAC address.
VLAN ID VLAN bridge VLAN identifier.

STP Instance STP instance information, hyperlinked to the STP entry in logical
inventory.
VSI VSI information, hyperlinked to the VSI entry in logical inventory.
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Table 13-20 EFP Associated with a Bridge in Logical Inventory (continued)

Field Description

EFPs Table

EFP ID EFP identifier.

Operational State EFP operational state: Up or Down.

VLAN VLAN associated with this EFP.

Inner VLAN CE-VLAN identifier.

Translated VLAN Translated, or mapped, VLAN identifier.

Translated Inner VLAN Translated, or mapped, inner VLAN identifier.

Binding Hyperlinked entry to the specific interface and EFP entry in physical
inventory.

Description Description for the EFP.

Step3  To view EFP properties in physical inventory, navigate to the required interface in one of the following
ways:
¢ In the bridge entry in logical inventory, click the hyperlinked entry in the Binding field.

e Use the procedure described in Viewing and Renaming Ethernet Flow Domains, page 13-41 to
navigate to the individual interface.

¢ In physical inventory, navigate to and then select the required interface.

The EFPs tab is displayed in the content pane next to the Subinterfaces tab as shown in Figure 13-15.
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Figure 13-15
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Table 13-21 describes the information displayed in the EFPs tab.
Table 13-21 EFPs Tab
Field Description
EFP ID EFP identifier.
Operational State EFP operational state.
VLAN VLAN identifier.
Inner VLAN CE-VLAN identifier.
Translated VLAN Translated VLAN identifier.
Translated Inner VLAN |Translated CE-VLAN identifier.
Binding Hyperlinked entry to the specific bridge or pseudowire in logical
inventory.
Description Configured description for the EFP.
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Connecting a Network Element to an EFP

Step 1

Step 2

Step 3
Step 4

Step 5

You can add and connect network elements to an EFP under an existing aggregation for VLAN, VPLS,
Pseudowire, and Ethernet Service.

To connect network elements to an EFP:

Select an EFP node under the VLAN/VPLS/Pseudowire/Ethernet Service aggregation node and choose
File > Add to Map > Network Element.

In the Add Network Element dialog box, search for the desired network elements and choose the network
element that you want to add.

The selected network element appears under the aggregation node in the navigation pane.
Right-click the EFP node and choose Topology > Connect CE Device.
Right-click the network element that you added and choose Topology > Connect to EFP.

The map view displays a link between the EFP and the added network element. If required, you can
remove the link, by right-clicking the link and choosing Remove Link.

To hide or show the connected network elements, right-click the EFP node and choose Hide Connected
Devices or Show CE device.

Understanding EFP Severity and Ticket Badges

Severity and ticket badges are displayed on EFP icons as follows:

e If the VLAN EFP element represents a configuration, such as a service instance on a Cisco 7600
device or an enhanced port on a Cisco ASR 9000 device, and is associated directly with a network
VLAN or a bridge domain switching entity, the severity and ticket badges are based on the
underlying service instance or enhanced port configuration.

Figure 13-16 shows an example of a ticket badge based on a service instance.

[ oL-28065-01
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Figure 13-16
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e If the Ethernet flow point element represents a VLAN interface for a regular switch port, the severity
and ticket badges are based on the corresponding port, as shown in Figure 13-17.

Figure 13-17
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Viewing EVC Service Properties

Step 1
Step 2

Certain EVC service properties are configured as port attributes. These attributes determine the degree
of service transparency and protect the service provider’s network from protocol control traffic. Prime
Network Vision discovers these key EVC service properties and displays this information in physical
inventory for the following devices:

e Cisco ME3400- and Cisco ME3400E-series devices running Cisco IOS versions 12.2(52)SE to
12.2(54)SE.

e Cisco 3750 Metro devices running Cisco I10S versions 12.2(52)SE to 12.2(54)SE.

Shared Switching Entities and EVC Service View

Some switching entities that Prime Network Vision discovers are concurrently part of a network VLAN
and VPLS/EoMPLS instance. These switching entities are referred to as shared switching entities.

Prime Network Vision displays the switching entity information for shared switching entities only under
the VPLS instances in the EVC service view.

To view EVC port-related properties for the supported devices and software versions:

In Prime Network Vision, double-click the required device.
In the inventory window, choose Physical Inventory > Chassis > module > port.

Figure 13-18 shows an example of a port in physical inventory configured with these EVC properties.
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Figure 13-18 EVC Port Properties in Physical Inventory
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Table 13-22 describes the information displayed for these properties.

Table 13-22 EVC Port Properties in Physical Inventory

Field Description

Storm Control and Monitoring Properties Area

Storm Control Status of storm control on the port: Enabled or Disabled.

Port Monitoring Status Status of port monitoring:

e Enabled—The switch sends keepalive messages on user network
interfaces (UNIs) and enhanced network interfaces (ENIs) and does
not send keep alive messages on network node interfaces (NNIs).

e Disabled—The switch does not send keepalive messages.

Port Monitoring Interval Keepalive interval in seconds. The default value is ten seconds.

Storm Control Level Representing a percentage of the total available bandwidth of the port,
the threshold at which additional traffic of the specified type is
suppressed until the incoming traffic falls below the threshold.

Storm Control Type Type of storm the port is configured for protection from: Broadcast,
Multicast, or Unicast.
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Table 13-22 EVC Port Properties in Physical Inventory (continued)

Field Description

Security Properties Areas

Port Security Status of security on the port: Enabled or Disabled.

MAC Address Limit Maximum number of MAC addresses allowed on the interface.

Aging Type Type of aging used for automatically learned addresses on a secure port:

e Absolute—Times out the MAC address after the specified age-time
has been exceeded, regardless of the traffic pattern. This is the
default for any secured port, and the age-time value is set to 0.

e Inactivity—Times out the MAC address only after the specified
age-time of inactivity from the corresponding host has been
exceeded.

Aging Time Length of time, in minutes, that a MAC address can remain on the port
security table.

Violation Mode Action that occurs when a new device connects to a port or when a new
device connects to a port after the maximum number of devices are
connected:

e Protect—Drops packets with unknown source addresses until a
sufficient number of secure MAC addresses are removed to drop
below the maximum value

e Restrict—Drops packets with unknown source addresses until a
sufficient number of secure MAC addresses are removed to drop
below the maximum value and causes the Security Violation counter
to increment.

¢ Shutdown—Puts the interface into the error-disabled state
immediately and sends an SNMP trap notification.

Viewing and Renaming Ethernet Flow Domains

An Ethernet flow domain represents an Ethernet access domain. The Ethernet flow domain holds all
network elements between the CE (inclusive, if managed by the SP), up to the SP core (exclusive). This
includes CE, access, aggregation, and distribution network elements.

An Ethernet flow domain can have no N-PEs (flat VLAN) or one or more N-PEs (N-PE redundancy
configuration). The Ethernet flow domain is defined using physical connectivity at the port level, and
not at the network element level. STP is used to mark the root bridge, root or blocked ports, and blocked
VLAN links.

[ oL-28065-01
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To view Ethernet flow domains:

Step 1 In Prime Network Vision, choose Network Inventory > Ethernet Flow Domains.

The Ethernet Flow Domain List window is displayed with the domain name, the system-defined domain

name, and a brief description for each Ethernet flow domain as shown in Figure 13-19.

Figure 13-19
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Step2  To rename an Ethernet flow domain:
a. Right-click the required domain, then choose Rename.
b. In the Rename Node dialog box, enter a new name for the domain.
c. Click OK.
The window is refreshed, and the new name is displayed.
Step3  To view Ethernet flow domain properties, do either of the following:
¢ Right-click the required domain, then choose Properties.
¢ Double-click the required domain.
The Ethernet Flow Domain Properties window is displayed as shown in Figure 13-20.
0L-28065-01 |
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Figure 13-20 Ethernet Flow Domain Properties Window
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Table 13-23 describes the information displayed in the Ethernet Flow Domain Properties window.

~

310624

Note  Not all fields are available in all tables. The table contents depend on the domain type, such as

FastEthernet.

Table 13-23 Ethernet Flow Domain Properties Window

Field Description

Domain Name Name of the selected domain.

System Defined Name |Domain name as identified by the most dominant device and its lowest
port name lexicographically.

Elements Table

ID Interface identifier, hyperlinked to the interface in physical inventory.

Type Aggregation group type: Ethernet Channel (EtherChannel), or [IEEE
8023 AD LAG (IEEE 802.3 link aggregation group).

Discovery Protocols Discovery protocols used on the interface.

Is ELMI Enabled Whether or not Ethernet LMI is enabled on the interface: True or False.

To navigate to the individual interface or link aggregation group, click an interface identifier or group.

The interface or link aggregation group properties are displayed in the inventory window.

[ oL-28065-01
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Working with VLANs and VLAN Overlays

The following topics provide information and procedures for working with VLANs and VLAN overlays:
e Understanding VLAN and EFD Discovery, page 13-44
e Understanding VLAN Elements, page 13-45
e Switching Entities Containing Termination Points, page 13-49
e Adding VLANs to a Map, page 13-49
¢ Removing VLANs from a Map, page 13-52
e Viewing VLAN Mappings, page 13-52
e Working with Associated VLANSs, page 13-54
e Viewing VLAN Links Between VLAN Elements and Devices, page 13-57
e Applying VLAN Overlays, page 13-60
e Displaying or Hiding VLAN Overlays, page 13-61
e Removing a VLAN Overlay, page 13-61
e Viewing VLAN Service Link Properties, page 13-62
e Viewing REP Information in VLAN Domain Views and VLAN Overlays, page 13-62
e Viewing REP Properties for VLAN Service Links, page 13-63
e Viewing STP Information in VLAN Domain Views and VLAN Overlays, page 13-65
e Viewing STP Properties for VLAN Service Links, page 13-66
e Viewing VLAN Trunk Group Properties, page 13-67
e Viewing VLAN Bridge Properties, page 13-69

Understanding VLAN and EFD Discovery

When you start the Prime Network gateway the first time, Prime Network Vision waits for two topology
cycles to complete before discovering new VLANs, VLAN associations, and EFDs. The default
configured time for two topology cycles to complete is one hour, but might be configured for longer
periods of time on large setups. This delay allows the system to stabilize, and provides the time needed
to model devices and discover links.

During this delay, Prime Network Vision does not add VNEs or apply updates to existing VLANSs or
EFDs.

After the initial delay has passed, Prime Network Vision discovers new VLANs, VLAN associations,
and EFDs, applies updates to existing VLANs, VLAN associations, and EFDs, and updates the database
accordingly.

When you restart the gateway, Prime Network Vision uses the persisted topology information instead of
waiting two topology cycles, thus improving the discovery time for new VLANs, VLAN associations,
and EFDs.

Cisco Prime Network 3.10 User Guide
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Understanding VLAN Elements

The following concepts are important to understand when working with the representation of edge EFPs
inside VLANS:

e VLAN Elements in Prime Network Vision, page 13-45
e VLANS, page 13-45

e Switching Entities, page 13-45

e FEthernet Flow Points, page 13-46

VLAN Elements in Prime Network Vision

VLANs

Switching Entities

Table 13-24 describes the icons that Prime Network Vision uses to represent VLAN elements.

Table 13-24 VLAN Elements and Icons in Prime Network Vision

Element Associated Network Element Icon

Network VLAN None '&i'

Switching entity Bridge Py
+ &

Ethernet Flow Point (EFP) |Ethernet port

Pyl

Prime Network Vision discovers and allows you to display maps with a network-level view of VLANS.

In Prime Network, a VLAN entity consists of one or more switching entities and the corresponding EFP
elements.

A network VLAN represents the virtual LAN. The network VLAN holds its contained switching entities
and can be associated to a customer. The network VLAN also holds the Ethernet flow points that are part
of the network VLAN but not part of any switching entity. For example, a port that tags ingress flows
after which the flow moves to a different VLAN.

A switching entity represents a device-level Layer 2 forwarding entity (such as a VLAN or bridge
domain) that participates in a network VLAN. A switching entity is associated to a network VLAN
according to its relationship to the same Ethernet Flow Domain (EFD) and the VLAN identifier.

If you right-click a switching entity in Prime Network Vision and then choose Inventory, the inventory
window is displayed with the corresponding bridge selected in Logical Inventory.

A switching entity typically contains EFP elements.

[ oL-28065-01
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Ethernet Flow Points
An Ethernet flow point (EFP) can represent a port that is configured for participation in a specific

VLAN.

If you right-click an EFP in Prime Network Vision and then choose Inventory, the inventory window is
displayed with the corresponding port selected in Physical Inventory.

EFPs that are located in a switching entity represent Ethernet ports that are configured as switch ports
(in either Access, Trunk, or Dot1Q tunnel mode).

Figure 13-21 shows an example of EFPs configured as switch ports in Prime Network Vision.

Figure 13-21 EFPs Configured as Switch Ports
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EFPs that are located directly inside a VLAN represent one of the following:

e Termination point EFPs—Ethernet ports that are at the edge of a Layer 2 domain flow, such as a
VLAN, on which traffic enters a Layer 3 domain or a different Layer 2 domain, such as EOMPLS.
These ports are found on such devices as the Cisco 7600 series, Cisco GSR, and Cisco ASR 9000
series devices.

These EFPs are typically connected to a switching entity inside the VLAN by a VLAN link, as
shown in Figure 13-22.
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Figure 13-22 Termination Point EFP Inside a VLAN
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Connected N

e Edge EFPs—A subset of EFPs that exist inside a switching entity but that are not connected to other
EFPs and that represent edge EFPs in the context of the VLAN.
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In Prime Network Vision, edge EFPs are displayed directly under the VLAN at the same level as
their switching entities and are connected to their corresponding switching entities by a dotted link,
as shown in Figure 13-23.

Figure 13-23 Edge EFP Inside a VLAN
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An edge EFP can be displayed both inside and outside of its switching entity, as shown (highlighted
with a red outline) in Figure 13-24:

Figure 13-24 Edge EFPs Displayed Inside and Outside of Switching Entities
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You can delete EFPs and switching entities that have a reconciliation icon by right-clicking them and
choosing Delete. After all switching entities and EFPs are deleted from a network VLAN, the empty
network VLAN is automatically deleted from Prime Network Vision after a few minutes.

Switching Entities Containing Termination Points

For some devices, such as Cisco 7600 series, Cisco GSR, and Cisco ASR 9000 series devices, the related
switching entities can contain Ethernet flow point elements that serve as termination points on different

network VLANS. If a single map contains both the switching entities and the network VLANS, a link is
displayed between them.

Adding VLANSs to a Map

You can add VLANS to a map if the VLANs were previously discovered by Prime Network Vision and
are not currently displayed in the map.

~

Note

Adding VLANSs affects other users if they are working with the same map.

[ oL-28065-01
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To add VLANS to a map:

Step 1 In Prime Network Vision, display the map to which you want to add the VLANS.

Step2  Choose File > Add to Map > VLAN. The Add VLAN to map dialog box is displayed as shown in
Figure 13-25.

Figure 13-25 Add VLAN Dialog Box
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Step3  In the Add VLAN dialog box, do either of the following:

¢ Choose a search category, enter a search string, then click Go to narrow the VLAN display to a range
of VLANS or a specific VLAN.

The search condition is “contains.” Search strings are case-insensitive. For example, if you choose
the Name category and enter “net,” Prime Network Vision displays VLANSs that have “net”
anywhere in their names. The string “net” can be at the beginning, the middle, or end of the name,
such as Ethernet.

e Choose Show All to display all the VLANS.
Step4  Select the VLANS that you want to add to the map.

Je

Tip Press Shift or Ctrl to choose multiple adjoining or nonconsecutive VLANSs.

Step5 Click OK.
The VLANSs are displayed in the Prime Network Vision content pane as shown in Figure 13-26.
Any tickets that apply to the VLANS are displayed in the ticket pane.
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After you add a VLAN to a map, you can use Prime Network Vision to view its switching entities and
Ethernet flow points. For more information, see:

Viewing and Renaming Ethernet Flow Domains, page 13-41

Viewing EFP Properties, page 13-32

You can view additional information about REP and STP in logical inventory, VLAN domain views, and
VLAN overlays.

For REP, see:

Viewing Resilient Ethernet Protocol Properties, page 13-14

Viewing REP Information in VLAN Domain Views and VLAN Overlays, page 13-62

Viewing REP Properties for VLAN Service Links, page 13-63
For STP, see:

Viewing Spanning Tree Protocol Properties, page 13-10

Viewing STP Information in VLAN Domain Views and VLAN Overlays, page 13-65

Viewing STP Properties for VLAN Service Links, page 13-66

[ oL-28065-01
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Removing VLANSs from a Map

You can remove one or more VLANSs from the current map. This change does not affect other maps.
Removing a VLAN from a map does not remove it from the Prime Network database. You can add the
VLAN to the map at any time.

When removing VLANSs from maps, keep the following in mind:
e Removing a VLAN affects other users who are working with the same map view.
¢ This option does not change the business configuration or database.
¢ You cannot remove virtual routers or sites from the map without removing the VLAN.

To remove a VLAN, in the Prime Network Vision navigation pane or map view, right-click the VLAN
and choose Remove from Map.

The VLAN is removed from the navigation pane and map view along with all VLAN elements such as
connected CE devices. Remote VLANS (extranets) are not removed.

Viewing VLAN Mappings

Step 1
Step 2
Step 3

VLAN mapping, or VLAN ID translation, is used to map customer VLANS to service provider VLANSs.
VLAN mapping is configured on the ports that are connected to the service provider network. VLAN
mapping acts as a filter on these ports without affecting the internal operation of the switch or the
customer VLANS.

If a customer wants to use a VLAN number in a reserved range, VLAN mapping can be used to overlap
customer VLANs by encapsulating the customer traffic in IEEE 802.1Q tunnels.

To view VLAN mappings:

In Prime Network Vision, double-click the device with VLAN mappings configured.

In the inventory window, choose Physical Inventory > Chassis > slot > port.

Click VLAN Mappings next to the Subinterfaces tab in the lower portion of the content pane.
The VLAN Mappings tab is displayed as shown in Figure 13-27.
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Figure 13-27 VLAN Mappings Tab in Physical Inventory
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Table 13-25 describes the information that is displayed in the VLAN Mappings table.

Table 13-25

VLAN Mappings Table

Field Description

Direction Whether the VLAN mapping is defined in the incoming or outgoing
direction: In or Out.

VLAN Customer-side VLAN identifier.

Inner VLAN Used for two-to-one mappings, the customer-side inner VLAN
identifier.

Translated VLAN Translated, or mapped, service-provider side VLAN identifier.

Translated Inner VLAN |Translated, or mapped, service-provider side inner VLAN identifier.

Action Action taken if the VLAN traffic meets the specified mapping: Translate
or Drop.

[ oL-28065-01
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Working with Associated VLANs

Prime Network Vision discovers associations between network VLANSs and displays the information in
Prime Network Vision. Network VLAN associations are represented by VLAN service links, and can be
any of the tag manipulation types described in Table 13-26.

Table 13-26 Types of Tag Manipulations in VLAN Associations

VLAN Tag Manipulation |Description Example
One-to-one One VLAN tag is translated to VLAN tag 100 > VLAN tag 200
another VLAN tag.
Two-to-two e Two VLAN tags exist and both e Inner tag 100, Outer tag 101 >
are translated to other tags. Inner tag 200, Outer tag 201

e Two VLAN tags exist, but tag e Inner tag 100, Outer tag 101 >
manipulation is applied only to Inner tag 100, Outer tag 201
the outer tag.

One-to-two One VLAN tag exists and an VLAN tag 100 > Inner tag 100,
additional tag is inserted into the Outer tag 101
packet.

When working with VLANS, you can:
e Add an associated VLAN—See Adding an Associated VLAN, page 13-54.

e View properties for associated VLANs—See Viewing Associated Network VLAN Service Links
and VLAN Mapping Properties, page 13-56.

Adding an Associated VLAN
To add an associated VLAN to an existing VLAN in a map:
Step 1 In Prime Network Vision, select the required VLAN in the map view.

Step2  Right-click the VLAN and choose Add Associated VLAN.
The Add Associated VLAN table is displayed as shown in Figure 13-28.
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Figure 13-28 Add Associated VLAN Window
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In this example, the selected network VLAN has one associated VLAN: VLAN-1742.
Table 13-27 describes the information displayed in the Add Associated VLAN table.

Table 13-27 Add Associated VLAN Table

Field Description

Name Name of the VLAN.

ID VLAN identifier.

EFD Name Name of the Ethernet flow domain.

EFD System Name Name that Prime Network assigns to the EFD.
System Name Name that Prime Network assigns to the VLAN.
Description Brief description of the VLAN.

Step 3 Select the required VLAN in the Add Associated VLAN table, then click OK.

The associated network VLAN is added to the map in Prime Network Vision.

Cisco Prime Network 3.10 User Guide
[ oL-28065-01 .m



Chapter 13 Monitoring Carrier Ethernet Services |

Bl Working with VLANs and VLAN Overlays

Viewing Associated Network VLAN Service Links and VLAN Mapping Properties

After you add an associated network VLAN, you can:
e View the associated network VLAN service links in Prime Network Vision in the thumbnail view.
e View VLAN mapping properties in the Link Properties window.

To view associated network VLAN service links and VLAN mapping properties:

Step1  Select the required network VLAN in the map view.
Step 2 Right-click the VLAN, then choose Show Thumbnail.
Figure 13-29 shows an example of a network VLAN in a thumbnail.
The VLAN service links are displayed as lines between the associated network VLANSs. The links
represent the connections between the Ethernet flow points that are part of each network VLAN.
Figure 13-29 VLAN Service Links Between Associated Network VLANs
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Step 3 To view additional information, right-click a link, and choose Properties.

The Link Properties window is displayed as shown in Figure 13-30.
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If VLAN tag manipulation is configured on the link, the VLAN Mapping Properties area in the Link
Properties window displays the relevant information. For example, in Figure 13-30, the VLAN Mapping
Properties area shows that a one-to-one VLAN mapping for VLAN tag 1709 to VLAN tag 709 is
configured on GigabitEthernet1/1/1 on c7-sw8 on the egress direction.

Figure 13-30 VLAN Mapping Properties in Link Properties Window
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For additional information about viewing network VLAN service link properties, see:
e Viewing REP Properties for VLAN Service Links, page 13-63
e Viewing STP Properties for VLAN Service Links, page 13-66

Viewing VLAN Links Between VLAN Elements and Devices

If a Prime Network Vision map contains a VLAN and the network element on which the VLAN is
configured, along with EFPs, switching entities, or network VLANSs, you might see what appear to be
multiple associations between the logical and physical entities. Actually, however, you are seeing other
views of the original VLAN link.

For example, assume that you have the following situation, as shown in Figure 13-31 and described in
the following paragraphs.
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Figure 13-31 VLAN Elements and Devices in Prime Network Vision
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The elements are configured as follows:

e Port GigabitEthernet1/1/2 on element ¢7-sw10 is connected to port GigabitEthernet1/1/2 on element
c7-sw8 by an Ethernet topology link.

e Port GigabitEthernet1/1/2 on element c7-sw10 is a trunk port associated with VLAN-1704 which is
configured on element c7-sw10.

¢ Port GigabitEthernetl/1/2 on element c7-sw8 is a trunk port associated with VLAN-704 which is
configured on element c7-swS§.

e Port GigabitEthernet1/1/2 on element c7-sw8 has a VLAN mapping to tunnel VLAN-1704
(C-VLAN) in VLAN-704 (SP-VLAN).

In this example, VLAN discovery identified two network VLANs: VLAN-1704 and VLAN-704. Each
of these network VLANS contains a switching entity and an EFP that represent the connected ports,
GigabitEthernet1/1/2@c7-sw10 and GigabitEthernetl/1/2@c7-sw8, respectively.

The four links in the map are identified in Figure 13-32 and described in the following table.
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Figure 13-32 Links Between VLAN Elements and Devices
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1 |The Ethernet topological link between port GigabitEthernet1/1/2 on VNE c¢7-sw10 and
GigabitEthernet1/1/2 on VNE c7-sw8.

2 |The VLAN link between GigabitEthernet1/1/2@c7-sw10 EFP and GigabitEthernet1/1/2@c7-sw8
EFP.

3 | Another view of the VLAN link (link 2), shown as a link between GigabitEthernet1/1/2@c7-sw10
EFP and GigabitEthernetl/1/2@c7-sw8 EFP.

4 |Another view of the VLAN link (link 2), shown as a link between GigabitEthernet1/1/2@c7-sw10
EFP and GigabitEthernetl/1/2@c7-sw8 EFP.

The key point is that a link between a VNE and EFP, switching entity, or network VLAN does not
represent an association between the VNE and the logical element. Such a link is simply another view
of the VLAN link.

If the thumbnail view is closed, instead of a link between the VNE and EFP, you will see a link between
the VNE and the switching entity or network VLAN.
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Applying VLAN Overlays

Step 1
Step 2
Step 3

Step 4

You can create an overlay of a specific VLAN on top of the physical network elements displayed in a
map view. The overlay highlights the network elements and links that the selected VLAN and its
associated VLANSs traverse. Network elements and links that are not part of the VLAN are dimmed in
the map view.

The VLAN overlay is a snapshot of the network to help you visualize the network elements and links
connected to a VLAN. The overlay displays STP and REP link and port information.

If you select a network VLAN that is associated with other VLANSs, the associated VLANs are included
in the overlay.

The VLAN service overlay allows you to isolate the parts of a network that are being used by a particular
service. This information can then be used for troubleshooting. For example, the overlay can highlight
configuration or design problems when bottlenecks occur and all site interconnections use the same link.

To add a VLAN overlay:

Display the network map for which you want to create an overlay in Prime Network Vision.
In the toolbar, choose Choose Overlay Type > VLAN.
In the Select VLAN Overlay dialog box, do either of the following:

e Choose a search category, enter a search string, then click Go to narrow the selection to a set of
overlays or a specific overlay.

The search condition is “contains.” Search strings are case-insensitive. For example, if you choose
the Name category and enter “net,” Prime Network Vision displays overlays that have “net” in their
names. The string “net” can be at the beginning, middle, or end of the name, such as Ethernet.

e Choose Show All to view all overlays.
Select an overlay, then click OK.

The network elements and physical links used by the selected VLAN overlay are highlighted in the
network map. All other network elements and links are dimmed. The VLAN name is displayed in the
title of the window. See Figure 13-33.
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Figure 13-33 VLAN Overlay Example
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Note  The overlay is a snapshot taken at a specific point in time. As a result, the information in the overlay
might become stale. To update the overlay, click Refresh the Last Selected Overlay in the toolbar.

Displaying or Hiding VLAN Overlays

After you create a VLAN overlay, you can hide it by clicking Hide Overlay in the toolbar. All previously
dimmed network elements and links are displayed. To display the overlay, click Show Overlay.

>

Note  The Overlay icon toggles between Show Overlay and Hide Overlay. When selected, the VLAN overlay
is displayed and the Hide Overlay tool is active. When deselected, the VLAN overlay is hidden and the
Show Overlay tool is active.

Removing a VLAN Overlay

To remove a VLAN overlay from a map, choose Choose Overlay Type > None in the toolbar. The
overlay is removed from the map, and the Show Overlay/Hide Overlay icon is dimmed.
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Viewing VLAN Service Link Properties

See the following topics for information on viewing VLAN service link properties:
e Viewing REP Properties for VLAN Service Links, page 13-63
e Viewing STP Properties for VLAN Service Links, page 13-66
e Viewing Associated Network VLAN Service Links and VLAN Mapping Properties, page 13-56

Viewing REP Information in VLAN Domain Views and VLAN Overlays

You can view REP segment and port information in Prime Network Vision in the map view. The icons
displayed depend on whether you view the REP information in the VLAN domain view or in a VLAN
overlay. Table 13-28 describes the icons and badges used to represent REP segment and port
information.

Table 13-28 REP Icons and Badges in VLAN Domain Views and Overlays

ltem Description VLAN Domain View VLAN Overlay
F-'EP-_1 40 REP identifier_USeS the YLAN-407@c4-upeB VLAN-407@c4-upeS c4-upes [IIN] (4—u;e|7[1N]
format REP-id where id R L S — B cro curs cIs0 CATALYS }—
%) 2
represents the REP segment .
identifier, The REP identifier is displayed in | The REP identifier is displayed in a
the domain view if the visual link |VLAN overlay view if all the links
represents only one link. represented by the visual link are
. . from the same source to the same
f the visual link represents more destination
than one link, no REP identifier is ’
displayed.
REF No Neighbor-255 REP No Neighbor A

c7-sw9 [2M]

(B2 Cisco Catalyst 3...
) 105610138
12.2(55)SE

c7-sw10 [1N] c7-sw9 [2M+]
>
] Cisco Catalyst 3., | oo (=0 Cisco Catalyst 3...
10.56,101,39 b wse.013e
12.2(54)5E 12.2(55)sE

c7-5w3 [2M+]

segment— Indicates that
the specified segment has
no neighbor.

REP Ho Neighbor-25: REP No Heighbor-255

[]
=
VLAN-711@c7-5w3 [, WLAN-711@c7-sw10
VLAN-711@c7-5... |-REC” | B v1LAN-711@c7-s..
'1' +

REP identifier for incorrect
configuration—Indicates
that the two sides of the link
are configured differently
or incorrectly.

REP-7
-
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Table 13-28 REP Icons and Badges in VLAN Domain Views and Overlays (continued)

Item

Description

VLAN Domain View

VLAN Overlay

Multiple links with badges
icon—Indicates that one or
more link is represented by
the visual link and at least
one of the links contains a
badge.

The multiple links icon is displayed
in the domain view if more than one
link is represented by the visual link

c4-upe? [1M] c4-upes [1N]

The multiple links icon is displayed
in a VLAN overlay view if either of
the following is true:

and at least one of the links contains | « More than one link is

a badge. represented by the visual link
and the links have different
sources or destinations.

e Abadge or REP identifier exists
on a sublink.
E REP primary VLAN-407@c4-upe5 2 VLAN-407@c4-uped edrupe [1M] - Efunes

badge—Indicates a REP
primary port.

++ VLAN-407Fc4-u.. n ++ VLAN-407Fc4-u..
4 4

VLAN-407@c4-upe3

E Blocking badge—Indicates
a REP alternate port.

ol R
REP-140 | [ERE

I—Fﬁla Primary and blocking
ba'dge—Indlcates a REP M B renas £
primary port that is also VLAN-142@27-5w0 VLAN-142@07-5w1 0
blocking.

Viewing REP Properties for VLAN Service Links

To view REP properties for a VLAN service link, open the Link Properties window in either of the
following ways:

¢ Double-click the VLAN service link.
e Right-click the VLAN service link, and choose Properties.

Figure 13-34 shows an example of the Link Properties window with REP information.
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Figure 13-34

VLAN Service Link Properties Window with REP Information
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Table 13-29 describes the information that is displayed for REP for each end of the link.

Table 13-29

REP Properties in VLAN Service Link Properties Window

Field

Description

Segment ID REP segment identifier.
Port Type Port type: Primary Edge, Secondary Edge, or Intermediate.
Port Role Role or state of the REP port depending on its link status and

Open.

whether it is forwarding or blocking traffic: Failed, Alternate, or

Port Status

Operational link state of the REP port: None, Init Down, No
Neighbor, One Way, Two Way, Flapping, Wait, or Unknown.
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Viewing STP Information in VLAN Domain Views and VLAN Overlays

You can view STP segment and port information in Prime Network Vision in the map view. The icons
displayed depend on whether you view the STP information in the VLAN domain view or in a VLAN
overlay. Table 13-30 describes the icons and badges used to represent STP link and port information.

Table 13-30 STP Information in VLAN Domain Views and Overlays

ltem Description VLAN Domain View VLAN Overlay
@ The STP root bridge, or root of the STP =
tree, is indicated by an uppercase R. A tleckand %_
el 4 VLAM-2501@cF-...
c?-slw?
®
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O=1 |the STP tree. Each switching entity in the GigabitEthernst1/2@... ==
Gemmmns | network VLAN should have a port T GigabitEthernet...
designated as the root port. E!Eh

The STP root port is indicated by an
uppercase R on the Ethernet flow point
that is designated the root port.

VLAN-2157@c4-aggl

R LA2157 @k
++

c4-uped [1M]

=0
Ed

E STP blocks some VLAN ports to ensure a

loop-free topology. The blocked port is
marked with a red deny badge on the side
on which traffic is denied.

{#
VLAN-2157@c4-uped
EREN LAH-2157 @A | |
4

To view additional STP information in a VLAN overlay, right-click an STP link and choose Show
Callouts. The following STP port information is displayed as shown in Figure 13-35:

e Port name
e Port role

e Port state

Figure 13-35 STP Link Information in a VLAN Overlay
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Viewing STP Properties for VLAN Service Links

To view STP properties for a VLAN service link, open the Link Properties window in one of the
following ways:

e Double-click the VLAN service link.
e Right-click the VLAN service link, and choose Properties.

Figure 13-36 shows an example of the Link Properties window with STP information.

Figure 13-36 STP Properties in VLAN Service Link Properties Window
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Table 13-31 describes the information that is displayed for STP for the VLAN service link.
Table 13-31 STP Properties in VLAN Service Link Properties Window
Field Description
Port State STP port state: Disabled, Blocking, Listening, Learning, or
Forwarding,
Port Role STP port role: Unknown, Backup, Alternative, Designated, Root, or
Boundary.
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Viewing VLAN Trunk Group Properties

VTP is a Layer 2 multicast messaging protocol that manages the addition, deletion, and renaming of
VLANS on a switched network-wide basis.

Prime Network Vision displays VTP information in the logical inventory. VTP information is shown

Working with VLANs and VLAN Overlays

only for Cisco devices that support VTP, and support is provided only for VTP Version 1 and 2. Support
for Version 3 is limited to the additional attributes that are supported by the version, such as primary and

secondary server. No support is provided for the display of VTP information at the port (trunk) level.

Prime Network Vision shows all VTP modes: Server, Client, Transparent, and Off. For each mode, Prime
Network Vision displays the relevant mode information such as VTP domain, VTP mode, VTP version,

VLAN trunks, and the trunk encapsulation. Prime Network Vision also displays VTP domain
information in a view that includes a list of all switches that are related to these domains, their roles
(server, client, and so on), and their VTP properties.

To view VTP properties:

Step 1 In Prime Network Vision, choose Network Inventory > VTP Domains.

Step2  Double-click the VTP domain you want to view.

The VTP Domain Properties window is displayed as shown in Figure 13-37.

Figure

13-37
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Table 13-32 describes the information that is displayed in the VTP Domain Properties window.

Table 13-32 VTP Domain Properties Window

Field Description
Managed Element Managed element name, hyperlinked to VTP in logical inventory.
Operating Mode VTP operating mode:

e Server—Allows VLAN creation, modification, and deletion, and
specification of other configuration parameters for the entire VTP
domain. Server is the default mode.

e (Client—Same behavior as VTP server, except VLANSs cannot be
created, changed, or deleted.

e Transparent—The device does not participate in the VTP. The
device does not advertise its VLAN configuration and does not
synchronize its VLAN configuration based on received
advertisements.

However, the device forwards received VTP advertisements out of
their trunk ports in VTP Version 2.

e Off—The device does not participate in VTP and does not forward
VTP advertisements.

Process Status Status of the VTP process: Running or Disabled.

Authentication Enabled |Whether or not VTP authentication is enabled: True or False.

Authentication ensures authentication and integrity of switch-to-switch
VTP messages. VTP Version 3 introduces an additional mechanism to
authenticate the primary VTP server as the only device allowed to
change the VLAN configuration on a network-wide basis.

Configuration Revision |32-bit number that indicates the level of revision for a VTP packet.

Each VTP device tracks the VTP configuration revision number that is
assigned to it. Most VTP packets contain the VTP configuration revision
number of the sender.

Version VTP version: 1, 2, or 3.

Step3  To view the VTP properties at the device, double-click the VTP domain.

Table 13-33 describes the VTP information that is displayed in the inventory window content pane.

Table 13-33 VTP Properties in Inventory

Field Description

Operating Mode VTP operating mode: Server, Client, Transparent, or Off.

Domain Name VTP domain name.

Version VTP version: 1, 2, or 3.

Pruning Whether or not VTP pruning is enabled: True or False.
VTP pruning increases available bandwidth by restricting flooded traffic
to those trunk links that the traffic must use to access the appropriate
network devices.
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Table 13-33 VTP Properties in Inventory (continued)

Working with VLANs and VLAN Overlays Il

Field

Description

Configuration Revision

32-bit number that indicates the level of revision for a VTP packet.

Authentication

Whether or not VTP authentication is enabled: True or False.

When finished, press Ctrl + F4 to close each VTP properties window.

Viewing VLAN Bridge Properties

Step 1
Step 2

You can view VLAN bridges provisioned on a device by displaying the device in the Prime Network
Vision inventory window and choosing Bridges in logical inventory.

To view VLAN bridge properties:

In Prime Network Vision, double-click the device containing the VLAN bridges you want to view.

In the inventory window, choose Logical Inventory > Bridges > bridge.

VLAN bridge properties are displayed as shown in Figure 13-38.

Figure 13-38 VLAN Bridge Properties in Logical Inventory

M) c7-sw1D [1N]

= Eridges

Bridge (1) defaulk
Eridge (453) WLAND433
Eridge (7OL) WLANDTAL
Eridge (F02) WLAMDTAZ |
Eridge (703 YLAND7NS
Eridige (704 YLAND7O4
Eridge (705) WLANDTOS
Eridge (705 WLANDTOS
Eridge (707 WLANDTAT
Eridge (708 WLAMDTAS
Ericlge (709) YLAND7NS
Eridge (710) YLANDT 10
Bridge: (711) WLANDTLL
Eridge (712) WLANDTLZ
Eridge (713) WLANDTL3
Eridge (714) WLANDT L4
Briclge (715) WLANDT 15
Eridge (716) YLANDT 16
Eridge (717) WLANDT L7
Eridge (718) WLANDTLE
Eridge (713 WLANDTLS
Eridge (7201 WLANDT20
Briclge (721 WLAND721
Eridge (722) YLAND7ZZ
Eridge (723) YLAND7Z3
Bridge (724) WLANDTZ4

| pevice Zoom| 3] Best Fit|

() Pl o

Mame: {701} ¥LANOTOL

WLAN Iy 01

Interfaces

I 3

©7-5w10#0: GigabitEthernet 1j0/2
©7-swi0#1:GigabitEthernet 1§11
c7-swl04# 1 GigabitEthernet 1712

Type:

Stp Instance:

v AR

Type

Layer 2 wLaN
Layer 2 WLAN
Layer 2 WLAN

Regular

cT-swl0(STP Service)

Mode
Trurk,
Trunk.
Trunk.

Mative YLAMN 1D
1
1
b2

= (ElEs
WLAN Encapsulation Type | Allawed YLANS YLAM Encapsulation Admin Ty
TEEES02.10) [1-4094] IEEES02.10)
IEEES02.1G [1-4094] IEEES02.1Q
IEEER0Z. 10 [1-1700], [1730-1733],. IEEER0Z.1Q

*

Line 0 {Size 3)

Fas 00 |BA YRR

=Bl | vietwork Events || Provisioning Events

‘Memory: I |Connected |— r

310637

[ oL-28065-01

Cisco Prime Network 3.10 User Guide ]



Chapter 13 Monitoring Carrier Ethernet Services |

Bl Working with VLANs and VLAN Overlays

Table 13-34 describes the information that is displayed. Depending on the bridge configuration, any of
the tabs might be displayed for the selected bridge.

Table 13-34 VLAN Bridge Properties

Field Description

Name VLAN bridge name.

Type VLAN bridge type.

MAC Address VLAN bridge MAC address.
VLAN ID VLAN bridge VLAN identifier.

STP Instance

STP instance information, hyperlinked to the STP entry in logical
inventory.

Bridge Table Tab

MAC Address

Bridge MAC address.

Port

Port associated with the bridge, hyperlinked to the interface in physical
inventory.

Interfaces Tab

ID VLAN interface identifier, hyperlinked to the interface in physical
inventory.

Type VLAN interface type, such as Layer 2 VLAN.

Mode VLAN interface configuration mode:

e Unknown—The interface is not VLAN aware.

e Access—Puts the interface into permanent nontrunking mode and
negotiates to convert the link into a nontrunk link. The interface
becomes nontrunking.

¢ Dynamic Auto—The interface can convert the link to a trunk link. The
interface becomes a trunk if the neighbor interface is set to Trunk or
Dynamic Desirable mode.

e Dynamic Desirable—The interface actively attempts to convert the
link to a trunk link. The interface becomes a trunk if the neighboring
interface is set to Trunk, Dynamic Desirable, or Dynamic Auto mode.
Dynamic Desirable is the default mode for all Ethernet interfaces.

e Trunk—Puts the interface into permanent trunking mode and
negotiates to convert the link into a trunk link. The interface becomes
a trunk interface even if the neighbor interface is not a trunk interface.

e Dot1Q Tunnel—Configures the interface as a tunnel (nontrunking)
port to be connected in an asymmetric link with an 802.1Q trunk port.
802.1Q tunneling is used to maintain customer VLAN integrity across
a service provider network.

Native VLAN ID

VLAN Identifier (VID) associated with this VLAN. The range of the
VLAN ID is 1 to 4067.

VLAN Encapsulation

Type

Type of encapsulation configured on the VLAN, such as IEEE 802.1Q.
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Table 13-34 VLAN Bridge Properties (continued)

Field Description

Allowed VLANS List of the VLANS allowed on this VLAN interface.

VLAN Encapsulation VLAN administration encapsulation type, such as IEEE 802.1Q.
Admin Type

EFPs Tab

EFP ID EFP identifier.

Operational State

EFP operational state.

VLAN

VLAN identifier.

Inner VLAN

CE-VLAN identifier.

Translated VLAN

Translated VLAN identifier.

Translated Inner VLAN

Translated CE-VLAN identifier.

Binding Port

Hyperlinked entry to the port in physical inventory.

Description

Brief description of the EFP.

Pseudowires Tah

ID Pseudowire identifier, hyperlinked to the VLAN entry in Bridges in logical
inventory.

Peer Identifier of the pseudowire peer, hyperlinked to the entry in the
Pseudowire Tunnel Edges table in logical inventory.

Tunnel ID Tunnel identifier.

Tunnel Status

Status of the tunnel: Up or Down.

Peer Router IP

IP address of the peer router for this pseudowire.

Sub Interfaces Tab

BER VLAN bit error rate.

Interface Name Interface on which the VLAN is configured.
VLAN Type Type of VLAN, such as Bridge or IEEE 802.1Q.
Operational State Subinterface operational state.

VLAN ID VLAN identifier.

Inner VLAN CE-VLAN identifier.

When finished, press Ctrl + F4 to close each VLAN Bridge properties window.

Using Commands to Work With VLANs

The following commands can be launched from the physical inventory by right-clicking an Ethernet slot
and choosing Commands > Configuration. Before executing any commands, you can preview them
and view the results. If desired, you can also schedule the commands. To find out if a device supports
these commands, see the Cisco Prime Network 3.10 Supported Cisco VNEs.

[ oL-28065-01
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These commands are applicable only for Cisco ASR 5000 series network elements.

Note  You might be prompted to enter your device access credentials while executing a command. Once you
have entered them, these credentials will be used for every subsequent execution of a command in the
same GUI client session. If you want to change the credentials, click Edit Credentials. Edit Credentials
button will not be available for SNMP commands or if the command is scheduled for a later time.

Table 13-35 VLAN Commands

Command Inputs Required and Notes

Create VLAN VLAN ID, VLAN Context Name, Bind Interface Name, Status

Modify VLAN VLAN ID, Delete Bind Interface, Context Name, Bind Interface
Name, Status

Delete VLAN VLAN ID

Understanding Unassociated Bridges

Some switching entities might not belong to a flow domain, such as a network VLAN, a VPLS instance,
or a network pseudowire. These switching entities are referred to as unassociated bridges.

In addition, a switching entity that belongs to a network VLAN is considered an unassociated bridge if
it meets both of the following criteria:

e The network VLAN contains a null Ethernet flow domain (EFD).
e The switching entity contains no switch ports.

Unassociated bridge switching entities can hold Ethernet flow points that serve as termination points on
different network VLAN:Ss. If these switching entities are added to a map with the relevant VLANS, the
links are displayed in the Prime Network Vision map.

Adding Unassociated Bridges

Prime Network Vision enables you to add unassociated bridges to maps and to view their properties.

To add an unassociated bridge to a map:

Step 1 In Prime Network Vision, select the required map or domain.
Step2  Open the Add Unassociated Bridge dialog box in one of the following ways:
e Choose File Add to Map > Unassociated Bridge.
¢ In the toolbar, click Add to Map and choose Unassociated Bridge.
Figure 13-39 shows an example of the Add Unassociated Bridge dialog box.
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Figure 13-39 Add Unassociated Bridge Dialog Box
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Step3  In the Add Unassigned Bridge to domain dialog box, select the required bridge and click OK.

The map is refreshed and displays the newly added bridge as shown in Figure 13-40.
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Figure 13-40 Unassociated Bridge in Prime Network Vision
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Working with Ethernet Flow Point Cross-Connects

Prime Network Vision automatically discovers Ethernet flow point (EFP) cross-connects, also known as
locally switched EFPs. Prime Network Vision also identifies changes in already identified EFP
cross-connects, such as cross-connect deletions or changes. Cross-connect changes can occur when one
side of the cross-connect is removed or replaced.

Prime Network Vision also associates the VLANSs that contain the EFPs that are part of the
cross-connects. If the cross-connect contains a range EFP, which represents a range of VLANSs, and you
add the related VLANSs to a map, Prime Network Vision displays the links between them and the
cross-connect as well.

Prime Network Vision enables you to add EFP cross-connects to maps and to view their properties in
inventory, as described in the following topics:

e Adding EFP Cross-Connects, page 13-75
e Viewing EFP Cross-Connect Properties, page 13-75
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Adding EFP Cross-Connects

To add an EFP cross-connect to a map:

Step 1 In Prime Network Vision, select the map to which you wish to add the cross-connect.
Step2  Open the Add EFP Cross-Connect dialog box in one of the following ways:

e Choose File Add to Map > Cross Connect.

e In the toolbar, click Add to Map and choose Cross Connect.

Step3  In the Add EFP Cross Connect to domain dialog box, select the required EFP cross-connect and click
OK.

The map is refreshed and displays the newly added EFP cross-connect.

Viewing EFP Cross-Connect Properties

To view EFP cross-connect properties in Prime Network Vision, do either of the following:
e Select the EFP cross-connect with the properties you want to view, and choose Node > Properties.

e Double-click the device configured with an EFP cross-connect and, in the inventory window, choose
Logical Inventory > Local Switching > Local Switching Entity.

The information that is displayed for EFP cross-connects is the same in both the Local Switching Entry
Properties window and in the Local Switching Table in logical inventory (as shown in Figure 13-41).
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Figure 13-41 Local Switching Table in Logical Inventory
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Table 13-36 describes the information displayed for the EFP cross-connects in the Local Switching
Table.

Table 13-36 EFP Cross-Connect Properties in Local Switching Table

Field Description

Key Entry key for the cross-connect group.

Entry Status Status of the cross-connect: Down, Unresolved, or Up.

Segment 1 Identifier of the first cross-connect segment, hyperlinked to the
relevant entry in physical inventory.

Segment 1 Port Name Identifier of the first cross-connect segment port.

Segment 1 Status Status of the first cross-connect segment, such as Admin Up, Admin
Down, Oper Down, or Up.

Segment 2 Identifier of the second cross-connect segment, hyperlinked to the
relevant entry in physical inventory.

Segment 2 Port Name Identifier of the second cross-connect segment port.

Segment 2 Status Status of the second cross-connect segment, such as Admin Up,

Admin Down, Oper Down, or Up.
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Working with VPLS and H-VPLS Instances

Virtual Private LAN Service (VPLS) is a Layer 2 VPN technology that provides Ethernet-based
multipoint-to-multipoint communication over MPLS networks. VPLS allows geographically dispersed
sites to share an Ethernet broadcast domain by connecting sites through pseudowires. The network
emulates a LAN switch or bridge by connecting customer LAN segments to create a single bridged
Ethernet LAN.

Hierarchical VPLS (H-VPLS) partitions the network into several edge domains that are interconnected
using an MPLS core. The edge devices learn only of their local N-PE devices and therefore do not need
large routing table support. The H-VPLS architecture provides a flexible architectural model that enables
Ethernet multipoint and point-to-point Layer 2 VPN services, as well as Ethernet access to Layer 3 VPN
services, enabling service providers to offer multiple services across a single high-speed architecture.

Prime Network Vision discovers the following VPLS-related information from the network and
constructs VPLS instances:

e VSIs
e Pseudowires
e EFPs

¢ Switching entities

Working with VPLS and H-VPLS in Prime Network Vision

Prime Network Vision enables you to:
e Add VPLS instances to a map—See Adding VPLS Instances to a Map, page 13-78.
e Apply VPLS overlays—See Applying VPLS Instance Overlays, page 13-79.

e View link details in VPLS overlays—See Viewing Pseudowire Tunnel Links in VPLS Overlays,
page 13-81.

e View VPLS-related properties—See the following topics:
— Viewing VPLS Instance Properties, page 13-83
- Viewing Virtual Switching Instance Properties, page 13-84
— Viewing VPLS Core or Access Pseudowire Endpoint Properties, page 13-86
— Viewing VPLS Access Ethernet Flow Point Properties, page 13-88

You can delete a VPLS forward from Prime Network Vision if it is displayed with the reconciliation icon.

Cisco Prime Network 3.10 User Guide
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Adding VPLS Instances to a Map

Step 1
Step 2

Step 3

Step 4

Step 5

You can add the VPLS instances that Prime Network Vision discovers to maps as required.

To add a VPLS instance to a map:

In Prime Network Vision, select the required map or domain.
Open the Add VPLS Instance to map dialog box in either of the following ways:
e In the toolbar, choose Add to Map > VPLS.
e In the menu bar, choose File > Add to Map > VPLS.
In the Add VPLS Instance dialog box, do either of the following:
e To search for specific elements:
a. Choose Search.

b. To narrow the display to a range of VPLS instances or a group of VPLS instances, enter a search
string in the search field.

c¢. Click Go.

For example, if you enter versi, the VPLS instances that have names containing the string VPLS1
are displayed.

e To view all available VPLS instances, choose Show All and click Go.

The VPLS instances that meet the specified search criteria are displayed in the Add VPLS Instance
dialog box in table format. The dialog box also displays the date and time at which the list was generated.
To update the list, click Refresh.

a~

Note If an element is not included in your scope, it is displayed with the locked device icon.

For information about sorting and filtering the table contents, see Filtering and Sorting Tabular Content,
page 2-40.

In the Add VPLS Instance dialog box, select the instances that you want to add. You can select and add
multiple instances by pressing Ctrl while selecting individual instances or by pressing Ctrl +Shift to
select a group of instances.

Click OK.

The VPLS instance is displayed in the navigation pane and in the content area. In addition, any
associated tickets are displayed in the ticket pane. See Figure 13-42.
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Figure 13-42 VPLS Instance in Prime Network Vision Map
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The VPLS instance information is saved with the map in the Prime Network database.

Applying VPLS Instance Overlays

Step 1
Step 2

An VPLS instance overlay allows you to isolate the parts of a network that are being used by a specific VPLS
instance.

To apply a VPLS instance overlay:

In Prime Network Vision, choose the map in which you want to apply an overlay.
From the toolbar, choose Choose Overlay Type > VPLS.
Figure 13-43 shows an example of the Select VPLS Instance Overlay for map dialog box.

[ oL-28065-01
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Figure 13-43 Select VPLS Instance Overlay Dialog Box
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Step3  Select the required VPLS instance for the overlay.
Step4  Click OK.

=

237150

The elements being used by the selected VPLS instance are highlighted in the map while the other

elements are dimmed, as shown in Figure 13-44.
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Figure 13-44 VPLS Instance Overlay in Prime Network Vision
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Step5  To hide and view the overlay, click Hide Overlay/Show Overlay in the toolbar. The button toggles
depending on whether the overlay is currently displayed or hidden.

Step6  To remove the overlay, choose Choose Overlay Type > None.

Viewing Pseudowire Tunnel Links in VPLS Overlays

When a VPLS overlay is applied to a map in Prime Network Vision, you can view the details of the
pseudowires that are interconnected through selected links.

To view unidirectional or bidirectional pseudowire traffic links when a VPLS overlay is applied to a map:

Step1  Right-click the required link in the overlay, and choose Show Callouts. The link must be visible (not
dimmed) in the map.

Link information is displayed as shown in Figure 13-45.

Figure 13-45 Link Callout Window for a VPLS Overlay
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The callout window displays the following information for each link represented by the selected link:
e Link details and direction.
e Details of the sites using the link and the interlinks.
Step2  To view the pseudowire link details, double-click the yellow callout window.

The details about the link are displayed in the Link Details window as shown in Figure 13-46.

Figure 13-46 Link Details Window for a VPLS Overlay
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The Link Details window provides the following information:

1 Link details and direction. In this example, the link is from p1 to p2.
3 Link details and direction. In this example, the link is from p2 to p1.
2and 4 Details of the pseudowire tunnel traversing this link.

Step3  Click OK to close the Link Details window.

Step 4 To close the link callout window, right-click the selected link, then choose Hide Callouts.

Viewing VPLS-Related Properties

Prime Network Vision enables you to view the properties of the following VPLS-related elements:
e VPLS instances—See Viewing VPLS Instance Properties, page 13-83.
e Virtual Switching Instances—Viewing Virtual Switching Instance Properties, page 13-84
e Tunnels—See Viewing VPLS Core or Access Pseudowire Endpoint Properties, page 13-86.
e Port connectors—See Viewing VPLS Access Ethernet Flow Point Properties, page 13-88.
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Viewing VPLS Instance Properties
To view the properties of a VPLS instance in Prime Network Vision, open the VPLS Instance Properties
window in either of the following ways:
¢ In the navigation pane or the map pane, right-click the VPLS instance and choose Properties.
¢ In the navigation pane or the map pane, select the VPLS instance and choose Node > Properties.

Figure 13-47 shows an example of the VPLS Instance Properties window.

Figure 13-47 VPLS Instance Properties Window
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Table 13-37 describes the information that is displayed for VPLS instance properties.

The tabs that appear in the window depend on the VPLS instance and its configuration.

Table 13-37 VPLS Instance Properties

Field Description
System Name Name that Prime Network Vision assigns to the VPLS instance.
Name User-defined name of the VPLS instance.

When the VPLS instance is created, the system name and this name
are the same. If you change the name of the VPLS instance
(right-click, then choose Rename), the changed name appears in
this field whereas the system name retains the original name.

VPN ID VPN identifier used in an MPLS network to distinguish between
different VPLS traffic.

VPLS Forwards Tab

Name User-defined name of the VPLS forward.

System Name Name that Prime Network Vision assigns to the VPLS forward.

Bridge Bridge that the VSI is configured to use, hyperlinked to the bridge
table in logical inventory.

VSI VSI hyperlinked to the relevant entry in logical inventory.
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Table 13-37 VPLS Instance Properties (continued)
Field Description
VPN ID VPN identifier for the VSI.

Access Pseudowires Tab

Name

Pseudowire name.

Port

VSI on which the pseudowire is configured, hyperlinked to the entry
in logical inventory.

Local Router IP

Local router IP address on which the pseudowire is configured.

Tunnel ID Virtual circuit identifier of the pseudowire.

PTP Tunnel Hyperlinked entry to the pseudowire properties in logical inventory.
Peer Router 1P Peer router IP address on which the pseudowire is configured.
Peer OID Hyperlinked entry to the pseudowire properties of the peer.

Pseudowire Type

Type of pseudowire, such as Ethernet, Ethernet Tagged, CESoPSN
Basic, PPP, or SAToP.

Pseudowire Edge Binding
Type

Pseudowire endpoint association:
e (0—Unknown
e |—Connection termination point
e 2—Ethernet flow point
e 3—Switching entity
e 4—Pseudowire switching entity

e 5—VPLS forward

Access Flow Points Tab

Name Access flow point name. Double-click to view port connector
properties.
Port Interface configured as a flow point, hyperlinked to the interface in

physical inventory.

Viewing Virtual Switching Instance Properties

To view VSI properties in Prime Network Vision, open the VSI properties window in either of the

following ways:

e Double-click the required device and, in the inventory window, choose Logical

Inventory > VSIs > vsi.

¢ In the navigation pane, expand the VPLS instance, right-click the required VPLS forward, and
choose Inventory or Properties. (See Figure 13-48.)
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VPLS Forward in Prime Network Vision Navigation Pane

If you right-click the VPLS forward and choose Inventory, the inventory window is displayed. If you
right-click the VPLS forward and choose Properties, the VSI Properties window is displayed. The
information displayed is the same for both options.

VSI properties are displayed as shown in Figure 13-49.

Figure 13-49
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Table 13-38 describes the information that is displayed for the selected VSI.

Table 13-38 VSl Properties in Logical Inventory

Field Description

VSI Name VSI name.

VPN ID VPN identifier used in an MPLS network to distinguish between different
VPLS traffic.

VSI Mode VSI mode: Point-to-Point (default) or Multipoint.

Discovery Mode

VSI discovery mode: Manual, BGP, LDP, RADIUS, DNS, MSS/OSS, or
Unknown.

Operational State

VSI operational status: Up or Down.

Administrative State

VSI administrative status: Up or Down.

Local Bridge

Local bridge, hyperlinked to the bridge in logical inventory.

Pseudowires Table

Pseudowire ID

Pseudowire identifier, hyperlinked to the Tunnel Edges table under
Pseudowires in logical inventory.

Autodiscovery

Whether the pseudowire was automatically discovered: True or False.

Split Horizon

SSH pseudowire policy that indicates whether or not packets are forwarded
to the MPLS core: True or False.

Pseudowire Peer IP

IP address of the pseudowire peer.

Pseudowire VC ID

Pseudowire virtual circuit identifier.

Viewing VPLS Core or Access Pseudowire Endpoint Properties

Pseudowire endpoints are displayed under VPLS Instance (Access) or VPLS Forward (Core) in the
Prime Network Vision navigation pane.

To view pseudowire endpoint properties for a VPLS instance, right-click the required pseudowire
endpoint in the navigation pane, and choose Properties. (See Figure 13-50.)

Figure 13-50
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Figure 13-51 shows an example of the Tunnel Properties window that is displayed.
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Figure 13-51 VPLS Tunnel Properties Window
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Table 13-39 describes the information that is displayed for pseudowire endpoint properties.

Table 13-39 Tunnel Properties Window

Field Description

Port VSI on which the pseudowire is configured, hyperlinked to the VSI
in logical inventory.

Peer Hyperlinked entry to the pseudowire endpoint peer pseudowires in

logical inventory.

Peer VC Label

MPLS label that is used by this router to identify or access the tunnel.
It is inserted into the MPLS label stack by the peer router.

Tunnel Status

Operational state of the tunnel: Up or Down.

Local VC Label

MPLS label that is used to identify or access the tunnel. It is inserted
into the MPLS label stack by the local router.

Local Router IP

IP address of this tunnel edge, which is used as the MPLS router
identifier.

Tunnel ID Identifier that, along with the router IP addresses of the two pseudowire
endpoints, identifies the PWE3 tunnel.

Peer Router IP IP address of the peer tunnel edge, which is used as the MPLS router
identifier.

Local MTU Size, in bytes, of the MTU on the local interface.

Remote MTU Size, in bytes, of the MTU on the remote interface.

Signaling Protocol

Protocol used by MPLS to build the tunnel, such as LDP or TDP.

Pseudowire Type

Type of pseudowire, such as Ethernet, Ethernet Tagged, CESoPSN
Basic, PPP, or SAToP.
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Viewing VPLS Access Ethernet Flow Point Properties
The ports that represent the attachment circuits to VPLS instances are displayed under VPLS instances
in the Prime Network Vision navigation pane.

To view the properties for the Access Ethernet Flow Points configured for a VPLS instance, right-click
the required interface in the navigation pane, and choose Inventory. (See Figure 13-52.)

Figure 13-52 VPLS Interface in Prime Network Vision Navigation Pane

“Ev
'@
2

Servicel:DomainA@GroupA@c2-npel-crs [SM]
FIT@c-npel-9k
Fiiacd-npel-7a
A Domaind@GroupA@ea-npe 1-9K [21M]
GigabitEthernet4/0iS EFP: 477@c4-npel-7o
Servicel: (4771 VLAND477@cd-npel-76
Servicel:DomainA@GroupA@CZ-npel-crs [11M] %

Figure 13-53 shows an example of the information displayed for the interface in physical inventory.

Figure 13-53 EFP Properties in Physical Inventory
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The information displayed in this window is the same as that displayed when the interface is selected in
physical inventory.

The following information is displayed, depending on the interface and its configuration:
e Location and interface details.
¢ Technology-related information, such as Ethernet CSMA/CD or ATM IMA properties.
e VLAN configuration details.

0L-28065-01 |
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e List of the configured subinterfaces on the port. For more information on the Subinterfaces table,
see Viewing a Port Configuration, page 3-25.

e List of the configured EFPs on the port. For more information on the EFPs table, see Viewing EFP
Properties, page 13-32.

e List of VLAN mappings configured on the port. For more information about the VLAN Mappings
table, see Viewing VLAN Mappings, page 13-52.

Working with Pseudowires

Prime Network supports the discovery and modeling of Any Transport over MPLS (AToM) and Ethernet
over MPLS (EoMPLS) domains that span multisegment pseudowires. After discovery is complete, you
can add any of the pseudowires to a map, view their properties in logical inventory, or view their
redundancy status.

The following topics describe the options available to you for working with pseudowires in Prime
Network:

¢ Adding Pseudowires to a Map, page 13-89

e Viewing Pseudowire Properties, page 13-92

e Pinging a Pseudowire, page 13-95

e Displaying Pseudowire Information, page 13-97

e Viewing Pseudowire Redundancy Service Properties, page 13-99

e Applying Pseudowire Overlays, page 13-101

Adding Pseudowires to a Map

You can add a pseudowire that Prime Network discovers to maps as required.

To add a pseudowire to a map:

Step1  In Prime Network Vision, select the required map or domain.

Step2  Open the Add Pseudowire to map dialog box in either of the following ways:
e In the toolbar, choose Add to Map > Pseudowire.
¢ In the menu bar, choose File > Add to Map > Pseudowire.

Figure 13-54 shows an example of the Add Pseudowire dialog box.

Cisco Prime Network 3.10 User Guide
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Figure 13-54 Add Pseudowire Dialog Box
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Step3  In the Add Pseudowire dialog box, do either of the following:
e To search for specific elements:
a. Choose Search.

b. To narrow the display to a range of pseudowire or a group of pseudowires, enter a search string
in the search field.

¢. Click Go.

For example, if you enter pseudo1, the pseudowires that have names containing the string “pseudol”
are displayed.

e To view all available pseudowires, choose Show All and click Go.

The pseudowires that meet the specified search criteria are displayed in the Add Pseudowire dialog box
in table format. The dialog box also displays the date and time at which the list was generated. To update
the list, click Refresh.

~

Note If an element is not included in your scope, it is displayed with the locked device icon.

For information about sorting and filtering the table contents, see Filtering and Sorting Tabular Content,
page 2-40.

Stepd  In the Add Pseudowire dialog box, select the pseudowires that you want to add. You can select and add
multiple pseudowires by pressing Ctrl while selecting individual pseudowires or by pressing
Ctrl +Shift to select a group of pseudowires.

Cisco Prime Network 3.10 User Guide
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Step5 Click OK.
The pseudowire is displayed in the navigation pane and in the content area. In addition, any associated
tickets are displayed in the ticket pane. See Figure 13-55.
Figure 13-55 Pseudowvire in Prime Network Vision Map
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Step6  Click the pseudowire in the navigation pane or double-click the pseudowire in the map pane to view the

pseudowire components, such as pseudowire endpoints, pseudowire switching entities, and terminating
interfaces.

Figure 13-56 shows an example of an expanded pseudowire in Prime Network Vision.
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Figure 13-56 Pseudowire Components in Prime Network Vision Maps
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The pseudowire information is saved with the map in the Prime Network database.

Viewing Pseudowire Properties

To view pseudowire properties:

Step 1 In Prime Network Vision, select the required map or domain.

Step2  To view pseudowire endpoint properties configured on an element:
a. In the navigation or map pane, right-click the required element and then choose Inventory.
b. In the inventory window, choose Logical Inventory > Pseudowires.

The Tunnel Edges table is displayed, listing the pseudowire endpoints configured on the selected
element. For a description of the information contained in the Pseudowires Tunnel Edges table, see
Table 19-30 on page 19-54.

Step3  To view the properties of a pseudowire that you added to a map, do either of the following:
e If the pseudowire icon is of the largest size, click the Properties button.
e Right-click the element, and then choose Properties.

The Pseudowire Properties window is displayed as shown in Figure 13-57.
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Figure 13-57 Pseudowire Properties Window
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Table 13-40 describes the information presented in the Pseudowire Properties window.
Table 13-40 Pseudowire Properties Window
Field Description
Name Name of the pseudowire.
Multisegment Pseudowire  |Whether or not the pseudowire is multisegment: True or False.
System Name Internal or system-generated name of the pseudowire.
Pseudowire Type Type of pseudowire, such as Ethernet, Ethernet Tagged, CESoPSN
Basic, PPP, or SAToP.

To view the properties of a pseudowire endpoint associated with a pseudowire, right-click the required
pseudowire endpoint, and then choose Properties.

The Tunnel Properties window containing the pseudowire endpoint properties is displayed as shown in
Figure 13-51 and described in Table 13-39.

To view the properties of a pseudowire switching entity associated with the pseudowire, select the
switching entity, and then choose Node > Inventory.

The Local Switching table is displayed as shown in Figure 13-41.
Table 13-36 describes the information displayed in the Local Switching table.

To view the properties of the pseudowire endpoint that terminates on the subinterface, right-click the
required interface, and then choose Properties.

~

Note  The selected port must be an Ethernet subinterface for the Contained Current CTPs table to be
displayed.

Table 13-41 describes the information displayed in the Contained Current CTPs table.
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Table 13-41

Contained Current CTPs Table

Field

Description

Local Interface

The name of the subinterface or port, hyperlinked to the interface in
physical inventory.

ID The tunnel identifier, hyperlinked to Pseudowires Tunnel Edges
table in logical inventory.

Peer The peer tunnel identifier, hyperlinked to the peer pseudowire
tunnel in logical inventory.

Tunnel ID The identifier that, along with the router IP addresses of the two

tunnel edges, identifies the tunnel.

Tunnel Status

The operational state of the tunnel: Up or Down.

Local Router IP

The IP address of this tunnel edge, which is used as the router
identifier.

Peer Router IP

The IP address of the peer tunnel edge, which is used as the router
identifier.

Pseudowire Type

Type of pseudowire, such as Ethernet, Ethernet Tagged, CESoPSN
Basic, PPP, or SAToP.

Local MTU The size, in bytes, of the MTU on the local interface.
Remote MTU The size, in bytes, of the MTU on the remote interface.
Local VC Label The MPLS label that is used by this router to identify or access the

tunnel. It is inserted in the MPLS label stack by the local router.

Peer VC Label

The MPLS label that is used by this router to identify or access the
tunnel. It is inserted in the MPLS label stack by the peer router.

Signaling Protocol

The protocol used to build the tunnel, such as LDP or TDP.

Preferred Path Tunnel

The path to be used for pseudowire traffic.

To view the properties of an Ethernet flow point associated with the pseudowire, right-click the EFP and

then choose Properties.

See Viewing EFP Properties, page 13-32 for the information that is displayed for EFPs.
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Pinging a Pseudowire

~

Note

Step 1
Step 2
Step 3

Step 4

Prime Network Vision enables you to ping a peer router to ensure that the pseudowire tunnel is available.

You might be prompted to enter your device access credentials while executing the command. Once you
have entered them, these credentials will be used for every subsequent execution of a command in the
same GUI client session. If you want to change the credentials, click Edit Credentials. Edit Credentials
button will not be available for SNMP commands or if the command is scheduled for a later time.

To ping a pseudowire peer router:

In the require map, double-click the required device configured for pseudowire.
In the inventory window, choose Logical Inventory > Pseudowires.

In the Tunnel Edges table, select the interface with the peer edge that you want to ping, and make sure
that the tunnel status is up.

Right-click the interface and choose Commands > Configure > Ping Pseudowire as shown in
Figure 13-58.

Figure 13-58 Ping Pseudowire Command
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The Ping Pseudowire dialog box is displayed with the General tab as shown in Figure 13-59.
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Figure 13-59 Ping Pseudowire Dialog Box - General Tab
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Step5 In the General tab, provide the following inputs:
e Multisegment Ping—Enables or disables multisegment pinging (for Cisco IOS XR devices only.)

¢ Ping with default Destination IP and VC-ID—Check the check box to ping the selected peer
pseudowire endpoint using the default destination IP address and VC identifier. You do not need to
enter a destination IP address or tunnel identifier if you choose this option.

e Destination [P Address—Enter the required destination IP address if you do not want to use the
default destination IP address. If you enter a destination IP address, you must enter the tunnel
identifier in the VC-ID field.

e VC-ID—Enter the required tunnel identifier if you do not want to use the default VC identifier. If
you enter a tunnel identifier, you must enter the destination IP address in the Destination IP Address
field.

Step6  To preview the command to ensure it is right, click Preview.
The command is displayed in the Result tab for your review.
Step 7 To execute the command, click Execute.

The result of the command is displayed in the Result tab, as shown in Figure 13-60.
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Figure 13-60 Ping Pseudowire Dialog Box - Result Tab
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Step8  Click Close to close the Ping Pseudowire dialog box.

Displaying Pseudowire Information

To view Virtual Circuit Connectivity Verification (VCCV) and Control Channel (CC) information for a
pseudowire endpoint:

~

Note  You might be prompted to enter your device access credentials while exectuing the command. Once you
have entered them, these credentials will be used for every subsequent execution of a command in the
same GUI client session. If you want to change the credentials, click Edit Credentials. Edit Credentials
button will not be available for SNMP commands or if the command is scheduled for a later time.

Step1  In the require map, double-click the required device configured for pseudowire.
Step2  In the inventory window, choose Logical Inventory > Pseudowire.

Step3  In the Tunnel Edges table, right-click the required interface and choose Commands > Show > Display
Pseudowire.

Stepd  In the Display Pseudowire dialog box, do either of the following:
e To view the command before running it, click Preview.
e To run the command, click Execute.

When you click Execute, the results are displayed in the dialog box as shown in Figure 13-61.

Cisco Prime Network 3.10 User Guide
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Figure 13-61 Display Pseudowire Dialog Box
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Step5  The following information is displayed:
e The element name.
¢ The command issued.
e The results, including:

- VCCV: CC Type—The types of CC processing that are supported. The number indicates the
position of the bit that was set in the received octet. The available values are:

- CW [1]—Control Word
- RA [2]—Router Alert
- TTL [3]—Time to Live
- Unkn [x]—Unknown
— Elapsed time—The elapsed time, in seconds.

Step6  Click Close to close the Display Pseudowire dialog box.

Cisco Prime Network 3.10 User Guide
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Viewing Pseudowire Redundancy Service Properties

Step 1

Step 2

If a pseudowire is configured for redundancy service, a redundancy service badge is applied to the
secondary (backup) pseudowire in the navigation and map panes in the Prime Network Vision window.
Additional redundancy service details are provided in the inventory window for the device on which the
pseudowire is configured.

To view redundancy service properties for pseudowires:

To determine if a pseudowire is configured for redundancy service, expand the required pseudowire in
the navigation or map pane.

If the pseudowire is configured for redundancy service, the redundancy service badge appears in the
navigation and map panes as shown in Figure 13-62.

Figure 13-62 Pseudowire Redundancy Service Badge in a Map
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To view additional details, in the map, double-click the element with the redundancy service badge.

The PTP Layer 2 MPLS Tunnel Properties window is displayed as shown in Figure 13-63 and shows that
the selected pseudowire has a Secondary role in a redundancy service.
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Figure 13-63

Layer 2 MPLS Tunnel Properties for Pseudowire Redundancy Service
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AGGE-7e04-TH#ADIregation Group 20 EFP3464  3464@AGGE-7o04-TH S4E4EMPEZ-FK-MEN  down N Secondary 172,255
[+ ] *

Step 3

The Tunnel Edges table in logical inventory is displayed, with the local interface selected in the table.

(See Figure 13-64.)

Figure 13-64
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Pseudowire Redundancy Service in Logical Inventory
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Line 0 (5ize 1)

Connecked |— |—

In the PTP Layer 2 MPLS Tunnel Properties window, click the VC ID hyperlink.
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Applying Pseudowire Overlays

Step 1
Step 2

Step 3
Step 4

Working with Pseudowires

The entries indicate that the selected tunnel edge has a Secondary role in the first VC and a Primary role

in the second VC.

For more information about the Pseudowires Tunnel Edges table, see Table 19-30 on page 19-54.

A pseudowire overlay allows you to isolate the parts of a network that are used by a specific pseudowire.

To apply a pseudowire overlay:

In Prime Network Vision, choose the map in which you want to apply an overlay.

From the toolbar, choose Choose Overlay Type > Pseudowire.

Figure 13-65 shows an example of the Select Pseudowire Overlay for map dialog box.

Figure 13-65

Select Pseudowire Overlay for 233Map

() Search  Description

(&) Show Al

Select Pseudowire Overlay Dialog Box

Available Pseudowires as of [23-Jun-11 14:59] |©|

Fa: (Bl vy v AR

Mame

BI@CRS_Sim
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2350@10.56,101.1357
2450@10.56,101.1357
3400@10.56,101.1357
3401@10.56,101.1357
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Syskem Mame
BI@CRS_Sim
SADCI-AGEE0
102@CRS_Sim
103@CRS_Sim
234@c4-npel-76
F33@c4-npel-76
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FEA@10.56.101.157
FIA@cS-npel -9k
955@10.56.101.1357
1900@C9-AGG20 -- 1900@c3-npel -9k
2350@10.56,101.1357
2450@10.56,101.1357
3400@10.56,101.1357
3401@10.56,101.1357
12345@c4-noel -7

Descri

A

]

-

*

Line 4 {1 | 250 Selected)

|. Ok | | Cancel |

Select the required pseudowire for the overlay.

Click OK.

-

307

The elements being used by the selected pseudowire are highlighted in the map while the other elements
are dimmed, as shown in Figure 13-66.

[ oL-28065-01
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Figure 13-66 Pseudowire Overlay in Prime Network Vision
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a

Step5  To hide and view the overlay, click Hide Overlay/Show Overlay in the toolbar. The button toggles
depending on whether the overlay is currently displayed or hidden.

Step6  To remove the overlay, choose Choose Overlay Type > None.

Working with Ethernet Services

Ethernet services are created when the following business elements are linked to one another:
e Network VLAN and bridge domain are linked through a shared EFP.
e Network VLAN and VPLS instance are linked through either of the following:
— A shared, standalone EFP.
— A shared switching entity.

e Network VLAN and network pseudowire (single or multi-segment) are linked through either of the
following:

— A shared, standalone EFP.

— A shared switching entity.
e VPLS-EoMPLS connected via a shared access pseudowire endpoint.
e Network VLAN and cross-connect are connected by a shared EFP.
e Network VLAN and service link are connected by a shared EFP.

If a VPLS, network pseudowire, cross-connect, or network VLAN object is not connected to another
business element, it resides alone in an Ethernet service.

Cisco Prime Network 3.10 User Guide
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In releases prior to Prime Network Vision 3.8, EVC multiplex was discovered by means of Ethernet flow
point associations. Beginning with Prime Network Vision 3.8, multiplex capabilities were enhanced to
distinguish multiplexed services based on the Customer VLAN ID; that is, Prime Network Vision 3.9 is
Inner Tag-aware.

As a result, in environments in which service providers have customers with multiplexed services, an
EVC can distinguish each service and create its own EVC representation.

Prime Network Vision discovers Ethernet services and enables you to add them to maps, apply overlays,
and view their properties. See the following topics for more information:

e Adding Ethernet Services to a Map, page 13-103
e Applying Ethernet Service Overlays, page 13-104
e Viewing Ethernet Service Properties, page 13-106

Adding Ethernet Services to a Map

Step 1
Step 2

Step 3

Step 4

You can add the Ethernet services that Prime Network Vision discovers to maps as required.

To add an Ethernet service to a map:

In Prime Network Vision, select the required map or domain.

Open the Add Ethernet Service to map dialog box in either of the following ways:
e In the toolbar, choose Add to Map > Ethernet Service.
e In the menu bar, choose File > Add to Map > Ethernet Service.

In the Add Ethernet Service dialog box, do either of the following:
e To search for specific elements:

a. Choose Search, and then choose a search category: EVC Terminating EFPs, Name, or System
Name.

b. To narrow the display to a range of Ethernet services or a group of Ethernet services, enter a
search string in the search field.

c. Click Go.

For example, if you choose Name and enter eFp1, the network elements that have names beginning
with EFP1 are displayed.

e To view all available Ethernet services, choose Show All and click Go.

The available elements that meet the specified search criteria are displayed in the Add Ethernet Service
dialog box in table format. The dialog box also displays the date and time at which the list was generated.
To update the list, click Refresh.

~

Note If an element is not included in your scope, it is displayed with the locked device icon.

For information about sorting and filtering the table contents, see Filtering and Sorting Tabular Content,
page 2-40.

In the Add Ethernet Service dialog box, select the elements that you want to add. You can select and add
multiple elements by pressing Ctrl while selecting individual elements or by pressing Ctrl +Shift to
select a group of elements.

[ oL-28065-01
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Step5 Click OK.

The Ethernet service is displayed in the navigation pane and in the content area. In addition, any
associated tickets are displayed in the ticket pane. See Figure 13-67.

Figure 13-67 Ethernet Service in Prime Network Vision
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The Ethernet service information is saved with the map in the Prime Network database.

Applying Ethernet Service Overlays

An Ethernet service overlay allows you to isolate the parts of a network that are being used by a specific
Ethernet service.

To apply an Ethernet service overlay:

Step1  In Prime Network Vision, choose the map in which you want to apply an overlay.
Step2  From the toolbar, choose Choose Overlay Type > Ethernet Service.

Figure 13-68 shows an example of the Select Ethernet Service Overlay for map dialog box.
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m. 0L-28065-01 |



| Chapter 13

Monitoring Carrier Ethernet Services

Step 3
Step 4

Figure 13-68

Select Ethernet Service Overlay for Physical for YLAN overlay
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Working with Ethernet Services

Descripkion

[

-

Line 0 (Size 2,0617

(o8 Cancel |

Select the required Ethernet Service for the overlay.

Click OK.

The elements being used by the selected Ethernet service are highlighted in the map while the other

elements are dimmed, as shown in Figure 13-69.

-
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Figure 13-69 Ethernet Service Overlay in Prime Network Vision
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Step5  To hide and view the overlay, click Hide Overlay/Show Overlay in the toolbar. The button toggles
depending on whether the overlay is currently displayed or hidden.

Step6  To remove the overlay, choose Choose Overlay Type > None.

Viewing Ethernet Service Properties

To view Ethernet service properties:

Step 1 In Prime Network Vision, select the map containing the required Ethernet service.
Step2  In the navigation or map pane, right-click the Ethernet service and choose Properties.

Figure 13-70 shows an example of an Ethernet Service Properties window with the EVC Terminating
table. Depending on the types of service in the EVC, tabs might be displayed. For example, if the EVC
contains two network VLANSs and a VPLS, tabs are displayed for the following:

e EVC Terminating table
e Network VLANs
e VPLS
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Step 3

Figure 13-70

Working with Ethernet Services W

Ethernet Service Properties Window
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Table 13-42 describes the information that is displayed for an Ethernet service.

Table 13-42 Ethernet Service Properties Window
Field Description
Name Ethernet service name.

System Name

Name that Prime Network Vision assigns to the Ethernet service.

EVC

Name of the EVC associated with the Ethernet service, hyperlinked
to the EVC Properties window.

EVC Terminating Table

Name

EVC name, represented by the interface name, EFP, and the EFP
name.

Network Element

Hyperlinked entry to the specific interface and EFP in physical
inventory.

Port

Hyperlinked entry to the specific interface in physical inventory.

To view the EVC Properties window, click the hyperlink in the EVC field.

Figure 13-71 shows an example of the EVC Properties window.
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Figure 13-71 EVC Properties Window
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Table 13-43 describes the information that is displayed in the EVC Properties window. The tabs that are
displayed depend on the services included in the EVC. For example, if the EVC contains two network
VLANSs and a VPLS, tabs are displayed for the following:

e EVC Terminating table
e Network VLANs
e VPLS

Table 13-43 EVC Properties Window

Field Description

System Name Name of the system on which the EVC is configured.
Name EVC name.

Cross-Connects Table

Name Cross-connect name.

Segment 1 Identifier of the first cross-connect endpoint.
Segment 2 Identifier of the second cross-connect endpoint.
System Name Cross-connect system name.
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Table 13-43 EVC Properties Window (continued)

Field Description

Network VLANs Tab

Name VLAN name.

ID VLAN identifier.

EFD Name Name of the Ethernet flow domain.

EFD System Name Name that Prime Network Vision assigns to the EFD.
System Name VLAN system name.

Description Brief description of the VLAN.

Network Pseudowires Tab

Name Pseudowire name.

System Name System on which the pseudowire is configured.
Description Brief description of the pseudowire.
Pseudowire Type Type of pseudowire.

Is Multisegment Pseudowire |Whether or not the pseudowire is multisegment: True or False.
VPLS Instances Tab

Name VPLS instance name.
System Defined Name Name that Prime Network Vision assigns to the VPLS instance.
VPN ID Identifier of associated VPN.

Viewing IP SLA Responder Service Properties

Step 1
Step 2

Cisco IOS Service Level Agreements (SLAs) software allows you to analyze IP service levels for IP
applications and services by using active traffic monitoring to measure network performance.

The IP SLA responder is a component embedded in the destination Cisco device that allows the system
to anticipate and respond to IP SLAs request packets. The responder provides accurate measurements
without requiring dedicated probes. The responder uses the Cisco I0OS IP SLAs Control Protocol to
provide a mechanism through which it can be notified on which port it should listen and respond.

Two-Way Active Measurement Protocol (TWAMP) defines a standard for measuring round-trip network
performance between any two devices that support the protocol.

Prime Network Vision supports IP SLA Responder service on the following devices:
e (Cisco 3400ME and 3750ME devices running Cisco I0S 12.2(52)SE.
e Cisco MWR2941 devices running Cisco CSR 3.2.

To view IP SLA Responder service properties:

In Prime Network Vision, double-click the device configured for I[P SLA Responder service.
In the inventory window, choose Logical Inventory > IP SLLA Responder.

IP SLA Responder properties are displayed as shown in Figure 13-72.
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Figure 13-72 IP SLA Responder in Logical Inventory
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Table 13-44 describes the properties displayed for IP SLA Responder service.

Table 13-44 IP SLA Responder Properties in Logical Inventory

Field Description

IP SLA Responder Status Status of the IP SLA Responder: Up or Down.

IP SLA TWAMP Responder |Status of the [P SLA TWAMP responder: Up or Down.
Status

UDP Echo Tab

IP Address Destination IP address used for the UDP echo operation.
Port Number Destination port number used for the UDP echo operation.
TCP Connect Tab

IP Address Destination IP address used for the TCP connect operation.
Port Number Destination port number used for the TCP connect operation.
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Intermediate System-to-Intermediate System (IS-IS) protocol is a routing protocol developed by the
ISO. It is a link-state protocol where IS routers exchange routing information based on a single metric
to determine network topology. It behaves in a manner similar to OSPF in the TCP/IP network.

Step 1
Step 2

Viewing IS-IS Properties

IS-IS networks contain end systems, intermediate systems, areas, and domains. End systems are user
devices. Intermediate systems are routers. Routers are organized into local groups called areas, and areas
are grouped into a domain.

To view IS-IS properties:

In Prime Network Vision, double-click the device configured for IS-IS.

In the inventory window, choose Logical Inventory > IS-IS > System.

Figure 13-73 shows an example of the IS-IS window with the Process table in logical inventory.

Figure 13-73
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Table 13-45 describes the information that is displayed in this window and the Processes table.

Table 13-45 IS-IS Properties in Logical Inventory - Processes Table
Field Description
Version Version of IS-IS that is implemented.

Processes Table

Process ID Identifier for the IS-IS process.
System ID Identifier for this Intermediate System.
IS Type Level at which the Intermediate System is running: Level 1, Level

2, or Level 1-2.

Manual Area Address

Address assigned to the area.

Step 3

To view IS-IS process information, choose Logical Inventory > IS-IS > Process nnn.

Figure 13-74 shows an example of the information that is displayed for the IS-IS process.

Figure 13-74
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Viewing IS-IS Properties

Table 13-46 describes the information that is displayed for the selected IS-IS process.

Table 13-46 IS-IS Process Properties in Logical Inventory

Field

Description

Process

Unique identifier for the IS-IS process.

System ID

Identifier for this Intermediate System.

IS Type

Level at which the Intermediate System process is running: Level 1,
Level 2, or Level 1-2.

Manual Area Address

Address assigned to the area.

Metrics Tab

IS Type

Level at which the Intermediate System is running: Level 1, Level
2, or Level 1-2.

Metric Style

Metric style used: Narrow, Transient, or Wide.

Metric Value

Metric value assigned to the link. This value is used to calculate the
path cost via the links to destinations. This value is available for
Level 1 or Level 2 routing only.

If the metric style is Wide, the value can range from 1 to 16777214.
If the metric style is Narrow, the value can range from 1 to 63.

The default value for active IS-IS interfaces is 10, and the default
value for inactive IS-IS interfaces is 0.

Address Family

IP address type used: IPv4 or IPv6.

Interfaces Tab

Interface Name

Interface name.

Neighbors Tab

System ID

Identifier for the neighbor system.

Interface

Neighbor interface name.

IP Address

Neighbor IP address.

Type

IS type for the neighbor: Level 1, Level 2, or Level 1-2.

SNPA

Subnetwork point of attachment (SNPA) for the neighbor.

Hold Time

Holding time, in seconds, for this adjacency. The value is based on
received IS-to-IS Hello (ITH) PDUs and the elapsed time since
receipt.

State

Administrative status of the neighbor system: Up or Down.

Address Family

IP address type used by the neighbor: IPv4 or IPv6.
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Viewing OSPF Properties

Step 1
Step 2

Prime Network Vision supports the following versions of OSPF:

e OSPFvl
e OSPFv2
e OSPFv3

Using Prime Network Vision you can view OSPF properties for:
e OSPF processes, including the process identifier and OSPF version.
e OSPF network interfaces, such as the area identifier, network type, and status.
e OSPF neighbors, including the neighbor identifier, neighbor interface address, and status.

To view OSPF properties:

In Prime Network Vision, double-click the device configured for OSPF.

To view OSPF processes, choose Logical Inventory > OSPF Processes > OSPF Process (vn) ID where
vn represents the OSPF version and ID is the OSPF process identifier.

For example, in Figure 13-75, the entry in the navigation tree is OSPF Process (v2) 10.

Figure 13-75 OSPF Processes in Logical Inventory
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Table 13-47 describes the information that is displayed for OSPF processes.
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Table 13-47 OSPF Processes in Logical Inventory

Field

Description

0SPF Process Details

Process ID Unique process identifier.

Router ID Router IP address.

OSPF Version OSPF version: v1, v2, or v3.

SPF Timers

Schedule Delay Number of milliseconds to wait after a change before calculating the shortest path first (SPF).

Min Hold Time

Minimum number of milliseconds to wait between two consecutive SPF calculations.

Max Wait Time

Maximum number of milliseconds to wait between two consecutive SPF calculations.

OSPF Neighbors Table

Neighbor ID

OSPF neighbor IP address.

Area

OSPF area identifier.

Interface Address

IP address of the interface on the neighbor configured for OSPF.

State State of the communication with the neighbor: Down, Attempt, Init, 2-Way, Exstart, Exchange,
Loading, and Full.
OSPF Interface Hyperlinked entry to the OSPF Interface Properties window.

The OSPF Interfaces window displays the same information as the OSPF Interfaces Table below.

OSPF Interfaces Table

IP Interface

OSPF interface, hyperlinked to the relevant entry in the routing entity IP Interfaces table in logical
inventory.

For more information about the IP Interfaces table, see Table 19-13.

Internet Address

OSPF interface IP address.

Area ID

OSPF area identifier.

Priority Eight-bit unsigned integer that specifies the priority of the interface. Values range from 0 to 255. Of
two routers, the one with the higher priority takes precedence.

Cost Specified cost of sending a packet on the interface, expressed as a metric. Values range from 1 to
65535.

Status State of the interface: Up or Down.

State OSPF state: BDR, DR, DR-Other, Waiting, Point-to-Point, or Point-to-Multipoint.

Network Type Type of OSPF network: Broadcast, Nonbroadcast Multiple Access (NBMA), Point-to-Multipoint,
Point-to-Point, or Loopback.

DR Address Designated router IP address.

BDR Address Backup designated router IP address.
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Using REP and mLACP Show Commands

The following commands can be launched from the inventory by right-clicking the appropriate node and
selecting Commands. Before executing any commands, you can preview them and view the results. If
desired, you can also schedule the commands. To find out if a device supports these commands, see the
Cisco Prime Network 3.10 Supported Cisco VNEs.

Note  You might be prompted to enter your device access credentials while executing a command. Once you
have entered them, these credentials will be used for every subsequent execution of a command in the
same GUI client session. If you want to change the credentials, click Edit Credentials. Edit Credentials
button will not be available for SNMP commands or if the command is scheduled for a later time.

Table 13-48 REP and mLACP Commands

Command ‘Input Required and Notes

REP Command

REP > Show REP Segment Information ‘This action performed at the command the launch point.
mLACP Commands

Commands > Show and choose: These actions are performed at the command the launch
Show Group point.

Show MPLS LDP
Show Channel
Show LACP Internal

Using Pseudowire Ping and Show Commands

The Ping Pseudowire and Display Pseudowire commands can be launched from the inventory by
right-clicking the appropriate node and selecting Commands. Before executing any commands, you can
preview them and view the results. If desired, you can also schedule the commands. To find out if a
device supports these commands, see the Cisco Prime Network 3.10 Supported Cisco VNEs.

Ping Pseudowire Command

Use the Ping Pseudowire command to ping the peer router with a tunnel ID from a single or
multisegment pseudowire. This command can be used to verify connectivity between any set of PE
routers in the pseudowire path. For a multisegment pseudowire this command can be used to verify that
all the segments of the multisegment pseudowire are operating. You can use this command to verify
connectivity at the following pseudowire points:

¢ From one end of the pseudowire to the other
¢ From one of the pseudowires to a specific segment

¢ The segment between two adjacent PE routers

Cisco Prime Network 3.10 User Guide
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Using Pseudowire Ping and Show Commands

You can choose to ping the peer router by default or provide the IP of the required destination router to
ping.

Note  The Ping Pseudowire command applies to all Cisco IOS and Cisco IOS XR devices that support
pseudowire technology.

For more information on how to use this command, see Pinging a Pseudowire, page 13-95.

Display Pseudowire Command

Use the Display Pseudowire command to show the MPLS Layer 2 (L2) transport binding using tunnel
identifier. MPLS L2 transport binding allows you to identify the VC label binding information. This
command can be used to display information about the pseudowire switching point.

For more information on how to use this command, see Displaying Pseudowire Information, page 13-97.
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