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Getting Started

This chapter provides information about starting and stopping the Cisco Mobile Wireless Transport 
Manager (MWTM), and an overview of how to use the MWTM to manage your network.

This chapter includes:

• Starting the MWTM Server, page 4-1

• Starting the MWTM Client, page 4-2

• Discovering Your Network, page 4-4

• Displaying the MWTM Main Window, page 4-16

• Using the MWTM Toolbar, page 4-27

• Using the MWTM Main Menu, page 4-21

• Accessing the MWTM Through a Web Browser, page 4-28 

• Loading and Saving MWTM Files, page 4-29

• Using the Windows Start Menu, page 4-30

• Using the Windows Start Menu, page 4-30

• Exiting the MWTM Client, page 4-32

For detailed information about the MWTM-supported platforms, and hardware and software 
requirements, see the Installation Guide for the Cisco Mobile Wireless Transport Manager 6.1.

Note The default directory for installing the MWTM is /opt. In commands that call for the default directory, 
if you installed the MWTM in a different directory, you must specify that directory instead of /opt.

Starting the MWTM Server
Before starting an MWTM server, verify that:

• Each node uses a supported IOS image

• The MWTM server has IP connectivity to each node

• SNMP is enabled on each node

• (Optional, but recommended) Traps are enabled on each node

• (Optional, but recommended) A trap host is defined on each node
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Tip For a definition of MWTM nodes, see What Is ITP?, page 1-6, What is IPRAN?, page 1-7, and What Is 
mSEF?, page 1-9.

Because the MWTM application comprises a server component and a client component, you must start 
both components to run the application.

To start the MWTM server on a Solaris or Linux system:

Step 1 You must be logged in as the root user or as a superuser, or your login must have administrator privileges. 
To log in as the root user, see the Becoming the Root User (Server Only), page 4-2.

Note For details on setting up administrator privileges, see Specifying a Super User (Server Only), 
page 2-20). 

Step 2 Enter:

# cd /opt/CSCOsgm/bin

# ./mwtm start

Note If the database has an exception during start up, the server will fail to start.

Becoming the Root User (Server Only)
Some MWTM procedures require that you log in as the root user.

Caution As the root user, you can adversely affect your operating environment if you are unaware of the effects 
of the commands that you use. If you are a relatively inexperienced UNIX user, limit your activities as 
the root user to the tasks described in this manual.

If you are not logged in, log in as the root user:

> login: root
> Password: root-password 

If you are already logged in, but not as the root user, use the su command to change your login to root:

# su
# Password: root-password

Starting the MWTM Client
This section contains:

• Before Starting the MWTM Client, page 4-3

• Starting the MWTM Client on Solaris or Linux, page 4-3
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• Access the Node, page 4-4

• Starting the MWTM Client on Windows, page 4-4

Before Starting the MWTM Client
When you start an MWTM client, the version and release of the client must match that of the MWTM 
server.

If there is a client-server mismatch, the MWTM displays a warning message when you try to start the 
client. If you have a web browser installed, the MWTM optionally opens a web page from which you 
can download an allowed, matching client. For more information about downloading the MWTM client, 
see Downloading the MWTM Client from the Web, page 11-9.

Setting the DISPLAY Variable for Solaris or Linux Clients

If you see the following message upon client startup, you must set the DISPLAY variable: 

Could not launch client: Can't connect to X11 window server using <x> as the value of the 
DISPLAY variable.

The DISPLAY variable is set as part of your login environment on Solaris or Linux. However, if you use 
Telnet or SSH to access a workstation, you must set the DISPLAY variable to local display by using this 
command:

# setenv DISPLAY local_ws:0.0

where local_ws is your local workstation.

If your shell does not support the setenv command, enter:

# export DISPLAY=local_ws:0.0

Starting the MWTM Client on Solaris or Linux
To start the MWTM client on a Solaris or Linux system on which the MWTM server is installed, ensure 
that the MWTM server is running, then enter:

# cd /opt/CSCOsgm/bin
# ./mwtm client

To start the MWTM client on a Solaris or Linux system other than the one on which the MWTM server 
is installed, ensure that the MWTM server is running, then enter:

# cd /opt/CSCOsgmClient/bin
# ./mwtm client

To start the MWTM client on a Solaris or Linux system other than the one on which the MWTM server 
is installed, and connect to an MWTM server other than the default server, enter:

# cd /opt/CSCOsgmClient/bin
# ./mwtm client server_name_or_ip_address

where server_name_or_ip_address is the name or IP address of the Solaris or Linux system on which 
the MWTM server is running.
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Access the Node
You use the MWTM to link to the node by using the connection protocol (Telnet or SSH) that you set in 
the Node SNMP and Credentials dialog box (see Credentials Fields, page 3-21).

To access the node, right-click a node in a window, then choose Node > Connect to from the right-click 
menu.

Note If your client workstation does not have network access to the IP address of the node (that is, if the node 
is behind a firewall or NAT device), you might be unable to access the node.

Starting the MWTM Client on Windows
To start the MWTM client on a Windows system, choose Start > Programs > Cisco MWTM Client > 
Launch MWTM Client, or double-click the MWTM Client icon on the Windows desktop.

Discovering Your Network
This section provides details on using the MWTM to discover your networks. It includes:

• Discovery Overview, page 4-4

• Launching the Discovery Dialog, page 4-6

• Loading Seed Nodes and Seed Files, page 4-7

• Running Discovery, page 4-12

• Verifying Discovery, page 4-15

Discovery Overview
The MWTM uses a Discovery process to populate the MWTM database, discovering the objects in your 
network.

You can run Discovery if MWTM User-Based Access is disabled; or, if it is enabled, and you are a 
Network Administrator or System Administrator. (For more information about user authorization levels 
in the MWTM, see Configuring MWTM User Account Levels (Server Only), page 2-7.)

To discover your network:

Step 1 Start the MWTM client, as described in Starting the MWTM Client, page 4-2.

Step 2 If you want to change SNMP settings, do so before running Discovery. See Configuring SNMP Settings, 
page 3-15 for more information.

Step 3 If you want to discover ONS nodes and did not choose the option to discover your network during 
installation, you must add the ONS nodes and set the credentials before running discovery (see Adding 
Nodes, page 3-23 for more information.)

Step 4 Choose Network > Network Discovery from the MWTM main menu. The MWTM displays the 
Discovery dialog box. See Launching the Discovery Dialog, page 4-6 for more information.
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Step 5 Select the Seed Settings tab, if it is not already chosen. You use the Seed Settings tab to create, save, 
load, and delete MWTM seed files. Load one or more seed nodes, or an existing seed file, by using the 
procedures in Loading Seed Nodes and Seed Files, page 4-7.

Step 6 Select the Discovery tab, or click Next. You use the Discovery tab to discover the objects in your 
network. See Running Discovery, page 4-12 for more information.

• To specify the extent of the network discovery, check the Entire Network check box. See the 
description of the Entire Network check box in Running Discovery, page 4-12 for more information.

• To specify whether the MWTM should keep or delete the existing database when discovering the 
network, check the Delete Existing Data check box. See the description of the Delete Existing Data 
check box in Running Discovery, page 4-12 for more information.

• To specify the maximum number of hops for discovering objects in your network, enter a value in 
the Max. Hops text box. For more information, see the description of the Max. Hops text box in the 
Running Discovery, page 4-12.

Step 7 Click the Discover Network button.

When the “Discovery In Progress” message disappears, discovery is running. The Discovered Nodes 
table in the Discovery tab lists all nodes that the MWTM discovered (all nodes, including new and 
excluded nodes, not just the nodes in the current view). See Discovered Nodes, page 4-15 for more 
information.

Note Event processing in the MWTM might experience congestion when discovering very large 
networks. If the number of events exceeds the capacity of the event queue, the event congestion 
icon  appears in the lower left of the MWTM client and web windows. If the icon appears, 
the presentation of event information in the MWTM will lag behind the actual state of the 
network objects until the congestion clears. No user action is necessary.

Step 8 Examine the Discovered Nodes table to verify that the MWTM discovered all of the nodes in the 
network. If you suspect that the MWTM did not discover all of the nodes, see Verifying Discovery, 
page 4-15 for troubleshooting information. You might need to add more seed nodes and run discovery 
again.

Step 9 When you are satisfied that the MWTM discovered all of the nodes in the network, save the list of seed 
nodes in a seed file. See Saving a Seed File, page 4-8 for more information.

Note (ITP only) You can run discovery multiple times to attempt to discover additional nodes based on the IP 
addresses defined in the Stream Control Transmission Protocol (SCTP) links. If you are using a separate 
management VLAN to manage your nodes, but private or unreachable IP addresses for your SCTP 
connectivity, uncheck the Entire Network check box in the Discovery dialog box. Otherwise, discovery 
attempts to reach those nodes continuously. Instead, enter all nodes to be discovered directly into the 
seed list and do a nonrecursive discovery.

Related Topics:

• Configuring SNMP Settings, page 3-15

• Backing Up or Restoring MWTM Files (Server Only), page 2-32

• Investigating Data Problems, page D-1
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Launching the Discovery Dialog
To launch the Discovery dialog box and begin the Discovery process, choose Network > Network 
Discovery from the MWTM main menu. The MWTM displays the Discovery dialog box.

You use the Discovery dialog box to load and configure seed nodes, and use those seed nodes to discover 
the objects in your network.

If you start the MWTM client and the MWTM database is empty (including the very first time you start 
the MWTM client), the MWTM automatically opens the Discovery dialog box so you can run Discovery 
and populate the database.

The Discovery dialog box contains:

• Discovery Dialog Menu, page 4-6

• Discovery Dialog Tabs, page 4-6

Discovery Dialog Menu

The menu on the Discovery dialog box contains:

Discovery Dialog Tabs

The Discovery dialog box contains these tabs:

Menu Command Description

File > Load Seeds
(Ctrl-L)

Opens the Load File Dialog: Seed File List, enabling you to load a 
seed file into the MWTM:

• Enter the name of the seed file, and click OK to load it.

• Click Cancel to return to the Seed Settings tab without loading 
a seed file.

File > Save Seeds
(Ctrl-S)

Opens the Save File Dialog: Seed File List, which you use to save 
changes you have made to the chosen seed file.

File > Save As Opens the Save File Dialog: Seed File List, which you use to save 
changes you have made to the chosen seed file with a new name, or 
overwrite an existing seed file.

File > Close
(Ctrl-W)

Closes the current window.

Edit > Node SNMP and 
Credentials Editor
(Alt-D)

Opens the Node SNMP and Credentials Editor dialog box.

If you have implemented MWTM User-Based Access, this option is 
available to users with authentication-level Network Administrator 
(level 4) and higher.

Help > Topics
(F1)

Displays the table of contents for the MWTM online help.

Help > Window
(Shift-F1)

Displays online help for the current window.

Help > About
(F3)

Displays build date, version, SSL support, and copyright 
information about the MWTM application.
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Loading Seed Nodes and Seed Files
You use the MWTM to load one or more new seed nodes; or, to create, save, load, and delete existing 
MWTM seed files.

This section includes:

• Loading a Seed Node, page 4-7

• Loading a Seed File, page 4-7

• Saving a Seed File, page 4-8

• Creating a New Seed File, page 4-10

• Creating a New Seed File, page 4-10

• Creating and Changing Seed Files Using a Text Editor, page 4-12

Loading a Seed Node

To load a seed node, enter the name or IP address of the seed node in the IP Address, Address range, 
Subnet, CIDR, or DNS Hostname field, and click Add Node (or press Enter). 

Note Follow the guidelines for IP addresses in SNMP Configuration Table, page 3-16.

The MWTM displays details of the SNMP settings for the seed nodes in the Seed Details pane. Continue 
adding seed nodes until you are certain that the MWTM will be able to discover the entire network.

Loading a Seed File

If you have already created and saved one or more seed files, you can load a seed file, change the list of 
seed files, and select one seed file to be loaded automatically when the MWTM client is started or the 
Discovery dialog box is opened.

To load an existing seed file, choose File > Load Seeds from the Discovery Dialog menu. The MWTM 
displays the Load File Dialog: Seed File List dialog box.

The Load File Dialog: Seed File List contains:

Tab Description

Seed Settings Displays the Seed Settings tab in the Discovery dialog box.

Discovery Displays the Discovery tab in the Discovery dialog box.

Field or Button Description

Type Icon indicating whether the item in the table is a file or a folder.

Name Name of the seed file or folder.

Last Modified Date and time the seed file or folder was last modified.

Size (bytes) Size of the seed file or folder, in bytes.
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Saving a Seed File

You use the MWTM to save a specific seed file, change the list of seed files, and select one seed file to 
be loaded automatically when the MWTM client is started or the Discovery dialog box is opened.

When you are satisfied that the MWTM has discovered all of the nodes in the network, save the list of 
seed nodes in a seed file by using one of these procedures:

• To save the changes you made to the seed file without changing the name of the file, choose File > 
Save from the Discovery Dialog menu.

• To save the changes you have made to the seed file with a new name, choose File > Save As from 
the Discovery Dialog menu. The MWTM displays the Save File Dialog: Seed File List dialog box.

The MWTM stores the seed file in the seed file directory on the MWTM server:

• If you installed the MWTM in the default directory, /opt, then the MWTM seed file directory is 
/opt/CSCOsgm/seeds.

• If you installed the MWTM in a different directory, then the MWTM seed file directory is located 
in that directory.

Make this my preferred start option Specifies whether the chosen seed file should be loaded 
automatically whenever this MWTM client is started or the 
Discovery dialog box is opened.

By default, this check box is unchecked for all seed files. That is, 
no seed file is loaded automatically when the MWTM client is 
started or the Discovery dialog box is opened.

Number of Files
(appears in bottom-left corner)

Total number of seed files and folders.

OK Loads the chosen seed file, saves any changes you made to the list 
of files, and closes the dialog box.

To load a seed file, double-click it in the list, select it in the list 
and click OK, or enter the name of the file and click OK.

The MWTM saves any changes you made to the list of files, 
closes the Load File Dialog: Seed File List dialog box, loads the 
seed file, and returns to the Discovery dialog box. The MWTM 
lists all of the seed nodes in the seed file in the Seed Nodes pane, 
and displays details of the SNMP settings for the seed nodes in the 
Seed Details pane.

Delete Deletes the chosen file from the seed file list. The MWTM issues 
an informational message containing the name and location of the 
deleted file.

Cancel Closes the dialog box without loading a seed file or saving any 
changes to the seed file list.

Help Displays online help for the dialog box.

Field or Button Description
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Note If another user modifies and saves the seed file before you save your changes, the MWTM asks if you 
want to overwrite that user’s changes. If you choose to do so, the other user’s changes are overwritten 
and lost. If you choose not to do so, your changes are lost, unless you save the seed file to a different 
filename.

The Save File Dialog: Seed File List contains:

Field or Button Description

Type Icon indicating whether the item in the table is a file or a folder.

Name Name of the seed file or folder.

Last Modified Date and time the seed file or folder was last modified.

Size (bytes) Size of the seed file or folder, in bytes.

Filename Name by which you want to save the seed file.

If you create a new seed filename, you can use any letters, 
numbers, or characters in the name that are allowed by your 
operating system. However, if you include any spaces in the new 
name, the MWTM converts those spaces to hyphens. For 
example, the MWTM saves file a b c as a-b-c.

Make this my preferred start option Specifies whether the chosen seed file should be loaded 
automatically whenever this MWTM client is started or the 
Discovery dialog box is opened.

By default, this check box is unchecked for all seed files. That is, 
no seed file is loaded automatically when the MWTM client is 
started or the Discovery dialog box is opened.

Number of Files
(visible in bottom left corner)

Total number of seed files and folders.

OK Saves the seed file and any changes you made to the seed file list 
and closes the dialog box.

To save the seed file with a new name, you can either save the file 
with:

• A completely new name. Enter the new name and click OK.

• An existing name, overwriting an old seed file. Select the 
name in the list and click OK.

The MWTM: 

• Saves the seed file with the new name

• Saves any changes you made to the list of files

• Closes the Save File Dialog: Seed File List dialog

• Returns to the Discovery dialog box

Delete Deletes the chosen file from the seed file list. The MWTM issues 
an informational message containing the name and location of the 
deleted file.
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Creating a New Seed File

To create a new seed file in the MWTM, launch the Discovery dialog box, as described in Launching the 
Discovery Dialog, page 4-6, then click the Seed Settings tab, if it is not already chosen.

You use the Seed Settings tab in the Discovery dialog box to create, save, load, and delete MWTM seed 
files.

The Seed Settings tab on the Discovery dialog box contains:

Cancel Closes the dialog box without saving the seed file or saving any 
changes to the seed file list.

Help Displays online help for the dialog box.

Field or Button Description

Field or Button Description

Seed Nodes Lists the seed nodes currently defined in the MWTM.

IP Address Range 
or Hostname

IP address of the seed node. The default value is *.*.*.*.

Note Follow the guidelines for IP addresses in SNMP Configuration Table, 
page 3-16.

Retries Number of times the MWTM attempts to connect to the seed node. The valid 
range is 0 to 99. The default value is 2.

Timeout (sec) Time, in seconds, the MWTM waits for a response from the seed node. The valid 
range is 0 (no timeout) to 9999. The default value is 1 second.

Read Community SNMP community name for read access to the information maintained by the 
SNMP agent on the node. This value can be up to 32 characters in length. Do not 
include special characters such as the opening single quote ('), at symbol (@), 
dollar sign ($), caret (^), closing single quote ('), double quote ("), ampersand 
(&), or pipe (|). This value is usually set to public (the default).

Poll Interval (mins) Time, in minutes, between polls. The valid range is 0 to 9999. The default value 
is 15 minutes.
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Changing an Existing Seed File

To modify an existing seed file in MWTM: 

Step 1 Load the seed file as described in Loading a Seed File, page 4-7.

Step 2 To add another seed node to the seed file, enter the name or IP address of the seed node in the IP Address, 
Address range, Subnet, CIDR, or DNS Hostname field, and click Add Node.

Step 3 To delete a seed node from the seed file, select the seed node and click Delete Node.

Step 4 To save the modified seed file, use the procedure described in Saving a Seed File, page 4-8.

IP Address, 
Address range, 
Subnet, CIDR, or 
DNS Hostname

Address or name of the chosen seed node.

To create a new seed file, enter the name or address of a seed node in this field. 
Examples of acceptable input include:

• IP Address: 1.2.3.4 (see the guidelines for IP addresses in SNMP 
Configuration Table, page 3-16).

• Address Range: 1.2.3.2-15

• Subnet, CIDR: 1.2.3.0/24, 1.2.3.0/255.255.255.0

• DNS Hostname: mwtm.cisco.com

The MWTM displays details of the SNMP settings for the seed node in the Seed 
Details pane. 

Continue to add as many seed nodes as necessary to discover your entire network.

When you are ready to save the list of seed nodes in a new seed file, choose File 
> Save As from the Discovery Dialog menu. The MWTM displays the Save File 
Dialog: Seed File List dialog box. See Saving a Seed File, page 4-8, for more 
information about saving seed files.

Add Node Adds a new seed node to the MWTM.

Delete Deletes the chosen seed node. The MWTM deletes the seed node without asking 
for confirmation.

Next Displays the Discovery tab in the Discovery dialog box.

If you enter a seed node IP address or name in the IP Address, Address range, 
Subnet, CIDR, or DNS Hostname field, then click Next, MWTM automatically 
adds the seed node before displaying the Discovery tab.

Field or Button Description
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Creating and Changing Seed Files Using a Text Editor

A seed file is simply an unformatted list of seed node names. To create a seed file by using a text editor, 
simply create a file and list the seed node names, one on each line, with no other formatting:

new-york-a
new-york-b
chicago-c

When you save and name the seed file, remember:

• You can use any letters, numbers, or characters in the name that your operating system allows, 
except blanks.

• The MWTM saves the seed file with a .see file extension.

• The MWTM saves the seed file in the MWTM server’s seed file directory, seeds:

– If you installed the MWTM in the default directory, /opt, then the seed file directory is 
/opt/CSCOsgm/seeds/.

– If you installed the MWTM in a different directory, then the seed file directory resides in that 
directory.

When the MWTM loads the seed file, it verifies the syntax of the file, deleting blank lines and extraneous 
leading and trailing spaces as needed. The MWTM also verifies that each seed node name resolves to a 
valid IP address. If a name does not resolve to a valid IP address, the MWTM logs the erroneous entry 
and ignores it.

For example, given this seed file:

new-york-a<space>
<space>new-york-b
zzzzzzzzzzzz
<blank line>
<tab>chicago-c<tab>

The MWTM loads these entries:

new-york-a
new-york-b
chicago-c

Running Discovery
Click the Discovery tab in the Discovery dialog box to discover the objects in your network.

To display the Discovery tab, launch the Discovery dialog box, as described in Launching the Discovery 
Dialog, page 4-6, then select the Discovery tab in the Discovery dialog box, or click Next in the Seed 
Settings tab. (If you enter a seed node IP address or name in the IP Address, Address range, Subnet, 
CIDR, or DNS Hostname field, then click Next, MWTM automatically adds the seed node before 
displaying the Discovery tab.) 

The Discovery tab comprises:

• Discovery Settings, page 4-13

• Discovered Nodes, page 4-15

Related Topics:

• Discovery Overview, page 4-4
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• Polling a Node, page 8-53

Discovery Settings

The Discovery Settings pane of the Discovery tab contains:

Field or Button Description

Entire Network Check box used to specify the extent of the network discovery:

• To discover the entire network, check this check box. This is called recursive 
discovery, and it is the default setting.

With this check box checked, the MWTM discovers all seed nodes and 
attempts to manage them; then attempts to discover and manage all nodes that 
are adjacent to those seed nodes (unless the nodes are connected by serial links 
only); then attempts to discover and manage all nodes that are adjacent to those 
nodes; and so on, until the Max Hops limit is reached.

• To rediscover only seed nodes, uncheck this check box. This is called 
nonrecursive discovery.

With this check box unchecked, the MWTM discovers all seed nodes and 
attempts to manage them, then labels all nodes that are adjacent to those seed 
nodes as Unmanaged.

Delete Existing 
Data

Check box used to keep or delete the existing MWTM database when discovering 
the network:

• To keep all existing network data in the MWTM database before rediscovering 
the network, uncheck this check box. This is the default setting.

• To delete all existing network data from the MWTM database before 
rediscovering the network, check this check box. Choose this option if you 
know that network elements have been deleted from your network since the last 
Discovery.

If you discover the network with Delete Existing Data chosen, the MWTM stops 
any real-time polls that are running and issues appropriate messages.

Max Hops The maximum number of hops from the seed node to search for other nodes to 
discover. Default is 3.
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If you run Discovery with the Entire Network check box unchecked, and then you run Discovery with 
the Entire Network check box checked, any Unmanaged nodes in the first Discovery are not rediscovered 
by the second Discovery.

Discover 
Network

Begins discovering the network.

Click Discover Network to begin Discovery.

If you have not defined at least one seed node in the Seed Settings tab, the MWTM 
prompts you to do so.

When Discovery begins:

• The Discover Network button changes to Stop Discovery.

• The Discovery In Progress message appears in the title bar of all MWTM 
client windows.

Discovery progresses in bursts. You might see a number of updates, followed by a 
pause, followed by more updates. The information that MWTM windows displays 
is not fully updated until Discovery is complete.

By default, Discovery times out after 600 seconds (10 minutes). To change the 
Discovery timeout, change the value of the DISCOVERY_TIMELIMIT entry in the 
Server.properties file:

• If you installed the MWTM in the default directory, /opt, then the location of 
the Server.properties file is /opt/CSCOsgm/properties/Server.properties.

• If you installed the MWTM in a different directory, then the Server.properties 
file resides in that directory.

Because the MWTM is an asynchronous system, with the MWTM server 
contacting clients one at a time, and because clients might run at different speeds, 
the information that MWTM clients display during Discovery might not always be 
synchronized.

All other MWTM windows (Node, topology, and so on) are also populated with the 
newly discovered network data.

Stop Discovery Stops the Discovery process. For example, if you click Discover Network, then you 
realize that you loaded a seed node that you did not intend to load, you can click 
Stop Discovery to stop the Discovery process.

Note If you stop the Discovery process, the information in the MWTM database 
is incomplete and unreliable. To generate a new, complete, and reliable 
MWTM database, check the Delete Existing Data check box and run 
Discovery again.

This button replaces the Discover Network button when the Discovery process 
begins, and changes back to the Discover Network button when the Discovery 
process ends.

Field or Button Description
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To recover from this situation and generate a new, complete, and reliable MWTM database, you must 
perform one of these procedures:

• Run Discovery again, with Entire Network and Delete Existing Data checked.

• Change the Unmanaged nodes to managed status. See Unmanaging and Managing Nodes or ITP 
Signaling Points, page 6-42, for more information.

• Poll the nodes that were Unmanaged in the first Discovery. See Polling a Node, page 8-53, for more 
information.

Discovered Nodes

The table in the Discovery tab lists all nodes that the MWTM discovered (all nodes, including new and 
excluded nodes, not just the nodes in the current view). By default, this table is sorted by Status.

• To see a tooltip for each column in the table, place the cursor over a column heading.

• If a cell is too small to show all of its data, place the cursor over the cell to see the full text in a 
tooltip.

You can resize each column, or sort the table based on the information in one of the columns. By default, 
the MWTM displays all of the columns in the Discovered Nodes section except Internal ID, Uptime, 
Reboot Reason, Process Traps, and Last Status Change.

• To display hidden columns, right-click in the table heading and select the check boxes for the 
columns that you want to display. 

• To hide columns, right-click in the table heading and uncheck the check boxes for the columns that 
you want to hide.

For detailed information on working in tables, see Navigating Table Columns, page 5-24.

See Nodes Table, page 6-5, for descriptions of the columns and check boxes of the discovered nodes 
table.

Verifying Discovery
After you discover the network (see Discovery Overview, page 4-4), examine the Discovered Nodes 
table to verify that the MWTM discovered all of the nodes in the network. If you suspect that the MWTM 
did not discover all of the nodes, verify that:

• No nodes are excluded from your current view.

• The MWTM server can ping the nodes.

• The nodes are running images that are compatible with the MWTM server.

• SNMP is enabled on the nodes.

• The MWTM is configured with the correct SNMP community name. See Launching the Discovery 
Dialog, page 4-6 for details.

• (ITP only) The missing nodes are connected to the seed nodes by SCTP connections, not just serial 
connections. If they are not connected by SCTP connections, you must add the missing nodes to the 
seed file as seed nodes. See Changing an Existing Seed File, page 4-11 for more information.

• You chose Entire Network when you ran Discovery. If you suspect that you did not, run Discovery 
again with Entire Network chosen.
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Displaying the MWTM Main Window
The MWTM main window (Figure 4-1) is the primary MWTM web client window. It is the first window 
to appear when you launch the MWTM client.

The MWTM main window displays information about the events and objects that the MWTM discovers. 
The MWTM main window is divided into two primary areas: the navigation tree in the left pane and the 
content area in the right pane. When you select an item in the navigation tree, MWTM displays detailed 
information about the item in the content area in the right pane, such as configuration details and 
real-time data.

The MWTM main window contains:

When you start the MWTM for the first time, the MWTM displays the Discovery dialog box and the 
MWTM main window. See Figure 4-1.

Element Description

Title bar MWTM main window title bar that displays: MWTM main 
window <(networks)> - <server name>.

Main menu Main menu on the MWTM main window. For details, see 
Using the MWTM Main Menu, page 4-21.

Toolbar Toolbar options on the MWTM main window. For details, see 
Using the MWTM Toolbar, page 4-27.

Navigation tree Contains lists of objects and views. For details, see MWTM 
Client Navigation Tree, page 4-19.

Content area Contains content for the object chosen in the navigation tree. 
For details, see MWTM Client Content Area, page 4-19.
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Figure 4-1 MWTM Web Interface

If you have already run Discovery, the events and objects that the MWTM discovered appear in the 
navigation tree and content area.

When you start the MWTM for the first time, if you did not configure the MWTM server to automatically 
discover your network the first time the server starts after installation, the Discovery dialog comes up 
automatically. Until you perform a discovery, the MWTM database contains no information, and the 
navigation tree and content area are blank. For details on the Discovery dialog, see Discovering Your 
Network, page 4-4.

Navigational Features
To help you keep track of which view you are currently using, as well as other important information, 
most MWTM windows display the name of the system on which the MWTM server is running in the title 
bar. 

On the MWTM toolbar, there is a Location object that shows where you are currently in the MWTM 
navigation. For more information, see Using the MWTM Toolbar, page 4-27.

At the bottom of the MWTM main window, the following information may appear:

Information Description

Locked padlock icon Appears if the MWTM server has a security certificate. To see the 
certificate, click the symbol.

Unlocked padlock icon Appears if the MWTM server does not have a security certificate.
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Number of objects 

(Applicable for Active Alarms, Event History, and all Summary 
Lists) Shows the number of objects currently visible in the window, 
if any.

Number of files

(Only for load or save dialog boxes) Shows the number of files 
currently visible in the load or save files dialog box, if any.

Status messages

• Informational messages are visible in black. For example:

Discovery running

• Messages that indicate successful actions are visible in green. 
For example:

View Saved

• Error messages are visible in red. For example:

Node does not have a note

• The MWTM contains many fields into which you can enter 
information, such as a new node name or IP address. If you 
enter an incorrect value in the field, such as an IP address that 
contains letters or is too long, the MWTM alerts you of the 
incorrect value and retains the current value of the field. Check 
the message bar at the bottom of the window for information 
and assistance.

Changed

Appears if you have changed but not yet saved a view. You must 
save the view if you want to save your changes. For details, see 
Saving a View, page 7-6.

New icon Appears if there is at least one newly discovered object in the 
network that has not been added to your current view. To add or 
exclude the object to your current view, see New on the Network 
Pane, page 7-12.

Note Clicking the New icon in the topology window opens the 
New Objects pane in the left pane. Clicking the New icon 
in any other window opens the Edit View tab of the View 
Editor window.

View

Shows the name of the current view.

Note If your personal default view has been deleted, then the 
next time you launch the client, the MWTM informs you 
that your default view has been deleted and that your view 
has been reset to the DEFAULT view. To choose another 
view as your default view, use the Load Dialog: View List. 
For details, see Loading a Client-Specific View, page 7-15.

Name

Shows the name of the current user, or the name of the node the 
user is using.

Authentication level

If you have implemented MWTM user access security, the 
authentication level of the user appears.

Information Description
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MWTM Client Navigation Tree
The MWTM client navigation tree displays objects in a variety of formats and views. The DEFAULT 
view, and other views that you can create, display a hierarchy of the objects that the MWTM manages. 
By default, the navigation tree is sorted by alarm severity, with objects having the most severe alarms 
appearing at the top of the tree. 

Note To learn more about alarm severity, see Chapter 9, “Managing Alarms and Events.”

The client navigation tree contains:

Note For additional features that appear only in the navigation tree of the web interface, see MWTM Web 
Interface Navigation Tree, page 11-3.

MWTM Client Content Area
The content area in the right pane displays detailed information about your network, such as 
configuration and historical data. To view detailed information for an object, click the object in the 
navigation tree. The content area in the right pane shows the details about the chosen object. 

The content area formats the information in a way that is easy to interpret. Descriptive information is 
usually organized into subpanes. Tabs along the top of the content area organize more complex sets of 
information. Large amounts of information are organized into tables with labeled columns and multiple 
rows of data.

For additional features that appear only in the content area of the MWTM web interface, see MWTM 
Web Interface Content Area, page 11-4.

Displaying Summary Lists Alarms
Summary Lists provides basic summary alarm information about all discovered network objects, 
including alarm severity and the total number of objects for each severity level.

Object Description

Active Alarms Displays a summary of all currently active alarms in your network, including 
the current status of the associated network object. For details, see Chapter 9, 
“Managing Alarms and Events.”

Event History Displays information about the events that the MWTM event logger and event 
processor deliver for all objects in the current network view. For details, see 
Chapter 9, “Managing Alarms and Events.”

Summary Lists Displays basic summary alarm information about all discovered network 
objects, including alarm severity and the total number of objects in each 
severity level. For details, see Displaying Summary Lists Alarms, page 4-19.

DEFAULT View 
(or named view)

Displays the view name and all objects in that view. For details about views, 
see Chapter 7, “Managing Views.”
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Note If you click to expand the turner beside Summary Lists, all discovered object types in your network 
appear. For detailed information, see Displaying Object Windows, page 6-2. 

To view the summary lists, click Summary Lists in the navigation tree in the MWTM main window. The 
Summary Lists table has two columns: Severity and Total. You can resize each column, or sort the table 
based on the information in one of the columns. By default, this table is sorted by Severity, with the 
highest severity (Critical) at the top. The Total column lists the total number of discovered objects for 
each severity level.

Note For detailed information on working in tables, see Navigating Table Columns, page 5-24.

The summary list table contains:

Note See Chapter 9, “Managing Alarms and Events” for information on alarm management.

Right-Click Menu for the Summary Lists

To see the right-click menu for the summary lists, select Summary Lists or any of the objects under 
Summary Lists in the navigation tree and press the right mouse button. The menu provides:

Column Description

Severity Alarm severity of the object. Possible values are:

Critical (red bell)

Major (orange bell)

Minor (yellow bell)

Warning (blue bell)

Informational (gray bell)

Indeterminate (cyan bell)

Total Total number of network objects with the indicated severity.

Menu Command Description

Show In New Window Opens the current window in a new window.

Back > List of Windows Navigates back to a window viewed in this session.

The MWTM maintains a list of up to 10 Back windows.

Forward > List of Windows Navigates forward to a window viewed in this session.

The MWTM maintains a list of up to 10 Forward windows.
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Using the MWTM Main Menu
The MWTM main menu appears in the menu bar of most MWTM windows.

Some menu items do not appear on some windows. In addition, menu items that are dimmed are not 
available on that window.

For detailed information about the menu options provided by other windows, see the descriptions of 
those windows.

The MWTM main menu contains:

Menu Command Description

File > Load DEFAULT View
(Ctrl-D)

Loads the DEFAULT view, which is the view into 
which the MWTM places all discovered objects when 
discovering the network. The DEFAULT view is stored 
on the MWTM server and shared by all MWTM 
clients, but the clients cannot modify it.

File > Load View
(Ctrl-L)

Loads an already existing view. The MWTM prompts 
you for the name of the view you want to load:

• Select the name of the view, or accept the default 
view name, then click OK to load the view.

• Click Cancel to close the prompt window without 
loading a view.

File > Save View
(Ctrl-S)

Saves the current view:

• If you have not already saved the current view, 
opens the Save File dialog box: View List, in 
which you enter or select a filename under which 
to save the current view.

• If you have already saved the current view, saves 
the view to that filename.

If you have implemented MWTM User-Based Access, 
this option is available to users with authentication 
level Power User (level 2) and higher.

File > Save View As Opens the Save File Dialog: View List, which you use 
to enter or select a filename under which to save the 
current view.

If you have implemented MWTM User-Based Access, 
this option is available to users with authentication 
level Power User (level 2) and higher.

File > Connect to New Server
(Ctrl-O)

Connects to a new server. The MWTM prompts you for 
the new server’s name or IP address, and UDP port 
number.

The MWTM stops the MWTM client, then restarts the 
client connected to the new server.
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File > Print
(Ctrl-P)

Opens the Print window where you can:

• Specify options for printing

• Print the current window

• Save the current window to a file

The MWTM printing options require that you define a 
printer on your system. If you choose File > Print and 
the Print window does not appear, ensure you have 
defined a printer on your system.

File > Exit
(Ctrl-Q)

Exits the MWTM application, after prompting you for 
confirmation.

If you are working in a custom view (that is, not the 
DEFAULT view), the MWTM automatically saves any 
changes you made to the view.

Edit > Views
(Ctrl-M)

Opens the View Editor window to allow you to edit any 
views that you have created.

Edit > Clear All Events
(Ctrl-E)

Deletes the event icon (orange triangle) from MWTM 
displays for all known objects. The actual events are 
not deleted from the MWTM, only the event icon for 
all known objects.

Note During Discovery, the MWTM might flag most 
objects with an event icon. If the event icons 
are too distracting, use the Edit > Clear All 
Events menu option to remove them.

Edit > Find
(Ctrl-F)

Opens the Find dialog box, in which you find a specific 
object, event, or text in the window.

If you select an object in the navigation tree in the 
MWTM main window, this option is dimmed and 
cannot be chosen.

Menu Command Description
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Edit > Delete
(Delete)

Deletes the currently chosen element or elements from 
the MWTM database. The MWTM displays the 
Confirm Deletion dialog box. To:

• Delete the chosen elements, click Yes. The items 
are deleted from the MWTM database and the 
Confirm Deletion dialog box is closed.

• Retain the chosen elements, click No. The items 
are kept in the MWTM database and the Confirm 
Deletion dialog box closes.

• Prevent the MWTM from displaying the Confirm 
Deletion dialog box, select the Do not show this 
again check box.

Note If you select the Do not show this again check 
box, and you later decide you want the MWTM 
to begin displaying the Confirm Deletion 
dialog box again, you must select the Confirm 
Deletions check box in the General GUI 
settings in the Preferences window. For more 
information, see the description of the Confirm 
Deletions check box in Startup/Exit Settings, 
page 5-4.

To permanently delete all elements marked for deletion 
from the MWTM database, you can also run the mwtm 
purgedb command (see mwtm purgedb, page B-51).

If you have implemented MWTM User-Based Access, 
this option is available to users with authentication 
level Network Administrator (level 4) and higher.

Edit > Preferences
(Ctrl-H)

Opens the Preferences window.

Network> Node SNMP and Credentials 
Editor
(Alt-S)

Opens the SNMP Configuration dialog box.

If you have implemented MWTM User-Based Access, 
this option is available to users with authentication 
level Network Administrator (level 4) and higher.

Network > Network Discovery
(Ctrl-Y)

Opens the Discovery dialog box.

If you have implemented MWTM User-Based Access, 
this option is available to users with authentication 
level Network Administrator (level 4) and higher.

Network > Poll Nodes > Normal Poll
(Alt-L)

Polls all chosen nodes.

If you have implemented MWTM User-Based Access, 
this option is available to users with authentication 
level Network Operator (level 3) and higher.

Menu Command Description
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Network > Poll Nodes > Clean Poll
(Alt-C)

Polls all chosen nodes and removes any Unknown 
objects after the completion of the poll.

If you have implemented MWTM User-Based Access, 
this option is available to users with authentication 
level Network Operator (level 3) and higher.

Network > Node Archive Management Opens the Node Archive Management dialog box, 
allowing you to view archived GTT files, route table 
files, or MLR address table files and perform various 
functions on the files.

If you have implemented MWTM User-Based Access, 
this option is available to users with authentication 
level Network Administrator (level 4) and higher.

Network > Node File Management Opens the Node File Management dialog box, 
allowing you to view GTT files, route table files, or 
MLR address table files and perform various functions 
on the files.

If you have implemented MWTM User-Based Access, 
this option is available to users with authentication 
level Network Administrator (level 4) and higher.

View > Show Topology
(Ctrl-T)

Opens the topology window.

View > MWTM Server > Connect via Telnet
(Ctrl+Shift+T)

Opens a Telnet window to the server.

View > MWTM Server > Connect via SSH
(Ctrl+Shift+S)

Opens a Secure Shell (SSH) window to the server.

Note The key size on the SSH server must be a 
minimum of 512 bits and a maximum of 2048 
bits.

View > MWTM Server > Status Opens the Server Status Information window.

View > Web > Home Displays the MWTM web interface home page in a 
web browser.

View > Web > Administrative Displays the MWTM web administrative page in a web 
browser.

View > Web > Reports Displays the MWTM web reports main page in a web 
browser. 

View > Web > Archived Events > Status 
Changes

Displays the archived status changes in a web browser. 

View > Web > Archived Events > SNMP 
Traps 

Displays the archived SNMP traps in a web browser.

View > Web > Archived Events > Status 
Changes and SNMP Traps

Displays both the archived status changes and archived 
SNMP traps in a web browser.

View > Web > Software Versions Displays the MWTM software versions for the server 
you are connected to, and which is currently running 
the MWTM server, in a web browser.

View > Message of the Day Opens the Message of the Day dialog box.

Menu Command Description
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View > Cisco.com Displays the Cisco.com Home Page in a web browser.

Go > Back
(Alt-Left Arrow) 1

Navigates back to the last window viewed in this 
session.

Go > Forward
(Alt-Right Arrow) 1

Navigates forward to the last window viewed in this 
session.

Go > Back > List of Windows Navigates back to a window viewed in this session.

The MWTM maintains a list of up to 10 Back 
windows.

Go > Forward > List of Windows Navigates forward to a window viewed in this session.

The MWTM maintains a list of up to 10 Forward 
windows.

Tools > Route Table > From Archive
(Alt-J)

(ITP only)

Opens the Load Route Table from Archive wizard. 

If you select an Unmanaged node, this option is 
dimmed and cannot be chosen.

If you have implemented MWTM User-Based Access, 
this option is available to users with authentication 
level Network Administrator (level 4) and higher.

Tools > Route Table > From Node
(Alt-O)

(ITP only)

Opens the Route Table dialog box by using a route 
table from an ITP node.

If you select an Unmanaged node, this option is 
dimmed and cannot be chosen.

If you have implemented MWTM User-Based Access, 
this option is available to users with authentication 
level Network Administrator (level 4) and higher.

Tools > Route Table > From File
(Alt-I)

(ITP only)

Opens the Route Table dialog box by using a route 
table from a file.

If you have implemented MWTM User-Based Access, 
this option is available to users with authentication 
level Network Administrator (level 4) and higher.

Tools > Global Title Translator Editor
(Ctrl-G)

(ITP only)

Launches the GTT client.

If you have implemented MWTM User-Based Access, 
this option is available to users with authentication 
level Network Operator (level 3) and higher.

Tools > Address Table Editor 
(Alt-A)

(ITP only)

Launches the Address Table Editor, which you use to 
create new address table files, load existing address 
table files, perform semantic checks, save address 
table files, and deploy address table files to an ITP. 

If you have implemented MWTM User-Based Access, 
this option is available to users with authentication 
level Network Operator (level 3) and higher.

Menu Command Description
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Tools > Event Editor
(Alt-B)

Launches the Event Editor, which you use to:

• Customize the visible category, severity, color, 
and message associated with events

• Configure sounds for the MWTM to play for 
different types of events

• Load, save, and deploy customized event 
configurations.

If you have implemented MWTM User-Based Access, 
this option is available to users with authentication 
level Network Operator (level 3) and higher.

Tools > Event Sounds
(Ctrl-U)

Opens the Event Sound Filters dialog box, which you 
use to define sounds that the MWTM client should 
play when specific events are logged.

Tools > Virtual RAN Backhaul Editor
(Ctrl-B)

Launches the Virtual RAN Backhaul Editor, which you 
use to create a virtual RAN backhaul by grouping real 
backhauls.

Tools > Launch > CiscoView
<machine name>
(Ctrl-3)

Launches CiscoView, which provides a real-time, 
color-coded, graphical representation of Cisco objects. 
You can use CiscoView to quickly identify an incorrect 
status on a port or interface.

This option is dimmed if the chosen node is: not a 
recognized node; in Unmanaged status; or has a Device 
Type of Unknown. (CiscoWorks cannot monitor 
Unmanaged, Unknown, or unrecognized nodes.)

This option is not visible if you did not specify a 
CiscoWorks server during installation. See the 
“Installing MWTM on Solaris” and “Installing 
MWTM on Windows” chapters of the Installation 
Guide for the Cisco Mobile Wireless Transport 
Manager 6.1 for more information.

Tools > Launch > CiscoWorks LMS Portal
<machine name>

Launches CiscoWorks LMS Portal, which provides a 
dashboard of tools and utilities such as CiscoView, 
Resource Manager Essentials, Device Center, CSG 
Service Manager, and GGSN Service Manager.

Tools > Launch > CSG Service Manager2

<machine name>
(Ctrl-4)

Launches the CSG Service Manager, which provides 
provisioning and service activation of CSG features in 
the network.

Menu Command Description
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Using the MWTM Toolbar
The MWTM toolbar appears under the menu bar in the MWTM client windows, and above the 
navigation tree in the MWTM web interface.

Tools > Launch > Device Center 
<machine name>
(Ctrl-2)

Launches the CiscoWorks Device Center, which 
provides a number of web-based functions, including 
reachability trends, response time trends, interface 
status, syslog browsing, and detailed inventory. The 
MWTM prompts you for a CiscoWorks user ID and 
password before linking to CiscoWorks.

The link to CiscoWorks has these prerequisites. 
CiscoWorks must:

• Be installed somewhere in the network.

• Monitor the specific device.

This option is dimmed if the chosen node is: not an 
recognized node; in Unmanaged status; or has a Device 
Type of Unknown. (CiscoWorks cannot monitor 
Unmanaged, Unknown, or unrecognized nodes.)

This option is not visible if you did not specify a 
CiscoWorks server during installation. See the 
“Installing MWTM on Solaris” and “Installing 
MWTM on Windows” chapters of the Installation 
Guide for the Cisco Mobile Wireless Transport 
Manager 6.1 for more information.

Tools > Launch > GGSN Service Manager2

<machine name>
(Ctrl-5)

Launches the GGSN Service Manager, which provides 
provisioning and service activation of GGSN features 
in the network.

Help > Topics
(F1)

Displays the table of contents for the MWTM online 
help.

Help > Window
(Shift-F1)

Displays online help for the current window.

Help > About
(F3)

Displays build date, version, SSL support, and 
copyright information about the MWTM application.

1. In the UNIX environment (Solaris or Linux), this key combination can be mapped to a different function based on the 
Common Desktop Environment (CDE) that a user might have. For example, in Solaris CDE, Alt-Left Arrow and Alt-Right 
Arrow combinations are typically mapped to move back and forward through the different desktops. To remap the keys for 
use with the MWTM, see your UNIX Desktop Environment guide.

2. The MWTM attempts to launch the URL of the service manager that resides on the LMS server. If the service manager is not 
installed on the LMS server, you will receive an HTTP 404 error. To prevent this error, ensure that the service managers are 
installed on the LMS server, or remove the CSG or GGSN network setting with the mwtm manage command.

Menu Command Description
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The MWTM toolbar contains:

Accessing the MWTM Through a Web Browser
You can manage network nodes through one of two graphical user interfaces:

• MWTM client interface—The standard interface for accessing MWTM data. (This interface is 
described in Displaying the MWTM Main Window, page 4-16.)

• MWTM web interface—A browser interface for accessing MWTM data. (This interface is 
introduced here and fully described in Chapter 11, “Accessing Data from the Web Interface.”)

A comparison of the GUI features supported in each interface is shown in this matrix:

Element Description

Sort tree by name 

Sorts all content in the navigation tree alphabetically 
by name. 

Sort tree by status

Sorts all content in the navigation tree by status, from 
the highest alarms to the lowest.

Go back or forward one navigation change

(Only in MWTM client) Click to browse forward or 
backward in your navigation changes. In the MWTM 
web interface, click the browser’s back and forward 
buttons.

Location

Shows your current location in MWTM. Some 
locations are clickable links to which you can 
navigate directly.

GUI Features Web Interface Client Interface Notes

Main window X X Slight differences exist between the 
interfaces (in the navigation tree and content 
area displays).

Discovery window X Client-only feature, but the nodes that appear 
in the web interface are refreshed after a 
discovery is performed in the client 
interface.

Historical Data X You enter a start and stop time for the data 
you are interested in, and the MWTM 
retrieves the data from its database. You can 
access the web interface display from the 
right-click menus in the client interface.

Real-time Data X The MWTM periodically polls the node for 
real-time data, and updates the graphs as new 
data is received.
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You access the web interface using one of two methods:

• Open a browser and enter http://server_name:1774 in the Address field.

• From the MWTM client interface, choose View > Web > Home. 

The web interface window opens in the browser window as shown in Figure 4-1.

For detailed information about the MWTM web interface, see Chapter 11, “Accessing Data from the 
Web Interface.”

Loading and Saving MWTM Files
You use the MWTM to quickly and easily load and save MWTM files. The files are on the MWTM server 
and you can load them on any connected MWTM client.

To display a Load File dialog box, use one of these procedures:

Topology X Client-only feature.

High-level editors X These editors appear under the Tools menu 
of the MWTM main window:

• Route Table Editor

• GTT Title Editor

• Address Table Editor

• Event Editor 

Provisioning X Web-only feature for ITP objects. 

To launch web provisioning from the 
MWTM client, select the ITP object in the 
navigation tree and choose the Provision 
option from the right-click menu.

GUI Features Web Interface Client Interface Notes

Launched From Choose Window Launched Notes

Address Table Editor 
(ITP only)

File > Load > Load 
from File

Load File Dialog: 
Address Table File List

See Loading an Existing 
Address Table File, 
page 15-8.

Discovery dialog box File > Load Seeds Load File Dialog: Seed 
File List

See Loading Seed 
Nodes and Seed Files, 
page 4-7.

Event Filter dialog box Load Load File Dialog: Load 
Filter

See Loading an Existing 
Filter, page 9-25.

GTT Editor (ITP only) File > Load Load File Dialog: GTT 
File List

See Loading an Existing 
GTT File, page 14-31.

Preferences window File > Load System 
Default Prefs

None See Displaying the 
Preferences Menu, 
page 5-3.
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Note To load the DEFAULT network view, choose File > Load DEFAULT View from the MWTM main 
menu. The MWTM loads the DEFAULT view.

To display a Save File dialog box, use one of these procedures:

Using the Windows Start Menu
This section includes:

• Changing the Default MWTM Server Name, page 4-31

• Launching the MWTM Client, page 4-31

• Launching the MWTM DOS Prompt, page 4-31

• Launching the MWTM Event Editor, page 4-31

• Launching the MWTM SSL Certificate Tool, page 4-32

• Displaying the MWTM README File, page 4-32

• Uninstalling the MWTM, page 4-32

Route Table dialog box 
(ITP only)

File > Load Load File Dialog: Route 
Table File List

See Loading an Existing 
Route Table File, 
page 13-12.

View Editor window File > Load Load File Dialog: View 
List

See Loading a 
Client-Specific View, 
page 7-15.

Launched From Choose Window Launched Notes

Launched From Choose Window Launched Notes

Address Table Editor 
(ITP only)

File > Save As Save File Dialog: 
Address Table File List

See Saving an Address 
Table File, page 15-23.

Discovery dialog box File > Save As Save File Dialog: Seed 
File List

See Saving a Seed File, 
page 4-8.

Event Filter dialog box File > Save As Save File Dialog: Save 
Filter

See Saving a Filter File, 
page 9-26.

GTT Editor (ITP only) File > Save As Save File Dialog: GTT 
File List

See Saving a GTT File, 
page 14-42.

Route Table dialog box 
(ITP only)

File > Save As Save File Dialog: Route 
Table File List

See Saving a Route 
Table File, page 13-13.

View Editor window File > Save As Save File Dialog: View 
List

See Closing the View 
Editor Window, 
page 7-14.
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Changing the Default MWTM Server Name
If the IP address or hostname to which your MWTM client is bound fails, you can change the default 
MWTM server name from the Windows Start menu.

To change the default MWTM server name:

Step 1 Close all open MWTM windows.

Step 2 Choose Start > Programs > Cisco MWTM Client > Modify Default MWTM Server  Name. The 
MWTM opens a DOS window, and asks you to enter the name of the new default MWTM server.

Step 3 Type the name of the new default MWTM server, and press Enter. The MWTM sets the default server 
to the new name that you entered.

Tip See Connecting to a New Server, page 5-43 for more information about changing the default MWTM 
server name.

Launching the MWTM Client
To launch the MWTM Client, choose Start > Programs > Cisco MWTM Client > MWTM Client 
from the Windows Start menu, or double-click the MWTM icon on the desktop. The MWTM launches 
the MWTM Client.

Launching the MWTM DOS Prompt
To launch a DOS prompt for the MWTM from the Windows Start menu, choose Start > Programs > 
Cisco MWTM Client > MWTM DOS Prompt. The MWTM opens a DOS window, starting in the \bin 
directory:

• If you installed the MWTM client in the default directory, C:\Program Files, then the DOS prompt 
starts at C:\Program Files\MWTMClient\bin.

• If you installed the MWTM client in a different directory, then the \bin directory is located in that 
directory.

Launching the MWTM Event Editor
To launch the MWTM Event Editor, choose Start > Programs > Cisco MWTM Client > 
Launch MWTM Event Editor from the Windows Start menu. The MWTM launches the MWTM Event 
Editor.

Note The MWTM Event Editor is available to power users (level 2) and higher.
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Launching the MWTM SSL Certificate Tool
To launch the MWTM SSL Certificate Tool from the Windows Start menu, choose Start > Programs > 
Cisco MWTM Client > MWTM SSL Certificate Tool.

Displaying the MWTM README File
The MWTM README file contains late-breaking information about the MWTM that might not be 
found in the other product documentation. To open the MWTM README file from the Windows Start 
menu, choose Start > Programs > Cisco MWTM Client > Readme.

Uninstalling the MWTM
You can uninstall the MWTM from the Windows Start menu. For details, see the “Uninstalling the 
MWTM Client” section of the Installation Guide for the Cisco Mobile Wireless Transport Manager 6.1.

Exiting the MWTM Client
When you are finished monitoring network performance statistics, you can exit the MWTM client:

Step 1 From the MWTM main menu, choose File > Exit. The Exit MWTM confirmation window appears.

Step 2 Click Yes to close the MWTM client application.
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