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Managing Reports

At scheduled intervals, you can configure the Cisco Mobile Wireless Transport Manager (MWTM) to 
gather critical information from network objects that it detects. The MWTM uses that information to 
calculate statistics (accounting statistics, performance statistics, and so on) and generates reports based 
on those statistics.

You can view reports in several ways:

• From the MWTM web navigation tree, in Reports or File Archive, click the type of report you want 
to view in the web navigation tree; for example, if you want to view current link reports, select 
Reports > ITP Statistics > Link. All link reports appear. See Displaying Status and Summary 
Reports, page 11-21 for more information about accessing reports from the web interface.

• For a single object of a specified type do one of the following. From the MWTM:

– Web navigation tree, in DEFAULT View, click a node select an object in a node. In the content 
area in the right pane, click the Reports tab. Reports appear for the active object only.

– Client, right-click an object and click Latest Reports. The Reports tab in the MWTM web 
interface opens for the active object only.

This chapter contains:

• Using the Reports Page, page 13-1

• Enabling Automatic Reports Using the CLI, page 13-2

• Viewing Reports, page 13-4

• Viewing Graph Series Editor Details, page 13-397

• Locating Stored Reports, page 13-399

• Customizing ITP Reports, page 13-400

• Generating Custom ITP Statistics Reports Using the CLI, page 13-400

Using the Reports Page
To access the main Reports page:

Step 1 Do one of the following:

• In a web browser, launch the MWTM web interface (see Accessing the MWTM Web Interface, 
page 11-2). In the navigation tree, click Reports. 
13-1
 for Cisco Mobile Wireless Transport Manager 6.1.7



Chapter 13      Managing Reports
  Enabling Automatic Reports Using the CLI
• From the MWTM client, in the MWTM main window, choose View > MWTM Web Links > 
Reports.

The Reports page in the content area shows the Report Type and the status (enabled or disabled). If you 
have generated a report, a green status ball and the word “Enabled” appear in the Status column. If you 
have not generated a report, a red status ball and the word “Disabled” appears.

Note Clicking a Report Type takes you directly to the report data page.

The Status column indicates whether you have enabled or disabled data gathering for the specified report 
type.

Step 2 To enable a report in the MWTM Web interface, click “Disabled” in the Status column. The Status 
changes “Enabled” and a green status ball appears.

Enabling Automatic Reports Using the CLI 
Using CLI commands, there are two types of reports that you can generate: 

• Continuous reports that run at specified intervals. You enable automatic generation of these reports 
with the mwtm statreps commands (see Generating Custom ITP Statistics Reports Using the CLI, 
page 13-400). After you enable generation of a continuous report, it will run at the specified 
intervals until you disable it with the appropriate CLI command. 

• Custom ITP reports that you create one-time on demand. You generate these reports with the mwtm 
abcstats commands where abc is the type of command (see Generating Custom ITP Statistics 
Reports Using the CLI, page 13-400). They run at custom intervals or on demand at the specified 
times. Custom reports are custom because you can specify that they run at custom time intervals. 
The content of custom ITP reports is the same as the regularly scheduled reports. This option is only 
available for ITP reports listed in Table 13-1.

Enabling continuos reports using the CLI is the same as enabling and disabling reports from the Reports 
page.

To enable continuous reports using the CLI:

Step 1 Log in as the root user, as described in Starting the MWTM Client, page 3-3, or as a superuser, as 
described in Specifying a Super User (Server Only), page 2-21.

Step 2 Enter:

cd /opt/CSCOsgm/bin

Step 3 Enter the following CLI command to enable all report types:

./mwtm statreps all

You can enable and disable specific reports using specific CLI commands. For example, to generate 
continuous GTT statistics, enter:

./mwtm statreps gtt
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To see a list of all report-related CLI commands, enter the following command:

./mwtm rephelp

To determine which CLI command generates which report, see Generating Custom ITP Statistics 
Reports Using the CLI, page 13-400.

Step 4 (Optional) View the generated report in the MWTM web interface by clicking Reports in the navigation 
pane as described in Viewing Reports, page 13-4.

Note After you issue the CLI to generate a continuous report, the report is not immediately available for 
viewing. It takes approximately two times the report interval before the report is available.

Customized Report Disabling
Using the below steps you can individually disable the reports:

Step 1 Copy ReportsDisableMaster.conf file into ReportDisable.conf file. The ReportsDisableMaster.conf file 
exists in the report directory. By default, this file will be available in /CSCOsgm/reports/etc directory. 
The ReportsDisable.conf file is used to disable individual reports.

Step 2 Remove the # sign from the line in the report to be disabled. The syntax is report name followed by the 
colon(:) symbol followed by 0 or 1. 0 represents report to be disabled and 1 represents report to be 
enabled.

Note The report name will have a value that map to the individual report names as listed in the 
README-ExportFiles.txt file.

Step 3 Now, restart the server It may take an hour for the reports to get disabled. 

Customized Report Aging
Using the below steps you can mention the number of days a specific report has to be retained in the 
report folders:

Step 1 Copy ReportsAgingMaster.conf file into ReportsAging.conf file. The ReportsAgingMaster.conf file 
exists in the report directory. By default, this file will be available in /CSCOsgm/reports/etc directory. 
The ReportsAging.conf file is used to age the individual reports.

Step 2 Remove the # sign from the line to enable a report. 

The syntax is <report name>:<DBTableName>:<export report folder>:<Aging Value>. For 
example, AaaAccounting:DBTableName:export15min:3. The Aging value can be changed to 
customize the value.
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Note The <DBTableName> is not currently used but may be used in the future.The <Aging Value> mentions 
the number of days for which a specific report has to be restored in <export report folder > 
(export15min, exporthourly, exportdaily or exportmonthly).

Viewing Reports
After you generate reports, you can view them using the MWTM web interface. You can view historical 
reports for all objects of a specific type (for example, all link reports for all links) or, you can view 
reports for a specific object (for example, all link reports for a specific link).

Note For the reports having output type as Graph, the Graph Series Editor window is displayed when you click 
the Custom series icon. See Viewing Graph Series Editor Details, page 13-397.

Note For the reports having output type as Graph, the Sort Parameter option is available to select the criteria 
for including a top set of series and for ordering of the corresponding graphs displayed.

You can access reports in the MWTM web interface through these categories:

Category Report Type Related Content

Reports> 
Dashboards

CPU/Memory CPU / Memory Reports, page 13-8

Interface Interface Reports, page 13-8

Reports > 
Common Statistics

AAA AAA Reports, page 13-10

CPU CPU Reports, page 13-13

IP Local Pool IP Local Pool Reports, page 13-18

Interface Interface Reports, page 13-21

Memory Memory Reports, page 13-40

Reports > ITP 
Statistics

AS AS Reports, page 13-46

ASP ASP Reports, page 13-53

GTT Rates GTT Rates Reports, page 13-66

Link Link Reports, page 13-70

Link Multi-Day Link Multi-Day Report, page 13-80

Linkset Linkset Reports, page 13-81

MLR MLR Reports, page 13-91

MSU Rates MSU Rates Reports, page 13-96

SCTP SCTP Reports, page 13-100
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Reports > Mobile 
Statistics

CSG CSG Reports, page 13-104

GGSN GGSN Reports, page 13-129

PDNGW PDNGW Reports, page 13-160

PDSN PDSN Reports, page 13-190

SGW SGW Reports, page 13-203

SPGW SPGW Reports, page 13-226

Reports > RAN 
Statistics

PWE3 PWE3 Reports, page 13-278

QOS QOS Reports, page 13-284

RAN-Optimized RAN-Optimized Reports, page 13-290

Reports > ITP 
Accounting

AS AS Accounting Reports, page 13-304

GTT GTT Accounting Reports, page 13-305

MTP3 MTP3 Accounting Reports, page 13-306

Reports > Mobile 
Subscribers

BWG BWG Subscribers Reports, page 13-308

CSG CSG Subscribers Reports, page 13-309

GGSN GGSN Subscribers Reports, page 13-315

HA HA Subscribers Reports, page 13-317

PDNGW PDNGW Subscribers Reports, page 13-318

PDSN PDSN Subscribers Reports, page 13-324

SGW SGW Subscribers Reports, page 13-326

SPGW SPGW Subscribers Reports, page 13-332

File Archive > 
Events

Events You can find information on archived event reports in the “Managing Events” chapter 
(see Viewing Archived Event Files on the Web, page 9-24).

File Archive > 
Inventory

Chassis Chassis Inventory Archived Reports, page 13-339

Element Element Inventory Archived Reports, page 13-339

File Archive > 
Common Statistics

AAA AAA Archived Reports, page 13-340

CPU CPU Archived Reports, page 13-342

IP Local Pool IP Local Pool Archived Reports, page 13-343

Interface Interface Archived Reports, page 13-344

Memory Memory Archived Reports, page 13-345

Category Report Type Related Content
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File Archive > ITP 
Statistics

Custom Custom Archived Reports, page 13-348

Rolling Rolling Archived Reports, page 13-350

AS Application Server Archived Reports, page 13-351

ASP Application Server Process Archived Reports, page 13-352

GTT Rates GTT Rates Archived Reports, page 13-353

Link Link Archived Reports, page 13-353

Linkset Linkset Archived Reports, page 13-354

MLR MLR Archived Reports, page 13-355

MSU MSU Archived Reports, page 13-356

MTP3/AS Events MTP3/AS Events Archived Reports, page 13-357

Point Code Point Code Archived Reports, page 13-358

Q752 Q752 Archived Reports, page 13-359

SCTP SCTP Archived Reports, page 13-360

File Archive > 
Mobile Statistics

CSG CSG Archived Reports, page 13-361

GGSN GGSN Archived Reports, page 13-363

HA HA Archived Reports, page 13-365

PDNGW PDNGW Archived Reports, page 13-366

PDSN PDSN Archived Reports, page 13-369

SGW SGW Archived Reports, page 13-370

SPGW SPGW Archived Reports, page 13-373

SLB SLB Archived Reports, page 13-372

File Archive > 
RAN Statistics

Ethernet Ethernet Archived Reports, page 13-378

PWE3 PWE3 Archived Reports, page 13-378

QOS QOS Archived Reports, page 13-379

RAN-Optimized RAN-Optimized Archived Reports, page 13-380

File Archive > ITP 
Accounting

GTT Accounting GTT Accounting Archived Reports, page 13-382

MTP3/AS Acct MTP3/AS Accounting Archived Reports, page 13-383

File Archive > 
Mobile 
Subscribers

BWG BWG Subscriber Statistics Archived Reports, page 13-384

CSG CSG Subscriber Statistics Archived Reports, page 13-385

GGSN GGSN Subscriber Statistics Archived Reports, page 13-386

HA HA Subscriber Statistics Archived Reports, page 13-387

PDNGW PDNGW Subscriber Statistics Archived Reports, page 13-388

PDSN PDSN Subscriber Statistics Archived Reports, page 13-389

SGW SGW Subscriber Statistics Archived Reports, page 13-390

SPGW SPGW Subscriber Statistics Archived Reports, page 13-391

File Archive > 
PCRF

Host Host Resources Statistics Reports, page 13-392

Category Report Type Related Content
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To view a Web report:

Step 1 For all objects of a specified type:

• From the MWTM web navigation tree, in Reports or File Archive, click the type of report you want 
to view in the web navigation tree; for example, if you want to view current link reports, select 
Reports > ITP Statistics > Link. All link reports appear.

For a single object of a specified type do one of the following. From the MWTM:

• Web navigation tree, in DEFAULT View, click a node to select an object in a node. In the content 
area in the right pane, click the Reports tab. Reports appear for the active object only.

• Client, right-click an object and click Latest Reports. The Reports tab in the MWTM web interface 
opens for the active object only.

Step 2 Choose the Type and Duration from the drop-down lists; for example, if you wanted to view hourly link 
reports for the last 12 hours, choose Link Hourly from the Type list and Last 12 Hours from the 
Duration list. 

Step 3 (Optional) For most Statistics and Accounting reports, to customize the date or time range (or both) click 
the Customize the date and time range icon. . Note that these dates are the dates with server time 
zone.

Step 4 Click the green arrow to run the report. If you change the Type or Duration, an information message 
appears: 

Click the green arrow to show the selected report. 

Step 5 To disable this error message, click Hide Message. To display the message again, click the Information 
icon.

Step 6 (Optional) For Statistics and Accounting reports, to export the report as a .csv file, click the Export 
icon.  

Note For information about all File Archive export reports in csv.zip format, refer to the MWTM 
readme file by clicking Administrative on the navigation pane, then under System Information, 
click Export Reports README. The readme contains documentation on every field in each 
export report, description of the report fields, and in most cases, the SNMP MIB variables used 
to generate the field values.

Note To navigate to the Details tab for an object, click the underlined object in the report; for example, to go 
to the Details tab for a node, click the underlined node in the reports table.

Tip For details on web toolbars and icons, see Using the Toolbar, page 11-6.
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Viewing Dashboard Reports
Dashboard Reports are located within Reports> Dashboards in the MWTM web interface. You can also 
find archived reports in the /opt/CSCOsgm/reports directory on the MWTM server or an alternate 
location as configured by the MWTM system administrator. All archived reports are saved as export files 
in .csv format. 

You can view any of the following Dashboard reports:

• CPU / Memory Reports, page 13-8

• Interface Reports, page 13-8

CPU / Memory Reports

The MWTM interface provides CPU Average/Peak Utilization Summary and Memory Average/Peak 
Utilization summary report of nodes over a duration.To generate a CPU Average/CPU Peak/Memory 
Average/Memory Peak Utilization Daily reports:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Dashboards > 
CPU/Memory.

Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu.

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize the date and time range icon . Note that these dates are the dates with server time zone.

The CPU/Memory reports display the following summary table with the hide and show link options to 
view the specific report type you have selected:

• CPU Average Utilization Summary: Displays the average ten CPU values gathered during the 
specified period.This report is similar to the CPU Average Utilization Daily Reports, page 13-16, 
except that it displays the output data in a table format without the graph output.

• CPU Peak Utilization Summary: Displays the ten CPU values with the maximum CPU utilization 
over the specified time period.This report is similar to the CPU Peak Utilization Daily Reports, 
page 13-14, except that it displays the output data in a table format without the graph output.

• Memory Average Utilization Summary: Displays the ten average memory values gathered during 
the specified period. This report is similar to the Memory Average Utilization Daily Reports, 
page 13-43, except that it displays the output data in a table format without the graph output.

• Memory Peak Utilization Summary: Displays the ten CPU values with the highest memory 
utilization over the specified time period.This report is similar to the Memory Peak Utilization Daily 
Reports, page 13-41 , except that it displays the output data in a table format without the graph 
output.

Interface Reports

The MWTM web interface provides a dashboard of interface reports. To generate Interface Dashboard 
reports:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Dashboards > 
Interface.
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Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu for a list of report 
types and their contents.

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize the date and time range icon . Note that these dates are the dates with server time 
zone.). 

The Type drop-down menu contains the following reports:

• Interface Utilization/Errors Percentage Daily, page 13-9

• Interface Utilization/Discards Percentage Daily, page 13-9

• Interface Errors/Discards Percentage Daily, page 13-9

• Interface Broadcast/Multicast Packets Percentage Daily, page 13-9

• Interface Total Packets / Errors-Discards Daily, page 13-10

Interface Utilization/Errors Percentage Daily

MWTM displays the summary tables of Interface Utilization / Errors Percentage Daily reports during a 
specified period in a single page with the hide and show options to display a specific report. This report 
is similar to the Interface Utilization Daily Reports, page 13-21 and Interface Errors Percentage Daily 
Reports, page 13-38, except that it displays the output data in a table format without the graph output.

The Interface Utilization/Errors Percentage Daily report type display a set of Send/Receive Interface 
Utilization Percentage Summary and Send/Receive Interface Errors Percentage Summary values.

Interface Utilization/Discards Percentage Daily

MWTM display the summary tables of Interface Utilization / Discards Percentage Daily reports during 
a specified period in a single page with the hide and show options to display a specific report.This report 
is similar to the Interface Utilization Daily Reports, page 13-21 and Interface Discards Percentage Daily 
Reports, page 13-35, except that it displays the output data in a table format without the graph output.

The Interface Utilization/Discards Percentage Daily report type display a set of Send/Receive Interface 
Utilization Percentage Summary and Send/Receive Interface Discards Percentage Summary values.

Interface Errors/Discards Percentage Daily

MWTM display the summary tables of Interface Errors / Discards Percentage Daily reports during a 
specified period in a single page with the hide and show options to display a specific report.This report 
is similar to the Interface Errors/Discards Daily Report, page 13-26 except that it displays the output data 
in a table format without the graph output.

The Interface Errors/Discards Percentage Daily report type display a set of Send/Receive Interface 
Errors Percentage Summary and Send/Receive Interface Discards Percentage Summary values.

Interface Broadcast/Multicast Packets Percentage Daily

MWTM display the summary tables of Interface Broadcast / Multicast Packets Percentage Daily reports 
during a specified period in a single page with the hide and show options to display a specific report.This 
report is similar to the Interface Broadcast Packets Percentage Daily Reports, page 13-29 and Interface 
Multicast Packets Percentage Daily Reports, page 13-30 except that it displays the output data in a table 
format without the graph output.
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The Interface Broadcast/Multicast Packets Percentage Daily report type display a set of Send/Receive 
Interface Broadcast Packets Percentage Summary and Send/Receive Interface Multicast Packets 
Percentage Summary values.

Interface Total Packets / Errors-Discards Daily

MWTM displays the Interface Total Packets / Errors-Discards Daily during a specified period at node 
level in a single summary table.This report is similar to the Interface Total Packets Daily Reports, 
page 13-23 and Interface Errors/Discards Daily Report, page 13-26 except that it displays the output 
data in a table format without the graph output.

The Interface Total Packets / Errors-Discards Daily report type display a set of Send/Receive Interface 
Total Packets Summary and Send/Receive Interface Errors Discards Summary values.

Viewing Common Statistics Reports
Common Statistics Reports are located within Reports> Common Statistics in the MWTM web 
interface. You can also find archived reports in the /opt/CSCOsgm/reports directory on the MWTM 
server or an alternate location as configured by the MWTM system administrator. All archived reports 
are saved as export files in .csv format. 

You can view any of the following Common statistics reports:

• AAA Reports, page 13-10

• CPU Reports, page 13-13

• Interface Reports, page 13-21

• Memory Reports, page 13-40

AAA Reports

The MWTM web interface provides node-level and network wide AAA reports for monitoring 
communications and status of AAA Server operation. To generate a network wide AAA reports:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Common Statistics > 
AAA.

Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu for a list of report 
types and their contents.

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize the date and time range icon . Note that these dates are the dates with server time zone.

Step 4 Choose an output format (Table or CSV) from the Output drop-down menu for contents of each output 
type.

Step 5 To generate the report, click the Run icon (green arrow ). 

The Type drop-down menu contains the following reports:

• AAA Accounting Statistics Daily Report, page 13-11

• AAA Authentication Statistics Daily Report, page 13-11
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AAA Accounting Statistics Daily Report

MWTM displays the AAA accounting statistics daily report obtained during the specified period. 

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Common Statistics > 
AAA. 

Note The 15-minute and hourly AAA accounting statistics reports are available from the node level 
only; they are not available from the top level or the network level. Click on a node name in the 
AAA reports to navigate to a specific node to view hourly and 15 minute reports for that node.

Step 2 Choose AAA Accounting Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

AAA Authentication Statistics Daily Report

MWTM displays the AAA authentication statistics daily report obtained during the specified period.

Field Description

Node Name of the node for the object

Server Name Name of the Server.

Timestamp (time zone) Timestamp of the report.

Requests The number of accounting requests sent to the server during the system 
reinitialization.

Request Timeouts The number of accounting requests timed out during the system 
reinitialization.

Transaction Completed • Count—Total number of accounting transactions with the server which 
seceded during the system reinitialization.

• Rate—Rate at which the accounting transactions succeeded during the 
system reinitialization.

Transaction Failures The number of accounting transactions with this server which failed during 
the system reinitialization.

Error Responses The number of server ERROR accounting responses received from the 
server during the system reinitialization.

Incorrect Responses The number of accounting responses which could not be processed during 
the system reinitialization.
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Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Common Statistics > 
AAA. 

Note The 15-minute and hourly AAA authentication statistics reports are available from the node level 
only; they are not available from the top level or the network level. Click on a node name in the 
AAA reports to navigate to a specific node to view hourly and 15 minute reports for that node.
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Step 2 Choose AAA Authentication Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

CPU Reports

The MWTM web interface provides node-level CPU reports. The information is available in graphical, 
tabular, and CSV formats. There are two types of utilization reports:

• Peak utilization—Displays the maximum (or peak) values obtained during the specified period (for 
example, 15 minutes, hourly, daily).

• Average utilization—Displays the average values obtained during the specified period (for example, 
15 minutes, hourly, daily).

Note The 15-minute and hourly CPU reports are available from the node level only; they are not 
available from the top level or the network level. 

In addition to generating network-wide CPU reports as explained in the following steps, you can also 
generate node-level CPU reports as explained in Generating Node-Level CPU/Memory Reports, 
page 13-303.

To generate a network-wide CPU reports:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Common Statistics > 
CPU.

Field Description

Node Name of the node for the object

Server Name Name of the Server.

Timestamp (time zone) Timestamp of the report.

Requests The number of authentication requests sent to the server during the 
system reinitialization.

Request Timeouts The number of authentication requests which have timed out since 
the server is in active state.

Transaction Completed • Count—Total number of authentication transactions with the 
server which succeeded during the system reinitialization.

• Rate—Rate at which the authentication transactions succeeded 
during the system reinitialization.

Transaction Failures The number of authentication transactions occurred when the server 
which failed since the server is in active state. 

Error Responses The number of server ERROR authentication responses received 
from the server since the server is in active state.

Incorrect Responses The number of authentication responses which could not be 
processed since the server is in active state.
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Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu for a list of report 
types and their contents.

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize the date and time range icon . Note that these dates are the dates with server time zone.

Step 4 Choose an output format (Graph, Table, or CSV) from the Output drop-down menu for contents of each 
output type.

Step 5 To generate the report, click the Run icon (green arrow ). 

The Type drop-down menu contains the following reports:

• CPU Peak Utilization Daily Reports, page 13-14

• CPU Average Utilization Daily Reports, page 13-16

CPU Peak Utilization Daily Reports

The CPU Peak Utilization Daily reports display the CPUs with the highest maximum CPU utilization 
over the specified time period. 

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Common Statistics > 
CPU. You can access node-level CPU/Memory reports by clicking on a node name, then clicking the 
Performance tab.

Step 2 From the Type menu, select one of the following CPU utilization reports:

• CPU Peak Utilization Daily

• CPU Average Utilization Daily

Note The 15-minute and hourly CPU reports are available from the node level only; they are not 
available from the top level or the network level. Click on a node name in the CPU reports to 
navigate to a specific node to view hourly and 15 minute reports for that node.

A summary table displays the information described in the following table:

Field Description

Node Name of the node.

Slot/CPU Slot number (if known) and CPU number.

CPU Description Type of CPU.

Average Utilization Average utilization across the chosen time range.

Maximum Utilization Maximum utilization during the specified time range.

Maximum Date (time 
zone)

Timestamp when the maximum utilization occurred.

Warning Threshold Threshold setting beyond which a warning is issued.

Overload Threshold Threshold setting beyond which is considered overloaded.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

GUI Element Description

Graph If you select Graph from the Output menu, the graph displays 
the 12 CPUs with the highest maximum CPU utilization over the 
specified time period.

Table or CSV If you select Table from the Output menu, the table contains all 
CPUs monitored by MWTM. By default, the CPUs are sorted by 
maximum CPU utilization. The table includes:

• Node—Name of the node.

• Slot/CPU—Slot number (if known) and CPU number.

• CPU Description—Type of CPU.

• Timestamp (time zone)—Timestamp at which the maximum 
utilization rate occurred.

• Average Utilization—Average of the data across the chosen 
time range.

• Maximum Utilization—Maximum utilization during the 
specified time range.

• Minimum Utilization—Minimum utilization during the 
specified time range.

• Warning Threshold—Threshold setting beyond which a 
warning is issued. 

• Overload Threshold—Threshold setting beyond which is 
considered overloaded.

Note If you select CSV from the Output menu, the same data 
is presented in the excel format.

Expand to Full Screen If Output Type is Graph, this text link displays the graph in a new, 
full-screen window for easier viewing.

Hide Summary Table If Output Type is Graph, this text link hides the summary table at 
the top of the report and only shows the graph.

Percentage Utilization If Output Type is Graph, the Y-axis label shows percentage of 
CPU utilization over time.

Server Time If Output Type is Graph, the X-axis label shows a historical time 
scale and the server time zone.

Legend If Output Type is Graph, a color-coded legend shows labels for 
utilization.
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CPU Average Utilization Daily Reports

The CPU Average Utilization Daily reports display the average CPU values gathered during the specified 
period.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Common Statistics > 
CPU. You can access node-level CPU/Memory reports by clicking on a node name, then clicking the 
Performance tab.

Step 2 In the tool bar of the right pane, from the Type menu, select CPU Average Utilization Daily.

A summary table displays the following information:

Field Description

Node Name of the node.

Slot/CPU Name of the CPU.

CPU Description Description of the CPU.

Average Utilization Average utilization across the chosen time range.

Maximum Utilization Highest utilization of the average values during the specified time range.

Maximum Date (time 
zone)

Timestamp for when the maximum utilization value occurred.

Warning Threshold Threshold setting beyond which a warning is issued. 

Overload Threshold Threshold setting beyond which is considered overloaded.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

GUI Element Description

Graph If you select Graph from the Output menu, the graph displays the average 
daily CPU utilization over the specified time period.

Table or CSV If you select Table from the Output menu, the table contains all CPUs 
monitored by MWTM. By default, the CPUs are sorted by maximum CPU 
utilization. The table includes:

• Node—Name of the node.

• Slot/CPU—Slot number (if known) and CPU number.

• CPU Description—Type of CPU.

• Timestamp (time zone)—Timestamp at which the maximum utilization 
rate occurred.

• Average Utilization—Average of the data across the chosen time range.

• Maximum Utilization—Maximum utilization during the specified time 
range.

• Minimum Utilization—Minimum utilization during the specified time 
range.

• Warning Threshold—Threshold setting beyond which a warning is 
issued. 

• Overload Threshold—Threshold setting beyond which is considered 
overloaded.

Note If you select CSV from the Output menu, the same data is presented 
in the excel format.

Expand to Full Screen If Output Type is Graph, this text link displays the graph in a new, full-screen 
window for easier viewing.

Hide Summary Table If Output Type is Graph, this text link hides the summary table at the top of 
the report and only shows the graph.

Percentage Utilization If Output Type is Graph, the Y-axis label shows percentage of CPU utilization 
over time.

Server Time If Output Type is Graph, the X-axis label shows a historical time scale and the 
server time zone.

Legend If Output Type is Graph, a color-coded legend shows labels for utilization.
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IP Local Pool Reports

The MWTM web interface provides node-level and network wide IP local pool reports. To generate a 
network wide IP local pool reports:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Common Statistics > 
IP Local Pool.

Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu for a list of report 
types and their contents.

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize the date and time range icon . Note that these dates are the dates with server time zone.

Step 4 Choose an output format (Graph, Table, or CSV) from the Output drop-down menu for contents of each 
output type.

Step 5 Choose a sort parameter from the Sort Parameter drop-down menu.

Step 6 To generate the report, click the Run icon (green arrow ). 

The Type drop-down menu contains the following reports:

• IP Local Pool Statistics Daily Reports, page 13-18

Note If MWTM detects an utilization percentage that it considers to be impossible, the GUI displays ‘Out of 
Range’ in the corresponding table cells.

IP Local Pool Statistics Daily Reports

MWTM displays the IP Local Pool Statistics Daily report during the specified period.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Common Statistics > 
IP Local Pool.

Note The 15-minute and hourly IP Local Pool reports are available from the node level only; they are 
not available from the top level or the network level. Click on a node name in the IP Local Pool 
reports to navigate to a specific node to view hourly and 15 minute reports for that node.

Step 2 Choose IP Local Pool Statistics Daily from Type drop-down menu.

The Free Addresses and the In Use Addresses tables contain summary information as described below:

Field Description

Node Name of the node.

Pool Name Name of an IP local pool.

Total Addresses Total number of IP Addresses in the IP Local Pool.
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Free Addresses • Average—Average number of IP addresses available for use in the IP 
local pool.

• Minimum—Minimum number of IP addresses available for use in the IP 
local pool.

• Minimum Date (time zone)—Timestamp that shows time when the 
minimum value occurred.

• Maximum—Maximum number of IP addresses available for use in the IP 
local pool.

• Maximum Date (time zone)—Timestamp that shows time when the 
maximum value occurred.

In Use Addresses • Average—Average number of IP addresses being used in the IP local 
pool. 

• Minimum—Minimum number of IP addresses being used in the IP local 
pool.

• Minimum Date (time zone)—Timestamp that shows time when the 
minimum value occurred.

• Maximum—Maximum number of IP addresses being used in the IP local 
pool.

• Maximum Date (time zone)—Timestamp that shows time when the 
maximum value occurred.

Field Description
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Report 
Type Output Field Description

IP Local 
Pool 
Statistics 
Daily

Table, 
CSV

Node Name of the node.

Pool Name Name of an IP local pool.

Timestamp 
(time zone)

Timestamp that shows time bits-per second value 
occurred.

Total 
Addresses

Total number of IP Addresses in the IP Local Pool.

Free 
Addresses

• Average—Average number of IP addresses 
available for use in the IP local pool.

• Maximum—Maximum number of IP addresses 
available for use in the IP local pool.

• Minimum—Minimum number of IP addresses 
available for use in the IP local pool.

In Use 
Addresses

• Average—Average number of IP addresses being 
used in the IP local pool. 

• Maximum—Maximum number of IP addresses 
being used in the IP local pool. 

• Minimum—Minimum number of IP addresses 
being used in the IP local pool. 

Graph Expand to Full 
Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only shows 
the graph.

Min 
Addresses/ 
Avg 
Addresses/ 
Max 
Addresses

If Output Type is Graph, the Y-axis label shows 
Minimum/Average/Maximum addresses available IP 
addresses that are Free/In use.

Server Time Name of the node for the link.

Legend If Output Type is Graph, a color-coded legend shows 
labels for Minimum/Average/Maximum addresses 
available IP addresses that are Free/In use.
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Interface Reports

The MWTM web interface provides node-level and network wide interface reports. To generate a 
network wide interface reports:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Common Statistics > 
Interface.

Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu for a list of report 
types and their contents.

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize the date and time range icon . Note that these dates are the dates with server time zone.

Step 4 Choose an output format (Graph, Table, or CSV) from the Output drop-down menu for contents of each 
output type.

Step 5 Choose a sort parameter from the Sort Parameter drop-down menu.

Step 6 To generate the report, click the Run icon (green arrow ). 

The Type drop-down menu contains the following reports:

• Interface Utilization Daily Reports, page 13-21

• Interface Total Packets Daily Reports, page 13-23

• Interface Errors/Discards Daily Report, page 13-26

• Interface Broadcast Packets Percentage Daily Reports, page 13-29

• Interface Multicast Packets Percentage Daily Reports, page 13-30

• Interface Unicast Packets Percentage Daily Reports, page 13-32

• Interface Discards Percentage Daily Reports, page 13-35

• Interface Errors Percentage Daily Reports, page 13-38

Note If MWTM detects an utilization percentage that it considers to be impossible, the GUI displays ‘Out of 
Range’ in the corresponding table cells.

Interface Utilization Daily Reports

MWTM displays the Interface Utilization Daily report during the specified period.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Common Statistics > 
Interface.

Note The 15-minute and hourly Interface Utilization reports are available from the node level only; 
they are not available from the top level or the network level. Click on a node name in the 
Interface Utilization reports to navigate to a specific node to view hourly and 15 minute reports 
for that node.

Step 2 Choose Interface Utilization Daily from Type drop-down menu.
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The Interface Utilization table contains summary information as described below:

Field Description

Node Name of the node.

Interface Name of the interface.

Send • Average—Average Send for the statistic for the specified time.

• Minimum—Minimum Send for the statistic for the specified time.

• Minimum Date (time zone)—Timestamp that shows time when the 
minimum value occurred.

• Maximum—Maximum Send for the statistic for the specified time.

• Maximum Date (time zone)—Timestamp that shows time when the 
maximum value occurred.

Receive • Average—Average Receive for the statistic for the specified time.

• Minimum—Minimum Receive for the statistic for the specified time.

• Minimum Date (time zone)—Timestamp that shows time when the 
minimum value occurred.

• Maximum—Maximum Receive for the statistic for the specified time.

• Maximum Date (time zone)—Timestamp that shows time when the 
maximum value occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Interface Total Packets Daily Reports

MWTM displays the Interface Total Packets Daily report during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Common Statistics > 
Interface.

Note The 15-minute and hourly Interface Total Packets reports are available from the node level only; 
they are not available from the top level or the network level. Click on a node name in the 
Interface Total Packets reports to navigate to a specific node to view hourly and 15 minute 
reports for that node.

Step 2 Choose Interface Total Packets Daily from Type drop-down menu.

Report 
Type Output Field Description

Interface 
Utilization 
Daily

Table, 
CSV

Node Name of the node for the link.

Interface Name of the interface.

Timestamp 
(time zone)

Timestamp that shows time bits-per second value 
occurred.

Average 
Utilization%

• Send—Average of the data sent across the chosen 
time range.

• Receive—Average of the data received across the 
chosen time range.

Graph Expand to Full 
Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only shows 
the graph.

Utilization % If Output Type is Graph, the Y-axis label shows 
Utilization in percentage.

Server Time Name of the node for the link.

Legend Device allows the user to interact with the operating 
system.
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The Interface Total Packets table contains summary information as described below:

Field Description

Node Name of the node.

Interface Name of the interface.

Send • Average—Average Send for the statistic for the specified time.

• Minimum—Minimum Send for the statistic for the specified time.

• Minimum Date (time zone)—Timestamp that shows time when the 
minimum value occurred.

• Maximum—Maximum Send for the statistic for the specified time.

• Maximum Date (time zone)—Timestamp that shows time when the 
maximum value occurred.

Receive • Average—Average Receive for the statistic for the specified time.

• Minimum—Minimum Receive for the statistic for the specified time.

• Minimum Date (time zone)—Timestamp that shows time when the 
minimum value occurred.

• Maximum—Maximum Receive for the statistic for the specified 
time.

• Maximum Date (time zone)—Timestamp that shows time when the 
maximum value occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Interface Performance Reports

The 15-minute, hourly, and daily Interface Performance reports are available from the interface level 
only; they are not available from the node level or the network level. Click on a interface name in the 
navigation tree and then click the Reports tab to view 15 minute, hourly, and daily Interface Performance 
reports for that interface.

Report 
Type Output

GUI 
Element Field Description

Interface 
Total 
Packets 
Daily

Table, 
CSV

Node Name of the node for the link.

Interface Device allows the user to interact with the operating 
system.

Time stamp 
(time zone)

Timestamp of the report.

Send Total 
Packets

The total number of packets sent by the Interface.

Unicast 
Packets %

The number packets sent from a single source to a 
specified destination by the interface.

Multicast 
Packets %

The number of packets sent from the single source to 
multiple destinations by the interface.

Broadcast 
Packets %

The number of packets sent from multiple source to 
multiple destinations.

Receive Total 
Packets

The total number of packets received by the Interface.

Unicast 
Packets %

The number of unicast packets received by the 
interface.

Multicast 
Packets %

The number of multicast packets received by the 
interface.

Broadcast 
Packets %

The number of broadcast packets received by the 
interface.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only shows 
the graph.

Total 
Packets

If Output Type is Graph, the Y-axis label shows total 
packets.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, a color-coded legend shows 
labels for total packets.
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The Graph and Table/CSV output of these reports display the combined output of the fields of Interface 
Utilization reports and Interface Total Packets reports. At the interface level, the summary table contains 
the additional column Data Type. 

See Interface Utilization Daily Reports and Interface Total Packets Daily Reports for information on 
column names.

Interface Errors/Discards Daily Report

MWTM displays the Interface failed during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Common Statistics > 
Interface.

Note The 15-minute and hourly Interface Errors/Discards reports are available from the node and 
interface level only; they are not available from the top level or the network level. Click on a 
node or interface name in the Interface Errors/Discards reports to navigate to a specific node or 
interface to view hourly and 15 minute reports for that nodeor interface. 

Step 2 Choose Interface Errors/Discards from Type drop-down menu.

The Interface Errors+Discards table contains summary information as described below:

Field Description

Node Name of the node.

Interface Name of the interface.
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Send • Average—Average Send for the statistic for the specified time.

• Minimum—Minimum Send for the statistic for the specified time.

• Minimum Date (time zone)—Timestamp that shows time when 
the minimum value occurred.

• Maximum—Maximum Send for the statistic for the specified 
time.

• Maximum Date (time zone)—Timestamp that shows time when 
the maximum value occurred.

Receive • Average—Average Receive for the statistic for the specified time.

• Minimum—Minimum Receive for the statistic for the specified 
time.

• Minimum Date (time zone)—Timestamp that shows time when 
the minimum value occurred.

• Maximum—Maximum Receive for the statistic for the specified 
time.

• Maximum Date (time zone)—Timestamp that shows time when 
the maximum value occurred.

Field Description
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Report Type Output Field Description

Interface 
Errors/
Discards 
Daily

Table, 
CSV

Node Name of the node for the link.

Interface Device allows the user to interact with the operating 
system.

Time stamp 
(time zone)

Timestamp of the report.

Send • Packets—Total number of outbound packets.

• Errors—Number of outbound packets that 
contained errors.

• Error %—Percentage of outbound packets that 
contained errors.

• Discards—Number of outbound packets that 
were discarded.

• Discard %—Percentage of outbound packets 
that were discarded.

Receive • Packets—Total number of inbound packets.

• Errors—Number of inbound packets that 
contained errors.

• Error %—Percentage of inbound packets that 
contained errors.

• Discards—Number of inbound packets that 
were discarded.

• Discard %—Percentage of inbound packets that 
were discarded.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Errors+
Discards

If Output Type is Graph, the Y-axis label shows 
Errors+Discards.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, a color-coded legend shows 
labels for Errors+Discards.
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Interface Broadcast Packets Percentage Daily Reports

MWTM displays the Interface Broadcast Packets Percentage Daily report during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Common Statistics > 
Interface.

Note The 15-minute and hourly Interface Broadcast Packets Percentage reports are available from the 
node and interface level only; they are not available from the top level or the network level. Click 
on a node or the interface name in the Interface Broadcast Packets Percentage reports to navigate 
to a specific node to view hourly and 15 minute reports for that node.

Step 2 Choose Interface Broadcast Packets Percentage Daily from Type drop-down menu.

The Interface Broadcast Packets Percentage table contains summary information as described below:

Field Description

Node Name of the node.

Interface Name of the interface.

Send • Average—Average Send for the statistic for the specified time.

• Minimum—Minimum Send for the statistic for the specified time.

• Minimum Date (time zone)—Timestamp that shows time when the 
minimum value occurred.

• Maximum—Maximum Send for the statistic for the specified time.

• Maximum Date (time zone)—Timestamp that shows time when the 
maximum value occurred.

Receive • Average—Average Receive for the statistic for the specified time.

• Minimum—Minimum Receive for the statistic for the specified time.

• Minimum Date (time zone)—Timestamp that shows time when the 
minimum value occurred.

• Maximum—Maximum Receive for the statistic for the specified time.

• Maximum Date (time zone)—Timestamp that shows time when the 
maximum value occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Interface Multicast Packets Percentage Daily Reports

MWTM displays the Interface Multicast Packets Percentage Daily report during the specified period.

Report 
Type Output Field Description

Interface 
Broadcast 
Packets 
Percentage 
Daily

Table, 
CSV

Node Name of the node for the link.

Interface Name of the interface.

Timestamp 
(time zone)

Timestamp that shows time bits-per second value 
occurred.

Send • Total Packets—The total number of packets sent 
by the Interface.

• Unicast Packets %—The number of packets sent 
from a single source to a specified destination by 
the interface.

• Multicast Packets %—The number of packets sent 
from the single source to multiple destinations by 
the interface.

• Broadcast Packets %—The number of packets 
sent from multiple source to multiple destinations.

This is the default sortable column.

Receive • Total Packets—The total number of packets 
received by the Interface.

• Unicast Packets %—The number of unicast 
packets received by the interface.

• Multicast Packets %—The number of multicast 
packets received by the interface.

• Broadcast Packets %—The number of broadcast 
packets received by the interface.

Graph Expand to Full 
Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only shows 
the graph.

Packets % If Output Type is Graph, the Y-axis label shows 
packets in percentage.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, a color-coded legend shows 
labels for packets.
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Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Common Statistics > 
Interface.

Note The 15-minute and hourly Interface Multicast Packets Percentage reports are available from the 
node and interface level only; they are not available from the top level or the network level. Click 
on a node or the interface name in the Interface Multicast Packets Percentage reports to navigate 
to a specific node to view hourly and 15 minute reports for that node.

Step 2 Choose Interface Multicast Packets Percentage Daily from Type drop-down menu.

The Interface Multicast Packets Percentage table contains summary information as described below:

Field Description

Node Name of the node.

Interface Name of the interface.

Send • Average—Average Send for the statistic for the specified time.

• Minimum—Minimum Send for the statistic for the specified time.

• Minimum Date (time zone)—Timestamp that shows time when the 
minimum value occurred.

• Maximum—Maximum Send for the statistic for the specified time.

• Maximum Date (time zone)—Timestamp that shows time when the 
maximum value occurred.

Receive • Average—Average Receive for the statistic for the specified time.

• Minimum—Minimum Receive for the statistic for the specified time.

• Minimum Date (time zone)—Timestamp that shows time when the 
minimum value occurred.

• Maximum—Maximum Receive for the statistic for the specified time.

• Maximum Date (time zone)—Timestamp that shows time when the 
maximum value occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Interface Unicast Packets Percentage Daily Reports

MWTM displays the Interface Unicast Packets Percentage Daily report during the specified period.

Report 
Type Output Field Description

Interface 
Multicast 
Packets 
Percentage 
Daily

Table, 
CSV

Node Name of the node for the link.

Interface Name of the interface.

Timestamp 
(time zone)

Timestamp that shows time bits-per second value 
occurred.

Send • Total Packets—The total number of packets sent 
by the Interface.

• Unicast Packets %—The number of packets sent 
from a single source to a specified destination by 
the interface.

• Multicast Packets %—The number of packets sent 
from the single source to multiple destinations by 
the interface.

This is the default sortable column.

• Broadcast Packets %—The number of packets 
sent from multiple source to multiple destinations.

Receive • Total Packets—The total number of packets 
received by the Interface.

• Unicast Packets %—The number of unicast 
packets received by the interface.

• Multicast Packets %—The number of multicast 
packets received by the interface.

• Broadcast Packets %—The number of broadcast 
packets received by the interface.

Graph Expand to Full 
Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only shows 
the graph.

Packets % If Output Type is Graph, the Y-axis label shows 
packets in percentage.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, a color-coded legend shows 
labels for packets.
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Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Common Statistics > 
Interface.

Note The 15-minute and hourly Interface Unicast Packets Percentage reports are available from the 
node and interface level only; they are not available from the top level or the network level. Click 
on a node or the interface name in the Interface Unicast Packets Percentage reports to navigate 
to a specific node to view hourly and 15 minute reports for that node.

Step 2 Choose Interface Unicast Packets Percentage Daily from Type drop-down menu.

The Interface Unicast Packets Percentage table contains summary information as described below:

Field Description

Node Name of the node.

Interface Name of the interface.

Send • Average—Average Send for the statistic for the specified time.

• Minimum—Minimum Send for the statistic for the specified time.

• Minimum Date (time zone)—Timestamp that shows time when the 
minimum value occurred.

• Maximum—Maximum Send for the statistic for the specified time.

• Maximum Date (time zone)—Timestamp that shows time when the 
maximum value occurred.

Receive • Average—Average Receive for the statistic for the specified time.

• Minimum—Minimum Receive for the statistic for the specified time.

• Minimum Date (time zone)—Timestamp that shows time when the 
minimum value occurred.

• Maximum—Maximum Receive for the statistic for the specified time.

• Maximum Date (time zone)—Timestamp that shows time when the 
maximum value occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Report 
Type Output Field Description

Interface 
Unicast 
Packets 
Percentage 
Daily

Table, 
CSV

Node Name of the node for the link.

Interface Name of the interface.

Timestamp 
(time zone)

Timestamp that shows time bits-per second value 
occurred.

Send • Total Packets—The total number of packets sent 
by the Interface.

• Unicast Packets %—The number of packets sent 
from a single source to a specified destination by 
the interface.

This is the default sortable column.

• Multicast Packets %—The number of packets sent 
from the single source to multiple destinations by 
the interface.

• Broadcast Packets %—The number of packets 
sent from multiple source to multiple destinations.

Receive • Total Packets—The total number of packets 
received by the Interface.

• Unicast Packets %—The number of unicast 
packets received by the interface.

• Multicast Packets %—The number of multicast 
packets received by the interface.

• Broadcast Packets %—The number of broadcast 
packets received by the interface.

Graph Expand to Full 
Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only shows 
the graph.

Packets % If Output Type is Graph, the Y-axis label shows 
packets in percentage.

Server Time Name of the node for the link.

Legend If Output Type is Graph, a color-coded legend shows 
labels for packets.
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Interface Packets Percentage Reports

The 15-minute, hourly, and daily Interface Packets Percentage reports are available from the interface 
level only; they are not available from the node level or the network level. Click on a interface name in 
the navigation tree and then click the Reports tab to view 15 minute, hourly, and daily Interface Packets 
Percentage reports for that interface.

The Graph and Table/CSV output of these reports display the combined output of the fields of Interface 
Broadcast Packets Percentage reports, Interface Multicast Packets Percentage, and Interface Unicast 
Packets Percentage. At the interface level, the summary table contains the additional column Data Type. 

See Interface Broadcast Packets Percentage Daily Reports, Interface Multicast Packets Percentage Daily 
Reports, and Interface Unicast Packets Percentage Daily Reports for information on column names.

Interface Discards Percentage Daily Reports

MWTM displays the Interface Discards Percentage Daily report during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Common Statistics > 
Interface.

Note The 15-minute and hourly Interface Discards Percentage reports are available from the node and 
interface level only; they are not available from the top level or the network level. Click on a 
node or the interface name in the Interface Discards Percentage reports to navigate to a specific 
node to view hourly and 15 minute reports for that node.

Step 2 Choose Interface Discards Percentage Daily from Type drop-down menu.

The Interface Discards Percentage table contains summary information as described below:

Field Description

Node Name of the node.

Interface Name of the interface.
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Send • Average—Average Send for the statistic for the specified time.

• Minimum—Minimum Send for the statistic for the specified time.

• Minimum Date (time zone)—Timestamp that shows time when the 
minimum value occurred.

• Maximum—Maximum Send for the statistic for the specified time.

• Maximum Date (time zone)—Timestamp that shows time when the 
maximum value occurred.

Receive • Average—Average Receive for the statistic for the specified time.

• Minimum—Minimum Receive for the statistic for the specified time.

• Minimum Date (time zone)—Timestamp that shows time when the 
minimum value occurred.

• Maximum—Maximum Receive for the statistic for the specified time.

• Maximum Date (time zone)—Timestamp that shows time when the 
maximum value occurred.

Field Description
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Report 
Type Output Field Description

Interface 
Discards 
Percentage 
Daily

Table, 
CSV

Node Name of the node for the link.

Interface Name of the interface.

Timestamp 
(time zone)

Timestamp that shows time bits-per second value 
occurred.

Send • Packets—Total number of outbound packets.

• Errors—Number of outbound packets that 
contained errors.

• Error %—Percentage of outbound packets that 
contained errors.

• Discards—Number of outbound packets that were 
discarded.

• Discard %—Percentage of outbound packets that 
were discarded.

Receive • Packets—Total number of inbound packets.

• Errors—Number of inbound packets that 
contained errors.

• Error %—Percentage of inbound packets that 
contained errors.

• Discards—Number of inbound packets that were 
discarded.

• Discard %—Percentage of inbound packets that 
were discarded.

Graph Expand to Full 
Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only shows 
the graph.

Discards % If Output Type is Graph, the Y-axis label shows 
discards in percentage.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, a color-coded legend shows 
labels for discards.
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Interface Errors Percentage Daily Reports

MWTM displays the Interface Errors Percentage Daily report during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Common Statistics > 
Interface.

Note The 15-minute and hourly Interface Errors Percentage reports are available from the node and 
interface level only; they are not available from the top level or the network level. Click on a 
node or the interface name in the Interface Errors Percentage reports to navigate to a specific 
node to view hourly and 15 minute reports for that node.

Step 2 Choose Interface Errors Percentage Daily from Type drop-down menu.

The Interface Errors Percentage table contains summary information as described below:

Field Description

Node Name of the node.

Interface Name of the interface.

Send • Average—Average Send for the statistic for the specified time.

• Minimum—Minimum Send for the statistic for the specified time.

• Minimum Date (time zone)—Timestamp that shows time when the 
minimum value occurred.

• Maximum—Maximum Send for the statistic for the specified time.

• Maximum Date (time zone)—Timestamp that shows time when the 
maximum value occurred.

Receive • Average—Average Receive for the statistic for the specified time.

• Minimum—Minimum Receive for the statistic for the specified time.

• Minimum Date (time zone)—Timestamp that shows time when the 
minimum value occurred.

• Maximum—Maximum Receive for the statistic for the specified time.

• Maximum Date (time zone)—Timestamp that shows time when the 
maximum value occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Report 
Type Output Field Description

Interface 
Errors 
Percentage 
Daily

Table, 
CSV

Node Name of the node for the link.

Interface Name of the interface.

Timestamp 
(time zone)

Timestamp that shows time bits-per second value 
occurred.

Send • Packets—Total number of outbound packets.

• Errors—Number of outbound packets that 
contained errors.

• Error %—Percentage of outbound packets that 
contained errors.

• Discards—Number of outbound packets that were 
discarded.

• Discard %—Percentage of outbound packets that 
were discarded.

Receive • Packets—Total number of inbound packets.

• Errors—Number of inbound packets that 
contained errors.

• Error %—Percentage of inbound packets that 
contained errors.

• Discards—Number of inbound packets that were 
discarded.

• Discard %—Percentage of inbound packets that 
were discarded.

Graph Expand to Full 
Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only shows 
the graph.

Errors % If Output Type is Graph, the Y-axis label shows errors 
in percentage.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, a color-coded legend shows 
labels for errors.
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Interface Errors/Discards Percentage Reports

The 15-minute, hourly, and daily Interface Errors/Discards Percentage reports are available from the 
interface level only; they are not available from the node level or the network level. Click on a interface 
name in the navigation tree and then click the Reports tab to view 15 minute, hourly, and daily Interface 
Errors/Discards Percentage reports for that interface.

The Graph and Table/CSV output of these reports display the combined output of the fields of Interface 
Discards Percentage reports and Interface Errors Packets Percentage. At the interface level, the summary 
table contains the additional column Data Type. 

See Interface Discards Percentage Daily Reports and Interface Errors Percentage Daily Reports for 
information on column names.

Memory Reports

The MWTM web interface provides node-level Memory reports. The information is available in 
graphical, tabular, and CSV formats. There are three types of utilization reports:

• Peak utilization—Displays the maximum (or peak) values obtained during the specified period (for 
example, 15 minutes, hourly, daily).

• Average utilization—Displays the average values obtained during the specified period (for example, 
15 minutes, hourly, daily).

• Buffer utilization—Displays the buffer values obtained during the specified period (for example, 15 
minutes, hourly, daily).

Note The 15-minute and hourly Memory reports are available from the node level only; they are not 
available from the top level or the network level.

In addition to generating network-wide Memory reports as explained in the following steps, you can also 
generate node-level CPU reports as explained in Generating Node-Level CPU/Memory Reports, 
page 13-303.

To generate a network-wide Memory reports:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Common Statistics > 
Memory.

Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu for a list of report 
types and their contents.

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize the date and time range icon . Note that these dates are the dates with server time zone.

Step 4 Choose an output format (Graph, Table, or CSV) from the Output drop-down menu for contents of each 
output type.

Step 5 To generate the report, click the Run icon (green arrow ). 

The Type drop-down menu contains the following reports:

• Memory Peak Utilization Daily Reports, page 13-41

• Memory Average Utilization Daily Reports, page 13-43

• Memory Buffer Utilization Daily Reports, page 13-44
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Memory Peak Utilization Daily Reports

The Memory Peak Utilization Daily reports display the CPUs with the highest memory utilization over 
the specified time period. 

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Common Statistics > 
Memory. You can access node-level CPU/Memory reports by clicking on a node name, then clicking the 
Performance tab.

Step 2 From the Type menu, select one of the following Memory utilization reports:

• Memory Peak Utilization 15 minutes

• Memory Peak Utilization Hourly

• Memory Peak Utilization Daily

Note The 15-minute and hourly Memory reports are available from the node level only; they are not available 
from the top level or the network level. Click on a node name in the Memory reports to navigate to a 
specific node to view hourly and 15 minute reports for that node.

A summary table displays the following information:

Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Field Description

Node Name of the node.

Slot/CPU Name of the CPU.

CPU Description Description of the CPU.

Memory Description Type of memory.

Average Utilization Average memory utilization during the specified time range.

Maximum Utilization Maximum memory utilization during the specified time range

Maximum Date (time 
zone)

Timestamp for when the maximum utilization value occurred.
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GUI Element Description

Graph If you select Graph from the Output menu, the graph displays the 
CPUs with the highest memory utilization over the specified time 
period.

Table or CSV If you select Table from the Output menu, the table contains all 
CPUs monitored by MWTM. By default, the CPUs are sorted by 
maximum CPU utilization. The table includes:

• Node—Name of the node.

• Slot/CPU—Slot number (if known) and CPU number.

• CPU Description—Type of CPU.

• Timestamp (time zone)—Timestamp at which the maximum 
utilization rate occurred.

• Memory Description—Type of memory, which can be 
processor, I/O, Fast, etc.

• Average Utilization—Average of the data across the chosen 
time range.

• Maximum Utilization—Maximum utilization during the 
specified time range.

• Minimum Utilization—Minimum utilization during the 
specified time range.

• Total—Average Used plus Average Free memory during the 
specified time frame.

• Average Used—Average memory used during the specified 
time range.

• Average Free—Average memory available during the 
specified time range.

Note If you select CSV from the Output menu, the same data is 
presented in the excel format.

Percentage Utilization If Output Type is Graph, the Y-axis label shows percentage of 
memory utilization over time.

Expand to Full Screen If Output Type is Graph, this text link displays the graph in a new, 
full-screen window for easier viewing.

Hide Summary Table If Output Type is Graph, this text link hides the summary table at 
the top of the report and only shows the graph.

Server Time If Output Type is Graph, the X-axis label shows a historical time 
scale and the server time zone.

Legend If Output Type is Graph, a color-coded legend shows labels for 
utilization.
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Memory Average Utilization Daily Reports

The Memory Average Utilization Daily reports display the average memory values gathered during the 
specified period.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Common Statistics > 
Memory. You can access node-level CPU/Memory reports by clicking on a node name, then clicking the 
Performance tab.

Step 2 From the Type menu, select one of the following Memory utilization reports:

• Memory Average Utilization 15 minutes

• Memory Average Utilization Hourly

• Memory Average Utilization Daily

Note The 15-minute and hourly Memory reports are available from the node level only; they are not 
available from the top level or the network level. Click on a node name in the Memory reports 
to navigate to a specific node to view hourly and 15 minute reports for that node.

A summary table displays the following information:

Field Description

Node Name of the node.

Slot/CPU Name of the CPU.

CPU Description Description of the CPU.

Memory Description Type of memory.

Average Utilization Average memory utilization during the specified time range.

Maximum Utilization Highest memory utilization of the average values during the specified time 
range.

Maximum Date (time 
zone)

Timestamp for when the maximum utilization value occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Memory Buffer Utilization Daily Reports

The Memory Buffer Utilization Daily reports display the CPUs with the memory buffer utilization over 
the specified time period. 

GUI Element Description

Graph If you select Graph from the Output menu, the graph displays the average 
memory utilization over the specified time period.

Table or CSV If you select Table from the Output menu, the table contains all CPUs 
monitored by MWTM. By default, the CPUs are sorted by maximum CPU 
utilization. The table includes:

• Node—Name of the node.

• Slot/CPU—Slot number (if known) and CPU number.

• CPU Description—Type of CPU.

• Timestamp (time zone)—Timestamp at which the maximum utilization 
rate occurred.

• Memory Description—Type of memory, which can be processor, I/O, 
Fast, etc.

• Average Utilization—Average of the data across the chosen time range.

• Maximum Utilization—Maximum utilization during the specified time 
range.

• Minimum Utilization—Minimum utilization during the specified time 
range.

• Total—Average Used plus Average Free memory during the specified 
time frame.

• Average Used—Average memory used during the specified time range.

• Average Free—Average memory available during the specified time 
range.

Note If you select CSV from the Output menu, the same data is presented 
in the excel format.

Expand to Full Screen If Output Type is Graph, this text link displays the graph in a new, full-screen 
window for easier viewing.

Hide Summary Table If Output Type is Graph, this text link hides the summary table at the top of 
the report and only shows the graph.

Percentage Utilization If Output Type is Graph, the Y-axis label shows percentage of memory 
utilization over time.

Server Time If Output Type is Graph, the X-axis label shows a historical time scale and the 
server time zone.

Legend If Output Type is Graph, a color-coded legend shows labels for utilization.
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Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Common Statistics > 
Memory. You can access node-level CPU/Memory reports by clicking on a node name, then clicking the 
CPU/Mem tab.

Step 2 From the Type menu, select one of the following Memory utilization reports:

• Memory Buffer Utilization 15 minutes

• Memory Buffer Utilization Hourly

• Memory Buffer Utilization Daily

Note The 15-minute and hourly Memory Buffer Utilization reports are available from the node level only; they 
are not available from the top level or the network level. Click on a node name in the Memory Buffer 
Utilization reports to navigate to a specific node to view hourly and 15 minute reports for that node.

Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Viewing ITP Statistics Reports
ITP Statistics Reports are located within Reports > ITP Statistics in the MWTM web interface. You 
can also find ITP statistics reports in the /opt/CSCOsgm/reports directory on the MWTM server or an 
alternate location as configured by the MWTM system administrator. All reports are saved as export files 
in .csv format.

You can view any of the following ITP statistics reports:

• AS Reports, page 13-46

• ASP Reports, page 13-53

• GTT Rates Reports, page 13-66

• Link Reports, page 13-70

GUI Element Description

Table or CSV The table includes:

• Node—Name of the node.

• Timestamp (time zone)—Timestamp at which the maximum 
utilization rate occurred.

• Buffer Name—Displays the buffer type.

• Buffer Failures—Displays the number of failures to grant a 
buffer due to reasons other than insufficient memory.

• Buffer No Storage—Displays the number of times the system 
tried to create new buffers, but could not due to insufficient 
free memory in the system.

Note If you select CSV from the Output menu, the same data is 
presented in the excel format.
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• Link Multi-Day Report, page 13-80

• Linkset Reports, page 13-81

• MLR Reports, page 13-91

• MSU Rates Reports, page 13-96

• SCTP Reports, page 13-100

AS Reports

The MWTM web interface provides node-level Application Server (AS) reports. The information is 
available in graphical, tabular, and CSV formats. To generate a network-wide AS report:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > AS.

Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu for a list of report 
types and their contents.

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize the date and time range icon . Note that these dates are the dates with server time zone.

Step 4 Choose an output format (Graph, Table or CSV) from the Output drop-down menu for contents of each 
output type.

Step 5 Choose a sort parameter from the Sort Parameter drop-down menu.

Step 6 To generate the report, click the Run icon (green arrow ). 

The Type drop-down menu contains the following reports:

• AS Statistics Hourly Reports, page 13-46

• AS Statistics Daily Reports, page 13-48

• AS Peaks Statistics Daily Reports, page 13-51

AS Statistics Hourly Reports

MWTM displays the AS Statistics Hourly report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > AS.

Step 2 Choose AS Statistics Hourly from the Type drop-down menu.

The Send Packets and Receive Packets tables contain summary information as described below:

Field Description

Node Name of the node for the application server.

Signaling Point Name of the signaling point for the application server.
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Application 
Server

Name of the application server.

Send • Average—Average Send for the statistic for the specified time.

• Minimum—Minimum Send for the statistic for the specified time.

• Minimum Date (time zone)—Timestamp when the minimum value 
occurred.

• Maximum—Maximum Send for the statistic for the specified time.

• Maximum Date (time zone)—Timestamp when the maximum value 
occurred.

Receive • Average—Average Receive for the statistic for the specified time.

• Minimum—Minimum Receive for the statistic for the specified time.

• Minimum Date (time zone)—Timestamp when the minimum value 
occurred.

• Maximum—Maximum Receive for the statistic for the specified time.

• Maximum Date (time zone)—Timestamp when the maximum value 
occurred.

Field Description
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

AS Statistics Daily Reports

MWTM displays the AS Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > AS.

Step 2 Choose AS Statistics Daily from the Type drop-down menu.

Report Type Output Field Description

AS Statistics Hourly 
Report

Table, 
CSV

Node Name of the node.

Signaling 
Point

Name of the signaling point for the application 
server.

AS Name of the application server.

Timestamp 
(time zone)

Timestamp of the report.

Packets From 
MTP3

Total number of packets that the application server 
received, sent from the MTP3 layer.

Packets To 
ASPs

Total number of packets that the application server 
sent to the application server processes.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Packets If Output Type is Graph, the Y-axis label shows 
hourly statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing.
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The Send Packets and Receive Packets tables contain summary information as described below:

Field Description

Node Name of the node for the application server.

Signaling Point Name of the signaling point for the application server.

Application 
Server

Name of the application server.

Send • Average—Average Send for the statistic for the specified time.

• Minimum—Minimum Send for the statistic for the specified time.

• Minimum Date (time zone)—Timestamp when the minimum value 
occurred.

• Maximum—Maximum Send for the statistic for the specified time.

• Maximum Date (time zone)—Timestamp when the maximum value 
occurred.

Receive • Average—Average Receive for the statistic for the specified time.

• Minimum—Minimum Receive for the statistic for the specified time.

• Minimum Date (time zone)—Timestamp when the minimum value 
occurred.

• Maximum—Maximum Receive for the statistic for the specified time.

• Maximum Date (time zone)—Timestamp when the maximum value 
occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Report Type Output Field Description

AS Statistics Daily 
Report

Table, 
CSV

Node Name of the node.

Signaling 
Point

Name of the signaling point for the application 
server.

AS Name of the application server.

Timestamp 
(time zone)

Timestamp of the report.

Send • Packets To ASPs—Total number of packets 
that the application server sent to the 
application server processes for the specified 
date.

• Peak To ASPs—Highest hourly Packets To 
ASPs for the application server for the 
specified date.

• Peak To Hour—Hour in which the Peak To 
ASPs for the application server occurred for 
the specified date.

Receive • Packets From MTP3—Total number of 
packets that the application server receives 
from the MTP3 layer for the specified date.

• Peak From MTP3—Highest hourly Packets 
From MTP3 for the application server for the 
specified date.

• Peak From Hour—Hour in which the Peak 
From MTP3 for the application server 
occurred for the specified date.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Packets If Output Type is Graph, the Y-axis label shows 
daily statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing.
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AS Peaks Statistics Daily Reports

MWTM displays the AS Peaks Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > AS.

Step 2 Choose AS Peaks Statistics Daily from the Type drop-down menu.

The Send Peak Packets and Receive Peak Packets tables contain summary information as described 
below:

Field Description

Node Name of the node for the application server.

Signaling Point Name of the signaling point for the application server.

Application 
Server

Name of the application server.

Send • Average—Average Send for the statistic for the specified time.

• Minimum—Minimum Send for the statistic for the specified time.

• Minimum Date (time zone)—Timestamp when the minimum value 
occurred.

• Maximum—Maximum Send for the statistic for the specified time.

• Maximum Date (time zone)—Timestamp when the maximum value 
occurred.

Receive • Average—Average Receive for the statistic for the specified time.

• Minimum—Minimum Receive for the statistic for the specified time.

• Minimum Date (time zone)—Timestamp when the minimum value 
occurred.

• Maximum—Maximum Receive for the statistic for the specified time.

• Maximum Date (time zone)—Timestamp when the maximum value 
occurred.
13-51
User Guide for Cisco Mobile Wireless Transport Manager 6.1.7

OL-25462-01



Chapter 13      Managing Reports
  Viewing Reports
Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Report Type Output Field Description

AS Peaks Statistics 
Daily Report

Table, 
CSV

Node Name of the node for the application server.

SP Name Name of the signaling point for the application 
server.

AS Name of the application server that recorded the 
peak value.

Timestamp 
(time zone)

Timestamp of the report.

Send • Peak To ASPs—Highest hourly Packets To 
ASPs for the application server for the 
specified date.

• Peak To Hour—Hour in which the Peak To 
ASPs for the application server occurred for 
the specified date.

Receive • Peak From MTP3—Highest hourly Packets 
From MTP3 for the application server for the 
specified date.

• Peak From Hour—Hour in which the Peak 
From MTP3 for the application server 
occurred for the specified date.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Peaks If Output Type is Graph, the Y-axis label shows 
peaks daily statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing
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ASP Reports

The MWTM web interface provides node-level Application Server Process (ASP) reports. The 
information is available in graphical, tabular, and CSV formats. To generate a network-wide ASP report:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > ASP.

Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu for a list of report 
types and their contents.

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize the date and time range icon . Note that these dates are the dates with server time zone.

Step 4 Choose an output format (Graph, Table or CSV) from the Output drop-down menu for contents of each 
output type.

Step 5 Choose a sort parameter from the Sort Parameter drop-down menu.

Step 6 To generate the report, click the Run icon (green arrow ). 

The Type drop-down menu contains the following reports:

• ASP Statistics Hourly Reports, page 13-53

• ASP Statistics Daily Reports, page 13-56

• ASP Peaks Statistics Daily Reports, page 13-58

• ASP MTP3 Statistics Daily Reports, page 13-61

• ASP MTP3 Peaks Statistics Daily Reports, page 13-63

ASP Statistics Hourly Reports

MWTM displays the ASP Statistics Hourly report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > ASP.

Step 2 Choose ASP Statistics Hourly from the Type drop-down menu.

The Send Packets and Receive Packets tables contain summary information as described below:

Field Description

Node Name of the node for the application server process.

Signaling Point Name of the signaling point for the application server.

Application 
Server

Name of the application server.

ASP Name of the application server process.
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Send • Average—Average Send for the statistic for the specified time.

• Minimum—Minimum Send for the statistic for the specified time.

• Minimum Date (time zone)—Timestamp when the minimum value 
occurred.

• Maximum—Maximum Send for the statistic for the specified time.

• Maximum Date (time zone)—Timestamp when the maximum value 
occurred.

Receive • Average—Average Receive for the statistic for the specified time.

• Minimum—Minimum Receive for the statistic for the specified time.

• Minimum Date (time zone)—Timestamp when the minimum value 
occurred.

• Maximum—Maximum Receive for the statistic for the specified time.

• Maximum Date (time zone)—Timestamp when the maximum value 
occurred.

Field Description
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Report Type Output Field Description

ASP Statistics 
Hourly

Table, 
CSV

Node Name of the node.

Signaling 
Point

Name of the signaling point for the application 
server.

AS Name of the application server.

ASP Name of the application server process.

Timestamp 
(time zone)

Timestamp of the report.

Packets From 
ASP

Total number of packets that the application server 
process send for the specified date and hour.

Packets To 
ASP

Total number of packets sent to the application 
server process for the specified date and hour.

Packets From 
MTP3

Total number of packets that the application server 
process received from the MTP3 layer for the 
specified date and hour.

Packets To 
MTP3

Total number of packets the application server 
process sent to the MTP3 layer for the specified 
date and hour.

Send Errors Total number of errors that occurred when sending 
packets to the application server process for the 
specified date and hour.

Receive 
Errors

Total number of errors that occurred when 
receiving packets from the application server 
process for the specified date and hour.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Packets If Output Type is Graph, the Y-axis label shows 
hourly statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing
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ASP Statistics Daily Reports

MWTM displays the ASP Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > ASP.

Step 2 Choose ASP Statistics Daily from the Type drop-down menu.

The Send Packets and Receive Packets tables contain summary information as described below:

Field Description

Node Name of the node for the application server process.

Signaling Point Name of the signaling point for the application server.

Application 
Server

Name of the application server.

ASP Name of the application server process.

Send • Average—Average Send for the statistic for the specified time.

• Minimum—Minimum Send for the statistic for the specified time.

• Minimum Date (time zone)—Timestamp when the minimum value 
occurred.

• Maximum—Maximum Send for the statistic for the specified time.

• Maximum Date (time zone)—Timestamp when the maximum value 
occurred.

Receive • Average—Average Receive for the statistic for the specified time.

• Minimum—Minimum Receive for the statistic for the specified time.

• Minimum Date (time zone)—Timestamp when the minimum value 
occurred.

• Maximum—Maximum Receive for the statistic for the specified time.

• Maximum Date (time zone)—Timestamp when the maximum value 
occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Report Type Output Field Description

ASP Statistics Daily Table, 
CSV

Node Name of the node.

Signaling 
Point

Name of the signaling point for the application 
server.

AS Name of the application server.

ASP Name of the application server process.

Timestamp 
(time zone)

Timestamp of the report.

Packets From 
ASP

Total number of packets that the application server 
process sent for the specified date.

Peak From 
ASP

Highest hourly Packets From ASP for the 
application server process for the specified date.

Peak From 
Hour

Hour in which the Peak From ASP for the 
application server process occurred for the 
specified date.

Click the hour to see the ASP Hourly Report for 
the chosen application server process and hour.

Packets To 
ASP

Total number of packets that the application server 
sent to the application server processes for the 
specified date.

Peak To ASP Highest hourly Packets To ASP for the application 
server process for the specified date.

Peak To Hour Hour in which the Peak To ASP for the application 
server process occurred for the specified date.

Send Errors Total number of errors that occurred when sending 
packets to the application server processes for the 
specified date.

Peak Send 
Errors

Highest hourly Send Errors for the application 
server process for the specified date.

Peak Send 
Hour

Hour in which the Peak Send Errors for the 
application server process occurred for the 
specified date.

Receive 
Errors

Total number of errors that occurred when 
receiving packets from the application server 
processes for the specified date.

Peak Receive 
Errors

Highest hourly receive errors for the application 
server process for the specified date.

Peak Receive 
Hour

Hour in which the peak receive errors for the 
application server process occurred for the 
specified date.
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ASP Peaks Statistics Daily Reports

MWTM displays the ASP Peaks Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > ASP.

Step 2 Choose ASP Peaks Statistics Daily from the Type drop-down menu.

The Send Peak Packets and Receive Peak Packets tables contain summary information as described 
below:

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Packets If Output Type is Graph, the Y-axis label shows 
hourly statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Report Type Output Field Description

Field Description

Node Name of the node for the application server process.

Signaling Point Name of the signaling point for the application server.

Application 
Server

Name of the application server.

ASP Name of the application server process.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Send • Average—Average Send for the statistic for the specified time.

• Minimum—Minimum Send for the statistic for the specified time.

• Minimum Date (time zone)—Timestamp when the minimum value 
occurred.

• Maximum—Maximum Send for the statistic for the specified time.

• Maximum Date (time zone)—Timestamp when the maximum value 
occurred.

Receive • Average—Average Receive for the statistic for the specified time.

• Minimum—Minimum Receive for the statistic for the specified time.

• Minimum Date (time zone)—Timestamp when the minimum value 
occurred.

• Maximum—Maximum Receive for the statistic for the specified time.

• Maximum Date (time zone)—Timestamp when the maximum value 
occurred.

Field Description
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Report Type Output Field Description

ASP Peaks Statistics 
Daily

Table, 
CSV

Node Name of the node.

SP Name Name of the signaling point for the application 
server.

AS Name of the application server.

ASP Name of the application server process.

Timestamp 
(timestamp)

Timestamp of the report.

Peak From 
ASP

Highest hourly Packets From ASP for the 
application server process for the chosen day.

Peak From 
Hour

Hour in which the Peak From ASP for the 
application server process occurred for the chosen 
day.

Peak To ASP Highest hourly Packets To ASP for the application 
server process for the chosen day.

Peak To Hour Hour in which the Peak To ASP for the application 
server process occurred for the chosen day.

Peak Send 
Errors

Highest hourly Send Errors for the application 
server process for the last 30 days.

Peak Send 
Hour

Hour in which the Peak Send Errors for the 
application server process occurred for the chosen 
day.

Peak Receive 
Errors

Highest hourly Receive Errors for the application 
server process or the last 30 days.

Peak Receive 
Hour

Hour in which the Peak Receive Errors for the 
application server process occurred for the chosen 
day.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Peaks If Output Type is Graph, the Y-axis label shows 
daily statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing
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ASP MTP3 Statistics Daily Reports

MWTM displays the ASP MTP3 Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > ASP.

Step 2 Choose ASP MTP3 Statistics Daily from the Type drop-down menu.

The Send Packets and Receive Packets tables contain summary information as described below:

Field Description

Node Name of the node for the application server process.

Signaling Point Name of the signaling point for the application server.

Application 
Server

Name of the application server.

ASP Name of the application server process.

Send • Average—Average Send for the statistic for the specified time.

• Minimum—Minimum Send for the statistic for the specified time.

• Minimum Date (time zone)—Timestamp when the minimum value 
occurred.

• Maximum—Maximum Send for the statistic for the specified time.

• Maximum Date (time zone)—Timestamp when the maximum value 
occurred.

Receive • Average—Average Receive for the statistic for the specified time.

• Minimum—Minimum Receive for the statistic for the specified time.

• Minimum Date (time zone)—Timestamp when the minimum value 
occurred.

• Maximum—Maximum Receive for the statistic for the specified time.

• Maximum Date (time zone)—Timestamp when the maximum value 
occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Report Type Output Field Description

ASP MTP3 Statistics 
Daily

Table, 
CSV

Node Name of the node.

Signaling 
Point

Name of the signaling point for the application 
server.

AS Name of the application server.

ASP Name of the application server process.

Timestamp 
(time zone)

Timestamp of the report.

Packets From 
MTP3

Total number of packets that the application server 
process receives from the MTP3 layer for the 
specified date.

Peak From 
MTP3

Highest hourly Packets From MTP3 for the 
application server process for the specified date.

Peak From 
Hour

Hour in which the Peak From MTP3 for the 
application server process occurred for the 
specified date.

Click the hour to see the ASP Hourly Report for 
the chosen application server process and hour.

Packets To 
MTP3

Total number of packets sent to the MTP3 layer by 
the application server process for the specified 
date.

Peak To 
MTP3

Highest hourly Packets To MTP3 for the 
application server process for the specified date.

Peak To Hour Hour in which the Peak To MTP3 for the 
application server process occurred for the 
specified date.

Send Errors Total number of errors that occurred when sending 
packets to the MTP3 layer for the specified date.

Peak Send 
Errors

Highest hourly Send Errors for the application 
server process for the specified date.

Peak Send 
Hour

Hour in which the Peak Send Errors for the 
application server process occurred for the 
specified date.

Receive 
Errors

Total number of errors that occurred when 
receiving packets from the MTP3 layer for the 
specified date.

Peak Receive 
Errors

Highest hourly Receive Errors for the application 
server process for the specified date.

Peak Receive 
Hour

Hour in which the Peak Receive Errors for the 
application server process occurred for the 
specified date.

Click the hour to see the ASP Hourly Report for 
the chosen application server process and hour.
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ASP MTP3 Peaks Statistics Daily Reports

MWTM displays the ASP MTP3 Peaks Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > ASP.

Step 2 Choose ASP MTP3 Peaks Statistics Daily from the Type drop-down menu.

The Send Peak Packets and Receive Peak Packets tables contain summary information as described 
below:

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Packets If Output Type is Graph, the Y-axis label shows 
hourly statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Report Type Output Field Description

Field Description

Node Name of the node for the application server process.

Signaling Point Name of the signaling point for the application server.

Application 
Server

Name of the application server.

ASP Name of the application server process.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Send • Average—Average Send for the statistic for the specified time.

• Minimum—Minimum Send for the statistic for the specified time.

• Minimum Date (time zone)—Timestamp when the minimum value 
occurred.

• Maximum—Maximum Send for the statistic for the specified time.

• Maximum Date (time zone)—Timestamp when the maximum value 
occurred.

Receive • Average—Average Receive for the statistic for the specified time.

• Minimum—Minimum Receive for the statistic for the specified time.

• Minimum Date (time zone)—Timestamp when the minimum value 
occurred.

• Maximum—Maximum Receive for the statistic for the specified time.

• Maximum Date (time zone)—Timestamp when the maximum value 
occurred.

Field Description
13-64
User Guide for Cisco Mobile Wireless Transport Manager 6.1.7

OL-25462-01



Chapter 13      Managing Reports
  Viewing Reports
Report Type Output Field Description

ASP MTP3 Peaks 
Statistics Daily

Table, 
CSV

Node Name of the node.

Signaling 
Point

Name of the signaling point for the application 
server.

AS Name of the application server.

ASP Name of the application server process.

Timestamp 
(time zone)

Timestamp of the report.

Peak From 
MTP3

Highest hourly Packets From MTP3 for the 
application server process for the specified date.

Peak From 
Hour

Hour in which the Peak From MTP3 for the 
application server process occurred for the 
specified date.

Peak To 
MTP3

Highest hourly Packets To MTP3 for the 
application server process for the specified date.

Peak To Hour Hour in which the Peak To MTP3 for the 
application server process occurred for the 
specified date.

Peak Send 
Errors

Highest hourly Send Errors for the application 
server process for the specified date.

Peak Send 
Hour

Hour in which the Peak Send Errors for the 
application server process occurred for the 
specified date.

Peak Receive 
Errors

Highest hourly Receive Errors for the application 
server process for the specified date.

Peak Receive 
Hour

Hour in which the Peak Receive Errors for the 
application server process occurred for the 
specified date.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Peaks If Output Type is Graph, the Y-axis label shows 
peaks daily statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing
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GTT Rates Reports

You can view peak GTT rates or average GTT rates. The information is available in graphical, tabular, 
and CSV formats. There are two types of GTT rates reports:

• Peak utilization—Displays the maximum (or peak) GTT rates obtained during the specified period 
(for example, 15 minutes, hourly, daily).

• Average utilization—Displays the average values obtained during the specified period (for example, 
15 minutes, hourly, daily). 

Note The 15-minute and hourly reports for GTT Rates are available from the node level only; they are not 
available from the top level or the network level.

To generate a network-wide GTT reports:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > GTT 
Rates.

Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu for a list of report 
types and their contents.

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize the date and time range icon . Note that these dates are the dates with server time zone.

Step 4 Choose an output format (Graph, Table, or CSV) from the Output drop-down menu for contents of each 
output type.

Note The Graph output displays up to twelve GTT Rates data streams based on traffic and/or number 
of errors. To view all GTT Rates data streams, choose Graph, Table, or CSV.

Step 5 To generate the report, click the Run icon (green arrow ). 

The Type drop-down menu contains the following reports:

• GTT Rate Peak Daily Reports, page 13-67

• GTT Rate Average Daily Reports, page 13-68
13-66
User Guide for Cisco Mobile Wireless Transport Manager 6.1.7

OL-25462-01



Chapter 13      Managing Reports
  Viewing Reports
GTT Rate Peak Daily Reports

GTT Rate Peak Daily Report displays the maximum (or peak) GTT rates obtained during the specified 
period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > GTT 
Rates.

Step 2 Choose GTT Rate Peak Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Field Description

Node Name of the node.

Slot/CPU Slot number (if known) and CPU number.

CPU Description Type of CPU.

Timestamp (time 
zone)

Timestamp of the report.

Average GTT 
Rate

Average GTT rate for the specified duration.

Maximum GTT 
Rate

Maximum GTT rate during the specified duration.

Minimum GTT 
Rate

Minimum GTT rate during the specified duration.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

GTT Rate Average Daily Reports

GTT Rate Average Daily Report displays the average values obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > GTT 
Rates.

Step 2 Choose GTT Rate Average Daily from the Type drop-down menu.

Report 
Type Output Field Description

GTT Rate 
Peak 
Daily 
Report 

Table Node Name of the node for the object. You can click on a 
node name to see node-specific reports.

Slot/CPU Slot number (if known) and CPU number.

CPU 
Description

Type of CPU.

Average 
GTT Rate

Average GTT rate for the specified duration.

Maximum 
GTT Rate

Maximum GTT rate during the specified duration.

Maximum 
Date (time 
zone)

Timestamp when the maximum GTT rate occurred.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only shows 
the graph.

Global Title 
Translations
/Sec

If Output Type is Graph, Y-axis label that shows the 
Global Title Translations per second. 

Note If no data exists between any two data points, 
the graph displays a color-coded vertical bar to 
show the period for which no data is available.

Server Time If Output Type is Graph, X-axis label that shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, color-coded legend that 
shows labels for output.
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A summary table displays the information described in the following table:

Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Field Description

Node Name of the node.

Slot/CPU Slot number (if known) and CPU number.

CPU Description Type of CPU.

Average GTT 
Rate

Average GTT rate for the specified duration.

Maximum GTT 
Rate

Maximum GTT rate during the specified duration.

Maximum Date 
(time zone)

Timestamp when the maximum utilization occurred.
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Link Reports

You can view summary reports of hourly and daily statistics for links, and export the reports.

This section covers:

• Link Statistics Hourly Reports, page 13-70

• Link Statistics Daily Reports, page 13-73

• Link Peaks Statistics Daily Reports, page 13-77

Link Statistics Hourly Reports

You can view hourly summaries of statistics for all links or a specific link that the MWTM detected on 
the specified date and hour. The Link Hourly Report page shows summary reports of hourly link 
statistics by date and hour. You can also graph the results.

Report 
Type Output Field Description

GTT Rate 
Average 
Daily 
Report 

Table Node Name of the node for the object. You can click on a 
node name to see node-specific reports.

Slot/CPU Slot number (if known) and CPU number.

CPU 
Description

Type of CPU.

Average 
GTT Rate

Average GTT rate for the specified duration.

Maximum 
GTT Rate

Maximum GTT rate during the specified duration.

Maximum 
Date (time 
zone)

Timestamp when the maximum GTT rate occurred.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only shows 
the graph.

Global Title 
Translations
/Sec

If Output Type is Graph, Y-axis label that shows the 
Global Title Translations per second. 

Note If no data exists between any two data points, 
the graph displays a color-coded vertical bar to 
show the period for which no data is available.

Server Time If Output Type is Graph, X-axis label that shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, color-coded legend that 
shows labels for output.
13-70
User Guide for Cisco Mobile Wireless Transport Manager 6.1.7

OL-25462-01



Chapter 13      Managing Reports
  Viewing Reports
The Link Hourly Report table is sorted based on the information in the Send Average Utilization column; 
however, you can sort the table based on the information in one of the other columns (see Navigating 
Table Columns, page 4-24).

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > Link.

Step 2 In the tool bar of the right pane, from the Type drop-down menu, select Link Hourly Statistics. (See 
Table 13-1 for a list of report types and their contents).

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize the date and time range icon . Note that these dates are the dates with server time zone.

Step 4 Choose an output format (Graph, Table, or CSV) from the Output drop-down menu (see Table 13-1 for 
contents of each output type).

Step 5 Choose a sort parameter from the Sort Parameter drop-down menu.

The Send Utilization and Receive Utilization tables contain summary information as described below:

Field or Column Description

Node Name of the node for the link.

Signaling Point Name of the signaling point for the link.

Linkset Linkset for the object.

SLC ID of the link.

Send • Average—Average Send for the statistic for the specified 
time.

• Minimum—Minimum Send for the statistic for the 
specified time.

• Minimum Date (time zone)—Timestamp when the 
minimum value occurred.

• Maximum—Maximum Send for the statistic for the 
specified time.

• Maximum Date (time zone)—Timestamp when the 
maximum value occurred.

Receive • Average—Average Receive for the statistic for the 
specified time.

• Minimum—Minimum Receive for the statistic for the 
specified time.

• Minimum Date (time zone)—Timestamp when the 
minimum value occurred.

• Maximum—Maximum Receive for the statistic for the 
specified time.

• Maximum Date (time zone)—Timestamp when the 
maximum value occurred.
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Step 6 Depending on what you select from the Output pulldown menu, the following information is displayed:

Field or Column Description

Graph

Expand to Full Screen If Output Type is Graph, this text link displays the graph in a new, 
full-screen window for easier viewing.

Hide Summary Table If Output Type is Graph, this text link hides the summary table at the top 
of the report and only shows the graph.

Utilization % If Output Type is Graph, the Y-axis label shows hourly statistics over 
time.

Server Time If Output Type is Graph, the X-axis label shows a historical time scale 
and the server time zone.

Legend If Output Type is Graph, a color-coded legend shows labels for 
utilization.

Table, CSV

Node Name of the node for the link.

SP Name Name of the signaling point for the link.

Linkset Name Linkset for the object.

SLC ID of the link.

Timestamp (time zone) Timestamp of the report.

Type Type of link. Possible link types are:

• HSL—Uses the SS7-over-ATM (Asynchronous Transfer Mode) 
high-speed protocol.

• SCTP—Uses the Stream Control Transmission Protocol (SCTP) IP 
transport protocol.

• Serial—Uses the serial SS7 signaling protocol.

• Virtual—A virtual link that connects signaling point instances that 
run on the same node. The MWTM does not poll virtual links; nor 
does it display real-time data or accounting statistics for virtual 
links.

Hourly In-Service (%) Percentage of time the link was in service on the specified date and hour.

Long Term In-Service 
(%)

Average percentage of time the link was in service since MWTM polling 
began for the link, or since the MWTM last reset the averages as a result 
of bad data.

Congestion % Percentage of time the link was congested on the specified date and hour.
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Link Statistics Daily Reports

You can view daily summaries of statistics for all links or for a specific link that the MWTM detected 
on the specified date and hour. The Link Daily Report page shows summary reports of daily link 
statistics by date and hour.

The Link Daily Report table is sorted based on the information in the Avg Send  or Avg Send Erlangs 
column. However, you can sort the table based on the information in one of the other columns (see 
Navigating Table Columns, page 4-24).

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > Link.

Send • Average Utilization %—Average Send for the link, expressed as a 
percentage or number of Erlangs (E) (as set with the mwtm webutil 
command) for the specified date and hour.

If you do not set the planned send capacity for the SCTP link, then 
NoCap appears in the field.

• Long Term Average Utilization %—Long-term average Send for the 
link, expressed as a percentage or number of Erlangs (E) (as set with 
the mwtm webutil command), since MWTM polling began for the 
link, or since the MWTM last reset the averages as a result of bad 
data.

If you do not set the planned send capacity for the SCTP link, then 
NoCap appears in the field.

• MSUs—Total number of MTP3 message signal units (MSUs) sent 
on the specified date and hour.

Receive • Average Utilization %—Average Receive for the link, expressed as 
a percentage or number of Erlangs (E) (as set with the 
mwtm webutil command) for the specified date and hour.

If you do not set the planned send capacity for the SCTP link, then 
NoCap appears in the field.

• Long Term Average Utilization %—Long-term average Receive for 
the link, expressed as a percentage or number of Erlangs (E) (as set 
with the mwtm webutil command), since MWTM polling began for 
the link, or since the MWTM last reset the averages as a result of bad 
data.

If you do not set the planned send capacity for the SCTP link, then 
NoCap appears in the field.

• MSUs—Total number of MTP3 message signal units (MSUs) 
received on the specified date and hour.

Field or Column Description
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Step 2 In the tool bar of the right pane, from the Type drop-down menu, select Link Daily Statistics. (See 
Table 13-1 for a list of report types and their contents).

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize the date and time range icon . Note that these dates are the dates with server time zone.

Step 4 Choose an output format (Graph, Table, or CSV) from the Output drop-down menu (see Table 13-1 for 
contents of each output type).

Step 5 Choose a sort parameter from the Sort Parameter drop-down menu.

The Send Utilization and Receive Utilization tables contain summary information as described below:

Field or Column Description

Node Name of the node for the link.

Signaling Point Name of the signaling point for the link.

Linkset Linkset for the object.

SLC ID of the link.

Send • Average—Average Send for the statistic for the specified 
time.

• Minimum—Minimum Send for the statistic for the 
specified time.

• Minimum Date (time zone)—Timestamp when the 
minimum value occurred.

• Maximum—Maximum Send for the statistic for the 
specified time.

• Maximum Date (time zone)—Timestamp when the 
maximum value occurred.

Receive • Average—Average Receive for the statistic for the 
specified time.

• Minimum—Minimum Receive for the statistic for the 
specified time.

• Minimum Date (time zone)—Timestamp when the 
minimum value occurred.

• Maximum—Maximum Receive for the statistic for the 
specified time.

• Maximum Date (time zone)—Timestamp when the 
maximum value occurred.
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Step 6 Depending on what you select from the Output pulldown menu, the following information is displayed:

Field or Column Description

Graph

Expand to Full 
Screen

If Output Type is Graph, this text link displays the graph in a new, full-screen 
window for easier viewing.

Hide Summary 
Table

If Output Type is Graph, this text link hides the summary table at the top of 
the report and only shows the graph.

Utilization 
Percentage

If Output Type is Graph, the Y-axis label shows daily link statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a historical time scale and 
the server time zone.

Legend If Output Type is Graph, a color-coded legend shows labels for utilization.

Table, CSV

Node Name of the node for the link.

SP Name Name of the signaling point for the link.

Linkset Name Linkset for the object.

SLC ID of the link.

Timestamp (time 
zone)

Timestamp of the report

Type Type of link. Possible link types are:

• HSL—Uses the SS7-over-ATM (Asynchronous Transfer Mode) 
high-speed protocol.

• SCTP—Uses the Stream Control Transmission Protocol (SCTP) IP 
transport protocol.

• Serial—Uses the serial SS7 signaling protocol.

• Virtual—A virtual link that connects signaling point instances that run 
on the same node. The MWTM does not poll virtual links; nor does it 
display real-time data or accounting statistics for virtual links.

Daily In-Service % Percentage of time the link was in service on the specified date.

Long Term 
In-Service %

Average percentage of time the link was in service since MWTM polling 
began for the link, or since the MWTM last reset the averages as a result of 
bad data.

Daily Low 
In-Service %

Lowest hourly in-service percentage for the link for the specified date.

Low Service Hour Hour in which the lowest in-service percentage occurred for the specified 
date.

Avg Congestion % Average percentage of time the link was congested on the specified date.
13-75
User Guide for Cisco Mobile Wireless Transport Manager 6.1.7

OL-25462-01



Chapter 13      Managing Reports
  Viewing Reports
Send • Average Utilization %—Average Send for the link, expressed as a 
percentage or number of Erlangs (E) (as set with the mwtm webutil 
command) for the specified date and hour.

If you do not set the planned send capacity for the SCTP link, then NoCap 
appears in the field.

• Peak Utilization %—Highest Send for the link, expressed as a 
percentage or number of Erlangs (E) (as set with the mwtm webutil 
command) for the specified date and hour.

If you do not set the planned send capacity for the SCTP link, then NoCap 
appears in the field.

• Peak Hour—Hour in which the Peak Send for the link occurred for the 
specified date. 

Click the hour to see the Link Hourly Report for the chosen link and 
hour.

• Long Term Average Utilization %—Long-term average Send for the 
link, expressed as a percentage or number of Erlangs (E) (as set with the 
mwtm webutil command), since MWTM polling began for the link, or 
since the MWTM last reset the averages as a result of bad data.

If you do not set the planned send capacity for the SCTP link, then NoCap 
appears in the field.

• MSUs—Total number of MTP3 message signal units (MSUs) sent on the 
specified date and hour.

Receive • Average Utilization %—Average Receive for the link, expressed as a 
percentage or number of Erlangs (E) (as set with the mwtm webutil 
command) for the specified date and hour.

If you do not set the planned send capacity for the SCTP link, then NoCap 
appears in the field.

• Peak Utilization %—Highest Receive for the link, expressed as a 
percentage or number of Erlangs (E) (as set with the mwtm webutil 
command) for the specified date and hour.

If you do not set the planned send capacity for the SCTP link, then NoCap 
appears in the field.

• Peak Hour—Hour in which the Peak Receive for the link occurred for the 
specified date. 

Click the hour to see the Link Hourly Report for the chosen link and 
hour.

• Long Term Average Utilization %—Long-term average Receive for the 
link, expressed as a percentage or number of Erlangs (E) (as set with the 
mwtm webutil command), since MWTM polling began for the link, or 
since the MWTM last reset the averages as a result of bad data.

If you do not set the planned send capacity for the SCTP link, then NoCap 
appears in the field.

• MSUs—Total number of MTP3 message signal units (MSUs) received 
on the specified date and hour.

Field or Column Description
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Link Peaks Statistics Daily Reports

You can view a daily link statistics peaks report using the Link Peaks Daily Report page. The peaks 
report shows peak values for each day and the hour in which each peak value occurred. 

The Link Peaks Daily table is sorted based on the information in the Peak Send  or Peak Send Erlangs 
column. However, you can sort the table based on the information in one of the other columns (see 
Navigating Table Columns, page 4-24).

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > Link.

Step 2 In the tool bar of the right pane, from the Type drop-down menu, select Link Peaks Daily Statistics. (See 
Table 13-1 for a list of report types and their contents).

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize the date and time range icon . Note that these dates are the dates with server time zone.

Step 4 Choose an output format (Graph, Table, or CSV) from the Output drop-down menu (see Table 13-1 for 
contents of each output type).

Step 5 Choose a sort parameter from the Sort Parameter drop-down menu.

The Send Utilization and Receive Utilization tables contain summary information as described below:

Field or Column Description

Node Name of the node for the link.

Signaling Point Name of the signaling point for the link.

Linkset Linkset for the object.

SLC ID of the link.
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Send • Average—Average Send for the statistic for the specified 
time.

• Minimum—Minimum Send for the statistic for the 
specified time.

• Minimum Date (time zone)—Timestamp when the 
minimum value occurred.

• Maximum—Maximum Send for the statistic for the 
specified time.

• Maximum Date (time zone)—Timestamp when the 
maximum value occurred.

Receive • Average—Average Receive for the statistic for the 
specified time.

• Minimum—Minimum Receive for the statistic for the 
specified time.

• Minimum Date (time zone)—Timestamp when the 
minimum value occurred.

• Maximum—Maximum Receive for the statistic for the 
specified time.

• Maximum Date (time zone)—Timestamp when the 
maximum value occurred.

Field or Column Description
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Step 6 Depending on what you select from the Output pulldown menu, the following information is displayed:

Field or Column Description

Graph

Expand to Full 
Screen

If Output Type is Graph, this text link displays the graph in a new, full-screen 
window for easier viewing.

Hide Summary 
Table

If Output Type is Graph, this text link hides the summary table at the top of the 
report and only shows the graph.

Utilization % If Output Type is Graph, the Y-axis label shows daily link statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a historical time scale and the 
server time zone.

Legend If Output Type is Graph, a color-coded legend shows labels for utilization.

Table, CSV

Node Name of the node for the link.

SP Name Name of the signaling point for the link.

Linkset Name Linkset for the object.

SLC ID of the link.

Timestamp (time 
zone)

Timestamp of the report

Type Type of link. Possible link types are:

• HSL—Uses the SS7-over-ATM (Asynchronous Transfer Mode) high-speed 
protocol.

• SCTP—Uses the Stream Control Transmission Protocol (SCTP) IP transport 
protocol.

• Serial—Uses the serial SS7 signaling protocol.

• Virtual—A virtual link that connects signaling point instances that run on the 
same node. The MWTM does not poll virtual links; nor does it display 
real-time data or accounting statistics for virtual links.
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Link Multi-Day Report

The Link Multi-Day Report page shows send and receive percentages for all links for the last three or 
five days. 

The Link Multi-Day table is sorted based on the information in the Avg Send  column. However, you can 
sort the table based on the information in one of the other columns (see Navigating Table Columns, 
page 4-24).

Send • Peak Utilization—Highest Send for the link, expressed as a percentage or 
number of Erlangs (E) (as set with the mwtm webutil command) for the 
specified date and hour.

If you do not set the planned send capacity for the SCTP link, then NoCap 
appears in the field.

• Peak Hour—Hour in which the Peak Send for the link occurred for the 
specified date.

Click the hour to see the Link Hourly Report for the chosen link and hour.

• Long Term Average Utilization—Long-term average Send for the link, 
expressed as a percentage or number of Erlangs (E) (as set with the 
mwtm webutil command), since MWTM polling began for the link, or since 
the MWTM last reset the averages as a result of bad data.

If you do not set the planned send capacity for the SCTP link, then NoCap 
appears in the field.

• MSUs—Total number of MTP3 message signal units (MSUs) sent on the 
specified date and hour.

Receive • Peak Utilization—Highest Receive for the link, expressed as a percentage or 
number of Erlangs (E) (as set with the mwtm webutil command) for the 
specified date and hour.

If you do not set the planned send capacity for the SCTP link, then NoCap 
appears in the field.

• Peak Hour—Hour in which the Peak Receive for the link occurred for the 
specified date.

Click the hour to see the Link Hourly Report for the chosen link and hour.

• Long Term Average Utilization—Long-term average Receive for the link, 
expressed as a percentage or number of Erlangs (E) (as set with the 
mwtm webutil command), since MWTM polling began for the link, or since 
the MWTM last reset the averages as a result of bad data.

If you do not set the planned send capacity for the SCTP link, then NoCap 
appears in the field.

• MSUs—Total number of MTP3 message signal units (MSUs) received on the 
specified date and hour.

Field or Column Description
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Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > Link 
Multi-Day.

Step 2 In the tool bar of the right pane, from the Type pulldown menu, select Link Statistics Multi-Day. (See 
Table 13-1 for a list of report types and their contents).

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize the date and time range icon . Note that these dates are the dates with server time zone.

The information described in the following table is displayed for the duration you selected.

Note If there are less than five days of data available, the Link Multi-Day Report displays N/A for the days 
for which there is no data.

Linkset Reports

You can view summary reports of hourly and daily statistics for linksets, and export the reports.

This section covers:

• Linkset Statistics Hourly Reports, page 13-82

• Linkset Statistics Daily Reports, page 13-85

• Linkset Peaks Statistics Daily Reports, page 13-88

Field or Column Description

Node Name of the node for the link.

Network Name Name of the network for the link.

Signaling Point Name of the signaling point for the link.

Link Name of the link.

Avg. Send 
Utilization (%)

Send for the link, expressed as a percentage or number of Erlangs (E) (as set with 
the mwtm webutil command) for each of the last five days.

If you do not set the planned send capacity for the SCTP link, then NoCap appears 
in the field.

Avg. Receive 
Utilization (%)

Receive for the link, expressed as a percentage or number of Erlangs (E) (as set 
with the mwtm webutil command) for each of the last five days.

If you do not set the planned receive capacity for the SCTP link, then NoCap appears 
in the field.
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Linkset Statistics Hourly Reports

You can view hourly summaries of statistics for all linksets or for a specific linkset that the MWTM 
detected on the specified date and hour. The Linkset Hourly Report page shows summary reports for all 
archived MWTM hourly linkset statistics by date and hour.

The Linkset Hourly Report table is sorted based on the information in the Send Utilization column. 
However, you can sort the table based on the information in one of the other columns (see Navigating 
Table Columns, page 4-24).

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > 
Linkset.

Step 2 In the tool bar of the right pane, from the Type drop-down menu, select Linkset Hourly Statistics. (See 
Table 13-1 for a list of report types and their contents).

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize the date and time range icon . Note that these dates are the dates with server time zone.

Step 4 Choose an output format (Graph, Table, or CSV) from the Output drop-down menu (see Table 13-1 for 
contents of each output type).

Step 5 Choose a sort parameter from the Sort Parameter drop-down menu.

The Send Utilization and Receive Utilization tables contain summary information as described below:

Field or Column Description

Node Name of the node for the linkset.

Signaling Point Name of the signaling point for the linkset.

Linkset Linkset for the object.
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Send • Average—Average Send for the statistic for the specified 
time.

• Minimum—Minimum Send for the statistic for the specified 
time.

• Minimum Date (time zone)—Timestamp when the minimum 
value occurred.

• Maximum—Maximum Send for the statistic for the specified 
time.

• Maximum Date (time zone)—Timestamp when the maximum 
value occurred.

Receive • Average—Average Receive for the statistic for the specified 
time.

• Minimum—Minimum Receive for the statistic for the 
specified time.

• Minimum Date (time zone)—Timestamp when the minimum 
value occurred.

• Maximum—Maximum Receive for the statistic for the 
specified time.

• Maximum Date (time zone)—Timestamp when the maximum 
value occurred.

Field or Column Description
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Step 6 Depending on what you select from the Output pulldown menu, the following information is displayed:

Field or Column Description

Graph

Expand to Full Screen If Output Type is Graph, this text link displays the graph in a new, full-screen 
window for easier viewing.

Hide Summary Table If Output Type is Graph, this text link hides the summary table at the top of 
the report and only shows the graph.

Utilization Percentage If Output Type is Graph, the Y-axis label shows hourly linkset utilization 
over time.

Server Time If Output Type is Graph, the X-axis label shows a historical time scale and 
the server time zone.

Legend If Output Type is Graph, a color-coded legend shows labels for utilization.

Table, CSV

Node Name of the node for the linkset.

SP Name Name of the signaling point for the linkset.

Linkset Name Linkset for the object.

Timestamp (time zone) Timestamp of the report.

Hourly In-Service (%) Percentage of time the linkset was in service on the specified date.

Long Term In-Service 
(%)

Average percentage of time the linkset was in service since MWTM polling 
began for the link, or since the MWTM last reset the averages as a result of 
bad data.

Send Utilization (%) Average Send for the linkset, expressed as a percentage or number of Erlangs 
(E) (as set with the mwtm webutil command) for the specified date and 
hour.

If you do not set the planned send capacity for one or more of the SCTP links 
associated with the linkset, then NoCap appears in the field.

Long Term Send 
Utilization (%)

Long-term average Send for the linkset, expressed as a percentage or number 
of Erlangs (E) (as set with the mwtm webutil command), since MWTM 
polling began for the linkset, or since the MWTM last reset the averages as 
a result of bad data.

If you do not set the planned send capacity for one or more of the SCTP links 
associated with the linkset, then NoCap appears in the field.

Receive Utilization (%) Average Receive for the linkset, expressed as a percentage or number of 
Erlangs (E) (as set with the mwtm webutil command) for the specified date 
and hour.

If you do not set the planned receive capacity for one or more of the SCTP 
links associated with the linkset, then NoCap appears in the field.

Long Term Receive 
Utilization (%)

Long-term average Receive for the linkset, expressed as a percentage or 
number of Erlangs (E) (as set with the mwtm webutil command), since 
MWTM polling began for the linkset, or since the MWTM last reset the 
averages as a result of bad data.

If you do not set the planned receive capacity for one or more of the SCTP 
links associated with the linkset, then NoCap appears in the field.
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Linkset Statistics Daily Reports

You can view daily summaries of statistics for all linksets or for a specific linkset that the MWTM 
detected on the specified date and hour. The Linkset Daily Report page shows summary reports of all 
archived MWTM daily linkset statistics by date and hour.

The Linkset Daily Report table is sorted based on the information in the Send Average column. You can 
sort the table based on the information in one of the other columns (see Navigating Table Columns, 
page 4-24).

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > 
Linkset.

Step 2 In the tool bar of the right pane, from the Type drop-down menu, select Linkset Daily Statistics. (See 
Table 13-1 for a list of report types and their contents).

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize the date and time range icon . Note that these dates are the dates with server time zone.

Step 4 Choose an output format (Graph, Table, or CSV) from the Output drop-down menu (see Table 13-1 for 
contents of each output type).

Step 5 Choose a sort parameter from the Sort Parameter drop-down menu.

The Send Utilization and Receive Utilization tables contain summary information as described below:

Field or Column Description

Node Name of the node for the linkset.

Signaling Point Name of the signaling point for the linkset.

Linkset Linkset for the object.
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Send • Average—Average Send for the statistic for the specified 
time.

• Minimum—Minimum Send for the statistic for the specified 
time.

• Minimum Date (time zone)—Timestamp when the minimum 
value occurred.

• Maximum—Maximum Send for the statistic for the specified 
time.

• Maximum Date (time zone)—Timestamp when the maximum 
value occurred.

Receive • Average—Average Receive for the statistic for the specified 
time.

• Minimum—Minimum Receive for the statistic for the 
specified time.

• Minimum Date (time zone)—Timestamp when the minimum 
value occurred.

• Maximum—Maximum Receive for the statistic for the 
specified time.

• Maximum Date (time zone)—Timestamp when the maximum 
value occurred.

Field or Column Description
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Step 6 Depending on what you select from the Output pulldown menu, the following information is displayed:

Field or Column Description

Graph

Expand to Full 
Screen

If Output Type is Graph, this text link displays the graph in a new, full-screen 
window for easier viewing.

Hide Summary 
Table

If Output Type is Graph, this text link hides the summary table at the top of the 
report and only shows the graph.

Utilization 
Percentage

If Output Type is Graph, the Y-axis label shows daily linkset statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a historical time scale and the 
server time zone.

Legend If Output Type is Graph, a color-coded legend shows labels for utilization.

Table, CSV

Date Date of the report.

Node Name of the node for the linkset.

SP Name Name of the signaling point for the linkset.

Linkset Name Linkset for the object.

Timestamp (time 
zone)

Timestamp of the report.

Daily In-Service 
(%)

Percentage of time the linkset was in service on the specified date.

Long Term 
In-Service (%)

Average percentage of time the linkset was in service since MWTM polling began 
for the linkset, or since the MWTM last reset the averages as a result of bad data.

Daily Low 
In-Service (%)

Lowest hourly in-service percentage for the linkset for the specified date.

Low Service Hour Hour in which the lowest in-service percentage occurred for the specified date.
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Linkset Peaks Statistics Daily Reports

You can view a linkset daily statistics peaks report using the Linkset Peaks Daily Report page. The peaks 
report shows peak values for each day and the hour in which each peak value occurred.

Send • Average Utilization (%)—Average Send for the linkset, expressed as a 
percentage or number of Erlangs (E) (as set with the mwtm webutil 
command) for the specified date and hour.

If you do not set the planned receive capacity for one or more of the SCTP 
links associated with the linkset, then NoCap appears in the field.

• Peak Utilization (%)—Highest Send for the linkset, expressed as a 
percentage or number of Erlangs (E) (as set with the mwtm webutil 
command) for the specified date and hour.

• Peak Hour—Hour in which the Peak Send for the linkset occurred for the 
specified date. 

Click the hour to see the Link Hourly Report for all links associated with the 
chosen linkset for the chosen hour.

• Long Term Average Utilization (%)—Long-term average Send for the 
linkset, expressed as a percentage or number of Erlangs (E) (as set with the 
mwtm webutil command), since MWTM polling began for the linkset, or 
since the MWTM last reset the averages as a result of bad data.

If you do not set the planned send capacity for one or more of the SCTP links 
associated with the linkset, then NoCap appears in the field.

Receive • Average Utilization (%)—Average Receive for the linkset, expressed as a 
percentage or number of Erlangs (E) (as set with the mwtm webutil 
command) for the specified date and hour.

If you do not set the planned receive capacity for one or more of the SCTP 
links associated with the linkset, then NoCap appears in the field.

• Peak Utilization (%)—Highest Receive for the linkset, expressed as a 
percentage or number of Erlangs (E) (as set with the mwtm webutil 
command) for the specified date and hour.

• Peak Hour—Hour in which the Peak Receive for the linkset occurred for the 
specified date. 

Click the hour to see the Link Hourly Report for all links associated with the 
chosen linkset for the chosen hour.

• Long Term Average Utilization (%)—Long-term average Receive for the 
linkset, expressed as a percentage or number of Erlangs (E) (as set with the 
mwtm webutil command), since MWTM polling began for the linkset, or 
since the MWTM last reset the averages as a result of bad data.

If you do not set the planned send capacity for one or more of the SCTP links 
associated with the linkset, then NoCap appears in the field.

Field or Column Description
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The Linkset Peaks Daily Report table is sorted based on the information in the Peak Send  or Peak Send 
Erlangs column. However, you can sort the table based on the information in one of the other columns 
(see Navigating Table Columns, page 4-24).

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > 
Linkset.

Step 2 In the tool bar of the right pane, from the Type drop-down menu, select Linkset Peaks Daily Statistics. 
(See Table 13-1 for a list of report types and their contents).

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize the date and time range icon . Note that these dates are the dates with server time zone.

Step 4 Choose an output format (Graph, Table, or CSV) from the Output drop-down menu (see Table 13-1 for 
contents of each output type).

Step 5 Choose a sort parameter from the Sort Parameter drop-down menu.

The Send Utilization and Receive Utilization tables contain summary information as described below:

Field or Column Description

Node Name of the node for the linkset.

Signaling Point Name of the signaling point for the linkset.

Linkset Linkset for the object.

Send • Average—Average Send for the statistic for the specified 
time.

• Minimum—Minimum Send for the statistic for the 
specified time.

• Minimum Date (time zone)—Timestamp when the 
minimum value occurred.

• Maximum—Maximum Send for the statistic for the 
specified time.

• Maximum Date (time zone)—Timestamp when the 
maximum value occurred.

Receive • Average—Average Receive for the statistic for the 
specified time.

• Minimum—Minimum Receive for the statistic for the 
specified time.

• Minimum Date (time zone)—Timestamp when the 
minimum value occurred.

• Maximum—Maximum Receive for the statistic for the 
specified time.

• Maximum Date (time zone)—Timestamp when the 
maximum value occurred.
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Step 6 Depending on what you select from the Output pulldown menu, the following information is displayed:

Field or Column Description

Graph

Expand to Full Screen If Output Type is Graph, this text link displays the graph in a new, 
full-screen window for easier viewing.

Hide Summary Table If Output Type is Graph, this text link hides the summary table at the top 
of the report and only shows the graph.

Utilization Percentage If Output Type is Graph, the Y-axis label shows daily linkset statistics 
over time.

Server Time If Output Type is Graph, the X-axis label shows a historical time scale 
and the server time zone.

Legend If Output Type is Graph, a color-coded legend shows labels for 
utilization.

Table, CSV

Node Name of the node for the linkset.

SP Name Name of the signaling point for the linkset.

Linkset Name Linkset for the object.

Timestamp (time zone) Timestamp of the report.
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MLR Reports

Multi-Layer SMS Routing, or MLR, is a routing scheme that enables intelligent routing of Short 
Message Service (SMS) mobile originated (MO) messages based on the application or service from 
which they originated or to which they are destined. The MLR feature can make SMS message routing 
decisions based on information found in the TCAP, MAP, and MAP-user layers; MAP operation codes 
MAP-MT-FORWARD-SM and SEND-ROUTING-INFO-FOR-SM; and ANSI TCAP and IS-41 MAP 
operations.

You can view a summary report of daily statistics for MLR. You can also export the reports.

Send • Peak Utilization %—Highest Send or Receive for the linkset, 
expressed as a percentage or number of Erlangs (E) (as set with the 
mwtm webutil command) for the specified date and hour.

• Peak Hour—Hour in which the Peak Send or Peak Receive for the 
linkset occurred for the specified date. 

Click the hour to see the Link Hourly Report for all links associated 
with the chosen linkset for the chosen hour.

• Long Term Average Utilization %—Long-term average Send or 
Receive for the linkset, expressed as a percentage or number of 
Erlangs (E) (as set with the mwtm webutil command), since 
MWTM polling began for the linkset, or since the MWTM last reset 
the averages as a result of bad data.

If you do not set the planned send capacity for one or more of the 
SCTP links associated with the linkset, then NoCap appears in the 
field.

Receive • Peak Utilization %—Highest Receive for the linkset, expressed as 
a percentage or number of Erlangs (E) (as set with the 
mwtm webutil command) for the specified date and hour.

• Peak Hour—Hour in which the Peak Receive for the linkset 
occurred for the specified date. 

Click the hour to see the Link Hourly Report for all links associated 
with the chosen linkset for the chosen hour.

• Long Term Average Utilization %—Long-term average Receive for 
the linkset, expressed as a percentage or number of Erlangs (E) (as 
set with the mwtm webutil command), since MWTM polling began 
for the linkset, or since the MWTM last reset the averages as a result 
of bad data.

If you do not set the planned send capacity for one or more of the 
SCTP links associated with the linkset, then NoCap appears in the 
field.

Field or Column Description
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Daily MLR Reports

You can view a summary report of MLR processed, aborts, continues, result invokes, rule matches, 
subtriggers, and triggers statistics for the MWTM on a specified date. The MLR type Daily Report page 
shows reports of all archived MWTM daily MLR processed, aborts, continues, result invokes, rule 
matches, subtriggers, and triggers by date.

These archived daily MLR reports are available:

• MLR Aborts Statistics Daily Reports, page 13-92

• MLR Continues Statistics Daily Reports, page 13-93

• MLR Processed Statistics Daily Reports, page 13-93

• MLR ResultInvokes Statistics Daily Reports, page 13-94

• MLR RuleMatches Statistics Daily Reports, page 13-95

• MLR SubTriggers Statistics Daily Reports, page 13-95

• MLR Triggers Statistics Daily Reports, page 13-96

MLR Aborts Statistics Daily Reports

The MLR Aborts Statistics Custom Report table is sorted based on the information in the Total Aborted 
column. However, you can sort the table based on the information in one of the columns (see Navigating 
Table Columns, page 4-24).

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Field or Column Description

Date Date of the report.

Node Name of the node for the signaling point.

Network Name Name of the network for the signaling point.

Signaling Point Name of the signaling point.

Total Aborted Total number of MSUs aborted by MLR on the specified date.

No Resources Number of MSUs aborted by MLR because of a shortage of resources on the 
specified date.

Results Blocked Number of MSUs aborted by MLR with a result of block on the specified date.

GTI Mismatches Number of MSUs aborted by MLR because of mis-matched GTIs on the 
specified date.

Address Conversion 
Failures

Number of MSUs aborted by MLR because of a failed GTA address 
conversion on the specified date.

Destination 
Unavailables

Number of MSUs aborted by MLR because the destination was unavailable 
on the specified date.

No Server Aborteds Number of MSUs aborted by MLR because no server was available on the 
specified date.
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MLR Continues Statistics Daily Reports

The MLR Continues Statistics Custom Report table is sorted based on the information in the Total 
Continued column. However, you can sort the table based on the information in one of the columns (see 
Navigating Table Columns, page 4-24).

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

MLR Processed Statistics Daily Reports

The MLR Processed Statistics Custom Report table is sorted based on the information in the Routed 
column. However, you can sort the table based on the information in one of the columns (see Navigating 
Table Columns, page 4-24).

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Field or Column Description

Date Date of the report.

Node Name of the node for the signaling point.

Network Name Name of the network for the signaling point.

Signaling Point Name of the signaling point.

Total Continued Total number of MSUs returned to SCCP by MLR with a result of 
continue on the specified date.

Unsupported Message Type Number of MSUs returned to SCCP by MLR because of unsupported 
message types on the specified date.

Unsupported Seg SCCP Number of MSUs returned to SCCP by MLR because of unsupported 
SCCP segments on the specified date.

Unsupported Messages Number of MSUs returned to SCCP by MLR because of parse failures 
resulting from unsupported messages on the specified date.

Parse Errors Number of MSUs returned to SCCP by MLR because of parse errors on 
the specified date.

No Results Number of MSUs returned to SCCP by MLR with no results on the 
specified date.

Result Continueds Number of MSUs returned to SCCP by MLR with a result of continue 
on the specified date.

No Server Continueds Number of MSUs returned to SCCP by MLR because no server was 
available on the specified date.

Result GTTs Number of MSUs returned to SCCP by MLR with a result of GTT on 
the specified date.

Failed Triggers Number of MSUs returned to SCCP by MLR because of no trigger 
match on the specified date.
13-93
User Guide for Cisco Mobile Wireless Transport Manager 6.1.7

OL-25462-01



Chapter 13      Managing Reports
  Viewing Reports
MLR ResultInvokes Statistics Daily Reports

The MLR ResultInvokes Statistics Custom Report table is sorted based on the information in the Invokes 
column. However, you can sort the table based on the information in one of the columns (see Navigating 
Table Columns, page 4-24).

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Field or Column Description

Date Date of the report.

Node Name of the node for the signaling point.

Network Name Name of the network for the signaling point.

Signaling Point Name of the signaling point.

Routed Total number of packets routed by MLR on the specified date.

Total Continued Total number of MSUs passed back to SCCP processing by MLR on the 
specified date.

Total Aborted Total number of MSUs not processed by MLR because of invalid data or a 
blocked MSU.

MAP SMS-MOs Number of MSUs of type GSM-MAP SMS-MO processed by MLR on the 
specified date.

MAP SMS-MTs Number of MSUs of type GSM-MAP SMS-MT processed by MLR on the 
specified date.

MAP SRI-SMs Number of MSUs of type GSM-MAP SRI-SM processed by MLR on the 
specified date.

MAP AlertScs Number of MSUs of type GSM-MAP AlertSc processed by MLR on the 
specified date.

ANSI-41 SMD-PPs Number of MSUs of type ANSI-41 SMD-PP processed by MLR on the 
specified date.

ANSI-41 SMS-Requests Number of MSUs of type ANSI-41 SMSRequest processed by MLR on the 
specified date.

ANSI-41 SMS-Notifys Number of MSUs of type ANSI-41 SMSNotify processed by MLR on the 
specified date.

Links Contains links to related MLR reports (Aborts, Continues, Triggers, 
SubTriggers, RuleMatches, and ResultInvokes). The target report is 
filtered by the signaling point. 

Field or Column Description

Date Date of the report.

Node Name of the node for the signaling point.

Network Name Name of the network for the signaling point.
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MLR RuleMatches Statistics Daily Reports

The MLR RuleMatches Statistics Custom Report table is sorted based on the information in the Matches 
column. However, you can sort the table based on the information in one of the columns (see Navigating 
Table Columns, page 4-24).

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

MLR SubTriggers Statistics Daily Reports

The MLR SubTriggers Statistics Custom Report table is sorted based on the information in the Matches 
column. However, you can sort the table based on the information in one of the columns (see Navigating 
Table Columns, page 4-24).

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Signaling Point Name of the signaling point.

ResultSet Name of the result set of which this result is a member.

Result Number Number of this result in the result set.

Invokes Total number of times this result was invoked.

Field or Column Description

Field or Column Description

Date Date of the report.

Node Name of the node for the signaling point.

Network Name Name of the network for the signaling point.

Signaling Point Name of the signaling point.

RuleSet Name of the rule set of which this rule is a member.

Rule Number Number of this rule in the rule set.

Matches Total number of times this rule was matched.

Field or Column Description

Date Date of the report.

Node Name of the node for the signaling point.

Network Name Name of the network for the signaling point.

Signaling Point Name of the signaling point.

Trigger Index Index number associated with the trigger.

Sub Trigger Index Index number associated with the subtrigger.
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MLR Triggers Statistics Daily Reports

The MLR Triggers Statistics Custom Report table is sorted based on the information in the Matches 
column. However, you can sort the table based on the information in one of the columns (see Navigating 
Table Columns, page 4-24).

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

MSU Rates Reports

You can view 15 minute, hourly, and daily MSU rates reports. You can also export the reports in CSV 
format. 

This section covers:

• MSU Load Statistics Reports, page 13-96

• MSU Peaks Statistics Reports, page 13-98

MSU Load Statistics Reports

The MSU Load Report provides the distribution of send and receive MSU packets, pertaining to overload 
thresholds for every CPU. 

Action Action taken by the subtrigger. Clicking on the ruleset name highlights the 
signaling point in the navigation tree and opens the MLR Trigger Config tab for 
the chosen ruleset.

Parameters Parameters that control the behavior of the subtrigger.

Matches Number of subtrigger matches with result Action Performed.

Field or Column Description

Field or Column Description

Date Date of the report.

Node Name of the node for the signaling point.

Network Name Name of the network for the signaling point.

Signaling Point Name of the signaling point.

Trigger Index Index number associated with the trigger.

Action Action taken by the trigger. Clicking on the ruleset name highlights the 
signaling point in the navigation tree and opens the MLR Trigger Config tab 
for the chosen ruleset.

Parameters Parameters that control the behavior of the trigger.

Preliminary Matches Preliminary count of trigger matches.

Matches Number of trigger matches with result Action Performed.

Links Contains links to related MLR SubTrigger reports. The target report is filtered 
by the signaling point. 
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The MSU Load Report tables are sorted based on the information in the Date column. However, you can 
sort the tables based on the information in one of the columns (see Navigating Table Columns, 
page 4-24).

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > MSU 
Rates.

Note The 15-minute and hourly reports for MSU Load are available from the node level only; they are 
not available from the top level or the network level. Click on a node name in the MSU Load 
reports to navigate to a specific node to view hourly and 15 minute reports for that node.

Step 2 Choose MSU Load Statistics Daily from Type drop-down menu.

The Send Average MSU Rate and Receive Average MSU Rate tables contain summary information as 
described below:

Field or Column Description

Node You can click on a node name to go to node-specific reports.

Processor Slot/Bay Number of the processor and the number of the bay containing the 
processor. This number is set to zero when the platform does not 
support processors in multiple slots or bays.

Send Average MSU Rate Average MSU rate sent over the last duration.

Receive Average MSU Rate Average MSU rate received over the last duration.

Maximum Date (time zone) Time when the maximum MSU load received value occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed: 

MSU Peaks Statistics Reports

You can view a 15 minute, hourly, or daily report of MSU peak rates for all nodes that the MWTM 
detected in that time. The MSU Peaks Report page provides information that helps you analyze the 
maximum send and receive rates for each processor in MSU units per second. 

Note A cron job needs to be implemented at device level to reset the MSU Peak Rate every hour. This has to 
be done in the config mode as follows:
kron occurrence resetMsuPeaks in 1:0 recurring
policy-list resetMsuPeaks
kron policy-list resetMsuPeaks
cli clear cs7 msu-rates peak
This is applicable only for ITP devices having 12.2(33)IRG.

The MSU Peaks Report tables are sorted based on the information in the Send column. However, you 
can sort the tables based on the information in one of the columns (see Navigating Table Columns, 
page 4-24).

GUI Element Description

Graph If you select Graph from the Output menu, the graph displays the SCTP send and 
receive packets rates over the specified time period.

Table

Date Date of the report.

Node Name of the node.

Processor 
Slot/Bay

Number of the processor and the number of the bay containing the processor. This 
number is set to zero when the platform does not support processors in multiple 
slots or bays.

Overloaded 
Threshold

Over this rate of traffic, MSU traffic handling may be impacted.

Duration % Send Duration of time the send MSU rate is in the specified percentage.

Duration % 
Receive

Duration in time the receive MSU rate is in the specified percentage.

Send Average 
MSU Rate 

Average MSU rate sent over the last duration.

Receive Average 
MSU Rate 

Average MSU rate received over the last duration.

Total MSU Send Total MSU sent over the last duration.

Total MSU 
Receive

Total MSU received over the last duration.
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Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > MSU 
Rates.

Note The 15-minute and hourly reports for MSU Peak are available from the node level only; they are 
not available from the top level or the network level. Click on a node name in the MSU Peak 
reports to navigate to a specific node to view hourly and 15 minute reports for that node.

Step 2 Choose MSU Peak Statistics Daily from Type drop-down menu.

The Send Max Rate and Receive Max Rate tables contain summary information as described below:

Field or Column Description

Node You can click on a node name to go to node-specific reports.

Processor Slot/Bay Number of the processor and the number of the bay containing the 
processor. This number is set to zero when the platform does not 
support processors in multiple slots or bays.

Send Max Rate Maximum MSU rate sent over the last duration.

Receive Max Rate Maximum MSU rate received over the last duration.

Maximum Date (time zone) Time when the maximum MSU load received value occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed: 

SCTP Reports

The MWTM web interface provides node-level SCTP reports for performance and error statistics. The 
information is available in graphical, tabular, and CSV formats.

Note SCTP Reports are supported on ITP platforms only.

GUI Element Description

Graph If you select Graph from the Output menu, the graph displays the SCTP 
send and receive packets rates over the specified time period.

Table

Date Date of the report.

Node Name of the node.

Processor Slot/Bay Number of the processor and the number of the bay containing the 
processor. This number is set to zero when the platform does not support 
processors in multiple slots or bays.

Max Rate (MSU/sec) Send This value records the highest rate of MSUs per second sent by the 
processor since the measurement was cleared.

Max Rate (MSU/sec) 
Receive

This value records the highest rate of MSU per second received by the 
processor since the measurement was cleared.

Threshold (MSU/sec) 
Acceptable

Specifies a level of traffic below which traffic is considered to be 
acceptable. Once the traffic rate exceeds the Warning threshold, it is not 
Acceptable until traffic falls below this threshold.

Threshold (MSU/sec) 
Warning

Specifies a level of traffic that should be avoided, but is below a level that 
impacts MSU routing. Once the traffic rate exceeds the Overloaded 
threshold, it is not considered non-impacting until the traffic falls below 
this threshold.

Threshold (MSU/sec) 
Overloaded

Specifies a level of traffic indicating a rate that might impact MSU 
routing. 

Duration in Acceptable 
Threshold (Seconds) Send

Rate of traffic (in seconds) sent by this processor considered as 
acceptable.

Duration in Acceptable 
Threshold (Seconds) 
Receive

Rate of traffic (in seconds) received by this processor considered as 
acceptable.

Duration in Overloaded 
Threshold (Seconds) Send

Rate of traffic (in seconds) sent by this processor at a level that might 
impact MSU routing. 

Duration in Overloaded 
Threshold (Seconds) 
Receive

Rate of traffic (in seconds) received by this processor at a level that 
might impact MSU routing. 
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To generate a network-wide SCTP report:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > SCTP. 
You can also click on a node name, then select the Reports tab.

Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu:

• SCTP Performance Daily Reports, page 13-101

• SCTP Errors Daily Reports, page 13-102

Note The 15-minute and hourly reports for SCTP are available from the node level only; they are not 
available from the top level or the network level. 

SCTP Performance Daily Reports

MWTM displays the SCTP performance rates obtained during the specified period.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > SCTP.

Note The 15-minute and hourly reports for SCTP are available from the node level only; they are not 
available from the top level or the network level. Click on a node name in the SCTP reports to 
navigate to a specific node to view hourly and 15 minute reports for that node.

Step 2 Choose SCTP Performance Daily from Type drop-down menu.

The Sent Packets and Receive Packets tables contain summary information as described below:

Field or Column Description

Node You can click on a node name to go to node-specific reports.

Send Average Packets Average SCTP packets sent.

Maximum Packets Maximum SCTP packets sent.

Maximum Date (time 
zone)

Time when the maximum SCTP packets sent value occurred.

Receive Average Packets Average SCTP packets received.

Maximum Packets Maximum SCTP packets received.

Maximum Date (time 
zone)

Time when the maximum SCTP packets received value 
occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed: 

SCTP Errors Daily Reports

MWTM displays the SCTP error rates obtained during the specified period.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Statistics > SCTP.

GUI Element Description

Graph If you select Graph from the Output menu, the graph displays the SCTP send and 
receive packets rates over the specified time period.

Table If you select Table from the Output menu, the table contains:

• Node—Name of the node.

• Timestamp (time zone)—Timestamp of the report.

• Send

– SCTP Packets—Number of SCTP packets sent to peers.

– Control Chunks—Number of SCTP control chunks sent to peers (no 
transmissions included).

– Ordered Chunks—Number of SCTP ordered data chunks sent to peers (no 
transmissions included).

– Unordered Chunks—Number of SCTP unordered chunks (which are data 
chunks in which the U bit is set to one) sent to peers (no transmissions 
included).

• Receive

– SCTP Packets—Number of SCTP packets received from peers.

– Control Chunks—Number of SCTP control chunks received from peers 
(no transmissions included).

– Ordered Chunks—Number of SCTP ordered data chunks received from 
peers (no transmissions included).

– Unordered Chunks—Number of SCTP unordered chunks (which are data 
chunks in which the U bit is set to one) received from peers (no 
transmissions included).

Expand to Full 
Screen

If Output Type is Graph, this text link displays the graph in a new, full-screen 
window for easier viewing.

Hide Summary 
Table

If Output Type is Graph, this text link hides the summary table at the top of the 
report and only shows the graph.

Packets If Output Type is Graph, the Y-axis label shows percentage of utilization over time.

Server Time If Output Type is Graph, the X-axis label shows a historical time scale and the 
server time zone.

Legend If Output Type is Graph, a color-coded legend shows labels for utilization.
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Note The 15-minute and hourly reports for SCTP are available from the node level only; they are not 
available from the top level or the network level. Click on a node name in the SCTP reports to 
navigate to a specific node to view hourly and 15 minute reports for that node.

Step 2 Choose SCTP Errors Daily from Type drop-down menu.

The summary table displays the following information:

Viewing Mobile Statistics Reports
Mobile Statistics Reports are located within Reports > Mobile Statistics in the MWTM web interface. 
You can also find Mobile statistics reports in the /opt/CSCOsgm/reports directory on the MWTM server 
or an alternate location as configured by the MWTM system administrator. All reports are saved as 
export files in .csv format. 

Field or Column Description

Node Name of the node.

Timestamp (time zone) Timestamp of the report.

Unassociated Packets Number of SCTP packets received by the host which are correctly formed 
but for which the receiver is not able to identify the association to which 
the packet belongs.

Checksum Errors Number of SCTP packets received from peers with an invalid checksum.

Fragmented User 
Messages

Number of user messages that have to be fragmented because of the 
MTU.

Reassembled User 
Messages

Number of user messages reassembled.

Retransmitted Chunks Number of SCTP chunks retransmitted due to the T3 timers expiring 
before the packet is acknowledged.

Retransmitted Chunks 
(Fast Recovery)

Number of SCTP chunks retransmitted using the fast-recovery 
retransmission mechanism specified in SCTP.

Destination Address 
Failures

Number of times a destination IP address was marked unavailable since 
the start of the association. The IP destination address will be marked 
unavailable when the specified number of retransmissions have failed.
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You can view any of the following Mobile statistics reports:

• CSG Reports, page 13-104

• GGSN Reports, page 13-129

• PDNGW Reports, page 13-160

• PDSN Reports, page 13-190

• SGW Reports, page 13-203

• SPGW Reports, page 13-226

CSG Reports

The MWTM web interface provides node-level Content services reports. Content Service is a capability 
to examine IP/TCP/UDP headers, payload and enable billing based on the content being provided.

To generate a network-wide Content services report:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
CSG.

Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu for a list of report 
types and their contents.

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize the date and time range icon . Note that these dates are the dates with server time zone.

Step 4 Choose an output format (Table or CSV) from the Output drop-down menu for contents of each output 
type.

Step 5 To generate the report, click the Run icon (green arrow ). 

The Type drop-down menu contains the following reports:

• CSG BMA Statistics Daily Reports, page 13-105

• CSG Global Peak Rates Daily Reports, page 13-106

• CSG Gx Global Statistics Daily Reports, page 13-108

• CSG Protocol Rates Daily Reports, page 13-109

• CSG Load Session Rates Daily Reports, page 13-110

• CSG Load Radius Rates Daily Reports, page 13-111

• CSG Load BMA Rates Daily Reports, page 13-112

• CSG Load User DB Rates Daily Reports, page 13-113

• CSG Load Gx Event Rates Daily Reports, page 13-114

• CSG Quota Manager Statistics Daily Reports, page 13-115

• CSG Billing Plan Statistics Daily Reports, page 13-116

• CSG Gx Global Message Statistics Daily Reports, page 13-117

• CSG Gx Global Message Errors Daily Reports, page 13-118

• CSG Gx PCRF Method List Message Statistics Daily Reports, page 13-119

• CSG Gx PCRF Method List Message Errors Daily Reports, page 13-120

• CSG Gx Policy Preload Statistics Daily Reports, page 13-121
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• CSG Gx Policy Preload Errors Daily Reports, page 13-122

• CSG Gx Policy Preload Accounting Policy Statistics Daily Reports, page 13-123

• CSG Gx Policy Preload Billing Plan Statistics Daily Reports, page 13-124

• CSG Gx Policy Preload Billing Services Statistics Daily Reports, page 13-125

• CSG Gx Policy Preload Content Policy Statistics Daily Reports, page 13-126

• CSG Gx Policy Preload Service Content Statistics Daily Reports, page 13-127

• CSG Load Quota Manager Rates Daily, page 13-128

CSG BMA Statistics Daily Reports

MWTM displays the CSG BMA Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
CSG.

Note The 15-minute and hourly CSG BMA Statistics reports are available from the node level only; 
they are not available from the top level or the network level. Click on a node name in the CSG 
BMA Statistics reports to navigate to a specific node to view hourly and 15 minute reports for 
that node.

Step 2 Choose CSG BMA Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:
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CSG Global Peak Rates Daily Reports

MWTM displays the CSG Global Peaks Rates Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
CSG.

Note The 15-minute and hourly CSG Global Peaks Rates reports are available from the node level 
only; they are not available from the top level or the network level. Click on a node name in the 
CSG Global Peaks Rates reports to navigate to a specific node to view hourly and 15 minute 
reports for that node.

Step 2 Choose CSG Global Peaks Rates Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Field Description

Node Name of the node.

Server Name of the Server.

Port Name of the Port.

VRF Name Name of the VRF.

Timestamp (time zone) Timestamp of the report.

Sent Number of records sent to the billing mediation agent.

Sent Per Second Number of records sent per second to the billing mediation agent.

Retransmits Number of messages retransmitted to the billing mediation agent.

Failed Acks Number of acknowledgments received from the billing mediation agent 
for which there are no outstanding requests.

Lost Records Number of lost records since system initialization or the last time the 
counter wrapped.

Bad Records Number of bad records received. These are records in which an error 
was detected while attempting to decode the contents.
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Field Description

Node Name of the node.

Users • Average—Average CSG rate for the specified duration.

• Minimum—Minimum CSG rate during the specified duration.

• Minimum Date (time zone)—Timestamp when the minimum value 
occurred.

• Maximum—Maximum CSG rate during the specified duration.

• Maximum Date (time zone)—Timestamp when the maximum value 
occurred.

Sessions • Average—Average CSG rate for the specified duration.

• Minimum—Minimum CSG rate during the specified duration.

• Minimum Date (time zone)—Timestamp when the minimum value 
occurred.

• Maximum—Maximum CSG rate during the specified duration.

• Maximum Date (time zone)—Timestamp when the maximum value 
occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

CSG Gx Global Statistics Daily Reports

MWTM displays the CSG Gx Global Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
CSG.

Note The 15-minute and hourly CSG Gx Global Statistics reports are available from the node level 
only; they are not available from the top level or the network level. Click on a node name in the 
CSG Gx Global Statistics reports to navigate to a specific node to view hourly and 15 minute 
reports for that node.

Report Type Output Field Description

CSG Global Peak 
Rates Daily

Table, 
CSV

Node Name of the node.

Timestamp 
(time zone)

Time value occurred.

Average Users The average number of users using the network.

Peak Users The maximum number of users using the network.

Average 
Sessions

The average number of sessions in the network.

Peak Sessions The maximum number of sessions in the network.

Graph Expand to Full 
Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Hide Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Peak Users/
Peak Sessions

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Utilization If Output Type is Graph, a color-coded legend 
shows labels for utilization.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing
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Step 2 Choose CSG Gx Global Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

CSG Protocol Rates Daily Reports

MWTM displays the CSG Protocol Rates Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
CSG.

Note The 15-minute and hourly CSG Protocol Rates reports are available from the node level only; 
they are not available from the top level or the network level. Click on a node name in the CSG 
Protocol Rates reports to navigate to a specific node to view hourly and 15 minute reports for 
that node.

Step 2 Choose CSG Protocol Rates Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Field Description

Node Name of the node.

Timestamp (time 
zone)

Time value occurred.

Gx Rule 
Activation Failure

• Count—Number of Gx rule activation failures.

• Rate—Rate of Gx rule activation failures.

Gx Rule 
Deactivation 
Failure 

• Count—Number of Gx rule deactivation failures.

• Rate—Rate of Gx rule deactivation failures.

Gx Revalidation 
Success 

• Count—Number of Gx revalidation success.

• Rate—Rate of Gx revalidation success.

Gx Revalidation 
Failure

• Count—Number of Gx revalidation failures.

• Rate—Rate of Gx revalidation failures.
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CSG Load Session Rates Daily Reports

MWTM displays the CSG Load Session Rates Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
CSG.

Note The 15-minute and hourly CSG Load Session Rates reports are available from the node level 
only; they are not available from the top level or the network level. Click on a node name in the 
CSG Load Session Rates reports to navigate to a specific node to view hourly and 15 minute 
reports for that node.

Field Description

Node Name of the node.

Protocol Name of the protocol.

Timestamp (time zone) Timestamp shows the time bits-per second value occurred.

Inspection Method The type of inspection method applied in the network.

Transactions • Count—Total number of transactions occurred in the network.

• Rate—Number of transactions occurred in the network per second.

• Peak—The highest number of transactions occurred in the network 
per second.

Subscriber Send Packets • Count—Total number of outgoing subscriber packets. 

• Rate—Number of outgoing subscriber packets per second. 

• Peak—The highest number of outgoing subscriber packets per 
second.

Subscriber Send Bits • Count—Total number of outgoing subscriber bits. 

• Rate—Number of outgoing subscriber bits per second. 

• Peak—The highest number of outgoing subscriber bits per second. 

Network Send Packets • Count—Total number of outgoing network packets. 

• Rate—Number of outgoing network packets per second. 

• Peak—The highest number of outgoing network packets per second.

Network Send Bits • Count—Total number of outgoing network bits. 

• Rate—Number of outgoing network bits per second. 

• Peak—The highest number of outgoing network bits per second. 
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Step 2 Choose CSG Load Session Rates Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

CSG Load Radius Rates Daily Reports

MWTM displays the CSG Load Radius Rates Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
CSG.

Note The 15-minute and hourly CSG Load Radius Rates reports are available from the node level 
only; they are not available from the top level or the network level. Click on a node name in the 
CSG Load Radius Rates reports to navigate to a specific node to view hourly and 15 minute 
reports for that node.

Step 2 Choose CSG Load Radius Rates Daily from the Type drop-down menu.

Field Description

Node Name of the node.

Timestamp (time 
zone)

Timestamp shows the time bits-per second value occurred.

IPC Queue Depth 
Tolerance

Maximum queue depth for Radius Start requests in the IPC queue. 

Allowed Number of outgoing Radius Start requests allowed. 

Allowed Rate Number of outgoing Radius Start requests allowed per second.

Allowed Peak Number of outgoing Radius Start maximum requests allowed.

Denied Number of outgoing Radius Start requests denied. 

Denied Rate Number of outgoing Radius Start requests denied per second.

Denied Peak Number of outgoing Radius Start maximum requests denied.
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A summary table displays the information described in the following table:

CSG Load BMA Rates Daily Reports

MWTM displays the CSG Load BMA Rates Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
CSG.

Note The 15-minute and hourly CSG Load BMA Rates reports are available from the node level only; 
they are not available from the top level or the network level. Click on a node name in the CSG 
Load BMA Rates reports to navigate to a specific node to view hourly and 15 minute reports for 
that node.

Step 2 Choose CSG Load BMA Rates Daily from the Type drop-down menu.

Field Description

Node Name of the node.

Timestamp (time zone) Timestamp of the report.

IPC Queue Depth 
Tolerance

Maximum queue depth for Radius Start requests in the IPC queue. 

Allowed Number of outgoing Radius Start requests allowed. 

Allowed Rate Number of outgoing Radius Start requests allowed per second.

Allowed Peak Number of outgoing Radius Start maximum requests allowed.

Denied Number of outgoing Radius Start requests denied. 

Denied Rate Number of outgoing Radius Start requests denied per second.

Denied Peak Number of outgoing Radius Start maximum requests denied.
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A summary table displays the information described in the following table:

CSG Load User DB Rates Daily Reports

MWTM displays the CSG Load User DB Rates Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
CSG.

Note The 15-minute and hourly CSG Load User DB Rates reports are available from the node level 
only; they are not available from the top level or the network level. Click on a node name in the 
CSG Load User DB Rates reports to navigate to a specific node to view hourly and 15 minute 
reports for that node.

Step 2 Choose CSG Load User DB Rates Daily from the Type drop-down menu.

Field Description

Node Name of the node.

Timestamp (time zone) Timestamp of the report.

IPC Queue Depth Tolerance Maximum queue depth for Radius Start requests in the IPC queue. 

Allowed Number of outgoing Radius Start requests allowed. 

Allowed Rate Number of outgoing Radius Start requests allowed per second.

Allowed Peak Number of outgoing Radius Start maximum requests allowed.

Denied Number of outgoing Radius Start requests denied. 

Denied Rate Number of outgoing Radius Start requests denied per second.

Denied Peak Number of outgoing Radius Start maximum requests denied.
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A summary table displays the information described in the following table:

CSG Load Gx Event Rates Daily Reports

MWTM displays the CSG Load Gx Event Rates Daily report, obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
CSG.

Note The 15-minute and hourly CSG Load Gx Event Rates reports are available from the node level 
only; they are not available from the top level or the network level. Click on a node name in the 
CSG Load Gx Event Rates reports to navigate to a specific node to view hourly and 15 minute 
reports for that node.

Step 2 Choose CSG Load Gx Event Rates Daily from the Type drop-down menu.

Field Description

Node Name of the node.

Timestamp (time zone) Timestamp of the report.

IPC Queue Depth 
Tolerance

Maximum queue depth for Radius Start requests in the IPC queue.

Allowed Number of outgoing Radius Start requests allowed. 

Allowed Rate Number of outgoing Radius Start requests allowed per second.

Allowed Peak Number of outgoing Radius Start maximum requests allowed.

Denied Number of outgoing Radius Start requests denied. 

Denied Rate Number of outgoing Radius Start requests denied per second.

Denied Peak Number of outgoing Radius Start maximum requests denied.
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A summary table displays the information described in the following table:

CSG Quota Manager Statistics Daily Reports

MWTM displays the CSG Quota Manager Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
CSG.

Note The 15-minute and hourly CSG Quota Manager Statistics reports are available from the node 
level only; they are not available from the top level or the network level. Click on a node name 
in the CSG Quota Manager Statistics reports to navigate to a specific node to view hourly and 
15 minute reports for that node.

Step 2 Choose CSG Quota Manager Statistics Daily from the Type drop-down menu.

Field Description

Node Name of the node.

Timestamp (time zone) Timestamp of the report.

IPC Queue Depth 
Tolerance

Maximum queue depth for Radius Start requests in the IPC queue. 

Allowed • Count—Number of outgoing Radius Start requests allowed. 

• Rate—Number of outgoing Radius Start requests allowed per 
second.

• Peak—Number of outgoing Radius Start maximum requests 
allowed.

Denied • Count—Number of outgoing Radius Start requests denied. 

• Rate—Number of outgoing Radius Start requests denied per 
second.

• Peak—Number of outgoing Radius Start maximum requests 
denied.
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A summary table displays the information described in the following table:

CSG Billing Plan Statistics Daily Reports

MWTM displays the CSG Billing Plan Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
CSG.

Note The 15-minute and hourly CSG Billing Plan Statistics reports are available from the node level 
only; they are not available from the top level or the network level. Click on a node name in the 
CSG Billing Plan Statistics reports to navigate to a specific node to view hourly and 15 minute 
reports for that node.

Step 2 Choose CSG Billing Plan Statistics Daily from the Type drop-down menu.

Field Description

Node Name of the node.

Server Name of the Server.

Port Name of the Port.

VRF Name Name of the VRF.

Timestamp (time zone) Timestamp of the report.

Sent Number of records sent to the billing mediation agent.

Sent Per Second Number of records sent per second to the billing mediation agent.

Retransmits Number of messages retransmitted to the billing mediation agent.

Failed Acks Number of acknowledgments received from the billing mediation agent 
for which there are no outstanding requests.

Lost Records Number of lost records since system initialization or the last time the 
counter wrapped.

Bad Records Number of bad records received. These are records in which an error 
was detected while attempting to decode the contents.
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A summary table displays the information described in the following table:

CSG Gx Global Message Statistics Daily Reports

MWTM displays the CSG Gx Global Message Statistics Daily report obtained during the specified 
period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
CSG.

Note The 15-minute and hourly CSG Gx Global Message Statistics reports are available from the node 
level only; they are not available from the top level or the network level. Click on a node name 
in the CSG Gx Global Message Statistics reports to navigate to a specific node to view hourly 
and 15 minute reports for that node.

Step 2 Choose CSG Gx Global Message Statistics Daily from the Type drop-down menu.

Field Description

Node Name of the node.

Timestamp (time zone) Timestamp of the report.

Billing Plan Name Name of the billing plan.

Subscriber Count Number of subscribers associated with a given Billing Plan.

Peak Subscriber Count The highest number of subscribers associated with a given Billing Plan.
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A summary table displays the information described in the following table:

CSG Gx Global Message Errors Daily Reports

MWTM displays the CSG Gx Global Message Errors Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
CSG.

Note The 15-minute and hourly CSG Gx Global Message Errors reports are available from the node 
level only; they are not available from the top level or the network level. Click on a node name 
in the CSG Gx Global Message Errors reports to navigate to a specific node to view hourly and 
15 minute reports for that node.

Field Description

Node Name of the node.

Timestamp (time zone) Timestamp shows the time bits-per second value occurred.

Active Sessions Number of sessions which are in active state.

Credit Control Request Initial Messages Sent

• Count—Number of CCR-Initial messages sent.

• Rate—Rate at which the CCR-Initial messages are sent.

Update Messages Sent

• Count—Number of CCR-Update messages sent.

• Rate—Rate at which the CCR-Update messages are sent.

Final Messages Sent

• Count—Number of CCR-Final messages sent.

• Rate—Rate at which the CCR-Final messages are sent.

Credit Control Answer 
Messages Received

• Count—Number of CCA received.

• Rate—Rate at which the CCA are received.

Reauthorization Request Messages Received

• Count—Number of RRR received.

• Rate—Rate at which the RRR are received.

Answer Messages Sent

• Count—Number of RAR sent.

• Rate—Rate at which the RAR sent.
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Step 2 Choose CSG Gx Global Message Errors Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

CSG Gx PCRF Method List Message Statistics Daily Reports

MWTM displays the CSG Gx PCRF Method List Message Statistics Daily report obtained during the 
specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
CSG.

Note The 15-minute and hourly CSG Gx PCRF Method List Message Statistics reports are available 
from the node level only; they are not available from the top level or the network level. Click on 
a node name in the CSG Gx PCRF Method List Message Statistics reports to navigate to a 
specific node to view hourly and 15 minute reports for that node.

Step 2 Choose CSG Gx PCRF Method List Message Statistics Daily from the Type drop-down menu.

Field Description

Node Name of the node.

Timestamp (time zone) Timestamp shows the time bits-per second value occurred.

Invalid Message Type 
Errors

Number of invalid message type errors.

Duplicate Request Errors Number of duplicate request type errors.

Credit Control • Response Failures—Number of Failures to send CCR.

• Answer Errors—Number of errors occurred in CCA.

Reauthorization Answer 
Failures

• Answer Failures—Number of failures to send CCA.

• Response Errors—Number of failures occurred in RAR

Invalid Request • Type Errors—Number of errors due to invalid request type.

• Number Errors—Number of errors due to invalid request number.

• Status Errors—Number of errors due to invalid request status.

Invalid Session ID Errors Number of times the session id received does not exist. 
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A summary table displays the information described in the following table:

CSG Gx PCRF Method List Message Errors Daily Reports

MWTM displays the CSG Gx PCRF Method List Message Errors Daily report obtained during the 
specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
CSG.

Field Description

Node Name of the node.

Method List Name Method list name. 

Timestamp (time zone) Timestamp of the report.

Active Sessions Number of sessions which are in active state.

Credit Control Request Initial Messages Sent

• Count—Number of CCR-Initial messages sent.

• Rate—Rate at which the CCR-Initial messages are sent.

Update Messages Sent

• Count—Number of CCR-Update messages sent.

• Rate—Rate at which the CCR-Update messages are sent.

Final Messages Sent

• Count—Number of CCR-Final messages sent.

• Rate—Rate at which the CCR-Final messages are sent.

Credit Control Answer 
Messages Received

• Count—Number of CCA received.

• Rate—Rate at which the CCA are received.

Reauthorization Request Messages Received

• Count—Number of RRR received.

• Rate—Rate at which the RRR are received.

Answer Messages Sent

• Count—Number of RAR sent.

• Rate—Rate at which the RAR sent.
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Note The 15-minute and hourly CSG Gx PCRF Method List Message Errors reports are available from 
the node level only; they are not available from the top level or the network level. Click on a 
node name in the CSG Gx PCRF Method List Message Errors reports to navigate to a specific 
node to view hourly and 15 minute reports for that node.

Step 2 Choose CSG Gx PCRF Method List Message Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

CSG Gx Policy Preload Statistics Daily Reports

MWTM displays the CSG Gx Policy Preload Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
CSG.

Note The 15-minute and hourly CSG Gx Policy Preload Statistics reports are available from the node 
level only; they are not available from the top level or the network level. Click on a node name 
in the Gx Policy Preload Daily Statistics reports to navigate to a specific node to view hourly and 
15 minute reports for that node.

Field Description

Node Name of the node.

Method List Name Method list name.

Timestamp (time zone) Timestamp shows the time bits-per second value occurred.

PCRF Reboots Number of times PCRF reboots.

Invalid Message Type 
Errors

Number of invalid message type errors.

Duplicate Request Errors Number of duplicate request type errors.

Credit Control Response • Response Failures—Number of Failures to send CCR.

• Answer Errors—Number of errors occurred in CCA.

Reauthorization • Answer Failures—Number of failures to send CCA.

• Response Errors—Number of failures occurred in RAR

Invalid Request • Type Errors—Number of errors due to invalid request type.

• Number Errors—Number of errors due to invalid request number.

• Status Errors—Number of errors due to invalid request status.

Invalid Session ID Errors Number of times the session id received does not exist. 
13-121
User Guide for Cisco Mobile Wireless Transport Manager 6.1.7

OL-25462-01



Chapter 13      Managing Reports
  Viewing Reports
Step 2 Choose CSG Gx Policy Preload Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

CSG Gx Policy Preload Errors Daily Reports

MWTM displays the CSG Gx Policy Preload Errors Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
CSG.

Note The 15-minute and hourly CSG Gx Policy Preload Errors Daily Statistics reports are available 
from the node level only; they are not available from the top level or the network level. Click on 
a node name in the CSG Gx Policy Preload Errors Daily reports to navigate to a specific node to 
view hourly and 15 minute reports for that node.

Step 2 Choose CSG Gx Policy Preload Errors Daily from the Type drop-down menu.

Field Description

Node Name of the node.

Timestamp (time zone) Timestamp shows the time bits-per second value occurred.

PCEF Initiated Preloading Number of PCEF initiated preloading

PCRF Initiated Preloading Number of PCRF initiated preloading

Policy Preload Requests Number of Policy Preload requests.

Policy Preload Responses Number of Policy Preload responses.

Global Policy Push Count Number of Global Policy Push.

Global Policy Push 
Acknowledgement

Number of Global Policy Push Acknowledgements.
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A summary table displays the information described in the following table:

CSG Gx Policy Preload Accounting Policy Statistics Daily Reports

MWTM displays the CSG Gx Policy Preload Accounting Policy Statistics Daily report obtained during 
the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
CSG.

Note The 15-minute and hourly CSG Gx Policy Preload Accounting Policy Statistics reports are 
available from the node level only; they are not available from the top level or the network level. 
Click on a node name in the CSG Gx Policy Preload Accounting Policy Statistics reports to 
navigate to a specific node to view hourly and 15 minute reports for that node.

Field Description

Node Name of the node.

Timestamp (time zone) Timestamp shows the time bits-per second value occurred.

Preload Data Inconsistent Number of times the preload data is inconsistent.

Attribute Value Pairs 
Missing

Number of times the mandatory AVPs are missing

Wrong Order Failures Number of failures due to wrong order.

Enforcement Failures Number of failures to enforce.

Static Configuration 
Conflicts

Number of conflicts with static config.

Invalid Message Type 
Errors

Number of invalid message type errors.

Credit Control • Request Failures—Number of times failed to send CCR.

• Answer Errors—Number of errors occurred in CCA.

Reauthorization • Answer Failures—Number of times failed to send RAA.

• Response Errors—Number of errors occurred in RAR.

Invalid Request • Type Errors—Number of errors due to invalid request type.

• Number Errors—Number of errors due to invalid request number.

• Status Errors—Number of errors due to invalid request status.

Invalid Session ID Errors Number of times the session id received does not exist. 

Preload Timeout Errors Number of times the preload timeout occurs.
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Step 2 Choose CSG Gx Policy Preload Errors Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

CSG Gx Policy Preload Billing Plan Statistics Daily Reports

MWTM displays the CSG Gx Policy Preload Billing Plan Statistics Daily report obtained during the 
specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
CSG.

Note The 15-minute and hourly CSG Gx Policy Preload Billing Plan Statistics reports are available 
from the node level only; they are not available from the top level or the network level. Click on 
a node name in the CSG Gx Policy Preload Billing Plan Statistics reports to navigate to a specific 
node to view hourly and 15 minute reports for that node.

Step 2 Choose CSG Gx Policy Preload Billing Plan Statistics Daily from the Type drop-down menu.

Field Description

Node Name of the node.

Timestamp (time zone) Timestamp shows the time bits-per second value occurred.

Accounting Policy • Inserted—Number of accounting policy-maps inserted during preload.

• Deleted—Number of accounting policy-maps deleted during preload.

• Rolled Back—Number of times rollback is successful on 
insertion/deletion of accounting policy-maps during preload.

• Insert Failed —Number of times insertion of accounting policy-maps 
has failed.

• Delete Failed—Number of times deletion of accounting policy-maps 
has failed.

• Roll Back Failed—Number of times rollback has failed on 
insertion/deletion of accounting policy-maps during preload.
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A summary table displays the information described in the following table:

CSG Gx Policy Preload Billing Services Statistics Daily Reports

MWTM displays the CSG Gx Policy Preload Billing Services Statistics Daily report obtained during the 
specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
CSG.

Note The 15-minute and hourly CSG Gx Policy Preload Billing Services Statistics reports are available 
from the node level only; they are not available from the top level or the network level. Click on 
a node name in the CSG Gx Policy Preload Billing Services Statistics reports to navigate to a 
specific node to view hourly and 15 minute reports for that node.

Step 2 Choose CSG Gx Policy Preload Billing Services Statistics Daily from the Type drop-down menu.

Field Description

Node Name of the node.

Timestamp (time zone) Timestamp shows the time bits-per second value occurred.

Billing Plans • Inserted—Number of billing-plans inserted during preload.

• Deleted—Number of billing-plans deleted during preload.

• Rolled Back—Number of times rollback is successful on 
insertion/deletion of billing-plans during preload.

• Insert Failed —Number of times insertion of billing-plans has failed.

• Delete Failed—Number of times deletion of billing-plans has failed.

• Roll Back Failed—Number of times rollback has failed on 
insertion/deletion of billing-plans during preload.
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A summary table displays the information described in the following table:

CSG Gx Policy Preload Content Policy Statistics Daily Reports

MWTM displays the CSG Gx Policy Preload Content Policy Statistics Daily report obtained during the 
specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
CSG.

Note The 15-minute and hourly CSG Gx Policy Preload Content Policy Statistics reports are available 
from the node level only; they are not available from the top level or the network level. Click on 
a node name in the CSG Gx Policy Preload Content Policy Statistics reports to navigate to a 
specific node to view hourly and 15 minute reports for that node.

Step 2 Choose CSG Gx Policy Preload Content Policy Statistics Daily from the Type drop-down menu.

Field Description

Node Name of the node.

Timestamp (time zone) Timestamp shows the time bits-per second value occurred.

Billing Services • Inserted—Number of billing-services inserted during preload.

• Deleted—Number of billing-services deleted during preload.

• Rolled Back—Number of times rollback is successful on 
insertion/deletion of billing-services during preload.

• Insert Failed —Number of times insertion of billing-services has failed.

• Delete Failed—Number of times deletion of billing-services has failed.

• Roll Back Failed—Number of times rollback has failed on 
insertion/deletion of billing-services during preload.
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A summary table displays the information described in the following table:

CSG Gx Policy Preload Service Content Statistics Daily Reports

MWTM displays the CSG Gx Policy Preload Service Content Statistics Daily report obtained during the 
specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
CSG.

Note The 15-minute and hourly CSG Gx Policy Preload Service Content Statistics reports are available 
from the node level only; they are not available from the top level or the network level. Click on 
a node name in the CSG Gx Policy Preload Service Content Statistics reports to navigate to a 
specific node to view hourly and 15 minute reports for that node.

Step 2 Choose CSG Gx Policy Preload Service Content Statistics Daily from the Type drop-down menu.

Field Description

Node Name of the node.

Timestamp (time zone) Timestamp shows the time bits-per second value occurred.

Content Policies • Inserted—Number of content-policies inserted during preload.

• Deleted—Number of content-policies deleted during preload.

• Rolled Back—Number of times rollback is successful on 
insertion/deletion of content-policies during preload.

• Insert Failed —Number of times insertion of content-policies has 
failed.

• Delete Failed—Number of times deletion of content-policies has failed.

• Roll Back Failed—Number of times rollback has failed on 
insertion/deletion of billing-services during preload.
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A summary table displays the information described in the following table:

CSG Load Quota Manager Rates Daily

MWTM displays the CSG Load Quota Manager Rates Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
CSG.

Note The 15-minute and hourly CSG Load Quota Manager Rates Daily report are available from the 
node level only; they are not available from the top level or the network level. Click on a node 
name in the CSG Load Quota Manager Rates Daily report to navigate to a specific node to view 
hourly and 15 minute reports for that node.

Step 2 Choose CSG Load Quota Manager Rates Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Field Description

Node Name of the node.

Timestamp (time zone) Timestamp shows the time bits-per second value occurred.

Service Contents • Inserted—Number of service-contents inserted during preload.

• Deleted—Number of service-contents deleted during preload.

• Rolled Back—Number of times rollback is successful on 
insertion/deletion of service-contents during preload.

• Insert Failed —Number of times insertion of service-contents has 
failed.

• Delete Failed—Number of times deletion of service-contents has failed.

• Roll Back Failed—Number of times rollback has failed on 
insertion/deletion of service-contents during preload.
13-128
User Guide for Cisco Mobile Wireless Transport Manager 6.1.7

OL-25462-01



Chapter 13      Managing Reports
  Viewing Reports
GGSN Reports

The MWTM web interface provides node-level GGSN reports. To generate a network-wide GGSN 
report:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
GGSN.

Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu for a list of report 
types and their contents.

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize the date and time range icon . Note that these dates are the dates with server time zone.

Step 4 Choose an output format (Graph, Table, or CSV) from the Output drop-down menu for contents of each 
output type.

Step 5 If available, choose a sort parameter from the Sort Parameter drop-down menu.

Step 6 To generate the report, click the Run icon (green arrow ). 

The Type drop-down menu contains the following reports:

• APN Aggregate Miscellaneous Statistics Daily Reports, page 13-130

• APN Aggregate PDP/Bearer Statistics Daily Reports, page 13-133

• APN Aggregate PDP/Bearer Extended Statistics Daily Reports, page 13-136

• APN Aggregate Throughput Statistics Daily Reports, page 13-139

• APN Instance Miscellaneous Statistics Daily Reports, page 13-143

• APN Instance PDP/Bearer Statistics Daily Reports, page 13-143

• APN Instance PDP/Bearer Extended Statistics Daily Reports, page 13-143

• APN Instance Throughput Statistics Daily Reports, page 13-143

• APN Instance DHCP V6 Proxy Server Statistics Daily Reports, page 13-143

Field Description

Node Name of the node.

Timestamp (time 
zone)

Timestamp shows the time bits-per second value occurred.

IPC Queue Depth 
Tolerance

Maximum queue depth for Quota Manager requests in the IPC queue. 

Allowed Number of outgoing Quota Manager requests allowed. 

Allowed Rate Number of outgoing Quota Manager requests allowed per second.

Allowed Peak Number of outgoing Quota Manager maximum requests allowed.

Denied Number of outgoing Quota Manager requests denied. 

Denied Rate Number of outgoing Quota Manager requests denied per second.

Denied Peak Number of outgoing Quota Manager maximum requests denied.
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• GTP Active Statistics Daily Reports, page 13-146

• GTP Charging Statistics Daily Reports, page 13-149

• GTP Error Statistics Daily Reports, page 13-151

• GTP PDP Statistics Daily Reports, page 13-152

• GTP Throughput Statistics Daily Reports, page 13-153

• Charging Group Statistics Daily Reports, page 13-156

• Charging Gateway Group Statistics Daily, page 13-157

Note The 15-minute and hourly reports for GGSN are available from the node level only; they are not 
available from the top level or the network level.

APN Aggregate Miscellaneous Statistics Daily Reports

MWTM displays the APN Aggregate Miscellaneous Statistics Daily report obtained during the specified 
period.

Note The same column names are displayed for APN Instance Miscellaneous Statistics Daily Reports with 
the addition of the column Node. Also, the same column names are displayed for APN Aggregate 
Miscellaneous Statistics Daily Reports of GGSN and PDNGW reports.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
GGSN, SPGW or PDNGW

Note The 15-minute and hourly reports for APN Aggregate Miscellaneous Statistics and APN 
Instance Miscellaneous Statistics are available from the node level only; they are not available 
from the top level or the network level. Click on a node name in the APN Aggregate 
Miscellaneous Statistics or in the APN Instance Miscellaneous Statistics reports to navigate to 
a specific node to view hourly and 15 minute reports for that node.

Step 2 Choose APN Aggregate Miscellaneous Statistics Daily (or APN Instance Miscellaneous Statistics Daily) 
from the Type drop-down menu.
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A summary table displays the information described in the following table:

Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Field Description

APN The name of the Access Point Name (APN).

Average Redirected Inter 
Mobile Traffic

Average of packets, pertaining to inter mobile communication, that 
have been redirected to device specified by 
cgprsAccPtRedirInterMobilAddr.

Maximum Redirected Inter 
Mobile Traffic

Maximum number of packets, pertaining to inter mobile 
communication, that have been redirected to device specified by 
cgprsAccPtRedirInterMobilAddr.

Maximum Date (time zone) Time the maximum value occurred.
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Report Type Output Field Description

APN Aggregate 
Miscellaneous 
Statistics Daily

(or APN 
Instance 
Miscellaneous 
Statistics Daily)

Table, 
CSV

APN Name The name of the Access Point Name (APN).

Timestamp (time 
zone)

Timestamp of the report.

DHCP Requests 
Success

• Count—Number of DHCP request packets.

• Rate—Rate at which DHCP packets are 
requested.

• Ratio—Ratio of DHCP successful request 
packets.

DHCP Requests 
Failure

• Count—Number of DHCP failure packets.

• Rate—Rate at which DHCP packets are 
declined.

DHCP Releases • Count—Number of DHCP released packets.

• Rate—Rate at which DHCP packets released.

COA Message 
Success

• Count—Number of COA messages received at 
GGSN or PDNGW.

• Rate—Rate at which COA messages received 
at GGSN or PDNGW.

• Ratio—Ratio of COA messages received at 
GGSN or PDNGW.

COA Message 
Failure

• Count—Number of Error indication messages 
received on the GGSN or PDNGW.

• Rate—Rate at which Error indication 
messages received on the GGSN or PDNGW.

Direct Tunnels 
Enabled

• Count—Direct tunnels enabled for the PDP 
contexts in the GGSN or PDNGW.

• Rate—Rate at which the direct tunnels are 
enabled for the PDP contexts in the GGSN or 
PDNGW.

Redirected Inter 
Mobile Traffic

• Count—Total number of packets, pertaining to 
inter mobile communication, that have been 
redirected to device specified by 
cgprsAccPtRedirInterMobilAddr.

• Rate—Rate of packets, pertaining to inter 
mobile communication, that have been 
redirected to device specified by 
cgprsAccPtRedirInterMobilAddr.

DHCP Message 
Sent Error

• Count—Number of error messages sent.

• Rate—Rate at which error messages sent.

DHCP Message 
Receive IP 
Allocation Error

• Count—Number of error messages received.

• Rate—Rate at which error messages received.
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APN Aggregate PDP/Bearer Statistics Daily Reports

MWTM displays the APN Aggregate PDP/Bearer Statistics Daily report obtained during the specified 
period. 

Note The same column names are displayed for APN Instance PDP/Bearer Statistics Daily Reports with 
the addition of the column Node. Also, the same column names are displayed for APN Aggregate 
PDP/Bearer Statistics Daily Reports of GGSN and PDNGW reports.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
GGSN, SPGW or PDNGW.

Note The 15-minute and hourly reports for APN Aggregate PDP/Bearer Statistics and APN Instance 
PDP/Bearer Statistics are available from the node level only; they are not available from the top 
level or the network level. Click on a node name in the APN Aggregate PDP/Bearer Statistics 
reports or in the APN Instance PDP/Bearer Statistics to navigate to a specific node to view 
hourly and 15 minute reports for that node.

Step 2 Choose APN Aggregate PDP/Bearer Statistics Daily (or APN Instance PDP/Bearer Statistics Daily) 
from the Type drop-down menu.

A summary table displays the information described in the following table:

Graph Expand to Full 
Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing.

Hide Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Redirected Inter 
Mobile Traffic

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, a color-coded legend 
shows labels for utilization.

Report Type Output Field Description
13-133
User Guide for Cisco Mobile Wireless Transport Manager 6.1.7

OL-25462-01



Chapter 13      Managing Reports
  Viewing Reports
Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Field Description

APN The name of the Access Point Name (APN).

APN Index A unique numerical identifier for the APN.

Average Active 
PDP/Bearer Contexts

Average Number of PDP/Bearer contexts that are currently 
established on the GGSN or PDNGW devices.

Maximum Active 
PDP/Bearer Contexts

Maximum Number of PDP/Bearer contexts that are currently 
established on the GGSN or PDNGW devices. 

Maximum Date (time zone) Time the maximum value occurred.

Average PDP/Bearer 
Activation Success Ratio

Average ratio of PDP/Bearer context request messages received by the 
GGSN or PDNGW devices.

Maximum PDP/Bearer 
Activation Success Ratio

Maximum ratio of PDP/Bearer context request messages received by 
the GGSN or PDNGW devices.

Maximum Date (time zone) Time the maximum value occurred.

Average PDP/Bearer 
Retainability Ratio

Average ratio of PDP/Bearer context messages retained by the GGSN 
or PDNGW devices.

Maximum PDP/Bearer 
Retainability Ratio

Maximum ratio of PDP/Bearer context messages retained by the 
GGSN or PDNGW devices.

Maximum Date (time zone) Time the maximum value occurred.
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Report Type Output Field Description

APN Aggregate 
PDP/Bearer 
Statistics Daily

(or APN 
Instance 
PDP/Bearer 
Statistics Daily)

Table, 
CSV

APN Name The name of the Access Point Name (APN).

APN Index A unique numerical identifier for the APN.

Timestamp (time 
zone)

Timestamp of the report.

Active 
PDP/Bearers

• Count—Number of active PDP contexts or 
Bearers on this APN.

PDP/Bearer 
Activation by MS 
Success

• Count—Total number of successfully 
completed PDP context/Bearer activation 
procedures by the MS on this APN.

• Rate—Rate (per second) of successfully 
completed PDP context/Bearer activation 
procedures by the MS on this APN.

• Ratio—Number of successful activations for 
every 100 activation attempts.

PDP/Bearer 
Activation by MS 
Failure

• Count—Total number of failed PDP 
context/Bearer activation procedures by the 
MS on this APN.

• Rate—Rate (per second) of failed PDP 
context/Bearer activation procedures by the 
MS on this APN.

PDP/Bearer 
Deactivations by 
Network Success

• Count—Total number of successfully 
completed PDP context/Bearer deactivation 
procedures by the GGSN or PDNGW on this 
APN.

• Rate—Rate (per second) of successfully 
completed PDP context/Bearer deactivation 
procedures by the GGSN or PDNGW on this 
APN.

PDP/Bearer 
Deactivations by 
Network Failure

• Count—Total number of failed PDP 
context/Bearer deactivation procedures by the 
GGSN or PDNGW on this APN.

• Rate—Rate (per second) of failed PDP 
context/Bearer deactivation procedures by the 
GGSN or PDNGW on this APN.

PDP/Bearer 
Retainability

• Ratio—For every 100 PDP contexts/Bearers, 
the number of activations whose deactivation 
was not completed by the network.
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APN Aggregate PDP/Bearer Extended Statistics Daily Reports

MWTM displays the APN Aggregate PDP/Bearer Extended Statistics Daily report obtained during the 
specified period.

Note The same column names are displayed for APN Instance PDP/Bearer Extended Statistics Daily 
Reports with the addition of the column Node. Also, the same column names are displayed for APN 
Aggregate PDP/Bearer Extended Statistics Daily Reports of GGSN and PDNGW reports.

PDP/Bearer 
Deactivations by 
MS Success

• Count—Total number of successfully 
completed PDP context/Bearer deactivation 
procedures by the MS on this APN.

• Rate—Rate (per second) of successfully 
completed PDP context/Bearer deactivation 
procedures by the MS on this APN.

• Ratio—Number of successful deactivations for 
every 100 deactivation attempts.

PDP/Bearer 
Deactivations by 
MS Failure

• Count—Total number of failed PDP 
context/Bearer deactivation procedures by the 
MS on this APN.

• Rate—Rate (per second) of failed PDP 
context/Bearer deactivation procedures by the 
MS on this APN.

Graph Expand to Full 
Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing.

Hide Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Active 
PDP/Bearer 
Contexts/
PDP/Bearer 
Activation Success 
Ratio
PDP/Bearer 
Retainability Ratio

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, a color-coded legend 
shows labels for utilization.

Report Type Output Field Description
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Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
GGSN. 

Note The 15-minute and hourly reports for APN Aggregate PDP/Bearer Extended Statistics and APN 
Instance PDP/Bearer Extended Statistics reports are available from the node level only; they are 
not available from the top level or the network level. Click on a node name in the APN Aggregate 
PDP/Bearer Extended Statistics reports or in the APN Instance PDP/Bearer Extended Statistics 
reports to navigate to a specific node to view hourly and 15 minute reports for that node.

Step 2 Choose APN Aggregate PDP/Bearer Extended Statistics Daily (or APN Instance PDP/Bearer Extended 
Statistics Daily) from the Type drop-down menu.

A summary table displays the information described in the following table:

Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Field Description

APN The name of the Access Point Name (APN).

Node Name of the node.

APN Index A unique numerical identifier for the APN.

Successful Dynamic 
PDP/Bearer Activations by 
MS Ratio

• Average—Average number of successful dynamic activations for 
every 100 dynamic activation attempts.

• Maximum—Maximum number of successful dynamic activations 
for every 100 dynamic activation attempts.

• Maximum Date (time zone)—Time the maximum value occurred.

Successful PDP/Bearer 
Activations By Network 
Ratio

• Average—Average number of successful activations for every 
100 dynamic activation attempts.

• Maximum—Maximum number of successful activations for 
every 100 dynamic activation attempts.

• Maximum Date (time zone)—Time the maximum value occurred.

Successful Dedicated 
Bearer Activations Ratio

• Average—Average number of successful dedicated activations 
for every 100 dynamic activation attempts.

• Maximum—Maximum number of successful dedicated 
activations for every 100 dynamic activation attempts.

• Maximum Date (time zone)—Time the maximum value occurred.
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Report Type Output Field Description

APN 
Aggregate 
PDP/Bearer 
Extended 
Statistics 
Daily

Table, 
CSV

APN Name The name of the Access Point Name (APN).

APN Index A unique numerical identifier for the APN.

Timestamp (time 
zone)

Timestamp of the report.

Dynamic 
PDP/Bearer 
Activations By MS 
Success

• Count—Total number of successfully completed 
dynamic PDP/Bearer context activation procedures 
initiated by MS on this APN.

• Rate—Rate (per second) of successfully completed 
dynamic PDP/Bearer context activation procedures 
initiated by MS on this APN.

• Ratio—Number of successful dynamic activations for 
every 100 dynamic activation attempts.

Dynamic 
PDP/Bearer 
Activations By MS 
Failure

• Count—Total number of failed dynamic PDP/Bearer 
context activation procedures initiated by MS on this 
APN.

• Rate—Rate (per second) of failed dynamic 
PDP/Bearer context activation procedures initiated by 
MS on this APN.

PDP/Bearer 
Activations By 
Network Success

• Count—Total number of successfully completed 
network initiated PDP/Bearer context activation 
procedures.

• Rate—Rate (per second) of successfully completed 
network initiated PDP/Bearer context activation 
procedures.

• Ratio—Number of successful network initiated 
activations for every 100 activation attempts.

PDP/Bearer 
Activations By 
Network Failure

• Count—Total number of failed network initiated 
PDP/Bearer context activation procedures.

• Rate—Rate (per second) of failed network initiated 
PDP/Bearer context activation procedures.

PDP/Bearer 
Updates By 
Network Success

• Count—Total number of successful update responses 
received from the SGSN for GGSN or PDNGW initiated 
update requests on this APN.

• Rate—Rate (per second) of successful update 
responses received from the SGSN for GGSN or 
PDNGW initiated update requests on this APN.

• Ratio—Number of successful update responses received 
for every 100 update attempts.
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APN Aggregate Throughput Statistics Daily Reports

MWTM displays the APN Aggregate Throughput Statistics Daily report obtained during the specified 
period.

Note The same column names are displayed for APN Instance Throughput Statistics Daily Reports with 
the addition of the column Node. Also, the same column names are displayed for APN Aggregate 
Throughput Statistics Daily Reports of GGSN, PDNGW, and SGW reports.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

PDP/Bearer 
Updates By 
Network Failure

• Count—Total number of failed update responses 
received from the SGSN for GGSN or PDNGW initiated 
update requests on this APN.

• Rate—Rate (per second) of failed update responses 
received from the SGSN for GGSN or 
PDNGW initiated update requests on this APN.

Dedicated Bearer 
Activations 
Success

• Count—Total number of successful dedicated bearer 
activation procedures received on this APN.

• Rate—Rate (per second) of successful dedicated 
bearer activation procedures received on this APN.

• Ratio—Number of successful dedicated bearer 
activation procedures for every 100 activation 
attempts.

Dedicated Bearer 
Activations Failure

• Count—Total number of unsuccessful dedicated 
bearer activation procedures received on this APN.

• Rate—Rate (per second) of unsuccessful dedicated 
bearer activation procedures received on this APN.

Graph Successful 
Dynamic 
PDP/Bearer 
Activations by MS 
Ratio

Number of successful dynamic activations for every 100 
dynamic activation attempts.

Successful 
PDP/Bearer 
Activations By 
Network Ratio

Number of successful activations for every 100 dynamic 
activation attempts.

Successful 
Dedicated Bearer 
Activations Ratio

Number of successful dedicated activations for every 100 
dynamic activation attempts.

Report Type Output Field Description
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Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
GGSN, PDNGW, SGW, or SPGW. 

Note The 15-minute and hourly reports for APN Aggregate Throughput Statistics and APN Instance 
Throughput Statistics are available from the node level only; they are not available from the top 
level or the network level. Click on a node name in the APN Aggregate Throughput Statistics 
reports or in the APN Instance Throughput Statistics reports to navigate to a specific node to 
view hourly and 15 minute reports for that node.

Step 2 Choose APN Aggregate Throughput Statistics Daily (APN Instance Throughput Statistics Daily) from 
the Type drop-down menu.
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A summary table displays the information described in the following table:

Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

GUI Element Field Description

APN The name of the Access Point Name (APN).

APN Index A unique numerical identifier for the APN.

Upstream Bits Average Rate Average Rate during the specified duration.

Maximum Rate Maximum Rate during the specified duration.

Maximum Date 
(time zone)

Timestamp that shows time when the maximum 
bits-per-second value occurred.

Downstream Bits Average Rate Average Rate during the specified duration.

Maximum Rate Maximum Rate during the specified duration.

Maximum Date 
(time zone)

Timestamp that shows time when the maximum 
bits-per-second value occurred.
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Report Type Output Field Description

APN Aggregate 
Throughput 
Statistics Daily

(or APN Instance 
Throughput 
Statistics Daily)

Table, 
CSV

APN Name The name of the Access Point Name 
(APN).

APN Index The Unique identifier for the Access 
Point Name.

Timestamp (time zone) Timestamp of the report.

Upstream Bits • Count—Number of upstream bytes 
sent on this APN during the last 
sampling period.

• Rate—Rate (per second) of 
upstream bytes sent on this APN 
during the last sampling period.

Downstream Bits • Count—Number of downstream 
bytes sent on this APN during the 
last sampling period.

• Rate—Rate (per second) of 
downstream bytes sent on this APN 
during the last sampling period.

Upstream Packets • Count—Number of upstream 
packets sent on this APN during the 
last sampling period.

• Rate—Rate (per second) of 
upstream packets sent on this APN 
during the last sampling period.

Downstream Packets • Count—Number of downstream 
packets sent on this APN during the 
last sampling period.

• Rate—Rate (per second) of 
downstream packets sent on this 
APN during the last sampling 
period.

Graph Expand to Full Screen If Output Type is Graph, this text link 
displays the graph in a new, full-screen 
window for easier viewing.

Hide Summary Table If Output Type is Graph, this text link 
hides the summary table at the top of 
the report and only shows the graph.

Upstream Throughput 
Rate/Downstream 
Throughput Rate

If Output Type is Graph, the Y-axis 
label shows Daily statistics over time.

Server Time If Output Type is Graph, the X-axis 
label shows a historical time scale and 
the server time zone.

Legend If Output Type is Graph, a color-coded 
legend shows labels for utilization.
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APN Instance Miscellaneous Statistics Daily Reports

The GUI displays the same fields as that of APN Aggregate Miscellaneous Statistics Daily report with 
the addition of the column Node. See APN Aggregate Miscellaneous Statistics Daily Reports, 
page 13-130.

APN Instance PDP/Bearer Statistics Daily Reports

The GUI displays the same fields as that of APN Aggregate PDP/Bearer Statistics Daily report with the 
addition of the column Node. See APN Aggregate PDP/Bearer Statistics Daily Reports, page 13-133.

APN Instance PDP/Bearer Extended Statistics Daily Reports

The GUI displays the same fields as that of APN Aggregate PDP/Bearer Extended Statistics Daily report 
with the addition of the column Node. See APN Aggregate PDP/Bearer Extended Statistics Daily 
Reports, page 13-136.

APN Instance Throughput Statistics Daily Reports

The GUI displays the same fields as that of APN Aggregate Throughput Statistics Daily report with the 
addition of the column Node. See APN Aggregate Throughput Statistics Daily Reports, page 13-139.

APN Instance DHCP V6 Proxy Server Statistics Daily Reports

MWTM displays the APN Instance DHCP V6 Proxy Server Statistics Daily report obtained during the 
specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
GGSN, SPGW. 

Note The 15-minute and hourly reports for APN Instance DHCP V6 Proxy Server Statistics is 
available from the node level only; they are not available from the top level or the network level. 
Click on a node name in the APN Aggregate DHCP V6 Proxy Server Statistics reports or in the 
APN Instance DHCP V6 Proxy Server Statistics reports to navigate to a specific node to view 
hourly and 15 minute reports for that node.

Step 2 Choose APN Instance DHCP V6 Proxy Server Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Field Description

Node Name of the node.

Information 
Request Received

Information request received on this APN during the last sampling period.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Information 
Request Sent

Information request sent on this APN during the last sampling period.

Information 
Request Location 
Sent

Information request location sent on this APN during the last sampling 
period.

IP Allocation 
Success

IP allocation successes on this APN during the last sampling period.

IP Release IP releases on this APN during the last sampling period.

Maximum Date 
(EST)

Timestamp when the maximum value occurred.

Field Description
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Report Type Output Field Description

APN Instance DHCP 
V6 Proxy Server 
Statistics Daily

Table, 
CSV

Node Name of the node for the object.

APN The name of the Access Point Name 
(APN).

Timestamp EDT(time 
zone)

Timestamp of the report.

Information Request 
Received/Sent

• Count—Number of information 
request received/sent on this APN 
during the last sampling period.

• Rate—Rate (per second) of 
information request received/sent 
on this APN during the last 
sampling period.

Information Request 
Location Sent

• Count—Number of location 
request sent on this APN during the 
last sampling period.

• Rate—Rate (per second) of 
location request sent on this APN 
during the last sampling period.

IP Allocation 
Success/Fail

• Count—Number of IP allocation 
success/fail on this APN during the 
last sampling period.

• Rate—Rate (per second) of IP 
allocation success/fail on this APN 
during the last sampling period.

IP Release • Count—Number of IP release on 
this APN during the last sampling 
period.

• Rate—Rate (per second) of IP 
release on this APN during the last 
sampling period.

IP Renew Fail • Count—Number of IP renew fails 
on this APN during the last 
sampling period.

• Rate—Rate (per second) of IP 
renew fails on this APN during the 
last sampling period.

Unknown Message • Count—Number of unknown 
messages on this APN during the 
last sampling period.

• Rate—Rate (per second) of 
unknown messages on this APN 
during the last sampling period.
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GTP Active Statistics Daily Reports

MWTM displays the GTP Active Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
GGSN.

Note The 15-minute and hourly GTP Active Statistics (GGSN) reports are available from the node 
level only; they are not available from the top level or the network level. Click on a node name 
in the GTP Active Statistics (GGSN) reports to navigate to a specific node to view hourly and 
15 minute reports for that node.

Step 2 Choose GTP Active Statistics Daily from the Type drop-down menu.

Errors • Count—Number of errors on this 
APN during the last sampling 
period.

• Rate—Rate (per second) of errors 
on this APN during the last 
sampling period.

Graph APN Instance DHCP V6 
Proxy Server Statistics 
Daily Information 
Request Received

Displays the graph of information 
request received on this APN during the 
last sampling period.

APN Instance DHCP V6 
Proxy Server Statistics 
Daily Information 
Request Sent

Displays the graph of information 
request sent on this APN during the last 
sampling period.

APN Instance DHCP V6 
Proxy Server Statistics 
Daily Information 
Request Location Sent

Displays the graph of information 
request location sent on this APN 
during the last sampling period.

APN Instance DHCP V6 
Proxy Server Statistics 
Daily IP Allocation 
Success

Displays the graph of IP allocation 
success on this APN during the last 
sampling period.

APN Instance DHCP V6 
Proxy Server Statistics 
Daily IP Release

Displays the graph of IP releases on this 
APN during the last sampling period.

Report Type Output Field Description
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A summary table displays the information described in the following table:

Field Description

Node Name of the node.

Average Active 
Sessions

Average sessions which are in active state.

Maximum Active 
Sessions

Maximum sessions which are in active state.

Maximum Date 
(time zone)

Timestamp when the maximum value occurred.

Average GTP v0 
PDP Contexts

Average PDP contexts (GTP version 0) that are active.

Maximum GTP 
v0 PDP Contexts

Maximum PDP contexts (GTP version 0) that are active.

Maximum Date 
(time zone)

Timestamp when the maximum value occurred.

Average GTP v1 
PDP Contexts

Average PDP contexts (GTP version 1) that are active.

Maximum GTP 
v1 PDP Contexts

Maximum PDP contexts (GTP version 1) that are active.

Maximum Date 
(time zone)

Timestamp when the maximum value occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Report Type Output Field Description

GTP Active Statistics 
Daily

Table, 
CSV

Node Name of the node.

Timestamp 
(time zone)

Timestamp of the report.

Active 
Sessions

Total number of sessions currently established 
with the system.

Direct Tunnel 
PDP Contexts

Direct tunnels enabled for the PDP contexts in the 
GGSN.

GTP v0 PDP 
Contexts

PDP contexts (GTP version 0) that are active.

GTP v1 PDP 
Contexts

PDP contexts (GTP version 1) that are active.

PPP Regen 
PDPs 

Device-specific interfaces created for association 
with PDP contexts regenerated to a Point-to-Point 
(PPP) session.

PPP PDPs Total number of point to point PDP contexts.

Total Direct 
Tunnel

Enabled—Total number of direct tunnels enabled.

PDP Error Indications—Total number of PDP 
error indications.

PDP Deleted—Total number of direct tunnel PDPs 
deleted.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Active 
Sessions/ 
GTP v0 PDP 
Contexts/ 
GTP v1 PDP 
Contexts

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing.
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GTP Charging Statistics Daily Reports

MWTM displays the GTP Charging Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Note The same column names are displayed for GTP Throughput Statistics Daily Reports of GGSN, PDNGW, 
and SGW reports.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
GGSN, PDNGW, SGW, or SPGW.

Note The 15-minute and hourly GTP Charging Statistics reports are available from the node level 
only; they are not available from the top level or the network level. Click on a node name in the 
GTP Charging Statistics reports to navigate to a specific node to view hourly and 15 minute 
reports for that node. At the Node level, the summary table contains the additional columns - 
Data Type, Minimum, and Minimum Date (time zone).

Step 2 Choose GTP Charging Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Field Description

Node Name of the node.

CDR Messages 
Pending

• Average—Average Send for the statistic for the specified time.

• Maximum—Maximum Send for the statistic for the specified time.

• Maximum Date (time zone)—Timestamp that shows time when the 
maximum value occurred.

CDR Messages 
Sent

• Average—Average Receive for the statistic for the specified time.

• Maximum—Maximum Receive for the statistic for the specified time.

• Maximum Date (time zone)—Timestamp that shows time when the 
maximum value occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Report Type Output Field Description

GTP Charging 
Statistics Daily

Table, 
CSV

Node Name of the node.

Timestamp 
(time zone)

Timestamp of the report.

Current 
Containers

The number of currently open or closed charging 
containers.

Current CDRs • Open—The number of currently opened 
G-CDRs on the GGSN, PDNGW, SGW, or 
SPGW.

• Closed—The number of currently closed 
G-CDRs on the GGSN, PDNGW, SGW, or 
SPGW which have not been sent to the CG. 

CDR 
Messages 
Pending

• Count—The number of currently pending 
G-CDR output messages.

CDR 
Messages 
Sent

• Count—The number of transmitted G-CDR 
output messages since the charging service is 
enabled.

• Rate—Rate of transmitted G-CDR output 
messages since the charging service is 
enabled.

CDRs Opened • Count—Total number of CDRs opened on the 
GGSN, PDNGW, SGW, or SPGW either since 
system startup or since the last time the 
charging statistics was cleared.

• Rate—Rate of CDRs opened on the GGSN, 
PDNGW, SGW, or SPGW either since system 
startup or since the last time the charging 
statistics was cleared.

Containers 
Created

• Count—Total number of containers created on 
the GGSN, PDNGW, SGW, or SPGW either 
since system startup or since the last time the 
charging statistics was cleared.

• Rate—Rate of containers created on the 
GGSN, PDNGW, SGW, or SPGW either since 
system startup or since the last time the 
charging statistics was cleared.

Service 
Records 
Created

• Count—Total number of service records 
created on the GGSN, PDNGW, SGW, or 
SPGW either since the system startup or since 
the time the service aware feature is enabled.

• Rate—Rate of service records created on the 
GGSN, PDNGW, SGW, or SPGW either since 
the system startup or since the time the service 
aware feature is enabled.
13-150
User Guide for Cisco Mobile Wireless Transport Manager 6.1.7

OL-25462-01



Chapter 13      Managing Reports
  Viewing Reports
GTP Error Statistics Daily Reports

MWTM displays the GTP Error Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
GGSN.

Note The 15-minute and hourly GTP Error Statistics reports are available from the node level only; 
they are not available from the top level or the network level. Click on a node name in the GTP 
Error Statistics reports to navigate to a specific node to view hourly and 15 minute reports for 
that node.

Step 2 Choose GTP Error Statistics Daily from the Type drop-down menu.

Total Unique 
APNs

• Count—The number of access points for 
which charging data is being collected.

• Rate—Rate of access points for which 
charging data is being collected.

Charging 
Gateway 
Down Times

• Count—The number of occurrences of 
cgprsCgAlarmEchoFailure traps state 
transitions since system startup.

• Rate—Rate of occurrences of 
cgprsCgAlarmEchoFailure traps state 
transitions since system startup.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

CDR 
Messages 
Pending/CDR 
Messages 
Sent

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing.

Report Type Output Field Description
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A summary table displays the information described in the following table:

GTP PDP Statistics Daily Reports

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
GGSN.

Note The 15-minute and hourly GTP PDP Statistics (GGSN) reports are available from the node level 
only; they are not available from the top level or the network level.Choose GTP PDP Statistics 
Daily from the Type drop-down menu.

Step 2 Choose GTP PDP Statistics Daily (GTP PDP/Bearer Statistics Daily or GTP Bearer Statistics Daily) 
from the Type drop-down menu.

A summary table displays the information described in the following table:

Field Description

Node Name of the node.

Timestamp (time 
zone)

Timestamp of the report.

PDP Context 
Activations

• Insufficient Resources Rejection—Number of PDP context requests 
rejected due to insufficient resources.

PDP Context 
Requests

• PPP Regeneration Insufficient Resources Rejection—PDP context 
requests rejected due to insufficient resources for PPP regeneration.

• PPP Regeneration Threshold Limit Drops—Number of PDP context 
requests dropped due to the PPP regeneration threshold limit.

PDP Context 
Messages

• TFT Semantic Errors—Total number of received PDP context messages 
that had Traffic Flow Templates (TFT) with semantic errors. 

• TFT Syntax Errors—Total number of received PDP context messages 
that had TFTs with syntax errors.

• Packet Filter Semantic Errors—Total number of received PDP context 
messages that had packet filters with semantic errors. 

• Packet Filter Syntax Errors—Total number of received PDP context 
messages that had packet filters with syntax errors.

Signaling 
Messages

• Unexpected—Number of unexpected GTP signaling messages sent or 
received.

• GTP Message Parsers Errors—Number of GTP messages received 
with wrong value.
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GTP Throughput Statistics Daily Reports

MWTM displays the GTP Throughput Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Note The same column names are displayed for GTP Throughput Statistics Daily Reports of GGSN, PDNGW, 
and SGW reports.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
GGSN, PDNGW, SGW, or SPGW.

Note The 15-minute and hourly GTP Throughput Statistics reports are available from the node level 
only; they are not available from the top level or the network level. Click on a node name in the 
GTP Throughput Statistics reports to navigate to a specific node to view hourly and 15 minute 
reports for that node. At the Node level, the summary table contains the additional columns - 
Data Type, Minimum, and Minimum Date (time zone).

Step 2 Choose GTP Throughput Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Field Description

Node Name of the node.

Timestamp (time 
zone)

Timestamp of the report.

Activation Failure 
Ratio

Failure ratio.

Created • Count—Number of PDP/Bearer contexts created.

• Rate—Rate at which the PDP/Bearer contexts are created.

Rejected • Count—Number of PDP/Bearer contexts rejected.

• Rate—Rate at which the PDP/Bearer contexts are rejected.

Deleted • Count—Number of PDP/Bearer contexts deleted.

• Rate—Rate at which the PDP/Bearer contexts are deleted.
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Field Description

Node Name of the node.

Send • Average—Average Send for the statistic for the specified time.

• Maximum—Maximum Send for the statistic for the specified time.

• Maximum Date (time zone)—Timestamp that shows time when the 
maximum value occurred.

Receive • Average—Average Receive for the statistic for the specified time.

• Maximum—Maximum Receive for the statistic for the specified time.

• Maximum Date (time zone)—Timestamp that shows time when the 
maximum value occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Report Type Output Field Description

GTP Throughput 
Statistics Daily

Table, 
CSV

Node Name of the node.

Timestamp 
(time zone)

Timestamp of the report.

GTP 
Signaling 
Messages

Sent

• Count—GTP signaling messages sent between 
the Serving GPRS Support Node (SGSN) and 
GGSN, PDNGW, SGW, or SPGW.

• Rate—Rate at which the GTP signaling 
messages are sent between SGSN and GGSN.

Received

• Count—GTP signaling messages received 
between the Serving GPRS Support Node 
(SGSN) and GGSN, PDNGW, SGW, or SPGW

• Rate—Rate at which the GTP signaling 
messages are received between SGSN and 
GGSN.

G-PDU 
Messages

Sent

• Count—Number of GTP Packet Data Unit 
(G-PDU) messages sent on a SGSN path.

• Rate—Rate at which the G-PDU messages are 
sent on a SGSN path.

Received

• Count—Number of G-PDU messages received 
on a SGSN path.

• Rate—Rate at which the G-PDU messages are 
received on a SGSN path.

G-PDU Bits Sent

• Count—Number of G-PDU bits sent on a 
SGSN path.

• Rate—Rate at which the G-PDU bits are sent 
on a SGSN path.

Received

• Count—Number of G-PDU bits received on a 
SGSN path.

• Rate—Rate at which the G-PDU bits are 
received on a SGSN path.
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Charging Group Statistics Daily Reports

MWTM displays the Charging Group Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
GGSN, SPGW.

Note The 15-minute and hourly GTP Charging Group Statistics reports are available from the node 
level only; they are not available from the top level or the network level. Click on a node name 
in the GTP Charging Group Statistics reports to navigate to a specific node to view hourly and 
15 minute reports for that node. 

Step 2 Choose Charging Group Statistics Daily from the Type drop-down menu. Select the duration and output 
(see Using the Toolbar, page 11-6), and the following information is displayed:

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

GTP 
Signaling 
Messages 
Sent/ GTP 
Signaling 
Messages 
Received

If Output Type is Graph, the Y-axis label shows 
daily statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing.

Report Type Output Field Description
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Charging Gateway Group Statistics Daily

MWTM displays the Charging Gateway Group Statistics Daily report obtained during the specified 
period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
GGSN, SPGW.

Note The 15-minute and hourly Charging Gateway Group Statistics Daily reports are available from 
the node level only; they are not available from the top level or the network level. Click on a 
node name in the Charging Gateway Group Statistics Daily reports to navigate to a specific node 
to view hourly and 15 minute reports for that node. 

Step 2 A summary table displays the information described in the following table:

Report Type Output Field Description

Charging Group 
Statistics Daily

Table, 
CSV

Node Name of the node.

Timestamp 
EDT (time 
zone)

Timestamp of the report.

Index Shows the index number.

ISCSI Shows the ISCSI.

Service Mode Displays the mode of the service.

Switch Over 
Priority

Shows the priority of the switch over.

Row Status Shows the number of rows in the table, prior to the 
first visible row;

Field Description

Node Name of the node.

CDR Messages 
Pending

Average—The average currently pending G-CDR output messages.

Maximum—The maximum currently pending G-CDR output messages.

CDR Messages 
Sent

Average—The average currently sent G-CDR output messages.

Maximum—The maximum currently sent G-CDR output messages.

Maximum Date 
(EST)

Timestamp when the maximum value occurred.
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Step 3 Choose Charging Gateway Group Statistics Daily from the Type drop-down menu. Select the duration 
and output (see Using the Toolbar, page 11-6), and the following information is displayed:

Report Type Output Field Description

Charging Gateway 
Group Statistics 
Daily

Table, 
CSV

Node Name of the node.

Timestamp 
(time zone)

Timestamp of the report.

Current 
Containers

The number of currently open or closed charging 
containers.

Current CDRs • Open—The number of currently opened 
G-CDRs on the GGSN, PDNGW, SGW, or 
SPGW.

• Closed—The number of currently closed 
G-CDRs on the GGSN, PDNGW, SGW, or 
SPGW which have not been sent to the CG. 

CDR 
Messages 
Pending

• Count—The number of currently pending 
G-CDR output messages.

CDR 
Messages 
ISCSI 
Pending

• Count—The number of currently pending 
ISCI output messages.

CDR 
Messages CG 
Pending

• Count—The number of currently pending CG 
output messages.

CDR 
Messages 
Maintenance 
Pending

• Count—The number of currently pending 
maintenance output messages.

CDR 
Messages 
Sent

• Count—The number of transmitted G-CDR 
output messages since the charging service is 
enabled.

• Rate—Rate of transmitted G-CDR output 
messages since the charging service is 
enabled.

CDR 
Messages 
ISCI Sent

• Count—The number of transmitted ISCI 
output messages since the charging service is 
enabled.

• Rate—Rate of transmitted ISCI output 
messages since the charging service is 
enabled.
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CDR 
Messages CG 
Sent

• Count—The number of transmitted CG output 
messages since the charging service is 
enabled.

• Rate—Rate of transmitted CG output 
messages since the charging service is 
enabled.

CDRs Opened • Count—Total number of CDRs opened on the 
GGSN, PDNGW, SGW, or SPGW either since 
system startup or since the last time the 
charging statistics was cleared.

• Rate—Rate of CDRs opened on the GGSN, 
PDNGW, SGW, or SPGW either since system 
startup or since the last time the charging 
statistics was cleared.

Containers 
Created

• Count—Total number of containers created on 
the GGSN, PDNGW, SGW, or SPGW either 
since system startup or since the last time the 
charging statistics was cleared.

• Rate—Rate of containers created on the 
GGSN, PDNGW, SGW, or SPGW either since 
system startup or since the last time the 
charging statistics was cleared.

Service 
Records 
Created

• Count—Total number of service records 
created on the GGSN, PDNGW, SGW, or 
SPGW either since the system startup or since 
the time the service aware feature is enabled.

• Rate—Rate of service records created on the 
GGSN, PDNGW, SGW, or SPGW either since 
the system startup or since the time the service 
aware feature is enabled.

Total Unique 
APNs

• Count—The number of access points for 
which charging data is being collected.

• Rate—Rate of access points for which 
charging data is being collected.

Charging 
Gateway 
Down Times

• Count—The number of occurrences of 
cgprsCgAlarmEchoFailure traps state 
transitions since system startup.

• Rate—Rate of occurrences of 
cgprsCgAlarmEchoFailure traps state 
transitions since system startup.

Report Type Output Field Description
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PDNGW Reports

The MWTM web interface provides node-level PDNGW reports for bearer performance statistics. To 
generate a network wide PDNGW report:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
PDNGW.

Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu for a list of report 
types and their contents.

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize the date and time range icon . Note that these dates are the dates with server time zone.

Step 4 Choose an output format (Graph, Table, or CSV) from the Output drop-down menu for contents of each 
output type.

Step 5 If available, choose a sort parameter from the Sort Parameter drop-down menu.

Step 6 To generate the report, click the Run icon (green arrow ). 

The Type drop-down menu contains the following reports:

• APN Aggregate Miscellaneous Statistics Daily Reports, page 13-161

• APN Aggregate PDP/Bearer Statistics Daily Reports, page 13-161

• APN Aggregate PDP/Bearer Extended Statistics Daily Reports, page 13-161

• APN Aggregate Throughput Statistics Daily Reports, page 13-161

• APN Instance Miscellaneous Statistics Daily Reports, page 13-161

• APN Instance PDP/Bearer Statistics Daily Reports, page 13-162

• APN Instance PDP/Bearer Extended Statistics Daily Reports, page 13-162

• APN Instance Throughput Statistics Daily Reports, page 13-162

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

CDR 
Messages 
Pending/CDR 
Messages 
Sent

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Report Type Output Field Description
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• EPC Gateway Protection Statistics Daily Reports, page 13-162

• EPC Gateway Buffering Statistics Daily Reports, page 13-164

• GTP Active Statistics Daily Reports, page 13-167

• GTP Charging Statistics Daily Reports, page 13-168

• GTP Error Statistics Daily Reports, page 13-169

• GTP Path PDP Statistics Daily Reports, page 13-171

• GTP Path Errors Daily Reports, page 13-171

• GTP PDP/Bearer Statistics Daily Reports, page 13-173

• GTP Throughput Statistics Daily Reports, page 13-175

• GTPv2 Bearer Statistics Daily Reports, page 13-175

• GTPv2 Session Statistics Daily Reports, page 13-178

• GTPv2 Path Bearer Requests Statistics Daily Reports, page 13-181

• GTPv2 Path Bearer Responses Statistics Daily Reports, page 13-184

• GTPv2 Path Session Statistics Daily Reports, page 13-187

Note The 15-minute and hourly reports for PDNGW are available from the node level only; they are 
not available from the top level or the network level.

APN Aggregate Miscellaneous Statistics Daily Reports

The GUI displays the same fields as that of APN Aggregate Miscellaneous Statistics Daily report of 
GGSN Reports. See APN Aggregate Miscellaneous Statistics Daily Reports, page 13-130.

APN Aggregate PDP/Bearer Statistics Daily Reports

The GUI displays the same fields as that of APN Aggregate PDP/Bearer Statistics Daily report of GGSN 
Reports. See APN Aggregate PDP/Bearer Statistics Daily Reports, page 13-133.

APN Aggregate PDP/Bearer Extended Statistics Daily Reports

The GUI displays the same fields as that of APN Aggregate PDP/Bearer Extended Statistics Daily report 
of GGSN Reports. See APN Aggregate PDP/Bearer Extended Statistics Daily Reports, page 13-136.

APN Aggregate Throughput Statistics Daily Reports

The GUI displays the same fields as that of APN Aggregate Throughput Statistics Daily report of GGSN 
Reports. See APN Aggregate Throughput Statistics Daily Reports, page 13-139.

APN Instance Miscellaneous Statistics Daily Reports

The GUI displays the same fields as that of APN Instance Miscellaneous Statistics Daily report of GGSN 
Reports. See APN Instance Miscellaneous Statistics Daily Reports, page 13-143.
13-161
User Guide for Cisco Mobile Wireless Transport Manager 6.1.7

OL-25462-01



Chapter 13      Managing Reports
  Viewing Reports
APN Instance PDP/Bearer Statistics Daily Reports

The GUI displays the same fields as that of APN Instance PDP/Bearer Statistics Daily report of GGSN 
Reports. See APN Instance PDP/Bearer Statistics Daily Reports, page 13-143.

APN Instance PDP/Bearer Extended Statistics Daily Reports

The GUI displays the same fields as that of APN Instance PDP/Bearer Extended Statistics Daily report 
of GGSN Reports. See APN Instance PDP/Bearer Extended Statistics Daily Reports, page 13-143.

APN Instance Throughput Statistics Daily Reports

The GUI displays the same fields as that of APN Instance Throughput Statistics Daily report of GGSN 
Reports. See APN Instance Throughput Statistics Daily Reports, page 13-143.

EPC Gateway Protection Statistics Daily Reports

MWTM displays the EPC Gateway Protection Statistics Daily report obtained during the specified 
period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Note The same column names are displayed for EPC Gateway Protection Statistics Daily Reports of PDNGW 
and SGW reports.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
PDNGW, SPGW or SGW.

Note The 15-minute and hourly EPC Gateway Protection Statistics reports are available from the node 
level only; they are not available from the top level or the network level. Click on a node name 
in the EPC Gateway Protection Statistics reports to navigate to a specific node to view hourly 
and 15 minute reports for that node.

Step 2 Choose EPC Gateway Protection Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Field Description

Node Name of the node.

Call Request 
Dropped

Total number of dropped call requests.

Times Low 
Congestion 
Reached

Times when the low congestion reached.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Times High 
Congestion 
Reached

Times when the high congestion reached.

Maximum Date 
(time zone)

Timestamp when the maximum value occurred.

Report Type Output Field Description

EPC Gateway 
Protection Statistics 
Daily Reports

Table, 
CSV

Node Name of the node.

Timestamp 
(time zone)

Timestamp of the report.

Call Requests 
Dropped

• Count—Total number of incoming calls dropped 
at the gateway.

• Rate—Rate at which the incoming calls are 
dropped at the gateway.

Times Low 
Congestion 
Reached

• Count—The number of times low congestion 
occurred on the gateway.

• Rate—Rate at which the low congestion are 
occurred on the gateway.

Times High 
Congestion 
Reached

• Count—The number of times high congestion 
occurred on the gateway.

• Rate—Rate at which the high congestion 
occurred on the gateway.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Call Requests 
Dropped/ 
Times Low 
Congestion 
Reached/ 
Times High 
Congestion 
Reached

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Field Description
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EPC Gateway Buffering Statistics Daily Reports

MWTM displays the EPC Gateway Buffering Statistics Daily report obtained during the specified 
period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Note The same column names are displayed for EPC Gateway Buffering Statistics Daily Reports of PDNGW 
and SGW reports.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
PDNGW, SPGW or SGW.

Note The 15-minute and hourly EPC Gateway Buffering Statistics reports are available from the node 
level only; they are not available from the top level or the network level. Click on a node name 
in the EPC Gateway Buffering Statistics reports to navigate to a specific node to view hourly and 
15 minute reports for that node.

Step 2 Choose EPC Gateway Buffering Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Field Description

Node Name of the node.

Total In Use 
Buffers

Total number of buffers currently in use.

Total Buffered 
Bits

Total number of bytes buffered at present in the buffer.

Total Buffers 
Available

Current available buffer size.

Maximum Date 
(time zone)

Timestamp when the maximum value occurred.
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Report Type Output Field Description

EPC 
Gateway 
Buffering 
Statistics 
Daily

Table, 
CSV

Node Name of the node.

Timestamp 
(time zone)

Timestamp of the report.

Total In 
Use 
Buffers

Total number of buffers currently in use.

Total 
Buffered 
Packets

Total number of packets buffered at present in the buffer.

Total 
Buffered 
Bits

Total number of bytes buffered at present in the buffer.

Total 
Buffers 
Available

Current available buffer size.

Buffers 
Created

• Count—Total number of buffers created.

• Rate—Rate at which the buffers are created.

Buffers 
Deleted

• Count—Total number of buffers deleted.

• Rate—Rate at which the buffers are deleted.

Buffers 
Timed Out

• Count—Total number of buffers that got timed out.

• Rate—Rate at which the buffers got timed out.

Buffer 
Packets 
Enqueued

• Count—Total number of packets enqueued to the buffering 
agent.

• Rate—Rate at which the packets are enqueued to the buffering 
agent.

Buffer 
Packets 
Dequeued

• Count—Total number of packets dequeued from the buffering 
agent.

• Rate—Rate at which the packets are dequeued from the 
buffering agent.

Buffer Bits 
Enqueued

• Count—Total bytes of data enqueued to the buffering agent.

• Rate—Rate at which the bits of data are enqueued to the 
buffering agent.

Buffer Bits 
Dequeued

• Count—Total bytes of data dequeued from the buffering agent.

• Rate—Rate at which the bits of data are dequeued from the 
buffering agent.
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Buffer 
Rejected 
Memory 
Unavailabl
e

• Count—Total number of times the buffer allocation is rejected 
by gateway due to requested memory is greater than the total 
available buffers.

• Rate—Rate at which the buffer allocation is rejected by 
gateway due to requested memory is greater than the total 
available buffers.

Buffer 
Rejected 
Low 
Memory

• Count—Total number of times the buffer allocation is rejected 
due to low memory availability in the gateway.

• Rate—Rate at which the buffer allocation is rejected due to low 
memory availability in the gateway.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the graph in a new, 
full-screen window for easier viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the summary table at 
the top of the report and only shows the graph.

Total In 
Use 
Buffers/Tot
al Buffered 
Bits/Total 
Buffers 
Available

If Output Type is Graph, the Y-axis label shows Daily statistics over 
time.

Server 
Time

If Output Type is Graph, the X-axis label shows a historical time 
scale and the server time zone.

Report Type Output Field Description
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GTP Active Statistics Daily Reports

MWTM displays the GTP Active Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
PDNGW.

Note The 15-minute and hourly GTP Active Statistics reports are available from the node level only; 
they are not available from the top level or the network level. Click on a node name in the GTP 
Active Statistics reports to navigate to a specific node to view hourly and 15 minute reports for 
that node.

Step 2 Choose GTP Active Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Field Description

Node Name of the node.

Average Active 
Sessions

Average sessions which are in active state.

Maximum Active 
Sessions

Maximum sessions which are in active state.

Maximum Date 
(time zone)

Timestamp when the maximum value occurred.

Average GTP v2 
EPS Bearers

Average GTP v2 EPS bearers.

Maximum GTP 
v2 EPS Bearers

Maximum GTP v2 EPS bearers.

Maximum Date 
(time zone)

Timestamp when the maximum value occurred.
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GTP Charging Statistics Daily Reports

The GUI displays the same fields as that of GTP Charging Statistics Daily report of GGSN Reports. See 
GTP Charging Statistics Daily Reports, page 13-149.

Report Type Output Field Description

GTP Active Statistics 
Daily

Table, 
CSV

Node Name of the node.

Timestamp 
(time zone)

Timestamp of the report.

Active 
Sessions

Total number of sessions currently established 
with the system.

Direct Tunnel 
PDP Contexts

Direct tunnels enabled for the PDP contexts in the 
GGSN.

GTP v0 PDP 
Contexts

PDP contexts (GTP version 0) that are active.

GTP v1 PDP 
Contexts

PDP contexts (GTP version 1) that are active.

GTP v2 EPS 
Bearers

EPS bearers (GTP version 2) that are active.

PPP Regen 
PDPs

Device-specific interfaces created for association 
with PDP contexts regenerated to a Point-to-Point 
(PPP) session.

PPP PDPs Total number of point to point PDP contexts.

Total Direct 
Tunnel

• Enabled—Total number of enabled direct 
tunnels.

• PDP Error Indications—Total number of PDP 
error indicated direct tunnels.

• PDP Deleted—Number of deleted tunnels.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Active 
Sessions/ 
GTP v2 EPS 
Bearers

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.
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GTP Error Statistics Daily Reports

MWTM displays the GTP Error Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
PDNGW.

Note The 15-minute and hourly GTP Error Statistics reports are available from the node level only; 
they are not available from the top level or the network level. Click on a node name in the GTP 
Error Statistics reports to navigate to a specific node to view hourly and 15 minute reports for 
that node.

Step 2 Choose GTP Error Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Field Description

Node The name of the node.

Average Unexpected 
Signaling Messages

The average unexpected GTP signaling messages sent or received

Maximum Unexpected 
Signaling Messages

The maximum unexpected GTP signaling messages sent or received

Maximum Date (time zone) Time the maximum value occurred.

Average Dropped Signaling 
Messages

The average dropped GTP signaling messages sent or received

Maximum Dropped 
Signaling Messages

The maximum dropped GTP signaling messages sent or received

Maximum Date (time zone) Time the maximum value occurred.
13-169
User Guide for Cisco Mobile Wireless Transport Manager 6.1.7

OL-25462-01



Chapter 13      Managing Reports
  Viewing Reports
Report 
Type Output Field Description

GTP Error 
Statistics 
Daily

Table, 
CSV

Node Name of the node.

Timestamp 
(time zone)

Timestamp of the report.

PDP 
Context 
Activation
s

• Insufficient Resources Rejection—Number of PDP context 
requests rejected due to insufficient resources.

PDP 
Context 
Requests

• PPP Regeneration Insufficient Resources Rejection—PDP 
context requests rejected due to insufficient resources for PPP 
regeneration.

• PPP Regeneration Threshold Limit Drops—Number of PDP 
context requests dropped due to the PPP regeneration threshold 
limit.

PDP 
Context 
Messages

• TFT Semantic Errors—Total number of received PDP context 
messages that had Traffic Flow Templates (TFT) with semantic 
errors. 

• TFT Syntax Errors—Total number of received PDP context 
messages that had TFTs with syntax errors.

• Packet Filter Semantic Errors—Total number of received PDP 
context messages that had packet filters with semantic errors. 

• Packet Filter Syntax Errors—Total number of received PDP 
context messages that had packet filters with syntax errors.

Signaling 
Messages

• Unexpected—Number of unexpected GTP signaling messages 
sent or received.

• Dropped—Number of GTP messages received with wrong 
value.

GTP 
Message 
Parsers 
Errors

• Unexpected—Number of unexpected GTP parser error 
messages sent or received.

• Dropped—Number of GTP parser error messages received with 
wrong value.
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GTP Path PDP Statistics Daily Reports

The GUI displays the same fields as that of GTP Path PDP Statistics Daily report of SPGW Reports. See 
GTP Path PDP Statistics Daily Reports, page 13-245.

GTP Path Errors Daily Reports

MWTM displays the GTP Path Errors Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
PDNGW, SPGW.

Graph Expand to 
Full 
Screen

If Output Type is Graph, this text link displays the graph in a new, 
full-screen window for easier viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the summary table at 
the top of the report and only shows the graph.

Average 
Unexpecte
d 
Signaling 
Messages/
Maximum 
Unexpecte
d 
Signaling 
Messages/
Average 
Dropped 
Signaling 
Messages/
Maximum 
Dropped 
Signaling 
Messages

If Output Type is Graph, the Y-axis label shows Daily statistics over 
time.

Server 
Time

If Output Type is Graph, the X-axis label shows a historical time 
scale and the server time zone.

Report 
Type Output Field Description
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Note The 15-minute and hourly GTP Path Error (PDNGW) reports are available from the node level 
only; they are not available from the top level or the network level. Click on a node name in the 
GTP Path Error (PDNGW) reports to navigate to a specific node to view hourly and 15 minute 
reports for that node.

Step 2 Choose GTP Path Errors Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Field Description

Node The name of the node.

Dropped Signaling 
Messages

The signaling messages are dropped.

Unexpected Signaling 
Messages

The unexpected GTP signaling messages are sent or received.

Maximum Date (time zone) Time the maximum value occurred.
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GTP PDP/Bearer Statistics Daily Reports

The GUI displays the GTP PDP/Bearer Statistics Daily report of PDNGW report. 

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
PDNGW, SPGW.

Report 
Type Output Field Description

GTP Path 
Errors 
Daily

Table, 
CSV

Node Name of the node.

GTP Path Path of the GTP.

Timestamp 
(time zone)

Timestamp of the report.

Signaling 
Messages

Unexpected

• Count—Number of unexpected GTP signaling messages sent 
or received.

• Rate—Rate at which the unexpected GTP signaling messages 
are sent or received.

Dropped

• Count—Number of signaling messages that are dropped.

• Rate—Rate at which the signaling messages are dropped.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the graph in a new, 
full-screen window for easier viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the summary table at 
the top of the report and only shows the graph.

Dropped 
Signaling 
Messages/
Unexpecte
d Signaling 
Messages

If Output Type is Graph, the Y-axis label shows Daily statistics over 
time.

Server 
Time

If Output Type is Graph, the X-axis label shows a historical time 
scale and the server time zone.
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Note The 15-minute and hourly GTP PDP/Bearer Statistics (PDNGW) reports are available from the 
node level only; they are not available from the top level or the network level. Choose GTP 
PDP/Bearer Statistics Daily from the Type drop-down menu.

Step 2 Choose GTP PDP/Bearer Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Field Description

Node The name of the node.

PDP Context Activation 
Failure Ratio

The failure ratio.

Activation Rejected The PDP/Bearer contexts are rejected.

Maximum Date (time zone) Time the maximum value occurred.
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GTP Throughput Statistics Daily Reports

The GUI displays the same fields as that of GTP Throughput Statistics Daily report of GGSN Reports. 
See GTP Throughput Statistics Daily Reports, page 13-153.

GTPv2 Bearer Statistics Daily Reports

MWTM displays the GTPv2 Bearer Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
PDNGW.

Report Type Output Field Description

GTP 
PDP/Beare
r Statistics 
Daily

Table, 
CSV

Node Name of the node.

Timestamp 
(time zone)

Timestamp of the report.

Activation 
Failure 
Ratio

Failure ratio.

Created • Count—Number of PDP/Bearer contexts created.

• Rate—Rate at which the PDP/Bearer contexts are created.

Rejected • Count—Number of PDP/Bearer contexts rejected.

• Rate—Rate at which the PDP/Bearer contexts are rejected.

Deleted • Count—Number of PDP/Bearer contexts deleted.

• Rate—Rate at which the PDP/Bearer contexts are deleted.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the graph in a new, 
full-screen window for easier viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the summary table at 
the top of the report and only shows the graph.

PDP 
Context 
Activation 
Failure 
Ratio/Acti
vation 
Rejected

If Output Type is Graph, the Y-axis label shows Daily statistics over 
time.

Server 
Time

If Output Type is Graph, the X-axis label shows a historical time 
scale and the server time zone.
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Note The 15-minute and hourly GTPv2 Bearer Statistics reports are available from the node level 
only; they are not available from the top level or the network level. Click on a node name in the 
SGW GTPv2 Bearer Statistics reports to navigate to a specific node to view hourly and 15 
minute reports for that node.

Step 2 Choose GTPv2 Bearer Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Field Description

Node The name of the node.

Create Bearer Requests 
Sent

The create bearer request messages are sent.

Create Bearer Requests 
Received

The create bearer request messages are received.

Delete Bearer Requests 
Sent

The delete bearer request messages are sent.

Delete Bearer Requests 
Received

The delete bearer request messages are received.

Maximum Date (time zone) Time the maximum value occurred.
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Report Type Output Field Description

GTPv2 
Bearer 
Statistics 
Daily

Table, 
CSV

Node Name of the node.

Timestamp 
(time zone)

Timestamp shows the time bits-per second value occurred.

Create 
Bearer 
Requests 
Sent

• Count—Number of create bearer request messages sent.

• Rate—Rate at which the create bearer request messages are sent.

Create 
Bearer 
Requests 
Received 

• Count—Number of create bearer request messages received.

• Rate—Rate at which the create bearer request messages are 
received.

Create 
Bearer 
Requests 
Rejected

• Count—Number of create bearer request messages rejected.

• Rate—Rate at which the create bearer request messages are 
rejected.

Modify 
Bearer 
Requests 
Sent

• Count—Number of modify bearer request messages sent.

• Rate—Rate at which the modify bearer request messages are 
sent.

Modify 
Bearer 
Requests 
Received

• Count—Number of modify bearer request messages received.

• Rate—Rate at which the modify bearer request messages are 
received.

Modify 
Bearer 
Requests 
Rejected

• Count—Number of modify bearer request messages rejected.

• Rate—Rate at which the modify bearer request messages are 
rejected.

Update 
Bearer 
Requests 
Sent

• Count—Number of update bearer request messages sent.

• Rate—Rate at which the update bearer request messages are sent.

Update 
Bearer 
Requests 
Received

• Count—Number of update bearer request messages received.

• Rate—Rate at which the update bearer request messages are 
received.

Update 
Bearer 
Requests 
Rejected

• Count—Number of update bearer request messages rejected.

• Rate—Rate at which the update bearer request messages are 
rejected.

Delete 
Bearer 
Requests 
Sent

• Count—Number of delete bearer response messages sent.

• Rate—Rate at which the delete bearer response messages are 
sent.
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GTPv2 Session Statistics Daily Reports

MWTM displays the GTPv2 Session Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
PDNGW

Delete 
Bearer 
Requests 
Received

• Count—Number of delete bearer response messages received.

• Rate—Rate at which the delete bearer response messages are 
received.

Delete 
Bearer 
Requests 
Rejected

• Count—Number of delete bearer response messages rejected.

• Rate—Rate at which the delete bearer response messages are 
rejected.

Graph Expand to 
Full 
Screen

If Output Type is Graph, this text link displays the graph in a new, 
full-screen window for easier viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the summary table at 
the top of the report and only shows the graph.

Create 
Bearer 
Requests 
Sent/Creat
e Bearer 
Requests 
Received/
Delete 
Bearer 
Requests 
Sent/Delet
e Bearer 
Requests 
Received

If Output Type is Graph, the Y-axis label shows Daily statistics over 
time.

Server 
Time

If Output Type is Graph, the X-axis label shows a historical time 
scale and the server time zone.

Report Type Output Field Description
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Note The 15-minute and hourly GTPv2 Session Daily (PDNGW) reports are available from the node 
level only; they are not available from the top level or the network level. Click on a node name 
in the GTPv2 Session Daily (PDNGW) reports to navigate to a specific node to view hourly and 
15 minute reports for that node.

Step 2 Choose GTPv2 Session Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Field Description

Node The name of the node.

Create Session Requests 
Sent

The create session request messages are sent.

Create Session Requests 
Received

The create session request messages are received.

Delete Session Requests 
Sent

The delete session request messages are sent.

Delete Session Requests 
Received

The delete session request messages are received.

Maximum Date (time zone) Time the maximum value occurred.
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Report Type Output Field Description

GTPv2 
Session 
Statistics 
Daily

Table, 
CSV

Node Name of the node.

Timestamp 
(time zone)

Timestamp of the report.

Create 
Session 
Requests 
Received

• Count—Number of create session request messages received.

• Rate—Rate at which the create session request messages are 
received.

Create 
Session 
Requests 
Rejected

• Count—Number of create session request messages rejected.

• Rate—Rate at which the create session request messages are 
rejected.

Delete 
Session 
Requests 
Received

• Count—Number of delete session request messages received.

• Rate—Rate at which the delete session request messages are 
received.

Delete 
Session 
Requests 
Rejected

• Count—Number of delete session request messages rejected.

• Rate—Rate at which the delete session request messages are 
rejected.

Create 
Session 
Responses 
Sent

• Count—Number of create session response messages sent.

• Rate—Rate at which the create session response messages are 
sent.

Delete 
Session 
Responses 
Sent

• Count—Number of delete session response messages sent.

• Rate—Rate at which the delete session response messages are 
sent.
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GTPv2 Path Bearer Requests Statistics Daily Reports

MWTM displays the GTPv2 Path Bearer Requests Statistics Daily report obtained during the specified 
period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
PDNGW.

Note The 15-minute and hourly GTPv2 Path Bearer Requests Statistics reports are available from the 
node level only; they are not available from the top level or the network level. Click on a node 
name in the GTPv2 Path Bearer Requests Statistics reports to navigate to a specific node to view 
hourly and 15 minute reports for that node.

Step 2 Choose GTPv2 Path Bearer Requests Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Graph Expand to 
Full 
Screen

If Output Type is Graph, this text link displays the graph in a new, 
full-screen window for easier viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the summary table at 
the top of the report and only shows the graph.

Create 
Session 
Requests 
Sent/Creat
e Session 
Requests 
Received/
Delete 
Session 
Requests 
Sent/Delet
e Session 
Requests 
Received

If Output Type is Graph, the Y-axis label shows Daily statistics over 
time.

Server 
Time

If Output Type is Graph, the X-axis label shows a historical time 
scale and the server time zone.

Report Type Output Field Description
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Field Description

Node The name of the node.

Create Bearer Requests 
Sent

The create bearer request messages are sent.

Create Bearer Requests 
Received

The create bearer request messages are received.

Delete Bearer Requests 
Sent

The delete bearer request messages are sent.

Delete Bearer Requests 
Received

The delete bearer request messages are received.

Maximum Date (time zone) Time the maximum value occurred.
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Report 
Type Output Field Description

GTPv2 
Path 
Bearer 
Requests 
Statistics 
Daily

Table,
CSV

Node Name of the node.

GTP Path Path of GTP.

Timestamp 
(time zone)

Timestamp shows the time bits-per second value occurred.

Create 
Bearer 
Requests 
Sent 

• Count—Number of create bearer request messages sent.

• Rate—Rate at which the create bearer request messages are sent.

Create 
Bearer 
Requests 
Received 

• Count—Number of create bearer request messages received.

• Rate—Rate at which the create bearer request messages are 
received.

Create 
Bearer 
Requests 
Rejected

• Count—Number of create bearer request messages rejected.

• Rate—Rate at which the create bearer request messages are 
rejected.

Modify 
Bearer 
Requests 
Sent

• Count—Number of modify bearer request messages sent.

• Rate—Rate at which the modify bearer request messages are sent.

Modify 
Bearer 
Requests 
Received

• Count—Number of modify bearer request messages received.

• Rate—Rate at which the modify bearer request messages are 
received.

Modify 
Bearer 
Requests 
Rejected

• Count—Number of modify bearer request messages rejected.

• Rate—Rate at which the modify bearer request messages are 
rejected.

Update 
Bearer 
Requests 
Sent

• Count—Number of update bearer request messages sent.

• Rate—Rate at which the update bearer request messages are sent.

Update 
Bearer 
Requests 
Received

• Count—Number of update bearer request messages received.

• Rate—Rate at which the update bearer request messages are 
received.

Update 
Bearer 
Requests 
Rejected

• Count—Number of update bearer request messages rejected.

• Rate—Rate at which the update bearer request messages are 
rejected.
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GTPv2 Path Bearer Responses Statistics Daily Reports

MWTM displays the GTPv2 Path Bearer Responses Statistics Daily report obtained during the specified 
period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Delete 
Bearer 
Requests 
Sent

• Count—Number of delete bearer request messages sent.

• Rate—Rate at which the delete bearer request messages are sent.

Delete 
Bearer 
Requests 
Received

• Count—Number of delete bearer request messages received.

• Rate—Rate at which the delete bearer request messages are 
received.

Delete 
Bearer 
Requests 
Rejected

• Count—Number of delete bearer request messages rejected.

• Rate—Rate at which the delete bearer request messages are 
rejected.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the graph in a new, 
full-screen window for easier viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the summary table at the 
top of the report and only shows the graph.

Create 
Bearer 
Requests 
Sent/Creat
e Bearer 
Requests 
Received/
Delete 
Bearer 
Requests 
Sent/Delet
e Bearer 
Requests 
Received

If Output Type is Graph, the Y-axis label shows Daily statistics over 
time.

Server 
Time

If Output Type is Graph, the X-axis label shows a historical time scale 
and the server time zone.

Report 
Type Output Field Description
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Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
PDNGW.

Note The 15-minute and hourly GTPv2 Path Bearer Responses Statistics reports are available from 
the node level only; they are not available from the top level or the network level. Click on a 
node name in the GTPv2 Path Bearer Responses Statistics reports to navigate to a specific node 
to view hourly and 15 minute reports for that node.

Step 2 Choose GTPv2 Path Bearer Responses Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Field Description

Node The name of the node.

Create Bearer Responses 
Sent

The create bearer responses messages are sent.

Create Bearer Responses 
Received

The create bearer responses messages are received.

Delete Bearer Responses 
Sent

The delete bearer responses messages are sent.

Delete Bearer Responses 
Received

The delete bearer responses messages are received.

Maximum Date (time zone) Time the maximum value occurred.
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Report 
Type Output Field Description

GTPv2 
Path 
Bearer 
Responses 
Statistic

Table, 
CSV

Node Name of the node.

GTP Path Path of GTP.

Timestamp 
(time zone)

Timestamp shows the time bits-per second value occurred.

Create 
Bearer 
Responses 
Sent

• Count—Number of create bearer response messages sent.

• Rate—Rate at which the create bearer response messages are 
sent.

Create 
Bearer 
Responses 
Received 

• Count—Number of create bearer response messages received.

• Rate—Rate at which the create bearer response messages are 
received.

Create 
Bearer 
Responses 
Rejected

• Count—Number of create bearer response messages rejected.

• Rate—Rate at which the create bearer response messages are 
rejected.

Modify 
Bearer 
Responses 
Sent

• Count—Number of modify bearer response messages sent.

• Rate—Rate at which the modify bearer response messages are 
sent.

Modify 
Bearer 
Responses 
Received

• Count—Number of modify bearer response messages received.

• Rate—Rate at which the modify bearer response messages are 
received.

Modify 
Bearer 
Responses 
Rejected

• Count—Number of modify bearer response messages rejected.

• Rate—Rate at which the modify bearer response messages are 
rejected.

Update 
Bearer 
Responses 
Sent

• Count—Number of update bearer response messages sent.

• Rate—Rate at which the update bearer response messages are 
sent.

Update 
Bearer 
Responses 
Received

• Count—Number of update bearer response messages received.

• Rate—Rate at which the update bearer response messages are 
received.

Update 
Bearer 
Responses 
Rejected

• Count—Number of update bearer response messages rejected.

• Rate—Rate at which the update bearer response messages are 
rejected.
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GTPv2 Path Session Statistics Daily Reports

MWTM displays the GTPv2 Path Session Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
PDNGW. 

Delete 
Bearer 
Responses 
Sent

• Count—Number of delete bearer response messages sent.

• Rate—Rate at which the delete bearer response messages are 
sent.

Delete 
Bearer 
Responses 
Received

• Count—Number of delete bearer response messages received.

• Rate—Rate at which the delete bearer response messages are 
received.

Delete 
Bearer 
Responses 
Rejected

• Count—Number of delete bearer response messages rejected.

• Rate—Rate at which the delete bearer response messages are 
rejected.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the graph in a new, 
full-screen window for easier viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the summary table at 
the top of the report and only shows the graph.

Create 
Bearer 
Responses 
Sent/Creat
e Bearer 
Responses 
Received/D
elete 
Bearer 
Responses 
Sent/Delet
e Bearer 
Responses 
Received

If Output Type is Graph, the Y-axis label shows Daily statistics over 
time.

Server 
Time

If Output Type is Graph, the X-axis label shows a historical time 
scale and the server time zone.

Report 
Type Output Field Description
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Note The 15-minute and hourly GTPv2 Path Session Statistics reports are available from the node 
level only; they are not available from the top level or the network level. Click on a node name 
in the GTPv2 Path Session Statistics reports to navigate to a specific node to view hourly and 15 
minute reports for that node.

Step 2 Choose GTPv2 Path Session Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Field Description

Node The name of the node.

Create Session Requests 
Received

The create session request messages are received.

Delete Session Responses 
Sent

The delete session response messages are sent.

Maximum Date (time zone) Time the maximum value occurred.
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Report 
Type Output Field Description

GTPv2 
Path 
Session 
Statistics 
Daily

Table, 
CSV

Node Name of the node.

GTP Path Path of GTP.

Timestamp 
(time zone)

Timestamp shows the time bits-per second value occurred.

Create 
Session 
Requests 
Received

• Count—Number of create session request messages received.

• Rate—Rate at which the create session request messages are 
received.

Create 
Session 
Requests 
Rejected

• Count—Number of create session request messages rejected.

• Rate—Rate at which the create session request messages are 
rejected.

Delete 
Session 
Requests 
Received

• Count—Number of delete session request messages received.

• Rate—Rate at which the delete session request messages are 
received.

Delete 
Session 
Requests 
Rejected

• Count—Number of delete session request messages rejected.

• Rate—Rate at which the delete session request messages are 
rejected.

Create 
Session 
Responses 
Sent

• Count—Number of create session response messages sent.

• Rate—Rate at which the create session response messages are sent.

Delete 
Session 
Responses 
Sent

• Count—Number of delete session response messages sent.

• Rate—Rate at which the delete session response messages are 
sent.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the graph in a new, 
full-screen window for easier viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the summary table at the 
top of the report and only shows the graph.

Create 
Session 
Requests 
Received/
Delete 
Session 
Responses 
Sent

If Output Type is Graph, the Y-axis label shows Daily statistics over 
time.

Server 
Time

If Output Type is Graph, the X-axis label shows a historical time scale 
and the server time zone.
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PDSN Reports

The MWTM web interface provides node-level PDSN reports. To generate a network-wide PDSN report:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
PDSN.

Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu for a list of report 
types and their contents.

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize the date and time range icon . Note that these dates are the dates with server time zone.

Step 4 Choose an output format (Graph, Table or CSV) from the Output drop-down menu for contents of each 
output type.

Step 5 If available, choose a sort parameter from the Sort Parameter drop-down menu.

Step 6 To generate the report, click the Run icon (green arrow ). 

The Type drop-down menu contains the following reports:

• PDSN Session Statistics Daily Reports, page 13-190

• PDSN Session Bandwidth Statistics Daily Reports, page 13-193

• PDSN Flow Statistics Daily Reports, page 13-195

• PDSN Flow Extended Statistics Daily Reports, page 13-197

• PDSN Packet Control Function Statistics Daily Reports, page 13-199

• PDSN Traffic Statistics Daily Reports, page 13-200

• PDSN Traffic Extended Statistics Daily Reports, page 13-202

PDSN Session Statistics Daily Reports

MWTM displays the PDSN Session Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
PDSN.

Note The 15-minute and hourly PDSN Session reports are available from the node level only; they are 
not available from the top level or the network level. Click on a node name in the PDSN Session 
reports to navigate to a specific node to view hourly and 15 minute reports for that node.

Step 2 Choose PDSN Session Statistics Daily from the Type drop-down menu.
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A summary table displays the information described in the following table:

Field Description

Node Name of the node.

Total Sessions Total number of sessions currently established with the system.

Maximum 
Allowed Session

Maximum number of sessions allowed by the system.

Average Session 
Utilization

Average session utilization during the specified duration.

Maximum 
Session 
Utilization

Maximum session utilization during the specified duration.

Maximum Date 
(time zone)

Timestamp when the maximum value occurred
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Report Type Output Field Description

PDSN Session 
Statistics Daily

Table, 
CSV

Node Name of the node.

Timestamp 
(time zone)

Timestamp of the report.

Total Sessions Total number of sessions currently established 
with the system.

Maximum 
Allowed 
Sessions

Maximum number of sessions allowed by the 
system.

Session 
Utilization

Total session utilization.

Total Active 
Sessions

Total number of sessions in active state.

Total 
Dormant 
Sessions

Total number of sessions in dormant state.

Total PPP 
over GRE 
Sessions 

Total number of PPPoGRE sessions currently 
established with the system.

Total HDLC 
over GRE 
Sessions 

Total number of HDLCoGRE sessions currently 
established with the system.

Total Sessions 
Established 

Total number of sessions established since system 
was last restarted.

Total Sessions 
Established 
Rate

Rate at which the sessions were established since 
system was last restarted.

Total Sessions 
Released

Total number of sessions released since system 
was last restarted.

Total Sessions 
Released Rate

Rate at which the sessions were released since 
system was last restarted.

Total Session 
Failures

Number of A10/A11 session failures occurring since 
PDSN agent restarted.

Session 
Failure Ratio

Ratio of session failures.
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PDSN Session Bandwidth Statistics Daily Reports

MWTM displays the PDSN Session Bandwidth Statistics Daily report obtained during the specified 
period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
PDSN.

Note The 15-minute and hourly PDSN Session Bandwidth reports are available from the node level 
only; they are not available from the top level or the network level. Click on a node name in the 
PDSN Session Bandwidth reports to navigate to a specific node to view hourly and 15 minute 
reports for that node.

Step 2 Choose PDSN Session Bandwidth Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Maximum 
Allowed 
Sessions/ 
Total 
Sessions/ 
Session 
Utilization

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Utilization If Output Type is Graph, a color-coded legend 
shows labels for utilization.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Report Type Output Field Description
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Field Description

Node Name of the node.

Total Allocated 
Bandwidth

Total bandwidth allocated for sessions currently established on the PDSN.

Total Configured 
Bandwidth

Total bandwidth value configured via the CLI that would be supported by 
PDSN system.

Average 
Bandwidth 
Utilization

Average bandwidth utilization during the specified duration.

Maximum 
Bandwidth 
Utilization

Maximum bandwidth utilization during the specified duration.

Maximum Date 
(time zone)

Timestamp when the maximum value occurred
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

PDSN Flow Statistics Daily Reports

MWTM displays the PDSN Flow Statistics Daily report obtained during the specified period.

Report Type Output Field Description

PDSN Session 
Bandwidth Statistics 
Daily

Table, 
CSV

Node Name of the node.

Timestamp 
(time zone)

Timestamp of the report.

Total 
Available 
Bandwidth

Bandwidth available on the PDSN system for 
creation of new sessions.

Total 
Allocated 
Bandwidth

Total bandwidth allocated for sessions currently 
established on the PDSN.

Total 
Configured 
Bandwidth

Total bandwidth value configured via the CLI that 
would be supported by PDSN system.

Bandwidth 
Utilization

Total bandwidth that has been utilized.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Total 
Allocated 
Bandwidth/ 
Total 
Configured 
Bandwidth/ 
Bandwidth 
Utilization

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Utilization If Output Type is Graph, a color-coded legend 
shows labels for utilization.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing
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Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
PDSN.

Note The 15-minute and hourly PDSN Flow reports are available from the node level only; they are 
not available from the top level or the network level. Click on a node name in the PDSN Flow 
reports to navigate to a specific node to view hourly and 15 minute reports for that node.

Step 2 Choose PDSN Flow Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Field Description

Node Name of the node.

Total Simple IP 
Flows

Total number of flows currently using simple IP service.

Total Mobile IP 
Flows

Total number of flows currently using MoIP services.

Maximum Date 
(time zone)

Timestamp when the maximum value occurred. 
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

PDSN Flow Extended Statistics Daily Reports

MWTM displays the PDSN Flow Extended Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
PDSN.

Report Type Output Field Description

PDSN Flow 
Statistics Daily 
Reports

Table, 
CSV

Node Name of the node.

Timestamp 
(time zone)

Timestamp of the report.

Total Simple 
IP Flows

Total number of flows currently using simple IP 
service.

Total Mobile 
IP Flows

Total number of flows currently using MoIP services.

Total Proxy 
Mobile IP 
Flows

Total number of flows currently using proxy MoIP 
service.

Total MSID 
Flows

Total number of flows currently using MSID service.

Total VPDN 
Flows

The total number of flows currently using VPDN 
service.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Total Simple 
IP Flows/ 
Total Mobile 
IP Flows

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing
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Note The 15-minute and hourly PDSN Flow Extended Statistics reports are available from the node 
level only; they are not available from the top level or the network level. Click on a node name 
in the PDSN Flow Extended Statistics reports to navigate to a specific node to view hourly and 
15 minute reports for that node.

Step 2 Choose PDSN Flow Extended Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Field Description

Node Name of the node.

Timestamp (time 
zone)

Timestamp of the report.

Total Simple IP 
Flows Established

• Count—Total number of Simple IP flow that has been established 
successfully since system reboot.

• Rate—Rate at which the Simple IP flow is established successfully since 
system reboot.

Total Mobile IP 
Flows Established

• Count—Total number of mobile IP flow that has been established 
successfully since system reboot.

• Rate—Rate at which the mobile IP flow is established successfully since 
system reboot.

Total Proxy 
Mobile IP Flows 
Established

• Count—Total number of proxy mobile IP flow that has been established 
successfully since system reboot.

• Rate—Rate at which the proxy mobile IP flow is established successfully 
since system reboot.

Total VPDN 
Flows Established

• Count—Total number of VPDN flow that has been established 
successfully since system reboot.

• Rate—Rate at which the VPDN flow is established successfully since 
system reboot. 

Total Simple IP 
Flow Failures

• Count—Total number of simple IP flow setup request failed since last 
system reboot.

• Rate—Rate at which the simple IP flow setup request is failed since last 
system reboot.

Total Mobile IP 
Flow Failures

• Count—Total number of mobile IP flow setup request failed since system 
reboot.

• Rate—Rate at which the mobile IP flow setup request is failed since 
system reboot.

Total Proxy 
Mobile IP Flow 
Failures

• Count—Total number of proxy mobile IP flow setup request failed since 
system reboot.

• Rate—Rate at which the proxy mobile IP flow setup request is failed 
since system reboot.
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PDSN Packet Control Function Statistics Daily Reports

MWTM displays the PDSN Packet Control Function Statistics Daily report obtained during the specified 
period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
PDSN.

Note The 15-minute and hourly PDSN PCF Statistics reports are available from the node level only; 
they are not available from the top level or the network level. Click on a node name in the PDSN 
PCF reports to navigate to a specific node to view hourly and 15 minute reports for that node.

Step 2 Choose PDSN Packet Control Function Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Total VPDN Flow 
Failures

• Count—Total number of VPDN flow setup request failed since last 
system reboot.

• Rate—Rate at which the VPDN flow setup request is failed since last 
system reboot.

Total Unknown 
Type Flow 
Failures

• Count—Total number of unknown type flow setup request failed since 
last system reboot.

• Rate—Rate at which the unknown type flow setup request is failed since 
last system reboot.

Flow Failure 
Ratio

Ratio of flow failures.

Field Description

Field Description

Node Name of the node.

Total PCFs Total number of PCF currently interacting with the system.

Maximum 
Allowed PCFs

Maximum number of PCF allowed by the system.

Average PCF 
Utilization

Average PCF utilization during the specified duration.

Maximum PCF 
Utilization

Maximum PCF utilization during the specified duration.

Maximum Date 
(time zone)

Timestamp for when the maximum value occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

PDSN Traffic Statistics Daily Reports

MWTM displays the PDSN Traffic Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
PDSN.

Report Type Output Field Description

PDSN Packet 
Control Function 
Statistics Daily 
Reports

Table, 
CSV

Node Name of the node.

Timestamp 
(time zone)

Timestamp of the report.

Total PCFs Total number of PCF currently interacting with the 
system.

Maximum 
Allowed 
PCFs

Maximum number of PCF allowed by the system.

PCF 
Utilization

PCF utilization.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Total PCFs/ 
PCF 
Utilization/ 
Maximum 
Allowed 
PCFs

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing
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Note The 15-minute and hourly PDSN Traffic Statistics reports are available from the node level only; 
they are not available from the top level or the network level. Click on a node name in the PDSN 
Traffic Statistics reports to navigate to a specific node to view hourly and 15 minute reports for 
that node.

Step 2 Choose PDSN Traffic Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Field Description

Node Name of the node.

Timestamp (time 
zone)

Timestamp of the report.

Simple IP Bits 
Sent

• Count—Total number of simple IP data octets (in unit of 1024 octets) sent 
to mobile stations from PDSN since system was last restarted.

• Rate—Rate at which the simple IP data octets (in unit of 1024 octets) are 
sent to mobile stations from PDSN since system was last restarted.

Simple IP Bits 
Received

• Count—Total number of simple IP data octets (in unit of 1024 octets) 
received from mobile stations by PDSN since system was last restarted.

• Rate—Rate at which the simple IP data octets (in unit of 1024 octets) are 
received from mobile stations by PDSN since system was last restarted.

Simple IP Packets 
Sent

• Count—Total number of simple IP data packets sent to mobile stations 
since system was last restarted.

• Rate—Rate at which the simple IP data packets are sent to mobile 
stations since system was last restarted.

Simple IP Packets 
Received

• Count—Total number of simple IP data packets received from mobile 
stations since system was last restarted.

• Rate—Rate at which the simple IP data packets are received from mobile 
stations since system was last restarted.

Mobile IP Bits 
Sent

• Count—Total number of mobile IP data octets (in unit of 1024 octets) sent 
to mobile stations from PDSN since system was last restarted.

• Rate—Rate at which the mobile IP data octets (in unit of 1024 octets) are 
sent to mobile stations from PDSN since system was last restarted.

Mobile IP Bits 
Received

• Count—Total number of mobile IP data octets (in unit of 1024 octets) 
received from mobile stations by PDSN since system was last restarted.

• Rate—Rate at which the mobile IP data octets (in unit of 1024 octets) are 
received from mobile stations by PDSN since system was last restarted.

Mobile IP Packets 
Sent

• Count—Total number of mobile IP data packets sent to mobile stations 
from PDSN since system was last restarted.

• Rate—Rate at which the mobile IP data packets are sent to mobile 
stations from PDSN since system was last restarted.

Mobile IP Packets 
Received

• Count—Total number of mobile IP data packets received from mobile 
stations since system was last restarted.

• Rate—Rate at which the mobile IP data packets are received from mobile 
stations since system was last restarted.
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PDSN Traffic Extended Statistics Daily Reports

MWTM displays the PDSN Traffic Extended Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
PDSN.

Note The 15-minute and hourly PDSN Traffic Extended Statistics reports are available from the node 
level only; they are not available from the top level or the network level. Click on a node name 
in the PDSN Traffic Extended Statistics reports to navigate to a specific node to view hourly and 
15 minute reports for that node.

Step 2 Choose PDSN Traffic Extended Statistics Daily from the Type drop-down menu.

Proxy Mobile IP 
Bits Sent

• Count—Total number of proxy mobile IP data octets (in unit of 1024 
octets) sent to mobile stations from PDSN since system was last restarted.

• Rate—Rate at which the proxy mobile IP data octets (in unit of 1024 
octets) are sent to mobile stations from PDSN since system was last 
restarted.

Proxy Mobile IP 
Bits Received

• Count—Total number of proxy mobile IP data octets (in unit of 1024 
octets) received from mobile stations since system was last restarted.

• Rate—Rate at which the proxy mobile IP data octets (in unit of 1024 
octets) are received from mobile stations since system was last restarted.

Proxy Mobile IP 
Packets Sent

• Count—Total number of proxy mobile IP data packets sent to mobile 
stations from PDSN since system was last restarted.

• Rate—Rate at which the proxy mobile IP data packets are sent to mobile 
stations from PDSN since system was last restarted.

Proxy Mobile IP 
Packets Received

• Count—Total number of mobile IP data packets received from mobile 
stations since system was last restarted.

• Rate—Rate at which the mobile IP data packets are received from mobile 
stations since system was last restarted.

Field Description
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A summary table displays the information described in the following table:

SGW Reports

The MWTM web interface provides node-level SGW reports for bearer performance statistics. To 
generate a network wide PDNGW report:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
SGW.

Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu for a list of report 
types and their contents.

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize the date and time range icon . Note that these dates are the dates with server time zone.

Field Description

Node Name of the node.

Timestamp (time 
zone)

Timestamp of the report.

Short Data Burst 
Packets Sent

• Count—Total number of SDB marked data packets sent to PCF from 
PDSN since system was last restarted.

• Rate—Rate at which the SDB marked data packets are sent to PCF from 
PDSN since system was last restarted.

Short Data Burst 
Bits Sent

• Count—Total number of SDB marked data octets sent to PCF from PDSN 
since system was last restarted.

• Rate—Rate at which the SDB marked data octets are sent to PCF from 
PDSN since system was last restarted.

No GRE Key 
Packet Discards

• Count—Total number of packets discarded from PCF because of the 
missing GRE Keying since system was last restarted.

• Rate—Rate at which the packets are discarded from PCF because of the 
missing GRE Key since system was last restarted.

No Session Packet 
Discards

• Count—Total number of packets discarded from PCF because of missing 
session since system was last restarted.

• Rate—Rate at which the packets are discarded from PCF because of 
missing session since system was last restarted.

Invalid GRE 
Protocol Packet 
Discards

• Count—Total number of packets discarded from PCF because of invalid 
GRE protocol since system was last restarted.

• Rate—Rate at which the packets are discarded from PCF because of 
invalid GRE protocol since system was last restarted.

Invalid Checksum 
Packet Discards

• Count—Total number of packets discarded from PCF because of invalid 
checksum since system was last restarted.

• Rate—Rate at which the packets are discarded from PCF because of 
invalid checksum since system was last restarted.
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Step 4 Choose an output format (Graph, Table, or CSV) from the Output drop-down menu for contents of each 
output type.

Step 5 If available, choose a sort parameter from the Sort Parameter drop-down menu.

Step 6 To generate the report, click the Run icon (green arrow ). 

The Type drop-down menu contains the following reports:

• APN Aggregate Bearer Statistics Daily Reports, page 13-204

• APN Aggregate Throughput Statistics Daily Reports, page 13-208

• APN Instance Bearer Statistics Daily Reports, page 13-208

• APN Instance Throughput Statistics Daily Reports, page 13-208

• EPC Gateway Protection Statistics Daily Reports, page 13-208

• EPC Gateway Buffering Statistics Daily Reports, page 13-208

• GTP Active Statistics Daily Reports, page 13-208

• GTP Charging Statistics Daily Reports, page 13-210

• GTP Error Statistics Daily Reports, page 13-210

• GTP Path PDP Statistics Daily Reports, page 13-212

• GTP Path Errors Daily Reports, page 13-212

• GTP Bearer Statistics Daily Reports, page 13-214

• GTP Throughput Statistics Daily Reports, page 13-215

• GTPv2 Bearer Statistics Daily Reports, page 13-215

• GTPv2 Session Statistics Daily Reports, page 13-217

• GTPv2 Path Bearer Requests Statistics Daily Reports, page 13-218

• GTPv2 Path Bearer Responses Statistics Daily Reports, page 13-221

• GTPv2 Path Session Statistics Daily Reports, page 13-224

Note The 15-minute and hourly reports for SGW are available from the node level only; they are not 
available from the top level or the network level.

APN Aggregate Bearer Statistics Daily Reports

MWTM displays the APN Aggregate Bearer Statistics Daily report obtained during the specified period.

Note The same column names are displayed for APN Instance Bearer Statistics Daily Reports with the 
addition of the column Node.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
SGW.
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Note The 15-minute and hourly reports for APN Aggregate Bearer Statistics are available from the 
node level only; they are not available from the top level or the network level. Click on a node 
name in the APN Aggregate Bearer Statistics reports to navigate to a specific node to view 
hourly and 15 minute reports for that node.

Step 2 Choose APN Aggregate Bearer Statistics Daily (or APN Instance Bearer Statistics Daily) from the Type 
drop-down menu.

A summary table displays the information described in the following table:

Field Description

APN The name of the Access Point Name (APN).

APN Index A unique numerical identifier for the APN.

Average Active Bearers Average Number of bearer contexts that are currently established on 
the SGW devices.

Maximum Active Bearers Maximum Number of bearer contexts that are currently established on 
the SGW devices. 

Maximum Date (time zone) Time the maximum value occurred.

Average Bearer Activation 
Success Ratio

Average ratio of bearer context request messages received by the 
SGW devices.

Maximum Bearer 
Activation Success Ratio

Maximum ratio of bearer context request messages received by the 
SGW devices.

Maximum Date (time zone) Time the maximum value occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

 

Report Type Output Field Description

APN Aggregate 
Bearer Statistics 
Daily

(or APN 
Instance Bearer 
Statistics Daily)

Table, 
CSV

APN Name The name of the Access Point Name (APN).

APN Index A unique numerical identifier for the APN.

Timestamp (time 
zone)

Timestamp of the report.

Active Bearers • Count—Number of active Bearer contexts on 
this APN.

Total Bearers

(Only for SPGW)

• Count—Number of total Bearer on this APN.

Bearer Activations 
Success

• Count—Total number of successfully 
completed Bearer activation procedures by 
MS.

• Rate—Rate (per second) of successfully 
completed Bearer activation procedures by the 
MS Total number of unsuccessful bearer 
modify initiated by MME or SGSN.

• Ratio—Number of successful activations for 
every 100 activation attempts.

Bearer Activations 
Failure

• Count—Total number of failed Bearer 
activation procedures by the MS on this APN.

• Rate—Rate (per second) of failed Bearer 
activation procedures by the MS on this APN.

Bearer 
Deactivations 
Success

• Count—Total number of successfully 
completed Bearer deactivation procedures by 
the SGW on this APN.

• Rate—Rate (per second) of successfully 
completed Bearer deactivation procedures by 
the SGW on this APN.

Bearer Updates 
Success

• Count—Total number of successful bearer 
update initiated by network.

• Rate—Rate (per second) of successful bearer 
update initiated by network.

• Ratio—Number of successful bearer update 
initiated by network for every 100 attempts.

Bearer Updates 
Failure

• Count—Total number of unsuccessful bearer 
update initiated by MME or SGSN.

• Rate—Rate at which the unsuccessful bearer 
update initiated by MME or SGSN.
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Bearer 
Modifications 
Success

• Count—Total number of successful bearer 
modify initiated by MME or SGSN.

• Rate—Rate (per second) of successful bearer 
modify initiated by MME or SGSN.

• Ratio—Number of successful bearer modify 
initiated by MME or SGSN for every 100 
initiation attempts.

Bearer 
Modifications 
Failure

• Count—Total number of unsuccessful bearer 
modify initiated by MME or SGSN.

• Rate—Rate at which the unsuccessful bearer 
modify initiated by MME or SGSN.

Dedicated Bearer 
Activations 
Success

• Count—Total number of successful dedicated 
bearer creation initiated by network.

• Rate—Rate (per second) of successful 
dedicated bearer creation initiated by network.

• Ratio—Number of successful dedicated bearer 
creation for every 100 bearer creation 
attempts.

Dedicated Bearer 
Activations 
Failure

• Count—Total number of unsuccessful 
dedicated bearer activation procedures 
received on this APN.

• Rate—Rate (per second) of unsuccessful 
dedicated bearer activation procedures 
received on this APN.

Dedicated Bearer 
Deactivations 
Success

• Count—Total number of successful dedicated 
bearer deactivation initiated by network.

• Rate—Rate (per second) of successful 
dedicated bearer deactivation initiated by 
network.

Graph Expand to Full 
Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing.

Hide Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Active Bearers/
Bearer Activation 
Success Ratio

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, a color-coded legend 
shows labels for utilization.

Report Type Output Field Description
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APN Aggregate Throughput Statistics Daily Reports

The GUI displays the same fields as that of APN Aggregate Throughput Statistics Daily report of GGSN 
Reports. See APN Aggregate Throughput Statistics Daily Reports, page 13-139.

APN Instance Bearer Statistics Daily Reports

The GUI displays the same fields as that of APN Aggregate Bearer Statistics Daily report of SGW 
reports. See APN Aggregate Bearer Statistics Daily Reports, page 13-204.

APN Instance Throughput Statistics Daily Reports

The GUI displays the same fields as that of APN Instance Throughput Statistics Daily report of GGSN 
Reports. See APN Instance Throughput Statistics Daily Reports, page 13-143.

EPC Gateway Protection Statistics Daily Reports

The GUI displays the same fields as that of EPC Gateway Protection Statistics Daily report of PDNGW 
Reports. See EPC Gateway Protection Statistics Daily Reports, page 13-162.

EPC Gateway Buffering Statistics Daily Reports

The GUI displays the same fields as that of EPC Gateway Buffering Statistics Daily report of PDNGW 
Reports. See EPC Gateway Buffering Statistics Daily Reports, page 13-164.

GTP Active Statistics Daily Reports

MWTM displays the GTP Active Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
SGW.

Note The 15-minute and hourly GTP Active Statistics reports are available from the node level only; 
they are not available from the top level or the network level. Click on a node name in the GTP 
Active Statistics reports to navigate to a specific node to view hourly and 15 minute reports for 
that node.

Step 2 Choose GTP Active Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Field Description

Node Name of the node.

Average Active 
Sessions

Average sessions which are in active state.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Maximum Active 
Sessions

Maximum sessions which are in active state.

Maximum Date 
(time zone)

Timestamp when the maximum value occurred.

Average Active 
Users

Average users that are active.

Maximum Active 
Users

Maximum users that are active.

Maximum Date 
(time zone)

Timestamp when the maximum value occurred.

Field Description
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GTP Charging Statistics Daily Reports

The GUI displays the same fields as that of GTP Charging Statistics Daily report of GGSN Reports. See 
GTP Charging Statistics Daily Reports, page 13-149.

GTP Error Statistics Daily Reports

MWTM displays the GTP Error Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Report Type Output Field Description

GTP Active Statistics 
Daily

Table, 
CSV

Node Name of the node.

Timestamp 
(time zone)

Timestamp of the report.

Active 
Bearers

Total number of active bearers on this GTP.

Active 
Sessions

Total number of sessions currently established 
with the system.

Active Users Number of active users.

Idle Users Total number of users currently in Idle state in the 
gateway.

Suspended 
Users

Total number of users suspended by the gateway.

Total Direct 
Tunnel

• Enabled—Total number of enabled direct 
tunnels.

• PDP Error Indications—Total number of PDP 
error indicated direct tunnels.

• PDP Deleted—Number of deleted tunnels.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Active 
Sessions/ 
Active Users

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.
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Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
SGW.

Note The 15-minute and hourly GTP Error Statistics reports are available from the node level only; 
they are not available from the top level or the network level. Click on a node name in the GTP 
Error Statistics reports to navigate to a specific node to view hourly and 15 minute reports for 
that node.

Step 2 Choose GTP Error Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Field Description

Node The name of the node.

Average Unexpected 
Signaling Messages

The average unexpected GTP signaling messages sent or received

Maximum Unexpected 
Signaling Messages

The maximum unexpected GTP signaling messages sent or received

Maximum Date (time zone) Time the maximum value occurred.

Average Dropped Signaling 
Messages

The average dropped GTP signaling messages sent or received

Maximum Dropped 
Signaling Messages

The maximum dropped GTP signaling messages sent or received

Maximum Date (time zone) Time the maximum value occurred.
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GTP Path PDP Statistics Daily Reports

The GUI displays the same fields as that of GTP Path PDP Statistics Daily report of SPGW Reports. See 
GTP Path PDP Statistics Daily Reports, page 13-245.

GTP Path Errors Daily Reports

MWTM displays the GTP Path Errors Daily report obtained during the specified period.

Report Type Output Field Description

GTP Error 
Statistics 
Daily report

Table, 
CSV

Node Name of the node.

Timestamp 
(time zone)

Timestamp of the report.

Signaling 
Messages

• Unexpected—Number of unexpected GTP signaling messages 
sent or received.

• Dropped—Number of dropped GTP signaling messages.

GTP 
Message 
Parsers 
Errors

Number of GTP messages received with wrong value.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the graph in a new, 
full-screen window for easier viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the summary table at 
the top of the report and only shows the graph.

Average 
Unexpecte
d Signaling 
Messages/
Maximum 
Unexpecte
d Signaling 
Messages/
Average 
Dropped 
Signaling 
Messages/
Maximum 
Dropped 
Signaling 
Messages

If Output Type is Graph, the Y-axis label shows Daily statistics 
over time.

Server 
Time

If Output Type is Graph, the X-axis label shows a historical time 
scale and the server time zone.
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Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
SGW.

Note The 15-minute and hourly GTP Path Errors reports are available from the node level only; they 
are not available from the top level or the network level. Click on a node name in the GTP Path 
Errors reports to navigate to a specific node to view hourly and 15 minute reports for that node.

Step 2 Choose GTP Path Errors Daily from the Type drop-down menu.
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A summary table displays the information described in the following table:

GTP Bearer Statistics Daily Reports

The GUI displays the GTP Bearer Statistics Daily Reports. 

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
SGW.

Note The 15-minute and hourly GTP Bearer Statistics reports are available from the node level only; 
they are not available from the top level or the network level.Choose GTP Bearer Statistics Daily 
from the Type drop-down menu.

Step 2 Choose GTP Bearer Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Field Description

Node Name of the node.

GTP Path Path of the GTP.

Timestamp (time 
zone)

Timestamp of the report.

Signaling 
Messages 

Unexpected

• Count—Number of unexpected GTP signaling messages sent or 
received.

• Rate—Rate at which the unexpected GTP signaling messages are sent 
or received.

Dropped

• Count—Number of signaling messages dropped.

• Rate—Rate at which the signaling messages are dropped.

Field Description

Node The name of the node.

PDP Context Activation 
Failure Ratio

The failure ratio.

Activation Rejected The PDP/Bearer contexts are rejected.

Maximum Date (time zone) Time the maximum value occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

GTP Throughput Statistics Daily Reports

The GUI displays the same fields as that of GTP Throughput Statistics Daily reports of GGSN Reports. 
See GTP Throughput Statistics Daily Reports, page 13-153.

GTPv2 Bearer Statistics Daily Reports

MWTM displays the GTPv2 Bearer Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Report Type Output Field Description

GTP Bearer 
Statistics 
Daily

Table, 
CSV

Node Name of the node.

Timestamp 
(time zone)

Timestamp of the report.

Activation 
Failure 
Ratio

Failure ratio.

Created • Count—Number of Bearer contexts created.

• Rate—Rate at which the Bearer contexts are created.

Rejected • Count—Number of Bearer contexts rejected.

• Rate—Rate at which the Bearer contexts are rejected.

Deleted • Count—Number of Bearer contexts deleted.

• Rate—Rate at which the Bearer contexts are deleted.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the graph in a new, 
full-screen window for easier viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the summary table at 
the top of the report and only shows the graph.

PDP 
Context 
Activation 
Failure 
Ratio/Acti
vation 
Rejected

If Output Type is Graph, the Y-axis label shows Daily statistics over 
time.

Server 
Time

If Output Type is Graph, the X-axis label shows a historical time 
scale and the server time zone.
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Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
SGW.

Note The 15-minute and hourly GTPv2 Bearer Statistics reports are available from the node level 
only; they are not available from the top level or the network level. Click on a node name in the 
SGW GTPv2 Bearer Statistics reports to navigate to a specific node to view hourly and 15 
minute reports for that node.

Step 2 Choose GTPv2 Bearer Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Field Description

Node Name of the node.

Timestamp (time zone) Timestamp shows the time bits-per second value occurred.

Create Bearer Requests 
Sent

• Count—Number of create bearer request messages sent.

• Rate—Rate at which the create bearer request messages are sent.

Create Bearer Requests 
Received 

• Count—Number of create bearer request messages received.

• Rate—Rate at which the create bearer request messages are received.

Create Bearer Requests 
Rejected

• Count—Number of create bearer request messages rejected.

• Rate—Rate at which the create bearer request messages are rejected.

Modify Bearer Requests 
Sent

• Count—Number of modify bearer request messages sent.

• Rate—Rate at which the modify bearer request messages are sent.

Modify Bearer Requests 
Received

• Count—Number of modify bearer request messages received.

• Rate—Rate at which the modify bearer request messages are received.

Modify Bearer Requests 
Rejected

• Count—Number of modify bearer request messages rejected.

• Rate—Rate at which the modify bearer request messages are rejected.

Update Bearer Requests 
Sent

• Count—Number of update bearer request messages sent

• Rate—Rate at which the update bearer request messages are sent.

Update Bearer Requests 
Received

• Count—Number of update bearer request messages received.

• Rate—Rate at which the update bearer request messages are received.

Update Bearer Requests 
Rejected

• Count—Number of update bearer request messages rejected.

• Rate—Rate at which the update bearer request messages are rejected.

Delete Bearer Responses 
Sent

• Count—Number of delete bearer response messages sent

• Rate—Rate at which the delete bearer response messages are sent.

Delete Bearer Responses 
Received

• Count—Number of delete bearer response messages received.

• Rate—Rate at which the delete bearer response messages are received.

Delete Bearer Responses 
Rejected

• Count—Number of delete bearer response messages rejected.

• Rate—Rate at which the delete bearer response messages are rejected.
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GTPv2 Session Statistics Daily Reports

MWTM displays the GTPv2 Session Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
SGW.

Note The 15-minute and hourly GTPv2 Session Statistics Daily reports are available from the node 
level only; they are not available from the top level or the network level. Click on a node name 
in the GTPv2 Session Statistics Daily reports to navigate to a specific node to view hourly and 
15 minute reports for that node.

Step 2 Choose GTPv2 Session Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:
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GTPv2 Path Bearer Requests Statistics Daily Reports

MWTM displays the GTPv2 Path Bearer Requests Statistics Daily report obtained during the specified 
period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Field Description

Node Name of the node.

Timestamp (time zone) Timestamp shows the time bits-per second value occurred.

Create Session Requests 
Sent

• Count—Number of create session request messages sent.

• Rate—Rate at which the create session request messages are sent.

Create Session Requests 
Received 

• Count—Number of create session request messages received.

• Rate—Rate at which the create session request messages are received.

Create Session Requests 
Rejected

• Count—Number of create session request messages rejected.

• Rate—Rate at which the create session request messages are rejected.

Delete Session Requests 
Sent

• Count—Number of delete session request messages sent.

• Rate—Rate at which the delete session request messages are sent.

Delete Session Requests 
Received

• Count—Number of delete session request messages received.

• Rate—Rate at which the delete session request messages are received.

Delete Session Requests 
Rejected

• Count—Number of delete session request messages rejected.

• Rate—Rate at which the delete session request messages are rejected.

Create Session 
Responses Sent

• Count—Number of create session response messages sent.

• Rate—Rate at which the create session response messages are sent.

Create Session 
Responses Received

• Count—Number of create session response messages received.

• Rate—Rate at which the create session response messages are received.

Create Session 
Responses Rejected

• Count—Number of create session response messages rejected.

• Rate—Rate at which the create session response messages are rejected.

Delete Session 
Responses Sent

• Count—Number of delete session response messages sent.

• Rate—Rate at which the delete session response messages are sent.

Delete Session 
Responses Received

• Count—Number of delete session response messages received.

• Rate—Rate at which the delete session response messages are received.

Delete Session 
Responses Rejected

• Count—Number of delete session response messages rejected.

• Rate—Rate at which the delete session response messages are rejected.
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Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
SGW, SPGW.

Note The 15-minute and hourly GTPv2 Path Bearer Requests Statistics reports are available from the 
node level only; they are not available from the top level or the network level. Click on a node 
name in the GTPv2 Path Bearer Requests Statistics reports to navigate to a specific node to view 
hourly and 15 minute reports for that node.

Step 2 Choose GTPv2 Path Bearer Requests Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Field Description

Node The name of the node.

Create Bearer Requests 
Sent

The create bearer request messages are sent.

Create Bearer Requests 
Received

The create bearer request messages are received.

Delete Bearer Requests 
Sent

The delete bearer request messages are sent.

Delete Bearer Requests 
Received

The delete bearer request messages are received.

Maximum Date (time zone) Time the maximum value occurred.

Report 
Type Output Field Description

GTPv2 
Path 
Bearer 
Requests 
Statistics 
Daily

Table, 
CSV

Node Name of the node.

GTP Path Path of GTP.

Timestamp 
(time zone)

Timestamp shows the time bits-per second value occurred.

Create 
Bearer 
Requests 
Sent

• Count—Number of create bearer request messages sent.

• Rate—Rate at which the create bearer request messages are sent.
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Create 
Bearer 
Requests 
Received 

• Count—Number of create bearer request messages received.

• Rate—Rate at which the create bearer request messages are 
received.

Create 
Bearer 
Requests 
Rejected

• Count—Number of create bearer request messages rejected.

• Rate—Rate at which the create bearer request messages are 
rejected.

Modify 
Bearer 
Requests 
Sent

• Count—Number of modify bearer request messages sent.

• Rate—Rate at which the modify bearer request messages are sent.

Modify 
Bearer 
Requests 
Received

• Count—Number of modify bearer request messages received.

• Rate—Rate at which the modify bearer request messages are 
received.

Modify 
Bearer 
Requests 
Rejected

• Count—Number of modify bearer request messages rejected.

• Rate—Rate at which the modify bearer request messages are 
rejected.

Update 
Bearer 
Requests 
Sent

• Count—Number of update bearer request messages sent.

• Rate—Rate at which the update bearer request messages are sent.

Update 
Bearer 
Requests 
Received

• Count—Number of update bearer request messages received.

• Rate—Rate at which the update bearer request messages are 
received.

Update 
Bearer 
Requests 
Rejected

• Count—Number of update bearer request messages rejected.

• Rate—Rate at which the update bearer request messages are 
rejected.

Delete 
Bearer 
Requests 
Sent

• Count—Number of delete bearer request messages sent.

• Rate—Rate at which the update bearer request messages are sent.

Delete 
Bearer 
Requests 
Received

• Count—Number of delete bearer request messages received.

• Rate—Rate at which the delete bearer request messages are 
received.

Delete 
Bearer 
Requests 
Rejected

• Count—Number of delete bearer request messages rejected.

• Rate—Rate at which the delete bearer request messages are 
rejected.

Report 
Type Output Field Description
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GTPv2 Path Bearer Responses Statistics Daily Reports

MWTM displays the GTPv2 Path Bearer Responses Statistics Daily report obtained during the specified 
period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
SGW, SPGW.

Note The 15-minute and hourly GTPv2 Path Bearer Responses Statistics reports are available from 
the node level only; they are not available from the top level or the network level. Click on a 
node name in the GTPv2 Path Bearer Responses Statistics reports to navigate to a specific node 
to view hourly and 15 minute reports for that node.

Step 2 Choose GTPv2 Path Bearer Responses Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the graph in a new, 
full-screen window for easier viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the summary table at the 
top of the report and only shows the graph.

Create 
Bearer 
Requests 
Sent/Creat
e Bearer 
Requests 
Received/
Delete 
Bearer 
Requests 
Sent/Delet
e Bearer 
Requests 
Received

If Output Type is Graph, the Y-axis label shows Daily statistics over 
time.

Server 
Time

If Output Type is Graph, the X-axis label shows a historical time scale 
and the server time zone.

Report 
Type Output Field Description
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Field Description

Node The name of the node.

Create Bearer Responses 
Sent

The create bearer responses messages are sent.

Create Bearer Responses 
Received

The create bearer responses messages are received.

Delete Bearer Responses 
Sent

The delete bearer responses messages are sent.

Delete Bearer Responses 
Received

The delete bearer responses messages are received.

Maximum Date (time zone) Time the maximum value occurred.
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Report 
Type Output Field Description

GTPv2 
Path 
Bearer 
Respons
es 
Statistics 
Daily

Table, 
CSV

Node Name of the node.

GTP Path Path of GTP.

Timestamp 
(time zone)

Timestamp shows the time bits-per second value occurred.

Create 
Bearer 
Responses 
Sent

• Count—Number of create bearer response messages sent.

• Rate—Rate at which the create bearer response messages are sent.

Create 
Bearer 
Responses 
Received 

• Count—Number of create bearer response messages received.

• Rate—Rate at which the create bearer response messages are 
received.

Create 
Bearer 
Responses 
Rejected

• Count—Number of create bearer response messages rejected.

• Rate—Rate at which the create bearer response messages are 
rejected.

Modify 
Bearer 
Responses 
Sent

• Count—Number of modify bearer response messages sent.

• Rate—Rate at which the modify bearer response messages are 
sent.

Modify 
Bearer 
Responses 
Received

• Count—Number of modify bearer response messages received.

• Rate—Rate at which the modify bearer response messages are 
received.

Modify 
Bearer 
Responses 
Rejected

• Count—Number of modify bearer response messages rejected.

• Rate—Rate at which the modify bearer response messages are 
rejected.

Update 
Bearer 
Responses 
Sent

• Count—Number of update bearer response messages sent.

• Rate—Rate at which the update bearer response messages are 
sent.

Update 
Bearer 
Responses 
Received

• Count—Number of update bearer response messages received.

• Rate—Rate at which the update bearer response messages are 
received.
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GTPv2 Path Session Statistics Daily Reports

MWTM displays the GTPv2 Path Session Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Update 
Bearer 
Responses 
Rejected

• Count—Number of update bearer response messages rejected.

• Rate—Rate at which the update bearer response messages are 
rejected.

Delete 
Bearer 
Responses 
Sent

• Count—Number of delete bearer responses messages sent.

• Rate—Rate at which the update bearer responses messages are 
sent.

Delete 
Bearer 
Responses 
Received

• Count—Number of delete bearer response messages received.

• Rate—Rate at which the delete bearer response messages are 
received.

Delete 
Bearer 
Responses 
Rejected

• Count—Number of delete bearer response messages rejected.

• Rate—Rate at which the delete bearer response messages are 
rejected.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the graph in a new, 
full-screen window for easier viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the summary table at the 
top of the report and only shows the graph.

Create 
Bearer 
Responses 
Sent/Creat
e Bearer 
Responses 
Received/
Delete 
Bearer 
Responses 
Sent/Delet
e Bearer 
Responses 
Received

If Output Type is Graph, the Y-axis label shows Daily statistics over 
time.

Server 
Time

If Output Type is Graph, the X-axis label shows a historical time scale 
and the server time zone.

Report 
Type Output Field Description
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Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
SGW.

Note The 15-minute and hourly GTPv2 Path Session Statistics reports are available from the node 
level only; they are not available from the top level or the network level. Click on a node name 
in the GTPv2 Path Session Statistics reports to navigate to a specific node to view hourly and 15 
minute reports for that node.

Step 2 Choose GTPv2 Path Session Statistics Daily from the Type drop-down menu.
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A summary table displays the information described in the following table:

SPGW Reports

The MWTM web interface provides node-level SPGW reports for bearer performance statistics. To 
generate a network wide SPGW report:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
SPGW.

Field Description

Node Name of the node.

GTP Path Path of GTP.

Timestamp (time zone) Timestamp shows the time bits-per second value occurred.

Create Session Requests 
Sent

• Count—Number of create session request messages sent.

• Rate—Rate at which the create session request messages are sent.

Create Session Requests 
Received 

• Count—Number of create session request messages received.

• Rate—Rate at which the create session request messages are received.

Create Session Requests 
Rejected

• Count—Number of create session request messages rejected.

• Rate—Rate at which the create session request messages are rejected.

Delete Session Requests 
Sent

• Count—Number of delete session request messages sent.

• Rate—Rate at which the delete session request messages are sent.

Delete Session Requests 
Received

• Count—Number of delete session request messages received.

• Rate—Rate at which the delete session request messages are received.

Delete Session Requests 
Rejected

• Count—Number of delete session request messages rejected.

• Rate—Rate at which the delete session request messages are rejected.

Create Session 
Responses Sent

• Count—Number of create session response messages sent.

• Rate—Rate at which the create session response messages are sent.

Create Session 
Responses Received

• Count—Number of create session response messages received.

• Rate—Rate at which the create session response messages are received.

Create Session 
Responses Rejected

• Count—Number of create session response messages rejected.

• Rate—Rate at which the create session response messages are rejected.

Delete Session 
Responses Sent

• Count—Number of delete session response messages sent.

• Rate—Rate at which the delete session response messages are sent.

Delete Session 
Responses Received

• Count—Number of delete session response messages received.

• Rate—Rate at which the delete session response messages are received.

Delete Session 
Responses Rejected

• Count—Number of delete session response messages rejected.

• Rate—Rate at which the delete session response messages are rejected.
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Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu for a list of report 
types and their contents.

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize the date and time range icon . Note that these dates are the dates with server time zone.

Step 4 Choose an output format (Graph, Table, or CSV) from the Output drop-down menu for contents of each 
output type.

Step 5 If available, choose a sort parameter from the Sort Parameter drop-down menu.

Step 6 To generate the report, click the Run icon (green arrow ). 

The Type drop-down menu contains the following reports:

• APN Aggregate Miscellaneous Statistics Daily Reports, page 13-228

• APN Aggregate PDP/Bearer Statistics Daily Reports, page 13-228

• APN Aggregate Bearer Statistics Daily Reports, page 13-228

• APN Aggregate Bearer QOS Statistics Daily Reports, page 13-228

• APN Aggregate PDP/Bearer Extended Statistics Daily Reports, page 13-232

• APN Aggregate Throughput Statistics Daily Reports, page 13-235

• APN Instance Miscellaneous Statistics Daily Reports, page 13-235

• APN Instance PDP/Bearer Statistics Daily Reports, page 13-235

• APN Instance PDP/Bearer Extended Statistics Daily Reports, page 13-235

• APN Instance Bearer Statistics Daily Reports, page 13-235

• APN Instance Bearer QOS Statistics Daily Reports, page 13-235

• APN Instance Throughput Statistics Daily Reports, page 13-235

• APN Instance DHCP V6 Proxy Server Statistics Daily Reports, page 13-235

• Charging Group Statistics Daily Reports, page 13-235

• Charging Gateway Group Statistics Daily Reports, page 13-235

• EPC Gateway Protection Statistics Daily Reports, page 13-235

• EPC Gateway Session Statistics Daily Reports, page 13-236

• EPC Gateway Buffering Statistics Daily Reports, page 13-238

• GTP Active Statistics Daily Reports, page 13-238

• GTP Charging Statistics Daily Reports, page 13-240

• GTP Error Statistics Daily Reports, page 13-240

• GTP Path Data PDU Statistics Daily Reports, page 13-242

• GTP Path Signaling Statistics Daily Reports, page 13-243

• GTP Path PDP Roaming Statistics Daily Reports, page 13-244

• GTP Path PDP Statistics Daily Reports, page 13-245

• GTP Path PDP Update Statistics Daily Reports, page 13-246

• GTP Path PDP Version Statistics Daily Reports, page 13-247

• GTP Path PDP Miscellaneous Statistics Daily Reports, page 13-248

• GTP Path Errors Daily Reports, page 13-249
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• GTP PDP/Bearer Statistics Daily Reports, page 13-250

• GTP Throughput Statistics Daily Reports, page 13-251

• GTPv2 Bearer Statistics Daily Reports, page 13-251

• GTPv2 Session Statistics Daily Reports, page 13-251

• GTPv2 Path Bearer Requests Statistics Daily Reports, page 13-253

• GTPv2 Path Bearer Responses Statistics Daily Reports, page 13-253

• GTPv2 Path Session Statistics Daily Reports, page 13-253

• GTPv2 Downlink Statistics Daily Reports, page 13-256

• GTPv2 Tunnel Statistics Daily Reports, page 13-259

• GTPv2 Notification Statistics Daily Reports, page 13-263

• GTPv2 Echo Statistics Daily Reports, page 13-265

• GTPv2 Miscellaneous Statistics Daily Reports, page 13-268

• GTPv2 Bearer Commands Statistics Daily Reports, page 13-271

• GTPv2 Bearer Resource Commands Statistics Daily Reports, page 13-274

• SGSN Throughput Statistics Daily Reports, page 13-277

Note The 15-minute and hourly reports for PDNGW are available from the node level only; they are 
not available from the top level or the network level.

APN Aggregate Miscellaneous Statistics Daily Reports

The GUI displays the same fields as that of APN Aggregate Miscellaneous Statistics Daily report of 
GGSN Reports. See APN Aggregate Miscellaneous Statistics Daily Reports, page 13-130.

APN Aggregate PDP/Bearer Statistics Daily Reports

The GUI displays the same fields as that of APN Aggregate PDP/Bearer Statistics Daily report of GGSN 
Reports. See APN Aggregate PDP/Bearer Statistics Daily Reports, page 13-133.

APN Aggregate Bearer Statistics Daily Reports

MWTM displays the APN Aggregate Bearer Statistics Daily report obtained during the specified period. 
See APN Aggregate Bearer Statistics Daily Reports, page 13-204.

APN Aggregate Bearer QOS Statistics Daily Reports

MWTM displays the APN Aggregate Bearer QOS Statistics Daily report obtained during the specified 
period.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
SPGW.
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Note The 15-minute and hourly reports for APN Aggregate Bearer QOS Statistics are available from 
the node level only; they are not available from the top level or the network level. Click on a 
node name in the APN Aggregate Bearer QOS Statistics reports to navigate to a specific node to 
view hourly and 15 minute reports for that node.

Step 2 Choose APN Aggregate Bearer QOS Statistics Daily from the Type drop-down menu. 

A summary table displays the information described in the following table:

Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Field Description

APN The name of the Access Point Name (APN).

Average Successful 
Dedicated Bearer QOS 
Modifications

The average successful dedicated bearer creation initiated by network.

Maximum Successful 
Dedicated Bearer QOS 
Modifications

The maximum successful dedicated bearer creation initiated by 
network.

Maximum Date (time zone) Time the maximum value occurred.

Average Successful 
Dedicated Bearer NonQOS 
Modifications

The average successful dedicated bearer creation initiated by network.

Maximum Successful 
Dedicated Bearer NonQOS 
Modifications

The maximum successful dedicated bearer creation initiated by 
network.

Maximum Date (time zone) Time the maximum value occurred.
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Report Type Output Field Description

APN Aggregate 
Bearer QOS 
Statistics Daily

(or APN 
Instance Bearer 
Statistics Daily)

Table, 
CSV

APN Name The name of the Access Point Name (APN).

APN Index A unique numerical identifier for the APN.

Timestamp (time 
zone)

Timestamp of the report.

Active Bearers • Count—Number of active Bearer contexts on 
this APN.

Bearer Activations 
Success

• Count—Total number of successfully 
completed Bearer activation procedures by 
MS.

• Rate—Rate (per second) of successfully 
completed Bearer activation procedures by the 
MS Total number of unsuccessful bearer 
modify initiated by MME or SGSN.

• Ratio—Number of successful activations for 
every 100 activation attempts.

Bearer Activations 
Failure

• Count—Total number of failed Bearer 
activation procedures by the MS on this APN.

• Rate—Rate (per second) of failed Bearer 
activation procedures by the MS on this APN.

Bearer 
Deactivations 
Success

• Count—Total number of successfully 
completed Bearer deactivation procedures by 
the SGW on this APN.

• Rate—Rate (per second) of successfully 
completed Bearer deactivation procedures by 
the SGW on this APN.

Bearer Updates 
Success

• Count—Total number of successful bearer 
update initiated by network.

• Rate—Rate (per second) of successful bearer 
update initiated by network.

• Ratio—Number of successful bearer update 
initiated by network for every 100 attempts.

Bearer Updates 
Failure

• Count—Total number of unsuccessful bearer 
update initiated by MME or SGSN.

• Rate—Rate at which the unsuccessful bearer 
update initiated by MME or SGSN.
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Bearer 
Modifications 
Success

• Count—Total number of successful bearer 
modify initiated by MME or SGSN.

• Rate—Rate (per second) of successful bearer 
modify initiated by MME or SGSN.

• Ratio—Number of successful bearer modify 
initiated by MME or SGSN for every 100 
initiation attempts.

Bearer 
Modifications 
Failure

• Count—Total number of unsuccessful bearer 
modify initiated by MME or SGSN.

• Rate—Rate at which the unsuccessful bearer 
modify initiated by MME or SGSN.

Dedicated Bearer 
Activations 
Success

• Count—Total number of successful dedicated 
bearer creation initiated by network.

• Rate—Rate (per second) of successful 
dedicated bearer creation initiated by network.

• Ratio—Number of successful dedicated bearer 
creation for every 100 bearer creation 
attempts.

Dedicated Bearer 
Activations 
Failure

• Count—Total number of unsuccessful 
dedicated bearer activation procedures 
received on this APN.

• Rate—Rate (per second) of unsuccessful 
dedicated bearer activation procedures 
received on this APN.

Graph Expand to Full 
Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing.

Hide Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Successful 
Dedicated Bearer 
QOS 
Modifications/Suc
cessful Dedicated 
Bearer NonQOS 
Modifications

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Report Type Output Field Description
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APN Aggregate PDP/Bearer Extended Statistics Daily Reports

MWTM displays the APN Aggregate PDP/Bearer Extended Statistics Daily report obtained during the 
specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
SPGW. 

Note The 15-minute and hourly reports for APN Aggregate PDP/Bearer Extended Statistics and APN 
Instance PDP/Bearer Extended Statistics reports are available from the node level only; they are 
not available from the top level or the network level. Click on a node name in the APN Aggregate 
PDP/Bearer Extended Statistics reports or in the APN Instance PDP/Bearer Extended Statistics 
reports to navigate to a specific node to view hourly and 15 minute reports for that node.

Step 2 Choose APN Aggregate PDP/Bearer Extended Statistics Daily (or APN Instance PDP/Bearer Extended 
Statistics Daily) from the Type drop-down menu.

A summary table displays the information described in the following table:

Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Field Description

APN The name of the Access Point Name (APN).

Successful Dynamic 
PDP/Bearer Activations by 
MS Ratio

• Average—Average number of successful dynamic activations for 
every 100 dynamic activation attempts.

• Maximum—Maximum number of successful dynamic activations 
for every 100 dynamic activation attempts.

• Maximum Date (time zone)—Time the maximum value occurred.

Successful PDP/Bearer 
Activations By Network 
Ratio

• Average—Average number of successful activations for every 
100 dynamic activation attempts.

• Maximum—Maximum number of successful activations for 
every 100 dynamic activation attempts.

• Maximum Date (time zone)—Time the maximum value occurred.

Successful Dedicated 
Bearer Activations Ratio

• Average—Average number of successful dedicated activations 
for every 100 dynamic activation attempts.

• Maximum—Maximum number of successful dedicated 
activations for every 100 dynamic activation attempts.

• Maximum Date (time zone)—Time the maximum value occurred.
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Report Type Output Field Description

APN 
Aggregate 
PDP/Bearer 
Extended 
Statistics Dai
ly

Table, 
CSV

APN Name The name of the Access Point Name (APN).

APN Index A unique numerical identifier for the APN.

Timestamp (time 
zone)

Timestamp of the report.

Dynamic 
PDP/Bearer 
Activations By MS 
Success

• Count—Total number of successfully 
completed dynamic PDP/Bearer context 
activation procedures initiated by MS on this 
APN.

• Rate—Rate (per second) of successfully 
completed dynamic PDP/Bearer context 
activation procedures initiated by MS on this 
APN.

• Ratio—Number of successful dynamic 
activations for every 100 dynamic activation 
attempts.

Dynamic 
PDP/Bearer 
Activations By MS 
Failure

• Count—Total number of failed dynamic 
PDP/Bearer context activation procedures 
initiated by MS on this APN.

• Rate—Rate (per second) of failed dynamic 
PDP/Bearer context activation procedures 
initiated by MS on this APN.

PDP/Bearer 
Activations By 
Network Success

• Count—Total number of successfully completed 
network initiated PDP/Bearer context activation 
procedures.

• Rate—Rate (per second) of successfully 
completed network initiated PDP/Bearer 
context activation procedures.

• Ratio—Number of successful network 
initiated activations for every 100 activation 
attempts.

PDP/Bearer 
Activations By 
Network Failure

• Count—Total number of failed network initiated 
PDP/Bearer context activation procedures.

• Rate—Rate (per second) of failed network 
initiated PDP/Bearer context activation 
procedures.
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PDP/Bearer Updates 
By Network Success

• Count—Total number of successful update 
responses received from the SGSN for SPGW 
initiated update requests on this APN.

• Rate—Rate (per second) of successful update 
responses received from the SGSN for SPGW 
initiated update requests on this APN.

• Ratio—Number of successful update responses 
received for every 100 update attempts.

PDP/Bearer Updates 
By Network Failure

• Count—Total number of failed update responses 
received from the SGSN for SPGW initiated 
update requests on this APN.

• Rate—Rate (per second) of failed update 
responses received from the SGSN for SPGW 
initiated update requests on this APN.

Dedicated Bearer 
Activations Success

• Count—Total number of successful dedicated 
bearer activation procedures received on this 
APN.

• Rate—Rate (per second) of successful 
dedicated bearer activation procedures 
received on this APN.

• Ratio—Number of successful dedicated 
bearer activation procedures for every 100 
activation attempts.

Dedicated Bearer 
Activations Failure

• Count—Total number of unsuccessful 
dedicated bearer activation procedures 
received on this APN.

• Rate—Rate (per second) of unsuccessful 
dedicated bearer activation procedures 
received on this APN.

Graph Successful Dynamic 
PDP/Bearer 
Activations by MS 
Ratio

Number of successful dynamic activations for 
every 100 dynamic activation attempts.

Successful 
PDP/Bearer 
Activations By 
Network Ratio

Number of successful activations for every 100 
dynamic activation attempts.

Successful Dedicated 
Bearer Activations 
Ratio

Number of successful dedicated activations for 
every 100 dynamic activation attempts.

Report Type Output Field Description
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APN Aggregate Throughput Statistics Daily Reports

The GUI displays the same fields as that of APN Aggregate Throughput Statistics Daily report of GGSN 
Reports. See APN Aggregate Throughput Statistics Daily Reports, page 13-139.

APN Instance Miscellaneous Statistics Daily Reports

The GUI displays the same fields as that of APN Instance Miscellaneous Statistics Daily report of GGSN 
Reports. See APN Instance Miscellaneous Statistics Daily Reports, page 13-143.

APN Instance PDP/Bearer Statistics Daily Reports

The GUI displays the same fields as that of APN Instance PDP/Bearer Statistics Daily report of GGSN 
Reports. See APN Instance PDP/Bearer Statistics Daily Reports, page 13-143.

APN Instance PDP/Bearer Extended Statistics Daily Reports

The GUI displays the same fields as that of APN Instance PDP/Bearer Extended Statistics Daily report 
of GGSN Reports. See APN Instance PDP/Bearer Extended Statistics Daily Reports, page 13-143.

APN Instance Bearer Statistics Daily Reports

The GUI displays the same fields as that of APN Aggregate Bearer Statistics Daily report of SPGW 
reports. See APN Aggregate Bearer Statistics Daily Reports, page 13-204.

APN Instance Bearer QOS Statistics Daily Reports

The GUI displays the same fields as that of APN Aggregate BearerQOS Statistics Daily report of SPGW 
reports. See APN Aggregate Bearer QOS Statistics Daily Reports, page 13-228.

APN Instance Throughput Statistics Daily Reports

The GUI displays the same fields as that of APN Instance Throughput Statistics Daily report of GGSN 
Reports. See APN Instance Throughput Statistics Daily Reports, page 13-143.

APN Instance DHCP V6 Proxy Server Statistics Daily Reports

The GUI displays the same fields as that of APN Instance DHCP V6 Proxy Server Statistics Daily report 
of GGSN Reports. See APN Instance DHCP V6 Proxy Server Statistics Daily Reports, page 13-143.

Charging Group Statistics Daily Reports

The GUI displays the same fields as that of Charging Group Statistics Daily report of GGSN Reports. 
See Charging Group Statistics Daily Reports, page 13-156.

Charging Gateway Group Statistics Daily Reports

The GUI displays the same fields as that of Charging Gateway Group Statistics Daily report of GGSN 
Reports. See Charging Gateway Group Statistics Daily, page 13-157.

EPC Gateway Protection Statistics Daily Reports

MWTM displays the EPC Gateway Protection Statistics Daily report obtained during the specified 
period. See EPC Gateway Protection Statistics Daily Reports, page 13-162.
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EPC Gateway Session Statistics Daily Reports

MWTM displays the EPC Gateway Session Statistics Daily report obtained during the specified period.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
SPGW.

Note The 15-minute and hourly EPC Gateway Session Statistics reports are available from the node 
level only; they are not available from the top level or the network level. Click on a node name 
in the EPC Gateway Session Statistics reports to navigate to a specific node to view hourly and 
15 minute reports for that node.

Step 2 Choose EPC Gateway Session Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Field Description

Node The name of the node.

Active Bearers Number of active bearer contexts that are currently established on the 
SPGW devices.

Active Dedicated Bearers Total number of dedicated bearers currently active.

Maximum Date (time zone) Time the maximum value occurred.
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Report Type Output Field Description

EPC 
Gateway 
Session 
Statistics 
Daily

Table, 
CSV

Node Name of the node.

Timestamp 
(time zone)

Timestamp of the report.

Active 
Bearers

Number of active bearer contexts that are currently established on 
the SPGW devices.

Active 
SGW 
Sessions

Number of active SGW sessions.

Active 
PGW 
Sessions

Number of active PGW sessions.

Active 
SPGW 
Sessions

Number of active SPGW sessions.

Default 
Active 
Dedicated 
Bearers 

Total number of default and dedicated bearers currently active.

Active 
Dedicated 
Bearers 

Total number of dedicated bearers currently active.

Active 
IPv4 
Dedicated 
Bearers 

Total number of IPv4 dedicated bearers currently active.

Active 
IPv6 
Dedicated 
Bearers 

Total number of IPv6 dedicated bearers currently active.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the graph in a new, 
full-screen window for easier viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the summary table at 
the top of the report and only shows the graph.

Active 
Bearers/Ac
tive 
Dedicated 
Bearers

If Output Type is Graph, the Y-axis label shows Daily statistics over 
time.

Server 
Time

If Output Type is Graph, the X-axis label shows a historical time 
scale and the server time zone.
13-237
User Guide for Cisco Mobile Wireless Transport Manager 6.1.7

OL-25462-01



Chapter 13      Managing Reports
  Viewing Reports
EPC Gateway Buffering Statistics Daily Reports

MWTM displays the EPC Gateway Buffering Statistics Daily report obtained during the specified 
period. See EPC Gateway Buffering Statistics Daily Reports, page 13-164.

GTP Active Statistics Daily Reports

MWTM displays the GTP Active Statistics Daily report obtained during the specified period. 

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
SPGW.

Note The 15-minute and hourly GTP Active Statistics (SPGW) reports are available from the node 
level only; they are not available from the top level or the network level. Click on a node name 
in the GTP Active Statistics (SPGW) reports to navigate to a specific node to view hourly and 
15 minute reports for that node.

Step 2 Choose GTP Active Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Field Description

Node Name of the node.

Average Active 
Sessions

Average sessions which are in active state.

Maximum Active 
Sessions

Maximum sessions which are in active state.

Maximum Date 
(time zone)

Timestamp when the maximum value occurred.

Average Active 
Users

Average users that are active.

Maximum Active 
Users

Maximum users that are active.

Maximum Date 
(time zone)

Timestamp when the maximum value occurred.
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Report Type Output Field Description

GTP Active Statistics 
Daily

Table, 
CSV

Node Name of the node.

Timestamp 
(time zone)

Timestamp of the report.

Active 
Bearers

Total number of active bearers on this GTP.

Active 
Sessions

Total number of sessions currently established 
with the system.

Direct Tunnel 
PDP Contexts

Direct tunnels enabled for the PDP contexts in the 
GGSN.

GTP v0 PDP 
Contexts

PDP contexts (GTP version 0) that are active.

GTP v1 PDP 
Contexts

PDP contexts (GTP version 1) that are active.

PPP Regen 
PDPs

Device-specific interfaces created for association 
with PDP contexts regenerated to a Point-to-Point 
(PPP) session.

PPP PDPs Total number of point to point PDP contexts.

Active Users Number of active users.

Idle Users Total number of users currently in Idle state in the 
gateway.

Suspended 
Users

Total number of users suspended by the gateway.

Total Direct 
Tunnel

• Enabled—Total number of enabled direct 
tunnels.

• PDP Error Indications—Total number of PDP 
error indicated direct tunnels.

• PDP Deleted—Number of deleted tunnels.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Active 
Sessions/ 
Active Users

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.
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GTP Charging Statistics Daily Reports

The GUI displays the same fields as that of GTP Charging Statistics Daily report of GGSN Reports. See 
GTP Charging Statistics Daily Reports, page 13-149.

GTP Error Statistics Daily Reports

MWTM displays the GTP Error Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
SPGW.

Note The 15-minute and hourly GTP Error Statistics reports are available from the node level only; 
they are not available from the top level or the network level. Click on a node name in the GTP 
Error Statistics reports to navigate to a specific node to view hourly and 15 minute reports for 
that node.

Step 2 Choose GTP Error Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Field Description

Node The name of the node.

Average Unexpected 
Signaling Messages

The average unexpected GTP signaling messages sent or received

Maximum Unexpected 
Signaling Messages

The maximum unexpected GTP signaling messages sent or received

Maximum Date (time zone) Time the maximum value occurred.

Average Dropped Signaling 
Messages

The average dropped GTP signaling messages sent or received

Maximum Dropped 
Signaling Messages

The maximum dropped GTP signaling messages sent or received

Maximum Date (time zone) Time the maximum value occurred.
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Report 
Type Output Field Description

GTP Error 
Statistics 
Daily

Table, 
CSV

Node Name of the node.

Timestamp 
(time zone)

Timestamp of the report.

PDP 
Context 
Activation
s

• Insufficient Resources Rejection—Number of PDP context 
requests rejected due to insufficient resources.

PDP 
Context 
Requests

• PPP Regeneration Insufficient Resources Rejection—PDP 
context requests rejected due to insufficient resources for PPP 
regeneration.

• PPP Regeneration Threshold Limit Drops—Number of PDP 
context requests dropped due to the PPP regeneration threshold 
limit.

PDP 
Context 
Messages

• TFT Semantic Errors—Total number of received PDP context 
messages that had Traffic Flow Templates (TFT) with semantic 
errors. 

• TFT Syntax Errors—Total number of received PDP context 
messages that had TFTs with syntax errors.

• Packet Filter Semantic Errors—Total number of received PDP 
context messages that had packet filters with semantic errors. 

• Packet Filter Syntax Errors—Total number of received PDP 
context messages that had packet filters with syntax errors.

Signaling 
Messages

• Unexpected—Number of unexpected GTP signaling messages 
sent or received.

• Dropped—Number of GTP messages received with wrong 
value.

GTP 
Message 
Parsers 
Errors

• Unexpected—Number of unexpected GTP parser error 
messages sent or received.

• Dropped—Number of GTP parser error messages received with 
wrong value.
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GTP Path Data PDU Statistics Daily Reports

MWTM displays the GTP Path Data PDU Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
SPGW.

Note The 15-minute and hourly GTP Path Data PDU Statistics reports are available from the node 
level only; they are not available from the top level or the network level. Click on a node name 
in the GTP Path Data PDU Statistics Daily reports to navigate to a specific node to view hourly 
and 15 minute reports for that node.

Step 2 Choose GTP Path Data PDU Statistics Daily from the Type drop-down menu.

Graph Expand to 
Full 
Screen

If Output Type is Graph, this text link displays the graph in a new, 
full-screen window for easier viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the summary table at 
the top of the report and only shows the graph.

Average 
Unexpecte
d 
Signaling 
Messages/
Maximum 
Unexpecte
d 
Signaling 
Messages/
Average 
Dropped 
Signaling 
Messages/
Maximum 
Dropped 
Signaling 
Messages

If Output Type is Graph, the Y-axis label shows Daily statistics over 
time.

Server 
Time

If Output Type is Graph, the X-axis label shows a historical time 
scale and the server time zone.

Report 
Type Output Field Description
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A summary table displays the information described in the following table:

GTP Path Signaling Statistics Daily Reports

MWTM displays the GTP Path Signaling Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
SPGW.

Note The 15-minute and hourly GTP Path Signaling Statistics  reports are available from the node 
level only; they are not available from the top level or the network level. Click on a node name 
in the GTP Path Signaling Statistics Daily reports to navigate to a specific node to view hourly 
and 15 minute reports for that node.

Step 2 Choose GTP Path Signaling Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Report Type Field Description

GTP Path Data PDU 
Statistics Daily

Node Name of the node.

GTP Path Path of the GTP.

Timestamp 
(time zone)

Timestamp of the report.

IPv6 PDU 
Messages 
Sent

• Count—Number of IPv6 PDU messages sent on SGSN 
path.

• Rate—Rate (per second) of IPv6 PDU messages sent on 
SGSN path.

IPv6 PDU 
Messages 
Received

• Count—Number of IPv6 PDU messages received on 
SGSN path.

• Rate—Rate (per second) of IPv6 PDU messages received 
on SGSN path.

IPv6 PDU 
Bits Sent

• Count—Number of bytes sent in IPv6 PDU message on 
SGSN path.

• Rate—Rate (per second) of IPv6 PDU bits sent on SGSN 
path.

IPv6 PDU 
Bits Received

• Count—Number of bytes received in IPv6 PDU message 
on SGSN path.

• Rate—Rate (per second) of IPv6 PDU bits received on 
SGSN path.
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GTP Path PDP Roaming Statistics Daily Reports

MWTM displays the GTP Path PDP Roaming Statistics Daily report obtained during the specified 
period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
SPGW.

Note The 15-minute and hourly GTP Path PDP Roaming Statistics reports are available from the node 
level only; they are not available from the top level or the network level. Click on a node name 
in the GTP Path PDP Roaming Statistics Daily reports to navigate to a specific node to view 
hourly and 15 minute reports for that node.

Step 2 Choose GTP Path PDP Roaming Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Report Type Field Description

GTP Path Signaling 
Statistics Daily

Node Name of the node.

GTP Path Path of the GTP.

Timestamp 
(time zone)

Timestamp of the report.

Signaling 
Messages 
Sent

• Count—Number of signalling messages sent on SGSN 
path.

• Rate—Rate (per second) of signaling messages sent on 
SGSN path.

Signaling 
Messages 
Received

• Count—Number of signalling messages received on 
SGSN path.

• Rate—Rate (per second) of signaling messages received 
received on SGSN path.
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GTP Path PDP Statistics Daily Reports

MWTM displays the GTP Path PDP Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
SPGW.

Note The 15-minute and hourly GTP Path PDP Statistics  reports are available from the node level 
only; they are not available from the top level or the network level. Click on a node name in the 
GTP Path PDP Statistics Daily reports to navigate to a specific node to view hourly and 15 
minute reports for that node.

Step 2 Choose GTP Path PDP Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Report Type Field Description

GTP Path PDP 
Roaming Statistics 
Daily

Node Name of the node.

GTP Path Path of the GTP.

Timestamp 
(time zone)

Timestamp of the report.

PDP Contexts 
Trusted 
Roaming

• Count—Number of roaming PDP contexts in a trusted 
PLMN.

• Rate—Rate (per second) of PDP contexts trusted roamings 
in PLMN.

PDP Contexts 
Non Trusted 
Roaming

• Count—Number of roaming PDP contexts that are not in a 
trusted PLMN.

• Rate—Rate (per second) of PDP contexts that are not in a 
trusted PLMN.

PDP Contexts 
Non Roaming

• Count—Number of non-roaming PDPs on a SGSN path.

• Rate—Rate (per second) of PDP contexts non roamings on 
a SGSN path.
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GTP Path PDP Update Statistics Daily Reports

MWTM displays the GTP Path PDP Update Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Report Type Field Description

GTP Path PDP 
Statistics Daily

Node Name of the node.

GTP Path Path of the GTP.

Timestamp 
(time zone)

Timestamp of the report.

PDPs Created • Count—Number of created PDPs since system is up.

• Rate—Rate (per second) of PDPs created since system is 
up.

PDPs Deleted • Count—Number of PDPs deleted since system is up.

• Rate—Rate (per second) of PDPs Deleted since system is 
up.

PPP PDPs 
Created

• Count—Number of PPP PDPs created since the system is 
up.

• Rate—Rate (per second) of PPP PDPs created since the 
system is up.

PPP PDPs 
Deleted

• Count—Number of PPP PDPs deleted since the system is 
up.

• Rate—Rate (per second) of PPP PDPs deleted since the 
system is up.

IPv6 PDPs 
Created

• Count—Number of IPv6 PDPs successfully created on 
SGSN path.

• Rate—Rate (per second) of IPv6 PDPs created on SGSN 
path.

IPv6 PDPs 
Deleted

• Count—Number of IPv6 PDPs deleted on SGSN path.

• Rate—Rate (per second) of IPv6 PDPs deleted on SGSN 
path.

IPv4v6 PDPs 
Created

• Count—Number of IPv4v6 PDPs successfully created on 
SGSN path.

• Rate—Rate (per second) of IPv4v6 PDPs created on 
SGSN path.

IPv4v6 PDPs 
Deleted

• Count—Number of IPv4v6 PDPs deleted on SGSN path.

• Rate—Rate (per second) of IPv4v6 PDPs deleted on 
SGSN path.
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Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
SPGW.

Note The 15-minute and hourly GTP Path PDP Update Statistics  reports are available from the node 
level only; they are not available from the top level or the network level. Click on a node name 
in the GTP Path PDP Update Statistics Daily reports to navigate to a specific node to view hourly 
and 15 minute reports for that node.

Step 2 Choose SGSN Throughput Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

GTP Path PDP Version Statistics Daily Reports

MWTM displays the GTP Path PDP Version Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
SPGW.

Report Type Field Description

GTP Path PDP 
Update Statistics 
Daily

Node Name of the node.

GTP Path Path of the GTP.

Timestamp 
(time zone)

Timestamp of the report.

Update Create 
Requests 
Received

• Count—Number of create requests received, which are 
treated as update request on GGSN.

• Rate—Rate (per second) of update create requests 
received, which are treated as update request on GGSN.

Update PDP 
Requests Sent

• Count—Number of GGSN initiated update PDP requests 
sent on a SGSN path.

• Rate—Rate (per second) of GGSN initiated update PDP 
requests sent on SGSN path.

Update PDP 
Responses 
Received

• Count—Number of update PDP responses received from 
the SGSN for the GGSN initiated update PDP requests.

• Rate—Rate (per second) of update PDP responses 
received from the SGSN for the GGSN initiated update 
PDP requests.
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Note The 15-minute and hourly GTP Path PDP Version Statistics  reports are available from the node 
level only; they are not available from the top level or the network level. Click on a node name 
in the GTP Path PDP Version Statistics Daily reports to navigate to a specific node to view 
hourly and 15 minute reports for that node.

Step 2 Choose GTP Path PDP Version Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

GTP Path PDP Miscellaneous Statistics Daily Reports

MWTM displays the GTP Path PDP Miscellaneous Statistics Daily report obtained during the specified 
period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
SPGW.

Note The 15-minute and hourly GTP Path PDP Miscellaneous Statistics reports are available from the 
node level only; they are not available from the top level or the network level. Click on a node 
name in the GTP Path PDP Miscellaneous Statistics Daily reports to navigate to a specific node 
to view hourly and 15 minute reports for that node.

Report Type Field Description

GTP Path PDP 
Version Statistics 
Daily

Node Name of the node.

GTP Path Path of the GTP.

Timestamp 
(time zone)

Timestamp of the report.

GTP Version 
Changes

• Count—Number of GTP version changes occurred on a 
SGSN path.

• Rate—Rate (per second) of GTP version changes occurred 
on a SGSN path.

Locally 
Deleted PDPs 
Version 
Upgrade

• Count—Number of PDPs, which are deleted locally, due 
to version upgrade.

• Rate—Rate (per second) of locally deleted PDPs due to 
version upgrade.

Locally 
Deleted PDPs 
Version 
Fallback

• Count—Number of PDPs, which are deleted locally, due 
to fallback in GTP version.

• Rate—Rate (per second) of locally deleted PDPs due to 
fallback in GTP version.
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Step 2 Choose GTP Path PDP Miscellaneous Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

GTP Path Errors Daily Reports

MWTM displays the GTP Path Errors Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Report Type Field Description

GTP Path PDP 
Miscellaneous 
Statistics Daily

Node Name of the node.

GTP Path Path of the GTP.

Timestamp 
(time zone)

Timestamp of the report.

Single PDP 
Contexts 
Cleared

• Count—Number of hanging single PDP contexts cleared 
on the GGSN.

• Rate—Rate (per second) of single PDP contexts cleared on 
the GGSN.

Path Fail 
Locally 
Deleted PDPs

• Count—Number of PDPs deleted locally because of path 
failure.

• Rate—Rate (per second) of PDPs deleted locally because 
of path failure.

PDP Create 
Delete 
Collisions

• Count—Number of collisions happened when a PDP is 
locally deleted and recreated.

• Rate—Rate (per second) of collisions happened when a 
PDP is locally deleted and recreated.

Retransmitted 
Create PDP 
Requests

• Count—Number of retransmitted create PDP  requests 
received.

• Rate—Rate (per second) of retransmitted create PDP 
requests received.

IPv6 PDP 
Activation 
Rejected

• Count—Number of IPv6 PDP activation rejected by the 
GGSN.

• Rate—Rate (per second) of IPv6 PDP activation rejected 
by the GGSN.

Direct Tunnel 
Enabled

• Count—Number of times Direct tunnel is enabled for the 
PDP contexts in GGSN.

• Rate—Rate (per second) of times Direct tunnel is enabled 
for the PDP contexts in GGSN.
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Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
PDNGW, SPGW.

Note The 15-minute and hourly GTP Path Error (PDNGW) reports are available from the node level 
only; they are not available from the top level or the network level. Click on a node name in the 
GTP Path Error (PDNGW) reports to navigate to a specific node to view hourly and 15 minute 
reports for that node.

Step 2 Choose GTP Path Errors Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

GTP PDP/Bearer Statistics Daily Reports

The GUI displays the same fields as that of GTP PDP Statistics Daily report of PDNGW Reports. See 
GTP PDP/Bearer Statistics Daily Reports, page 13-173.

Field Description

Node The name of the node.

Dropped Signaling 
Messages

The signaling messages are dropped.

Unexpected Signaling 
Messages

The unexpected GTP signaling messages are sent or received.

Maximum Date (time zone) Time the maximum value occurred.

Field Description

Node Name of the node.

GTP Path Path of the GTP.

Timestamp (time 
zone)

Timestamp of the report.

Signaling 
Messages

Unexpected

• Count—Number of unexpected GTP signaling messages sent or 
received.

• Rate—Rate at which the unexpected GTP signaling messages are sent 
or received.

Dropped

• Count—Number of signaling messages that are dropped.

• Rate—Rate at which the signaling messages are dropped.
13-250
User Guide for Cisco Mobile Wireless Transport Manager 6.1.7

OL-25462-01



Chapter 13      Managing Reports
  Viewing Reports
GTP Throughput Statistics Daily Reports

The GUI displays the same fields as that of GTP Throughput Statistics Daily report of GGSN Reports. 
See GTP Throughput Statistics Daily Reports, page 13-153.

GTPv2 Bearer Statistics Daily Reports

MWTM displays the GTPv2 Bearer Statistics Daily report obtained during the specified period. See 
GTPv2 Bearer Statistics Daily Reports, page 13-175.

GTPv2 Session Statistics Daily Reports

MWTM displays the GTPv2 Session Statistics Daily report obtained during the specified period. 

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
SPGW

Note The 15-minute and hourly GTPv2 Session Daily reports are available from the node level only; 
they are not available from the top level or the network level. Click on a node name in the GTPv2 
Session Daily reports to navigate to a specific node to view hourly and 15 minute reports for that 
node.

Step 2 Choose GTPv2 Session Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Field Description

Node The name of the node.

Create Session Requests 
Sent

The create session request messages are sent.

Create Session Requests 
Received

The create session request messages are received.

Delete Session Responses 
Sent

The delete session response messages are sent.

Delete Session Responses 
Received

The delete session response messages are received.

Maximum Date (time zone) Time the maximum value occurred.
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Report Type Output Field Description

GTPv2 
Session 
Statistics 
Daily

Table, 
CSV

Node Name of the node.

Timestamp 
(time zone)

Timestamp of the report.

Create 
Session 
Requests 
Received

• Count—Number of create session request messages received.

• Rate—Rate at which the create session request messages are 
received.

Create 
Session 
Requests 
Rejected

• Count—Number of create session request messages rejected.

• Rate—Rate at which the create session request messages are 
rejected.

Delete 
Session 
Requests 
Received

• Count—Number of delete session request messages received.

• Rate—Rate at which the delete session request messages are 
received.

Delete 
Session 
Requests 
Rejected

• Count—Number of delete session request messages rejected.

• Rate—Rate at which the delete session request messages are 
rejected.

Create 
Session 
Responses 
Sent

• Count—Number of create session response messages sent.

• Rate—Rate at which the create session response messages are 
sent.

Delete 
Session 
Responses 
Sent

• Count—Number of delete session response messages sent.

• Rate—Rate at which the delete session response messages are 
sent.
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GTPv2 Path Bearer Requests Statistics Daily Reports

MWTM displays the GTPv2 Path Bearer Requests Statistics Daily report obtained during the specified 
period. See GTPv2 Path Bearer Requests Statistics Daily Reports, page 13-218.

GTPv2 Path Bearer Responses Statistics Daily Reports

MWTM displays the GTPv2 Path Bearer Responses Statistics Daily report obtained during the specified 
period. See GTPv2 Path Bearer Responses Statistics Daily Reports, page 13-221.

GTPv2 Path Session Statistics Daily Reports

MWTM displays the GTPv2 Path Session Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
SPGW. 

Graph Expand to 
Full 
Screen

If Output Type is Graph, this text link displays the graph in a new, 
full-screen window for easier viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the summary table at 
the top of the report and only shows the graph.

Create 
Session 
Requests 
Sent/Creat
e Session 
Requests 
Received/
Delete 
Session 
Responses 
Sent/Delet
e Session 
Responses 
Received

If Output Type is Graph, the Y-axis label shows Daily statistics over 
time.

Server 
Time

If Output Type is Graph, the X-axis label shows a historical time 
scale and the server time zone.

Report Type Output Field Description
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Note The 15-minute and hourly GTPv2 Path Session Statistics reports are available from the node 
level only; they are not available from the top level or the network level. Click on a node name 
in the GTPv2 Path Session Statistics reports to navigate to a specific node to view hourly and 15 
minute reports for that node.

Step 2 Choose GTPv2 Path Session Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Field Description

Node The name of the node.

Create Session Requests 
Sent

The create session request messages are sent.

Create Session Requests 
Received

The create session request messages are received.

Delete Session Responses 
Sent

The delete session response messages are sent.

Delete Session Responses 
Received

The delete session response messages are received.

Maximum Date (time zone) Time the maximum value occurred.
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Report 
Type Output Field Description

GTPv2 
Path 
Session 
Statistics 
Daily

Table, 
CSV

Node Name of the node.

GTP Path Path of GTP.

Timestamp 
(time zone)

Timestamp shows the time bits-per second value occurred.

Create 
Session 
Requests 
Sent

• Count—Number of create session request messages sent.

• Rate—Rate at which the create session request messages are sent.

Create 
Session 
Requests 
Received

• Count—Number of create session request messages received.

• Rate—Rate at which the create session request messages are 
received.

Create 
Session 
Requests 
Rejected

• Count—Number of create session request messages rejected.

• Rate—Rate at which the create session request messages are 
rejected.

Delete 
Session 
Requests 
Sent

• Count—Number of delete session request messages sent.

• Rate—Rate at which the delete session request messages are sent.

Delete 
Session 
Requests 
Received

• Count—Number of delete session request messages received.

• Rate—Rate at which the delete session request messages are 
received.

Delete 
Session 
Requests 
Rejected

• Count—Number of delete session request messages rejected.

• Rate—Rate at which the delete session request messages are 
rejected.

Create 
Session 
Responses 
Sent

• Count—Number of create session response messages sent.

• Rate—Rate at which the create session response messages are sent.

Create 
Session 
Responses 
Received

• Count—Number of create session response messages received.

• Rate—Rate at which the create session response messages are 
received.

Create 
Session 
Responses 
Rejected

• Count—Number of create session response messages rejected.

• Rate—Rate at which the create session response messages are 
rejected.
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GTPv2 Downlink Statistics Daily Reports

MWTM displays the GTPv2 Downlink Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
SPGW.

Delete 
Session 
Responses 
Sent

• Count—Number of delete session response messages sent.

• Rate—Rate at which the delete session response messages are 
sent.

Delete 
Session 
Responses 
Received

• Count—Number of delete session response messages received.

• Rate—Rate at which the delete session response messages are 
received.

Delete 
Session 
Responses 
Rejected

• Count—Number of delete session response messages rejected.

• Rate—Rate at which the delete session response messages are 
rejected.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the graph in a new, 
full-screen window for easier viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the summary table at the 
top of the report and only shows the graph.

Create 
Session 
Requests 
Sent/Creat
e Session 
Requests 
Received/
Delete 
Session 
Responses 
Sent/Delet
e Session 
Responses 
Received

If Output Type is Graph, the Y-axis label shows Daily statistics over 
time.

Server 
Time

If Output Type is Graph, the X-axis label shows a historical time scale 
and the server time zone.

Report 
Type Output Field Description
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Note The 15-minute and hourly GTPv2 Downlink Statistics reports are available from the node level 
only; they are not available from the top level or the network level. Click on a node name in the 
SPGW GTPv2 Downlink Statistics reports to navigate to a specific node to view hourly and 15 
minute reports for that node.

Step 2 Choose GTPv2 Downlink Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

A summary table displays the information described in the following table:

Field Description

Node The name of the node.

Downlink Data 
Notification Sent

The downlink data notification messages are sent.

Downlink Data 
Notification Received

The downlink data notification messages are received.

Downlink Data 
Notification Rejected

The downlink data notification messages are rejected.

Maximum Date (time zone) Time the maximum value occurred.
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Report Type Output Field Description

GTPv2 
Downlink 
Statistics 
Daily

Table, 
CSV

Node Name of the node.

Timestamp 
(time zone)

Timestamp shows the time bits-per second value occurred.

Downlink 
Data 
Notificatio
n Sent

• Count—Number of downlink data notification messages sent.

• Rate—Rate at which the downlink data notification messages 
are sent.

Downlink 
Data 
Notificatio
n Received 

• Count—Number of downlink data notification messages 
received.

• Rate—Rate at which the downlink data notification messages 
are received.

Downlink 
Data 
Notificatio
n Rejected

• Count—Number of downlink data notification messages 
rejected.

• Rate—Rate at which the downlink data notification messages 
are rejected.

Downlink 
Data 
Notificatio
n Failure 
Indication 
Sent

• Count—Number of downlink data notification failure indication 
messages sent.

• Rate—Rate at which the downlink data notification failure 
indication messages sent.

Downlink 
Data 
Notificatio
n Failure 
Indication 
Received 

• Count—Number of downlink data notification failure indication 
messages received.

• Rate—Rate at which the downlink data notification failure 
indication messages received.

Downlink 
Data 
Notificatio
n Failure 
Indication 
Rejected

• Count—Number of downlink data notification failure indication 
messages rejected.

• Rate—Rate at which the downlink data notification failure 
indication messages rejected.

Downlink 
Data 
Notificatio
n 
Acknowle
dgements 
Sent

• Count—Number of downlink data notification 
acknowledgements sent.

• Rate—Rate at which the downlink data notification 
acknowledgements sent.
13-258
User Guide for Cisco Mobile Wireless Transport Manager 6.1.7

OL-25462-01



Chapter 13      Managing Reports
  Viewing Reports
GTPv2 Tunnel Statistics Daily Reports

MWTM displays the GTPv2 Tunnel Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
SPGW.

Downlink 
Data 
Notificatio
n 
Acknowle
dgements 
Received 

• Count—Number of downlink data notification 
acknowledgements received.

• Rate—Rate at which the downlink data notification 
acknowledgements received.

Downlink 
Data 
Notificatio
n 
Acknowle
dgements 
Rejected

• Count—Number of downlink data notification 
acknowledgements rejected.

• Rate—Rate at which the downlink data notification 
acknowledgements rejected.

Graph Expand to 
Full 
Screen

If Output Type is Graph, this text link displays the graph in a new, 
full-screen window for easier viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the summary table at 
the top of the report and only shows the graph.

Downlink 
Data 
Notificatio
n 
Sent/Dow
nlink Data 
Notificatio
n 
Received/
Downlink 
Data 
Notificatio
n Rejected

If Output Type is Graph, the Y-axis label shows Daily statistics over 
time.

Server 
Time

If Output Type is Graph, the X-axis label shows a historical time 
scale and the server time zone.

Report Type Output Field Description
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Note The 15-minute and hourly GTPv2 Tunnel Statistics Daily reports are available from the node 
level only; they are not available from the top level or the network level. Click on a node name 
in the SPGW GTPv2 Tunnel Statistics Daily reports to navigate to a specific node to view hourly 
and 15 minute reports for that node.

Step 2 Choose GTPv2 Tunnel Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Field Description

Node The name of the node.

Create Indirect Tunnel 
Requests Sent

The indirect tunnel request messages are sent.

Create Indirect Tunnel 
Requests Received

The indirect tunnel request messages are received.

Create Indirect Tunnel 
Responses Sent

The indirect tunnel response messages are sent.

Create Indirect Tunnel 
Responses Received

The indirect tunnel response messages are received.

Maximum Date (time zone) Time the maximum value occurred.
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Report Type Output Field Description

GTPv2 
Tunnel 
Statistics 
Daily

Table, 
CSV

Node Name of the node.

Timestamp 
(time zone)

Timestamp shows the time bits-per second value occurred.

Create 
Indirect 
Tunnel 
Requests 
Sent

• Count—Number of indirect tunnel create request messages sent.

• Rate—Rate at which the indirect tunnel create request messages 
are sent.

Create 
Indirect 
Tunnel 
Requests 
Received 

• Count—Number of indirect tunnel create request messages 
received.

• Rate—Rate at which the indirect tunnel create request messages 
are received.

Create 
Indirect 
Tunnel 
Requests 
Rejected

• Count—Number of indirect tunnel create request messages 
rejected.

• Rate—Rate at which the indirect tunnel create request messages 
are rejected.

Delete 
Indirect 
Tunnel 
Requests 
Sent

• Count—Number of indirect tunnel delete request messages sent.

• Rate—Rate at which the indirect tunnel delete request messages 
are sent.

Delete 
Indirect 
Tunnel 
Requests 
Received 

• Count—Number of indirect tunnel delete request messages 
received.

• Rate—Rate at which the indirect tunnel delete request messages 
are received.

Delete 
Indirect 
Tunnel 
Requests 
Rejected

• Count—Number of indirect tunnel delete request messages 
rejected.

• Rate—Rate at which the indirect tunnel delete request messages 
are rejected.

Create 
Indirect 
Tunnel 
Responses 
Sent

• Count—Number of indirect tunnel create response messages sent.

• Rate—Rate at which the indirect tunnel create response messages 
are sent.

Create 
Indirect 
Tunnel 
Responses 
Received 

• Count—Number of indirect tunnel create response messages 
received.

• Rate—Rate at which the indirect tunnel create response messages 
are received.
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Create 
Indirect 
Tunnel 
Responses 
Rejected

• Count—Number of indirect tunnel create response messages 
rejected.

• Rate—Rate at which the indirect tunnel create response messages 
are rejected.

Delete 
Indirect 
Tunnel 
Responses 
Sent

• Count—Number of indirect tunnel delete response messages sent.

• Rate—Rate at which the indirect tunnel delete response messages 
are sent.

Delete 
Indirect 
Tunnel 
Responses 
Received 

• Count—Number of indirect tunnel delete response messages 
received.

• Rate—Rate at which the indirect tunnel delete response messages 
are received.

Delete 
Indirect 
Tunnel 
Responses 
Rejected

• Count—Number of indirect tunnel delete response messages 
rejected.

• Rate—Rate at which the indirect tunnel delete response messages 
are rejected.

Graph Expand to 
Full 
Screen

If Output Type is Graph, this text link displays the graph in a new, 
full-screen window for easier viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the summary table at the 
top of the report and only shows the graph.

Create 
Indirect 
Tunnel 
Requests 
Sent/Creat
e Indirect 
Tunnel 
Requests 
Received/
Create 
Indirect 
Tunnel 
Responses 
Sent/Creat
e Indirect 
Tunnel 
Responses 
Received

If Output Type is Graph, the Y-axis label shows Daily statistics over 
time.

Server 
Time

If Output Type is Graph, the X-axis label shows a historical time 
scale and the server time zone.

Report Type Output Field Description
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GTPv2 Notification Statistics Daily Reports

MWTM displays the GTPv2 Notification Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
SPGW.

Note The 15-minute and hourly GTPv2 Notification Statistics Daily reports are available from the 
node level only; they are not available from the top level or the network level. Click on a node 
name in the SPGW GTPv2 Notification Statistics Daily reports to navigate to a specific node to 
view hourly and 15 minute reports for that node.

Step 2 Choose GTPv2 Notification Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

A summary table displays the information described in the following table:

Field Description

Node The name of the node.

Suspend Notification Sent The suspend notification messages are sent.

Suspend Notification 
Received

The suspend notification messages are received.

Resume Notification Sent The resume notification messages are sent.

Resume Notification 
Received

The resume notification messages are received.

Maximum Date (time zone) Time the maximum value occurred.
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Report Type Output Field Description

GTPv2 
Notificatio
n Statistics 
Daily

Table, 
CSV

Node Name of the node.

Timestamp 
(time zone)

Timestamp shows the time bits-per second value occurred.

Suspend 
Notification 
Sent

• Count—Number of suspend notification messages sent.

• Rate—Rate at which the suspend notification messages are sent.

Suspend 
Notification 
Received 

• Count—Number of suspend notification messages received.

• Rate—Rate at which the suspend notification messages are 
received.

Suspend 
Notification 
Rejected

• Count—Number of suspend notification messages rejected.

• Rate—Rate at which the suspend notification messages are 
rejected.

Suspend 
Notification 
Acknowled
gements 
Sent

• Count—Number of suspend notification acknowledgement 
messages sent.

• Rate—Rate at which the suspend notification acknowledgement 
messages are sent.

Suspend 
Notification 
Acknowled
gements 
Received 

• Count—Number of suspend notification acknowledgement 
messages received.

• Rate—Rate at which the suspend notification acknowledgement 
messages are received.

Suspend 
Notification 
Acknowled
gements 
Rejected

• Count—Number of suspend notification acknowledgement 
messages rejected.

• Rate—Rate at which the suspend notification acknowledgement 
messages are rejected.

Resume 
Notification 
Sent

• Count—Number of resume notification messages sent.

• Rate—Rate at which the resume notification messages are sent.

Resume 
Notification 
Received 

• Count—Number of resume notification messages received.

• Rate—Rate at which the resume notification messages are 
received.

Resume 
Notification 
Rejected

• Count—Number of resume notification messages rejected.

• Rate—Rate at which the resume notification messages are 
rejected.

Resume 
Notification 
Acknowled
gements 
Sent

• Count—Number of resume notification acknowledgement 
messages sent.

• Rate—Rate at which the resume notification acknowledgement 
messages are sent.
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GTPv2 Echo Statistics Daily Reports

MWTM displays the GTPv2 Echo Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
SPGW.

Note The 15-minute and hourly GTPv2 Echo Statistics reports are available from the node level only; 
they are not available from the top level or the network level. Click on a node name in the SPGW 
GTPv2 Echo Statistics reports to navigate to a specific node to view hourly and 15 minute 
reports for that node.

Resume 
Notification 
Acknowled
gements 
Received 

• Count—Number of resume notification acknowledgement 
messages received.

• Rate—Rate at which the resume notification acknowledgement 
messages are received.

Resume 
Notification 
Acknowled
gements 
Rejected

• Count—Number of resume notification acknowledgement 
messages rejected.

• Rate—Rate at which the resume notification acknowledgement 
messages are rejected.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the graph in a new, 
full-screen window for easier viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the summary table at 
the top of the report and only shows the graph.

Suspend 
Notification 
Sent/Suspe
nd 
Notification 
Received/R
esume 
Notification 
Sent/Resum
e 
Notification 
Received

If Output Type is Graph, the Y-axis label shows Daily statistics 
over time.

Server Time If Output Type is Graph, the X-axis label shows a historical time 
scale and the server time zone.

Report Type Output Field Description
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Step 2 Choose GTPv2 Echo Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Field Description

Node The name of the node.

Echo Requests Sent The echo request messages are sent.

Echo Requests Received The echo request messages are received.

Echo Responses Sent The echo response messages are sent.

Echo Responses Received The echo response messages are received.

Maximum Date (time zone) Time the maximum value occurred.
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Report Type Output Field Description

GTPv2 
Echo 
Statistics 
Daily

Table, 
CSV

Node Name of the node.

Timestamp 
(time zone)

Timestamp shows the time bits-per second value occurred.

Echo 
Requests 
Sent

• Count—Number of echo request messages sent.

• Rate—Rate at which the echo request messages are sent.

Echo 
Requests 
Received 

• Count—Number of echo request messages received.

• Rate—Rate at which the echo request messages are received.

Echo 
Requests 
Rejected

• Count—Number of echo request messages rejected.

• Rate—Rate at which the echo request messages are rejected.

Echo 
Responses 
Sent

• Count—Number of echo response messages sent.

• Rate—Rate at which the echo response messages are sent.

Echo 
Responses 
Received 

• Count—Number of echo response messages received.

• Rate—Rate at which the echo response messages are eceived.

Echo 
Responses 
Rejected

• Count—Number of echo response messages rejected.

• Rate—Rate at which the echo response messages are rejected.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the graph in a new, 
full-screen window for easier viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the summary table at 
the top of the report and only shows the graph.

Echo 
Requests 
Sent/Echo 
Requests 
Received/E
cho 
Responses 
Sent/Echo 
Responses 
Received

If Output Type is Graph, the Y-axis label shows Daily statistics over 
time.

Server 
Time

If Output Type is Graph, the X-axis label shows a historical time 
scale and the server time zone.
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GTPv2 Miscellaneous Statistics Daily Reports

MWTM displays the GTPv2 Miscellaneous Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
SPGW.

Note The 15-minute and hourly GTPv2 Miscellaneous Statistics daily reports are available from the 
node level only; they are not available from the top level or the network level. Click on a node 
name in the SPGW GTPv2 Miscellaneous Statistics daily reports to navigate to a specific node 
to view hourly and 15 minute reports for that node.

Step 2 Choose GTPv2 Miscellaneous Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Field Description

Node The name of the node.

Delete PDN Connection 
Set Requests Sent

The create bearer request messages are sent.

Delete PDN Connection 
Set Requests Received

The create bearer request messages are received.

Release Access Bearer 
Requests Sent

The create bearer request messages are sent.

Release Access Bearer 
Requests Received

The create bearer request messages are received.

Maximum Date (time zone) Time the maximum value occurred.
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Report Type Output Field Description

GTPv2 
Miscellane
ous 
Statistics 
Daily

Table, 
CSV

Node Name of the node.

Timestamp 
(time zone)

Timestamp shows the time bits-per second value occurred.

Delete 
PDN 
Connectio
n Set 
Requests 
Sent

• Count—Number of create bearer request messages received.

• Rate—Rate at which the create bearer request messages are 
received.

Delete 
PDN 
Connectio
n Set 
Requests 
Received 

• Count—Number of create bearer request messages received.

• Rate—Rate at which the create bearer request messages are 
received.

Delete 
PDN 
Connectio
n Set 
Requests 
Rejected

• Count—Number of create bearer request messages rejected.

• Rate—Rate at which the create bearer request messages are 
rejected.

Delete 
PDN 
Connectio
n Set 
Responses 
Sent

• Count—Number of modify bearer request messages received.

• Rate—Rate at which the modify bearer request messages are 
received.

Delete 
PDN 
Connectio
n Set 
Responses 
Received 

• Count—Number of modify bearer request messages rejected.

• Rate—Rate at which the modify bearer request messages are 
rejected.

Delete 
PDN 
Connectio
n Set 
Responses 
Rejected

• Count—Number of update bearer request messages received.

• Rate—Rate at which the update bearer request messages are 
received.
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Release 
Access 
Bearer 
Requests 
Sent

• Count—Number of create bearer request messages received.

• Rate—Rate at which the create bearer request messages are 
received.

Release 
Access 
Bearer 
Requests 
Received 

• Count—Number of create bearer request messages received.

• Rate—Rate at which the create bearer request messages are 
received.

Release 
Access 
Bearer 
Requests 
Rejected

• Count—Number of create bearer request messages rejected.

• Rate—Rate at which the create bearer request messages are 
rejected.

Release 
Access 
Bearer 
Responses 
Sent

• Count—Number of modify bearer request messages received.

• Rate—Rate at which the modify bearer request messages are 
received.

Release 
Access 
Bearer 
Responses 
Received 

• Count—Number of modify bearer request messages rejected.

• Rate—Rate at which the modify bearer request messages are 
rejected.

Release 
Access 
Bearer 
Responses 
Rejected

• Count—Number of update bearer request messages received.

• Rate—Rate at which the update bearer request messages are 
received.

Report Type Output Field Description
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GTPv2 Bearer Commands Statistics Daily Reports

MWTM displays the GTPv2 Bearer Commands Statistics Daily report obtained during the specified 
period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
SPGW.

Note The 15-minute and hourly GTPv2 Bearer Commands Statistics reports are available from the 
node level only; they are not available from the top level or the network level. Click on a node 
name in the SPGW GTPv2 Bearer Commands Statistics reports to navigate to a specific node to 
view hourly and 15 minute reports for that node.

Graph Expand to 
Full 
Screen

If Output Type is Graph, this text link displays the graph in a new, 
full-screen window for easier viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the summary table at 
the top of the report and only shows the graph.

Delete 
PDN 
Connectio
n Set 
Requests 
Sent/Delet
e PDN 
Connectio
n Set 
Requests 
Received/
Release 
Access 
Bearer 
Requests 
Sent/Relea
se Access 
Bearer 
Requests 
Received

If Output Type is Graph, the Y-axis label shows Daily statistics over 
time.

Server 
Time

If Output Type is Graph, the X-axis label shows a historical time 
scale and the server time zone.

Report Type Output Field Description
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Step 2 Choose GTPv2 Bearer Commands Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Field Description

Node The name of the node.

Modify Bearer Commands 
Sent

The create bearer request messages are sent.

Modify Bearer Commands 
Received

The create bearer request messages are received.

Delete Bearer Commands 
Sent

The create bearer request messages are sent.

Delete Bearer Commands 
Received

The create bearer request messages are received.

Maximum Date (time zone) Time the maximum value occurred.
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Report Type Output Field Description

GTPv2 
Bearer 
Commands 
Statistics 
Daily

Table, 
CSV

Node Name of the node.

Timestamp 
(time zone)

Timestamp shows the time bits-per second value occurred.

Modify 
Bearer 
Commands 
Sent

• Count—Number of create bearer request messages received.

• Rate—Rate at which the create bearer request messages are 
received.

Modify 
Bearer 
Commands 
Received 

• Count—Number of create bearer request messages received.

• Rate—Rate at which the create bearer request messages are 
received.

Modify 
Bearer 
Commands 
Rejected

• Count—Number of create bearer request messages rejected.

• Rate—Rate at which the create bearer request messages are 
rejected.

Modify 
Bearer 
Failure 
Indication 
Sent

• Count—Number of modify bearer request messages received.

• Rate—Rate at which the modify bearer request messages are 
received.

Modify 
Bearer 
Failure 
Indication 
Received 

• Count—Number of modify bearer request messages rejected.

• Rate—Rate at which the modify bearer request messages are 
rejected.

Modify 
Bearer 
Failure 
Indication 
Rejected

• Count—Number of update bearer request messages received.

• Rate—Rate at which the update bearer request messages are 
received.

Delete 
Bearer 
Commands 
Sent

• Count—Number of create bearer request messages received.

• Rate—Rate at which the create bearer request messages are 
received.

Delete 
Bearer 
Commands 
Received 

• Count—Number of create bearer request messages received.

• Rate—Rate at which the create bearer request messages are 
received.

Delete 
Bearer 
Commands 
Rejected

• Count—Number of create bearer request messages rejected.

• Rate—Rate at which the create bearer request messages are 
rejected.
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GTPv2 Bearer Resource Commands Statistics Daily Reports

MWTM displays the GTPv2 Bearer Resource Commands Statistics Daily report obtained during the 
specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Delete 
Bearer 
Failure 
Indication 
Sent

• Count—Number of modify bearer request messages received.

• Rate—Rate at which the modify bearer request messages are 
received.

Delete 
Bearer 
Failure 
Indication 
Received 

• Count—Number of modify bearer request messages rejected.

• Rate—Rate at which the modify bearer request messages are 
rejected.

Delete 
Bearer 
Failure 
Indication 
Rejected

• Count—Number of update bearer request messages received.

• Rate—Rate at which the update bearer request messages are 
received.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the graph in a new, 
full-screen window for easier viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the summary table at 
the top of the report and only shows the graph.

Modify 
Bearer 
Commands 
Sent/Modif
y Bearer 
Commands 
Received/
Delete 
Bearer 
Commands 
Sent/Delet
e Bearer 
Commands 
Received

If Output Type is Graph, the Y-axis label shows Daily statistics over 
time.

Server 
Time

If Output Type is Graph, the X-axis label shows a historical time 
scale and the server time zone.

Report Type Output Field Description
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Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
SPGW.

Note The 15-minute and hourly GTPv2 Bearer Resource Commands Statistics Daily reports are 
available from the node level only; they are not available from the top level or the network level. 
Click on a node name in the SPGW GTPv2 Bearer Resource Commands Statistics Daily reports 
to navigate to a specific node to view hourly and 15 minute reports for that node.

Step 2 Choose GTPv2 Bearer Resource Commands Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Field Description

Node The name of the node.

Bearer Resource 
Commands Sent

The create bearer request messages are sent.

Bearer Resource 
Commands Received

The create bearer request messages are received.

Bearer Resource 
Commands Rejected

The create bearer request messages are rejected.

Maximum Date (time zone) Time the maximum value occurred.
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Report Type Output Field Description

GTPv2 
Bearer 
Resource 
Commands 
Statistics 
Daily

Table, 
CSV

Node Name of the node.

Timestamp 
(time zone)

Timestamp shows the time bits-per second value occurred.

Bearer 
Resource 
Command
s Sent

• Count—Number of create bearer request messages received.

• Rate—Rate at which the create bearer request messages are 
received.

Bearer 
Resource 
Command
s Received 

• Count—Number of create bearer request messages received.

• Rate—Rate at which the create bearer request messages are 
received.

Bearer 
Resource 
Command
s Rejected

• Count—Number of create bearer request messages rejected.

• Rate—Rate at which the create bearer request messages are 
rejected.

Bearer 
Resource 
Failure 
Indication 
Sent

• Count—Number of modify bearer request messages received.

• Rate—Rate at which the modify bearer request messages are 
received.

Bearer 
Resource 
Failure 
Indication 
Received 

• Count—Number of modify bearer request messages rejected.

• Rate—Rate at which the modify bearer request messages are 
rejected.

Bearer 
Resource 
Failure 
Indication 
Rejected

• Count—Number of update bearer request messages received.

• Rate—Rate at which the update bearer request messages are 
received.
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SGSN Throughput Statistics Daily Reports

MWTM displays the SGSN Throughput Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
SPGW.

Note The 15-minute and hourly SGSN Throughput Statistics reports are available from the node level 
only; they are not available from the top level or the network level. Click on a node name in the 
SGSN Throughput Statistics Daily reports to navigate to a specific node to view hourly and 15 
minute reports for that node.

Step 2 Choose SGSN Throughput Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Graph Expand to 
Full 
Screen

If Output Type is Graph, this text link displays the graph in a new, 
full-screen window for easier viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the summary table at 
the top of the report and only shows the graph.

Bearer 
Resource 
Command
s 
Sent/Beare
r Resource 
Command
s 
Received/
Bearer 
Resource 
Command
s Rejected

If Output Type is Graph, the Y-axis label shows Daily statistics over 
time.

Server 
Time

If Output Type is Graph, the X-axis label shows a historical time 
scale and the server time zone.

Report Type Output Field Description
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Viewing RAN Statistics Reports
RAN Statistics Reports are located within Reports > RAN Reports in the MWTM web interface. You 
can also find the RAN statistics reports in the /opt/CSCOsgm/reports directory on the MWTM server or 
an alternate location as configured by the MWTM system administrator. All reports are saved as export 
files in .csv format. 

You can view any of the following RAN statistics reports:

• PWE3 Reports, page 13-278

• QOS Reports, page 13-284

• RAN-Optimized Reports, page 13-290

PWE3 Reports

The MWTM web interface provides network-wide and node level reports that summarize PWE3 over a 
specified time period. The information is available in graphical, tabular, and CSV formats. 
Administrators use these reports for analysis of network-wide performance and errors for RAN 
backhauls and shorthauls. For example, you can generate a report to show which backhaul links were the 
most heavily utilized in the last 24 hours.

To generate a network-wide PWE3 report:

Report Type Field Description

SGSN Throughput 
Statistics Daily

Node Name of the node.

GTP Path Path of the GTP.

Timestamp 
(time zone)

Timestamp of the report.

Upstream 
Packets

• Count—Number of upstream packets sent on this SGSN 
data path.

• Rate—Rate (per second) of upstream packets sent on this 
SGSN.

Upstream Bits • Count—Number of upstream bytes sent on this SGSN data 
path.

• Rate—Rate (per second) of upstream bytes sent on this 
SGSN data path.

Downstream 
Packets

• Count—Number of downstream packets sent on this 
SGSN data path.

• Rate—Rate (per second) of downstream packets sent on 
this SGSN data path.

Downstream 
Bits

• Count—Number of downstream bytes sent on this SGSN 
data path.

• Rate—Rate (per second) of downstream bytes sent on this 
SGSN data path.
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Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > RAN Statistics > 
PWE3.

Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu (see Table 13-1 for 
a list of report types and their contents).

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize the date and time range icon . Note that these dates are the dates with server time zone.

Step 4 Choose an output format (Graph, Table, or CSV) from the Output drop-down menu (see Table 13-1 for 
contents of each output type).

Step 5 Choose a sort parameter from the Sort Parameter drop-down menu.

Note The Graph output displays up to twelve RAN data streams based on traffic and/or number of 
errors. To view all RAN data streams, choose Table or CSV.

Step 6 To generate the report, click the Run icon (green arrow ).

The Type drop-down menu contains the following reports:

• PWE3 Peak Performance Daily Reports, page 13-279

• PWE3 Average Performance Daily Reports, page 13-282

PWE3 Peak Performance Daily Reports

MWTM displays the PWE3 Peak Performance Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > RAN Statistics > 
PWE3.

Note The 15-minute and hourly PWE3 Peak Performance reports are available from the node level 
only; they are not available from the top level or the network level. Click on a node name in the 
PWE3 Peak Performance reports to navigate to a specific node to view hourly and 15 minute 
reports for that node.

Step 2 Choose PWE3 Peak Performance Daily from Type drop-down menu.

A summary table displays the information described in the following table:

Field Description

Node Name of the node.

Virtual Circuit Name of the Virtual Circuit
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Send Bits/Sec • Average—Average bits/second sent.

• Maximum—Maximum bits/second sent.

• Maximum Date (time zone)—Timestamp when the maximum value 
occurred.

Recv Bits/Sec • Average—Average bits/second received.

• Maximum—Maximum bits/second received.

• Maximum Date (time zone)—Timestamp when the maximum value 
occurred.

Field Description
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Report Type Output Field Description

PWE3 Peak 
Performance 
Daily

Table, 
CSV

Node Name of the node for the virtual circuit.

ID Virtual circuit ID.

Timestamp 
(time zone)

Timestamp of the report.

Peer Address IP address of the peer node.

Received • Packet Count—Number of packets received.

• Packet Max Rate—Maximum packet rate for 
traffic received.

• Packet Avg Rate—Average packet rate for traffic 
received.

• Packet Min Rate—Minimum packet rate for 
traffic received.

• Total—Total bits received.

• Max Rate—Maximum bits received.

• Avg Rate—Average bits received.

• Min Rate—Minimum bits received.

Sent • Packet Count—Number of packets sent.

• Packet Max Rate—Maximum packet rate for 
traffic sent.

• Packet Avg Rate—Average packet rate for traffic 
sent.

• Packet Min Rate—Minimum packet rate for 
traffic sent.

• Total—Total bits sent.

• Max Rate—Maximum bits sent.

• Avg Rate—Average bits sent.

• Min Rate—Minimum bits sent.

Graph Expand to Full 
Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier viewing

Hide Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only shows 
the graph.

Maximum 
Bits/Sec

If Output Type is Graph, the Y-axis label shows Daily 
statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier viewing
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PWE3 Average Performance Daily Reports

MWTM displays the PWE3 Average Performance Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > RAN Statistics > 
PWE3.

Note The 15-minute and hourly PWE3 Average Performance reports are available from the node level 
only; they are not available from the top level or the network level. Click on a node name in the 
PWE3 Average Performance reports to navigate to a specific node to view hourly and 15 minute 
reports for that node.

Step 2 Choose PWE3 Average Performance Daily from Type drop-down menu.

A summary table displays the information described in the following table:

Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Field Description

Node Name of the node.

Virtual Circuit Name of the Virtual Circuit

Send Bits/Sec • Average—Average bits/second sent.

• Maximum—Maximum bits/second sent.

• Maximum Date (time zone)—Timestamp when the maximum value 
occurred.

Recv Bits/Sec • Average—Average bits/second received.

• Maximum—Maximum bits/second received.

• Maximum Date (time zone)—Timestamp when the maximum value 
occurred.
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Report Type Output Field Description

PWE3 Average 
Performance 
Daily

Table, 
CSV

Node Name of the node for the virtual circuit.

ID Virtual circuit ID.

Timestamp 
(time zone)

Timestamp of the report.

Peer Address IP address of the peer node.

Received • Packet Count—Number of packets received.

• Packet Max Rate—Maximum packet rate for 
traffic received.

• Packet Avg Rate—Average packet rate for traffic 
received.

• Packet Min Rate—Minimum packet rate for 
traffic received.

• Total—Total bits received.

• Max Rate—Maximum bits received.

• Avg Rate—Average bits received.

• Min Rate—Minimum bits received.

Sent • Packet Count—Number of packets sent.

• Packet Max Rate—Maximum packet rate for 
traffic sent.

• Packet Avg Rate—Average packet rate for traffic 
sent.

• Packet Min Rate—Minimum packet rate for 
traffic sent.

• Total—Total bits sent.

• Max Rate—Maximum bits sent.

• Avg Rate—Average bits sent.

• Min Rate—Minimum bits sent.

Graph Expand to Full 
Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier viewing

Hide Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only shows 
the graph.

Average 
Bits/Sec

If Output Type is Graph, the Y-axis label shows Daily 
statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier viewing
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QOS Reports

The MWTM web interface provides node-level QOS reports. To generate a network-wide QOS report:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > RAN Statistics > QOS 

Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu for a list of report 
types and their contents.

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize the date and time range icon . Note that these dates are the dates with server time zone.

Step 4 Choose an output format (Table or CSV) from the Output drop-down menu for contents of each output 
type.

Step 5 To generate the report, click the Run icon (green arrow ). 

The Type drop-down menu contains the following reports:

• QOS Class Map Daily Reports, page 13-284

• QOS Match Statement Daily Reports, page 13-285

• QOS Packet Marking Daily Reports, page 13-286

• QOS Policing Daily Reports, page 13-287

• QOS Queuing Daily Reports, page 13-288

• QOS Traffic Shaping Daily Reports, page 13-289

QOS Class Map Daily Reports

MWTM displays the QOS Class Map Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > RAN Statistics > QOS.

Note The 15-minute and hourly QOS Class Map reports are available from the node level only; they 
are not available from the top level or the network level. Click on a node name in the QOS Class 
Map Statistics reports to navigate to a specific node to view hourly and 15 minute reports for 
that node.

Step 2 Choose QOS Class Map Daily from the Type drop-down menu.
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A summary table displays the information described in the following table:

QOS Match Statement Daily Reports

MWTM displays the QOS Match Statement Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > RAN Statistics > QOS.

Note The 15-minute and hourly QOS Match Statement Statistics reports are available from the node 
level only; they are not available from the top level or the network level. Click on a node name 
in the QOS Match Statement Statistics reports to navigate to a specific node to view hourly and 
15 minute reports for that node.

Field Description

Node Name of the node.

Class Map User-defined traffic class that contains one or many match statements 
used to classify packets into different categories.

Service Policy Direction The direction of traffic for which the service policy is applied.

Timestamp (time zone) Timestamp shows the time bits-per second value occurred.

Pre-Policy • Packets—The number of inbound packets prior to executing any 
QoS policies.

• Bits—The number of inbound octets prior to executing any QoS 
policies.

• Bits Rate—The rate of the traffic prior to executing any QoS 
policies.

Post-Policy • Bits—The number of outbound octets after executing QoS 
policies.

• Bits Rate—The rate of the traffic after executing QoS policies

Dropped • Packets—The number of outbound packets after executing QoS 
policies.

• SRAM Buffer Packets—The number of drop packet count which 
occurred due to a lack of SRAM buffers during output processing 
on an interface.

• Bits—The number of drop octet count which occurred due to a lack 
of SRAM buffers during output processing on an interface.

• Bits Rate—The rate of the traffic due to a lack of SRAM buffers 
during output processing on an interface.
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Step 2 Choose QOS Match Statement Daily from Type drop-down menu.

A summary table displays the information described in the following table:

QOS Packet Marking Daily Reports

MWTM displays the QOS Packet Marking Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > RAN Statistics > QOS.

Note The 15-minute and hourly QOS Packet Marking Statistics reports are available from the node 
level only; they are not available from the top level or the network level. Click on a node name 
in the QOS Packet Marking Statistics reports to navigate to a specific node to view hourly and 
15 minute reports for that node.

Step 2 Choose QOS Packet Marking Daily from Type drop-down menu.

Field Description

Node Name of the node.

Class Map User-defined traffic class that contains one or many match statements 
used to classify packets into different categories.

Service Policy Direction The direction of traffic for which the service policy is applied.

Match Statement The specific match criteria to identify packets for classification 
purposes.

Timestamp (time zone) Timestamp shows the time bits-per second value occurred.

Pre-Policy • Packets—The number of inbound packets prior to executing any 
QoS policies.

• Bits—The number of inbound octets prior to executing any QoS 
policies.

• Bits Rate—The rate of the traffic prior to executing any QoS 
policies.
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A summary table displays the information described in the following table:

QOS Policing Daily Reports

MWTM displays the QOS Policing Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > RAN Statistics > QOS.

Field Description

Node Name of the node.

Class Map User-defined traffic class that contains one or many match statements 
used to classify packets into different categories.

Service Policy Direction The direction of traffic for which the service policy is applied.

Timestamp (time zone) Timestamp shows the time bits-per second value occurred.

QOS Group Packets The number of packets whose QoS Group field is marked by Set 
feature.

ATM CLP Packets The number of packets whose ATM CLP Bit is marked by Set feature.

Layer 2 COS Packets The Layer 2 CoS value to use when mapping this DSCP to layer 2 CoS.

Discard Class Packets The number of packets whose Discard Class field is marked by Set 
feature.

SRP Priority Packets The number of packets whose SRP Priority field is marked by Set 
feature.

Precedence • Packets—The number of packets whose Precedence field is 
marked by Set feature.

• Tunnel Packets—The number of packets whose Precedence Tunnel 
field is marked by Set feature.

Frame Relay • DE Packets—The number of packets whose Frame Relay DE Bit is 
marked by Set feature.

• FECN—The number of packets whose Frame Relay FECN BECN 
field is marked by Set feature.

MPLS Experimental • Imposition Packets—The number of packets whose MPLS 
Experimental Imposition field is marked by Set feature.

• Topmost Packets—The number of packets whose MPLS 
Experimental Top Most field is marked by Set feature.

DSCP • Packets—The number of packets whose DSCP field is marked by 
Set feature.

• Tunnel Packets—The number of packets whose Precedence Tunnel 
field is marked by Set feature.
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Note The 15-minute and hourly QOS Policing Statistics reports are available from the node level only; 
they are not available from the top level or the network level. Click on a node name in the QOS 
Policing Statistics reports to navigate to a specific node to view hourly and 15 minute reports for 
that node.

Step 2 Choose QOS Policing Daily from Type drop-down menu.

A summary table displays the information described in the following table:

QOS Queuing Daily Reports

MWTM displays the QOS Queuing Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > RAN Statistics > QOS.

Field Description

Node Name of the node.

Class Map User-defined traffic class that contains one or many match statements 
used to classify packets into different categories.

Service Policy Direction The direction of traffic for which the service policy is applied.

Timestamp (time zone) Timestamp shows the time bits-per second value occurred.

Conformed • Packets—The number of packets treated as conforming by the 
policing feature.

• Bits—The number of octets treated as conforming by the policing 
feature.

• Bits Rate—The rate of conforming traffic.

Exceeded • Packets—The number of packets treated as non-conforming by the 
policing feature.

• Bits—The number of octets treated as non-conforming by the 
policing feature.

• Bits Rate—The rate of non-conforming traffic.

Violated • Packets—The number of packets treated as violated by the policing 
feature.

• Bits—The number of octets treated as violated by the policing 
feature.

• Bits Rate—The rate of the violating traffic.
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Note The 15-minute and hourly QOS Queuing Statistics reports are available from the node level only; 
they are not available from the top level or the network level. Click on a node name in the QOS 
Queuing Statistics reports to navigate to a specific node to view hourly and 15 minute reports 
for that node.

Step 2 Choose QOS Queuing Daily from Type drop-down menu.

A summary table displays the information described in the following table:

QOS Traffic Shaping Daily Reports

MWTM displays the QOS Traffic Shaping Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > RAN Statistics > QOS.

Note The 15-minute and hourly QOS Traffic Shaping Statistics reports are available from the node 
level only; they are not available from the top level or the network level. Click on a node name 
in the QOS Traffic Shaping Statistics reports to navigate to a specific node to view hourly and 
15 minute reports for that node.

Step 2 Choose QOS Traffic Shaping Daily from Type drop-down menu.

Field Description

Node Name of the node.

Class Map User-defined traffic class that contains one or many match statements 
used to classify packets into different categories.

Service Policy Direction The direction of traffic for which the service policy is applied.

Timestamp (time zone) Timestamp shows the time bits-per second value occurred.

Queue Depth The current depth of the queue.

Max Queue Depth The maximum depth of the queue.

Queue Discarded • Bits—The number of octets, associated with this class, that were 
dropped by queueing.

• Packets—The number of packets, associated with this class, that 
were dropped by queueing.
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A summary table displays the information described in the following table:

RAN-Optimized Reports

The MWTM web interface provides network-wide reports that summarize IP-RAN over a specified time 
period. The information is available in graphical, tabular, and CSV formats. Administrators use these 
reports for analysis of network-wide performance and errors for RAN backhauls and shorthauls. For 
example, you can generate a report to show which backhaul links were the most heavily utilized in the 
last 24 hours. 

To generate a network-wide RAN report:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > RAN Statistics > 
RAN-Optimized.

Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu (see Table 13-1 for 
a list of report types and their contents).

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize the date and time range icon . Note that these dates are the dates with server time zone.

Step 4 Choose an output format (Graph, Table, or CSV) from the Output drop-down menu (see Table 13-1 for 
contents of each output type).

Step 5 Choose a sort parameter from the Sort Parameter drop-down menu.

Note The Graph output displays up to twelve RAN data streams based on traffic and/or number of 
errors. To view all RAN data streams, choose Table or CSV.

Field Description

Node Name of the node.

Class Map User-defined traffic class that contains one or many match statements 
used to classify packets into different categories.

Service Policy Direction The direction of traffic for which the service policy is applied.

Timestamp (time zone) Timestamp shows the time bits-per second value occurred.

Active The current traffic-shaping state. When traffic-shaping is enabled and 
the traffic rate exceeds the shape rate, traffic-shaping is considered to 
be active. Otherwise, it is considered inactive.

Queue Size The current traffic-shaping queue depth in packets.

Delayed • Bits—The number of octets that have been delayed.

• Packets—The number of packets that have been delayed.

Dropped • Bits—The number of octets that have been dropped during 
shaping.

• Packets—The number of packets that have been dropped during 
shaping.
13-290
User Guide for Cisco Mobile Wireless Transport Manager 6.1.7

OL-25462-01



Chapter 13      Managing Reports
  Viewing Reports
Step 6 To generate the report, click the Run icon (green arrow ).

Step 7 To understand the report, click the report type listed in Table 13-1 for a detailed description of the report 
fields.

Report Type Output Contents

Backhaul 
Performance Daily 
Report

Graph Minimum, maximum, and average performance data for all the 
RAN backhauls in the network:

• Send Summary—Table summary of backhaul send data.

• Receive Summary—Table summary of backhaul receive data.

• Send Backhaul Performance Daily—Graph of backhaul send 
data.

• Receive Backhaul Performance Daily—Graph of backhaul 
receive data.

Table or 
CSV

Send and receive data, node, and backhaul in tabular format.

Backhaul Errors 
Daily Report

Graph For all the RAN backhauls in the network:

• Table—Average error rate, total errors, and total GSM-Abis 
and UMTS-Iub errors in tabular format.

• Backhaul Errors Daily—Graph that shows total errors, GSM 
errors, and UMTS errors.

Table or 
CSV

Tabular information that shows total errors, total GSM-Abis errors, 
total UMTS-Iub errors, node, and backhaul.

Shorthaul 
Performance Daily 
Report

Graph Minimum, maximum, and average performance data for all the 
RAN shorthauls in the network:

Send Summary—Table summary of shorthaul send data.

Receive Summary —Table summary of shorthaul receive data.

Send Shorthaul Performance Daily—Graph of shorthaul send data.

Receive Shorthaul Performance Daily—Graph of shorthaul receive 
data.

Table or 
CSV

Tabular information that shows send and receive data, protocol 
type, node, and shorthaul.

GSM Errors Daily 
Reports

Graph Table—Tabular data that shows total GSM error counts and 
average error rate over the chosen time period.

GSM Errors Daily—Graph of GSM errors over the chosen time 
period.

Table or 
CSV

Tabular information that shows total errors, total missed packets, 
total protocol errors, total miscellaneous errors, node, backhaul, 
and shorthaul.
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UMTS Errors Daily 
Reports

Graph Table—Tabular data that shows total UMTS error counts and 
average error rate over the chosen time period.

UMTS Errors Daily—Graph of UMTS errors over the chosen time 
period.

Table or 
CSV

Tabular information that shows total errors, total protocol errors, 
total miscellaneous errors, node, backhaul, and shorthaul.

Report Type Output Contents
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Backhaul Performance Daily Report

Output GUI Element Description

Graph Node Table column that lists nodes that contain RAN backhauls. To 
access details for a specific node, click a node in this column.

Backhaul Table column that lists the visible backhauls. To access details for 
a specific backhaul, click a backhaul in this column.

Note The column shows a maximum of 12 backhauls by default. 
To change the number of visible backhauls, use the Graph 
Series Editor. See Using the Toolbar, page 11-6, for more 
information.

Average Utilization % Table column that shows the average of the backhaul. A value 
greater than 100% indicates that the backhaul is oversubscribed. 

Average Table column that shows average bits per second for the backhaul.

Minimum Utilization 
%

Table column that shows the minimum of the backhaul. A value 
greater than 100% indicates that the backhaul is oversubscribed. 

Minimum Table column that shows minimum number of bits per second for 
the backhaul.

Minimum Date (time 
zone)

Table column that shows time when the minimum bits-per-second 
value occurred.

Maximum Utilization 
%

Table column that shows the maximum of the backhaul. A value 
greater than 100% indicates that the backhaul is oversubscribed. 

Maximum Table column that shows maximum number of bits per second for 
the backhaul.

Maximum Date (time 
zone)

Table column that shows time when the maximum bits-per-second 
value occurred.

Expand to Full Screen Click this link to open the graph in a full-screen window for better 
viewing.

Hide Summary Table If Output Type is Graph, this text link hides the summary table at 
the top of the report and only shows the graph.

Minimum Bits/Sec Y-axis labels for graphs that show minimum, average, and 
maximum bits per second for the visible backhauls.

Note The graph shows a maximum of 12 backhauls by default. 
To change the number of visible backhauls, use the Graph 
Series Editor. See Using the Toolbar, page 11-6, for more 
information.

Average Bits/Sec

Maximum Bits/Sec

Legend Appearing below each graph, a legend of color-coded labels for 
each backhaul that appears in the graph.
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Table, 
CSV

Node Table column that lists all network nodes that contain backhauls. 
If Output is Table, to access performance details for a specific 
node, click a node in this column.

Backhaul Table column that lists all the backhauls in the network. If Output 
is Table, to access performance details for a specific backhaul, 
click a backhaul in this column.

Errors Table column that shows total error counts for each backhaul.

Send Bits/Sec • Minimum Date (time zone)—Table column that shows time 
when the minimum bits-per-second value occurred.

• Minimum Utilization %—Table column that shows the 
minimum of the backhaul. A value greater than 100% 
indicates that the backhaul is oversubscribed.

• Minimum—Table column that shows minimum number of 
bits per second for the backhaul.

• Average Date (time zone)—Table column that shows time 
when the Average bits-per-second value occurred.

• Average Utilization %—Table column that shows the average 
of the backhaul. A value greater than 100% indicates that the 
backhaul is oversubscribed.

• Average—Table column that shows average of bits per second 
for the backhaul.

• Maximum Date (time zone)—Table column that shows time 
when the maximum bits-per-second value occurred.

• Maximum Utilization %—Table column that shows the 
maximum of the backhaul. A value greater than 100% 
indicates that the backhaul is oversubscribed.

• Maximum—Table column that shows maximum number of 
bits per second for the backhaul.

Output GUI Element Description
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Receive Bits/Sec • Minimum Date (time zone)—Table column that shows time 
when the minimum bits-per-second value occurred.

• Minimum Utilization %—Table column that shows the 
minimum of the backhaul. A value greater than 100% 
indicates that the backhaul is oversubscribed.

• Minimum—Table column that shows minimum number of 
bits per second for the backhaul.

• Average Date (time zone)—Table column that shows time 
when the Average bits-per-second value occurred.

• Average Utilization %—Table column that shows the average 
of the backhaul. A value greater than 100% indicates that the 
backhaul is oversubscribed.

• Average—Table column that shows average of bits per second 
for the backhaul.

• Maximum Date (time zone)—Table column that shows time 
when the maximum bits-per-second value occurred.

• Maximum Utilization %—Table column that shows the 
maximum of the backhaul. A value greater than 100% 
indicates that the backhaul is oversubscribed.

• Maximum—Table column that shows maximum number of 
bits per second for the backhaul.

Output GUI Element Description
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Backhaul Errors Daily Report

Output GUI Element Description

Graph Node Table column that lists nodes that contain RAN backhauls. To access details 
for a specific node, click a node in this column.

Backhaul Table column that lists the visible backhauls. To access details for a specific 
backhaul, click a backhaul in this column.

Note The graph shows a maximum of 12 backhauls by default. To change 
the number of visible backhauls, use the Graph Series Editor. See 
Using the Toolbar, page 11-6, for more information.

Avg. Error 
Rate (Per Sec)

Table column that lists the average error rate each second for the visible 
backhauls.

Total Errors Table column that lists the total number of errors (GSM and UMTS) for 
each visible backhaul.

Total Errors 
GSM-Abis

Table column that lists the total number of GSM-Abis errors for each 
visible backhaul.

Total Errors 
UMTS-Iub

Table column that lists the total number of UMST-Iub errors for each 
visible backhaul.

Expand to Full 
Screen

Click this link to open the graph in a full-screen window for better viewing.

Hide Summary 
Table

If Output Type is Graph, this text link hides the summary table at the top of 
the report and only shows the graph.

UMTS Errors Y-axis labels for graphs that show total UMTS errors, total GSM errors, and 
a combined total of UMTS and GSM errors for the visible backhauls.

Note The graph shows a maximum of 12 backhauls by default. To change 
the number of visible backhauls, use the Graph Series Editor. See 
Using the Toolbar, page 11-6, for more information.

GSM Errors

Total Errors

Legend Positioned below the graph, a legend of color-coded labels for each 
backhaul that appears in the graph.

Table, 
CSV

Lists the same information as the graph output type, but in tabular format; also includes one 
unique field:

Timestamp—identifies the time that each error value occurred for each visible backhaul.
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Shorthaul Performance Daily Report

Output GUI Element Description

Graph Node Table column that lists nodes that contain RAN shorthauls. To access details 
for a specific node, click a node in this column.

Backhaul Table column that lists the visible backhauls. To access details for a specific 
backhaul, click a backhaul in this column.

Shorthaul Table column that lists the visible shorthauls. To access details for a specific 
shorthaul, click a shorthaul in this column.

Note The graph shows a maximum of 12 shorthauls by default. To change 
the number of visible shorthauls, use the Graph Series Editor. See 
Using the Toolbar, page 11-6, for more information.

Average Table column that shows the average bits per second for the shorthaul.

Minimum Table column that shows the minimum number of bits per second for the 
shorthaul.

Minimum 
Date (time 
zone)

Table column that shows time when the minimum bits-per-second value 
occurred.

Maximum Table column that shows maximum number of bits per second for the 
shorthaul.

Maximum 
Date (time 
zone)

Table column that shows time when the maximum bits-per-second value 
occurred.

Expand to 
Full Screen

Click this link to open the graph in a full-screen window for better viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the summary table at the top of 
the report and only shows the graph.

Minimum 
Bits/Sec

Y-axis labels for graphs that show minimum, average, and maximum bits per 
second for the visible shorthauls.

Note The graph shows a maximum of 12 shorthauls by default. To change 
the number of visible shorthauls, use the Graph Series Editor. See 
Using the Toolbar, page 11-6, for more information.

Average Bits/ 
Sec

Maximum 
Bits/Sec

Legend Positioned below each graph, a legend of color-coded labels for each shorthaul 
that appears in the graph.
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Table, 
CSV

Node Table column that lists all the nodes that contain RAN backhauls. If Output is 
Table, to access details for a specific node, click a node in this column.

Backhaul Table column that lists all the RAN backhauls in the network. If Output is 
Table, to access details for a specific backhaul, click a backhaul in this 
column.

Shorthaul Table column that lists all the RAN shorthauls in the network. If Output is 
Table, to access details for a specific shorthaul, click a shorthaul in this 
column.

Protocol Table column that shows whether the shorthaul protocol is GSM or UMTS.

Send Bits/Sec • Minimum Date (time zone)—Table column that shows time when the 
minimum bits-per-second value occurred.

• Minimum Utilization %—Table column that shows the minimum of the 
backhaul. A value greater than 100% indicates that the backhaul is 
oversubscribed.

• Minimum—Table column that shows minimum number of bits per second 
for the backhaul.

• Average Date (time zone)—Table column that shows time when the 
Average bits-per-second value occurred.

• Average Utilization %—Table column that shows the average of the 
backhaul. A value greater than 100% indicates that the backhaul is 
oversubscribed.

• Average—Table column that shows average of bits per second for the 
backhaul.

• Maximum Date (time zone)—Table column that shows time when the 
maximum bits-per-second value occurred.

• Maximum Utilization %—Table column that shows the maximum of the 
backhaul. A value greater than 100% indicates that the backhaul is 
oversubscribed.

• Maximum—Table column that shows maximum number of bits per 
second for the backhaul.

Output GUI Element Description
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Receive Bits • Minimum Date (time zone)—Table column that shows time when the 
minimum bits-per-second value occurred.

• Minimum Utilization %—Table column that shows the minimum of the 
backhaul. A value greater than 100% indicates that the backhaul is 
oversubscribed.

• Minimum—Table column that shows minimum number of bits per second 
for the backhaul.

• Average Date (time zone)—Table column that shows time when the 
Average bits-per-second value occurred.

• Average Utilization %—Table column that shows the average of the 
backhaul. A value greater than 100% indicates that the backhaul is 
oversubscribed.

• Average—Table column that shows average of bits per second for the 
backhaul.

• Maximum Date (time zone)—Table column that shows time when the 
maximum bits-per-second value occurred.

• Maximum Utilization %—Table column that shows the maximum of the 
backhaul. A value greater than 100% indicates that the backhaul is 
oversubscribed.

• Maximum—Table column that shows maximum number of bits per 
second for the backhaul.

Output GUI Element Description
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GSM Errors Daily Reports

Output GUI Element Description

Graph Node Table column that lists nodes that contain GSM shorthauls. To access 
details for a specific node, click a node in this column.

Backhaul Table column that lists backhauls that contain GSM shorthauls. To 
access details for a specific backhaul, click a backhaul in this column.

Shorthaul Table column that lists the visible GSM shorthauls. To access details 
for a specific shorthaul, click a shorthaul in this column.

Note The table shows a maximum of 12 shorthauls by default. To 
change the number of visible shorthauls, use the Graph Series 
Editor. See Using the Toolbar, page 11-6, for more 
information.

Total Counts Table column that lists the total number of GSM errors for the visible 
shorthauls during the chosen duration.

Avg. Error Rate 
(Per Sec)

Table column that lists the average error rate each second for the 
visible shorthauls.

Expand to Full 
Screen

Click this link to open the graph in a full-screen window for better 
viewing.

Hide Summary 
Table

If Output Type is Graph, this text link hides the summary table at the 
top of the report and only shows the graph.

Error Counts Y-axis label for graph that shows total GSM errors for the visible 
GSM shorthauls.

Note The graph shows a maximum of 12 shorthauls by default. To 
change the number of visible shorthauls, use the Graph Series 
Editor. See Using the Toolbar, page 11-6, for more 
information.

Legend Positioned below the graph, a legend of color-coded labels for each 
shorthaul that appears in the graph.
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Table, 
CSV

Node Table column that lists all the nodes that contain GSM shorthauls. If 
Output is Table, to access details for a specific node, click a node in 
this column.

Backhaul Table column that lists all the backhauls that contain GSM shorthauls. 
If Output is Table, to access details for a specific backhaul, click a 
backhaul in this column.

Shorthaul Table column that lists all the GSM shorthauls in the network. If 
Output is Table, to access details for a specific shorthaul, click a 
shorthaul in this column.

Timestamp 
(time zone)

Timestamp of the report.

Total Errors Table column that lists the total number of GSM errors for the visible 
shorthauls during the chosen duration.

Total Missed 
Packets

Total number of missed packets on the GSM shorthaul.

Total Protocol 
Errors

Total number of protocol errors on the GSM shorthaul.

Total 
Miscellaneous 
Errors

Total number of miscellaneous errors on the GSM shorthaul.

Output GUI Element Description
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UMTS Errors Daily Reports

Output GUI Element Description

Graph Node Table column that lists nodes that contain UMTS shorthauls. To access 
details for a specific node, click a node in this column.

Backhaul Table column that lists backhauls that contain UMTS shorthauls. To 
access details for a specific backhaul, click a backhaul in this column.

Shorthaul Table column that lists the visible UMTS shorthauls. To access details 
for a specific shorthaul, click a shorthaul in this column.

Note The table shows only 12 shorthauls by default. To change the 
number of visible shorthauls, use the Graph Series Editor. See 
Using the Toolbar, page 11-6, for more information.

Total Counts Table column that lists the total number of UMTS errors that occurred 
for the visible shorthauls during the chosen duration.

Avg. Error 
Rate (Per Sec)

Table column that lists the average error rate each second for the 
visible shorthauls during the chosen duration.

Expand to Full 
Screen

Click this link to open the graph in a full-screen window for better 
viewing.

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the summary table at the 
top of the report and only shows the graph.

Error Counts Y-axis label for the graph that shows the total number of UMTS errors 
for the visible UMTS shorthauls.

Note The graph shows only 12 shorthauls by default. To change the 
number of visible shorthauls, use the Graph Series Editor. See 
Using the Toolbar, page 11-6, for more information.

Legend Positioned below the graph, a legend of color-coded labels for each 
UMTS shorthaul that appears in the graph.
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Generating Node-Level CPU/Memory Reports

In addition to generating network-wide CPU/Memory reports as explained in CPU Reports, page 13-13, 
you can also generate node-level CPU/Memory reports as explained in the following steps.

Step 1 From the MWTM web interface, click on a node name.

Step 2 Click the Performance tab.

Step 3 From the View pulldown menu, select Historical CPU Utilization or Historical Memory Utilization. 

If the device you selected has multiple CPUs, in addition to the Summary tab, there are also separate Slot 
tabs. Each Slot tab contains CPU statistics for the CPUs in that slot.

Step 4 From the Type menu, select which CPU or Memory report to view:

• CPU Peak Utilization 15 Minutes

• CPU Average Utilization 15 Minutes

• CPU Peak Utilization Hourly

• CPU Average Utilization Hourly

• CPU Peak Utilization Daily

• CPU Average Utilization Daily

• Memory Peak Utilization 15 Minutes

• Memory Average Utilization 15 Minutes

• Memory Peak Utilization Hourly

Table, 
CSV

Node Table column that lists nodes that contain UMTS shorthauls. If Output 
is Table, to access details for a specific node, click a node in this 
column.

Backhaul Table column that lists all the backhauls that contain UMTS 
shorthauls. If Output is Table, to access details for a specific backhaul, 
click a backhaul in this column.

Shorthaul Table column that lists all the UMTS shorthauls in the network. If 
Output is Table, to access details for a specific shorthaul, click a 
shorthaul in this column.

Timestamp 
(time zone)

Time that the error values occurred for the visible shorthauls.

Total Errors Table column that lists the total number of UMTS errors for the visible 
shorthauls during the chosen duration.

Total Protocol 
Errors

Table column that lists the total number of protocol errors on the 
UMTS shorthaul.

Total 
Miscellaneous 
Errors

Table column that lists the total number of miscellaneous errors on the 
UMTS shorthaul.

Output GUI Element Description
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• Memory Average Utilization Hourly

• Memory Peak Utilization Daily

• Memory Average Utilization Daily

Viewing ITP Accounting Reports
You can view any of the following statistics reports:

• AS Accounting Reports, page 13-304

• GTT Accounting Reports, page 13-305

• MTP3 Accounting Reports, page 13-306

Note All accounting reports are supported on ITP platforms only.

AS Accounting Reports

You can view daily reports for application server (AS) accounting statistics by using the MWTM. You 
can also export the report. AS accounting describes MTP3 layer traffic in support of application servers. 

Field or Column Description

Date Date of the report.

Node Name of the node for the linkset.

Network Name Name of the network for the linkset.

Signaling Point Name of the signaling point for the linkset.

AS Name of the application server.

OPC Originating point code of the traffic, which is a unique identifier for each set 
of statistics.

To see only statistics that match a specific OPC for a given linkset, find the 
linkset and click the point code.

DPC Destination point code of the traffic.

To see only statistics that match a specific DPC for a given linkset, find the 
linkset and click the point code.
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GTT Accounting Reports

You can view summary reports of daily GTT accounting statistics. You can also export the reports. 

GTT Accounting Daily Reports

You can view a daily summary of GTT accounting reports for all nodes that the MWTM detected on a 
specified date. The GTT Accounting Daily Report page shows all MWTM daily GTT accounting reports 
by date. Each file contains a daily summary of GTT accounting statistics for all nodes that the MWTM 
detected on a specified date.

The GTT Accounting Daily Report table is sorted based on the information in the Packets column. 
However, you can sort the table based on the information in one of the other columns (see Navigating 
Table Columns, page 4-24).

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

SI Service indicator, which indicates the type of Signaling System 7 (SS7) 
traffic. Valid values include:

• 0—Signaling Network Management Message (SNM)

• 1—Maintenance Regular Message (MTN) 

• 2—Maintenance Special Message (MTNS)

• 3—Signaling Connection Control Part (SCCP)

• 4—Telephone User Part (TUP)

• 5—ISDN User Part (ISUP)

• 6—Data User Part (call and circuit-related messages)

• 7—Data User Part (facility registration/cancellation messages)

To see only more information for a specific type of SI, click the SI type.

Send MSUs Total number of MTP3 MSUs sent on the specified date.

Receive MSUs Total number of MTP3 MSUs received on the specified date.

Send Bytes Total number of bytes sent on the specified date.

Receive Bytes Total number of bytes received on the specified date.

Field or Column Description

Field or Column Description

Date Date of the report.

Node Name of the node associated with the From Network Name for which 
data is visible.

From Network Name Name of the network from which GTT traffic originated, and for which 
data is visible.

Signaling Point Name of the signaling point associated with the From Network Name 
instance for which data is visible.
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MTP3 Accounting Reports

MTP3 accounting describes MTP3 layer traffic in support of linksets. You can also export the MTP3 
accounting reports. 

Note Every five minutes (by default), the ITP moves data records from a quick-access table to a database that 
stores long term accounting records. This database contains accumulated accounting data since the last 
clearing or from the time accounting was originally enabled. The MWTM shows only the data from this 
database, not from the quick-access table.

MTP3 Accounting Daily Reports

You can view a daily summary of MTP3 accounting statistics for the MWTM on a specified date. The 
MTP3 Accounting Daily Report page shows detail reports of all MWTM daily MTP3 accounting 
statistics by date. Each file contains a daily summary of MTP3 accounting statistics for the MWTM on 
a specified date.

The MTP3 Accounting Daily Report table is sorted based on the information in the Send MSUs column. 
However, you can sort the table based on the information in one of the other columns (see Navigating 
Table Columns, page 4-24).

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Linkset Name of the linkset associated with the From Network Name instance 
for which data is visible.

Selector Name of the selector.

GTA Global Title Address (GTA) associated with the selector.

To Network Name Name of the network in which the translated point code resides.

Point Code Destination point code for the GTA.

Packets Total number of packets requiring translation by GTT on the specified 
date.

Octets Total number of octets requiring translation by GTT on the specified 
date.

Field or Column Description

Field or Column Description

Date Date of the report.

Node Name of the node for the linkset.

Network Name Name of the network for the linkset.

Signaling Point Name of the signaling point for the linkset.

Linkset Name of the linkset.
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Viewing Mobile Subscribers Reports
You can view any of the following subscriber count reports:

• BWG Subscribers Reports, page 13-308

• CSG Subscribers Reports, page 13-309

• GGSN Subscribers Reports, page 13-315

• HA Subscribers Reports, page 13-317

• PDNGW Subscribers Reports, page 13-318

• PDSN Subscribers Reports, page 13-324

• SGW Subscribers Reports, page 13-326

• SPGW Subscribers Reports, page 13-332

Gateway Screening Indicates whether the traffic passed or failed the Gateway Screening test at 
the ITP.

To see only statistics that passed or failed for a specific linkset, select a 
linkset and click Pass, Fail, or Unroutable.

OPC Originating point code of the traffic, which is a unique identifier for each set 
of statistics.

To see only statistics that match a specific OPC for a given linkset, find the 
linkset and click the point code.

DPC Destination point code of the traffic.

To see only statistics that match a specific DPC for a given linkset, find the 
linkset and click the point code.

SI Service indicator, which indicates the type of SS7 traffic. Valid values 
include:

• 0—Signaling Network Management Message (SNM) 

• 1—Maintenance Regular Message (MTN) 

• 2—Maintenance Special Message (MTNS) 

• 3—Signaling Connection Control Part (SCCP) 

• 4—Telephone User Part (TUP) 

• 5—ISDN User Part (ISUP) 

• 6—Data User Part (call and circuit-related messages) 

• 7—Data User Part (facility registration/cancellation messages)

To see only more information for a specific type of SI, click the SI type.

Send MSUs Total number of MTP3 MSUs sent on the specified date.

Receive MSUs Total number of MTP3 MSUs received on the specified date.

Send Bytes Total number of bytes sent on the specified date.

Receive Bytes Total number of bytes received on the specified date.

Field or Column Description
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Node Instance Counts in BWG and GGSN Subscriber Reports

When viewing BWG and GGSN subscriber reports, you might notice a discrepancy in the Node Instance 
column between the most recent record and older records. This occurs when the most recent record is 
not complete due to the differences in polling intervals of BWG and GGSN devices. Up to 6 BWG and 
GGSN IOS instances can run on a single SAMI card. MWTM sees each instance as a separate device 
and is not aware at the management level that different devices might run on the same physical card. As 
a result, the devices are polled and data is collected at different times during the regular polling interval. 

For example, GGSN A on SAMI 1 is polled at 12:01 p.m. and GGSN B on SAMI 1 is polled at 12:14 p.m. 
during a regular 15-minute polling interval. When you view the latest report data for reports that 
aggregate data at the SAMI card level, such as subscriber reports, there are discrepancies. The subscriber 
report is a card- level report that aggregates the results of each device instance that runs on a SAMI card 
by adding the subscriber count of all devices with the same serial number. Using the times given in the 
above example, if you view the GGSN subscriber report for the last 6 hours at 12:10 p.m., you see the 
results from GGSN A only, and only GGSN A contributes to those results. If you view the same report at 
12:15 p.m., you will see the sum of GGSN A and GGSN B subscriber counts, and both devices contribute 
to the results.

BWG Subscribers Reports

You can view any of the following BWG Subscriber Count Reports

• BWG Subscribers 15 Minute Reports, page 13-308

• BWG Subscribers Hourly Reports, page 13-308

• BWG Subscribers Daily Reports, page 13-309

• BWG Subscribers Monthly Reports, page 13-309

Related Topic

• Node Instance Counts in BWG and GGSN Subscriber Reports, page 13-308

BWG Subscribers 15 Minute Reports

The BWG Subscribers 15 Minute Report table is sorted based on the information in the Subscriber 
Count column. However, you can sort the table based on the information in one of the other columns 
(see Navigating Table Columns, page 4-24).

BWG Subscribers Hourly Reports

The BWG Subscribers Hourly Report table is sorted based on the information in the Subscriber Count 
column. However, you can sort the table based on the information in one of the other columns (see 
Navigating Table Columns, page 4-24).

Field or Column Description

Timestamp (time zone) Timestamp of the report.

Serial Number Serial number of the chassis.

Subscriber Count Number of subscribers per node.

Node Instances Number of node instances per SAMI.
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BWG Subscribers Daily Reports

The BWG Subscribers Daily Report table is sorted based on the information in the Subscriber Count 
column. However, you can sort the table based on the information in one of the other columns (see 
Navigating Table Columns, page 4-24).

BWG Subscribers Monthly Reports

The BWG Subscribers Monthly Report table is sorted based on the information in the Subscriber Count 
column. However, you can sort the table based on the information in one of the other columns (see 
Navigating Table Columns, page 4-24).

CSG Subscribers Reports

The MWTM web interface provides network level CSG Subscribers reports. To generate a network-wide 
CSG Subscribers report:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Subscribers 
> CSG.

Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu for a list of report 
types and their contents.

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize the date and time range icon . Note that these dates are the dates with server time zone.

Field or Column Description

Timestamp (time zone) Timestamp of the report.

Serial Number Serial number of the chassis.

Subscriber Count Number of subscribers per node.

Node Instances Number of node instances per SAMI.

Field or Column Description

Timestamp (time zone) Timestamp of the report.

Serial Number Serial number of the chassis.

Subscriber Count Number of subscribers per node.

Node Instances Number of node instances per SAMI.

Field or Column Description

Timestamp (time zone) Timestamp of the report.

Serial Number Serial number of the chassis.

Subscriber Count Number of subscribers per node.

Node Instances Number of node instances per SAMI.
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Step 4 Choose an output format (Graph, Table, or CSV) from the Output drop-down menu for contents of each 
output type.

Step 5 To generate the report, click the Run icon (green arrow ). 

The Type drop-down menu contains the following reports:

• CSG Subscribers 15 Minute Reports, page 13-310

• CSG Subscribers Hourly Reports, page 13-311

• CSG Subscribers Daily Reports, page 13-312

• CSG Subscribers Monthly Reports, page 13-313

CSG Subscribers 15 Minute Reports

MWTM displays the CSG Subscribers 15 Minute report obtained during the specified period.

The CSG Subscribers 15 Minute Report table is sorted based on the information in the Subscriber 
Count column. However, you can sort the table based on the information in one of the other columns 
(see Navigating Table Columns, page 4-24).

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Subscribers 
> CSG.

Step 2 Choose CSG Subscribers 15 Minute from the Type drop-down menu.

A summary table displays the information described in the following table:

Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Field or Column Description

Node Name of the node.

Average Average statistics for the specified duration.

Maximum Maximum statistics for the specified duration.

Maximum Date (time 
zone)

Timestamp that shows time when the maximum value occurred.
13-310
User Guide for Cisco Mobile Wireless Transport Manager 6.1.7

OL-25462-01



Chapter 13      Managing Reports
  Viewing Reports
CSG Subscribers Hourly Reports

MWTM displays the CSG Subscribers Hourly report obtained during the specified period.

The CSG Subscribers Hourly Report table is sorted based on the information in the Subscriber Count 
column. However, you can sort the table based on the information in one of the other columns (see 
Navigating Table Columns, page 4-24).

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Subscribers 
> CSG.

Step 2 Choose CSG Subscribers Hourly from the Type drop-down menu.

A summary table displays the information described in the following table:

Report Type Output Field Description

CSG Subscribers 15 
Minute 

Table, 
CSV

Timestamp 
(time zone)

Timestamp of the report.

Node Name of the node.

Serial 
Number

Serial number of the chassis.

Subscriber 
Count

Number of subscribers per node.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Subscriber 
Count

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Field or Column Description

Node Name of the node.

Average Average statistics for the specified duration.

Maximum Maximum statistics for the specified duration.

Maximum Date (time 
zone)

Timestamp that shows time when the maximum value occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

CSG Subscribers Daily Reports

MWTM displays the CSG Subscribers Daily report obtained during the specified period.

The CSG Subscribers Daily Report table is sorted based on the information in the Subscriber Count 
column. However, you can sort the table based on the information in one of the other columns (see 
Navigating Table Columns, page 4-24).

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Subscribers 
> CSG.

Step 2 Choose CSG Subscribers Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Report Type Output Field Description

CSG Subscribers 
Hourly

Table, 
CSV

Timestamp 
(time zone)

Timestamp of the report.

Node Name of the node.

Serial 
Number

Serial number of the chassis.

Subscriber 
Count

Number of subscribers per node.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Subscriber 
Count

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Field or Column Description

Node Name of the node.

Average Average statistics for the specified duration.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

CSG Subscribers Monthly Reports

MWTM displays the CSG Subscribers Monthly report obtained during the specified period.

The CSG Subscribers Monthly Report table is sorted based on the information in the Subscriber Count 
column. However, you can sort the table based on the information in one of the other columns (see 
Navigating Table Columns, page 4-24).

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Subscribers 
> CSG.

Step 2 Choose CSG Subscribers Monthly from the Type drop-down menu.

A summary table displays the information described in the following table:

Maximum Maximum statistics for the specified duration.

Maximum Date (time 
zone)

Timestamp that shows time when the maximum value occurred.

Report Type Output Field Description

CSG Subscribers 
Daily

Table, 
CSV

Timestamp 
(time zone)

Timestamp of the report.

Node Name of the node.

Serial 
Number

Serial number of the chassis.

Subscriber 
Count

Number of subscribers per node.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Subscriber 
Count

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Field or Column Description
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Field or Column Description

Node Name of the node.

Average Average statistics for the specified duration.

Maximum Maximum statistics for the specified duration.

Maximum Date (time 
zone)

Timestamp that shows time when the maximum value occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

GGSN Subscribers Reports

You can view any of the following GGSN Subscribers Reports:

• GGSN Subscribers 15 Minute Reports, page 13-315

• GGSN Subscribers Hourly Reports, page 13-316

• GGSN Subscribers Daily Reports, page 13-316

• GGSN Subscribers Monthly Reports, page 13-316

Related Topic

• Node Instance Counts in BWG and GGSN Subscriber Reports, page 13-308

GGSN Subscribers 15 Minute Reports

The GGSN Subscribers 15 Minute Report tables are sorted based on the information in the Subscriber 
Count column. However, you can sort each table based on the information in one of the other columns 
(see Navigating Table Columns, page 4-24).

Report Type Output Field Description

CSG Subscribers 
Monthly

Table, 
CSV

Timestamp 
(time zone)

Timestamp of the report.

Node Name of the node.

Serial 
Number

Serial number of the chassis.

Subscriber 
Count

Number of subscribers per node.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Subscriber 
Count

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing
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GGSN Subscribers Hourly Reports

The GGSN Subscribers Hourly Report tables are sorted based on the information in the Subscriber 
Count column. However, you can sort each table based on the information in one of the other columns 
(see Navigating Table Columns, page 4-24).

GGSN Subscribers Daily Reports

The GGSN Subscribers Daily Report tables are sorted based on the information in the Subscriber Count 
column. However, you can sort the tables based on the information in one of the other columns (see 
Navigating Table Columns, page 4-24).

GGSN Subscribers Monthly Reports

The GGSN Subscribers Monthly Report table is sorted based on the information in the Subscriber 
Count column. However, you can sort the table based on the information in one of the other columns 
(see Navigating Table Columns, page 4-24).

Field or Column Description

Timestamp (time zone) Timestamp of the report.

Serial Number Serial number of the chassis.

Subscriber Count Number of subscribers.

Node Instances Number of node instances per SAMI.

Field or Column Description

Timestamp (time zone) Timestamp of the report.

Serial Number Serial number of the chassis.

Subscriber Count Number of subscribers.

Node Instances Number of node instances per SAMI.

Field or Column Description

Timestamp (time zone) Timestamp of the report.

Serial Number Serial number of the chassis.

Subscriber Count Number of subscribers.

Node Instances Number of node instances per SAMI.

Field or Column Description

Timestamp (time zone) Timestamp of the report.

Serial Number Serial number of the chassis.

Subscriber Count Number of subscribers.

Node Instances Number of node instances per SAMI.
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HA Subscribers Reports

You can view any of the following HA Subscribers Reports:

• HA Subscribers 15 Minute Reports, page 13-317

• HA Subscribers Hourly Reports, page 13-317

• HA Subscribers Daily Reports, page 13-317

• HA Subscribers Monthly Reports, page 13-318

HA Subscribers 15 Minute Reports

The HA Subscribers 15 Minute Report table is sorted based on the information in the Subscriber Count 
column. However, you can sort the table based on the information in one of the other columns (see 
Navigating Table Columns, page 4-24).

HA Subscribers Hourly Reports

The HA Subscribers Hourly Report table is sorted based on the information in the Subscriber Count 
column. However, you can sort the table based on the information in one of the other columns (see 
Navigating Table Columns, page 4-24).

HA Subscribers Daily Reports

The HA Subscribers Daily Report table is sorted based on the information in the Subscriber Count 
column. However, you can sort the table based on the information in one of the other columns (see 
Navigating Table Columns, page 4-24).

Field or Column Description

Timestamp (time zone) Timestamp of the report.

Node Name of the node.

Serial Number Serial number of the chassis.

Subscriber Count Number of subscribers.

Field or Column Description

Timestamp (time zone) Timestamp of the report.

Node Name of the node.

Serial Number Serial number of the chassis.

Subscriber Count Number of subscribers.

Field or Column Description

Timestamp (time zone) Timestamp of the report.

Node Name of the node.

Serial Number Serial number of the chassis.

Subscriber Count Number of subscribers.
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HA Subscribers Monthly Reports

The HA Subscribers Monthly Report table is sorted based on the information in the Subscriber Count 
column. However, you can sort the table based on the information in one of the other columns (see 
Navigating Table Columns, page 4-24).

PDNGW Subscribers Reports

The MWTM web interface provides network level PDNGW Subscribers reports. To generate a 
network-wide PDNGW Subscribers report:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Subscribers 
> PDNGW.

Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu for a list of report 
types and their contents.

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize the date and time range icon . Note that these dates are the dates with server time zone.

Step 4 Choose an output format (Graph, Table, or CSV) from the Output drop-down menu for contents of each 
output type.

Step 5 To generate the report, click the Run icon (green arrow ). 

The Type drop-down menu contains the following reports:

• PDNGW Subscribers 15 Minute Reports, page 13-318

• PDNGW Subscribers Hourly Reports, page 13-320

• PDNGW Subscribers Daily Reports, page 13-322

• PDNGW Subscribers Monthly Reports, page 13-323

PDNGW Subscribers 15 Minute Reports

MWTM displays the PDNGW Subscribers 15 Minute report obtained during the specified period.

The PDNGW Subscribers 15 Minute Report table is sorted based on the information in the Subscriber 
Count column. However, you can sort the table based on the information in one of the other columns 
(see Navigating Table Columns, page 4-24).

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Subscribers 
> PDNGW.

Step 2 Choose PDNGW Subscribers 15 Minute from the Type drop-down menu.

A summary table displays the information described in the following table:

Field or Column Description

Timestamp (time zone) Timestamp of the report.

Node Name of the node. 

Serial Number Serial number of the chassis.

Subscriber Count Number of subscribers.
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Field or Column Description

Node Name of the node.

Average Average statistics for the specified duration.

Maximum Maximum statistics for the specified duration.

Maximum Date (time 
zone)

Timestamp that shows time when the maximum value occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

PDNGW Subscribers Hourly Reports

MWTM displays the PDNGW Subscribers Hourly report obtained during the specified period.

The PDNGW Subscribers Hourly Report table is sorted based on the information in the Subscriber 
Count column. However, you can sort the table based on the information in one of the other columns 
(see Navigating Table Columns, page 4-24).

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Subscribers 
> PDNGW.

Step 2 Choose PDNGW Subscribers Hourly from the Type drop-down menu.

A summary table displays the information described in the following table:

Report Type Output Field Description

PDNGW Subscribers 
15 Minute 

Table, 
CSV

Timestamp 
(time zone)

Timestamp of the report.

Node Name of the node.

Serial 
Number

Serial number of the chassis.

Subscriber 
Count

Number of subscribers per node.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Subscriber 
Count

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Field or Column Description

Node Name of the node.

Average Average statistics for the specified duration.
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Maximum Maximum statistics for the specified duration.

Maximum Date (time 
zone)

Timestamp that shows time when the maximum value occurred.

Field or Column Description
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

PDNGW Subscribers Daily Reports

MWTM displays the PDNGW Subscribers Daily report obtained during the specified period.

The PDNGW Subscribers Daily Report table is sorted based on the information in the Subscriber Count 
column. However, you can sort the table based on the information in one of the other columns (see 
Navigating Table Columns, page 4-24).

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Subscribers 
> PDNGW.

Step 2 Choose PDNGW Subscribers Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Report Type Output Field Description

PDNGW Subscribers 
Hourly

Table, 
CSV

Timestamp 
(time zone)

Timestamp of the report.

Node Name of the node.

Serial 
Number

Serial number of the chassis.

Subscriber 
Count

Number of subscribers per node.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Subscriber 
Count

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Field or Column Description

Node Name of the node.

Average Average statistics for the specified duration.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

PDNGW Subscribers Monthly Reports

MWTM displays the PDNGW Subscribers Monthly report obtained during the specified period.

The PDNGW Subscribers Monthly Report table is sorted based on the information in the Subscriber 
Count column. However, you can sort the table based on the information in one of the other columns 
(see Navigating Table Columns, page 4-24).

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Subscribers 
> PDNGW.

Step 2 Choose PDNGW Subscribers Monthly from the Type drop-down menu.

A summary table displays the information described in the following table:

Maximum Maximum statistics for the specified duration.

Maximum Date (time 
zone)

Timestamp that shows time when the maximum value occurred.

Report Type Output Field Description

PDNGW Subscribers 
Daily

Table, 
CSV

Timestamp 
(time zone)

Timestamp of the report.

Node Name of the node.

Serial 
Number

Serial number of the chassis.

Subscriber 
Count

Number of subscribers per node.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Subscriber 
Count

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Field or Column Description
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

PDSN Subscribers Reports

You can view any of the following PDSN Subscribers Reports:

• PDSN Subscribers 15 Minute Reports, page 13-325

• PDSN Subscribers Hourly Reports, page 13-325

• PDSN Subscribers Daily Reports, page 13-325

• PDSN Subscribers Monthly Reports, page 13-325

Field or Column Description

Node Name of the node.

Average Average statistics for the specified duration.

Maximum Maximum statistics for the specified duration.

Maximum Date (time 
zone)

Timestamp that shows time when the maximum value occurred.

Report Type Output Field Description

PDNGW Subscribers 
Monthly

Table, 
CSV

Timestamp 
(time zone)

Timestamp of the report.

Node Name of the node.

Serial 
Number

Serial number of the chassis.

Subscriber 
Count

Number of subscribers per node.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Subscriber 
Count

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing
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PDSN Subscribers 15 Minute Reports

The PDSN Subscribers 15 Minute Report table is sorted based on the information in the Subscriber 
Count column. However, you can sort the table based on the information in one of the other columns 
(see Navigating Table Columns, page 4-24).

PDSN Subscribers Hourly Reports

The PDSN Subscribers Hourly Report table is sorted based on the information in the Subscriber Count 
column. However, you can sort the table based on the information in one of the other columns (see 
Navigating Table Columns, page 4-24).

PDSN Subscribers Daily Reports

The PDSN Subscribers Daily Report table is sorted based on the information in the Subscriber Count 
column. However, you can sort the table based on the information in one of the other columns (see 
Navigating Table Columns, page 4-24).

PDSN Subscribers Monthly Reports

The PDSN Subscribers Monthly Report table is sorted based on the information in the Subscriber 
Count column. However, you can sort the table based on the information in one of the other columns 
(see Navigating Table Columns, page 4-24).

Field or Column Description

Timestamp (time zone) Timestamp of the report.

Node Name of the node.

Serial Number Serial number of the chassis.

Subscriber Count Number of subscribers.

Field or Column Description

Timestamp (time zone) Timestamp of the report.

Node Name of the node.

Serial Number Serial number of the chassis.

Subscriber Count Number of subscribers.

Field or Column Description

Timestamp (time zone) Timestamp of the report.

Node Name of the node.

Serial Number Serial number of the chassis.

Subscriber Count Number of subscribers.
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SGW Subscribers Reports

The MWTM web interface provides network level SGW Subscribers reports. To generate a 
network-wide SGW Subscribers report:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Subscribers 
> SGW.

Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu for a list of report 
types and their contents.

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize the date and time range icon . Note that these dates are the dates with server time zone.

Step 4 Choose an output format (Graph, Table, or CSV) from the Output drop-down menu for contents of each 
output type.

Step 5 To generate the report, click the Run icon (green arrow ). 

The Type drop-down menu contains the following reports:

• SGW Subscribers 15 Minute Reports, page 13-326

• SGW Subscribers Hourly Reports, page 13-328

• SGW Subscribers Daily Reports, page 13-330

• SGW Subscribers Monthly Reports, page 13-331

SGW Subscribers 15 Minute Reports

MWTM displays the SGW Subscribers 15 Minute report obtained during the specified period.

The SGW Subscribers 15 Minute Report table is sorted based on the information in the Subscriber 
Count column. However, you can sort the table based on the information in one of the other columns 
(see Navigating Table Columns, page 4-24).

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Subscribers 
> SGW.

Step 2 Choose SGW Subscribers 15 Minute from the Type drop-down menu.

A summary table displays the information described in the following table:

Field or Column Description

Timestamp (time zone) Timestamp of the report.

Node Name of the node. 

Serial Number Serial number of the chassis.

Subscriber Count Number of subscribers.
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Field or Column Description

Node Name of the node.

Average Average statistics for the specified duration.

Maximum Maximum statistics for the specified duration.

Maximum Date (time 
zone)

Timestamp that shows time when the maximum value occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

SGW Subscribers Hourly Reports

MWTM displays the SGW Subscribers Hourly report obtained during the specified period.

The SGW Subscribers Hourly Report table is sorted based on the information in the Subscriber Count 
column. However, you can sort the table based on the information in one of the other columns (see 
Navigating Table Columns, page 4-24).

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Subscribers 
> SGW.

Step 2 Choose SGW Subscribers Hourly from the Type drop-down menu.

A summary table displays the information described in the following table:

Report Type Output Field Description

SGW Subscribers 15 
Minute

Table, 
CSV

Timestamp 
(time zone)

Timestamp of the report.

Node Name of the node.

Serial 
Number

Serial number of the chassis.

Subscriber 
Count

Number of subscribers per node.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Subscriber 
Count

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Field or Column Description

Node Name of the node.

Average Average statistics for the specified duration.
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Maximum Maximum statistics for the specified duration.

Maximum Date (time 
zone)

Timestamp that shows time when the maximum value occurred.

Field or Column Description
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

SGW Subscribers Daily Reports

MWTM displays the SGW Subscribers Daily report obtained during the specified period.

The SGW Subscribers Daily Report table is sorted based on the information in the Subscriber Count 
column. However, you can sort the table based on the information in one of the other columns (see 
Navigating Table Columns, page 4-24).

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Subscribers 
> SGW.

Step 2 Choose SGW Subscribers Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Report Type Output Field Description

SGW Subscribers 
Hourly

Table, 
CSV

Timestamp 
(time zone)

Timestamp of the report.

Node Name of the node.

Serial 
Number

Serial number of the chassis.

Subscriber 
Count

Number of subscribers per node.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Subscriber 
Count

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Field or Column Description

Node Name of the node.

Average Average statistics for the specified duration.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

SGW Subscribers Monthly Reports

MWTM displays the SGW Subscribers Monthly report obtained during the specified period.

The SGW Subscribers Monthly Report table is sorted based on the information in the Subscriber Count 
column. However, you can sort the table based on the information in one of the other columns (see 
Navigating Table Columns, page 4-24).

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Subscribers 
> SGW.

Step 2 Choose SGW Subscribers Monthly from the Type drop-down menu.

Maximum Maximum statistics for the specified duration.

Maximum Date (time 
zone)

Timestamp that shows time when the maximum value occurred.

Report Type Output Field Description

SGW Subscribers 
Daily

Table, 
CSV

Timestamp 
(time zone)

Timestamp of the report.

Node Name of the node.

Serial 
Number

Serial number of the chassis.

Subscriber 
Count

Number of subscribers per node.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Subscriber 
Count

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Field or Column Description
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A summary table displays the information described in the following table:

Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

SPGW Subscribers Reports

The MWTM web interface provides network level SPGW Subscribers reports. To generate a 
network-wide SPGW Subscribers report:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Subscribers 
> SPGW.

Field or Column Description

Node Name of the node.

Average Average statistics for the specified duration.

Maximum Maximum statistics for the specified duration.

Maximum Date (time 
zone)

Timestamp that shows time when the maximum value occurred.

Report Type Output Field Description

SGW Subscribers 
Monthly

Table, 
CSV

Timestamp 
(time zone)

Timestamp of the report.

Node Name of the node.

Serial 
Number

Serial number of the chassis.

Subscriber 
Count

Number of subscribers per node.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Subscriber 
Count

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing
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Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu for a list of report 
types and their contents.

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize the date and time range icon . Note that these dates are the dates with server time zone.

Step 4 Choose an output format (Graph, Table, or CSV) from the Output drop-down menu for contents of each 
output type.

Step 5 To generate the report, click the Run icon (green arrow ). 

The Type drop-down menu contains the following reports:

• SPGW Subscribers 15 Minute Reports, page 13-333

• SPGW Subscribers Hourly Reports, page 13-334

• SPGW Subscribers Daily Reports, page 13-336

• SPGW Subscribers Monthly Reports, page 13-337

SPGW Subscribers 15 Minute Reports

MWTM displays the SPGW Subscribers 15 Minute report obtained during the specified period.

The SPGW Subscribers 15 Minute Report table is sorted based on the information in the Subscriber 
Count column. However, you can sort the table based on the information in one of the other columns 
(see Navigating Table Columns, page 4-24).

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Subscribers 
> SPGW.

Step 2 Choose SPGW Subscribers 15 Minute from the Type drop-down menu.

A summary table displays the information described in the following table:

Field or Column Description

Node Name of the node.

Average Average statistics for the specified duration.

Maximum Maximum statistics for the specified duration.

Maximum Date (time 
zone)

Timestamp that shows time when the maximum value occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

SPGW Subscribers Hourly Reports

MWTM displays the SPGW Subscribers Hourly report obtained during the specified period.

The SPGW Subscribers Hourly Report table is sorted based on the information in the Subscriber Count 
column. However, you can sort the table based on the information in one of the other columns (see 
Navigating Table Columns, page 4-24).

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Subscribers 
> SPGW.

Step 2 Choose SPGW Subscribers Hourly from the Type drop-down menu.

A summary table displays the information described in the following table:

Report Type Output Field Description

SPGW Subscribers 
15 Minute 

Table, 
CSV

Timestamp 
(time zone)

Timestamp of the report.

Node Name of the node.

Serial 
Number

Serial number of the chassis.

Subscriber 
Count

Number of subscribers per node.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Subscriber 
Count

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Field or Column Description

Node Name of the node.

Average Average statistics for the specified duration.
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Maximum Maximum statistics for the specified duration.

Maximum Date (time 
zone)

Timestamp that shows time when the maximum value occurred.

Field or Column Description
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

SPGW Subscribers Daily Reports

MWTM displays the SPGW Subscribers Daily report obtained during the specified period.

The SPGW Subscribers Daily Report table is sorted based on the information in the Subscriber Count 
column. However, you can sort the table based on the information in one of the other columns (see 
Navigating Table Columns, page 4-24).

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Subscribers 
> SPGW.

Step 2 Choose SPGW Subscribers Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Report Type Output Field Description

SPGW Subscribers 
Hourly

Table, 
CSV

Timestamp 
(time zone)

Timestamp of the report.

Node Name of the node.

Serial 
Number

Serial number of the chassis.

Subscriber 
Count

Number of subscribers per node.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Subscriber 
Count

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Field or Column Description

Node Name of the node.

Average Average statistics for the specified duration.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

SPGW Subscribers Monthly Reports

MWTM displays the SPGW Subscribers Monthly report obtained during the specified period.

The SPGW Subscribers Monthly Report table is sorted based on the information in the Subscriber 
Count column. However, you can sort the table based on the information in one of the other columns 
(see Navigating Table Columns, page 4-24).

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Subscribers 
> SPGW.

Step 2 Choose SPGW Subscribers Monthly from the Type drop-down menu.

Maximum Maximum statistics for the specified duration.

Maximum Date (time 
zone)

Timestamp that shows time when the maximum value occurred.

Report Type Output Field Description

SPGW Subscribers 
Daily

Table, 
CSV

Timestamp 
(time zone)

Timestamp of the report.

Node Name of the node.

Serial 
Number

Serial number of the chassis.

Subscriber 
Count

Number of subscribers per node.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Subscriber 
Count

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Field or Column Description
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A summary table displays the information described in the following table:

Step 3 Select the duration and output (see Using the Toolbar, page 11-6), and the following information is 
displayed:

Viewing File Archive Inventory Reports
Inventory Reports that have been archived are located within File Archive > Inventory in the MWTM 
web interface. You can also find archived reports in the /opt/CSCOsgm/reports directory on the MWTM 
server or an alternate location as configured by the MWTM system administrator. All archived reports 
are saved as export files in .csv format. 

Field or Column Description

Node Name of the node.

Average Average statistics for the specified duration.

Maximum Maximum statistics for the specified duration.

Maximum Date (time 
zone)

Timestamp that shows time when the maximum value occurred.

Report Type Output Field Description

SPGW Subscribers 
Monthly

Table, 
CSV

Timestamp 
(time zone)

Timestamp of the report.

Node Name of the node.

Serial 
Number

Serial number of the chassis.

Subscriber 
Count

Number of subscribers per node.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Hide 
Summary 
Table

If Output Type is Graph, this text link hides the 
summary table at the top of the report and only 
shows the graph.

Subscriber 
Count

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Server Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing
13-338
User Guide for Cisco Mobile Wireless Transport Manager 6.1.7

OL-25462-01



Chapter 13      Managing Reports
  Viewing Reports
You can view full descriptions of all fields in export file archive reports by clicking Administrative from 
the MWTM web interface, then clicking Export Reports README under System Information.

You can view any of the following Inventory archived reports:

• Chassis Inventory Archived Reports, page 13-339

• Element Inventory Archived Reports, page 13-339

Chassis Inventory Archived Reports

You can access these following Chassis Inventory Archived Reports:

• Chassis Inventory Daily Archived Reports, page 13-339

Chassis Inventory Daily Archived Reports

The Daily Chassis Inventory Archived Reports page shows summary reports for all archived MWTM 
daily chassis inventory statistics reports for the server to which you connect, stored as downloadable.zip 
files.

The .zip files are archived by type and date; for example, the 
servername_version_ChassisInventory.2010-06-17.csv.zip file contains the summary report for daily 
chassis inventory statistics for June 17, 2010.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
chassis inventory statistics on that date. You can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

Element Inventory Archived Reports

You can access these following Element Inventory Archived Reports:

• Element Inventory Daily Archived Reports, page 13-339

Element Inventory Daily Archived Reports

The Daily Element Inventory Archived Reports page shows summary reports for all archived MWTM 
daily element inventory statistics reports for the server to which you connect, stored as downloadable.zip 
files.

The .zip files are archived by type and date; for example, the 
servername_version_ElementInventory.2010-06-17.xml.zip file contains the summary report for daily 
element inventory statistics for June 17, 2010.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
element inventory statistics on that date. You can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.
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Viewing File Archive Common Statistics Reports
Common Reports that have been archived are located within File Archive > Common Statistics in the 
MWTM web interface. You can also find archived reports in the /opt/CSCOsgm/reports directory on the 
MWTM server or an alternate location as configured by the MWTM system administrator. All archived 
reports are saved as export files in .csv format. 

You can view full descriptions of all fields in export file archive reports by clicking Administrative from 
the MWTM web interface, then clicking Export Reports README under System Information.

You can view any of the following Common archived reports:

• AAA Archived Reports, page 13-340

• CPU Archived Reports, page 13-342

• IP Local Pool Archived Reports, page 13-343

• Interface Archived Reports, page 13-344

• Memory Archived Reports, page 13-345

AAA Archived Reports

You can access these following AAA Archived Reports:

• AAA Accounting Statistics 15 Minute Archived Reports, page 13-340

• AAA Accounting Statistics Hourly Archived Reports, page 13-340

• AAA Accounting Statistics Daily Archived Reports, page 13-341

• AAA Authentication Statistics 15 Minute Archived Reports, page 13-341

• AAA Authentication Statistics Hourly Archived Reports, page 13-341

• AAA Authentication Statistics Daily Archived Reports, page 13-342

AAA Accounting Statistics 15 Minute Archived Reports

The 15 minute AAA Accounting Statistics Archived Reports page shows summary reports for all 
archived MWTM 15 minute AAA accounting statistics reports for the server to which you connect, 
stored as downloadable.zip files.

The .zip files are archived by type, date, hour, and minute; for example, the 
AAAAccounting.2009-06-22-16-00.csv.zip file contains the summary report of archived 15 minute AAA 
accounting statistics for June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 15 
minute AAA accounting statistics on that date, hour, and minute. You can download the .zip files and 
extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

AAA Accounting Statistics Hourly Archived Reports

The Hourly AAA Accounting Statistics Archived Reports page shows all summary reports for archived 
MWTM hourly AAA accounting statistics for the server to which you connect, stored as downloadable 
.zip files.
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The .zip files are archived by type, date, and hour; for example, the 
AAAAccounting2009-06-22-11.csv.zip file contains the summary report for hourly AAA accounting 
statistics for the11th hour on June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly AAA accounting statistics on that date and hour. You can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

AAA Accounting Statistics Daily Archived Reports

The Daily AAA Accounting Statistics Archived Reports page shows all summary reports for archived 
MWTM daily AAA accounting statistics for the server to which you connect, stored as downloadable 
.zip files.

The .zip files are archived by type and date; for example, the daily 
AAAAccounting.2009-06-22-16-00.csv.zip file contains the summary report of archived daily AAA 
accounting statistics for June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
AAA accounting statistics on that date. You can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

AAA Authentication Statistics 15 Minute Archived Reports

The 15 minute AAA Authentication Statistics Archived Reports page shows summary reports for all 
archived MWTM 15 minute AAA authentication statistics reports for the server to which you connect, 
stored as downloadable.zip files.

The .zip files are archived by type, date, hour, and minute; for example, the 
AAAAuthentication.2009-06-22-16-00.csv.zip file contains the summary report of archived 15 minute 
AAA authentication statistics for June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 15 
minute AAA authentication statistics on that date, hour, and minute. You can download the .zip files and 
extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

AAA Authentication Statistics Hourly Archived Reports

The Hourly AAA Authentication Statistics Archived Reports page shows all summary reports for 
archived MWTM hourly AAA authentication statistics for the server to which you connect, stored as 
downloadable .zip files.

The .zip files are archived by type, date, and hour; for example, the 
AAAAuthentication.2009-06-22-11.csv.zip file contains the summary report for hourly AAA 
authentication statistics for the11th hour on June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly AAA authentication statistics on that date and hour. You can download the .zip files and extract 
them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.
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AAA Authentication Statistics Daily Archived Reports

The Daily AAA Authentication Statistics Archived Reports page shows all summary reports for archived 
MWTM daily AAA authentication statistics for the server to which you connect, stored as downloadable 
.zip files.

The .zip files are archived by type and date; for example, the daily 
AAAAuthentication.2009-06-22.csv.zip file contains the summary report of archived daily AAA 
authentication statistics for June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
AAA authentication statistics on that date. You can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

CPU Archived Reports

You can access these following CPU Archived Reports:

• CPU Utilization 15 Minute Archived Reports, page 13-342

• CPU Utilization Hourly Archived Reports, page 13-342

• CPU Utilization Daily Archived Reports, page 13-342

CPU Utilization 15 Minute Archived Reports

The CPU Utilization 15 Minute Archived Reports page shows all summary reports for archived MWTM 
15 minute CPU statistics for the server to which you connect, stored as downloadable .zip files.

The .zip files are archived by type, date, hour, and minute; for example, the 
CPUStats.2009-06-22-11-20.csv.zip file contains the summary report of archived 15 minute CPU 
statistics for June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 15 
minute CPU statistics on that date, hour, and minute. You can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

CPU Utilization Hourly Archived Reports

The CPU Utilization Hourly Archived Reports page shows all summary reports for archived MWTM 
hourly CPU statistics for the server to which you connect, stored as downloadable .zip files.

The .zip files are archived by type, date, and hour; for example, the CPUStats.2009-06-22-11.csv.zip file 
contains the summary report for hourly CPU statistics for the 11th hour on June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly CPU statistics on that date and hour. You can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

CPU Utilization Daily Archived Reports

The CPU Utilization Daily Archived Reports page shows summary reports for all archived MWTM daily 
CPU statistics reports for the server to which you connect, stored as downloadable .zip files.
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The .zip files are archived by type and date; for example, the CPUStats.2009-06-22.csv.zip file contains 
the summary report for daily CPU statistics for June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
CPU statistics on that date. You can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

IP Local Pool Archived Reports

You can access the following IP Local Pool Archived Reports. These reports are supported on mSEF 
platforms only:

• IP Local Pool Statistics 15 Minute Archived Reports, page 13-343

• IP Local Pool Statistics Hourly Archived Reports, page 13-343

• IP Local Pool Statistics Daily Archived Reports, page 13-343

IP Local Pool Statistics 15 Minute Archived Reports

The IP Local Pool 15 Minute Archived Reports page shows summary reports of 15-minute statistical 
details of the IP Local Pool. The 15 Minute IP Local Pool Statistics Archived Report has the file name 
IpLocalPoolStats.year-month-day-hour-minute.csv.zip. 

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
15-minute IP local pool statistics on that date, hour, and minute. You can download the .zip files and 
extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

IP Local Pool Statistics Hourly Archived Reports

The IP Local Pool Hourly Archived Reports page shows summary reports of hourly statistical details of 
the IP Local Pool. The Hourly IP Local Pool Statistics Archived Report has the filename 
IpLocalPoolStats.year-month-day-hour.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly IP local pool statistics on that date and hour. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

IP Local Pool Statistics Daily Archived Reports

The IP Local Pool Daily Archived Reports page shows summary reports of daily statistical details of the 
IP Local Pool. The Daily IP Local Pool Statistics Archived Report has the filename 
IpLocalPoolStats.year-month-day.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
IP local pool statistics on that date. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.
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Interface Archived Reports

You can access the following Interface Archived Reports. These reports are supported on mSEF 
platforms only:

• Interface Statistics 15 Minute Archived Reports, page 13-344

• Interface Statistics Hourly Archived Reports, page 13-344

• Interface Statistics Daily Archived Reports, page 13-344

• Extended Interface Statistics 15 Minute, page 13-345

• Extended Interface Statistics Hourly, page 13-345

• Extended Interface Statistics Daily, page 13-345

Interface Statistics 15 Minute Archived Reports

The Interface Statistics 15 Minute Archived Reports page shows all summary reports for archived 
MWTM 15 minute interface statistics for the server to which you connect, stored as downloadable .zip 
files.

The .zip files are archived by type, date, hour, and minute; for example, the 
InterfaceStats.2009-06-22-16-00.csv.zip file contains the summary report of archived 15 minute 
interface statistics for June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 15 
minutes Interface statistics on that date, hour, and minute. You can download the .zip files and extract 
them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

Interface Statistics Hourly Archived Reports

The Interface Statistics Hourly Archived Reports page shows all summary reports for archived MWTM 
hourly interface statistics for the server to which you connect, stored as downloadable .zip files.

The .zip files are archived by type, date, and hour; for example, the InterfaceStats.2009-06-22-11.csv.zip 
file contains the summary report for hourly interface statistics for the 11th hour on June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly Interface statistics on that date and hour. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

Interface Statistics Daily Archived Reports

The Interface Statistics Daily Archived Reports page shows summary reports for all archived MWTM 
daily interface statistics reports for the server to which you connect, stored as downloadable .zip files.

The .zip files are archived by type and date; for example, the InterfaceStats.2009-06-22.csv.zip file 
contains the summary report for daily interface statistics for June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
Interface statistics on that date. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.
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Extended Interface Statistics 15 Minute

The Extended Interface Statistics 15 Minute Reports page shows summary reports for all archived 
MWTM 15 minute extended interface statistics for the server to which you connect, stored as 
downloadable .zip files.

The .zip files are archived by type, date, hour, and minute; for example, the 
InterfaceExtStats.2011-01-05-15-00.csv.zip file contains the summary report of archived 15 minute 
extended interface statistics for January 05, 2011.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 15 
minutes extended interface statistics on that date. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

Extended Interface Statistics Hourly

The Extended Interface Statistics Hourly Reports page shows summary reports for all archived MWTM 
hourly extended interface statistics for the server to which you connect, stored as downloadable .zip files.

The .zip files are archived by type, date, and hour; for example, the 
InterfaceExtStats.2011-01-05-11.csv.zip file contains the summary report for hourly extended interface 
statistics for the 11th hour on January 05, 2011.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly extended interface statistics on that date. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

Extended Interface Statistics Daily

The Extended Interface Statistics Daily Reports page shows summary reports for all archived MWTM 
dailyextended interface statistics for the server to which you connect, stored as downloadable .zip files.

The .zip files are archived by type and date; for example, the InterfaceExtStats.2011-01-05.csv.zip file 
contains the summary report for daily extended interface statistics for January 05, 2011.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
extended interface statistics on that date. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

Memory Archived Reports

You can access the following Memory Archived reports:

• Memory Utilization 15 Minute Archived Reports, page 13-346

• Memory Utilization Hourly Archived Reports, page 13-346

• Memory Utilization Daily Archived Reports, page 13-346

• Memory Buffer Utilization 15 Minute Archived Reports, page 13-346

• Memory Buffer Utilization Hourly Archived Reports, page 13-347

• Memory Buffer Utilization Daily Archived Reports, page 13-347
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Memory Utilization 15 Minute Archived Reports

The Memory Utilization 15 Minute Archived Reports page shows summary reports for all archived 
MWTM 15 minute memory statistics for the server to which you connect, stored as downloadable .zip 
files.

The .zip files are archived by type, date, hour, and minute; for example, the 
MemStats.2009-06-22-16-00.csv.zip file contains the summary report for 15 minute memory statistics 
for June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 15 
minute memory statistics on that date, hour, and minute. You can download the .zip files and extract 
them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

Memory Utilization Hourly Archived Reports

The Memory Utilization Hourly Archived Reports page shows all summary reports for archived MWTM 
hourly memory statistics for the server to which you connect, stored as downloadable .zip files.

The .zip files are archived by type, date, and hour; for example, the MemStats.2009-06-22-08.csv.zip file 
contains the summary report for hourly memory statistics for the 8th hour on June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly memory statistics on that date and hour. You can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

Memory Utilization Daily Archived Reports

The Memory Utilization Daily Archived Reports page shows summary reports for all archived MWTM 
daily memory statistics for the server to which you connect, stored as downloadable .zip files.

The .zip files are archived by type and date; for example, the MemStats.2009-06-22.csv.zip file contains 
the summary report for daily memory statistics for June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
memory statistics on that date and hour. You can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

Memory Buffer Utilization 15 Minute Archived Reports

The Memory Buffer Utilization 15 Minute Archived Reports page shows summary reports for all 
archived MWTM 15 minute memory buffer statistics for the server to which you connect, stored as 
downloadable .zip files.

The .zip files are archived by type, date, hour, and minute; for example, the 
MemStats.2009-06-22-16-00.csv.zip file contains the summary report for 15 minute memory statistics 
for June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 15 
minute memory statistics on that date, hour, and minute. You can download the .zip files and extract 
them.
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To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

Memory Buffer Utilization Hourly Archived Reports

The Memory Buffer Utilization Hourly Archived Reports page shows all summary reports for archived 
MWTM hourly memory buffer statistics for the server to which you connect, stored as downloadable .zip 
files.

The .zip files are archived by type, date, and hour; for example, the MemStats.2009-06-22-08.csv.zip file 
contains the summary report for hourly memory statistics for the 8th hour on June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly memory statistics on that date and hour. You can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

Memory Buffer Utilization Daily Archived Reports

The Memory Buffer Utilization Daily Archived Reports page shows summary reports for all archived 
MWTM daily memory buffer statistics for the server to which you connect, stored as downloadable .zip 
files.

The .zip files are archived by type and date; for example, the MemStats.2009-06-22.csv.zip file contains 
the summary report for daily memory statistics for June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
memory statistics on that date and hour. You can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

Viewing File Archive ITP Statistics Reports
ITP Reports that have been archived are located within File Archive > ITP Statistics in the MWTM web 
interface. You can also find archived reports in the /opt/CSCOsgm/reports directory on the MWTM 
server or an alternate location as configured by the MWTM system administrator. All archived reports 
are saved as export files in .csv format. 

You can view full descriptions of all fields in export file archive reports by clicking Administrative from 
the MWTM web interface, then clicking Export Reports README under System Information.

You can view any of the following ITP archived reports:

• Custom Archived Reports, page 13-348

• Rolling Archived Reports, page 13-350

• Application Server Archived Reports, page 13-351

• Application Server Process Archived Reports, page 13-352

• GTT Rates Archived Reports, page 13-353

• Link Archived Reports, page 13-353

• Linkset Archived Reports, page 13-354

• MLR Archived Reports, page 13-355

• MSU Archived Reports, page 13-356
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• MTP3/AS Events Archived Reports, page 13-357

• Point Code Archived Reports, page 13-358

• Q752 Archived Reports, page 13-359

• SCTP Archived Reports, page 13-360

Custom Archived Reports

The Custom Archived Report pages show all archived MWTM custom network and accounting statistics 
reports for the server to which you connect. These reports can be viewed on the web, or downloaded as 
.zip files. These .zip files are also stored in the default directory (/opt/CSCOsgm by default) in the 
/reports/custom directory.

Note Custom archive reports are supported on ITP platforms only.

Note Custom reports are custom because you can specify that they run at custom time intervals. The content 
of custom reports is the same as regularly scheduled reports.

Custom archived reports are those that you enable by using these commands:

Note For detailed descriptions of these commands, see Appendix B, “Command Reference.”

Note Custom ITP reports can be run manually from the command line or setup to run at custom intervals by 
creating crontab entries. See Generating Custom ITP Statistics Reports Using the CLI, page 13-400 and 
Including or Excluding Specified Objects in ITP Reports, page 13-402 for more information.

The Custom Report tables are sorted based on the information in the Export File column. However, you 
can sort a table based on the information in one of the other columns (see Navigating Table Columns, 
page 4-24).

Command Generates these custom statistics:

mwtm accstats MTP3/AS accounting

mwtm gttstats GTT

mwtm linkstats Link and linkset

mwtm mlrstats MLR

mwtm msustats MSU rates

mwtm mtpevents MTP3/AS events

mwtm q752stats Q.752

mwtm xuastats Application server and application server process
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The Custom Report tables contain:

To show details in HTML for custom archived reports, click on a link in the View column of the Custom 
Archived Report page:

Column Description

Export File Name of the custom statistics export .zip file, archived by type, date, and 
hour; for example, the 
sgmLinksetStats.custom.20867.2009-06-24-16:15.csv.zip file contains the 
summary report of custom linkset statistics with the ID tag 20867 for the 
15th minute of the 16th hour on June 24, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file 
with a daily statistics report for that date. You can download the .zip files 
and extract them.

To download a .zip file, click a filename, then save the file to a location of 
your choice. You can also import the file directly into Microsoft Excel.

Report Date (time zone) Date the custom report began.

Report Hour Time the custom report began.

Last Modified Date 
(time zone)

Date and time the custom report was last modified.

View Shows the detail report for the object. Not available for Q.752 reports.

Link Description

Application Servers AS Statistics Custom Archived Reports, page 13-352

Application Server 
Processes

ASP Statistics Custom Archived Reports, page 13-353

Links Link Statistics Custom Archived Reports, page 13-354

Linksets Linkset Statistics Custom Archived Reports, page 13-355

Aborts and Continues •MLR Aborts & Continuous Statistics Custom Archived Reports, 
page 13-356

Processed •MLR Processed Statistics Custom Archived Reports, page 13-356

ResultInvokes •MLR ResultInvokes Statistics Custom Archived Reports, page 13-356

RuleMatches •MLR RuleMatches Statistics Custom Archived Reports, page 13-356

SubTriggers •MLR Sub Triggers Statistics Custom Archived Reports, page 13-356

Triggers •MLR Triggers Statistics Custom Archived Reports, page 13-356

MTP3/AS Events MTP3/AS Events Custom Archived Reports, page 13-358

Q752 Q752 Statistics Custom Archived Reports, page 13-359
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All custom detail reports contain these headings and general menu options:

Rolling Archived Reports

The All Rolling Reports page shows summary reports of concatenated MWTM hourly and daily network 
statistics for all of the following objects detected by the MWTM for the server you are connected to:

• Application servers

Heading/ Menu Option Description

Date and Hour
(in heading)

Date and hour of the report.

Offset (in heading) Shows the number of rows in the table, prior to the first visible row; for 
example, if the first visible row is 501, the Offset is 500.

Number and Sort Order
(in heading)

Shows the number of records (rows) in the table, the column by which the 
table is sorted, and whether the sort is in ascending or descending order.

10/Page Shows 10 rows in the table.

20/Page Shows 20 rows in the table.

50/Page Shows 50 rows in the table.

100/Page Shows 100 rows in the table.

300/Page Shows 300 rows in the table.

500/Page Shows 500 rows in the table.

Max/Page Shows up to 15,000 rows in the table.

Note Depending on the number of rows, this could take up to 
15 minutes.

DefPrefs Resets the /Page preferences for this web page to the default settings for 
the MWTM server.

First
(at bottom of table)

Shows the first page of entries for the table.

For example, if the table is sorted by Total Aborted in descending order, 
clicking this field shows the entries with the highest number of MSUs 
aborted by MLR.

You cannot click this field if the first page of entries is already visible.

Previous (Rows)
(at bottom of table)

Shows the previous page of entries for the table.

You cannot click this field if the first page of entries is already visible.

Next (Rows)
(at bottom of table)

Shows the next page of entries for the table.

You cannot click this field if the last page of entries is already visible.

Last
(at bottom of table)

Shows the last page of entries for the table.

For example, if the table is sorted by Total Aborted in descending order, 
clicking this field shows the entries with the lowest number of MSUs 
aborted by MLR.

You cannot click this field if the last page of entries is already visible.

Total
(at bottom of table)

Shows the total number of entries in the table.
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• Application server processes

• Links 

• Linksets

These statistics are stored as downloadable .zip files. The .zip files are archived by type and number of 
days (7 or 30). For example:

• sgmLinkStats.RollingSevenDayAllHours.csv.zip

• sgmLinkStats.Rolling30DayAllDays.csv.zip 

• sgmASEStats.Rolling30DayAllDays.csv.zip

• sgmASEStats.RollingSevenDayAllHours.csv.zip

• sgmASPStats.Rolling30DayAllDays.csv.zip

• sgmASPStats.RollingSevenDayAllHours.csv.zip

Note To limit the maximum number of rows in export CSV files (for example, Excel can only handle 
65,535 rows.) See mwtm statreps, page B-81. 

Note Rolling Archived Reports are supported for ITP platforms only.

The MWTM creates a new set of files every hour.

You can download the .zip files and extract them. To download a .zip file, click a filename, then save the 
file to a location of your choice. You can also import the file directly into Microsoft Excel.

Application Server Archived Reports

You can access the following Application Server Archived Reports. These reports are supported on ITP 
platforms only:

• AS Statistics Hourly Archived Reports, page 13-351

• AS Statistics Daily Archived Reports, page 13-352

• AS Statistics Custom Archived Reports, page 13-352

AS Statistics Hourly Archived Reports

The AS Statistics Hourly Archived Reports page shows all summary reports for archived MWTM hourly 
network statistics for all application servers that the MWTM detects for the server to which you connect. 
The information is stored as downloadable .zip files.

The .zip files are archived by type, date, and hour; for example, the sgmASEStats.2009-06-22-08.csv.zip 
file contains the summary report for hourly application server statistics for the 8th hour on June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly network statistics for all application servers that the MWTM detected on that date and hour. You 
can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.
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AS Statistics Daily Archived Reports

The AS Statistics Daily Archived Reports page shows summary reports for all archived MWTM daily 
network statistics for all application servers that the MWTM detects for the server to which you connect. 
The information is stored as downloadable .zip files.

The .zip files are archived by type and date; for example, the sgmASEStats.DailySum.2009-06-22.csv.zip 
file contains the summary report for daily application server statistics for June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
network statistics for all application servers that the MWTM detects on that date and hour. You can 
download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

AS Statistics Custom Archived Reports

The Application Server Statistics Custom Archived Report pages show all archived MWTM custom 
network and accounting statistics reports for all application servers that the MWTM detects for the 
server to which you connect. These reports can be viewed on the web, or downloaded as .zip files. These 
.zip files are also stored in the default directory (/opt/CSCOsgm by default) in the /reports/custom 
directory.

The detailed information about custom archived reports is available in Custom Archived Reports.

Application Server Process Archived Reports

You can access the following Application Server Process Archived Reports. These reports are supported 
on ITP platforms only:

• ASP Statistics Hourly Archived Reports, page 13-352

• ASP Statistics Daily Archived Reports, page 13-352

• ASP Statistics Custom Archived Reports, page 13-353

ASP Statistics Hourly Archived Reports

The ASP Hourly Statistics Archived Reports page shows the summary reports of all archived MWTM 
hourly network statistics for all application server processes that the MWTM detects for the server to 
which you connect, stored as downloadable .zip files.

The .zip files are archived by type, date, and hour; for example, the sgmASPStats.2009-06-22-11.csv.zip 
file contains the summary report of hourly application server process statistics for the 11th hour on June 
22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with the summary report for 
hourly network statistics for all application server processes that the MWTM detected on that date and 
hour. You can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

ASP Statistics Daily Archived Reports

The ASP Daily Statistics Archived Reports page shows summary reports of all archived MWTM daily 
network statistics for all application server processes that the MWTM detects for the server to which you 
connect, stored as downloadable .zip files.
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The .zip files are archived by type and date; for example, the sgmASPStats.DailySum.2009-06-22.csv.zip 
file contains the summary report of daily application server process statistics for June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
network statistics for all application server processes that the MWTM detected on that date and hour. 
You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

ASP Statistics Custom Archived Reports

The ASP Statistics Custom Archived Report pages show all archived MWTM custom network and 
accounting statistics reports for all application server processes that the MWTM detects for the server 
to which you connect. These reports can be viewed on the web, or downloaded as .zip files. These .zip 
files are also stored in the default directory (/opt/CSCOsgm by default) in the /reports/custom directory.

The detailed information about custom archived reports is available in Custom Archived Reports.

GTT Rates Archived Reports

You can access the following GTT Rates Archived Report. This report is supported on ITP platforms 
only:

• GTT Rates Statistics Hourly Archived Reports, page 13-353.

GTT Rates Statistics Hourly Archived Reports

The GTT Rates Statistics Hourly Archived Reports page shows all archived MWTM hourly GTT rates 
statistics reports for the server to which you connect, stored as downloadable .zip files.

The .zip files are archived by type, date, and hour; for example, the sgmGTTRates.2009-06-22-11.csv.zip 
file contains the hourly GTT rates statistics report for the 11th hour on June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with an hourly GTT rates 
statistics report for that date. You can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

Link Archived Reports

You can access the following Link Archived Reports. These reports are supported on ITP platforms only:

• Link Statistics Hourly Archived Reports, page 13-353

• Link Statistics Daily Archived Reports, page 13-354

• Link Statistics Custom Archived Reports, page 13-354

Link Statistics Hourly Archived Reports

The Link Statistics Hourly Archived Reports page shows summary reports for all archived MWTM 
hourly network statistics for all links that the MWTM detected for the server to which you connect, 
stored as downloadable .zip files.

The .zip files are archived by type, date, and hour; for example, the sgmLinkStats.2009-06-24-09.csv.zip 
file contains the summary reports for hourly link statistics for June 24, 2009 at 9:00 a.m.
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Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of an 
hourly network statistics for all links that the MWTM detected on that date and hour. You can download 
the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

Link Statistics Daily Archived Reports

The Link Statistics Daily Archived Reports page shows summary reports for all archived MWTM daily 
network statistics for all links that the MWTM detected for the server to which you connect, stored as 
downloadable .zip files.

The .zip files are archived by type and date; for example, the sgmLinkStats.DailySum.2009-06-24.csv.zip 
file contains the summary report of daily link statistics for June 24, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
network statistics for all links that the MWTM detected on that date and hour. You can download the .zip 
files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

Link Statistics Custom Archived Reports

The Link Statistics Custom Archived Report pages show all archived MWTM custom network and 
accounting statistics reports for all Link statistics servers that the MWTM detects for the server to which 
you connect. These reports can be viewed on the web, or downloaded as .zip files. These .zip files are 
also stored in the default directory (/opt/CSCOsgm by default) in the /reports/custom directory.

The detailed information about custom archived reports is available in Custom Archived Reports.

Linkset Archived Reports

You can access the following Linkset Archived Reports. These reports are supported on ITP platforms 
only:

• Linkset Statistics Hourly Archived Reports, page 13-354

• Linkset Statistics Daily Archived Reports, page 13-355

• Linkset Statistics Custom Archived Reports, page 13-355

Linkset Statistics Hourly Archived Reports

The Linkset Statistics Hourly Archived Reports page shows summary reports of all archived MWTM 
hourly network statistics for all linksets that the MWTM detects for the server to which you connect, 
stored as downloadable .zip files.

The .zip files are archived by type, date, and hour; for example, the 
sgmLinksetStats.2009-06-24-09.csv.zip file contains the summary report for the hourly linkset statistics 
for June 24, 2009 at 9:00 a.m.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly network statistics for all linksets that the MWTM detected on that date and hour. You can 
download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.
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Linkset Statistics Daily Archived Reports

The Linkset Statistics Daily Archived Reports page shows the summary report of all archived MWTM 
daily network statistics for all linksets that the MWTM detected for the server to which you connect, 
stored as downloadable .zip files.

The .zip files are archived by type and date; for example, the 
sgmLinksetStats.DailySum.2009-06-24.csv.zip file contains the summary reports of daily linkset 
statistics for June 24, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
network statistics for all linksets that the MWTM detected on that date and hour. You can download the 
.zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

Linkset Statistics Custom Archived Reports

The Link Statistics Custom Archived Report pages show all archived MWTM custom network and 
accounting statistics reports for all Linkset statistics servers that the MWTM detects for the server to 
which you connect. These reports can be viewed on the web, or downloaded as .zip files. These .zip files 
are also stored in the default directory (/opt/CSCOsgm by default) in the /reports/custom directory.

The detailed information about custom archived reports is available in Custom Archived Reports.

MLR Archived Reports

You can access the following MLR Archived Reports. These reports are supported on ITP platforms 
only:

• MLR Daily Archived Reports, page 13-355

• MLR Custom Archived Reports, page 13-356

MLR Daily Archived Reports

The MLR Daily Archived Reports pages show all archived MWTM daily MLR statistics for the server 
to which you connect, stored as downloadable .zip files. MWTM creates the following MLR archived 
report files:

• MLR Abort & Continues Statistics Daily Archived Reports

• MLR Processed Statistics Daily Archived Reports

• MLR ResultInvokes Statistics Daily Archived Reports

• MLR RuleMatches Statistics Daily Archived Reports

• MLR SubTriggers Statistics Daily Archived Reports

• MLR Triggers Statistics Daily Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a daily MLR statistics 
report for that date. You can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.
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MLR Custom Archived Reports

The MLR Custom Archived Report pages show all archived MWTM custom network and accounting 
statistics reports for all MLR servers that the MWTM detects for the server to which you connect. These 
reports can be viewed on the web, or downloaded as .zip files. These .zip files are also stored in the 
default directory (/opt/CSCOsgm by default) in the /reports/custom directory.

MWTM displays the following MLR Custom archived reports:

• MLR Aborts & Continuous Statistics Custom Archived Reports

• MLR Processed Statistics Custom Archived Reports

• MLR ResultInvokes Statistics Custom Archived Reports

• MLR RuleMatches Statistics Custom Archived Reports

• MLR Sub Triggers Statistics Custom Archived Reports

• MLR Triggers Statistics Custom Archived Reports

The detailed information about custom archived reports is available in Custom Archived Reports.

MSU Archived Reports

You can access the following MSU Archived Reports. These reports are supported on ITP platforms 
only:

• MSU Statistics 15 Minutes Archived Reports, page 13-356

• MSU Statistics Hourly Archived Reports, page 13-356

• MSU Statistics Daily Archived Reports, page 13-357

Note While upgrading MWTM from a earlier version to 6.1.7, remove the cron entry 45  * * * *  
/opt/CSCOsgm/bin/mwtmCron.sh msustats manually using crontab -e command.

MSU Statistics 15 Minutes Archived Reports

The MSU Statistics 15 Minutes Archived Reports page shows summary reports of all archived MWTM 
hourly MSU rates that the MWTM detects for the server to which you connect, stored as downloadable 
.zip files.

The .zip files are archived by type, date, and hour; for example, the 
itp15MinutesMsuLoad.2009-06-24-09-15.csv.zip file contains the summary report for the hourly MSU 
rates for June 24, 2009 at 9:15 a.m.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 15 
minute MSU rates that the MWTM detected on that date, hour and minute. You can download the .zip 
files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

MSU Statistics Hourly Archived Reports

The MSU Statistics Hourly Archived Reports page shows summary reports of all archived MWTM 
hourly MSU rates that the MWTM detects for the server to which you connect, stored as downloadable 
.zip files.
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The .zip files are archived by type, date, and hour; for example, the 
itpHourlyMsuLoad.2009-06-24-09.csv.zip file contains the summary report for the hourly MSU rates for 
June 24, 2009 at 9:00 a.m.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly MSU rates that the MWTM detected on that date and hour. You can download the .zip files and 
extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

MSU Statistics Daily Archived Reports

The MSU Daily Archived Reports page shows the summary report of all archived MWTM daily MSU 
rates that the MWTM detected for the server to which you connect, stored as downloadable .zip files.

The .zip files are archived by type and date; for example, the itpDailyMsuLoad.2009-06-24.csv.zip file 
contains the summary reports of daily MSU rates for June 24, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
MSU rates that the MWTM detected on that date and hour. You can download the .zip files and extract 
them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

MTP3/AS Events Archived Reports

You can access the following MTP3/AS Events Reports. These reports are supported on ITP platforms 
only:

• MTP3/AS Events Hourly Archived Reports, page 13-357

• MTP3/AS Events Custom Archived Reports, page 13-358

MTP3/AS Events Hourly Archived Reports

To create hourly MTP3/AS event reports for the MWTM:

Step 1 Log in as the root user, as described in Starting the MWTM Client, page 3-3, or as a superuser, as 
described in Specifying a Super User (Server Only), page 2-21.

Step 2 Enter these commands:

# cd /opt/CSCOsgm/bin
# ./mwtm evreps enable
# ./mwtm evreps mtp

For more details on the mwtm evreps commands, see Appendix B, “Command Reference.”
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MTP3/AS Events Custom Archived Reports

The MTP3/AS Custom Archived Report pages show all archived MWTM custom network and 
accounting statistics reports for all MTP3/AS servers that the MWTM detects for the server to which you 
connect. These reports can be viewed on the web, or downloaded as .zip files. These .zip files are also 
stored in the default directory (/opt/CSCOsgm by default) in the /reports/custom directory.

The detailed information about custom archived reports is available in Custom Archived Reports.

Point Code Archived Reports

You can access the following Point Code Archived Report. This report is supported on ITP platforms 
only:

• Point Codes Daily Archived Reports, page 13-358

Point Codes Daily Archived Reports

The Point Codes Daily Archived Reports page shows all archived MWTM daily point code inventory 
reports for the server to which you connect, stored as downloadable .zip files.

On the Point Codes Daily Archived Reports page, the .zip files are archived by date; for example, the 
sgmPointCodes.DailyInv.2009-06-24.csv.zip file contains the daily point code inventory report for June 
24, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a list of all point codes 
that were being used by all nodes that the MWTM detected on that date. You can download the The .zip 
files and extract them.

Field or Column Description

Export File Name of the network events export .zip file, archived by type, date, and hour; for 
example, the sgmMTP3Events.custom.20867.2009-06-24-16-15.csv.zip file 
contains the summary report of custom network events with ID tag 20867 for the 
15th minute of the 16th hour on June 24, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a 
daily statistics report for that date. You can download the .zip files and extract 
them.

To download a .zip file, click a filename, then save the file to a location of your 
choice. You can also import the file directly into Microsoft Excel.

Report Start Date 
(time zone)

Date and time the custom report began.

Report Finish 
Date (time zone)

Date and time the custom report ended.

Last Modified 
Date (time zone)

Date and time the custom report was last modified.

View Shows the custom detail report for the object.
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To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

Q752 Archived Reports

You can access the following Q752 Archived Reports:

• Q752 Statistics Hourly Archived Reports, page 13-359

• Q752 Statistics Daily Archived Reports, page 13-359

• Q752 Statistics Custom Archived Reports, page 13-359

Q752 Statistics Hourly Archived Reports

The Q752 Statistics Archived Reports page shows all archived MWTM hourly Q752 reports for the 
server to which you connect, stored as downloadable .zip files. The MWTM creates the following Q752 
hourly archived report files each hour:

• Q752 Statistics Hourly

• Q752 Table 4 Statistics Hourly

• Q752 Table 5 Destination Congestion Statistics Hourly

• Q752 Table 5 Routing Drops Statistics Hourly

• Q752 Table 5 User Part Unavailable Statistics Hourly

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of all 
Q752 links that the MWTM detected on that date and hour. You can download the .zip files and extract 
them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

Q752 Statistics Daily Archived Reports

The Q752 Statistics Archived Reports page shows all archived MWTM daily Q752 reports for the server 
to which you connect, stored as downloadable .zip files. The MWTM creates the following Q752 daily 
archived report files each day:

• Q752 Statistics Daily

• Q752 Table 4 Statistics Daily

• Q752 Table 5 Destination Congestion Statistics Daily

• Q752 Table 5 Routing Drops Statistics Daily

• Q752 Table 5 User Part Unavailable Statistics Daily

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of all 
Q752 links that the MWTM detected on that date. You can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

Q752 Statistics Custom Archived Reports

The Q752 Statistics Custom Archived Reports page shows all archived MWTM hourly Q752 reports for 
the server to which you connect, stored as downloadable .zip files.
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On the Q752 Custom Archived Reports page, the .zip files are archived by date; for example, the 
sgmQ752Stats.2009-06-24.csv.zip file contains the Custom Q752 report for June 24, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of all 
Q752 links that the MWTM detected on that date. You can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

SCTP Archived Reports

You can access the following SCTP Archived Report:

• SCTP Statistics 15 Minute Archived Reports, page 13-360

• SCTP Statistics Hourly Archived Reports, page 13-360

• SCTP Statistics Daily Archived Reports, page 13-360

SCTP Statistics 15 Minute Archived Reports

The SCTP Statistics 15 Minute Archived Reports page shows all archived MWTM SCTP 15 minute 
reports for the server to which you connect, stored as downloadable .zip files.

On the SCTP Statistics 15 Minute Archived Reports page, the .zip files are archived by date; for example, 
the sgmSCTPStats.2009-06-22-11-30.csv.zip file contains the SCTP 15-minute report for the 11th hour, 
30 minutes on June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of all 
SCTP links that the MWTM detected on that date, hour, and minute. You can download the The .zip files 
and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

SCTP Statistics Hourly Archived Reports

The SCTP Statistics Hourly Archived Reports page shows all archived MWTM SCTP hourly reports for 
the server to which you connect, stored as downloadable .zip files.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of all 
SCTP links that the MWTM detected on that date and hour. You can download the The .zip files and 
extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

SCTP Statistics Daily Archived Reports

The SCTP Statistics Daily Archived Reports page shows all archived MWTM SCTP daily reports for the 
server to which you connect, stored as downloadable .zip files.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of all 
SCTP links that the MWTM detected on that date. You can download the The .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.
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Viewing File Archive Mobile Statistics Reports
Mobile Reports that have been archived are located within File Archive > Mobile Statistics in the 
MWTM web interface. You can also find archived reports in the /opt/CSCOsgm/reports directory on the 
MWTM server or an alternate location as configured by the MWTM system administrator. All archived 
reports are saved as export files in .csv format. 

You can view full descriptions of all fields in export file archive reports by clicking Administrative from 
the MWTM web interface, then clicking Export Reports README under System Information.

You can view any of the following Mobile archived reports:

• CSG Archived Reports, page 13-361

• GGSN Archived Reports, page 13-363

• HA Archived Reports, page 13-365

• PDNGW Archived Reports, page 13-366

• PDSN Archived Reports, page 13-369

• SGW Archived Reports, page 13-370

• SLB Archived Reports, page 13-372

• SPGW Archived Reports, page 13-373

CSG Archived Reports

You can access the following CSG Archived Reports:

• CSG 15 Minute Archived Reports, page 13-361

• CSG Hourly Archived Reports, page 13-362

• CSG Daily Archived Reports, page 13-363

CSG 15 Minute Archived Reports

The 15 minute CSG Archived Reports page shows summary reports of all archived MWTM 15 minute 
CSG statistics. MWTM creates the following CSG 15 Minute archived report files for every 15 Minutes:

• CSG BMA Statistics 15 Minute Archived Reports

• CSG Global Peak Rates 15 Minute Archived Reports

• CSG Protocol Rates 15 Minute Archived Reports

• CSG Load Session Rates 15 Minute Archived Reports

• CSG Load Radius Rates 15 Minute Archived Reports

• CSG Load BMA Rates 15 Minute Archived Reports

• CSG Load User DB Rates 15 Minute Archived Reports

• CSG Load Quota Manager Rates 15 Minute Archived Reports

• CSG Load Gx Event Statistics 15 Minute Archived Reports

• CSG Quota Manager Statistics 15 Minute Archived Reports

• CSG Billing Plan Statistics 15 Minute Archived Reports

• CSG Gx Global Message Statistics 15 Minute Archived Reports
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• CSG Gx Global Message Errors 15 Minute Archived Reports

• CSG Gx PCRF Method List Message Statistics 15 Minute Archived Reports

• CSG Gx PCRF Method List Message Errors 15 Minute Archived Reports

• CSG Gx Policy Preload Statistics 15 Minute Archived Reports

• CSG Gx Policy Preload Errors 15 Minute Archived Reports

• CSG Gx Policy Preload Accounting Policy Statistics 15 Minute Archived Reports

• CSG Gx Policy Preload Billing Plan Statistics 15 Minute Archived Reports

• CSG Gx Policy Preload Billing Services Statistics 15 Minute Archived Reports

• CSG Gx Policy Preload Content Policy Statistics 15 Minute Archived Reports

• CSG Gx Policy Preload Service Content Statistics 15 Minute Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 15 
minute CSG statistics on that date, hour, and minute. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

CSG Hourly Archived Reports

The CSG Hourly Archived Reports page shows the summary reports of all archived MWTM hourly CSG 
statistics. MWTM creates the following CSG hourly archived report files each hour:

• CSG BMA Statistics Hourly Archived Reports

• CSG Global Peak Rates Hourly Archived Reports

• CSG Protocol Rates Hourly Archived Reports

• CSG Load Session Rates Hourly Archived Reports

• CSG Load Radius Rates Hourly Archived Reports

• CSG Load BMA Rates Hourly Archived Reports

• CSG Load User DB Rates Hourly Archived Reports

• CSG Load Quota Manager Rates Hourly Archived Reports

• CSG Load Gx Event Statistics Hourly Archived Reports

• CSG Quota Manager Statistics Hourly Archived Reports

• CSG Billing Plan Statistics Hourly Archived Reports

• CSG Gx Global Message Statistics Hourly Archived Reports

• CSG Gx Global Message Errors Hourly Archived Reports

• CSG Gx PCRF Method List Message Statistics Hourly Archived Reports

• CSG Gx PCRF Method List Message Errors Hourly Archived Reports

• CSG Gx Policy Preload Statistics Hourly Archived Reports

• CSG Gx Policy Preload Errors Hourly Archived Reports

• CSG Gx Policy Preload Accounting Policy Statistics Hourly Archived Reports

• CSG Gx Policy Preload Billing Plan Statistics Hourly Archived Reports

• CSG Gx Policy Preload Billing Services Statistics Hourly Archived Reports

• CSG Gx Policy Preload Content Policy Statistics Hourly Archived Reports
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• CSG Gx Policy Preload Service Content Statistics Hourly Archived Reports

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

CSG Daily Archived Reports

The Daily CSG Archived Reports page shows summary reports of all archived MWTM daily CSG 
statistics. MWTM creates the following CSG daily archived report files each day:

• CSG BMA Statistics Daily Archived Reports

• CSG Global Peak Rates Daily Archived Reports

• CSG Protocol Rates Daily Archived Reports

• CSG Load Session Rates Daily Archived Reports

• CSG Load Radius Rates Daily Archived Reports

• CSG Load BMA Rates Daily Archived Reports

• CSG Load User DB Rates Daily Archived Reports

• CSG Load Quota Manager Rates Daily Archived Reports

• CSG Load Gx Event Statistics Daily Archived Reports

• CSG Quota Manager Statistics Daily Archived Reports

• CSG Billing Plan Statistics Daily Archived Reports

• CSG Gx Global Message Statistics Daily Archived Reports

• CSG Gx Global Message Errors Daily Archived Reports

• CSG Gx PCRF Method List Message Statistics Daily Archived Reports

• CSG Gx PCRF Method List Message Errors Daily Archived Reports

• CSG Gx Policy Preload Statistics Daily Archived Reports

• CSG Gx Policy Preload Errors Daily Archived Reports

• CSG Gx Policy Preload Accounting Policy Statistics Daily Archived Reports

• CSG Gx Policy Preload Billing Plan Statistics Daily Archived Reports

• CSG Gx Policy Preload Billing Services Statistics Daily Archived Reports

• CSG Gx Policy Preload Content Policy Statistics Daily Archived Reports

• CSG Gx Policy Preload Service Content Statistics Daily Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
CSG statistics on that date. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

GGSN Archived Reports

You can access these reports:

• GGSN 15 Minute Archived Reports, page 13-364

• GGSN Hourly Archived Reports, page 13-364

• GSGN Daily Archived Reports, page 13-365
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GGSN 15 Minute Archived Reports

The 15 minute GGSN Archived Reports page shows summary reports of all archived MWTM 15 minute 
GGSN statistics. MWTM creates the following GGSN 15 Minute archived report files for every 15 
Minutes:

• APN Aggregate Miscellaneous Statistics 15 Minute Archived Reports

• APN Aggregate PDP/Bearer Statistics 15 Minute Archived Reports

• APN Aggregate PDP/Bearer Extended Statistics 15 Minute Archived Reports

• APN Aggregate Throughput Statistics 15 Minute Archived Reports

• APN Instance Miscellaneous Statistics 15 Minute Archived Reports

• APN Instance PDP/Bearer Statistics 15 Minute Archived Reports

• APN Instance PDP/Bearer Extended Statistics 15 Minute Archived Reports

• APN Instance Throughput Statistics 15 Minute Archived Reports

• GTP Active Statistics 15 Minute Archived Reports

• GTP Error Statistics 15 Minute Archived Reports

• GTP PDP Statistics 15 Minute Archived Reports

• GTP Throughput Statistics 15 Minute Archived Reports

• GTP Path Throughput Statistics 15 Minute Archived Reports

• GTP Charging Statistics 15 Minute Archived Reports

• Gateway Charging Group Statistics 15 Minute Archived Reports

• APN Instance DHCP V6 Proxy Server Statistics 15 Minute Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 15 
minute network statistics for all application servers that the MWTM detects on that date, hour, and 
minute. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

GGSN Hourly Archived Reports

The Hourly GGSN Archived Reports page shows all summary reports for archived MWTM hourly 
statistics. MWTM creates the following GGSN hourly archived report files for each hour:

• APN Aggregate Miscellaneous Statistics Hourly Archived Reports

• APN Aggregate PDP/Bearer Statistics Hourly Archived Reports

• APN Aggregate PDP/Bearer Extended Statistics Hourly Archived Reports

• APN Aggregate Throughput Statistics Hourly Archived Reports

• APN Instance Miscellaneous Statistics Hourly Archived Reports

• APN Instance PDP/Bearer Statistics Hourly Archived Reports

• APN Instance PDP/Bearer Extended Statistics Hourly Archived Reports

• APN Instance Throughput Statistics Hourly Archived Reports

• GTP Active Statistics Hourly Archived Reports

• GTP Error Statistics Hourly Archived Reports
13-364
User Guide for Cisco Mobile Wireless Transport Manager 6.1.7

OL-25462-01



Chapter 13      Managing Reports
  Viewing Reports
• GTP PDP Statistics Hourly Archived Reports

• GTP Throughput Statistics Hourly Archived Reports

• GTP Path Throughput Statistics Hourly Archived Reports

• GTP Charging Statistics Hourly Archived Reports

• Gateway Charging Group Statistics Hourly Archived Reports

• APN Instance DHCP V6 Proxy Server Statistics Hourly Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly network statistics for all application servers that the MWTM detected on that date and hour. You 
can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

GSGN Daily Archived Reports

The GGSN Daily Archived Reports page shows summary reports for all archived MWTM daily 
statistics. MWTM creates the following GGSN daily archived report files for each day:

• APN Aggregate Miscellaneous Statistics Daily Archived Reports

• APN Aggregate PDP/Bearer Statistics Daily Archived Reports

• APN Aggregate PDP/Bearer Extended Statistics Daily Archived Reports

• APN Aggregate Throughput Statistics Daily Archived Reports

• APN Instance Miscellaneous Statistics Daily Archived Reports

• APN Instance PDP/Bearer Statistics Daily Archived Reports

• APN Instance PDP/Bearer Extended Statistics Daily Archived Reports

• APN Instance Throughput Statistics Daily Archived Reports

• GTP Active Statistics Daily Archived Reports

• GTP Error Statistics Daily Archived Reports

• GTP PDP Statistics Daily Archived Reports

• GTP Throughput Statistics Daily Archived Reports

• GTP Path Throughput Statistics Daily Archived Reports

• GTP Charging Statistics Daily Archived Reports

• Gateway Charging Group Statistics Daily Archived Reports

• APN Instance DHCP V6 Proxy Server Statistics Daily Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
network statistics for all application servers that the MWTM detects on that date. You can download the 
.zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

HA Archived Reports

You can access these HA Archived Reports:

• HA Registration Statistics 15 Minute Archived Reports, page 13-366
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• HA Registration Statistics Hourly Archived Reports, page 13-366

• HA Registration Statistics Daily Archived Reports, page 13-366

HA Registration Statistics 15 Minute Archived Reports

The HA Registration Statistics 15 Minute Archived Reports page shows summary reports of 15-minute 
statistical details on Home Agent registration and binding updates. The HA 15 Minute Archived Report 
has the file name HomeAgentRegistrationStatsEntry.year.month-day-hour-minute.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
15-minute registration statistics on that date, hour, and minute. You can download the .zip files and 
extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

HA Registration Statistics Hourly Archived Reports

The HA Registration Statistics Hourly Archived Reports page shows summary reports of hourly 
statistical details on Home Agent registration and binding updates. The HA Hourly Archived Report has 
the file name HomeAgentRegistrationStatsEntry.year-month-day-hour.csv.zip

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly registration statistics on that date and hour. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

HA Registration Statistics Daily Archived Reports

The HA Registration Statistics Daily Archived Reports page shows summary reports of daily statistical 
details on Home Agent registration and binding updates. The HA Daily Archived Report has the file 
name HomeAgentRegistrationStatsEntry.year-month-day.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
registration statistics on that date. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

PDNGW Archived Reports

You can access these reports

• PDNGW 15 Minute Archived Reports, page 13-366

• PDNGW Hourly Archived Reports, page 13-367

• PDNGW Daily Archived Reports, page 13-368

PDNGW 15 Minute Archived Reports

The 15 minute PDNGW Archived Reports page shows summary reports of all archived MWTM 15 
minute PDNGW statistics. MWTM creates the following PDNGW 15 Minute archived report files for 
every 15 Minutes:

• APN Aggregate Miscellaneous Statistics 15 Minute Archived Reports

• APN Aggregate PDP/Bearer Statistics 15 Minute Archived Reports
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• APN Aggregate PDP/Bearer Extended Statistics 15 Minute Archived Reports

• APN Aggregate Throughput Statistics 15 Minute Archived Reports

• APN Instance Miscellaneous Statistics 15 Minute Archived Reports

• APN Instance PDP/Bearer Statistics 15 Minute Archived Reports

• APN Instance PDP/Bearer Extended Statistics 15 Minute Archived Reports

• APN Instance Throughput Statistics 15 Minute Archived Reports

• EPC Gateway Protection Statistics 15 Minute Archived Reports

• EPC Gateway Buffering Statistics 15 Minute Archived Reports

• GTP Active Statistics 15 Minute Archived Reports

• GTP Error Statistics 15 Minute Archived Reports

• GTP Path Errors 15 Minute Archived Reports

• GTP PDP/Bearer Statistics 15 Minute Archived Reports

• GTP Throughput Statistics 15 Minute Archived Reports

• GTP Path Throughput Statistics 15 Minute Archived Reports

• GTP Path PDP Miscellaneous Statistics 15 Minute Archived Reports

• GTP Charging Statistics 15 Minute Archived Reports

• GTPv2 Bearer Statistics 15 Minute Archived Reports

• GTPv2 Session Statistics 15 Minute Archived Reports

• GTPv2 Path Bearer Requests Statistics 15 Minute Archived Reports

• GTPv2 Path Bearer Responses Statistics 15 Minute Archived Reports

• GTPv2 Path Session Statistics 15 Minute Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 15 
minute network statistics for all application servers that the MWTM detects on that date, hour, and 
minute. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

PDNGW Hourly Archived Reports

The Hourly PDNGW Archived Reports page shows all summary reports for archived MWTM hourly 
statistics. MWTM creates the following PDNGW hourly archived report files for each hour:

• APN Aggregate Miscellaneous Statistics Hourly Archived Reports

• APN Aggregate PDP/Bearer Statistics Hourly Archived Reports

• APN Aggregate PDP/Bearer Extended Statistics Hourly Archived Reports

• APN Aggregate Throughput Statistics Hourly Archived Reports

• APN Instance Miscellaneous Statistics Hourly Archived Reports

• APN Instance PDP/Bearer Statistics Hourly Archived Reports

• APN Instance PDP/Bearer Extended Statistics Hourly Archived Reports

• APN Instance Throughput Statistics Hourly Archived Reports

• EPC Gateway Protection Statistics Hourly Archived Reports
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• EPC Gateway Buffering Statistics Hourly Archived Reports

• GTP Active Statistics Hourly Archived Reports

• GTP Error Statistics Hourly Archived Reports

• GTP Path Errors Hourly Archived Reports

• GTP PDP/Bearer Statistics Hourly Archived Reports

• GTP Throughput Statistics Hourly Archived Reports

• GTP Path Throughput Statistics Hourly Archived Reports

• GTP Path PDP Miscellaneous Statistics Hourly Archived Reports

• GTP Charging Statistics Hourly Archived Reports

• GTPv2 Bearer Statistics Hourly Archived Reports

• GTPv2 Session Statistics Hourly Archived Reports

• GTPv2 Path Bearer Requests Statistics Hourly Archived Reports

• GTPv2 Path Bearer Responses Statistics Hourly Archived Reports

• GTPv2 Path Session Statistics Hourly Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly network statistics for all application servers that the MWTM detected on that date and hour. You 
can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

PDNGW Daily Archived Reports

The PDNGW Daily Archived Reports page shows summary reports for all archived MWTM daily 
statistics. MWTM creates the following PDNGW daily archived report files for each day:

• APN Aggregate Miscellaneous Statistics Daily Archived Reports

• APN Aggregate PDP/Bearer Statistics Daily Archived Reports

• APN Aggregate PDP/Bearer Extended Statistics Daily Archived Reports

• APN Aggregate Throughput Statistics Daily Archived Reports

• APN Instance Miscellaneous Statistics Daily Archived Reports

• APN Instance PDP/Bearer Statistics Daily Archived Reports

• APN Instance PDP/Bearer Extended Statistics Daily Archived Reports

• APN Instance Throughput Statistics Daily Archived Reports

• EPC Gateway Protection Statistics Daily Archived Reports

• EPC Gateway Buffering Statistics Daily Archived Reports

• GTP Active Statistics Daily Archived Reports

• GTP Error Statistics Daily Archived Reports

• GTP Path Errors Daily Archived Reports

• GTP PDP/Bearer Statistics Daily Archived Reports

• GTP Throughput Statistics Daily Archived Reports

• GTP Path Throughput Statistics Daily Archived Reports
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• GTP Path PDP Miscellaneous Statistics Daily Archived Reports

• GTP Charging Statistics Daily Archived Reports

• GTPv2 Bearer Statistics Daily Archived Reports

• GTPv2 Session Statistics Daily Archived Reports

• GTPv2 Path Bearer Requests Statistics Daily Archived Reports

• GTPv2 Path Bearer Responses Statistics Daily Archived Reports

• GTPv2 Path Session Statistics Daily Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
network statistics for all application servers that the MWTM detects on that date. You can download the 
.zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

PDSN Archived Reports

You can access the following PDSN Archived Reports:

• PDSN 15 Minute Archived Reports, page 13-369

• PDSN Hourly Archived Reports, page 13-369

• PDSN Daily Archived Reports, page 13-370

PDSN 15 Minute Archived Reports

The PDSN 15 Minute Archived Reports page shows summary reports of 15-minute statistical details of 
the PDSN. The MWTM creates the following PDSN 15 minute archived report files for every 15 
minutes:

• PDSN Session Statistics 15 Minute Archived Reports

• PDSN Session Bandwidth Statistics 15 Minute Archived Reports

• PDSN Flow Statistics 15 Minute Archived Reports

• PDSN Flow Extended Statistics 15 Minute Archived Reports

• PDSN Packet Control Function Statistics 15 Minute Archived Reports

• PDSN Traffic Statistics 15 Minute Archived Reports

• PDSN Traffic Extended Statistics 15 Minute Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
15-minute PDSN statistics on that date, hour, and minute. You can download the .zip files and extract 
them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

PDSN Hourly Archived Reports

The PDSN Hourly Archived Reports page shows summary reports of hourly statistical details of the 
PDSN. MWTM creates the following PDSN hourly archived reports every hour: 

• PDSN Session Statistics Hourly Archived Reports
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• PDSN Session Bandwidth Statistics Hourly Archived Reports

• PDSN Flow Statistics Hourly Archived Reports

• PDSN Flow Extended Statistics Hourly Archived Reports

• PDSN Packet Control Function Statistics Hourly Archived Reports

• PDSN Traffic Statistics Hourly Archived Reports

• PDSN Traffic Extended Statistics Hourly Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly PDSN statistics on that date and hour. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

PDSN Daily Archived Reports

The PDSN Daily Archived Reports page shows summary reports of daily statistical details of the PDSN. 
MWTM creates the following PDSN daily archived reports each day: 

• PDSN Session Statistics Daily Archived Reports

• PDSN Session Bandwidth Statistics Daily Archived Reports

• PDSN Flow Statistics Daily Archived Reports

• PDSN Flow Extended Statistics Daily Archived Reports

• PDSN Packet Control Function Statistics Daily Archived Reports

• PDSN Traffic Statistics Daily Archived Reports

• PDSN Traffic Extended Statistics Daily Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
PDSN statistics on that date. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

SGW Archived Reports

You can access these reports

• SGW 15 Minute Archived Reports, page 13-370

• SGW Hourly Archived Reports, page 13-371

• SGW Daily Archived Reports, page 13-372

SGW 15 Minute Archived Reports

The 15 minute SGW Archived Reports page shows summary reports of all archived MWTM 15 minute 
SGW statistics. MWTM creates the following SGW 15 Minute archived report files for every 15 
Minutes:

• APN Aggregate Bearer Statistics 15 Minute Archived Reports

• APN Aggregate Throughput Statistics 15 Minute Archived Reports

• APN Instance Bearer Statistics 15 Minute Archived Reports

• APN Instance Throughput Statistics 15 Minute Archived Reports
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• EPC Gateway Protection Statistics 15 Minute Archived Reports

• EPC Gateway Buffering Statistics 15 Minute Archived Reports

• GTP Active Statistics 15 Minute Archived Reports

• GTP Error Statistics 15 Minute Archived Reports

• GTP Path Errors 15 Minute Archived Reports

• GTP Bearer Statistics 15 Minute Archived Reports

• GTP Throughput Statistics 15 Minute Archived Reports

• GTP Path Throughput Statistics 15 Minute Archived Reports

• GTP Path PDP Miscellaneous Statistics 15 Minute Archived Reports

• GTP Charging Statistics 15 Minute Archived Reports

• GTPv2 Bearer Statistics 15 Minute Archived Reports

• GTPv2 Session Statistics 15 Minute Archived Reports

• GTPv2 Path Bearer Requests Statistics 15 Minute Archived Reports

• GTPv2 Path Bearer Responses Statistics 15 Minute Archived Reports

• GTPv2 Path Session Statistics 15 Minute Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 15 
minute network statistics for all application servers that the MWTM detects on that date, hour, and 
minute. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

SGW Hourly Archived Reports

The Hourly SGW Archived Reports page shows all summary reports for archived MWTM hourly 
statistics. MWTM creates the following SGW hourly archived report files for each hour:

• APN Aggregate Bearer Statistics Hourly Archived Reports

• APN Aggregate Throughput Statistics Hourly Archived Reports

• APN Instance Bearer Statistics Hourly Archived Reports

• APN Instance Throughput Statistics Hourly Archived Reports

• EPC Gateway Protection Statistics Hourly Archived Reports

• EPC Gateway Buffering Statistics Hourly Archived Reports

• GTP Active Statistics Hourly Archived Reports

• GTP Error Statistics Hourly Archived Reports

• GTP Path Errors Hourly Archived Reports

• GTP Bearer Statistics Hourly Archived Reports

• GTP Throughput Statistics Hourly Archived Reports

• GTP Path Throughput Statistics Hourly Archived Reports

• GTP Path PDP Miscellaneous Statistics Hourly Archived Reports

• GTP Charging Statistics Hourly Archived Reports

• GTPv2 Bearer Statistics Hourly Archived Reports
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• GTPv2 Session Statistics Hourly Archived Reports

• GTPv2 Path Bearer Requests Statistics Hourly Archived Reports

• GTPv2 Path Bearer Responses Statistics Hourly Archived Reports

• GTPv2 Path Session Statistics Hourly Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly network statistics for all application servers that the MWTM detected on that date and hour. You 
can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

SGW Daily Archived Reports

The SGW Daily Archived Reports page shows summary reports for all archived MWTM daily statistics. 
MWTM creates the following SGW daily archived report files for each day:

• APN Aggregate Bearer Statistics Daily Archived Reports

• APN Aggregate Throughput Statistics Daily Archived Reports

• APN Instance Bearer Statistics Daily Archived Reports

• APN Instance Throughput Statistics Daily Archived Reports

• EPC Gateway Protection Statistics Daily Archived Reports

• EPC Gateway Buffering Statistics Daily Archived Reports

• GTP Active Statistics Daily Archived Reports

• GTP Error Statistics Daily Archived Reports

• GTP Path Errors Daily Archived Reports

• GTP Bearer Statistics Daily Archived Reports

• GTP Throughput Statistics Daily Archived Reports

• GTP Path Throughput Statistics Daily Archived Reports

• GTP Path PDP Miscellaneous Statistics Daily Archived Reports

• GTP Charging Statistics Daily Archived Reports

• GTPv2 Bearer Statistics Daily Archived Reports

• GTPv2 Session Statistics Daily Archived Reports

• GTPv2 Path Bearer Requests Statistics Daily Archived Reports

• GTPv2 Path Bearer Responses Statistics Daily Archived Reports

• GTPv2 Path Session Statistics Daily Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
network statistics for all application servers that the MWTM detects on that date. You can download the 
.zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

SLB Archived Reports

The SLB archived reports shows all the archived MWTM reports for the server to which you connected. 
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You can access these reports:

• SLB 15 Minute Archived Reports, page 13-373

• SLB Hourly Archived Reports, page 13-373

• SLB Daily Archived Reports, page 13-373

SLB 15 Minute Archived Reports

The 15 Minute SLB Archived Reports page shows all archived MWTM SLB 15 minute reports for the 
server to which you connect, stored as downloadable .zip files. MWTM creates the following SLB15 
Minute archived report files for every 15 minutes:

• SLB Global Statistics 15 Minute Archived Reports

• SLB Real Server Statistics 15 Minute Archived Reports

• SLB Virtual Server Statistics 15 Minute Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly SLB statistics on that date, hour, and minute. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

SLB Hourly Archived Reports

The SLB Hourly Archived Reports page shows the summary reports of all archived MWTM hourly SLB 
statistic. MWTM creates the following SLB hourly archived report files for each hour:

• SLB Global Statistics Hourly Archived Reports

• SLB Real Server Statistics Hourly Archived Reports

• SLB Virtual Server Statistics Hourly Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly SLB statistics on that date and hour. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

SLB Daily Archived Reports

The SLB Daily Archived Reports page shows summary reports of all archived MWTM daily SLB 
statistics. MWTM creates the following SLB daily archived report files each day:

• SLB Global Statistics Daily Archived Reports

• SLB Real Server Statistics Daily Archived Reports

• SLB Virtual Server Statistics Daily Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly SLB statistics on that date. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

SPGW Archived Reports

You can access these reports
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• SPGW 15 Minute Archived Reports, page 13-374

• SPGW Hourly Archived Reports, page 13-375

• SPGW Daily Archived Reports, page 13-376

Note GTP Path PDP Miscellaneous Statistics is splitted into following SPGW GUI reports: 
- GTP Path PDP Roaming Statistics
- GTP Path PDP Statistics
- GTP Path PDP Update Statistics
- GTP Path PDP Version Statistics
- GTP Path PDP Miscellaneous Statistics

SPGW 15 Minute Archived Reports

The 15 minute SPGW Archived Reports page shows summary reports of all archived MWTM 15 minute 
SPGW statistics. MWTM creates the following SPGW 15 Minute archived report files for every 15 
Minutes:

• APN Aggregate Miscellaneous Statistics 15 Minute Archived Reports

• APN Aggregate PDP/Bearer Statistics 15 Minute Archived Reports

• APN Aggregate PDP/Bearer Extended Statistics 15 Minute Archived Reports

• APN Instance Miscellaneous Statistics 15 Minute Archived Reports

• APN Instance PDP/Bearer Statistics 15 Minute Archived Reports

• APN Instance PDP/Bearer Extended Statistics 15 Minute Archived Reports

• APN Aggregate Bearer Statistics 15 Minute Archived Reports

• APN Aggregate Throughput Statistics 15 Minute Archived Reports

• APN Instance Bearer Statistics 15 Minute Archived Reports

• APN Instance Throughput Statistics 15 Minute Archived Reports

• EPC Gateway Protection Statistics 15 Minute Archived Reports

• EPC Gateway Session Statistics 15 Minute Archived Reports

• EPC Gateway Buffering Statistics 15 Minute Archived Reports

• GTP Active Statistics 15 Minute Archived Reports

• GTP Error Statistics 15 Minute Archived Reports

• GTP Path Errors 15 Minute Archived Reports

• GTP PDP/Bearer Statistics 15 Minute Archived Reports

• GTP Throughput Statistics 15 Minute Archived Reports

• GTP Path Throughput Statistics 15 Minute Archived Reports

• GTP Path PDP Miscellaneous Statistics 15 Minute Archived Reports

• GTP Path Data PDU Statistics 15 Minute Archived Reports

• GTP Charging Statistics 15 Minute Archived Reports

• GTPv2 Bearer Statistics 15 Minute Archived Reports

• GTPv2 Bearer Command Statistics 15 Minute Archived Reports
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• GTPv2 Session Statistics 15 Minute Archived Reports

• GTPv2 Path Bearer Requests Statistics 15 Minute Archived Reports

• GTPv2 Path Bearer Responses Statistics 15 Minute Archived Reports

• GTPv2 Path Session Statistics 15 Minute Archived Reports

• GTPv2 Downlink Statistics 15 Minute Archived Reports

• GTPv2 Tunnel Statistics 15 Minute Archived Reports

• GTPv2 Notification Statistics 15 Minute Archived Reports

• GTPv2 Echo Statistics 15 Minute Archived Reports

• GTPv2 Miscellaneous Statistics 15 Minute Archived Reports

• Gateway Charging Group Statistics 15 Minute Archived Reports

• APN Instance DHCP V6 Proxy Server Statistics 15 Minute Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 15 
minute network statistics for all application servers that the MWTM detects on that date, hour, and 
minute. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

SPGW Hourly Archived Reports

The Hourly SPGW Archived Reports page shows all summary reports for archived MWTM hourly 
statistics. MWTM creates the following SPGW hourly archived report files for each hour:

• APN Aggregate Miscellaneous Statistics Hourly Archived Reports

• APN Aggregate PDP/Bearer Statistics Hourly Archived Reports

• APN Aggregate PDP/Bearer Extended Statistics Hourly Archived Reports

• APN Instance Miscellaneous Statistics Hourly Archived Reports

• APN Instance PDP/Bearer Statistics Hourly Archived Reports

• APN Instance PDP/Bearer Extended Statistics Hourly Archived Reports

• APN Aggregate Bearer Statistics Hourly Archived Reports

• APN Aggregate Throughput Statistics Hourly Archived Reports

• APN Instance Bearer Statistics Hourly Archived Reports

• APN Instance Throughput Statistics Hourly Archived Reports

• EPC Gateway Protection Statistics Hourly Archived Reports

• EPC Gateway Session Statistics Hourly Archived Reports

• EPC Gateway Buffering Statistics Hourly Archived Reports

• GTP Active Statistics Hourly Archived Reports

• GTP Error Statistics Hourly Archived Reports

• GTP Path Errors Hourly Archived Reports

• GTP PDP/Bearer Statistics Hourly Archived Reports

• GTP Throughput Statistics Hourly Archived Reports

• GTP Path Throughput Statistics Hourly Archived Reports
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• GTP Path PDP Miscellaneous Statistics Hourly Archived Reports

• GTP Path Data PDU Statistics Hourly Archived Reports

• GTP Charging Statistics Hourly Archived Reports

• GTPv2 Bearer Statistics Hourly Archived Reports

• GTPv2 Bearer Command Statistics Hourly Archived Reports

• GTPv2 Session Statistics Hourly Archived Reports

• GTPv2 Path Bearer Requests Statistics Hourly Archived Reports

• GTPv2 Path Bearer Responses Statistics Hourly Archived Reports

• GTPv2 Path Session Statistics Hourly Archived Reports

• GTPv2 Downlink Statistics Hourly Archived Reports

• GTPv2 Tunnel Statistics Hourly Archived Reports

• GTPv2 Notification Statistics Hourly Archived Reports

• GTPv2 Echo Statistics Hourly Archived Reports

• GTPv2 Miscellaneous Statistics Hourly Archived Reports

• Gateway Charging Group Statistics Hourly Archived Reports

• APN Instance DHCP V6 Proxy Server Statistics Hourly Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly network statistics for all application servers that the MWTM detected on that date and hour. You 
can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

SPGW Daily Archived Reports

The SPGW Daily Archived Reports page shows summary reports for all archived MWTM daily 
statistics. MWTM creates the following SPGW daily archived report files for each day:

• APN Aggregate Miscellaneous Statistics Daily Archived Reports

• APN Aggregate PDP/Bearer Statistics Daily Archived Reports

• APN Aggregate PDP/Bearer Extended Statistics Daily Archived Reports

• APN Instance Miscellaneous Statistics Daily Archived Reports

• APN Instance PDP/Bearer Statistics Daily Archived Reports

• APN Instance PDP/Bearer Extended Statistics Daily Archived Reports

• APN Aggregate Bearer Statistics Daily Archived Reports

• APN Aggregate Throughput Statistics Daily Archived Reports

• APN Instance Bearer Statistics Daily Archived Reports

• APN Instance Throughput Statistics Daily Archived Reports

• EPC Gateway Protection Statistics Daily Archived Reports

• EPC Gateway Session Statistics Daily Archived Reports

• EPC Gateway Buffering Statistics Daily Archived Reports

• GTP Active Statistics Daily Archived Reports
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• GTP Error Statistics Daily Archived Reports

• GTP Path Errors Daily Archived Reports

• GTP PDP/Bearer Statistics Daily Archived Reports

• GTP Throughput Statistics Daily Archived Reports

• GTP Path Throughput Statistics Daily Archived Reports

• GTP Path PDP Miscellaneous Statistics Daily Archived Reports

• GTP Path Data PDU Statistics Daily Archived Reports

• GTP Charging Statistics Daily Archived Reports

• GTPv2 Bearer Statistics Daily Archived Reports

• GTPv2 Bearer Command Statistics Daily Archived Reports

• GTPv2 Session Statistics Daily Archived Reports

• GTPv2 Path Bearer Requests Statistics Daily Archived Reports

• GTPv2 Path Bearer Responses Statistics Daily Archived Reports

• GTPv2 Path Session Statistics Daily Archived Reports

• GTPv2 Downlink Statistics Daily Archived Reports

• GTPv2 Tunnel Statistics Daily Archived Reports

• GTPv2 Notification Statistics Daily Archived Reports

• GTPv2 Echo Statistics Daily Archived Reports

• GTPv2 Miscellaneous Statistics Daily Archived Reports

• Gateway Charging Group Statistics Daily Archived Reports

• APN Instance DHCP V6 Proxy Server Statistics Daily Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
network statistics for all application servers that the MWTM detects on that date. You can download the 
.zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

Viewing File Archive RAN Statistics Reports
RAN Reports that have been archived are located within File Archive > RAN Statistics in the MWTM 
web interface. You can also find archived reports in the /opt/CSCOsgm/reports directory on the MWTM 
server or an alternate location as configured by the MWTM system administrator. All archived reports 
are saved as export files in .csv format. 

You can view full descriptions of all fields in export file archive reports by clicking Administrative from 
the MWTM web interface, then clicking Export Reports README under System Information.

You can view any of the following RAN archived reports:

• Ethernet Archived Reports, page 13-378

• PWE3 Archived Reports, page 13-378

• QOS Archived Reports, page 13-379

• RAN-Optimized Archived Reports, page 13-380
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Ethernet Archived Reports

The Ethernet archived reports shows all the archived MWTM reports for the server to which you 
connected.

You can access these reports:

• Ethernet Statistics 15 Minute Archived Reports, page 13-378

• Ethernet Statistics Hourly Archived Reports, page 13-378

• Ethernet Statistics Daily Archived Reports, page 13-378

Ethernet Statistics 15 Minute Archived Reports

The Ethernet Statistics 15 Minute Archived Reports page shows summary reports of 15-minute 
statistical details of the Ethernet. 

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
15-minute Ethernet statistics on that date, hour, and minute. You can download the .zip files and extract 
them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

Ethernet Statistics Hourly Archived Reports

The Ethernet Statistics Hourly Archived Reports page shows summary reports of hourly statistical 
details of the Ethernet 

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly Ethernet statistics on that date and hour. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

Ethernet Statistics Daily Archived Reports

The Ethernet Statistics Daily Archived Reports page shows summary reports of daily statistical details 
of the Ethernet. 

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
Ethernet statistics on that date. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

PWE3 Archived Reports

The PWE3 archived reports shows all the archived MWTM reports for the server to which you 
connected. 

Note PWE3 reports are available for IPRAN platforms with PWE3 data tunnels configured only. All 
other RAN reports are available for RAN-O platforms only.

You can access these reports:

• PWE3 Performance 15 Minute Archived Reports, page 13-379
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• PWE3 Performance Hourly Archived Reports, page 13-379

• PWE3 Performance Daily Archived Reports, page 13-379

PWE3 Performance 15 Minute Archived Reports

The PWE3 Performance15 Minute Archived Reports page shows summary reports of 15-minute 
statistical details of the PWE3 performance. 

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
15-minute PWE3 Performance statistics on that date, hour, and minute. You can download the .zip files 
and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

PWE3 Performance Hourly Archived Reports

The PWE3 Performance Hourly Archived Reports page shows summary reports of hourly statistical 
details of the PWE3 Performance.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly PWE3 Performance statistics on that date and hour. You can download the .zip files and extract 
them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

PWE3 Performance Daily Archived Reports

The PWE3 Performance Daily Archived Reports page shows summary reports of daily statistical details 
of the PWE3 performance. 

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
PWE3 Performance statistics on that date. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

QOS Archived Reports

The QOS archived reports shows all the archived MWTM reports for the server to which you connected. 

You can access these reports:

• QOS 15 Minute Archived Reports, page 13-379

• QOS Hourly Archived Reports, page 13-380

• QOS Daily Archived Reports, page 13-380

QOS 15 Minute Archived Reports

The 15 Minute QOS Archived Reports page shows all archived MWTM QOS 15 minute reports for the 
server to which you connect, stored as downloadable .zip files. MWTM creates the following QOS 15 
Minute archived report files for every 15 minutes:

• QOS Class Map Statistics 15 Minute Archived Reports

• QOS Match Statement Statistics 15 Minute Archived Reports
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• QOS Packet Marking Statistics 15 Minute Archived Reports

• QOS Policing Statistics 15 Minute Archived Reports

• QOS Queuing Statistics 15 Minute Archived Reports

• QOS Traffic Shaping Statistics 15 Minute Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 15 
minute QOS statistics on that date, hour, and minute. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

QOS Hourly Archived Reports

The Hourly QOS Archived Reports page shows all archived MWTM QOS hourly reports for the server 
to which you connect, stored as downloadable .zip files. MWTM creates the following QOS hourly 
archived report files for every hour:

• QOS Class Map Statistics Hourly Archived Reports

• QOS Match Statement Statistics Hourly Archived Reports

• QOS Packet Marking Statistics Hourly Archived Reports

• QOS Policing Statistics Hourly Archived Reports

• QOS Queuing Statistics Hourly Archived Reports

• QOS Traffic Shaping Statistics Hourly Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly QOS statistics on that date and hour. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

QOS Daily Archived Reports

The daily QOS Archived Reports page shows all archived MWTM QOS daily reports for the server to 
which you connect, stored as downloadable .zip files. MWTM creates the following QOS daily archived 
report files each day:

• QOS Class Map Statistics Daily Archived Reports

• QOS Match Statement Statistics Daily Archived Reports

• QOS Packet Marking Statistics Daily Archived Reports

• QOS Policing Statistics Daily Archived Reports

• QOS Queuing Statistics Daily Archived Reports

• QOS Traffic Shaping Statistics Daily Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
QOS statistics on that date. You can download the .zip files and extract them. 

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel. 

RAN-Optimized Archived Reports

The QOS archived reports shows all the archived MWTM reports for the server to which you connected. 
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You can access these reports:

• RAN-Optimized 15 Minute Archived Reports, page 13-381

• RAN-Optimized Hourly Archived Reports, page 13-381

• RAN-Optimized Daily Archived Reports, page 13-381

RAN-Optimized 15 Minute Archived Reports

The 15 Minute RAN-Optimized Archived Reports page shows all archived MWTM RAN-Optimized 15 
minute reports for the server to which you connect, stored as downloadable .zip files. MWTM creates 
the following RAN-Optimized 15 Minute archived report files for every 15 minutes:

• RAN-O Backhaul Statistics 15 Minute Archived Reports

• RAN-O Congestion Statistics 15 Minute Archived Reports

• RAN-O GSM Errors 15 Minute Archived Reports

• RAN-O Shorthaul Performance15 Minute Archived Reports

• RAN-O UMTS Errors 15 Minute Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 15 
minute RAN-Optimized statistics on that date, hour, and minute. You can download the .zip files and 
extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

RAN-Optimized Hourly Archived Reports

The Hourly RAN-Optimized Archived Reports page shows all archived MWTM RAN-Optimized hourly 
reports for the server to which you connect, stored as downloadable .zip files. MWTM creates the 
following RAN-Optimized hourly archived report files for every hour:

• RAN-O Backhaul Statistics Hourly Archived Reports

• RAN-O Congestion Statistics Hourly Archived Reports

• RAN-OGSM Errors Hourly Archived Reports

• RAN-O Shorthaul Performance Hourly Archived Reports

• RAN-O UMTS Errors Hourly Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly RAN-Optimized statistics on that date and hour. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

RAN-Optimized Daily Archived Reports

The daily RAN-Optimized Archived Reports page shows all archived MWTM RAN-Optimized daily 
reports for the server to which you connect, stored as downloadable .zip files. MWTM creates the 
following RAN-Optimized daily archived report files each day:

• RAN-O Backhaul Statistics Daily Archived Reports

• RAN-O Congestion Statistics Daily Archived Reports

• RAN-OGSM Errors Daily Archived Reports
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• RAN-O Shorthaul Daily Archived Reports

• RAN-O UMTS Errors Daily Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
RAN-Optimized statistics on that date. You can download the .zip files and extract them. 

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel. 

Viewing File Archive ITP Accounting Reports
ITP Accounting Reports that have been archived are located within File Archive > ITP Accounting in 
the MWTM web interface. You can also find archived reports in the /opt/CSCOsgm/reports directory on 
the MWTM server or an alternate location as configured by the MWTM system administrator. All 
archived reports are saved as export files in .csv format. 

You can view full descriptions of all fields in export file archive reports by clicking Administrative from 
the MWTM web interface, then clicking Export Reports README under System Information.

You can view any of the following ITP Accounting archived reports:

• GTT Accounting Archived Reports, page 13-382

• MTP3/AS Accounting Archived Reports, page 13-383

GTT Accounting Archived Reports

The GTT accounting archived reports shows all the archived MWTM reports for the server to which you 
connected. You can access these reports:

• GTT Accounting Daily Archived Reports, page 13-382

• GTT Accounting Custom Archived Reports, page 13-382

GTT Accounting Daily Archived Reports

The GTT Accounting Daily Archived Reports page shows summary reports of daily statistical details of 
the GTT Accounting Daily Reports. 

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
GTT accounting statistics on that date. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

GTT Accounting Custom Archived Reports

The GTT Accounting Custom Archived Reports page shows summary reports of daily statistical details 
of the GTT accounting custom reports.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
GTT accounting custom statistics on that date. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.
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MTP3/AS Accounting Archived Reports

The MTP3/AS Accounting archived reports shows all the archived MWTM reports for the server to 
which you connected. You can access these reports:

• MTP3/AS Accounting Daily Archived Reports, page 13-383

• MTP3/AS Accounting Custom Archived Reports, page 13-383

MTP3/AS Accounting Daily Archived Reports

The MTP3/AS Accounting Daily Archived Reports page shows summary reports of daily statistical 
details of the MTP3/AS Accounting Daily Reports. 

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
MTP3/AS accounting statistics on that date. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

MTP3/AS Accounting Custom Archived Reports

The MTP3/AS Accounting Custom Archived Reports page shows summary reports of daily statistical 
details of the GTT accounting custom reports.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
MTP3/AS accounting custom statistics on that date. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

Viewing File Archive Mobile Subscribers Reports
Mobile Subscribers Reports that have been archived are located within File Archive > Mobile 
Subscribers in the MWTM web interface. You can also find archived reports in the 
/opt/CSCOsgm/reports directory on the MWTM server or an alternate location as configured by the 
MWTM system administrator. All archived reports are saved as export files in .csv format. 

You can view full descriptions of all fields in export file archive reports by clicking Administrative from 
the MWTM web interface, then clicking Export Reports README under System Information.

You can view the following Mobile Subscribers archived reports:

• BWG Subscriber Statistics Archived Reports, page 13-384

• CSG Subscriber Statistics Archived Reports, page 13-385

• GGSN Subscriber Statistics Archived Reports, page 13-386

• HA Subscriber Statistics Archived Reports, page 13-387

• PDNGW Subscriber Statistics Archived Reports, page 13-388

• PDSN Subscriber Statistics Archived Reports, page 13-389

• SGW Subscriber Statistics Archived Reports, page 13-390

• SPGW Subscriber Statistics Archived Reports, page 13-391
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BWG Subscriber Statistics Archived Reports

You can access the following BWG Subscribers Archived Reports:

• BWG Subscriber Statistics 15 Minute Archived Reports, page 13-384

• BWG Subscriber Statistics Hourly Archived Reports, page 13-384

• BWG Subscriber Statistics Daily Archived Reports, page 13-384

• BWG Subscriber Statistics Monthly Archived Reports, page 13-384

BWG Subscriber Statistics 15 Minute Archived Reports

The BWG Subscriber Statistics 15 Minute Archived Reports page shows summary reports of 15 minutes 
statistical details of the BWG. The 15 Minute BWG Subscriber Statistics Archived Report has the 
filename BWGSubsStats.year-month-day-hour.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly BWG Subscriber statistics on that date and hour. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

BWG Subscriber Statistics Hourly Archived Reports

The BWG Subscriber Statistics Hourly Archived Reports page shows summary reports of hourly 
statistical details of the BWG. The Hourly BWG Subscriber Statistics Archived Report has the filename 
BWGSubsStats.year-month-day-hour.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly BWG Subscriber statistics on that date and hour. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

BWG Subscriber Statistics Daily Archived Reports

The BWG Subscriber Statistics Daily Archived Reports page shows summary reports of daily statistical 
details of the BWG. The Daily BWG Subscriber Statistics Archived Report has the filename 
BWGSubsStats.year-month-day.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
BWG Subscriber statistics on that date. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

BWG Subscriber Statistics Monthly Archived Reports

The BWG Subscriber Statistics Monthly Archived Reports page shows summary reports of monthly 
statistical details of the BWG. The monthly BWG Subscriber Statistics Archived Report has the filename 
BWGSubsStats.year-month.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
monthly BWG Subscriber statistics on that month. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.
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CSG Subscriber Statistics Archived Reports

You can access the following CSG Subscribers Archived Reports:

• CSG Subscriber Statistics 15 Minute Archived Reports, page 13-385

• CSG Subscriber Statistics Hourly Archived Reports, page 13-385

• CSG Subscriber Statistics Daily Archived Reports, page 13-385

• CSG Subscriber Statistics Monthly Archived Reports, page 13-385

CSG Subscriber Statistics 15 Minute Archived Reports

The CSG Subscriber Statistics 15 Minute Archived Reports page shows summary reports of 15 Minute 
statistical details of the CSG. The 15 Minute CSG Subscriber Statistics Archived Report has the filename 
CSGSubsStats.year-month-day-hour.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly CSG Subscriber statistics on that date and hour. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

CSG Subscriber Statistics Hourly Archived Reports

The CSG Subscriber Statistics Hourly Archived Reports page shows summary reports of hourly 
statistical details of the CSG. The Hourly CSG Subscriber Statistics Archived Report has the filename 
CSGSubsStats.year-month-day-hour.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly CSG Subscriber statistics on that date and hour. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

CSG Subscriber Statistics Daily Archived Reports

The CSG Subscriber Statistics Daily Archived Reports page shows summary reports of daily statistical 
details of the CSG. The Daily CSG Subscriber Statistics Archived Report has the filename 
CSGSubsStats.year-month-day.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
CSG Subscriber statistics on that date. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

CSG Subscriber Statistics Monthly Archived Reports

The CSG Subscriber Statistics Monthly Archived Reports page shows summary reports of monthly 
statistical details of the CSG. The monthly CSG Subscriber Statistics Archived Report has the filename 
CSGSubsStats.year-month.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
monthly CSG Subscriber statistics on that month. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.
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GGSN Subscriber Statistics Archived Reports

You can access the following GGSN Subscribers Archived Reports:

• GGSN Subscriber Statistics 15 Minute Archived Reports, page 13-386

• GGSN Subscriber Statistics Hourly Archived Reports, page 13-386

• GGSN Subscriber Statistics Daily Archived Reports, page 13-386

• GGSN Subscriber Statistics Monthly Archived Reports, page 13-386

GGSN Subscriber Statistics 15 Minute Archived Reports

The GGSN Subscriber Statistics 15 Minute Archived Reports page shows summary reports of 15 Minute 
statistical details of the GGSN. The 15 Minute GGSN Subscriber Statistics Archived Report has the 
filename GGSNSubsStats.year-month-day-hour.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly GGSN Subscriber statistics on that date and hour. You can download the .zip files and extract 
them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

GGSN Subscriber Statistics Hourly Archived Reports

The GGSN Subscriber Statistics Hourly Archived Reports page shows summary reports of hourly 
statistical details of the GGSN. The Hourly GGSN Subscriber Statistics Archived Report has the 
filename GGSNSubsStats.year-month-day-hour.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly GGSN Subscriber statistics on that date and hour. You can download the .zip files and extract 
them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

GGSN Subscriber Statistics Daily Archived Reports

The GGSN Subscriber Statistics Daily Archived Reports page shows summary reports of daily statistical 
details of the GGSN. The Daily GGSN Subscriber Statistics Archived Report has the filename 
GGSNSubsStats.year-month-day.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
GGSN Subscriber statistics on that date. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

GGSN Subscriber Statistics Monthly Archived Reports

The GGSN Subscriber Statistics Monthly Archived Reports page shows summary reports of monthly 
statistical details of the GGSN. The monthly GGSN Subscriber Statistics Archived Report has the 
filename GGSNSubsStats.year-month.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
monthly GGSN Subscriber statistics on that month. You can download the .zip files and extract them.
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To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

HA Subscriber Statistics Archived Reports

You can access the following HA Subscribers Archived Reports:

• HA Subscriber Statistics 15 Minute Archived Reports, page 13-387

• HA Subscriber Statistics Hourly Archived Reports, page 13-387

• HA Subscriber Statistics Daily Archived Reports, page 13-387

• HA Subscriber Statistics Monthly Archived Reports, page 13-387

HA Subscriber Statistics 15 Minute Archived Reports

The HA Subscriber Statistics 15 Minute Archived Reports page shows summary reports of 15 Minute 
statistical details of the HA. The 15 Minute HA Subscriber Statistics Archived Report has the filename 
HASubsStats.year-month-day-hour.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly HA Subscriber statistics on that date and hour. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

HA Subscriber Statistics Hourly Archived Reports

The HA Subscriber Statistics Hourly Archived Reports page shows summary reports of hourly statistical 
details of the HA. The Hourly HA Subscriber Statistics Archived Report has the filename 
HASubsStats.year-month-day-hour.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly HA Subscriber statistics on that date and hour. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

HA Subscriber Statistics Daily Archived Reports

The HA Subscriber Statistics Daily Archived Reports page shows summary reports of daily statistical 
details of the HA. The Daily HA Subscriber Statistics Archived Report has the filename 
HASubsStats.year-month-day.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
HA Subscriber statistics on that date. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

HA Subscriber Statistics Monthly Archived Reports

The HA Subscriber Statistics Monthly Archived Reports page shows summary reports of monthly 
statistical details of the HA. The monthly HA Subscriber Statistics Archived Report has the filename 
HASubsStats.year-month.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
monthly HA Subscriber statistics on that month. You can download the .zip files and extract them.
13-387
User Guide for Cisco Mobile Wireless Transport Manager 6.1.7

OL-25462-01



Chapter 13      Managing Reports
  Viewing Reports
To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

PDNGW Subscriber Statistics Archived Reports

You can access the following PDNGW Subscribers Archived Reports:

• PDNGW Subscriber Statistics 15 Minute Archived Reports, page 13-388

• PDNGW Subscriber Statistics Hourly Archived Reports, page 13-388

• PDNGW Subscriber Statistics Daily Archived Reports, page 13-388

• PDNGW Subscriber Statistics Monthly Archived Reports, page 13-388

PDNGW Subscriber Statistics 15 Minute Archived Reports

The PDNGW Subscriber Statistics 15 Minute Archived Reports page shows summary reports of 15 
Minute statistical details of the PDNGW. The 15 Minute PDNGW Subscriber Statistics Archived Report 
has the filename PDNGWSubsStats.year-month-day-hour.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly PDNGW Subscriber statistics on that date and hour. You can download the .zip files and extract 
them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

PDNGW Subscriber Statistics Hourly Archived Reports

The PDNGW Subscriber Statistics Hourly Archived Reports page shows summary reports of hourly 
statistical details of the PDNGW. The Hourly PDNGW Subscriber Statistics Archived Report has the 
filename PDNGWSubsStats.year-month-day-hour.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly PDNGW Subscriber statistics on that date and hour. You can download the .zip files and extract 
them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

PDNGW Subscriber Statistics Daily Archived Reports

The PDNGW Subscriber Statistics Daily Archived Reports page shows summary reports of daily 
statistical details of the PDNGW. The Daily PDNGW Subscriber Statistics Archived Report has the 
filename PDNGWSubsStats.year-month-day.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
PDNGW Subscriber statistics on that date. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

PDNGW Subscriber Statistics Monthly Archived Reports

The PDNGW Subscriber Statistics Monthly Archived Reports page shows summary reports of monthly 
statistical details of the PDNGW. The monthly PDNGW Subscriber Statistics Archived Report has the 
filename PDNGWSubsStats.year-month.csv.zip.
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Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
monthly PDNGW Subscriber statistics on that month. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

PDSN Subscriber Statistics Archived Reports

You can access the following PDSN Subscribers Archived Reports:

• PDSN Subscriber Statistics 15 Minute Archived Reports, page 13-389

• PDSN Subscriber Statistics Hourly Archived Reports, page 13-389

• PDSN Subscriber Statistics Daily Archived Reports, page 13-389

• PDSN Subscriber Statistics Monthly Archived Reports, page 13-390

PDSN Subscriber Statistics 15 Minute Archived Reports

The PDSN Subscriber Statistics 15 Minute Archived Reports page shows summary reports of 15 Minute 
statistical details of the PDSN. The 15 Minute PDSN Subscriber Statistics Archived Report has the 
filename PDSNSubsStats.year-month-day-hour.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly PDSN Subscriber statistics on that date and hour. You can download the .zip files and extract 
them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

PDSN Subscriber Statistics Hourly Archived Reports

The PDSN Subscriber Statistics Hourly Archived Reports page shows summary reports of hourly 
statistical details of the PDSN. The Hourly PDSN Subscriber Statistics Archived Report has the filename 
PDSNSubsStats.year-month-day-hour.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly PDSN Subscriber statistics on that date and hour. You can download the .zip files and extract 
them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

PDSN Subscriber Statistics Daily Archived Reports

The PDSN Subscriber Statistics Daily Archived Reports page shows summary reports of daily statistical 
details of the PDSN. The Daily PDSN Subscriber Statistics Archived Report has the filename 
PDSNSubsStats.year-month-day.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
PDSN Subscriber statistics on that date. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.
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PDSN Subscriber Statistics Monthly Archived Reports

The PDSN Subscriber Statistics Monthly Archived Reports page shows summary reports of monthly 
statistical details of the PDSN. The monthly PDSN Subscriber Statistics Archived Report has the 
filename PDSNSubsStats.year-month.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
monthly PDSN Subscriber statistics on that month. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

SGW Subscriber Statistics Archived Reports

You can access the following SGW Subscribers Archived Reports:

• SGW Subscriber Statistics 15 Minute Archived Reports, page 13-390

• SGW Subscriber Statistics Hourly Archived Reports, page 13-390

• SGW Subscriber Statistics Daily Archived Reports, page 13-390

• SGW Subscriber Statistics Monthly Archived Reports, page 13-391

SGW Subscriber Statistics 15 Minute Archived Reports

The SGW Subscriber Statistics 15 Minute Archived Reports page shows summary reports of 15 Minute 
statistical details of the SGW. The 15 Minute SGW Subscriber Statistics Archived Report has the 
filename SGWSubsStats.year-month-day-hour.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly SGW Subscriber statistics on that date and hour. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

SGW Subscriber Statistics Hourly Archived Reports

The SGW Subscriber Statistics Hourly Archived Reports page shows summary reports of hourly 
statistical details of the SGW. The Hourly SGW Subscriber Statistics Archived Report has the filename 
SGWSubsStats.year-month-day-hour.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly SGW Subscriber statistics on that date and hour. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

SGW Subscriber Statistics Daily Archived Reports

The SGW Subscriber Statistics Daily Archived Reports page shows summary reports of daily statistical 
details of the SGW. The Daily SGW Subscriber Statistics Archived Report has the filename 
SGWSubsStats.year-month-day.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
SGW Subscriber statistics on that date. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.
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SGW Subscriber Statistics Monthly Archived Reports

The SGW Subscriber Statistics Monthly Archived Reports page shows summary reports of monthly 
statistical details of the SGW. The monthly SGW Subscriber Statistics Archived Report has the filename 
SGWSubsStats.year-month.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
monthly SGW Subscriber statistics on that month. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

SPGW Subscriber Statistics Archived Reports

You can access the following SPGW Subscribers Archived Reports:

• SPGW Subscriber Statistics 15 Minute Archived Reports, page 13-391

• SPGW Subscriber Statistics Hourly Archived Reports, page 13-391

• SPGW Subscriber Statistics Daily Archived Reports, page 13-391

• SPGW Subscriber Statistics Monthly Archived Reports, page 13-392

SPGW Subscriber Statistics 15 Minute Archived Reports

The SPGW Subscriber Statistics 15 Minute Archived Reports page shows summary reports of 15 Minute 
statistical details of the SPGW. The 15 Minute SPGW Subscriber Statistics Archived Report has the 
filename SPGWSubsStats.year-month-day-hour.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly SPGW Subscriber statistics on that date and hour. You can download the .zip files and extract 
them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

SPGW Subscriber Statistics Hourly Archived Reports

The SPGW Subscriber Statistics Hourly Archived Reports page shows summary reports of hourly 
statistical details of the SPGW. The Hourly SPGW Subscriber Statistics Archived Report has the 
filename SPGWSubsStats.year-month-day-hour.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly SPGW Subscriber statistics on that date and hour. You can download the .zip files and extract 
them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

SPGW Subscriber Statistics Daily Archived Reports

The SPGW Subscriber Statistics Daily Archived Reports page shows summary reports of daily statistical 
details of the SPGW. The Daily SPGW Subscriber Statistics Archived Report has the filename 
SPGWSubsStats.year-month-day.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
SPGW Subscriber statistics on that date. You can download the .zip files and extract them.
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To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

SPGW Subscriber Statistics Monthly Archived Reports

The SPGW Subscriber Statistics Monthly Archived Reports page shows summary reports of monthly 
statistical details of the SPGW. The monthly SPGW Subscriber Statistics Archived Report has the 
filename SPGWSubsStats.year-month.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
monthly SPGW Subscriber statistics on that month. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

Viewing File Archive PCRF Reports
PCRF Reports that have been archived are located within File Archive > PCRF in the MWTM web 
interface. You can also find archived reports in the /opt/CSCOsgm/reports directory on the MWTM 
server or an alternate location as configured by the MWTM system administrator. All archived reports 
are saved as export files in .csv format. 

You can view full descriptions of all fields in export file archive reports by clicking Administrative from 
the MWTM web interface, then clicking Export Reports README under System Information.

You can view the following PCRF archived report:

• Host Resources Statistics Reports, page 13-392

Host Resources Statistics Reports

You can access the following PCRF Archived Reports:

• Host Resources Statistics 15 Minute Archived Reports, page 13-392

• Host Resources Statistics Hourly Archived Reports, page 13-392

• Host Resources Statistics Daily Archived Reports, page 13-393

Host Resources Statistics 15 Minute Archived Reports

The Host Resources Statistics 15 Minute Archived Reports page shows summary reports of 15-minute 
statistical details of the Host Resources. 

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
15-minute Host Resources statistics on that date, hour, and minute. You can download the .zip files and 
extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

Host Resources Statistics Hourly Archived Reports

The Host Resources Statistics Hourly Archived Reports page shows summary reports of hourly 
statistical details of the Host Resources.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly Host Resources statistics on that date and hour. You can download the .zip files and extract them.
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To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

Host Resources Statistics Daily Archived Reports

The Host Resources Statistics Daily Archived Reports page shows summary reports of daily statistical 
details of the Host Resources. 

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
Host Resources statistics on that date. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

Viewing the MWTM Statistics Reports Logs
You can view a log that contains all messages pertaining to MWTM reports, and a display of the current 
values of MWTM report parameters and timers.

This section contains this information:

• Viewing the MWTM Report Log, page 13-393

• Viewing the MWTM Report Parameters and Timers, page 13-393

Viewing the MWTM Report Log

For details on viewing the MWTM report log, see Viewing the Report Log, page 12-13.

Viewing the MWTM Report Parameters and Timers

The Report Parameters and Timers page shows the current values of report parameters and timers for the 
server to which you connect, and which is currently running the MWTM server.

To access the Report Parameters and Timers page, you must run the mwtm statrep CLI command on 
the server. You can also see this information from the Administrative page of the MWTM web interface 
(Administrative > General > Properties > Reports).

Column Description

AAAReports Indicates whether the MWTM should generate AAA statistics reports. For 
more information, see the description of the mwtm statreps [aaa | noaaa] 
command in mwtm statreps, page B-81

APNReports Indicates whether the MWTM should APN reports. For more information, see 
the description of the mwtm statreps [apn | noapn] command in mwtm 
statreps, page B-81.

AcctReports Indicates whether the MWTM should generate MTP3 accounting statistics 
reports. For more information, see the description of the mwtm statreps 
[acct | noacct] command in mwtm statreps, page B-81.

ChassisInventory Indicates whether the MWTM should generate chassis inventory reports. For 
more information, see the description of the 
mwtm statreps [chassisinventory | nochassisinventory] command in mwtm 
statreps, page B-81.
13-393
User Guide for Cisco Mobile Wireless Transport Manager 6.1.7

OL-25462-01



Chapter 13      Managing Reports
  Viewing Reports
CPUReports Indicates whether the MWTM should generate CPU statistics reports. For 
more information, see the description of the mwtm statreps [ggsn | noggsn] 
command in mwtm statreps, page B-81.

CSGReports Indicates whether the MWTM should generate CSG statistics reports. For 
more information, see the description of the mwtm statreps [ggsn | noggsn] 
command in mwtm statreps, page B-81.

Custom Age Indicates the maximum number of days the MWTM should archive custom 
network statistics reports. For more information, see the description of the 
mwtm statreps custage and mwtm repcustage commands in mwtm statreps, 
page B-81.

Daily Age Indicates the maximum number of days the MWTM should archive daily 
network statistics reports. For more information, see the description of the 
mwtm statreps dailyage command in mwtm statreps, page B-81.

Daily CSV Age Indicates the maximum number of days the MWTM should archive daily CSV 
reports. For more information, see the description of the mwtm statreps 
dailycsvage command in mwtm statreps, page B-81.

DiskCheck Indicates whether the MWTM should verify that a disk has at least 10 MB of 
space remaining before enabling network statistics reports. For more 
information, see the description of the mwtm statreps 
[diskcheck | nodiskcheck] command in mwtm statreps, page B-81.

EPCReports Indicates whether the MWTM should generate EPC reports. For more 
information, see the description of the mwtm statreps [epc | noepc] command 
in mwtm statreps, page B-81.

ExportReports Indicates whether the MWTM should generate network statistics reports in 
export format. For more information, see the description of the mwtm statreps 
[export | noexport] command in mwtm statreps, page B-81.

GTPReports Indicates whether the MWTM should generate GTP reports. For more 
information, see the description of the mwtm statreps [gtp | nogtp] command 
in mwtm statreps, page B-81.

GTTRatesReports Indicates whether the MWTM should generate GTT Rates statistics reports. 
For more information, see the description of the mwtm statreps [gttrates | 
nogttrates] command in mwtm statreps, page B-81.

GTTReports Indicates whether the MWTM should generate GTT accounting statistics 
reports. For more information, see the description of the mwtm statreps 
[gtt | nogtt] command in mwtm statreps, page B-81.

HAReports Indicates whether the MWTM should generate HA statistics reports. For more 
information, see the description of the mwtm statreps [ha | noha] command 
in mwtm statreps, page B-81.

Hourly Age Indicates the maximum number of days the MWTM should archive hourly 
network statistics reports. For more information, see the description of the 
mwtm statreps hourlyage command in mwtm statreps, page B-81.

Hourly CSV Age Indicates the maximum number of days the MWTM should archive hourly 
CSV reports. For more information, see the description of the mwtm statreps 
hourlycsvage command in mwtm statreps, page B-81.

Column Description
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InterfaceReports Indicates whether the MWTM should generate interface reports. For more 
information, see the description of the 
mwtm statreps [interface | nointerface] command in mwtm statreps, 
page B-81.

Inventory Age Indicates the maximum number of days the MWTM should archive inventory 
statistics reports. For more information, see the description of the mwtm 
statreps invage command in mwtm statreps, page B-81.

IPLinks For ITP link and linkset reports only. Indicates whether the MWTM should 
include links that use the Stream Control Transmission Protocol (SCTP) IP 
transport protocol in network statistics reports. For more information, see the 
description of the mwtm statreps [iplinks | noiplinks] command in mwtm 
statreps, page B-81.

IpLocalPoolReports Indicates whether the MWTM should generate IP Local Pool statistics reports. 
For more information, see the description of the 
mwtm statreps [iplocalpool  |  noiplocalpool] command in mwtm statreps, 
page B-81.

LinkReports Reports of ITP link and linkset statistics. 

Max CSV Rows Indicates the maximum number of rows the MWTM should include in export 
CSV files. For more information, see the description of the mwtm statreps 
maxcsvrows command in mwtm statreps, page B-81.

MEMReports Indicates whether the MWTM should generate Memory statistics reports. For 
more information, see the description of the mwtm statreps [mem | nomem] 
command in mwtm statreps, page B-81.

MLRReports Indicates whether the MWTM should generate MLR statistics reports. For 
more information, see the description of the mwtm statreps [mlr | nomlr] 
command in mwtm statreps, page B-81.

Monthly Age Indicates the maximum number of days the MWTM should archive monthly 
network statistics reports. For more information, see the description of the 
mwtm statreps monthlyage command in mwtm statreps, page B-81.

Monthly CSV Age Indicates the maximum number of days the MWTM should archive monthly 
CSV reports. For more information, see the description of the mwtm statreps 
monthlycsvage command in mwtm statreps, page B-81.

MSUReports Indicates whether the MWTM should generate MSU rates reports. For more 
information, see the description of the mwtm statreps [msu | nomsu] 
command in mwtm statreps, page B-81.

NullCaps Indicates whether the MWTM should include SCTP links that do not have 
planned send and receive capacities in network statistics reports. For more 
information, see the description of the mwtm statreps 
[nullcaps | nonullcaps] command in mwtm statreps, page B-81.

Node Name Type Indicates the name type for the Node column of the CSV reports.

The valid values are:

• DNS Name

• Custom Name

• Sys Name

Column Description
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PDSNReports Indicates whether the MWTM should generate PDSN statistics reports. For 
more information, see the description of the mwtm statreps [pdsn | nopdsn] 
command in mwtm statreps, page B-81.

PWE3Reports Indicates whether the MWTM should generate PWE3 statistics reports. For 
more information, see the description of the mwtm statreps [pwe3 | nopwe3] 
command in mwtm statreps, page B-81.

QOSReports Indicates whether the MWTM should generate QOS statistics reports. For 
more information, see the description of the mwtm statreps [qos | noqos] 
command in mwtm statreps, page B-81.

Q752Reports Indicates whether the MWTM should generate Q752 reports. For more 
information, see the description of the mwtm statreps [q752 | noq752] 
command in mwtm statreps, page B-81.

RANOReports Indicates whether the MWTM should generate RANO statistics reports. For 
more information, see the description of the mwtm statreps [rano | norano] 
command in mwtm statreps, page B-81.

SCTPReports Indicates whether the MWTM should generate SCTP statistics reports. For 
more information, see the description of the mwtm statreps [sctp | nosctp] 
command in mwtm statreps, page B-81.

ServRatio For ITP link and linkset reports only. In-Service values that are outside a 
normal range are indicated with a red status ball icon in the In-Service cell. An 
In-Service value is outside the normal range if the following condition is met:

Current In-Service < factor * Long-Term In-Service

This inequality is used to recognize drops in the In-Service value. Assuming 
the default factor of 0.95, the Current In-Service value must be greater than or 
equal to 95% of the Long-Term In-Service value to be in the normal range.

For more information, see the description of the mwtm statreps servratio 
command in mwtm statreps, page B-81.

SLBReports Indicates whether the MWTM should generate SLB statistics reports. For more 
information, see the description of the mwtm statreps [slb | noslb] command 
in mwtm statreps, page B-81.

Status Indicates whether the MWTM should generate network statistics reports. For 
more information, see the description of the mwtm statreps [disable | enable] 
command in mwtm statreps, page B-81.

TimeMode Indicates the time mode for dates in network statistics reports. For more 
information, see the description of the mwtm statreps timemode [12 | 24] 
command in mwtm statreps, page B-81.

Timer files Indicates timer activities during the last report run by the MWTM. The timer 
file is useful for identifying how much time the MWTM spends gathering 
report data and generating reports.

Column Description
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Viewing Graph Series Editor Details
The Graph Series Editor window allows you to select data series to show or hide. This window box is 
available when you select the report output as Graph. Most network-level reports contain more than 12 
series. 

UtilRatio For ITP link and linkset reports only. Values that are outside a normal range 
are indicated with a red status ball icon in the Send or Receive cell. A value is 
outside the normal range if the following condition is met:

Current  > factor * Long-Term 

This inequality is used to recognize increases in the value. Assuming the 
default factor of 1.5, the Current value must be less than or equal to 150% of 
the Long-Term value to be in the normal range.

The default value for factor is 1.5.

For more information, see the description of the mwtm statreps utilratio 
command in mwtm statreps, page B-81.

Web Names Indicates whether the MWTM should show real node names or display names 
in web pages. For more information, see the description of the mwtm 
webnames [display | real] command in the mwtm webnames, page B-101.

Web Util For ITP link and linkset reports only. Indicates whether the MWTM should 
display send and receive for linksets and links as percentages or in Erlangs (E), 
in web pages. For more information, see the description of the mwtm webutil 
[percent | erlangs] command in mwtm who, page B-103.

XUAReports Indicates whether the MWTM should generate accounting statistics reports for 
application servers and application server processes. For more information, see 
the description of the mwtm statreps [xua | noxua] command in mwtm 
statreps, page B-81.

15 Min Age Indicates the maximum number of days the MWTM should archive 15 minute 
statistics reports. For more information, see the description of the mwtm 
statreps 15minage command in mwtm statreps, page B-81.

15 Min CSV Age Indicates the maximum number of days the MWTM should archive 15 minute 
CSV statistics reports. For more information, see the description of the mwtm 
statreps 15mincsvage command in mwtm statreps, page B-81.

Column Description
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The Graph Series Editor window contains:

Column or Buttons Description

Selected Series Displays the FQDN IDs for the data that is used to create the report.

Available Series Displays the list of available objects for this report. 
Note If there are many objects in the report, the objects in the Available Series column span 

multiple pages and not all objects are shown on one page. See Using the Toolbar, page 11-6 
for more information on using the paging features. To view all selected objects, sort the 
table by the Display column.

Display

Note Depending on 
the report type 
you select, other 
columns 
displayed will 
differ.

Column of check boxes that allow you to display (by checking) or hide (by unchecking) the data 
series associated with the chosen backhaul.

The MWTM displays no more than 12 series by default. You can change this setting for the MWTM 
Client Display or the MWTM Web Display:

MWTM Client Display

To change the maximum number of data series that the MWTM client interface displays by default, 
edit the MAX_CHART_SERIES parameter in the client-side System.properties file:

• For the Windows client: C:\Program Files\Cisco Systems\MWTM Client
\properties\System.properties

• For Solaris or Linux client: /opt/CSCOsgmClient/System.properties

Caution Depending on the processing power and memory of your client system, setting the 
MAX_CHART_SERIES parameter too high can cause the client display to become 
unresponsive. If the client becomes unresponsive, set the MAX_CHART_SERIES to a 
lower value.

Remember to restart the client to activate the new MAX_CHART_SERIES value.

MWTM Web Display

To change the maximum number of data series that the MWTM web interface displays by default, 
edit the MAX_CHART_SERIES parameter in the server-side System.properties file: 
/opt/CSCOsgm/properties/System.properties.

Caution Depending on the number of shorthauls that you display, setting the 
MAX_CHART_SERIES parameter too high can cause the web display to become 
unresponsive. If the web become unresponsive, set the MAX_CHART_SERIES to a 
lower value.

Remember to restart the client to activate the new MAX_CHART_SERIES value.

Clear Selection Deselects the selected list of series and then the OK button is grayed out. This is a simple way to 
deselect all the display check boxes.

OK Applies the selections you made. If you deselect all items in the dialog box, the OK and Clear 
Selection buttons are grayed out.

Cancel Cancels your selections and closes the Graph Series Editor window.

Help Opens the help system for the Graph Series Editor window.
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Locating Stored Reports
The MWTM stores all reports in the report files directory on the /reports directory. If you installed the 
MWTM in:

• The default directory, /opt, then the default report files directory is /opt/CSCOsgm/reports.

• A different directory or used the mwtm repdir command to specify a new directory in which the 
MWTM should store report files, then the default report files directory resides in that directory.

Note For details on changing the default reports directory by using the mwtm repdir command, see Changing 
the MWTM Reports Directory, page 13-399.

The /reports directory contains these subdirectories:

Changing the MWTM Reports Directory
On the server, you can change the directory in which the MWTM stores reports.

To change the MWTM report files directory, log in as the root user, as described in Starting the MWTM 
Client, page 3-3; or, as a superuser, as described in Specifying a Super User (Server Only), page 2-21, 
and enter:

# cd /opt/CSCOsgm/bin

Subdirectory Description

/custom Contains all custom report files. These are the report files that you generate using 
these commands:
mwtm accstats, mwtm gttstats, mwtm linkstats, mwtm mlrstats, 
mwtm mtpevents, mwtm q752stats, and mwtm xuastats 

Note A unique ID tag, specified when you enter the command, identifies each file. 
If the user does not specify an ID tag, the MWTM uses the process ID of the 
command.

/etc Contains additional files that the MWTM reporting scripts and web pages use, 
including the nodes.include, linksets.include, nodes.exclude, linksets.exclude and 
filter.include files, if they exist.

/export15min Contains all 15 minute report files exported in csv.zip format.

/exportdaily Contains all daily report files exported in csv.zip format.

/exporthourly Contains all hourly report files exported in csv.zip format.

/exportmonthly Contains all monthly report files exported in csv.zip format.

/exportrolling Contains all rolling report files for these statistics: 

• Application server

• Application server process

• Link

• Linkset

Files are edited and formatted for export and stored as .zip files in CSV format. The 
MWTM rebuilds the files in this subdirectory every hour.
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# ./mwtm repdir directory

where directory is the new directory.

Note This command copies all files in the current directory to the new directory. If you log in as the superuser 
and you do not own the new directory, you might not be able to copy the files. In that case, you must 
specify a directory that you own or log in as the root user.

Customizing ITP Reports
The following sections include information about generating and modifying ITP reports:

• Generating Custom ITP Statistics Reports Using the CLI, page 13-400

• Including or Excluding Specified Objects in ITP Reports, page 13-402

Generating Custom ITP Statistics Reports Using the CLI
In the MWTM, you can use custom ITP CLI commands to create summary reports of custom ITP 
statistics and open them as an export file. To create a custom report:

Step 1 Log in as the root user, as described in Starting the MWTM Client, page 3-3, or as a superuser, as 
described in Specifying a Super User (Server Only), page 2-21.

Step 2 Enter:

# cd /opt/CSCOsgm/bin

Step 3 Based on the type of custom report you want to generate, enter one of these commands to enable the 
report:

Note For complete information about these commands, see Appendix B, “Command Reference.”

For example, if you entered the command:

Table 13-1 Custom Report Commands

Custom Report Command

Application server and application server 
processes custom statistics

mwtm xuastats

GTT accounting statistics mwtm gttstats

Link and linkset summary mwtm linkstats

MLR statistics mwtm mlrstats

MTP3 accounting statistics mwtm accstats 

MTP3 event summary mwtm mtpevents 

Q.752 statistics mwtm q752stats 
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# ./mwtm accstats mwtm-2600a.cisco.com test1

where test1 is name tag added to the file name to make it easier to find the report.

The MWTM generates these reports:

mwtmAccStats.custom.test1.2004-02-13:15.csv.zip
mwtmAccStats.custom.test1.2004-02-13:15.csv.zip

To generate a report for all nodes, do not specify a node name as shown in the following example:

# ./mwtm accstats 

Step 4 (Optional) To include or exclude specific nodes, signaling points or linksets in the report, see NoteThe 
MWTM processes the include files first, then the exclude files., page 13-402.

Step 5 (First-time users only) If this is your first time using the mwtm accstats, mwtm gttstats, 
mwtm mlrstats, mwtm mtpevents, mwtm q752stats, or mwtm xuastats command to generate a 
custom ITP report, you must enter the command one more time. The:

• First entry gets the first set of raw data.

• Second entry begins calculating useful accounting statistics and, if the data being collected appears 
valid, begins generating the report.

or

If this is your first time using the mwtm linkstats command to generate a custom ITP report, you must 
enter the command two more times. The:

• First entry gets the first set of raw data.

• Second entry begins calculating useful link and linkset statistics.

• Third entry continues to calculate statistics, calculates long-term averages, and, if the data being 
collected appears to be valid, begins generating the report.

Thereafter, you need only enter these commands once to generate the ITP custom report.

Step 6 (Optional) You can automate custom ITP report generation using crontab. For example, to run custom 
MTP3 accounting statistics every 30 minutes, enter:

00, 30 * * * *  /opt/CSCOsgm/bin/mwtm accstats quiet

or, to run custom link statistics every 15 minutes, enter:

00,15,30,45 * * * *  /opt/CSCOsgm/bin/mwtm linkstats quiet

Step 7 You can view custom ITP reports on the MWTM Web interface under File Archive > Reports > 
Custom. Click on the respective link in the View column to see the data in HTML, or click on a .zip file 
to see the data in .csv format.

Note You can only view Q752 reports in .csv format.

The MWTM also stores custom reports in the /custom directory (for details, see Locating Stored Reports, 
page 13-399.)
13-401
User Guide for Cisco Mobile Wireless Transport Manager 6.1.7

OL-25462-01



Chapter 13      Managing Reports
  Customizing ITP Reports
Including or Excluding Specified Objects in ITP Reports
You can include or exclude specific nodes, signaling points, or linksets in ITP reports by creating 
user-defined files. The nodes, signaling points, and/or linksets that you specify in these files will be 
included or excluded from enabled MWTM statistics reports and in custom reports enabled with the 
default keyword (or no node-list keyword at all), which include:

Note The MWTM processes the include files first, then the exclude files.

When creating user-defined files, remember that if you installed the MWTM in:

Command Filename1

1. Files on the command line override system files. For example, nodes.include.accstats 
overrides nodes.include.

mwtm linkstats nodes.include.linkstats or nodes.include

nodes.exclude.linkstats or nodes.exclude

linksets.include.linkstats or linkstats.include

linksets.exclude.linkstats or linkstats.exclude

mwtm q752stats nodes.include.q752stats or nodes.include

nodes.exclude.q752stats or nodes.exclude

linksets.include.q752stats or linkstats.include

linksets.exclude.q752stats or linkstats.exclude

mwtm accstats nodes.include.accstats or nodes.include

nodes.exclude.accstats or nodes.exclude

linksets.include.accstats or linkstats.include

linksets.exclude.accstats or linkstats.exclude

filter.include.accstats or filter.include2

2. Format is opc:dpc (originating point code and destination point code).

mwtm gttstats nodes.include.gttstats or nodes.include

nodes.exclude.gttstats or nodes.exclude

linksets.include.gttstats or linkstats.include

linksets.exclude.gttstats or linkstats.exclude

filter.include.gttstats or filter.include3

3. Format is gta:sel (global title address and selector).

mwtm mtpevents nodes.include.mtpevents or nodes.include

nodes.exclude.mtpevents or nodes.exclude

mwtm mlrstats nodes.include.mlrstats or nodes.include

nodes.exclude.mlrstats or nodes.exclude

mwtm xuastats nodes.include.xuastats or nodes.include

nodes.exclude.xuastats or nodes.exclude
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• The default directory, /opt, then the user-defined file resides in /opt/CSCOsgm/reports/
etc/<user-defined file>.

A different directory, or if you moved the report files directory using the mwtm repdir command, 
then the /reports/etc/<user-defined file> resides in that directory.

• Wildcard matching is not supported.

• If a node, signaling point, or linkset appears in both the include file and the exclude file, it is 
excluded. That is, excluding an object overrides including the same object.

• If you specify a special include file on the mwtm accstats, mwtm gttstats, mwtm linkstats, 
mwtm mlrstats, mwtm mtpevents, mwtm q752stats, or mwtm xuastats command, the MWTM 
ignores the include or exclude file. 

When creating a nodes.include or nodes.exclude file:

Each line in the file must contain a single node name, or node name and signaling point name, 
separated by a colon (:) that matches exactly the real, fully qualified name of the node; for example:

mwtm-75-59a.cisco.com
mwtm-26-51a.cisco.com

To include a specific signaling point, specify the node name and signaling point:

mwtm-75-59a.cisco.com;net0
mwtm-26-51a.cisco.com;net0

When creating a linksets.include or linksets.exclude file:

Each line in the file must contain a single linkset name that matches exactly the real, fully qualified 
linkset name of the linkset, including the node name and signaling point name; for example:

mwtm-75-59a.cisco.com;net0:linkset2
mwtm-26-51a.cisco.com;net0:linkset1

When creating a filter.include file: 

Each line in the file must contain a single originating point code and destination point code (for 
accounting statistics) that matches the current point code format; or a single phone number and 
selector name (for GTT statistics); for example:

1.2.3:5.6.7
8882214040:Selector_1
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