Note

CHAPTER

Understanding Basic Object Functions

You can use the Cisco Mobile Wireless Transport Manager (MWTM) to view basic information about
any discovered MWTM object, including its associated objects, status, and other important information.

To view basic information for an object, click Summary Lists in the navigation tree of the MWTM main

window, then select one of these objects:

Objects only appear if your network contains that particular object type.

Summary Lists

Applicable Network Type

Node Distributions

(only in web interface)

All networks

Nodes

The following options are available under Summary
Lists > Nodes in the web interface:

e Nodes > Alarms

e Nodes > Uptime

e Nodes > Config Download Alarms
e Nodes > SNMP Timeout Alarms

e Nodes > Software Versions

e Nodes > Serial Numbers

Note In the Java client, Alarms, Software Versions,
and Serial Numbers appear under Summary
Lists.

All networks
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Summary Lists Applicable Network Type

Signaling Points ITP only

Note In a multi-instance network, the signaling point
name has the format pointcode:instanceName.

In a multi-instance network, the MWTM does
not display signaling points that are only partly
configured (that is, the variant and network
name are configured, but not the primary point
code).

Linksets
Links

Application Servers

Application Server Processes

Application Server Process Associations

Signaling Gateway Mated Pairs

Interfaces All networks
Cards RAN-O only
RAN Backhauls

RAN Shorthauls
PWE3 Backhauls
PWE3 Virtual Circuits
Access Point Names mSEF and GGSN only
IP Addresses All networks

(only in web interface)

Point Code ITP only

(only in web interface)

This chapter contains:
¢ Displaying Object Windows, page 8-3
e Editing Properties, page 8-49
e Attaching Notes, page 8-54
e Viewing Notes, page 8-55
e Deleting Objects, page 8-56
¢ Unmanaging and Managing Nodes or ITP Signaling Points, page 8-58
e Excluding Nodes or ITP Signaling Points from a View, page 8-60
e Ignoring and Unignoring Objects, page 8-60
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Displaying Object Windows

To display an object window, in the MWTM main window, under Summary Lists in the navigation tree,
click the object type. The object window appears in the right pane.

Example:

To display the nodes table, choose Summary Lists > Nodes. The nodes table appears.

pe

The table lists all objects of the object type that you choose in the navigation tree. To see the fully
qualified domain name (FQDN) of any object in the table, hover over the object with the mouse. A
tooltip lists the FQDN for the object.

Some table columns may be hidden by default. To see a list all columns, right-click on any column,
and check the box for the columns that you want to expose.

Tables are sorted based on the column that is highlighted. To sort by a different column, simply click
the desired column.

Tip For detailed information on working in tables, see Navigating Table Columns, page 4-23.

Object windows provide information about all objects of a specific type that the MWTM has discovered
and can contain:

Right-Click Menu for All Objects, page 8-4
Node Distributions Table, page 8-4

Nodes Table, page 8-8

Signaling Points Table, page 8-18

Linksets Table, page 8-20

Links Table, page 8-23

Application Servers Table, page 8-25
Application Server Processes Table, page 8-28
Application Server Process Associations Table, page 8-29
Signaling Gateway Mated Pairs Table, page 8-31
Interfaces Table, page 8-33

Cards Table, page 8-36

RAN Backhauls Table, page 8-38

RAN Shorthauls Table, page 8-40

PWE3 Backhauls Table, page 8-42

PWE3 Virtual Circuits Table, page 8-44

Access Point Names Table, page 8-46

IP Addresses Table, page 8-48

Point Code Table, page 8-48
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Right-Click Menu for All Objects

To see the right-click menu for all objects, in the MWTM main window, under Summary Lists in the
navigation tree, select the object type and right-click it. The right-click menu contains:

Menu Command Description
Show in New Window Opens the object window in a new window.
Back > List of Windows Navigates back to a window viewed in this session.

The MWTM maintains a list of up to 10 Back windows.

Forward > List of Windows  |Navigates forward to a window viewed in this session.

The MWTM maintains a list of up to 10 Forward windows.

Note  The right-click menu, available by clicking on a specific object in the right pane, is described in Viewing
the Right-Click Menu for an Object, page 7-2.

Node Distributions Table

The Node Distributions link displays the percentage distribution summary lists. To display the Node
Distributions table, choose Summary Lists > Node Distributions. The available distribution display
options are:

e Type
e Feature
e Software Version

e Severity

Node Distributions By Type
To display the Node Distributions by Type table, use the following procedure:

Step1  In the left pane (navigation tree) of the MWTM web interface, choose Summary Lists > Node
Distributions.

Step2 In the tool bar of the right pane, choose Type from the Attribute drop-down menu.

Step 3 Click the Run icon (green arrow F ).
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The Node Distribution by Type table contains:

Column Description

Type Description of the hardware platform that supports a feature. See the description of
Node Type in Nodes Table, page 8-8 for more information.

Total (total Total number of nodes of a particular type.
number of nodes)

Percentage Percentage of nodes of this type out of all the discovered nodes.

Node Distributions By Feature
To display the Node Distributions by Feature table, use the following procedure:

Step1  In the left pane (navigation tree) of the MWTM web interface, choose Summary Lists > Node
Distributions.

Step2  In the tool bar of the right pane, choose Feature from the Attribute drop-down menu.
Step3  Click the Run icon (green arrow P ).

The Node Distribution by Feature table contains:

User Guide for the Cisco Mobile Wireless Transport Manager 6.1.5
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Column Description

Feature Primary function performed by a node type:
e Unknown—Any device which is not pollable by MWTM.
e ITP—IP Transfer Protocol
e [IP-RAN features:
— ONS—Optical Networking Service
- RAN_SVC—RAN Service
— CSR—Cell Site Router
— Cisco 7600 devices with Pseudowire Virtual Circuits configured
— MetroE-Switch (fault support only)
e mSEF features:
— CSG1 or CSG2—Content Services Gateway
- GGSN—Gateway GPRS Support Node
- HA—Home Agent
- BWG—Broadband Wireless Gateway
— PDSN—Packet Data Serving Node
— PDNGW—Packet Data Node Gateway
- SGW—Serving Gateway
— PCRF—Policy and Charging Rules Function
e CDT—Cisco Data for Telecommunications (CDT)

¢ Generic—Any pollable device not classified as one of the above types.

Total (total Total number of nodes of a particular type.
number of nodes)

Percentage Percentage of nodes of this type out of all the discovered nodes.

User Guide for the Cisco Mobile Wireless Transport Manager 6.1.5
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Node Distributions By Software Version
To display the Node Distributions by Software Version table, use the following procedure:

Step1  In the left pane (navigation tree) of the MWTM web interface, choose Summary Lists > Nodes
Distributions.

Step2  In the tool bar of the right pane, choose Software Version from the Attribute drop-down menu.
Step3  Click the Run icon (green arrow F ).

The Node Distribution by Software Version table contains:

Column Description

Software Version |Version of the software that is installed on the node.

Total (total Total number of nodes of a particular software version.
number of nodes)

Percentage Percentage of nodes of this type out of all the discovered nodes.

Node Distributions By Severity
To display the Node Distributions by Severity table, use the following procedure:

Step1  In the left pane (navigation tree) of the MWTM web interface, choose Summary Lists > Nodes
Distributions.

Step2  In the tool bar of the right pane, choose Severity from the Attribute drop-down menu.
Step3  Click the Run icon (green arrow F ).
The Node Distribution by Severity table contains:

Column Description

Severity Indicates the alarm severity for the chosen node. The severity can be Critical, Major,
Minor, Warning, Informational, Indeterminate, Unmanaged, or Normal. See
Managing Alarms and Events, page 9-1 for more information.

Total (total Total number of nodes of a particular severity.
number of nodes)

Percentage Percentage of nodes of this type out of all the discovered nodes.

S

Note  For toolbar details, see Using the Toolbar, page 11-6.
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Nodes Table

Note

The nodes table displays information about nodes that the MWTM has discovered.
You can view the following links under Summary Lists > Nodes in web interface:
e Alarms, page 8-12
e Uptime, page 8-14
e Nodes by Alarm, page 8-15
e Software Versions, page 8-16

e Serial Numbers, page 8-16

In Java client, the Alarms, Software Versions, and Serial Numbers appear under Summary Lists.

To display the nodes table, choose Summary Lists > Nodes.

Some table columns are hidden by default. Right-click on the web table header to see all columns.

The nodes table contains:

Column

Description

Internal ID

Internal ID of the node. The internal ID is a unique ID for every object, which the MWTM assigns
for its own internal use. This ID can also be useful when the TAC is debugging problems.

Display Name

Name of the node.

This column is displayed by default.

Custom Name

Custom name of the node.

IP Address or DNS

Hostname

IP address or DNS name of the node, as the MWTM discovered it.

SysName

System name of the node.

Primary SNMP Address |IP address of the node, which SNMP uses to poll the node. (There might be other IP addresses on

the node that are not the primary SNMP address).
This column is displayed by default.

CLLI Code (ITP only) |Common Language Location Identification code for the node. A CLLI code is a standardized

11-character identifier that uniquely identifies the geographic location of the node. If the node has
no CLLI code configured, this field is blank.

User Guide for the Cisco Mobile Wireless Transport Manager 6.1.5
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Column Description
Node Type Description of the hardware platform that supports a feature.
ITP Node Types
¢ Cisco2650XM, Cisco2651XM, Cisco 2651
e (Cisco2811
e Cisco7204VXR, Cisco7206VXR
e Cisco7301
e Cisco7507, Cisco7507mx, Cisco7507z, Cisco7513, Cisco7513mx, Cisco7513z
e Cisco 7603, Cisco 7603s, Cisco7604, Cisco7606, Cisco7606s, Cisco7609, Cisco7609s,
Cisco7613
IPRAN Node Types
e Cell Site Routers (CSR):
— CiscoMWR-1941-DC—Cisco MWR-1941-DC-A series router
— CiscoMWR-2941-DC—Cisco MWR-2941-DC series router
— Cisco3825—Integrated Services Router
¢ CiscoONS15454—Cisco ONS 15454 SONET multiplexer
¢ RAN_SVC—RAN Service Module in the Cisco ONS 15454
e (Cisco 7603, Cisco 7603s, Cisco7604, Cisco7606, Cisco7606s, Cisco7609, Cisco7609s,
Cisco7613
e Cisco ME3400 Metro Ethernet switch
e Cisco ME3750 Metro Ethernet switch
e Skyla cards
mSEF Node Types
e CiscoSAMI—Service Application Module for IP (SAMI)
e CiscoMWAM—Multiprocessor WAN Application Module (MWAM)
e Cisco 7603, Cisco 7603s, Cisco7604, Cisco7606, Cisco7606s, Cisco7609, Cisco7609s,
Cisco7613
Other Node Types
e [PDevice—IP device, other than those listed previously. You can assign this icon to an
unknown node if you know that it is an IP device.
e Unknown—MWTM is unable to determine the node type.
e Linux—Hardware platform for Cisco Database for Telecommunications (CDT)
e Cisco ME 3400 Series Ethernet Access Switches
This column is displayed by default.
User Guide for the Cisco Mobile Wireless Transport Manager 6.1.5
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Column

Description

Feature

Primary function performed by a node type:
e Unknown—Any device which is not pollable by MWTM.
e ITP—IP Transfer Protocol
e JP-RAN features:
— ONS—Optical Networking Service
- RAN_SVC—RAN Service
— CSR—<Cell Site Router
— Cisco 7600 devices with Pseudowire Virtual Circuits configured
— MetroE-Switch (fault support only)
e mSEF features:
— CSG1 or CSG2—Content Services Gateway
— GGSN—Gateway GPRS Support Node
- HA—Home Agent
- BWG—Broadband Wireless Gateway
— PDSN—Packet Data Serving Node (PDSN)
— PDNGW-—Packet Data Node Gateway
- SGW—Serving Gateway
— PCRF—Policy and Charging Rules Function
e CDT—Cisco Data for Telecommunications (CDT)
e Generic—Any pollable device not classified as one of the above types.

This column is displayed by default.

Software Version

Version of node’s software.

This column is displayed by default.

Avg. MWTM Poll
Response (secs)

Average response time for the device to respond to poll from the MWTM server.

Serial Number

Serial number of the node.

Uptime

Time the node has been up, in days, hours, minutes, and seconds.

This column is displayed by default.

Reboot Reason

Reason for the last reboot of the node.

Ignored

Indicates whether to include the signaling point when aggregating and displaying MWTM status
information. This field is read-only for the web client, but editable in the Java client.

Users with authentication level Network Operator (level 3) and higher can edit this field. Users with
authentication level Power User (level 2) and higher can edit the Unignore field.

This column is displayed by default.

Process Traps

Indicates whether the MWTM should process traps from this node. This field is read-only for the
web client, but editable in the Java client.
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Column

Description

Trap Polling

Indicates whether or not trap polling is enabled for this node. By default, trap polling is enabled for
all nodes except for IP-RAN nodes. This field is read-only for the web client, but editable in the
Java client.

For IP-RAN nodes, you can modify this setting by using the following commands:
e To enable trap polling for this node, set ipran-mib snmp-access to inBand on the node.
e To disable trap polling for this node, set ipran-mib snmp-access to outOfBand on the node.

Note  For information about in-band and out-of-band management, see IP-RAN Specific FAQs,
page C-19.

Report Polling

Indicates whether or not report polling is enabled for this node. This field is read-only for the web
client, but editable in the Java client for ITP nodes.

For IP-RAN nodes, you can modify this setting by using the following commands:
e To enable report polling for this node, set ipran-mib location to aggSite on the node.
e To disable report polling for this node, set ipran-mib location to cellSite on the node.

For all other nodes, this field is not editable.

Notes Indicates whether a note is associated with the node.
This column is displayed by default.
Events Indicates whether the node has received any events. If the node has received an event, an icon

(MWTM client only)

appears in the table cell. Clicking the icon clears the event and takes you to the Recent Events tab
for the node.

Severity

Indicates the alarm severity for the chosen node. The severity can be Critical, Major, Minor,
Warning, Informational, Indeterminate, Unmanaged, or Normal. See Managing Alarms and Events,
page 9-1 for more information.

This column is displayed by default.

Last Status Change

Date and time that the status of the node last changed.

[ oL-23900-01
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Column

Description

Status

Current status of the node. Possible values are:
e Active
e Discovering
e Polling
e Unknown
¢ Unmanaged
e Waiting
e Warning
For detailed definitions of each status, see Appendix E, “Status Definitions.”

This column is displayed by default.

Status Reason

Reason for the current status of the node.
For a full list of possible reasons, see the stateReasons.html file. If you installed the MWTM in:

e The default directory, /opt, then the file is located at
/opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

e A different directory, then the help directory and file are located in that directory.

If the cell is too small to show all of the status reason, place the cursor over the cell to see the full
text in a tooltip.

The status reasons appear in order of decreasing magnitude. If two or more reasons apply, the
reason of greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration and enter the mwtm
cleandiscover command to delete all current network data and begin a discovery of the network. If
the status reason remains Unsupported Configuration, enter the mwtm clean command to restore
the MWTM server to a state that would exist after a new installation of the MWTM, excluding the
log files, which the MWTM retains. To also remove the log files, enter the mwtm cleanall
command. For more information on the use of these commands, see Appendix B, “Command
Reference”.

This column is displayed by default.

Note

Alarms

Note

For toolbar details, see Using the Toolbar, page 11-6.

The alarms table displays a count of alarms by node and severity. To display the Alarms table, choose
Summary Lists > Nodes > Alarms.

In Java client, to display the Alarms table, choose Summary Lists > Alarms.

Some table columns are hidden by default. Right-click on the web table header to see all columns.
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The alarms table contains:

Column

Description

Internal ID

Internal ID of the node. The internal ID is a unique ID for every object, which the MWTM assigns
for its own internal use. This ID can also be useful when the TAC is debugging problems.

Node Name of the node. When you click any of the node names, the Alarms tab of that node is displayed.
This column is displayed by default.

Feature The feature name of the node.
This column is displayed by default.

Ignored Indicates whether to include the signaling point when aggregating and displaying MWTM status

information. This column is available only in web client.

Users with authentication level Network Operator (level 3) and higher can edit this field. Users with
authentication level Power User (level 2) and higher can edit the Unignore field.

This column is available only in web client and is displayed by default.

Last Status Change

Date and time that the status of the node alarms last changed.

Total

Total number of alarms for the node.

This column is displayed by default.

Critical (alarm count)
(alarm percentage)

Total number of critical alarms for the node. Click the severity name to sort the page by Critical
severity.

This column is displayed by default.

Major (alarm count)
(alarm percentage)

Total number of major alarms for the node. Click the severity name to sort the page by Major
severity.

This column is displayed by default.

Minor (alarm count)
(alarm percentage)

Total number of minor alarms for the node. Click the severity name to sort the page by Minor
severity.

This column is displayed by default.

Warning (alarm count)
(alarm percentage)

Total number of warning alarms for the node. Click the severity name to sort the page by Warning
severity.

This column is displayed by default.

Informational (alarm
count) (alarm
percentage)

Total number of informational alarms for the node. Click the severity name to sort the page by
Informational severity.

This column is displayed by default.

Indeterminate (alarm
count) (alarm
percentage)

Total number of indeterminate alarms for the node. Click the severity name to sort the page by
Indeterminate severity.

This column is displayed by default.

Normal (alarm count)
(alarm percentage)

Total number of normal alarms for the node. Click the severity name to sort the page by Normal
severity.

This column is displayed by default.
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Uptime

The Uptime link displays the uptime for managed nodes. To display the Uptime for Managed Nodes
table, choose Summary Lists > Nodes > Uptime.

The uptime for managed nodes table contains:

Column Description

Internal ID Internal ID of the node. The internal ID is a unique ID for every object, which the MWTM assigns
for its own internal use. This ID can also be useful when the TAC is debugging problems.

Name Name of the node.

This column is displayed by default.

Node Type Description of the hardware platform that supports a feature. See the description of Node Type in
Nodes Table, page 8-8 for more information.

This column is displayed by default.

Feature Primary function performed by a node type:
e Unknown—Any device which is not pollable by MWTM.
e ITP—IP Transfer Protocol
e [IP-RAN features:
— ONS—Optical Networking Service
- RAN_SVC—RAN Service
- CSR—Cell Site Router
— Cisco 7600 devices with Pseudowire Virtual Circuits configured
— MetroE-Switch (fault support only)
e mSEF features:
— CSGI1 or CSG2—Content Services Gateway
— GGSN—Gateway GPRS Support Node
- HA—Home Agent
- BWG—Broadband Wireless Gateway
— PDSN—Packet Data Serving Node (PDSN)
— PDNGW-—Packet Data Node Gateway
- SGW—Serving Gateway
— PCRF—Policy and Charging Rules Function
e CDT—Cisco Data for Telecommunications (CDT)
¢ Generic—Any pollable device not classified as one of the above types.

This column is displayed by default.

Uptime Time the node has been up, in days, hours, minutes, and seconds.

This column is displayed by default.
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Column

Description

Reboot Reason

Reason for the last reboot of the node.

This column is displayed by default.

Severity Indicates the alarm severity for the chosen node. The severity can be Critical, Major, Minor,
Warning, Informational, Indeterminate, Unmanaged, or Normal. See Managing Alarms and Events,
page 9-1 for more information.

This column is displayed by default.
A
Note  For toolbar details, see Using the Toolbar, page 11-6.
Nodes by Alarm

This section contains:
e Config Download Alarms, page 8-15
e SNMP Timeout Alarms, page 8-15

Config Download Alarms

Note

The Config Download Alarms link displays the Nodes for Alarm ConfigurationDownload table. To
display this table, choose Summary Lists > Nodes > Configuration Download Alarms.

Some table columns are hidden by default. Right-click on the web table header to see all columns.

The table displays the same columns as that of Nodes Table, but the columns Status and Status Reason
are hidden by default. See Nodes Table, page 8-8.

For toolbar details, see Using the Toolbar, page 11-6.

SNMP Timeout Alarms

Note

The SNMP Timeout Alarms link displays the Nodes for Alarm NodeUnreachable table. To display this
table, choose Summary Lists > Nodes > SNMP Timeout Alarms.

Some table columns are hidden by default. Right-click on the web table header to see all columns.

The table displays the same columns as that of Nodes Table, but the columns Status and Status Reason
are hidden by default. See Nodes Table, page 8-8.

For toolbar details, see Using the Toolbar, page 11-6.
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Software Versions
The Software Versions table lists the software versions for each node the MWTM manages. To display
the Software Versions table, choose Summary Lists > Nodes > Software Versions.
In Java client, to display the Software Versions table choose Summary Lists > Software Versions.

The Software Versions table contains:

Column Description

Name Name of the node.

This column is displayed by default.

Node Type Type of node.
This column is displayed by default.

Feature Name of the feature.

This column is displayed by default.

Software Version Software version used by the node.

This column is displayed by default.

Software Description |Full software version information.

This column is displayed by default.

For details on the Software Versions table, see Displaying Software Versions, page 11-20.

Serial Numbers

The serial numbers table displays information about serial numbers of the nodes that the MWTM has
discovered. To display the serial numbers table, choose Summary Lists > Nodes > Serial Numbers.

In Java client, to display the Serial Numbers table choose Summary Lists > Serial Numbers.

Note  Some table columns are hidden by default. Right-click on the web table header to see all columns.

User Guide for the Cisco Mobile Wireless Transport Manager 6.1.5
m. 0L-23900-01 |



| Chapter8 Understanding Basic Object Functions

Displaying Object Windows ||

The serial numbers table contains:

Column Description

Name Name of the node.

This column is displayed by default.

Node Type Description of the hardware platform that supports a feature.

ITP Node Types
e (Cisco2650XM, Cisco2651XM, Cisco 2651

e Cisco2811

e (Cisco7204VXR, Cisco7206VXR

e Cisco7301

e (Cisco7507, Cisco7507mx, Cisco7507z, Cisco7513, Cisco7513mx, Cisco7513z

e (Cisco 7603, Cisco 7603s, Cisco7604, Cisco7606, Cisco7606s, Cisco7609, Cisco7609s,
Cisco7613

IPRAN Node Types
e Cell Site Routers (CSR):

— CiscoMWR-1941-DC—Cisco MWR-1941-DC-A series router
- CiscoMWR-2941-DC—Cisco MWR-2941-DC series router
— Cisco3825—Integrated Services Router

e CiscoONS15454—Cisco ONS 15454 SONET multiplexer

e RAN_SVC—RAN Service Module in the Cisco ONS 15454

e Cisco 7603, Cisco 7603s, Cisco7604, Cisco7606, Cisco7606s, Cisco7609, Cisco7609s,
Cisco7613

e (Cisco ME3400 Metro Ethernet switch
e Cisco ME3750 Metro Ethernet switch
e Skyla cards

mSEF Node Types
e CiscoSAMI—Service Application Module for IP (SAMI)

¢ CiscoMWAM—Multiprocessor WAN Application Module (MWAM)

e Cisco 7603, Cisco 7603s, Cisco7604, Cisco7606, Cisco7606s, Cisco7609, Cisco7609s,
Cisco7613

Other Node Types

e [PDevice—IP device, other than those listed previously. You can assign this icon to an
unknown node if you know that it is an IP device.

e Unknown—MWTM is unable to determine the node type.
e Linux—Hardware platform for Cisco Database for Telecommunications (CDT)
e Cisco ME 3400 Series Ethernet Access Switches

This column is displayed by default.
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[ oL-23900-01 .m



Chapter8 Understanding Basic Object Functions

| Displaying Object Windows

Column

Description

Serial Number

Serial number of the node.

This column is displayed by default.

CLLI Code

Common Language Location Identification code for the node. A CLLI code is a standardized
11-character identifier that uniquely identifies the geographic location of the node. If the node has
no CLLI code configured, this field is blank.

This column is displayed by default.

~

Note

For toolbar details, see Using the Toolbar, page 11-6.

Signaling Points Table

~

Note

The signaling points table displays information about the signaling points that the MWTM has
discovered. To display the signaling points table, choose Summary Lists > Signaling Points.

Some table columns are hidden by default. Right-click on the web table header to see all columns.

The signaling points table contains:

Column

Description

Internal ID

Internal ID of the signaling point. The internal ID is a unique ID for every object, which the MWTM
assigns for its own internal use. It can also be useful when the TAC is debugging problems.

Name Name of the signaling point.
This column is displayed by default.
Node Name of the node associated with this signaling point.

This column is displayed by default.

Instance Number

Number of the instance associated with the signaling point.

Network Name

Name of the instance associated with the signaling point.

This column is displayed by default.

Point Code Primary point code of the signaling point.
This column is displayed by default.
Variant SS7 protocol variant. Valid variants are:

e ANSI
e China
e ITU
e NTT
e TTC
This column is displayed by default.
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Column

Description

Network Indicator

Determines the type of call that is being placed. Valid values are:

e National—National-bound call. The MWTM routes national calls through the national
network.

e NationalSpare—National-bound call, used in countries in which more than one carrier can
share a point code. In those countries, the Network Indicator differentiates the networks.

¢ International—International-bound call. The MWTM forwards international-bound calls to
an STP pair that acts as an international gateway.

e InternationalSpare—International-bound call; used in countries in which more than one
carrier can share a point code. In those countries, the Network Indicator differentiates the
networks.

This column is displayed by default.

Ignored

Indicates whether to include the signaling point when aggregating and displaying MWTM status
information. This field is read-only for the web client, but editable in the Java client.

Users with authentication level Network Operator (level 3) and higher can edit this field. Users with
authentication level Power User (level 2) and higher can edit the Unignore field.

This column is displayed by default.

Notes

Indicates whether a note is associated with the signaling point.

This column is displayed by default.

Events (MWTM client
only)

Indicates whether the signaling point has received any events. If the signaling point has received an
event, an icon appears in the table cell. Clicking the icon clears the event and takes you to the Recent
Events tab for the signaling point.

Severity

Indicates the alarm severity for the chosen signaling point. The severity can be Critical, Major,
Minor, Warning, Informational, Indeterminate, Unmanaged, or Normal. See Managing Alarms and
Events, page 9-1 for more information.

This column is displayed by default.

Last Status Change

Date and time that the status of the signaling point last changed.
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Column Description
Status Current status of the signaling point. Possible values are:
* Active

e Unknown
e Unmanaged
e Warning
For detailed definitions of each status, see Appendix E, “Status Definitions”.

This column is displayed by default.

Status Reason Reason for the current status of the signaling point.
For a full list of possible reasons, see the stateReasons.html file. If you installed the MWTM in:

e The default directory, /opt, then the file resides at
/opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

e A different directory, then the help directory and file reside in that directory.

If the cell is too small to show all of the status reason, place the cursor over the cell to see the full
status reason in a mouse over help popup.

The status reasons are listed in order of decreasing magnitude. If two or more reasons apply, the
reason of greatest magnitude appears.

If the status reason is Unsupported Configuration, correct the configuration and enter the mwtm
cleandiscover command to delete all current network data and begin a discovery of the network. If
the status reason remains Unsupported Configuration, enter the mwtm clean command to restore
the MWTM server to a state that would exist after a new installation of the MWTM, excluding the
log files, which the MWTM retains. To also remove the log files, enter the mwtm cleanall
command. For more information on the use of these commands, see Appendix B, “Command
Reference”.

This column is displayed by default.

~

Note  For toolbar details, see Using the Toolbar, page 11-6.

Linksets Table

The linksets table displays information about the linksets that the MWTM has discovered. To display the
linksets table, choose Summary Lists > Linksets.

e

Tip Linksets that are associated with nodes that are excluded from the current view are not visible in the
linksets table. See Creating a New View, page 6-7, for more information about excluding nodes.

~

Note  Some table columns are hidden by default. Right-click on the web table header to see all columns.
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The linksets table contains:

Column

Description

Internal ID

Internal ID of the linkset. The internal ID is a unique ID for every object, which the MWTM assigns
for its own internal use. It can also be useful when the TAC is debugging problems.

Name Name of the linkset.
This column is displayed by default.
Node Node associated with the linkset.

Signaling Point

Signaling point associated with the linkset.

Local Point Code

Point code of the primary signaling point for the linkset.

This column is displayed by default.

Adjacent Pt Code |Point code of the adjacent signaling point for the linkset.
This column is displayed by default.

Linkset Type Type of linkset, which the MWTM determines by examining the links defined in the linkset. Possible
linkset types are:

e HSL—The links in this linkset use the SS7-over-ATM high-speed protocol.

e SCTPIP—The links in this linkset use the Stream Control TCP/IP transport protocol.

e Serial—The links in this linkset use the serial SS7 signaling protocol.

e Mixed—The links in this linkset are of two or more types. (This configuration is not
recommended.)

e Virtual—The links in this linkset are virtual links, which connect signaling point instances
running on the same node. The MWTM does not poll virtual linksets, nor does it display real-time
data or accounting statistics for virtual linksets.

Note  Prior to IOS release 12.2(23)SW 1, the user manually created virtual linksets on multi-instance
nodes. In and after that release, users can now automatically create virtual linksets.

e Other—No links have been defined for this linkset.

This column is displayed by default.
Links Total number of links in the linkset.

This column is displayed by default.

Active Links

Number of links in the linkset that are Active.

This column is displayed by default.

Congested Links Number of links in the linkset that are Congested.
Ignored Indicates whether to include the signaling point when aggregating and displaying MWTM status
information. This field is read-only for the web client, but editable in the Java client.
Users with authentication level Network Operator (level 3) and higher can edit this field. Users with
authentication level Power User (level 2) and higher can edit the Unignore field.
This column is displayed by default.
Notes Indicates whether a note is associated with the linkset.
This column is displayed by default.
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Column Description
Events MWTM Indicates whether the linkset has received any events. If the linkset has received an event, an icon
client only) appears in the table cell. Clicking the icon clears the event and takes you to the Recent Events tab for

the linkset.

Severity Indicates the alarm severity for the chosen linkset. The severity can be Critical, Major, Minor,
Warning, Informational, Indeterminate, Unmanaged, or Normal. See Managing Alarms and Events,
page 9-1 for more information.

This column is displayed by default.

Last Status Change |Date and time that the status of the linkset last changed.

Status Current status of the linkset. Possible values are:
e Active
e Shutdown
e Unavailable
e  Unknown
e Warning
For detailed definitions of each status, see Appendix E, “Status Definitions”.

This column is displayed by default.

Status Reason Reason for the current status of the signaling gateway-mated pair.
For a full list of possible reasons, see the stateReasons.html file. If you installed the MWTM in:

e The default directory, /opt, then the file is located at
/opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

e A different directory, then the help directory and file are located in that directory.

If the cell is too small to show all of the status reason, place the cursor over the cell to see the full text
in a tooltip.

The status reasons are listed in order of decreasing magnitude. If two or more reasons apply, the reason
of greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration and enter the mwtm
cleandiscover command to delete all current network data and begin a discovery of the network. If
the status reason remains Unsupported Configuration, enter the mwtm clean command to restore the
MWTM server to a state that would exist after a new installation of the MWTM, excluding the log
files, which the MWTM retains. To also remove the log files, enter the mwtm cleanall command. For
more information on the use of these commands, see Appendix B, “Command Reference”.

This column is displayed by default.

Note  For toolbar details, see Using the Toolbar, page 11-6.
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The links table displays information about the links that the MWTM has discovered. To display the links
table, choose Summary Lists > Links.

Some table columns are hidden by default. Right-click on the web table header to see all columns.

The links table contains:

Column

Description

Internal ID

Internal ID of the link. The internal ID is a unique ID for every object, which the MWTM assigns for
its own internal use. This ID can also be useful when the TAC is debugging problems.

Node

Name of the node associated with the link.

This column is displayed by default.

Signaling Point

Name of the signaling point associated with the link.

This column is displayed by default.

Linkset Name of the linkset associated with the link.
This column is displayed by default.

SLC Signaling link code (SLC) ID for the link.
This column is displayed by default.

Type Type of link. Possible link types are:

e HSL—The link uses the SS7-over-ATM high-speed protocol.

e SCTPIP—The link uses the Stream Control TCP/IP transport protocol.

e Serial—The link uses the serial SS7 signaling protocol.

e Virtual—The link is a virtual link, which connects signaling point instances running on the same
node. The MWTM does not poll virtual links, nor does it display real-time data or accounting
statistics for virtual links.

This column is displayed by default.

Slot Slot number. The column displays a proper value only when the link is offloaded to a PA line card or a
SAMI line card. Otherwise it displays N/A.

Bay Number of bays. The column displays a proper value only when the link is offloaded to a PA line card.
Otherwise it displays N/A.

Processor Number of processors. The column displays a proper value only when the link is offloaded to a SAMI

line card. Otherwise it displays N/A.

Congestion Level

Indicates the level of congestion on the link. A link is congested if it has too many packets waiting to
be sent. This condition could result from the failure of an element in your network.

Possible values for the Congestion Level field are None, indicating no congestion, and 1 to 3,
indicating levels of congestion from very light (1) to very heavy (3).
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Column Description

Ignored Indicates whether to include the signaling point when aggregating and displaying MWTM status
information. This field is read-only for the web client, but editable in the Java client.

Users with authentication level Network Operator (level 3) and higher can edit this field. Users with
authentication level Power User (level 2) and higher can edit the Unignore field.

This column is displayed by default.

Notes Indicates whether a note is associated with the link.

This column is displayed by default.

Events MWTM Indicates whether the link has received any events. If the link has received an event, an icon appears in
client only) the table cell. Clicking the icon clears the event and takes you to the Recent Events tab for the link.
Severity Indicates the alarm severity for the chosen link. The severity can be Critical, Major, Minor, Warning,

Informational, Indeterminate, Unmanaged, or Normal. See Managing Alarms and Events, page 9-1 for
more information.

This column is displayed by default.

Last Status Change |Date and time that the status of the link last changed.
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Column Description

Status Current status of the link. Possible values are:
e Active
¢ Blocked
e Failed

e InhibitLoc
e InhibitRem
e Shutdown
e Unknown
e Warning
For detailed definitions of each status, see Appendix E, “Status Definitions”.

This column is displayed by default.

Status Reason Reason for the current status of the signaling gateway-mated pair.
For a full list of possible reasons, see the stateReasons.html file. If you installed the MWTM in:

e The default directory, /opt, then the file is located at /opt/CSCOsgm/apache/share/htdocs/eventHelp
directory.

e A different directory, then the help directory and file are located in that directory.

If the cell is too small to show all of the status reason, place the cursor over the cell to see the full text
in a tooltip.

The status reasons appear in order of decreasing magnitude. If two or more reasons apply, the reason of
greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration and enter the mwtm
cleandiscover command to delete all current network data and begin a discovery of the network. If the
status reason remains Unsupported Configuration, enter the mwtm clean command to restore the
MWTM server to a state that would exist after a new installation of the MWTM, excluding the log files,
which the MWTM retains. To also remove the log files, enter the mwtm cleanall command. For more
information on the use of these commands, see Appendix B, “Command Reference”.

This column is displayed by default.

~

Note  For toolbar details, see Using the Toolbar, page 11-6.

Application Servers Table

The application servers table displays information about the application servers that the MWTM has
discovered. To display the application servers table, choose Summary Lists > App. Servers.

~

Note  Some table columns are hidden by default. Right-click on the web table header to see all columns.
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The application servers table contains:

Column

Description

Internal ID

Internal ID of the application server. The internal ID is a unique ID for every object, that the
MWTM assigns for its own internal use. This ID can also be useful when the TAC is debugging
problems.

Name Name of the application server.
This column is displayed by default.
Node Name of the node associated with the application server.

This column is displayed by default.

Signaling Point

Name of the signaling point associated with the application server.

This column is displayed by default.

Protocol

Protocol associated with the application server. Possible values are:
e M3UA—MTP3-User Adaptation.
e SUA—SCCP-User Adaptation.

Routing Key

Routing key associated with the application server. The application server bases its routing
decisions on the routing key value.

Traffic Mode

Method by which the application server forwards requests to its active application server processes.
Possible values are:

e overRide—One application server process takes over all traffic for the application server,
possibly overriding any currently active application server process in the application server.

e broadcast—Every active application server process receives the same message.

¢ loadBind—Each application server process shares in the traffic distribution with every other
currently active application server process, based on application server process bindings.

¢ loadRndRobin—Each application server process shares in the traffic distribution with every
other currently active application server process, using a round-robin algorithm.

e undefined—The traffic mode is not defined. The first application server process that becomes
active defines the traffic mode.

Application Server
Process Associations

Total number of application server processes associated with the application server.

This column is displayed by default.

Active ASP Number of currently active application server processes associated with the application server.
Associations This column is displayed by default.
Ignored Indicates whether to include the signaling point when aggregating and displaying MWTM status
information. This field is read-only for the web client, but editable in the Java client.
Users with authentication level Network Operator (level 3) and higher can edit this field. Users with
authentication level Power User (level 2) and higher can edit the Unignore field.
This column is displayed by default.
Notes Indicates whether a note is associated with the application server.

This column is displayed by default.
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Column

Description

Events (MWTM client
only)

Indicates whether the application server has received any events. If the application server has
received an event, an icon appears in the table cell. Clicking the icon clears the event and takes you
to the Recent Events tab for the application server.

Severity

Indicates the alarm severity for the chosen application server. The severity can be Critical, Major,
Minor, Warning, Informational, Indeterminate, Unmanaged, or Normal. See Managing Alarms and
Events, page 9-1 for more information.

This column is displayed by default.

Last Status Change

Date and time that the status of the application server last changed.

Status

Current status of the application server. Possible values are:

e Active

e Down

e Inactive

e Pending

e Shutdown

e Unknown
e Warning
For detailed definitions of each status, see Appendix E, “Status Definitions”.

This column is displayed by default.

Status Reason

Reason for the current status of the signaling gateway-mated pair.
For a full list of possible reasons, see the stateReasons.html file. If you installed the MWTM in:

e The default directory, /opt, then the file is located at
/opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

e A different directory, then the help directory and file are located in that directory.

If the cell is too small to show all of the status reason, place the cursor over the cell to see the full
text in a tooltip.

The status reasons are listed in order of decreasing magnitude. If two or more reasons apply, the
reason of greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration and enter the mwtm
cleandiscover command to delete all current network data and begin a discovery of the network. If
the status reason remains Unsupported Configuration, enter the mwtm clean command to restore
the MWTM server to a state that would exist after a new installation of the MWTM, excluding the
log files, which the MWTM retains. To also remove the log files, enter the mwtm cleanall
command. For more information on the use of these commands, see Appendix B, “Command
Reference”.

This column is displayed by default.

~

Note  For toolbar details, see Using the Toolbar, page 11-6.
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Application Server Processes Table

Note

The application server processes table displays information about the application server processes that
the MWTM has discovered. To display the application server processes table, choose Summary Lists >
App. Server Processes.

Some table columns are hidden by default. Right-click on the web table header to see all columns.

The application server processes table contains:

Column

Description

Internal ID

Internal ID of the application server process. The internal ID is a unique ID for every object, that the
MWTM assigns for its own internal use. This ID can also be useful when the TAC is debugging
problems.

Name Name of the application server process.
This column is displayed by default.
Node Name of the node associated with the application server process.

This column is displayed by default.

Local IP Address

Local IP address that the application server process is currently using.

This column is displayed by default.

Local Port

Local port number that the application server process is currently using.

This column is displayed by default.

Ignored

Indicates whether to include the signaling point when aggregating and displaying MWTM status
information. This field is read-only for the web client, but editable in the Java client.

Users with authentication level Network Operator (level 3) and higher can edit this field. Users with
authentication level Power User (level 2) and higher can edit the Unignore field.

This column is displayed by default.

Notes

Indicates whether a note is associated with the application server process.

This column is displayed by default.

Events MWTM
client only)

Indicates whether the application server process has received any events. If the application server
process has received an event, an icon appears in the table cell. Clicking the icon clears the event and
takes you to the Recent Events tab for the application server process.

Severity

Indicates the alarm severity for the chosen application server process. The severity can be Critical,
Major, Minor, Warning, Informational, Indeterminate, Unmanaged, or Normal. See Managing Alarms
and Events, page 9-1 for more information.

This column is displayed by default.

Last Status Change

Date and time that the status of the application server process last changed.
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Column

Description

Status

Current status of the application server process. Possible values are:
e Unknown
e Unmanaged
For detailed definitions of each status, see Appendix E, “Status Definitions”.

This column is displayed by default.

Status Reason

Reason for the current status of the application server process.
For a full list of possible reasons, see the stateReasons.html file. If you installed the MWTM in:

e The default directory, /opt, then the file is located at /opt/CSCOsgm/apache/share/htdocs/eventHelp
directory.

e A different directory, then the help directory and file are located in that directory.

If the cell is too small to show all of the status reason, place the cursor over the cell to see the full text
in a tooltip.

The status reasons are listed in order of decreasing magnitude. If two or more reasons apply, the reason
of greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration and enter the mwtm
cleandiscover command to delete all current network data and begin a discovery of the network. If the
status reason remains Unsupported Configuration, enter the mwtm clean command to restore the
MWTM server to a state that would exist after a new installation of the MWTM, excluding the log files,
which the MWTM retains. To also remove the log files, enter the mwtm cleanall command. For more
information on the use of these commands, see Appendix B, “Command Reference”.

This column is displayed by default.

~

Note

For toolbar details, see Using the Toolbar, page 11-6.

Application Server Process Associations Table

Note

The application server process associations table displays information about the application server
process associations that the MWTM has discovered. To display the application server process
associations table, choose Summary Lists > App. Server Proc. Assoc.

Some table columns are hidden by default. Right-click on the web table header to see all columns.

The application server process associations table contains:
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Column

Description

Internal ID

Internal ID of the application server process association. The internal ID is a unique ID for every object,
that the MWTM assigns for its own internal use. The ID can also be useful to TAC when troubleshooting
problems.

Name Name of the application server process association.
This column is displayed by default.
Node Name of the node associated with the application server process association.

This column is displayed by default.

Signaling Point

Name of the signaling point associated with the application server process association.

This column is displayed by default.

Application Server

Name of the application server associated with the application server process association.

This column is displayed by default.

Slot Slot number. The column displays a proper value only when the ASPA is offloaded to a PA line card or
a SAMI line card. Otherwise it displays N/A.

Bay Bay number. The column displays a proper value only when the ASPA is offloaded to a PA line card.
Otherwise it displays N/A.

Processor Processor number. The column displays a proper value only when the ASPA is offloaded to a SAMI line
card. Otherwise it displays N/A.

Protocol Protocol associated with the application server process association. Possible values are:

e M3UA—MTP3-User Adaptation.
e SUA—SCCP-User Adaptation.
This column is displayed by default.

Congestion Level

Indicates the level of congestion of an application server process association. An application server
process association is congested if it has too many packets waiting to be sent. This condition could result
from the failure of an element in your network.

Possible values for the Congestion Level field are None, indicating no congestion, and 1 to 7, indicating
levels of congestion from very light (1) to very heavy (7).

Ignored

Indicates whether to include the signaling point when aggregating and displaying MWTM status
information. This field is read-only for the web client, but editable in the Java client.

Users with authentication level Network Operator (level 3) and higher can edit this field. Users with
authentication level Power User (level 2) and higher can edit the Unignore field.

This column is displayed by default.

Notes

Indicates whether a note is associated with the application server process association.

This column is displayed by default.

Events MWTM
client only)

Indicates whether the application server process association has received any events. If the application
server process association has received an event, an icon appears in the table cell. Clicking the icon
clears the event and takes you to the Recent Events tab for the application server process association.

Severity

Indicates the alarm severity for the chosen application server process association. The severity can be
Critical, Major, Minor, Warning, Informational, Indeterminate, Unmanaged, or Normal. See Managing
Alarms and Events, page 9-1 for more information.

This column is displayed by default.
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Column

Description

Last Status Change

Date and time that the status of the application server process association last changed.

Status

Current status of the application server process association. Possible values are:
e Active
e Blocked
e Down
e Inactive
e Pending
e Shutdown
e Unknown
e Warning
For detailed definitions of each status, see Appendix E, “Status Definitions”.

This column is displayed by default.

Status Reason

Reason for the current status of the application server process association.
For a full list of possible reasons, see the stateReasons.html file. If you installed the MWTM in:

e The default directory, /opt, then the file is located at /opt/CSCOsgm/apache/share/htdocs/eventHelp
directory.

e A different directory, then the help directory and file are located in that directory.

If the cell is too small to show all of the status reason, place the cursor over the cell to see the full text
in a tooltip.

The status reasons are listed in order of decreasing magnitude. If two or more reasons apply, the reason
of greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration and enter the mwtm
cleandiscover command to delete all current network data and begin a discovery of the network. If the
status reason remains Unsupported Configuration, enter the mwtm clean command to restore the
MWTM server to a state that would exist after a new installation of the MWTM, excluding the log files,
which the MWTM retains. To also remove the log files, enter the mwtm cleanall command. For more
information on the use of these commands, see Appendix B, “Command Reference”.

This column is displayed by default.

Signaling Gateway Mated Pairs Table

Note

The signaling gateway-mated pairs table displays information about the signaling gateway-mated pairs
that the MWTM has discovered. To display the signaling gateway-mated pairs table, choose Summary
Lists > Signaling Gateway Mated Pairs.

Some table columns are hidden by default. Right-click on the web table header to see all columns.
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The signaling gateway-mated pairs table contains:

Column

Description

Internal ID

Internal ID of the signaling gateway-mated pair. The internal ID is a unique ID for every object, that
the MWTM assigns for its own internal use. The ID can also be useful to TAC when troubleshooting
problems.

Name Name of the signaling gateway-mated pair.
This column is displayed by default.

Mate Name of the node associated with the mate of the signaling gateway-mated pair.
This column is displayed by default.

Node Name of the node associated with the signaling gateway-mated pair.

This column is displayed by default.

Congestion Level

Indicates the congestion level of a signaling gateway-mated pair. A signaling gateway-mated pair is
congested if it has too many packets waiting to be sent. This condition could result from the failure
of an element in your network.

Possible values for the Congestion Level field are None, indicating no congestion, and 1 to 7,
indicating levels of congestion from very light (1) to very heavy (7).

Ignored

Indicates whether to include the signaling point when aggregating and displaying MWTM status
information. This field is read-only for the web client, but editable in the Java client.

Users with authentication level Network Operator (level 3) and higher can edit this field. Users with
authentication level Power User (level 2) and higher can edit the Unignore field.

This column is displayed by default.

Notes

Indicates whether a note is associated with the signaling gateway-mated pair.

This column is displayed by default.

Events MWTM
client only)

Indicates whether the signaling gateway-mated pair has received any events. If the signaling
gateway-mated pair has received an event, an icon appears in the table cell. Clicking the icon clears
the event and takes you to the Recent Events tab for the signaling gateway-mated pair.

Severity

Indicates the alarm severity for the chosen signaling gateway-mated pair. The severity can be Critical,
Major, Minor, Warning, Informational, Indeterminate, Unmanaged, or Normal. See Managing Alarms
and Events, page 9-1 for more information.

This column is displayed by default.

Last Status Change

Date and time that the status of the signaling gateway-mated pair last changed.
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Column Description
Status Current status of the signaling gateway-mated pair. Possible values are:
e Active
e Down
e Inactive
e Shutdown

e Unknown
e Warning
For detailed definitions of each status, see Appendix E, “Status Definitions”.

This column is displayed by default.

Status Reason Reason for the current status of the signaling gateway-mated pair.
For a full list of possible reasons, see the stateReasons.html file. If you installed the MWTM in:

e The default directory, /opt, then the file is located at
/opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

¢ A different directory, then the help directory and file are located in that directory.

If the cell is too small to show all of the status reason, place the cursor over the cell to see the full text
in a tooltip.

The status reasons are listed in order of decreasing magnitude. If two or more reasons apply, the
reason of greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration and enter the mwtm
cleandiscover command to delete all current network data and begin a discovery of the network. If
the status reason remains Unsupported Configuration, enter the mwtm clean command to restore the
MWTM server to a state that would exist after a new installation of the MWTM, excluding the log
files, which the MWTM retains. To also remove the log files, enter the mwtm cleanall command. For
more information on the use of these commands, see Appendix B, “Command Reference”.

This column is displayed by default.

S

Note  For toolbar details, see Using the Toolbar, page 11-6.

Interfaces Table

The interfaces table displays information about the ITP or RAN interfaces that the MWTM has
discovered. To display the interfaces table, choose Summary Lists > Interfaces.

~

Note  Some table columns are hidden by default. Right-click on the web table header to see all columns.

The interfaces table contains:
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Column

Description

Internal ID

Internal ID of the interface. The internal ID is a unique ID for every object, that the MWTM assigns
for its own internal use. The ID can also be useful to TAC when troubleshooting problems.

Name Name of the interface. The node specifies the name of the interface.
This column is displayed by default.
Node Name of the node with the interface.

This column is displayed by default.

Interface Type

Type of interface.

Send Speed

Interface send speed in bits per second.

This column is displayed by default.

Receive Speed

Interface receive speed in bits per second.

This column is displayed by default.

Interface Index

Unique numeric identifier of the interface. This identifier appears in the interface table (ifTable).

This column is displayed by default.

Interface Description

Description of the interface. This field displays N/A if the Interface Description is blank for the
particular node.

Maximum Packet
Size

The maximum packet size that traverses the interface in bytes.

Physical Address

The physical address of the interface. If a physical address does not apply to the interface, N/A
appears in the table cell.

Ignored

Indicates whether to include the signaling point when aggregating and displaying MWTM status
information. This field is read-only for the web client, but editable in the Java client.

Users with authentication level Network Operator (level 3) and higher can edit this field. Users with
authentication level Power User (level 2) and higher can edit the Unignore field.

This column is displayed by default.

Notes

Indicates whether a note is associated with the interface.

This column is displayed by default.

Events MWTM
client only)

Indicates whether the interface has received any events. If the interface has received an event, an icon
appears in the table cell. Clicking the icon clears the event and takes you to the Recent Events tab for
the interface.

Severity

Indicates the alarm severity for the chosen interface. The severity can be Critical, Major, Minor,
Warning, Informational, Indeterminate, Unmanaged, or Normal. See Managing Alarms and Events,
page 9-1 for more information.

This column is displayed by default.

Last Status Change

Date and time that the status of the interface last changed.

[l User Guide for the Cisco Mobile Wireless Transport Manager 6.1.5

0L-23900-01



| Chapter8 Understanding Basic Object Functions

Displaying Object Windows ||

Column Description
Status Current status of the interface. Possible values are:
e Active
e Down
e Inactive
e Shutdown

e Unknown
e Warning
For detailed definitions of each status, see Appendix E, “Status Definitions”.

This column is displayed by default.

Admin Status Desired state of the interface:
e Up
e Down
e Testing
e Shutdown

s

For detailed definitions of each status, see Appendix E, “Status Definitions”.

This column is displayed by default.
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Column Description

Oper. Status Current operational state of the interface:
e Up
e Down
e Testing

e  Unknown
e Dormant
e Not present
e Lower layer down
For detailed definitions of each status, see Appendix E, “Status Definitions”.

This column is displayed by default.

Status Reason Reason for the current status of the interface.
For a full list of possible reasons, see the stateReasons.html file. If you installed the MWTM in:

e The default directory, /opt, then the file is located at
/opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

¢ A different directory, then the help directory and file are located in that directory.

If the cell is too small to show all of the status reason, place the cursor over the cell to see the full text
in a tooltip.

The status reasons are listed in order of decreasing magnitude. If two or more reasons apply, the
reason of greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration and enter the mwtm
cleandiscover command to delete all current network data and begin a discovery of the network. If
the status reason remains Unsupported Configuration, enter the mwtm clean command to restore the
MWTM server to a state that would exist after a new installation of the MWTM, excluding the log
files, which the MWTM retains. To also remove the log files, enter the mwtm cleanall command. For
more information on the use of these commands, see Appendix B, “Command Reference”.

This column is displayed by default.

S

Note  For toolbar details, see Using the Toolbar, page 11-6.

Cards Table

The cards table displays information about the cards in the ONS 15454 IPRAN node that the MWTM
has discovered. To display the cards table, choose Summary Lists > Cards.

~

Note  Some table columns are hidden by default. Right-click on the web table header to see all columns.
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The cards table contains:

Column Description

Internal ID Internal ID of the card. The internal ID is a unique ID for every object, that the MWTM assigns for
its own internal use. The ID can also be useful to TAC when troubleshooting problems.

Name Name of the card. The node specifies the name of the card.

This column is displayed by default.

Node Name of the node in which the card resides.

This column is displayed by default.

Card Type Type of the card in the node.
This column is displayed by default.
Model Name Model name of the card (can include the part number).
Description Description of the card.
Slot Number The slot number of the card in the node.
Ignored Indicates whether to include the signaling point when aggregating and displaying MWTM status

information. This field is read-only for the web client, but editable in the Java client.

Users with authentication level Network Operator (level 3) and higher can edit this field. Users with
authentication level Power User (level 2) and higher can edit the Unignore field.

This column is displayed by default.

Notes Indicates whether a note is associated with the card.

This column is displayed by default.

Events MWTM Indicates whether the card has received any events. If the card has received an event, an icon appears
client only) in the table cell. Clicking the icon clears the event and takes you to the Recent Events tab for the card.
Severity Indicates the alarm severity for the chosen card. The severity can be Critical, Major, Minor, Warning,

Informational, Indeterminate, Unmanaged, or Normal. See Managing Alarms and Events, page 9-1
for more information.

This column is displayed by default.

Last Status Change Date and time that the status of the card last changed.

Status Current status of the card. Possible values are:
e Active
e Down
e Inactive
e Shutdown
e Unknown
e Warning
For detailed definitions of each status, see Appendix E, “Status Definitions”.

This column is displayed by default.
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[ oL-23900-01 .m



Chapter8 Understanding Basic Object Functions

| Displaying Object Windows

Column

Description

Status Reason

Reason for the current status of the card.
For a full list of possible reasons, see the stateReasons.html file. If you installed the MWTM in:

e The default directory, /opt, then the file is located at
/opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

e A different directory, then the help directory and file are located in that directory.

If the cell is too small to show all of the status reason, place the cursor over the cell to see the full text
in a tooltip.

The status reasons are listed in order of decreasing magnitude. If two or more reasons apply, the
reason of greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration and enter the mwtm
cleandiscover command to delete all current network data and begin a discovery of the network. If
the status reason remains Unsupported Configuration, enter the mwtm clean command to restore the
MWTM server to a state that would exist after a new installation of the MWTM, excluding the log
files, which the MWTM retains. To also remove the log files, enter the mwtm cleanall command. For
more information on the use of these commands, see Appendix B, “Command Reference”.

Hardware Version

Hardware version of the card.

Firmware Version

Firmware version of the card.

Software Version

Software version of the card.

~

Note

For toolbar details, see Using the Toolbar, page 11-6.

RAN Backhauls Table

~

Note

The RAN backhauls table displays information about the RAN backhauls that the MWTM has
discovered. To display the RAN backhauls table, choose Summary Lists > RAN Backhauls.

Some table columns are hidden by default. Right-click on the web table header to see all columns.

The RAN backhauls table contains:

Column

Description

Internal ID

Internal ID of the RAN backhaul. The internal ID is a unique ID for every object, that the
MWTM assigns for its own internal use. The ID can also be useful to TAC when
troubleshooting problems.

Name Name of the RAN backhaul.
This column is displayed by default.
Node Name of the node on which this RAN backhaul resides.

This column is displayed by default.
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Column Description
Location Location of the node (either at the cell site or the aggregation node site).
This column is displayed by default.
Peer Name Name of the object’s peer.
This column is displayed by default.
Peer Node Name of the node to which the peer object belongs.
This column is displayed by default.
Type Indicates whether the RAN backhaul is a normal backhaul or a virtual backhaul (see Creating
Virtual RAN Backhauls, page 7-143).
User Send Bandwidth The bandwidth that the user specified for the backhaul. Values for send and receive bandwidths

User Receive Bandwidth

will be different if the interface is asymmetrical. To change this value, see Editing Properties
for a RAN-O Backhaul, page 8-53.

System Send Bandwidth

System Receive Bandwidth

The bandwidth that the system specifies for the backhaul. Values for send and receive
bandwidths will be different if the interface is asymmetrical.

Ignored

Indicates whether to include the signaling point when aggregating and displaying MWTM
status information. This field is read-only for the web client, but editable in the Java client.

Users with authentication level Network Operator (level 3) and higher can edit this field. Users
with authentication level Power User (level 2) and higher can edit the Unignore field.

This column is displayed by default.

Notes

Indicates whether a note is associated with the RAN backhaul.

This column is displayed by default.

Events (MWTM client only)

Indicates whether the RAN backhaul has received any events. If the RAN backhaul has received
an event, an icon appears in the table cell. Clicking the icon clears the event and takes you to
the Recent Events tab for the RAN backhaul.

Severity

Indicates the alarm severity for the chosen RAN backhaul. The severity can be Critical, Major,
Minor, Warning, Informational, Indeterminate, Unmanaged, or Normal. See Managing Alarms
and Events, page 9-1 for more information.

This column is displayed by default.

Last Status Change

Date and time that the status of the RAN backhaul last changed.

Status

Current status of the RAN backhaul. Possible values are:
* Active
e Failed
e Warning
For detailed definitions of each status, see Appendix E, “Status Definitions”.

This column is displayed by default.
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Column Description

Status Reason Reason for the current status of the RAN backhaul.
For a full list of possible reasons, see the stateReasons.html file. If you installed the MWTM in:

e The default directory, /opt, then the file is located at
/opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

e A different directory, then the help directory and file are located in that directory.

If the cell is too small to show all of the status reason, place the cursor over the cell to see the
full text in a tooltip.

The status reasons are listed in order of decreasing magnitude. If two or more reasons apply,
the reason of greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration and enter the
mwtm cleandiscover command to delete all current network data and begin a discovery of the
network. If the status reason remains Unsupported Configuration, enter the mwtm clean
command to restore the MWTM server to a state that would exist after a new installation of the
MWTM, excluding the log files, which the MWTM retains. To also remove the log files, enter
the mwtm cleanall command. For more information on the use of these commands, see
Appendix B, “Command Reference”.

This column is displayed by default.

Accept Threshold! The percentage threshold setting below which the backhaul is considered acceptable.

Warning Threshold! The percentage threshold setting beyond which the backhaul issues a warning. Subsequent
warnings are issued only if the value goes below the Acceptable Threshold.

Overload Threshold! The percentage threshold setting beyond which the backhaul is considered overloaded.
Subsequent overload messages are issued only if the value goes below the Warning Threshold.

1. To change the default setting, see Editing Properties for a RAN-O Backhaul, page 8-53.

~

Note  For toolbar details, see Using the Toolbar, page 11-6.

RAN Shorthauls Table

The RAN shorthauls table displays information about the RAN shorthauls that the MWTM has
discovered. To display the RAN shorthauls table, choose Summary Lists > RAN Shorthauls.

S

Note  Some table columns are hidden by default. Right-click on the web table header to see all columns.

The RAN shorthauls table contains:

Column Description
Internal ID Internal ID of the RAN shorthaul. The internal ID is a unique ID for every object, that the MWTM
assigns for its own internal use. The ID can also be useful to TAC when troubleshooting problems.
Name Name of the RAN shorthaul.
This column is displayed by default.
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Column Description

Node Name of the node to which the RAN shorthaul is connected.

This column is displayed by default.
Type Type of shorthaul, either GSM or UMTS.

This column is displayed by default.

Optimized Whether or not the traffic is optimized.

This column is displayed by default.

Location Location of the node (either at the cell site or the aggregation node site).

This column is displayed by default.

Peer Name Name of the object’s peer.

This column is displayed by default.

Peer Node Name of the node to which the peer object belongs.
This column is displayed by default.

Interface Type Type of interface (for example, a point-to-point interface or an ATM interface).

Send Speed Send speed of the interface in bits per second (for example, 1.98M).

Receive Speed Receive Speed of the interface in bits per second (for example, 1.98M).

Interface Index Unique numeric identifier of the interface. This identifier appears in the interface table (ifTable).
Maximum Packet Maximum packet size on the interface in bytes.

Size (bytes)

Physical Address Physical address, if applicable, of the interface.

Ignored Indicates whether to include the signaling point when aggregating and displaying MWTM status

information. This field is read-only for the web client, but editable in the Java client.

Users with authentication level Network Operator (level 3) and higher can edit this field. Users with
authentication level Power User (level 2) and higher can edit the Unignore field.

This column is displayed by default.

Notes Indicates whether a note is associated with the RAN shorthaul.

This column is displayed by default.

Events MWTM Indicates whether the RAN shorthaul has received any events. If the RAN shorthaul has received an
client only) event, an icon appears in the table cell. Clicking the icon clears the event and takes you to the Recent
Events tab for the RAN shorthaul.

Severity Indicates the alarm severity for the chosen RAN shorthaul. The severity can be Critical, Major, Minor,
Warning, Informational, Indeterminate, Unmanaged, or Normal. See Managing Alarms and Events,
page 9-1 for more information.

This column is displayed by default.

Last Status Change Date and time that the status of the shorthaul last changed.

Status Current status of the RAN shorthaul.

For detailed definitions of each status, see Appendix E, “Status Definitions”.

This column is displayed by default.
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Column

Description

Admin Status

Desired state of the interface:

e Up

e Down

e Testing

e Shutdown

For detailed definitions of each status, see Appendix E, “Status Definitions”.

Operational Status

Current operational state of the interface:

. Up
e Down
e Testing

e Unknown

e Dormant

e Not present

e Lower layer down

For detailed definitions of each status, see Appendix E, “Status Definitions”.

Status Reason

Reason for the current status of the RAN shorthaul.
For a full list of possible reasons, see the stateReasons.html file. If you installed the MWTM in:

e The default directory, /opt, then the file is located at
/opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

e A different directory, then the help directory and file are located in that directory.

If the cell is too small to show all of the status reason, place the cursor over the cell to see the full text
in a tooltip.

The status reasons are listed in order of decreasing magnitude. If two or more reasons apply, the
reason of greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration and enter the mwtm
cleandiscover command to delete all current network data and begin a discovery of the network. If
the status reason remains Unsupported Configuration, enter the mwtm clean command to restore the
MWTM server to a state that would exist after a new installation of the MWTM, excluding the log
files, which the MWTM retains. To also remove the log files, enter the mwtm cleanall command. For
more information on the use of these commands, see Appendix B, “Command Reference”.

This column is displayed by default.

S

Note

For toolbar details, see Using the Toolbar, page 11-6.

PWE3 Backhauls Table

The PWE3 Backhauls table displays information about the PWE3 backhauls that the MWTM has
discovered. A PWE3 backhaul is an object created for the logical grouping of PWE3 virtual circuits on
a given node that have the same remote peer.
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To display the PWE3 backhauls table, choose Summary Lists > PWE3 Backhauls.

~

Note  Some table columns are hidden by default. Right-click on the web table header to see all columns.

The PWE3 Backhauls table contains:

Column Description

Internal ID Internal ID of the PWE3 backhaul. The internal ID is a unique ID for every object, that the MWTM
assigns for its own internal use. The ID can also be useful to TAC when troubleshooting problems.

Name Name of the PWE3 backhaul.

This column is displayed by default.
Node Name of the node on which this PWE3 backhaul resides.

This column is displayed by default.

Peer Name Name of the object’s peer.

This column is displayed by default.

Peer Node Name of the node to which the peer object belongs.
This column is displayed by default.

Ignored Indicates whether to include the signaling point when aggregating and displaying MWTM status
information. This field is read-only for the web client, but editable in the Java client.

Users with authentication level Network Operator (level 3) and higher can edit this field. Users with
authentication level Power User (level 2) and higher can edit the Unignore field.

This column is displayed by default.

Notes Indicates whether a note is associated with the PWE3 backhaul.

This column is displayed by default.

Events Indicates whether the PWE3 backhaul has received any events. If the PWE3 backhaul has received an
(MWTM client only) |event, an icon appears in the table cell. Clicking the icon clears the event and takes you to the Recent
Events tab for the PWE3 backhaul.

Severity Indicates the alarm severity for the chosen PWE3 backhaul. The severity can be Critical, Major,
Minor, Warning, Informational, Indeterminate, Unmanaged, or Normal. See Managing Alarms and
Events, page 9-1 for more information.

This column is displayed by default.

Last Status Change Date and time that the status of the PWE3 backhaul last changed.
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Column

Description

Status

Current status of the PWE3 backhaul. Possible values are:
e Active
e Warning
e Unknown

This column is displayed by default.

Status Reason

Reason for the current status of the PWE3 backhaul.
For a full list of possible reasons, see the stateReasons.html file. If you installed the MWTM in:

e The default directory, /opt, then the file is located at
/opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

e A different directory, then the help directory and file are located in that directory.

If the cell is too small to show all of the status reason, place the cursor over the cell to see the full text
in a tooltip.

The status reasons are listed in order of decreasing magnitude. If two or more reasons apply, the
reason of greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration and enter the mwtm
cleandiscover command to delete all current network data and begin a discovery of the network. If
the status reason remains Unsupported Configuration, enter the mwtm clean command to restore the
MWTM server to a state that would exist after a new installation of the MWTM, excluding the log
files, which the MWTM retains. To also remove the log files, enter the mwtm cleanall command. For
more information on the use of these commands, see Appendix B, “Command Reference”.

This column is displayed by default.

~

Note

For toolbar details, see Using the Toolbar, page 11-6.

PWE3 Virtual Circuits Table

~

Note

The PWES3 virtual circuits table displays information about the PWE3 virtual circuits that the MWTM
has discovered. To display the PWE3 virtual circuits table, choose Summary Lists > PWE3 Virtual
Circuits.

Some table columns are hidden by default. Right-click on the web table header to see all columns.

The PWE3 virtual circuits table contains:

Column

Description

Internal ID

Internal ID of the PWES3 virtual circuit. The internal ID is a unique ID for every object, that the
MWTM assigns for its own internal use.

Name

Name of the PWE3 virtual circuits.

This column is displayed by default.
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Column Description

Node Name of the node on which this PWE3 virtual circuits resides.

This column is displayed by default.

Peer Name Name of the object’s peer.

This column is displayed by default.

Peer Node Name of the node to which the peer object belongs.
This column is displayed by default.

Type Indicates the service to be carried over this virtual circuit type.
PSN Type Packet Switched Network (PSN) type on which this virtual circuit is carried.
This column is displayed by default.
ID Virtual circuit identifier.
Primary Indicates whether the virtual circuit is primary. A virtual circuit that services traffic is considered

primary. A virtual circuit that provides redundancy is not primary.

This column is displayed by default.

Remote Interface If provided by the protocol, displays the interface description of the remote side of the virtual circuit.
String
Description Each virtual circuit is associated to an interface in the ifTable of the node as part of the service

configuration. If specified, this field displays the description of the interface.

Ignored Indicates whether to include the signaling point when aggregating and displaying MWTM status
information. This field is read-only for the web client, but editable in the Java client.

Users with authentication level Network Operator (level 3) and higher can edit this field. Users with
authentication level Power User (level 2) and higher can edit the Unignore field.

This column is displayed by default.

Notes Indicates whether a note is associated with the PWE3 virtual circuits.

This column is displayed by default.

Events Indicates whether the PWES3 virtual circuits have received any events. If the PWE3 virtual circuits
(MWTM client only) |have received an event, an icon appears in the table cell. Clicking the icon clears the event and takes
you to the Recent Events tab for the PWE3 virtual circuits.

Severity Indicates the alarm severity for the chosen PWE3 virtual circuits. The severity can be Critical,
Major, Minor, Warning, Informational, Indeterminate, Unmanaged, or Normal. See Managing
Alarms and Events, page 9-1 for more information.

This column is displayed by default.

Last Status Change Date and time that the status of the virtual circuit last changed.
Status Current status of the PWE3 virtual circuits. Possible values are:
e Active
e Shutdown

e Unknown

e Warning

This column is displayed by default.
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Column

Description

Admin Status

Desired state of the interface:
e Up
e Down
e Testing
e Shutdown

For detailed definitions of each status, see Appendix E, “Status Definitions”.

Oper Status

Indicates the actual combined operational status of this virtual circuit. Oper Status is up if both
Inbound Oper Status and Outbound Oper Status are in the up state.

. Up
e Down

For detailed definitions of each status, see Appendix E, “Status Definitions”.

Inbound Oper Status

Indicates the actual operational status of this virtual circuit in the inbound direction.

Outbound Oper Status

Indicates the actual operational status of this virtual circuit in the outbound direction.

Status Reason

Reason for the current status of the virtual circuits.
For a full list of possible reasons, see the stateReasons.html file. If you installed the MWTM in:

e The default directory, /opt, then the file is located at
/opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

e A different directory, then the help directory and file are located in that directory.

If the cell is too small to show all of the status reason, place the cursor over the cell to see the full
text in a tooltip.

The status reasons are listed in order of decreasing magnitude. If two or more reasons apply, the
reason of greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration and enter the mwtm
cleandiscover command to delete all current network data and begin a discovery of the network. If
the status reason remains Unsupported Configuration, enter the mwtm clean command to restore
the MWTM server to a state that would exist after a new installation of the MWTM, excluding the
log files, which the MWTM retains. To also remove the log files, enter the mwtm cleanall command.
For more information on the use of these commands, see Appendix B, “Command Reference”.

This column is displayed by default.

~

Note  For toolbar details, see Using the Toolbar, page 11-6.

Access Point Names Table

The Access Point Names (APN) table displays information about the APNs the MWTM has discovered.

To display the Access Point Names table, choose Summary Lists > Access Point Names.

~

Note  Some table columns are hidden by default. Right-click on the web table header to see all columns.
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The Access Point Names table contains:

Column

Description

Internal ID

Not shown by default, the Internal ID of the APN is a unique ID for every object the MWTM assigns
for its own internal use. The ID can also be useful to TAC when troubleshooting problems.

Name

Name of the APN node.
This column is displayed by default.

Ignored

Indicates whether to include the signaling point when aggregating and displaying MWTM status
information. This field is read-only for the web client, but editable in the Java client.

Users with authentication level Network Operator (level 3) and higher can edit this field. Users with
authentication level Power User (level 2) and higher can edit the Unignore field.

This column is displayed by default.

Notes

Indicates whether a note is associated with the APN.

This column is displayed by default.

Severity

Indicates the alarm severity for the chosen APN. The severity can be Critical, Major, Minor, Warning,
Informational, Indeterminate, Unmanaged, or Normal. See Managing Alarms and Events, page 9-1 for
more information.

This column is displayed by default.

Last Status Change

Date and time that the status of the access point name last changed.

Status

Current status of the access point names. Possible values are:
e Active
e Shutdown
e Unknown
e Warning

This column is displayed by default.

Status Reason

Reason for the current status of the access point names.
For a full list of possible reasons, see the stateReasons.html file. If you installed the MWTM in:

e The default directory, /opt, then the file is located at
/opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

e A different directory, then the help directory and file are located in that directory.

If the cell is too small to show all of the status reason, place the cursor over the cell to see the full text
in a tooltip.

The status reasons are listed in order of decreasing magnitude. If two or more reasons apply, the reason
of greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration and enter the mwtm
cleandiscover command to delete all current network data and begin a discovery of the network. If the
status reason remains Unsupported Configuration, enter the mwtm clean command to restore the
MWTM server to a state that would exist after a new installation of the MWTM, excluding the log
files, which the MWTM retains. To also remove the log files, enter the mwtm cleanall command. For
more information on the use of these commands, see Appendix B, “Command Reference”.

This column is displayed by default.
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~

Note  For toolbar details, see Using the Toolbar, page 11-6.

IP Addresses Table

You can view current IP Addresses reports using the MWTM. You can also export the reports.

IP Addresses Statistics

To display the IP Address report table, choose Summary Lists > IP Addresses.

The IP Addresses table is sorted based on the information in the Node column. However, you can sort
the table based on the information in any of the columns (see Navigating Table Columns, page 4-23).

The IP Addresses table contains:

Field or Column’ Description

Node Name or IP address of the node.
To see more information for the node, click the node name.

Note Each node can be associated with one or more IP addresses.

This column is displayed by default.
IP Address IP address of the node.

This column is displayed by default.

Last Regular Poll Interval |The last time this node was polled.
This column is displayed by default.
SNMP Pollable Whether the node can be polled by SNMP (yes or no).

This column is displayed by default.

IP Address Type Indicates whether the IP address displayed is the primary or secondary IP
address for the device.

1. To sort the column in descending order, click the column heading. Click again to sort the list in ascending order.

~

Note  For toolbar details, see Using the Toolbar, page 11-6.

Point Code Table

You can view current point code reports using the MWTM. You can also export the reports.

Point Code Statistics

The Point Codes page shows all point codes that are currently being used by all nodes that the MWTM
detected. To display the Point Code table, choose Summary Lists > Point Code.

User Guide for the Cisco Mobile Wireless Transport Manager 6.1.5
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Editing Properties

The Point Code table is sorted based on the information in the Node column. However, you can sort the

table based on the information in any of the columns (see Navigating Table Columns, page 4-23).

Field or Column

Description

Signaling Point

Signaling point that is currently being used by a node.
To sort the point codes by signaling point in descending order, click the Signaling Points heading.
Click again to sort the point codes in ascending order.

This column is displayed by default.

Point Code

Point code that is currently being used by a node.

To sort the point codes by point code in ascending order, click the Point Codes heading. This is the
default display.

Click again to sort the point codes in descending order.

This column is displayed by default.

Node

Name or IP address of the node.

To see more information for the node, click the node name.

To sort the point codes by node in descending order, click the Node heading.
Click again to sort the point codes in ascending order.

This column is displayed by default.

Point Code Type

Type of point code:
e Primary—Main point code used by a node.

e Secondary—Alternate or backup point code used by a node.

e Capability—Shared by more than one node, each of which is also assigned a real point code. Also

called an alias point code.
To sort the point codes by type in ascending order, click the Point Code Type heading.
Click again to sort the point codes in descending order.

This column is displayed by default.

~

Note

For toolbar details, see Using the Toolbar, page 11-6.

Editing Properties

In the Edit Properties dialog box you can change the basic properties associated with these objects:
e Views
¢ Nodes
¢ Signaling Points (ITP only)
e Application Server Processes (ITP only)
e Backhauls (RAN-O only), (see Editing Properties for a RAN-O Backhaul, page 8-53)

[ oL-23900-01
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In the MWTM web interface, to edit node’s properties, select Edit Properties option from the Actions
menu in the Details tab of the node. See MWTM: Edit Properties Dialog, page 11-11.

To edit a node’s properties, right-click the node in the Node table in the right pane or in a view in the
navigation tree, and choose Edit > Properties in the right-click menu. The MWTM displays the Edit
Properties dialog box, which contains:

Field or Button

Description

Name

Name of the object.
¢ For application server processes only—This field cannot be edited.

¢ For nodes only—By default, this field displays the node’s DNS name, which the MWTM discovered.
However, if you modified your preferences to identify nodes by their IP addresses, then that is how
the node is identified in this field. For more information, see Node Name Settings, page 4-5.

¢ For signaling points only—By default, this field displays the signaling point’s point code and
network name, which the MWTM discovered (for example, 1.22.0:net0).

You can also use this field to specify a new, more meaningful name for the node or ITP signaling point.
Remember that:

¢ You can change an object’s name to a new name or IP address.

¢ A new name can be from 1 to 30 characters, and can contain any letters (upper- or lowercase) and any
numbers, as well as blank spaces (), hyphens (-), and underscores (_), but no periods (.). If you enter
a name that is longer than 30 characters, or if you enter any other special characters or periods, the
MWTM beeps and retains the current name.

e If you enter a name that includes a period (.), the MWTM assumes that you are entering a new IP
address. A new IP address must use the x.x.x.x format, where x is between 0 and 255, and must contain
only numbers and periods (.), but no letters or special characters. If you enter an IP address that
contains any letters or special characters, the MWTM beeps and retains the current IP address.

e If you edit an object whose current name already contains invalid characters, the MWTM beeps and
replaces the name with blanks. Enter a new name that uses only valid characters, or click Cancel to
keep the existing name. If you click Cancel, the MWTM exits the Edit Properties dialog box without
saving any changes to the Name, Connect Address, or Icon Name field.

e If you leave the Name field blank, the MWTM reverts to the object’s default name (dependent upon
network type).

e The new object’s name is used when launching context-based applications, such as CiscoWorks.
Therefore, if the new name that you enter is not the object’s DNS name, and the application knows
the object by its DNS name, context links into the application for that object might not work.

When you click Save, all MWTM windows are updated automatically to reflect the new name.

Connect Address
(Nodes only)

Connect IP address to pass to the Telnet or SSH command.

A new Telnet or SSH IP address must use the x.x.x.x format, where x is between 0 and 255, and must
contain only numbers and periods, but no letters or special characters. If you enter a Telnet or SSH IP
address that contains any letters or special characters, the MWTM beeps and retains the current IP address.

Connection
Protocol

Connection protocol to use. You cannot modify this field.

Connect Port
(Nodes only)

Port to be used with the protocol specified in the Connector Protocol field. The default values are:
e 23—Telnet
e 22—SSH

User Guide for the Cisco Mobile Wireless Transport Manager 6.1.5
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Field or Button

Description

Icon Name

Drop-down menu of graphic icons to assign to this object in topology maps. The MWTM automatically
assigns an appropriate icon to each discovered node and to Unknown nodes; but, you can use this field to
assign a different icon (for example, if you know that a given Unknown node is a mobile switching
center).

Note  Additional icon types appear in the list for user customization.
When the MWTM discovers a single-instance node, it assigns the icon that corresponds to the node. When
the MWTM discovers a multi-instance node, it assigns a separate icon for each unique instance.
Icon names include the following:
e ASP—Application server process
e BSC—Base Station Controller !
e BTS—Base Transceiver Station !
e Building—Icon representing a collection of network objects in a building.
e Cisco2600—Cisco 2650, Cisco 2650XM, Cisco 2651, Cisco 2651XM
e Cisco2800
e (Cisco3845
e (Cisco7202, Cisco7204 (Cisco 7204, Cisco 7204VXR), Cisco7206 (Cisco 7206, Cisco 7206VXR)
e Cisco7301, Cisco7304

e Cisco7505, Cisco7507 (Cisco 7507, Cisco 7507mx, Cisco 7507z), Cisco7513 (Cisco 7513,
Cisco 7513mx, Cisco 7513z)

[ oL-23900-01
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Field or Button Description

Icon Name .

(continued)

Cisco 7600—Cisco 7603, Cisco 7603s, Cisco 7604, Cisco 7606, Cisco 7606s, Cisco 7609,
Cisco 7609s, Cisco 7613

CiscoMWR 1900—Cisco Mobile Wireless Router 1900

City—Icon representing a collection of network objects in a city.

Cloud—Collection of network objects, called a submap. A submap can also contain other submaps.
Database—Icon representing a database object.

IPDevice—IP device, other than those listed previously.

MatedPair—Mated pair of signaling points

MSC—Mobile switching center.

Node B—The radio transmission/reception unit for communication between radio cells '
PGW—Cisco Public Switched Telephone Network (PSTN) Gateway (PGW) 2200 Softswitch
RAN_SVC—RAN Service Module in the Cisco ONS 15454

RNC—Radio Network Controller !

SCP—Service control point

SignalingPoint—An SCP, SSP, or STP, or an ITP instance

SSP—Service switching point

STP—Signal transfer point

Tower—Icon representing a PC tower.

TrafficGenerator—Icon representing a device or emulator used to generate traffic, usually in a test
environment.

Unknown—The MWTM is unable to determine the node or signaling point type.
Workstation—Icon representing a workstation.

Workstation2—Icon representing a different workstation.

When you click Save, the topology window is updated automatically to reflect the new icon.
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Field or Button

Description

Interface Drop-down menu to configure the way the MWTM displays the physical interfaces of a node (excluding
Structure the ONS node). Choices include:

e Default—Restores the interface structure to the default setting for the node. For example, if the default
structure is hierarchical, choosing this option restores the parent-child hierarchy in the Physical
folder.

Note In cases where the MWTM cannot determine the interface hierarchy of a node, the MWTM sets
its default structure to be flat (that is, all interfaces appear at the same level).

e Force Flat—Forces the interface structure of a node to be flat (that is, no hierarchy). All interfaces in
the Physical folder appear at the same level.

e Force Hierarchical—Forces the interface structure of a node to be hierarchical (that is, to display
parent-child relationships among interfaces).

When you choose a different setting, the MWTM opens a popup with this message:
A clean poll will be triggered if this value is changed.
Click OK to close the popup. Click Save to activate your changes. You can view your changes in the
MWTM client and web interfaces.

Save Button to save the changes that you make to the object information. Updates all MWTM windows to
reflect your changes, and exits the dialog box.

Restore Button to restore changes that you make to the Name and Icon Name fields of the Edit Properties dialog
box and leave the dialog box open.

Cancel Button to exit the dialog box without saving any changes.

Help Button to display online help for the dialog box.

1. The MWTM does not manage BSC, BTS, RNC, or Node B objects but displays them in the topology window to help you visualize the network.

Editing Properties for a RAN-0 Backhaul

To edit the properties of a backhaul or virtual backhaul interface, right-click the backhaul object in the
navigation tree or right pane, and choose Edit > Properties in the right-click menu.

The MWTM displays the Edit RAN Backhaul Properties dialog box, which contains:

Field or Button

Description

Name Name of the backhaul.
You can use this field to specify a new, more meaningful name for the backhaul.
Remember that:
* You can change a backhaul’s name to a new name. A new name can contain:
— From 1 to 30 characters
— Any letters (upper- or lowercase)
— Any numbers, as well as blank spaces ( ), dashes (-), underscores (_), or periods (.)
If you enter a name that is longer than 30 characters, or if you enter any other special characters, the
MWTM beeps and retains the current name.
User Guide for the Cisco Mobile Wireless Transport Manager 6.1.5
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Field or Button Description

e If you edit an object whose current name already contains invalid characters, the MWTM beeps and
replaces the name with blanks. Enter a new name that uses only valid characters, or click Cancel to
keep the existing name. If you click Cancel, the MWTM exits the Edit RAN Backhaul Properties
dialog box without saving any changes to the Name, Connect Address, or Icon Name field.

When you click Save, all MWTM windows are updated automatically to reflect the new name.

Threshold Displays slider bars for controlling the Acceptable, Warning, and Overloaded threshold settings.

Information Left-click the slider and drag it to the desired setting for each threshold. See Threshold Information
(RAN-O Only), page 7-35, for descriptions of these thresholds.

Bandwidth Displays:

Information e User Send Bandwidth (bits or bytes)/sec)

e User Receive Bandwidth (bits or bytes)/sec)

The user bandwidth is the value that you (the user) specify for the backhaul. Send and receive values
will differ if the interface is asymmetrical.

The backhaul appears in the backhaul real-time chart as a percentage of the User Bandwidth. The
preset value for the User Bandwidth is the same as the System Bandwidth.

When you change the User Bandwidth, you are changing the scale of the Y axis of the backhaul
real-time chart in the Performance tab (see Displaying Backhaul Performance Statistics, page 11-36).
The X and Y values of the data do not change. The threshold ranges resize because they are
percentages of User Bandwidth.

The User Bandwidth represents 100%. Data points that are higher than the User Bandwidth will
exceed 100%. The Y axis dynamically increases to display all data points. (See Why does my
backhaul graph show greater than 100% for transmit traffic?, page C-24).

¢ System Send Bandwidth (bits/sec)
e System Receive Bandwidth (bits/sec)

The system bandwidth is the value that the system specifies for the backhaul. Send and receive values
will differ if the interface is asymmetrical. You cannot edit this field.

Save Saves changes that you make to the object information, updates all MWTM windows to reflect your
changes, and exits the dialog box.

Restore Restores changes that you make to the Name, and sets the Threshold Information, and Bandwidth
Information fields to the system defaults. The dialog box is left open.

Cancel Exits the dialog box without saving any changes.

Help Displays online help for the dialog box.

Attaching Notes
e

ﬁ Users with East Asian Languages configured on Windows are supported.

You use the MWTM to annotate an object, attaching a descriptive string to it. To attach a note to an
object, in the:

e MWTM client, right-click the object in the navigation tree, then choose Edit > Notes. The Edit
Notes dialog box appears.

User Guide for the Cisco Mobile Wireless Transport Manager 6.1.5
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Viewing Notes 1l

e Web interface, left-click the object in the navigation tree, click the Notes tab, then click Edit. The
text area becomes active.

You can add a note to a node by using either the MWTM client or the web interface. You can also view
the note from either interface.

The Edit Notes dialog contains:

Field or Button

Description

Name Name of the object. You cannot edit this field.

Note Last Updated |Date and time the Notes field for this object was last updated. If no note is currently associated with this
object, this field displays the value Not set.
You cannot edit this field.

Notes Notes to associate with this object. In this field, you can enter any important information about the
object, such as a detailed description, location, service history, and so on.

Edit (Web interface only) Enables you to edit or add a note in the content area.

Save Saves changes that you make to the object’s notes, updates all MWTM windows to reflect your changes,
and closes the dialog box.
When you annotate an object, the MWTM displays a note icon in the Notes column of all object tables
for the annotated object, and the topology map in the topology window displays a note icon in the
upper-left corner of the object.

Cancel Cancels the operation without saving any changes.

Help Displays online help for the dialog box.

Related Topic
e Viewing Notes, page 8-55

Viewing Notes

You use the MWTM to view any notes that are associated with an object. To view a note:
e Select an object in the navigation tree, then click the Notes tab.

¢ Right-click an object in a window, then choose View > Notes. (The Notes option is dimmed if no
note is associated with the chosen object.)

The MWTM displays the Notes tab for the chosen object, which shows:
¢ Notes associated with the object.

¢ The date and time the notes associated with the object were last updated, or the message Not set if
no notes are associated with the object.

e The message No Notes if no notes are associated with the object.

~

Note  The Notes tab is not supported on the DEFAULT View in the web interface.

[ oL-23900-01
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For example, to view a note for a node, right-click the node in the Node table in the right pane or in a
view in the navigation tree, then choose View > Notes in the right-click menu.

Related Topic
e Attaching Notes, page 8-54

Deleting Objects

After discovery, the objects in your network are known to the MWTM and added to the MWTM
database. Physically deleting objects from your network is not the same as deleting them from the
MWTM database. These sections describe the differences between deleting objects from your network,
the MWTM database, and the MWTM discovery database, and the procedures for doing so:

e Deleting an Object from Your Network, page 8-56
e Deleting an Object from the MWTM Database, page 8-56

Deleting an Object from Your Network

If you physically delete a known object from your network (for example, by powering down a node), it
remains in the MWTM database, the MWTM labels it Unknown, and the system administrator is
responsible for deleting it from the MWTM database, if you choose to do so.

Note  Fornodes, the MWTM also labels all associated network objects Unknown because the MWTM attempts
to poll the node and gets no response. For details on polling nodes, see Polling Nodes, page 7-50.

Deleting an Object from the MWTM Database

Typically, you delete an object from the MWTM database for one of these reasons:

¢ You physically deleted the object from your network. This is the most common reason for deleting
a object from the MWTM database.

¢ The object state is one of these:

Object States Applicable To
Node Unknown, Unmanaged |ITP and IPRAN networks
Interface Unknown
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Deleting Objects W

Object States Applicable To
Signaling Point Unknown, Unmanaged |ITP networks only
Linkset Unknown

Link Unknown

Application Server Unknown

Application Server Process Unknown

Application Server Process Unknown

Association

Signaling Gateway Mated Pair Unknown

You are aware of the reason for the state, and you no longer want to see the object in the MWTM
displays. For example, the object might be a test lab device, or it could be associated with an object
that was removed from the network.

S

Note If an object has at least one adjacent object in Active, Discovering, Waiting, or Warning
state, you cannot delete the object. If you try, the MWTM cancels the deletion.

e Ifyoudelete all associated connections to an Unmanaged object, the MWTM does not automatically
delete the object. Instead, you must manually delete the object.

If you have physically deleted a known object from your network, and you then delete it from the
MWTM, it is no longer in the MWTM database, it does not appear in MWTM windows, and it is not
discovered when you run discovery.

If you have not physically deleted a known object from your network, and you delete it from the MWTM,
any associated objects are also automatically deleted from the MWTM database (if applicable).
However, at the next poll the MWTM finds the object (and any associated objects) and adds it back to
the MWTM database, setting the status appropriately. If this happens, do not delete the object again.
Instead, set it to Ignored. See Ignoring and Unignoring Objects, page 8-60, for more information.

To delete an object from the MWTM database, use one of these procedures:

If you delete an object from the MWTM database, the object is deleted for all MWTM clients and views
that are connected to that MWTM server.

e Select one or more objects in a window, then choose Edit > Delete from the MWTM main menu.

e Right-click the object in a window, then select Delete from the right-click menu. (You cannot delete
more than one object at a time from the right-click menu.)

The MWTM asks you to confirm the deletion. Click:
¢ Yes to delete the chosen objects. The MWTM deletes the objects from the MWTM database.
¢ No to return to the window without deleting any objects from the MWTM database.

You can also enter the mwtm delete commands from the command line interface to delete one or more
objects from the MWTM database. See mwtm delete, page B-25, for more information on the use of this
command.

[ oL-23900-01
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Deleting a Node from the MWTM Discovery Dialog

If you want to completely eliminate a given node from the MWTM database, you can delete it from the
MWTM Discovery dialog box, ensuring that the MWTM never even discovers it.

S
Note  If you delete a node from the MWTM Discovery dialog box, the node is deleted for all MWTM clients
and views connected to that MWTM server.

To delete a node from the MWTM Discovery dialog box:

Step1  Choose Network > Network Discovery from the MWTM main menu. The Discovery dialog box
appears.

Step2  Click the Discovery tab.
Step 3 In the Discovered Nodes table, select the node that you want to delete.
Stepd  Click Delete Node.

The MWTM deletes the nodes from the MWTM database, without asking for confirmation. The MWTM
will no longer discover the nodes.

Unmanaging and Managing Nodes or ITP Signaling Points

You use the MWTM to change a node or any associated signaling point to the Unmanaged state. You can
also remove the Unmanaged state from these objects.

In some situations, you might not want to a node or signaling point to appear in MWTM windows.
However, you might be unable to delete the object from the MWTM database. For example, if:

¢ You have not physically deleted a known node or signaling point from your network, and you delete
it from the MWTM, the object is removed from the poll list. However, at the next poll, the MWTM
returns the object to the DEFAULT view. If you are using a custom view, the MWTM labels the
object as new.

e A node has at least one adjacent node in Active, Discovering, Waiting, or Warning state; or, if a
signaling point has at least one adjacent signaling point in Active or Warning state, you cannot delete
the node or signaling point. If you try, the MWTM cancels the deletion.

In these situations, you can label the object as Unmanaged. When you set a node or signaling point to
the Unmanaged state, the MWTM removes the object from the poll list.

Note  Users with authentication level Network Administrator (level 4) and higher can only Unmanage nodes
or ITP signaling points.

Users with authentication level System Administrator (level 5) can Manage nodes or ITP signaling
points.

User Guide for the Cisco Mobile Wireless Transport Manager 6.1.5
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Step 1

Step 2

Step 1

Step 2

Note

Unmanaging and Managing Nodes or ITP Signaling Points 1l

If you change a node or signaling point to the Unmanaged state, the object is Unmanaged for all MWTM
clients and views connected to that MWTM server.

To label a node or signaling point Unmanaged:

Choose the node or signaling point in a window.

a~

Note  You cannot label a node Unmanaged if it has a Node Type of Unknown. If you select a node with
a Node Type of Unknown, this menu option is dimmed and cannot be chosen. If you select more
than one node, and at least one of them has a Node Type of Unknown, this menu option is
grayed-out and cannot be chosen.

Select Unmanage from the right-click menu. The MWTM labels the chosen node and any associated
signaling point(s) Unmanaged and removes them from the poll list.

a

Note  When you set a node or signaling point to the Unmanaged state, the events for the object will
continue to appear in the Events window. If you want to suppress events for unmanaged objects,
see Setting Alarm or Event Filters, page 9-12).

You can also remove the Unmanaged status from a node or signaling point, when you are ready to return
them to the MWTM poll list. To remove the Unmanaged status from an object:

Select the node or signaling point in a window.

~

Note  You cannot remove the Unmanaged status from a node with a Node Type of Unknown. If you
select a node with a Node Type of Unknown, then this menu option is dimmed and cannot be
chosen. If you select more than one node, and at least one of them has a Node Type of Unknown,
then this menu option is grayed-out and cannot be chosen.

Select Manage from the right-click menu. The MWTM removes the Unmanaged status from the chosen
node, returns it to the poll list, and polls it immediately.

(ITP only) You can also remove the Unmanaged status from a signaling point, when you are ready to
return the signaling point to the MWTM poll list. To remove the Unmanaged status from a signaling
point, right-click a signaling point in a window, then select Manage Node from the right-click menu.
The MWTM removes the Unmanaged status from the chosen signaling point, the node associated with
the signaling point, and all other signaling points associated with that node. The MWTM then returns
these objects to the poll list, and polls them immediately.

[ oL-23900-01
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~

Note

In MWTM Web interface, to manage/unmanage the nodes, select Manage/Unmanage Node option from
the Actions menu of the Details tab.

Excluding Nodes or ITP Signaling Points from a View

To exclude a node or signaling point from the current view, right-click the node or signaling point in a
window, then select Exclude from View in the right-click menu. The MWTM excludes the node or
signaling point from the current view. See Creating a New View, page 6-7, for more information about
excluding objects from views.

Ignoring and Unignoring Objects

Note

~

Note

You can instruct the MWTM to ignore an object when it aggregates and displays network data. Setting
objects to Ignored prevents known problems from affecting MWTM displays for associated network
objects. In effect, you are preventing a known problem from distracting you from other, more urgent
network problems.

Example:

You can set a node to Ignored before shutting down the node for maintenance.

If you set an object to Ignored, the object is ignored for all MWTM clients and views connected to that
MWTM server.

Also, if you set an object to Ignored, make a note of the change, and remember to reset the object when
the problem is corrected or the maintenance is complete.

e To set an object to Ignored:
Right-click the object, then select Ignore from the menu
or
In the object window in the right pane, check the Ignored check box.

e To display all objects that are ignored in the object window, click the Ignored column heading. The
MWTM displays all ignored objects at the top of the table.

¢ To set an object to ignore in the topology window, select an object in the topology map, then, in the
left pane, select the Ignored check box for the object you want to ignore.

e To unignore an object, right-click the object, then select Unignore from the menu.

In MWTM Web interface, to ignore or unignore the objects, select Ignore/Unignore option from the
Actions menu of the Details tab.

User Guide for the Cisco Mobile Wireless Transport Manager 6.1.5
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