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Understanding Basic Object Functions

You can use the Cisco Mobile Wireless Transport Manager (MWTM) to view basic information about 
any discovered MWTM object, including its associated objects, status, and other important information.

To view basic information for an object, click Summary Lists in the navigation tree of the MWTM main 
window, then select one of these objects:

Note Objects only appear if your network contains that particular object type.

Summary Lists Applicable Network Type

Node Distributions

(only in web interface)

All networks

Nodes

The following options are available under Summary 
Lists > Nodes in the web interface:

• Nodes > Alarms

• Nodes > Uptime

• Nodes > Config Download Alarms

• Nodes > SNMP Timeout Alarms

• Nodes > Software Versions

• Nodes > Serial Numbers

Note In the Java client, Alarms, Software Versions, 
and Serial Numbers appear under Summary 
Lists.

All networks
7-1
the Cisco Mobile Wireless Transport Manager 6.1.4



 

Chapter 7      Understanding Basic Object Functions
  
This chapter contains:

• Displaying Object Windows, page 7-3

• Editing Properties, page 7-49

• Attaching Notes, page 7-54

• Viewing Notes, page 7-55

• Deleting Objects, page 7-56

• Unmanaging and Managing Nodes or ITP Signaling Points, page 7-58

• Excluding Nodes or ITP Signaling Points from a View, page 7-60

• Ignoring and Unignoring Objects, page 7-60

Signaling Points

Note In a multi-instance network, the signaling point 
name has the format pointcode:instanceName.

In a multi-instance network, the MWTM does 
not display signaling points that are only partly 
configured (that is, the variant and network 
name are configured, but not the primary point 
code).

ITP only

Linksets

Links

Application Servers

Application Server Processes

Application Server Process Associations

Signaling Gateway Mated Pairs

Interfaces All networks

Cards RAN-O only

RAN Backhauls

RAN Shorthauls

PWE3 Backhauls

PWE3 Virtual Circuits

Access Point Names mSEF and GGSN only

IP Addresses

(only in web interface)

All networks

Point Code

(only in web interface)

ITP only

Summary Lists Applicable Network Type
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  Displaying Object Windows
Displaying Object Windows
To display an object window, in the MWTM main window, under Summary Lists in the navigation tree, 
click the object type. The object window appears in the right pane.

Example:

To display the nodes table, choose Summary Lists > Nodes. The nodes table appears.

• The table lists all objects of the object type that you choose in the navigation tree. To see the fully 
qualified domain name (FQDN) of any object in the table, hover over the object with the mouse. A 
tooltip lists the FQDN for the object.

• Some table columns may be hidden by default. To see a list all columns, right-click on any column, 
and check the box for the columns that you want to expose.

• Tables are sorted based on the column that is highlighted. To sort by a different column, simply click 
the desired column.

Tip For detailed information on working in tables, see Navigating Table Columns, page 5-23.

Object windows provide information about all objects of a specific type that the MWTM has discovered 
and can contain:

• Right-Click Menu for All Objects, page 7-4

• Node Distributions Table, page 7-4

• Nodes Table, page 7-8

• Signaling Points Table, page 7-18

• Linksets Table, page 7-20

• Links Table, page 7-23

• Application Servers Table, page 7-25

• Application Server Processes Table, page 7-28

• Application Server Process Associations Table, page 7-29

• Signaling Gateway Mated Pairs Table, page 7-31

• Interfaces Table, page 7-33

• Cards Table, page 7-36

• RAN Backhauls Table, page 7-38

• RAN Shorthauls Table, page 7-40

• PWE3 Backhauls Table, page 7-42

• PWE3 Virtual Circuits Table, page 7-44

• Access Point Names Table, page 7-46

• IP Addresses Table, page 7-48

• Point Code Table, page 7-48
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  Displaying Object Windows
Right-Click Menu for All Objects
To see the right-click menu for all objects, in the MWTM main window, under Summary Lists in the 
navigation tree, select the object type and right-click it. The right-click menu contains:

Note The right-click menu, available by clicking on a specific object in the right pane, is described in Viewing 
the Right-Click Menu for an Object, page 8-2.

Node Distributions Table
The Node Distributions link displays the percentage distribution summary lists. To display the Node 
Distributions table, choose Summary Lists > Node Distributions. The available distribution display 
options are:

• Type

• Feature

• Software Version

• Severity

Node Distributions By Type

To display the Node Distributions by Type table, use the following procedure:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Summary Lists > Node 
Distributions.

Step 2 In the tool bar of the right pane, choose Type from the Attribute drop-down menu.

Step 3 Click the Run icon (green arrow ). 

Menu Command Description

Show in New Window Opens the object window in a new window.

Back > List of Windows Navigates back to a window viewed in this session.

The MWTM maintains a list of up to 10 Back windows.

Forward > List of Windows Navigates forward to a window viewed in this session.

The MWTM maintains a list of up to 10 Forward windows.
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The Node Distribution by Type table contains:

Node Distributions By Feature

To display the Node Distributions by Feature table, use the following procedure:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Summary Lists > Node 
Distributions.

Step 2 In the tool bar of the right pane, choose Feature from the Attribute drop-down menu.

Step 3 Click the Run icon (green arrow ). 

The Node Distribution by Feature table contains:

Column Description

Type Description of the hardware platform that supports a feature. See the description of 
Node Type in Nodes Table, page 7-8 for more information.

Total (total 
number of nodes)

Total number of nodes of a particular type. 

Percentage Percentage of nodes of this type out of all the discovered nodes.
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Column Description

Feature Primary function performed by a node type:

• Unknown—Any device which is not pollable by MWTM.

• ITP—IP Transfer Protocol

• IP-RAN features:

– ONS—Optical Networking Service

– RAN_SVC—RAN Service

– CSR—Cell Site Router

– Cisco 7600 devices with Pseudowire Virtual Circuits configured

– MetroE-Switch (fault support only)

• mSEF features:

– CSG1 or CSG2—Content Services Gateway

– GGSN—Gateway GPRS Support Node

– HA—Home Agent

– BWG—Broadband Wireless Gateway

– PDSN—Packet Data Serving Node

– PDNGW—Packet Data Node Gateway

– SGW—Serving Gateway

– PCRF—Policy and Charging Rules Function

• CDT—Cisco Data for Telecommunications (CDT) 

• Generic—Any pollable device not classified as one of the above types.

Total (total 
number of nodes)

Total number of nodes of a particular type. 

Percentage Percentage of nodes of this type out of all the discovered nodes.
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Node Distributions By Software Version

To display the Node Distributions by Software Version table, use the following procedure:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Summary Lists > Nodes 
Distributions.

Step 2 In the tool bar of the right pane, choose Software Version from the Attribute drop-down menu.

Step 3 Click the Run icon (green arrow ). 

The Node Distribution by Software Version table contains:

Node Distributions By Severity

To display the Node Distributions by Severity table, use the following procedure:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Summary Lists > Nodes 
Distributions.

Step 2 In the tool bar of the right pane, choose Severity from the Attribute drop-down menu.

Step 3 Click the Run icon (green arrow ). 

The Node Distribution by Severity table contains:

Note For toolbar details, see Using the Toolbar, page 11-6.

Column Description

Software Version Version of the software that is installed on the node.

Total (total 
number of nodes)

Total number of nodes of a particular software version. 

Percentage Percentage of nodes of this type out of all the discovered nodes.

Column Description

Severity Indicates the alarm severity for the chosen node. The severity can be Critical, Major, 
Minor, Warning, Informational, Indeterminate, Unmanaged, or Normal. See 
Managing Alarms and Events, page 9-1 for more information.

Total (total 
number of nodes)

Total number of nodes of a particular severity. 

Percentage Percentage of nodes of this type out of all the discovered nodes.
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Nodes Table
The nodes table displays information about nodes that the MWTM has discovered. 

You can view the following links under Summary Lists > Nodes in web interface:

• Alarms, page 7-12

• Uptime, page 7-14

• Nodes by Alarm, page 7-15

• Software Versions, page 7-16

• Serial Numbers, page 7-16

Note In Java client, the Alarms, Software Versions, and Serial Numbers appear under Summary Lists.

To display the nodes table, choose Summary Lists > Nodes. 

Note Some table columns are hidden by default. Right-click on the web table header to see all columns.

The nodes table contains:

Column Description

Internal ID Internal ID of the node. The internal ID is a unique ID for every object, which the MWTM assigns 
for its own internal use. This ID can also be useful when the TAC is debugging problems.

Display Name Name of the node.

This column is displayed by default.

Custom Name Custom name of the node.

IP Address or DNS 
Hostname

IP address or DNS name of the node, as the MWTM discovered it. 

SysName System name of the node.

Primary SNMP Address IP address of the node, which SNMP uses to poll the node. (There might be other IP addresses on 
the node that are not the primary SNMP address).

This column is displayed by default.

CLLI Code (ITP only) Common Language Location Identification code for the node. A CLLI code is a standardized 
11-character identifier that uniquely identifies the geographic location of the node. If the node has 
no CLLI code configured, this field is blank.
7-8
User Guide for the Cisco Mobile Wireless Transport Manager 6.1.4

OL-23290-01



 

Chapter 7      Understanding Basic Object Functions
  Displaying Object Windows
Node Type Description of the hardware platform that supports a feature.

ITP Node Types

• Cisco2650XM, Cisco2651XM, Cisco 2651

• Cisco2811

• Cisco7204VXR, Cisco7206VXR

• Cisco7301

• Cisco7507, Cisco7507mx, Cisco7507z, Cisco7513, Cisco7513mx, Cisco7513z

• Cisco 7603, Cisco 7603s, Cisco7604, Cisco7606, Cisco7606s, Cisco7609, Cisco7609s, 
Cisco7613

IPRAN Node Types 

• Cell Site Routers (CSR):

– CiscoMWR-1941-DC—Cisco MWR-1941-DC-A series router

– CiscoMWR-2941-DC—Cisco MWR-2941-DC series router

– Cisco3825—Integrated Services Router

• CiscoONS15454—Cisco ONS 15454 SONET multiplexer

• RAN_SVC—RAN Service Module in the Cisco ONS 15454

• Cisco 7603, Cisco 7603s, Cisco7604, Cisco7606, Cisco7606s, Cisco7609, Cisco7609s, 
Cisco7613

• Cisco ME3400 Metro Ethernet switch

• Cisco ME3750 Metro Ethernet switch

• Skyla cards

mSEF Node Types

• CiscoSAMI—Service Application Module for IP (SAMI) 

• CiscoMWAM—Multiprocessor WAN Application Module (MWAM)

• Cisco 7603, Cisco 7603s, Cisco7604, Cisco7606, Cisco7606s, Cisco7609, Cisco7609s, 
Cisco7613

Other Node Types

• IPDevice—IP device, other than those listed previously. You can assign this icon to an 
unknown node if you know that it is an IP device.

• Unknown—MWTM is unable to determine the node type.

• Linux—Hardware platform for Cisco Database for Telecommunications (CDT)

• Cisco ME 3400 Series Ethernet Access Switches 

This column is displayed by default.

Column Description
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Feature Primary function performed by a node type:

• Unknown—Any device which is not pollable by MWTM.

• ITP—IP Transfer Protocol

• IP-RAN features:

– ONS—Optical Networking Service

– RAN_SVC—RAN Service

– CSR—Cell Site Router

– Cisco 7600 devices with Pseudowire Virtual Circuits configured

– MetroE-Switch (fault support only)

• mSEF features:

– CSG1 or CSG2—Content Services Gateway

– GGSN—Gateway GPRS Support Node

– HA—Home Agent

– BWG—Broadband Wireless Gateway

– PDSN—Packet Data Serving Node (PDSN)

– PDNGW—Packet Data Node Gateway

– SGW—Serving Gateway

– PCRF—Policy and Charging Rules Function

• CDT—Cisco Data for Telecommunications (CDT) 

• Generic—Any pollable device not classified as one of the above types.

This column is displayed by default.

Software Version Version of node’s software.

This column is displayed by default.

Avg. MWTM Poll 
Response (secs)

Average response time for the device to respond to poll from the MWTM server.

Serial Number Serial number of the node.

Uptime Time the node has been up, in days, hours, minutes, and seconds.

This column is displayed by default.

Reboot Reason Reason for the last reboot of the node.

Ignored Indicates whether to include the signaling point when aggregating and displaying MWTM status 
information. This field is read-only for the web client, but editable in the Java client.

Users with authentication level Network Operator (level 3) and higher can edit this field. Users with 
authentication level Power User (level 2) and higher can edit the Unignore field. 

This column is displayed by default.

Process Traps Indicates whether the MWTM should process traps from this node. This field is read-only for the 
web client, but editable in the Java client.

Column Description
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Trap Polling Indicates whether or not trap polling is enabled for this node. By default, trap polling is enabled for 
all nodes except for IP-RAN nodes. This field is read-only for the web client, but editable in the 
Java client. 

For IP-RAN nodes, you can modify this setting by using the following commands:

• To enable trap polling for this node, set ipran-mib snmp-access to inBand on the node.

• To disable trap polling for this node, set ipran-mib snmp-access to outOfBand on the node.

Note For information about in-band and out-of-band management, see IP-RAN Specific FAQs, 
page C-19.

Report Polling Indicates whether or not report polling is enabled for this node. This field is read-only for the web 
client, but editable in the Java client for ITP nodes.

For IP-RAN nodes, you can modify this setting by using the following commands: 

• To enable report polling for this node, set ipran-mib location to aggSite on the node. 

• To disable report polling for this node, set ipran-mib location to cellSite on the node.

For all other nodes, this field is not editable.

Notes Indicates whether a note is associated with the node.

This column is displayed by default.

Events 
(MWTM client only)

Indicates whether the node has received any events. If the node has received an event, an icon 
appears in the table cell. Clicking the icon clears the event and takes you to the Recent Events tab 
for the node.

Severity Indicates the alarm severity for the chosen node. The severity can be Critical, Major, Minor, 
Warning, Informational, Indeterminate, Unmanaged, or Normal. See Managing Alarms and Events, 
page 9-1 for more information.

This column is displayed by default.

Last Status Change Date and time that the status of the node last changed.

Column Description
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Note For toolbar details, see Using the Toolbar, page 11-6.

Alarms

The alarms table displays a count of alarms by node and severity. To display the Alarms table, choose 
Summary Lists > Nodes > Alarms.

In Java client, to display the Alarms table, choose Summary Lists > Alarms.

Note Some table columns are hidden by default. Right-click on the web table header to see all columns.

Status Current status of the node. Possible values are:

• Active

• Discovering

• Polling

• Unknown

• Unmanaged

• Waiting

• Warning

For detailed definitions of each status, see Appendix E, “Status Definitions.”

This column is displayed by default.

Status Reason Reason for the current status of the node.

For a full list of possible reasons, see the stateReasons.html file. If you installed the MWTM in:

• The default directory, /opt, then the file is located at 
/opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

• A different directory, then the help directory and file are located in that directory.

If the cell is too small to show all of the status reason, place the cursor over the cell to see the full 
text in a tooltip.

The status reasons appear in order of decreasing magnitude. If two or more reasons apply, the 
reason of greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration and enter the mwtm 
cleandiscover command to delete all current network data and begin a discovery of the network. If 
the status reason remains Unsupported Configuration, enter the mwtm clean command to restore 
the MWTM server to a state that would exist after a new installation of the MWTM, excluding the 
log files, which the MWTM retains. To also remove the log files, enter the mwtm cleanall 
command. For more information on the use of these commands, see Appendix B, “Command 
Reference”.

This column is displayed by default.

Column Description
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The alarms table contains:

Column Description

Internal ID Internal ID of the node. The internal ID is a unique ID for every object, which the MWTM assigns 
for its own internal use. This ID can also be useful when the TAC is debugging problems.

Node Name of the node. When you click any of the node names, the Alarms tab of that node is displayed. 
This column is displayed by default.

Feature The feature name of the node. 

This column is displayed by default.

Ignored Indicates whether to include the signaling point when aggregating and displaying MWTM status 
information. This column is available only in web client.

Users with authentication level Network Operator (level 3) and higher can edit this field. Users with 
authentication level Power User (level 2) and higher can edit the Unignore field.

This column is available only in web client and is displayed by default.

Last Status Change Date and time that the status of the node alarms last changed.

Total Total number of alarms for the node.

This column is displayed by default.

Critical (alarm count) 
(alarm percentage)

Total number of critical alarms for the node. Click the severity name to sort the page by Critical 
severity.

This column is displayed by default.

Major (alarm count) 
(alarm percentage)

Total number of major alarms for the node. Click the severity name to sort the page by Major 
severity.

This column is displayed by default.

Minor (alarm count) 
(alarm percentage)

Total number of minor alarms for the node. Click the severity name to sort the page by Minor 
severity.

This column is displayed by default.

Warning (alarm count) 
(alarm percentage)

Total number of warning alarms for the node. Click the severity name to sort the page by Warning 
severity.

This column is displayed by default.

Informational (alarm 
count) (alarm 
percentage)

Total number of informational alarms for the node. Click the severity name to sort the page by 
Informational severity.

This column is displayed by default.

Indeterminate (alarm 
count) (alarm 
percentage)

Total number of indeterminate alarms for the node. Click the severity name to sort the page by 
Indeterminate severity.

This column is displayed by default.

Normal (alarm count) 
(alarm percentage)

Total number of normal alarms for the node. Click the severity name to sort the page by Normal 
severity.

This column is displayed by default.
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Uptime

The Uptime link displays the uptime for managed nodes. To display the Uptime for Managed Nodes 
table, choose Summary Lists > Nodes > Uptime.

The uptime for managed nodes table contains:

Column Description

Internal ID Internal ID of the node. The internal ID is a unique ID for every object, which the MWTM assigns 
for its own internal use. This ID can also be useful when the TAC is debugging problems.

Name Name of the node.

This column is displayed by default.

Node Type Description of the hardware platform that supports a feature. See the description of Node Type in 
Nodes Table, page 7-8 for more information.

This column is displayed by default.

Feature Primary function performed by a node type:

• Unknown—Any device which is not pollable by MWTM.

• ITP—IP Transfer Protocol

• IP-RAN features:

– ONS—Optical Networking Service

– RAN_SVC—RAN Service

– CSR—Cell Site Router

– Cisco 7600 devices with Pseudowire Virtual Circuits configured

– MetroE-Switch (fault support only)

• mSEF features:

– CSG1 or CSG2—Content Services Gateway

– GGSN—Gateway GPRS Support Node

– HA—Home Agent

– BWG—Broadband Wireless Gateway

– PDSN—Packet Data Serving Node (PDSN)

– PDNGW—Packet Data Node Gateway

– SGW—Serving Gateway

– PCRF—Policy and Charging Rules Function

• CDT—Cisco Data for Telecommunications (CDT) 

• Generic—Any pollable device not classified as one of the above types.

This column is displayed by default.

Uptime Time the node has been up, in days, hours, minutes, and seconds.

This column is displayed by default.
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Note For toolbar details, see Using the Toolbar, page 11-6.

Nodes by Alarm

This section contains:

• Config Download Alarms, page 7-15

• SNMP Timeout Alarms, page 7-15

Config Download Alarms

The Config Download Alarms link displays the Nodes for Alarm ConfigurationDownload table. To 
display this table, choose Summary Lists > Nodes > Configuration Download Alarms.

Note Some table columns are hidden by default. Right-click on the web table header to see all columns.

The table displays the same columns as that of Nodes Table, but the columns Status and Status Reason 
are hidden by default. See Nodes Table, page 7-8.

Note For toolbar details, see Using the Toolbar, page 11-6.

SNMP Timeout Alarms

The SNMP Timeout Alarms link displays the Nodes for Alarm NodeUnreachable table. To display this 
table, choose Summary Lists > Nodes > SNMP Timeout Alarms.

Note Some table columns are hidden by default. Right-click on the web table header to see all columns.

The table displays the same columns as that of Nodes Table, but the columns Status and Status Reason 
are hidden by default. See Nodes Table, page 7-8.

Note For toolbar details, see Using the Toolbar, page 11-6.

Reboot Reason Reason for the last reboot of the node.

This column is displayed by default.

Severity Indicates the alarm severity for the chosen node. The severity can be Critical, Major, Minor, 
Warning, Informational, Indeterminate, Unmanaged, or Normal. See Managing Alarms and Events, 
page 9-1 for more information.

This column is displayed by default.

Column Description
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Software Versions

The Software Versions table lists the software versions for each node the MWTM manages. To display 
the Software Versions table, choose Summary Lists > Nodes > Software Versions.

In Java client, to display the Software Versions table choose Summary Lists > Software Versions.

The Software Versions table contains:

For details on the Software Versions table, see Displaying Software Versions, page 11-20.

Serial Numbers

The serial numbers table displays information about serial numbers of the nodes that the MWTM has 
discovered. To display the serial numbers table, choose Summary Lists > Nodes > Serial Numbers. 

In Java client, to display the Serial Numbers table choose Summary Lists > Serial Numbers.

Note Some table columns are hidden by default. Right-click on the web table header to see all columns.

Column Description

Name Name of the node.

This column is displayed by default.

Node Type Type of node.

This column is displayed by default.

Feature Name of the feature.

This column is displayed by default.

Software Version Software version used by the node.

This column is displayed by default.

Software Description Full software version information. 

This column is displayed by default.
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The serial numbers table contains:

Column Description

Name Name of the node.

This column is displayed by default.

Node Type Description of the hardware platform that supports a feature. 

ITP Node Types

• Cisco2650XM, Cisco2651XM, Cisco 2651

• Cisco2811

• Cisco7204VXR, Cisco7206VXR

• Cisco7301

• Cisco7507, Cisco7507mx, Cisco7507z, Cisco7513, Cisco7513mx, Cisco7513z

• Cisco 7603, Cisco 7603s, Cisco7604, Cisco7606, Cisco7606s, Cisco7609, Cisco7609s, 
Cisco7613

IPRAN Node Types 

• Cell Site Routers (CSR):

– CiscoMWR-1941-DC—Cisco MWR-1941-DC-A series router

– CiscoMWR-2941-DC—Cisco MWR-2941-DC series router

– Cisco3825—Integrated Services Router

• CiscoONS15454—Cisco ONS 15454 SONET multiplexer

• RAN_SVC—RAN Service Module in the Cisco ONS 15454

• Cisco 7603, Cisco 7603s, Cisco7604, Cisco7606, Cisco7606s, Cisco7609, Cisco7609s, 
Cisco7613

• Cisco ME3400 Metro Ethernet switch

• Cisco ME3750 Metro Ethernet switch

• Skyla cards

mSEF Node Types

• CiscoSAMI—Service Application Module for IP (SAMI) 

• CiscoMWAM—Multiprocessor WAN Application Module (MWAM)

• Cisco 7603, Cisco 7603s, Cisco7604, Cisco7606, Cisco7606s, Cisco7609, Cisco7609s, 
Cisco7613

Other Node Types

• IPDevice—IP device, other than those listed previously. You can assign this icon to an 
unknown node if you know that it is an IP device.

• Unknown—MWTM is unable to determine the node type.

• Linux—Hardware platform for Cisco Database for Telecommunications (CDT)

• Cisco ME 3400 Series Ethernet Access Switches 

This column is displayed by default.
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Note For toolbar details, see Using the Toolbar, page 11-6.

Signaling Points Table
The signaling points table displays information about the signaling points that the MWTM has 
discovered. To display the signaling points table, choose Summary Lists > Signaling Points. 

Note Some table columns are hidden by default. Right-click on the web table header to see all columns.

The signaling points table contains:

Serial Number Serial number of the node.

This column is displayed by default.

CLLI Code Common Language Location Identification code for the node. A CLLI code is a standardized 
11-character identifier that uniquely identifies the geographic location of the node. If the node has 
no CLLI code configured, this field is blank.

This column is displayed by default.

Column Description

Column Description

Internal ID Internal ID of the signaling point. The internal ID is a unique ID for every object, which the MWTM 
assigns for its own internal use. It can also be useful when the TAC is debugging problems.

Name Name of the signaling point.

This column is displayed by default.

Node Name of the node associated with this signaling point.

This column is displayed by default.

Instance Number Number of the instance associated with the signaling point.

Network Name Name of the instance associated with the signaling point.

This column is displayed by default.

Point Code Primary point code of the signaling point.

This column is displayed by default.

Variant SS7 protocol variant. Valid variants are:

• ANSI

• China

• ITU

• NTT

• TTC

This column is displayed by default.
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Network Indicator Determines the type of call that is being placed. Valid values are:

• National—National-bound call. The MWTM routes national calls through the national 
network.

• NationalSpare—National-bound call, used in countries in which more than one carrier can 
share a point code. In those countries, the Network Indicator differentiates the networks.

• International—International-bound call. The MWTM forwards international-bound calls to 
an STP pair that acts as an international gateway.

• InternationalSpare—International-bound call; used in countries in which more than one 
carrier can share a point code. In those countries, the Network Indicator differentiates the 
networks.

This column is displayed by default.

Ignored Indicates whether to include the signaling point when aggregating and displaying MWTM status 
information. This field is read-only for the web client, but editable in the Java client.

Users with authentication level Network Operator (level 3) and higher can edit this field. Users with 
authentication level Power User (level 2) and higher can edit the Unignore field. 

This column is displayed by default.

Notes Indicates whether a note is associated with the signaling point.

This column is displayed by default.

Events (MWTM client 
only)

Indicates whether the signaling point has received any events. If the signaling point has received an 
event, an icon appears in the table cell. Clicking the icon clears the event and takes you to the Recent 
Events tab for the signaling point. 

Severity Indicates the alarm severity for the chosen signaling point. The severity can be Critical, Major, 
Minor, Warning, Informational, Indeterminate, Unmanaged, or Normal. See Managing Alarms and 
Events, page 9-1 for more information.

This column is displayed by default.

Last Status Change Date and time that the status of the signaling point last changed.

Column Description
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Linksets Table
The linksets table displays information about the linksets that the MWTM has discovered. To display the 
linksets table, choose Summary Lists > Linksets. 

Tip Linksets that are associated with nodes that are excluded from the current view are not visible in the 
linksets table. See Creating a New View, page 6-7, for more information about excluding nodes.

Note Some table columns are hidden by default. Right-click on the web table header to see all columns.

Status Current status of the signaling point. Possible values are:

• Active

• Unknown 

• Unmanaged 

• Warning 

For detailed definitions of each status, see Appendix E, “Status Definitions”.

This column is displayed by default.

Status Reason Reason for the current status of the signaling point.

For a full list of possible reasons, see the stateReasons.html file. If you installed the MWTM in:

• The default directory, /opt, then the file resides at 
/opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

• A different directory, then the help directory and file reside in that directory.

If the cell is too small to show all of the status reason, place the cursor over the cell to see the full 
status reason in a mouse over help popup.

The status reasons are listed in order of decreasing magnitude. If two or more reasons apply, the 
reason of greatest magnitude appears.

If the status reason is Unsupported Configuration, correct the configuration and enter the mwtm 
cleandiscover command to delete all current network data and begin a discovery of the network. If 
the status reason remains Unsupported Configuration, enter the mwtm clean command to restore 
the MWTM server to a state that would exist after a new installation of the MWTM, excluding the 
log files, which the MWTM retains. To also remove the log files, enter the mwtm cleanall 
command. For more information on the use of these commands, see Appendix B, “Command 
Reference”.

This column is displayed by default.

Column Description
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The linksets table contains:

Column Description

Internal ID Internal ID of the linkset. The internal ID is a unique ID for every object, which the MWTM assigns 
for its own internal use. It can also be useful when the TAC is debugging problems.

Name Name of the linkset.

This column is displayed by default.

Node Node associated with the linkset.

Signaling Point Signaling point associated with the linkset.

Local Point Code Point code of the primary signaling point for the linkset.

This column is displayed by default.

Adjacent Pt Code Point code of the adjacent signaling point for the linkset.

This column is displayed by default.

Linkset Type Type of linkset, which the MWTM determines by examining the links defined in the linkset. Possible 
linkset types are:

• HSL—The links in this linkset use the SS7-over-ATM high-speed protocol.

• SCTPIP—The links in this linkset use the Stream Control TCP/IP transport protocol.

• Serial—The links in this linkset use the serial SS7 signaling protocol.

• Mixed—The links in this linkset are of two or more types. (This configuration is not 
recommended.)

• Virtual—The links in this linkset are virtual links, which connect signaling point instances 
running on the same node. The MWTM does not poll virtual linksets, nor does it display real-time 
data or accounting statistics for virtual linksets.

Note Prior to IOS release 12.2(23)SW1, the user manually created virtual linksets on multi-instance 
nodes. In and after that release, users can now automatically create virtual linksets.

• Other—No links have been defined for this linkset.

This column is displayed by default.

Links Total number of links in the linkset.

This column is displayed by default.

Active Links Number of links in the linkset that are Active.

This column is displayed by default.

Congested Links Number of links in the linkset that are Congested.

Ignored Indicates whether to include the signaling point when aggregating and displaying MWTM status 
information. This field is read-only for the web client, but editable in the Java client.

Users with authentication level Network Operator (level 3) and higher can edit this field. Users with 
authentication level Power User (level 2) and higher can edit the Unignore field. 

This column is displayed by default.

Notes Indicates whether a note is associated with the linkset.

This column is displayed by default.
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Events (MWTM 
client only)

Indicates whether the linkset has received any events. If the linkset has received an event, an icon 
appears in the table cell. Clicking the icon clears the event and takes you to the Recent Events tab for 
the linkset.

Severity Indicates the alarm severity for the chosen linkset. The severity can be Critical, Major, Minor, 
Warning, Informational, Indeterminate, Unmanaged, or Normal. See Managing Alarms and Events, 
page 9-1 for more information.

This column is displayed by default.

Last Status Change Date and time that the status of the linkset last changed.

Status Current status of the linkset. Possible values are:

• Active 

• Shutdown 

• Unavailable

• Unknown 

• Warning 

For detailed definitions of each status, see Appendix E, “Status Definitions”.

This column is displayed by default.

Status Reason Reason for the current status of the signaling gateway-mated pair.

For a full list of possible reasons, see the stateReasons.html file. If you installed the MWTM in:

• The default directory, /opt, then the file is located at 
/opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

• A different directory, then the help directory and file are located in that directory.

If the cell is too small to show all of the status reason, place the cursor over the cell to see the full text 
in a tooltip.

The status reasons are listed in order of decreasing magnitude. If two or more reasons apply, the reason 
of greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration and enter the mwtm 
cleandiscover command to delete all current network data and begin a discovery of the network. If 
the status reason remains Unsupported Configuration, enter the mwtm clean command to restore the 
MWTM server to a state that would exist after a new installation of the MWTM, excluding the log 
files, which the MWTM retains. To also remove the log files, enter the mwtm cleanall command. For 
more information on the use of these commands, see Appendix B, “Command Reference”.

This column is displayed by default.

Column Description
7-22
User Guide for the Cisco Mobile Wireless Transport Manager 6.1.4

OL-23290-01



 

Chapter 7      Understanding Basic Object Functions
  Displaying Object Windows
Links Table
The links table displays information about the links that the MWTM has discovered. To display the links 
table, choose Summary Lists > Links. 

Note Some table columns are hidden by default. Right-click on the web table header to see all columns.

The links table contains:

Column Description

Internal ID Internal ID of the link. The internal ID is a unique ID for every object, which the MWTM assigns for 
its own internal use. This ID can also be useful when the TAC is debugging problems.

Node Name of the node associated with the link.

This column is displayed by default.

Signaling Point Name of the signaling point associated with the link.

This column is displayed by default.

Linkset Name of the linkset associated with the link.

This column is displayed by default.

SLC Signaling link code (SLC) ID for the link.

This column is displayed by default.

Type Type of link. Possible link types are:

• HSL—The link uses the SS7-over-ATM high-speed protocol.

• SCTPIP—The link uses the Stream Control TCP/IP transport protocol.

• Serial—The link uses the serial SS7 signaling protocol.

• Virtual—The link is a virtual link, which connects signaling point instances running on the same 
node. The MWTM does not poll virtual links, nor does it display real-time data or accounting 
statistics for virtual links.

This column is displayed by default.

Slot Slot number. The column displays a proper value only when the link is offloaded to a PA line card or a 
SAMI line card. Otherwise it displays N/A.

Bay Number of bays. The column displays a proper value only when the link is offloaded to a PA line card. 
Otherwise it displays N/A.

Processor Number of processors. The column displays a proper value only when the link is offloaded to a SAMI 
line card. Otherwise it displays N/A.

Congestion Level Indicates the level of congestion on the link. A link is congested if it has too many packets waiting to 
be sent. This condition could result from the failure of an element in your network.

Possible values for the Congestion Level field are None, indicating no congestion, and 1 to 3, 
indicating levels of congestion from very light (1) to very heavy (3).
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Ignored Indicates whether to include the signaling point when aggregating and displaying MWTM status 
information. This field is read-only for the web client, but editable in the Java client.

Users with authentication level Network Operator (level 3) and higher can edit this field. Users with 
authentication level Power User (level 2) and higher can edit the Unignore field. 

This column is displayed by default.

Notes Indicates whether a note is associated with the link.

This column is displayed by default.

Events (MWTM 
client only)

Indicates whether the link has received any events. If the link has received an event, an icon appears in 
the table cell. Clicking the icon clears the event and takes you to the Recent Events tab for the link. 

Severity Indicates the alarm severity for the chosen link. The severity can be Critical, Major, Minor, Warning, 
Informational, Indeterminate, Unmanaged, or Normal. See Managing Alarms and Events, page 9-1 for 
more information.

This column is displayed by default.

Last Status Change Date and time that the status of the link last changed.

Column Description
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Application Servers Table
The application servers table displays information about the application servers that the MWTM has 
discovered. To display the application servers table, choose Summary Lists > App. Servers. 

Note Some table columns are hidden by default. Right-click on the web table header to see all columns.

Status Current status of the link. Possible values are:

• Active

• Blocked 

• Failed

• InhibitLoc 

• InhibitRem 

• Shutdown 

• Unknown 

• Warning

For detailed definitions of each status, see Appendix E, “Status Definitions”.

This column is displayed by default.

Status Reason Reason for the current status of the signaling gateway-mated pair.

For a full list of possible reasons, see the stateReasons.html file. If you installed the MWTM in:

• The default directory, /opt, then the file is located at /opt/CSCOsgm/apache/share/htdocs/eventHelp 
directory.

• A different directory, then the help directory and file are located in that directory.

If the cell is too small to show all of the status reason, place the cursor over the cell to see the full text 
in a tooltip.

The status reasons appear in order of decreasing magnitude. If two or more reasons apply, the reason of 
greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration and enter the mwtm 
cleandiscover command to delete all current network data and begin a discovery of the network. If the 
status reason remains Unsupported Configuration, enter the mwtm clean command to restore the 
MWTM server to a state that would exist after a new installation of the MWTM, excluding the log files, 
which the MWTM retains. To also remove the log files, enter the mwtm cleanall command. For more 
information on the use of these commands, see Appendix B, “Command Reference”.

This column is displayed by default.

Column Description
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The application servers table contains:

Column Description

Internal ID Internal ID of the application server. The internal ID is a unique ID for every object, that the 
MWTM assigns for its own internal use. This ID can also be useful when the TAC is debugging 
problems.

Name Name of the application server.

This column is displayed by default.

Node Name of the node associated with the application server.

This column is displayed by default.

Signaling Point Name of the signaling point associated with the application server.

This column is displayed by default.

Protocol Protocol associated with the application server. Possible values are:

• M3UA—MTP3-User Adaptation.

• SUA—SCCP-User Adaptation.

Routing Key Routing key associated with the application server. The application server bases its routing 
decisions on the routing key value.

Traffic Mode Method by which the application server forwards requests to its active application server processes. 
Possible values are:

• overRide—One application server process takes over all traffic for the application server, 
possibly overriding any currently active application server process in the application server.

• broadcast—Every active application server process receives the same message.

• loadBind—Each application server process shares in the traffic distribution with every other 
currently active application server process, based on application server process bindings.

• loadRndRobin—Each application server process shares in the traffic distribution with every 
other currently active application server process, using a round-robin algorithm.

• undefined—The traffic mode is not defined. The first application server process that becomes 
active defines the traffic mode.

Application Server 
Process Associations

Total number of application server processes associated with the application server.

This column is displayed by default.

Active ASP 
Associations

Number of currently active application server processes associated with the application server.

This column is displayed by default.

Ignored Indicates whether to include the signaling point when aggregating and displaying MWTM status 
information. This field is read-only for the web client, but editable in the Java client.

Users with authentication level Network Operator (level 3) and higher can edit this field. Users with 
authentication level Power User (level 2) and higher can edit the Unignore field. 

This column is displayed by default.

Notes Indicates whether a note is associated with the application server.

This column is displayed by default.
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Events (MWTM client 
only)

Indicates whether the application server has received any events. If the application server has 
received an event, an icon appears in the table cell. Clicking the icon clears the event and takes you 
to the Recent Events tab for the application server. 

Severity Indicates the alarm severity for the chosen application server. The severity can be Critical, Major, 
Minor, Warning, Informational, Indeterminate, Unmanaged, or Normal. See Managing Alarms and 
Events, page 9-1 for more information.

This column is displayed by default.

Last Status Change Date and time that the status of the application server last changed.

Status Current status of the application server. Possible values are:

• Active 

• Down 

• Inactive 

• Pending 

• Shutdown 

• Unknown 

• Warning

For detailed definitions of each status, see Appendix E, “Status Definitions”.

This column is displayed by default.

Status Reason Reason for the current status of the signaling gateway-mated pair.

For a full list of possible reasons, see the stateReasons.html file. If you installed the MWTM in:

• The default directory, /opt, then the file is located at 
/opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

• A different directory, then the help directory and file are located in that directory.

If the cell is too small to show all of the status reason, place the cursor over the cell to see the full 
text in a tooltip.

The status reasons are listed in order of decreasing magnitude. If two or more reasons apply, the 
reason of greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration and enter the mwtm 
cleandiscover command to delete all current network data and begin a discovery of the network. If 
the status reason remains Unsupported Configuration, enter the mwtm clean command to restore 
the MWTM server to a state that would exist after a new installation of the MWTM, excluding the 
log files, which the MWTM retains. To also remove the log files, enter the mwtm cleanall 
command. For more information on the use of these commands, see Appendix B, “Command 
Reference”.

This column is displayed by default.

Column Description
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Application Server Processes Table
The application server processes table displays information about the application server processes that 
the MWTM has discovered. To display the application server processes table, choose Summary Lists > 
App. Server Processes. 

Note Some table columns are hidden by default. Right-click on the web table header to see all columns.

The application server processes table contains:

Column Description

Internal ID Internal ID of the application server process. The internal ID is a unique ID for every object, that the 
MWTM assigns for its own internal use. This ID can also be useful when the TAC is debugging 
problems.

Name Name of the application server process.

This column is displayed by default.

Node Name of the node associated with the application server process.

This column is displayed by default.

Local IP Address Local IP address that the application server process is currently using.

This column is displayed by default.

Local Port Local port number that the application server process is currently using.

This column is displayed by default.

Ignored Indicates whether to include the signaling point when aggregating and displaying MWTM status 
information. This field is read-only for the web client, but editable in the Java client.

Users with authentication level Network Operator (level 3) and higher can edit this field. Users with 
authentication level Power User (level 2) and higher can edit the Unignore field. 

This column is displayed by default.

Notes Indicates whether a note is associated with the application server process.

This column is displayed by default.

Events (MWTM 
client only)

Indicates whether the application server process has received any events. If the application server 
process has received an event, an icon appears in the table cell. Clicking the icon clears the event and 
takes you to the Recent Events tab for the application server process. 

Severity Indicates the alarm severity for the chosen application server process. The severity can be Critical, 
Major, Minor, Warning, Informational, Indeterminate, Unmanaged, or Normal. See Managing Alarms 
and Events, page 9-1 for more information.

This column is displayed by default.

Last Status Change Date and time that the status of the application server process last changed.
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Application Server Process Associations Table
The application server process associations table displays information about the application server 
process associations that the MWTM has discovered. To display the application server process 
associations table, choose Summary Lists > App. Server Proc. Assoc. 

Note Some table columns are hidden by default. Right-click on the web table header to see all columns.

The application server process associations table contains:

Status Current status of the application server process. Possible values are:

• Unknown 

• Unmanaged 

For detailed definitions of each status, see Appendix E, “Status Definitions”.

This column is displayed by default.

Status Reason Reason for the current status of the application server process.

For a full list of possible reasons, see the stateReasons.html file. If you installed the MWTM in:

• The default directory, /opt, then the file is located at /opt/CSCOsgm/apache/share/htdocs/eventHelp 
directory.

• A different directory, then the help directory and file are located in that directory.

If the cell is too small to show all of the status reason, place the cursor over the cell to see the full text 
in a tooltip.

The status reasons are listed in order of decreasing magnitude. If two or more reasons apply, the reason 
of greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration and enter the mwtm 
cleandiscover command to delete all current network data and begin a discovery of the network. If the 
status reason remains Unsupported Configuration, enter the mwtm clean command to restore the 
MWTM server to a state that would exist after a new installation of the MWTM, excluding the log files, 
which the MWTM retains. To also remove the log files, enter the mwtm cleanall command. For more 
information on the use of these commands, see Appendix B, “Command Reference”.

This column is displayed by default.

Column Description
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Column Description

Internal ID Internal ID of the application server process association. The internal ID is a unique ID for every object, 
that the MWTM assigns for its own internal use. The ID can also be useful to TAC when troubleshooting 
problems.

Name Name of the application server process association.

This column is displayed by default.

Node Name of the node associated with the application server process association.

This column is displayed by default.

Signaling Point Name of the signaling point associated with the application server process association.

This column is displayed by default.

Application Server Name of the application server associated with the application server process association.

This column is displayed by default.

Slot Slot number. The column displays a proper value only when the ASPA is offloaded to a PA line card or 
a SAMI line card. Otherwise it displays N/A.

Bay Bay number. The column displays a proper value only when the ASPA is offloaded to a PA line card. 
Otherwise it displays N/A.

Processor Processor number. The column displays a proper value only when the ASPA is offloaded to a SAMI line 
card. Otherwise it displays N/A.

Protocol Protocol associated with the application server process association. Possible values are:

• M3UA—MTP3-User Adaptation.

• SUA—SCCP-User Adaptation.

This column is displayed by default.

Congestion Level Indicates the level of congestion of an application server process association. An application server 
process association is congested if it has too many packets waiting to be sent. This condition could result 
from the failure of an element in your network.

Possible values for the Congestion Level field are None, indicating no congestion, and 1 to 7, indicating 
levels of congestion from very light (1) to very heavy (7).

Ignored Indicates whether to include the signaling point when aggregating and displaying MWTM status 
information. This field is read-only for the web client, but editable in the Java client.

Users with authentication level Network Operator (level 3) and higher can edit this field. Users with 
authentication level Power User (level 2) and higher can edit the Unignore field. 

This column is displayed by default.

Notes Indicates whether a note is associated with the application server process association.

This column is displayed by default.

Events (MWTM 
client only)

Indicates whether the application server process association has received any events. If the application 
server process association has received an event, an icon appears in the table cell. Clicking the icon 
clears the event and takes you to the Recent Events tab for the application server process association. 

Severity Indicates the alarm severity for the chosen application server process association. The severity can be 
Critical, Major, Minor, Warning, Informational, Indeterminate, Unmanaged, or Normal. See Managing 
Alarms and Events, page 9-1 for more information.

This column is displayed by default.
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Signaling Gateway Mated Pairs Table
The signaling gateway-mated pairs table displays information about the signaling gateway-mated pairs 
that the MWTM has discovered. To display the signaling gateway-mated pairs table, choose Summary 
Lists > Signaling Gateway Mated Pairs. 

Note Some table columns are hidden by default. Right-click on the web table header to see all columns.

Last Status Change Date and time that the status of the application server process association last changed.

Status Current status of the application server process association. Possible values are:

• Active 

• Blocked 

• Down 

• Inactive 

• Pending 

• Shutdown 

• Unknown 

• Warning 

For detailed definitions of each status, see Appendix E, “Status Definitions”.

This column is displayed by default.

Status Reason Reason for the current status of the application server process association.

For a full list of possible reasons, see the stateReasons.html file. If you installed the MWTM in:

• The default directory, /opt, then the file is located at /opt/CSCOsgm/apache/share/htdocs/eventHelp 
directory.

• A different directory, then the help directory and file are located in that directory.

If the cell is too small to show all of the status reason, place the cursor over the cell to see the full text 
in a tooltip.

The status reasons are listed in order of decreasing magnitude. If two or more reasons apply, the reason 
of greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration and enter the mwtm 
cleandiscover command to delete all current network data and begin a discovery of the network. If the 
status reason remains Unsupported Configuration, enter the mwtm clean command to restore the 
MWTM server to a state that would exist after a new installation of the MWTM, excluding the log files, 
which the MWTM retains. To also remove the log files, enter the mwtm cleanall command. For more 
information on the use of these commands, see Appendix B, “Command Reference”.

This column is displayed by default.

Column Description
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The signaling gateway-mated pairs table contains:

Column Description

Internal ID Internal ID of the signaling gateway-mated pair. The internal ID is a unique ID for every object, that 
the MWTM assigns for its own internal use. The ID can also be useful to TAC when troubleshooting 
problems.

Name Name of the signaling gateway-mated pair.

This column is displayed by default.

Mate Name of the node associated with the mate of the signaling gateway-mated pair.

This column is displayed by default.

Node Name of the node associated with the signaling gateway-mated pair.

This column is displayed by default.

Congestion Level Indicates the congestion level of a signaling gateway-mated pair. A signaling gateway-mated pair is 
congested if it has too many packets waiting to be sent. This condition could result from the failure 
of an element in your network.

Possible values for the Congestion Level field are None, indicating no congestion, and 1 to 7, 
indicating levels of congestion from very light (1) to very heavy (7).

Ignored Indicates whether to include the signaling point when aggregating and displaying MWTM status 
information. This field is read-only for the web client, but editable in the Java client.

Users with authentication level Network Operator (level 3) and higher can edit this field. Users with 
authentication level Power User (level 2) and higher can edit the Unignore field. 

This column is displayed by default.

Notes Indicates whether a note is associated with the signaling gateway-mated pair.

This column is displayed by default.

Events (MWTM 
client only)

Indicates whether the signaling gateway-mated pair has received any events. If the signaling 
gateway-mated pair has received an event, an icon appears in the table cell. Clicking the icon clears 
the event and takes you to the Recent Events tab for the signaling gateway-mated pair. 

Severity Indicates the alarm severity for the chosen signaling gateway-mated pair. The severity can be Critical, 
Major, Minor, Warning, Informational, Indeterminate, Unmanaged, or Normal. See Managing Alarms 
and Events, page 9-1 for more information.

This column is displayed by default.

Last Status Change Date and time that the status of the signaling gateway-mated pair last changed.
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Interfaces Table
The interfaces table displays information about the ITP or RAN interfaces that the MWTM has 
discovered. To display the interfaces table, choose Summary Lists > Interfaces. 

Note Some table columns are hidden by default. Right-click on the web table header to see all columns.

The interfaces table contains:

Status Current status of the signaling gateway-mated pair. Possible values are:

• Active

• Down 

• Inactive 

• Shutdown 

• Unknown 

• Warning 

For detailed definitions of each status, see Appendix E, “Status Definitions”.

This column is displayed by default.

Status Reason Reason for the current status of the signaling gateway-mated pair.

For a full list of possible reasons, see the stateReasons.html file. If you installed the MWTM in:

• The default directory, /opt, then the file is located at 
/opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

• A different directory, then the help directory and file are located in that directory.

If the cell is too small to show all of the status reason, place the cursor over the cell to see the full text 
in a tooltip.

The status reasons are listed in order of decreasing magnitude. If two or more reasons apply, the 
reason of greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration and enter the mwtm 
cleandiscover command to delete all current network data and begin a discovery of the network. If 
the status reason remains Unsupported Configuration, enter the mwtm clean command to restore the 
MWTM server to a state that would exist after a new installation of the MWTM, excluding the log 
files, which the MWTM retains. To also remove the log files, enter the mwtm cleanall command. For 
more information on the use of these commands, see Appendix B, “Command Reference”.

This column is displayed by default.

Column Description
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Column Description

Internal ID Internal ID of the interface. The internal ID is a unique ID for every object, that the MWTM assigns 
for its own internal use. The ID can also be useful to TAC when troubleshooting problems.

Name Name of the interface. The node specifies the name of the interface.

This column is displayed by default.

Node Name of the node with the interface.

This column is displayed by default.

Interface Type Type of interface.

Send Speed Interface send speed in bits per second. 

This column is displayed by default.

Receive Speed Interface receive speed in bits per second. 

This column is displayed by default.

Interface Index Unique numeric identifier of the interface. This identifier appears in the interface table (ifTable).

This column is displayed by default.

Interface Description Description of the interface. This field displays N/A if the Interface Description is blank for the 
particular node.

Maximum Packet 
Size

The maximum packet size that traverses the interface in bytes.

Physical Address The physical address of the interface. If a physical address does not apply to the interface, N/A 
appears in the table cell.

Ignored Indicates whether to include the signaling point when aggregating and displaying MWTM status 
information. This field is read-only for the web client, but editable in the Java client.

Users with authentication level Network Operator (level 3) and higher can edit this field. Users with 
authentication level Power User (level 2) and higher can edit the Unignore field. 

This column is displayed by default.

Notes Indicates whether a note is associated with the interface.

This column is displayed by default.

Events (MWTM 
client only)

Indicates whether the interface has received any events. If the interface has received an event, an icon 
appears in the table cell. Clicking the icon clears the event and takes you to the Recent Events tab for 
the interface. 

Severity Indicates the alarm severity for the chosen interface. The severity can be Critical, Major, Minor, 
Warning, Informational, Indeterminate, Unmanaged, or Normal. See Managing Alarms and Events, 
page 9-1 for more information.

This column is displayed by default.

Last Status Change Date and time that the status of the interface last changed.
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Status Current status of the interface. Possible values are:

• Active 

• Down 

• Inactive 

• Shutdown

• Unknown 

• Warning 

For detailed definitions of each status, see Appendix E, “Status Definitions”.

This column is displayed by default.

Admin Status Desired state of the interface:

• Up

• Down

• Testing

• Shutdown

For detailed definitions of each status, see Appendix E, “Status Definitions”.

This column is displayed by default.

Column Description
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Cards Table
The cards table displays information about the cards in the ONS 15454 IPRAN node that the MWTM 
has discovered. To display the cards table, choose Summary Lists > Cards. 

Note Some table columns are hidden by default. Right-click on the web table header to see all columns.

Oper. Status Current operational state of the interface:

• Up

• Down

• Testing

• Unknown

• Dormant

• Not present

• Lower layer down

For detailed definitions of each status, see Appendix E, “Status Definitions”.

This column is displayed by default.

Status Reason Reason for the current status of the interface.

For a full list of possible reasons, see the stateReasons.html file. If you installed the MWTM in:

• The default directory, /opt, then the file is located at 
/opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

• A different directory, then the help directory and file are located in that directory.

If the cell is too small to show all of the status reason, place the cursor over the cell to see the full text 
in a tooltip.

The status reasons are listed in order of decreasing magnitude. If two or more reasons apply, the 
reason of greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration and enter the mwtm 
cleandiscover command to delete all current network data and begin a discovery of the network. If 
the status reason remains Unsupported Configuration, enter the mwtm clean command to restore the 
MWTM server to a state that would exist after a new installation of the MWTM, excluding the log 
files, which the MWTM retains. To also remove the log files, enter the mwtm cleanall command. For 
more information on the use of these commands, see Appendix B, “Command Reference”.

This column is displayed by default.

Column Description
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The cards table contains:

Column Description

Internal ID Internal ID of the card. The internal ID is a unique ID for every object, that the MWTM assigns for 
its own internal use. The ID can also be useful to TAC when troubleshooting problems.

Name Name of the card. The node specifies the name of the card.

This column is displayed by default.

Node Name of the node in which the card resides.

This column is displayed by default.

Card Type Type of the card in the node. 

This column is displayed by default.

Model Name Model name of the card (can include the part number).

Description Description of the card.

Slot Number The slot number of the card in the node.

Ignored Indicates whether to include the signaling point when aggregating and displaying MWTM status 
information. This field is read-only for the web client, but editable in the Java client.

Users with authentication level Network Operator (level 3) and higher can edit this field. Users with 
authentication level Power User (level 2) and higher can edit the Unignore field. 

This column is displayed by default.

Notes Indicates whether a note is associated with the card.

This column is displayed by default.

Events (MWTM 
client only)

Indicates whether the card has received any events. If the card has received an event, an icon appears 
in the table cell. Clicking the icon clears the event and takes you to the Recent Events tab for the card. 

Severity Indicates the alarm severity for the chosen card. The severity can be Critical, Major, Minor, Warning, 
Informational, Indeterminate, Unmanaged, or Normal. See Managing Alarms and Events, page 9-1 
for more information.

This column is displayed by default.

Last Status Change Date and time that the status of the card last changed.

Status Current status of the card. Possible values are:

• Active 

• Down 

• Inactive

• Shutdown

• Unknown 

• Warning 

For detailed definitions of each status, see Appendix E, “Status Definitions”.

This column is displayed by default.
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RAN Backhauls Table
The RAN backhauls table displays information about the RAN backhauls that the MWTM has 
discovered. To display the RAN backhauls table, choose Summary Lists > RAN Backhauls. 

Note Some table columns are hidden by default. Right-click on the web table header to see all columns.

The RAN backhauls table contains:

Status Reason Reason for the current status of the card.

For a full list of possible reasons, see the stateReasons.html file. If you installed the MWTM in:

• The default directory, /opt, then the file is located at 
/opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

• A different directory, then the help directory and file are located in that directory.

If the cell is too small to show all of the status reason, place the cursor over the cell to see the full text 
in a tooltip.

The status reasons are listed in order of decreasing magnitude. If two or more reasons apply, the 
reason of greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration and enter the mwtm 
cleandiscover command to delete all current network data and begin a discovery of the network. If 
the status reason remains Unsupported Configuration, enter the mwtm clean command to restore the 
MWTM server to a state that would exist after a new installation of the MWTM, excluding the log 
files, which the MWTM retains. To also remove the log files, enter the mwtm cleanall command. For 
more information on the use of these commands, see Appendix B, “Command Reference”.

Hardware Version Hardware version of the card.

Firmware Version Firmware version of the card.

Software Version Software version of the card.

Column Description

Column Description

Internal ID Internal ID of the RAN backhaul. The internal ID is a unique ID for every object, that the 
MWTM assigns for its own internal use. The ID can also be useful to TAC when 
troubleshooting problems.

Name Name of the RAN backhaul.

This column is displayed by default.

Node Name of the node on which this RAN backhaul resides.

This column is displayed by default.
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Location Location of the node (either at the cell site or the aggregation node site).

This column is displayed by default.

Peer Name Name of the object’s peer.

This column is displayed by default.

Peer Node Name of the node to which the peer object belongs.

This column is displayed by default.

Type Indicates whether the RAN backhaul is a normal backhaul or a virtual backhaul (see Creating 
Virtual RAN Backhauls, page 8-143).

User Send Bandwidth The bandwidth that the user specified for the backhaul. Values for send and receive bandwidths 
will be different if the interface is asymmetrical. To change this value, see Editing Properties 
for a RAN-O Backhaul, page 7-53.

User Receive Bandwidth

System Send Bandwidth The bandwidth that the system specifies for the backhaul. Values for send and receive 
bandwidths will be different if the interface is asymmetrical.System Receive Bandwidth

Ignored Indicates whether to include the signaling point when aggregating and displaying MWTM 
status information. This field is read-only for the web client, but editable in the Java client.

Users with authentication level Network Operator (level 3) and higher can edit this field. Users 
with authentication level Power User (level 2) and higher can edit the Unignore field. 

This column is displayed by default.

Notes Indicates whether a note is associated with the RAN backhaul.

This column is displayed by default.

Events (MWTM client only) Indicates whether the RAN backhaul has received any events. If the RAN backhaul has received 
an event, an icon appears in the table cell. Clicking the icon clears the event and takes you to 
the Recent Events tab for the RAN backhaul. 

Severity Indicates the alarm severity for the chosen RAN backhaul. The severity can be Critical, Major, 
Minor, Warning, Informational, Indeterminate, Unmanaged, or Normal. See Managing Alarms 
and Events, page 9-1 for more information.

This column is displayed by default.

Last Status Change Date and time that the status of the RAN backhaul last changed.

Status Current status of the RAN backhaul. Possible values are:

• Active 

• Failed 

• Warning

For detailed definitions of each status, see Appendix E, “Status Definitions”.

This column is displayed by default.

Column Description
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RAN Shorthauls Table
The RAN shorthauls table displays information about the RAN shorthauls that the MWTM has 
discovered. To display the RAN shorthauls table, choose Summary Lists > RAN Shorthauls. 

Note Some table columns are hidden by default. Right-click on the web table header to see all columns.

The RAN shorthauls table contains:

Status Reason Reason for the current status of the RAN backhaul.

For a full list of possible reasons, see the stateReasons.html file. If you installed the MWTM in:

• The default directory, /opt, then the file is located at 
/opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

• A different directory, then the help directory and file are located in that directory.

If the cell is too small to show all of the status reason, place the cursor over the cell to see the 
full text in a tooltip.

The status reasons are listed in order of decreasing magnitude. If two or more reasons apply, 
the reason of greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration and enter the 
mwtm cleandiscover command to delete all current network data and begin a discovery of the 
network. If the status reason remains Unsupported Configuration, enter the mwtm clean 
command to restore the MWTM server to a state that would exist after a new installation of the 
MWTM, excluding the log files, which the MWTM retains. To also remove the log files, enter 
the mwtm cleanall command. For more information on the use of these commands, see 
Appendix B, “Command Reference”.

This column is displayed by default.

Accept Threshold1 The percentage threshold setting below which the backhaul is considered acceptable.

Warning Threshold1 The percentage threshold setting beyond which the backhaul issues a warning. Subsequent 
warnings are issued only if the value goes below the Acceptable Threshold.

Overload Threshold1 The percentage threshold setting beyond which the backhaul is considered overloaded. 
Subsequent overload messages are issued only if the value goes below the Warning Threshold.

1. To change the default setting, see Editing Properties for a RAN-O Backhaul, page 7-53.

Column Description

Column Description

Internal ID Internal ID of the RAN shorthaul. The internal ID is a unique ID for every object, that the MWTM 
assigns for its own internal use. The ID can also be useful to TAC when troubleshooting problems. 

Name Name of the RAN shorthaul.

This column is displayed by default.
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Node Name of the node to which the RAN shorthaul is connected.

This column is displayed by default.

Type Type of shorthaul, either GSM or UMTS.

This column is displayed by default.

Optimized Whether or not the traffic is optimized.

This column is displayed by default.

Location Location of the node (either at the cell site or the aggregation node site).

This column is displayed by default.

Peer Name Name of the object’s peer.

This column is displayed by default.

Peer Node Name of the node to which the peer object belongs.

This column is displayed by default.

Interface Type Type of interface (for example, a point-to-point interface or an ATM interface).

Send Speed Send speed of the interface in bits per second (for example, 1.98M).

Receive Speed Receive Speed of the interface in bits per second (for example, 1.98M).

Interface Index Unique numeric identifier of the interface. This identifier appears in the interface table (ifTable).

Maximum Packet 
Size (bytes)

Maximum packet size on the interface in bytes.

Physical Address Physical address, if applicable, of the interface.

Ignored Indicates whether to include the signaling point when aggregating and displaying MWTM status 
information. This field is read-only for the web client, but editable in the Java client.

Users with authentication level Network Operator (level 3) and higher can edit this field. Users with 
authentication level Power User (level 2) and higher can edit the Unignore field. 

This column is displayed by default.

Notes Indicates whether a note is associated with the RAN shorthaul.

This column is displayed by default.

Events (MWTM 
client only)

Indicates whether the RAN shorthaul has received any events. If the RAN shorthaul has received an 
event, an icon appears in the table cell. Clicking the icon clears the event and takes you to the Recent 
Events tab for the RAN shorthaul. 

Severity Indicates the alarm severity for the chosen RAN shorthaul. The severity can be Critical, Major, Minor, 
Warning, Informational, Indeterminate, Unmanaged, or Normal. See Managing Alarms and Events, 
page 9-1 for more information.

This column is displayed by default.

Last Status Change Date and time that the status of the shorthaul last changed.

Status Current status of the RAN shorthaul.

For detailed definitions of each status, see Appendix E, “Status Definitions”.

This column is displayed by default.

Column Description
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PWE3 Backhauls Table
The PWE3 Backhauls table displays information about the PWE3 backhauls that the MWTM has 
discovered. A PWE3 backhaul is an object created for the logical grouping of PWE3 virtual circuits on 
a given node that have the same remote peer.

Admin Status Desired state of the interface:

• Up

• Down

• Testing

• Shutdown

For detailed definitions of each status, see Appendix E, “Status Definitions”.

Operational Status Current operational state of the interface:

• Up

• Down

• Testing

• Unknown

• Dormant

• Not present

• Lower layer down

For detailed definitions of each status, see Appendix E, “Status Definitions”.

Status Reason Reason for the current status of the RAN shorthaul.

For a full list of possible reasons, see the stateReasons.html file. If you installed the MWTM in:

• The default directory, /opt, then the file is located at 
/opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

• A different directory, then the help directory and file are located in that directory.

If the cell is too small to show all of the status reason, place the cursor over the cell to see the full text 
in a tooltip.

The status reasons are listed in order of decreasing magnitude. If two or more reasons apply, the 
reason of greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration and enter the mwtm 
cleandiscover command to delete all current network data and begin a discovery of the network. If 
the status reason remains Unsupported Configuration, enter the mwtm clean command to restore the 
MWTM server to a state that would exist after a new installation of the MWTM, excluding the log 
files, which the MWTM retains. To also remove the log files, enter the mwtm cleanall command. For 
more information on the use of these commands, see Appendix B, “Command Reference”.

This column is displayed by default.

Column Description
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To display the PWE3 backhauls table, choose Summary Lists > PWE3 Backhauls. 

Note Some table columns are hidden by default. Right-click on the web table header to see all columns.

The PWE3 Backhauls table contains:

Column Description

Internal ID Internal ID of the PWE3 backhaul. The internal ID is a unique ID for every object, that the MWTM 
assigns for its own internal use. The ID can also be useful to TAC when troubleshooting problems.

Name Name of the PWE3 backhaul.

This column is displayed by default.

Node Name of the node on which this PWE3 backhaul resides.

This column is displayed by default.

Peer Name Name of the object’s peer.

This column is displayed by default.

Peer Node Name of the node to which the peer object belongs.

This column is displayed by default.

Ignored Indicates whether to include the signaling point when aggregating and displaying MWTM status 
information. This field is read-only for the web client, but editable in the Java client.

Users with authentication level Network Operator (level 3) and higher can edit this field. Users with 
authentication level Power User (level 2) and higher can edit the Unignore field. 

This column is displayed by default.

Notes Indicates whether a note is associated with the PWE3 backhaul.

This column is displayed by default.

Events 
(MWTM client only)

Indicates whether the PWE3 backhaul has received any events. If the PWE3 backhaul has received an 
event, an icon appears in the table cell. Clicking the icon clears the event and takes you to the Recent 
Events tab for the PWE3 backhaul. 

Severity Indicates the alarm severity for the chosen PWE3 backhaul. The severity can be Critical, Major, 
Minor, Warning, Informational, Indeterminate, Unmanaged, or Normal. See Managing Alarms and 
Events, page 9-1 for more information.

This column is displayed by default.

Last Status Change Date and time that the status of the PWE3 backhaul last changed.
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PWE3 Virtual Circuits Table
The PWE3 virtual circuits table displays information about the PWE3 virtual circuits that the MWTM 
has discovered. To display the PWE3 virtual circuits table, choose Summary Lists > PWE3 Virtual 
Circuits. 

Note Some table columns are hidden by default. Right-click on the web table header to see all columns.

The PWE3 virtual circuits table contains:

Status Current status of the PWE3 backhaul. Possible values are:

• Active 

• Warning

• Unknown

This column is displayed by default.

Status Reason Reason for the current status of the PWE3 backhaul.

For a full list of possible reasons, see the stateReasons.html file. If you installed the MWTM in:

• The default directory, /opt, then the file is located at 
/opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

• A different directory, then the help directory and file are located in that directory.

If the cell is too small to show all of the status reason, place the cursor over the cell to see the full text 
in a tooltip.

The status reasons are listed in order of decreasing magnitude. If two or more reasons apply, the 
reason of greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration and enter the mwtm 
cleandiscover command to delete all current network data and begin a discovery of the network. If 
the status reason remains Unsupported Configuration, enter the mwtm clean command to restore the 
MWTM server to a state that would exist after a new installation of the MWTM, excluding the log 
files, which the MWTM retains. To also remove the log files, enter the mwtm cleanall command. For 
more information on the use of these commands, see Appendix B, “Command Reference”.

This column is displayed by default.

Column Description

Column Description

Internal ID Internal ID of the PWE3 virtual circuit. The internal ID is a unique ID for every object, that the 
MWTM assigns for its own internal use. 

Name Name of the PWE3 virtual circuits.

This column is displayed by default.
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Node Name of the node on which this PWE3 virtual circuits resides.

This column is displayed by default.

Peer Name Name of the object’s peer.

This column is displayed by default.

Peer Node Name of the node to which the peer object belongs.

This column is displayed by default.

Type Indicates the service to be carried over this virtual circuit type. 

PSN Type Packet Switched Network (PSN) type on which this virtual circuit is carried.

This column is displayed by default.

ID Virtual circuit identifier.

Primary Indicates whether the virtual circuit is primary. A virtual circuit that services traffic is considered 
primary. A virtual circuit that provides redundancy is not primary.

This column is displayed by default.

Remote Interface 
String

If provided by the protocol, displays the interface description of the remote side of the virtual circuit.

Description Each virtual circuit is associated to an interface in the ifTable of the node as part of the service 
configuration. If specified, this field displays the description of the interface.

Ignored Indicates whether to include the signaling point when aggregating and displaying MWTM status 
information. This field is read-only for the web client, but editable in the Java client.

Users with authentication level Network Operator (level 3) and higher can edit this field. Users with 
authentication level Power User (level 2) and higher can edit the Unignore field. 

This column is displayed by default.

Notes Indicates whether a note is associated with the PWE3 virtual circuits.

This column is displayed by default.

Events
(MWTM client only)

Indicates whether the PWE3 virtual circuits have received any events. If the PWE3 virtual circuits 
have received an event, an icon appears in the table cell. Clicking the icon clears the event and takes 
you to the Recent Events tab for the PWE3 virtual circuits. 

Severity Indicates the alarm severity for the chosen PWE3 virtual circuits. The severity can be Critical, 
Major, Minor, Warning, Informational, Indeterminate, Unmanaged, or Normal. See Managing 
Alarms and Events, page 9-1 for more information.

This column is displayed by default.

Last Status Change Date and time that the status of the virtual circuit last changed.

Status Current status of the PWE3 virtual circuits. Possible values are:

• Active 

• Shutdown 

• Unknown 

• Warning 

This column is displayed by default.

Column Description
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Access Point Names Table
The Access Point Names (APN) table displays information about the APNs the MWTM has discovered. 
To display the Access Point Names table, choose Summary Lists > Access Point Names. 

Note Some table columns are hidden by default. Right-click on the web table header to see all columns.

Admin Status Desired state of the interface:

• Up

• Down

• Testing

• Shutdown

For detailed definitions of each status, see Appendix E, “Status Definitions”.

Oper Status Indicates the actual combined operational status of this virtual circuit. Oper Status is up if both 
Inbound Oper Status and Outbound Oper Status are in the up state.

• Up

• Down

For detailed definitions of each status, see Appendix E, “Status Definitions”.

Inbound Oper Status Indicates the actual operational status of this virtual circuit in the inbound direction.

Outbound Oper Status Indicates the actual operational status of this virtual circuit in the outbound direction.

Status Reason Reason for the current status of the virtual circuits.

For a full list of possible reasons, see the stateReasons.html file. If you installed the MWTM in:

• The default directory, /opt, then the file is located at 
/opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

• A different directory, then the help directory and file are located in that directory.

If the cell is too small to show all of the status reason, place the cursor over the cell to see the full 
text in a tooltip.

The status reasons are listed in order of decreasing magnitude. If two or more reasons apply, the 
reason of greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration and enter the mwtm 
cleandiscover command to delete all current network data and begin a discovery of the network. If 
the status reason remains Unsupported Configuration, enter the mwtm clean command to restore 
the MWTM server to a state that would exist after a new installation of the MWTM, excluding the 
log files, which the MWTM retains. To also remove the log files, enter the mwtm cleanall command. 
For more information on the use of these commands, see Appendix B, “Command Reference”.

This column is displayed by default.

Column Description
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The Access Point Names table contains:

Column Description

Internal ID Not shown by default, the Internal ID of the APN is a unique ID for every object the MWTM assigns 
for its own internal use. The ID can also be useful to TAC when troubleshooting problems.

Name Name of the APN node.

This column is displayed by default.

Ignored Indicates whether to include the signaling point when aggregating and displaying MWTM status 
information. This field is read-only for the web client, but editable in the Java client.

Users with authentication level Network Operator (level 3) and higher can edit this field. Users with 
authentication level Power User (level 2) and higher can edit the Unignore field. 

This column is displayed by default.

Notes Indicates whether a note is associated with the APN.

This column is displayed by default.

Severity Indicates the alarm severity for the chosen APN. The severity can be Critical, Major, Minor, Warning, 
Informational, Indeterminate, Unmanaged, or Normal. See Managing Alarms and Events, page 9-1 for 
more information.

This column is displayed by default.

Last Status Change Date and time that the status of the access point name last changed.

Status Current status of the access point names. Possible values are:

• Active 

• Shutdown 

• Unknown 

• Warning 

This column is displayed by default.

Status Reason Reason for the current status of the access point names.

For a full list of possible reasons, see the stateReasons.html file. If you installed the MWTM in:

• The default directory, /opt, then the file is located at 
/opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

• A different directory, then the help directory and file are located in that directory.

If the cell is too small to show all of the status reason, place the cursor over the cell to see the full text 
in a tooltip.

The status reasons are listed in order of decreasing magnitude. If two or more reasons apply, the reason 
of greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration and enter the mwtm 
cleandiscover command to delete all current network data and begin a discovery of the network. If the 
status reason remains Unsupported Configuration, enter the mwtm clean command to restore the 
MWTM server to a state that would exist after a new installation of the MWTM, excluding the log 
files, which the MWTM retains. To also remove the log files, enter the mwtm cleanall command. For 
more information on the use of these commands, see Appendix B, “Command Reference”.

This column is displayed by default.
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Note For toolbar details, see Using the Toolbar, page 11-6.

IP Addresses Table
You can view current IP Addresses reports using the MWTM. You can also export the reports.

IP Addresses Statistics

To display the IP Address report table, choose Summary Lists > IP Addresses. 

The IP Addresses table is sorted based on the information in the Node column. However, you can sort 
the table based on the information in any of the columns (see Navigating Table Columns, page 5-23).

The IP Addresses table contains:

Note For toolbar details, see Using the Toolbar, page 11-6.

Point Code Table
You can view current point code reports using the MWTM. You can also export the reports.

Point Code Statistics

The Point Codes page shows all point codes that are currently being used by all nodes that the MWTM 
detected. To display the Point Code table, choose Summary Lists > Point Code. 

Field or Column1

1. To sort the column in descending order, click the column heading. Click again to sort the list in ascending order.

Description

Node Name or IP address of the node.

To see more information for the node, click the node name.

Note Each node can be associated with one or more IP addresses.

This column is displayed by default.

IP Address IP address of the node.

This column is displayed by default.

Last Regular Poll Interval The last time this node was polled. 

This column is displayed by default.

SNMP Pollable Whether the node can be polled by SNMP (yes or no).

This column is displayed by default.

IP Address Type Indicates whether the IP address displayed is the primary or secondary IP 
address for the device.
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The Point Code table is sorted based on the information in the Node column. However, you can sort the 
table based on the information in any of the columns (see Navigating Table Columns, page 5-23).

Note For toolbar details, see Using the Toolbar, page 11-6.

Editing Properties
In the Edit Properties dialog box you can change the basic properties associated with these objects:

• Views

• Nodes

• Signaling Points (ITP only)

• Application Server Processes (ITP only)

• Backhauls (RAN-O only), (see Editing Properties for a RAN-O Backhaul, page 7-53)

Field or Column Description

Signaling Point Signaling point that is currently being used by a node.

To sort the point codes by signaling point in descending order, click the Signaling Points heading.

Click again to sort the point codes in ascending order.

This column is displayed by default.

Point Code Point code that is currently being used by a node.

To sort the point codes by point code in ascending order, click the Point Codes heading. This is the 
default display.

Click again to sort the point codes in descending order.

This column is displayed by default.

Node Name or IP address of the node.

To see more information for the node, click the node name.

To sort the point codes by node in descending order, click the Node heading.

Click again to sort the point codes in ascending order.

This column is displayed by default.

Point Code Type Type of point code:

• Primary—Main point code used by a node.

• Secondary—Alternate or backup point code used by a node.

• Capability—Shared by more than one node, each of which is also assigned a real point code. Also 
called an alias point code.

To sort the point codes by type in ascending order, click the Point Code Type heading.

Click again to sort the point codes in descending order.

This column is displayed by default.
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In the MWTM web interface, to edit node’s properties, select Edit Properties option from the Actions 
menu in the Details tab of the node. See MWTM: Edit Properties Dialog, page 11-11.

To edit a node’s properties, right-click the node in the Node table in the right pane or in a view in the 
navigation tree, and choose Edit > Properties in the right-click menu. The MWTM displays the Edit 
Properties dialog box, which contains:

Field or Button Description

Name Name of the object.

• For application server processes only—This field cannot be edited.

• For nodes only—By default, this field displays the node’s DNS name, which the MWTM discovered. 
However, if you modified your preferences to identify nodes by their IP addresses, then that is how 
the node is identified in this field. For more information, see Node Name Settings, page 5-5.

• For signaling points only—By default, this field displays the signaling point’s point code and 
network name, which the MWTM discovered (for example, 1.22.0:net0).

You can also use this field to specify a new, more meaningful name for the node or ITP signaling point. 
Remember that:

• You can change an object’s name to a new name or IP address.

• A new name can be from 1 to 30 characters, and can contain any letters (upper- or lowercase) and any 
numbers, as well as blank spaces ( ), hyphens (-), and underscores (_), but no periods (.). If you enter 
a name that is longer than 30 characters, or if you enter any other special characters or periods, the 
MWTM beeps and retains the current name.

• If you enter a name that includes a period (.), the MWTM assumes that you are entering a new IP 
address. A new IP address must use the x.x.x.x format, where x is between 0 and 255, and must contain 
only numbers and periods (.), but no letters or special characters. If you enter an IP address that 
contains any letters or special characters, the MWTM beeps and retains the current IP address.

• If you edit an object whose current name already contains invalid characters, the MWTM beeps and 
replaces the name with blanks. Enter a new name that uses only valid characters, or click Cancel to 
keep the existing name. If you click Cancel, the MWTM exits the Edit Properties dialog box without 
saving any changes to the Name, Connect Address, or Icon Name field.

• If you leave the Name field blank, the MWTM reverts to the object’s default name (dependent upon 
network type).

• The new object’s name is used when launching context-based applications, such as CiscoWorks. 
Therefore, if the new name that you enter is not the object’s DNS name, and the application knows 
the object by its DNS name, context links into the application for that object might not work.

When you click Save, all MWTM windows are updated automatically to reflect the new name.

Connect Address 
(Nodes only)

Connect IP address to pass to the Telnet or SSH command.

A new Telnet or SSH IP address must use the x.x.x.x format, where x is between 0 and 255, and must 
contain only numbers and periods, but no letters or special characters. If you enter a Telnet or SSH IP 
address that contains any letters or special characters, the MWTM beeps and retains the current IP address.

Connection 
Protocol

Connection protocol to use. You cannot modify this field.

Connect Port 
(Nodes only)

Port to be used with the protocol specified in the Connector Protocol field. The default values are:

• 23—Telnet

• 22—SSH
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Icon Name Drop-down menu of graphic icons to assign to this object in topology maps. The MWTM automatically 
assigns an appropriate icon to each discovered node and to Unknown nodes; but, you can use this field to 
assign a different icon (for example, if you know that a given Unknown node is a mobile switching 
center).

Note Additional icon types appear in the list for user customization.

When the MWTM discovers a single-instance node, it assigns the icon that corresponds to the node. When 
the MWTM discovers a multi-instance node, it assigns a separate icon for each unique instance.

Icon names include the following:

• ASP—Application server process

• BSC—Base Station Controller 1

• BTS—Base Transceiver Station 1

• Building—Icon representing a collection of network objects in a building.

• Cisco2600—Cisco 2650, Cisco 2650XM, Cisco 2651, Cisco 2651XM

• Cisco2800

• Cisco3845

• Cisco7202, Cisco7204 (Cisco 7204, Cisco 7204VXR), Cisco7206 (Cisco 7206, Cisco 7206VXR)

• Cisco7301, Cisco7304

• Cisco7505, Cisco7507 (Cisco 7507, Cisco 7507mx, Cisco 7507z), Cisco7513 (Cisco 7513, 
Cisco 7513mx, Cisco 7513z)

Field or Button Description
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Icon Name

(continued)

• Cisco 7600—Cisco 7603, Cisco 7603s, Cisco 7604, Cisco 7606, Cisco 7606s, Cisco 7609, 
Cisco 7609s, Cisco 7613

• CiscoMWR1900—Cisco Mobile Wireless Router 1900

• City—Icon representing a collection of network objects in a city.

• Cloud—Collection of network objects, called a submap. A submap can also contain other submaps.

• Database—Icon representing a database object.

• IPDevice—IP device, other than those listed previously.

• MatedPair—Mated pair of signaling points

• MSC—Mobile switching center.

• Node B—The radio transmission/reception unit for communication between radio cells 1

• PGW—Cisco Public Switched Telephone Network (PSTN) Gateway (PGW) 2200 Softswitch

• RAN_SVC—RAN Service Module in the Cisco ONS 15454

• RNC—Radio Network Controller 1

• SCP—Service control point

• SignalingPoint—An SCP, SSP, or STP, or an ITP instance

• SSP—Service switching point

• STP—Signal transfer point

• Tower—Icon representing a PC tower.

• TrafficGenerator—Icon representing a device or emulator used to generate traffic, usually in a test 
environment.

• Unknown—The MWTM is unable to determine the node or signaling point type.

• Workstation—Icon representing a workstation.

• Workstation2—Icon representing a different workstation.

When you click Save, the topology window is updated automatically to reflect the new icon.

Field or Button Description
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Editing Properties for a RAN-O Backhaul
To edit the properties of a backhaul or virtual backhaul interface, right-click the backhaul object in the 
navigation tree or right pane, and choose Edit > Properties in the right-click menu.

The MWTM displays the Edit RAN Backhaul Properties dialog box, which contains:

Interface 
Structure

Drop-down menu to configure the way the MWTM displays the physical interfaces of a node (excluding 
the ONS node). Choices include:

• Default—Restores the interface structure to the default setting for the node. For example, if the default 
structure is hierarchical, choosing this option restores the parent-child hierarchy in the Physical 
folder.

Note In cases where the MWTM cannot determine the interface hierarchy of a node, the MWTM sets 
its default structure to be flat (that is, all interfaces appear at the same level). 

• Force Flat—Forces the interface structure of a node to be flat (that is, no hierarchy). All interfaces in 
the Physical folder appear at the same level.

• Force Hierarchical—Forces the interface structure of a node to be hierarchical (that is, to display 
parent-child relationships among interfaces).

When you choose a different setting, the MWTM opens a popup with this message:

A clean poll will be triggered if this value is changed.

Click OK to close the popup. Click Save to activate your changes. You can view your changes in the 
MWTM client and web interfaces.

Save Button to save the changes that you make to the object information. Updates all MWTM windows to 
reflect your changes, and exits the dialog box.

Restore Button to restore changes that you make to the Name and Icon Name fields of the Edit Properties dialog 
box and leave the dialog box open.

Cancel Button to exit the dialog box without saving any changes.

Help Button to display online help for the dialog box.

1. The MWTM does not manage BSC, BTS, RNC, or Node B objects but displays them in the topology window to help you visualize the network.

Field or Button Description

Field or Button Description

Name Name of the backhaul.

You can use this field to specify a new, more meaningful name for the backhaul. 

Remember that:

• You can change a backhaul’s name to a new name. A new name can contain:

– From 1 to 30 characters

– Any letters (upper- or lowercase) 

– Any numbers, as well as blank spaces ( ), dashes (-), underscores (_), or periods (.)

If you enter a name that is longer than 30 characters, or if you enter any other special characters, the 
MWTM beeps and retains the current name.
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Attaching Notes

Tip Users with East Asian Languages configured on Windows are supported.

You use the MWTM to annotate an object, attaching a descriptive string to it. To attach a note to an 
object, in the:

• MWTM client, right-click the object in the navigation tree, then choose Edit > Notes. The Edit 
Notes dialog box appears.

• If you edit an object whose current name already contains invalid characters, the MWTM beeps and 
replaces the name with blanks. Enter a new name that uses only valid characters, or click Cancel to 
keep the existing name. If you click Cancel, the MWTM exits the Edit RAN Backhaul Properties 
dialog box without saving any changes to the Name, Connect Address, or Icon Name field.

When you click Save, all MWTM windows are updated automatically to reflect the new name.

Threshold 
Information

Displays slider bars for controlling the Acceptable, Warning, and Overloaded threshold settings. 
Left-click the slider and drag it to the desired setting for each threshold. See Threshold Information 
(RAN-O Only), page 8-35, for descriptions of these thresholds.

Bandwidth 
Information

Displays:

• User Send Bandwidth (bits or bytes)/sec)

• User Receive Bandwidth (bits or bytes)/sec)

The user bandwidth is the value that you (the user) specify for the backhaul. Send and receive values 
will differ if the interface is asymmetrical.

The backhaul appears in the backhaul real-time chart as a percentage of the User Bandwidth. The 
preset value for the User Bandwidth is the same as the System Bandwidth.

When you change the User Bandwidth, you are changing the scale of the Y axis of the backhaul 
real-time chart in the Performance tab (see Displaying Backhaul Performance Statistics, page 11-36). 
The X and Y values of the data do not change. The threshold ranges resize because they are 
percentages of User Bandwidth.

The User Bandwidth represents 100%. Data points that are higher than the User Bandwidth will 
exceed 100%. The Y axis dynamically increases to display all data points. (See Why does my 
backhaul graph show greater than 100% for transmit traffic?, page C-24).

• System Send Bandwidth (bits/sec)

• System Receive Bandwidth (bits/sec)

The system bandwidth is the value that the system specifies for the backhaul. Send and receive values 
will differ if the interface is asymmetrical. You cannot edit this field. 

Save Saves changes that you make to the object information, updates all MWTM windows to reflect your 
changes, and exits the dialog box.

Restore Restores changes that you make to the Name, and sets the Threshold Information, and Bandwidth 
Information fields to the system defaults. The dialog box is left open.

Cancel Exits the dialog box without saving any changes.

Help Displays online help for the dialog box.

Field or Button Description
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• Web interface, left-click the object in the navigation tree, click the Notes tab, then click Edit. The 
text area becomes active.

Note You can add a note to a node by using either the MWTM client or the web interface. You can also view 
the note from either interface.

The Edit Notes dialog contains:

Related Topic

• Viewing Notes, page 7-55

Viewing Notes
You use the MWTM to view any notes that are associated with an object. To view a note:

• Select an object in the navigation tree, then click the Notes tab.

• Right-click an object in a window, then choose View > Notes. (The Notes option is dimmed if no 
note is associated with the chosen object.)

The MWTM displays the Notes tab for the chosen object, which shows:

• Notes associated with the object.

• The date and time the notes associated with the object were last updated, or the message Not Set if 
no notes are associated with the object.

• The message No Notes if no notes are associated with the object.

Note The Notes tab is not supported on the DEFAULT View in the web interface.

Field or Button Description

Name Name of the object. You cannot edit this field.

Note Last Updated Date and time the Notes field for this object was last updated. If no note is currently associated with this 
object, this field displays the value Not Set.

You cannot edit this field.

Notes Notes to associate with this object. In this field, you can enter any important information about the 
object, such as a detailed description, location, service history, and so on.

Edit (Web interface only) Enables you to edit or add a note in the content area.

Save Saves changes that you make to the object’s notes, updates all MWTM windows to reflect your changes, 
and closes the dialog box.

When you annotate an object, the MWTM displays a note icon in the Notes column of all object tables 
for the annotated object, and the topology map in the topology window displays a note icon in the 
upper-left corner of the object.

Cancel Cancels the operation without saving any changes.

Help Displays online help for the dialog box. 
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For example, to view a note for a node, right-click the node in the Node table in the right pane or in a 
view in the navigation tree, then choose View > Notes in the right-click menu. 

Related Topic

• Attaching Notes, page 7-54

Deleting Objects
After discovery, the objects in your network are known to the MWTM and added to the MWTM 
database. Physically deleting objects from your network is not the same as deleting them from the 
MWTM database. These sections describe the differences between deleting objects from your network, 
the MWTM database, and the MWTM discovery database, and the procedures for doing so:

• Deleting an Object from Your Network, page 7-56

• Deleting an Object from the MWTM Database, page 7-56

Deleting an Object from Your Network
If you physically delete a known object from your network (for example, by powering down a node), it 
remains in the MWTM database, the MWTM labels it Unknown, and the system administrator is 
responsible for deleting it from the MWTM database, if you choose to do so. 

Note For nodes, the MWTM also labels all associated network objects Unknown because the MWTM attempts 
to poll the node and gets no response. For details on polling nodes, see Polling Nodes, page 8-50.

Deleting an Object from the MWTM Database
Typically, you delete an object from the MWTM database for one of these reasons:

• You physically deleted the object from your network. This is the most common reason for deleting 
a object from the MWTM database.

• The object state is one of these:

Object States Applicable To

Node Unknown, Unmanaged ITP and IPRAN networks

Interface Unknown
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You are aware of the reason for the state, and you no longer want to see the object in the MWTM 
displays. For example, the object might be a test lab device, or it could be associated with an object 
that was removed from the network.

Note If an object has at least one adjacent object in Active, Discovering, Waiting, or Warning 
state, you cannot delete the object. If you try, the MWTM cancels the deletion.

• If you delete all associated connections to an Unmanaged object, the MWTM does not automatically 
delete the object. Instead, you must manually delete the object.

If you have physically deleted a known object from your network, and you then delete it from the 
MWTM, it is no longer in the MWTM database, it does not appear in MWTM windows, and it is not 
discovered when you run discovery.

If you have not physically deleted a known object from your network, and you delete it from the MWTM, 
any associated objects are also automatically deleted from the MWTM database (if applicable). 
However, at the next poll the MWTM finds the object (and any associated objects) and adds it back to 
the MWTM database, setting the status appropriately. If this happens, do not delete the object again. 
Instead, set it to Ignored. See Ignoring and Unignoring Objects, page 7-60, for more information.

To delete an object from the MWTM database, use one of these procedures:

Note If you delete an object from the MWTM database, the object is deleted for all MWTM clients and views 
that are connected to that MWTM server.

• Select one or more objects in a window, then choose Edit > Delete from the MWTM main menu.

• Right-click the object in a window, then select Delete from the right-click menu. (You cannot delete 
more than one object at a time from the right-click menu.)

The MWTM asks you to confirm the deletion. Click:

• Yes to delete the chosen objects. The MWTM deletes the objects from the MWTM database.

• No to return to the window without deleting any objects from the MWTM database.

You can also enter the mwtm delete commands from the command line interface to delete one or more 
objects from the MWTM database. See mwtm delete, page B-25, for more information on the use of this 
command.

Signaling Point Unknown, Unmanaged ITP networks only

Linkset Unknown

Link Unknown

Application Server Unknown

Application Server Process Unknown

Application Server Process 
Association

Unknown

Signaling Gateway Mated Pair Unknown

Object States Applicable To
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Deleting a Node from the MWTM Discovery Dialog
If you want to completely eliminate a given node from the MWTM database, you can delete it from the 
MWTM Discovery dialog box, ensuring that the MWTM never even discovers it.

Note If you delete a node from the MWTM Discovery dialog box, the node is deleted for all MWTM clients 
and views connected to that MWTM server.

To delete a node from the MWTM Discovery dialog box:

Step 1 Choose Network > Network Discovery from the MWTM main menu. The Discovery dialog box 
appears.

Step 2 Click the Discovery tab.

Step 3 In the Discovered Nodes table, select the node that you want to delete.

Step 4 Click Delete Node. 

The MWTM deletes the nodes from the MWTM database, without asking for confirmation. The MWTM 
will no longer discover the nodes.

Unmanaging and Managing Nodes or ITP Signaling Points
You use the MWTM to change a node or any associated signaling point to the Unmanaged state. You can 
also remove the Unmanaged state from these objects.

In some situations, you might not want to a node or signaling point to appear in MWTM windows. 
However, you might be unable to delete the object from the MWTM database. For example, if:

• You have not physically deleted a known node or signaling point from your network, and you delete 
it from the MWTM, the object is removed from the poll list. However, at the next poll, the MWTM 
returns the object to the DEFAULT view. If you are using a custom view, the MWTM labels the 
object as new.

• A node has at least one adjacent node in Active, Discovering, Waiting, or Warning state; or, if a 
signaling point has at least one adjacent signaling point in Active or Warning state, you cannot delete 
the node or signaling point. If you try, the MWTM cancels the deletion.

In these situations, you can label the object as Unmanaged. When you set a node or signaling point to 
the Unmanaged state, the MWTM removes the object from the poll list.

Note Users with authentication level Network Administrator (level 4) and higher can only Unmanage nodes 
or ITP signaling points. 

Users with authentication level System Administrator (level 5) can Manage nodes or ITP signaling 
points. 
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Note If you change a node or signaling point to the Unmanaged state, the object is Unmanaged for all MWTM 
clients and views connected to that MWTM server.

To label a node or signaling point Unmanaged:

Step 1 Choose the node or signaling point in a window.

Note You cannot label a node Unmanaged if it has a Node Type of Unknown. If you select a node with 
a Node Type of Unknown, this menu option is dimmed and cannot be chosen. If you select more 
than one node, and at least one of them has a Node Type of Unknown, this menu option is 
grayed-out and cannot be chosen.

Step 2 Select Unmanage from the right-click menu. The MWTM labels the chosen node and any associated 
signaling point(s) Unmanaged and removes them from the poll list.

Note When you set a node or signaling point to the Unmanaged state, the events for the object will 
continue to appear in the Events window. If you want to suppress events for unmanaged objects, 
see Setting Alarm or Event Filters, page 9-12).

You can also remove the Unmanaged status from a node or signaling point, when you are ready to return 
them to the MWTM poll list. To remove the Unmanaged status from an object:

Step 1 Select the node or signaling point in a window.

Note You cannot remove the Unmanaged status from a node with a Node Type of Unknown. If you 
select a node with a Node Type of Unknown, then this menu option is dimmed and cannot be 
chosen. If you select more than one node, and at least one of them has a Node Type of Unknown, 
then this menu option is grayed-out and cannot be chosen.

Step 2 Select Manage from the right-click menu. The MWTM removes the Unmanaged status from the chosen 
node, returns it to the poll list, and polls it immediately.

Note (ITP only) You can also remove the Unmanaged status from a signaling point, when you are ready to 
return the signaling point to the MWTM poll list. To remove the Unmanaged status from a signaling 
point, right-click a signaling point in a window, then select Manage Node from the right-click menu. 
The MWTM removes the Unmanaged status from the chosen signaling point, the node associated with 
the signaling point, and all other signaling points associated with that node. The MWTM then returns 
these objects to the poll list, and polls them immediately.
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Note In MWTM Web interface, to manage/unmanage the nodes, select Manage/Unmanage Node option from 
the Actions menu of the Details tab.

Excluding Nodes or ITP Signaling Points from a View
To exclude a node or signaling point from the current view, right-click the node or signaling point in a 
window, then select Exclude from View in the right-click menu. The MWTM excludes the node or 
signaling point from the current view. See Creating a New View, page 6-7, for more information about 
excluding objects from views.

Ignoring and Unignoring Objects
You can instruct the MWTM to ignore an object when it aggregates and displays network data. Setting 
objects to Ignored prevents known problems from affecting MWTM displays for associated network 
objects. In effect, you are preventing a known problem from distracting you from other, more urgent 
network problems.

Example:

You can set a node to Ignored before shutting down the node for maintenance.

Note If you set an object to Ignored, the object is ignored for all MWTM clients and views connected to that 
MWTM server.

Also, if you set an object to Ignored, make a note of the change, and remember to reset the object when 
the problem is corrected or the maintenance is complete.

• To set an object to Ignored:

Right-click the object, then select Ignore from the menu

or

In the object window in the right pane, check the Ignored check box.

• To display all objects that are ignored in the object window, click the Ignored column heading. The 
MWTM displays all ignored objects at the top of the table.

• To set an object to ignore in the topology window, select an object in the topology map, then, in the 
left pane, select the Ignored check box for the object you want to ignore.

• To unignore an object, right-click the object, then select Unignore from the menu.

Note In MWTM Web interface, to ignore or unignore the objects, select Ignore/Unignore option from the 
Actions menu of the Details tab.
7-60
User Guide for the Cisco Mobile Wireless Transport Manager 6.1.4

OL-23290-01


	Understanding Basic Object Functions
	Displaying Object Windows
	Right-Click Menu for All Objects
	Node Distributions Table
	Nodes Table
	Alarms
	Uptime
	Nodes by Alarm
	Software Versions
	Serial Numbers

	Signaling Points Table
	Linksets Table
	Links Table
	Application Servers Table
	Application Server Processes Table
	Application Server Process Associations Table
	Signaling Gateway Mated Pairs Table
	Interfaces Table
	Cards Table
	RAN Backhauls Table
	RAN Shorthauls Table
	PWE3 Backhauls Table
	PWE3 Virtual Circuits Table
	Access Point Names Table
	IP Addresses Table
	Point Code Table

	Editing Properties
	Editing Properties for a RAN-O Backhaul

	Attaching Notes
	Viewing Notes
	Deleting Objects
	Deleting an Object from Your Network
	Deleting an Object from the MWTM Database
	Deleting a Node from the MWTM Discovery Dialog

	Unmanaging and Managing Nodes or ITP Signaling Points
	Excluding Nodes or ITP Signaling Points from a View
	Ignoring and Unignoring Objects



<<
  /ASCII85EncodePages false
  /AllowTransparency false
  /AutoPositionEPSFiles true
  /AutoRotatePages /All
  /Binding /Left
  /CalGrayProfile (Dot Gain 20%)
  /CalRGBProfile (sRGB IEC61966-2.1)
  /CalCMYKProfile (U.S. Web Coated \050SWOP\051 v2)
  /sRGBProfile (sRGB IEC61966-2.1)
  /CannotEmbedFontPolicy /Warning
  /CompatibilityLevel 1.4
  /CompressObjects /Tags
  /CompressPages true
  /ConvertImagesToIndexed true
  /PassThroughJPEGImages true
  /CreateJDFFile false
  /CreateJobTicket false
  /DefaultRenderingIntent /Default
  /DetectBlends true
  /DetectCurves 0.0000
  /ColorConversionStrategy /LeaveColorUnchanged
  /DoThumbnails false
  /EmbedAllFonts true
  /EmbedOpenType false
  /ParseICCProfilesInComments true
  /EmbedJobOptions true
  /DSCReportingLevel 0
  /EmitDSCWarnings false
  /EndPage -1
  /ImageMemory 1048576
  /LockDistillerParams false
  /MaxSubsetPct 100
  /Optimize true
  /OPM 1
  /ParseDSCComments true
  /ParseDSCCommentsForDocInfo true
  /PreserveCopyPage true
  /PreserveDICMYKValues true
  /PreserveEPSInfo true
  /PreserveFlatness true
  /PreserveHalftoneInfo false
  /PreserveOPIComments false
  /PreserveOverprintSettings true
  /StartPage 1
  /SubsetFonts true
  /TransferFunctionInfo /Apply
  /UCRandBGInfo /Preserve
  /UsePrologue false
  /ColorSettingsFile ()
  /AlwaysEmbed [ true
  ]
  /NeverEmbed [ true
  ]
  /AntiAliasColorImages false
  /CropColorImages true
  /ColorImageMinResolution 300
  /ColorImageMinResolutionPolicy /OK
  /DownsampleColorImages true
  /ColorImageDownsampleType /Bicubic
  /ColorImageResolution 300
  /ColorImageDepth -1
  /ColorImageMinDownsampleDepth 1
  /ColorImageDownsampleThreshold 1.50000
  /EncodeColorImages true
  /ColorImageFilter /DCTEncode
  /AutoFilterColorImages true
  /ColorImageAutoFilterStrategy /JPEG
  /ColorACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /ColorImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000ColorACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000ColorImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasGrayImages false
  /CropGrayImages true
  /GrayImageMinResolution 300
  /GrayImageMinResolutionPolicy /OK
  /DownsampleGrayImages true
  /GrayImageDownsampleType /Bicubic
  /GrayImageResolution 300
  /GrayImageDepth -1
  /GrayImageMinDownsampleDepth 2
  /GrayImageDownsampleThreshold 1.50000
  /EncodeGrayImages true
  /GrayImageFilter /DCTEncode
  /AutoFilterGrayImages true
  /GrayImageAutoFilterStrategy /JPEG
  /GrayACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /GrayImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000GrayACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000GrayImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasMonoImages false
  /CropMonoImages true
  /MonoImageMinResolution 1200
  /MonoImageMinResolutionPolicy /OK
  /DownsampleMonoImages true
  /MonoImageDownsampleType /Bicubic
  /MonoImageResolution 1200
  /MonoImageDepth -1
  /MonoImageDownsampleThreshold 1.50000
  /EncodeMonoImages true
  /MonoImageFilter /CCITTFaxEncode
  /MonoImageDict <<
    /K -1
  >>
  /AllowPSXObjects false
  /CheckCompliance [
    /None
  ]
  /PDFX1aCheck false
  /PDFX3Check false
  /PDFXCompliantPDFOnly false
  /PDFXNoTrimBoxError true
  /PDFXTrimBoxToMediaBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXSetBleedBoxToMediaBox true
  /PDFXBleedBoxToTrimBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXOutputIntentProfile ()
  /PDFXOutputConditionIdentifier ()
  /PDFXOutputCondition ()
  /PDFXRegistryName ()
  /PDFXTrapped /False

  /Description <<
    /CHS <FEFF4f7f75288fd94e9b8bbe5b9a521b5efa7684002000500044004600206587686353ef901a8fc7684c976262535370673a548c002000700072006f006f00660065007200208fdb884c9ad88d2891cf62535370300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c676562535f00521b5efa768400200050004400460020658768633002>
    /CHT <FEFF4f7f752890194e9b8a2d7f6e5efa7acb7684002000410064006f006200650020005000440046002065874ef653ef5728684c9762537088686a5f548c002000700072006f006f00660065007200204e0a73725f979ad854c18cea7684521753706548679c300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c4f86958b555f5df25efa7acb76840020005000440046002065874ef63002>
    /DAN <>
    /DEU <>
    /ESP <>
    /FRA <>
    /ITA <>
    /JPN <>
    /KOR <FEFFc7740020c124c815c7440020c0acc6a9d558c5ec0020b370c2a4d06cd0d10020d504b9b0d1300020bc0f0020ad50c815ae30c5d0c11c0020ace0d488c9c8b85c0020c778c1c4d560002000410064006f0062006500200050004400460020bb38c11cb97c0020c791c131d569b2c8b2e4002e0020c774b807ac8c0020c791c131b41c00200050004400460020bb38c11cb2940020004100630072006f0062006100740020bc0f002000410064006f00620065002000520065006100640065007200200035002e00300020c774c0c1c5d0c11c0020c5f40020c2180020c788c2b5b2c8b2e4002e>
    /NLD (Gebruik deze instellingen om Adobe PDF-documenten te maken voor kwaliteitsafdrukken op desktopprinters en proofers. De gemaakte PDF-documenten kunnen worden geopend met Acrobat en Adobe Reader 5.0 en hoger.)
    /NOR <>
    /PTB <>
    /SUO <>
    /SVE <>
    /ENU (Use these settings to create Adobe PDF documents for quality printing on desktop printers and proofers.  Created PDF documents can be opened with Acrobat and Adobe Reader 5.0 and later.)
  >>
  /Namespace [
    (Adobe)
    (Common)
    (1.0)
  ]
  /OtherNamespaces [
    <<
      /AsReaderSpreads false
      /CropImagesToFrames true
      /ErrorControl /WarnAndContinue
      /FlattenerIgnoreSpreadOverrides false
      /IncludeGuidesGrids false
      /IncludeNonPrinting false
      /IncludeSlug false
      /Namespace [
        (Adobe)
        (InDesign)
        (4.0)
      ]
      /OmitPlacedBitmaps false
      /OmitPlacedEPS false
      /OmitPlacedPDF false
      /SimulateOverprint /Legacy
    >>
    <<
      /AddBleedMarks false
      /AddColorBars false
      /AddCropMarks false
      /AddPageInfo false
      /AddRegMarks false
      /ConvertColors /NoConversion
      /DestinationProfileName ()
      /DestinationProfileSelector /NA
      /Downsample16BitImages true
      /FlattenerPreset <<
        /PresetSelector /MediumResolution
      >>
      /FormElements false
      /GenerateStructure true
      /IncludeBookmarks false
      /IncludeHyperlinks false
      /IncludeInteractive false
      /IncludeLayers false
      /IncludeProfiles true
      /MultimediaHandling /UseObjectSettings
      /Namespace [
        (Adobe)
        (CreativeSuite)
        (2.0)
      ]
      /PDFXOutputIntentProfileSelector /NA
      /PreserveEditing true
      /UntaggedCMYKHandling /LeaveUntagged
      /UntaggedRGBHandling /LeaveUntagged
      /UseDocumentBleed false
    >>
  ]
>> setdistillerparams
<<
  /HWResolution [2400 2400]
  /PageSize [612.000 792.000]
>> setpagedevice


