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Managing Reports

At scheduled intervals, you can configure the Cisco Mobile Wireless Transport Manager (MWTM) to 
gather critical information from network objects that it detects. The MWTM uses that information to 
calculate statistics (accounting statistics, performance statistics, and so on) and generates reports based 
on those statistics.

You can view reports in several ways:

• From the MWTM web navigation tree, in Reports or File Archive, click the type of report you want 
to view in the web navigation tree; for example, if you want to view current link reports, select 
Reports > ITP Statistics > Link. All link reports appear. See Displaying Status and Summary 
Reports, page 11-12 for more information about accessing reports from the web interface.

• For a single object of a specified type do one of the following. From the MWTM:

– Web navigation tree, in DEFAULT View, click a node select an object in a node. In the content 
area in the right pane, click the Reports tab. Reports appear for the active object only.

– Client, right-click an object and click Latest Reports. The Reports tab in the MWTM web 
interface opens for the active object only.

This chapter contains:

• Using the Reports Page, page 13-1

• Enabling Automatic Reports Using the CLI, page 13-2

• Viewing Reports, page 13-3

• Viewing Graph Series Editor Details, page 13-178

• Locating Stored Reports, page 13-179

• Customizing ITP Reports, page 13-181

• Generating Custom ITP Statistics Reports Using the CLI, page 13-181

Using the Reports Page
To access the main Reports page:

Step 1 Do one of the following:

• In a web browser, launch the MWTM web interface (see Accessing the MWTM Web Interface, 
page 11-2). In the navigation tree, click Reports. 
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• From the MWTM client, in the MWTM main window, choose View > MWTM Web Links > 
Reports.

The Reports page in the content area shows the Report Type and the status (enabled or disabled). If you 
have generated a report, a green status ball and the word “Enabled” appear in the Status column. If you 
have not generated a report, a red status ball and the word “Disabled” appears.

Note Clicking a Report Type takes you directly to the report data page.

The Status column indicates whether you have enabled or disabled data gathering for the specified report 
type.

Step 2 To enable a report in the MWTM Web interface, click “Disabled” in the Status column. The Status 
changes “Enabled” and a green status ball appears.

Enabling Automatic Reports Using the CLI 
Using CLI commands, there are two types of reports that you can generate: 

• Continuous reports that run at specified intervals. You enable automatic generation of these reports 
with the mwtm statreps commands (see Generating Custom ITP Statistics Reports Using the CLI, 
page 13-181). After you enable generation of a continuous report, it will run at the specified 
intervals until you disable it with the appropriate CLI command. 

• Custom ITP reports that you create one-time on demand. You generate these reports with the mwtm 
abcstats commands where abc is the type of command (see Generating Custom ITP Statistics 
Reports Using the CLI, page 13-181). They run at custom intervals or on demand at the specified 
times. Custom reports are custom because you can specify that they run at custom time intervals. 
The content of custom ITP reports is the same as the regularly scheduled reports. This option is only 
available for ITP reports listed in Table 13-1.

Enabling continuos reports using the CLI is the same as enabling and disabling reports from the Reports 
page.

To enable continuous reports using the CLI:

Step 1 Log in as the root user, as described in Starting the MWTM Client, page 4-cxi, or as a superuser, as 
described in Specifying a Super User (Server Only), page 2-18.

Step 2 Enter:

cd /opt/CSCOsgm/bin

Step 3 Enter the following CLI command to enable all report types:

./mwtm statreps all

You can enable and disable specific reports using specific CLI commands. For example, to generate 
continuous GTT statistics, enter:

./mwtm statreps gtt
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To see a list of all report-related CLI commands, enter the following command:

./mwtm rephelp

To determine which CLI command generates which report, see Generating Custom ITP Statistics 
Reports Using the CLI, page 13-181.

Step 4 (Optional) View the generated report in the MWTM web interface by clicking Reports in the navigation 
pane as described in Viewing Reports, page 13-3.

Note After you issue the CLI to generate a continuous report, the report is not immediately available for 
viewing. It takes approximately two times the report interval before the report is available.

Viewing Reports
After you generate reports, you can view them using the MWTM web interface. You can view historical 
reports for all objects of a specific type (for example, all link reports for all links) or, you can view 
reports for a specific object (for example, all link reports for a specific link).

Note For the reports having output type as Graph, the Graph Series Editor window is displayed when you click 
the Custom series icon. See Viewing Graph Series Editor Details, page 13-178.

Note For the reports having output type as Graph, the Sort Parameter option is available to select the criteria 
for including a top set of series and for ordering of the corresponding graphs displayed.

You can access reports in the MWTM web interface through these categories:

Category Report Type Related Content

Reports > 
Common Statistics

AAA AAA Reports, page 13-6

CPU CPU Reports, page 13-8

Interface Interface Reports, page 13-13

Memory Memory Reports, page 13-19

Reports > ITP 
Statistics

AS AS Reports, page 13-25

ASP ASP Reports, page 13-31

GTT Rates GTT Rates Reports, page 13-42

Link Link Reports, page 13-45

Link Multi-Day Link Multi-Day Report, page 13-54

Linkset Linkset Reports, page 13-55

MLR MLR Reports, page 13-60

MSU Rates MSU Rates Reports, page 13-65

SCTP SCTP Reports, page 13-67
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Reports > Mobile 
Statistics

APN Access Point Name Reports, page 13-71

CSG CSG Reports, page 13-84

GTP GTP Reports, page 13-93

PDSN PDSN Reports, page 13-98

Reports > RAN 
Statistics

PWE3 PWE3 Reports, page 13-114

QOS QOS Reports, page 13-119

RAN-Optimized RAN-Optimized Reports, page 13-125

Reports > ITP 
Accounting

AS AS Accounting Reports, page 13-134

GTT GTT Accounting Reports, page 13-135

MTP3 MTP3 Accounting Reports, page 13-136

Reports > Mobile 
Subscribers

BWG BWG Subscribers Reports, page 13-138

CSG2 CSG2 Subscribers Reports, page 13-139

GGSN GGSN Subscribers Reports, page 13-140

HA HA Subscribers Reports, page 13-141

File Archive > 
Events

Events You can find information on archived event reports in the “Managing Events” chapter 
(see Viewing Archived Event Files on the Web, page 9-22).

File Archive > 
Common Statistics

AAA AAA Archived Reports, page 13-143

Chassis Inventory Chassis Inventory Archived Reports, page 13-145

CPU CPU Archived Reports, page 13-145

Interface Interface Archived Reports, page 13-146

Memory Memory Archived Reports, page 13-147

File Archive > ITP 
Statistics

Custom Custom Archived Reports, page 13-148

Rolling Rolling Archived Reports, page 13-152

AS Application Server Archived Reports, page 13-153

ASP Application Server Process Archived Reports, page 13-154

GTT Rates GTT Rates Archived Reports, page 13-155

Link Link Archived Reports, page 13-155

Linkset Linkset Archived Reports, page 13-156

MLR MLR Archived Reports, page 13-157

MSU MSU Archived Reports, page 13-158

MTP3/AS Events MTP3/AS Events Archived Reports, page 13-158

Point Code Point Code Archived Reports, page 13-160

Q752 Q752 Archived Reports, page 13-160

SCTP SCTP Archived Reports, page 13-161

Category Report Type Related Content
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To view a Web report:

Step 1 For all objects of a specified type:

• From the MWTM web navigation tree, in Reports or File Archive, click the type of report you want 
to view in the web navigation tree; for example, if you want to view current link reports, select 
Reports > ITP Statistics > Link. All link reports appear.

For a single object of a specified type do one of the following. From the MWTM:

• Web navigation tree, in DEFAULT View, click a node to select an object in a node. In the content 
area in the right pane, click the Reports tab. Reports appear for the active object only.

• Client, right-click an object and click Latest Reports. The Reports tab in the MWTM web interface 
opens for the active object only.

Step 2 Choose the Type and Duration from the drop-down lists; for example, if you wanted to view hourly link 
reports for the last 12 hours, choose Link Hourly from the Type list and Last 12 Hours from the 
Duration list. 

Step 3 (Optional) For most Statistics and Accounting reports, to customize the date or time range (or both) click 
the Customize icon.

Step 4 Click the green arrow to run the report. If you change the Type or Duration, an information message 
appears: 

Click the green arrow to show the selected report. 

Step 5 To disable this error message, click Hide Message. To display the message again, click the Information 
icon.

Step 6 (Optional) For Statistics and Accounting reports, to export the report as a .csv file, click the Export 
icon.  

File Archive > 
Mobile Statistics

APN Access Point Name Archived Reports, page 13-162

CSG CSG Archived Reports, page 13-164

GTP GTP Archived Reports, page 13-165

HA HA Archived Reports, page 13-166

IP Local Pool IP Local Pool Archived Reports, page 13-167

PDSN PDSN Archived Reports, page 13-168

SLB SLB Archived Reports, page 13-169

File Archive > 
RAN Statistics

Ethernet Ethernet Archived Reports, page 13-171

PWE3 PWE3 Archived Reports, page 13-171

QOS QOS Archived Reports, page 13-172

RAN-Optimized RAN-Optimized Archived Reports, page 13-173

File Archive > ITP 
Accounting

GTT Accounting GTT Accounting Archived Reports, page 13-174

MTP3/AS Acct MTP3/AS Accounting Archived Reports, page 13-175

Category Report Type Related Content
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Note For information about all File Archive export reports in csv.zip format, refer to the MWTM 
readme file by clicking Administrative on the navigation pane, then under System Information, 
click Export Reports README. The readme contains documentation on every field in each 
export report, description of the report fields, and in most cases, the SNMP MIB variables used 
to generate the field values.

Note To navigate to the Details tab for an object, click the underlined object in the report; for example, to go 
to the Details tab for a node, click the underlined node in the reports table.

Tip For details on web toolbars and icons, see Using the Toolbar, page 11-5.

Viewing Common Statistics Reports
Common Statistics Reports are located within Reports> Common Statistics in the MWTM web 
interface. You can also find archived reports in the /opt/CSCOsgm/reports directory on the MWTM 
client. All archived reports are saved as export files in .csv format. 

You can view any of the following Common statistics reports:

• AAA Reports, page 13-6

• CPU Reports, page 13-8

• Interface Reports, page 13-13

• Memory Reports, page 13-19

AAA Reports

The MWTM web interface provides node-level and network wide AAA reports for monitoring 
communications and status of AAA Server operation. To generate a network wide AAA reports:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Common Statistics > 
AAA.

Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu for a list of report 
types and their contents.

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize icon .

Step 4 Choose an output format (Table or CSV) from the Output drop-down menu for contents of each output 
type.

Step 5 To generate the report, click the Run icon (green arrow ). 

Step 6 In the tool bar of the right pane, choose a report type from the Type drop-down menu:

• AAA Accounting Statistics Daily Report, page 13-7
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• AAA Authentication Statistics Daily Report, page 13-7

AAA Accounting Statistics Daily Report

MWTM displays the AAA accounting statistics daily report obtained during the specified period. 

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Common Statistics > 
AAA. 

Note The 15-minute and hourly AAA accounting statistics reports are available from the node level 
only; they are not available from the top level or the network level. Click on a node name in the 
AAA reports to navigate to a specific node to view hourly and 15 minute reports for that node.

Step 2 Choose AAA Accounting Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

AAA Authentication Statistics Daily Report

MWTM displays the AAA authentication statistics daily report obtained during the specified period.

Field Description

Node Name of the node for the object

Server Name Name of the Server.

Timestamp (timezone) Timestamp of the report.

Requests The number of accounting requests sent to the server during the system 
reinitialization.

Request Timeouts The number of accounting requests timed out during the system 
reinitialization.

Transaction Completed • Count—Total number of accounting transactions with the server which 
seceded during the system reinitialization.

• Rate—Rate at which the accounting transactions succeeded during the 
system reinitialization.

Transaction Failures The number of accounting transactions with this server which failed during 
the system reinitialization.

Error Responses The number of server ERROR accounting responses received from the 
server during the system reinitialization.

Incorrect Responses The number of accounting responses which could not be processed during 
the system reinitialization.
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Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Common Statistics > 
AAA. 

Note The 15-minute and hourly AAA authentication statistics reports are available from the node level 
only; they are not available from the top level or the network level. Click on a node name in the 
AAA reports to navigate to a specific node to view hourly and 15 minute reports for that node.

Step 2 Choose AAA Authentication Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

CPU Reports

The MWTM web interface provides node-level CPU reports. The information is available in graphical, 
tabular, and CSV formats. There are two types of utilization reports:

• Peak utilization—Displays the maximum (or peak) values obtained during the specified period (for 
example, 15 minutes, hourly, daily).

• Average utilization—Displays the average values obtained during the specified period (for example, 
15 minutes, hourly, daily).

Field Description

Node Name of the node for the object

Server Name Name of the Server.

Timestamp (timezone) Timestamp of the report.

Requests The number of authentication requests sent to the server during the 
system reinitialization.

Request Timeouts The number of authentication requests which have timed out since 
the server is in active state.

Transaction Completed • Count—Total number of authentication transactions with the 
server which succeeded during the system reinitialization.

• Rate—Rate at which the authentication transactions succeeded 
during the system reinitialization.

Transaction Failures The number of authentication transactions occurred when the server 
which failed since the server is in active state. 

Error Responses The number of server ERROR authentication responses received 
from the server since the server is in active state.

Incorrect Responses The number of authentication responses which could not be 
processed since the server is in active state.
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Note The 15-minute and hourly CPU reports are available from the node level only; they are not 
available from the top level or the network level. 

In addition to generating network-wide CPU reports as explained in the following steps, you can also 
generate node-level CPU reports as explained in Generating Node-Level CPU/Memory Reports, 
page 13-134.

To generate a network-wide CPU reports:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Common Statistics > 
CPU.

A summary table displays the information described in the following table:

Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu:

• CPU Peak Utilization Daily Reports, page 13-9

• CPU Average Utilization Daily Reports, page 13-12

CPU Peak Utilization Daily Reports

The CPU Peak Utilization Daily reports display the CPUs with the highest maximum CPU utilization 
over the specified time period. 

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Common Statistics > 
CPU. You can access node-level CPU/Memory reports by clicking on a node name, then clicking the 
Performance tab.

Step 2 From the Type menu, select one of the following CPU utilization reports:

• CPU Peak Utilization Daily

• CPU Average Utilization Daily

Field Description

Node Name of the node for the object.

Slot/CPU Slot number (if known) and CPU number.

CPU Description Type of CPU.

Average Utilization Average utilization across the chosen time range.

Maximum Utilization Maximum utilization during the specified time range.

Maximum Timestamp 
(timezone)

Timestamp when the maximum utilization occurred.

Warning Threshold Threshold setting beyond which a warning is issued.

Overload Threshold Threshold setting beyond which is considered overloaded.
13-9
User Guide for the Cisco Mobile Wireless Transport Manager 6.1.2

OL-20466-01



 

Chapter 13      Managing Reports
  Viewing Reports
Note The 15-minute and hourly CPU reports are available from the node level only; they are not 
available from the top level or the network level. Click on a node name in the CPU reports to 
navigate to a specific node to view hourly and 15 minute reports for that node.

A summary table displays the information described in the following table:

Field Description

Node Name of the node.

Slot/CPU Slot number (if known) and CPU number.

CPU Description Type of CPU.

Average Utilization Average utilization across the chosen time range.

Maximum Utilization Maximum utilization during the specified time range.

Maximum Timestamp 
(timezone)

Timestamp when the maximum utilization occurred.

Warning Threshold Threshold setting beyond which a warning is issued.

Overload Threshold Threshold setting beyond which is considered overloaded.
13-10
User Guide for the Cisco Mobile Wireless Transport Manager 6.1.2

OL-20466-01



 

Chapter 13      Managing Reports
  Viewing Reports
Step 3 Select the duration and output (see Using the Toolbar, page 11-5), and the following information is 
displayed:

GUI Element Description

Graph If you select Graph from the Output menu, the graph displays 
the 12 CPUs with the highest maximum CPU utilization over the 
specified time period.

Table or CSV If you select Table from the Output menu, the table contains all 
CPUs monitored by MWTM. By default, the CPUs are sorted by 
maximum CPU utilization. The table includes:

• Node—Name of the node.

• Slot/CPU—Slot number (if known) and CPU number.

• CPU Description—Type of CPU.

• Timestamp (timezone)—Timestamp at which the maximum 
utilization rate occurred.

• Average Utilization—Average of the data across the chosen 
time range.

• Maximum Utilization—Maximum utilization during the 
specified time range.

• Minimum Utilization—Minimum utilization during the 
specified time range.

• Warning Threshold—Threshold setting beyond which a 
warning is issued. 

• Overload Threshold—Threshold setting beyond which is 
considered overloaded.

Note If you select CSV from the Output menu, the same data 
is presented in the excel format.

Expand to Full Screen If Output Type is Graph, this text link displays the graph in a new, 
full-screen window for easier viewing.

Percentage Utilization If Output Type is Graph, the Y-axis label shows percentage of 
CPU utilization over time.

Time If Output Type is Graph, the X-axis label shows a historical time 
scale and the server time zone.

Legend If Output Type is Graph, a color-coded legend shows labels for 
utilization.
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CPU Average Utilization Daily Reports

The CPU Average Utilization Daily reports display the average CPU values gathered during the specified 
period.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Common Statistics > 
CPU. You can access node-level CPU/Memory reports by clicking on a node name, then clicking the 
Performance tab.

Step 2 In the tool bar of the right pane, from the Type menu, select CPU Average Utilization Daily.

A summary table displays the following information:

Field Description

Node Name of the node.

Slot/CPU Name of the CPU.

CPU Description Description of the CPU.

Average Utilization Average utilization across the chosen time range.

Maximum Utilization Highest utilization of the average values during the specified time range.

Maximum Timestamp 
(timezone)

Timestamp for when the maximum utilization value occurred.

Warning Threshold Threshold setting beyond which a warning is issued. 

Overload Threshold Threshold setting beyond which is considered overloaded.
13-12
User Guide for the Cisco Mobile Wireless Transport Manager 6.1.2

OL-20466-01



 

Chapter 13      Managing Reports
  Viewing Reports
Step 3 Select the duration and output (see Using the Toolbar, page 11-5), and the following information is 
displayed:

Interface Reports

The MWTM web interface provides node-level and network wide interface reports. To generate a 
network wide interface reports:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Common Statistics > 
Interface.

GUI Element Description

Graph If you select Graph from the Output menu, the graph displays the average 
daily CPU utilization over the specified time period.

Table or CSV If you select Table from the Output menu, the table contains all CPUs 
monitored by MWTM. By default, the CPUs are sorted by maximum CPU 
utilization. The table includes:

• Node—Name of the node.

• Slot/CPU—Slot number (if known) and CPU number.

• CPU Description—Type of CPU.

• Timestamp (timezone)—Timestamp at which the maximum utilization 
rate occurred.

• Average Utilization—Average of the data across the chosen time range.

• Maximum Utilization—Maximum utilization during the specified time 
range.

• Minimum Utilization—Minimum utilization during the specified time 
range.

• Warning Threshold—Threshold setting beyond which a warning is 
issued. 

• Overload Threshold—Threshold setting beyond which is considered 
overloaded.

Note If you select CSV from the Output menu, the same data is presented 
in the excel format.

Expand to Full Screen If Output Type is Graph, this text link displays the graph in a new, full-screen 
window for easier viewing.

Percentage Utilization If Output Type is Graph, the Y-axis label shows percentage of CPU utilization 
over time.

Time If Output Type is Graph, the X-axis label shows a historical time scale and the 
server time zone.

Legend If Output Type is Graph, a color-coded legend shows labels for utilization.
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Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu for a list of report 
types and their contents.

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize icon .

Step 4 Choose an output format (Graph, Table, or CSV) from the Output drop-down menu for contents of each 
output type.

Step 5 To generate the report, click the Run icon (green arrow ). 

Step 6 In the tool bar of the right pane, choose a report type from the Type drop-down menu:

• Interface Utilization Daily Reports, page 13-14

• Interface Total Packets Daily Reports, page 13-15

• Interface Errors/Discards Daily Report, page 13-18

Note If MWTM detects an utilization percentage that it considers to be impossible, the GUI displays ‘Out of 
Range’ in the corresponding table cells.

Interface Utilization Daily Reports

MWTM displays the Interface Utilization Daily report during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Common Statistics > 
Interface.

Note The 15-minute and hourly Interface Utilization reports are available from the node level only; 
they are not available from the top level or the network level. Click on a node name in the 
Interface Utilization reports to navigate to a specific node to view hourly and 15 minute reports 
for that node.

Step 2 Choose Interface Utilization Daily from Type drop-down menu.

The Send Utilization and Receive Utilization tables contain summary information as described below:

Field Description

Node Name of the node.

Interface Name of the interface.

Average Average Send or Receive for the interface for the specified time.

Minimum Minimum Send or Receive for the interface for the specified time.

Minimum Timestamp 
(timezone)

Timestamp that shows time when the minimum value occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-5), and the following information is 
displayed:

Interface Total Packets Daily Reports

MWTM displays the Interface Total Packets Daily report during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Common Statistics > 
Interface.

Note The 15-minute and hourly Interface Total Packets reports are available from the node level only; 
they are not available from the top level or the network level. Click on a node name in the 
Interface Total Packets reports to navigate to a specific node to view hourly and 15 minute 
reports for that node.

Step 2 Choose Interface Total Packets Daily from Type drop-down menu.

Maximum Maximum Send or Receive for the interface for the specified time.

Maximum Timestamp 
(timezone)

Timestamp that shows time when the maximum value occurred.

Report 
Type Output Field Description

Interface 
Utilization 
Daily

Table, 
CSV

Node Name of the node for the link.

Interface Name of the interface.

Time stamp 
(timezone)

Timestamp that shows time bits-per second value 
occurred.

Average 
Utilization
%

Send—Average of the data sent across the chosen time 
range.

Receive—Average of the data received across the 
chosen time range.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier viewing.

Utilization If Output Type is Graph, the Y-axis label shows 
Utilization in percentage.

Time Name of the node for the link.

Legend Device allows the user to interact with the operating 
system.

Field Description
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The Send Packets and Receive Packets tables contain summary information as described below:

Field Description

Node Name of the node.

Interface Name of the interface.

Average Average Send or Receive for the interface for the specified time.

Minimum Minimum Send or Receive for the interface for the specified time.

Minimum Timestamp 
(timezone)

Timestamp that shows time when the minimum value occurred.

Maximum Maximum Send or Receive for the interface for the specified time.

Maximum Timestamp 
(timezone)

Timestamp that shows time when the maximum value occurred.

Node Name of the node.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-5), and the following information is 
displayed:

Report 
Type Output

GUI 
Element Field Description

Interface 
Total 
Packets 
Daily

Table, 
CSV

Node Name of the node for the link.

Interface Device allows the user to interact with the operating 
system.

Time stamp 
(timezone)

Timestamp of the report.

Send Total 
Packets

The total number of packets sent by the Interface.

Unicast 
Packets %

The number packets sent from a single source to a 
specified destination by the interface.

Multicast 
Packets %

The number of packets sent from the single source to 
multiple destinations by the interface.

Broadcast 
Packets %

The number of packets sent from multiple source to 
multiple destinations.

Receive Total 
Packets

The total number of packets received by the Interface.

Unicast 
Packets %

The number packets received by the interface.

Multicast 
Packets %

The number of packets received by the interface.

Broadcast 
Packets %

The number of packets received by the interface.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier viewing.

Packets If Output Type is Graph, the Y-axis label shows 
Utilization in percentage.

Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, a color-coded legend shows 
labels for utilization.
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Interface Errors/Discards Daily Report

MWTM displays the Interface failed during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Common Statistics > 
Interface.

Note The 15-minute and hourly Interface Errors/Discards reports are available from the node level 
only; they are not available from the top level or the network level. Click on a node name in the 
Interface Errors/Discards reports to navigate to a specific node to view hourly and 15 minute 
reports for that node

Step 2 Choose Interface Errors/Discards from Type drop-down menu.

The Send Errors/Discards and Receive Errors/Discards tables contain summary information as described 
below:

Field Description

Node Name of the node.

Interface Name of the interface.

Average Average Send or Receive for the interface for the specified time.

Minimum Minimum Send or Receive for the interface for the specified time.

Minimum Timestamp 
(timezone)

Timestamp that shows time when the minimum value occurred.

Maximum Maximum Send or Receive for the interface for the specified time.

Maximum Timestamp 
(timezone)

Timestamp that shows time when the maximum value occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-5), and the following information is 
displayed:

Memory Reports

The MWTM web interface provides node-level Memory reports. The information is available in 
graphical, tabular, and CSV formats. There are two types of utilization reports:

• Peak utilization—Displays the maximum (or peak) values obtained during the specified period (for 
example, 15 minutes, hourly, daily).

• Average utilization—Displays the average values obtained during the specified period (for example, 
15 minutes, hourly, daily).

Note The 15-minute and hourly Memory reports are available from the node level only; they are not 
available from the top level or the network level.

In addition to generating network-wide Memory reports as explained in the following steps, you can also 
generate node-level CPU reports as explained in Generating Node-Level CPU/Memory Reports, 
page 13-134.

Report Type Output
GUI 
Element Field Description

Interface 
Errors/
Discards 
Daily

Table, 
CSV

Node Name of the node for the link.

Interface Device allows the user to interact with the operating 
system.

Time stamp 
(timezone)

Timestamp of the report.

Send Error % Number of outbound packets that contained errors.

Discard % Number of outbound packets that were discarded.

Receive Error % Number of inbound packets that contained errors.

Discard % Number of inbound packets that were discarded.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing.

Errors/
Discards

If Output Type is Graph, the Y-axis label shows 
Utilization in percentage.

Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, a color-coded legend shows 
labels for utilization.
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To generate a network-wide Memory reports:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Common Statistics > 
Memory.

A summary table displays the information described in the following table:

Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu:

• Memory Peak Utilization Daily Reports, page 13-20

• Memory Average Utilization Daily Reports, page 13-23

Memory Peak Utilization Daily Reports

The Memory Peak Utilization Daily reports display the CPUs with the highest memory utilization over 
the specified time period. 

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Common Statistics > 
Memory. You can access node-level CPU/Memory reports by clicking on a node name, then clicking the 
Performance tab.

Step 2 From the Type menu, select one of the following Memory utilization reports:

• Memory Peak Utilization 15 minutes

• Memory Peak Utilization Hourly

• Memory Peak Utilization Daily

Note The 15-minute and hourly Memory reports are available from the node level only; they are not available 
from the top level or the network level. Click on a node name in the Memory reports to navigate to a 
specific node to view hourly and 15 minute reports for that node.

Field Description

Node Name of the node for the object.

Slot/CPU Slot number (if known) and CPU number.

CPU Description Type of CPU.

Average Utilization Average utilization across the chosen time range.

Maximum Utilization Maximum utilization during the specified time range.

Maximum Timestamp 
(timezone)

Timestamp when the maximum utilization occurred.

Warning Threshold Threshold setting beyond which a warning is issued.

Overload Threshold Threshold setting beyond which is considered overloaded.
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A summary table displays the following information:

Field Description

Node Name of the node.

Slot/CPU Name of the CPU.

CPU Description Description of the CPU.

Memory Description Type of memory.

Average Utilization Average memory utilization during the specified time range.

Maximum Utilization Maximum memory utilization during the specified time range

Maximum Timestamp 
(timezone)

Timestamp for when the maximum utilization value occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-5), and the following information is 
displayed:

GUI Element Description

Graph If you select Graph from the Output menu, the graph displays the 
CPUs with the highest memory utilization over the specified time 
period.

Table or CSV If you select Table from the Output menu, the table contains all 
CPUs monitored by MWTM. By default, the CPUs are sorted by 
maximum CPU utilization. The table includes:

• Node—Name of the node.

• Slot/CPU—Slot number (if known) and CPU number.

• CPU Description—Type of CPU.

• Timestamp (timezone)—Timestamp at which the maximum 
utilization rate occurred.

• Memory Type—Type of memory, which can be processor, 
I/O, Fast, etc.

• Average Utilization—Average of the data across the chosen 
time range.

• Maximum Utilization—Maximum utilization during the 
specified time range.

• Minimum Utilization—Minimum utilization during the 
specified time range.

• Total—Average Used plus Average Free memory during the 
specified time frame.

• Average Used—Average memory used during the specified 
time range.

• Average Free—Average memory available during the 
specified time range.

Note If you select CSV from the Output menu, the same data is 
presented in the excel format.

Percentage Utilization If Output Type is Graph, the Y-axis label shows percentage of 
memory utilization over time.

Expand to Full Screen If Output Type is Graph, this text link displays the graph in a new, 
full-screen window for easier viewing.

Time If Output Type is Graph, the X-axis label shows a historical time 
scale and the server time zone.

Legend If Output Type is Graph, a color-coded legend shows labels for 
utilization.
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Memory Average Utilization Daily Reports

The Memory Average Utilization Daily reports display the average memory values gathered during the 
specified period.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Common Statistics > 
Memory. You can access node-level CPU/Memory reports by clicking on a node name, then clicking the 
Performance tab.

Step 2 From the Type menu, select one of the following Memory utilization reports:

• Memory Average Utilization 15 minutes

• Memory Average Utilization Hourly

• Memory Average Utilization Daily

Note The 15-minute and hourly Memory reports are available from the node level only; they are not 
available from the top level or the network level. Click on a node name in the Memory reports 
to navigate to a specific node to view hourly and 15 minute reports for that node.

A summary table displays the following information:

Field Description

Node Name of the node.

Slot/CPU Name of the CPU.

CPU Description Description of the CPU.

Memory Description Type of memory.

Average Utilization Average memory utilization during the specified time range.

Maximum Utilization Highest memory utilization of the average values during the specified time 
range.

Maximum Timestamp 
(timezone)

Timestamp for when the maximum utilization value occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-5), and the following information is 
displayed:

Viewing ITP Statistics Reports
ITP Statistics Reports are located within Reports > ITP Statistics in the MWTM web interface. You 
can also find ITP statistics reports in the /opt/CSCOsgm/reports directory on the MWTM server. All 
reports are saved as export files in .csv format.

GUI Element Description

Graph If you select Graph from the Output menu, the graph displays the average 
memory utilization over the specified time period.

Table or CSV If you select Table from the Output menu, the table contains all CPUs 
monitored by MWTM. By default, the CPUs are sorted by maximum CPU 
utilization. The table includes:

• Node—Name of the node.

• Slot/CPU—Slot number (if known) and CPU number.

• CPU Description—Type of CPU.

• Timestamp (timezone)—Timestamp at which the maximum utilization 
rate occurred.

• Memory Type—Type of memory, which can be processor, I/O, Fast, etc.

• Average Utilization—Average of the data across the chosen time range.

• Maximum Utilization—Maximum utilization during the specified time 
range.

• Minimum Utilization—Minimum utilization during the specified time 
range.

• Total—Average Used plus Average Free memory during the specified 
time frame.

• Average Used—Average memory used during the specified time range.

• Average Free—Average memory available during the specified time 
range.

Note If you select CSV from the Output menu, the same data is presented 
in the excel format.

Expand to Full Screen If Output Type is Graph, this text link displays the graph in a new, full-screen 
window for easier viewing.

Percentage Utilization If Output Type is Graph, the Y-axis label shows percentage of memory 
utilization over time.

Time If Output Type is Graph, the X-axis label shows a historical time scale and the 
server time zone.

Legend If Output Type is Graph, a color-coded legend shows labels for utilization.
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You can view any of the following ITP statistics reports:

• AS Reports, page 13-25

• ASP Reports, page 13-31

• GTT Rates Reports, page 13-42

• Link Reports, page 13-45

• Link Multi-Day Report, page 13-54

• Linkset Reports, page 13-55

• MLR Reports, page 13-60

• MSU Rates Reports, page 13-65

• SCTP Reports, page 13-67

AS Reports

The MWTM web interface provides node-level Application Server (AS) reports. The information is 
available in graphical, tabular, and CSV formats. To generate a network-wide AS report:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > AS.

Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu for a list of report 
types and their contents.

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize icon .

Step 4 Choose an output format (Graph, Table or CSV) from the Output drop-down menu for contents of each 
output type.

Step 5 To generate the report, click the Run icon (green arrow ). 

In the tool bar of the right pane, choose a report type from the Type drop-down menu:

• AS Statistics Hourly Reports, page 13-25

• AS Statistics Daily Reports, page 13-27

• AS Peaks Statistics Daily Reports, page 13-29

AS Statistics Hourly Reports

MWTM displays the AS Statistics Hourly report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > AS.

Step 2 Choose AS Statistics Hourly from the Type drop-down menu.

The Send Packets and Receive Packets tables contain summary information as described below:
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Step 3 Select the duration and output (see Using the Toolbar, page 11-5), and the following information is 
displayed:

Field Description

Node Name of the node for the application server.

Signaling Point Name of the signaling point for the application server.

Application 
Server

Name of the application server.

Average Average Send or Receive for the packet for the specified time.

Minimum Minimum Send or Receive for the packet for the specified time.

Minimum 
Timestamp 
(timezone)

Timestamp when the minimum value occurred.

Maximum Maximum Send or Receive for the packet for the specified time.

Maximum 
Timestamp 
(timezone)

Timestamp when the maximum value occurred.

Report Type Output Field Description

AS Statistics Hourly 
Report

Table, 
CSV

Node Name of the node.

Signaling 
Point

Name of the signaling point for the application 
server.

AS Name of the application server.

Timestamp 
(timestamp)

Timestamp of the report.

Packets From 
MTP3

Total number of packets that the application server 
received, sent from the MTP3 layer.

Packets To 
ASPs

Total number of packets that the application server 
sent to the application server processes.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Packets If Output Type is Graph, the Y-axis label shows 
hourly statistics over time.

Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing.
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AS Statistics Daily Reports

MWTM displays the AS Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > AS.

Step 2 Choose AS Statistics Daily from the Type drop-down menu.

The Send Packets and Receive Packets tables contain summary information as described below:

Field Description

Node Name of the node for the application server.

Signaling Point Name of the signaling point for the application server.

Application 
Server

Name of the application server.

Average Average Send or Receive for the packet for the specified time.

Minimum Minimum Send or Receive for the packet for the specified time.

Minimum 
Timestamp 
(timezone)

Timestamp when the minimum value occurred.

Maximum Maximum Send or Receive for the packet for the specified time.

Maximum 
Timestamp 
(timezone)

Timestamp when the maximum value occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-5), and the following information is 
displayed:

Report Type Output Field Description

AS Statistics Daily 
Report

Table, 
CSV

Node Name of the node.

Signaling 
Point

Name of the signaling point for the application 
server.

AS Name of the application server.

Timestamp 
(timezone)

Timestamp of the report.

Send • Packets To ASPs—Total number of packets 
that the application server sent to the 
application server processes for the specified 
date.

• Peak To ASPs—Highest hourly Packets To 
ASPs for the application server for the 
specified date.

• Peak To Hour—Hour in which the Peak To 
ASPs for the application server occurred for 
the specified date.

Receive • Packets From MTP3—Total number of 
packets that the application server receives 
from the MTP3 layer for the specified date.

• Peak From MTP3—Highest hourly Packets 
From MTP3 for the application server for the 
specified date.

• Peak From Hour—Hour in which the Peak 
From MTP3 for the application server 
occurred for the specified date.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Packets If Output Type is Graph, the Y-axis label shows 
daily statistics over time.

Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing.
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AS Peaks Statistics Daily Reports

MWTM displays the AS Peaks Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > AS.

Step 2 Choose AS Peaks Statistics Daily from the Type drop-down menu.

The Send Peaks and Receive Peaks tables contain summary information as described below:

Field Description

Node Name of the node for the application server.

Signaling Point Name of the signaling point for the application server.

Application 
Server

Name of the application server.

Average Average Send or Receive for the peaks for the specified time.

Minimum Minimum Send or Receive for the peaks for the specified time.

Minimum 
Timestamp 
(timezone)

Timestamp when the minimum value occurred.

Maximum Maximum Send or Receive for the peaks for the specified time.

Maximum 
Timestamp 
(timezone)

Timestamp when the maximum value occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-5), and the following information is 
displayed:

Report Type Output Field Description

AS Peaks Statistics 
Daily Report

Table, 
CSV

Node Name of the node for the application server.

SP Name Name of the signaling point for the application 
server.

AS Name of the application server that recorded the 
peak value.

Timestamp 
(timezone)

Timestamp of the report.

Send • Peak To ASPs—Highest hourly Packets To 
ASPs for the application server for the 
specified date.

• Peak To Hour—Hour in which the Peak To 
ASPs for the application server occurred for 
the specified date.

Receive • Peak From MTP3—Highest hourly Packets 
From MTP3 for the application server for the 
specified date.

• Peak From Hour—Hour in which the Peak 
From MTP3 for the application server 
occurred for the specified date.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Peaks If Output Type is Graph, the Y-axis label shows 
peaks daily statistics over time.

Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing
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ASP Reports

The MWTM web interface provides node-level Application Server Process (ASP) reports. The 
information is available in graphical, tabular, and CSV formats. To generate a network-wide ASP report:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > ASP.

Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu for a list of report 
types and their contents.

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize icon .

Step 4 Choose an output format (Graph, Table or CSV) from the Output drop-down menu for contents of each 
output type.

Step 5 To generate the report, click the Run icon (green arrow ). 

In the tool bar of the right pane, choose a report type from the Type drop-down menu:

• ASP Statistics Hourly Reports, page 13-31

• ASP Statistics Daily Reports, page 13-33

• ASP Peaks Statistics Daily Reports, page 13-36

• ASP MTP3 Statistics Daily Reports, page 13-38

• ASP MTP3 Peaks Statistics Daily Reports, page 13-40

ASP Statistics Hourly Reports

MWTM displays the ASP Statistics Hourly report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > ASP.

Step 2 Choose ASP Statistics Hourly from the Type drop-down menu.

The Send Packets and Receive Packets tables contain summary information as described below:

Field Description

Node Name of the node for the application server process.

Signaling Point Name of the signaling point for the application server.

Application 
Server

Name of the application server.

ASP Name of the application server process.

Average Average Send or Receive for the peaks for the specified time.

Minimum Minimum Send or Receive for the peaks for the specified time.
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Minimum 
Timestamp 
(timezone)

Timestamp when the minimum value occurred.

Maximum Maximum Send or Receive for the peaks for the specified time.

Maximum 
Timestamp 
(timezone)

Timestamp when the maximum value occurred.

Field Description
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Step 3 Select the duration and output (see Using the Toolbar, page 11-5), and the following information is 
displayed:

ASP Statistics Daily Reports

MWTM displays the ASP Statistics Daily report obtained during the specified period.

Report Type Output Field Description

ASP Statistics 
Hourly

Table, 
CSV

Node Name of the node.

Signaling 
Point

Name of the signaling point for the application 
server.

AS Name of the application server.

ASP Name of the application server process.

Timestamp 
(timezone)

Timestamp of the report.

Packets From 
ASP

Total number of packets that the application server 
process send for the specified date and hour.

Packets To 
ASP

Total number of packets sent to the application 
server process for the specified date and hour.

Packets From 
MTP3

Total number of packets that the application server 
process received from the MTP3 layer for the 
specified date and hour.

Packets To 
MTP3

Total number of packets the application server 
process sent to the MTP3 layer for the specified 
date and hour.

Send Errors Total number of errors that occurred when sending 
packets to the application server process for the 
specified date and hour.

Receive 
Errors

Total number of errors that occurred when 
receiving packets from the application server 
process for the specified date and hour.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Packets If Output Type is Graph, the Y-axis label shows 
hourly statistics over time.

Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing
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Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > ASP.

Step 2 Choose ASP Statistics Daily from the Type drop-down menu.

The Send Packets and Receive Packets tables contain summary information as described below:

Field Description

Node Name of the node for the application server process.

Signaling Point Name of the signaling point for the application server.

Application 
Server

Name of the application server.

ASP Name of the application server process.

Average Average Send or Receive for the peaks for the specified time.

Minimum Minimum Send or Receive for the peaks for the specified time.

Minimum 
Timestamp 
(timezone)

Timestamp when the minimum value occurred.

Maximum Maximum Send or Receive for the peaks for the specified time.

Maximum 
Timestamp 
(timezone)

Timestamp when the maximum value occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-5), and the following information is 
displayed:

Report Type Output Field Description

ASP Statistics Daily Table, 
CSV

Node Name of the node.

Signaling 
Point

Name of the signaling point for the application 
server.

AS Name of the application server.

ASP Name of the application server process.

Timestamp 
(timezone)

Timestamp of the report.

Packets From 
ASP

Total number of packets that the application server 
process sent for the specified date.

Peak From 
ASP

Highest hourly Packets From ASP for the 
application server process for the specified date.

Peak From 
Hour

Hour in which the Peak From ASP for the 
application server process occurred for the 
specified date.

Click the hour to see the ASP Hourly Report for 
the chosen application server process and hour.

Packets To 
ASP

Total number of packets that the application server 
sent to the application server processes for the 
specified date.

Peak To ASP Highest hourly Packets To ASP for the application 
server process for the specified date.

Peak To Hour Hour in which the Peak To ASP for the application 
server process occurred for the specified date.

Send Errors Total number of errors that occurred when sending 
packets to the application server processes for the 
specified date.

Peak Send 
Errors

Highest hourly Send Errors for the application 
server process for the specified date.

Peak Send 
Hour

Hour in which the Peak Send Errors for the 
application server process occurred for the 
specified date.

Receive 
Errors

Total number of errors that occurred when 
receiving packets from the application server 
processes for the specified date.

Peak Receive 
Errors

Highest hourly receive errors for the application 
server process for the specified date.

Peak Receive 
Hour

Hour in which the peak receive errors for the 
application server process occurred for the 
specified date.
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ASP Peaks Statistics Daily Reports

MWTM displays the ASP Peaks Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > ASP.

Step 2 Choose ASP Peaks Statistics Daily from the Type drop-down menu.

The Send Peaks and Receive Peaks tables contain summary information as described below:

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Packets If Output Type is Graph, the Y-axis label shows 
hourly statistics over time.

Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Report Type Output Field Description

Field Description

Node Name of the node for the application server process.

Signaling Point Name of the signaling point for the application server.

Application 
Server

Name of the application server.

ASP Name of the application server process.

Average Average Send or Receive for the peaks for the specified time.

Minimum Minimum Send or Receive for the peaks for the specified time.

Minimum 
Timestamp 
(timezone)

Timestamp when the minimum value occurred.

Maximum Maximum Send or Receive for the peaks for the specified time.

Maximum 
Timestamp 
(timezone)

Timestamp when the maximum value occurred.
13-36
User Guide for the Cisco Mobile Wireless Transport Manager 6.1.2

OL-20466-01



 

Chapter 13      Managing Reports
  Viewing Reports
Step 3 Select the duration and output (see Using the Toolbar, page 11-5), and the following information is 
displayed:

Report Type Output Field Description

ASP Peaks Statistics 
Daily

Table, 
CSV

Node Name of the node.

SP Name Name of the signaling point for the application 
server.

AS Name of the application server.

ASP Name of the application server process.

Timestamp 
(timestamp)

Timestamp of the report.

Peak From 
ASP

Highest hourly Packets From ASP for the 
application server process for the chosen day.

Peak From 
Hour

Hour in which the Peak From ASP for the 
application server process occurred for the chosen 
day.

Peak To ASP Highest hourly Packets To ASP for the application 
server process for the chosen day.

Peak To Hour Hour in which the Peak To ASP for the application 
server process occurred for the chosen day.

Peak Send 
Errors

Highest hourly Send Errors for the application 
server process for the last 30 days.

Peak Send 
Hour

Hour in which the Peak Send Errors for the 
application server process occurred for the chosen 
day.

Peak Receive 
Errors

Highest hourly Receive Errors for the application 
server process or the last 30 days.

Peak Receive 
Hour

Hour in which the Peak Receive Errors for the 
application server process occurred for the chosen 
day.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Peaks If Output Type is Graph, the Y-axis label shows 
daily statistics over time.

Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing
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ASP MTP3 Statistics Daily Reports

MWTM displays the ASP MTP3 Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > ASP.

Step 2 Choose ASP MTP3 Statistics Daily from the Type drop-down menu.

The Send Packets and Receive Packets tables contain summary information as described below:

Field Description

Node Name of the node for the application server process.

Signaling Point Name of the signaling point for the application server.

Application 
Server

Name of the application server.

ASP Name of the application server process.

Average Average Send or Receive for the peaks for the specified time.

Minimum Minimum Send or Receive for the peaks for the specified time.

Minimum 
Timestamp 
(timezone)

Timestamp when the minimum value occurred.

Maximum Maximum Send or Receive for the peaks for the specified time.

Maximum 
Timestamp 
(timezone)

Timestamp when the maximum value occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-5), and the following information is 
displayed:

Report Type Output Field Description

ASP MTP3 Statistics 
Daily

Table, 
CSV

Node Name of the node.

Signaling 
Point

Name of the signaling point for the application 
server.

AS Name of the application server.

ASP Name of the application server process.

Timestamp 
(timezone)

Timestamp of the report.

Packets From 
MTP3

Total number of packets that the application server 
process receives from the MTP3 layer for the 
specified date.

Peak From 
MTP3

Highest hourly Packets From MTP3 for the 
application server process for the specified date.

Peak From 
Hour

Hour in which the Peak From MTP3 for the 
application server process occurred for the 
specified date.

Click the hour to see the ASP Hourly Report for 
the chosen application server process and hour.

Packets To 
MTP3

Total number of packets sent to the MTP3 layer by 
the application server process for the specified 
date.

Peak To 
MTP3

Highest hourly Packets To MTP3 for the 
application server process for the specified date.

Peak To Hour Hour in which the Peak To MTP3 for the 
application server process occurred for the 
specified date.

Send Errors Total number of errors that occurred when sending 
packets to the MTP3 layer for the specified date.

Peak Send 
Errors

Highest hourly Send Errors for the application 
server process for the specified date.

Peak Send 
Hour

Hour in which the Peak Send Errors for the 
application server process occurred for the 
specified date.

Receive 
Errors

Total number of errors that occurred when 
receiving packets from the MTP3 layer for the 
specified date.

Peak Receive 
Errors

Highest hourly Receive Errors for the application 
server process for the specified date.

Peak Receive 
Hour

Hour in which the Peak Receive Errors for the 
application server process occurred for the 
specified date.

Click the hour to see the ASP Hourly Report for 
the chosen application server process and hour.
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ASP MTP3 Peaks Statistics Daily Reports

MWTM displays the ASP MTP3 Peaks Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > ASP.

Step 2 Choose ASP MTP3 Peaks Statistics Daily from the Type drop-down menu.

The Send Peaks and Receive Peaks tables contain summary information as described below:

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Packets If Output Type is Graph, the Y-axis label shows 
hourly statistics over time.

Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Report Type Output Field Description

Field Description

Node Name of the node for the application server process.

Signaling Point Name of the signaling point for the application server.

Application 
Server

Name of the application server.

ASP Name of the application server process.

Average Average Send or Receive for the peaks for the specified time.

Minimum Minimum Send or Receive for the peaks for the specified time.

Minimum 
Timestamp 
(timezone)

Timestamp when the minimum value occurred.

Maximum Maximum Send or Receive for the peaks for the specified time.

Maximum 
Timestamp 
(timezone)

Timestamp when the maximum value occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-5), and the following information is 
displayed:

Report Type Output Field Description

ASP MTP3 Peaks 
Statistics Daily

Table, 
CSV

Node Name of the node.

Signaling 
Point

Name of the signaling point for the application 
server.

AS Name of the application server.

ASP Name of the application server process.

Timestamp 
(timezone)

Timestamp of the report.

Peak From 
MTP3

Highest hourly Packets From MTP3 for the 
application server process for the specified date.

Peak From 
Hour

Hour in which the Peak From MTP3 for the 
application server process occurred for the 
specified date.

Peak To 
MTP3

Highest hourly Packets To MTP3 for the 
application server process for the specified date.

Peak To Hour Hour in which the Peak To MTP3 for the 
application server process occurred for the 
specified date.

Peak Send 
Errors

Highest hourly Send Errors for the application 
server process for the specified date.

Peak Send 
Hour

Hour in which the Peak Send Errors for the 
application server process occurred for the 
specified date.

Peak Receive 
Errors

Highest hourly Receive Errors for the application 
server process for the specified date.

Peak Receive 
Hour

Hour in which the Peak Receive Errors for the 
application server process occurred for the 
specified date.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Peaks If Output Type is Graph, the Y-axis label shows 
peaks daily statistics over time.

Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing
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GTT Rates Reports

You can view peak GTT rates or average GTT rates. The information is available in graphical, tabular, 
and CSV formats. There are two types of GTT rates reports:

• Peak utilization—Displays the maximum (or peak) GTT rates obtained during the specified period 
(for example, 15 minutes, hourly, daily).

• Average utilization—Displays the average values obtained during the specified period (for example, 
15 minutes, hourly, daily). 

Note The 15-minute and hourly reports for GTT Rates are available from the node level only; they are not 
available from the top level or the network level.

To generate a network-wide GTT reports:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > GTT 
Rates.

Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu for a list of report 
types and their contents.

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize icon .

Step 4 Choose an output format (Graph, Table, or CSV) from the Output drop-down menu for contents of each 
output type.

Note The Graph output displays up to twelve GTT Rates data streams based on traffic and/or number 
of errors. To view all GTT Rates data streams, choose Graph, Table, or CSV.

Step 5 To generate the report, click the Run icon (green arrow ). 

Step 6 In the tool bar of the right pane, choose a report type from the Type drop-down menu:

• GTT Rate Peak Daily Reports, page 13-44

• GTT Rate Average Daily Reports, page 13-45

Depending on what you select from the Output pulldown and Report type pulldown menu, the following 
information is displayed:
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Field or Column Description

Node Name of the node for the object. You can click on a node name to see 
node-specific reports.

Slot/CPU Slot number (if known) and CPU number.

CPU Description Type of CPU.

Average GTT Rate Average GTT rate for the specified duration.

Maximum GTT 
Rate

Maximum GTT rate during the specified duration.

Maximum 
Timestamp 
(timezone)

Timestamp when the maximum GTT rate occurred.
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GTT Rate Peak Daily Reports

GTT Rate Peak Daily Report displays the maximum (or peak) GTT rates obtained during the specified 
period.

Report 
Type Output Field Description

GTT Rate 
Peak 
Daily 
Report 

Table Node Name of the node for the object. You can click on a 
node name to see node-specific reports.

Slot/CPU Slot number (if known) and CPU number.

CPU 
Description

Type of CPU.

Average 
GTT Rate

Average GTT rate for the specified duration.

Maximum 
GTT Rate

Maximum GTT rate during the specified duration.

Maximum 
Timestamp 
(timezone)

Timestamp when the maximum GTT rate occurred.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier viewing.

GTT (Secs) If Output Type is Graph, Y-axis label that shows the 
Global Title Translations per second. 

Note If no data exists between any two data points, 
the graph displays a color-coded vertical bar to 
show the period for which no data is available.

Time If Output Type is Graph, X-axis label that shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, color-coded legend that 
shows labels for output.
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GTT Rate Average Daily Reports

GTT Rate Average Daily Report displays the average values obtained during the specified period.

Link Reports

You can view summary reports of hourly and daily statistics for links, and export the reports.

This section covers:

• Link Statistics Hourly Reports, page 13-45

• Link Statistics Daily Reports, page 13-48

• Link Peaks Statistics Daily Reports, page 13-51

Link Statistics Hourly Reports

You can view hourly summaries of statistics for all links or a specific link that the MWTM detected on 
the specified date and hour. The Link Hourly Report page shows summary reports of hourly link 
statistics by date and hour. You can also graph the results.

The Link Hourly Report table is sorted based on the information in the Send Average Utilization column; 
however, you can sort the table based on the information in one of the other columns (see Navigating 
Table Columns, page 5-clxiii).

Report 
Type Output Field Description

GTT Rate 
Average 
Daily 
Report 

Table Node Name of the node for the object. You can click on a 
node name to see node-specific reports.

Slot/CPU Slot number (if known) and CPU number.

CPU 
Description

Type of CPU.

Average 
GTT Rate

Average GTT rate for the specified duration.

Maximum 
GTT Rate

Maximum GTT rate during the specified duration.

Maximum 
Timestamp 
(timezone)

Timestamp when the maximum GTT rate occurred.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier viewing.

GTT (Secs) If Output Type is Graph, Y-axis label that shows the 
Global Title Translations per second. 

Note If no data exists between any two data points, 
the graph displays a color-coded vertical bar to 
show the period for which no data is available.

Time If Output Type is Graph, X-axis label that shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, color-coded legend that 
shows labels for output.
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Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > Link.

Step 2 In the tool bar of the right pane, from the Type drop-down menu, select Link Hourly Statistics. (See 
Table 13-1 for a list of report types and their contents).

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize icon .

Step 4 Choose an output format (Graph, Table, or CSV) from the Output drop-down menu (see Table 13-1 for 
contents of each output type).

The Send Utilization and Receive Utilization tables contain summary information as described below:

Depending on what you select from the Output pulldown menu, the following information is displayed:

Field or Column Description

Node Name of the node for the link.

Signaling Point Name of the signaling point for the link.

Linkset Linkset for the object.

SLC ID of the link.

Average Average Send or Receive for the link for the specified time.

Minimum Minimum Send or Receive for the specified time.

Minimum Timestamp (timezone) Timestamp when the minimum value occurred.

Maximum Maximum Send or Receive for the specified time.

Maximum Timestamp (timezone) Timestamp when the maximum value occurred.
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Field or Column Description

Graph

Expand to Full Screen If Output Type is Graph, this text link displays the graph in a new, 
full-screen window for easier viewing.

Utilization Percentage If Output Type is Graph, the Y-axis label shows hourly statistics over 
time.

Time If Output Type is Graph, the X-axis label shows a historical time scale 
and the server time zone.

Legend If Output Type is Graph, a color-coded legend shows labels for 
utilization.

Table, CSV

Date Date of the report.

Node Name of the node for the link.

SP Name Name of the signaling point for the link.

Linkset Name Linkset for the object.

SLC ID of the link.

Timestamp (timezone) Timestamp of the report.

Type Type of link. Possible link types are:

• HSL—Uses the SS7-over-ATM (Asynchronous Transfer Mode) 
high-speed protocol.

• SCTP—Uses the Stream Control Transmission Protocol (SCTP) IP 
transport protocol.

• Serial—Uses the serial SS7 signaling protocol.

• Virtual—A virtual link that connects signaling point instances that 
run on the same node. The MWTM does not poll virtual links; nor 
does it display real-time data or accounting statistics for virtual 
links.

Hourly In-Service Percentage of time the link was in service on the specified date and hour.

Long Term In-Service Average percentage of time the link was in service since MWTM polling 
began for the link, or since the MWTM last reset the averages as a result 
of bad data.

Congestion % Percentage of time the link was congested on the specified date and hour.

Average Utilization Average Send or Receive for the link, expressed as a percentage or 
number of Erlangs (E) (as set with the mwtm webutil command) for the 
specified date and hour.

If you do not set the planned send capacity for the SCTP link, then NoCap 
appears in the field.
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Link Statistics Daily Reports

You can view daily summaries of statistics for all links or for a specific link that the MWTM detected 
on the specified date and hour. The Link Daily Report page shows summary reports of daily link 
statistics by date and hour.

The Link Daily Report table is sorted based on the information in the Avg Send  or Avg Send Erlangs 
column. However, you can sort the table based on the information in one of the other columns (see 
Navigating Table Columns, page 5-clxiii).

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > Link.

Step 2 In the tool bar of the right pane, from the Type drop-down menu, select Link Daily Statistics. (See 
Table 13-1 for a list of report types and their contents).

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize icon .

Step 4 Choose an output format (Graph, Table, or CSV) from the Output drop-down menu (see Table 13-1 for 
contents of each output type).

The Send Utilization and Receive Utilization tables contain summary information as described below:

Long Term Average 
Utilization

Long-term average Send or Receive for the link, expressed as a 
percentage or number of Erlangs (E) (as set with the mwtm webutil 
command), since MWTM polling began for the link, or since the MWTM 
last reset the averages as a result of bad data.

If you do not set the planned send capacity for the SCTP link, then NoCap 
appears in the field.

MSUs Total number of MTP3 message signal units (MSUs) sent and received 
on the specified date and hour.

Field or Column Description

Field or Column Description

Node Name of the node for the link.

Signaling Point Name of the signaling point for the link.

Linkset Linkset for the object.

SLC ID of the link.

Average Average Send or Receive for the link for the specified time.

Minimum Minimum Send or Receive for the specified time.

Minimum Timestamp (timezone) Timestamp when the minimum value occurred.
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Depending on what you select from the Output pulldown menu, the following information is displayed:

Maximum Maximum Send or Receive for the specified time.

Maximum Timestamp (timezone) Timestamp when the maximum value occurred.

Field or Column Description
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Field or Column Description

Graph

Expand to Full 
Screen

If Output Type is Graph, this text link displays the graph in a new, full-screen 
window for easier viewing.

Utilization 
Percentage

If Output Type is Graph, the Y-axis label shows daily link statistics over time.

Time If Output Type is Graph, the X-axis label shows a historical time scale and 
the server time zone.

Legend If Output Type is Graph, a color-coded legend shows labels for utilization.

Table, CSV

Date Date of the report.

Node Name of the node for the link.

SP Name Name of the signaling point for the link.

Linkset Name Linkset for the object.

SLC ID of the link.

Timestamp 
(timezone)

Timestamp of the report

Type Type of link. Possible link types are:

• HSL—Uses the SS7-over-ATM (Asynchronous Transfer Mode) 
high-speed protocol.

• SCTP—Uses the Stream Control Transmission Protocol (SCTP) IP 
transport protocol.

• Serial—Uses the serial SS7 signaling protocol.

• Virtual—A virtual link that connects signaling point instances that run 
on the same node. The MWTM does not poll virtual links; nor does it 
display real-time data or accounting statistics for virtual links.

Daily In-Service Percentage of time the link was in service on the specified date.

Long Term 
In-Service

Average percentage of time the link was in service since MWTM polling 
began for the link, or since the MWTM last reset the averages as a result of 
bad data.

Daily Low 
In-Service 

Lowest hourly in-service percentage for the link for the specified date.

Low Service Hour Hour in which the lowest in-service percentage occurred for the specified 
date.

Avg Congestion % Average percentage of time the link was congested on the specified date.

Average Utilization Average Send or Receive for the link, expressed as a percentage or number 
of Erlangs (E) (as set with the mwtm webutil command) for the specified 
date and hour.

If you do not set the planned send capacity for the SCTP link, then NoCap 
appears in the field.
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Link Peaks Statistics Daily Reports

You can view a daily link statistics peaks report using the Link Peaks Daily Report page. The peaks 
report shows peak values for each day and the hour in which each peak value occurred. 

The Link Peaks Daily table is sorted based on the information in the Peak Send  or Peak Send Erlangs 
column. However, you can sort the table based on the information in one of the other columns (see 
Navigating Table Columns, page 5-clxiii).

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > Link.

Step 2 In the tool bar of the right pane, from the Type drop-down menu, select Link Peaks Daily Statistics. (See 
Table 13-1 for a list of report types and their contents).

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize icon .

Step 4 Choose an output format (Graph, Table, or CSV) from the Output drop-down menu (see Table 13-1 for 
contents of each output type).

The Send Utilization and Receive Utilization tables contain summary information as described below:

Peak Utilization Highest Send or Receive for the link, expressed as a percentage or number of 
Erlangs (E) (as set with the mwtm webutil command) for the specified date 
and hour.

If you do not set the planned send capacity for the SCTP link, then NoCap 
appears in the field.

Peak Hour Hour in which the Peak Send or Peak Receive for the link occurred for the 
specified date. 

Click the hour to see the Link Hourly Report for the chosen link and hour.

Long Term 
Average Utilization

Long-term average Send or Receive for the link, expressed as a percentage or 
number of Erlangs (E) (as set with the mwtm webutil command), since 
MWTM polling began for the link, or since the MWTM last reset the 
averages as a result of bad data.

If you do not set the planned send capacity for the SCTP link, then NoCap 
appears in the field.

MSUs Total number of MTP3 message signal units (MSUs) sent and received on the 
specified date and hour.

Field or Column Description

Field or Column Description

Node Name of the node for the link.

Signaling Point Name of the signaling point for the link.
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Depending on what you select from the Output pulldown menu, the following information is displayed:

Linkset Linkset for the object.

SLC ID of the link.

Average Average Send or Receive for the link for the specified time.

Minimum Minimum Send or Receive for the specified time.

Minimum Timestamp (timezone) Timestamp when the minimum value occurred.

Maximum Maximum Send or Receive for the specified time.

Maximum Timestamp (timezone) Timestamp when the maximum value occurred.

Field or Column Description
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Field or Column Description

Graph

Expand to Full 
Screen

If Output Type is Graph, this text link displays the graph in a new, full-screen 
window for easier viewing.

Utilization 
Percentage

If Output Type is Graph, the Y-axis label shows daily link statistics over time.

Time If Output Type is Graph, the X-axis label shows a historical time scale and the 
server time zone.

Legend If Output Type is Graph, a color-coded legend shows labels for utilization.

Table, CSV

Date Date of the report.

Node Name of the node for the link.

SP Name Name of the signaling point for the link.

Linkset Name Linkset for the object.

SLC ID of the link.

Timestamp 
(timezone)

Timestamp of the report

Type Type of link. Possible link types are:

• HSL—Uses the SS7-over-ATM (Asynchronous Transfer Mode) high-speed 
protocol.

• SCTP—Uses the Stream Control Transmission Protocol (SCTP) IP transport 
protocol.

• Serial—Uses the serial SS7 signaling protocol.

• Virtual—A virtual link that connects signaling point instances that run on the 
same node. The MWTM does not poll virtual links; nor does it display 
real-time data or accounting statistics for virtual links.

Peak Utilization Highest Send or Receive for the link, expressed as a percentage or number of 
Erlangs (E) (as set with the mwtm webutil command) for the specified date and 
hour.

If you do not set the planned send capacity for the SCTP link, then NoCap appears 
in the field.

Peak Hour Hour in which the Peak Send or Peak Receive for the link occurred for the 
specified date.

Click the hour to see the Link Hourly Report for the chosen link and hour.

Long Term 
Average 
Utilization

Long-term average Send or Receive for the link, expressed as a percentage or 
number of Erlangs (E) (as set with the mwtm webutil command), since MWTM 
polling began for the link, or since the MWTM last reset the averages as a result 
of bad data.

If you do not set the planned send capacity for the SCTP link, then NoCap appears 
in the field.

MSUs Total number of MTP3 message signal units (MSUs) sent and received on the 
specified date and hour.
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Link Multi-Day Report

The Link Multi-Day Report page shows send and receive percentages for all links for the last three or 
five days. 

The Link Multi-Day table is sorted based on the information in the Avg Send  column. However, you can 
sort the table based on the information in one of the other columns (see Navigating Table Columns, 
page 5-clxiii).

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > Link 
Multi-Day.

Step 2 In the tool bar of the right pane, from the Type pulldown menu, select Link Multi-Day. (See Table 13-1 
for a list of report types and their contents).

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize icon .

Step 4 Choose an output format (Graph, Table, or CSV) from the Output drop-down menu (see Table 13-1 for 
contents of each output type).

The information described in the following table is displayed for the duration you selected.

Note If there are less than five days of data available, the Link Multi-Day Report displays N/A for the days 
for which there is no data.

Field or Column Description

Node Name of the node for the link.

Network Name Name of the network for the link.

Signaling Point Name of the signaling point for the link.

Link Name of the link.

Avg. Send 
Utilization

Send for the link, expressed as a percentage or number of Erlangs (E) (as set with 
the mwtm webutil command) for each of the last five days.

If you do not set the planned send capacity for the SCTP link, then NoCap appears 
in the field.

Avg. Receive 
Utilization

Receive for the link, expressed as a percentage or number of Erlangs (E) (as set 
with the mwtm webutil command) for each of the last five days.

If you do not set the planned receive capacity for the SCTP link, then NoCap appears 
in the field.
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Linkset Reports

You can view summary reports of hourly and daily statistics for linksets, and export the reports.

This section covers:

• Linkset Statistics Hourly Reports, page 13-55

• Linkset Statistics Daily Reports, page 13-57

• Linkset Peaks Statistics Daily Reports, page 13-59

Linkset Statistics Hourly Reports

You can view hourly summaries of statistics for all linksets or for a specific linkset that the MWTM 
detected on the specified date and hour. The Linkset Hourly Report page shows summary reports for all 
archived MWTM hourly linkset statistics by date and hour.

The Linkset Hourly Report table is sorted based on the information in the Send Utilization column. 
However, you can sort the table based on the information in one of the other columns (see Navigating 
Table Columns, page 5-clxiii).

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > 
Linkset.

Step 2 In the tool bar of the right pane, from the Type drop-down menu, select Linkset Hourly Statistics. (See 
Table 13-1 for a list of report types and their contents).

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize icon .

Step 4 Choose an output format (Graph, Table, or CSV) from the Output drop-down menu (see Table 13-1 for 
contents of each output type).

The Send Utilization and Receive Utilization tables contain summary information as described below:

Depending on what you select from the Output pulldown menu, the following information is displayed:

Field or Column Description

Node Name of the node for the linkset.

Signaling Point Name of the signaling point for the linkset.

Linkset Linkset for the object.

Average Average Send or Receive for the linkset for the specified time.

Minimum Minimum Send or Receive for the specified time.

Minimum Timestamp (timezone) Timestamp when the minimum value occurred.

Maximum Maximum Send or Receive for the specified time.

Maximum Timestamp (timezone) Timestamp when the maximum value occurred.
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Field or Column Description

Graph

Expand to Full Screen If Output Type is Graph, this text link displays the graph in a new, full-screen 
window for easier viewing.

Utilization Percentage If Output Type is Graph, the Y-axis label shows hourly linkset utilization 
over time.

Time If Output Type is Graph, the X-axis label shows a historical time scale and 
the server time zone.

Legend If Output Type is Graph, a color-coded legend shows labels for utilization.

Table, CSV

Date Date of the report.

Node Name of the node for the linkset.

SP Name Name of the signaling point for the linkset.

Linkset Name Linkset for the object.

Hourly In-Service Percentage of time the linkset was in service on the specified date.

Long Term In-Service Average percentage of time the linkset was in service since MWTM polling 
began for the link, or since the MWTM last reset the averages as a result of 
bad data.

Send Utilization Average Send for the linkset, expressed as a percentage or number of Erlangs 
(E) (as set with the mwtm webutil command) for the specified date and 
hour.

If you do not set the planned send capacity for one or more of the SCTP links 
associated with the linkset, then NoCap appears in the field.

Long Term Send 
Utilization

Long-term average Send for the linkset, expressed as a percentage or number 
of Erlangs (E) (as set with the mwtm webutil command), since MWTM 
polling began for the linkset, or since the MWTM last reset the averages as 
a result of bad data.

If you do not set the planned send capacity for one or more of the SCTP links 
associated with the linkset, then NoCap appears in the field.

Receive Utilization
or
Receive Erlangs

Average Receive for the linkset, expressed as a percentage or number of 
Erlangs (E) (as set with the mwtm webutil command) for the specified date 
and hour.

If you do not set the planned receive capacity for one or more of the SCTP 
links associated with the linkset, then NoCap appears in the field.

Long Term Receive 
Utilization 
or
Long Term Receive 
Erlangs

Long-term average Receive for the linkset, expressed as a percentage or 
number of Erlangs (E) (as set with the mwtm webutil command), since 
MWTM polling began for the linkset, or since the MWTM last reset the 
averages as a result of bad data.

If you do not set the planned receive capacity for one or more of the SCTP 
links associated with the linkset, then NoCap appears in the field.
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Linkset Statistics Daily Reports

You can view daily summaries of statistics for all linksets or for a specific linkset that the MWTM 
detected on the specified date and hour. The Linkset Daily Report page shows summary reports of all 
archived MWTM daily linkset statistics by date and hour.

The Linkset Daily Report table is sorted based on the information in the Send Average column. You can 
sort the table based on the information in one of the other columns (see Navigating Table Columns, 
page 5-clxiii).

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > 
Linkset.

Step 2 In the tool bar of the right pane, from the Type drop-down menu, select Linkset Daily Statistics. (See 
Table 13-1 for a list of report types and their contents).

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize icon .

Step 4 Choose an output format (Graph, Table, or CSV) from the Output drop-down menu (see Table 13-1 for 
contents of each output type).

The Send Utilization and Receive Utilization tables contain summary information as described below:

Depending on what you select from the Output pulldown menu, the following information is displayed:

Field or Column Description

Node Name of the node for the linkset.

Signaling Point Name of the signaling point for the linkset.

Linkset Linkset for the object.

Average Average Send or Receive for the linkset for the specified time.

Minimum Minimum Send or Receive for the specified time.

Minimum Timestamp (timezone) Timestamp when the minimum value occurred.
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Field or Column Description

Graph

Expand to Full 
Screen

If Output Type is Graph, this text link displays the graph in a new, full-screen 
window for easier viewing.

Utilization 
Percentage

If Output Type is Graph, the Y-axis label shows daily linkset statistics over time.

Time If Output Type is Graph, the X-axis label shows a historical time scale and the 
server time zone.

Legend If Output Type is Graph, a color-coded legend shows labels for utilization.

Table, CSV

Date Date of the report.

Node Name of the node for the linkset.

SP Name Name of the signaling point for the linkset.

Linkset Name Linkset for the object.

Daily In-Service Percentage of time the linkset was in service on the specified date.

Long Term 
In-Service

Average percentage of time the linkset was in service since MWTM polling began 
for the linkset, or since the MWTM last reset the averages as a result of bad data.

Daily Low 
In-Service 

Lowest hourly in-service percentage for the linkset for the specified date.

Low Service Hour Hour in which the lowest in-service percentage occurred for the specified date.

Average 
Utilization

Average Send or Receive for the linkset, expressed as a percentage or number of 
Erlangs (E) (as set with the mwtm webutil command) for the specified date and 
hour.

If you do not set the planned receive capacity for one or more of the SCTP links 
associated with the linkset, then NoCap appears in the field.

Peak Utilization Highest Send or Receive for the linkset, expressed as a percentage or number of 
Erlangs (E) (as set with the mwtm webutil command) for the specified date and 
hour.

Peak Hour Hour in which the Peak Send or Peak Receive for the linkset occurred for the 
specified date. 

Click the hour to see the Link Hourly Report for all links associated with the 
chosen linkset for the chosen hour.

Long Term 
Average 
Utilization

Long-term average Send or Receive for the linkset, expressed as a percentage or 
number of Erlangs (E) (as set with the mwtm webutil command), since MWTM 
polling began for the linkset, or since the MWTM last reset the averages as a 
result of bad data.

If you do not set the planned send capacity for one or more of the SCTP links 
associated with the linkset, then NoCap appears in the field.
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Linkset Peaks Statistics Daily Reports

You can view a linkset daily statistics peaks report using the Linkset Peaks Daily Report page. The peaks 
report shows peak values for each day and the hour in which each peak value occurred.

The Linkset Peaks Daily Report table is sorted based on the information in the Peak Send  or Peak Send 
Erlangs column. However, you can sort the table based on the information in one of the other columns 
(see Navigating Table Columns, page 5-clxiii).

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > 
Linkset.

Step 2 In the tool bar of the right pane, from the Type drop-down menu, select Linkset Peaks Daily Statistics. 
(See Table 13-1 for a list of report types and their contents).

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize icon .

Step 4 Choose an output format (Graph, Table, or CSV) from the Output drop-down menu (see Table 13-1 for 
contents of each output type).

The Send Utilization and Receive Utilization tables contain summary information as described below:

Depending on what you select from the Output pulldown menu, the following information is displayed:

Field or Column Description

Node Name of the node for the linkset.

Signaling Point Name of the signaling point for the linkset.

Linkset Linkset for the object.

Average Average Send or Receive for the linkset for the specified time.

Minimum Minimum Send or Receive for the specified time.

Minimum Timestamp (timezone) Timestamp when the minimum value occurred.

Maximum Maximum Send or Receive for the specified time.

Maximum Timestamp (timezone) Timestamp when the maximum value occurred.
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MLR Reports

Multi-Layer SMS Routing, or MLR, is a routing scheme that enables intelligent routing of Short 
Message Service (SMS) mobile originated (MO) messages based on the application or service from 
which they originated or to which they are destined. The MLR feature can make SMS message routing 
decisions based on information found in the TCAP, MAP, and MAP-user layers; MAP operation codes 
MAP-MT-FORWARD-SM and SEND-ROUTING-INFO-FOR-SM; and ANSI TCAP and IS-41 MAP 
operations.

You can view a summary report of daily statistics for MLR. You can also export the reports.

Field or Column Description

Graph

Expand to Full Screen If Output Type is Graph, this text link displays the graph in a new, 
full-screen window for easier viewing.

Utilization Percentage If Output Type is Graph, the Y-axis label shows daily linkset statistics 
over time.

Time If Output Type is Graph, the X-axis label shows a historical time scale 
and the server time zone.

Legend If Output Type is Graph, a color-coded legend shows labels for 
utilization.

Table, CSV

Date Date of the report.

Node Name of the node for the linkset.

SP Name Name of the signaling point for the linkset.

Linkset Name Linkset for the object.

Peak Utilization Highest Send or Receive for the linkset, expressed as a percentage or 
number of Erlangs (E) (as set with the mwtm webutil command) for the 
specified date and hour.

Peak Hour Hour in which the Peak Send or Peak Receive for the linkset occurred 
for the specified date. 

Click the hour to see the Link Hourly Report for all links associated with 
the chosen linkset for the chosen hour.

Long Term Average 
Utilization

Long-term average Send or Receive for the linkset, expressed as a 
percentage or number of Erlangs (E) (as set with the mwtm webutil 
command), since MWTM polling began for the linkset, or since the 
MWTM last reset the averages as a result of bad data.

If you do not set the planned send capacity for one or more of the SCTP 
links associated with the linkset, then NoCap appears in the field.
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Daily MLR Reports

You can view a summary report of MLR processed, aborts, continues, result invokes, rule matches, 
subtriggers, and triggers statistics for the MWTM on a specified date. The MLR type Daily Report page 
shows reports of all archived MWTM daily MLR processed, aborts, continues, result invokes, rule 
matches, subtriggers, and triggers by date.

These archived daily MLR reports are available:

• MLR Aborts Statistics Daily Reports, page 13-61

• MLR Continues Statistics Daily Reports, page 13-62

• MLR Processed Statistics Daily Reports, page 13-62

• MLR ResultInvokes Statistics Daily Reports, page 13-63

• MLR RuleMatches Statistics Daily Reports, page 13-64

• MLR SubTriggers Statistics Daily Reports, page 13-64

• MLR Triggers Statistics Daily Reports, page 13-65

MLR Aborts Statistics Daily Reports

The MLR Aborts Statistics Custom Report table is sorted based on the information in the Total Aborted 
column. However, you can sort the table based on the information in one of the columns (see Navigating 
Table Columns, page 5-clxiii).

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Field or Column Description

Date Date of the report.

Node Name of the node for the signaling point.

Network Name Name of the network for the signaling point.

Signaling Point Name of the signaling point.

Total Aborted Total number of MSUs aborted by MLR on the specified date.

No Resources Number of MSUs aborted by MLR because of a shortage of resources on the 
specified date.

Results Blocked Number of MSUs aborted by MLR with a result of block on the specified date.

GTI Mismatches Number of MSUs aborted by MLR because of mis-matched GTIs on the 
specified date.

Addr Conv Fails Number of MSUs aborted by MLR because of a failed GTA address 
conversion on the specified date.

Dest Unavails Number of MSUs aborted by MLR because the destination was unavailable 
on the specified date.

No Server Aborteds Number of MSUs aborted by MLR because no server was available on the 
specified date.
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MLR Continues Statistics Daily Reports

The MLR Continues Statistics Custom Report table is sorted based on the information in the Total 
Continued column. However, you can sort the table based on the information in one of the columns (see 
Navigating Table Columns, page 5-clxiii).

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

MLR Processed Statistics Daily Reports

The MLR Processed Statistics Custom Report table is sorted based on the information in the Routed 
column. However, you can sort the table based on the information in one of the columns (see Navigating 
Table Columns, page 5-clxiii).

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Field or Column Description

Date Date of the report.

Node Name of the node for the signaling point.

Network Name Name of the network for the signaling point.

Signaling Point Name of the signaling point.

Total Continued Total number of MSUs returned to SCCP by MLR with a result of 
continue on the specified date.

Unsupported Message Type Number of MSUs returned to SCCP by MLR because of unsupported 
message types on the specified date.

Unsupported Seg SCCP Number of MSUs returned to SCCP by MLR because of unsupported 
SCCP segments on the specified date.

Unsupported Messages Number of MSUs returned to SCCP by MLR because of parse failures 
resulting from unsupported messages on the specified date.

Parse Errors Number of MSUs returned to SCCP by MLR because of parse errors on 
the specified date.

No Results Number of MSUs returned to SCCP by MLR with no results on the 
specified date.

Result Continueds Number of MSUs returned to SCCP by MLR with a result of continue 
on the specified date.

No Server Continueds Number of MSUs returned to SCCP by MLR because no server was 
available on the specified date.

Result GTTs Number of MSUs returned to SCCP by MLR with a result of GTT on 
the specified date.

Failed Triggers Number of MSUs returned to SCCP by MLR because of no trigger 
match on the specified date.
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MLR ResultInvokes Statistics Daily Reports

The MLR ResultInvokes Statistics Custom Report table is sorted based on the information in the Invokes 
column. However, you can sort the table based on the information in one of the columns (see Navigating 
Table Columns, page 5-clxiii).

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Field or Column Description

Date Date of the report.

Node Name of the node for the signaling point.

Network Name Name of the network for the signaling point.

Signaling Point Name of the signaling point.

Routed Total number of packets routed by MLR on the specified date.

Total Continued Total number of MSUs passed back to SCCP processing by MLR on the 
specified date.

Total Aborted Total number of MSUs not processed by MLR because of invalid data or a 
blocked MSU.

MAP SMS-MOs Number of MSUs of type GSM-MAP SMS-MO processed by MLR on the 
specified date.

MAP SMS-MTs Number of MSUs of type GSM-MAP SMS-MT processed by MLR on the 
specified date.

MAP SRI-SMs Number of MSUs of type GSM-MAP SRI-SM processed by MLR on the 
specified date.

MAP AlertScs Number of MSUs of type GSM-MAP AlertSc processed by MLR on the 
specified date.

ANSI-41 SMD-PPs Number of MSUs of type ANSI-41 SMD-PP processed by MLR on the 
specified date.

ANSI-41 SMS-Requests Number of MSUs of type ANSI-41 SMSRequest processed by MLR on the 
specified date.

ANSI-41 SMS-Notifys Number of MSUs of type ANSI-41 SMSNotify processed by MLR on the 
specified date.

Links Contains links to related MLR reports (Aborts, Continues, Triggers, 
SubTriggers, RuleMatches, and ResultInvokes). The target report is 
filtered by the signaling point. 

Field or Column Description

Date Date of the report.

Node Name of the node for the signaling point.

Network Name Name of the network for the signaling point.

Signaling Point Name of the signaling point.
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MLR RuleMatches Statistics Daily Reports

The MLR RuleMatches Statistics Custom Report table is sorted based on the information in the Matches 
column. However, you can sort the table based on the information in one of the columns (see Navigating 
Table Columns, page 5-clxiii).

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

MLR SubTriggers Statistics Daily Reports

The MLR SubTriggers Statistics Custom Report table is sorted based on the information in the Matches 
column. However, you can sort the table based on the information in one of the columns (see Navigating 
Table Columns, page 5-clxiii).

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

ResultSet Name of the result set of which this result is a member.

Result Number Number of this result in the result set.

Invokes Total number of times this result was invoked.

Field or Column Description

Field or Column Description

Date Date of the report.

Node Name of the node for the signaling point.

Network Name Name of the network for the signaling point.

Signaling Point Name of the signaling point.

RuleSet Name of the rule set of which this rule is a member.

Rule Number Number of this rule in the rule set.

Matches Total number of times this rule was matched.

Field or Column Description

Date Date of the report.

Node Name of the node for the signaling point.

Network Name Name of the network for the signaling point.

Signaling Point Name of the signaling point.

Trigger Index Index number associated with the trigger.

Sub Trigger Index Index number associated with the subtrigger.

Action Action taken by the subtrigger. Clicking on the ruleset name highlights the 
signaling point in the navigation tree and opens the MLR Trigger Config tab for 
the chosen ruleset.
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MLR Triggers Statistics Daily Reports

The MLR Triggers Statistics Custom Report table is sorted based on the information in the Matches 
column. However, you can sort the table based on the information in one of the columns (see Navigating 
Table Columns, page 5-clxiii).

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

MSU Rates Reports

You can view 15 minute, hourly, and daily MSU rates reports. You can also export the reports in CSV 
format. 

This section covers:

• MSU Load Reports, page 13-65

• MSU Peaks Reports, page 13-66

MSU Load Reports

You can view a 15 minute, hourly, or daily report of MSU load rates for all nodes that the MWTM 
detected in that time. The MSU Load Report provides the distribution of send and receive MSU packets, 
pertaining to overload thresholds for every CPU. 

The MSU Load Report tables are sorted based on the information in the Date column. However, you can 
sort the tables based on the information in one of the columns (see Navigating Table Columns, 
page 5-clxiii).

Parameters Parameters that control the behavior of the subtrigger.

Matches Number of subtrigger matches with result Action Performed.

Field or Column Description

Field or Column Description

Date Date of the report.

Node Name of the node for the signaling point.

Network Name Name of the network for the signaling point.

Signaling Point Name of the signaling point.

Trigger Index Index number associated with the trigger.

Action Action taken by the trigger. Clicking on the ruleset name highlights the 
signaling point in the navigation tree and opens the MLR Trigger Config tab 
for the chosen ruleset.

Parameters Parameters that control the behavior of the trigger.

Preliminary Matches Preliminary count of trigger matches.

Matches Number of trigger matches with result Action Performed.

Links Contains links to related MLR SubTrigger reports. The target report is filtered 
by the signaling point. 
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MSU Peaks Reports

You can view a 15 minute, hourly, or daily report of MSU peak rates for all nodes that the MWTM 
detected in that time. The MSU Peaks Report page provides information that helps you analyze the 
maximum send and receive rates for each processor in MSU units per second. 

The MSU Peaks Report tables are sorted based on the information in the Send column. However, you 
can sort the tables based on the information in one of the columns (see Navigating Table Columns, 
page 5-clxiii).

Field or Column Description

Date Date of the report.

Node Name of the node.

Processor /Bay Number of the processor and the number of the bay containing the processor. 
This number is set to zero when the platform does not support processors in 
multiple slots or bays.

Overloaded Threshold Over this rate of traffic, MSU traffic handling may be impacted.

Duration % Send Duration of time the send MSU rate is in the specified percentage.

Duration % Receive Duration in time the receive MSU rate is in the specified percentage.

Field or Column Description

Date Date of the report.

Node Name of the node.

Processor /Bay Number of the processor and the number of the bay containing the 
processor. This number is set to zero when the platform does not support 
processors in multiple slots or bays.

Max Rate (MSU/sec) Send This value records the highest rate of MSUs per second sent by the 
processor since the measurement was cleared.

Max Rate (MSU/sec) 
Receive

This value records the highest rate of MSU per second received by the 
processor since the measurement was cleared.

Threshold (MSU/sec) 
Acceptable

Specifies a level of traffic below which traffic is considered to be 
acceptable. Once the traffic rate exceeds the Warning threshold, it is not 
Acceptable until traffic falls below this threshold.

Threshold (MSU/sec) 
Warning

Specifies a level of traffic that should be avoided, but is below a level that 
impacts MSU routing. Once the traffic rate exceeds the Overloaded 
threshold, it is not considered non-impacting until the traffic falls below 
this threshold.

Threshold (MSU/sec) 
Overloaded

Specifies a level of traffic indicating a rate that might impact MSU 
routing. 

Duration in Acceptable 
Threshold (minutes) Send

Rate of traffic (in seconds) sent by this processor considered as 
acceptable.

Duration in Acceptable 
Threshold (minutes) 
Receive

Rate of traffic (in seconds) received by this processor considered as 
acceptable.
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SCTP Reports

The MWTM web interface provides node-level SCTP reports for performance and error statistics. The 
information is available in graphical, tabular, and CSV formats.

Note SCTP Reports are supported on ITP platforms only.

To generate a network-wide SCTP report:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > SCTP. 
You can also click on a node name, then select the Reports tab.

Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu:

• SCTP Performance Daily Reports, page 13-67

• SCTP Errors Daily Reports, page 13-69

Note The 15-minute and hourly reports for SCTP are available from the node level only; they are not 
available from the top level or the network level. 

SCTP Performance Daily Reports

MWTM displays the SCTP performance rates obtained during the specified period.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > ITP Statistics > SCTP.

Note The 15-minute and hourly reports for SCTP are available from the node level only; they are not 
available from the top level or the network level. Click on a node name in the SCTP reports to 
navigate to a specific node to view hourly and 15 minute reports for that node.

Step 2 Choose SCTP Performance Daily from Type drop-down menu.

The Send and Receive Summary for SCTP Packets displays the following information:

Duration in Warning 
Threshold (minutes) Send

Rate of traffic (in seconds) sent by this processor considered above the 
acceptable level and below a level that impacts MSU routing.

Duration in Warning 
Threshold (minutes) 
Receive

Rate of traffic (in seconds) received by this processor considered above 
the acceptable level and below a level that impacts MSU routing.

Duration in Overloaded 
Threshold (minutes) Send

Rate of traffic (in seconds) sent by this processor at a level that might 
impact MSU routing. 

Duration in Overloaded 
Threshold (minutes) 
Receive

Rate of traffic (in seconds) received by this processor at a level that 
might impact MSU routing. 

Field or Column Description
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Field or Column Description

Node. You can click on a node name to go to node-specific reports.

Send Average Packets Average SCTP packets sent.

Maximum Packets Maximum SCTP packets sent.

Maximum Timestamp 
(timezone)

Time when the maximum SCTP packets sent value occurred.

Receive Average Packets Average SCTP packets received.

Maximum Packets Maximum SCTP packets received.

Maximum Timestamp 
(timezone)

Time when the maximum SCTP packets received value 
occurred.
13-68
User Guide for the Cisco Mobile Wireless Transport Manager 6.1.2

OL-20466-01



 

Chapter 13      Managing Reports
  Viewing Reports
Step 3 Select the duration and output (see Using the Toolbar, page 11-5), and the following information is 
displayed: 

SCTP Errors Daily Reports

MWTM displays the SCTP error rates obtained during the specified period.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Statistics > SCTP.

GUI Element Description

Graph If you select Graph from the Output menu, the graph displays the SCTP send and 
receive packets rates over the specified time period.

Table If you select Table from the Output menu, the table contains:

• Node—Name of the node.

• Timestamp (timezone)—Timestamp of the report.

• Send

– SCTP Packets—Number of SCTP packets sent to peers.

– Control Chunks—Number of SCTP control chunks sent to peers (no 
transmissions included).

– Ordered Chunks—Number of SCTP ordered data chunks sent to peers (no 
transmissions included).

– Unordered Chunks—Number of SCTP unordered chunks (which are data 
chunks in which the U bit is set to one) sent to peers (no transmissions 
included).

• Receive

– SCTP Packets—Number of SCTP packets received from peers.

– Control Chunks—Number of SCTP control chunks received from peers 
(no transmissions included).

– Ordered Chunks—Number of SCTP ordered data chunks received from 
peers (no transmissions included).

– Unordered Chunks—Number of SCTP unordered chunks (which are data 
chunks in which the U bit is set to one) received from peers (no 
transmissions included).

Expand to Full 
Screen

If Output Type is Graph, this text link displays the graph in a new, full-screen 
window for easier viewing.

Percentage 
Utilization

If Output Type is Graph, the Y-axis label shows percentage of utilization over time.

Time If Output Type is Graph, the X-axis label shows a historical time scale and the 
server time zone.

Legend If Output Type is Graph, a color-coded legend shows labels for utilization.
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Note The 15-minute and hourly reports for SCTP are available from the node level only; they are not 
available from the top level or the network level. Click on a node name in the SCTP reports to 
navigate to a specific node to view hourly and 15 minute reports for that node.

Step 2 Choose SCTP Errors Daily from Type drop-down menu.

The summary table displays the following information:

Viewing Mobile Statistics Reports
Mobile Statistics Reports are located within Reports > Mobile Statistics in the MWTM web interface. 
You can also find Mobile statistics reports in the /opt/CSCOsgm/reports directory on the MWTM server. 
All reports are saved as export files in .csv format. 

Field or Column Description

Node Name of the node.

Timestamp (timezone) Timestamp of the report.

Unassociated Packets Number of SCTP packets received by the host which are correctly formed 
but for which the receiver is not able to identify the association to which 
the packet belongs.

Checksum Errors Number of SCTP packets received from peers with an invalid checksum.

Fragmented User 
Messages

Number of user messages that have to be fragmented because of the 
MTU.

Reassembled User 
Messages

Number of user messages reassembled.

Retransmitted Chunks Number of SCTP chunks retransmitted due to the T3 timers expiring 
before the packet is acknowledged.

Retransmitted Chunks 
(Fast Recovery)

Number of SCTP chunks retransmitted using the fast-recovery 
retransmission mechanism specified in SCTP.

Destination Address 
Failures

Number of times a destination IP address was marked unavailable since 
the start of the association. The IP destination address will be marked 
unavailable when the specified number of retransmissions have failed.
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You can view any of the following Mobile statistics reports:

• Access Point Name Reports, page 13-71

• CSG Reports, page 13-84

• GTP Reports, page 13-93

• PDSN Reports, page 13-98

Access Point Name Reports

The MWTM web interface provides node-level Access Point Names reports for bearer performance 
statistics. 

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
APN.

Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu for a list of report 
types and their contents.

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize icon .

Step 4 Choose an output format (Table or CSV) from the Output drop-down menu for contents of each output 
type.

Step 5 To generate the report, click the Run icon (green arrow ). 

In the tool bar of the right pane, choose a report type from the Type drop-down menu:

• APN Aggregate Miscellaneous Daily Reports, page 13-71

• APN Aggregate PDP Daily Reports, page 13-72

• APN Aggregate PDP Ext Daily Reports, page 13-74

• APN Aggregate Throughput Daily Reports, page 13-75

• APN Instance Miscellaneous Daily Reports, page 13-78

• APN Instance PDP Daily Reports, page 13-79

• APN Instance PDP Ext Daily Reports, page 13-80

• APN Instance Throughput Daily Reports, page 13-81

Note The 15-minute and hourly reports for APN are available from the node level only; they are not 
available from the top level or the network level.

APN Aggregate Miscellaneous Daily Reports

MWTM displays the APN Aggregate Miscellaneous report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.
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Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
APN

Note The 15-minute and hourly reports for APN Aggregate Miscellaneous are available from the node 
level only; they are not available from the top level or the network level. Click on a node name 
in the APN Aggregate Miscellaneous reports to navigate to a specific node to view hourly and 
15 minute reports for that node.

Step 2 Choose APN Aggregate Miscellaneous Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

APN Aggregate PDP Daily Reports

MWTM displays the APN Aggregate PDP daily report obtained during the specified period.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
APN.

Field Description

Node Name of the node for the link.

APN Name The name of the Access Point Name (APN).

APN Index A unique numerical identifier for the APN.

Timestamp (timezone) Timestamp of the report.

DHCP Requests Success • Count—Number of DHCP request packets.

• Rate—Rate at which DHCP packets are requested.

DHCP Requests Failure • Count—Number of DHCP failure packets.

• Rate—Rate at which DHCP packets are declined.

DHCP Requests Success • Ratio—Ratio of DHCP successful request packets.

DHCP Releases • Count—Number of DHCP released packets.

• Rate—Rate at which DHCP packets released.

COA Message Success • Count—Number of COA messages received at GGSN.

• Rate—Rate at which COA messages received at GGSN.

COA Message Failure • Count—Number of Error indication messages received on the 
GGSN.

• Rate—Rate at which Error indication messages received on the 
GGSN.

COA Message Success • Ratio—Ratio of COA messages received at GGSN.

Direct Tunnels Enabled Direct tunnels enabled for the PDP contexts in the GGSN.
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Note The 15-minute and hourly reports for APN Aggregate PDP are available from the node level 
only; they are not available from the top level or the network level. Click on a node name in the 
APN Aggregate PDP reports to navigate to a specific node to view hourly and 15 minute reports 
for that node.

Step 2 Choose APN Aggregate PDP Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

GUI Element Field Description

Node Name of the node.

APN The name of the Access Point Name (APN).

Upstream Bits Average Rate Average Rate during the specified duration.

Maximum Maximum Rate during the specified duration.

Maximum 
Timestamp 
(timezone)

Timestamp that shows time when the maximum 
bits-per-second value occurred.

Downstream Bits Average Rate Average Rate during the specified duration.

Maximum Maximum Rate during the specified duration.

Maximum 
Timestamp 
(timezome)

Timestamp that shows time when the maximum 
bits-per-second value occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-5), and the following information is 
displayed:

 

APN Aggregate PDP Ext Daily Reports

MWTM displays the APN Aggregate PDP Ext report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
APN. 

Report Type Output Field Description

APN Aggregate PDP 
Daily

Table, 
CSV

Node Name of the node for the link.

APN The name of the Access Point Name (APN).

Average Active 
PDP Contexts

Average Number of PDP contexts that are 
currently established on the GGSN devices.

Maximum Active 
PDP Contexts

Maximum Number of PDP contexts that are 
currently established on the GGSN devices. 

Average PDP 
Activation Success 
Ratio

Average ratio of PDP context request 
messages received by the GGSN devices.

Maximum PDP 
Activation Success 
Ratio

Maximum ratio of PDP context request 
messages received by the GGSN devices.

Average PDP 
Retainability

Average number of PDP context messages 
retained by the GGSN devices.

Maximum Active 
PDP Contexts

Average number of PDP context messages 
retained by the GGSN devices.

Maximum 
Timestamp 
(timestamp)

Time the maximum value occurred.

Graph Expand to Full 
Screen

If Output Type is Graph, this text link 
displays the graph in a new, full-screen 
window for easier viewing.

Utpstream\
Downstream bits

If Output Type is Graph, the Y-axis label 
shows Daily statistics over time.

Time If Output Type is Graph, the X-axis label 
shows a historical time scale and the server 
time zone.

Legend If Output Type is Graph, a color-coded 
legend shows labels for utilization.
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Note The 15-minute and hourly reports for APN Aggregate PDP Ext are available from the node level 
only; they are not available from the top level or the network level. Click on a node name in the 
APN Aggregate PDP Ext reports to navigate to a specific node to view hourly and 15 minute 
reports for that node.

Step 2 Choose APN Aggregate PDP Ext Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

APN Aggregate Throughput Daily Reports

MWTM displays the APN Aggregate Throughput report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
APN. 

Field Description

Node Name of the node for the link.

APN Name The name of the Access Point Name (APN).

APN Index A unique numerical identifier for the APN.

Timestamp (timezone) Timestamp of the report.

Dynamic PDP Activation By MS 
Success

Number of activated PDP context request messages received 
by the GGSN from an MS without a PDP address.

Dynamic PDP Activation By MS 
Failure

Number of PDP context request failure messages received by 
the GGSN from an MS.

Dynamic PDP Activation By MS 
Success Ratio

Number of successfully activated PDP context request 
messages received by the GGSN from an MS.

Dynamic PDP Activation By 
Network Failure

Number of PDP contexts failed on the GGSN that were 
initiated by the network. 

PDP Update By Network 
Success

Number of Update PDP context requests initiated by the 
GGSN that were successful.

PDP Update By Network Failure Number of Update PDP context requests initiated by the 
GGSN that failed.

PDP Update By Network 
Success Ratio

Number of Update PDP context requests initiated by the 
GGSN that were successful.
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Note The 15-minute and hourly reports for APN Aggregate Throughput are available from the node 
level only; they are not available from the top level or the network level. Click on a node name 
in the APN Aggregate Throughput reports to navigate to a specific node to view hourly and 15 
minute reports for that node.

Step 2 Choose APN Aggregate Throughput Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Step 3 Select the duration and output (see Using the Toolbar, page 11-5), and the following information is 
displayed:

GUI Element Field Description

Node Name of the node.

APN The name of the Access Point Name (APN).

Upstream Bits Average Rate Average Rate during the specified duration.

Maximum Maximum Rate during the specified duration.

Maximum 
Timestamp 
(timestamp)

Timestamp that shows time when the maximum 
bits-per-second value occurred.

Downstream Bits Average Rate Average Rate during the specified duration.

Maximum Maximum Rate during the specified duration.

Maximum 
Timestamp 
(timestamp)

Timestamp that shows time when the maximum 
bits-per-second value occurred.
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Report Type Output Field Description

APN Aggregate 
Throughput Daily

Table, 
CSV

Node Name of the node for the link.

APN The name of the Access Point Name 
(APN).

APN Index The Unique identifier for the Access 
Point Name.

Timestamp (timezone) Timestamp of the report.

Upstream Bytes • Count—Number of upstream bytes 
sent on this APN during the last 
sampling period.

• Rate—Rate (per second) of 
upstream bytes sent on this APN 
during the last sampling period.

Downstream Bytes • Count—Number of downstream 
bytes sent on this APN during the 
last sampling period.

• Rate—Rate (per second) of 
downstream bytes sent on this APN 
during the last sampling period.

Upstream Packets • Count—Number of upstream 
packets sent on this APN during the 
last sampling period.

• Rate—Rate (per second) of 
upstream packets sent on this APN 
during the last sampling period.

Downstream Packets • Count—Number of downstream 
packets sent on this APN during the 
last sampling period.

• Rate—Rate (per second) of 
downstream packets sent on this 
APN during the last sampling 
period.

Graph Expand to Full Screen If Output Type is Graph, this text link 
displays the graph in a new, full-screen 
window for easier viewing.

Utpstream\Downstream 
bits

If Output Type is Graph, the Y-axis 
label shows Daily statistics over time.

Time If Output Type is Graph, the X-axis 
label shows a historical time scale and 
the server time zone.

Legend If Output Type is Graph, a color-coded 
legend shows labels for utilization.
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APN Instance Miscellaneous Daily Reports

MWTM displays the APN Instance Miscellaneous daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
APN

Note The 15-minute and hourly reports for APN Instance Miscellaneous are available from the node 
level only; they are not available from the top level or the network level. Click on a node name 
in the APN Instance Miscellaneous reports to navigate to a specific node to view hourly and 15 
minute reports for that node.

Step 2 Choose APN Instance Miscellaneous Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Field Description

Node Name of the node for the link.

APN Name The name of the Access Point Name (APN)

APN Index A unique numerical identifier for the APN.

Timestamp (timezone) Timestamp of the report.

DHCP Requests Success • Count—Number of DHCP request packets.

• Rate—Rate at which DHCP packets are requested.

DHCP Requests Failure • Count—Number of DHCP failure packets.

• Rate—Rate at which DHCP packets are declined.

DHCP Requests Success • Ratio—Ratio of DHCP successful request packets.

DHCP Releases • Count—Number of DHCP released packets.

• Rate—Rate at which DHCP packets released.

COA Message Success • Count—Number of COA messages received at GGSN.

• Rate—Rate at which COA messages received at GGSN.

COA Message Failure • Count—Number of Error indication messages received on the 
GGSN.

• Rate—Rate at which Error indication messages received on the 
GGSN.

COA Message Success • Ratio—Ratio of COA messages received at GGSN.

Direct Tunnels Enabled Direct tunnels enabled for the PDP contexts in the GGSN.
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APN Instance PDP Daily Reports

MWTM displays the APN Instance PDP report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
APN. 

Note The 15-minute and hourly reports for APN Instance PDP are available from the node level only; 
they are not available from the top level or the network level. Click on a node name in the APN 
Instance PDP reports to navigate to a specific node to view hourly and 15 minute reports for that 
node.

Step 2 Choose APN Instance PDP Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

GUI Element Field Description

Node Name of the node.

APN The name of the Access Point Name (APN).

Upstream Bits Average Rate Average Rate during the specified duration.

Maximum Maximum Rate during the specified duration.

Maximum 
Timestamp 
(timezone)

Timestamp that shows time when the maximum 
bits-per-second value occurred.

Downstream Bits Average Rate Average Rate during the specified duration.

Maximum Maximum Rate during the specified duration.

Maximum 
Timestamp 
(timezone)

Timestamp that shows time when the maximum 
bits-per-second value occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-5), and the following information is 
displayed:

APN Instance PDP Ext Daily Reports

MWTM displays the APN Instance PDP Ext report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
APN. 

Report Type
Output 
Type Field Description

APN Instance PDP 
Daily

Table,

CSV

Node Name of the node for the link.

APN The name of the Access Point Name (APN).

Average Active 
PDP Contexts

Average number of activated PDP contexts 
received by the GGSN.

Maximum Active 
PDP Contexts

Maximum number of activated PDP contexts 
received by the GGSN.

Average PDP 
Activation Success 
Ratio

Average number of successfully activated PDP 
context messages received by the GGSN.

Maximum PDP 
Activation Success 
Ratio

Maximum number of successfully activated PDP 
contexts received by the GGSN.

Average PDP 
Retainability

Average number of activated PDP contexts 
retained by the GGSN.

Maximum Active 
PDP Contexts

Maximum number of activated PDP contexts 
received by the GGSN.

Maximum 
Timestamp 
(timezone)

Timestamp that shows time when the maximum 
bits-per-second value occurred.

Graph Expand to Full 
Screen

If Output Type is Graph, this text link displays 
the graph in a new, full-screen window for 
easier viewing.

Utpstream\
Downstream bits

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Time If Output Type is Graph, the X-axis label shows 
a historical time scale and the server time zone.

Legend If Output Type is Graph, a color-coded legend 
shows labels for utilization.
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Note The 15-minute and hourly reports for APN Instance PDP Ext are available from the node level 
only; they are not available from the top level or the network level. Click on a node name in the 
APN Instance PDP Ext reports to navigate to a specific node to view hourly and 15 minute 
reports for that node.

Step 2 Choose APN Instance PDP Ext Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

APN Instance Throughput Daily Reports

MWTM displays the APN Instance Throughput report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
APN. 

Field Description

Node Name of the node for the link.

APN Name The name of the Access Point Name (APN).

APN Index A unique numerical identifier for the APN.

Timestamp (timezone) Timestamp of the report.

Dynamic PDP Activation 
By MS Success

Number of activated PDP context request messages received by the GGSN 
from an MS without a PDP address.

Dynamic PDP Activation 
By MS Failure

Number of PDP context request failure messages received by the GGSN 
from an MS.

Dynamic PDP Activation 
By MS Success Ratio

Number of successfully activated PDP context request messages received 
by the GGSN from an MS.

Dynamic PDP Activation 
By Network Failure

Number of PDP contexts failed on the GGSN that were initiated by the 
network. 

PDP Update By Network 
Success

Number of update PDP context requests initiated by the GGSN that were 
successful.

PDP Update By Network 
Failure

Number of update PDP Context Requests initiated by the GGSN that 
failed.

PDP Update By Network 
Success Ratio

Number of update PDP context requests initiated by the GGSN that were 
successful.
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Note The 15-minute and hourly reports for APN Instance Throughput are available from the node 
level only; they are not available from the top level or the network level. Click on a node name 
in the APN Instance Throughput reports to navigate to a specific node to view hourly and 15 
minute reports for that node.

Step 2 Choose APN Instance Throughput Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Step 3 Select the duration and output (see Using the Toolbar, page 11-5), and the following information is 
displayed:

GUI Element Field Description

Node Name of the node.

APN The name of the Access Point Name (APN).

Upstream Bits Average Rate Average Rate during the specified duration.

Maximum Maximum Rate during the specified duration.

Maximum 
Timestamp 
(timestamp)

Timestamp that shows time when the maximum 
bits-per-second value occurred.

Downstream Bits Average Rate Average Rate during the specified duration.

Maximum Maximum Rate during the specified duration.

Maximum 
Timestamp 
(timestamp)

Timestamp that shows time when the maximum 
bits-per-second value occurred.
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Report Type Output Field Description

APN Instance 
Throughput Daily

Table or 
CSV

Node Name of the node for the link.

APN The name of the Access Point Name (APN).

APN Index The Unique identifier for the Access Point 
Name.

Timestamp 
(timezone)

Timestamp of the report.

Upstream Bytes • Count—Number of upstream bytes sent 
on this APN during the last sampling 
period.

• Rate— Rate (per second) of the upstream 
bytes sent on this APN during the last 
sampling period.

Downstream 
Bytes

• Count—Number of downstream bytes 
sent on this APN during the last sampling 
period.

• Rate— Rate (per second) of the 
downstream bytes sent on this APN 
during the last sampling period.

Upstream Packets • Count—Number of upstream packets 
sent on this APN during the last sampling 
period.

• Rate— Rate (per second) of the upstream 
packets sent on this APN during the last 
sampling period.

Downstream 
Packets

• Count—Number of downstream packets 
sent on this APN during the last sampling 
period.

• Rate— Rate (per second) of the 
downstream packets sent on this APN 
during the last sampling period.

Graph Expand to Full 
Screen

If Output Type is Graph, this text link 
displays the graph in a new, full-screen 
window for easier viewing.

Utpstream\
Downstream bits

If Output Type is Graph, the Y-axis label 
shows Daily statistics over time.

Time If Output Type is Graph, the X-axis label 
shows a historical time scale and the server 
time zone.

Legend If Output Type is Graph, a color-coded legend 
shows labels for utilization.
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CSG Reports

The MWTM web interface provides node-level Content services reports. Content Service is a capability 
to examine IP/TCP/UDP headers, payload and enable billing based on the content being provided.

To generate a network-wide Content services report:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
CSG.

Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu for a list of report 
types and their contents.

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize icon .

Step 4 Choose an output format (Table or CSV) from the Output drop-down menu for contents of each output 
type.

Step 5 To generate the report, click the Run icon (green arrow ). 

In the tool bar of the right pane, choose a report type from the Type drop-down menu:

• CSG BMA Statistics Daily Reports, page 13-84

• CSG Global Peaks Rates Daily Reports, page 13-85

• CSG Protocol Rates Daily Reports, page 13-86

• CSG Load Session Rates Daily Reports, page 13-87

• CSG Load Radius Rates Daily Reports, page 13-88

• CSG Load BMA Rates Daily Reports, page 13-89

• CSG Load User DB Rates Daily Reports, page 13-90

• CSG Load Gx Event Rates Daily Reports, page 13-91

• CSG Quota Manager Statistics Daily Reports, page 13-92

CSG BMA Statistics Daily Reports

MWTM displays the CSG BMA Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
CSG.

Note The 15-minute and hourly CSG BMA Statistics reports are available from the node level only; 
they are not available from the top level or the network level. Click on a node name in the CSG 
BMA Statistics reports to navigate to a specific node to view hourly and 15 minute reports for 
that node.

Step 2 Choose CSG BMA Statistics Daily from the Type drop-down menu.
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A summary table displays the information described in the following table:

CSG Global Peaks Rates Daily Reports

MWTM displays the CSG Global Peaks Rates Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
CSG.

Note The 15-minute and hourly CSG Global Peaks Rates reports are available from the node level 
only; they are not available from the top level or the network level. Click on a node name in the 
CSG Global Peaks Rates reports to navigate to a specific node to view hourly and 15 minute 
reports for that node.

Step 2 Choose CSG Global Peaks Rates Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Field Description

Node Name of the node.

Server Name of the Server.

Port Name of the Port.

VRF Name Name of the VRF.

Timestamp (timezone) Timestamp of the report.

Sent Number of records sent to the billing mediation agent.

Sent Per Second Number of records sent per second to the billing mediation agent.

Retransmits Number of messages retransmitted to the billing mediation agent.

Failed Acks Number of acknowledgments received from the billing mediation agent 
for which there are no outstanding requests.

Lost Records Number of lost records since system initialization or the last time the 
counter wrapped.

Bad Records Number of bad records received. These are records in which an error 
was detected while attempting to decode the contents.

Field Description

Node Name of the node.

Average Average CSG rate for the specified duration.

Minimum Minimum CSG rate during the specified duration.
13-85
User Guide for the Cisco Mobile Wireless Transport Manager 6.1.2

OL-20466-01



 

Chapter 13      Managing Reports
  Viewing Reports
Step 3 Select the duration and output (see Using the Toolbar, page 11-5), and the following information is 
displayed:

CSG Protocol Rates Daily Reports

MWTM displays the CSG Protocol Rates Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Minimum 
Timestamp 
(timezone)

Timestamp when the minimum value occurred.

Maximum Maximum CSG rate during the specified duration

Maximum 
Timestamp 
(timezone)

Timestamp when the maximum value occurred.

Report Type Output Field Description

CSG Global Peak 
Rates Daily

Table, 
CSV

Node Name of the node.

Timestamp 
(timezone)

Time value occurred.

Average Users The average number of users using the network.

Peak Users The maximum number of users using the network.

Average 
Sessions

The average number of sessions in the network.

Peak Sessions The maximum number of sessions in the network.

Graph Expand to Full 
Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Users/Sessions If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Utilization If Output Type is Graph, a color-coded legend 
shows labels for utilization.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Field Description
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Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
CSG.

Note The 15-minute and hourly CSG Protocol Rates reports are available from the node level only; 
they are not available from the top level or the network level. Click on a node name in the CSG 
Protocol Rates reports to navigate to a specific node to view hourly and 15 minute reports for 
that node.

Step 2 Choose CSG Protocol Rates Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

CSG Load Session Rates Daily Reports

MWTM displays the CSG Load Session Rates Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
CSG.

Note The 15-minute and hourly CSG Load Session Rates reports are available from the node level 
only; they are not available from the top level or the network level. Click on a node name in the 
CSG Load Session Rates reports to navigate to a specific node to view hourly and 15 minute 
reports for that node.

Step 2 Choose CSG Load Session Rates Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Field Description

Node Name of the node.

Protocol Name of the protocol.

Timestamp (timezone) Timestamp shows the time bits-per second value occurred.

Inspection Method The type of inspection method applied in the network.

Transactions Total number of transactions occurred in the network.

Subscriber Send Packets Total number of subscriber packets sent by the network.

Subscriber Send Bits Total number of subscriber bits sent by the network.

Network Send Packets Total number of packets sent by the network.

Network Send Bits Total number of bits sent by the network.
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CSG Load Radius Rates Daily Reports

MWTM displays the CSG Load Radius Rates Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
CSG.

Note The 15-minute and hourly CSG Load Radius Rates reports are available from the node level 
only; they are not available from the top level or the network level. Click on a node name in the 
CSG Load Radius Rates reports to navigate to a specific node to view hourly and 15 minute 
reports for that node.

Step 2 Choose CSG Load Radius Rates Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Field Description

Node Name of the node.

Timestamp (timezone) Timestamp shows the time bits-per second value occurred.

IPC Queue Depth 
Tolerance

Maximum queue depth for Radius Start requests in the IPC queue. 

Allowed Number of outgoing Radius Start requests allowed. 

Allowed Rate Number of outgoing Radius Start requests allowed per second.

Allowed Peak Number of outgoing Radius Start maximum requests allowed.

Denied Number of outgoing Radius Start requests denied. 

Denied Rate Number of outgoing Radius Start requests denied per second.

Denied Peak Number of outgoing Radius Start maximum requests denied.
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CSG Load BMA Rates Daily Reports

MWTM displays the CSG Load BMA Rates Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
CSG.

Note The 15-minute and hourly CSG Load BMA Rates reports are available from the node level only; 
they are not available from the top level or the network level. Click on a node name in the CSG 
Load BMA Rates reports to navigate to a specific node to view hourly and 15 minute reports for 
that node.

Step 2 Choose CSG Load BMA Rates Daily from the Type drop-down menu.

Field Description

Node Name of the node.

Timestamp (timezone) Timestamp of the report.

IPC Queue Depth 
Tolerance

Maximum queue depth for Radius Start requests in the IPC queue. 

Allowed Number of outgoing Radius Start requests allowed. 

Allowed Rate Number of outgoing Radius Start requests allowed per second.

Allowed Peak Number of outgoing Radius Start maximum requests allowed.

Denied Number of outgoing Radius Start requests denied. 

Denied Rate Number of outgoing Radius Start requests denied per second.

Denied Peak Number of outgoing Radius Start maximum requests denied.
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A summary table displays the information described in the following table:

CSG Load User DB Rates Daily Reports

MWTM displays the CSG Load User DB Rates Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
CSG.

Note The 15-minute and hourly CSG Load User DB Rates reports are available from the node level 
only; they are not available from the top level or the network level. Click on a node name in the 
CSG Load User DB Rates reports to navigate to a specific node to view hourly and 15 minute 
reports for that node.

Step 2 Choose CSG Load User DB Rates Daily from the Type drop-down menu.

Field Description

Node Name of the node.

Timestamp (timezone) Timestamp of the report.

IPC Queue Depth Tolerance Maximum queue depth for Radius Start requests in the IPC queue. 

Allowed Number of outgoing Radius Start requests allowed. 

Allowed Rate Number of outgoing Radius Start requests allowed per second.

Allowed Peak Number of outgoing Radius Start maximum requests allowed.

Denied Number of outgoing Radius Start requests denied. 

Denied Rate Number of outgoing Radius Start requests denied per second.

Denied Peak Number of outgoing Radius Start maximum requests denied.
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A summary table displays the information described in the following table:

CSG Load Gx Event Rates Daily Reports

MWTM displays the CSG Load Gx Event Rates Daily report, obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
CSG.

Note The 15-minute and hourly CSG Load Gx Event Rates reports are available from the node level 
only; they are not available from the top level or the network level. Click on a node name in the 
CSG Load Gx Event Rates reports to navigate to a specific node to view hourly and 15 minute 
reports for that node.

Step 2 Choose CSG Load Gx Event Rates Daily from the Type drop-down menu.

Field Description

Node Name of the node.

Timestamp (timezone) Timestamp of the report.

IPC Queue Depth 
Tolerance

Maximum queue depth for Radius Start requests in the IPC queue.

Allowed Number of outgoing Radius Start requests allowed. 

Allowed Rate Number of outgoing Radius Start requests allowed per second.

Allowed Peak Number of outgoing Radius Start maximum requests allowed.

Denied Number of outgoing Radius Start requests denied. 

Denied Rate Number of outgoing Radius Start requests denied per second.

Denied Peak Number of outgoing Radius Start maximum requests denied.
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A summary table displays the information described in the following table:

CSG Quota Manager Statistics Daily Reports

MWTM displays the CSG Quota Manager Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
CSG.

Note The 15-minute and hourly CSG Quota Manager Statistics reports are available from the node 
level only; they are not available from the top level or the network level. Click on a node name 
in the CSG Quota Manager Statistics reports to navigate to a specific node to view hourly and 
15 minute reports for that node.

Step 2 Choose CSG Quota Manager Daily from the Type drop-down menu.

Field Description

Node Name of the node.

Timestamp (timezone) Timestamp of the report.

IPC Queue Depth 
Tolerance

Maximum queue depth for Radius Start requests in the IPC queue. 

Allowed Count Number of outgoing Radius Start requests allowed. 

Allowed Rate Number of outgoing Radius Start requests allowed per second.

Allowed Peak Number of outgoing Radius Start maximum requests allowed.

Denied Count Number of outgoing Radius Start requests denied. 

Denied Rate Number of outgoing Radius Start requests denied per second.

Denied Peak Number of outgoing Radius Start maximum requests denied.
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A summary table displays the information described in the following table:

GTP Reports

The MWTM web interface provides network wide and node-level GTP reports. To generate a 
network-wide GTP report:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
GTP.

Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu for a list of report 
types and their contents.

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize icon .

Step 4 Choose an output format (Graph, Table or CSV) from the Output drop-down menu for contents of each 
output type.

Step 5 To generate the report, click the Run icon (green arrow ). 

In the tool bar of the right pane, choose a report type from the Type drop-down menu:

• GTP Active Statistics Daily Reports, page 13-93

• GTP Error Statistics Daily Reports, page 13-95

• GTP PDP Statistics Daily Reports, page 13-96

• GTP Throughput Statistics Daily Reports, page 13-97

GTP Active Statistics Daily Reports

MWTM displays the GTP Active Statistics Daily report obtained during the specified period.

Field Description

Node Name of the node.

Timestamp (timezone) Timestamp of the report.

IPC Queue Depth Tolerance Maximum queue depth for Radius Start requests in the IPC queue. 

Allowed Number of outgoing Radius Start requests allowed. 

Allowed Rate Number of outgoing Radius Start requests allowed per second.

Allowed Peak Number of outgoing Radius Start maximum requests allowed.

Denied Number of outgoing Radius Start requests denied. 

Denied Rate Number of outgoing Radius Start requests denied per second.

Denied Peak Number of outgoing Radius Start maximum requests denied.
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Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
GTP.

Note The 15-minute and hourly GTP Active Statistics reports are available from the node level only; 
they are not available from the top level or the network level. Click on a node name in the GTP 
Active Statistics reports to navigate to a specific node to view hourly and 15 minute reports for 
that node.

Step 2 Choose GTP Active Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Field Description

Node Name of the node.

Average Active 
Sessions

Average sessions which are in active state.

Maximum Active 
Session

Maximum sessions which are in active state.

Maximum 
Timestamp 
(timezone)

Timestamp when the maximum value occurred

Average GTP v0 
PDP Contexts

Average PDP contexts (GTP version 0) that are active.

Maximum GTP 
v0 PDP Contexts

Maximum PDP contexts (GTP version 0) that are active.

Average GTP v1 
PDP Contexts

Average PDP contexts (GTP version 1) that are active.

Maximum GTP 
v1 PDP Contexts

Maximum PDP contexts (GTP version 1) that are active.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-5), and the following information is 
displayed:

GTP Error Statistics Daily Reports

MWTM displays the GTP Error Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
GTP.

Report Type Output Field Description

GTP Active Statistics 
Daily

Table, 
CSV

Node Name of the node.

Timestamp 
(timezone)

Timestamp of the report.

Active 
Sessions

Total number of sessions currently established 
with the system.

Direct Tunnel 
PDP Contexts

Direct tunnels enabled for the PDP contexts in the 
GGSN.

GTP v0 PDP 
Contexts

PDP contexts (GTP version 0) that are active.

GTP v1 PDP 
Contexts

PDP contexts (GTP version 1) that are active.

PPP Regen 
PDPs 

Device-specific interfaces created for association 
with PDP contexts regenerated to a Point-to-Point 
(PPP) session.

PPP PDPs Total number of point to point PDP contexts.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Active 
Sessions/ 
GTP v0 PDP 
Contexts/ 
GTP v1 PDP 
Contexts

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing
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Note The 15-minute and hourly GTP Error Statistics reports are available from the node level only; 
they are not available from the top level or the network level. Click on a node name in the GTP 
Error Statistics reports to navigate to a specific node to view hourly and 15 minute reports for 
that node.

Step 2 Choose GTP Error Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

GTP PDP Statistics Daily Reports

MWTM displays the GTP PDP Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
GTP.

Field Description

Node Name of the node.

Timestamp 
(timezone)

Timestamp of the report.

PDP Context 
Activations

• Insufficient Resources Rejection—Number of PDP context requests 
rejected due to insufficient resources.

PDP Context 
Requests

• PPP Regeneration Insufficient Resources Rejection—PDP context 
requests rejected due to insufficient resources for PPP regeneration.

• PPP Regeneration Threshold Limit Drops—Number of PDP context 
requests dropped due to the PPP regeneration threshold limit.

PDP Context 
Messages

• TFT Semantic Errors—Total number of received PDP context messages 
that had Traffic Flow Templates (TFT) with semantic errors. 

• TFT Syntax Errors—Total number of received PDP context messages 
that had TFTs with syntax errors.

• Packet Filter Semantic Errors—Total number of received PDP context 
messages that had packet filters with semantic errors. 

• Packet Filter Syntax Errors—Total number of received PDP context 
messages that had packet filters with syntax errors.

Signaling 
Messages

• Unexpected—Number of unexpected GTP signaling messages sent or 
received.

• GTP Message Parsers Errors—Number of GTP messages received 
with wrong value.
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Note The 15-minute and hourly GTP PDP Statistics reports are available from the node level only; 
they are not available from the top level or the network level. Click on a node name in the GTP 
PDP Statistics reports to navigate to a specific node to view hourly and 15 minute reports for 
that node.

Step 2 Choose GTP PDP Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

GTP Throughput Statistics Daily Reports

MWTM displays the GTP Throughput Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
GTP.

Note The 15-minute and hourly GTP Throughput Statistics reports are available from the node level 
only; they are not available from the top level or the network level. Click on a node name in the 
GTP Throughput Statistics reports to navigate to a specific node to view hourly and 15 minute 
reports for that node.

Step 2 Choose GTP Throughput Statistics Daily from the Type drop-down menu.

Field Description

Node Name of the node.

Timestamp 
(timezone)

Timestamp of the report.

Active failure 
Ratio

Failure ratio.

Created • Count—Number of PDP contexts created.

• Rate—Rate at which the PDP contexts were created.

Rejected • Count—Number of PDP contexts rejected.

• Rate—Rate at which the PDP contexts were rejected.

Deleted • Count—Number of PDP contexts deleted.

• Rate—Rate at which the PDP contexts were deleted.
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A summary table displays the information described in the following table:

PDSN Reports

The MWTM web interface provides node-level PDSN reports. To generate a network-wide PDSN report:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
PDSN.

Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu for a list of report 
types and their contents.

Field Description

Node Name of the node.

Timestamp 
(timezone)

Timestamp of the report.

GTP Signaling 
Messages

Sent

• Count—GTP signaling messages sent between the Serving GPRS 
Support Node (SGSN) and GGSN.

• Rate—Rate at which the GTP signaling messages are sent between 
SGSN and GGSN.

Received

• Count—GTP signaling messages received between the Serving GPRS 
Support Node (SGSN) and GGSN

• Rate—Rate at which the GTP signaling messages are received 
between SGSN and GGSN.

G-PDU Messages Sent

• Count—Number of GTP Packet Data Unit (G-PDU) messages sent on 
a SGSN path.

• Rate—Rate at which the G-PDU messages are sent on a SGSN path.

Received

• Count—Number of G-PDU messages received on a SGSN path.

• Rate—Rate at which the G-PDU messages are received on a SGSN 
path.

G-PDU Bits Sent

• Count—Number of G-PDU bits sent on a SGSN path.

• Rate—Rate at which the G-PDU bits are sent on a SGSN path.

Received

• Count—Number of G-PDU bits received on a SGSN path.

• Rate—Rate at which the G-PDU bits are received on a SGSN path.
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Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize icon .

Step 4 Choose an output format (Graph, Table or CSV) from the Output drop-down menu for contents of each 
output type.

Step 5 To generate the report, click the Run icon (green arrow ). 

In the tool bar of the right pane, choose a report type from the Type drop-down menu:

• PDSN Session Statistics Daily Reports, page 13-99

• PDSN Session Bandwidth Statistics Daily Reports, page 13-102

• PDSN Flow Statistics Daily Reports, page 13-104

• PDSN Flow Extended Statistics Daily Reports, page 13-106

• PDSN Packet Control Function Statistics Daily Reports, page 13-109

• PDSN Traffic Statistics Daily Reports, page 13-110

• PDSN Traffic Extended Statistics Daily Reports, page 13-112

PDSN Session Statistics Daily Reports

MWTM displays the PDSN Session Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
PDSN.

Note The 15-minute and hourly PDSN Session reports are available from the node level only; they are 
not available from the top level or the network level. Click on a node name in the PDSN Session 
reports to navigate to a specific node to view hourly and 15 minute reports for that node.

Step 2 Choose PDSN Session Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Field Description

Node Name of the node.

Total Sessions Total number of sessions currently established with the system.

Maximum 
Allowed Session

Maximum number of sessions allowed by the system.

Average Session 
Utilization

Average session utilization during the specified duration.
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Maximum 
Session 
Utilization

Maximum session utilization during the specified duration.

Maximum 
Timestamp 
(timezone)

Timestamp when the maximum value occurred

Field Description
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Step 3 Select the duration and output (see Using the Toolbar, page 11-5), and the following information is 
displayed:

Report Type Output Field Description

PDSN Session 
Statistics Daily

Table, 
CSV

Node Name of the node.

Timestamp 
(timezone)

Timestamp of the report.

Total Sessions Total number of sessions currently established 
with the system.

Maximum 
Allowed 
Sessions

Maximum number of sessions allowed by the 
system.

Session 
Utilization

Total session utilization.

Total Active 
Sessions

Total number of sessions in active state.

Total 
Dormant 
Sessions

Total number of sessions in dormant state.

Total PPP 
over GRE 
Sessions 

Total number of PPPoGRE sessions currently 
established with the system.

Total HDLC 
over GRE 
Sessions 

Total number of HDLCoGRE sessions currently 
established with the system.

Total Sessions 
Established 

Total number of sessions established since system 
was last restarted.

Total Sessions 
Established 
Rate

Rate at which the sessions were established since 
system was last restarted.

Total Sessions 
Released

Total number of sessions released since system 
was last restarted.

Total Sessions 
Released Rate

Rate at which the sessions were released since 
system was last restarted.

Total Session 
Failures

Number of A10/A11 session failures occurring since 
PDSN agent restarted.

Session 
Failure Ratio

Ratio of session failures.
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PDSN Session Bandwidth Statistics Daily Reports

MWTM displays the PDSN Session Bandwidth Statistics Daily report obtained during the specified 
period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
PDSN.

Note The 15-minute and hourly PDSN Session Bandwidth reports are available from the node level 
only; they are not available from the top level or the network level. Click on a node name in the 
PDSN Session Bandwidth reports to navigate to a specific node to view hourly and 15 minute 
reports for that node.

Step 2 Choose PDSN Session Bandwidth Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Maximum 
Allowed 
Sessions/ 
Total 
Sessions/ 
Session 
Utilization

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Utilization If Output Type is Graph, a color-coded legend 
shows labels for utilization.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Report Type Output Field Description

Field Description

Node Name of the node.

Total Allocated 
Bandwidth

Total bandwidth allocated for sessions currently established on the PDSN.
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Total Configured 
Bandwidth

Total bandwidth value configured via the CLI that would be supported by 
PDSN system.

Average 
Bandwidth 
Utilization

Average bandwidth utilization during the specified duration.

Maximum 
Bandwidth 
Utilization

Maximum bandwidth utilization during the specified duration.

Maximum 
Timestamp 
(timezone)

Timestamp when the maximum value occurred

Field Description
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Step 3 Select the duration and output (see Using the Toolbar, page 11-5), and the following information is 
displayed:

PDSN Flow Statistics Daily Reports

MWTM displays the PDSN Flow Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
PDSN.

Report Type Output Field Description

PDSN Session 
Bandwidth Statistics 
Daily

Table, 
CSV

Node Name of the node.

Timestamp 
(timezone)

Timestamp of the report.

Total 
Available 
Bandwidth

Bandwidth available on the PDSN system for 
creation of new sessions.

Total 
Allocated 
Bandwidth

Total bandwidth allocated for sessions currently 
established on the PDSN.

Total 
Configured 
Bandwidth

Total bandwidth value configured via the CLI that 
would be supported by PDSN system.

Bandwidth 
Utilization

Total bandwidth that has been utilized.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Total 
Allocated 
Bandwidth/ 
Total 
Configured 
Bandwidth/ 
Bandwidth 
Utilization

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Utilization If Output Type is Graph, a color-coded legend 
shows labels for utilization.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing
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Note The 15-minute and hourly PDSN Flow reports are available from the node level only; they are 
not available from the top level or the network level. Click on a node name in the PDSN Flow 
reports to navigate to a specific node to view hourly and 15 minute reports for that node.

Step 2 Choose PDSN Flow Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Field Description

Node Name of the node.

Total Simple IP 
Flows

Total number of flows currently using simple IP service.

Total Mobile IP 
Flows

Total number of flows currently using MoIP services.

Maximum 
Timestamp 
(timezone)

Timestamp when the maximum value occurred. 
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Step 3 Select the duration and output (see Using the Toolbar, page 11-5), and the following information is 
displayed:

PDSN Flow Extended Statistics Daily Reports

MWTM displays the PDSN Flow Extended Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
PDSN.

Report Type Output Field Description

PDSN Flow 
Statistics Daily 
Reports

Table, 
CSV

Node Name of the node.

Timestamp 
(timezone)

Timestamp of the report.

Total Simple 
IP Flows

Total number of flows currently using simple IP 
service.

Total Mobile 
IP Flows

Total number of flows currently using MoIP services.

Total Proxy 
Mobile IP 
Flows

Total number of flows currently using proxy MoIP 
service.

Total MSID 
Flows

Total number of flows currently using MSID service.

Total VPDN 
Flows

The total number of flows currently using VPDN 
service.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Total Simple 
IP Flows/ 
Total Mobile 
IP Flows

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing
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Note The 15-minute and hourly PDSN Flow Extended Statistics reports are available from the node 
level only; they are not available from the top level or the network level. Click on a node name 
in the PDSN Flow Extended Statistics reports to navigate to a specific node to view hourly and 
15 minute reports for that node.

Step 2 Choose PDSN Flow Extended Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:
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Field Description

Node Name of the node.

Timestamp 
(timezone)

Timestamp of the report.

Total Simple IP 
Flows Established

• Count—Total number of Simple IP flow that has been established 
successfully since system reboot.

• Rate—Rate at which the Simple IP flow is established successfully since 
system reboot.

Total Mobile IP 
Flows Established

• Count—Total number of mobile IP flow that has been established 
successfully since system reboot.

• Rate—Rate at which the mobile IP flow is established successfully since 
system reboot.

Total Proxy 
Mobile IP Flows 
Established

• Count—Total number of proxy mobile IP flow that has been established 
successfully since system reboot.

• Rate—Rate at which the proxy mobile IP flow is established successfully 
since system reboot.

Total VPDN 
Flows Established

• Count—Total number of VPDN flow that has been established 
successfully since system reboot.

• Rate—Rate at which the VPDN flow is established successfully since 
system reboot. 

Total Simple IP 
Flow Failures

• Count—Total number of simple IP flow setup request failed since last 
system reboot.

• Rate—Rate at which the simple IP flow setup request is failed since last 
system reboot.

Total Mobile IP 
Flow Failures

• Count—Total number of mobile IP flow setup request failed since system 
reboot.

• Rate—Rate at which the mobile IP flow setup request is failed since 
system reboot.

Total Proxy 
Mobile IP Flow 
Failures

• Count—Total number of proxy mobile IP flow setup request failed since 
system reboot.

• Rate—Rate at which the proxy mobile IP flow setup request is failed 
since system reboot.

Total VPDN Flow 
Failures

• Count—Total number of VPDN flow setup request failed since last 
system reboot.

• Rate—Rate at which the VPDN flow setup request is failed since last 
system reboot.

Total Unknown 
Type Flow 
Failures

• Count—Total number of unknown type flow setup request failed since 
last system reboot.

• Rate—Rate at which the unknown type flow setup request is failed since 
last system reboot.

Flow Failure 
Ratio

Ratio of flow failures.
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PDSN Packet Control Function Statistics Daily Reports

MWTM displays the PDSN Packet Control Function Statistics Daily report obtained during the specified 
period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
PDSN.

Note The 15-minute and hourly PDSN PCF Statistics reports are available from the node level only; 
they are not available from the top level or the network level. Click on a node name in the PDSN 
PCF reports to navigate to a specific node to view hourly and 15 minute reports for that node.

Step 2 Choose PDSN Packet Control Function Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Field Description

Node Name of the node.

Total PCFs Total number of PCF currently interacting with the system.

Maximum 
Allowed PCFs

Maximum number of PCF allowed by the system.

Average PCF 
Utilization

Average PCF utilization during the specified duration.

Maximum PCF 
Utilization

Maximum PCF utilization during the specified duration.

Maximum 
Timestamp 
(timezone)

Timestamp for when the maximum value occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-5), and the following information is 
displayed:

PDSN Traffic Statistics Daily Reports

MWTM displays the PDSN Traffic Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
PDSN.

Note The 15-minute and hourly PDSN Traffic Statistics reports are available from the node level only; 
they are not available from the top level or the network level. Click on a node name in the PDSN 
Traffic Statistics reports to navigate to a specific node to view hourly and 15 minute reports for 
that node.

Report Type Output Field Description

PDSN Packet 
Control Function 
Statistics Daily 
Reports

Table, 
CSV

Node Name of the node.

Timestamp 
(timezone)

Timestamp of the report.

Total PCFs Total number of PCF currently interacting with the 
system.

Maximum 
Allowed 
PCFs

Maximum number of PCF allowed by the system.

PCF 
Utilization

PCF utilization.

Graph Expand to 
Full Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing

Total PCFs/ 
PCF 
Utilization/ 
Maximum 
Allowed 
PCFs

If Output Type is Graph, the Y-axis label shows 
Daily statistics over time.

Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier 
viewing
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Step 2 Choose PDSN Traffic Statistics Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Field Description

Node Name of the node.

Timestamp 
(timezone)

Timestamp of the report.

Simple IP Bits 
Sent

• Count—Total number of simple IP data octets (in unit of 1024 octets) sent 
to mobile stations from PDSN since system was last restarted.

• Rate—Rate at which the simple IP data octets (in unit of 1024 octets) are 
sent to mobile stations from PDSN since system was last restarted.

Simple IP Bits 
Received

• Count—Total number of simple IP data octets (in unit of 1024 octets) 
received from mobile stations by PDSN since system was last restarted.

• Rate—Rate at which the simple IP data octets (in unit of 1024 octets) are 
received from mobile stations by PDSN since system was last restarted.

Simple IP Packets 
Sent

• Count—Total number of simple IP data packets sent to mobile stations 
since system was last restarted.

• Rate—Rate at which the simple IP data packets are sent to mobile 
stations since system was last restarted.

Simple IP Packets 
Received

• Count—Total number of simple IP data packets received from mobile 
stations since system was last restarted.

• Rate—Rate at which the simple IP data packets are received from mobile 
stations since system was last restarted.

Mobile IP Bits 
Sent

• Count—Total number of mobile IP data octets (in unit of 1024 octets) sent 
to mobile stations from PDSN since system was last restarted.

• Rate—Rate at which the mobile IP data octets (in unit of 1024 octets) are 
sent to mobile stations from PDSN since system was last restarted.

Mobile IP Bits 
Received

• Count—Total number of mobile IP data octets (in unit of 1024 octets) 
received from mobile stations by PDSN since system was last restarted.

• Rate—Rate at which the mobile IP data octets (in unit of 1024 octets) are 
received from mobile stations by PDSN since system was last restarted.

Mobile IP Packets 
Sent

• Count—Total number of mobile IP data packets sent to mobile stations 
from PDSN since system was last restarted.

• Rate—Rate at which the mobile IP data packets are sent to mobile 
stations from PDSN since system was last restarted.

Mobile IP Packets 
Received

• Count—Total number of mobile IP data packets received from mobile 
stations since system was last restarted.

• Rate—Rate at which the mobile IP data packets are received from mobile 
stations since system was last restarted.

Proxy Mobile IP 
Bits Sent

• Count—Total number of proxy mobile IP data octets (in unit of 1024 
octets) sent to mobile stations from PDSN since system was last restarted.

• Rate—Rate at which the proxy mobile IP data octets (in unit of 1024 
octets) are sent to mobile stations from PDSN since system was last 
restarted.
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PDSN Traffic Extended Statistics Daily Reports

MWTM displays the PDSN Traffic Extended Statistics Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > Mobile Statistics > 
PDSN.

Note The 15-minute and hourly PDSN Traffic Extended Statistics reports are available from the node 
level only; they are not available from the top level or the network level. Click on a node name 
in the PDSN Traffic Extended Statistics reports to navigate to a specific node to view hourly and 
15 minute reports for that node.

Step 2 Choose PDSN Traffic Extended Statistics Daily from the Type drop-down menu.

Proxy Mobile IP 
Bits Received

• Count—Total number of proxy mobile IP data octets (in unit of 1024 
octets) received from mobile stations since system was last restarted.

• Rate—Rate at which the proxy mobile IP data octets (in unit of 1024 
octets) are received from mobile stations since system was last restarted.

Proxy Mobile IP 
Packets Sent

• Count—Total number of proxy mobile IP data packets sent to mobile 
stations from PDSN since system was last restarted.

• Rate—Rate at which the proxy mobile IP data packets are sent to mobile 
stations from PDSN since system was last restarted.

Proxy Mobile IP 
Packets Received

• Count—Total number of mobile IP data packets received from mobile 
stations since system was last restarted.

• Rate—Rate at which the mobile IP data packets are received from mobile 
stations since system was last restarted.

Field Description
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A summary table displays the information described in the following table:

Viewing RAN Statistics Reports
RAN Statistics Reports are located within Reports > RAN Reports in the MWTM web interface. You 
can also find the RAN statistics reports in the /opt/CSCOsgm/reports directory on the MWTM client. All 
reports are saved as export files in.csv format. 

You can view any of the following RAN statistics reports:

• PWE3 Reports, page 13-114

• QOS Reports, page 13-119

• RAN-Optimized Reports, page 13-125

Field Description

Node Name of the node.

Timestamp 
(timezone)

Timestamp of the report.

Short Data Burst 
Packets Sent

• Count—Total number of SDB marked data packets sent to PCF from 
PDSN since system was last restarted.

• Rate—Rate at which the SDB marked data packets are sent to PCF from 
PDSN since system was last restarted.

Short Data Burst 
Bits Sent

• Count—Total number of SDB marked data octets sent to PCF from PDSN 
since system was last restarted.

• Rate—Rate at which the SDB marked data octets are sent to PCF from 
PDSN since system was last restarted.

No GRE Key 
Packet Discards

• Count—Total number of packets discarded from PCF because of the 
missing GRE Keying since system was last restarted.

• Rate—Rate at which the packets are discarded from PCF because of the 
missing GRE Key since system was last restarted.

No Session Packet 
Discards

• Count—Total number of packets discarded from PCF because of missing 
session since system was last restarted.

• Rate—Rate at which the packets are discarded from PCF because of 
missing session since system was last restarted.

Invalid GRE 
Protocol Packet 
Discards

• Count—Total number of packets discarded from PCF because of invalid 
GRE protocol since system was last restarted.

• Rate—Rate at which the packets are discarded from PCF because of 
invalid GRE protocol since system was last restarted.

Invalid Checksum 
Packet Discards

• Count—Total number of packets discarded from PCF because of invalid 
checksum since system was last restarted.

• Rate—Rate at which the packets are discarded from PCF because of 
invalid checksum since system was last restarted.
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PWE3 Reports

The MWTM web interface provides network-wide and node level reports that summarize PWE3 over a 
specified time period. The information is available in graphical, tabular, and CSV formats. 
Administrators use these reports for analysis of network-wide performance and errors for RAN 
backhauls and shorthauls. For example, you can generate a report to show which backhaul links were the 
most heavily utilized in the last 24 hours.

To generate a network-wide PWE3 report:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > RAN Statistics > 
PWE3.

Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu (see Table 13-1 for 
a list of report types and their contents).

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize icon .

Step 4 Choose an output format (Graph, Table, or CSV) from the Output drop-down menu (see Table 13-1 for 
contents of each output type).

Note The Graph output displays up to twelve RAN data streams based on traffic and/or number of 
errors. To view all RAN data streams, choose Table or CSV.

Step 5 To generate the report, click the Run icon (green arrow ).

In the tool bar of the right pane, choose a report type from the Type drop-down menu:

• PWE3 Peak Performance Daily Reports, page 13-114

• PWE3 Average Performance Daily Reports, page 13-117

PWE3 Peak Performance Daily Reports

MWTM displays the PWE3 Peak Performance Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > RAN Statistics > 
PWE3.

Note The 15-minute and hourly PWE3 Peak Performance reports are available from the node level 
only; they are not available from the top level or the network level. Click on a node name in the 
PWE3 Peak Performance reports to navigate to a specific node to view hourly and 15 minute 
reports for that node.

Step 2 Choose PWE3 Peak Performance Daily from Type drop-down menu.

A summary table displays the information described in the following table:
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Step 3 Select the duration and output (see Using the Toolbar, page 11-5), and the following information is 
displayed:

Field Description

Node Name of the node.

Virtual Circuit Name of the Virtual Circuit

Send Bits/Sec • Average—Average bits/second sent.

• Maximum—Maximum bits/second sent.

• Maximum Timestamp (timezone)—Timestamp when the maximum 
value occurred.

Recv Bits/Sec • Average—Average bits/second received.

• Maximum—Maximum bits/second received.

• Maximum Timestamp (timezone)—Timestamp when the maximum 
value occurred.
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Report Type Output Field Description

PWE3 Peak 
Performance 
Daily

Table, 
CSV

Node Name of the node for the virtual circuit.

ID Virtual circuit ID.

Timestamp 
(timezone)

Timestamp of the report.

Peer Address IP address of the peer node.

Received • Packet Count—Number of packets received.

• Packet Max Rate—Maximum packet rate for 
traffic received.

• Packet Avg Rate—Average packet rate for traffic 
received.

• Packet Min Rate—Minimum packet rate for 
traffic received.

• Total—Total bits received.

• Max Rate—Maximum bits received.

• Avg Rate—Average bits received.

• Min Rate—Minimum bits received.

Sent • Packet Count—Number of packets sent.

• Packet Max Rate—Maximum packet rate for 
traffic sent.

• Packet Avg Rate—Average packet rate for traffic 
sent.

• Packet Min Rate—Minimum packet rate for 
traffic sent.

• Total—Total bits sent.

• Max Rate—Maximum bits sent.

• Avg Rate—Average bits sent.

• Min Rate—Minimum bits sent.

Graph Expand to Full 
Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier viewing

Average 
Bits/Sec

If Output Type is Graph, the Y-axis label shows Daily 
statistics over time.

Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier viewing
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PWE3 Average Performance Daily Reports

MWTM displays the PWE3 Average Performance Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > RAN Statistics > 
PWE3.

Note The 15-minute and hourly PWE3 Average Performance reports are available from the node level 
only; they are not available from the top level or the network level. Click on a node name in the 
PWE3 Average Performance reports to navigate to a specific node to view hourly and 15 minute 
reports for that node.

Step 2 Choose PWE3 Average Performance Daily from Type drop-down menu.

A summary table displays the information described in the following table:

Field Description

Node Name of the node.

Virtual Circuit Name of the Virtual Circuit

Send Bits/Sec • Average—Average bits/second sent.

• Maximum—Maximum bits/second sent.

• Maximum Timestamp (timezone)—Timestamp when the maximum 
value occurred.

Recv Bits/Sec • Average—Average bits/second received.

• Maximum—Maximum bits/second received.

• Maximum Timestamp (timezone)—Timestamp when the maximum 
value occurred.
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Step 3 Select the duration and output (see Using the Toolbar, page 11-5), and the following information is 
displayed:

Report Type Output Field Description

PWE3 Average 
Performance 
Daily

Table, 
CSV

Node Name of the node for the virtual circuit.

ID Virtual circuit ID.

Timestamp 
(timezone)

Timestamp of the report.

Peer Address IP address of the peer node.

Received • Packet Count—Number of packets received.

• Packet Max Rate—Maximum packet rate for 
traffic received.

• Packet Avg Rate—Average packet rate for traffic 
received.

• Packet Min Rate—Minimum packet rate for 
traffic received.

• Total—Total bits received.

• Max Rate—Maximum bits received.

• Avg Rate—Average bits received.

• Min Rate—Minimum bits received.

Sent • Packet Count—Number of packets sent.

• Packet Max Rate—Maximum packet rate for 
traffic sent.

• Packet Avg Rate—Average packet rate for traffic 
sent.

• Packet Min Rate—Minimum packet rate for 
traffic sent.

• Total—Total bits sent.

• Max Rate—Maximum bits sent.

• Avg Rate—Average bits sent.

• Min Rate—Minimum bits sent.

Graph Expand to Full 
Screen

If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier viewing

Maximum 
Bits/Sec

If Output Type is Graph, the Y-axis label shows Daily 
statistics over time.

Time If Output Type is Graph, the X-axis label shows a 
historical time scale and the server time zone.

Legend If Output Type is Graph, this text link displays the 
graph in a new, full-screen window for easier viewing
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QOS Reports

The MWTM web interface provides node-level QOS reports. To generate a network-wide QOS report:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > RAN Statistics > QOS 

Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu for a list of report 
types and their contents.

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize icon .

Step 4 Choose an output format (Table or CSV) from the Output drop-down menu for contents of each output 
type.

Step 5 To generate the report, click the Run icon (green arrow ). 

In the tool bar of the right pane, choose a report type from the Type drop-down menu:

• QOS Class Map Daily Reports, page 13-119

• QOS Match Statement Daily Reports, page 13-120

• QOS Packet Marking Daily Reports, page 13-121

• QOS Policing Daily Reports, page 13-122

• QOS Queuing Daily Reports, page 13-123

• QOS Traffic Shaping Daily Reports, page 13-124

QOS Class Map Daily Reports

MWTM displays the QOS Class Map Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > RAN Statistics > QOS.

Note The 15-minute and hourly QOS Class Map reports are available from the node level only; they 
are not available from the top level or the network level. Click on a node name in the QOS Class 
Map Statistics reports to navigate to a specific node to view hourly and 15 minute reports for 
that node.

Step 2 Choose QOS Class Map Daily from the Type drop-down menu.

A summary table displays the information described in the following table:

Field Description

Node Name of the node.

Class Map User-defined traffic class that contains one or many match statements 
used to classify packets into different categories.
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QOS Match Statement Daily Reports

MWTM displays the QOS Match Statement Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > RAN Statistics > QOS.

Note The 15-minute and hourly QOS Match Statement Statistics reports are available from the node 
level only; they are not available from the top level or the network level. Click on a node name 
in the QOS Match Statement Statistics reports to navigate to a specific node to view hourly and 
15 minute reports for that node.

Step 2 Choose QOS Match Statement Daily from Type drop-down menu.

A summary table displays the information described in the following table:

Service Policy Direction The direction of traffic for which the service policy is applied.

Timestamp (timezone) Timestamp shows the time bits-per second value occurred.

Pre-Policy • Packets—The number of inbound packets prior to executing any 
QoS policies.

• Bits—The number of inbound octets prior to executing any QoS 
policies.

• Bits Rate—The rate of the traffic prior to executing any QoS 
policies.

Post-Policy • Packets—The number of outbound packets after executing QoS 
policies.

• Bits—The number of outbound octets after executing QoS 
policies.

• Bits Rate—The rate of the traffic after executing QoS policies

Dropped • SRAM Buffer Packets—The number of drop packet count which 
occurred due to a lack of SRAM buffers during output processing 
on an interface.

• Bits—The number of drop octet count which occurred due to a lack 
of SRAM buffers during output processing on an interface.

• Bits Rate—The rate of the traffic due to a lack of SRAM buffers 
during output processing on an interface.

Field Description
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QOS Packet Marking Daily Reports

MWTM displays the QOS Packet Marking Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > RAN Statistics > QOS.

Note The 15-minute and hourly QOS Packet Marking Statistics reports are available from the node 
level only; they are not available from the top level or the network level. Click on a node name 
in the QOS Packet Marking Statistics reports to navigate to a specific node to view hourly and 
15 minute reports for that node.

Step 2 Choose QOS Packet Marking Daily from Type drop-down menu.

Field Description

Node Name of the node.

Class Map User-defined traffic class that contains one or many match statements 
used to classify packets into different categories.

Service Policy Direction The direction of traffic for which the service policy is applied.

Match Statement The specific match criteria to identify packets for classification 
purposes.

Timestamp (timezone) Timestamp shows the time bits-per second value occurred.

Pre-Policy • Packets—The number of inbound packets prior to executing any 
QoS policies.

• Bits—The number of inbound octets prior to executing any QoS 
policies.

• Bits Rate—The rate of the traffic prior to executing any QoS 
policies.
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A summary table displays the information described in the following table:

QOS Policing Daily Reports

MWTM displays the QOS Policing Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > RAN Statistics > QOS.

Field Description

Node Name of the node.

Class Map User-defined traffic class that contains one or many match statements 
used to classify packets into different categories.

Service Policy Direction The direction of traffic for which the service policy is applied.

Timestamp (timezone) Timestamp shows the time bits-per second value occurred.

QOS Group Packets The number of packets whose QoS Group field is marked by Set 
feature.

ATM CLP Packets The number of packets whose ATM CLP Bit is marked by Set feature.

Layer 2 COS Packets The Layer 2 CoS value to use when mapping this DSCP to layer 2 CoS.

Discard Class Packets The number of packets whose Discard Class field is marked by Set 
feature.

SRP Priority Packets The number of packets whose SRP Priority field is marked by Set 
feature.

Precedance • Packets—The number of packets whose Precedence field is 
marked by Set feature.

• Tunnel Packets—The number of packets whose Precedence Tunnel 
field is marked by Set feature.

Frame Relay • DE Packets—The number of packets whose Frame Relay DE Bit is 
marked by Set feature.

• FECN—The number of packets whose Frame Relay FECN BECN 
field is marked by Set feature.

MPLS Experimental • Imposition Packets—The number of packets whose MPLS 
Experimental Imposition field is marked by Set feature.

• Topmost Packets—The number of packets whose MPLS 
Experimental Top Most field is marked by Set feature.

DSCP • Packets—The number of packets whose DSCP field is marked by 
Set feature.

• Tunnel Packets—The number of packets whose Precedence Tunnel 
field is marked by Set feature.
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Note The 15-minute and hourly QOS Policing Statistics reports are available from the node level only; 
they are not available from the top level or the network level. Click on a node name in the QOS 
Policing Statistics reports to navigate to a specific node to view hourly and 15 minute reports for 
that node.

Step 2 Choose QOS Policing Daily from Type drop-down menu.

A summary table displays the information described in the following table:

QOS Queuing Daily Reports

MWTM displays the QOS Queuing Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > RAN Statistics > QOS.

Field Description

Node Name of the node.

Class Map User-defined traffic class that contains one or many match statements 
used to classify packets into different categories.

Service Policy Direction The direction of traffic for which the service policy is applied.

Timestamp (timezone) Timestamp shows the time bits-per second value occurred.

Conformed • Packets—The number of packets treated as conforming by the 
policing feature.

• Bits—The number of octets treated as conforming by the policing 
feature.

• Bits Rate—The rate of conforming traffic.

Exceeded • Packets—The number of packets treated as non-conforming by the 
policing feature.

• Bits—The number of octets treated as non-conforming by the 
policing feature.

• Bits Rate—The rate of non-conforming traffic.

Violated • Packets—The number of packets treated as violated by the policing 
feature.

• Bits—The number of octets treated as violated by the policing 
feature.

• Bits Rate—The rate of the violating traffic.
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Note The 15-minute and hourly QOS Queuing Statistics reports are available from the node level only; 
they are not available from the top level or the network level. Click on a node name in the QOS 
Queuing Statistics reports to navigate to a specific node to view hourly and 15 minute reports 
for that node.

Step 2 Choose QOS Queuing Daily from Type drop-down menu.

A summary table displays the information described in the following table:

QOS Traffic Shaping Daily Reports

MWTM displays the QOS Traffic Shaping Daily report obtained during the specified period.

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > RAN Statistics > QOS.

Note The 15-minute and hourly QOS Traffic Shaping Statistics reports are available from the node 
level only; they are not available from the top level or the network level. Click on a node name 
in the QOS Traffic Shaping Statistics reports to navigate to a specific node to view hourly and 
15 minute reports for that node.

Step 2 Choose QOS Traffic Shaping Daily from Type drop-down menu.

Field Description

Node Name of the node.

Class Map User-defined traffic class that contains one or many match statements 
used to classify packets into different categories.

Service Policy Direction The direction of traffic for which the service policy is applied.

Timestamp (timezone) Timestamp shows the time bits-per second value occurred.

Queue Depth The current depth of the queue.

Max Queue Depth The maximum depth of the queue.

Queue Discarded • Bits—The number of octets, associated with this class, that were 
dropped by queueing.

• Packets—The number of packets, associated with this class, that 
were dropped by queueing.
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A summary table displays the information described in the following table:

RAN-Optimized Reports

The MWTM web interface provides network-wide reports that summarize IP-RAN over a specified time 
period. The information is available in graphical, tabular, and CSV formats. Administrators use these 
reports for analysis of network-wide performance and errors for RAN backhauls and shorthauls. For 
example, you can generate a report to show which backhaul links were the most heavily utilized in the 
last 24 hours. 

To generate a network-wide RAN report:

Step 1 In the left pane (navigation tree) of the MWTM web interface, choose Reports > RAN Statistics > 
RAN-Optimized.

Step 2 In the tool bar of the right pane, choose a report type from the Type drop-down menu (see Table 13-1 for 
a list of report types and their contents).

Step 3 Choose a time range from the Duration drop-down menu or customize your own time range by clicking 
the Customize icon .

Step 4 Choose an output format (Graph, Table, or CSV) from the Output drop-down menu (see Table 13-1 for 
contents of each output type).

Note The Graph output displays up to twelve RAN data streams based on traffic and/or number of 
errors. To view all RAN data streams, choose Table or CSV.

Step 5 To generate the report, click the Run icon (green arrow ).

Field Description

Node Name of the node.

Class Map User-defined traffic class that contains one or many match statements 
used to classify packets into different categories.

Service Policy Direction The direction of traffic for which the service policy is applied.

Timestamp (timezone) Timestamp shows the time bits-per second value occurred.

Active The current traffic-shaping state. When traffic-shaping is enabled and 
the traffic rate exceeds the shape rate, traffic-shaping is considered to 
be active. Otherwise, it is considered inactive.

Queue Size The current traffic-shaping queue depth in packets.

Delayed • Bits—The number of octets that have been delayed.

• Packets—The number of packets that have been delayed.

Dropped • Bits—The number of octets that have been dropped during 
shaping.

• Packets—The number of packets that have been dropped during 
shaping.
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Step 6 To understand the report, click the report type listed in Table 13-1 for a detailed description of the report 
fields.
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Report Type Output Contents

Backhaul 
Performance Daily 
Report

Graph Minimum, maximum, and average performance data for all the 
RAN backhauls in the network:

• Send Summary—Table summary of backhaul send data.

• Receive Summary—Table summary of backhaul receive data.

• Send Backhaul Performance Daily—Graph of backhaul send 
data.

• Receive Backhaul Performance Daily—Graph of backhaul 
receive data.

Table or 
CSV

Send and receive data, node, and backhaul in tabular format.

Backhaul Errors 
Daily Report

Graph For all the RAN backhauls in the network:

• Table—Average error rate, total errors, and total GSM-Abis 
and UMTS-Iub errors in tabular format.

• Backhaul Errors Daily—Graph that shows total errors, GSM 
errors, and UMTS errors.

Table or 
CSV

Tabular information that shows total errors, total GSM-Abis errors, 
total UMTS-Iub errors, node, and backhaul.

Shorthaul 
Performance Daily 
Report

Graph Minimum, maximum, and average performance data for all the 
RAN shorthauls in the network:

Send Summary—Table summary of shorthaul send data.

Receive Summary —Table summary of shorthaul receive data.

Send Shorthaul Performance Daily—Graph of shorthaul send data.

Receive Shorthaul Performance Daily—Graph of shorthaul receive 
data.

Table or 
CSV

Tabular information that shows send and receive data, protocol 
type, node, and shorthaul.

GSM Errors Daily 
Reports

Graph Table—Tabular data that shows total GSM error counts and 
average error rate over the chosen time period.

GSM Errors Daily—Graph of GSM errors over the chosen time 
period.

Table or 
CSV

Tabular information that shows total errors, total missed packets, 
total protocol errors, total miscellaneous errors, node, backhaul, 
and shorthaul.

UMTS Errors Daily 
Reports

Graph Table—Tabular data that shows total UMTS error counts and 
average error rate over the chosen time period.

UMTS Errors Daily—Graph of UMTS errors over the chosen time 
period.

Table or 
CSV

Tabular information that shows total errors, total protocol errors, 
total miscellaneous errors, node, backhaul, and shorthaul.
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Backhaul Performance Daily Report

Output GUI Element Description

Graph Node Table column that lists nodes that contain RAN backhauls. To 
access details for a specific node, click a node in this column.

Backhaul Table column that lists the visible backhauls. To access details for 
a specific backhaul, click a backhaul in this column.

Note The column shows a maximum of 12 backhauls by default. 
To change the number of visible backhauls, use the Graph 
Series Editor. See Using the Toolbar, page 11-5, for more 
information.

Average Utilization Table column that shows the average of the backhaul. A value 
greater than 100% indicates that the backhaul is oversubscribed. 

Average Table column that shows average bits per second for the backhaul.

Minimum Utilization Table column that shows the minimum of the backhaul. A value 
greater than 100% indicates that the backhaul is oversubscribed. 

Minimum Table column that shows minimum number of bits per second for 
the backhaul.

Minimum Timestamp Table column that shows time when the minimum bits-per-second 
value occurred.

Maximum Utilization Table column that shows the maximum of the backhaul. A value 
greater than 100% indicates that the backhaul is oversubscribed. 

Maximum Table column that shows maximum number of bits per second for 
the backhaul.

Maximum Timestamp Table column that shows time when the maximum bits-per-second 
value occurred.

Expand to Full Screen Click this link to open the graph in a full-screen window for better 
viewing.

Minimum Bits (or 
Bytes)/Sec

Y-axis labels for graphs that show minimum, average, and 
maximum bits per second for the visible backhauls.

Note The graph shows a maximum of 12 backhauls by default. 
To change the number of visible backhauls, use the Graph 
Series Editor. See Using the Toolbar, page 11-5, for more 
information.

Average Bits (or 
Bytes)/Sec

Maximum Bits (or 
Bytes)/Sec

Legend Appearing below each graph, a legend of color-coded labels for 
each backhaul that appears in the graph.
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Backhaul Errors Daily Report

Table, 
CSV

Node Table column that lists all network nodes that contain backhauls. 
If Output is Table, to access performance details for a specific 
node, click a node in this column.

Backhaul Table column that lists all the backhauls in the network. If Output 
is Table, to access performance details for a specific backhaul, 
click a backhaul in this column.

Errors Table column that shows total error counts for each backhaul.

Send Bits Table columns that show minimum, average, and maximum values 
and their timestamps for send traffic on the backhaul.

Receive Bits Table columns that show minimum, average, and maximum values 
and their timestamps for receive traffic on the backhaul.

Output GUI Element Description

Graph Node Table column that lists nodes that contain RAN backhauls. To access details 
for a specific node, click a node in this column.

Backhaul Table column that lists the visible backhauls. To access details for a specific 
backhaul, click a backhaul in this column.

Note The graph shows a maximum of 12 backhauls by default. To change 
the number of visible backhauls, use the Graph Series Editor. See 
Using the Toolbar, page 11-5, for more information.

Avg. Error 
Rate (Per Sec)

Table column that lists the average error rate each second for the visible 
backhauls.

Total Errors Table column that lists the total number of errors (GSM and UMTS) for 
each visible backhaul.

Total Errors 
GSM-Abis

Table column that lists the total number of GSM-Abis errors for each 
visible backhaul.

Total Errors 
UMTS-Iub

Table column that lists the total number of UMST-Iub errors for each 
visible backhaul.

Expand to Full 
Screen

Click this link to open the graph in a full-screen window for better viewing.

UMTS Errors Y-axis labels for graphs that show total UMTS errors, total GSM errors, and 
a combined total of UMTS and GSM errors for the visible backhauls.

Note The graph shows a maximum of 12 backhauls by default. To change 
the number of visible backhauls, use the Graph Series Editor. See 
Using the Toolbar, page 11-5, for more information.

GSM Errors

Total Errors

Legend Positioned below the graph, a legend of color-coded labels for each 
backhaul that appears in the graph.

Table, 
CSV

Lists the same information as the graph output type, but in tabular format; also includes one 
unique field:

Timestamp—identifies the time that each error value occurred for each visible backhaul.

Output GUI Element Description
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Shorthaul Performance Daily Report

Output GUI Element Description

Graph Node Table column that lists nodes that contain RAN shorthauls. To access details 
for a specific node, click a node in this column.

Backhaul Table column that lists the visible backhauls. To access details for a specific 
backhaul, click a backhaul in this column.

Shorthaul Table column that lists the visible shorthauls. To access details for a specific 
shorthaul, click a shorthaul in this column.

Note The graph shows a maximum of 12 shorthauls by default. To change 
the number of visible shorthauls, use the Graph Series Editor. See 
Using the Toolbar, page 11-5, for more information.

Average Table column that shows the average bits per second for the shorthaul.

Minimum Table column that shows the minimum number of bits per second for the 
shorthaul.

Minimum 
Timestamp

Table column that shows time when the minimum bits-per-second value 
occurred.

Maximum Table column that shows maximum number of bits per second for the 
shorthaul.

Maximum 
Timestamp

Table column that shows time when the maximum bits-per-second value 
occurred.

Expand to 
Full Screen

Click this link to open the graph in a full-screen window for better viewing.

Minimum 
Bits (or 
Bytes)/Sec

Y-axis labels for graphs that show minimum, average, and maximum bits per 
second for the visible shorthauls.

Note The graph shows a maximum of 12 shorthauls by default. To change 
the number of visible shorthauls, use the Graph Series Editor. See 
Using the Toolbar, page 11-5, for more information.

Average Bits 
(or Bytes)/Sec

Maximum 
Bits (or 
Bytes)/Sec

Legend Positioned below each graph, a legend of color-coded labels for each shorthaul 
that appears in the graph.
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GSM Errors Daily Reports

Table, 
CSV

Node Table column that lists all the nodes that contain RAN backhauls. If Output is 
Table, to access details for a specific node, click a node in this column.

Backhaul Table column that lists all the RAN backhauls in the network. If Output is 
Table, to access details for a specific backhaul, click a backhaul in this 
column.

Shorthaul Table column that lists all the RAN shorthauls in the network. If Output is 
Table, to access details for a specific shorthaul, click a shorthaul in this 
column.

Protocol Table column that shows whether the shorthaul protocol is GSM or UMTS.

Send Bits Table columns that show minimum, average, and maximum values and their 
timestamps for send traffic on the shorthaul.

Receive Bits Table columns that show minimum, average, and maximum values and their 
timestamps for receive traffic on the shorthaul.

Output GUI Element Description

Graph Node Table column that lists nodes that contain GSM shorthauls. To access 
details for a specific node, click a node in this column.

Backhaul Table column that lists backhauls that contain GSM shorthauls. To 
access details for a specific backhaul, click a backhaul in this column.

Shorthaul Table column that lists the visible GSM shorthauls. To access details 
for a specific shorthaul, click a shorthaul in this column.

Note The table shows a maximum of 12 shorthauls by default. To 
change the number of visible shorthauls, use the Graph Series 
Editor. See Using the Toolbar, page 11-5, for more 
information.

Total Counts Table column that lists the total number of GSM errors for the visible 
shorthauls during the chosen duration.

Avg. Error Rate 
(Per Sec)

Table column that lists the average error rate each second for the 
visible shorthauls.

Expand to Full 
Screen

Click this link to open the graph in a full-screen window for better 
viewing.

Error Counts Y-axis label for graph that shows total GSM errors for the visible 
GSM shorthauls.

Note The graph shows a maximum of 12 shorthauls by default. To 
change the number of visible shorthauls, use the Graph Series 
Editor. See Using the Toolbar, page 11-5, for more 
information.

Legend Positioned below the graph, a legend of color-coded labels for each 
shorthaul that appears in the graph.

Output GUI Element Description
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Table, 
CSV

Node Table column that lists all the nodes that contain GSM shorthauls. If 
Output is Table, to access details for a specific node, click a node in 
this column.

Backhaul Table column that lists all the backhauls that contain GSM shorthauls. 
If Output is Table, to access details for a specific backhaul, click a 
backhaul in this column.

Shorthaul Table column that lists all the GSM shorthauls in the network. If 
Output is Table, to access details for a specific shorthaul, click a 
shorthaul in this column.

Total Errors Table column that lists the total number of GSM errors for the visible 
shorthauls during the chosen duration.

Total Missed 
Packets

Total number of missed packets on the GSM shorthaul.

Total Protocol 
Errors

Total number of protocol errors on the GSM shorthaul.

Total 
Miscellaneous 
Errors

Total number of miscellaneous errors on the GSM shorthaul.

Output GUI Element Description
13-132
User Guide for the Cisco Mobile Wireless Transport Manager 6.1.2

OL-20466-01



 

Chapter 13      Managing Reports
  Viewing Reports
UMTS Errors Daily Reports

Output GUI Element Description

Graph Node Table column that lists nodes that contain UMTS shorthauls. To access 
details for a specific node, click a node in this column.

Backhaul Table column that lists backhauls that contain UMTS shorthauls. To 
access details for a specific backhaul, click a backhaul in this column.

Shorthaul Table column that lists the visible UMTS shorthauls. To access details 
for a specific shorthaul, click a shorthaul in this column.

Note The table shows only 12 shorthauls by default. To change the 
number of visible shorthauls, use the Graph Series Editor. See 
Using the Toolbar, page 11-5, for more information.

Total Counts Table column that lists the total number of UMTS errors that occurred 
for the visible shorthauls during the chosen duration.

Avg. Error 
Rate (Per Sec)

Table column that lists the average error rate each second for the 
visible shorthauls during the chosen duration.

Expand to Full 
Screen

Click this link to open the graph in a full-screen window for better 
viewing.

Error Counts Y-axis label for the graph that shows the total number of UMTS errors 
for the visible UMTS shorthauls.

Note The graph shows only 12 shorthauls by default. To change the 
number of visible shorthauls, use the Graph Series Editor. See 
Using the Toolbar, page 11-5, for more information.

Legend Positioned below the graph, a legend of color-coded labels for each 
UMTS shorthaul that appears in the graph.

Table, 
CSV

Node Table column that lists nodes that contain UMTS shorthauls. If Output 
is Table, to access details for a specific node, click a node in this 
column.

Backhaul Table column that lists all the backhauls that contain UMTS 
shorthauls. If Output is Table, to access details for a specific backhaul, 
click a backhaul in this column.

Shorthaul Table column that lists all the UMTS shorthauls in the network. If 
Output is Table, to access details for a specific shorthaul, click a 
shorthaul in this column.

Timestamp Time that the error values occurred for the visible shorthauls.

Total Errors Table column that lists the total number of UMTS errors for the visible 
shorthauls during the chosen duration.

Total Protocol 
Errors

Table column that lists the total number of protocol errors on the 
UMTS shorthaul.

Total 
Miscellaneous 
Errors

Table column that lists the total number of miscellaneous errors on the 
UMTS shorthaul.
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Generating Node-Level CPU/Memory Reports

In addition to generating network-wide CPU/Memory reports as explained in CPU Reports, page 13-8, 
you can also generate node-level CPU/Memory reports as explained in the following steps.

Step 1 From the MWTM web interface, click on a node name.

Step 2 Click the Performance tab.

Step 3 From the View pulldown menu, select Historical CPU Utilization or Historical Memory Utilization. 

If the device you selected has multiple CPUs, in addition to the Summary tab, there are also separate Slot 
tabs. Each Slot tab contains CPU statistics for the CPUs in that slot.

Step 4 From the Type menu, select which CPU or Memory report to view:

• CPU Peak Utilization 15 Minutes

• CPU Average Utilization 15 Minutes

• CPU Peak Utilization Hourly

• CPU Average Utilization Hourly

• CPU Peak Utilization Daily

• CPU Average Utilization Daily

• Memory Peak Utilization 15 Minutes

• Memory Average Utilization 15 Minutes

• Memory Peak Utilization Hourly

• Memory Average Utilization Hourly

• Memory Peak Utilization Daily

• Memory Average Utilization Daily

Viewing ITP Accounting Reports
You can view any of the following statistics reports:

• AS Accounting Reports, page 13-134

• GTT Accounting Reports, page 13-135

• MTP3 Accounting Reports, page 13-136

Note All accounting reports are supported on ITP platforms only.

AS Accounting Reports

You can view daily reports for application server (AS) accounting statistics by using the MWTM. You 
can also export the report. AS accounting describes MTP3 layer traffic in support of application servers. 
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GTT Accounting Reports

You can view summary reports of daily GTT accounting statistics. You can also export the reports. 

GTT Accounting Daily Reports

You can view a daily summary of GTT accounting reports for all nodes that the MWTM detected on a 
specified date. The GTT Accounting Daily Report page shows all MWTM daily GTT accounting reports 
by date. Each file contains a daily summary of GTT accounting statistics for all nodes that the MWTM 
detected on a specified date.

Field or Column Description

Date Date of the report.

Node Name of the node for the linkset.

Network Name Name of the network for the linkset.

Signaling Point Name of the signaling point for the linkset.

AS Name of the application server.

OPC Originating point code of the traffic, which is a unique identifier for each set 
of statistics.

To see only statistics that match a specific OPC for a given linkset, find the 
linkset and click the point code.

DPC Destination point code of the traffic.

To see only statistics that match a specific DPC for a given linkset, find the 
linkset and click the point code.

SI Service indicator, which indicates the type of Signaling System 7 (SS7) 
traffic. Valid values include:

• 0—Signaling Network Management Message (SNM)

• 1—Maintenance Regular Message (MTN) 

• 2—Maintenance Special Message (MTNS)

• 3—Signaling Connection Control Part (SCCP)

• 4—Telephone User Part (TUP)

• 5—ISDN User Part (ISUP)

• 6—Data User Part (call and circuit-related messages)

• 7—Data User Part (facility registration/cancellation messages)

To see only more information for a specific type of SI, click the SI type.

Send MSUs Total number of MTP3 MSUs sent on the specified date.

Receive MSUs Total number of MTP3 MSUs received on the specified date.

Send Bytes Total number of bytes sent on the specified date.

Receive Bytes Total number of bytes received on the specified date.
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The GTT Accounting Daily Report table is sorted based on the information in the Packets column. 
However, you can sort the table based on the information in one of the other columns (see Navigating 
Table Columns, page 5-clxiii).

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

MTP3 Accounting Reports

MTP3 accounting describes MTP3 layer traffic in support of linksets. You can also export the MTP3 
accounting reports. 

Note Every five minutes (by default), the ITP moves data records from a quick-access table to a database that 
stores long term accounting records. This database contains accumulated accounting data since the last 
clearing or from the time accounting was originally enabled. The MWTM shows only the data from this 
database, not from the quick-access table.

MTP3 Accounting Daily Reports

You can view a daily summary of MTP3 accounting statistics for the MWTM on a specified date. The 
MTP3 Accounting Daily Report page shows detail reports of all MWTM daily MTP3 accounting 
statistics by date. Each file contains a daily summary of MTP3 accounting statistics for the MWTM on 
a specified date.

Field or Column Description

Date Date of the report.

Node Name of the node associated with the From Network Name for which 
data is visible.

From Network Name Name of the network from which GTT traffic originated, and for which 
data is visible.

Signaling Point Name of the signaling point associated with the From Network Name 
instance for which data is visible.

Linkset Name of the linkset associated with the From Network Name instance 
for which data is visible.

Selector Name of the selector.

GTA Global Title Address (GTA) associated with the selector.

To Network Name Name of the network in which the translated point code resides.

Point Code Destination point code for the GTA.

Packets Total number of packets requiring translation by GTT on the specified 
date.

Octets Total number of octets requiring translation by GTT on the specified 
date.
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The MTP3 Accounting Daily Report table is sorted based on the information in the Send MSUs column. 
However, you can sort the table based on the information in one of the other columns (see Navigating 
Table Columns, page 5-clxiii).

Note If a statistics calculation results in an undefined value, such as a number divided by zero (0), or an 
undefined number, based on the configuration, then MathError appears in the field.

Field or Column Description

Date Date of the report.

Node Name of the node for the linkset.

Network Name Name of the network for the linkset.

Signaling Point Name of the signaling point for the linkset.

Linkset Name of the linkset.

Gateway Screening Indicates whether the traffic passed or failed the Gateway Screening test at 
the ITP.

To see only statistics that passed or failed for a specific linkset, select a 
linkset and click Pass, Fail, or Unroutable.

OPC Originating point code of the traffic, which is a unique identifier for each set 
of statistics.

To see only statistics that match a specific OPC for a given linkset, find the 
linkset and click the point code.

DPC Destination point code of the traffic.

To see only statistics that match a specific DPC for a given linkset, find the 
linkset and click the point code.

SI Service indicator, which indicates the type of SS7 traffic. Valid values 
include:

• 0—Signaling Network Management Message (SNM) 

• 1—Maintenance Regular Message (MTN) 

• 2—Maintenance Special Message (MTNS) 

• 3—Signaling Connection Control Part (SCCP) 

• 4—Telephone User Part (TUP) 

• 5—ISDN User Part (ISUP) 

• 6—Data User Part (call and circuit-related messages) 

• 7—Data User Part (facility registration/cancellation messages)

To see only more information for a specific type of SI, click the SI type.

Send MSUs Total number of MTP3 MSUs sent on the specified date.

Receive MSUs Total number of MTP3 MSUs received on the specified date.

Send Bytes Total number of bytes sent on the specified date.

Receive Bytes Total number of bytes received on the specified date.
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Viewing Mobile Subscriber Count Reports
You can view any of the following subscriber count reports:

• BWG Subscribers Reports, page 13-138

• CSG2 Subscribers Reports, page 13-139

• GGSN Subscribers Reports, page 13-140

• HA Subscribers Reports, page 13-141

Node Instance Counts in BWG and GGSN Subscriber Reports

When viewing BWG and GGSN subscriber reports, you might notice a discrepancy in the Node Instance 
column between the most recent record and older records. This occurs when the most recent record is 
not complete due to the differences in polling intervals of BWG and GGSN devices. Up to 6 BWG and 
GGSN IOS instances can run on a single SAMI card. MWTM sees each instance as a separate device 
and is not aware at the management level that different devices might run on the same physical card. As 
a result, the devices are polled and data is collected at different times during the regular polling interval. 

For example, GGSN A on SAMI 1 is polled at 12:01 p.m. and GGSN B on SAMI 1 is polled at 12:14 p.m. 
during a regular 15-minute polling interval. When you view the latest report data for reports that 
aggregate data at the SAMI card level, such as subscriber reports, there are discrepancies. The subscriber 
report is a card- level report that aggregates the results of each device instance that runs on a SAMI card 
by adding the subscriber count of all devices with the same serial number. Using the times given in the 
above example, if you view the GGSN subscriber report for the last 6 hours at 12:10 p.m., you see the 
results from GGSN A only, and only GGSN A contributes to those results. If you view the same report at 
12:15 p.m., you will see the sum of GGSN A and GGSN B subscriber counts, and both devices contribute 
to the results.

BWG Subscribers Reports

You can view any of the following BWG Subscriber Count Reports

• BWG Subscribers Hourly Reports, page 13-138

• BWG Subscribers Daily Reports, page 13-139

• BWG Subscribers Monthly Reports, page 13-139

Related Topic

• Node Instance Counts in BWG and GGSN Subscriber Reports, page 13-138

BWG Subscribers Hourly Reports

The BWG Subscribers Hourly Report table is sorted based on the information in the Subscriber Count 
column. However, you can sort the table based on the information in one of the other columns (see 
Navigating Table Columns, page 5-clxiii).

Field or Column Description

Timestamp (timezone) Timestamp of the report.

Serial Number Serial number of the chassis.
13-138
User Guide for the Cisco Mobile Wireless Transport Manager 6.1.2

OL-20466-01



 

Chapter 13      Managing Reports
  Viewing Reports
BWG Subscribers Daily Reports

The BWG Subscribers Daily Report table is sorted based on the information in the Subscriber Count 
column. However, you can sort the table based on the information in one of the other columns (see 
Navigating Table Columns, page 5-clxiii).

BWG Subscribers Monthly Reports

The BWG Subscribers Monthly Report table is sorted based on the information in the Subscriber Count 
column. However, you can sort the table based on the information in one of the other columns (see 
Navigating Table Columns, page 5-clxiii).

CSG2 Subscribers Reports

You can view any of the following CSG2 Subscriber Count Reports:

• CSG2 Subscribers Hourly Reports, page 13-139

• CSG2 Subscribers Daily Reports, page 13-140

• CSG2 Subscribers Monthly Reports, page 13-140

CSG2 Subscribers Hourly Reports

The CSG2 Subscribers Hourly Report table is sorted based on the information in the Subscriber Count 
column. However, you can sort the table based on the information in one of the other columns (see 
Navigating Table Columns, page 5-clxiii).

Subscriber Count Number of subscribers per node.

Node Instances Number of node instances per SAMI.

Field or Column Description

Field or Column Description

Timestamp (timezone) Timestamp of the report.

Serial Number Serial number of the chassis.

Subscriber Count Number of subscribers per node.

Node Instances Number of node instances per SAMI.

Field or Column Description

Timestamp (timezone) Timestamp of the report.

Serial Number Serial number of the chassis.

Subscriber Count Number of subscribers per node.

Node Instances Number of node instances per SAMI.
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CSG2 Subscribers Daily Reports

The CSG2 Subscribers Daily Report table is sorted based on the information in the Subscriber Count 
column. However, you can sort the table based on the information in one of the other columns (see 
Navigating Table Columns, page 5-clxiii).

CSG2 Subscribers Monthly Reports

The CSG2 Subscribers Monthly Report table is sorted based on the information in the Subscriber Count 
column. However, you can sort the table based on the information in one of the other columns (see 
Navigating Table Columns, page 5-clxiii).

GGSN Subscribers Reports

You can view any of the following GGSN Subscribers Reports:

• GGSN Subscribers Hourly Reports, page 13-141

• GGSN Subscribers Daily Reports, page 13-141

• GGSN Subscribers Monthly Reports, page 13-141

Related Topic

• Node Instance Counts in BWG and GGSN Subscriber Reports, page 13-138

Field or Column Description

Timestamp (timezone) Timestamp of the report.

Node Name of the node.

Serial Number Serial number of the chassis.

Subscriber Count Number of subscribers per node.

Field or Column Description

Timestamp (timezone) Timestamp of the report.

Node Name of the node.

Serial Number Serial number of the chassis.

Subscriber Count Number of subscribers per node.

Field or Column Description

Timestamp (timezone) Timestamp of the report.

Node Name of the node.

Serial Number Serial number of the chassis.

Subscriber Count Number of subscribers per node.
13-140
User Guide for the Cisco Mobile Wireless Transport Manager 6.1.2

OL-20466-01



 

Chapter 13      Managing Reports
  Viewing Reports
GGSN Subscribers Hourly Reports

The GGSN Subscribers Hourly Report tables are sorted based on the information in the Subscriber 
Count column. However, you can sort each table based on the information in one of the other columns 
(see Navigating Table Columns, page 5-clxiii).

GGSN Subscribers Daily Reports

The GGSN Subscribers Daily Report tables are sorted based on the information in the Subscriber Count 
column. However, you can sort the tables based on the information in one of the other columns (see 
Navigating Table Columns, page 5-clxiii).

GGSN Subscribers Monthly Reports

The GGSN Subscribers Monthly Report table is sorted based on the information in the Subscriber 
Count column. However, you can sort the table based on the information in one of the other columns 
(see Navigating Table Columns, page 5-clxiii).

HA Subscribers Reports

You can view any of the following HA Subscribers Reports:

• HA Subscribers Hourly Reports, page 13-142

• HA Subscribers Daily Reports, page 13-142

• HA Subscribers Monthly Reports, page 13-142

Field or Column Description

Timestamp (timezone) Timestamp of the report.

Serial Number Serial number of the chassis.

Subscriber Count Number of subscribers.

Node Instances Number of node instances per SAMI.

Field or Column Description

Timestamp (timezone) Timestamp of the report.

Serial Number Serial number of the chassis.

Subscriber Count Number of subscribers.

Node Instances Number of node instances per SAMI.

Field or Column Description

Timestamp (timezone) Timestamp of the report.

Serial Number Serial number of the chassis.

Subscriber Count Number of subscribers.

Node Instances Number of node instances per SAMI.
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HA Subscribers Hourly Reports

The HA Subscribers Hourly Report table is sorted based on the information in the Subscriber Count 
column. However, you can sort the table based on the information in one of the other columns (see 
Navigating Table Columns, page 5-clxiii).

HA Subscribers Daily Reports

The HA Subscribers Daily Report table is sorted based on the information in the Subscriber Count 
column. However, you can sort the table based on the information in one of the other columns (see 
Navigating Table Columns, page 5-clxiii).

HA Subscribers Monthly Reports

The HA Subscribers Monthly Report table is sorted based on the information in the Subscriber Count 
column. However, you can sort the table based on the information in one of the other columns (see 
Navigating Table Columns, page 5-clxiii).

Viewing File Archive Common Reports
Common Reports that have been archived are located within File Archive > Common Reports in the 
MWTM web interface. You can also find archived reports in the /opt/CSCOsgm/reports directory on the 
MWTM client. All archived reports are saved as export files in.csv format. 

You can view full descriptions of all fields in export file archive reports by clicking Administrative from 
the MWTM web interface, then clicking Export Reports README under System Information.

Field or Column Description

Timestamp (timezone) Timestamp of the report.

Node Name of the node.

Serial Number Serial number of the chassis.

Subscriber Count Number of subscribers.

Field or Column Description

Timestamp (timezone) Timestamp of the report.

Node Name of the node.

Serial Number Serial number of the chassis.

Subscriber Count Number of subscribers.

Field or Column Description

Timestamp (timezone) Timestamp of the report.

Node Name of the node. 

Serial Number Serial number of the chassis.

Subscriber Count Number of subscribers.
13-142
User Guide for the Cisco Mobile Wireless Transport Manager 6.1.2

OL-20466-01



 

Chapter 13      Managing Reports
  Viewing Reports
You can view any of the following Common archived reports:

• AAA Archived Reports, page 13-143

• Chassis Inventory Archived Reports, page 13-145

• CPU Archived Reports, page 13-145

• Interface Archived Reports, page 13-146

• Memory Archived Reports, page 13-147

AAA Archived Reports

You can access these following AAA Archived Reports:

• AAA Accounting Statistics 15 Minute Archived Reports, page 13-143

• AAA Accounting Statistics Hourly Archived Reports, page 13-143

• AAA Accounting Statistics Daily Archived Reports, page 13-144

• AAA Authentication Statistics 15 Minute Archived Reports, page 13-144

• AAA Authentication Statistics Hourly Archived Reports, page 13-144

• AAA Authentication Statistics Daily Archived Reports, page 13-144

AAA Accounting Statistics 15 Minute Archived Reports

The 15 minute AAA Accounting Statistics Archived Reports page shows summary reports for all 
archived MWTM 15 minute AAA accounting statistics reports for the server to which you connect, 
stored as downloadable.zip files.

The .zip files are archived by type, date, hour, and minute; for example, the 
AAAAccounting.2009-06-22-16-00.csv.zip file contains the summary report of archived 15 minute AAA 
accounting statistics for June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 15 
minute AAA accounting statistics on that date, hour, and minute. You can download the .zip files and 
extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

AAA Accounting Statistics Hourly Archived Reports

The Hourly AAA Accounting Statistics Archived Reports page shows all summary reports for archived 
MWTM hourly AAA accounting statistics for the server to which you connect, stored as downloadable 
.zip files.

The .zip files are archived by type, date, and hour; for example, the 
AAAAccounting2009-06-22-11.csv.zip file contains the summary report for hourly AAA accounting 
statistics for the11th hour on June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly AAA accounting statistics on that date and hour. You can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.
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AAA Accounting Statistics Daily Archived Reports

The Daily AAA Accounting Statistics Archived Reports page shows all summary reports for archived 
MWTM daily AAA accounting statistics for the server to which you connect, stored as downloadable 
.zip files.

The .zip files are archived by type and date; for example, the daily 
AAAAccounting.2009-06-22-16-00.csv.zip file contains the summary report of archived daily AAA 
accounting statistics for June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
AAA accounting statistics on that date. You can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

AAA Authentication Statistics 15 Minute Archived Reports

The 15 minute AAA Authentication Statistics Archived Reports page shows summary reports for all 
archived MWTM 15 minute AAA authentication statistics reports for the server to which you connect, 
stored as downloadable.zip files.

The .zip files are archived by type, date, hour, and minute; for example, the 
AAAAuthentication.2009-06-22-16-00.csv.zip file contains the summary report of archived 15 minute 
AAA authentication statistics for June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 15 
minute AAA authentication statistics on that date, hour, and minute. You can download the .zip files and 
extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

AAA Authentication Statistics Hourly Archived Reports

The Hourly AAA Authentication Statistics Archived Reports page shows all summary reports for 
archived MWTM hourly AAA authentication statistics for the server to which you connect, stored as 
downloadable .zip files.

The .zip files are archived by type, date, and hour; for example, the 
AAAAuthentication.2009-06-22-11.csv.zip file contains the summary report for hourly AAA 
authentication statistics for the11th hour on June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly AAA authentication statistics on that date and hour. You can download the .zip files and extract 
them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

AAA Authentication Statistics Daily Archived Reports

The Daily AAA Authentication Statistics Archived Reports page shows all summary reports for archived 
MWTM daily AAA authentication statistics for the server to which you connect, stored as downloadable 
.zip files.

The .zip files are archived by type and date; for example, the daily 
AAAAuthentication.2009-06-22-16-00.csv.zip file contains the summary report of archived daily AAA 
authentication statistics for June 22, 2009.
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Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
AAA authentication statistics on that date. You can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

Chassis Inventory Archived Reports

You can access these following Chassis Inventory Archived Reports:

• Chassis Inventory Daily Archived Reports, page 13-145

Chassis Inventory Daily Archived Reports

The Daily Chassis Inventory Daily Archived Reports page shows summary reports for all archived 
MWTM daily chassis inventory statistics reports for the server to which you connect, stored as 
downloadable.zip files.

The .zip files are archived by type and date; for example, the chassisInventory.2009-06-22.csv.zip file 
contains the summary report for daily chassis inventory statistics for June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
chassis inventory statistics on that date. You can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

CPU Archived Reports

You can access these following CPU Archived Reports:

• CPU Utilization 15 Minute Archived Reports, page 13-145

• CPU Utilization Hourly Archived Reports, page 13-145

• CPU Utilization Daily Archived Reports, page 13-146

CPU Utilization 15 Minute Archived Reports

The CPU Utilization 15 Minute Archived Reports page shows all summary reports for archived MWTM 
15 minute CPU statistics for the server to which you connect, stored as downloadable .zip files.

The .zip files are archived by type, date, hour, and minute; for example, the 
CPUStats.2009-06-22-11-20.csv.zip file contains the summary report of archived 15 minute CPU 
statistics for June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 15 
minute CPU statistics on that date, hour, and minute. You can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

CPU Utilization Hourly Archived Reports

The CPU Utilization Hourly Archived Reports page shows all summary reports for archived MWTM 
hourly CPU statistics for the server to which you connect, stored as downloadable .zip files.

The .zip files are archived by type, date, and hour; for example, the CPUStats.2009-06-22-11.csv.zip file 
contains the summary report for hourly CPU statistics for the 11th hour on June 22, 2009.
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Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly CPU statistics on that date and hour. You can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

CPU Utilization Daily Archived Reports

The CPU Utilization Daily Archived Reports page shows summary reports for all archived MWTM daily 
CPU statistics reports for the server to which you connect, stored as downloadable .zip files.

The .zip files are archived by type and date; for example, the CPUStats.2009-06-22.csv.zip file contains 
the summary report for daily CPU statistics for June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
CPU statistics on that date. You can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

Interface Archived Reports

You can access the following Interface Archived Reports. These reports are supported on mSEF 
platforms only:

• Interface Statistics 15 Minute Archived Reports, page 13-146

• Interface Statistics Hourly Archived Reports, page 13-146

• Interface Statistics Daily Archived Reports, page 13-147

Interface Statistics 15 Minute Archived Reports

The Interface Statistics 15 Minute Archived Reports page shows all summary reports for archived 
MWTM 15 minute interface statistics for the server to which you connect, stored as downloadable .zip 
files.

The .zip files are archived by type, date, hour, and minute; for example, the 
InterfaceStats.2009-06-22-16-00.csv.zip file contains the summary report of archived 15 minute 
interface statistics for June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 15 
minutes Interface statistics on that date, hour, and minute. You can download the .zip files and extract 
them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

Interface Statistics Hourly Archived Reports

The Interface Statistics Hourly Archived Reports page shows all summary reports for archived MWTM 
hourly interface statistics for the server to which you connect, stored as downloadable .zip files.

The .zip files are archived by type, date, and hour; for example, the InterfaceStats.2009-06-22-11.csv.zip 
file contains the summary report for hourly interface statistics for the 11th hour on June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly Interface statistics on that date and hour. You can download the .zip files and extract them.
13-146
User Guide for the Cisco Mobile Wireless Transport Manager 6.1.2

OL-20466-01



 

Chapter 13      Managing Reports
  Viewing Reports
To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

Interface Statistics Daily Archived Reports

The Interface Statistics Daily Archived Reports page shows summary reports for all archived MWTM 
daily interface statistics reports for the server to which you connect, stored as downloadable .zip files.

The .zip files are archived by type and date; for example, the InterfaceStats.2009-06-22.csv.zip file 
contains the summary report for daily interface statistics for June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
Interface statistics on that date. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

Memory Archived Reports

You can access the following Memory Archived reports:

• Memory Utilization 15 Minute Archived Reports, page 13-147

• Memory Utilization Hourly Archived Reports, page 13-147

• Memory Utilization Daily Archived Reports, page 13-148

Memory Utilization 15 Minute Archived Reports

The Memory Utilization 15 Minute Archived Reports page shows summary reports for all archived 
MWTM 15 minute memory statistics for the server to which you connect, stored as downloadable .zip 
files.

The .zip files are archived by type, date, hour, and minute; for example, the 
MemStats.2009-06-22-16-00.csv.zip file contains the summary report for 15 minute memory statistics 
for June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 15 
minute memory statistics on that date, hour, and minute. You can download the .zip files and extract 
them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

Memory Utilization Hourly Archived Reports

The Memory Utilization Hourly Archived Reports page shows all summary reports for archived MWTM 
hourly memory statistics for the server to which you connect, stored as downloadable .zip files.

The .zip files are archived by type, date, and hour; for example, the MemStats.2009-06-22-08.csv.zip file 
contains the summary report for hourly memory statistics for the 8th hour on June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly memory statistics on that date and hour. You can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.
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Memory Utilization Daily Archived Reports

The Memory Utilization Daily Archived Reports page shows summary reports for all archived MWTM 
daily memory statistics for the server to which you connect, stored as downloadable .zip files.

The .zip files are archived by type and date; for example, the MemStats.2009-06-22.csv.zip file contains 
the summary report for daily memory statistics for June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
memory statistics on that date and hour. You can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

Viewing File Archive ITP Reports
ITP Reports that have been archived are located within File Archive > ITP Reports in the MWTM web 
interface. You can also find archived reports in the /opt/CSCOsgm/reports directory on the MWTM 
client. All archived reports are saved as export files in .csv format. 

You can view full descriptions of all fields in export file archive reports by clicking Administrative from 
the MWTM web interface, then clicking Export Reports README under System Information.

You can view any of the following ITP archived reports:

• Custom Archived Reports, page 13-148

• Rolling Archived Reports, page 13-152

• Application Server Archived Reports, page 13-153

• Application Server Process Archived Reports, page 13-154

• GTT Rates Archived Reports, page 13-155

• Link Archived Reports, page 13-155

• Linkset Archived Reports, page 13-156

• MLR Archived Reports, page 13-157

• MSU Archived Reports, page 13-158

• MTP3/AS Events Archived Reports, page 13-158

• Point Code Archived Reports, page 13-160

• Q752 Archived Reports, page 13-160

• SCTP Archived Reports, page 13-161

Custom Archived Reports

The Custom Archived Report pages show all archived MWTM custom network and accounting statistics 
reports for the server to which you connect. These reports can be viewed on the web, or downloaded as 
.zip files. These .zip files are also stored in the default directory (/opt/CSCOsgm by default) in the 
/reports/custom directory.

Note Custom archive reports are supported on ITP platforms only.
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Note Custom reports are custom because you can specify that they run at custom time intervals. The content 
of custom reports is the same as regularly scheduled reports.

Custom archived reports are those that you enable by using these commands:

Note For detailed descriptions of these commands, see Appendix B, “Command Reference.”

Note Custom ITP reports can be run manually from the command line or setup to run at custom intervals by 
creating crontab entries. See Generating Custom ITP Statistics Reports Using the CLI, page 13-181 and 
Including or Excluding Specified Objects in ITP Reports, page 13-182 for more information.

The Custom Report tables are sorted based on the information in the Export File column. However, you 
can sort a table based on the information in one of the other columns (see Navigating Table Columns, 
page 5-clxiii).

The Custom Report tables contain:

Command Generates these custom statistics:

mwtm accstats MTP3/AS accounting

mwtm gttstats GTT

mwtm linkstats Link and linkset

mwtm mlrstats MLR

mwtm msustats MSU rates

mwtm mtpevents MTP3/AS events

mwtm q752stats Q.752

mwtm xuastats Application server and application server process

Column Description

Export File Name of the custom statistics export .zip file, archived by type, date, and 
hour; for example, the 
sgmLinksetStats.custom.20867.2009-06-24-16:15.csv.zip file contains the 
summary report of custom linkset statistics with the ID tag 20867 for the 
15th minute of the 16th hour on June 24, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file 
with a daily statistics report for that date. You can download the .zip files 
and extract them.

To download a .zip file, click a filename, then save the file to a location of 
your choice. You can also import the file directly into Microsoft Excel.

Report Date (timezone) Date the custom report began.

Report Hour Time the custom report began.
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To show details in HTML for custom archived reports, click on a link in the View column of the Custom 
Archived Report page:

All custom detail reports contain these headings and general menu options:

Last Modified Date 
(timezone)

Date and time the custom report was last modified.

View Shows the detail report for the object. Not available for Q.752 reports.

Column Description

Link Description

Application Servers AS Statistics Custom Archived Reports, page 13-154

Application Server 
Processes

ASP Statistics Custom Archived Reports, page 13-155

Events MTP3/AS Accounting Custom Archived Reports, page 13-175

GTT GTT Accounting Custom Archived Reports, page 13-174

Links Link Statistics Custom Archived Reports, page 13-156

Linksets Linkset Statistics Custom Archived Reports, page 13-157

Aborts and Continues •MLR Aborts & Continuous Statistics Custom Archived Reports, 
page 13-158

Processed •MLR Processed Statistics Custom Archived Reports, page 13-158

ResultInvokes •MLR ResultInvokes Statistics Custom Archived Reports, page 13-158

RuleMatches •MLR RuleMatches Statistics Custom Archived Reports, page 13-158

SubTriggers •MLR Sub Triggers Statistics Custom Archived Reports, page 13-158

Triggers •MLR Triggers Statistics Custom Archived Reports, page 13-158

Heading/ Menu Option Description

Date and Hour
(in heading)

Date and hour of the report.

Offset (in heading) Shows the number of rows in the table, prior to the first visible row; for 
example, if the first visible row is 501, the Offset is 500.

Number and Sort Order
(in heading)

Shows the number of records (rows) in the table, the column by which the 
table is sorted, and whether the sort is in ascending or descending order.

10/Page Shows 10 rows in the table.

20/Page Shows 20 rows in the table.

50/Page Shows 50 rows in the table.

100/Page Shows 100 rows in the table.

300/Page Shows 300 rows in the table.

500/Page Shows 500 rows in the table.
13-150
User Guide for the Cisco Mobile Wireless Transport Manager 6.1.2

OL-20466-01



 

Chapter 13      Managing Reports
  Viewing Reports
Daily Archived Reports

The Daily Archived Reports pages display summary reports for all report types that generate daily 
reports. You can also view a subset of daily file archive reports by selecting a report from the Type 
pulldown menu that appears at the top of the report list.

The .zip files are archived by type and date; for example, the 
sgmLinksetStats.DailySum.2009-06-22.csv.zip file contains the summary report of daily linkset statistics 
for the June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
network statistics for all report types that generate daily reports. You can download the .zip files and 
extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

Hourly Archived Reports

The Hourly Archived Reports pages show summary reports for all exported file archive reports that 
generate hourly reports. You can also view a subset of hourly file archive reports by selecting a report 
from the Type pulldown menu that appears at the top of the report list.

The summary reports of archived hourly network statistics are stored as downloadable .zip files. The .zip 
files are archived by type, date, and hour; for example, the sgmLinksetStats.2009-06-24-08.csv.zip file 
contains summary reports for the hourly linkset statistics for the eighth hour on June 24, 2009.

Max/Page Shows up to 15,000 rows in the table.

Note Depending on the number of rows, this could take up to 
15 minutes.

DefPrefs Resets the /Page preferences for this web page to the default settings for 
the MWTM server.

First
(at bottom of table)

Shows the first page of entries for the table.

For example, if the table is sorted by Total Aborted in descending order, 
clicking this field shows the entries with the highest number of MSUs 
aborted by MLR.

You cannot click this field if the first page of entries is already visible.

Previous (Rows)
(at bottom of table)

Shows the previous page of entries for the table.

You cannot click this field if the first page of entries is already visible.

Next (Rows)
(at bottom of table)

Shows the next page of entries for the table.

You cannot click this field if the last page of entries is already visible.

Last
(at bottom of table)

Shows the last page of entries for the table.

For example, if the table is sorted by Total Aborted in descending order, 
clicking this field shows the entries with the lowest number of MSUs 
aborted by MLR.

You cannot click this field if the last page of entries is already visible.

Total
(at bottom of table)

Shows the total number of entries in the table.

Heading/ Menu Option Description
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Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly network statistics for all report types that generate daily reports. You can download the .zip files 
and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

15 Minute Archived Reports

The 15 Minute Archived Reports page shows summary reports for all archived MWTM 15-minute 
statistics for all report types that generate 15-minute reports. You can also view a subset of 15-minute 
file archive reports by selecting a report from the Type pulldown menu that appears at the top of the 
report list.

The summary reports of archived 15-minute statistics are stored as downloadable .zip files. The .zip files 
are archived by type and hour; for example, the sgmSCTPStats.2009-06-22-16-00.csv.zip contains the 
summary report of archived 15-minute statistics for June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
15-minute statistics for all report types that generate 15-minute reports. You can download the .zip files 
and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

Rolling Archived Reports

The All Rolling Reports page shows summary reports of concatenated MWTM hourly and daily network 
statistics for all of the following objects detected by the MWTM for the server you are connected to:

• Application servers

• Application server processes

• Links 

• Linksets

These statistics are stored as downloadable .zip files. The .zip files are archived by type and number of 
days (7 or 30). For example:

• sgmLinkStats.RollingSevenDayAllHours.csv.zip

• sgmLinkStats.Rolling30DayAllDays.csv.zip 

• sgmASEStats.Rolling30DayAllDays.csv.zip

• sgmASEStats.RollingSevenDayAllHours.csv.zip

• sgmASPStats.Rolling30DayAllDays.csv.zip

• sgmASPStats.RollingSevenDayAllHours.csv.zip

• sgmLinkStats.Rolling30DayAllDays.csv.zip

• sgmLinkStats.RollingSevenDayAllHours.csv.zip

• sgmLinksetStats.Rolling30DayAllDays.csv.zip

• sgmLinksetStats.RollingSevenDayAllHours.csv.zip
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Note To limit the maximum number of rows in export CSV files (for example, Excel can only handle 
65,535 rows.) See mwtm statreps, page B-76. 

Note Rolling Archived Reports are supported for ITP platforms only.

The MWTM creates a new set of files every hour.

You can download the .zip files and extract them. To download a .zip file, click a filename, then save the 
file to a location of your choice. You can also import the file directly into Microsoft Excel.

Application Server Archived Reports

You can access the following Application Server Archived Reports. These reports are supported on ITP 
platforms only:

• AS Statistics Daily Archived Reports, page 13-153

• AS Statistics Hourly Archived Reports, page 13-153

• AS Statistics Custom Archived Reports, page 13-154

AS Statistics Daily Archived Reports

The AS Statistics Daily Archived Reports page shows summary reports for all archived MWTM daily 
network statistics for all application servers that the MWTM detects for the server to which you connect. 
The information is stored as downloadable .zip files.

The .zip files are archived by type and date; for example, the sgmASEStats.DailySum.2009-06-22.csv.zip 
file contains the summary report for daily application server statistics for June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
network statistics for all application servers that the MWTM detects on that date and hour. You can 
download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

AS Statistics Hourly Archived Reports

The AS Statistics Hourly Archived Reports page shows all summary reports for archived MWTM hourly 
network statistics for all application servers that the MWTM detects for the server to which you connect. 
The information is stored as downloadable .zip files.

The .zip files are archived by type, date, and hour; for example, the sgmASEStats.2009-06-22-08.csv.zip 
file contains the summary report for hourly application server statistics for the 8th hour on June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly network statistics for all application servers that the MWTM detected on that date and hour. You 
can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.
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AS Statistics Custom Archived Reports

The Application Server Statistics Custom Archived Report pages show all archived MWTM custom 
network and accounting statistics reports for all application servers that the MWTM detects for the 
server to which you connect. These reports can be viewed on the web, or downloaded as .zip files. These 
.zip files are also stored in the default directory (/opt/CSCOsgm by default) in the /reports/custom 
directory.

The detailed information about custom archived reports is available in Custom Archived Reports.

Application Server Process Archived Reports

You can access the following Application Server Process Archived Reports. These reports are supported 
on ITP platforms only:

• ASP Statistics Hourly Archived Reports, page 13-154

• ASP Statistics Daily Archived Reports, page 13-154

• ASP Statistics Custom Archived Reports, page 13-155

ASP Statistics Hourly Archived Reports

The ASP Hourly Statistics Archived Reports page shows the summary reports of all archived MWTM 
hourly network statistics for all application server processes that the MWTM detects for the server to 
which you connect, stored as downloadable .zip files.

The .zip files are archived by type, date, and hour; for example, the sgmASPStats.2009-06-22-11.csv.zip 
file contains the summary report of hourly application server process statistics for the 11th hour on June 
22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with the summary report for 
hourly network statistics for all application server processes that the MWTM detected on that date and 
hour. You can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

ASP Statistics Daily Archived Reports

The ASP Daily Statistics Archived Reports page shows summary reports of all archived MWTM daily 
network statistics for all application server processes that the MWTM detects for the server to which you 
connect, stored as downloadable .zip files.

The .zip files are archived by type and date; for example, the sgmASPStats.DailySum.2009-06-22.csv.zip 
file contains the summary report of daily application server process statistics for June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
network statistics for all application server processes that the MWTM detected on that date and hour. 
You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.
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ASP Statistics Custom Archived Reports

The ASP Statistics Custom Archived Report pages show all archived MWTM custom network and 
accounting statistics reports for all application server processes that the MWTM detects for the server 
to which you connect. These reports can be viewed on the web, or downloaded as .zip files. These .zip 
files are also stored in the default directory (/opt/CSCOsgm by default) in the /reports/custom directory.

The detailed information about custom archived reports is available in Custom Archived Reports.

GTT Rates Archived Reports

You can access the following GTT Rates Archived Report. This report is supported on ITP platforms 
only:

• GTT Rates Statistics Hourly Archived Reports, page 13-155.

GTT Rates Statistics Hourly Archived Reports

The GTT Rates Statistics Hourly Archived Reports page shows all archived MWTM hourly GTT rates 
statistics reports for the server to which you connect, stored as downloadable .zip files.

The .zip files are archived by type, date, and hour; for example, the sgmGTTRates.2009-06-22-11.csv.zip 
file contains the hourly GTT rates statistics report for the 11th hour on June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with an hourly GTT rates 
statistics report for that date. You can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

Link Archived Reports

You can access the following Link Archived Reports. These reports are supported on ITP platforms only:

• Link Statistics Hourly Archived Reports, page 13-155

• Link Statistics Daily Archived Reports, page 13-156

• Link Statistics Custom Archived Reports, page 13-156

Link Statistics Hourly Archived Reports

The Link Statistics Hourly Archived Reports page shows summary reports for all archived MWTM 
hourly network statistics for all links that the MWTM detected for the server to which you connect, 
stored as downloadable .zip files.

The .zip files are archived by type, date, and hour; for example, the sgmLinkStats.2009-06-24-09.csv.zip 
file contains the summary reports for hourly link statistics for June 24, 2009 at 9:00 a.m.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of an 
hourly network statistics for all links that the MWTM detected on that date and hour. You can download 
the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.
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Link Statistics Daily Archived Reports

The Link Statistics Daily Archived Reports page shows summary reports for all archived MWTM daily 
network statistics for all links that the MWTM detected for the server to which you connect, stored as 
downloadable .zip files.

The .zip files are archived by type and date; for example, the sgmLinkStats.DailySum.2009-06-24.csv.zip 
file contains the summary report of daily link statistics for June 24, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
network statistics for all links that the MWTM detected on that date and hour. You can download the .zip 
files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

Link Statistics Custom Archived Reports

The Link Statistics Custom Archived Report pages show all archived MWTM custom network and 
accounting statistics reports for all Link statistics servers that the MWTM detects for the server to which 
you connect. These reports can be viewed on the web, or downloaded as .zip files. These .zip files are 
also stored in the default directory (/opt/CSCOsgm by default) in the /reports/custom directory.

The detailed information about custom archived reports is available in Custom Archived Reports.

Linkset Archived Reports

You can access the following Linkset Archived Reports. These reports are supported on ITP platforms 
only:

• Linkset Statistics Hourly Archived Reports, page 13-156

• Linkset Statistics Daily Archived Reports, page 13-156

• Linkset Statistics Custom Archived Reports, page 13-157

Linkset Statistics Hourly Archived Reports

The Linkset Statistics Hourly Archived Reports page shows summary reports of all archived MWTM 
hourly network statistics for all linksets that the MWTM detects for the server to which you connect, 
stored as downloadable .zip files.

The .zip files are archived by type, date, and hour; for example, the 
sgmLinksetStats.2009-06-24-09.csv.zip file contains the summary report for the hourly linkset statistics 
for June 24, 2009 at 9:00 a.m.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly network statistics for all linksets that the MWTM detected on that date and hour. You can 
download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

Linkset Statistics Daily Archived Reports

The Linkset Statistics Daily Archived Reports page shows the summary report of all archived MWTM 
daily network statistics for all linksets that the MWTM detected for the server to which you connect, 
stored as downloadable .zip files.
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The .zip files are archived by type and date; for example, the 
sgmLinksetStats.DailySum.2009-06-24.csv.zip file contains the summary reports of daily linkset 
statistics for June 24, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
network statistics for all linksets that the MWTM detected on that date and hour. You can download the 
.zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

Linkset Statistics Custom Archived Reports

The Link Statistics Custom Archived Report pages show all archived MWTM custom network and 
accounting statistics reports for all Linkset statistics servers that the MWTM detects for the server to 
which you connect. These reports can be viewed on the web, or downloaded as .zip files. These .zip files 
are also stored in the default directory (/opt/CSCOsgm by default) in the /reports/custom directory.

The detailed information about custom archived reports is available in Custom Archived Reports.

MLR Archived Reports

You can access the following MLR Archived Reports. These reports are supported on ITP platforms 
only:

• MLR Daily Archived Reports, page 13-157

• MLR Custom Archived Reports, page 13-157

MLR Daily Archived Reports

The MLR Daily Archived Reports pages show all archived MWTM daily MLR statistics for the server 
to which you connect, stored as downloadable .zip files. MWTM creates the following MLR archived 
report files:

• MLR Abort & Continues Statistics Daily Archived Reports

• MLR Processed Statistics Daily Archived Reports

• MLR ResultInvokes Statistics Daily Archived Reports

• MLR RuleMatches Statistics Daily Archived Reports

• MLR SubTriggers Statistics Daily Archived Reports

• MLR Triggers Statistics Daily Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a daily MLR statistics 
report for that date. You can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

MLR Custom Archived Reports

The MLR Custom Archived Report pages show all archived MWTM custom network and accounting 
statistics reports for all MLR servers that the MWTM detects for the server to which you connect. These 
reports can be viewed on the web, or downloaded as .zip files. These .zip files are also stored in the 
default directory (/opt/CSCOsgm by default) in the /reports/custom directory.

MWTM displays the following MLR Custom archived reports:
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• MLR Aborts & Continuous Statistics Custom Archived Reports

• MLR Processed Statistics Custom Archived Reports

• MLR ResultInvokes Statistics Custom Archived Reports

• MLR RuleMatches Statistics Custom Archived Reports

• MLR Sub Triggers Statistics Custom Archived Reports

• MLR Triggers Statistics Custom Archived Reports

The detailed information about custom archived reports is available in Custom Archived Reports.

MSU Archived Reports

You can access the following MSU Archived Reports. These reports are supported on ITP platforms 
only:

• MSU Statistics Hourly Archived Reports, page 13-158

• MSU Statistics Daily Archived Reports, page 13-158

MSU Statistics Hourly Archived Reports

The MSU Statistics Hourly Archived Reports page shows summary reports of all archived MWTM 
hourly MSU rates that the MWTM detects for the server to which you connect, stored as downloadable 
.zip files.

The .zip files are archived by type, date, and hour; for example, the 
itpHourlyMsuLoad.2009-06-24-09.csv.zip file contains the summary report for the hourly MSU rates for 
June 24, 2009 at 9:00 a.m.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly MSU rates that the MWTM detected on that date and hour. You can download the .zip files and 
extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

MSU Statistics Daily Archived Reports

The MSU Daily Archived Reports page shows the summary report of all archived MWTM daily MSU 
rates that the MWTM detected for the server to which you connect, stored as downloadable .zip files.

The .zip files are archived by type and date; for example, the itpDailyMsuLoad.2009-06-24.csv.zip file 
contains the summary reports of daily MSU rates for June 24, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
MSU rates that the MWTM detected on that date and hour. You can download the .zip files and extract 
them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

MTP3/AS Events Archived Reports

You can access the following MTP3/AS Events Reports. These reports are supported on ITP platforms 
only:

• MTP3/AS Events Hourly Archived Reports, page 13-159
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• MTP3/AS Events Custom Archived Reports, page 13-159

MTP3/AS Events Hourly Archived Reports

To create hourly MTP3/AS event reports for the MWTM:

Step 1 Log in as the root user, as described in Starting the MWTM Client, page 4-cxi, or as a superuser, as 
described in Specifying a Super User (Server Only), page 2-18.

Step 2 Enter these commands:

# cd /opt/CSCOsgm/bin
# ./mwtm evreps enable
# ./mwtm evreps mtp

For more details on the mwtm evreps commands, see Appendix B, “Command Reference.”

MTP3/AS Events Custom Archived Reports

The MTP3/AS Custom Archived Report pages show all archived MWTM custom network and 
accounting statistics reports for all MTP3/AS servers that the MWTM detects for the server to which you 
connect. These reports can be viewed on the web, or downloaded as .zip files. These .zip files are also 
stored in the default directory (/opt/CSCOsgm by default) in the /reports/custom directory.

The detailed information about custom archived reports is available in Custom Archived Reports.

Field or Column Description

Export File Name of the network events export .zip file, archived by type, date, and hour; for 
example, the sgmMTP3Events.custom.20867.2009-06-24-16-15.csv.zip file 
contains the summary report of custom network events with ID tag 20867 for the 
15th minute of the 16th hour on June 24, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a 
daily statistics report for that date. You can download the .zip files and extract 
them.

To download a .zip file, click a filename, then save the file to a location of your 
choice. You can also import the file directly into Microsoft Excel.

Report Start Date 
(timezone)

Date and time the custom report began.

Report Finish 
Date (timezone)

Date and time the custom report ended.

Last Modified 
Date (timezone)

Date and time the custom report was last modified.

View Shows the custom detail report for the object.
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Point Code Archived Reports

You can access the following Point Code Archived Report. This report is supported on ITP platforms 
only:

• Point Codes Daily Archived Reports, page 13-160

Point Codes Daily Archived Reports

The Point Codes Daily Archived Reports page shows all archived MWTM daily point code inventory 
reports for the server to which you connect, stored as downloadable .zip files.

On the Point Codes Daily Archived Reports page, the .zip files are archived by date; for example, the 
sgmPointCodes.DailyInv.2009-06-24.csv.zip file contains the daily point code inventory report for June 
24, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a list of all point codes 
that were being used by all nodes that the MWTM detected on that date. You can download the The .zip 
files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

Q752 Archived Reports

You can access the following Q752 Archived Reports:

• Q752 Statistics Hourly Archived Reports, page 13-160

• Q752 Statistics Daily Archived Reports, page 13-160

• Q752 Statistics Custom Archived Reports, page 13-161

Q752 Statistics Hourly Archived Reports

The Q752 Statistics Archived Reports page shows all archived MWTM hourly Q752 reports for the 
server to which you connect, stored as downloadable .zip files. The MWTM creates the following Q752 
hourly archived report files each hour:

• Q752 Statistics Hourly

• Q752 Table 4 Statistics Hourly

• Q752 Table 5 Destination Congestion Statistics Hourly

• Q752 Table 5 Routing Drops Statistics Hourly

• Q752 Table 5 User Part Unavailable Statistics Hourly

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of all 
Q752 links that the MWTM detected on that date and hour. You can download the .zip files and extract 
them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

Q752 Statistics Daily Archived Reports

The Q752 Statistics Archived Reports page shows all archived MWTM daily Q752 reports for the server 
to which you connect, stored as downloadable .zip files. The MWTM creates the following Q752 daily 
archived report files each day:
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• Q752 Statistics Daily

• Q752 Table 4 Statistics Daily

• Q752 Table 5 Destination Congestion Statistics Daily

• Q752 Table 5 Routing Drops Statistics Daily

• Q752 Table 5 User Part Unavailable Statistics Daily

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of all 
Q752 links that the MWTM detected on that date. You can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

Q752 Statistics Custom Archived Reports

The Q752 Statistics Custom Archived Reports page shows all archived MWTM hourly Q752 reports for 
the server to which you connect, stored as downloadable .zip files.

On the Q752 Custom Archived Reports page, the .zip files are archived by date; for example, the 
sgmQ752Stats.2009-06-24.csv.zip file contains the Custom Q752 report for June 24, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of all 
Q752 links that the MWTM detected on that date. You can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

SCTP Archived Reports

You can access the following SCTP Archived Report:

• SCTP Statistics 15 Minute Archived Reports, page 13-161

• SCTP Statistics Hourly Archived Reports, page 13-161

• SCTP Statistics Daily Archived Reports, page 13-162

SCTP Statistics 15 Minute Archived Reports

The SCTP Statistics 15 Minute Archived Reports page shows all archived MWTM SCTP 15 minute 
reports for the server to which you connect, stored as downloadable .zip files.

On the SCTP Statistics 15 Minute Archived Reports page, the .zip files are archived by date; for example, 
the sgmSCTPStats.2009-06-22-11-30.csv.zip file contains the SCTP 15-minute report for the 11th hour, 
30 minutes on June 22, 2009.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of all 
SCTP links that the MWTM detected on that date, hour, and minute. You can download the The .zip files 
and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

SCTP Statistics Hourly Archived Reports

The SCTP Statistics Hourly Archived Reports page shows all archived MWTM SCTP hourly reports for 
the server to which you connect, stored as downloadable .zip files.
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Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of all 
SCTP links that the MWTM detected on that date and hour. You can download the The .zip files and 
extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

SCTP Statistics Daily Archived Reports

The SCTP Statistics Daily Archived Reports page shows all archived MWTM SCTP daily reports for the 
server to which you connect, stored as downloadable .zip files.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of all 
SCTP links that the MWTM detected on that date. You can download the The .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

Viewing File Archive Mobile Reports
Mobile Reports that have been archived are located within File Archive > Mobile Reports in the 
MWTM web interface. You can also find archived reports in the /opt/CSCOsgm/reports directory on the 
MWTM client. All archived reports are saved as export files in .csv format. 

You can view full descriptions of all fields in export file archive reports by clicking Administrative from 
the MWTM web interface, then clicking Export Reports README under System Information.

You can view any of the following Mobile archived reports:

• Access Point Name Archived Reports, page 13-162

• CSG Archived Reports, page 13-164

• GTP Archived Reports, page 13-165

• HA Archived Reports, page 13-166

• IP Local Pool Archived Reports, page 13-167

• PDSN Archived Reports, page 13-168

• SLB Archived Reports, page 13-169

Access Point Name Archived Reports

You can access these reports:

• APN 15 Minute Archived Reports, page 13-162

• APN Hourly Archived Reports, page 13-163

• APN Daily Archived Reports, page 13-163

APN 15 Minute Archived Reports

The 15 minute APN Archived Reports page shows summary reports of all archived MWTM 15 minute 
network statistics for all access point names that the MWTM detects for the server to which you connect. 
MWTM creates the following APN 15 Minute archived report files for every 15 Minutes:

• APN Aggregate Miscellaneous Statistics 15 Minute Archived Reports
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• APN Aggregate PDP Statistics 15 Minute Archived Reports

• APN Aggregate PDP Extended Statistics 15 Minute Archived Reports

• APN Instance Miscellaneous Statistics 15 Minute Archived Reports

• APN Instance PDP Statistics 15 Minute Archived Reports

• APN Instance PDP Extended Statistics 15 Minute Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 15 
minute network statistics for all application servers that the MWTM detects on that date, hour, and 
minute. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

APN Hourly Archived Reports

The Hourly APN Archived Reports page shows all summary reports for archived MWTM hourly 
network statistics for all access point names that the MWTM detects for the server to which you connect. 
MWTM creates the following APN hourly archived report files for each hour:

• APN Aggregate Miscellaneous Statistics Hourly Archived Reports

• APN Aggregate PDP Statistics Hourly Archived Reports

• APN Aggregate PDP Extended Statistics Hourly Archived Reports

• APN Instance Miscellaneous Statistics Hourly Archived Reports

• APN Instance PDP Statistics Hourly Archived Reports

• APN Instance PDP Extended Statistics Hourly Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly network statistics for all application servers that the MWTM detected on that date and hour. You 
can download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.

APN Daily Archived Reports

The APN Daily Archived Reports page shows summary reports for all archived MWTM daily network 
statistics for all access point names that the MWTM detects for the server to which you connect. MWTM 
creates the following APN daily archived report files for each day:

• APN Aggregate Miscellaneous Statistics Daily Archived Reports

• APN Aggregate PDP Statistics Daily Archived Reports

• APN Aggregate PDP Extended Statistics Daily Archived Reports

• APN Instance Miscellaneous Statistics Daily Archived Reports

• APN Instance PDP Statistics Daily Archived Reports

• APN Instance PDP Extended Statistics Daily Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
network statistics for all application servers that the MWTM detects on that date and hour. You can 
download the .zip files and extract them.

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel.
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CSG Archived Reports

You can access the following CSG Archived Reports:

• CSG 15 Minute Archived Reports, page 13-164

• CSG Hourly Archived Reports, page 13-164

• CSG Daily Archived Reports, page 13-165

CSG 15 Minute Archived Reports

The 15 minute CSG Archived Reports page shows summary reports of all archived MWTM 15 minute 
CSG statistics. MWTM creates the following CSG 15 Minute archived report files for every 15 Minutes:

• CSG BMA Statistics 15 Minute Archived Reports

• CSG Global Peak Rates 15 Minute Archived Reports

• CSG Protocol Rates 15 Minute Archived Reports

• CSG Load Session Rates 15 Minute Archived Reports

• CSG Load Radius Rates 15 Minute Archived Reports

• CSG Load BMA Rates 15 Minute Archived Reports

• CSG Load User DB Rates 15 Minute Archived Reports

• CSG Load Quota Manager Rates 15 Minute Archived Reports

• CSG Quota Manager Statistics 15 Minute Archived Reports

• CSG Gx Event Statistics 15 Minute Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 15 
minute CSG statistics on that date, hour, and minute. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

CSG Hourly Archived Reports

The CSG Hourly Archived Reports page shows the summary reports of all archived MWTM hourly CSG 
statistics. MWTM creates the following CSG hourly archived report files each hour:

• CSG BMA Statistics Hourly Archived Reports

• CSG Global Peak Rates Hourly Archived Reports

• CSG Protocol Rates Hourly Archived Reports

• CSG Load Session Rates Hourly Archived Reports

• CSG Load Radius Rates Hourly Archived Reports

• CSG Load BMA Rates Hourly Archived Reports

• CSG Load User DB Rates Hourly Archived Reports

• CSG Load Quota Manager Rates Hourly Archived Reports

• CSG Quota Manager Statistics Hourly Archived Reports

• CSG Gx Event Statistics Hourly Archived Reports

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.
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CSG Daily Archived Reports

The Daily CSG Archived Reports page shows summary reports of all archived MWTM daily CSG 
statistics. MWTM creates the following CSG daily archived report files each day:

• CSG BMA Statistics Daily Archived Reports

• CSG Global Peak Rates Daily Archived Reports

• CSG Protocol Rates Daily Archived Reports

• CSG Load Session Rates Daily Archived Reports

• CSG Load Radius Rates Daily Archived Reports

• CSG Load BMA Rates Daily Archived Reports

• CSG Load User DB Rates Daily Archived Reports

• CSG Load Quota Manager Rates Daily Archived Reports

• CSG Quota Manager Statistics Daily Archived Reports

• CSG Gx Event Statistics Daily Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
CSG statistics on that date. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

GTP Archived Reports

You can access these reports:

• GTP 15 Minute Archived Reports, page 13-165

• GTP Hourly Archived Reports, page 13-166

• GTP Daily Archived Reports, page 13-166

GTP 15 Minute Archived Reports

The 15 Minute GTP Archived Reports page shows all archived MWTM GTP 15 minute reports for the 
server to which you connect, stored as downloadable .zip files. MWTM creates the following GTP 15 
Minute archived report files for every 15 minutes:

• GTP Active Statistics 15 Minute (GGSN) Archived Reports

• GTP Errors 15 Minute (GGSN) Archived Reports

• GTP PDP Statistics 15 Minute Archived Reports

• GTP PDP Statistics 15 Minute (GGSN) Archived Reports

• GTP Throughput Statistics Minute Archived Reports

• GTP Throughput Statistics 15 Minute (GGSN) Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly GTP statistics on that date, hour, and minute. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.
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GTP Hourly Archived Reports

The GTP Hourly Archived Reports page shows summary reports of all archived MWTM hourly GTP 
statistics. MWTM creates the following GTP hourly archived report files each day:

• GTP Active Statistics Hourly (GGSN) Archived Reports

• GTP Errors Hourly (GGSN) Archived Reports

• GTP PDP Statistics Hourly Archived Reports

• GTP PDP Statistics (GGSN) Hourly Archived Reports

• GTP Throughput Statistics Hourly Archived Reports

• GTP Throughput Statistics (GGSN) Hourly Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly GTP statistics on that date. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

GTP Daily Archived Reports

The GTP Daily Archived Reports page shows summary reports of all archived MWTM daily GTP 
statistics. MWTM creates the following GTP daily archived report files each day:

• GTP Active Statistics Daily (GGSN) Archived Reports

• GTP Errors Daily Archived (GGSN) Reports

• GTP PDP Statistics Daily Archived Reports

• GTP PDP Statistics (GGSN) Daily Archived Reports

• GTP Throughput Statistics Daily Archived Reports

• GTP Throughput Statistics (GGSN) Daily Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly GTP statistics on that date. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

HA Archived Reports

You can access these HA Archived Reports:

• HA Registration Statistics 15 Minute Archived Reports, page 13-166

• HA Registration Statistics Hourly Archived Reports, page 13-167

• HA Registration Statistics Daily Archived Reports, page 13-167

HA Registration Statistics 15 Minute Archived Reports

The HA Registration Statistics 15 Minute Archived Reports page shows summary reports of 15-minute 
statistical details on Home Agent registration and binding updates. The HA 15 Minute Archived Report 
has the file name HomeAgentRegistrationStatsEntry.year.month-day-hour-minute.csv.zip.
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Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
15-minute registration statistics on that date, hour, and minute. You can download the .zip files and 
extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

HA Registration Statistics Hourly Archived Reports

The HA Registration Statistics Hourly Archived Reports page shows summary reports of hourly 
statistical details on Home Agent registration and binding updates. The HA Hourly Archived Report has 
the file name HomeAgentRegistrationStatsEntry.year-month-day-hour.csv.zip

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly registration statistics on that date and hour. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

HA Registration Statistics Daily Archived Reports

The HA Registration Statistics Daily Archived Reports page shows summary reports of daily statistical 
details on Home Agent registration and binding updates. The HA Daily Archived Report has the file 
name HomeAgentRegistrationStatsEntry.year-month-day.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
registration statistics on that date. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

IP Local Pool Archived Reports

You can access the following IP Local Pool Archived Reports. These reports are supported on mSEF 
platforms only:

• IP Local Pool Statistics 15 Minute Archived Reports, page 13-167

• IP Local Pool Statistics Hourly Archived Reports, page 13-168

• IP Local Pool Statistics Daily Archived Reports, page 13-168

IP Local Pool Statistics 15 Minute Archived Reports

The IP Local Pool 15 Minute Archived Reports page shows summary reports of 15-minute statistical 
details of the IP Local Pool. The 15 Minute IP Local Pool Statistics Archived Report has the file name 
IpLocalPoolStats.year-month-day-hour-minute.csv.zip. 

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
15-minute IP local pool statistics on that date, hour, and minute. You can download the .zip files and 
extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.
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IP Local Pool Statistics Hourly Archived Reports

The IP Local Pool Hourly Archived Reports page shows summary reports of hourly statistical details of 
the IP Local Pool. The Hourly IP Local Pool Statistics Archived Report has the filename 
IpLocalPoolStats.year-month-day-hour.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly IP local pool statistics on that date and hour. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

IP Local Pool Statistics Daily Archived Reports

The IP Local Pool Daily Archived Reports page shows summary reports of daily statistical details of the 
IP Local Pool. The Daily IP Local Pool Statistics Archived Report has the filename 
IpLocalPoolStats.year-month-day.csv.zip.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
IP local pool statistics on that date. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

PDSN Archived Reports

You can access the following PDSN Archived Reports:

• PDSN 15 Minute Archived Reports, page 13-168

• PDSN Hourly Archived Reports, page 13-169

• PDSN Daily Archived Reports, page 13-169

PDSN 15 Minute Archived Reports

The PDSN 15 Minute Archived Reports page shows summary reports of 15-minute statistical details of 
the PDSN. The MWTM creates the following PDSN 15 minute archived report files for every 15 
minutes:

• PDSN Session Statistics 15 Minute Archived Reports

• PDSN Session Bandwidth Statistics 15 Minute Archived Reports

• PDSN Flow Statistics 15 Minute Archived Reports

• PDSN Flow Extended Statistics 15 Minute Archived Reports

• PDSN Packet Control Function Statistics 15 Minute Archived Reports

• PDSN Traffic Statistics 15 Minute Archived Reports

• PDSN Traffic Extended Statistics 15 Minute Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
15-minute PDSN statistics on that date, hour, and minute. You can download the .zip files and extract 
them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.
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PDSN Hourly Archived Reports

The PDSN Hourly Archived Reports page shows summary reports of hourly statistical details of the 
PDSN. MWTM creates the following PDSN hourly archived reports every hour: 

• PDSN Session Statistics Hourly Archived Reports

• PDSN Session Bandwidth Statistics Hourly Archived Reports

• PDSN Flow Statistics Hourly Archived Reports

• PDSN Flow Extended Statistics Hourly Archived Reports

• PDSN Packet Control Function Statistics Hourly Archived Reports

• PDSN Traffic Statistics Hourly Archived Reports

• PDSN Traffic Extended Statistics Hourly Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly PDSN statistics on that date and hour. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

PDSN Daily Archived Reports

The PDSN Daily Archived Reports page shows summary reports of daily statistical details of the PDSN. 
MWTM creates the following PDSN daily archived reports each day: 

• PDSN Session Statistics Daily Archived Reports

• PDSN Session Bandwidth Statistics Daily Archived Reports

• PDSN Flow Statistics Daily Archived Reports

• PDSN Flow Extended Statistics Daily Archived Reports

• PDSN Packet Control Function Statistics Daily Archived Reports

• PDSN Traffic Statistics Daily Archived Reports

• PDSN Traffic Extended Statistics Daily Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
PDSN statistics on that date. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

SLB Archived Reports

The SLB archived reports shows all the archived MWTM reports for the server to which you connected. 

You can access these reports:

• SLB 15 Minute Archived Reports, page 13-170

• SLB Hourly Archived Reports, page 13-170

• SLB Hourly Archived Reports, page 13-170
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SLB 15 Minute Archived Reports

The 15 Minute SLB Archived Reports page shows all archived MWTM SLB 15 minute reports for the 
server to which you connect, stored as downloadable .zip files. MWTM creates the following SLB15 
Minute archived report files for every 15 minutes:

• SLB Global Statistics 15 Minute Archived Reports

• SLB Real Server Statistics 15 Minute Archived Reports

• SLB Virtual Server Statistics 15 Minute Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly SLB statistics on that date, hour, and minute. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

SLB Hourly Archived Reports

The SLB Hourly Archived Reports page shows the summary reports of all archived MWTM hourly SLB 
statistic. MWTM creates the following SLB hourly archived report files for each hour:

• SLB Global Statistics Hourly Archived Reports

• SLB Real Server Statistics Hourly Archived Reports

• SLB Virtual Server Statistics Hourly Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly SLB statistics on that date and hour. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

SLB Daily Archived Reports

The SLB Daily Archived Reports page shows summary reports of all archived MWTM daily SLB 
statistics. MWTM creates the following SLB daily archived report files each day:

• SLB Global Statistics Daily Archived Reports

• SLB Real Server Statistics Daily Archived Reports

• SLB Virtual Server Statistics Daily Archived Reports

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly SLB statistics on that date. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

Viewing File Archive RAN Reports
RAN Reports that have been archived are located within File Archive > RAN Reports in the MWTM 
web interface. You can also find archived reports in the /opt/CSCOsgm/reports directory on the MWTM 
client. All archived reports are saved as export files in .csv format. 

You can view full descriptions of all fields in export file archive reports by clicking Administrative from 
the MWTM web interface, then clicking Export Reports README under System Information.

You can view any of the following RAN archived reports:
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• Ethernet Archived Reports, page 13-171

• PWE3 Archived Reports, page 13-171

• QOS Archived Reports, page 13-172

• RAN-Optimized Archived Reports, page 13-173

Ethernet Archived Reports

The Ethernet archived reports shows all the archived MWTM reports for the server to which you 
connected.

You can access these reports:

• Ethernet Statistics 15 Minute Archived Reports, page 13-171

• Ethernet Statistics Hourly Archived Reports, page 13-171

• Ethernet Statistics Daily Archived Reports, page 13-171

Ethernet Statistics 15 Minute Archived Reports

The Ethernet Statistics 15 Minute Archived Reports page shows summary reports of 15-minute 
statistical details of the Ethernet. 

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
15-minute Ethernet statistics on that date, hour, and minute. You can download the .zip files and extract 
them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

Ethernet Statistics Hourly Archived Reports

The Ethernet Statistics Hourly Archived Reports page shows summary reports of hourly statistical 
details of the Ethernet 

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly Ethernet statistics on that date and hour. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

Ethernet Statistics Daily Archived Reports

The Ethernet Statistics Daily Archived Reports page shows summary reports of daily statistical details 
of the Ethernet. 

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
Ethernet statistics on that date. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

PWE3 Archived Reports

The PWE3 archived reports shows all the archived MWTM reports for the server to which you 
connected. 
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Note PWE3 reports are available for IPRAN platforms with PWE3 data tunnels configured only. All 
other RAN reports are available for RAN-O platforms only.

You can access these reports:

• PWE3 Performance 15 Minute Archived Reports, page 13-172

• PWE3 Performance Hourly Archived Reports, page 13-172

• PWE3 Performance Daily Archived Reports, page 13-172

PWE3 Performance 15 Minute Archived Reports

The PWE3 Performance15 Minute Archived Reports page shows summary reports of 15-minute 
statistical details of the PWE3 performance. 

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
15-minute PWE3 Performance statistics on that date, hour, and minute. You can download the .zip files 
and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

PWE3 Performance Hourly Archived Reports

The PWE3 Performance Hourly Archived Reports page shows summary reports of hourly statistical 
details of the PWE3 Performance.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of 
hourly PWE3 Performance statistics on that date and hour. You can download the .zip files and extract 
them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

PWE3 Performance Daily Archived Reports

The PWE3 Performance Daily Archived Reports page shows summary reports of daily statistical details 
of the PWE3 performance. 

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
PWE3 Performance statistics on that date. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

QOS Archived Reports

The QOS archived reports shows all the archived MWTM reports for the server to which you connected. 

You can access these reports:

• QOS Class Map Statistics 15 Minute Archived Reports

• QOS Class Map Statistics Hourly Archived Reports

• QOS Class Map Statistics Daily Archived Reports

• QOS Match Statement Statistics 15 Minute Archived Reports
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• QOS Match Statement Statistics Hourly Archived Reports

• QOS Match Statement Statistics Daily Archived Reports

• QOS Packet Marking Statistics 15 Minute Archived Reports

• QOS Packet Marking Statistics Hourly Archived Reports

• QOS Packet Marking Statistics Daily Archived Reports

• QOS Policing Statistics 15 Minute Archived Reports

• QOS Policing Statistics Hourly Archived Reports

• QOS Policing Statistics Daily Archived Reports

• QOS Queuing Statistics 15 Minute Archived Reports

• QOS Queuing Statistics Hourly Archived Reports

• QOS Queuing Statistics Daily Archived Reports

• QOS Traffic Shaping Statistics 15 Minute Archived Reports

• QOS Traffic Shaping Statistics Hourly Archived Reports

• QOS Traffic Shaping Statistics Daily Archived Reports

The QOS Archived Reports page shows all archived MWTM QOS reports for the server to which you 
connect, stored as downloadable .zip files.

The .zip files are archived by date; for example, the QosClassMapStats.2009-10-21.csv.zip file contains 
the daily QOS report for October 21, 2009. 

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel. 

RAN-Optimized Archived Reports

The RAN-Optimized archived reports shows all the archived MWTM reports for the server to which you 
connected. You can access these reports:

• RAN-O Backhaul Statistics 15 Minute Archived Reports

• RAN-O Backhaul Statistics Hourly Archived Reports

• RAN-O Backhaul Statistics Daily Archived Reports

• RAN-O Congestion Statistics 15 Minute Archived Reports

• RAN-O Congestion Statistics Hourly Archived Reports

• RAN-O Congestion Statistics Daily Archived Reports

• RAN-O GSM Errors 15 Minute Archived Reports

• RAN-OGSM Errors Hourly Archived Reports

• RAN-OGSM Errors Daily Archived Reports

• RAN-O Shorthaul Performance15 Minute Archived Reports

• RAN-O Shorthaul Performance Hourly Archived Reports

• RAN-O Shorthaul Daily Archived Reports

• RAN-O UMTS Errors 15 Minute Archived Reports

• RAN-O UMTS Errors Hourly Archived Reports
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• RAN-O UMTS Errors Daily Archived Reports

The RAN-Optimized Archived Reports page shows all archived MWTM RAN-Optimized reports for the 
server to which you connect, stored as downloadable .zip files.

The .zip files are archived by date; for example, the ranoBHStats2009-06-24.csv.zip file contains the 
daily RAN Backhaul report for June 24, 2009. 

To download a .zip file, click a filename, then save the file to a location of your choice. You can also 
import the file directly into Microsoft Excel. 

Viewing ITP Accounting Archived Reports
ITP Accounting Reports that have been archived are located within File Archive > ITP Accounting in 
the MWTM web interface. You can also find archived reports in the /opt/CSCOsgm/reports directory on 
the MWTM client. All archived reports are saved as export files in .csv format. 

You can view full descriptions of all fields in export file archive reports by clicking Administrative from 
the MWTM web interface, then clicking Export Reports README under System Information.

You can view any of the following ITP Accounting archived reports:

• GTT Accounting Archived Reports, page 13-174

• MTP3/AS Accounting Archived Reports, page 13-175

GTT Accounting Archived Reports

The GTT accounting archived reports shows all the archived MWTM reports for the server to which you 
connected. You can access these reports:

• GTT Accounting Daily Archived Reports, page 13-174

• GTT Accounting Custom Archived Reports, page 13-174

GTT Accounting Daily Archived Reports

The GTT Accounting Daily Archived Reports page shows summary reports of daily statistical details of 
the GTT Accounting Daily Reports. 

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
GTT accounting statistics on that date. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

GTT Accounting Custom Archived Reports

The GTT Accounting Custom Archived Reports page shows summary reports of daily statistical details 
of the GTT accounting custom reports.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
GTT accounting custom statistics on that date. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.
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MTP3/AS Accounting Archived Reports

The MTP3/AS Accounting archived reports shows all the archived MWTM reports for the server to 
which you connected. You can access these reports:

• MTP3/AS Accounting Daily Archived Reports, page 13-175

• MTP3/AS Accounting Custom Archived Reports, page 13-175

MTP3/AS Accounting Daily Archived Reports

The MTP3/AS Accounting Daily Archived Reports page shows summary reports of daily statistical 
details of the MTP3/AS Accounting Daily Reports. 

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
MTP3/AS accounting statistics on that date. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

MTP3/AS Accounting Custom Archived Reports

The MTP3/AS Accounting Custom Archived Reports page shows summary reports of daily statistical 
details of the GTT accounting custom reports.

Each archived .zip file contains a comma-separated value (CSV) text file with a summary report of daily 
MTP3/AS accounting custom statistics on that date. You can download the .zip files and extract them.

To download a .zip file, right-click a filename, then save the file to a location of your choice. You can 
also import the file into Microsoft Excel.

Viewing the MWTM Statistics Reports Logs

You can view a log that contains all messages pertaining to MWTM reports, and a display of the current 
values of MWTM report parameters and timers.

This section contains this information:

• Viewing the MWTM Report Log, page 13-175

• Viewing the MWTM Report Parameters and Timers, page 13-175

Viewing the MWTM Report Log

For details on viewing the MWTM report log, see Viewing the Report Log, page 12-15.

Viewing the MWTM Report Parameters and Timers

The Report Parameters and Timers page shows the current values of report parameters and timers for the 
server to which you connect, and which is currently running the MWTM server.

To access the Report Parameters and Timers page, you must run the mwtm statrep CLI command on 
the server.
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Column Description

AcctReports Indicates whether the MWTM should generate MTP3 accounting statistics 
reports. For more information, see the description of the mwtm statreps 
[acct | noacct] command in mwtm status, page B-82.

CPUReports Indicates whether the MWTM should generate CPU statistics reports. For more 
information, see the description of the mwtm statreps [ggsn | noggsn] command 
in mwtm statreps, page B-76.

CSGReports Indicates whether the MWTM should generate CSG statistics reports. For more 
information, see the description of the mwtm statreps [ggsn | noggsn] command 
in mwtm statreps, page B-76.

Custom Age Indicates the maximum number of days the MWTM should archive custom 
network statistics reports. For more information, see the description of the mwtm 
statreps custage and mwtm repcustage commands in mwtm statreps, 
page B-76.

Daily Age Indicates the maximum number of days the MWTM should archive daily network 
statistics reports. For more information, see the description of the mwtm 
statreps dailyage and mwtm repdailyage commands in mwtm statreps, 
page B-76.

DiskCheck Indicates whether the MWTM should verify that a disk has at least 10 MB of 
space remaining before enabling network statistics reports. For more 
information, see the description of the mwtm statreps 
[diskcheck | nodiskcheck] command in mwtm statreps, page B-76.

ExportReports Indicates whether the MWTM should generate network statistics reports in 
export format. For more information, see the description of the mwtm statreps 
[export | noexport] command in mwtm statreps, page B-76.

GGSNReports Indicates whether the MWTM should generate GGSN statistics reports. For more 
information, see the description of the mwtm statreps [ggsn | noggsn] command 
in mwtm statreps, page B-76.

GTTRatesReports Indicates whether the MWTM should generate GTT Rates statistics reports. For 
more information, see the description of the mwtm statreps [gttrates | 
nogttrates] command in mwtm statreps, page B-76.

GTTReports Indicates whether the MWTM should generate GTT accounting statistics reports. 
For more information, see the description of the mwtm statreps [gtt | nogtt] 
command in mwtm statreps, page B-76.

HAReports Indicates whether the MWTM should generate HA statistics reports. For more 
information, see the description of the mwtm statreps [ha | noha] command in 
mwtm statreps, page B-76.

Hourly Age Indicates the maximum number of days the MWTM should archive hourly 
network statistics reports. For more information, see the description of the mwtm 
statreps hourlyage and mwtm rephourlyage commands in mwtm statreps, 
page B-76.

IPLinks For ITP link and linkset reports only. Indicates whether the MWTM should 
include links that use the Stream Control Transmission Protocol (SCTP) IP 
transport protocol in network statistics reports. For more information, see the 
description of the mwtm statreps [iplinks | noiplinks] command in mwtm 
statreps, page B-76.
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LinkReports Reports of ITP link and linkset statistics. 

Max CSV Rows Indicates the maximum number of rows the MWTM should include in export 
CSV files. For more information, see the description of the mwtm statreps 
maxcsvrows command in mwtm statreps, page B-76.

MEMReports Indicates whether the MWTM should generate Memory statistics reports. For 
more information, see the description of the mwtm statreps [csg | nocsg] 
command in mwtm statreps, page B-76.

MLRReports Indicates whether the MWTM should generate MLR statistics reports. For more 
information, see the description of the mwtm statreps [mlr | nomlr] command 
in mwtm statreps, page B-76.

MSUReports Indicates whether the MWTM should generate MSU rates reports. For more 
information, see the description of the mwtm statreps [msu | nomsu] command 
in mwtm statreps, page B-76.

NullCaps Indicates whether the MWTM should include SCTP links that do not have 
planned send and receive capacities in network statistics reports. For more 
information, see the description of the mwtm statreps [nullcaps | nonullcaps] 
command in mwtm statreps, page B-76.

PWE3Reports Indicates whether the MWTM should generate PWE3 statistics reports. For more 
information, see the description of the mwtm statreps [pwe3 | nopwe3] 
command in mwtm statreps, page B-76.

Q752Reports Indicates whether the MWTM should generate Q752 reports. For more 
information, see the description of the mwtm statreps [q752 | noq752] 
command in mwtm statreps, page B-76.

RANOReports Indicates whether the MWTM should generate RANO statistics reports. For more 
information, see the description of the mwtm statreps [rano | norano] command 
in mwtm statreps, page B-76.

Report Dir Path and name of the directory in which the MWTM stores reports. The default 
reports directory is /opt/CSCOsgm/reports, but you can change the reports 
directory using the mwtm repdir command (see mwtm repdir, page B-55).

SCTPReports Indicates whether the MWTM should generate SCTP statistics reports. For more 
information, see the description of the mwtm statreps [sctp | nosctp] command 
in mwtm statreps, page B-76.

ServRatio For ITP link and linkset reports only. In-Service values that are outside a normal 
range are indicated with a red status ball icon in the In-Service cell. An 
In-Service value is outside the normal range if the following condition is met:

Current In-Service < factor * Long-Term In-Service

This inequality is used to recognize drops in the In-Service value. Assuming the 
default factor of 0.95, the Current In-Service value must be greater than or equal 
to 95% of the Long-Term In-Service value to be in the normal range.

For more information, see the description of the mwtm statreps servratio 
command in mwtm statreps, page B-76.

Status Indicates whether the MWTM should generate network statistics reports. For 
more information, see the description of the mwtm statreps [disable | enable] 
command in mwtm statreps, page B-76.

Column Description
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Viewing Graph Series Editor Details
The Graph Series Editor window allows you to select data series to show or hide. This window box is 
available when you select the report output as Graph. Most network-level reports contain more than 12 
series. 

The Graph Series Editor window contains:

TimeMode Indicates the time mode for dates in network statistics reports. For more 
information, see the description of the mwtm statreps timemode [12 | 24] 
command in mwtm statreps, page B-76.

Timer files Indicates timer activities during the last report run by the MWTM. The timer file 
is useful for identifying how much time the MWTM spends gathering report data 
and generating reports.

UtilRatio For ITP link and linkset reports only. Values that are outside a normal range are 
indicated with a red status ball icon in the Send or Receive cell. A value is outside 
the normal range if the following condition is met:

Current  > factor * Long-Term 

This inequality is used to recognize increases in the value. Assuming the default 
factor of 1.5, the Current value must be less than or equal to 150% of the 
Long-Term value to be in the normal range.

The default value for factor is 1.5.

For more information, see the description of the mwtm statreps utilratio 
command in mwtm statreps, page B-76.

Web Names Indicates whether the MWTM should show real node names or display names in 
web pages. For more information, see the description of the mwtm webnames 
[display | real] command in the mwtm webnames, page B-93.

Web Util For ITP link and linkset reports only. Indicates whether the MWTM should 
display send and receive for linksets and links as percentages or in Erlangs (E), 
in web pages. For more information, see the description of the mwtm webutil 
[percent | erlangs] command in mwtm who, page B-94.

XUAReports Indicates whether the MWTM should generate accounting statistics reports for 
application servers and application server processes. For more information, see 
the description of the mwtm statreps [xua | noxua] command in mwtm statreps, 
page B-76.

Column Description

Column or Buttons Description

Selected Series Displays the FQDN IDs for the data that is used to create the report.

Available Series Displays the list of available objects for this report. 
Note If there are many objects in the report, the objects in the Available Series column span 

multiple pages and not all objects are shown on one page. See Using the Toolbar, page 11-5 
for more information on using the paging features. To view all selected objects, sort the 
table by the Display column.
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Locating Stored Reports
The MWTM stores all reports in the report files directory on the /reports directory. If you installed the 
MWTM in:

• The default directory, /opt, then the default report files directory is /opt/CSCOsgm/reports.

Display

Note Depending on 
the report type 
you select, other 
columns 
displayed will 
differ.

Column of check boxes that allow you to display (by checking) or hide (by unchecking) the data 
series associated with the chosen backhaul.

The MWTM displays no more than 12 series by default. You can change this setting for the MWTM 
Client Display or the MWTM Web Display:

MWTM Client Display

To change the maximum number of data series that the MWTM client interface displays by default, 
edit the MAX_CHART_SERIES parameter in the client-side System.properties file:

• For the Windows client: C:\Program Files\Cisco Systems\MWTM Client
\properties\System.properties

• For Solaris or Linux client: /opt/CSCOsgmClient/System.properties

Caution Depending on the processing power and memory of your client system, setting the 
MAX_CHART_SERIES parameter too high can cause the client display to become 
unresponsive. If the client becomes unresponsive, set the MAX_CHART_SERIES to a 
lower value.

Remember to restart the client to activate the new MAX_CHART_SERIES value.

MWTM Web Display

To change the maximum number of data series that the MWTM web interface displays by default, 
edit the MAX_CHART_SERIES parameter in the server-side System.properties file: 
/opt/CSCOsgm/properties/System.properties.

Caution Depending on the number of shorthauls that you display, setting the 
MAX_CHART_SERIES parameter too high can cause the web display to become 
unresponsive. If the web become unresponsive, set the MAX_CHART_SERIES to a 
lower value.

Remember to restart the client to activate the new MAX_CHART_SERIES value.

Clear Selection Deselects the selected list of series and then the OK button is grayed out. This is a simple way to 
deselect all the display check boxes.

OK Applies the selections you made. If you deselect all items in the dialog box, the OK and Clear 
Selection buttons are grayed out.

Cancel Cancels your selections and closes the Graph Series Editor window.

Help Opens the help system for the Graph Series Editor window.

Column or Buttons Description
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• A different directory or used the mwtm repdir command to specify a new directory in which the 
MWTM should store report files, then the default report files directory resides in that directory.

Note For details on changing the default reports directory by using the mwtm repdir command, see Changing 
the MWTM Reports Directory, page 13-180.

The /reports directory contains these subdirectories:

Changing the MWTM Reports Directory
On the server, you can change the directory in which the MWTM stores reports.

To change the MWTM report files directory, log in as the root user, as described in Starting the MWTM 
Client, page 4-cxi; or, as a superuser, as described in Specifying a Super User (Server Only), page 2-18, 
and enter:

# cd /opt/CSCOsgm/bin
# ./mwtm repdir directory

where directory is the new directory.

Subdirectory Description

/custom Contains all custom report files. These are the report files that you generate using 
these commands:
mwtm accstats, mwtm gttstats, mwtm linkstats, mwtm mlrstats, 
mwtm mtpevents, mwtm q752stats, and mwtm xuastats 

Note A unique ID tag, specified when you enter the command, identifies each file. 
If the user does not specify an ID tag, the MWTM uses the process ID of the 
command.

/etc Contains additional files that the MWTM reporting scripts and web pages use, 
including the nodes.include, linksets.include, nodes.exclude, linksets.exclude and 
filter.include files, if they exist.

/export15min Contains all 15 minute report files exported in csv.zip format.

/exportdaily Contains all daily report files exported in csv.zip format.

/exporthourly Contains all hourly report files exported in csv.zip format.

/exportrolling Contains all rolling report files for these statistics: 

• Application server

• Application server process

• Link

• Linkset

Files are edited and formatted for export and stored as .zip files in CSV format. The 
MWTM rebuilds the files in this subdirectory every hour.
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Note This command copies all files in the current directory to the new directory. If you log in as the superuser 
and you do not own the new directory, you might not be able to copy the files. In that case, you must 
specify a directory that you own or log in as the root user.

Customizing ITP Reports
The following sections include information about generating and modifying ITP reports:

• Generating Custom ITP Statistics Reports Using the CLI, page 13-181

• Including or Excluding Specified Objects in ITP Reports, page 13-182

Generating Custom ITP Statistics Reports Using the CLI
In the MWTM, you can use custom ITP CLI commands to create summary reports of custom ITP 
statistics and open them as an export file. To create a custom report:

Step 1 Log in as the root user, as described in Starting the MWTM Client, page 4-cxi, or as a superuser, as 
described in Specifying a Super User (Server Only), page 2-18.

Step 2 Enter:

# cd /opt/CSCOsgm/bin

Step 3 Based on the type of custom report you want to generate, enter one of these commands to enable the 
report:

Note For complete information about these commands, see Appendix B, “Command Reference.”

For example, if you entered the command:

# ./mwtm accstats mwtm-2600a.cisco.com test1

where test1 is name tag added to the file name to make it easier to find the report.

Table 13-1 Custom Report Commands

Custom Report Command

Application server and application server 
processes custom statistics

mwtm xuastats

GTT accounting statistics mwtm gttstats

Link and linkset summary mwtm linkstats

MLR statistics mwtm mlrstats

MTP3 accounting statistics mwtm accstats 

MTP3 event summary mwtm mtpevents 

Q.752 statistics mwtm q752stats 
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The MWTM generates these reports:

mwtmAccStats.custom.test1.2004-02-13:15.csv.zip
mwtmAccStats.custom.test1.2004-02-13:15.csv.zip

To generate a report for all nodes, do not specify a node name as shown in the following example:

# ./mwtm accstats 

Step 4 (Optional) To include or exclude specific nodes, signaling points or linksets in the report, see NoteThe 
MWTM processes the include files first, then the exclude files., page 13-183.

Step 5 (First-time users only) If this is your first time using the mwtm accstats, mwtm gttstats, 
mwtm mlrstats, mwtm mtpevents, mwtm q752stats, or mwtm xuastats command to generate a 
custom ITP report, you must enter the command one more time. The:

• First entry gets the first set of raw data.

• Second entry begins calculating useful accounting statistics and, if the data being collected appears 
valid, begins generating the report.

or

If this is your first time using the mwtm linkstats command to generate a custom ITP report, you must 
enter the command two more times. The:

• First entry gets the first set of raw data.

• Second entry begins calculating useful link and linkset statistics.

• Third entry continues to calculate statistics, calculates long-term averages, and, if the data being 
collected appears to be valid, begins generating the report.

Thereafter, you need only enter these commands once to generate the ITP custom report.

Step 6 (Optional) You can automate custom ITP report generation using crontab. For example, to run custom 
MTP3 accounting statistics every 30 minutes, enter:

00, 30 * * * *  /opt/CSCOsgm/bin/mwtm accstats quiet

or, to run custom link statistics every 15 minutes, enter:

00,15,30,45 * * * *  /opt/CSCOsgm/bin/mwtm linkstats quiet

Step 7 You can view custom ITP reports on the MWTM Web interface under File Archive > Reports > 
Custom. Click on the respective link in the View column to see the data in HTML, or click on a .zip file 
to see the data in .csv format.

Note You can only view Q752 reports in .csv format.

The MWTM also stores custom reports in the /custom directory (for details, see Locating Stored Reports, 
page 13-179.)

Including or Excluding Specified Objects in ITP Reports
You can include or exclude specific nodes, signaling points, or linksets in ITP reports by creating 
user-defined files. The nodes, signaling points, and/or linksets that you specify in these files will be 
included or excluded from enabled MWTM statistics reports and in custom reports enabled with the 
default keyword (or no node-list keyword at all), which include:
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Note The MWTM processes the include files first, then the exclude files.

When creating user-defined files, remember that if you installed the MWTM in:

• The default directory, /opt, then the user-defined file resides in /opt/CSCOsgm/reports/
etc/<user-defined file>.

A different directory, or if you moved the report files directory using the mwtm repdir command, 
then the /reports/etc/<user-defined file> resides in that directory.

• Wildcard matching is not supported.

Command Filename1

1. Files on the command line override system files. For example, nodes.include.accstats 
overrides nodes.include.

mwtm linkstats nodes.include.linkstats or nodes.include

nodes.exclude.linkstats or nodes.exclude

linksets.include.linkstats or linkstats.include

linksets.exclude.linkstats or linkstats.exclude

mwtm q752stats nodes.include.q752stats or nodes.include

nodes.exclude.q752stats or nodes.exclude

linksets.include.q752stats or linkstats.include

linksets.exclude.q752stats or linkstats.exclude

mwtm accstats nodes.include.accstats or nodes.include

nodes.exclude.accstats or nodes.exclude

linksets.include.accstats or linkstats.include

linksets.exclude.accstats or linkstats.exclude

filter.include.accstats or filter.include2

2. Format is opc:dpc (originating point code and destination point code).

mwtm gttstats nodes.include.gttstats or nodes.include

nodes.exclude.gttstats or nodes.exclude

linksets.include.gttstats or linkstats.include

linksets.exclude.gttstats or linkstats.exclude

filter.include.gttstats or filter.include3

3. Format is gta:sel (global title address and selector).

mwtm mtpevents nodes.include.mtpevents or nodes.include

nodes.exclude.mtpevents or nodes.exclude

mwtm mlrstats nodes.include.mlrstats or nodes.include

nodes.exclude.mlrstats or nodes.exclude

mwtm xuastats nodes.include.xuastats or nodes.include

nodes.exclude.xuastats or nodes.exclude
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• If a node, signaling point, or linkset appears in both the include file and the exclude file, it is 
excluded. That is, excluding an object overrides including the same object.

• If you specify a special include file on the mwtm accstats, mwtm gttstats, mwtm linkstats, 
mwtm mlrstats, mwtm mtpevents, mwtm q752stats, or mwtm xuastats command, the MWTM 
ignores the include or exclude file. 

When creating a nodes.include or nodes.exclude file:

Each line in the file must contain a single node name, or node name and signaling point name, 
separated by a colon (:) that matches exactly the real, fully qualified name of the node; for example:

mwtm-75-59a.cisco.com
mwtm-26-51a.cisco.com

To include a specific signaling point, specify the node name and signaling point:

mwtm-75-59a.cisco.com;net0
mwtm-26-51a.cisco.com;net0

When creating a linksets.include or linksets.exclude file:

Each line in the file must contain a single linkset name that matches exactly the real, fully qualified 
linkset name of the linkset, including the node name and signaling point name; for example:

mwtm-75-59a.cisco.com;net0:linkset2
mwtm-26-51a.cisco.com;net0:linkset1

When creating a filter.include file: 

Each line in the file must contain a single originating point code and destination point code (for 
accounting statistics) that matches the current point code format; or a single phone number and 
selector name (for GTT statistics); for example:

1.2.3:5.6.7
8882214040:Selector_1
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