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Managing Views

Note The web interface does not support the views feature. You can create customized views only in the Cisco 
Mobile Wireless Transport Manager (MWTM) client interface.

This section contains:

• Overview, page 7-1

• Viewing Basic Information for Custom Views, page 7-2

• Viewing Detailed Information for Views, page 7-4

• Editing a View, page 7-5

• Saving a View, page 7-5

• Creating a New View, page 7-7

• Loading the DEFAULT View, page 7-13

• Loading a Client-Specific View, page 7-13

• Ignoring a View, page 7-14

• Viewing Ignored Views, page 7-14

Overview
This chapter describes how to create and manage multiple views of your network from the MWTM 
client. Before creating or managing a view, you must understand the basic concepts of a default view, a 
custom view (and its associated subviews), and the navigational features available in each view:

• Default View, page 7-2

• Custom View and Subviews, page 7-2

• Viewing Basic Information for Custom Views, page 7-2
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  Viewing Basic Information for Custom Views
Default View
When the Cisco Mobile Wireless Transport Manager (MWTM) discovers your network, all discovered 
objects are placed in a DEFAULT view, which is stored on the MWTM server and shared by all MWTM 
clients. Clients cannot modify the DEFAULT view that is stored on the MWTM server. This view is 
always available for users who need to view the entire network.

Initially, all clients use the DEFAULT view. However, you can use the MWTM to create your own, 
client-specific views and subviews, which are subsets of the DEFAULT view, to meet your individual 
needs.

Custom View and Subviews
You can choose the nodes you are interested in managing, exclude all other nodes from your view, and 
change the layout of the topology map in the topology window. You can save all of this customized 
information in a custom view and set that view as the new default view for the MWTM client. 

You can use the MWTM client from then on to manage only the part of the network you are interested 
in, with the settings you prefer. When you modify the DEFAULT view in any way (except for modifying 
the layout of the topology map in the topology window), the MWTM prompts you to name the new, 
custom view.

You can also create many different views and subviews on a given MWTM client, with each view 
devoted to a different aspect of the network. You can then load a different view to manage a different 
part of the network, or switch to the DEFAULT view to see the entire network. For details on creating 
views, see Creating a New View, page 7-7.

If more than one person uses a certain MWTM, each user can create a personal view.

Also, you can create subviews in any custom view. The custom view becomes the parent view of one or 
more subviews. When you load a custom view that has subviews, the MWTM displays the Views label 
under Summary Lists in the navigation tree. When you click Views, the Views table appears in the right 
pane and lists all subviews of the custom (parent) view (see Views Summary List Table, page 7-3).

Note You cannot create subviews for the DEFAULT view. Subviews are valid only for custom views.

Viewing Basic Information for Custom Views
To see all subviews currently configured in a custom view:

Step 1 Load a custom view by choosing File > Load View.

Step 2 Choose a custom view from the View List in the Load File dialog box and click OK.

If the chosen custom view has associated subviews, the Views label appears under Summary Lists in the 
navigation tree.

Step 3 Click the turner  beside Summary Lists, then click Views. 

The View Summary List window appears.
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The View Summary List window provides information about all subviews that have been defined for this 
custom view, including their status and other important information.

The View Summary List window contains these sections:

• Right-Click Menu for Views, page 7-3

• Views Summary List Table, page 7-3

Related Topics

• Viewing Detailed Information for Views, page 7-4

• Navigating Table Columns, page 5-22

Right-Click Menu for Views
To see the right-click menu for views, under Summary Lists, select Views and right-click the mouse. For 
details on menu options, see Viewing the Right-Click Menu for an Object, page 8-2.

Note If the Views label does not appear under Summary Lists, you have loaded the DEFAULT view or a 
custom view that has no subviews.

Views Summary List Table
The views table shows information about the subviews that have been defined for a custom view. If a 
custom view has no subviews, this option is not available.

You can resize each column, or sort the table based on the information in one of the columns. By default, 
this table is sorted by Parent View, and the MWTM shows all of the columns in the view table except 
Internal ID.

For detailed information on working in tables, see Navigating Table Columns, page 5-22.

The view table contains:

Column Description

Internal ID Internal ID of the view. The internal ID is a unique ID for every object, assigned by the MWTM for 
its own internal use. It can also be useful when the TAC is debugging problems.

Name Name of the subview that belongs to the custom (parent) view.

Parent View Name of the custom or parent view to which the subview belongs.

Ignored Indicates whether the subview should be included when aggregating and displaying MWTM status 
information:

• Check the check box to ignore the subview. 

• Uncheck the check box to include the subview. This is the default setting.

Users with authentication level Power User (level 2) and higher can edit this field.

Notes Indicates whether a note is associated with the subview.
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  Viewing Detailed Information for Views
Viewing Detailed Information for Views
The MWTM can display detailed information about a chosen view, including its associated objects, 
status, and other information.

Events Indicates whether a recent event associated with a network object in the subview. (Even if the server 
purges all of the events associated with objects in the subview, the MWTM continues to display the 
event icon in this field.) To delete the event icon (orange triangle) from MWTM displays for:

• A specific subview, select the subview and click the icon.

• All subviews, choose Edit > Clear All Events from the MWTM main menu.

Note During Discovery, the MWTM might flag most views with an event icon. If the event icons 
are too distracting, use the Edit > Clear All Events menu option to remove them.

Changing a view (for example, by ignoring it or attaching a note to it) does not generate an 
event, and therefore does not cause an event icon to appear in this field.

Deleting an application server process, node, or signaling point with the Delete menu option 
does not generate an event, and therefore does not cause an event icon to appear in this field. 
However, if the MWTM rediscovers a deleted application server process, node, or signaling 
point, events are generated and logged for the deletion and the rediscovery, and the event icon 
appears in this field.

Last Status Change Date and time that the status of the subview last changed.

Severity This is the worst severity of the network objects in the view or any subview.

Status Current status of the subview. Possible values are:

Active

Unmanaged

Warning

For detailed definitions of each status, see Appendix E, “Status Definitions.”

Status Reason Reason for the current status of the subview.

For a full list of possible reasons, see the stateReasons.html file. If you installed the MWTM in:

• The default directory, /opt, then the file resides at /opt/CSCOsgm/apache/share/htdocs/eventHelp 
directory.

• A different directory, then the help directory and file reside in that directory.

If the cell is too small to show all of the status reason, place the cursor over the cell to see the full text 
in a tooltip.

The status reasons are listed in order of decreasing magnitude. If two or more reasons apply, the 
reason of greatest magnitude appears.

If the status reason is Unsupported Configuration, correct the configuration and enter the mwtm 
cleandiscover command to delete all current network data and begin a discovery of the network. If 
the status reason remains Unsupported Configuration, enter the mwtm clean command to restore the 
MWTM server to a state that would exist after a new installation of the MWTM, excluding the log 
files, which the MWTM retains. To also remove the log files, enter the mwtm cleanall command. For 
more information on the use of these commands, see Appendix B, “Command Reference.”

Column Description
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  Editing a View
Updates for the view that are received from the MWTM server are reflected automatically in this 
window.

To display the Details tab for a view, click the name of the view in the MWTM main window navigation 
tree. For example, to see detailed information for the DEFAULT view in the right pane, click DEFAULT 
View in the navigation tree.

The View Details window contains:

Editing a View
For details on editing a view, see Editing Properties, page 6-33.

Saving a View
You use the MWTM to save a specific view, change the list of views, and select one view to be loaded 
automatically when the associated preferences file is saved.

When you are satisfied with the changes you made to a view, use one of these procedures to save the 
view:

• To save the changes you made to the view without changing the name of the file, choose File > Save 
from the View Editor window menu.

Note You cannot save changes to the DEFAULT view. If you are currently using the DEFAULT view 
and you choose File > Save, the MWTM shows the Save File Dialog: View List dialog box.

• To save the changes you made to the view with a new name, choose File > Save As from the 
Discovery Dialog menu. The MWTM shows the Save File Dialog: View List dialog box.

The MWTM stores the view in the view file directory on the MWTM server:

• If you installed the MWTM in the default directory, /opt, then the MWTM view file directory is 
/opt/CSCOsgm/views.

• If you installed the MWTM in a different directory, then the MWTM view file directory resides in 
that directory.

 Function or Tab For More Information

Right-click menu (MWTM client only) Viewing the Right-Click Menu for an Object, page 8-2.

Status Contributors Viewing Status Contributors, page 8-7

Details Viewing Details, page 8-9

Notes (MWTM client only) Viewing Notes, page 6-39

Recent Events Viewing Alarms and Recent Events, page 8-42

Alarms Viewing Alarms and Recent Events, page 8-42
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Note If another user modifies and saves the view before you save your changes, the MWTM asks if you want 
to overwrite that user’s changes. If you choose to do so, the other user’s changes are overwritten and lost. 
If you choose not to do so, your changes are lost, unless you save the view to a different filename.

The Save File Dialog: View List contains:

Field or Button Description

 Create New Folder Click this icon to create a new folder in the current directory. This action opens the 
Input dialog box. 

Enter a folder name and click OK. The new folder appears in the Save File dialog 
box. 

Double-click the folder to open it. You can save files in this folder or create another 
folder at this level.

 Go Up One Folder Click this icon to go up one folder in the directory structure.

Type Icon indicating whether the item in the table is a file or a folder.

Name Name of the view file or folder.

Last Modified Date and time the view file or folder was last modified.

Size (bytes) Size of the view file or folder, in bytes.

Filename Name by which you want to save the view. You must specify a name other than 
DEFAULT view. You cannot save changes to the DEFAULT view.

When you create a new view filename, you can use any letters, numbers, or 
characters in the name that are allowed by your operating system. However, if you 
include any spaces in the new name, the MWTM converts those spaces to dashes. 
For example, the MWTM saves file a b c as a-b-c.

Make this my preferred startup option Specifies whether the chosen view should be loaded automatically whenever the 
associated preferences file is loaded. To load the:

• Saved view, select the view, then check this check box.

• Last-used view, uncheck the check box. This is the default setting.

OK Saves any changes you made to the current named view or to the list of views and 
closes the dialog box.

To save the view with a new name, use one of these procedures. To save the file with:

• A completely new name, enter the new name and click OK.

• An existing name, overwriting an old view, select the name in the list and click 
OK.

The MWTM saves the view with the new name, closes the Save File Dialog: View 
List dialog box, and returns to the Discovery dialog box.

To save any changes you made to the list of files, click OK. The MWTM saves the 
changes and closes the Load File Dialog: View List dialog box.

Delete Deletes the chosen file from the view list. The MWTM issues an informational 
message containing the name and location of the deleted file.

Cancel Closes the dialog box without saving the view or any changes to the view list.
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Creating a New View
You use the MWTM to specify the nodes and objects you want to see in MWTM displays. This view is 
called a client-specific network view. All changes you make are reflected in topology tables and maps 
as soon as you make the changes.

Before creating a client-specific network view, ensure that Discovery has been run at least once, and data 
appears in the server’s MWTM database. See Discovery Overview, page 4-4, for details.

To create a client-specific network view, choose Edit > Views from the MWTM main menu. The View 
Editor window appears.

The View Editor window shows two tabs:

• The Edit View tab provides:

– All objects that are in the current view.

– All objects that have been excluded from the current view.

– New objects that the MWTM found.

• The Import Views tab provides:

– All views currently defined on this MWTM client.

– Data about the views.

You use the View Editor window also to move objects into and out of the current view. All changes that 
you make in this window are reflected in the MWTM client, and in the topology tables and maps as soon 
as you make the changes.

The View Editor window contains:

• View Editor Window Menu, page 7-8

• Objects In Current View, page 7-9

• Excluded from View Pane, page 7-10

• New on the Network Pane, page 7-10

• Views List Pane, page 7-11

• View Data Pane, page 7-12

• Directory Listing Pane, page 7-12

• Closing the View Editor Window, page 7-12

Related Topics

• Choosing a View, page 7-13

• Viewing Network Topology

Help Shows online help for the dialog box.

Number of Files
(visible in bottom left corner)

Total number of view files and folders.

Field or Button Description
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View Editor Window Menu
The menu on the View Editor window contains:

Menu Command Description

File > Load 
DEFAULT View

Loads the DEFAULT view, which is the view into which the MWTM places all discovered objects when 
discovering the network. The DEFAULT view is stored on the MWTM server, where all MWTM clients 
share the view; but cannot modify it.

File > Load
(Ctrl-L)

Loads an already existing view.

If you have already saved a view and you want to change it, choose the File > Load menu option. The 
MWTM prompts you for the name of the view you want to load:

• Select the name of the view, or accept the default view name, then click OK to load the view.

• Click Cancel to close the prompt window without loading a view.

File > Save
(Ctrl-S)

Saves the current view. If you have:

• Not already saved the current view, opens the Save File Dialog: View List, which you use to enter 
or select a filename under which to save the current view.

• Already saved the current view, saves the view to that filename.

If you have implemented MWTM User-Based Access, this option is available to users with 
authentication level Power User (level 2) and higher.

File > Save As Opens the Save File Dialog: View List, which you use to save changes you made to the chosen view 
with a new name, or overwrite an existing seed file. The view is updated immediately in the MWTM 
client.

If you have implemented MWTM User-Based Access, this option is available to users with 
authentication level Power User (level 2) and higher.

File > Close
(Ctrl-W)

Closes the View Editor window.

If you have modified the view, the MWTM asks if you want to save your changes. Click:

• Yes to save your changes to the current view.

• No to keep the current view as-is, without applying any changes. The MWTM closes the View 
Editor window.

• Cancel to close the prompt window and return to the View Editor window without applying any 
changes to the current view.

Edit > 
Create Subview
(Ctrl-N)

Creates a new subview for the chosen view or subview. Enter a name for the new subview.

Edit > Rename 
View
(Ctrl-R)

Renames the chosen view. The new name can be from 1 to 30 characters, and can contain any letters, 
numbers, or special characters.

Edit > Include In 
View
(Ctrl-I)

Includes the chosen object in the view.

Edit > Exclude 
From View
(Alt-X)

Excludes the chosen object from the view. The MWTM also excludes the object and associated objects 
from the topology map.

If you exclude all of the objects associated with a node, the node is excluded, too.
7-8
User Guide for the Cisco Mobile Wireless Transport Manager 6.1.1

OL-13314-01



 

Chapter 7      Managing Views
  Creating a New View
Objects In Current View
The navigation tree in the left pane of the View Editor window lists nodes that the current view contains.

To see the objects that are associated with a node, and that are in the current view, click the turner  
beside the node.

To exclude any of these objects from the current view, select them in the navigation tree, then choose 
Edit > Exclude From View from the View Editor window to move them to the Excluded From View 
pane of the View Editor window.

Note If you are using an MWTM client with the DEFAULT view set, the MWTM automatically adds all newly 
discovered objects to the navigation tree as soon as they are discovered.

If you delete an object, the MWTM removes it from the navigation tree. If the MWTM then discovers 
the object, the MWTM places it in the New on the Network pane. To see this object again in your current 
view, you must move it into the navigation tree using Edit > Include In View from the View Editor 
window.

The navigation tree in the View Editor window provides these right-click menus:

• Right-Click Menu for a View, page 7-9

• Right-Click Menu for a Subview, page 7-9

• Right-Click Menu for an Object, page 7-10

Right-Click Menu for a View

The right-click menu for a view in the navigation tree of the View Editor window provides these options:

Right-Click Menu for a Subview

The right-click menu for a subview in the navigation tree of the View Editor window contains:

Edit > Delete View
(Ctrl-D)

Deletes the chosen view.

Help > Topics
(F1)

Shows the table of contents for the MWTM online help.

Help > Window
(Shift-F1)

Shows online help for the current window.

Help > About
(F3)

Shows build date, version, SSL support, and copyright information about the MWTM application.

Menu Command Description

Menu Command Description

Create Subview Creates a new subview for the chosen view. Enter a name for the new subview.

Rename View Renames the chosen view. The new name can be from 1 to 30 characters, and can 
contain any letters, numbers, or special characters.
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Right-Click Menu for an Object

The right-click menu for an object in the navigation tree of the View Editor window provides this option:

Excluded from View Pane
The Excluded from View pane lists the objects that have been excluded from the current view. To add 
these objects to the current view, select them in the Excluded from View pane, then choose Edit > 
Include In View from the MWTM main menu to move them to the navigation tree of the View Editor 
window.

The Excluded from View pane provides this right-click option for an object:

New on the Network Pane
The New on the Network pane shows newly discovered objects, based on these criteria. If you are using 
an MWTM client with:

• The DEFAULT view set, this table never contains any objects. In the DEFAULT view, the MWTM 
adds all newly discovered objects to the navigation tree in the View Editor window as soon as they 
are discovered.

• A custom view set, this table contains all objects discovered since the View Editor window was 
opened in this session that have not been excluded in the Excluded from View pane or that are not 
in the current view.

When the MWTM discovers one or more new objects in the network, the MWTM also:

• Broadcasts the discovery of the new objects to all MWTM clients.

Menu Command Description

Create Subview Creates a new subview for the chosen subview. Enter a name for the new subview.

Rename View Renames the chosen subview. The new name can be from 1 to 30 characters, and 
can contain any letters, numbers, or special characters.

Delete From View Deletes the chosen subview from the view or subview.

Export View Opens the Save File Dialog: View List dialog box, which you use to save the 
subview as a unique view.

Menu Command Description

Exclude From View Excludes the chosen object, and any lower-level associated objects, from the 
view or subview. This action also excludes the object from the topology map.

Menu Command Description

Include In View Includes the chosen object, and any lower-level associated objects, in the 
chosen view or subview.
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• Shows a New icon in the bottom of most MWTM windows. Clicking the New icon in the topology 
window opens the New Objects pane in the left pane. Clicking the New icon in any other window 
opens the Edit View tab of the View Editor window.

• Adds graphical elements for the newly discovered objects to the New Objects pane in the left pane 
of the topology window. For more information, see Printing the Topology Map, page 10-17.

To add a newly discovered object to the current view, select one or more objects in the New on the 
Network pane, then choose Edit > Include In View from the MWTM main menu to move them to the 
navigation tree in the View Editor window.

To exclude a newly discovered object from the current view, select one or more objects in the New on 
the Network pane, then choose Edit > Exclude From View from the MWTM main menu to move them 
to the Excluded From View pane of the View Editor window.

The New on the Network pane provides these right-click options for an object:

Views List Pane
The Views List pane is under the Import Views tab of the View Editor window. The Views List pane lists 
all views that are currently defined on this MWTM client. If you have no views defined, this list will be 
empty.

You can resize each column, or sort the table based on the information in one of the columns. By default, 
this table is sorted by Name, and the MWTM shows all of the columns in the Views List pane.

For detailed information on working in tables, see Navigating Table Columns, page 5-22.

The Views List pane contains these columns:

The Views List pane provides these right-click menu option for views:

Menu Command Description

Include In View Includes the chosen object, and any lower-level associated objects, in the 
chosen view or subview.

Exclude From View Excludes the chosen object, and any lower-level associated objects, from the 
view or subview. The MWTM also removes the object from the topology map.

Column Description

Type Indicates whether the chosen name is a directory or a file.

Name Name of the view.

Last Modified Date and time the view was last modified.

Size (bytes) Size of the view in bytes.

Menu Command Description

Import View Copies the chosen view into the view or subview that is currently chosen in the 
navigation tree of the View Editor window.

Delete View Deletes the chosen folder, view, or subview. (You can delete a folder only if it 
contains no views or subviews.)
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The Views List pane provides these right-click menu option for folders:

View Data Pane
The View Data pane lists all subviews and objects that are in the view that is chosen in the Views List 
pane. If you have not saved a view yet, and there are no views in the Views List pane, this pane does not 
appear.

The View Data pane provides these right-click menu option for views and subviews:

Directory Listing Pane
The Directory Listing pane lists all subfolders that are in the folder that is chosen in the Views List pane. 
If the Views List pane contains no views, or if a folder (not a file) exists in the Views List pane, the 
Directory Listing pane appears. If the Views List pane contains only files, the Directory Listing pane 
does not appear.

To see the Directory Listing pane, select a folder in the Views List pane.

Closing the View Editor Window
To close the View Editor window at any time, click File > Close. If you have modified the view, the 
MWTM asks if you want to apply the changes before leaving the window. Click:

• Yes to apply the changes to the current view. The MWTM applies the changes to all MWTM 
windows immediately. The MWTM then asks if you want to make this the default view. Click:

– Yes to make this view the new default view. In the future, when this client is started, this will 
be the default view.

– No to retain your old default view.

The MWTM closes the View Editor window.

• No to keep the current view unchanged, without applying any changes. The MWTM closes the View 
Editor window.

• Cancel to close the prompt window and return to the View Editor window without applying any 
changes to the current view.

If you are working in a custom view (that is, not in the DEFAULT view) and you exit the MWTM client, 
the MWTM automatically saves any changes you made to the view.

Menu Command Description

Open View Opens the chosen folder, displaying views contained in the folder in the Views 
List pane.

Menu Command Description

Import View Copies the chosen view or subview into the view or subview that is currently 
chosen in the navigation tree of the View Editor window.
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Choosing a View
If you are performing an action and have multiple views from which to choose, the Choose a View dialog 
box appears. Use it to choose the view you wish to apply.

The Choose a View dialog box contains:

Loading the DEFAULT View
To load the DEFAULT network view, choose File > Load DEFAULT View from the MWTM main 
menu. You might be prompted to save the view in which you currently are. Once you have chosen 
whether to save your current view, the MWTM loads the DEFAULT view. 

Note Any custom views are saved in the View Editor window (Import Views tab) under the Edit > Views 
option in the MWTM main window.

Loading a Client-Specific View
You use the MWTM to load a specific view, change the list of views, and select one view to be loaded 
automatically when the associated preferences file is loaded.

To load a client-specific network view, choose Edit > Views from the MWTM main menu. The View 
Editor window appears. Then choose File > Load from the View Editor window menu. The MWTM 
shows the Load File Dialog: View List dialog box.

The Load File Dialog: View List contains:

Field or Button Description

View List Shows a list of views available for this action.

OK Confirms the view you have chosen.

Cancel Cancels the dialog without choosing a view.

Help Shows help for this dialog box.

Field or Button Description

Type Icon indicating whether the item in the table is a file or a folder.

Name Name of the view file or folder.

Last Modified Date and time the view file or folder was last modified.

Size (bytes) Size of the view file or folder, in bytes.

Make this my preferred start 
option

Specifies whether the chosen view should be loaded automatically whenever the associated 
preferences file is loaded. To load the:

• Chosen view, select the view, then check this check box.

• Last-used view, uncheck the check box. This is the default setting.
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Ignoring a View
You can instruct the MWTM to ignore a view when it aggregates and shows network data. Setting views 
to Ignored prevents known problems in the views from affecting MWTM displays for associated objects. 
In effect, you are preventing a known problem from distracting you from other, more urgent network 
problems.

For example, you can set a view to Ignored before shutting down objects in the view for maintenance.

Note If you set a view to Ignored, the view is ignored for only the current MWTM client.

Also, if you set a view to Ignored, make a note of the change, and do not forget to reset the view when 
the problem is corrected or the maintenance is complete.

You cannot ignore the DEFAULT view.

To set a view to Ignored, check the Ignored check box in the View window for the view you want the 
MWTM to ignore.

Viewing Ignored Views
To display all views that are Ignored, display the View window and click the Ignored column heading. 
The MWTM shows all ignored views at the top of the table.

Number of Files
(visible in bottom left corner)

Total number of view files and folders.

OK Loads the chosen view, saves any changes you made to the list of views, closes the dialog box, 
and returns to the View Editor window.

To load a view, double-click it in the list, select it in the list and click OK, or enter the name 
of the view and click OK. 

Note If the network elements belonging to a client-specific view have been removed from 
the network, a message appears when you load the view. The message warns you that 
the network elements have been removed from the view. To prevent the warning from 
being issued the next time you load the view, save the view using the same name (File 
> Save from the View Editor window).

Delete Deletes the chosen file from the view list. The MWTM issues an informational message 
containing the name and location of the deleted file.

Cancel Closes the dialog box without loading a view or saving any changes to the view list.

Help Shows online help for the dialog box.

Field or Button Description
7-14
User Guide for the Cisco Mobile Wireless Transport Manager 6.1.1

OL-13314-01


	Managing Views
	Overview
	Default View
	Custom View and Subviews

	Viewing Basic Information for Custom Views
	Right-Click Menu for Views
	Views Summary List Table

	Viewing Detailed Information for Views
	Editing a View
	Saving a View
	Creating a New View
	View Editor Window Menu
	Objects In Current View
	Right-Click Menu for a View
	Right-Click Menu for a Subview
	Right-Click Menu for an Object

	Excluded from View Pane
	New on the Network Pane
	Views List Pane
	View Data Pane
	Directory Listing Pane
	Closing the View Editor Window
	Choosing a View

	Loading the DEFAULT View
	Loading a Client-Specific View
	Ignoring a View
	Viewing Ignored Views



<<
  /ASCII85EncodePages false
  /AllowTransparency false
  /AutoPositionEPSFiles true
  /AutoRotatePages /All
  /Binding /Left
  /CalGrayProfile (Dot Gain 20%)
  /CalRGBProfile (sRGB IEC61966-2.1)
  /CalCMYKProfile (U.S. Web Coated \050SWOP\051 v2)
  /sRGBProfile (sRGB IEC61966-2.1)
  /CannotEmbedFontPolicy /Warning
  /CompatibilityLevel 1.4
  /CompressObjects /Tags
  /CompressPages true
  /ConvertImagesToIndexed true
  /PassThroughJPEGImages true
  /CreateJDFFile false
  /CreateJobTicket false
  /DefaultRenderingIntent /Default
  /DetectBlends true
  /DetectCurves 0.0000
  /ColorConversionStrategy /LeaveColorUnchanged
  /DoThumbnails false
  /EmbedAllFonts true
  /EmbedOpenType false
  /ParseICCProfilesInComments true
  /EmbedJobOptions true
  /DSCReportingLevel 0
  /EmitDSCWarnings false
  /EndPage -1
  /ImageMemory 1048576
  /LockDistillerParams false
  /MaxSubsetPct 100
  /Optimize true
  /OPM 1
  /ParseDSCComments true
  /ParseDSCCommentsForDocInfo true
  /PreserveCopyPage true
  /PreserveDICMYKValues true
  /PreserveEPSInfo true
  /PreserveFlatness true
  /PreserveHalftoneInfo false
  /PreserveOPIComments false
  /PreserveOverprintSettings true
  /StartPage 1
  /SubsetFonts true
  /TransferFunctionInfo /Apply
  /UCRandBGInfo /Preserve
  /UsePrologue false
  /ColorSettingsFile ()
  /AlwaysEmbed [ true
  ]
  /NeverEmbed [ true
  ]
  /AntiAliasColorImages false
  /CropColorImages true
  /ColorImageMinResolution 300
  /ColorImageMinResolutionPolicy /OK
  /DownsampleColorImages true
  /ColorImageDownsampleType /Bicubic
  /ColorImageResolution 300
  /ColorImageDepth -1
  /ColorImageMinDownsampleDepth 1
  /ColorImageDownsampleThreshold 1.50000
  /EncodeColorImages true
  /ColorImageFilter /DCTEncode
  /AutoFilterColorImages true
  /ColorImageAutoFilterStrategy /JPEG
  /ColorACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /ColorImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000ColorACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000ColorImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasGrayImages false
  /CropGrayImages true
  /GrayImageMinResolution 300
  /GrayImageMinResolutionPolicy /OK
  /DownsampleGrayImages true
  /GrayImageDownsampleType /Bicubic
  /GrayImageResolution 300
  /GrayImageDepth -1
  /GrayImageMinDownsampleDepth 2
  /GrayImageDownsampleThreshold 1.50000
  /EncodeGrayImages true
  /GrayImageFilter /DCTEncode
  /AutoFilterGrayImages true
  /GrayImageAutoFilterStrategy /JPEG
  /GrayACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /GrayImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000GrayACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000GrayImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasMonoImages false
  /CropMonoImages true
  /MonoImageMinResolution 1200
  /MonoImageMinResolutionPolicy /OK
  /DownsampleMonoImages true
  /MonoImageDownsampleType /Bicubic
  /MonoImageResolution 1200
  /MonoImageDepth -1
  /MonoImageDownsampleThreshold 1.50000
  /EncodeMonoImages true
  /MonoImageFilter /CCITTFaxEncode
  /MonoImageDict <<
    /K -1
  >>
  /AllowPSXObjects false
  /CheckCompliance [
    /None
  ]
  /PDFX1aCheck false
  /PDFX3Check false
  /PDFXCompliantPDFOnly false
  /PDFXNoTrimBoxError true
  /PDFXTrimBoxToMediaBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXSetBleedBoxToMediaBox true
  /PDFXBleedBoxToTrimBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXOutputIntentProfile ()
  /PDFXOutputConditionIdentifier ()
  /PDFXOutputCondition ()
  /PDFXRegistryName ()
  /PDFXTrapped /False

  /Description <<
    /CHS <FEFF4f7f75288fd94e9b8bbe5b9a521b5efa7684002000500044004600206587686353ef901a8fc7684c976262535370673a548c002000700072006f006f00660065007200208fdb884c9ad88d2891cf62535370300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c676562535f00521b5efa768400200050004400460020658768633002>
    /CHT <FEFF4f7f752890194e9b8a2d7f6e5efa7acb7684002000410064006f006200650020005000440046002065874ef653ef5728684c9762537088686a5f548c002000700072006f006f00660065007200204e0a73725f979ad854c18cea7684521753706548679c300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c4f86958b555f5df25efa7acb76840020005000440046002065874ef63002>
    /DAN <>
    /DEU <>
    /ESP <>
    /FRA <>
    /ITA <>
    /JPN <>
    /KOR <FEFFc7740020c124c815c7440020c0acc6a9d558c5ec0020b370c2a4d06cd0d10020d504b9b0d1300020bc0f0020ad50c815ae30c5d0c11c0020ace0d488c9c8b85c0020c778c1c4d560002000410064006f0062006500200050004400460020bb38c11cb97c0020c791c131d569b2c8b2e4002e0020c774b807ac8c0020c791c131b41c00200050004400460020bb38c11cb2940020004100630072006f0062006100740020bc0f002000410064006f00620065002000520065006100640065007200200035002e00300020c774c0c1c5d0c11c0020c5f40020c2180020c788c2b5b2c8b2e4002e>
    /NLD (Gebruik deze instellingen om Adobe PDF-documenten te maken voor kwaliteitsafdrukken op desktopprinters en proofers. De gemaakte PDF-documenten kunnen worden geopend met Acrobat en Adobe Reader 5.0 en hoger.)
    /NOR <>
    /PTB <>
    /SUO <>
    /SVE <>
    /ENU (Use these settings to create Adobe PDF documents for quality printing on desktop printers and proofers.  Created PDF documents can be opened with Acrobat and Adobe Reader 5.0 and later.)
  >>
  /Namespace [
    (Adobe)
    (Common)
    (1.0)
  ]
  /OtherNamespaces [
    <<
      /AsReaderSpreads false
      /CropImagesToFrames true
      /ErrorControl /WarnAndContinue
      /FlattenerIgnoreSpreadOverrides false
      /IncludeGuidesGrids false
      /IncludeNonPrinting false
      /IncludeSlug false
      /Namespace [
        (Adobe)
        (InDesign)
        (4.0)
      ]
      /OmitPlacedBitmaps false
      /OmitPlacedEPS false
      /OmitPlacedPDF false
      /SimulateOverprint /Legacy
    >>
    <<
      /AddBleedMarks false
      /AddColorBars false
      /AddCropMarks false
      /AddPageInfo false
      /AddRegMarks false
      /ConvertColors /NoConversion
      /DestinationProfileName ()
      /DestinationProfileSelector /NA
      /Downsample16BitImages true
      /FlattenerPreset <<
        /PresetSelector /MediumResolution
      >>
      /FormElements false
      /GenerateStructure true
      /IncludeBookmarks false
      /IncludeHyperlinks false
      /IncludeInteractive false
      /IncludeLayers false
      /IncludeProfiles true
      /MultimediaHandling /UseObjectSettings
      /Namespace [
        (Adobe)
        (CreativeSuite)
        (2.0)
      ]
      /PDFXOutputIntentProfileSelector /NA
      /PreserveEditing true
      /UntaggedCMYKHandling /LeaveUntagged
      /UntaggedRGBHandling /LeaveUntagged
      /UseDocumentBleed false
    >>
  ]
>> setdistillerparams
<<
  /HWResolution [2400 2400]
  /PageSize [612.000 792.000]
>> setpagedevice


