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CHAPTER1

Editing an ITP Route Table File

Cisco IP Transfer Points (ITPs) use a route table to select the appropriate signaling path for each
message, or signal unit, that it must forward. The route table provides the destination point code of the
packet and the linkset name that it uses to forward the packet.

ITP route tables do not support Virtual linksets, and the Cisco Mobile Wireless Transport Manager
(MWTM) does not display Virtual linksets in the Route Table dialog box.

This chapter contains this information:

Editing an MWTM ITP Route Table File, page 13-1
Editing a Non-MWTM ITP Route Table, page 13-16

Editing an MWTM ITP Route Table File

You use the MWTM to edit ITP route table files for an ITP.

To edit a route table file by using the MWTM, open the route table file by using one of these procedures:

Opening a Route Table File from a File, page 13-2
Opening a Route Table File from a Node, page 13-3
Opening a Route Table File from an Archive, page 13-4
Editing ITP Route Tables, page 13-6

Loading an Existing Route Table File, page 13-12
Deploying a Route Table File, page 13-13

Saving a Route Table File, page 13-14

Reverting to the Last Saved Route Table File, page 13-15
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Opening a Route Table File from a File

To open a route table file from a file, choose Tools > Route Table Editor > From File from the MWTM
main menu, select the name of a route table file, then click OK.

~

Note  When you open a route table from a file or archive, the MWTM preserves the order of entries
that have the same Destination Point Code, Mask, and Cost.

If the selected route table file contains incorrect linkset entries (for example, if your network

configuration changed since the last time the route table file was saved), the Replace Linkset dialog box
appears.

Figure 13-1 Replace Linkset Dialog
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You use the Replace Linkset dialog box to quickly replace incorrect linkset entries in route table files
when your network configuration changes.

Field or Button Description

Linksets That Are No Longer Indicates the incorrect linksets in the route table file.

Valid

Auto Replace with Linkset Replaces the highlighted incorrect linkset with a correct linkset,

selected from the drop-down list box, in all affected entries in the
route table file.

To replace an incorrect linkset with a correct linkset, select an
incorrect linkset in the Linksets That Are No Longer Valid table,
then select a correct linkset from the Auto Replace with Linkset
drop-down list box, then click Apply. The MWTM automatically
replaces the incorrect linkset with the selected correct linkset in all
affected entries in the route table file.

User Guide for the Cisco Mobile Wireless Transport Manager 6.0



| Chapter13 Editing an ITP Route Table File

Editing an MWTM ITP Route Table File

Field or Button Description
Remove Entries Containing Removes all entries that contain the highlighted incorrect linkset
Selected Linkset from the route table file.

To remove all entries that contain an incorrect linkset from the route
table fie, select an incorrect linkset in the Linksets That Are No
Longer Valid table, then check the Remove Entries Containing
Selected Linkset check box, then click Apply. The MWTM
automatically removes all entries that contain the incorrect linkset
from the route table file.

Apply Applies any changes you made to the route table file and closes the
Replace Linkset dialog box. When you have corrected all incorrect
linkset entries in the route table file, the Apply button becomes the
Done button.

Done Closes the Replace Linkset dialog box and opens the Route Table
dialog box.

When you have corrected all incorrect linksets in the route table file,
click Done. The Route Table dialog box appears (Figure 13-4).

Cancel Closes the Replace Linkset dialog box without saving any changes
to the route table file.

Help Shows online help for the current window.

If the selected route table file does not contain any incorrect linkset entries, the MWTM skips the
Replace Linkset dialog box and the Route Table dialog box appears (Figure 13-4).

Related Topic:
Editing ITP Route Tables, page 13-6

Opening a Route Table File from a Node

To open a route table file from a node, use one of these procedures:

¢ Select a network object in a window, then choose Tools > Route Table Editor > From Node from
the MWTM main menu. (If you select an Unmanaged node, this option is dimmed and cannot be
selected.)

e Right-click a signaling point in a window, then choose Edit > Route Table from the right-click
menu. (If you select an Unmanaged signaling point, this option is dimmed and cannot be selected.)

Note  When you open a route table from a node, the MWTM cannot preserve the order of entries that
have the same Destination Point Code, Mask, and Cost. Instead, the MWTM loads the entries
based on the Destination Linkset. If you need to preserve the order of entries that have the same
Destination Point Code, Mask, and Cost, right-click one of the entries and select Move Up or
Move Down to move the entry up or down in the route table. The MWTM preserves the new
order of the entries when you save the route table.

If more than one signaling point is associated with the node, the Choose Signaling Point dialog box
appears, which you use to select the signaling point whose route table you want to edit.
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Figure 13-2 Choose Signaling Point Dialog

Choose Signaling x|
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Field or Button Description
Signaling Point List Drop-down list box of signaling points. Select the signaling point with the

point code, variant, and network name that matches the route table file you
want to edit. If you select a signaling point that has the:

e Wrong variant, the MWTM shows the message:

Point code out of range.

e Correct variant but the wrong instance, the Replace Linkset dialog box
appears, prompting you to replace or remove most or all of the linksets.

OK Opens the route table associated with the selected signaling point.

The MWTM reads the active route table from the node and shows it in the
Route Table dialog box (Figure 13-4).

Cancel Closes the Choose Signaling Point dialog box without selecting a signaling
point.
Help Shows online help for the Choose Signaling Point dialog box.

Related Topic:
Editing ITP Route Tables, page 13-6

Opening a Route Table File from an Archive

To open a route table file from an archive, use one of these procedures:

e Select a network object in a window, then choose Tools > Route Table Editor > From Archive
from the MWTM main menu. (If you select an Unmanaged node, this option is dimmed and cannot
be selected.)

e From the Route Table dialog box, choose File > Load from Archive.

e From the Archive Management window, select a route table file from the list, then choose
File > Open File.

S

Note  When you open a route table from a file or archive, the MWTM preserves the order of entries
that have the same Destination Point Code, Mask, and Cost.

The Load Route Table from Archive wizard appears. If more than one signaling point is associated with
the node, the Select Node/SP dialog box appears, which you use to select the node and signaling point
whose route table you want to edit.
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Figure 13-3

Editing an MWTM ITP Route Table File

Load Route Table from Archive Wizard
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The left pane of the Load Route Table from Archive wizard contains:

Field or Button

Description

Select Node/SP

You can select the signaling point from which the route table file should be
loaded. You can optionally check the Filter by Node check box, which limits
signaling point selection to a specific node.

Select a signaling point and node (optional) from the drop-down list boxes
in the right pane, then click Next. The MWTM retrieves route table
filenames from the selected signaling point.

If no route table filenames are available, the process ends with errors. If route
table filenames are available, the MWTM proceeds directly to the Select
Version step.

Select Version

You can select the version you want to load. Click on a version to highlight
it, then select Next. The table includes:

e Rev—Revision number.
e Date—Date and time the version was created.
e Comments—Provided at the time of creation, if applicable.

e Author—Initiator of the comments.

Load Loads the selected file.

Next> Advances to the next step in the Deployment wizard.

Cancel Closes the wizard without loading a file.

Help Shows online help for the Load Route Table from Archive wizard.

Related Topic:

Editing ITP Route Tables, page 13-6
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Editing ITP Route Tables

You use the MWTM to edit ITP route tables for an ITP. ITP uses route tables to locate a destination
linkset for a packet whose destination point code does not match the ITP's local point code.

The Route Table dialog box appears when you open a route table from one of these objects:
¢ File—See Opening a Route Table File from a File, page 13-2
e ITP—See Opening a Route Table File from a Node, page 13-3
¢ Archive—See Opening a Route Table File from an Archive, page 13-4

The Route Table dialog box appears.

Figure 13-4 Route Table Dialog
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The Route Table dialog box contains:
e Route Table Dialog Menu, page 13-7
¢ Route Table Dialog Right-Click Menu, page 13-8
¢ Route Table, page 13-8

Related Topic:
Editing an MWTM ITP Route Table File, page 13-1
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Editing an MWTM ITP Route Table File

The menu on the Route Table dialog box contains:

Menu Command

Description

File > Load from
Archive
(Ctrl-H)

Opens the Load Route Table from Archive wizard, which you use to load an
archived route table.

File > Load from
File
(Ctrl-L)

Opens the Load File dialog, which you use to load an already existing route table.

File > Load from
Signaling Point
(Ctrl-F)

Opens the Choose Signaling Point dialog box (Figure 13-2), which you use to
select the signaling point whose route table you want to edit.

File > Revert
(Ctrl-R)

Reverts to the last saved version of the route table file.

File > Save to File
(Ctrl-S)

Saves changes you made to the route table. If you are editing a route table from:

e An ITP (that is, if you selected Tools > Route Table Editor > From ITP
from the MWTM main menu), the default filename is the name of the
signaling point.

e A file (that is, if you selected Tools > Route Table Editor > From File from
the MWTM main menu), the default filename is the name of the file that you
are currently editing.

The MWTM stores the modified route table file in the route table directory on
the MWTM server. If you installed the MWTM in:

e The default directory, /opt, then the MWTM route table directory is
/opt/CSCOsgm/routes.

e A different directory, then the MWTM route table directory resides in that
directory.

File > Save As

Opens the Save File dialog: Route Table file list, which you use to save the route
table file with a new name, or overwrite an existing route table file.

File > Print
(Ctrl-P)

Opens the Print window where you can:
e Specify options for printing.
¢ Print the current window.
e Save the current window to a file.

The MWTM printing options require that you define a printer on your system. If
you click Print and the Print window does not appear, ensure that you defined a
printer on your system.

File > Find
(Ctrl-F)

Opens the Find dialog box, which you use to find a specific character string in
the window (see Finding Information in a Window, page 5-22).

File > Deploy
(Ctrl-Y)

Opens the Deployment wizard, which you use to validate a route table file,
upload it to an ITP, and activate it on the ITP.
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Menu Command Description
File > Close Closes the Route Table dialog box. If you made any changes, the MWTM asks if
(Ctrl-W) you want to apply the changes before leaving the window. Click:

¢ Yes to apply the changes and close the prompt window and the Route Table
dialog box.

e No to close the prompt window and the Route Table dialog box without
applying or saving any changes.

¢ Cancel to close the prompt window without applying any changes. The
Route Table dialog box remains open.

Help > Topics Shows the table of contents for the MWTM online help.

(F1)

Help > Window Shows online help for the current window.

(Shift-F1)

Help > About Shows build date, version, SSL support, and copyright information about the
(F3) MWTM application.

Route Table Dialog Right-Click Menu

The right-click menu on the Route Table dialog box contains:

Menu Command Description

Move Up Moves the selected entry up in the route table. The MWTM preserves the new
order of the entries when you save the route table.

Move Down Moves the selected entry down in the route table. The MWTM preserves the new
order of the entries when you save the route table.

Note  The only entries that you can move up or down in the route table are adjacent entries that have the same
Destination Point Code, Mask, and Cost.

Route Table

The route table lists destination point codes and associated destination linkset names, as well as other
important information used to route packets on a node.

Press Enter to move down to the next row in the route table; press Tab to move to the next field.

You can resize each column in the route table, but you cannot sort the table based on the information in
one of the columns (see Navigating Table Columns, page 5-23).
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Column or

Button Description

Title Bar When you first open a route table, the title bar of the Route Table dialog box shows:
MWTM: Route Table Dialog -- SP: <point code:optional network name>
If you save the route table, the title bar shows:
MWTM: Route Table Dialog -- SP: <point code:optional network name> --
File: <filename>
If MWTM user access is enabled, and you do not have permission to edit the route
table, the title bar shows:
MWTM: Route Table Dialog (view only mode) -- SP: <point code:optional
network name>

Row Num Unique number identifying each entry in the route table. You cannot edit this field,
but the number might change as you add entries to or delete entries from the route
table.

Destination Destination point code for packets on the selected node. The destination point code

Point Code is the point code to which a given packet is routed. To edit the destination point code,

enter the new code in this field.

If you enter a new destination point code that is less restrictive than the mask, the
MWTM shows a message to that effect at the bottom of the Route Table dialog box,
and performs one of these actions. If you:

e Modified an existing point code, the MWTM restores the previous point code.
e Entered an entirely new point code, the MWTM leaves this field blank.

For example, a destination point code of 7.7.7, which specifies 14 bits, is less
restrictive than a mask of 7.255.0, which specifies only 11 bits. The MWTM ignores
the extra bits in the last digit of the destination point code and converts it to 7.7.0.

To add a new route to the route table, select the Destination Point Code field in a
blank row, then fill in the field with the destination point code for the new route.
When you move the cursor to another field in the row, the MWTM automatically
populates the rest of the fields with the default values for those fields.

Note  You can prevent the MWTM from automatically populating the fields with
default values (see mwtm routetabledefs, page B-103).

You can specify the point code mask when you enter a destination point code. To do
so, enter the destination point code, then a slash (/), then the number of bits in the
mask. For example, if you specify 7.255.6/14, the MWTM shows 7.255.7 in the
Destination Point Code field and 7.255.7 (or 14) in the Mask field.

[ oL-9118-03
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Column or
Button

Description

Mask

Mask specifying the significant bits of the point code.

The MWTM can display point code masks in dotted-decimal format (the default
setting) or as a number of bits (see General Display Settings, page 5-4). For:

ANSI and China standard networks using the default 24-bit point code format,
the default mask is 255.255.255 (or 24).

If the Destination Point Code is a network route with the format x.x.0, the default
mask is 255.255.0 (or 16).

If the Destination Point Code is a cluster route with the format x.0.0, the default
mask is 255.0.0 (or 8).

ITU networks using the default 14-bit point code format, the default mask is
7.255.7 (or 14).

If the Destination Point Code is a network route with the format x.x.0, the default
mask is 7.255.0 (or 11).

If the Destination Point Code is a cluster route with the format x.0.0, the default
mask is 7.0.0 (or 3).

NTT and TTC networks using the default 16-bit point code format, the default
mask is 31.15.127 (or 16).

If the Destination Point Code is a network route with the format x.x.0, the default
mask is 31.15.0 (or 9).

If the Destination Point Code is a cluster route with the format x.0.0, the default
mask is 31.0.0 (or 5).

To edit the mask, make the changes in this field.
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Column or
Button

Description

Mask
(continued)

If you enter a new mask, the binary conversion of the mask cannot contain ones (1)
to the right of zeros (0). For example:

e 7.255.7 is a valid mask because it converts to binary 111.11111111.111.
e 7.255.11s not a valid mask because it converts to binary 111.11111111.001.

If you enter an invalid mask, such as 7.255.1, a message appears to that effect at the
bottom of the Route Table dialog box, and performs one of these actions. If you:

e Modified an existing mask, the MWTM restores the previous mask.
e Entered an entirely new mask, the MWTM leaves this field blank.

If you enter a new mask that is more restrictive than the destination point code, the
MWTM asks if you want to adjust the point code automatically based on the new
mask. Click:

¢ Yes if you want to adjust the point code. For example, if the point code is 7.7.7,
and you enter the new mask 7.255.0, the MWTM automatically adjusts the point
code to 7.7.0.

e No if you do not want to adjust the point code. If you:
— Modified an existing mask, the MWTM restores the previous mask.
— Entered an entirely new mask, the MWTM leaves this field blank.

If the MWTM is displaying point code masks in dotted-decimal format and you enter
a number of bits, the MWTM automatically converts the number of bits to
dotted-decimal format. For example, if you enter 24, the MWTM automatically
converts the mask to 255.255.255.

If the MWTM is displaying point code masks in bits format and you enter a mask in
dotted-decimal format, the MWTM automatically converts the mask to a number of
bits. For example, if you enter 255.255.255, the MWTM automatically converts the
mask to 24.

Cost

Cost of the route to the destination, relative to other routes. Select a cost from the
drop-down list box. The valid costs range from 1 (lowest cost and highest priority)
through 9 (highest cost and lowest priority).

Note If you configure two routes to the same node and do not specify a cost for one
of them, then the cost for that node defaults automatically to 5. The default
cost appears here in the Cost column, and in the output of the show cs7 route
command.

Similarly, if you add a new line to this table and leave the Cost column blank,
the MWTM automatically enters a default cost of 5.

Linksets with the same cost form a combined linkset. Do not specify more
than two linksets with the same cost, under the same destination point code

and mask.

If the Destination Point Code is an adjacent point code, the default Cost is 1.

Destination
Linkset

Destination linkset associated with the destination point code. The destination linkset
is also called the output linkset. To edit the destination linkset, select a destination
linkset from the drop-down list box. None is the default setting.
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Column or
Button

Description

QoS

Quality of service (QoS) class of the route, that the network administrator configured.
To edit the QoS class of the route, select a QoS class from the drop-down list box.
Valid QoS classes range from 1 through 7. Select ALL if you want the route to accept
all QoS classes. ALL is the default value.

When you change the QoS class for a route, the MWTM automatically changes the
QoS classes for all other routes in that route set (that is, all other routes with the same
Destination Point Code) to the new class.

Sort Table

Sorts the entries in the route table field-by-field, beginning with Dest. Point Code,
then Mask, Cost, Dest.Linkset, and finally QoS.

Add Entry

Scrolls to a blank row in the route table and selects the Destination Point Code field.
Fill in the field with the destination point code for the new route, then fill in the rest
of the fields in the row.

Delete Entry

Deletes one or more selected rows from the table. The Confirm Deletion dialog box
appears. To:

e Delete the selected rows, click Yes. The rows are deleted from the table and the
Confirm Deletion dialog box closes.

e Retain the selected rows, click No. The rows are kept in the table and the Confirm
Deletion dialog box closes.

e Prevent MWTM from displaying the Confirm Deletion dialog box, check the Do
not show this again check box.

Note If you check the Do not show this again check box, and you later decide you
want MWTM to begin displaying the Confirm Deletion dialog box again, you
must check the Confirm Deletions check box in the General GUI settings in
the Preferences window. For more information, see the description of the
Confirm Deletions check box in Startup/Exit Settings, page 5-4.

If you have implemented MWTM User-Based Access, this option is available to users
with authentication level Network Administrator (level 4) and higher.

Loading an Existing Route Table File

You use the MWTM to load a specific route table file and change the list of route table files. To load an
existing route table file, use one of these procedures. Choose:

¢ File > Load from Archive from the route table menu. The Load Route Table from Archive wizard
appears (Figure 13-3). For details, see Opening a Route Table File from an Archive, page 13-4.

¢ File > Load from Signaling Point from the route table menu. The Choose Signaling Point dialog
box appears (Figure 13-2). For details, see Opening a Route Table File from a Node, page 13-3. In
the Signaling Point List drop-down list box, select the signaling point with the point code, variant,
and network name that matches the route table file that you want to edit, then click OK. The MWTM
reads the active route table from the ITP and shows it in the Route Table dialog box (Figure 13-4).
For details, see Editing ITP Route Tables, page 13-6.

¢ File > Load from File from the route table menu. The Load File dialog: Route Table file list appears
(Figure 13-5).
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Figure 13-5

£ WWTM: Load File Dialog
Route Table File List

Editing an MWTM ITP Route Table File

Load File Dialog: Route Table File List

Marme

Last Modified Size (hytes)

1.10.0-ansinetd
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G2

[ ox | | Delete |

| Cancel | | Help |
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Field, Button, or Icon

Description

Type Icon indicating whether the item in the table is a file or a folder.
Name Name of the route table file or folder.
Last Modified Date and time the route table file or folder was last modified.

Size (bytes)

Size of the route table file or folder, in bytes.

Number of Files
(visible in bottom left corner)

Total number of route table files and folders.

OK

Loads the selected route table file, saves any changes you made to
the list of files, and closes the dialog box.

To load a route table file, double-click it in the list, select it in the
list and click OK; or, enter the name of the file and click OK. The
MWTM loads the route table file, saves any changes you made to
the list of files, closes the Load File dialog: Route Table file list,
and returns to the Route Table dialog box.

Delete Deletes the selected file from the route table file list. The MWTM
issues an informational message containing the name and location
of the deleted file.

Cancel Closes the dialog box without loading a route table file or saving
any changes to the route table file list.

Help Shows online help for the dialog box.

Deploying a Route Table File

You use the Deployment wizard to validate a route table file, upload it to an ITP, archive the file, and
activate it on the ITP. To launch the Deployment wizard for a route table file, choose File > Deploy from
the from the route table menu (see Deploying ITP Files, page 5-35).
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Saving a Route Table File

You use the MWTM to save a specific route table file and change the list of route table files.
Use one of these procedures. To save the changes you made to the route table file:
e Without changing the name of the file, choose File > Save from the route table menu.

e With a new name, choose File > Save As from the route table menu. The Save File dialog: Route
Table file list dialog box appears (Figure 13-6).

The MWTM stores the modified route table file in the route table file directory on the MWTM server. If
you installed the MWTM in:

e The default directory, /opt, then the MWTM route table file directory is /opt/CSCOsgm/routes.
e A different directory, then the MWTM route table file directory resides in that directory.

You can use the mwtm routedir command to change the directory in which the MWTM stores ITP route
table files (see mwtm routedir, page B-102).

Note If another user modifies and saves the route table file before you save your changes, the MWTM asks if
you want to overwrite that user’s changes. If you do, the other user’s changes are overwritten and lost.
If you do not, your changes are lost, unless you save the route table file to a different filename.

Figure 13-6 Save File Dialog: Route Table File List Dialog

£ MWTM: Save File Dialog
Route Table File List

3 | o

Type RENL] Last Modified Size (bytes)
D 1.10.0-ansginetd Feb 08, 02:14:20 .. 525

Filemame: | |

Cancel | | Help |

1 File | %

Field, Button, or Icon Description

Type Icon indicating whether the item in the table is a file or a folder.
Name Name of the route table file or folder.

Last Modified Date and time the route table file or folder was last modified.
Size (bytes) Size of the route table file or folder, in bytes.
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Field, Button, or Icon

Description

Filename

Name by which you want to save the route table file.

If you create a new route table filename, you can use any letters,
numbers, or characters in the name that your operating system
allows. However, if you include any spaces in the new name, the
MWTM converts those spaces to dashes. For example, the
MWTM saves file a b ¢ as a-b-c.

Number of Files
(visible in bottom left corner)

Total number of route table files and folders.

OK

Saves any changes you made to the route table file being edited
and any changes you made to the list of files and closes the dialog
box.

To save the route table file with a new name, use one of these
procedures. To save the file with:

e A completely new name, enter the new name and click OK.

¢ An existing name, overwriting an old route table file, select
the name in the list and click OK.

The MWTM saves the route table file with the new name, saves
any changes you made to the list of files, closes the Save File
dialog: Route Table file list dialog box, and returns to the Route
Table dialog box.

If two or more entries in the route table have the same Destination
Point Code, Mask, and Cost, the MWTM preserves the order of
the entries when you save the route table.

Delete

Deletes the selected file from the route table file list. The MWTM
issues an informational message containing the name and location
of the deleted file.

Cancel

Closes the dialog box without saving the route table file or saving
any changes to the route table file list.

Help

Shows online help for the dialog box.

Reverting to the Last Saved Route Table File

To revert to the last saved version of the route table file, choose File > Revert from the route table menu.
The MWTM shows the last saved version of the file.

[ oL-9118-03

User Guide for the Cisco Mobile Wireless Transport Manager 6.0 g



Chapter 13 Editing an ITP Route Table File |

MW Editing a Non-MWTM ITP Route Table

Editing a Non-MWTM ITP Route Table

You use the MWTM to create and edit ITP route table files for an ITP (see Editing an MWTM ITP Route
Table File, page 13-1).

If you want to edit a route table file that was created with a product other than the MWTM, to ensure
that the MWTM can use the file, you must:

Step 1 Ensure that the route table file uses the MWTM route table file extension, .rou.

Step2  Place the route table file in the MWTM route table directory on the MWTM server. If you installed the
MWTM in:

e The default directory, /opt, then the MWTM route table directory is /opt/CSCOsgm/routes.
e A different directory, then the MWTM route table directory resides in that directory.
Step3  Ensure that the MWTM header lines in the file precede the ITP route table entries. The MWTM header
lines use this format:

'l Created by MWTM 6.0.0

on Feb 13, 2004 6:42:54 PM

Il Do not edit this file by hand.
'vd.1.0

'ted220dbc4da
1p2851:ITU:National: [net0]

where:
e Comment lines begin with double exclamation points (!!).

e The version line begins with !v. This line indicates the version of MWTM that was used to create
the file.

e The timestamp line begins with !t. This line indicates the date and time, in hexadecimal, that the file
was created.

e The point code line begins with !p. This line indicates the point code that the ITP used, in
hexadecimal, followed by the point code variant (ANSI, China, ITU, NTT, or TTC), the network
indicator (National, NationalSpare, International, or InternationalSpare), and the network name. In
this example:

!p8b0:ITU:National:[net0]

the point code is 1.22.0, the point code variant is ITU, the network indicator is National, and the
network name is net0.
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