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6
Understanding Basic Object Functions

You can use the Cisco Mobile Wireless Transport Manager (MWTM) to view basic information about 
any discovered MWTM object, including its associated objects, events, status, and other important 
information.

To view basic information for an object, click the turner beside Summary Lists in the navigation tree of 
the MWTM main window, then select one of these objects:

Note Objects only appear if your network contains that particular object type.

Object Applicable Network Type

Nodes ITP and RAN-O

Signaling Points

Note In a multi-instance network, the signaling 
point name has the format 
pointcode:instanceName.

In a multi-instance network, the MWTM 
does not display signaling points that are 
only partly configured (that is, the variant 
and network name are configured, but not 
the primary point code).

ITP only

Linksets

Links

Application Servers

Application Server Processes

Application Server Process Associations

Signaling Gateway Mated Pairs

Interfaces ITP and RAN-O

Cards RAN-O only

RAN Backhauls

RAN Shorthauls
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This chapter contains:

• Displaying Object Windows, page 6-2

• Editing Properties, page 6-29

• Attaching Notes, page 6-34

• Viewing Notes, page 6-35

• Deleting Objects, page 6-36

• Unmanaging and Managing Nodes or ITP Signaling Points, page 6-38

• Excluding Nodes or ITP Signaling Points from a View, page 6-39

• Ignoring and Unignoring Objects, page 6-39

Displaying Object Windows
To display an object window, in the MWTM main window, under Summary Lists in the navigation tree, 
select the object type. The object window appears in the right pane. 

Note The right pane lists all objects of the object type that you select in the navigation tree. To see the fully 
qualified domain name (FQDN) of any object in the right pane, hover over the object name with the 
mouse. A tooltip lists the FQDN for the object.

Example:

To display the nodes table, choose Summary Lists > Nodes. The nodes table appears.

Figure 6-1 Node Window
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Object windows provide information about all objects of a specific type that the MWTM has discovered.

Object windows can contain:

• Right-Click Menu for All Objects, page 6-3

• Nodes Table, page 6-4

• Signaling Points Table, page 6-6

• Linksets Table, page 6-8

• Links Table, page 6-11

• Application Servers Table, page 6-13

• Application Server Processes Table, page 6-15

• Application Server Process Associations Table, page 6-17

• Signaling Gateway Mated Pairs Table, page 6-19

• Interfaces Table, page 6-21

• Cards Table, page 6-23

• RAN Backhauls Table, page 6-25

• RAN Shorthauls Table, page 6-27

• Software Versions Table, page 6-29

Right-Click Menu for All Objects
To see the right-click menu for all objects, in the MWTM main window, under Summary Lists in the 
navigation tree, select the object type and right-click on it. The right-click menu contains:

Note The right-click menu, available by clicking on a specific object in the right pane, is described in Viewing 
the Right-Click Menu for an Object, page 8-3.

Menu Command Description

Show in New Window Opens the object window in a new window.

Back > List of Windows Navigates back to a window viewed in this session.

The MWTM maintains a list of up to 10 Back windows.

Forward > List of 
Windows

Navigates forward to a window viewed in this session.

The MWTM maintains a list of up to 10 Forward windows.
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Nodes Table
The nodes table displays information about nodes that the MWTM has discovered. To display the nodes 
table, choose Summary Lists > Nodes.

You can resize each column, or sort the table based on the information in one of the columns. By default, 
this table is sorted by Status, and the MWTM displays all of the columns in the nodes table except 
Internal ID, CLLI Code, Uptime, Reboot Reason, Process Traps, and Last Status Change.

For detailed information on working within tables, see Navigating Table Columns, page 5-23.

The nodes table contains:

Column Description

Internal ID Internal ID of the node. The internal ID is a unique ID for every object, 
which the MWTM assigns for its own internal use. This ID can also be useful 
when the TAC is debugging problems.

Name Name of the node.

Primary SNMP Address IP address of the node, which SNMP uses to poll the node. (There might be 
other IP addresses on the node that are not the primary SNMP address.)

CLLI Code (ITP only) Common Language Location Identification code for the node. A CLLI code 
is a standardized 11-character identifier that uniquely identifies the 
geographic location of the node. If the node has no CLLI code configured, 
this field is blank.

Node Type Type of node. Node types can be specific to ITP, RAN-O, or generic to both.

ITP specific nodes include:

• Cisco2650XM, Cisco2651XM

• Cisco2811

• Cisco7204VXR, Cisco7206VXR

• Cisco7301

• Cisco7507, Cisco7507mx, Cisco7507z, Cisco7513, Cisco7513mx, 
Cisco7513z

• Cisco7604, Cisco7606, Cisco7609, Cisco7613

RAN-O specific nodes include:

• CiscoMWR-1941-DC-A—Cisco MWR-1941-DC-A series router

• CiscoONS15454—Cisco ONS 15454 SONET multiplexer

• Node B—The radio transmission and reception unit for communication 
between radio cells.

• RAN_SVC—RAN Service module in the Cisco ONS 15454

Generic nodes include:

• IPDevice—IP device, other than those listed above. You can assign this 
icon to an unknown node if you know that it is an IP device.

• Unknown—The MWTM is unable to determine the node type.

Software Version Version of node’s software.
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Uptime Time the node has been up, in days, hours, minutes, and seconds.

Reboot Reason Reason for the last reboot of the node.

Ignored Indicates whether to include the node when aggregating and displaying 
MWTM status information:

• Check the check box to include the node. This is the default setting.

• Uncheck the check box to exclude the node.

Note Not applicable for unmanaged nodes.

Users with authentication level Power User (level 2) and higher can edit this 
field.

Process Traps Indicates whether the MWTM should process traps from this node. This field 
is read-only.

Trap Polling Indicates whether trap polling is enabled for this node. This field is 
read-only. 

• If you want to enable trap polling for this node, set ipran-mib 
snmp-access to inBand on the node.

• If you want to disable trap polling for this node, set ipran-mib 
snmp-access to outOfBand on the node.

Report Polling Indicates whether report polling is enabled for this node. This field is 
read-only. 

• If you want to enable report polling for this node, set ipran-mib location 
to aggSite on the node.

• If you want to disable report polling for this node, set ipran-mib location 
to cellSite on the node.

Notes Indicates whether a note is associated with the node.

Events Indicates whether a recent event is associated with the node. (Even if the 
server purges all of the events associated with the node, the MWTM 
continues to display the event icon in this field.) To delete the:

• Event icon from MWTM displays for a specific node, select the node 
and click the icon.

• Event icon from MWTM displays for all nodes, choose Edit > Clear All 
Events from the MWTM main menu.

Note During discovery, the MWTM might flag most nodes with an event 
icon. If the event icons are too distracting, use the Edit > Clear All 
Events menu option to remove them.

Last Status Change Date and time that the status of the node last changed.

Column Description
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Signaling Points Table
The signaling points table displays information about the signaling points that the MWTM has 
discovered. To display the signaling points table, choose Summary Lists > Signaling Points.

You can resize each column, or sort the table based on the information in one of the columns. By default, 
the MWTM displays all of the columns in the signaling points table except Internal ID, Instance Number, 
and Last Status Change.

For detailed information on working within tables, see the Navigating Table Columns, page 5-23.

Status Current status of the node. Possible values are:

Active (green)

Discovering (cyan)

Polling (cyan)

Unknown (red)

Unmanaged (gray)

Waiting (gray)

Warning (yellow)

For detailed definitions of each status, see Status Definitions for Signaling 
Gateway Mated Pairs, page E-7.

Status Reason Reason for the current status of the node.

For a full list of possible reasons, see the stateReasons.html file. If you 
installed the MWTM in:

• The default directory, /opt, then the file is located at 
/opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

• A different directory, then the help directory and file are located in that 
directory.

If the cell is too small to show all of the status reason, place the cursor over 
the cell to see the full text in a tooltip.

The status reasons appear in order of decreasing magnitude. If two or more 
reasons apply, the reason of greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration 
and enter the mwtm cleandiscover command to delete all current network 
data and begin a discovery of the network. If the status reason remains 
Unsupported Configuration, enter the mwtm clean command to restore the 
MWTM server to a state that would exist after a new installation of the 
MWTM, excluding the log files, which the MWTM retains. To also remove 
the log files, enter the mwtm cleanall command. For more information on 
the use of these commands, see the Command Reference, page B-1.

Column Description
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The signaling points table contains:

Column Description

Internal ID Internal ID of the signaling point. The internal ID is a unique ID for every 
object, which the MWTM assigns for its own internal use. It can also be 
useful when the TAC is debugging problems.

Name Name of the signaling point.

Node Name of the node associated with this signaling point.

Instance Number Number of the instance associated with the signaling point.

Network Name Name of the instance associated with the signaling point.

Point Code Primary point code of the signaling point.

Variant SS7 protocol variant. Valid variants are:

• ANSI

• China

• ITU

• NTT

• TTC

Network Indicator Determines the type of call that is being placed. Valid values are:

• National—National-bound call. The MWTM routes national calls 
through the national network.

• NationalSpare—National-bound call, used in countries in which more 
than one carrier can share a point code. In those countries, the Network 
Indicator differentiates the networks.

• International—International-bound call. The MWTM forwards 
international-bound calls to an STP pair that acts as an international 
gateway.

• InternationalSpare—International-bound call; used in countries in 
which more than one carrier can share a point code. In those countries, 
the Network Indicator differentiates the networks.

Ignored Indicates whether to include the signaling point when aggregating and 
displaying MWTM status information:

• Uncheck the check box to include the signaling point. This is the default 
setting.

• Check the check box to exclude the signaling point.

Users with authentication level Power User (level 2) and higher can edit this 
field.

Notes Indicates whether a note is associated with the signaling point.
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Linksets Table
The linksets table displays information about the linksets that the MWTM has discovered. To display the 
linksets table, choose Summary Lists > Linksets.

Tip Linksets that are associated with nodes that are excluded from the current view are not visible in the 
linksets table. See Creating a New View, page 7-9 for more information about excluding nodes.

Events Indicates whether a recent event is associated with the signaling point. (Even 
if the server purges all of the events associated with the signaling point, the 
MWTM continues to display the event icon in this field.)

Note During discovery, the MWTM might flag most signaling points with 
an Event icon. If the event icons are too distracting, choose Edit > 
Clear All Events from the MWTM main menu to remove them.

Last Status Change Date and time that the status of the signaling point last changed.

Status Current status of the signaling point. Possible values are:

Active (green)

Unknown (red)

Unmanaged (gray)

Warning (yellow)

For detailed definitions of each status, see Status Definitions for Signaling 
Points, page E-7.

Status Reason Reason for the current status of the signaling point.

For a full list of possible reasons, see the stateReasons.html file. If you 
installed the MWTM in:

• The default directory, /opt, then the file resides at 
/opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

• A different directory, then the help directory and file reside in that 
directory.

If the cell is too small to show all of the status reason, place the cursor over 
the cell to see the full status reason in a mouse over help popup.

The status reasons are listed in order of decreasing magnitude. If two or more 
reasons apply, the reason of greatest magnitude appears.

If the status reason is Unsupported Configuration, correct the configuration 
and enter the mwtm cleandiscover command to delete all current network 
data and begin a discovery of the network. If the status reason remains 
Unsupported Configuration, enter the mwtm clean command to restore the 
MWTM server to a state that would exist after a new installation of the 
MWTM, excluding the log files, which the MWTM retains. To also remove 
the log files, enter the mwtm cleanall command. For more information on 
the use of these commands, see the Command Reference, page B-1.

Column Description
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You can resize each column, or sort the table based on the information in one of the columns. By default, 
this table is sorted by Status, and the MWTM displays all of the columns in the linksets table except 
Internal ID, Node, SP, Congested Links, and Last Status Change.

For detailed information on working within tables, see Navigating Table Columns, page 5-23.

The linksets table contains:

Column Description

Internal ID Internal ID of the linkset. The internal ID is a unique ID for every object, which 
the MWTM assigns for its own internal use. It can also be useful when the TAC 
is debugging problems.

Name Name of the linkset.

Node Node associated with the linkset.

Signaling Point Signaling point associated with the linkset.

Local Point Code Point code of the primary signaling point for the linkset.

Adj Point Code Point code of the adjacent signaling point for the linkset.

Linkset Type Type of linkset, which the MWTM determines by examining the links defined in 
the linkset. Possible linkset types are:

• HSL—The links in this linkset use the SS7-over-ATM high-speed protocol.

• SCTPIP—The links in this linkset use the Stream Control TCP/IP transport 
protocol.

• Serial—The links in this linkset use the serial SS7 signaling protocol.

• Mixed—The links in this linkset are of two or more types. (This 
configuration is not recommended.)

• Virtual—The links in this linkset are virtual links, which connect signaling 
point instances running on the same node. The MWTM does not poll virtual 
linksets, nor does it display real-time data or accounting statistics for virtual 
linksets.

Note Prior to IOS release 12.2(23)SW1, the user manually created virtual 
linksets on multi-instance nodes. Within and after that release, users can 
now automatically create virtual linksets.

• Other—No links have been defined for this linkset.

Links Total number of links in the linkset.

Active Links Number of links in the linkset that are Active.

Congested Links Number of links in the linkset that are Congested.

Ignored Indicates whether to include the linkset when aggregating and displaying 
MWTM status information:

• Uncheck the check box to include the linkset. This is the default setting.

• Check the check box to exclude the linkset.

Users with authentication level Power User (level 2) and higher can edit this 
field.

Notes Indicates whether a note is associated with the linkset.
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Events Indicates whether there is a recent event associated with the linkset. (Even if the 
server purges all of the events associated with the linkset, the MWTM continues 
to display the event icon in this field.) To delete the Event icon from MWTM 
displays for:

• A specific linkset, select the linkset and click the icon.

• All linksets, choose Edit > Clear All Events from the MWTM main menu.

Note During discovery, the MWTM might flag most linksets with an event 
icon. If the event icons are too distracting, choose Edit > Clear All Events 
to remove them.

Last Status Change Date and time that the status of the linkset last changed.

Status Current status of the linkset. Possible values are:

Active (green)

Shutdown (blue)

Unavailable (red)

Unknown (red)

Warning (yellow)

For detailed definitions of each status, see Status Definitions for Linksets, page 
E-6.

Status Reason Reason for the current status of the signaling gateway-mated pair.

For a full list of possible reasons, see the stateReasons.html file. If you installed 
the MWTM in:

• The default directory, /opt, then the file is located at 
/opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

• A different directory, then the help directory and file are located in that 
directory.

If the cell is too small to show all of the status reason, place the cursor over the 
cell to see the full text in a tooltip.

The status reasons are listed in order of decreasing magnitude. If two or more 
reasons apply, the reason of greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration and 
enter the mwtm cleandiscover command to delete all current network data and 
begin a discovery of the network. If the status reason remains Unsupported 
Configuration, enter the mwtm clean command to restore the MWTM server to 
a state that would exist after a new installation of the MWTM, excluding the log 
files, which the MWTM retains. To also remove the log files, enter the mwtm 
cleanall command. For more information on the use of these commands, see the 
Command Reference, page B-1.

Column Description
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Links Table
The links table displays information about the links that the MWTM has discovered. To display the links 
table, choose Summary Lists > Links.

You can resize each column, or sort the table based on the information in one of the columns. By default, 
this table is sorted by Status, and the MWTM displays all of the columns in the links table except Internal 
ID, Congestion Level, and Last Status Change.

For detailed information on working within tables, see Navigating Table Columns, page 5-23.

The links table contains:

Column Description

Internal ID Internal ID of the link. The internal ID is a unique ID for every object, which the 
MWTM assigns for its own internal use. This ID can also be useful when the TAC 
is debugging problems.

Node Name of the node associated with the link.

Signaling Point Name of the signaling point associated with the link.

Linkset Name of the linkset associated with the link.

SLC Signaling link code (SLC) ID for the link.

Type Type of link. Possible link types are:

• HSL—The link uses the SS7-over-ATM high-speed protocol.

• SCTPIP—The link uses the Stream Control TCP/IP transport protocol.

• Serial—The link uses the serial SS7 signaling protocol.

• Virtual—The link is a virtual link, which connects signaling point instances 
running on the same node. The MWTM does not poll virtual links, nor does 
it display real-time data or accounting statistics for virtual links.

Congestion Level Indicates the level of congestion on the link. A link is congested if it has too many 
packets waiting to be sent. This condition could result from the failure of an 
element in your network.

Possible values for the Congestion Level field are None, indicating no 
congestion, and 1 to 3, indicating levels of congestion from very light (1) to very 
heavy (3).

Ignored Indicates whether to include the link when aggregating and displaying MWTM 
status information:

• Uncheck the check box to include the link. This is the default setting.

• Check the check box to exclude the link.

Users with authentication level Power User (level 2) and higher can edit this 
field.

Notes Indicates whether a note is associated with the link.
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Events Indicates whether a recent event is associated with the link. (Even if the server 
purges all of the events associated with the link, the MWTM continues to display 
the event icon in this field.) To delete the Event icon from MWTM displays for:

• A specific link, select the link and click the icon.

• All links, choose Edit > Clear All Events from the MWTM main menu.

Note During discovery, the MWTM might flag most links with an event icon. 
If the event icons are too distracting, choose Edit > Clear All Events to 
remove them.

Last Status Change Date and time that the status of the link last changed.

Status Current status of the link. Possible values are:

Active (green)

Blocked (red)

Failed (red)

InhibitLoc (blue)

InhibitRem (blue)

Shutdown (blue)

Unknown (red)

Warning (yellow)

For detailed definitions of each status, see Status Definitions for Links, page E-5.

Status Reason Reason for the current status of the signaling gateway-mated pair.

For a full list of possible reasons, see the stateReasons.html file. If you installed 
the MWTM in:

• The default directory, /opt, then the file is located at 
/opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

• A different directory, then the help directory and file are located in that 
directory.

If the cell is too small to show all of the status reason, place the cursor over the 
cell to see the full text in a tooltip.

The status reasons appear in order of decreasing magnitude. If two or more 
reasons apply, the reason of greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration and 
enter the mwtm cleandiscover command to delete all current network data and 
begin a discovery of the network. If the status reason remains Unsupported 
Configuration, enter the mwtm clean command to restore the MWTM server to 
a state that would exist after a new installation of the MWTM, excluding the log 
files, which the MWTM retains. To also remove the log files, enter the mwtm 
cleanall command. For more information on the use of these commands, see the 
Command Reference, page B-1.

Column Description
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Application Servers Table
The application servers table displays information about the application servers that the MWTM has 
discovered. To display the application servers table, choose Summary Lists > App. Servers.

You can resize each column, or sort the table based on the information in one of the columns. By default, 
this table is sorted by Status, and the MWTM displays all of the columns in the application servers table 
except Internal ID, Protocol, Routing Key, Traffic Mode, and Last Status Change.

For detailed information on working within tables, see Navigating Table Columns, page 5-23.

The application servers table contains:

Column Description

Internal ID Internal ID of the application server. The internal ID is a unique ID for every 
object, that the MWTM assigns for its own internal use. This ID can also be 
useful when the TAC is debugging problems.

Name Name of the application server.

Node Name of the node associated with the application server.

Signaling Point Name of the signaling point associated with the application server.

Protocol Protocol associated with the application server. Possible values are:

• M3UA—MTP3-User Adaptation.

• SUA—SCCP-User Adaptation.

Routing Key Routing key associated with the application server. The application server 
bases its routing decisions on the routing key value.

Traffic Mode Method by which the application server forwards requests to its active 
application server processes. Possible values are:

• overRide—One application server process takes over all traffic for the 
application server, possibly overriding any currently active application 
server process in the application server.

• broadcast—Every active application server process receives the same 
message.

• loadBind—Each application server process shares in the traffic 
distribution with every other currently active application server process, 
based on application server process bindings.

• loadRndRobin—Each application server process shares in the traffic 
distribution with every other currently active application server process, 
using a roundrobin algorithm.

• undefined—The traffic mode is not defined. The first application server 
process that becomes active defines the traffic mode.

Application Server 
Process Associations

Total number of application server processes associated with the application 
server.

Active ASP 
Associations

Number of currently active application server processes associated with the 
application server.
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Ignored Indicates whether to include the application server when aggregating and 
displaying MWTM status information:

• Uncheck the check box to include the application server. This is the 
default setting.

• Check the check box to exclude the application server.

Users with authentication level Power User (level 2) and higher can edit this 
field.

Notes Indicates whether a note is associated with the application server.

Events Indicates whether a recent event is associated with the application server. 
(Even if the server purges all of the events associated with the application 
server, the MWTM continues to display the event icon in this field.) To 
delete the Event icon from MWTM displays for:

• A specific application server, select the application server and click the 
icon.

• All application servers, choose Edit > Clear All Events from the 
MWTM main menu.

Note During discovery, the MWTM might flag most application servers 
with an event icon. If the event icons are too distracting, choose Edit 
> Clear All Events to remove them.

Last Status Change Date and time that the status of the application server last changed.

Status Current status of the application server. Possible values are:

Active (green)

Down (red)

Inactive (red)

Pending (red)

Shutdown (blue)

Unknown (red)

Warning (yellow)

For detailed definitions of each status, see Status Definitions for Application 
Servers, page E-3.

Column Description
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Application Server Processes Table
The application server processes table displays information about the application server processes that 
the MWTM has discovered. To display the application server processes table, choose Summary Lists > 
App. Server Processes.

You can resize each column, or sort the table based on the information in one of the columns. By default, 
this table is sorted by Status, and the MWTM displays all of the columns in the application server 
processes table except Internal ID and Last Status Change.

For detailed information on working within tables, see Navigating Table Columns, page 5-23.

The application server processes table contains:

Status Reason Reason for the current status of the signaling gateway-mated pair.

For a full list of possible reasons, see the stateReasons.html file. If you 
installed the MWTM in:

• The default directory, /opt, then the file is located at 
/opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

• A different directory, then the help directory and file are located in that 
directory.

If the cell is too small to show all of the status reason, place the cursor over 
the cell to see the full text in a tooltip.

The status reasons are listed in order of decreasing magnitude. If two or more 
reasons apply, the reason of greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration 
and enter the mwtm cleandiscover command to delete all current network 
data and begin a discovery of the network. If the status reason remains 
Unsupported Configuration, enter the mwtm clean command to restore the 
MWTM server to a state that would exist after a new installation of the 
MWTM, excluding the log files, which the MWTM retains. To also remove 
the log files, enter the mwtm cleanall command. For more information on 
the use of these commands, see the Command Reference, page B-1.

Column Description

Column Description

Internal ID Internal ID of the application server process. The internal ID is a unique ID for 
every object, that the MWTM assigns for its own internal use. This ID can also 
be useful when the TAC is debugging problems.

Name Name of the application server process.

Node Name of the node associated with the application server process.

Local IP Address Local IP address that the application server process is currently using.

Local Port Local port number that the application server process is currently using.



 

6-16
User Guide for the Cisco Mobile Wireless Transport Manager 6.0

OL-9118-03

Chapter 6      Understanding Basic Object Functions
  Displaying Object Windows

Ignored Indicates whether to include the application server process when aggregating and 
displaying MWTM status information:

• Uncheck the check box to include the application server process. This is the 
default setting.

• Check the check box to exclude the application server process.

Users with authentication level Power User (level 2) and higher can edit this field.

Notes Indicates whether a note is associated with the application server process.

Events Indicates whether a recent event is associated with the application server process. 
(Even if the server purges all of the events associated with the application server 
process, the MWTM continues to display the event icon in this field.) To delete 
the Event icon from MWTM displays for:

• A specific application server process, select the application server process 
and click the icon.

• All application server processes, choose Edit > Clear All Events from the 
MWTM main menu.

Note During discovery, the MWTM might flag most application server 
processes with an event icon. If the event icons are too distracting, choose 
Edit > Clear All Events to remove them.

Last Status Change Date and time that the status of the application server process last changed.

Status Current status of the application server process. Possible values are:

Unknown (red)

Unmanaged (gray)

For detailed definitions of each status, see Status Definitions for Application 
Server Processes, page E-3.

Status Reason Reason for the current status of the application server process.

For a full list of possible reasons, see the stateReasons.html file. If you installed 
the MWTM in:

• The default directory, /opt, then the file is located at 
/opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

• A different directory, then the help directory and file are located in that 
directory.

If the cell is too small to show all of the status reason, place the cursor over the 
cell to see the full text in a tooltip.

The status reasons are listed in order of decreasing magnitude. If two or more 
reasons apply, the reason of greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration and 
enter the mwtm cleandiscover command to delete all current network data and 
begin a discovery of the network. If the status reason remains Unsupported 
Configuration, enter the mwtm clean command to restore the MWTM server to 
a state that would exist after a new installation of the MWTM, excluding the log 
files, which the MWTM retains. To also remove the log files, enter the mwtm 
cleanall command. For more information on the use of these commands, see the 
Command Reference, page B-1.

Column Description
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Application Server Process Associations Table
The application server process associations table displays information about the application server 
process associations that the MWTM has discovered. To display the application server process 
associations table, choose Summary Lists > App. Server Proc. Assoc.

You can resize each column, or sort the table based on the information in one of the columns. By default, 
this table is sorted by Status, and the MWTM displays all of the columns in the application server process 
associations table except Internal ID, Congestion Level, and Last Status Change.

For detailed information on working within tables, see Navigating Table Columns, page 5-23.

The application server process associations table contains:

Column Description

Internal ID Internal ID of the application server process association. The internal ID is a 
unique ID for every object, that the MWTM assigns for its own internal use. The 
ID can also be useful when the TAC is debugging problems.

Name Name of the application server process association.

Node Name of the node associated with the application server process association.

Signaling Point Name of the signaling point associated with the application server process 
association.

Application Server Name of the application server associated with the application server process 
association.

Protocol Protocol associated with the application server process association. Possible 
values are:

• M3UA—MTP3-User Adaptation.

• SUA—SCCP-User Adaptation.

Congestion Level Indicates the level of congestion of an application server process association. An 
application server process association is congested if it has too many packets 
waiting to be sent. This condition could result from the failure of an element in 
your network.

Possible values for the Congestion Level field are None, indicating no 
congestion, and 1 to 7, indicating levels of congestion from very light (1) to very 
heavy (7).

Ignored Indicates whether to include the application server process association when 
aggregating and displaying MWTM status information:

• Uncheck the check box to include the application server process association. 
This is the default setting.

• Check the check box to exclude the application server process association.

Users with authentication level Power User (level 2) and higher can edit this field.

Notes Indicates whether a note is associated with the application server process 
association.
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Events Indicates whether a recent event is associated with the application server process 
association. (Even if the server purges all of the events associated with the 
application server process association, the MWTM continues to display the event 
icon in this field.) To delete the Event icon from MWTM displays for:

• A specific application server process association, select the application server 
process association and click the icon.

• All application server process associations, choose Edit > Clear All Events 
from the MWTM main menu.

Note During discovery, the MWTM might flag most application server process 
associations with an event icon. If the event icons are too distracting, 
choose Edit > Clear All Events to remove them.

Last Status Change Date and time that the status of the application server process association last 
changed.

Status Current status of the application server process association. Possible values are:

Active (green)

Blocked (red)

Down (red)

Inactive (red)

Pending (red)

Shutdown (blue)

Unknown (red)

Warning (yellow)

For detailed definitions of each status, see Status Definitions for Application 
Server Process Associations, page E-3.

Status Reason Reason for the current status of the application server process association.

For a full list of possible reasons, see the stateReasons.html file. If you installed 
the MWTM in:

• The default directory, /opt, then the file is located at 
/opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

• A different directory, then the help directory and file are located in that 
directory.

If the cell is too small to show all of the status reason, place the cursor over the 
cell to see the full text in a tooltip.

The status reasons are listed in order of decreasing magnitude. If two or more 
reasons apply, the reason of greatest magnitude appears first.

Column Description
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Signaling Gateway Mated Pairs Table
The signaling gateway-mated pairs table displays information about the signaling gateway-mated pairs 
that the MWTM has discovered. To display the signaling gateway-mated pairs table, choose Summary 
Lists > Signaling Gateway Mated Pairs.

You can resize each column, or sort the table based on the information in one of the columns. By default, 
this table is sorted by Status, and the MWTM displays all of the columns in the signaling gateway-mated 
pairs table except Internal ID and Congestion Level.

For detailed information on working within tables, see Navigating Table Columns, page 5-23.

The signaling gateway-mated pairs table contains:

Status Reason

(continued)

If the status reason is Unsupported Configuration, correct the configuration and 
enter the mwtm cleandiscover command to delete all current network data and 
begin a discovery of the network. If the status reason remains Unsupported 
Configuration, enter the mwtm clean command to restore the MWTM server to a 
state that would exist after a new installation of the MWTM, excluding the log 
files, which the MWTM retains. To also remove the log files, enter the mwtm 
cleanall command. For more information on the use of these commands, see the 
Command Reference, page B-1.

Column Description

Column Description

Internal ID Internal ID of the signaling gateway-mated pair. The internal ID is a unique ID 
for every object, that the MWTM assigns for its own internal use. The ID can 
also be useful when the TAC is debugging problems.

Name Name of the signaling gateway-mated pair.

Mate Name of the node associated with the mate of the signaling gateway-mated 
pair.

Node Name of the node associated with the signaling gateway-mated pair.

Congestion Level Indicates the congestion level of a signaling gateway-mated pair. A signaling 
gateway-mated pair is congested if it has too many packets waiting to be sent. 
This condition could result from the failure of an element in your network.

Possible values for the Congestion Level field are None, indicating no 
congestion, and 1 to 7, indicating levels of congestion from very light (1) to 
very heavy (7).

Ignored Indicates whether to include the signaling gateway-mated pair when 
aggregating and displaying MWTM status information:

• Uncheck the check box to include the signaling gateway-mated pair. This 
is the default setting.

• Check the check box to exclude the signaling gateway-mated pair.

Users with authentication level Power User (level 2) and higher can edit this 
field.

Notes Indicates whether a note is associated with the signaling gateway-mated pair.
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Events Indicates whether a recent event is associated with the signaling 
gateway-mated pair. (Even if the server purges all of the events associated with 
the signaling gateway-mated pair, the MWTM continues to display the event 
icon in this field.) To delete the Event icon from MWTM displays for:

• A specific signaling gateway-mated pair, select the signaling 
gateway-mated pair and click the icon.

• All signaling gateway-mated pairs, choose Edit > Clear All Events from 
the MWTM main menu.

Note During discovery, the MWTM might flag most signaling 
gateway-mated pairs with an event icon. If the event icons are too 
distracting, choose Edit > Clear All Events to remove them.

Last Status Change Date and time that the status of the signaling gateway-mated pair last changed.

Status Current status of the signaling gateway-mated pair. Possible values are:

Active (green)

Down (red)

Inactive (red)

Shutdown (blue)

Unknown (red)

Warning (yellow)

For detailed definitions of each status, see Status Definitions for Signaling 
Gateway Mated Pairs, page E-7.

Status Reason Reason for the current status of the signaling gateway-mated pair.

For a full list of possible reasons, see the stateReasons.html file. If you 
installed the MWTM in:

• The default directory, /opt, then the file is located at 
/opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

• A different directory, then the help directory and file are located in that 
directory.

If the cell is too small to show all of the status reason, place the cursor over the 
cell to see the full text in a tooltip.

The status reasons are listed in order of decreasing magnitude. If two or more 
reasons apply, the reason of greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration 
and enter the mwtm cleandiscover command to delete all current network data 
and begin a discovery of the network. If the status reason remains Unsupported 
Configuration, enter the mwtm clean command to restore the MWTM server 
to a state that would exist after a new installation of the MWTM, excluding the 
log files, which the MWTM retains. To also remove the log files, enter the 
mwtm cleanall command. For more information on the use of these 
commands, see the Command Reference, page B-1.

Column Description
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Interfaces Table
The interfaces table displays information about the ITP or RAN interfaces that the MWTM has 
discovered. To display the interfaces table, choose Summary Lists > Interfaces.

You can resize each column, or sort the table based on the information in one of the columns. By default, 
this table is sorted by Status, and the MWTM displays all of the columns in the interfaces table except 
Interface Type, Last Status Change, Admin Status, and Operational Status.

For detailed information on working within tables, see Navigating Table Columns, page 5-23.

The interfaces table contains:

Column Description

Name Name of the interface. The node specifies the name of the interface.

Node Name of the node with the interface.

Speed Speed of the interface in bits per second. 

Interface Index Unique numeric identifier of the interface. This identifier appears in the 
interface table (ifTable).

Maximum Packet 
Size

The maximum packet size that traverses the interface in bytes.

Physical Address The physical address of the interface. If a physical address does not apply to 
the interface, N/A appears in the table cell.

Ignored Indicates whether to include the interface when aggregating and displaying 
MWTM status information:

• Uncheck the check box to include the interface. This is the default setting.

• Check the check box to exclude the interface.

Users with authentication level Power User (level 2) and higher can edit this 
field.

Notes Indicates whether a note is associated with the interface.

Events Indicates whether a recent event is associated with the interface. (Even if the 
server purges all of the events associated with the interface, the MWTM 
continues to display the event icon in this field.) To delete the Event icon from 
MWTM displays for:

• A specific interface, select the interface and click the icon.

• All interfaces, choose Edit > Clear All Events from the MWTM main 
menu.

Note During discovery, the MWTM might flag most interfaces with an event 
icon. If the event icons are too distracting, choose Edit > Clear All 
Events to remove them.

Last Status Change Date and time that the status of the interface last changed.
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Status Current status of the interface. Possible values are:

Active (green)

Down (red)

Inactive (red)

Shutdown (blue)

Unknown (red)

Warning (yellow)

For detailed definitions of each status, see Status Definitions for RAN-O 
Interfaces, page E-7.

Admin Status Desired state of the interface:

• Up

• Down

• Testing

• Shutdown

For detailed definitions of each status, see Admin Status, page E-8.

Operational Status Current operational state of the interface:

• Up

• Down

• Testing

• Unknown

• Dormant

• Not present

• Lower layer down

For detailed definitions of each status, see Operational Status, page E-8.

Status Reason Reason for the current status of the interface.

For a full list of possible reasons, see the stateReasons.html file. If you 
installed the MWTM in:

• The default directory, /opt, then the file is located at 
/opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

• A different directory, then the help directory and file are located in that 
directory.

If the cell is too small to show all of the status reason, place the cursor over the 
cell to see the full text in a tooltip.

Column Description
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Cards Table
The cards table displays information about the cards in the ONS 15454 RAN-O node that the MWTM 
has discovered. To display the cards table, choose Summary Lists > Cards.

You can resize each column, or sort the table based on the information in one of the columns. By default, 
this table is sorted by Status, and the MWTM displays all of the columns in the cards table except 
Internal ID, cardModelName, Last Status Change, Status Reason, Hardware Version, Firmware Version, 
and Software Version.

For detailed information on working within tables, see Navigating Table Columns, page 5-23.

The cards table contains:

Status Reason 

(continued)

The status reasons are listed in order of decreasing magnitude. If two or more 
reasons apply, the reason of greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration 
and enter the mwtm cleandiscover command to delete all current network data 
and begin a discovery of the network. If the status reason remains Unsupported 
Configuration, enter the mwtm clean command to restore the MWTM server 
to a state that would exist after a new installation of the MWTM, excluding the 
log files, which the MWTM retains. To also remove the log files, enter the 
mwtm cleanall command. For more information on the use of these 
commands, see the Command Reference, page B-1.

Column Description

Column Description

Internal ID Internal ID of the card. The internal ID is a unique ID for every object, that the 
MWTM assigns for its own internal use. The ID can also be useful when the 
TAC is debugging problems.

Name Name of the card. The node specifies the name of the card.

Node Name of the node in which the card resides.

Card Type Type of the card in the node. 

Model Name Model name of the card (can include the part number).

Description Description of the card.

Slot Number The slot number of the card in the node.

Ignored Indicates whether to include the card when aggregating and displaying MWTM 
status information:

• Uncheck the check box to include the card. This is the default setting.

• Check the check box to exclude the card.

Users with authentication level Power User (level 2) and higher can edit this 
field.

Notes Indicates whether a note is associated with the card.
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Events Indicates whether a recent event is associated with the card. (Even if the server 
purges all of the events associated with the card, the MWTM continues to 
display the event icon in this field.) To delete the Event icon from MWTM 
displays for:

• A specific card, select the card and click the icon.

• All cards, choose Edit > Clear All Events from the MWTM main menu.

Note During discovery, the MWTM might flag most cards with an event 
icon. If the event icons are too distracting, choose Edit > Clear All 
Events to remove them.

Last Status Change Date and time that the status of the card last changed.

Status Current status of the card. Possible values are:

Active (green)

Down (red)

Inactive (red)

Shutdown (blue)

Unknown (red)

Warning (yellow)

For detailed definitions of each status, see Status Definitions for Cards, page 
E-10.

Status Reason Reason for the current status of the card.

For a full list of possible reasons, see the stateReasons.html file. If you 
installed the MWTM in:

• The default directory, /opt, then the file is located at 
/opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

• A different directory, then the help directory and file are located in that 
directory.

If the cell is too small to show all of the status reason, place the cursor over the 
cell to see the full text in a tooltip.

The status reasons are listed in order of decreasing magnitude. If two or more 
reasons apply, the reason of greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration 
and enter the mwtm cleandiscover command to delete all current network data 
and begin a discovery of the network. If the status reason remains Unsupported 
Configuration, enter the mwtm clean command to restore the MWTM server 
to a state that would exist after a new installation of the MWTM, excluding the 
log files, which the MWTM retains. To also remove the log files, enter the 
mwtm cleanall command. For more information on the use of these 
commands, see the Command Reference, page B-1.

Hardware Version Hardware version of the card.

Firmware Version Firmware version of the card.

Software Version Software version of the card.

Column Description
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RAN Backhauls Table
The RAN backhauls table displays information about the RAN backhauls that the MWTM has 
discovered. To display the RAN backhauls table, choose Summary Lists > RAN Backhauls.

You can resize each column, or sort the table based on the information in one of the columns. By default, 
this table is sorted by Status, and the MWTM displays all of the columns in the table except Internal ID, 
Type, User Bandwidth, System Bandwidth, Last Status Change, Acceptable Threshold, Warning 
Threshold, and Overloaded Threshold.

For detailed information on working within tables, see Navigating Table Columns, page 5-23.

The RAN backhauls table contains:

Column Description

Internal ID Internal ID of the RAN backhaul. The internal ID is a unique ID for every 
object, that the MWTM assigns for its own internal use. The ID can also be 
useful when the TAC is debugging problems.

Name Name of the RAN backhaul.

Node Name of the node on which this RAN backhaul resides.

Location Location of the node (either at the cell site or the aggregation node site).

Peer Name Name of the object’s peer.

Peer Node Name of the node to which the peer object belongs.

Type Indicates whether the RAN backhaul is a normal backhaul or a virtual backhaul 
(see Creating Virtual RAN Backhauls, page 8-136).

User Bandwidth The bandwidth that the user specified for the backhaul. To change this value, 
see Editing Properties for a RAN-O Backhaul, page 6-33.

System Bandwidth The bandwidth that the system specifies for the backhaul. To change this value, 
see Editing Properties for a RAN-O Backhaul, page 6-33.

Ignored Indicates whether to include the RAN backhaul when aggregating and 
displaying MWTM status information:

• Uncheck the check box to include the RAN backhaul. This is the default 
setting.

• Check the check box to exclude the RAN backhaul.

Users with authentication level Power User (level 2) and higher can edit this 
field.

Notes Indicates whether a note is associated with the RAN backhaul.
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Events Indicates whether a recent event is associated with the RAN backhaul. (Even 
if the server purges all of the events associated with the RAN backhaul, the 
MWTM continues to display the event icon in this field.) To delete the Event 
icon from MWTM displays for:

• A specific RAN backhaul, select the RAN backhaul and click the icon.

• All RAN backhauls, choose Edit > Clear All Events from the MWTM 
main menu.

Note During discovery, the MWTM might flag most RAN backhauls with an 
event icon. If the event icons are too distracting, choose Edit > Clear 
All Events to remove them.

Last Status Change Date and time that the status of the backhaul last changed.

Status Current status of the RAN backhaul. Possible values are:

Active (green)

Failed (red)

Warning (yellow)

For detailed definitions of each status, see Status Definitions for RAN-O 
Backhauls, page E-10.

Status Reason Reason for the current status of the card.

For a full list of possible reasons, see the stateReasons.html file. If you 
installed the MWTM in:

• The default directory, /opt, then the file is located at 
/opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

• A different directory, then the help directory and file are located in that 
directory.

If the cell is too small to show all of the status reason, place the cursor over the 
cell to see the full text in a tooltip.

The status reasons are listed in order of decreasing magnitude. If two or more 
reasons apply, the reason of greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration 
and enter the mwtm cleandiscover command to delete all current network data 
and begin a discovery of the network. If the status reason remains Unsupported 
Configuration, enter the mwtm clean command to restore the MWTM server 
to a state that would exist after a new installation of the MWTM, excluding the 
log files, which the MWTM retains. To also remove the log files, enter the 
mwtm cleanall command. For more information on the use of these 
commands, see the Command Reference, page B-1.

Accept Threshold The percentage threshold setting below which the backhaul utilization is 
considered acceptable.

Column Description
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RAN Shorthauls Table
The RAN shorthauls table displays information about the RAN shorthauls that the MWTM has 
discovered. To display the RAN shorthauls table, choose Summary Lists > RAN Shorthauls.

You can resize each column, or sort the table based on the information in one of the columns. By default, 
this table is sorted by Status, and the MWTM displays all of the columns in the table except Internal ID, 
Interface Type, Speed (Bits/Sec), Interface Index, Maximum Packet Size, Physical Address, Last Status 
Change, Admin Status, and Operational Status.

For detailed information on working within tables, see Navigating Table Columns, page 5-23.

The RAN shorthauls table contains:

Warning Threshold The percentage threshold setting beyond which the backhaul utilization issues 
a warning. Subsequent warnings are issued only if the utilization goes below 
the Acceptable Threshold.

Overload Threshold The percentage threshold setting beyond which the backhaul utilization is 
considered overloaded. Subsequent overload messages are issued only if the 
utilization goes below the Warning Threshold.

Column Description

Column Description

Internal ID Internal ID of the RAN shorthaul. The internal ID is a unique ID for every 
object, that the MWTM assigns for its own internal use. The ID can also be 
useful when the TAC is debugging problems.

Name Name of the RAN shorthaul.

Node Name of the node to which the RAN shorthaul is connected.

Type Type of shorthaul, either GSM or UMTS.

Location Location of the node (either at the cell site or the aggregation node site).

Peer Name Name of the object’s peer.

Peer Node Name of the node to which the peer object belongs.

Interface Type Type of interface (for example, a point-to-point interface or an ATM interface).

Speed (Bits/Sec) Speed of the interface in megabits per second (for example, 1.98M).

Interface Index Unique numeric identifier of the interface. This identifier appears in the 
interface table (ifTable).

Maximum Packet 
Size (bytes)

Maximum packet size on the interface in bytes.

Physical Address Physical address, if applicable, of the interface.
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Ignored Indicates whether to include the RAN shorthaul when aggregating and 
displaying MWTM status information:

• Uncheck the check box to include the RAN shorthaul. This is the default 
setting.

• Check the check box to exclude the RAN shorthaul.

Users with authentication level Power User (level 2) and higher can edit this 
field.

Notes Indicates whether a note is associated with the RAN shorthaul.

Events Indicates whether a recent event is associated with the RAN shorthaul. (Even 
if the server purges all of the events associated with the RAN shorthaul, the 
MWTM continues to display the event icon in this field.) To delete the Event 
icon from MWTM displays for:

• A specific RAN shorthaul, select the RAN shorthaul and click the icon.

• All RAN shorthauls, choose Edit > Clear All Events from the MWTM 
main menu.

Note During discovery, the MWTM might flag most RAN shorthauls with an 
event icon. If the event icons are too distracting, choose Edit > Clear 
All Events to remove them.

Last Status Change Date and time that the status of the shorthaul last changed.

Status Current status of the RAN shorthaul.

For detailed definitions of each status, see Status Definitions for RAN-O 
Backhauls, page E-10.

Admin Status Desired state of the interface:

• Up

• Down

• Testing

• Shutdown

For detailed definitions of each status, see Admin Status, page E-8.

Operational Status Current operational state of the interface:

• Up

• Down

• Testing

• Unknown

• Dormant

• Not present

• Lower layer down

For detailed definitions of each status, see Operational Status, page E-8.

Column Description
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Software Versions Table
The Software Versions table lists the software versions for each node the MWTM manages. This option 
is Web-only and does not appear in the MWTM client. 

For details on the Software Versions table, see Displaying Software Versions, page 11-28.

Editing Properties
In the Edit Properties dialog box you can change the basic properties associated with one of these 
objects:

• Views

• Nodes

• Signaling Points (ITP only)

• Application Server Processes (ITP only)

• Backhauls (RAN-O only), (see Editing Properties for a RAN-O Backhaul, page 6-33)

Example:

To edit a node’s properties, right-click the node in the Node table in the right pane or within a view in 
the navigation tree, and choose Edit > Properties in the right-click menu. The MWTM displays the Edit 
Properties dialog box.

Status Reason Reason for the current status of the card.

For a full list of possible reasons, see the stateReasons.html file. If you 
installed the MWTM in:

• The default directory, /opt, then the file is located at 
/opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

• A different directory, then the help directory and file are located in that 
directory.

If the cell is too small to show all of the status reason, place the cursor over the 
cell to see the full text in a tooltip.

The status reasons are listed in order of decreasing magnitude. If two or more 
reasons apply, the reason of greatest magnitude appears first.

If the status reason is Unsupported Configuration, correct the configuration 
and enter the mwtm cleandiscover command to delete all current network data 
and begin a discovery of the network. If the status reason remains Unsupported 
Configuration, enter the mwtm clean command to restore the MWTM server 
to a state that would exist after a new installation of the MWTM, excluding the 
log files, which the MWTM retains. To also remove the log files, enter the 
mwtm cleanall command. For more information on the use of these 
commands, see the Command Reference, page B-1.

Column Description
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Figure 6-2 Edit Properties Dialog for a Node

The Edit Properties dialog box contains:

Field or Button Description

Name Name of the object.

• For application server processes only—This field cannot be edited.

• For nodes only—By default, this field displays the node’s DNS name, which 
the MWTM discovered. However, if you modified your preferences to identify 
nodes by their IP addresses, then that is how the node is identified in this field. 
For more information, see Node Name Settings, page 5-5.

• For signaling points only—By default, this field displays the signaling point’s 
point code and network name, which the MWTM discovered (for example, 
1.22.0:net0).

You can also use this field to specify a new, more meaningful name for the node or 
ITP signaling point. Remember that:

• You can change an object’s name to a new name or IP address.

• A new name can be from 1 to 30 characters, and can contain any letters (upper- 
or lowercase) and any numbers, as well as blank spaces ( ), hyphens (-), and 
underscores (_), but no periods (.). If you enter a name that is longer than 30 
characters, or if you enter any other special characters or periods, the MWTM 
beeps and retains the current name.

• If you enter a name that includes a period (.), the MWTM assumes that you are 
entering a new IP address. A new IP address must use the x.x.x.x format, where 
x is between 0 and 255, and must contain only numbers and periods (.), but no 
letters or special characters. If you enter an IP address that contains any letters 
or special characters, the MWTM beeps and retains the current IP address.
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Name

(continued)

• If you edit an object whose current name already contains invalid characters, 
the MWTM beeps and replaces the name with blanks. Enter a new name that 
uses only valid characters, or click Cancel to keep the existing name. If you 
click Cancel, the MWTM exits the Edit Properties dialog box without saving 
any changes to the Name, Connect Address, or Icon Name field.

• If you leave the Name field blank, the MWTM reverts to the object’s default 
name (dependent upon personalities, ITP or RAN-O).

• The new object’s name is used when launching context-based applications, 
such as CiscoWorks. Therefore, if the new name that you enter is not the 
object’s DNS name, and the application knows the object by its DNS name, 
context links into the application for that object might not work.

When you click Save, all MWTM windows are updated automatically to reflect the 
new name.

Connect Address 
(Nodes only)

Connect IP address to pass to the Telnet or SSH command.

A new Telnet or SSH IP address must use the x.x.x.x format, where x is between 
0 and 255, and must contain only numbers and periods, but no letters or special 
characters. If you enter a Telnet or SSH IP address that contains any letters or 
special characters, the MWTM beeps and retains the current IP address.

Connect Port 
(Nodes only)

Optional port number to pass to the Telnet or SSH command.

Icon Name Name of the graphic icon to assign to this object in topology maps. The MWTM 
automatically assigns an appropriate icon to each discovered node and to 
Unknown nodes; but, you can use this field to assign a different icon (for example, 
if you know that a given Unknown node is a mobile switching center).

Note Additional icon types appear in the list for user customization.

When the MWTM discovers a single-instance node, it assigns the icon that 
corresponds to the node. When the MWTM discovers a multi-instance node, it 
assigns a separate icon for each unique instance.

Icon names include the following:

• ASP—Application server process

• BSC—Base Station Controller 1

• BTS—Base Transceiver Station 1

• Building—Icon representing a collection of network objects within a building.

• Cisco2600—Cisco 2650, Cisco 2650XM, Cisco 2651, Cisco 2651XM

• Cisco2800

• Cisco3845

• Cisco7202, Cisco7204 (Cisco 7204, Cisco 7204VXR), Cisco7206 
(Cisco 7206, Cisco 7206VXR)

• Cisco7301, Cisco7304

• Cisco7505, Cisco7507 (Cisco 7507, Cisco 7507mx, Cisco 7507z), Cisco7513 
(Cisco 7513, Cisco 7513mx, Cisco 7513z)

Field or Button Description
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Icon Name

(continued)

• Cisco 7600—Cisco 7603, Cisco 7604, Cisco 7606, Cisco 7609, Cisco 7613

• CiscoMWR1900—Cisco Mobile Wireless Router 1900

• City—Icon representing a collection of network objects within a city.

• Cloud—Collection of network objects, called a submap. A submap can also 
contain other submaps.

• Database—Icon representing a database object.

• IPDevice—IP device, other than those listed previously.

• MatedPair—Mated pair of signaling points

• MSC—Mobile switching center.

• Node B—The radio transmission/reception unit for communication between 
radio cells 1

• PGW—Cisco Public Switched Telephone Network (PSTN) Gateway (PGW) 
2200 Softswitch

• RAN_SVC—RAN Service Module in the Cisco ONS 15454

• RNC—Radio Network Controller 1

• SCP—Service control point

• SignalingPoint—An SCP, SSP, or STP, or an ITP instance

• SSP—Service switching point

• STP—Signal transfer point

• Tower—Icon representing a PC tower.

• TrafficGenerator—Icon representing a device or emulator used to generate 
traffic, usually in a test environment.

• Unknown—The MWTM is unable to determine the node or signaling point 
type.

• Workstation—Icon representing a workstation.

• Workstation2—Icon representing a different workstation.

When you click Save, the topology window is updated automatically to reflect the 
new icon.

Save Saves changes that you make to the object information, updates all MWTM 
windows to reflect your changes, and exits the dialog box.

Restore Restores changes that you make to the Name and Icon Name fields of the Edit 
Properties dialog box, and leaves the dialog box open.

Cancel Exits the dialog box without saving any changes.

Help Displays online help for the dialog box.

1. The MWTM does not manage BSC, BTS, RNC, or Node B objects but displays them in the topology window to help you 
visualize the network.

Field or Button Description
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Editing Properties for a RAN-O Backhaul
To edit the properties of a backhaul interface, right-click the backhaul object in the navigation tree or 
right pane, and choose Edit > Properties in the right-click menu.

The MWTM displays the Edit RAN Backhaul Properties dialog box (Figure 6-3).

Figure 6-3 Edit RAN Backhaul Properties Dialog

The Edit RAN Properties dialog box contains:

Field or Button Description

Name Name of the backhaul.

You can use this field to specify a new, more meaningful name for the backhaul. 

Remember that:

• You can change a backhaul’s name to a new name. A new name can contain:

– From 1 to 30 characters

– Any letters (upper- or lowercase) 

– Any numbers, as well as blank spaces ( ), dashes (-), underscores (_), or 
periods (.)

If you enter a name that is longer than 30 characters, or if you enter any other 
special characters, the MWTM beeps and retains the current name.
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Attaching Notes
You use the MWTM to annotate an object, attaching a descriptive string to it. To attach a note to an 
object, right-click the object, then choose Edit > Notes. The MWTM displays the Edit Notes dialog box.

Example:

To attach a note to a node, right-click the node in the Node table in the right pane or within a view in the 
navigation tree, then choose Edit > Notes in the right-click menu.

Name 

(continued)

• If you edit an object whose current name already contains invalid characters, 
the MWTM beeps and replaces the name with blanks. Enter a new name that 
uses only valid characters, or click Cancel to keep the existing name. If you 
click Cancel, the MWTM exits the Edit RAN Backhaul Properties dialog box 
without saving any changes to the Name, Connect Address, or Icon Name field.

When you click Save, all MWTM windows are updated automatically to reflect the 
new name.

Threshold 
Information

Pane that displays three slider bars for controlling the Acceptable, Warning, and 
Overloaded threshold settings. Left-click the slider and drag it to the desired setting 
for each threshold. See Threshold Information (RAN-O Only), page 8-42 for 
descriptions of these thresholds.

Bandwidth 
Information

Pane that displays:

• User Bandwidth (Bits/Sec)—The bandwidth that you specify for the 
backhaul. The backhaul utilization appears in the backhaul real-time chart as a 
percentage of the User Bandwidth. The preset value for the User Bandwidth is 
the same as the System Bandwidth.

When you change the User Bandwidth, you are changing the scale of the Y axis 
of the backhaul real-time chart in the Performance tab (see Viewing Backhaul 
Performance Data, page 8-126). The X and Y values of the data do not change. 
The threshold ranges resize because they are percentages of User Bandwidth.

The User Bandwidth represents 100% utilization. Data points that are higher 
than the User Bandwidth will exceed 100% utilization. The Y axis dynamically 
increases to display all data points.

• System Bandwidth (Bits/sec)—The bandwidth that the system specifies for 
the backhaul. You cannot edit this field. 

Save Saves changes that you make to the object information, updates all MWTM 
windows to reflect your changes, and exits the dialog box.

Restore Restores changes that you make to the Name, and sets the Threshold Information, 
and Bandwidth Information fields to the system defaults. The dialog box is left 
open.

Cancel Exits the dialog box without saving any changes.

Help Displays online help for the dialog box.

Field or Button Description
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Figure 6-4 Edit Notes Dialog 

The Edit Notes dialog box contains:

Viewing Notes
You use the MWTM to view any notes that are associated with an object. To view a note:

• Select an object in the navigation tree, then click the Notes tab.

• Right-click an object in a window, then choose View > Notes. (The Notes option is dimmed if no 
note is associated with the selected object.)

The MWTM displays the Notes tab for the selected object, which shows:

• Notes associated with the object.

• The date and time the notes associated with the object were last updated, or the message Not Set if 
no notes are associated with the object.

• The message No Notes if no notes are associated with the object.

Field or Button Description

Name Name of the object. You cannot edit this field.

Note Last Updated Date and time the Notes field for this object was last updated. If no note is 
currently associated with this object, this field displays the value Not Set.

You cannot edit this field.

Notes Notes to associate with this object. In this field, you can enter any important 
information about the object, such as a detailed description, location, service 
history, and so on.

Save Saves changes that you make to the object’s notes, updates all MWTM windows 
to reflect your changes, and exits the dialog box.

When you annotate an object, the MWTM displays a note icon in the Notes 
column of all object tables for the annotated object, and the topology map in the 
topology window displays a note icon in the upper-left corner of the object.

Cancel Exits the dialog box without saving any changes.

Help Displays online help for the dialog box.
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Example:

To view a note for a node, right-click the node in the Node table in the right pane or within a view in the 
navigation tree, then choose View > Notes in the right-click menu. 

Deleting Objects
After discovery, the objects in your network are known to the MWTM and added to the MWTM 
database. Physically deleting objects from your network is not the same as deleting them from the 
MWTM database. These sections describe the differences between deleting objects from your network, 
the MWTM database, and the MWTM discovery database, and the procedures for doing so:

• Deleting an Object from Your Network, page 6-36

• Deleting an Object from the MWTM Database, page 6-36

Deleting an Object from Your Network
If you physically delete a known object from your network (for example, by powering down a node), it 
remains in the MWTM database, the MWTM labels it Unknown, and the system administrator is 
responsible for deleting it from the MWTM database, if you choose to do so. 

Note For nodes, the MWTM also labels all associated network objects Unknown because the MWTM attempts 
to poll the node and gets no response. For details on polling nodes, see Polling a Node, page 8-70.

Deleting an Object from the MWTM Database
Typically, you delete an object from the MWTM database for one of these reasons:

• You physically deleted the object from your network. This is the most common reason for deleting 
a object from the MWTM database.

• The object state is one of these:

Object States Applicable To

Node Unknown, Unmanaged ITP and RAN-O networks

Interface Unknown

Signaling Point Unknown, Unmanaged ITP networks only

Linkset Unknown

Link Unknown

Application Server Unknown

Application Server Process Unknown

Application Server Process 
Association

Unknown

Signaling Gateway Mated Pair Unknown
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You are aware of the reason for the state, and you no longer want to see the object in the MWTM 
displays. For example, the object might be a test lab device, or it could be associated with an object 
that was removed from the network.

Note If an object has at least one adjacent object in Active, Discovering, Waiting, or Warning 
state, you cannot delete the object. If you try, the MWTM cancels the deletion.

• If you delete all associated connections to an Unmanaged object, the MWTM does not automatically 
delete the object. Instead, you must manually delete the object.

If you have physically deleted a known object from your network, and you then delete it from the 
MWTM, it is no longer in the MWTM database, it does not appear in MWTM windows, and it is not 
discovered when you run discovery.

If you have not physically deleted a known object from your network, and you delete it from the MWTM, 
any associated objects are also automatically deleted from the MWTM database (if applicable). 
However, at the next poll the MWTM finds the object (and any associated objects) and adds it back to 
the MWTM database, setting the status appropriately. If this happens, do not delete the object again. 
Instead, set it to Ignored. See Ignoring and Unignoring Objects, page 6-39 for more information.

To delete an object from the MWTM database, use one of these procedures:

Note If you delete an object from the MWTM database, the object is deleted for all MWTM clients and views 
that are connected to that MWTM server.

• Select one or more objects in a window, then choose Edit > Delete from the MWTM main menu.

• Right-click the object in a window, then select Delete from the right-click menu. (You cannot delete 
more than one object at a time from the right-click menu.)

The MWTM asks you to confirm the deletion. Click:

• Yes to delete the selected objects. The MWTM deletes the objects from the MWTM database.

• No to return to the window without deleting any objects from the MWTM database.

You can also enter the mwtm delete commands from the command line interface to delete one or more 
objects from the MWTM database. See mwtm delete, page B-18 for more information on the use of this 
command.

Deleting a Node from the MWTM Discovery Dialog
If you want to completely eliminate a given node from the MWTM database, you can delete it from the 
MWTM Discovery dialog box, ensuring that the MWTM never even discovers it.

Note If you delete a node from the MWTM Discovery dialog box, the node is deleted for all MWTM clients 
and views connected to that MWTM server.
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To delete a node from the MWTM Discovery dialog box:

Step 1 Choose Network > Network Discovery from the MWTM main menu. The Discovery dialog box 
appears.

Step 2 Click the Discovery tab (Figure 4-4).

Step 3 In the Discovered Nodes table, select the node that you want to delete.

Step 4 Click Delete Node. 

The MWTM deletes the nodes from the MWTM database, without asking for confirmation. The MWTM 
will no longer discover the nodes.

Unmanaging and Managing Nodes or ITP Signaling Points
You use the MWTM to change a node or any associated signaling point to the Unmanaged state. You can 
also remove the Unmanaged state from these objects.

In some situations, you might not want to a node or signaling point to appear in MWTM windows. 
However, you might be unable to delete the object from the MWTM database. For example, if:

• You have not physically deleted a known node or signaling point from your network, and you delete 
it from the MWTM, the object is removed from the poll list. However, at the next poll, the MWTM 
returns the object to the DEFAULT view. If you are using a custom view, the MWTM labels the 
object as new.

• A node has at least one adjacent node in Active, Discovering, Waiting, or Warning state; or, if a 
signaling point has at least one adjacent signaling point in Active or Warning state, you cannot delete 
the node or signaling point. If you try, the MWTM cancels the deletion.

In these situations, you can label the object as Unmanaged. When you set a node or signaling point to 
the Unmanaged state, the MWTM removes the object from the poll list.

Note If you change a node or signaling point to the Unmanaged state, the object is Unmanaged for all MWTM 
clients and views connected to that MWTM server.

To label a node or signaling point Unmanaged:

Step 1 Choose the node or signaling point in a window.

Note You cannot label a node Unmanaged if it has a Node Type of Unknown. If you select a node with 
a Node Type of Unknown, this menu option is dimmed and cannot be selected. If you select more 
than one node, and at least one of them has a Node Type of Unknown, this menu option is 
grayed-out and cannot be selected.

Step 2 Select Unmanage from the right-click menu. The MWTM labels the selected node and any associated 
signaling point(s) Unmanaged and removes them from the poll list.
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Note When you set a node or signaling point to the Unmanaged state, the events for the object will 
continue to appear in the Events window. If you want to suppress events for unmanaged objects, 
see Setting an Event Filter, page 9-8).

You can also remove the Unmanaged status from a node or signaling point, when you are ready to return 
them to the MWTM poll list. To remove the Unmanaged status from an object:

Step 1 Select the node or signaling point in a window.

Note You cannot remove the Unmanaged status from a node with a Node Type of Unknown. If you 
select a node with a Node Type of Unknown, then this menu option is dimmed and cannot be 
selected. If you select more than one node, and at least one of them has a Node Type of 
Unknown, then this menu option is grayed-out and cannot be selected.

Step 2 Select Manage from the right-click menu. The MWTM removes the Unmanaged status from the selected 
node, returns it to the poll list, and polls it immediately.

Note (ITP only) You can also remove the Unmanaged status from a signaling point, when you are ready to 
return the signaling point to the MWTM poll list. To remove the Unmanaged status from a signaling 
point, right-click a signaling point in a window, then select Manage Node from the right-click menu. 
The MWTM removes the Unmanaged status from the selected signaling point, the node associated with 
the signaling point, and all other signaling points associated with that node. The MWTM then returns 
these objects to the poll list, and polls them immediately.

Excluding Nodes or ITP Signaling Points from a View
To exclude a node or signaling point from the current view, right-click the node or signaling point in a 
window, then select Exclude from View in the right-click menu. The MWTM excludes the node or 
signaling point from the current view. See Creating a New View, page 7-9 for more information about 
excluding objects from views.

Ignoring and Unignoring Objects
You can instruct the MWTM to ignore an object when it aggregates and displays network data. Setting 
objects to Ignored prevents known problems from affecting MWTM displays for associated network 
objects. In effect, you are preventing a known problem from distracting you from other, more urgent 
network problems.

Example:

You can set a node to Ignored before shutting down the node for maintenance.
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Note If you set an object to Ignored, the object is ignored for all MWTM clients and views connected to that 
MWTM server.

Also, if you set an object to Ignored, make a note of the change, and remember to reset the object when 
the problem is corrected or the maintenance is complete.

• To set an object to Ignored:

Right-click the object, then select Ignore from the menu

or

In the object window in the right pane, check the Ignored check box.

• To display all objects that are ignored in the object window, click the Ignored column heading. The 
MWTM displays all ignored objects at the top of the table.

• To set an object to ignore in the topology window, select an object in the topology map, then, in the 
left pane, select the Ignored check box for the object you want to ignore.

• To unignore an object, right-click the object, then select Unignore from the menu.
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