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Working with Nodes

MWTM enables you to view information about all discovered nodes, including their IP addresses, status, 
and other important information.

This section includes the following information:

• Viewing Basic Information for Nodes, page 6-1

• Viewing Detailed Information for a Node, page 6-10

• Editing a Node, page 6-42

• Viewing Notes for a Node, page 6-48

• Deleting a Node, page 6-48

• Unmanaging and Managing a Node, page 6-51

• Polling a Node, page 6-53

• Allowing and Disallowing Trap Processing for a Node, page 6-54

• Excluding a Node from a View, page 6-54

• Ignoring a Node, page 6-55

• Viewing Ignored Nodes, page 6-55

• Viewing Node Information Using a Web Browser, page 6-55

Related Topics:

• Changing MWTM Client Preference Settings, page 11-2

• Resizing, Sorting, and Hiding Table Columns, page 3-30

Viewing Basic Information for Nodes
To view basic information for nodes, select Nodes in the left pane of the MWTM Main Window. MWTM 
displays the Node Window.

The Node Window provides information about all nodes that have been discovered by MWTM, including 
their IP addresses, status, and other important information.

The Node Window is composed of the following sections:

• Right-Click Menu for All Nodes, page 6-3

• Right-Click Menu for a Specific Node, page 6-4
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• Node Table, page 6-8

Related Topics:

• Editing Node Properties, page 6-43

• Editing a Node, page 6-42

• Viewing Detailed Information for a Node, page 6-10

• Resizing, Sorting, and Hiding Table Columns, page 3-30
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• Using the MWTM Main Menu, page 3-7

• Viewing Notes for a Node, page 6-48

Right-Click Menu for All Nodes
To see the right-click menu for all nodes, select Nodes in the left pane and click the right mouse button. 
The nodes right-click menu provides the following options:

Menu Command Description

Show In New Window Opens the Node Window in a new window.

Sort Tree By Status Sorts the entire tree in the left pane by the status of each object.

Sort Tree By Name Sorts the entire tree in the left pane by the name of each object.

Back > List of Windows Navigates back to a window viewed in this session.

MWTM maintains a list of up to 10 Back windows.

Forward > List of 
Windows

Navigates forward to a window viewed in this session.

MWTM maintains a list of up to 10 Forward windows.
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Right-Click Menu for a Specific Node
The Node Window provides a subset of the MWTM Main Menu as a right-click menu. To see this menu, 
select a node and click the right mouse button. The node right-click menu provides the following options:

Menu Command Description

Edit > Properties Opens the Edit Properties Dialog for the selected node.

If you have implemented MWTM User-Based Access, this 
option is available to users with authentication level Power 
User (Level 2) and higher. 

Edit > Notes Opens the Edit Notes Dialog for the selected node.

If you have implemented MWTM User-Based Access, this 
option is available to users with authentication level Power 
User (Level 2) and higher.

Edit > SNMP IP Addresses Opens the Edit SNMP IP Addresses Dialog for a Node for 
the selected node.

This option is grayed-out if the selected node has no 
associated SNMP IP addresses.

If you have implemented MWTM User-Based Access, this 
option is available to users with authentication level 
Network Administrator (Level 4) and higher.

Clear Event Icon Deletes the event icon (orange triangle) from MWTM 
displays for the selected node, for this MWTM client only. 
The actual events are not deleted from MWTM, only the 
event icon for the selected node for this MWTM client.

This option is grayed-out if the selected node has no 
associated event icon.
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Delete Deletes the currently selected node from the MWTM 
database. MWTM displays the Confirm Deletion dialog:

• To delete the selected node, click Yes. The node is 
deleted from the MWTM database and the Confirm 
Deletion dialog is closed.

• To retain the selected node, click No. The node is kept 
in the MWTM database and the Confirm Deletion 
dialog is closed.

Note If you delete all linksets to an Unmanaged node, 
MWTM does not automatically delete the node. 
Instead, you must manually delete the node. See the 
“Deleting a Node” section on page 6-48 for more 
information.

• To prevent MWTM from displaying the Confirm 
Deletion dialog, select the Do not show this again 
checkbox.

Note If you select the Do not show this again checkbox, 
and you later decide you want MWTM to begin 
displaying the Confirm Deletion dialog again, you 
must select the Confirm Deletions checkbox in the 
General GUI settings in the Preferences window. 
For more information, see the description of the 
Confirm Deletions checkbox in the “Startup/Exit 
Settings” section on page 11-6.

If you have implemented MWTM User-Based Access, this 
option is available to users with authentication level 
Network Administrator (Level 4) and higher.

Back > List of Windows Navigates back to a window viewed in this session.

MWTM maintains a list of up to 10 Back windows.

Forward > List of Windows Navigates forward to a window viewed in this session.

MWTM maintains a list of up to 10 Forward windows.

View > Components Displays the Components panel for the selected node.

View > Configuration Details Displays the Configuration Details panel for the selected 
node.

View > Notes Displays the Notes panel for the selected node.

If there are no notes associated with the selected node, this 
option is grayed-out.

View > Events Displays the Recent Events panel for the selected node and 
its associated network objects.

Event History > Status Change 
Messages

Displays the MWTM Network Status Log for Status 
Change Messages in a Web browser, with messages 
displayed for only the selected node.

Menu Command Description
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Event History > SNMP Trap Messages Displays the MWTM Network Status Log for SNMP Trap 
Messages in a Web browser, with messages displayed for 
only the selected node.

Event History > Status and Trap 
Messages

Displays the MWTM Network Status Log for Status 
Change Messages and SNMP Trap Messages in a Web 
browser, with messages displayed for only the selected 
node.

Event History > Network Status 
Metrics

Displays the MWTM Network Status Log for Metrics in a 
Web browser, with messages displayed for only the 
selected node.

Ignore Ignores the selected node at the next polling cycle.

If you have implemented MWTM User-Based Access, this 
option is available to users with authentication level Power 
User (Level 2) and higher.

Unignore Stops ignoring the selected node at the next polling cycle.

If you have implemented MWTM User-Based Access, this 
option is available to users with authentication level Power 
User (Level 2) and higher.

Drill-Down > Show Syslog Messages Opens the Node Details: Syslog table, which polls the 
selected node and displays all messages in its system log.

This option is not available if the node is in Unknown or 
Unmanaged status.

Drill-Down > Show CPU Processes Opens the Node Details: CPU Processes panel, which polls 
the selected node for information about its CPU processes.

This option is not available if the node is in Unknown or 
Unmanaged status.

Drill-Down > Show Trap Configuration Opens the Node Details: Trap Configuration panel, which 
displays all trap settings for the node, as well as all hosts 
and port numbers to which the node sends traps.

If you have implemented MWTM User-Based Access, this 
option is available to users with authentication level 
System Administrator (Level 5).

This option is not available if the node is in Unknown or 
Unmanaged status.

Router > Home Page Displays the home page of the router in a new Web browser 
window.

This option is grayed-out if the selected node is not a 
RAN-O node.

Router > Telnet To Links to the router.

This option is grayed-out if the selected node has no IP 
addresses.

If you have implemented MWTM User-Based Access, this 
option is available to users with authentication level 
Network Operator (Level 3) and higher.

Menu Command Description
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Poll Node > Normal Poll Polls all selected nodes, retaining all currently known 
linksets.

Normal Poll retains all linksets associated with polled 
nodes, even linksets that have been deleted and are 
therefore in Unknown status.

This option is grayed-out if the selected node has no IP 
addresses.

If you have implemented MWTM User-Based Access, this 
option is available to users with authentication level 
Network Operator (Level 3) and higher.

Poll Node > Clean Poll Polls all selected nodes and removes any Unknown 
network objects after the completion of the poll.

Clean Poll removes all network objects from the node at 
the completion of the poll.

This option is grayed-out if the selected node has no IP 
addresses.

If you have implemented MWTM User-Based Access, this 
option is available to users with authentication level 
Network Operator (Level 3) and higher.

Manage Removes the Unmanaged status from the selected node.

You cannot remove the Unmanaged status from a node 
with a Device Type of Unknown. If you select a node with 
a Device Type of Unknown, then this menu option is 
grayed-out and cannot be selected.

This option is grayed-out if the selected node has no IP 
addresses.

If you have implemented MWTM User-Based Access, this 
option is available to users with authentication level 
Network Administrator (Level 4) and higher.

Unmanage Labels the selected node Unmanaged.

You cannot label a node Unmanaged if it has a Device 
Type of Unknown. If you select a node with a Device Type 
of Unknown, then this menu option is grayed-out and 
cannot be selected.

This option is grayed-out if the selected node has no IP 
addresses.

If you have implemented MWTM User-Based Access, this 
option is available to users with authentication level 
Network Administrator (Level 4) and higher.

Exclude from View Excludes the selected node from the current view. See the 
“Creating a New View” section on page 4-31 for more 
information about excluding nodes.

Menu Command Description
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Node Table
The node table displays information about the nodes that have been discovered by MWTM.

To see mouse over help popup for each column in the table, place the cursor over a column header.

If a cell is too small to show all of its data, place the cursor over the cell to see the full data in a mouse 
over help popup.

You can resize each column, or sort the table based on the information in one of the columns. By default, 
this table is sorted by Status, and MWTM displays all of the columns in the node table except Internal 
ID, Router Uptime, Reboot Reason, Notes, and Status Reason.

• To display hidden columns, right-click in the table header and select the checkboxes for the columns 
you want to display.

• To hide columns, right-click in the table header and clear the checkboxes for the columns you want 
to hide.

See the “Resizing, Sorting, and Hiding Table Columns” section on page 3-30 for more information about 
resizing, sorting, displaying, or hiding columns.

The node table contains the following columns:

Column Description

Internal ID Internal ID of the node. The internal ID is a unique ID for every object, 
assigned by MWTM for its own internal use. It can also be useful when the 
TAC is debugging problems.

Name Name of the node.

Primary SNMP 
Address

IP address of the node, used by SNMP to poll the node. (There might be other 
IP addresses on the node that are not the primary SNMP address.)

Device Device type of the node. Possible values are:

• CiscoMWR-1941-DC-A—Cisco MWR-1941-DC-A series router

• RNC—Radio Network Controller

• BSC—Base Station Controller

• BTS—Base Transceiver Station

• Node B—The radio transmission/reception unit for communication 
between radio cells

• IPDevice—IP device, other than those listed above. You can assign this 
icon to an unknown node if you know that it is an IP device.

• Unknown—MWTM is unable to determine the device type.

IOS MIB Level MIB conformance level used by the RAN-O device.

Router Uptime Time the router has been up, in days, hours, minutes, and seconds.

Reboot Reason Reason for the last reboot of the router.
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Ignored Indicates whether the node is to be included when aggregating and 
displaying MWTM status information:

• Clear the checkbox to include the node. This is the default setting.

• Select the checkbox to exclude the node.

This field can be edited by users with authentication level Power User 
(Level 2) and higher.

Process Traps Indicates whether MWTM is to process traps from this node:

• Select the checkbox if you want MWTM to process traps from this node. 
This is the default setting.

• Clear the checkbox if you do not want MWTM to process traps from this 
node.

This field can be edited by users with authentication level Power User 
(Level 4) and higher.

Trap Polling Enabled Indicates whether trap polling is enabled for this node. This checkbox is 
read-only. 

• If you want to enable trap polling for this node, set ipran-mib 
snmp-access to inBand on the device.

• If you want to disable trap polling for this node, set ipran-mib 
snmp-access to outOfBand on the device.

Report Polling 
Enabled

Indicates whether report polling is enabled for this node. This checkbox is 
read-only. 

• If you want to enable report polling for this node, set ipran-mib 
location to aggSite on the device.

• If you want to disable report polling for this node, set ipran-mib 
location to cellSite on the device.

Notes Indicates whether there is a note associated with the node.

Events Indicates whether there is a recent event associated with the node. (Even if 
the server purges all of the events associated with the node, MWTM 
continues to display the event icon in this field.)

• To delete the event icon (orange triangle) from MWTM displays for a 
specific node, select the node and click the icon.

• To delete the event icon from MWTM displays for all nodes, select Edit 
> Clear All Events from the MWTM Main Menu.

Note During Discovery, MWTM might flag most nodes with an event 
icon. If the event icons are too distracting, use the Edit > Clear All 
Events menu option to remove them.

Last Status Change Date and time that the status of the node last changed.

Column Description
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Viewing Detailed Information for a Node
MWTM can display detailed information about a selected node, including its status and other 
information.

Updates for the node that are received from the MWTM server are reflected automatically in this 
window.

To display detailed information for a node, use one of the following procedures:

• Select Nodes in the left pane of the MWTM Main Window, right-click a node in the right pane, then 
select View > Configuration Details in the right-click menu.

• Select the turner beside Nodes in the left pane of the MWTM Main Window, then select a node.

MWTM displays the Node Details Window.

The Node Details Window is composed of the following sections:

Status Current status of the node. Possible values are:

Active

Discovering

Polling

Unknown

Unmanaged

Waiting

Warning

For detailed definitions of each status, see the “Status Definitions for Nodes” 
section on page A-4.

Status Reason Reason for the current status of the node.

For a full list of possible reasons, see the stateReasons.html file:

• If you installed MWTM in the default directory, /opt, then the file is 
located at /opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

• If you installed MWTM in a different directory, then the help directory 
and file are located in that directory.

If the cell is too small to show all of the status reason, place the cursor over 
the cell to see the full status reason in a mouse over help popup.

The status reasons are listed in order of decreasing magnitude. If two or more 
reasons apply, the reason of greatest magnitude is displayed.

If the status reason is Unsupported Configuration, correct the 
configuration and enter the mwtm cleandiscover command to delete all 
current network data and begin a clean discovery of the RAN-O network. If 
the status reason is still Unsupported Configuration, enter the mwtm clean 
command to restore the MWTM server to a “clean” state, such as would exist 
after a new installation of MWTM. For more information on the use of these 
commands, see the “MWTM Command Reference” section on page C-1.

Column Description
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• Node Details: Right-Click Menu, page 6-11

• Node Details: CPU Processes, page 6-16

• Node Details: Trap Configuration, page 6-17

• Node Details: Shorthaul Performance, page 6-18

• Node Details: Backhaul Performance, page 6-24

• Node Details: Components, page 6-29

• Node Details: Configuration Data, page 6-31

• Node Details: Notes, page 6-37

• Node Details: Recent Events, page 6-38

• Node Details: Syslog, page 6-41

Related Topics:

• Viewing Basic Information for Nodes, page 6-1

Node Details: Right-Click Menu
The Node Details Window provides a right-click menu. To see this menu for a node, select a node in the 
left pane and click the right mouse button. The node details right-click menu provides the following 
options:

Menu Command Description

Show In New Window Opens the Node Details Window for the selected node in a 
new window.

Edit > Properties Opens the Edit Properties Dialog for the selected node.

If you have implemented MWTM User-Based Access, this 
option is available to users with authentication level Power 
User (Level 2) and higher. 

Edit > Notes Opens the Edit Notes Dialog for the selected node.

If you have implemented MWTM User-Based Access, this 
option is available to users with authentication level Power 
User (Level 2) and higher.

Edit > SNMP IP Addresses Opens the Edit SNMP IP Addresses Dialog for a Node for 
the selected node.

This option is grayed-out if the selected node has no 
associated SNMP IP addresses.

If you have implemented MWTM User-Based Access, this 
option is available to users with authentication level 
Network Administrator (Level 4) and higher.
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Clear Event Icon Deletes the event icon (orange triangle) from MWTM 
displays for the selected node, for this MWTM client only. 
The actual events are not deleted from MWTM, only the 
event icon for the selected node for this MWTM client.

This option is grayed-out if the selected node has no 
associated event icon.

Delete Deletes the currently selected node from the MWTM 
database. MWTM displays the Confirm Deletion dialog:

• To delete the selected node, click Yes. The node is 
deleted from the MWTM database and the Confirm 
Deletion dialog is closed.

• To retain the selected node, click No. The node is kept 
in the MWTM database and the Confirm Deletion 
dialog is closed.

Note If the node has an associated peer, you will be 
prompted that the node cannot be deleted.

• To prevent MWTM from displaying the Confirm 
Deletion dialog, select the Do not show this again 
checkbox.

Note If you select the Do not show this again checkbox, 
and you later decide you want MWTM to begin 
displaying the Confirm Deletion dialog again, you 
must select the Confirm Deletions checkbox in the 
General GUI settings in the Preferences window. 
For more information, see the description of the 
Confirm Deletions checkbox in the “Startup/Exit 
Settings” section on page 11-6.

If you have implemented MWTM User-Based Access, this 
option is available to users with authentication level 
Network Administrator (Level 4) and higher.

Back > List of Windows Navigates back to a window viewed in this session.

MWTM maintains a list of up to 10 Back windows.

Forward > List of Windows Navigates forward to a window viewed in this session.

MWTM maintains a list of up to 10 Forward windows.

View > Components Displays the Components panel for the selected node.

View > Configuration Details Displays the Configuration Data panel for the selected 
node.

View > Notes Displays the Notes panel for the selected node.

If there are no notes associated with the selected node, this 
option is grayed-out.

View > Events Displays the Recent Events panel for the selected node and 
its associated network objects.

Menu Command Description
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Event History > Status Change 
Messages

Displays the MWTM Network Status Log for Status 
Change Messages in a Web browser, with messages 
displayed for only the selected node.

Event History > SNMP Trap Messages Displays the MWTM Network Status Log for SNMP Trap 
Messages in a Web browser, with messages displayed for 
only the selected node.

Event History > Status and Trap 
Messages

Displays the MWTM Network Status Log for Status 
Change Messages and SNMP Trap Messages in a Web 
browser, with messages displayed for only the selected 
node.

Event History > Network Status 
Metrics

Displays the MWTM Network Status Log for Metrics in a 
Web browser, with messages displayed for only the 
selected node.

Ignore Ignores the selected node at the next polling cycle.

If you have implemented MWTM User-Based Access, this 
option is available to users with authentication level Power 
User (Level 2) and higher.

Unignore Stops ignoring the selected node at the next polling cycle.

If you have implemented MWTM User-Based Access, this 
option is available to users with authentication level Power 
User (Level 2) and higher.

Drill-Down > Show Syslog Messages Opens the Node Details: Syslog table, which polls the 
selected node and displays all messages in its system log.

This option is not available if the node is in Unknown or 
Unmanaged status.

Drill-Down > Show CPU Processes Opens the Node Details: CPU Processes panel, which polls 
the selected node for information about its CPU processes.

This option is not available if the node is in Unknown or 
Unmanaged status.

Drill-Down > Show Trap Config Opens the Node Details: Trap Configuration panel, which 
displays all trap settings for the node, as well as all hosts 
and port numbers to which the node sends traps.

If you have implemented MWTM User-Based Access, this 
option is available to users with authentication level 
System Administrator (Level 5).

This option is not available if the node is in Unknown or 
Unmanaged status.

Latest Reports > RAN Capacity 
Planning

Displays the RAN Capacity Planning Report for the node, 
in a Web browser.

This option is not available if the node is in Unknown or 
Unmanaged status.

Menu Command Description
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Latest Reports > RAN Statistics Displays the RAN Backhaul 15 Minutes Statistics report 
associated with the node, in a Web browser.

This option is not available if the node is in Unknown or 
Unmanaged status.

Router > Home Page Displays the home page of the router in a new Web browser 
window.

This option is grayed-out if the selected node is not a 
RAN-O node.

Router > Telnet To Links to the router.

This option is grayed-out if the selected node has no IP 
addresses.

If you have implemented MWTM User-Based Access, this 
option is available to users with authentication level 
Network Operator (Level 3) and higher.

Poll Node > Normal Poll Polls all selected nodes, retaining all currently known 
linksets.

Normal Poll retains all linksets associated with polled 
nodes, even linksets that have been deleted and are 
therefore in Unknown status.

This option is grayed-out if the selected node has no IP 
addresses.

If you have implemented MWTM User-Based Access, this 
option is available to users with authentication level 
Network Operator (Level 3) and higher.

Poll Node > Clean Poll Polls all selected nodes and removes any Unknown 
network objects after the completion of the poll.

Clean Poll removes all network objects from the node at 
the completion of the poll.

This option is grayed-out if the selected node has no IP 
addresses.

If you have implemented MWTM User-Based Access, this 
option is available to users with authentication level 
Network Operator (Level 3) and higher.

Manage Removes the Unmanaged status from the selected node.

You cannot remove the Unmanaged status from a node 
with a Device Type of Unknown. If you select a node with 
a Device Type of Unknown, then this menu option is 
grayed-out and cannot be selected.

This option is grayed-out if the selected node has no IP 
addresses.

If you have implemented MWTM User-Based Access, this 
option is available to users with authentication level 
Network Administrator (Level 4) and higher.

Menu Command Description
6-14
Cisco Mobile Wireless Transport Manager User Guide 5.0

OL-7637-02



 

Chapter 6      Working with Nodes
  Viewing Detailed Information for a Node
Unmanage Labels the selected node Unmanaged.

You cannot label a node Unmanaged if it has a Device 
Type of Unknown. If you select a node with a Device Type 
of Unknown, then this menu option is grayed-out and 
cannot be selected.

This option is grayed-out if the selected node has no IP 
addresses.

If you have implemented MWTM User-Based Access, this 
option is available to users with authentication level 
Network Administrator (Level 4) and higher.

Exclude from View Excludes the selected node from the current view. See the 
“Creating a New View” section on page 4-31 for more 
information about excluding nodes.

Menu Command Description
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Node Details: CPU Processes
The Node Details: CPU Processes panel is not available if the node is in Discovery, Polling, Unknown, 
or Unmanaged status.

The Node Details: CPU Processes panel displays one CPU Utilization Percentage table for each active 
Route Switch Processor (RSP) CPU.

Note This window polls your network periodically. To prevent unnecessary traffic on your network, close this 
window when you no longer need to refer to it.

The CPU Utilization Percentage table contains the following fields and buttons:

Field or Button Description

Poll Interval Poll interval used to collect data for the table.

Last Poll Time the last poll was run.

This field initially displays the phrase Polling device. After the first polling 
cycle, MWTM populates this field with the actual time of the last poll.

PID Process identifier.

Name Name of the process.

Time Created Total time since the process was created.

Total Runtime CPU time the process has used.

Times Invoked Number of times the process has been invoked.

Average Runtime Average CPU time for each process invocation.

5 Sec % Average CPU utilization percentage for the node over the last 5 seconds.

1 Min % Average CPU utilization percentage for the node over the last minute.

5 Min % Average CPU utilization percentage for the node over the last 5 minutes.

Priority Process queue priority. Possible values are:

• Low

• Normal

• High

• Critical
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Node Details: Trap Configuration
The Node Details: Trap Configuration table displays all trap settings for the selected node, as well as all 
hosts and port numbers to which the node sends traps.

If you have implemented MWTM User-Based Access, this option is available to users with 
authentication level System Administrator (Level 5).

Note This window polls your network periodically. To prevent unnecessary traffic on your network, close this 
window when you no longer need to refer to it.

The Node Details: Trap Configuration table displays the following information for the selected node:

Column Description

Poll Interval Poll interval used to collect data for the table.

Last Poll Time the last poll was run.

This field initially displays the phrase Polling device. After the first polling 
cycle, MWTM populates this field with the actual time of the last poll.

RAN Trap Settings Indicates whether the following GSM RAN trap settings are enabled:

• GSM State Change

• UMTS State Change

• Utilization Threshold Change

IP Address IP address of a host to which the node sends traps.

Port Port to which the node sends traps.

Trap Version Trap version sent to this IP address and port.

Community String SNMP community name used by the node for read access to the information 
maintained by the SNMP agent on the device.
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Node Details: Shorthaul Performance
Real-time statistics are displayed through the Shorthaul Performance tab of the Node Details window. 

Note This window polls your network periodically. To prevent unnecessary traffic on your network, close this 
window when you no longer need to refer to it.

MWTM enables you to view the following shorthaul real-time statistics:

• Change Poller, page 6-18

• Shorthaul Performance: Bytes, page 6-18

• Shorthaul Performance: Packets, page 6-20

• Shorthaul Performance: Sent Utilization, page 6-21

• Shorthaul Performance: Received Utilization, page 6-22

• Shorthaul Performance: Errors, page 6-24

Change Poller

To change the poll interval, click the Change Poller button in any Shorthaul Performance or Backhaul 
Performance window. MWTM displays the Poller Settings Window.

The Poller Settings window displays the following information for the selected node:

Shorthaul Performance: Bytes

To display real-time statistics for shorthaul bytes sent and received over time, click the Shorthaul 
Performance tab in the Node Details window, then click the Bytes tab.

The Shorthaul Performance: Bytes window displays the following information for the selected node:

Column/Button Description

Poll Interval 
(secs)

The poll interval, in seconds, for the selected node.

To set a new poll interval, click in the Poll Interval (secs) text box and enter a new 
value. The default value is 15 seconds. Valid values are between 15 and 60.

Current Poll 
Interval

Value of the poll interval currently in use.

Number of Polls 
Received

Number of polls received by the selected node.

Running Time Time in hours, minutes, and seconds that the poller has been running.

Change Changes the poll interval from the current setting to the value you have entered in 
the Poll Interval (secs) text box.

Close Closes the Poller Settings window.

Help Displays online help for the current window.
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Column Description

Change Poller Opens the Poller Settings dialog to allow you to change the poll interval. For more 
information, see Change Poller, page 6-18.

Poll Interval 
(secs)

The poll interval, in seconds, for the selected node.

To set a new poll interval, click the Change Poller button. The default value is 15 
seconds.

Last Poll Date and time of the last poll of the node. 

Interface Names of the RAN interfaces for which real-time statistics are collected:

Cumulative values for all the interfaces are shown in the Totals row. 

Averages of all the intefaces are displayed in the Averages row.

Received Number of bytes received on the interface.

Received Per 
Second

Rate at which bytes are received (per second).

Sent Number of bytes sent on the interface.

Sent Per Second Rate at which bytes are sent (per second).

Utilization 
Chart

Displays the number of bytes sent and received for the node’s interface as a 
function of time.

To see the exact time and data coordinates for a data point, left-click the data point. 
The coordinates are displayed in the format (hh:mm:ss, dd.dd), where:

• hh:mm:ss is the time for that data point in hours, minutes, and seconds.

• dd.dd is the utilization percentage for that data point.

New data points are added to the right side of the chart. When the chart reaches the 
end of the time window, new data points continue to be added to the right side of 
the chart, while old data points “drop off” the left side of the chart.

If a poll is missed (for example, as a result of an SNMP timeout), MWTM ignores 
the missing data point, stops drawing the line, and waits for the next valid data point 
to begin drawing the line again.

To zoom in on a section of the chart, drag the cursor while holding down Shift and 
the left mouse button.

To reset the chart to the default view and scaling, click Reset.

Time Average Displays color-coded icons, one for each of the following statistics:

• Total Sent Rate—Combined send rate for all the interfaces.

• Total Received Rate—Combined receive rate for all the interfaces.

• interface_name Sent—Send rate for the specified interface.

• interface_name Rcvd—Receive rate for the specified interface.

To remove the data for a given average from the chart, click the icon in this field. 
To return the data to the chart, click the icon again.

Reset If you scrolled or zoomed the chart, resets the chart to the default view and scaling.

Grid On Superimposes a graphic grid on the chart. The grid can make the data easier to read.
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Shorthaul Performance: Packets

To display real-time statistics for shorthaul packets that are sent and received by the specified node over 
time, click the Shorthaul Performance tab in the Node Details window, then click the Packets tab.

The Shorthaul Performance: Packets window displays the following information for the selected node:

Grid Off Removes the graphic grid from the chart.

Help Displays online help for the current window.

Column Description

Column/Button Description

Change Poller Opens the Poller Settings dialog to allow you to change the poll interval. For more 
information, see Change Poller, page 6-18.

Poll Interval 
(secs)

The poll interval, in seconds, for the selected node.

To set a new poll interval, click the Change Poller button. The default value is 15 
seconds.

Last Poll Date and time of the last poll of the node. 

Interface Names of the RAN interfaces for which real-time statistics are collected:

Cumulative values for all the interfaces are shown in the Totals row. 

Averages of all the intefaces are displayed in the Averages row.

Received For GSM Abis interfaces, the number of samples received on the interface. For 
UMTS Iub interfaces, the number of packets received on the interface.

Received Per 
Second

Rate at which packets or samples are received (per second).

Sent For GSM Abis interfaces, the number of samples sent on the interface. For UMTS 
Iub interfaces, the number of packets sent on the interface.

Sent Per Second Rate at which packets or samples are sent (per second).

Utilization 
Chart

Displays the number of packets sent and received for the node’s interface as a 
function of time.

To see the exact time and data coordinates for a data point, left-click the data point. 
The coordinates are displayed in the format (hh:mm:ss, dd.dd), where:

• hh:mm:ss is the time for that data point in hours, minutes, and seconds.

• dd.dd is the utilization percentage for that data point.

New data points are added to the right side of the chart. When the chart reaches the 
end of the time window, new data points continue to be added to the right side of 
the chart, while old data points “drop off” the left side of the chart.

If a poll is missed (for example, as a result of an SNMP timeout), MWTM ignores 
the missing data point, stops drawing the line, and waits for the next valid data point 
to begin drawing the line again.

To zoom in on a section of the chart, drag the cursor while holding down Shift and 
the left mouse button.

To reset the chart to the default view and scaling, click Reset.
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Shorthaul Performance: Sent Utilization

To display real-time statistics for shorthaul sent utilization percentage over time, click the Shorthaul 
Performance tab in the Node Details window, then click the Sent Utilization tab. The real-time data 
shows the contribution of shorthaul interfaces toward the backhaul utilization as a percentage.

The Shorthaul Performance: Sent Utilization window displays the following information for the selected 
node:

Time Average Displays color-coded icons, one for each of the following statistics:

• Total Sent Rate—Combined send rate for all the interfaces.

• Total Received Rate—Combined receive rate for all the interfaces.

• interface_name Sent—Send rate for the specified interface.

• interface_name Rcvd—Receive rate for the specified interface.

To remove the data for a given average from the chart, click the icon in this field. 
To return the data to the chart, click the icon again.

Reset If you scrolled or zoomed the chart, resets the chart to the default view and scaling.

Grid On Superimposes a graphic grid on the chart. The grid can make the data easier to read.

Grid Off Removes the graphic grid from the chart.

Help Displays online help for the current window.

Column/Button Description

Column Description

Change Poller Opens the Poller Settings dialog to allow you to change the poll interval. For more 
information, see Change Poller, page 6-18.

Poll Interval 
(secs)

The poll interval, in seconds, for the selected node.

To set a new poll interval, click the Change Poller button. The default value is 15 
seconds.

Last Poll Date and time of the last poll of the node. 
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Shorthaul Performance: Received Utilization

To display real-time statistics for shorthaul received utilization percentage over time, click the 
Shorthaul Performance tab in the Node Details window, then click the Received Utilization tab. The 
real-time data shows the contribution of shorthaul interfaces toward the backhaul utilization as a 
percentage.

The Shorthaul Performance: Received Utilization window displays the following information for the 
selected node:

Utilization 
Chart

Displays the number of packets sent and received for the node’s interface as a 
function of time.

To see the exact time and data coordinates for a data point, left-click the data point. 
The coordinates are displayed in the format (hh:mm:ss, dd.dd), where:

• hh:mm:ss is the time for that data point in hours, minutes, and seconds.

• dd.dd is the utilization percentage for that data point.

New data points are added to the right side of the chart. When the chart reaches the 
end of the time window, new data points continue to be added to the right side of 
the chart, while old data points “drop off” the left side of the chart.

If a poll is missed (for example, as a result of an SNMP timeout), MWTM ignores 
the missing data point, stops drawing the line, and waits for the next valid data point 
to begin drawing the line again.

To zoom in on a section of the chart, drag the cursor while holding down Shift and 
the left mouse button.

To reset the chart to the default view and scaling, click Reset.

Time Average Displays color-coded icons, one for each of the following statistics:

• interface_name—Displays the contribution of the specified shorthaul interface 
toward the backhaul utilization as a percentage.

• Total Utilization—Displays the contribution of the all the shorthaul interfaces 
toward the backhaul utilization as a percentage.

To remove the data for a given average from the chart, click the icon in this field. 
To return the data to the chart, click the icon again.

Reset If you scrolled or zoomed the chart, resets the chart to the default view and scaling.

Grid On Superimposes a graphic grid on the chart. The grid can make the data easier to read.

Grid Off Removes the graphic grid from the chart.

Help Displays online help for the current window.

Column Description

Column Description

Change Poller Opens the Poller Settings dialog to allow you to change the poll interval. For more 
information, see Change Poller, page 6-18.

Poll Interval 
(secs)

The poll interval, in seconds, for the selected node.

To set a new poll interval, click the Change Poller button. The default value is 15 
seconds.
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Last Poll Date and time of the last poll of the node. 

Utilization 
Chart

Displays the number of packets sent and received for the node’s interface as a 
function of time.

To see the exact time and data coordinates for a data point, left-click the data point. 
The coordinates are displayed in the format (hh:mm:ss, dd.dd), where:

• hh:mm:ss is the time for that data point in hours, minutes, and seconds.

• dd.dd is the utilization percentage for that data point.

New data points are added to the right side of the chart. When the chart reaches the 
end of the time window, new data points continue to be added to the right side of 
the chart, while old data points “drop off” the left side of the chart.

If a poll is missed (for example, as a result of an SNMP timeout), MWTM ignores 
the missing data point, stops drawing the line, and waits for the next valid data point 
to begin drawing the line again.

To zoom in on a section of the chart, drag the cursor while holding down Shift and 
the left mouse button.

To reset the chart to the default view and scaling, click Reset.

Time Average Displays color-coded icons, one for each of the following statistics:

• interface_name—Displays the contribution of the specified shorthaul interface 
toward the backhaul utilization as a percentage.

• Total Utilization—Displays the contribution of the all the shorthaul interfaces 
toward the backhaul utilization as a percentage.

To remove the data for a given average from the chart, click the icon in this field. 
To return the data to the chart, click the icon again.

Reset If you scrolled or zoomed the chart, resets the chart to the default view and scaling.

Grid On Superimposes a graphic grid on the chart. The grid can make the data easier to read.

Grid Off Removes the graphic grid from the chart.

Help Displays online help for the current window.

Column Description
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Shorthaul Performance: Errors

To display errors for shorthaul statistics, click the Shorthaul Performance tab in the Node Details 
window, then click the Errors tab.

The Shorthaul Performance: Errors window displays the following information for the selected node:

Node Details: Backhaul Performance
Real-time statistics are displayed through the Backhaul Performance tab of the Node Details window. 
Changes you make in this window might not be reflected throughout MWTM until the next poll (by 
default, every 15 seconds). 

Note This window polls your network periodically. To prevent unnecessary traffic on your network, close this 
window when you no longer need to refer to it.

MWTM enables you to view the following backhaul real-time statistics:

Column Description

Change Poller Opens the Poller Settings dialog to allow you to change the poll interval. For more 
information, see Change Poller, page 6-18.

Poll Interval 
(secs)

The poll interval, in seconds, for the selected node.

To set a new poll interval, click the Change Poller button. The default value is 15 
seconds.

Last Poll Date and time of the last poll of the node. 

Interface Names of the RAN interfaces for which error statistics are collected:

Total 
Decompression 
Failures

The total number of decompression failures that occurred on the shorthaul interface 
in the receive direction.

Total 
Compression 
Failures

The total number of compression failures that occurred on the shorthaul interface 
in the send direction.

No Packet 
Compression 
Failures

The number of No Packet errors.

No Interface 
Compression 
Failures

The number of No Interface errors.

Interface Down 
Compression 
Failures

The number of Interface Down errors.

Encapsulation 
Errors

The number of Encapsulation Errors.

QoS Drops The number of drops incurred because of QoS rules.

Help Displays online help for the current window.
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• Change Poller, page 6-25

• Backhaul Performance: Sent Utilization, page 6-25

• Backhaul Performance: Received Utilization, page 6-26

• Backhaul Performance: Errors, page 6-27

Change Poller

To change the poll interval, click the Change Poller button in any Shorthaul Performance or Backhaul 
Performance window. For more information on poller settings and how to change them, see Change 
Poller, page 6-18.

Backhaul Performance: Sent Utilization

To display real-time statistics for backhaul sent utilization percentage over time, click the Backhaul 
Performance tab in the Node Details window, then click the Sent Utilization tab.

The Backhaul Performance: Sent Utilization window displays the following information for the selected 
node:

Column Description

Change Poller Opens the Poller Settings dialog to allow you to change the poll interval. For more 
information, see Change Poller, page 6-18.

Poll Interval 
(secs)

The poll interval, in seconds, for the selected node.

To set a new poll interval, click the Change Poller button. The default value is 15 
seconds.

Last Poll Date and time of the last poll of the node. 

Utilization 
Chart

Displays the utilization percentage for the node as a function of time.

To see the exact time and data coordinates for a data point, left-click the data point. 
The coordinates are displayed in the format (hh:mm:ss, dd.dd), where:

• hh:mm:ss is the time for that data point in hours, minutes, and seconds.

• dd.dd is the utilization percentage for that data point.

New data points are added to the right side of the chart. When the chart reaches the 
end of the time window, new data points continue to be added to the right side of 
the chart, while old data points “drop off” the left side of the chart.

If a poll is missed (for example, as a result of an SNMP timeout), MWTM ignores 
the missing data point, stops drawing the line, and waits for the next valid data point 
to begin drawing the line again.

To zoom in on a section of the chart, drag the cursor while holding down Shift and 
the left mouse button.

To reset the chart to the default view and scaling, click Reset.
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Backhaul Performance: Received Utilization

To display real-time statistics for backhaul received utilization percentage over time, click the Backhaul 
Performance tab in the Node Details window, then click the Received Utilization tab.

The Backhaul Performance: Received Utilization window displays the following information for the 
selected node:

Time Average Displays color-coded icons, one for each of the following statistics:

• Acceptable Threshold—Line that shows the threshold below which the 
backhaul utilization is considered acceptable. 

• Warning Threshold—Line that shows the threshold beyond which the backhaul 
utilization issues a warning. Subsequent warnings are issued only if the 
utilization goes below the Acceptable Threshold.

• Overloaded Threshold—Line that shows the threshold beyond which the 
backhaul utilization is considered overloaded. Subsequent overload messages 
are issued only if the utilization goes below the Acceptable Threshold.

• Total Utilization—Backhaul utilization percentage for all traffic types.

• Abis Utilization—Backhaul utilization percentage for GSM Abis traffic. 

• UMTS Utilization—Backhaul utilization percentage for UMTS Iub traffic.

• Other Utilization—Backhaul utilization percentage for traffic that is neither 
GSM nor UMTS traffic.

To remove the data for a given average from the chart, click the icon in this field. 
To return the data to the chart, click the icon again.

Reset If you scrolled or zoomed the chart, resets the chart to the default view and scaling.

Grid On Superimposes a graphic grid on the chart. The grid can make the data easier to read.

Grid Off Removes the graphic grid from the chart.

Help Displays online help for the current window.

Column Description

Column Description

Change Poller Opens the Poller Settings dialog to allow you to change the poll interval. For more 
information, see Change Poller, page 6-18.

Poll Interval 
(secs)

The poll interval, in seconds, for the selected node.

To set a new poll interval, click the Change Poller button. The default value is 15 
seconds.

Last Poll Date and time of the last poll of the node. 
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Backhaul Performance: Errors

To display errors for backhaul statistics, click the Backhaul Performance tab in the Node Details 
window, then click the Errors tab.

The Backhaul Performance: Errors window displays the following information for the selected node:

Utilization 
Chart

Displays the utilization percentage for the node as a function of time.

To see the exact time and data coordinates for a data point, left-click the data point. 
The coordinates are displayed in the format (hh:mm:ss, dd.dd), where:

• hh:mm:ss is the time for that data point in hours, minutes, and seconds.

• dd.dd is the utilization percentage for that data point.

New data points are added to the right side of the chart. When the chart reaches the 
end of the time window, new data points continue to be added to the right side of 
the chart, while old data points “drop off” the left side of the chart.

If a poll is missed (for example, as a result of an SNMP timeout), MWTM ignores 
the missing data point, stops drawing the line, and waits for the next valid data point 
to begin drawing the line again.

To zoom in on a section of the chart, drag the cursor while holding down Shift and 
the left mouse button.

To reset the chart to the default view and scaling, click Reset.

Time Average Displays color-coded icons, one for each of the following statistics:

• Acceptable Threshold—Line that shows the threshold below which the 
backhaul utilization is considered acceptable. 

• Warning Threshold—Line that shows the threshold beyond which the backhaul 
utilization issues a warning. Subsequent warnings are issued only if the 
utilization goes below the Acceptable Threshold.

• Overloaded Threshold—Line that shows the threshold beyond which the 
backhaul utilization is considered overloaded. Subsequent overload messages 
are issued only if the utilization goes below the Acceptable Threshold.

• Total Utilization—Backhaul utilization percentage for all traffic types.

• Abis Utilization—Backhaul utilization percentage for GSM Abis traffic. 

• UMTS Utilization—Backhaul utilization percentage for UMTS Iub traffic.

• Other Utilization—Backhaul utilization percentage for traffic that is neither 
GSM nor UMTS traffic.

To remove the data for a given average from the chart, click the icon in this field. 
To return the data to the chart, click the icon again.

Reset If you scrolled or zoomed the chart, resets the chart to the default view and scaling.

Grid On Superimposes a graphic grid on the chart. The grid can make the data easier to read.

Grid Off Removes the graphic grid from the chart.

Help Displays online help for the current window.

Column Description
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Column Description

Change Poller Opens the Poller Settings dialog to allow you to change the poll interval. For more 
information, see Change Poller, page 6-18.

Poll Interval 
(secs)

The poll interval, in seconds, for the selected node.

To set a new poll interval, click the Change Poller button. The default value is 15 
seconds.

Last Poll Date and time of the last poll of the node. 

Interface Names of the RAN interfaces for which error statistics are collected:

Peer Not Ready 
Drops

Number of Peer Not Ready Drop errors. This error occurs when the backhaul peer 
is not ready for input.

Peer Not Active 
Drops

Number of Peer Not Active Drop errors. This error occurs when the backhaul peer 
is not active.

Invalid Packets Number of invalid backhaul packets received. 

Lost Received 
Packets

Number of lost backhaul packets received.

Lost Sent 
Packets

Number of lost backhaul packets sent.

Total Missed 
Packets

Total number of backhaul packets missed or dropped.

Missed Late Number of backhaul packets missed because they arrived late.

Missed Lost Number of backhaul packets missed because they were lost.

Missed No 
Memory

Number of backhaul packets missed because no particles were available (for 
example, getparticle () failure).

Missed Reset Number of backhaul packets missed because of xBufferRing reset.

Help Displays online help for the current window.
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Node Details: Components
The Node Details: Components section displays information about the interfaces that are associated with 
the selected node.

To see mouse over help popup for each column in the table, place the cursor over a column header.

If a cell is too small to show all of its data, place the cursor over the cell to see the full data in a mouse 
over help popup.

You can resize each column, or sort the table based on the information in one of the columns. By default, 
MWTM displays all of the columns except Internal ID.

• To display hidden columns, right-click in the table header and select the checkboxes for the columns 
you want to display.

• To hide columns, right-click in the table header and clear the checkboxes for the columns you want 
to hide.

See the “Resizing, Sorting, and Hiding Table Columns” section on page 3-30 for more information about 
resizing, sorting, displaying, or hiding columns.

The Signaling Point Table contains the following columns:

Column Description

Internal ID Internal ID of the router interface. The internal ID is a unique ID for every 
object, assigned by MWTM for its own internal use. It can also be useful 
when the TAC is debugging problems.

Name Name of the router interface.

Object Type Type of router interface associated with this node.

Ignored Indicates whether the router interface is to be included when aggregating and 
displaying MWTM status information:

• Clear the checkbox to include the router interface. This is the default 
setting.

• Select the checkbox to exclude the router interface.

This field can be edited by users with authentication level Power User 
(Level 2) and higher.

Notes Indicates whether there is a note associated with the router interface.

Events Indicates whether there is a recent event associated with the router interface. 
(Even if the server purges all of the events associated with the router 
interface, MWTM continues to display the event icon in this field.)

Last Status Change Date and time that the status of the router interface last changed.
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Status Current status of the router interface. Possible values are:

Active

Unknown

Unmanaged

Warning

For detailed definitions of each status, see the “Status Definitions for Nodes” 
section on page A-4.

Status Reason Reason for the current status of the router interface.

For a full list of possible reasons, see the stateReasons.html file:

• If you installed MWTM in the default directory, /opt, then the file is 
located at /opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

• If you installed MWTM in a different directory, then the help directory 
and file are located in that directory.

If the cell is too small to show all of the status reason, place the cursor over 
the cell to see the full status reason in a mouse over help popup.

The status reasons are listed in order of decreasing magnitude. If two or more 
reasons apply, the reason of greatest magnitude is displayed.

If the status reason is Unsupported Configuration, correct the 
configuration and enter the mwtm cleandiscover command to delete all 
current network data and begin a clean discovery of the RAN-O network. If 
the status reason is still Unsupported Configuration, enter the mwtm clean 
command to restore the MWTM server to a “clean” state, such as would exist 
after a new installation of MWTM. For more information on the use of these 
commands, see the “MWTM Command Reference” section on page C-1.

Column Description
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Node Details: Configuration Data
The Node Details: Configuration Details section is composed of the following sub-sections:

• Naming Information, page 6-32

• Descriptive Information, page 6-33

• Status Information, page 6-33

• Router Uptime Information, page 6-35

• Polling Information, page 6-35

• Threshold % Information, page 6-36

• IP Addresses for SNMP, page 6-37
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Naming Information

The Naming Information sub-section contains the following fields:

Field Description

Display Name Name of the node.

IP Address or 
DNS Hostname

IP address or DNS name of the node, as discovered by MWTM. However, if you 
modified your preferences to identify nodes by their IP addresses, then that is how 
the node is identified in this field. For more information, see the “Node Name 
Settings” section on page 11-8.

Device Type Device type of the node. Possible values are:

• CiscoMWR-1941-DC-A—Cisco MWR-1941-DC-A series router

• RNC—Radio Network Controller

• BSC—Base Station Controller

• BTS—Base Transceiver Station

• Node B—The radio transmission/reception unit for communication between 
radio cells

• IPDevice—IP device, other than those listed above. You can assign this icon 
to an unknown node if you know that it is an IP device.

• Unknown—MWTM is unable to determine the device type.

Serial Number Serial number of the node.

SNMP Access Whether the SNMP access is in-band (across the backhaul), out of band, or 
undefined.

Location The location of the SNMP settings, whether at the BSC or the BTS site.
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Descriptive Information

The Descriptive Information sub-section contains the following fields:

Status Information

The Status Information sub-section contains the following fields:

Field Description

MIB Level MIB conformance level used by the router, such as IP-RAN R0.

Note Router IOS Version and MIB Level might not have a one-to-one 
correspondence, because multiple router IOS versions can use the same 
MIB level if there are no changes to the MIBs between versions. 

Router IOS 
Version

Version of IOS that is installed on the router.

Field Description

Is Ignored Indicates whether the node is Ignored (that is, whether the node is to be 
included when aggregating and displaying MWTM status information).

Process Traps Indicates whether MWTM is to process traps from this node.

Last Status Change Date and time that the status of the node last changed.
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Status Current status of the node. Possible values are:

Active

Discovering

Polling

Unknown

Unmanaged

Waiting

Warning

For detailed definitions of each status, see the “Status Definitions for Nodes” 
section on page A-4.

Status Reason Reason for the current status of the signaling gateway mated pair.

For a full list of possible reasons, see the stateReasons.html file:

• If you installed MWTM in the default directory, /opt, then the file is 
located at /opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

• If you installed MWTM in a different directory, then the help directory and 
file are located in that directory.

If the cell is too small to show all of the status reason, place the cursor over the 
cell to see the full status reason in a mouse over help popup.

The status reasons are listed in order of decreasing magnitude. If two or more 
reasons apply, the reason of greatest magnitude is displayed.

If the status reason is Unsupported Configuration, correct the configuration 
and enter the mwtm cleandiscover command to delete all current network data 
and begin a clean discovery of the RAN-O network. If the status reason is still 
Unsupported Configuration, enter the mwtm clean command to restore the 
MWTM server to a “clean” state, such as would exist after a new installation 
of MWTM. For more information on the use of these commands, see the 
“MWTM Command Reference” section on page C-1.

Field Description
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Router Uptime Information

The Router Uptime Information sub-section contains the following fields:

Polling Information

The Polling Information sub-section contains the following fields:

Field Description

Router Uptime Time the router has been up, in days, hours, minutes, and seconds.

Reboot Reason Reason for the last reboot of the router.

Field Description

Process Traps Indicates whether traps are processed or not. To change this setting, 
select or clear the checkbox in the Process Traps column of the 
Nodes table.

Trap Polling Enabled Indicates whether trap polling is enabled or not. This checkbox is 
read-only. 

• If you want to enable trap polling for this node, set ipran-mib 
snmp-access to inBand on the device.

• If you want to disable trap polling for this node, set ipran-mib 
snmp-access to outOfBand on the device.

Report Polling Enabled Indicates whether report polling is enabled or not. This checkbox 
is read-only. 

• If you want to enable report polling for this node, set 
ipran-mib location to aggSite on the device.

• If you want to disable report polling for this node, set 
ipran-mib location to cellSite on the device.

First Discovered Date and time that the node was first discovered by MWTM.

Last Poll IP Address Last IP address that was polled for this node.

For a node that is not a RAN-O node, this field is left blank.

Last Full Poll Time Date and time of the last full poll of the node for device-related 
MIBs (as opposed to a demand poll for just one linkset’s worth of 
data).

For a node that is not a RAN-O node, this field is left blank.

Last MWTM Poll Response 
(secs)

Time, in seconds, taken by this node to respond to the last MWTM 
poll request.

For a node that is not a RAN-O node, this field is left blank.

Avg. MWTM Poll Response 
(secs)

Average time, in seconds, taken by this node to respond to MWTM 
poll requests.

For a node that is not a RAN-O node, this field is left blank.
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Threshold % Information

The Threshold % Information sub-section contains the following fields:

Field Description

Acceptable The percentage threshold setting below which the backhaul 
utilization is considered acceptable. 

Warning The percentage threshold setting beyond which the backhaul 
utilization issues a warning. Subsequent warnings are issued only 
if the utilization goes below the Acceptable Threshold.

Overloaded The percentage threshold setting beyond which the backhaul 
utilization is considered overloaded. Subsequent overload 
messages are issued only if the utilization goes below the 
Acceptable Threshold.
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IP Addresses for SNMP

The IP Addresses for SNMP sub-section contains the following fields:

If there are no IP addresses defined for the node that are intended for SNMP, this field displays the phrase 
There are no other IP addresses defined for this node.

Node Details: Notes
The Node Details: Notes section displays:

• Notes associated with the node.

• The date and time the notes associated with the node were last updated, or the phrase Not Set if there 
are no notes associated with the node.

• The phrase No Notes if there are no notes associated with the node.

Field Description

IP Address IP addresses associated with this node, including the primary SNMP 
address and all backup IP addresses, that are intended for SNMP.

Last Regular Poll Time Date and time of the last full poll of the node for router-related MIBs.

If the IP address has never been polled, MWTM displays the phrase Never 
Polled.

SNMP Pollable Whether or not the node can be polled using SNMP.
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Node Details: Recent Events
The Node Details: Recent Events table displays all recent events associated with the node, and enables 
you to perform event-related tasks, such as setting filters and acknowledging events.

To see mouse over help popup for each column in the table, place the cursor over a column header.

If a cell is too small to show all of its data, place the cursor over the cell to see the full data in a mouse 
over help popup.

You can resize each column, or sort the table based on the information in one of the columns. By default, 
MWTM displays all of the columns in the table except Internal ID, Note, Message Name, Ack By, Ack 
Time, Node, Router Interface.

• To display hidden columns, right-click in the table header and select the checkboxes for the columns 
you want to display.

• To hide columns, right-click in the table header and clear the checkboxes for the columns you want 
to hide.

See the “Resizing, Sorting, and Hiding Table Columns” section on page 3-30 for more information about 
resizing, sorting, displaying, or hiding columns.
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The Node Details: Recent Events table contains the following toolbar buttons and columns:

Toolbar Button or Column Description

Set Filter Opens the Event Filter dialog.

Apply Filter

or

Remove Filter

Activates and deactivates the event filter specified in the Event Filter 
dialog:

• If the filter is activated, MWTM displays only those events that pass 
the filter.

• If the filter is deactivated, MWTM displays all events.

• If you activate a filter in an object’s Recent Events table in the 
MWTM Main Window, the filter is activated in all Recent Events 
tables in the MWTM Main Window for all other network objects. 
The filter is not activated in Recent Events tables in Show In New 
Window windows or Real-Time Data and Charts windows.

Pause

or

Resume

Pauses or resumes the table.

While the table is paused, MWTM does not display new events in the 
table (unless you apply an event filter or edit your event preferences). 
When the table is resumed, all new events since the table was paused are 
added to the display.

If events are deleted while the table is paused, they are not removed from 
the table. Instead, they are grayed-out and cannot be acknowledged or 
edited. Deleted events are removed from the table when you resume the 
table.

Acknowledge Makes the selected event or events acknowledged.

Unacknowledge Makes the selected event or events unacknowledged.

Event Properties Opens the Event Properties window.

Edit Notes Opens the Edit Event Dialog.

Time Difference Displays the difference in days, minutes, hours, and seconds between 
two events.

Find Finds specific text in the event table.

Create Sound Filter Opens the Event Sound Filters dialog and the Event Sound Filters List 
dialog, with fields populated based on the selected event.

Adjust Row Height Adjusts the table row height and wraps the message text as follows:

• Click once to double the row height and wrap the message text.

• Click again to triple the row height and wrap the message text.

• Click again for single row height and no message text wrapping. 
This is the default setting.

This setting is saved automatically with your preferences.

Help for Event Displays context-sensitive help for the selected event in a separate Web 
browser.
6-39
Cisco Mobile Wireless Transport Manager User Guide 5.0

OL-7637-02



 

Chapter 6      Working with Nodes
  Viewing Detailed Information for a Node
Internal ID Internal ID of the event. The internal ID is a unique ID for every object, 
assigned by MWTM for its own internal use. It can also be useful when 
the TAC is debugging problems.

Ack Indicates whether the event has been acknowledged:

• To acknowledge an unacknowledged event, use the Acknowledge 
toolbar button.

• To make a previously acknowledged event unacknowledged, use the 
Unacknowledge toolbar button.

Category Type of the event. Default values are:

• Create—Creation event, such as the creation of a seed file.

• Delete—Deletion event, such as the deletion of an object or file.

• Discover—Discovery event, such as Discovery beginning.

• Edit—Edit event. A user has edited an object.

• Ignore—Ignore event. A user has Ignored a link or linkset.

• Login—Login event. A user has logged in to MWTM.

• LoginDisable—LoginDisable event. MWTM has disabled a user’s 
User-Based Access authentication as a result of too many failed 
attempts to log in to MWTM.

• LoginFail—LoginFail event. An attempt by a user to log in to 
MWTM has failed.

• Logout—Logout event. A user has logged out of MWTM.

• OverWrite—OverWrite event. An existing file, such as a seed file 
or route file, has been overwritten.

• Poll—Poll event, such as an SNMP poll.

• Purge—Purge event. A user has requested Discovery with Delete 
Existing Data selected, and MWTM has deleted the existing 
MWTM database.

• Status—Status change message generated.

• Trap—SNMP trap message generated.

You can customize this field. See the “Changing Event Categories” 
section on page 5-23 for more information.

Toolbar Button or Column Description
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Node Details: Syslog
The Node Details: Syslog table displays all messages in the system log for the selected node.

Note This window polls your network periodically. To prevent unnecessary traffic on your network, close this 
window when you no longer need to refer to it.

The Node Details: Syslog table displays the following information for the selected node:

Severity Severity of the event. Default values are:

• Critical—The default color is red.

• Indeterminate—The default color is aqua.

• Informational—The default color is white.

• Major—The default color is orange.

• Minor—The default color is yellow.

• Normal—The default color is green.

• Warning—The default color is blue.

You can customize this field. See the “Changing Event Severities and 
Colors” section on page 5-24 for more information.

Note Indicates whether there is a note associated with the event.

Message Name User-specified message name for the event, used by MWTM for trap 
forwarding. The default message name is MWTM.

For more information about user-specified message names and trap 
forwarding, see the “Forwarding Events as Traps to Other Hosts” section 
on page 5-35.

Time Date and time the event was logged.

Ack By If you have not implemented MWTM User-Based Access, name of the 
device that last acknowledged the event.

If you have implemented MWTM User-Based Access, name of the user 
who last acknowledged the event.

If no one has acknowledged the event, this field is blank.

Ack Time Date and time the event was last acknowledged or unacknowledged.

Node Name of the node associated with the event. If there is no node 
associated with the event, None is displayed.

Message Text of the message.

You can customize this field. See the “Changing the Way MWTM 
Processes Events” section on page 5-17 for more information.

Toolbar Button or Column Description
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Editing a Node
MWTM enables you to edit the following aspects of a node:

• Editing Node Properties, page 6-43

• Attaching a Note to a Node, page 6-46

• Editing SNMP IP Addresses for a Node, page 6-46

• Viewing Notes for a Node, page 6-48

Related Topics:

• Viewing Basic Information for Nodes, page 6-1

• Viewing Detailed Information for a Node, page 6-10

• Viewing Notes for a Node, page 6-48

• Viewing the Topology of the Network, page 8-1

Column Description

Poll Interval Poll interval used to collect data for the table.

Last Poll Time the last poll was run.

This field initially displays the phrase Polling device. After the first polling cycle, 
MWTM populates this field with the actual time of the last poll.

Timestamp Date and time of the syslog message from the device.

Severity Severity of the syslog message. Possible values are:

• Alert—Messages that require immediate action.

• Critical—Critical conditions.

• Debug—Debug messages, log FTP commands, and WWW URLs.

• Emergency—System unusable messages.

• Error—Error messages.

• Info—Information messages.

• Notice—Normal but significant conditions.

• Warning—Warning messages.

Facility Name of the facility that generated the syslog message, such as SYS or SNMP.

Name Short text identifier for the message type. A facility name in conjunction with a 
message name uniquely identifies a syslog message type.

Message Text of the syslog message.
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Editing Node Properties
The Edit Properties Dialog enables you to change the name, icon name, and Telnet address associated 
with a node.

To edit a node’s properties, right-click the node in a window, select Edit > Properties in the right-click 
menu. MWTM displays the Edit Properties Dialog for a Node.
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The Edit Properties Dialog contains the following fields and buttons:

Field or Button Description

Name Name of the node.

By default, this field displays the node’s DNS name, as discovered by MWTM. 
However, if you modified your preferences to identify nodes by their IP addresses, 
then that is how the node is identified in this field. For more information, see the 
“Node Name Settings” section on page 11-8.

You can also use this field to specify a new, more meaningful name for the node or 
signaling point, keeping in mind the following considerations:

• You can change a RAN-O node name to a new name or IP address.

• A new name can be from 1 to 30 characters, and can contain any letters (upper- 
or lowercase) and any numbers, as well as blank spaces ( ), dashes (-), and 
underscores (_), but no periods (.). If you enter a name that is longer than 30 
characters, or if you enter any other special characters or periods, MWTM 
beeps and retains the current name.

• If you enter a name that includes a period, MWTM assumes that you are 
entering a new IP address. A new IP address must use the x.x.x.x format, where 
x is between 0 and 255, and must contain only numbers and periods, but no 
letters or special characters. If you enter an IP address that contains any 
letters or special characters, MWTM beeps and retains the current IP address.

• If you edit a node whose current name already contains invalid characters, 
MWTM beeps and replaces the name with blanks. Enter a new name that uses 
only valid characters, or click Cancel to keep the existing name. If you click 
Cancel, MWTM exits the Edit Properties Dialog without saving any changes 
to the Name, Telnet Address, or Icon Name field.

Name
(continued)

• If you leave the Name field blank, MWTM reverts to the node’s default name 
(the DNS name for a RAN-O node).

• The new node name is used when launching context-based applications, such 
as CiscoWorks. Therefore, if the new name you enter is not the node’s DNS 
name, and the application knows the node by its DNS name, context links into 
the application for that node might not work.

When you click Save, all MWTM windows are updated automatically to reflect the 
new name.

Telnet Address Telnet IP address and optional port number, to pass to the Telnet command.

A new Telnet IP address must use the x.x.x.x format, where x is between 0 and 255, 
and must contain only numbers and periods, but no letters or special characters. 
If you enter a Telnet IP address that contains any letters or special characters, 
MWTM beeps and retains the current Telnet IP address.

If you specify a port number, separate the IP address from the port number with a 
space, such as: mwtm-sun8.cisco.com 2048.
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Icon Name Name of the graphic icon to assign to this node in topology maps. MWTM 
automatically assigns an appropriate icon to each discovered Cisco RAN-O node, 
and to Unknown nodes, but you can use this field to assign a different icon (for 
example, if you know that a given Unknown node is a mobile switching center).

When MWTM discovers a single-instance node, it assigns the icon that 
corresponds to the node. When MWTM discovers a multi-instance node, it assigns 
a separate icon for each unique instance.

Valid values are:

• BSC—Base Station Controller

• BTS—Base Transceiver Station

• Building—Icon representing a collection of network objects within a building

• City—Icon representing a collection of network objects within a city

Icon Name
(continued)

• Cloud—Collection of network objects, called a submap. A submap can also 
contain other submaps.

• Database—Icon representing a database object

• IPDevice—IP device, other than those listed above

• MSC—Mobile switching center

• Node B—The radio transmission/reception unit for communication between 
radio cells

• RNC—Radio Network Controller

• Tower—Icon representing a PC tower

• TrafficGenerator—Icon representing a device or emulator used to generate 
traffic, usually in a test environment

• Unknown—MWTM is unable to determine the node type.

• Workstation—Icon representing a workstation

• Workstation2—Icon representing a different workstation

When you click Save, the Topology Window is updated automatically to reflect the 
new icon.

Save Saves changes you have made to the node information, updates all windows to 
reflect your changes, and exits the dialog.

Cancel Exits the dialog without saving any changes.

Help Displays online help for the dialog.

Field or Button Description
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Attaching a Note to a Node
MWTM enables you to annotate a node, attaching a descriptive string to it.

To attach a note to a node, right-click the node in a window, then select Edit > Notes in the right-click 
menu. MWTM displays the Edit Notes Dialog for a Node.

The Edit Notes Dialog for a Node contains the following fields and buttons:

Editing SNMP IP Addresses for a Node
MWTM enables you to determine which IP addresses are to be used for SNMP polling.

To edit a node’s SNMP IP addresses, right-click a node in a window, select Edit > SNMP IP Addresses 
in the right-click menu. MWTM displays the Edit SNMP IP Addresses Dialog.

The Edit SNMP IP Addresses Dialog contains the following fields and buttons:

Field or Button Description

Name Name of the node. You cannot edit this field.

Note Last Updated Date and time the Notes field for this node was last updated. If there is no note 
currently associated with this node, this field displays the value Not Set.

You cannot edit this field.

Notes Notes to associate with this node. In this field, you can enter any important 
information about the node, such as a detailed description, its location, its service 
history, and so on.

Save Saves changes you have made to the node’s notes, updates all MWTM windows 
to reflect your changes, and exits the dialog.

When you annotate a node, MWTM displays a note icon in the Notes column of 
all node tables for the annotated node, and the topology map in the Topology 
Window displays a note icon in the upper left corner of the node element.

Cancel Exits the dialog without saving any changes.

Help Displays online help for the dialog.
6-46
Cisco Mobile Wireless Transport Manager User Guide 5.0

OL-7637-02



 

Chapter 6      Working with Nodes
  Editing a Node
Field or Button Description

Available 
Router IP 
Addresses

List of all IP addresses associated with this RAN-O node that users do not want 
MWTM to use for SNMP polling. MWTM does not send SNMP queries to IP 
addresses in this list.

This option is displayed only for RAN-O nodes.

IP Addresses for 
SNMP

List of all IP addresses associated with this RAN-O node that MWTM can use for 
SNMP polling:

• By default, MWTM places all discovered IP addresses in this list, in the order 
in which they are discovered. MWTM uses the IP address at the top of the list 
as the primary SNMP address for the node.

During SNMP polling of the node (both status polling and demand polling), 
MWTM first tries the primary SNMP address. If the primary is unavailable, 
MWTM tries the other IP addresses, one-by-one, in descending order.

• To assign a new primary SNMP address, or to change the order of the 
secondary IP addresses, use the Raise Priority and Lower Priority buttons to 
move the IP addresses up and down in the list.

IP Addresses for 
SNMP
(continued)

• You can also select IP addresses that you do not want MWTM to use for SNMP 
polling. This is useful, for example, to separate management traffic from SMS 
traffic. To remove an IP address from the list, click Remove. The IP address is 
removed from the IP Addresses for SNMP list and appears in the Available 
Router IP Addresses list, and is no longer used by MWTM for SNMP polling.

To enable an IP address for SNMP polling again, select the address in the 
Available Router IP Addresses list and click Add. The IP address moves 
back into the IP Addresses for SNMP list and is again available for SNMP 
polling.

If you remove all IP addresses from the IP Addresses for SNMP list, the node 
is effectively removed from the network, and MWTM automatically labels the 
node Unmanaged in all windows.

When you click Save, all MWTM windows are updated automatically to reflect the 
changes.

This option is displayed only for RAN-O nodes.

Add Enables one or more selected IP addresses for SNMP polling. All selected 
IP addresses in the Available Router IP Addresses list are moved to the 
IP Addresses for SNMP list, and are again used by MWTM for SNMP polling.

Remove Disables one or more selected IP addresses for SNMP polling. All selected 
IP addresses in the IP Addresses for SNMP list are moved to the Available 
Router IP Addresses list, and are no longer used by MWTM for SNMP polling.

Raise Priority Moves the selected IP addresses up in the IP Addresses for SNMP list. If you 
move an IP address to the top of the list, MWTM uses that IP address as the new 
primary SNMP address for the node.

Lower Priority Moves the selected IP addresses down in the IP Addresses for SNMP list. If you 
remove an IP address from the top of the list, MWTM no longer uses that IP address 
as the primary SNMP address for the node.
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Viewing Notes for a Node
MWTM enables you to view any notes that have been associated with a node.

To view a note for a node, right-click a node in a window, then select View > Notes in the right-click 
menu. (The Notes option is grayed-out if there is no note associated with the selected node.)

MWTM displays the Notes panel for the selected node, which displays:

• Notes associated with the node.

• The date and time the notes associated with the node were last updated, or the phrase Not Set if there 
are no notes associated with the node.

• The phrase No Notes if there are no notes associated with the node.

Related Topics:

• Attaching a Note to a Node, page 6-46

Deleting a Node
After Discovery, the nodes in your network are known to MWTM and added to the MWTM database. 
Physically deleting nodes from your network is not the same as deleting them from the MWTM database. 
The following sections describe the differences between deleting nodes from your network, from the 
MWTM database, and from the MWTM Discovery database, and the procedures for doing so:

• Deleting a Node from Your Network, page 6-49

• Deleting a Node from the MWTM Database, page 6-49

• Deleting a Node from the MWTM Discovery Database, page 6-51

Save Saves changes you have made to the node information and exits the dialog.

When you are satisfied with your changes, click Save. MWTM saves your changes 
and updates all MWTM windows to reflect your changes.

Cancel Exits the dialog without saving any changes.

At any time, you can click Cancel to exit the dialog without saving any changes.

Help Displays online help for the dialog.

Field or Button Description
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Deleting a Node from Your Network
If you physically delete a known node from your network (for example, by powering down a router), it 
remains in the MWTM database, MWTM labels it Unknown, and it is the system administrator’s 
responsibility to delete it from the MWTM database, if you choose to do so. MWTM also labels all 
associated network objects Unknown because MWTM attempts to poll the node and gets no response.

Deleting a Node from the MWTM Database
Typically, you delete a node from the MWTM database for one of the following reasons:

• You have physically deleted the node from your network. This is the most common reason for 
deleting a node from the MWTM database.

• The node is Unknown or Unmanaged, you are aware of the reason, and you no longer want to see 
it in MWTM displays. For example, the node might be a test lab device.

If you have physically deleted a known node from your network, and you then delete it from MWTM, it 
is no longer in the MWTM database, it does not appear in MWTM windows, and it is not discovered 
when you run Discovery.

Be aware of the following special situations:

• If you have not physically deleted a known node from your network, and you delete it from MWTM, 
MWTM removes the node from the poll list, and at the next poll MWTM returns the node to the 
DEFAULT view, and labels the node as a new node if you are using a custom view.

• If a node is connected to a peer node, you cannot delete the node. If you try to do so, MWTM cancels 
the deletion.

If either of these situations occurs, do not delete the node again. Instead, perform one of the following 
actions:

• Label the node Unmanaged. See the “Unmanaging and Managing a Node” section on page 6-51 for 
more details.

• Remove the node from your view. See the “Working with Views” section on page 4-1 for more 
details.

Note If you delete a node from the MWTM database, the node is deleted for all MWTM clients and views 
connected to that MWTM server.

To delete a node from the MWTM database, use one of the following procedures:

• Select one or more nodes in a window, then select Edit > Delete from the MWTM Main Menu.

• Right-click a node in a window, then select Delete in the right-click menu. (You cannot delete more 
than one node at a time from the right-click menu.)

MWTM asks you to confirm the deletion:

• Select Yes to delete the selected nodes. MWTM deletes the nodes from the MWTM database.

• Select No to return to the window without deleting any nodes from the MWTM database.

You can also use the mwtm delete node command to delete one or more nodes from the MWTM 
database. See the “mwtm delete” section on page C-17 for more information on the use of this command.
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Note If you delete a node, MWTM removes it from the left pane of the View Editor Window. If MWTM then 
rediscovers the node, MWTM places it in the New on the Network panel of the View Editor Window. To 
restore the node to your current view, you must move it into the left pane using Edit > Include In View 
from the MWTM Main Menu. For more information, see the “Creating a New View” section on 
page 4-31.
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Deleting a Node from the MWTM Discovery Database
If you want to completely eliminate a given node from the MWTM database, you can delete it from the 
MWTM Discovery database, ensuring that it is never even discovered by MWTM.

Note If you delete a node from the MWTM Discovery database, the node is deleted for all MWTM clients and 
views connected to that MWTM server.

To delete a node from the MWTM Discovery database:

Step 1 Select Network > Network Discovery from the MWTM Main Menu. MWTM displays the Discovery 
Dialog.

Step 2 Select the Discovery tab. MWTM displays the Discovery panel.

Step 3 In the Discovered Nodes table, select the node or nodes you want to delete.

Step 4 Click Delete. MWTM deletes the nodes from the Discovery database, without asking for confirmation. 
The nodes will no longer be discovered by MWTM.

Unmanaging and Managing a Node
MWTM enables you to label a node Unmanaged, and to remove the Unmanaged status from a node.

In some situations, you might not want to see a given node or nodes in MWTM displays, but you might 
be unable to delete it from the MWTM database. For example:

• If you have not physically deleted a known node from your network, and you delete it from MWTM, 
MWTM removes the node from the poll list, and at the next poll MWTM returns the node to the 
DEFAULT view, and labels the node as a new node if you are using a custom view.

• If a node is connected to a peer node, you cannot delete the node. If you try to do so, MWTM cancels 
the deletion.

If these situations, you can label the node Unmanaged. When you label a node Unmanaged, MWTM 
removes the node from the poll list.

Note If you label a node Unmanaged, the node is Unmanaged for all MWTM clients and views connected 
to that MWTM server.

To label a node Unmanaged:

Step 1 Select a node in a window.

You cannot label a node Unmanaged if it has a Device Type of Unknown:

• If you select a node with a Device Type of Unknown, then this menu option is grayed-out and 
cannot be selected.

• If you select more than one node, and at least one of them has a Device Type of Unknown, then this 
menu option is grayed-out and cannot be selected.
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Step 2 Select Unmanage from the right-click menu. MWTM labels the selected node Unmanaged and removes 
it from the poll list.

You can also remove the Unmanaged status from a node, when you are ready to return the node to the 
MWTM poll list. To remove the Unmanaged status from a node:

Step 1 Select a node in a window.

You cannot remove the Unmanaged status from a node with a Device Type of Unknown:

• If you select a node with a Device Type of Unknown, then this menu option is grayed-out and 
cannot be selected.

• If you select more than one node, and at least one of them has a Device Type of Unknown, then this 
menu option is grayed-out and cannot be selected.

Step 2 Select Manage from the right-click menu. MWTM removes the Unmanaged status from the selected 
node, returns it to the poll list, and polls it immediately.
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Polling a Node
MWTM automatically polls nodes at specified intervals. However, you can also request an immediate 
poll for a node.

To poll a node from the Discovery Dialog, use the following procedure:

Step 1 Select Network > Network Discovery from the MWTM Main Menu. MWTM displays the Discovery 
Dialog.

Step 2 Select the Discovery tab. MWTM displays the Discovery panel. The Discovered Nodes section of the 
Discovery panel lists all discovered nodes (all nodes, including new and excluded nodes, not just the 
nodes in the current view).

Step 3 Select one or more nodes. You cannot poll a node with a Primary SNMP Address of N/A:

• If you select a node with a Primary SNMP Address of N/A, then the Poll Node button is grayed-out 
and cannot be selected.

• If you select more than one node, and even one of them has a Primary SNMP Address of N/A, then 
the Poll Node button is grayed-out and cannot be selected.

Step 4 Click Poll Node. MWTM begins a poll of the selected nodes. During polling, the Poll Node button is 
grayed-out, the “Selected nodes are being polled” message is displayed at the bottom of the Discovery 
Dialog, and individual nodes might display the Polling status.

• If the node has only one IP address for MWTM to poll, and the poll fails or times out, MWTM issues 
an error message.

• If the node has more than one IP address for MWTM to poll, and the polls of one or more IP 
addresses fail or time out, MWTM issues warning messages. If all polls fail or time out, MWTM 
issues an error message.

Step 5 When the “Selected nodes are being polled” message disappears and no nodes are in Polling status, 
polling is complete. The MWTM database immediately reflects any new or changed data for the selected 
nodes.
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To poll one or more nodes, retaining all associated components, use one of the following procedures:

• Select one or more nodes in a window, then select Network > Poll Nodes > Normal Poll in the 
MWTM Main Menu. MWTM polls all selected nodes.

• Select a RAN-O node or adjacent node in the Details Window, then select Network > Poll Nodes > 
Normal Poll in the MWTM Main Menu. MWTM polls that node.

• Right-click a node in a window, then select Poll Node > Normal Poll in the right-click menu. 
MWTM polls the node.

To poll one or more nodes, removing and then rediscovering all associated components, use one of the 
following procedures:

• Select one or more nodes in a window, then select Network > Poll Nodes > Clean Poll in the 
MWTM Main Menu. MWTM polls all selected RAN-O nodes.

• Right-click an RAN-O node in a window, then select Poll Node > Clean Poll in the right-click 
menu. MWTM polls the node.

Clean Poll removes all known network objects from the node at the completion of the poll.

Allowing and Disallowing Trap Processing for a Node
By default, MWTM processes traps from all discovered nodes. However, you can prevent MWTM from 
processing traps from one or more nodes. For example, if a node is experiencing many link changes and 
generating too many traps, you can disallow traps from that node until the situation stabilizes.

Note If you prevent MWTM from processing traps from a node, all MWTM clients and views connected to 
that MWTM server are prevented from processing traps from that node.

Also, if you prevent MWTM from processing traps from a node, make a note of the change, and do not 
forget to reset the node when the problem is corrected or the maintenance is complete.

To prevent MWTM from processing traps from a node, clear the Process Traps checkbox for the node 
in a node table. If the Process Traps column is hidden, right-click in the table header and select the 
Process Traps checkbox.

To allow MWTM to process traps from a node, select the Process Traps checkbox for the node in a node 
table.

Excluding a Node from a View
To exclude a node from the current view, right-click the node in a window, then select Exclude from 
View in the right-click menu. MWTM excludes the node from the current view. See the “Creating a New 
View” section on page 4-31 for more information about excluding nodes from views.
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Ignoring a Node
You can instruct MWTM to ignore a node when it aggregates and displays network data. Setting nodes 
to Ignored prevents known node problems from affecting MWTM displays for associated network 
objects. In effect, you are preventing a known problem from distracting you from other, more urgent 
network problems.

For example, you can set a node to Ignored before shutting down the node for maintenance.

Note If you set a node to Ignored, the node is ignored for all MWTM clients and views connected to that 
MWTM server.

Also, if you set a node to Ignored, make a note of the change, and do not forget to reset the node when 
the problem is corrected or the maintenance is complete.

To set a node to Ignored, right-click the node in the Node Details window, then select Ignore from the 
right-click menu.

Viewing Ignored Nodes
To display all nodes that are Ignored, display the Node Window and click the Ignored column header. 
MWTM displays all ignored nodes at the top of the table.

Viewing Node Information Using a Web Browser
MWTM enables you to use a Web browser to view the following information about nodes:

• Viewing the Network Status Node Dashboard, page 6-55

• Viewing MWTM Node Status, page 6-56

• Viewing MWTM Node Details, page 6-58

• Viewing Node IOS Versions, page 6-62

• Viewing Node Information: CPU Processes, page 6-63

• Viewing Node Information: Syslog Messages, page 6-63

Viewing the Network Status Node Dashboard
The MWTM Node Dashboard page lists all discovered nodes, and provides links to messages and 
metrics for each node.

To access the MWTM Node Dashboard page, select Network Status Dashboard from the MWTM 
Server Home Page.
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The Node Dashboard table contains the following columns:

Viewing MWTM Node Status
The MWTM Node Status page displays information about all discovered nodes, including their names, 
events, status, and other important information.

To access the MWTM Node Status page, select Node Status from the MWTM Server Home Page. 
MWTM displays the MWTM Node Status page.

You can sort the MWTM Node Status table based on the information in one of the columns. See the 
“Resizing, Sorting, and Hiding Table Columns” section on page 3-30 for more details.

The MWTM Node Status page displays the following information for each node:

Column Description

Server Name
(in header)

Name of the MWTM server associated with the node.

Update Interval
(in header)

Time between automatic updates for the page. None means the page 
is not automatically updated.

Last Update
(in header)

Date and time the information on the page was last updated by 
MWTM.

Row Numerical index for the objects in the list.

Nodes Nodes discovered by MWTM.

You can sort the table based on the information in the Nodes 
column. See the “Resizing, Sorting, and Hiding Table Columns” 
section on page 3-30 for more details.

Drill-Down Links: Messages Opens the Network Status: Last X Status Change and Trap 
Messages Web page for the node.

Drill-Down Links: Metrics Opens the Network Status Messages: Metrics Web page for the 
node.

Drill-Down Links: Syslog Opens the MWTM Router Syslog Web page for the node.

Drill-Down Links: 
CPU Process

Opens the MWTM CPU Processes Web page for the node, in a Web 
browser.

Drill-Down Links: RAN Trap 
Configuration

Opens the RAN Trap Configuration Web page for the node, in a Web 
browser.

Latest Reports Displays the latest reports, in a Web browser.

Column Description

Server Name
(in header)

Name of the MWTM server associated with the node.

Update Interval
(in header)

Time between automatic updates for the page.

Last Update
(in header)

Date and time the information on the page was last updated by MWTM.
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Name DNS name of the node, as discovered by MWTM, or the new name that you 
specified for the node. For more information, see the “Editing a Node” section on 
page 6-42.

To see detailed information for the node, click the node name.

Status Current status of the node, with a color-coded background. Possible values are:

Active

Discovering

Polling

Unknown

Unmanaged

Waiting

Warning

For detailed definitions of each status, see the “Status Definitions for Nodes” 
section on page A-4.

Status Reason Reason for the current status of the node.

For a full list of possible reasons, see the stateReasons.html file:

• If you installed MWTM in the default directory, /opt, then the file is located 
at /opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

• If you installed MWTM in a different directory, then the help directory and 
file are located in that directory.

If the cell is too small to show all of the status reason, place the cursor over the 
cell to see the full status reason in a mouse over help popup.

The status reasons are listed in order of decreasing magnitude. If two or more 
reasons apply, the reason of greatest magnitude is displayed.

If the status reason is Unsupported Configuration, correct the configuration and 
enter the mwtm cleandiscover command to delete all current network data and 
begin a clean discovery of the RAN-O network. If the status reason is still 
Unsupported Configuration, enter the mwtm clean command to restore the 
MWTM server to a “clean” state, such as would exist after a new installation of 
MWTM. For more information on the use of these commands, see the “MWTM 
Command Reference” section on page C-1.

Device Device type of the node. Possible values are:

• CiscoMWR-1941-DC-A—Cisco MWR-1941-DC-A series router

• RNC—Radio Network Controller

• BSC—Base Station Controller

• BTS—Base Transceiver Station

• Node B—The radio transmission/reception unit for communication between 
radio cells

• IPDevice—IP device, other than those listed above. You can assign this icon 
to an unknown node if you know that it is an IP device.

• Unknown—MWTM is unable to determine the device type.

Column Description
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Viewing MWTM Node Details
The MWTM Node Details page displays detailed information about each discovered node, including its 
status and other information.

To access the MWTM Node Details page, click a node name in a Web page. MWTM displays the 
MWTM Node Details page.
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The MWTM Node Details page displays the following information for the selected node:

Field Description

Node Name
(in header)

DNS name of the node, as discovered by MWTM.

Server Name
(in header)

Name of the MWTM server associated with the node.

Update Interval
(in header)

Time between automatic updates for the page.

Last Update
(in header)

Date and time the information on the page was last updated by 
MWTM.

IP Address or DNS Hostname DNS name of the node, as discovered by MWTM.

Drill-Down Links: Messages Opens the Network Status: Last X Status Change and Trap 
Messages Web page for the node.

Drill-Down Links: Metrics Opens the Network Status Messages: Metrics Web page for the 
node.

Drill-Down Links: Syslog Opens the MWTM Router Syslog Web page for the node.

Drill-Down Links: 
CPU Process

Opens the MWTM CPU Processes Web page for the node.

Drill-Down Links: RAN Trap 
Configuration

Opens the RAN Trap Configuration Web page for the node, in a Web 
browser.

Status Current status of the node, with a color-coded background. Possible 
values are:

Active

Discovering

Polling

Unknown

Unmanaged

Waiting

Warning

For detailed definitions of each status, see the “Status Definitions 
for Nodes” section on page A-4.

Last Status Change Date and time that the status of the link last changed.
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Status Reason Reason for the current status of the node.

For a full list of possible reasons, see the stateReasons.html file:

• If you installed MWTM in the default directory, /opt, then the 
file is located at 
/opt/CSCOsgm/apache/share/htdocs/eventHelp directory.

• If you installed MWTM in a different directory, then the help 
directory and file are located in that directory.

If the cell is too small to show all of the status reason, place the 
cursor over the cell to see the full status reason in a mouse over help 
popup.

The status reasons are listed in order of decreasing magnitude. If 
two or more reasons apply, the reason of greatest magnitude is 
displayed.

If the status reason is Unsupported Configuration, correct the 
configuration and enter the mwtm cleandiscover command to 
delete all current network data and begin a clean discovery of the 
RAN-O network. If the status reason is still Unsupported 
Configuration, enter the mwtm clean command to restore the 
MWTM server to a “clean” state, such as would exist after a new 
installation of MWTM. For more information on the use of these 
commands, see the “MWTM Command Reference” section on 
page C-1.

Process Traps Indicates whether MWTM is to process traps from this node.

Display Name New name that you specified for the node. If the node has no display 
name, this field is blank. For more information, see the “Editing a 
Node” section on page 6-42.

First Discovered Date and time that the node was first discovered by MWTM.

Device Type Device type of the node. Possible values are:

• CiscoMWR-1941-DC-A—Cisco MWR-1941-DC-A series 
router

• RNC—Radio Network Controller

• BSC—Base Station Controller

• BTS—Base Transceiver Station

• Node B—The radio transmission/reception unit for 
communication between radio cells

• IPDevice—IP device, other than those listed above. You can 
assign this icon to an unknown node if you know that it is an IP 
device.

• Unknown—MWTM is unable to determine the device type.

Field Description
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MIB Level MIB conformance level used by the node, such as IP-RAN R0.

Note Router IOS Version and MIB Level might not have a 
one-to-one correspondence, because multiple IOS versions 
can use the same MIB level if there are no changes to the 
MIBs between versions. 

Router Uptime Time the node has been up, in days, hours, minutes, and seconds.

Reboot Reason Reason for the last reboot of the node.

IOS Version String Version of IOS that is installed on the router.

Primary SNMP Address IP address of the node, used by SNMP to poll the node. (There 
might be other IP addresses on the node that are not the primary 
SNMP address.)

Last Polled Address Last IP address that was polled for this node.

IP Address List List of all IP addresses associated with this node, including the 
primary SNMP address and all backup IP addresses.

Avg. Poll Response (secs) Average time, in seconds, taken by this node to respond to MWTM 
poll requests.

For a node that is not a RAN-O node, this field is left blank.

Last Poll Response (secs) Time, in seconds, taken by this node to respond to the last MWTM 
poll request.

For a node that is not a RAN-O node, this field is left blank.

Last Full Poll Date and time of the last full poll of the node for RAN-O related 
MIBs.

For a node that is not a RAN-O node, this field is left blank.

Note Timestamp Date and time the note associated with this node was last updated. 
If there is no note associated with this node, this field is blank.

Note Note associated with this node. If there is no note associated with 
this node, this field is blank.

Internal ID Internal ID of the node. The internal ID is a unique ID for every 
object, assigned by MWTM for its own internal use. It can also be 
useful when the Cisco TAC is debugging problems.

Field Description
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Viewing Node IOS Versions
The MWTM Node IOS Versions page displays the version of IOS installed on each router node.

To access the MWTM Node IOS Versions page, use one of the following procedures:

• Select Reports > Router Node IOS Versions from the MWTM Main Menu.

• Select Node IOS Versions from the MWTM Server Home Page.

You can sort the MWTM Node IOS Versions table based on the information in one of the columns. See 
the “Resizing, Sorting, and Hiding Table Columns” section on page 3-30 for more details.

The MWTM Node IOS Versions page displays the following information for each RAN-O node:

Column Description

Server Name
(in header)

Name of the MWTM server associated with the node.

Update Interval
(in header)

Time between automatic updates for the page. None means the page is not 
automatically updated.

Last Update
(in header)

Date and time the information on the page was last updated by MWTM.

Name DNS name of the node, as discovered by MWTM, or the new name that you 
specified for the node. For more information, see the “Editing a Node” section on 
page 6-42.

IOS Version 
String

Version of IOS installed on the node.

IOS MIB Level MIB conformance level used by the router.

Note IOS Version String and IOS MIB Level might not have a one-to-one 
correspondence, because multiple router versions can use the same MIB 
level if there are no changes to the MIBs between versions. 

Device Type Device type of the node. Possible values are:

• CiscoMWR-1941-DC-A—Cisco MWR-1941-DC-A series router
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Viewing Node Information: CPU Processes
The MWTM CPU Processes page displays detailed information about all CPU processes associated with 
the selected node.

To access the MWTM CPU Processes page:

From the MWTM Node Details page, select CPU Process from the Drill-Down Links drop-down menu 
and click Go! (this option is not available if the node is in Unknown or Unmanaged status.)

The MWTM CPU Processes table displays the following information for the selected node:

Viewing Node Information: Syslog Messages
From the MWTM Router Syslog page, you can view all messages in the system log for the selected node.

To access the MWTM Router Syslog page:

Column Description

Node Name
(in header)

Name of the node for which CPU processes are being displayed.

Server Name
(in header)

Name of the MWTM server associated with the node.

Update Interval
(in header)

Time between automatic updates for the page.

Last Update
(in header)

Date and time the information on the page was last updated by MWTM.

Node Name of the node for which CPU processes are being displayed.

To see detailed information for the node, click the node name.

CPU Number of the CPU for which processes are being displayed.

PID Process identifier.

Name Name of the process.

Time Created Total time since the process was created.

Total Runtime CPU time the process has used.

Times Invoked Number of times the process has been invoked.

Average 
Runtime

Average CPU time for each process invocation.

5 Sec % Average CPU utilization percentage for the node over the last 5 seconds.

1 Min % Average CPU utilization percentage for the node over the last minute.

5 Min % Average CPU utilization percentage for the node over the last 5 minutes.

Priority Process queue priority. Possible values are:

• Low

• Normal

• High

• Critical
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From the MWTM Node Details page, select Syslog from the Drill-Down Links drop-down menu and 
click Go! (this option is not available if the node is in Unknown or Unmanaged status.) MWTM 
displays the MWTM Router Syslog page, populated with the most recent syslog messages for the 
selected node.

The MWTM Router Syslog table displays the following information for the selected node:

Viewing Node Information: RAN Trap Configuration
From the MWTM Router Syslog page, you can view all messages in the system log for the selected node.

To access the MWTM Router Syslog page:

From the MWTM Node Details page, select RAN Trap Configuration from the Drill-Down Links 
drop-down menu and click Go! (this option is not available if the node is in Unknown or Unmanaged 
status.) MWTM displays the MWTM Router Syslog page, populated with the most recent syslog 
messages for the selected node.

The MWTM Router Syslog table displays the following information for the selected node:

Column Description

Node Name
(in header)

Name of the node for which syslog messages are being displayed.

Server Name
(in header)

Name of the MWTM server associated with the node.

Update Interval
(in header)

Time between automatic updates for the page. None means the page is not 
automatically updated.

Last Update
(in header)

Date and time the information on the page was last updated by MWTM.

Node Name of the node for which syslog messages are being displayed.

To see detailed information for the node, click the node name.

Timestamp Time since router reboot of the syslog message.

Severity Severity of the syslog message. Possible values are:

• Alert—Messages that require immediate action.

• Critical—Critical conditions.

• Debug—Debug messages, log FTP commands, and WWW URLs.

• Emergency—System unusable messages.

• Error—Error messages.

• Info—Information messages.

• Notice—Normal but significant conditions.

• Warning—Warning messages.

Facility Name of the facility that generated the syslog message, such as SYS or SNMP.

Name Short text identifier for the message type. A facility name in conjunction with a 
message name uniquely identifies a syslog message type.

Message Text of the syslog message.
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Column Description

Node Name
(in header)

Name of the node for which RAN trap configuration is being displayed.

Server Name
(in header)

Name of the MWTM server associated with the node.

Update Interval
(in header)

Time between automatic updates for the page. None means the page is not 
automatically updated.

Last Update
(in header)

Date and time the information on the page was last updated by MWTM.

Node Name of the node for which RAN trap configuration is being displayed.

To see detailed information for the node, click the node name.

RAN Trap 
Settings

Trap settings for the node. These settings include:

• GSM State Change

• UMTS State Change

• Utilization Threshold Change

IP Address IP address of a host to which the node sends traps.

Port Port to which the node sends traps.

Trap Version Trap version sent to this IP address and port.

Community 
String

SNMP community name used by the node for read access to the information 
maintained by the SNMP agent on the device.
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