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Getting Started with Cisco ANA Manage

About this chapter:

This chapter describes the Cisco ANA Manage working environment and how to access Cisco ANA 
Manage tools and commands. It also provides instructions for launching and overviews operating the 
Cisco ANA Manage application-using menu and toolbar options.

The Cisco ANA Manage window provides access to all of Cisco ANA Manage’s functionality.

Starting Cisco ANA Manage, describes how to open the Cisco ANA Manage window.

The Cisco ANA Manage Window, briefly describes the Cisco ANA Manage window, including the Tree 
pane and Workspace.

Cisco ANA Manage Window, Menus and Toolbar, provides a detailed description of the Cisco ANA 
information displayed in the Cisco ANA Manage window, the menus, and toolbars.

Logging Out, describes how to log out of Cisco ANA Manage.

Starting Cisco ANA Manage
Cisco ANA Manage is password protected to ensure security, and is only available to users with 
Administrator privileges. Before you start working with Cisco ANA Manage, make sure you know the 
user name, password and the Cisco ANA Gateway IP address or host name that you require.

Note If a user does not login to the Cisco ANA Manage, NetworkVision or EventVision applications during a 
specified period of time (the default is one month) the user’s account will be locked automatically. The 
default period can be changed in the Cisco ANA Registry. The period of time is measured from the time 
the user last logged out of any of the Cisco ANA Client applications. For information about unlocking 
a user, see the General User’s Rights section.

To start Cisco ANA Manage:

Step 1 From the Start menu, select the Programs folder, then Cisco ANA/Cisco ANA Manage. The 
Cisco ANA Manage - Login dialog box is displayed.

It is recommended that the administrator change the user name and login password after logging in for 
the first time.

The last four Cisco ANA Gateways to which the user logged in successfully are displayed in the Host 
dropdown list. The list is displayed in chronological order with the most recent Cisco ANA Gateway 
displayed at the top of the list.
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Step 2 Enter the required Cisco ANA Gateway’s information in the Host field, as an IP address or host name,

or

Select a Cisco ANA Gateway from the Host dropdown list.

Note The Cisco ANA Gateway IP address or host name that was used when you last logged in is 
automatically displayed at the top of the Host dropdown list.

Note Make sure that you use the leading IP address (the IP on which the Cisco ANA Gateway was 
configured) when logging in to the system.

Step 3 Click OK. The Cisco ANA Manage window is displayed. The user name and host information is 
displayed in the Cisco ANA Manage window heading.

Note Some of the Workspaces in the Cisco ANA Manage window may appear empty when the 
application is opened for the first time. 
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The Cisco ANA Manage Window
The Cisco ANA Manage window is displayed below.

Figure 2-1 Cisco ANA Manage Window

The Cisco ANA Manage window is divided into areas or panes, as follows:

• The Tree pane, see the Cisco ANA Manage Tree Pane section.

• The Workspace, see the Cisco ANA Manage Window Workspace section.

• The Status Bar, displays the memory usage of the application process and connection status.

1 Menu bar

2 Toolbar

3 Tree pane

4 Shortcut menu

5 Workspace

6 Status bar
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Dragging the borders of the Cisco ANA Manage window adjusts the size of each area. The two areas are 
correlated; this means that selecting an option in the Tree pane affects the information displayed in the 
Workspace.

Cisco ANA Manage Tree Pane
The Tree pane displays a tree-and-branch representation of the Cisco ANA Manage folders. The 
branches can be expanded and collapsed in order to display and hide information as needed. An example 
of the Tree pane is displayed above.

Cisco ANA Manage enables the user to manage and maintain information in the Cisco ANA using the 
following branches in the Cisco ANA Manage window:

• ANA Servers—Enables the administrator to manage information relating to the Cisco ANA 
Gateway, and Cisco ANA Units, including the AVMs and the VNEs in the Cisco ANA. This includes 
viewing a list of Cisco ANA Units, adding, editing and removing AVMs and VNEs, viewing VNE 
and AVM properties, starting and stopping AVMs and VNEs, and moving VNEs to maintenance 
mode. The ANA Servers branch includes the ANA Gateway and AVM sub-branches. For more 
information about the ANA Servers branch, see the ANA Servers Branch section. 

• Global Settings—The Global Settings branch includes the Client Licenses, DB segments, Message 
of the Day, Polling Groups and Protection Groups sub-branches. The Global Settings branch enables 
the administrator to:

– Install and manage Cisco ANA Client licenses. 

– Enables the administrator to view a table describing the storage allocated for all the database 
segments. For more information about the DB Segments branch, see the DB Segments Branch 
section.

– Manage the service disclaimer (message of the day). For more information about the Service 
Disclaimer Message of the Day, see the Managing Client Licenses section.

– Manage the polling groups to be used by a group of devices. The administrator can define a few 
polling groups, and the devices will then be polled according to the polling group. Every polling 
group has a different set of polling intervals. For more information about the Polling Groups 
branch, see the Managing Polling Groups section. 

– Manage and change the default setup of the Cisco ANA Units by customizing protection groups 
(clusters) and then assigning Cisco ANA Units to these protection groups. For more information 
about the Protection Groups branch, see the Managing Protection Groups section.

For more information about the Global Settings branch, see the Global Settings Branch section.

• Scopes—Enables the administrator to group a collection of managed Network Elements together in 
order to enable the user to view and/or manage the Network Elements based on the user’s role. For 
more information about the Scopes branch, see the Scopes Branch section. 

• Topology—Enables the administrator to manage topology-related parameters, namely, the static 
links between the devices. For more information about the Topology branch, see the Topology 
Branch section. 

• Users—Enables the administrator to define and manage user accounts. For more information about 
the Users branch, see the Users Branch section. 

• Workflow Engine—Enables the administrator to manage workflow templates and running 
workflows in runtime. For more information about the Workflow Engine branch, see the Workflow 
Engine Branch section.
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Clicking on a branch in the Tree pane enables the user to view information relating to the selected branch 
in the Workspace. Right-clicking on a branch in the Tree pane, opens a shortcut menu enabling the user 
to perform various functions.

The following icons are displayed in the Cisco ANA Manage window:

Table 2-1 Cisco ANA Manage Window Icons

Icon Description

ANA Servers branch

Cisco ANA Gateway

Cisco ANA Units

Cisco ANA Redundant Unit

AVMs (VNE)

Global Settings branch

DB Segments

Client Licenses

Message of the Day

Polling Groups

Protection Groups

Scopes

Topology

Users

Workflow Engine

Templates

Workflows
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Note The menus and toolbar displayed in the Cisco ANA Manage window are context sensitive; the options 
vary depending on your selection in the Tree pane and the Workspace.

Cisco ANA Manage Window Workspace
The Workspace is displayed on the right side of the Cisco ANA Manage window and enables the user to 
view Cisco ANA Manage information according to the branch selected in the Tree pane. The information 
displayed varies according to the branch selected in the Tree pane. 

Note Multiple rows can be selected using the standard Microsoft® Windows selection keys when a table is 
displayed in the Workspace.

The Selection field displayed at the bottom of the Workspace displays the number of selected rows and 
the total number of rows in the table, for example, 6/6 Selected. 

In addition, it displays the location of the selected row(s) in the table, for example, Line 2.

Table Toolbar

Whenever a table forms part of the Workspace, the same toolbar is displayed, no matter which branch is 
selected in the Tree pane. 

Table 2-2 Table Toolbar Tools

Export to CSV—Enables the user to save the current Cisco ANA Manage 
working environment as a file in the Cisco ANA. For more information, see the 
Exporting the Table to a File section.

Sort Table Values—Enables you to sort the information displayed in the table, for 
example, according to status or IP address.

Filter—Enables the user to define a filter on the information displayed in the table 
of the Workspace using the Filter dialog box. For more information, see the 
Filtering Information section.

Note When a filter is applied the Set Selection Filter button and the Rewind 
All option under the Previous Selection Filter buttons is activated.

Set Selection Filter—Applies filters to the selected line or lines. 

Note When the user selects one or multiple lines in a table, the Previous 
Selection Filter button is activated.

Previous Selection Filter—Enables the user to undo the last applied filter 
selection. 

Rewind All option—Enables the user to undo all previous applied filter 
selections, and returns all the originally displayed data to the table displayed in 
the Workspace. 

Note This option is only activated when a filter is applied.

Opens the online Cisco ANA Manage Help.
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For operating instructions on selecting lines and applying filters, see the Filtering Information and 
Setting Selection Filters in General Cisco ANA Manage Tables sections.

The Find field enables the user to search for information relating to the branch selected in the Tree pane. 
For more information about searching for information, see the Finding Text in a Table section.

Cisco ANA Manage Window, Menus and Toolbar
This section provides a detailed description of the Cisco ANA information displayed in the Cisco ANA 
Manage window depending on the branch selected, the menus, and toolbars.

For specific information about each branch, refer to:

• ANA Servers, see the ANA Servers Branch section.

• ANA Server Entities, including the ANA Gateway and ANA Units, see the ANA Server Entities 
Branch section.

• AVM, see the AVM Branch section.

• Global Settings, see the Global Settings Branch section.

• Scopes, see the Scopes Branch section.

• Topology, see the Topology Branch section.

• Users, see the Users Branch section.

• Workflow Engine, see the Workflow Engine Branch section.

ANA Servers Branch
Cisco ANA Manage maintains a list of all of the Cisco ANA Servers defined in the system. The ANA 
Servers branch enables the user to add and remove Cisco ANA Unit Servers.

The user can expand this branch to view a list of the Cisco ANA Units, Cisco ANA Gateway and AVMs. 
Each Cisco ANA Gateway, Cisco ANA Unit and AVM has its own sub-branch. The ANA Servers branch 
(and associated sub-branches) enables the user to manage information relating to the AVMs and VNEs 
contained in the Cisco ANA Units. 

Note AVMs and VNEs should reside on a Cisco ANA Unit (as a common configuration) but they can also 
reside on a Cisco ANA Gateway. 
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The ANA Servers branch is displayed below.

Figure 2-2 ANA Servers Branch

The ANA Servers branch contains the following sub-branches:

• ANA Gateway and ANA Unit, namely, ANA Server Entities, see the ANA Server Entities Branch 
section.

• AVMs, see the AVM Branch section.

For more information about ANA Server menu and toolbar options:

• Menu options, see the Menus section.

• Toolbar options, see the ANA Manage Toolbar – ANA Servers Branch section.

The Workspace area of the ANA Servers branch enables the user to view a list of all of the Cisco ANA 
Gateways and Cisco ANA Units and their status. Clicking on a column heading in the table in the 
Workspace sorts the Cisco ANA Units in ascending or descending order according to the selected 
column.

Note Any changes that are made to the ANA Servers branch are saved automatically and registered 
immediately in the Cisco ANA.

The following columns are displayed in the table in the Workspace:

• IP Address—The IP address of the Cisco ANA Units, and Cisco ANA Gateways as defined in 
Cisco ANA Manage.

• Status—The status of the Cisco ANA Unit, as follows:

– Up—The Cisco ANA Unit is up.

– Down—The Cisco ANA Unit is down.

– Unreachable—The Cisco ANA Unit cannot be reached.

• Up Since—The date and time when the Cisco ANA Unit was last loaded.

• Physical Memory—The physical memory of the Cisco ANA Unit.
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• Used Memory—The memory being used by the Cisco ANA Unit.

• Allocated Memory—The amount of memory allocated to the Cisco ANA Unit. Allocated memory 
is the sum of all of the memory settings for all of the AVMs.

• Protection Group—The protection group to which the Cisco ANA Unit has been allocated.

• AVM HA—The Cisco ANA Unit is enabled for high availability (true) or disabled (false). By 
default this option is enabled for high availability.

For more information about the ANA Servers branch, see the Managing Cisco ANA Units section.

Menus

This section provides a description of each option available in the menus when the ANA Servers branch 
is selected. The following menus are available:

• File menu, as described in the next section.

• Tools menu, see the Tools Menu – ANA Servers Branch section.

• Help menu, see the Help Menu section.

• Tree Pane shortcut menu, see the Tree Pane Menu – ANA Servers Branch section.

File Menu – ANA Servers Branch

The File menu is displayed.

New ANA Unit

Creates a new Cisco ANA Unit.

Exit

Exits Cisco ANA Manage. For more information, see the Logging Out section.

Tools Menu – ANA Servers Branch

The Tools menu is displayed.

Change User Password

Enables the user to change the password used, when logging in to the Cisco ANA Client application 
suite. The change will take effect the next time that the user logs in to the application. The Tools menu 
option is the same throughout the application.

Help Menu

The Help menu is displayed.

The Help menu enables the user to access online help about the application and to also display 
application information, for example, the version number. The Help menu options are the same 
throughout the application.

Tree Pane Menu – ANA Servers Branch

When the user right-clicks on the ANA Servers branch the menu is displayed.
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New ANA Unit

The user can add a new Cisco ANA Unit to the Cisco ANA Servers.

ANA Manage Toolbar – ANA Servers Branch

The ANA Servers branch contains the following tools (available tool bar options):

For more information about the ANA Servers branch, see the Managing Cisco ANA Units section.

ANA Server Entities Branch 
The ANA Server Entities sub-branch includes the ANA Gateway and ANA Unit sub-branches. All the 
options described here refer to both sub-branches.

The ANA Server Entities sub-branch enables the user to manage information relating to the AVMs and 
VNEs on a selected Cisco ANA Unit. These include:

• Adding, editing and removing an AVM

• Switching manually to the standby Cisco ANA Unit

• Viewing AVM properties

• Moving AVMs

• Starting and stopping AVMs and VNEs

• Adding VNEs

Table 2-3 ANA Servers Branch Tools

Adds a new Cisco ANA Unit to the Cisco ANA Server.
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An example of the Cisco ANA Manage window when a ANA Servers Entity sub-branch is selected is 
displayed below.

Figure 2-3 ANA Servers Entity Sub-branch

Each row in the table in the Workspace enables the user to view the status of an AVM. The AVMs can 
be sorted in ascending or descending order by clicking on the column heading in the table.

Note Any changes that are made to the ANA Servers Entity sub-branch are saved automatically and registered 
immediately in the Cisco ANA.

The following columns are displayed in the Workspace table for the AVMs that are listed or running 
under the server entity:

• ID—The name of the AVM as defined in Cisco ANA and unique to the AVM, for example, AVM 18.

• Status—The status of the AVM, as follows:

– Starting Up—When an AVM is started.

– Up—The AVM is up.

– Shutting Down—When an AVM is stopped.

– Down—The AVM is down.

– Unreachable—The AVM cannot be reached.

• Up Since—The date and time that the Cisco ANA Unit was last started.

• Max Memory—The maximum allocated memory size as defined when the AVM was created in 
Cisco ANA Manage. The default value is 256 MB.

• Key—The key of the AVM, which is unique to the system. By default the key is displayed as “AVM 
+ ID + timestamp”.

For more information about ANA Server specific menu and toolbar options:

• Menu options, see the ANA Server Entities Menus section.

• Toolbar options, see the ANA Manage Toolbar – ANA Server Entities Branch section.
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ANA Server Entities Menus

This section provides a description of each option available in the menus when the ANA Server 
sub-branch is selected. The following menus are available:

• File menu, see the File Menu – ANA Servers Entities Branch section.

• Tools menu, see the Tools Menu – ANA Servers Branch section.

• Help menu, see the Help Menu section.

• Tree Pane shortcut menu, see the Tree Pane Shortcut Menu – ANA Server Entities Branch section.

File Menu – ANA Servers Entities Branch

The File menu is displayed.

New AVM

Adds an AVM to the selected Cisco ANA Unit. For more information, see the Creating AVMs section.

Properties

Displays the ANA Unit Properties dialog box. This dialog box lists the properties of the selected 
Cisco ANA Unit and indicates its status. For more information, see the Editing Cisco ANA Unit 
Properties section.

Exit

Exits Cisco ANA Manage.

Tree Pane Shortcut Menu – ANA Server Entities Branch

When the user right-clicks on the ANA Server Entities sub-branch in the Tree pane the following shortcut 
menu is displayed.

New AVM

Adds an AVM to the selected Cisco ANA Unit.

Properties

Displays the properties of the selected Cisco ANA Unit.

Switch

This option is available when high availability is enabled and is only available for Cisco ANA Units. 
Manually switch to the standby Cisco ANA Unit. For more information, refer to the Cisco Active 
Network Abstraction High Availability User’s Guide.

Delete

Deletes the selected Cisco ANA Unit.
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ANA Manage Toolbar – ANA Server Entities Branch

When the ANA Server Entities sub-branch is selected in the Tree pane the following tools are displayed 
in the toolbar:

For more information on the ANA Servers Entity sub-branch, see the Managing AVMs and VNEs section.

AVM Branch
The AVM sub-branch enables the user to manage information relating to the VNEs in a selected AVM. 
This includes:

• Adding, editing and removing a VNE

• Viewing VNE or AVM properties

• Deleting an AVM

• Moving AVMs and/or VNEs

• Starting and stopping VNEs or AVMs

• Moving VNEs to maintenance mode

Table 2-4 ANA Server Entities Tools

Creates a new AVM in the selected Cisco ANA Unit or Gateway. 

Displays the Cisco ANA Server properties and status.

Deletes the selected Cisco ANA Unit. 

Search for a Cisco ANA AVM/VNE amongst all the Cisco ANA Servers.
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An example of the Cisco ANA Manage window when the AVM sub-branch is selected is displayed below.

Figure 2-4 AVM Sub-branch

When the user selects the AVM sub-branch the workspace displays the properties of the AVM and a table 
with the list of VNEs. 

Note No VNEs are displayed when a special AVM (for example, AVM 66) that belongs to the Gateway is 
selected.

The following columns are displayed in the Workspace table:

• Key—The unique key of the VNE.

• IP Address—The IP address of the device as defined in Cisco ANA Manage.

• Status—The status of the VNE, as follows:

– Starting Up—When a VNE is started.

– Up—The VNE is up.

– Shutting Down When a VNE is stopped.

– Down—The VNE is down.

– Unreachable—Cisco ANA failed to access the VNE.

• Maintenance—Indicates whether the VNE is or is not in maintenance mode, namely, true or false.

• Up Since—The date and time that the VNE was last started.

• SNMP—Indicates whether this option is enabled or disabled on the VNE, namely, true or false.

• Telnet—Indicates whether this option is enabled or disabled on the VNE, namely, true or false.

• Element Class—Detects the VNE category, namely, Auto Detect, Generic SNMP, Cloud or ICMP. 

• Element Type—The device type (manufacturer name), for example, Cisco 7204.

• Polling Group—The name of the customized polling group or it is blank if it is an instance.
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For more information about VNEs, see the Managing AVMs and VNEs section in VNEs Overview.

For more information about AVM menu and toolbar options:

• Menu options, see the AVM Menus section.

• Toolbar options, see the Cisco ANA Manage Toolbar – AVM Branch section.

AVM Menus

This section provides a description of each option available in the menus when the AVM sub-branch is 
selected. The following menus are available:

• File menu, as described below.

• Tools menu, see the Tools Menu – ANA Servers Branch section.

• Help menu, see the Help Menu section.

• Tree Pane shortcut menu, see the Tree Pane Shortcut Menu – AVM Branch section.

• Workspace shortcut menu, see the Workspace Shortcut Menu – AVM Branch section.

File Menu – AVM Branch

The File menu is displayed.

New VNE

Adds a VNE to the selected AVM.

Note A new VNE cannot be added to the reserved AVMs 0-100.

Properties

Displays the properties of the selected AVM and its status.

Exit

Exits Cisco ANA Manage.

Tree Pane Shortcut Menu – AVM Branch

When the user right-clicks on the AVM sub-branch in the Tree pane the following menu is displayed.

New VNE

Creates a VNE for the selected AVM. For more information, see the Creating AVMs section.

Note A new VNE cannot be added to the reserved AVMs 0-100.

Actions

Starts or stops an AVM. For more information, see the Starting and Stopping AVMs section.

Delete

Deletes an AVM from the Cisco ANA Server.
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Note Reserved AVMs 0-100 cannot be deleted.

Move AVM

Move an entire AVM between Cisco ANA Units. For more information, see the Moving AVMs section.

Note Reserved AVMs 0-100 cannot be moved.

Properties

Displays the properties of the selected AVM.

Workspace Shortcut Menu – AVM Branch

When the user right-clicks on a selected VNE in the table the following shortcut menu (and sub-menu, 
when required) options are displayed.

Actions

Enables the user to start, stop or delete a VNE. In addition, the VNE can be moved to maintenance mode.

Delete

Deletes the selected VNE from an AVM.

Move VNEs

Move a single VNE between AVMs.

Properties

Displays the properties of the selected VNE.

Cisco ANA Manage Toolbar – AVM Branch

When the AVM sub-branch is selected in the Tree pane the following tools are displayed in the toolbar:

Table 2-5 AVM Tools

Creates a new VNE in the selected AVM. 

Displays the properties of the selected AVM. 

Deletes the selected AVM.

Starts the selected AVM. 

Stops the selected AVM. 

Search for a Cisco ANA AVM/VNE amongst all the Cisco ANA Servers.
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When a VNE is selected in the table in the Workspace the following tools are displayed in the toolbar:

For more information on the AVM sub-branch, see the Managing AVMs and VNEs section.

Global Settings Branch 
The Global Settings branch maintains system-wide settings, for example, polling and protection groups. 
Any changes that are made to the settings affect the configuration throughout the entire system.

The Global Settings branch includes the following sub-branches:

• Client Licenses, see the Client Licenses section.

• DB Segments, see the DB Segments Branch section.

• Message of the Day, see the Service Disclaimer Message of the Day section.

• Polling Groups, see the Polling Groups section.

• Protection Groups, see the Protection Groups section.

Table 2-6 VNE Tools

Creates a new VNE in the selected AVM.

Displays the properties of the selected VNE.

Deletes the selected VNE from an AVM.

Starts the selected VNE.

Moves the selected VNE to maintenance mode.

Stops the selected VNE.

Search for a Cisco ANA AVM/VNE amongst all the Cisco ANA Servers.
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Client Licenses 

The Client Licenses sub-branch enables control and monitoring of the number of Cisco ANA Client 
connections over a limited or unlimited period of time as defined in terms of the client license. The 
Cisco ANA Manage window with the Client Licenses sub-branch selected is displayed below.

Figure 2-5 Client Licenses Sub-Branch

The following columns are displayed in the Workspace table when the Client Licenses sub-branch is 
selected:

• Expiration Date—Date of the expiration of the license. The license can be for a limited or unlimited 
period of time.

• License Type—The license type, namely:

– Fixed—The number of installed users are identified by user names or IP addresses or both. For 
example, 5 users with the user names a, b, c, d and e.

or

– Floating—The number of installed users operating concurrently (unspecified). For example, 
5 users.

• License Users—The user names and/or IP addresses of the users.

• Priority—Unavailable in this version.

• User Count—The number of users allowed to operate the Cisco ANA Client applications, as 
defined in terms of the license. The exact number of users is displayed if the number is limited or 
0 indicates an unlimited number of users.

• Creation Date—The date when the license was implemented.

• Client Type—The applications to which the user is authorized to connect, namely, BQL and/or 
Cisco ANA Client applications.

For more information about:

• Menus options, see the Client Licenses Menus section.
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• Toolbar options, see the Toolbar – Client Licenses Branch section.

Client Licenses Menus

This section provides a description of each option available in the menus when the Client Licenses 
sub-branch is selected. The following menus are available:

• File menu, as described below.

• Tools menu, see the Tools Menu – ANA Servers Branch section.

• Help menu, see the Help Menu section.

• Tree Pane shortcut menu, see the Tree Pane Menu – Client Licenses Branch section.

• Workspace shortcut menu, see the Workspace Shortcut Menu – Client Licenses Branch section.

File Menu – Client Licenses Branch

The File menu is displayed.

New License

Install a new license.

Properties

Displays the properties of the selected license.

Exit

Exits Cisco ANA Manage.

Tree Pane Menu – Client Licenses Branch

Right clicking on the Client Licenses sub-branch displays the shortcut menu.

New License

Install a new license.

Workspace Shortcut Menu – Client Licenses Branch

When the user right-clicks in the table in the Workspace the following shortcut menu is displayed.

Delete

Deletes the selected license.

Properties

Displays the properties of the selected license.
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Toolbar – Client Licenses Branch

When the Client Licenses sub-branch is selected in the Tree pane the toolbar contains the following tools:

For more information about client licenses, see the Managing Client Licenses section.

DB Segments Branch 

The DB segments branch in Cisco ANA Manage displays a table describing the storage allocated for all 
database segments. An example of the Cisco ANA Manage window when the DB Segments branch is 
selected is displayed below.

Figure 2-6 DB Segments Branch

The following columns are displayed in the Workspace table when the DB Segments branch is selected:

• Name—Name of the segment.

• Type—Type of segment, namely, INDEX PARTITION, TABLE PARTITION, TABLE, CLUSTER, 
INDEX, ROLLBACK, DEFERRED ROLLBACK, TEMPORARY, CACHE, LOBSEGMENT and 
LOBINDEX

• Tablespace Name—Name of the table space containing the segment.

• Partition Count—Number of partitions.

Table 2-7 Client Licenses Tools

Install a new license.

Displays the properties of the selected license.

Deletes the selected license.
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• Extent Count—Number of extents allocated to the segment where the data is stored.

• Next Extent Size—Size in bytes of the next extent to be allocated to the segment.

• Bytes—Size in bytes, of the segment.

Service Disclaimer Message of the Day

The Message of the Day sub-branch enables the user to define a message (service disclaimer) that will 
be displayed when a user logs in to the Cisco Client applications. An example of the Cisco ANA Manage 
window when the Message of the Day sub-branch is selected is displayed below.

Figure 2-7 Message of the Day Sub-Branch

The following areas are displayed in the Workspace:

• Title—The title of the message, which is displayed as the title of the dialog box. By default the title 
“Terms of Use” is displayed.

• Message—A free text message for the user. The message supports HTML format.

Note The Abort and Continue buttons are displayed in the message dialog box by default, so the 
message must relate to these actions. The user must accept (Continue) the service disclaimer 
otherwise the user will be unable to login.

The following button is displayed in the Workspace:

• Save—Saves the message so that it is displayed when the user logs in to a Cisco Client application.

For more information about the Message of the Day branch, see the Customizing a Message of the Day 
section.
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Polling Groups 

The Polling Groups sub-branch enables the user to manage polling groups, by categorizing a group of 
devices to be polled according to pre-set intervals. The Polling Groups sub-branch is displayed below.

Figure 2-8 Polling Groups Sub-Branch

The following columns are displayed in the Workspace table when the Polling Groups sub-branch is 
selected:

• Polling Group—The polling group name defined by the user

• Description—A description of the polling group.

Note Any changes that are made to the Polling Groups sub-branch are saved automatically and registered 
immediately in the Cisco ANA.

For more information about:

• Menu options, see the Polling Group Menus section.

• Toolbar options, see the Toolbar – Polling Groups Branch section.

Polling Group Menus

This section provides a description of each option available in the menus when the Polling Groups 
sub-branch is selected. The following menus are available:

• File menu, see the File Menu – Polling Groups Branch section.

• Tools menu, see the Tools Menu – ANA Servers Branch section.

• Help menu, see the Help Menu section.

• Tree Pane shortcut menu, see the Tree Pane Menu – Polling Groups Branch section.
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• Workspace shortcut menu, see the Workspace Shortcut Menu – Polling Groups Branch section.

File Menu – Polling Groups Branch

The File menu is displayed.

New Polling Group

Creates a new polling group.

Properties

Displays the properties of the selected polling group.

Exit

Exits Cisco ANA Manage.

Tree Pane Menu – Polling Groups Branch

Right-clicking on the Polling Groups sub-branch displays the shortcut menu.

New Polling Group

Creates a new polling group.

Workspace Shortcut Menu – Polling Groups Branch

When the user right-clicks in the table in the Workspace the following shortcut menu, is displayed.

Properties

Displays the properties of the selected polling group.

Delete

Deletes the selected polling group.

Note The default polling group must not be deleted.

Toolbar – Polling Groups Branch

When the Polling Groups sub-branch is selected in the Tree pane the toolbar contains the following tools:

When a polling group is selected in the table in the Workspace, clicking Properties in the toolbar 
displays the properties of the polling group in a Properties dialog box. 

Table 2-8 Polling Groups Tools

Creates a new polling group.

Displays the properties of the selected polling group.

Deletes the selected polling group.

Note The default polling group must not be delete.
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For more information about polling groups, see the Managing Polling Groups section.

Protection Groups

By default all the Cisco ANA Units in the Cisco ANA Fabric belong to one big cluster. The Protection 
Groups sub-branch enables the administrator to change the default setup of the Cisco ANA Units by 
customizing protection groups (clusters) and then assigning Cisco ANA Units to these protection groups. 

For more information, refer to the Cisco Active Network Abstraction High Availability User’s Guide.

The Cisco ANA Manage window with the Protection Groups sub-branch selected is displayed below.

Figure 2-9 Protection Groups Sub-Branch

The following columns are displayed in the Workspace table when the Protection Groups sub-branch is 
selected:

• Name—The protection group name defined by the administrator.

• Description—A description of the protection group.

For more information about:

• Menu options, see the Protection Group Menus section.

• Toolbar options, see the Toolbar – Protection Groups Branch section.

Protection Group Menus

This section provides a description of each option available in the menus when the Protection Groups 
sub-branch is selected. The following menus are available:

• File menu, see the File Menu – Protection Groups Branch section.

• Tools menu, see the Tools Menu – ANA Servers Branch section.

• Help menu, see the Help Menu section.
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• Tree Pane shortcut menu, see the Tree Pane Menu – Protection Groups Branch section.

• Workspace shortcut menu, see the Workspace Shortcut Menu – Protection Group Branch section.

File Menu – Protection Groups Branch

The File menu is displayed.

New Protection Group

Creates a new protection group.

Properties

Displays the properties of the selected protection group.

Exit

Exits Cisco ANA Manage.

Tree Pane Menu – Protection Groups Branch

Right clicking on the Protection Groups sub-branch displays the shortcut menu.

New Protection Group

Creates a new protection group.

Workspace Shortcut Menu – Protection Group Branch

When the user right-clicks in the table in the Workspace the following shortcut menu is displayed.

Delete

Deletes the selected protection group.

Note The default protection group must not be deleted.

Properties

Displays the properties of the selected protection group in a Properties dialog box.

Toolbar – Protection Groups Branch

When the Protection Groups sub-branch is selected in the Tree pane the toolbar contains the following 
tools:

Table 2-9 Protection Group Tools

Creates a new protection group.

Displays the properties of the selected protection group.

Deletes the selected protection group.

Note The default protection group must not be deleted.
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For more information about protection groups, refer to the Cisco Active Network Abstraction High 
Availability User’s Guide.

Scopes Branch
The Scopes branch enables the administrator to group a collection of managed Network Elements 
together in order to enable the user to view and/or manage the Network Elements based on the role 
granted to the user for the scope. For more information on the Scopes branch, see the Managing Cisco 
ANA Security section.

The Scopes branch is displayed below.

Figure 2-10 Scopes Branch

Each row in the table in the Workspace displays the name of a scope as defined in Cisco ANA Manage.

For more information about:

• Menu options, refer to following section.

• Toolbar, see the Toolbar – Scopes Branch section.

Note The menus and toolbar displayed in the Cisco ANA Manage window are context sensitive; the options 
vary depending on your selection in the Tree pane and Workspace.
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Scopes Menus

This section provides a description of each option available in the menus when the Scopes branch is 
selected. The following menus are available:

• File menu, as described in the following section.

• Tools menu, see the Tools Menu – ANA Servers Branch section.

• Help menu, see the Help Menu section.

• Tree Pane shortcut menu, see the Tree Pane Shortcut Menu – Scopes Branch section.

• Workspace shortcut menu, see the Workspace Shortcut Menu – Scopes Branch section.

File Menu – Scopes Branch

The File menu for the Scopes branch is displayed.

New Scope

Creates a new scope.

Properties

Displays the properties of the selected scope.

Exit

Exits Cisco ANA Manage. For more information, see the Logging Out section.

Tree Pane Shortcut Menu – Scopes Branch

When the user right-clicks on the Scopes branch in the Tree pane the shortcut menu is displayed.

New Scope

Creates a new scope.

Workspace Shortcut Menu – Scopes Branch

When the user right-clicks in the table in the Workspace the following shortcut menu is displayed.

Delete

Deletes the selected scope.

Properties

Displays the properties of the selected scope.

Note The user cannot delete or edit the All Managed Elements scope in the table in the Workspace. For more 
information, see the Scopes section.
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Toolbar – Scopes Branch

When the Scopes branch is selected in the Tree pane the toolbar contains the following tools:

When a scope is selected in the table in the Workspace, clicking Properties in the toolbar displays the 
properties of the selected scope in a Properties dialog box.

Topology Branch
The Topology branch enables the user to define static links between the Network Elements in order to 
supplement or override existing auto-discovered topology. The Cisco ANA Manage window with the 
Topology branch selected is displayed below.

Figure 2-11 Topology Branch

The Topology branch displays all of the static links defined in the system including the A Side and Z 
Side of the link.

For more information about:

• Menu options, see the Topology Menus section.

Table 2-10 Scopes branch Tools

Creates a new scope. For more information, see the Creating Scopes section.

Displays the properties of the selected scope.

Deletes the selected scope.
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• Toolbar options, see the Toolbar – Topology Branch section.

Topology Menus

This section provides a description of each option available in the menus when the Topology branch is 
selected. The following menus are available:

• File menu, as described in the following section.

• Tools menu, see the Tools Menu – ANA Servers Branch section.

• Help menu, see the Help Menu section.

• Tree Pane shortcut menu, see the Tree Pane Shortcut Menu – Topology Branch section.

• Workspace shortcut menu, see the Workspace Shortcut Menu – Topology Branch section.

File Menu – Topology Branch

The File menu is displayed.

New Static Link

Creates a new static link.

Properties

This option is unavailable.

Exit

Exits Cisco ANA Manage. For more information, see the Logging Out section.

Tree Pane Shortcut Menu – Topology Branch

When the user right-clicks on the Topology branch in the Tree pane the shortcut menu is displayed.

New Static Link

Creates a new static link.

Workspace Shortcut Menu – Topology Branch

When the user right-clicks in the table in the Workspace the shortcut menu is displayed.

Delete

Deletes the selected static link.
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Toolbar – Topology Branch

The Topology branch contains the following tools:

For more information about the Topology branch, see the Managing Links section.

Users Branch 
The Users branch enables the administrator to define and manage user accounts. For more information 
about the Users branch, see the Managing Cisco ANA Security section.

The Cisco ANA Manage window with the Users branch selected is displayed below.

Figure 2-12 Users Branch

Each row in the table in the Workspace displays the user name and a description of the user.

The following columns are displayed in the Workspace table:

• User Name—The user name (unique) defined for the current client station.

• Description—A description of the user.

• Default Permission—The default permission of the user, namely, Viewer to Administrator. For 
example, a user with the default permission Viewer can view maps and the Device List.

Table 2-11 Topology branch Tools

Opens the New Link dialog box enabling the user to create a link between 
two devices. For more information, see the Creating a Static Link section.

Deletes the selected static link.
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Note The default permission only applies at an application level, namely, all the activities that are 
related to GUI functionality, not the activities related to devices. For more information, see the 
Managing Cisco ANA Security section.

• Last Login—The date and time that the user last logged in.

For more information about:

• Menu options, see the Users Menus section.

• Toolbar options, see the Toolbar – Users Branch section.

Note The menus and toolbar displayed in the Cisco ANA Manage window are context sensitive; the options 
vary depending on your selection in the Tree pane and Workspace.

Users Menus

This section provides a description of each option available in the menus when the Users branch is 
selected. The following menus are available:

• File menu, as described in the following section.

• Tools menu, see the Tools Menu – ANA Servers Branch section.

• Help menu, see the Help Menu section.

• Tree Pane shortcut menu, see the Tree Pane Menu – Users Branch section.

• Workspace shortcut menu, see the Workspace Shortcut Menu – Users Branch section.

File Menu – Users Branch

The File menu is displayed.

New User

Creates a new user for the current client station.

Properties

Displays the properties of the selected user.

Exit

Exits Cisco ANA Manage. For more information, see the Logging Out section.

Tree Pane Menu – Users Branch

When the user right-clicks on the Users branch in the Tree pane the shortcut menu is displayed.

New User

Creates a new user for the current client station.

Workspace Shortcut Menu – Users Branch

When the user right-clicks in the table in the Workspace the shortcut menu is displayed.
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Change Password

Displays the Set Password dialog box that enables the administrator to edit a user’s password.

Delete

Deletes the selected user name from the system.

Note The user name root cannot be deleted.

Properties

Displays the properties of the selected user.

Toolbar – Users Branch

The Users branch contains the following tools:

Workflow Engine Branch
The Workflow Engine branch enables the user to manage workflow templates and running workflows in 
runtime. The Workflow Engine branch includes the following sub-branches:

• Templates—Displays a list of the deployed workflow templates and enables the user to view the 
properties of the workflow template. For more information, refer to the section below.

• Workflows—Displays a list of the running or completed workflows and enables the user to view 
and alter their current status. For more information, see the Workflows section.

Templates

The Templates sub-branch enables the user to:

• View a list of the deployed workflow templates

• View the properties (attributes) of a workflow template

• Delete a workflow template

Table 2-12 Users branch Tools

Opens the New User dialog box enabling the user to define a new user for 
the current client station.

Displays the properties of the selected user. 

Deletes the selected user name from the system.
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The Cisco ANA Manage window with the Templates sub-branch selected is displayed below.

Figure 2-13 Templates Sub-Branch

The table displays the names of the workflow templates (in the Workspace), as defined using the Cisco 
Workflow Editor.

For more information about:

• Menu options, refer to the following section.

• Toolbar options, see the Toolbar – Templates Branch section.

Templates Menus

This section provides a description of each option available in the menus when the Templates sub-branch 
is selected. The following menus are available:

• Tools menu, see the Tools Menu – ANA Servers Branch section.

• Help menu, see the Help Menu section.

• Tree Pane shortcut menu, see the Tree Pane Shortcut Menu – Templates Branch section.

• Workspace shortcut menu, see the Workspace Shortcut Menu – Templates Branch section.

Tree Pane Shortcut Menu – Templates Branch

Right clicking on the Templates sub-branch displays the shortcut menu.

Properties

Displays a list of the workflow templates available on the Cisco ANA Gateway.
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Workspace Shortcut Menu – Templates Branch

When the user right-clicks in the table in the Workspace the shortcut menu is displayed.

Properties

Displays the properties (attributes) of the selected workflow template.

Delete

Deletes the selected workflow template.

Toolbar – Templates Branch

When the Templates sub-branch is selected in the Tree pane and a template is selected in the workspace, 
the toolbar contains the following tool:

For more information about workflows, refer to the Cisco Active Network Abstraction Workflow User’s 
Guide.

Workflows

The Workflows sub-branch enables the user to:

• View the list of running or completed workflows and the status of each

• View the output of a workflow

• Abort a workflow that is being processed or that has been completed, and initiate rollback

• Delete a workflow

• View the properties of a workflow

Table 2-13 Templates Sub-branch Tools

Deletes the selected workflow template.
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The Cisco ANA Manage window with the Workflows sub-branch selected is displayed.

Figure 2-14 Workflows Sub-Branch

The following columns are displayed in the Workspace table when the Workflows sub-branch is selected:

• ID:—A unique sequential number given to the workflow.

• Name:—The name of the workflow, as defined using the Cisco Workflow Editor.

• State:—The current status of the workflow, namely, Ready, Running, Done, or Aborted.

• Blocking Locks:—The locks that this workflow is waiting to release.

• Locks:—The locks that this workflow currently owns (is holding).

For more information about:

• Menu options, refer to the following section.

• Toolbar options, see the Toolbar – Workflows Branch section.

Workflows Menus

This section provides a description of each option available in the menus when the Workflows sub-branch 
is selected. The following menus are available:

• Tools menu, see the Tools Menu – ANA Servers Branch section.

• Help menu, see the Help Menu section.

• Tree Pane shortcut menu, see the Tree Pane Menu – Workflows Branch section.

• Workspace shortcut menu, see the Workspace Shortcut Menu – Workflows Branch section.

Tree Pane Menu – Workflows Branch

Right clicking on the Workflows sub-branch displays the shortcut menu.
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Properties

Displays a list of the scripts and their current status.

Workspace Shortcut Menu – Workflows Branch

When the user right-clicks in the table in the Workspace the shortcut menu is displayed.

Show Output

View the output of the workflow.

Abort/Rollback

Aborts the workflow and performs rollback if the workflow is running, or if the workflow has already 
been completed it performs rollback. 

Delete

Deletes the workflow from the database.

Note A workflow can only be deleted from the database when it is Done or Aborted. It cannot be deleted 
while the process is still running.

Properties

Displays the properties (attributes) of the selected workflow, including its status.

Toolbar – Workflows Branch

When the Workflows sub-branch is selected in the Tree pane and a workflow is selected in the workspace, 
the toolbar contains the following tool:

For more information about workflows, refer to the Cisco Active Network Abstraction Workflow User’s 
Guide.

Table 2-14 Workflows Sub-Branch Tools

Deletes the workflow from the database.
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Logging Out
When the user has finished working with Cisco ANA Manage the user can log out of the application. 
Any changes that were made are automatically saved when logging out.

To log out of Cisco ANA Manage:

Step 1 From the File menu, select Exit,

or

Click in the top right-hand corner to close the Cisco ANA Manage window.

A confirmation message is displayed.

Step 2 Click Yes. The Cisco ANA Manage window is closed.
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