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C H A P T E R  1
Overview of Cisco WebEx Meetings

Cisco WebEx Meetings provides you with tools that help you collaborate with your contacts and colleagues
efficiently. Here are highlights of what you can do:

• SelectMeet Now to start an instant meeting.

• Select Schedule to schedule a meeting.

• Join a meeting from your invitation email message or from the Meetings page on your WebEx site.

• Select Recordings to find a meeting recording.

• Use the WebEx Productivity Tools, which lets you schedule, start, and join meetings from Microsoft
Outlook and WebEx Assistant, without the need to use your WebEx site.

If you haven't downloaded the Productivity Tools when activating your account, you can select
Downloads on the top-right portion of your WebEx site and then download it from the page.

To ensure the best possible meetings experience, download the latest releases of Java software for your
favorite web browser. For further assistance, contact your systems administrator.

•When you are away from your computer, you can schedule, start, and join meetings on your Apple or
Android mobile device. For more information, see the Cisco WebEx for Mobile Devices section in the
FAQs at http://www.cisco.com/en/US/partner/products/ps12732/products_user_guide_list.html.

Make sure that you enable cookies in your browser. You cannot sign in to your WebEx site if cookies in
your browser are disabled.

Note

• Licensing Information, page 1

• Setting Your Instant Meeting Preferences, page 2

• Updating Your Account Information, page 2

Licensing Information
• Third-Party License and Notices (including free and open-source software)
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• End-User License Agreement

• Supplemental End-User License Agreement

Setting Your Instant Meeting Preferences
An instant meeting is a meeting that you can start right away without scheduling in advance. Complete this
task to set your default instant meeting preferences.

Procedure

Step 1 Sign in to your WebEx site.
TheMeetings page appears.

If you are having sign in issues, make sure that cookies are enabled in your browser. You cannot sign
in to Cisco WebEx if cookies are disabled.

Note

Step 2 SelectMy Account in the top right corner.
Step 3 Navigate to the Meet Now Settings section.
Step 4 Enter the requested information.

If you enter a password the system will require users to enter this password whenever they join your
instant meeting.

Note

Step 5 Select Update.

Related Topics

Overview of Cisco WebEx Meetings, on page 1

Updating Your Account Information
Procedure

Step 1 Sign in to your WebEx site.
TheMeetings page appears.

If you are having sign in issues, make sure that cookies are enabled in your browser. You cannot sign
in to Cisco WebEx if cookies are disabled.

Note

Step 2 SelectMy Account in the top right.
TheMy Account page appears.

Step 3 Enter the requested information keeping the following notes in mind:

• Fields with an asterisk (*) are required.

• You cannot change the email address.

• You cannot change the password if your system is configured for SSO.
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•Meet Now settings determine your default settings when you start an instant meeting.

• Contact your administrator if you need details about your system configuration.

Step 4 Select Update when finished.
Make sure that you selectUpdate before clicking off theMyAccount page. Otherwise, any updates
you made will be lost.

Note

Related Topics

Overview of Cisco WebEx Meetings, on page 1

Modifying the Enter and Exit Tones for Your Meeting, on page 21
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C H A P T E R  2
Signing In to WebEx Assistant

Use WebEx Assistant to quickly start or schedule meetings, and set up or change your WebEx account
settings without going to your Cisco WebEx site.

• Signing In to WebEx Assistant, page 5

• Signing In to WebEx Assistant Using Single Sign-On, page 6

• Switching Sites, page 7

• Starting an Instant Meeting with WebEx Assistant, page 8

• Starting a Meeting From Your Instant Messenger, page 8

• Scheduling a Meeting with WebEx Assistant, page 9

• Scheduling a Personal Conference Meeting with WebEx Assistant, page 10

• Installing WebEx Productivity Tools, page 11

• Opening the WebEx Settings Dialog Box, page 12

• Setting Up WebEx Productivity Tools, page 12

• Uninstalling WebEx Productivity Tools, page 13

Signing In to WebEx Assistant
Before You Begin

Make sure WebEx Productivity Tools is installed on your desktop. Your administrator may have "pushed"
the WebEx Productivity Tools to your desktop.

Procedure

Step 1 From the Start menu, select Start > Programs > WebEx > Productivity Tools > WebEx Assistant.
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The WebEx Assistant dialog box displays. If you previously signed in to WebEx Assistant, the WebEx site
URL you were using is displayed in the Current site is field at the top of the dialog box.

Step 2 (Optional) If you used the Mozilla FireFox or Google Chrome browsers to access your Cisco WebEx site
and download Productivity Tools, do one of the following:

• Enter your on-premises Cisco WebEx Meetings Server site URL and select Next.

• Select Sign in to WebEx in the cloud to sign in to a Cisco WebEx site in the cloud, such as a Cisco
WebEx Meetings or a WebEx centers site.

Step 3 (Optional) Select the Pencil icon next to the Current site field to switch to a different WebEx site. To enter
a new WebEx site URL, do one of the following:

• Enter an on-premises Cisco WebEx Meetings Server site URL and select Next.

• Select Sign in to WebEx in the cloud to sign in to a Cisco WebEx site in the cloud, such as a Cisco
WebEx Meetings or a WebEx centers site.

Step 4 Enter the email address and password for your WebEx account.

• For LDAP Cisco WebEx sites, enter your company email address and password.

• For Single Sign-On (SSO) Cisco WebEx sites, your company sign-in dialog displays for you to enter
your username and password.

Step 5 Select Sign In.
Step 6 To determine which WebEx site you are signed in to:

a) Right-click the WebEx Assistant icon on the taskbar and selectWebEx Settings....
b) Select the Account tab.

The Account Information section displays the WebEx site you are signed in to. Some Cisco WebEx sites
let you change your password or switch to a different CiscoWebEx site from the Account tab. If you make
changes, select Refresh to update the displayed information.

Step 7 To sign out of WebEx Assistant, right-click the WebEx Assistant icon on the taskbar and select Sign Out.

Signing In to WebEx Assistant Using Single Sign-On
Typically you sign in to your WebEx site using your email address and password. However, if your
administrator requires that you use single sign-on—that is, sign in through your corporate website, you use a
different sign-in process, provided by your company.

Before You Begin

Make sure thatWebEx Productivity Tools are installed. Your administrator may have "pushed" this application
out to you. If not, you can download it from the Downloads page on your WebEx site.

The Productivity Tools download page also displays instructions for signing in to the Productivity Tools.
Take a note of the URL because you will need it for signing in to WebEx Assistant.
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Procedure

Step 1 Do one of the following:

• Select Sign in using single sign-on.
If you don't see the option, enter the email address associated with yourWebEx account. Once the system
verifies that you can use single sign-on, the option appears.

• Select Sign in using corporate website.

Step 2 Enter the URL for your WebEx site.
You are redirected to your corporate website.

Step 3 Enter the required information to sign in on the page.

Switching Sites
This task describes how to switch between multiple Cisco WebEx sites.

Before You Begin

• To use the Switch Site feature, make sure you have an account on at least one Cisco WebEx Meetings
Server site and one Cisco WebEx site in the cloud, or multiple accounts on Cisco WebEx sites in the
cloud.

• The email address and password assigned for a Cisco WebEx Meetings Server site must match at least
one Cisco WebEx site in the cloud.

• Switch Site is only available if your administrator has enabled the Cloud feature to allow users to sign
in the Cisco WebEx in the cloud accounts from WebEx Productivity Tools.

Procedure

Step 1 Sign in to WebEx Assistant using a multi-site account.
The WebEx Assistant dialog box displays.

Step 2 Right-click the WebEx Assistant icon in the taskbar and select Switch Site...
The available sites display on the WebEx Assistant dialog box. The Cisco WebEx site you are currently using
is listed as Signed in.

Step 3 Select Sign in next to the site you want to use.
Depending on the selected site, you may be required to temporarily close Microsoft Outlook to complete the
switch.

If required, enter a password, and then select Sign
in.

Note
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Starting an Instant Meeting with WebEx Assistant

Once you are signed in to WebEx Assistant, you can start an instant meeting by selectingMeet Now from
the WebEx Assistant icon on the taskbar or the WebEx toolbar in Microsoft Outlook.

Tip

Before You Begin

• Make sureWebEx Productivity Tools is installed on your desktop. Your administrator may have "pushed"
the WebEx Productivity Tools to your desktop.

• Sign in to WebEx Assistant.

• On the Meetings tab of theWebEx Settings dialog box, you can select the Let me change the meeting
topic and password when the meeting starts check box if you want to override the topic (What) or
password Meet Now settings for each instant meeting.

Procedure

Step 1 Right-click the WebEx Assistant icon on the taskbar and selectMeet Now.
Depending on yourWebEx Settings, a dialog box requesting meeting-specific information or theQuick Start
page appears.

Step 2 (Optional) If you checked the Let me change the meeting topic and password when the meeting starts
check box on the WebEx Setting dialog box, enter a topic in the What field and a one-time meeting password
for this instant meeting. Then selectMeet Now.
The Quick Start page appears.

Step 3 There are two ways to invite people to join your meeting:

• The Meet Now function sends an email invitation for you to forward to invitees.

• Select Invite & Remind on the Quick Start page. On the Email tab, enter the email addresses for
invitees, and then select Send.

Related Topics

Setting Your Instant Meeting Preferences, on page 2

Starting a Meeting From Your Instant Messenger
After you install WebEx Productivity Tools, a WebEx tab displays whenever you start a chat from your
supported instant messenger client. Select the relevant option to start a meeting or invite people to yourWebEx
meeting.
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Before You Begin

This release of Cisco WebEx Productivity Tools integrates with the following instant messenger clients:

• Lync 2010 (32-bit)

• Lync 2013 (32-bit)

• Microsoft Office Communicator 2007

• Microsoft Office Communicator 2007 R2

Procedure

Step 1 Open your instant messenger client and select a user from the roster.
A chat window opens with a WebEx tab on the top.

Step 2 To start a meeting, select the Start Meeting button on your WebEx tab.
Cisco WebEx Meetings launches.

Step 3 To invite a user to your meeting, select the user from your IM roster.
A chat window opens with a WebEx tab on the top.

Step 4 Select Invite to Meeting from the WebEx tab.
The meeting link is sent to the user.

If you already started a WebEx meeting from another interface, such as the website or the Outlook
integration, you can still invite users from your instant messenger client by selecting them from your
IM roster and using the Invite to Meeting button.

Note

Scheduling a Meeting with WebEx Assistant
Before You Begin

• Make sureWebEx Productivity Tools is installed on your desktop. Your administrator may have "pushed"
the WebEx Productivity Tools to your desktop.

• Sign in to WebEx Assistant.

Procedure

Step 1 Right-click the WebEx Assistant icon on the taskbar and select Schedule a Meeting.
AMicrosoft Outlook appointment form opens. If you haven't installed Outlook,WebExwill open the schedule
meeting page.

Step 2 Enter your meeting details, such as the meeting subject, start and end times, and invitees.
Step 3 Select Add WebEx Meeting from the WebEx toolbar.
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TheWebEx Settings dialog box appears.

Step 4 (Optional) If you want to include a meeting password, enter it in the Meeting Information section.
Step 5 If you want to grant other users the permission to start your meeting on your behalf, select theAlternate Host

tab and select them from the list.
Step 6 Select OK to close theWebEx Settings dialog box.

WebEx information displays in your Microsoft Outlook appointment form.

Step 7 Select Send to save your meeting information and send updates to invitees.

Scheduling a Personal Conference Meeting with WebEx
Assistant

Before You Begin

• Make sureWebEx Productivity Tools is installed on your desktop. Your administrator may have "pushed"
the WebEx Productivity Tools to your desktop.

• Sign in to WebEx Assistant.

• You cannot assign an Alternate Host for a Personal Conference meeting.

Procedure

Step 1 Right-click the WebEx Assistant icon on the taskbar and select Schedule a Meeting.
A Microsoft Outlook appointment form opens. If you haven't installed Microsoft Outlook, WebEx will open
the schedule meeting page.

Step 2 Enter your meeting details, such as the meeting subject, start and end times, and invitees.
Step 3 Select Add WebEx Meeting from the WebEx toolbar.

TheWebEx Settings dialog box appears.

Step 4 On the Audio Conference tab, select eitherWebEx Audio or a Personal Conference account.
Step 5 (Optional) If you select Personal Conferencing as your Audio Connection before you create a host PIN and

Personal Conference account, the system asks you to do the following:
a) Select View Audio Options on the Personal Conference Account Required message box. If you select

Cancel, the Audio Connection setting returns toWebExAudio and you can continue to schedule aWebEx
Audio meeting.

b) On theMy Account page, go to the My Audio Connection Options section.
c) Select Personal Conferencing.
d) Enter a 4-digit host PIN.
e) Select Save PIN and Generate Account.
f) On theWebEx Settings dialog box, select Cancel to close the dialog box.
g) Close the Microsoft Outlook appointment form.
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h) Return to Step 1 to schedule the Personal Conference meeting again.

Step 6 Select OK to close theWebEx Settings dialog box.
WebEx information displays in your Microsoft Outlook appointment form.

Step 7 Select Send to save your meeting information and send meeting invitations to invitees.
The scheduled meeting displays in your Outlook calendar and the list of meetings on your Cisco WebEx site.

Related Topics

Creating Your Personal Conference Account, on page 24

Installing WebEx Productivity Tools
Before installingWebEx Productivity Tools, ensure that your computer meets the following minimum system
requirements:

• Intel Core2 Duo CPU 2.XXX GHz or AMD processor (2GB of RAM recommended)

• JavaScript and cookies enabled in the browser

• Supported operating systems and browsers

For the latest end-user system requirements, including supported operating systems and browsers, see the
FAQs at http://www.cisco.com/en/US/products/ps12732/products_user_guide_list.html.

Note

Procedure

Step 1 Sign in to your WebEx site.
TheMeetings page appears.

If you are having sign in issues, make sure that cookies are enabled in your browser. You cannot sign
in to Cisco WebEx if cookies are disabled.

Note

Step 2 In the top navigation, select Downloads.
The Downloads option is only available if your administrator has enabled
it.

Note

Step 3 Under Productivity Tools, select Download.
The File Download dialog box appears.

Step 4 (Optional) Save the installation program (with the extension .msi) to your computer.
Step 5 Run the installation file and follow the instructions.

After the installation completes, sign in to your WebEx account when prompted, and check your settings in
theWebEx Settings dialog box.

Step 6 (Optional) If the download does not start automatically, select the click here to download link. Run the
installation file and follow the instructions.
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Related Topics

Opening the WebEx Settings Dialog Box, on page 12

Opening the WebEx Settings Dialog Box
You can open the WebEx Settings dialog box from various access points.

Do thisFrom

Click Start > Programs > WebEx > Productivity
Tools > WebEx Settings

The Start menu

In the WebEx menu, select Schedule Meeting >
WebEx Settings.

This example uses Microsoft Outlook 2010.
The actual procedure may differ depending
on your version of Outlook.

Note

Microsoft Outlook

In the taskbar, right-click theWebEx Assistant icon
and chooseWebEx Settings

WebEx Assistant icon in the taskbar

Related Topics

Setting Up WebEx Productivity Tools, on page 12

Setting Up WebEx Productivity Tools
Procedure

Step 1 Open the WebEx Settings dialog box.
Step 2 Select the Account tab.

From this tab, you can do the following:

• If applicable, select Change password to update your WebEx password.

• SelectUpdate Regional Preferences to update your time zone, language, or locale on theMyAccount
page. Select Update to save your changes, and then return to the WebEx Settings dialog box.

TheTime Zone setting determines the time of aWebExmeeting after the meeting is successfully
scheduled. The Locale setting determines the format for the time, date, currency and phone
numbers displayed on the Meetings page, and the email invitations and notification messages.

Note
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• Select Refresh to see the most recent changes to your WebEx site.

Step 3 Select Apply to apply any changes.
Step 4 Select theMeetings tab.
Step 5 Select Set meeting preferences to define your default Meet Now Settings (on the My Account page) for your

instant meetings. Select Update to save your changes, and then return to the WebEx Settings dialog box.
Step 6 (Optional) If you want the option to change your meeting topic and password before your instant meeting

starts, check the provided option.
Step 7 Select OK to close the WebEx Settings dialog box.

Related Topics

Opening the WebEx Settings Dialog Box, on page 12

Uninstalling WebEx Productivity Tools
This task describes how to uninstall WebEx Productivity Tools from the Windows Start menu. You can
uninstall Productivity Tools at any time. Uninstalling Productivity Tools removes all Productivity Tools and
shortcuts from your computer.

You can also uninstall Productivity Tools from the Windows Add/Remove Programs option.Tip

Procedure

Step 1 Click Start > Programs> WebEx > Productivity Tools > Uninstall.
Step 2 Click Yes to confirm that you want to uninstall WebEx Productivity Tools.
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C H A P T E R  3
Selecting Audio and Meet Now Options

Before you schedule or start your first meeting, go toMy Account and configure your audio options. The
My Audio Connection Options andMeet Now Settings appear as the default options when you schedule
all your meetings. You can change the type of audio connection and meet now settings when you schedule
your meeting.

• About Using WebEx Audio, page 15

• Connecting to an Audio Conference, page 16

• Using Your Phone to Connect to Audio, page 17

• Leaving an Audio Conference, page 18

• Using Your Computer to Connect to Audio, page 18

• Fine-Tuning Your Microphone and Speaker Settings, page 19

• Switching Audio Devices During a Meeting, page 19

• Muting and Unmuting Microphones, page 20

• Editing or Updating Your Stored Phone Numbers, page 21

• Modifying the Enter and Exit Tones for Your Meeting, page 21

• About Using Personal Conferencing, page 22

• Creating Your Personal Conference Account, page 24

• Dialing In to a Personal Conference Meeting, page 25

• Regenerating Access Codes, page 26

• Deleting a Personal Conference Account, page 27

About Using WebEx Audio
WebEx Audio lets you use either your phone or your computer to hear others and to speak in your meeting:

• Phone—you can use your phone to receive a call to the audio portion of the meeting or to dial in.
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• Computer—you can use a headset connected to your computer to join the audio portion of the meeting
if the computer has a supported sound card and a connection to the Internet.

If you are a host, the number of people to participate in the audio conference depends on the size of your
system.

Note

After joining the conference, participants can switch between audiomodes with little or no listening interruption.
In amixed-mode conference, where some participants are using the telephone and others are using the computer,
all participants can speak.

Your role in an audio conference determines your level of participation.Whichever role you take, the following
table describes the basic tasks you can accomplish in that role.

Task DescriptionRole in Audio Conference

• Join or leave the audio conference

• Switch audio connection modes

• Mute or unmute one or more microphones

• Edit or update phone numbers in your user
profile

Host an audio conference

• Join or leave the audio conference

• Switch audio connection modes

• Ask to speak

• Mute or unmute your microphone

• Edit or update phone numbers in your user
profile

Participate in an audio conference

Related Topics

About Using Personal Conferencing, on page 22

Setting Your Instant Meeting Preferences, on page 2

Allowing Another User to Schedule Meetings for You, on page 36

Connecting to an Audio Conference
Once you start or join a meeting that uses WebEx Audio, the Audio Conference dialog box appears
automatically on your screen.

What device do you want to use for speaking and listening in the meeting?

• Your phone: Typically provides good voice transmission, but may have a cost attached.
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• Your computer (with a headset, and an Internet connection): Sometimes causes noisy transmission, or
an irregular voice stream, but has no cost attached.

You can select your preferred device from the Audio Conference dialog box.

Using Your Phone to Connect to Audio
After you join a meeting, theAudio Conference dialog box appears automatically. When you use your phone
to connect to the audio portion of the meeting, you can call in or receive a call back.

• Call in—call in from your phone to a number your host provides.

• Call back—receive a call at a valid number you provide, or at a number that is already stored in your
user profile. A valid number can be an internal number or an external number that contains an area code
and seven-digit local phone number.

If you join a meeting that is already in progress and shared content is all you see, select Audio on the
Meeting Controls panel at the top of your screen to access the Audio Conference dialog box.

Note

Procedure

Step 1 To receive a call back, do one of the following in the Use Phone pane of the Audio Conference dialog box:

• Click Call Me to receive a call at the number displayed.

• Select another number from the drop-down list of available numbers, then click Call Me.

• Select Call me at a new number from the drop-down list, click on the country flag and select the
country, enter a phone number, then click Call me.

• Select Call me at an internal number from the drop-down list, enter a number, then click Call Me.

Step 2 To call in, select I will call in from the drop-down menu in the Use Phone pane of the Audio Conference
dialog box.

Step 3 Follow the instructions to join the audio conference.
A phone icon appears next to your name in the Participants list to indicate that you are using your phone in
the audio conference.

Related Topics

Switching Audio Devices During a Meeting, on page 19
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Leaving an Audio Conference
Procedure

Step 1 Open the Audio Conference dialog box from one of the following:

• The Quick Start page

• Your Participant list

• The Audio menu

• The Meeting Controls panel (if you are sharing)

Step 2 Select Leave Audio Conference.
Your participation in the audio conference ends; however, your participation in the meeting continues until
you leave it or the host concludes it.

Using Your Computer to Connect to Audio
After you join a meeting, the Audio Conference dialog box appears automatically. When you use your
computer to speak and listen in a meeting, your computer sends and receives sound across the Internet. To
do this, your computer must have a supported sound card and be connected to the Internet.

If you join a meeting that is already in progress and shared content is all you see, select Audio on the
Meeting Controls panel at the top of your screen to access the Audio Conference dialog box.

Note

Before You Begin

Make sure that you use a computer headset with a high-quality microphone rather than speakers and a
microphone for the best audio quality and convenience.

Procedure

Step 1 Select the arrow next to the Use Computer for Audio option.
Step 2 Select Call Using Computer.

If this is your first time connecting to a meeting with your computer, the Speaker/Microphone
Audio Test window appears so that you can fine tune your sound settings.

Note

A headset icon appears next to your name in the Participants list to indicate that you are using your computer
in the audio conference. Now that you are connected to your meeting, you can do the following:

• Mute or unmute your speaker or microphone
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• Change the volume on your speaker or microphone

Related Topics

Fine-Tuning Your Microphone and Speaker Settings, on page 19

Switching Audio Devices During a Meeting, on page 19

Fine-Tuning Your Microphone and Speaker Settings
If you are using your computer to connect to the meeting audio, you can fine-tune your microphone and
speaker settings to optimize your audio experience.

The Speaker/Microphone Audio Test walks you through testing your devices, and setting your speaker volume
and microphone level.

When you first start or join a meeting, you can manually test and adjust your sound device before you actually
start using your computer for audio.

After you join the audio portion of the meeting you can retest your settings at any time simply by reopening
the Audio Conference dialog box and clicking Test speaker/microphone at the bottom of the box.

Tip

Procedure

Step 1 From the meeting window, select Audio > Speaker/Microphone Audio Test.
Step 2 Follow the instructions.

Switching Audio Devices During a Meeting
You can easily switch from one audio device to another during a meeting with little disruption.

Procedure

Step 1 To switch from your computer connection to a phone connection:
a) Open the Audio Conference dialog box from one of the following:

• The Quick Start page

• Your Participant list

• The Audio menu

• TheMeeting Controls panel (if you are sharing)
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b) Select the down arrow beside Use Phone.
c) Call the number in the Use Phone area and enter the access code and attendee ID, as directed by the

automated operator.
After you are connected by phone, your computer connection is dropped automatically.

Step 2 To switch from your phone connection to a computer connection:
a) Open the Audio Conference dialog box from one of the following:

• The Quick Start page

• Your Participant list

• The Audio menu

• TheMeeting Controls panel (if you are sharing)

b) Select the down arrow beside Use Computer for Audio.
c) Select Switch to Using Computer.
Your phone connection is dropped after your computer connection is established.

Remember to switch to your computer
headset.

Tip

Muting and Unmuting Microphones
The following table illustrates how to quickly mute and unmute microphones in your meeting depending on
your user role.

Windows users: Right-click in the Participants list, then select one of the described options.

Mac users: Ctrl + click in the Participants list, then select one of the described options.

During sharing, you can mute and unmute your microphone from theMeeting Controls panel at the top
of your screen.

Note

OptionsRole

•Mute on Entry to mute all microphones
automatically when participants join a meeting

•Mute or Unmute to mute or unmute your own
or a specific participant's microphone

•Mute All to mute or unmute all participant
microphones simultaneously at any time during
a meeting

Host
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OptionsRole

Select theMute or Unmute icon to mute or unmute
your own microphone.

Participant

The microphone icon to the right of the participant's name changes state.

Editing or Updating Your Stored Phone Numbers
You can edit or update the phone numbers listed in your profile in the following circumstances:

• You have not yet joined the audio conference or

• You joined the audio conference from your computer

In addition, you can view any phone number that is stored as a cookie on your computer. Any updates you
make do not take effect until the next time you join a meeting.

Before You Begin

Make sure that you are not participating in an audio conference by phone if you want to edit or update your
phone numbers.

Procedure

Step 1 Do either of the following:

• From the meeting window, select Audio > Audio Conference.

• At the bottom of the Participants panel, select Audio.

The Audio Conference dialog box appears.

Step 2 SelectManage phone numbers from the drop-down box in the lower pane.
TheManage phone numbers dialog box appears.

Step 3 Select Edit to update the phone numbers in your WebEx profile, or Clear to delete phone numbers that are
stored as cookies on your computer.

Modifying the Enter and Exit Tones for Your Meeting
This task describes how to modify what you hear when participants enter or exit your audio meeting.

Procedure

Step 1 Sign in to your WebEx site.
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TheMeetings page appears.

If you are having sign in issues, make sure that cookies are enabled in your browser. You cannot sign
in to Cisco WebEx if cookies are disabled.

Note

Step 2 SelectMy Account in the top right.
TheMy Account page appears.

Step 3 Scroll down to the My Audio Connection Options section.
Step 4 Choose what indicator you want to hear when someone enters or exits the audio conference.
Step 5 Select Update.

Make sure that you select Update before clicking off the My Account page. Otherwise, any updates
you made will be lost.

Note

Related Topics

Updating Your Account Information, on page 2

About Using Personal Conferencing
Personal Conferencing audio connection mode lets a meeting host quickly start the audio portion of a Cisco
WebEx meeting at any time. The meeting host and participants simply dial the same call-in number, enter
access codes, and the audio portion of the meeting begins. The system then sends an email to the meeting
host with a link to the online portion of the meeting. If the host chooses to start the online meeting, participants
can then use it to share information or collaborate on an idea. The meeting host is not required to schedule
Personal Conference meetings in advance, and once generated, the access codes do not change.

Personal Conference meetings are only available if your site supports Personal Conferencing. Before you can
have a Personal Conference meeting, you need to create a Personal Conference account and host PIN. You
can dial in to a Personal Conference meeting using either your phone or your computer.

• Phone - use the call-in numbers provided on theMy Accounts page or in the email meeting invitation
to dial in to a Personal Conference meeting. To view the call-in numbers on theMy Accounts page, go
to theMy Audio Connection Options section and select Personal Conferencing. If the host has
scheduled the meeting, the call-in numbers are included in the email invitation sent to all invitees. The
meeting host is not required to schedule a Personal Conference meeting if all participants plan to dial
in to a meeting using a telephone.

• Computer - meeting participants can use a computer with a headset connected, if the computer has a
supported sound card and a connection to the Internet, to join the audio portion of a Personal Conference
meeting. When one or more meeting participants plan to dial in to a meeting using a computer, the
meeting host should schedule the meeting. First, meeting participants will start and join the online portion
of the scheduled Personal Conference meeting by selecting the meeting link found in the email invitation.
Once connected to the meeting, the host and participants use the information available on the Audio
Conference dialog box to connect to the audio portion of the meeting.

After joining the meeting, participants can switch between audio modes with little or no listening interruption.
In a mixed-mode conference, where some participants are using the telephone and others are using a computer,
all participants can speak.
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The number of people who can join a Personal Conference meeting depends on the configuration of the
system. Contact your administrator for more detailed information.

Note

Your role in an audio conference determines your level of participation. The following table lists the basic
tasks a host and invitee can accomplish before and during a Personal Conference meeting.

TasksRole in Personal
Conference Meeting

Create a host PIN and Personal Conference account before starting or scheduling
your first Personal Conference meeting

Schedule a Personal Conference meeting

Dial a call-in number and enter a host access code and host PIN to start or join
a meeting

Use the phone keypad to do the following:

• *1 dial out

• *5 lock and unlock a meeting

• *6 mute or unmute self

• *7 send a reminder email to an invitee
The system sends only one reminder email message to invitees,
regardless of the number of times the host presses *7.

Note

• *8 allow the meeting to continue without the host

• ## mute all participants

• 99 unmute all participants

• *# play participant count

• ** DTMF help

After starting the online portion of a Personal Conference meeting, a host can:

• Pass the host role to another meeting participant

• Reclaim the host role from a meeting participant

• Select Record in the upper right corner of theMeetings page to record
the meeting

Host
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TasksRole in Personal
Conference Meeting

Dial a call-in number and enter a participant access code to join a meeting

Use the phone keypad to do the following:

• *6 mute or unmute self

• *# play participant count

• ** DTMF help

After joining the online portion of a Personal Conference meeting, an invitee
can:

• Become a meeting host, if the host passes the host role to you

• Pass the host role to another meeting participant

Invitee

Related Topics

Using Your Phone to Connect to Audio, on page 17

Scheduling a Meeting from the WebEx Site, on page 33

Creating Your Personal Conference Account, on page 24

Setting Your Instant Meeting Preferences, on page 2

Creating Your Personal Conference Account
You must create a host PIN and at least one Personal Conference account before you schedule or start a
Personal Conference meeting. For each account, the software generates unique host and participant access
codes. The system prompts you for these codes after you dial a call-in number to start or join a Personal
Conference meeting.

Before You Begin

Personal Conferencing must be enabled for your site.

Procedure

Step 1 SelectMy Account in the top right corner of the Meetings page.
Step 2 Select Personal Conferencing in theMy Audio Connection Options section.
Step 3 Enter a 4-digit host PIN and select Save PIN and Generate Account.

Account 1 host and participant access codes appears below the host PIN.

You use the same host PIN for all
accounts.

Note

Step 4 (Optional) To create another account select the Add another account link.
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A new account with unique access codes displays. These access codes remain the same until you regenerate
the codes or delete the account. You can create up to three accounts.

While a Personal Conferencemeeting is in progress, you cannot add a new account.Note

Related Topics

Scheduling a Meeting from the WebEx Site, on page 33

Dialing In to a Personal Conference Meeting, on page 25

Dialing In to a Personal Conference Meeting
The meeting host and participants dial the same call-in number and enter a host or participant access code to
start a Personal Conference meeting at any time. When all participants dial in to the meeting using a phone,
the host is not required to schedule the meeting.

If a meeting participant wants to dial in to a Personal Conference meeting using a computer and a headset,
the host should schedule a Personal Conference meeting to allow the person dialing in with a computer to
join the online portion of the meeting before connecting to the audio portion of the meeting.

When you dial in to a Personal Conference meeting, if you are prompted to enter your access code or
meeting number, always enter your access code.

Note

Before You Begin

• Personal Conferencing must be enabled for your site.

• A valid host PIN and at least one Personal Conference account must exist.

• The host should know if participants plan to dial in to the Personal Conference meeting using a phone
or a computer with a headset.

Procedure

Step 1 SelectMy Account in the top right corner of the Meetings page.
Step 2 Select Personal Conferencing in the My Audio Connection Options section.
Step 3 Select an account.

The host PIN, and host and participant access codes display.

Step 4 Convey the call-in number and participant access code to meeting participants.
Step 5 The meeting host dials the call-in number. When prompted, the host enters a host access code and PIN.
Step 6 Meeting participants dial the same call-in number. When prompted, the participants enter a participant access

code.
If participants dial in to the meeting early, they remain on hold until the host dials the call-in number and
enters the host access code and PIN. Once the host is connected to the meeting, all participants on hold are
automatically connected to the audio portion of the meeting. If the administrator has enabled the audio option
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to allow participants to join the audio portion of the meeting before the host, participants who dial in early
are immediately connected to the audio portion of the meeting after entering the participant access code.

What to Do Next

• The host can start the online portion of the meeting to share information that meeting participants can
view on their desktops. The host can start the meeting from the email invitation by selecting the meeting
link, or by selecting Start from theMeetings page after signing in to a Cisco WebEx Meetings Server
site.

• Anyone can leave the meeting by hanging up their phone or ending the call.

• A meeting host can press *8 on the phone before hanging up to allow meeting participants to continue
the meeting without a host.

• If the meeting host simply hangs up the phone (without pressing *8 first) meeting participants can
continue the meeting for five minutes before the meeting ends.

Related Topics

Joining a Meeting From an Email, on page 29

Using Your Computer to Connect to Audio, on page 18

Leaving an Audio Conference, on page 18

Joining a Meeting From the Meetings Page, on page 30

Regenerating Access Codes
For security purposes, you can regenerate access codes.

Invitees will have incorrect access codes for upcoming Personal Conference meetings scheduled with an
account that has regenerated access codes.

Note

Procedure

Step 1 SelectMy Account in the top right corner of the Meetings page.
Step 2 Select Personal Conferencing in theMy Audio Connection Options section.

Existing accounts are listed.

Step 3 Select Regenerate access codes.
The new access codes display for the account.

While a Personal Conference meeting is in progress, you cannot regenerate access
codes.

Note
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What to Do Next

• Send an email with the new access codes to all invitees who have the old access codes.

• Consider rescheduling previously scheduled Personal Conference meetings after you regenerate access
codes for an account. When you reschedule a meeting, invitees receive updated email invitations with
valid access codes.

Related Topics

Editing a Meeting, on page 37

Deleting a Personal Conference Account
You can delete Personal Conference accounts if you no longer need them.

Invitees will have incorrect access codes for upcoming Personal Conference meetings scheduled with an
account that has been deleted. Personal Conference meetings scheduled with other accounts may also be
affected.

Note

Procedure

Step 1 SelectMy Account in the top right corner of the Meetings page.
Step 2 Select Personal Conferencing in theMy Audio Connection Options section.

Existing accounts are listed.

Step 3 Select Delete.
The account is removed from the list.

While a Personal Conferencemeeting is in progress, you cannot delete an account..Note

What to Do Next

Consider rescheduling previously scheduled Personal Conferencemeetings after you delete an account.When
you reschedule a meeting, invitees receive updated email invitations with valid access codes.

Related Topics

Editing a Meeting, on page 37
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C H A P T E R  4
Joining a Meeting

You can join a meeting by selecting the meeting URL, which the host sends you via an invitation email
message or an instant message.

• Joining a Meeting From an Email, page 29

• Joining a Meeting From the Meetings Page, page 30

• Joining By Meeting Number, page 31

Joining a Meeting From an Email
Procedure

Step 1 Open your email invitation, then select the link.
The meeting details page appears for the meeting you are joining.

Step 2 If requested, enter the required information. Details you may need to enter include the following:

• Your name: Enter the name you want attendees to use to identify you during the meeting.

• Email address: Enter your email address in this format: name@your_company. For example,
msmith@company.com.

• Meeting password: Enter the meeting password. The meeting host may have included the password in
the email invitation or, for security reasons, provided it to you in another way.

Step 3 Select Join.

• If you are already signed in or do not have an account on this WebEx site, wait for the meeting client
to launch.

• If you are not signed in but you do have an account on this WebEx site, the system will redirect you to
a sign-in page where you can enter your user credentials before joining your meeting.
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If your site is configured for single sign-on (SSO), the sign-in page will be on your company's
SSO site. If your site is not configured for SSO, you will sign in through the WebEx sign in
page.

Note

What to Do Next

If you are using Chrome 32* and later or Firefox 27* and later, you may see a prompt to install a CiscoWebEx
plug-in. Select Download and follow the instructions to install the required plug-in.

*The exact versions of Chrome and Firefox that are impacted by this policy have not been finalized as of the
publishing of this document.

After installing the plug-in, you may need to enable it.Note

• If you are using Chrome, select the plug-in icon that displays on the top right of your page, check
the Always allow plug-ins... option and select Done.

• If you are using Firefox, select the plug-in icon that displays at the beginning of your URL (before
https:) and select Allow and Remember.

If the meeting doesn't start automatically, refresh the page.

Joining a Meeting From the Meetings Page
Procedure

Step 1 Sign in to your WebEx site.
TheMeetings page appears.

If you are having sign in issues, make sure that cookies are enabled in your browser. You cannot sign
in to Cisco WebEx if cookies are disabled.

Note

Step 2 Locate your meeting in the Today list.
If your meeting is not visible, select the All Meetings tab and enter your search parameters to locate it.

Step 3 Select Join.

What to Do Next

If you are using Chrome 32* and later or Firefox 27* and later, you may see a prompt to install a CiscoWebEx
plug-in. Select Download and follow the instructions to install the required plug-in.

*The exact versions of Chrome and Firefox that are impacted by this policy have not been finalized as of the
publishing of this document.
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After installing the plug-in, you may need to enable it.Note

• If you are using Chrome, select the plug-in icon that displays on the top right of your page, check
the Always allow plug-ins... option and select Done.

• If you are using Firefox, select the plug-in icon that displays at the beginning of your URL (before
https:) and select Allow and Remember.

If the meeting doesn't start automatically, refresh the page.

Joining By Meeting Number
You can join a meeting by using the meeting number whether you are signed in to Cisco WebEx or not.

Procedure

Complete one of the following:
Do ThisIf

1 Make sure that you are on the Meetings page by
selecting theMeetings tab.

2 Select Join by Number.

3 Enter the meeting number.

4 Enter the meeting password, if requested.

5 Select Join.

You are already signed in to your WebEx site

1 Open your web browser and navigate to your
WebEx site.

2 Select the Join by Number link in the top right
of the header.

3 Enter the requested information on the Join by
Number page.

4 Select Join.

You can also access the Join by Number page
by entering your public WebEx site URL
followed by /orion/join, for example,
https://<public site url>/orion/join

Tip

You are not signed in to your WebEx site

If you are using Chrome 32* and later or Firefox 27* and later, you may see a prompt to install a CiscoWebEx
plug-in. Select Download and follow the instructions to install the required plug-in.
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*The exact versions of Chrome and Firefox that are impacted by this policy have not been finalized as of the
publishing of this document.

After installing the plug-in, you may need to enable it.Note

• If you are using Chrome, select the plug-in icon that displays on the top right of your page,
check the Always allow plug-ins... option and select Done.

• If you are using Firefox, select the plug-in icon that displays at the beginning of your URL
(before https:) and select Allow and Remember.

If the meeting doesn't start automatically, refresh the page.

Troubleshooting Tips
If you cannot join the meeting by using the meeting number, do the following:

• Make sure that you are entering the correct meeting number.

• Make sure that it is the correct time to join the meeting.

• If your information is correct, search for the meeting on the Meetings page and try to join from the link.
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C H A P T E R  5
Starting or Scheduling a Meeting

• Scheduling a Meeting from the WebEx Site, page 33

• Starting a Meeting from the WebEx Site, page 35

• Starting an Instant Meeting, page 35

• Allowing Another User to Schedule Meetings for You, page 36

• Finding a Meeting, page 37

• Editing a Meeting, page 37

• Editing a Recurring Meeting, page 38

• Canceling a Meeting, page 39

• Recurrence Pattern Support , page 39

Scheduling a Meeting from the WebEx Site
Procedure

Step 1 At the top of theMeetings page, select Schedule.
The Schedule a WebEx Meeting page appears.

Step 2 Specify the following information for your meeting:

•What: What will the meeting be about?

•When: When should the meeting take place?
To schedule a recurring meeting, select Recurrence then choose your options.

• Length: How long should the meeting be?

•Who:Who do you want to invite to your meeting? You can type email addresses or type names to search
for in your contacts. You can also invite people later after you have scheduled the meeting.
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If you want to allow an invitee to have most of the same hosting privileges as you do, select
the Alternate Host option for that invitee. An alternate host can not edit or delete a meeting.
If you join the meeting after an alternate host has started it you will automatically become the
host.

Note

Step 3 Select your audio connection type.

•WebEx Audio - This audio connection mode lets meeting hosts and participants join the online portion
of the meeting using the link provided in the meeting email invitation message. Once connected to a
meeting, users can either call in to the meeting or use the Call Me feature to receive a call at a number
they have provided. This option requires a host to schedule a meeting with either theMeet Now feature
or the scheduler.

• Personal Conferencing - This audio connectionmode lets a meeting host quickly start the audio portion
of a Cisco WebEx meeting at any time. The meeting host and participants simply dial the same call-in
number, enter access codes, and the audio portion of the meeting begins. The system then sends an email
to the meeting host with a link to the online portion of the meeting. If the host chooses to start the online
meeting, participants can then use it to share information or collaborate on an idea. The meeting host is
not required to schedule Personal Conferencing meetings in advance, and once generated, the access
codes do not change.

You must have a Personal Conference account and a host PIN to use the Personal Conferencing
option.

Note

Step 4 (Optional) If you want to include a password, enter it forMeeting Password.

• Enter a password if you want to make your meetings private. Your invitees will be required to enter the
meeting password to join the meeting unless they are already signed in to their WebEx account.

• For additional security, checkExclude password from email invitation. Excluding the password means
that it will not appear in the meeting details page or any email invitations. As the meeting host, you can
then choose to send the password specifically to your invitees and others who request it.

Step 5 (Optional) Check Record this meeting to have the system automatically start recording when the meeting
starts.

Step 6 Select Schedule It!.
The meeting details page appears with a message confirming that your meeting is scheduled.

The maximum meeting length is 24
hours.

Note

The system prevents you from scheduling a meeting during a scheduled maintenance window or
when a future maintenance window is scheduled.

Note

Related Topics

Recurrence Pattern Support , on page 39

Editing a Meeting, on page 37

Canceling a Meeting, on page 39
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Starting a Meeting from the WebEx Site
Procedure

Step 1 Sign in to your WebEx site.
TheMeetings page appears.

If you are having sign in issues, make sure that cookies are enabled in your browser. You cannot sign
in to Cisco WebEx if cookies are disabled.

Note

Step 2 Locate the meeting that you want to start.
The Start button only displays as green if you are within the acceptable time to start the meeting.Tip

Step 3 Select Start.
Step 4 (Optional) If the meeting you are starting is part of a recurring series, confirm that you want to start the next

upcoming meeting in the series.
The meeting is started.

What to Do Next

If you are using Chrome 32* and later or Firefox 27* and later, you may see a prompt to install a CiscoWebEx
plug-in. Select Download and follow the instructions to install the required plug-in.

*The exact versions of Chrome and Firefox that are impacted by this policy have not been finalized as of the
publishing of this document.

After installing the plug-in, you may need to enable it.Note

• If you are using Chrome, select the plug-in icon that displays on the top right of your page, check
the Always allow plug-ins... option and select Done.

• If you are using Firefox, select the plug-in icon that displays at the beginning of your URL (before
https:) and select Allow and Remember.

If the meeting doesn't start automatically, refresh the page.

Starting an Instant Meeting
Procedure

Step 1 From the top of yourMeetings page, selectMeet Now.
Step 2 Enter your meeting details, including the names or email addresses of people you want to invite to your

meeting.
Step 3 (Optional) If you see theMeeting Password field, do the following:
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Check Show actual password if you want to see the password that you are entering.•

• For additional security, checkExclude password from email invitation. Excluding the password means
that it will not appear in the meeting details page or any email invitations. As the meeting host, you can
then choose to send the password specifically to your invitees and others who request it.

If you don't see the password field, it's possible that you didn't set a meeting password in your account
settings or your administrator didn't configure your WebEx system to require one. If you want the
option of setting a password for your instant meetings, selectMy Account and enter one in the Meet
Now Settings section. You can always change the password when you set up your meeting.

Tip

Step 4 Select Start.

What to Do Next

If you are using Chrome 32* and later or Firefox 27* and later, you may see a prompt to install a CiscoWebEx
plug-in. Select Download and follow the instructions to install the required plug-in.

*The exact versions of Chrome and Firefox that are impacted by this policy have not been finalized as of the
publishing of this document.

After installing the plug-in, you may need to enable it.Note

• If you are using Chrome, select the plug-in icon that displays on the top right of your page, check
the Always allow plug-ins... option and select Done.

• If you are using Firefox, select the plug-in icon that displays at the beginning of your URL (before
https:) and select Allow and Remember.

If the meeting doesn't start automatically, refresh the page.

Allowing Another User to Schedule Meetings for You
You can grant permission to one or more users to schedule meetings on your behalf by using the CiscoWebex
Productivity Tool for Outlook. Once a user schedules a meeting for you, the meeting appears in the list of
meetings. You can then start the meeting and host it as you normally do when you schedule meetings yourself.

Before You Begin

This task assumes the following:

• You have both Microsoft Outlook and Cisco WebEx Productivity Tool for Outlook installed.

• The user who will be scheduling meetings for you has an account on your WebEx site.

Procedure

Step 1 Sign in to your WebEx site.
TheMeetings page appears.
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If you are having sign in issues, make sure that cookies are enabled in your browser. You cannot sign
in to Cisco WebEx if cookies are disabled.

Note

Step 2 SelectMy Account in the top right.
TheMy Account page appears.

Step 3 Scroll down to the Session Options section.
Step 4 For Scheduling Permission, enter the email addresses of users you permit to schedule meetings on your behalf.
Step 5 Select Update.

Finding a Meeting
Procedure

Step 1 Sign in to your WebEx site.
TheMeetings page appears.

If you are having sign in issues, make sure that cookies are enabled in your browser. You cannot sign
in to Cisco WebEx if cookies are disabled.

Note

Step 2 Select the All Meetings tab.
By default, the All Meetings page displays up to 50 meetings within the next three months for which you are
the host, including meetings that are in-progress or are upcoming. If you want to view the list of meetings
you are invited to, select this option from the drop-down list.

If a meeting has been started and ended, it will be deleted from the Meetings page. If a recording is available
for that meeting, you can find it on the Recordings page.

Step 3 Enter your search parameters.
You can search for meetings by choosing a date range, entering the host name, or topic.

Step 4 Select Search.
The meeting list updates with your search results.

Step 5 To see more results, select Show more meetings.

Editing a Meeting
This task describes how to edit a single meeting. To edit a recurring meeting, see the Editing a Recurring
Meeting topic.

Procedure

Step 1 Sign in to your WebEx site.
TheMeetings page appears.
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If you are having sign in issues, make sure that cookies are enabled in your browser. You cannot sign
in to Cisco WebEx if cookies are disabled.

Note

Step 2 Select the topic of the meeting that you want to edit.
The meeting details page appears.

Step 3 Select Edit.
The Edit WebEx meeting page appears.

Step 4 Modify the meeting parameters.
Step 5 Select a save option:

• Save and Notify All—Saves your updates and sends an updated meeting notification to all of your
invitees.

• Save Only—Saves your updates but does not send an updated meeting notification to your invitees.

The meeting details page appears with a message confirming that your meeting is updated.

Related Topics

Recurrence Pattern Support , on page 39

Editing a Recurring Meeting, on page 38

Editing a Recurring Meeting

If you originally scheduled your meeting with Microsoft Outlook, edit your meeting in Outlook to ensure
that the meeting information remains synchronized with your Outlook calendar.

Tip

Procedure

Step 1 Sign in to your WebEx site.
TheMeetings page appears.

If you are having sign in issues, make sure that cookies are enabled in your browser. You cannot sign
in to Cisco WebEx if cookies are disabled.

Note

Step 2 Select the topic of the meeting that you want to edit.
The meeting details page appears.

Step 3 Select Edit.
Step 4 Select whether you want to edit a single occurrence of this meeting series or the entire series.

The Edit Meeting page appears.

Step 5 Modify the meeting parameters.
Step 6 Select a save option:
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• Save and Notify All—Saves your updates and sends an updated meeting notification to all of your
invitees.

• Save Only—Saves your updates but does not send an updated meeting notification to your invitees.

The meeting details page appears with a message confirming that your meeting is updated.

Canceling a Meeting
You can cancel any meeting you have scheduled from the meeting details page. Canceling a meeting deletes
it from the list of meetings on the Meetings page.

If you originally scheduled your meeting with Microsoft Outlook, cancel your meeting in Outlook to
ensure that the meeting information remains synchronized with your Outlook calendar.

Tip

Procedure

Step 1 Sign in to your WebEx site.
TheMeetings page appears.

If you are having sign in issues, make sure that cookies are enabled in your browser. You cannot sign
in to Cisco WebEx if cookies are disabled.

Note

Step 2 Go to the meeting details page by selecting the topic for the meeting or by selecting a link from your
confirmation email message.

Step 3 Select Delete.

• If this meeting is part of a recurring series, select whether you want to delete this occurrence only or the
entire meeting series.

• If this meeting had any invitees, select whether or not to send a cancellation email message to all invited
attendees.

A confirmation message displays indicating that you have deleted the meeting.

Recurrence Pattern Support
If you have a meeting that occurs on a regular basis, such as a monthly company meeting or weekly status
meeting, you can set it up as a recurring meeting. Scheduling a recurring meeting allows you to set up the
meeting once for the entire meeting chain.

The following table describes the supported WebEx recurrence patterns:
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DescriptionType

Repeats the meeting every day until the ending date
that you select.

• Every [x] days: Repeats the meeting after the
specified number of days pass.

• Every weekday: Repeats the meeting each day,
from Monday to Friday.

Daily

Repeats the meeting every week until the ending date
that you select.

• Every [x] week(s) on: Repeats the meeting
every specified number of weeks on the chosen
day.

Weekly

Repeats the meeting every month until the ending
date that you select.

• Day [x] of every [x] months: Specifies the
specific day of the month on which to repeat
the meeting, and the number of months that pass
before the meeting repeats.

• Every [x] of the [x] week of every [x]
month(s): Specifies the specific week and day
of the week on which to repeat the meeting, and
the number of months that pass before the
meeting repeats.

Monthly

• No end : Repeats the meeting for 10 years.

• End by: Specifies the last day on which the
meeting recurs.

• After [x] meetings: Specifies the number in the
meeting series after which the meeting stops
recurring.

Ending

Related Topics

Scheduling a Meeting from the WebEx Site, on page 33

Editing a Meeting, on page 37

Editing a Recurring Meeting, on page 38
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C H A P T E R  6
Scheduling WebEx Meetings with Microsoft
Outlook

• About WebEx Integration to Outlook, page 41

• Scheduling a WebEx Meeting from Microsoft Outlook, page 42

• Starting a Scheduled Meeting from Microsoft Outlook, page 44

• Recurrence Pattern Support in WebEx Integration to Outlook, page 44

• About Delegates, page 45

• Assigning a Delegate on the WebEx Site, page 46

• Assigning a Delegate in Microsoft Outlook, page 47

• Scheduling a Meeting or an Appointment for Another Host, page 48

• Starting a Meeting for Another Host, page 49

• Editing a Scheduled Meeting, page 50

• Canceling a Meeting in Microsoft Outlook, page 51

• Joining a Meeting from Microsoft Outlook, page 51

• Joining a Meeting from the WebEx Site, page 52

About WebEx Integration to Outlook
WebEx Integration to Outlook provides a convenient way for you to schedule or start online meetings using
Microsoft Outlook. Using Integration to Outlook, you can perform these activities without the need to use
your WebEx site—that is, the site on which you normally schedule and join your online meetings.

WebEx Integration to Outlook is a WebEx Productivity Tool for Microsoft Outlook. If your administrator
has configured it, you can choose to install Productivity Tools from the Downloads link on your WebEx site.
Depending on system configuration, Productivity Tools can automatically update when new versions are
available.

Once Productivity Tools are installed, WebEx integration options appear in Microsoft Outlook allowing you
to quickly schedule an online meeting.
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Before you use WebEx Integration to Outlook, ensure that:Note

• You have a user account on your WebEx site

• You are familiar with Microsoft Outlook

• You are using a supported version of Microsoft Outlook:

◦Microsoft Outlook 2007 SP2 and later

◦Microsoft Outlook 2010 (32-bit and 64-bit editions; all Service Packs)

◦Microsoft Outlook 2013

When scheduling a meeting, you can invite people using any of your Outlook address lists, including the
Global Address List, Personal Address List, or Contacts folder. People whom you invite to a meeting do
not need to use Integration to Outlook to join the meeting.

Scheduling a WebEx Meeting from Microsoft Outlook
To schedule an online meeting using WebEx Integration to Outlook, open a new Meeting Request or
Appointment window in Outlook, and then specify information and settings for the meeting.

Before You Begin

Be aware of the following:

• Integration to Outlook does not support all of the recurrence options that are available in Microsoft
Outlook.

• In any meeting invitations that you send from Microsoft Outlook, the meeting's starting time appears in
the time zone that is set on your computer, not in your WebEx account preferences.

On your WebEx site, all meeting times appear in the time zone that you set in your site preferences,
regardless of the time zone that is set on your computer.

•When you schedule a Personal Conferencemeeting, the Participant access code for the selected Personal
Conferencing account is also the Meeting password.

• Since you are scheduling the meeting from Microsoft Outlook, any users you invite as alternate hosts
will receive two meeting notifications:

◦one inviting them as an invitee with the Join the Meeting link

◦one inviting them as an alternate host with the Start the Meeting link

Your invitees can use either link to enter the meeting. If you schedule the meeting from the web, users
you invite as alternate hosts will receive just one email notification with a link to start the meeting.
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Procedure

Step 1 From your Microsoft Outlook client, open a new meeting request by doing one of the following:

• Choose New > Meeting Request or New > Appointment.

• Select Schedule Meeting from the WebEx menu

A Meeting scheduling window appears with the Add WebEx Meeting ball in the WebEx menu.

Step 2 Enter your meeting details, such as the meeting subject and start and end times, and invite attendees.
To specify a recurrence pattern for your meeting, click Recurrence, and then select recurrence options.

Step 3 Select Add WebEx Meeting from the WebEx menu.
TheWebEx Settings dialog box appears.

If theWebEx Settings dialog box does not appear, sign in to WebEx Assistant and select the Add
WebEx Meetings icon again.

Note

Step 4 (Optional) If you want to include a password for your meeting, enter it in the Meeting Information section.
Step 5 (Optional) If you want to grant other users the permission to start your meeting on your behalf, select the

Alternate Host tab and select them from the list. You must first add them to your list of attendees before
selecting them.

The Alternate Host feature is not available for Personal Conferencemeetings.Note

Step 6 (Optional) On the Audio Conference tab select your audio conference type.

•WebEx Audio - This audio connection mode lets meeting hosts and participants join the online portion
of the meeting using the link provided in the meeting email invitation message. Once connected to a
meeting, users can either call in to the meeting or use the Call Me feature to receive a call at a number
they have provided. This option requires a host to schedule a meeting with either theMeet Now feature
or the scheduler.

• Personal Conferencing - This audio connectionmode lets a meeting host quickly start the audio portion
of a Cisco WebEx meeting at any time. The meeting host and participants simply dial the same call-in
number, enter access codes, and the audio portion of the meeting begins. The system then sends an email
to the meeting host with a link to the online portion of the meeting. If the host chooses to start the online
meeting, participants can then use it to share information or collaborate on an idea. The meeting host is
not required to schedule Personal Conferencing meetings in advance, and once generated, the access
codes do not change.

You must have a Personal Conference account and a host PIN to use the Personal Conferencing
option.

Note

Step 7 Select OK to close theWebEx Settings dialog box.
WebEx information displays in your Microsoft Outlook appointment form.

Step 8 Select Send to save your meeting information and send email invitations to invitees.
The scheduled meeting displays in your Outlook calendar and the list of meetings on your WebEx Meetings
page.
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Related Topics

Recurrence Pattern Support in WebEx Integration to Outlook, on page 44

About Scheduling a Meeting for Another Host

Starting a Scheduled Meeting from Microsoft Outlook
Procedure

Step 1 In Microsoft Outlook, double-click the meeting entry from the Outlook calendar.
The meeting notification appears.

Step 2 Select the link to start your meeting.

What to Do Next

If you are using Chrome 32 and later or Firefox 27 and later, you may see a prompt to install a Cisco WebEx
plug-in. Select Download and follow the instructions to install the required plug-in.

*The exact versions of Chrome and Firefox that are impacted by this policy have not been finalized as of the
publishing of this document.

After installing the plug-in, you may need to enable it.Note

• If you are using Chrome, select the plug-in icon that displays on the top right of your page, check
the Always allow plug-ins... option and select Done.

• If you are using Firefox, select the plug-in icon that displays at the beginning of your URL (before
https:) and select Allow and Remember.

If the meeting doesn't start automatically, refresh the page.

Recurrence Pattern Support in WebEx Integration to Outlook
The following table shows how Outlook recurrence patterns are handled in WebEx:

Converted to WebEx Meeting
Option

Outlook OptionType

Every [x] daysEvery [x] daysDaily

Every weekdayEvery weekday

Every [x] weeks on: [Sunday,
Monday, Tuesday, Wednesday,
Thursday, Friday, Saturday]

Every [x] weeks on: [Sunday,
Monday, Tuesday, Wednesday,
Thursday, Friday, Saturday]

Weekly
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Converted to WebEx Meeting
Option

Outlook OptionType

Day [x] of every [y] monthsDay [x] of every [y] monthsMonthly

Day [1,2,3,4,31] of every monthThe [first, second, third, fourth,
last] day of every month

Not supportedThe [first, second, third, fourth,
last] weekday or weekend day

The [first, second, third, fourth,
last] Sunday, Monday, Tuesday,
Wednesday, Thursday, Friday,
Saturday] of every [x] months

The [first, second, third, fourth,
last] Sunday, Monday, Tuesday,
Wednesday, Thursday, Friday,
Saturday] of every [x] months

Not supportedEvery [January....December]
[1,....31]

Yearly

Not supported[first, second,third, fourth, last]
[day,weekday,weekend day] of
[January....December]

No end dateNo end dateEnd date

End after [x] occurrences. This will
convert to end by date on the page.

End after [x] occurrences.

End by [date input]End by [date input]

Related Topics

Scheduling a WebEx Meeting from Microsoft Outlook, on page 42

About Delegates
WebEx Integration to Outlook supports the concept of having one user, a delegate, complete scheduling
activities on behalf of another user. These activities can include scheduling, editing, canceling, and starting
meetings. For example, if you need to host WebEx meetings on a regular basis, you can give your assistant
permission to complete these activities for you by assigning this person as your delegate.

Things to Know Before Assigning a Delegate

• If you do not see the option to assign a delegate on your WebEx site, enable the Scheduling Permission
option on yourMy Account page.

• Your delegate must also have a WebEx host account on your WebEx site.

• The email addresses for both your and the delegates' accounts on your WebEx site must match those in
Microsoft Outlook.
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• Meetings that your delegate schedules appear in your calendar. If you want to edit them, you must have
WebEx Integration to Outlook installed on your computer.

• You can remove scheduling permission from your delegate at any time.

• The Scheduling Permission option applies only toWebExAudiomeetings. Another user cannot schedule
Personal Conference meetings on your behalf.

Things to Know If You Are Assigned to Be a Delegate

Before you schedule a meeting for another host, ensure that:

• You have a WebEx host account. To obtain a WebEx host account, contact your administrator.

• The WebEx Integration to Outlook add-in is installed.

• The actual host does the following:

◦Gives you scheduling permission on the WebEx site.

◦Selects you as a delegate in Microsoft Outlook and shares his or her calendar with you.

Note • After scheduling a meeting on behalf of another host, you can also start the meeting for that host, if
necessary.

• At any time, the actual host can remove scheduling permission from you.

Related Topics

Assigning a Delegate on the WebEx Site, on page 46

Assigning a Delegate in Microsoft Outlook, on page 47

Scheduling a Meeting or an Appointment for Another Host, on page 48

Starting a Meeting for Another Host, on page 49

Assigning a Delegate on the WebEx Site
The following task describes how to grant scheduling permissions to your delegate on the WebEx site.

Delegates can schedule only WebEx Audio meetings. A meeting host is required to schedule his or her
Personal Conference meetings.

Note

Procedure

Step 1 Sign in to your WebEx site.
TheMeetings page appears.
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If you are having sign in issues, make sure that cookies are enabled in your browser. You cannot sign
in to Cisco WebEx if cookies are disabled.

Note

Step 2 SelectMy Account in the top right.
TheMy Account page appears.

Step 3 Scroll down to the Session Options section.
Step 4 For Scheduling Permission, enter the email addresses of users you are assigning as a delegate.

Users must have host privileges in CiscoWebEx before you can assign them as delegates.Note

Step 5 Click Update.

What to Do Next

In Microsoft Outlook, select the delegate and share your calendar with him or her.

Related Topics

Assigning a Delegate in Microsoft Outlook, on page 47

About Delegates, on page 45

Assigning a Delegate in Microsoft Outlook
The following task describes how to share your Microsoft Outlook calendar with your delegate. These steps
assume that you are using Microsoft Outlook 2010. Since the exact steps for this task may vary based on your
version of Outlook, refer to your Outlook Help documentation for details.

Before You Begin

• Make sure that you have granted scheduling permission to your delegate from yourWebExMyAccount
page.

• Ensure that the calendar you share does not reside in your personal folder in Microsoft Outlook. Your
delegate can access your calendar only if it resides in a public folder.

• The name of the delegate you want to assign must be in the Global Address List in your Microsoft
Outlook.

Procedure

Step 1 From Microsoft Outlook, select File > Account Settings > Delegate Access.
The Delegates window appears.

Step 2 Select Add.
The Add Users window appears.

Step 3 Select the delegate's name, then click Add.
Step 4 Click OK.
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The Delegate Permissions dialog box appears.

Step 5 For Calendar, select Editor then click OK.
Step 6 Select OK to close the Options dialog box.

Related Topics

Assigning a Delegate on the WebEx Site, on page 46

About Delegates, on page 45

Scheduling a Meeting or an Appointment for Another Host
Before You Begin

This task assumes the following:

• You are a delegate of the host on whose behalf you are scheduling.

• The other host has shared his or her calendar with you.

• You are scheduling a WebEx Audio meeting on behalf of your host.

Procedure

Step 1 Open the other host's calendar in Microsoft Outlook by doing the following:
a) Select File > Open > Other User's Folder.

The Open Other User's Folder dialog box appears.

b) Type the name of the actual host or click Name to select his or her name.
c) For Folder type, select Calendar, then click OK.

The shared calendar appears.

There are multiple ways of opening another user's calendar depending on how you customize your
views in Microsoft Outlook. For details, see the Microsoft Outlook Help.

Note

Step 2 If you are viewing multiple calendars side by side, ensure that you select the actual host's calendar by clicking
it once.

Step 3 Open a new meeting request in Outlook, and then specify information and settings for the meeting.

Related Topics

Scheduling a WebEx Meeting from Microsoft Outlook, on page 42

About Delegates, on page 45
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Starting a Meeting for Another Host
Once you schedule a meeting for another host, the other host receives a confirmation email message in his or
her Microsoft Outlook. Complete this task to start the meeting from the other host's calendar.

Before You Begin

This task assumes that you have access to the other host's Microsoft Outlook calendar.

Procedure

Step 1 Open the other host's calendar in Microsoft Outlook by doing the following:
a) In Microsoft Outlook, select File > Open > Other User's Folder.

The Open Other User's Folder dialog box appears.

b) Type the name of the other host or click Name to select his or her name.
c) For Folder type, select Calendar, then click OK.

The shared calendar appears.

There are multiple ways of opening another user's calendar depending on how you customize
your views in Microsoft Outlook. For details, see the Microsoft Outlook Help.

Note

Step 2 Double-click the meeting item in the other host's calendar.
The confirmation email message appears.

What to Do Next

To start the meeting, follow the instructions in the email message and ensure that you sign in to your own
WebEx host account on the WebEx site.

If you are using Chrome 32 and later or Firefox 27 and later, you may see a prompt to install a Cisco WebEx
plug-in. Select Download and follow the instructions to install the required plug-in.

*The exact versions of Chrome and Firefox that are impacted by this policy have not been finalized as of the
publishing of this document.

After installing the plug-in, you may need to enable it.Note

• If you are using Chrome, select the plug-in icon that displays on the top right of your page, check
the Always allow plug-ins... option and select Done.

• If you are using Firefox, select the plug-in icon that displays at the beginning of your URL (before
https:) and select Allow and Remember.

If the meeting doesn't start automatically, refresh the page.
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Editing a Scheduled Meeting
Once you schedule a meeting using WebEx Integration to Outlook, you can use Outlook to edit it at any time.
For example, you can change its starting time, specify a new password, or choose an alternate host and so on.
Once you edit a scheduled meeting, Integration to Outlook sends an updated meeting invitation to any invitees
and also updates the meeting information on your WebEx site.

Before You Begin

• If you edit a WebEx meeting from the WebEx site, your changes will not show in Microsoft Outlook.
Make sure that you use the same scheduling interface for both scheduling and editing WebEx meetings.

• You must have a Personal Conference account and a host PIN set up if you want to set the audio
connection type for your meeting to Personal Conferencing.

Procedure

Step 1 On your Microsoft Outlook calendar, open the item for the scheduled meeting.
Step 2 Edit the meeting information or change options on either the toolbar or on the Appointment tab.

For example:

• To change the WebEx meeting settings, select Change Settings.

• To remove the WebEx meeting settings previously set, select Cancel WebEx Meeting.

• To add or change a recurrence pattern, select Recurrence.

• To edit the text in the meeting invitation email message, do it on the Appointment tab.

Step 3 Do one of the following, as appropriate:

• To send the updated meeting invitation to invited attendees and save the updated meeting in your Outlook
calendar, select Send Update.

• To save the updated meeting to your Outlook calendar, select Save and Close.

Your meeting is updated in both your Microsoft Outlook calendar and the WebEx site.
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Canceling a Meeting in Microsoft Outlook
Procedure

Step 1 Open the meeting item in Microsoft Outlook.
Step 2 Select Delete.
Step 3 Choose whether to notify invitees or not, and then click OK.
Step 4 Click OK in the confirmation box.

The meeting is removed from your Outlook calendar and your WebEx site. A message appears confirming
that your meeting was removed from the site.

Joining a Meeting from Microsoft Outlook
Procedure

Step 1 In Microsoft Outlook, click the meeting entry in your Outlook calendar.
The meeting notification appears with all of the information you need to join the meeting, such as the meeting
number and meeting password if required.

Step 2 Click the link to join your meeting.

What to Do Next

If you are using Chrome 32 and later or Firefox 27 and later, you may see a prompt to install a Cisco WebEx
plug-in. Select Download and follow the instructions to install the required plug-in.

*The exact versions of Chrome and Firefox that are impacted by this policy have not been finalized as of the
publishing of this document.

After installing the plug-in, you may need to enable it.Note

• If you are using Chrome, select the plug-in icon that displays on the top right of your page, check
the Always allow plug-ins... option and select Done.

• If you are using Firefox, select the plug-in icon that displays at the beginning of your URL (before
https:) and select Allow and Remember.

If the meeting doesn't start automatically, refresh the page.
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Joining a Meeting from the WebEx Site
Before You Begin

You may need the following information to join a meeting from the WebEx site:

• Meeting password—required if the meeting host scheduled the meeting with a password requirement.

Procedure

Step 1 In Microsoft Outlook, selectWebEx > Go to WebEx Site or Schedule Meeting > Go to WebEx Site.
TheMeetings page appears.

Step 2 Locate your meeting in the Today list.
If you cannot find your meeting, select theAllMeetings tab and do the following:Note

• Enter your search parameters.

• Select The meetings you are invited to from the drop-down list.

• Select Search.

Step 3 Select Join next to the meeting you want to join.

What to Do Next

If you are using Chrome 32 and later or Firefox 27 and later, you may see a prompt to install a Cisco WebEx
plug-in. Select Download and follow the instructions to install the required plug-in.

*The exact versions of Chrome and Firefox that are impacted by this policy have not been finalized as of the
publishing of this document.

After installing the plug-in, you may need to enable it.Note

• If you are using Chrome, select the plug-in icon that displays on the top right of your page, check
the Always allow plug-ins... option and select Done.

• If you are using Firefox, select the plug-in icon that displays at the beginning of your URL (before
https:) and select Allow and Remember.

If the meeting doesn't start automatically, refresh the page.
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C H A P T E R  7
Managing Your Meeting

As host, your responsibilities include overall management of the meeting. The meeting window provides a
forum for you to manage all aspects of the meeting and enable participants to chat, send video, share
information and interact with each other through documents, presentations, whiteboards, applications, and
more.

• The Meeting Window, page 53

• Working With Invitees, page 61

• Changing Presenters, page 62

• Transferring the Host Role, page 63

• Reclaiming the Host Role, page 63

• Obtaining Information About a Meeting in Progress, page 64

• Editing a Message or Greeting During a Meeting, page 64

• Restricting Access to a Meeting, page 65

• Removing a Participant From a Meeting, page 65

• Ending a Meeting, page 66

The Meeting Window

A Quick Tour of the Meeting Window
The meeting window provides a forum for you to share information and interact with participants using
documents, presentations, whiteboards, applications, and more.

You share or view content using the tools in the meeting window. You can use panels to chat, take notes, and
perform other tasks.

When you start or join a meeting, your meeting window opens with the Quick Start area on the left and a
panel area on the right. Nearly everything you want to accomplish in a meeting can be done from these areas:
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Choose an audio device for listening and speaking1

Invite or remind people to join2

Share your application or desktop3

Share your desktop, a file, or an application4

Share a whiteboard5

Record the meeting6

Interact with other participants7

Working with Panels
When your meeting window opens, the area on the right displays some default panels. Other panels are
available from an icon tray at the top of the panels area.

Windows
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Select the down arrow on the icon tray to display the
Panels menu.

1

Select an icon from the icon tray to open or close a
panel.

2

Select the arrow on the title bar to expand or collapse
a panel.

To access panel options, right-click in the
panel title bar.

Tip

3

Mac

Select the options icon on the icon tray to display the
Panels menu.

1
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Select an icon from the icon tray to open or close a
panel.

2

Select the arrow on the title bar to expand or collapse
a panel.

To access panel options, right-click in the
panel title bar.

Tip

3

Interacting With Other Participants
After you start or join a meeting, the meeting window opens and on the right side, you can see all participants
who are in the meeting. As other people join, you will see their names appear in the list.

You can interact with other participants in the meeting in different ways, depending on your role:

Task DescriptionRole

• View who's in the meeting

• Use video to see others and have them see you

• Make someone else the presenter

• Chat with a specific participant

• Invite someone else

• Remind an invitee to join the meeting

Host

• View who's in the meeting

• Use video to see others and have them see you

• Chat with a specific participant

Participant

You can set preferences that assign specific sounds to participant actions, for example, when a participant
joins or leaves a meeting. To change preferences:

Note

•Windows: Choose Edit > Preferences

• Mac: ChooseMeeting Center > Preferences
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Managing Panels
You can determine which panels are displayed in the meeting window, and in which order they will be
displayed.

Procedure

Step 1 Depending on your platform, click the options button on your panels icon tray:

•
Windows:

• Mac:

Step 2 ChooseManage Panels.

• Use the Add or Remove buttons to specify which panels should display in your meeting window.

• Use theMove Up orMove Down buttons to specify the order of the panel display.

• Click the Reset button to restore the panel view to the default layout.

• Clear the check box besideAllow participants to change the sequence of panels if you want to permit
attendees to manage their own display of panels.

Step 3 Select OK.

Restoring the Panel Layout
Complete this task to restore the panel layout to what it was when you first joined the meeting or to what you
specified in theManage Panels dialog box.

Procedure

Step 1 Depending on your platform, click the options button on your panels icon tray:

•
Windows:

• Mac:

Step 2 Choose Restore Layout.
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Accessing Panel Options
Each panel provides a menu of commands related to the panel. For example, Expand Panel and Close Panel
are two common commands for all the panels.

Depending on what operating system you are using, access the commands for a panel by following these
steps:

•Windows—Right-click the panel title bar to see a menu of commands related to the panel.

• Mac—Select ctrl and then click to see a menu of commands related to the panel.

OptionsPanels

Sound Alerts: Lets you choose a sound to play when
a participant:

• Joins a meeting

• Leaves a meeting

• Selects theRaise Hand icon on the Participants
panel

Assign Privileges: Displays the Participant
Privileges dialog box.

Participants

Sound Alerts: Lets you choose the kinds of chat
messages for which you want a sound to play. Select
a sound from the drop-down list or click Browse to
find a sound in a different location on your computer.

Assign Privileges: Displays the Participant
Privileges dialog box.

Chat
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OptionsPanels

Notes: Displays theMeeting Options dialog box,
where you can set note-taking options as well as other
options:

• Allow all participants to make notes: Lets all
participants take their own notes during the
meeting, and save them to their computers.

• Single notes taker: Lets only one participant
take notes during the meeting. By default, the
host is the note-taker, but can designate another
participant as the note-taker during the meeting.
A note-taker can publish notes to all attendees
at any time during the meeting. The host can
send a transcript of the notes to participants at
any time.

• Enable Closed Captioning: Lets only one
participant—-the closed captionist—take notes
during the meeting.

Notes

Resizing the Content Viewer and Panels Area
When you are sharing a document or presentation, you can control the size of the content viewer by making
the panel area narrower or wider. Simply click the dividing line between the content viewer and the panels
and do the following:

• Drag the line to the left to make the area devoted to the panels wider.

• Drag the line to the right to make the content viewer larger.

This feature is unavailable when you are sharing your desktop, an application, or a web browser.Note

Accessing Panels from the Meeting Controls Panel
While you are sharing a document in full-screen view, or sharing an application, desktop, or web browser,
you can access panels from the Meeting Controls panel:

Displays icons for working with attendees1
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Displays a maximum of 4 panel icons. You can open
any remaining panels from the menu that appears
when you select the down arrow.

2

Stops sharing and returns to the meeting window.

Provides access to meeting controls and panels that
are not usually displayed on the Meeting Controls
panel, such as Polling and Notes.

Displays the Participants panel.

Displays the Chat panel.

Displays the Annotation Tools panel.

Displays the Recorder panel.

Viewing Panel Alerts
You will see an orange alert if a panel is collapsed or closed and requires your attention.

Some reasons for seeing alerts:

• A participant arrives or leaves a meeting

• A participant starts or stops sending video

• A Raise Hand indicator appears in the Participants list

• The note taker publishes notes

• A participant sends a chat message

• A poll opens or closes

• Poll answers are received

The panel remains in the alert status until you open and view the change.
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Working With Invitees

Reminding Invitees to Join Your Meeting
If you see that some invitees have not yet joined after the meeting starts, complete this task to send an email
reminder.

Before You Begin

This task is completed in the meeting window.

Procedure

Step 1 Select Invite & Remind on the Quick Start page.
The Invite and Remind window displays.

Step 2 Select the Remind tab.
All invitees who are not in the meeting are automatically chosen to receive the reminder.

Step 3 Uncheck the box beside any person you don't want to remind.
Step 4 Select Send Reminder.

An email reminder is sent to each person selected.

Inviting People by Email or Phone During a Meeting
After you start your meeting, you may find that you forgot to invite a stakeholder or someone else who should
be in the meeting.

Procedure

Step 1 Select Invite & Remind on the Quick Start page.
The Invite and Remind dialog box appears.

Step 2 Invite someone to the meeting by one of the following methods:

• Email:

◦Enter the email addresses of any new invitees and select Send to have WebEx send the invitation
emails or

◦Select Copy to copy the meeting URL then paste the link into a Microsoft Outlook message to
send your own invitation email.

• Phone: Enter the invitee name and phone number and select Call.
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You can speak to the invitee privately, then add the invitee to the general meeting. If you are
not yet connected to the audio conference, the invitee receives a phone call to join the audio
conference.

Note

Changing Presenters
Depending on your site settings, a participant can become the presenter in the following ways:

• The first person to join automatically becomes the presenter.

• If you are the host, you can make a participant the presenter before sharing or during sharing.

Making a Participant the Presenter When You Are in the Meeting Window
During a meeting, you can make any meeting participant the presenter—also referred to as "passing the ball".
Any presenter can also pass the ball to make another participant the presenter.

There are numerous ways to make someone the presenter depending on how you are viewing participants.
Here are a couple of quick ways to make someone else the presenter.

Use the docked tray at the top of your screen to change presenters when you are sharing.Tip

Do One of TheseIf

• Drag the ball from the last presenter to the next
presenter.

• Choose a name and selectMake Presenter.

• Right-click and select presenter from the drop
down list

You are viewing a list of participants

• Mouse over a thumbnail and selectMake
Presenter.

• Choose a thumbnail, then selectMake
Presenter.

You are viewing participant thumbnails

The participant becomes the presenter with all associated rights and privileges for sharing information.
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Making a Participant the Presenter When You Are Sharing
When you are sharing your desktop, an application, or files in full screen mode, the docked tray at the top of
your screen provides an easy way to change presenters. Complete the following task to make someone else
the presenter using the docked tray.

Procedure

Step 1 Mouse over the bottom of the docked tray to expose it.
Step 2 Select Assign, thenMake Presenter.
Step 3 Select a participant.

The participant becomes the presenter with all associated rights and privileges for sharing information.

You can make someone else the presenter from the participant list when you are in the meeting
window.

Note

Transferring the Host Role
As a meeting host, you can transfer the host role—and thus control of the meeting—to a participant at any
time. This option can be useful if you need to leave a meeting for any reason.

Before You Begin

If you plan to reclaim the host role later, write down the host key that appears on the Meeting Info tab in the
meeting window.

Procedure

Step 1 In the Participants list, right-click the name of the person to whom you want to transfer the host role.
Step 2 Select Change Role To > Host.

A confirmation message appears in which you can verify that you want to transfer control of the meeting to
the participant whom you selected.

Step 3 Select OK.
The word (host) appears to the right of the participant's name in the Participants list.

Reclaiming the Host Role
If a participant has control of a meeting, you can take it back by reclaiming the host role.
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If you leave a meeting—whether intentionally or inadvertently—and then log back in, the system
automatically restores your host role once you rejoin.

Tip

Before You Begin

You will require the host key to complete this task. If you did not write it down before transferring the host
role to another participant, you can ask the current host to send it to you in a private chat message. The host
key appears on the current host's Meeting Info tab in the content viewer.

Procedure

Step 1 In the Participants list, select your own name.
Step 2 On the Participant menu, choose Reclaim Host Role.

The Reclaim Host Role window displays.

Step 3 Enter the host key.
Step 4 Select OK.

In the Participants list, the word (host) appears to the right of your name.

Obtaining Information About a Meeting in Progress
In the meeting window, chooseMeeting > Information.

The Meeting Information window displays general information about the meeting, including the following:

• Meeting name or topic

• Location, or URL, of the website where the meeting is taking place

• Meeting number

• Teleconferencing information

• Current host

• Current presenter

• Current user—that is, your name

• Current number of participants

• Access code

Editing a Message or Greeting During a Meeting
When scheduling a meeting, you can create a message or greeting to welcome your meeting participants and
provide important information or special instructions. Optionally, you can specify that your message appears
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for participants as soon as they join the meeting. The following task describes how to edit your message during
a meeting.

Procedure

Step 1 In the meeting window, chooseMeeting > Welcome Message.
The Create an Attendee Greeting page appears.

Step 2 Check Display this message when attendees join.
The message or greeting automatically appears once the participant joins the meeting.

Step 3 Edit the message in the Message box.
A message or greeting can contain a maximum of 255 characters.

Step 4 Select OK.
Participants can view themessage or greeting at any time by choosingMeeting >WelcomeMessage.Note

Restricting Access to a Meeting
Once a host starts a meeting, the host can restrict access to it at any time. This option prevents anyone from
joining the meeting, including invitees who have not yet joined.

Before You Begin

You must be the meeting host to complete this task.

Procedure

Step 1 In the meeting window, chooseMeeting > Restrict Access.
Participants can no longer join the meeting.

Step 2 (Optional) To restore access to the meeting, chooseMeeting > Restore Access.

Related Topics

Removing a Participant From a Meeting, on page 65

Removing a Participant From a Meeting
The meeting host can remove a participant from a meeting at any time.

Before You Begin

You must be the meeting host to complete this task.
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Procedure

Step 1 In the meeting window, open the Participants panel.
Step 2 Select the name of the participant whom you want to remove from the meeting.
Step 3 Navigate to the top menu bar and choose Participant > Expel.

A confirmation message appears in which you can verify that you want to remove the participant from the
meeting.

Step 4 Select Yes.
The participant is removed from the meeting.

To prevent an expelled participant from rejoining a meeting, restrict access to the meeting.Tip

Related Topics

Restricting Access to a Meeting, on page 65

Ending a Meeting
Once you end a meeting, the meeting window closes for all participants. If the meeting includes an integrated
voice conference, the audio also ends.

Procedure

Step 1 In the meeting window, choose File > End Meeting.
A confirmation message appears, in which you can verify that you want to end the meeting.

Step 2 (Optional) If there is any meeting information that you have not yet saved, you can save it now—including
shared files, chat messages, poll questionnaires, poll results, or notes.

Step 3 Select Yes.
The meeting window closes.

Alternatively, as the meeting host, you can leave a meeting without ending it. Before you leave a
meeting, first transfer the host role to another participant.

Tip
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C H A P T E R  8
Managing Meeting Recordings

Meetings that you record on the server are automatically listed on theMeeting Recordings page.

Note that the recordings you see are limited to meetings you scheduled. If you are an alternate host for a
particular meeting, you will not see its recording on your Recordings page nor will the system send you an
email notification when the recording is ready even if you are the user who started themeeting or the recording.
Contact the meeting scheduler if you require a recording for any meeting that you did not schedule.

• Recording Your Meeting, page 67

• Finding a Recording, page 68

• Playing a Meeting Recording, page 68

• Downloading a Meeting Recording or WebEx Network Recording Player, page 69

• Sharing a Meeting Recording, page 69

• Deleting a Meeting Recording, page 70

Recording Your Meeting
Recording a meeting is a great way to share meeting content with invitees who could not make the meeting
or with other interested people. You can find links to the meetings you recorded on the Recordings page of
your WebEx site if you are also the meeting scheduler.

Procedure

To record your meeting, select Record located at the top right of the meeting window.
Recording begins immediately. At the end of your meeting the recording is saved to a file. For information
on accessing and managing your meeting recordings, see the related topics.

You can stop and restart recording during your meeting, but doing so creates multiple recording files.
To avoid creating multiple files, simply pause and resume the recording as necessary.

Note

Related Topics

Managing Meeting Recordings, on page 67
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Finding a Recording
Procedure

Step 1 Sign in to your WebEx site.
TheMeetings page appears.

If you are having sign in issues, make sure that cookies are enabled in your browser. You cannot sign
in to Cisco WebEx if cookies are disabled.

Note

Step 2 Select the Recordings tab.
TheMeeting Recordings page appears.

Step 3 Enter a search term and select Search.
The recording list updates with your search results.

Playing a Meeting Recording
Procedure

Step 1 Sign in to your WebEx site.
TheMeetings page appears.

If you are having sign in issues, make sure that cookies are enabled in your browser. You cannot sign
in to Cisco WebEx if cookies are disabled.

Note

Step 2 Select the Recordings tab.
TheMeeting Recordings page appears with the list of available recordings.

Step 3 Locate the meeting recording that you want to access.
If the meeting list is too long, search for the recording by entering a search term in the available box
then selecting Search.

Tip

Step 4 Do one of the following to play the recording:

• Select the topic name.

• Select the drop-down arrow in the Options column and select Play.

The recording launches in a separate window.

What to Do Next

If you are using Chrome 32* and later or Firefox 27* and later, you may see a prompt to install a CiscoWebEx
plug-in. Select Download and follow the instructions to install the required plug-in.
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*The exact versions of Chrome and Firefox that are impacted by this policy have not been finalized as of the
publishing of this document.

After installing the plug-in, you may need to enable it.Note

• If you are using Chrome, select the plug-in icon that displays on the top right of your page, check
the Always allow plug-ins... option and select Done.

• If you are using Firefox, select the plug-in icon that displays at the beginning of your URL (before
https:) and select Allow and Remember.

If the playback doesn't start automatically, refresh the page.

Downloading a Meeting Recording or WebEx Network
Recording Player

Procedure

Step 1 Sign in to your WebEx site.
TheMeetings page appears.

If you are having sign in issues, make sure that cookies are enabled in your browser. You cannot sign
in to Cisco WebEx if cookies are disabled.

Note

Step 2 Select the Recordings tab.
TheMeeting Recordings page appears with the list of available recordings.

Step 3 Locate the meeting recording that you want to access.
If the meeting list is too long, search for the recording by entering a search term in the available box
then selecting Search.

Tip

Step 4 Select the drop-down arrow in the Options column and select Download.
WebEx prepares the recording file for download. If you have not already downloaded the WebEx Network
Recording Player, you can download it now by selecting Download Player.

You can also download the WebEx Network Recording Player from the Downloads link in the upper
right corner of your Cisco WebEx site.

Tip

Sharing a Meeting Recording
Procedure

Step 1 Sign in to your WebEx site.
TheMeetings page appears.
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If you are having sign in issues, make sure that cookies are enabled in your browser. You cannot sign
in to Cisco WebEx if cookies are disabled.

Note

Step 2 Select the Recordings tab.
TheMeeting Recordings page appears with the list of available recordings.

Step 3 Locate the meeting recording that you want to access.
If the meeting list is too long, search for the recording by entering a search term in the available box
then selecting Search.

Tip

Step 4 Select the drop-down arrow in the Options column and select Share.
The Share Recording window appears.

Step 5 Enter the requested information and select Send.
An email is sent to the users you indicated with instructions on how to access the meeting recording.

Deleting a Meeting Recording
Procedure

Step 1 Sign in to your WebEx site.
TheMeetings page appears.

If you are having sign in issues, make sure that cookies are enabled in your browser. You cannot sign
in to Cisco WebEx if cookies are disabled.

Note

Step 2 Select the Recordings tab.
TheMeeting Recordings page appears with the list of available meeting recordings.

Step 3 Locate the meeting recording that you want to access.
If the meeting list is too long, search for the recording by entering a search term in the available box
then selecting Search.

Tip

Step 4 Select the drop-down arrow in the Options column and select Delete.
A Delete Recording confirmation window appears.

Step 5 Select OK to confirm.
The recording is deleted and a confirmation appears at the top of theMeeting Recordings page.
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C H A P T E R  9
Sending and Receiving Video

If a video camera is installed on your computer, you can send video. Other participants can see you or
whatever you focus your webcam on. To see video, participants do not need to have a webcam installed on
their computers.

Cisco WebEx Meetings supports high-quality video with up to 360p resolution. The Cisco technology
automatically adjusts video to the highest quality for each participant according to the computer capabilities
and network bandwidth.

Video options are set by your administrator at the system level.

• Minimum System Requirements, page 71

• Locking Focus on One Participant, page 72

• Switching Between a List or Thumbnail View of Participants, page 72

• Viewing Everyone Who is Sending Video, page 73

• Setting Webcam Options, page 73

• Controlling Your Self-View, page 73

• Controlling Video Display, page 74

• Obtaining Video and Audio Data During a Meeting, page 74

Minimum System Requirements
To send or receive video with a resolution of 360p, ensure that your system meets the following minimum
requirements:
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RequirementsAction

• A webcam capable of producing high-quality
video. WebEx supports most webcams of this
type.

• A computer with at least 1 GB of RAM and a
dual-core processor.

• A fast network connection.

Send

• A computer with at least 1 GB of RAM and a
dual-core processor.

• A fast network connection.

Receive

Locking Focus on One Participant
If you are the host or the presenter, you can select whose video you want everyone to see.

Procedure

Step 1 From the Participants panel, select the name of the video participant on the video display.
The Lock Focus on a Participant dialog box appears.

Step 2 Select one of the following options:

• The active speaker: This is the default. The display focuses on the person currently speaking and
switches as the loudest speaker changes.

• A specific participant: The display focuses on only the specific participant that you select. All participants
see that person, regardless of who is speaking.

Step 3 Select OK.

Switching Between a List or Thumbnail View of Participants
You can switch between the Participants list and participants' video thumbnails.

Procedure

Step 1 To view video thumbnails:
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1 Select the list icon on the bottom right of the Participants panel.

2 Select Thumbnails.

3 In the thumbnails view, select the down or up arrow to view additional thumbnails.

Step 2 To view the Participants list:

1 Select the thumbnail icon on the bottom right of the Participants panel.

2 Select List.

Viewing Everyone Who is Sending Video
With one click, you can view live, high-quality video display across your entire screen. In the video view,
you see all participants who are sending video, including:

• The active speaker or a specific participant whom the host chose to lock on.

• Five thumbnails on the bottom. To see more participants, use the arrow on either side.

Procedure

Step 1 To view all participants who are sending video, select the icon in the upper-right corner of the display.
Step 2 To return to the meeting window, select Exit Full-Screen Mode in the upper-right corner of the screen.

Setting Webcam Options
If you have a working webcam, you can set options that are available for that webcam directly from your
meeting.

•Windows: At the top right of the Participants panel, select the options icon .

• Mac: At the bottom right of the Participants panel, select the options icon .

Typically, you can set options for general settings, such as contrast, sharpness, and brightness. But options
can vary depending on your webcam.

Controlling Your Self-View
During sharing, your self-view appears in the lower-right portion of the floating panel. You can manage your
self-view in several ways.
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• To minimize self-view:
Select the icon in the upper-right portion of the self-view display.

• To restore self-view:
Select the icon in the lower-right portion of the floating panel.

• To stop or show self-view:

Select the video icon at the center of the self-view display.

Controlling Video Display
During sharing, any video is displayed in a floating panel on your screen. In most cases, this is the active
speaker's video. If the host chose to lock on a specific participant, that is the video you will see. You can
manage this video display in several ways.

• To minimize:
Select the downward arrow in the upper-left corner.

• To resize:
Select the bottom right-corner and drag the edge.

• To move:
Select and drag the display to another location on your screen.

• To lock another person's video:
Select the name and then select the participant in the dialog box.

• To switch to view everyone:

Select the icon in the upper-right corner of the display.

Obtaining Video and Audio Data During a Meeting
Having video or audio problems in a meeting? If you contact technical support, the video and audio data you
can obtain within the meeting comes in handy.

• To obtain audio and video data while in the meeting window:
SelectMeeting > Audio & Video Statistics...

• To obtain audio and video data while viewing everyone sending video:
Right-click the active speaker's display and then select Audio & Video Statistics...
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C H A P T E R  10
Sharing Files and Whiteboards

Your user role in a meeting determines your level of file sharing. The type of files you can share include
documents, presentations, and videos.

• About Sharing Files, page 75

• Changing Views in a File or Whiteboard, page 79

• Navigating Slides, Pages, or Whiteboards Using the Toolbar, page 79

• Advancing Pages or Slides Automatically, page 80

• Stopping Automatic Page or Slide Advancement, page 81

• Animating and Adding Effects to Shared Slides, page 81

• Adding New Pages to Shared Files or Whiteboards, page 82

• Pasting Images in Slides, Pages or Whiteboards, page 82

• Managing Views of Presentations, Documents, or Whiteboards, page 83

• Saving a Presentation, Document, or Whiteboard, page 85

• Opening a Saved File, page 86

• Printing a File, page 87

• Using Application Sharing, page 87

• Using Desktop Sharing, page 88

• Using Web Browser Sharing, page 89

About Sharing Files
File sharing is ideal for presenting information that you do not need to edit during the meeting, such as a video
or slide presentation. Participants can do the following:

• View a media file, such as a video, without the need for special software or hardware.

• View any animation and transition effects on shared Microsoft PowerPoint slides.
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After a meeting starts, you can open a presentation or document to share. You do not need to select it or “load”
it before the meeting.

At any time during a meeting, you can grant participants privileges that allow them to annotate, save, print,
and display different views of the shared content.

Granting Sharing Privileges

Procedure

Step 1 In the meeting window, select Participant > Assign Privileges.
The Participant Privileges dialog box appears.

Step 2 Grant or remove a privilege, as follows:

• To grant a specific privilege, select its check box.

• To grant all privileges, select Assign all privileges.

• To remove a privilege, clear its check box.

• To revert to the preset privileges, select Reset to Meeting Defaults.

Step 3 Select Assign.

Sharing a File
You can share a file, such as a document, presentation, or video, that resides on your computer. Participants
view the shared file in their content viewers.

Procedure

Step 1 Select Share > File.
The Share File dialog box appears.

Step 2 Select the document or presentation that you want to share.
Step 3 Select Open.

The shared document or presentation appears in the content viewer.

You can share many of the popular media file types using the options. Some of the supportedMicrosoft
Windows media file types include .wmv, .wma, .mp3, .mpg, .mpeg, .avi, .wav, .mp4, .qt, .mov and
.flv. Some of the supported Mac OS media file types include AVI, DivX, .mkv and .GVI. Some of
the unsupported media file types are .rmi, .mkv, .ram, .ra and RMVB.

Note
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Choosing an Import Mode for Presentation Sharing

Changing the import mode does not affect presentations that you are currently sharing. To apply a new
import mode to a shared presentation, close it first, and then share it again.

Note

Before You Begin

This task is for Windows users only.

Procedure

Step 1 In the meeting window, selectMeeting > Options.
TheMeeting Options dialog box appears.

Step 2 Select the Import Mode tab.
Step 3 Select an import mode:

• Universal Communications Format (UCF)—The default mode. Lets you display animations and slide
transitions inMicrosoft PowerPoint presentations. In the UCFmode,WebEx imports presentations more
quickly than it does in the printer driver mode. However, pages or slides may not appear consistently
across platforms.

• Printer driver—Displays shared presentations as they appear when you print them, providing a consistent
appearance of pages and slides across platforms. This mode does not support animations or slide
transitions. In this mode, the first page or slide may appear quickly, but the total import time for all pages
or slides is usually longer than it is in the UCF mode.

Step 4 Select OK.

About Sharing a Whiteboard
Sharing a whiteboard allows you to draw objects and type text that all participants can see in their content
viewers. You can also use a pointer to emphasize text or graphics on a whiteboard.

Other things you can do while sharing a whiteboard:

• Display it at various magnifications, in miniature (thumbnails), and in full-screen view

• Copy and paste images into it

• Reorder its position in reference to any other whiteboards

• Print it

• Synchronize participants' displays with the display in your content viewer

• Save it
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You can add multiple pages to a shared whiteboard. You can also share multiple whiteboards.Note

If you allow participants to annotate slides and pages, you and participants can draw and type on a whiteboard
simultaneously. You can also allow participants to save, print, and display different views of shared whiteboards.

To share a whiteboard, select Share > Whiteboard.

Using Annotation Tools on Shared Content
In an online meeting, you can use annotation tools on shared content to annotate, highlight, explain, or point
to information.

DescriptionAnnotation Tool

Lets you point out text and graphics on shared
content. The pointer displays an arrowwith your name
and annotation color. To display the laser pointer,
which lets you point out text and graphics on shared
content using a red “laser beam,” click the
downward-pointing arrow. Clicking this button again
turns off the pointer tool.

Pointer

Lets you type text on shared content. Participants can
view the text once you finish typing it and click your
mouse in the content viewer, outside the text box.

To change the font, select Edit > Font. Clicking this
button again turns off the text tool.

Text

Lets you draw lines and arrows on shared content.
For more options, click the downward-pointing arrow.

Line

Lets you draw shapes, such as rectangles and ellipses,
on shared content. For more options, click the
downward-pointing arrow. Clicking this button again
closes the Rectangle tool.

Rectangle

Lets you highlight text and other elements in shared
content. For more options, click the
downward-pointing arrow. Clicking this button again
closes the Highlighter tool.

Highlighter

Displays the Annotation Color palette, on which you
can select a color to annotate shared content. Clicking
this button again closes the Annotation Color palette.

Annotation Color
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DescriptionAnnotation Tool

Erases text and annotations or clears pointers on
shared content. To erase a single annotation, click it
in the viewer. For more options, click the
downward-pointing arrow. Clicking this button again
turns off the eraser tool.

Eraser

Changing Views in a File or Whiteboard
When viewing a file or a whiteboard, you can switch the views that you see in the content viewer by selecting
from the View menu located in the bottom left corner of your screen or by clicking one of the view icons.

DescriptionTool

Displays thumbnails of shared pages, slides, or
whiteboards to the side of the main content. This tool
helps you locate a page or slide quickly.

View > Show Thumbnail

Displays shared content in a full-screen view. Helps
to ensure that participants can view all activity on
your screen. Also helps to prevent participants from
viewing or using other applications on their screens
during a presentation.

Click ESC to return to the content viewer.

Full-Screen

For documents in landscape orientation, you can
rotate the pages to the left or right so that they appear
correctly in the content viewer.

View > Rotate Page

Lets you display shared content at various
magnifications. Select a zoom in or zoom out icon
then click the page, slide, or whiteboard to change its
magnification. For more magnification options, select
the downward-pointing arrow.

Zoom In/Zoom Out

If you are a presenter, this option synchronizes the
display of all meeting participants with your display.
This helps to ensure that everyone is viewing the same
page or slide, at the same magnification, as you.

Sync Display for All

Navigating Slides, Pages, or Whiteboards Using the Toolbar
You can navigate to different pages, slides, or whiteboard “pages” in the content viewer. Each document,
presentation, or whiteboard being shared appears on a tab at the top of the content viewer.
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Procedure

Step 1 In the meeting window, select the tab for the document, presentation, or whiteboard that you want to display.
If there are more tabs than can appear at one time, select the down arrow button to see a list of remaining tabs,
or use your keyboard arrows forward and back through all the tabs.

Step 2 Click the arrow options on the toolbar to change the page or slide you are viewing.
Note • Alternatively, you can navigate to different pages or slides in a shared document, presentation,

or whiteboard by opening the thumbnail viewer.

• You can advance pages or slides automatically at a time interval that you specify.

• If your presentation includes animations or slide transitions, you can use the toolbar or keyboard
shortcuts to perform them.

Advancing Pages or Slides Automatically
When sharing a document or presentation in the content viewer, you can automatically advance pages or slides
at a specified interval. Once you start automatic page or slide advancement, you can stop it at any time.

Procedure

Step 1 In the meeting window, select the tab for the document or presentation for which you want to advance pages
or slides automatically.

Step 2 Select View > Automatically Advance Pages.
The Automatically Advance Pages dialog box appears.

Step 3 To change the time interval for advancing pages, do one of the following:

• Click the up or down buttons to increase or decrease the interval

• Type a specific time interval

To restart page or slide advancement once all pages or slides are displayed, check Return to beginning and
continue advancing pages.

Step 4 Select Start.
Step 5 Close the Automatically Advance Pages dialog box by clicking the Close button in the upper-right corner

of the dialog box.
The pages or slides continue to advance at the specified interval.
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Stopping Automatic Page or Slide Advancement
Procedure

Step 1 If you closed the Automatically Advance Pages dialog box, select View > Automatically Advance Pages.
The Automatically Advance Pages dialog box appears.

Step 2 Select Stop.

Animating and Adding Effects to Shared Slides
When sharing a Microsoft PowerPoint slide presentation you can animate text and slide transitions just as
you can when using the Slide Show option in PowerPoint.

To show slide animations and transitions, you must share the presentation as a Universal Communications
Format (UCF) file. The UCF import mode automatically converts a PowerPoint file (.ppt) to a UCF file
when you share it.

Note

Before You Begin

Make sure that you are using Windows XP SP2 or later for the optimal display of your presentation.

Procedure

Step 1 Ensure that the content viewer has input focus by clicking in the viewer.
The content viewer has input focus if a blue border appears around the outside of the slide in the viewer.

Step 2 On the toolbar, select the appropriate arrows to move through your presentation:

• Select the drop-down arrow to select any page or slide

• Select the left arrow to see the previous page or slide

• Select the right arrow to see the next page or slide

Related Topics

Choosing an Import Mode for Presentation Sharing, on page 77
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Adding New Pages to Shared Files or Whiteboards
When sharing a file or whiteboard in the content viewer, you can add a new, blank page for annotation.

Procedure

Step 1 In the content viewer, select the tab for the document, presentation, or whiteboard to which you want to add
a page or slide.

Step 2 Select Edit > Add Page.
A new page appears in the content viewer at the end of the currently selected document, presentation, or
whiteboard.

If you have added multiple pages to a shared file or whiteboard tab, you can view thumbnails to make
it easy to view and navigate around your added pages.

Tip

Related Topics

Changing Views in a File or Whiteboard, on page 79

Pasting Images in Slides, Pages or Whiteboards
If you copy a bitmap image to your computer's clipboard, you can paste it into a new page, slide, or whiteboard
in the content viewer.

Before You Begin

You can paste any type of bitmap image, such as a GIF, JPEG, BMP, or TIF image in the content viewer.
Other types of images—such as EPS or Photoshop (PSD) images—are not supported.

Procedure

Step 1 In the content viewer, select the tab for the document, presentation, or whiteboard in which you want to paste
an image.

Step 2 Select Edit > Paste As New Page.
The image appears on a new page in the content viewer at the end of the currently selected document,
presentation, or whiteboard.
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Managing Views of Presentations, Documents, or Whiteboards

Zooming In or Out
Using the tools on the content viewer toolbar, you can do the following:

• Zoom in to or out from a page, slide, or whiteboard

• Adjust the size of a page, slide, or whiteboard to fit the content viewer

• Adjust the size of a page, slide, or whiteboard to fit it width in the content viewer

• Turn off the Zoom tool at any time

Do ThisTo

On the content viewer toolbar:

• Select the Zoom In or Zoom Out button, and
then drag your mouse to the area. Release your
mouse button.

• To zoom in or out to a preset percentage, select
the downward-pointing arrow to the left of the
Zoom In/Zoom Out button, and then choose
the percentage.

Zoom in to or out from a page, slide, or whiteboard

On the toolbar, select the downward-pointing arrow
to the left of the Zoom In/Zoom Out buttons.

Adjust the size of a page, slide, or whiteboard within
the content viewer

On the toolbar, click theZoom In/ZoomOut button.Turn off a zoom tool

Controlling Full-Screen or Thumbnail View
You can maximize the size of a page, slide, or whiteboard in the content viewer to fit your monitor's entire
screen. A full-screen view replaces the normal meeting window view. You can return to a normal view at any
time.

If a meeting presenter displays a full-screen view of a page, slide, or whiteboard, participant screens
automatically display a full-screen view as well. However, participants can control full-screen view
independently in their meeting windows.

Note

Do ThisTo

On the content viewer toolbar, select the Full Screen
icon.

Display a full-screen view
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Do ThisTo

On the Meeting Controls panel, select the stop icon
to return to the main window.

Return to a normal view

1 In the content viewer, select the tab for the
document, presentation, or whiteboard for which
you want to view thumbnails.

2 On the content viewer toolbar, select View >
Show Thumbnails.

Thumbnails of all pages or slides in the selected
document, presentation, or whiteboard appear in the
thumbnail viewer, in the left column.

To display any page or slide in the content viewer,
double-click its miniature in the thumbnail viewer.

Participants must have both the View
thumbnails and View any page privileges
to display a miniature of a page or slide at
full size in the content viewer.

Note

View thumbnails of slides, pages, or whiteboards

On the content viewer toolbar, select View > Hide
Thumbnail.

Close the thumbnail viewer

On theViewmenu at the bottom of the window, select
Sync Display for All.

Synchronize participant views of slides, pages, or
whiteboards

Clearing Annotations and Pointers
You can clear any annotations made by you or another participant on a shared page, slide, or whiteboard in
the content viewer. You can clear:

• All annotations at once

• Specific annotations

• If you are the presenter or host, clear all annotations you have made

You can also clear your own pointers on all shared slides, pages, or whiteboards in the content viewer. If you
are a presenter, you can also clear all participant pointers.

   Cisco WebEx Meetings Server User Guide Release 2.0
84

Sharing Files and Whiteboards
Clearing Annotations and Pointers



Do ThisTo

1 On the annotation toolbar, click the
downward-pointing arrow to the right of the
Eraser Tool icon.

2 Choose Clear All Annotations.

Only annotations on the page or slide that
currently appears in your content viewer are
cleared. Annotations on other pages or slides
are not cleared. If you are the host or
presenter, you can clear all the annotations
you've made.

Note

Clear all annotations on a shared page, slide, or
whiteboard

1 On the annotation toolbar, click the
downward-pointing arrow to the right of the
Eraser Tool icon.

2 Choose Clear My Annotations.

Clear all annotations you have added to a shared page,
slide, or whiteboard

1 On the toolbar, click the Eraser Tool icon.

Your mouse pointer changes to an eraser.

2 Click the annotation you want to clear.

Clear specific annotations on a shared page, slide, or
whiteboard

On the toolbar, click the Eraser Tool icon.Turn off the eraser tool

1 On the toolbar, click the downward-pointing arrow
to the right of the Eraser Tool icon.

2 Choose Clear My Pointer.

Clear your own pointer on all shared slides, pages, or
whiteboards

Saving a Presentation, Document, or Whiteboard
You can save any shared document, presentation, or whiteboard that appears in the content viewer. A saved
file contains all the pages or slides in the document, presentation, or whiteboard that is currently displayed in
the content viewer, including any annotations and pointers that you or other attendees added to them.

MS Word, Excel and PowerPoint files are saved in PDF format. Audio and video files are saved in their
original formats.

Once you save a new document, presentation, or whiteboard to a file, you can save it again to overwrite the
file or save a copy to another file.
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Saving a New File

To save changes to a document, presentation, or whiteboard that was previously saved, simply choose
File > Save > Document.

Tip

Procedure

Step 1 On the File menu, choose Save > Document.
Step 2 Choose a location at which to save the file.
Step 3 Type a name for the file in the File name box.

Saving a Copy of a File
This task describes how to save a copy of a document, presentation, or whiteboard.

Procedure

Step 1 On the File menu, choose Save As > Document.
Step 2 Do either or both of the following:

• Type a new name for the file.

• Choose a new location at which to save the file.

Opening a Saved File
If you saved a document, presentation, or whiteboard that appeared in the content viewer during a meeting,
you can do either of the following:

• Open the file in the content viewer during another meeting for sharing. Only a presenter or participants
who have the Share documents privilege can open a saved file during a meeting.

• Open the file at any time on your computer's desktop by double-clicking the saved file.

This task describes how to open a saved file in the content viewer during a meeting.
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MSWord, Excel and PowerPoint files are saved in PDF format. Audio and video files are saved in their
original formats.

Note

Before You Begin

You must be a presenter or participant with Share documents privileges to open a saved file during a meeting.

Procedure

Step 1 To open a saved file in the content viewer, select File > Open and Share.

The Share Document dialog box appears.

Step 2 Select the document, presentation, or whiteboard file that you want to open.
Step 3 Select Open.

Printing a File
You can print any shared presentations, documents, or whiteboards that appear in your content viewer. A
printed copy of shared content includes all added annotations and pointers.

Procedure

Step 1 In the content viewer, select the tab for the document, presentation, or whiteboard that you want to print.
Step 2 Select File > Print > Document.
Step 3 Select the printing options that you want to use, and then print the document.

When printing shared content in the content viewer, WebEx resizes it to fit on the printed page.
However, for whiteboards, WebEx prints only the content that lies within the dashed lines on the
whiteboard.

Note

Using Application Sharing
You can use application sharing to show all meeting participants one or more applications on your computer.
Application sharing is useful for demonstrating software or editing documents during a meeting.

Participants can view the shared application, including all mouse movements without having to run the
application that you are sharing on their computers.

Before You Begin

You must be a presenter.
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Procedure

Step 1 To start application sharing, select Share > Application.
The list of all applications currently running on your computer is displayed.

Step 2 Do one of the following:

• If the application you want to share is currently running, select it in the list to begin sharing it.

• If the application you want to share is not currently running, select Other Application. The Other
Application dialog box appears, showing a list of all applications on your computer. Select the application,
and then select Share.

Your application appears in a sharing window on participant screens.

Step 3 To share an additional application, select the application that you want to share:

• If that application is currently running, select Share.

• If the application is not currently running, select Share Application in the Meeting Controls panel. You
can also find it by using File Explorer or any other tool you use to locate applications on your computer.
When you open it, it appears with the Share button

Your application appears in a sharing window on participant screens.

When you open any application that you have minimized, it opens with the sharing buttons in the
upper-right corner.

Tip

Step 4 To stop application sharing, do one of the following:

• To stop sharing a specific application, select the Stop Sharing button on the title bar of the application
that you no longer want to share.

• To stop sharing all applications, select the Stop Sharing button in the Meeting Controls panel.

Participants can no longer view your applications.

Using Desktop Sharing
You can share the entire content of your computer, including any applications, windows, and file directories
that reside on it. Participants can view your shared desktop, including all mouse movements.

Before You Begin

You must be a host or presenter.

Procedure

Step 1 To start desktop sharing, select Share > Desktop.
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Your desktop appears in a sharing window on participants' screens.

Step 2 To stop desktop sharing, select the Stop Sharing button in the Meeting Controls panel.

Using Web Browser Sharing
A presenter uses web browser sharing to show all meeting participants all web pages that he or she accesses
in a browser. Web browser sharing is useful for showing participants web pages on the Internet, or the
presenter's private intranet or computer.

Participants can view the presenter's web browser, including mouse movements, in a sharing window on their
screens.

Before You Begin

You must be a host or presenter.

Procedure

Step 1 To start web browser sharing, select Share > Web Browser.
Your default web browser opens.

Step 2 Go to a web page in your browser.
Participants view all new web browser windows that you open. You can show participants several
web pages simultaneously.

Note

Step 3 To stop web browser sharing, select the Stop button on the title bar of the application that you no longer want
to share.
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C H A P T E R  11
Polling Attendees

During a meeting, you can poll participants by presenting them with a questionnaire. Conducting a poll can
be useful for gathering feedback from participants, allowing participants to vote on a proposal, testing
participant knowledge of a topic, and so on.

• Creating a Poll Questionnaire (for Windows), page 91

• Creating a Poll Questionnaire (for Mac), page 92

• Editing a Questionnaire, page 93

• Displaying a Timer During Polling, page 93

• Opening a Poll Questionnaire File, page 94

• Opening a Poll, page 94

• Viewing Poll Results, page 95

• Sharing Poll Results with Participants, page 95

• Saving a Poll Questionnaire in a Meeting, page 95

• Saving Results of a Poll, page 96

Creating a Poll Questionnaire (for Windows)
To conduct a poll, you must first create a poll questionnaire. You create a questionnaire in a meeting. To save
time during a meeting, you can start the meeting earlier than the scheduled time, create a questionnaire on the
Polling panel, save it, and then open it during the actual meeting.

Before You Begin

You must be a presenter to complete this task.

Procedure

Step 1 Open the Polling panel in a meeting
Step 2 In the Question section, select a question type:
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• To create a multiple-answer question, selectMultiple choice, and then selectMultiple Answers in the
drop-down list.

• To create a single-answer question, selectMultiple choice, and then select Single Answer in the
drop-down list.

• To create a text question, select Short answer.

Step 3 Select New.
Step 4 Type a question in the box that appears.
Step 5 In the Answer section, select Add.
Step 6 Type an answer in the box that appears.

The question and answer appear in the Poll Questions area.

Step 7 To type another answer, select Add again.
Step 8 To add questions, repeat steps 2 to 7.

Creating a Poll Questionnaire (for Mac)
To conduct a poll, you must first create a poll questionnaire. You create a questionnaire in a meeting. To save
time during a meeting, you can start the meeting earlier than the scheduled time, create a questionnaire on the
Polling panel, save it, and then open it during the actual meeting.

Before You Begin

You must be a presenter to complete this task.

Procedure

Step 1 Open the Polling panel in a meeting.
Step 2 Add a question by selecting the Q button and then typing the question.
Step 3 Add an answer by selecting the A button and then typing the answer.
Step 4 To add more answers, repeat step 3.
Step 5 To add more questions, repeat step 2.
Step 6 To change the question type, select the text "Click here to change question type" that appears under the specific

question and do one of the following:

• To create a multiple-answer question, selectMultiple Answers.

• To create a single-answer question, select Single Answer.

• To create a question that requires a text answer, select Short Answer.
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Editing a Questionnaire
You can change the type of a question and edit, rearrange, or delete the questions and answers.

Do ThisTo

1 Select the question by clicking it, and then select
the new type of question in the Question section.

2 Click Change Type.

Change the type of question

1 Select the question or answer by clicking it, and
then click the Edit icon.

2 Make your changes.

Edit any question or answer that you entered

Select the question or answer by clicking it, and then
click the Delete icon.

Delete a question or an answer

Select the question or answer by clicking it, and then
click theMove Up orMove Down icon, as
appropriate.

Rearrange questions or answers

Click Clear All.

If you have not saved the questionnaire, a message
box appears asking whether you want to save it or
not.

Delete an entire questionnaire

Displaying a Timer During Polling
You can specify that a timer displays for participants and yourself when a poll is in progress.

Procedure

Step 1 Open the Polling Options dialog box.

• If you use Windows, click Options at the bottom of your Polling panel.

• If you use the Mac, click the options button on the lower-right portion of the Polling panel.

Step 2 In the dialog box that appears, select Display, and then type the length of time in the Alarm: box.
Step 3 Select OK.
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Opening a Poll Questionnaire File
If you saved a poll questionnaire to a file, you can display the questionnaire on your Polling panel by opening
the file.

You can open a poll questionnaire file only during a meeting.Note

Procedure

Step 1 Use one of these methods to browse to the file:

• Select File > Open Poll Questions.

• Select the Open icon on your Polling panel.

The Open Poll Questions dialog box appears.

Step 2 Select the poll questionnaire file that you want to open.
A poll questionnaire file has a .atp extension.

Step 3 Select Open.
The poll questionnaire appears on your Polling panel. You can now open the poll to the participants.

Related Topics

Opening a Poll, on page 94

Opening a Poll
After you finish preparing a poll questionnaire, you can open the poll for use during the meeting. If you
prepared your questionnaire in advance and saved it, you must first display it on the Polling panel.

Before You Begin

Make sure that your poll questionnaire file is opened and displayed on the Polling panel.

Procedure

Step 1 Select Open Poll.
The questionnaire appears on participants' Polling panels. Participants can now answer the poll.

As participants answer the questions, you can watch the polling status on your Polling panel.

Step 2 Select Close Poll when the time is up.
If you specify a timer and the poll times out, the poll automatically closes. Participants can no longer answer
questions.
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Once you close a poll, you can view the poll results and optionally share them with participants.

Related Topics

Opening a Poll Questionnaire File, on page 94

Viewing Poll Results
CiscoWebExMeetings bases the percentage for each answer on the total number of participants in the meeting,
not the total number of participants who submitted answers in the poll.

The Results column indicates the percentage of attendees who chose each answer. The Bar Graph column
provides a graphic representation of each percentage in the Results column.

The poll results you can share during a meeting are anonymous. However, CiscoWebExMeetings records
responses from each participant, in addition to group results, and allows you to save those individual and
group results.

Note

Sharing Poll Results with Participants
After you close a poll, you can share the poll results with participants.

The poll results you can share during a meeting are anonymous. However, Cisco WebEx Meetings records
responses from each participant, in addition to group results, and allows you to save those individual and
group results.

Procedure

Step 1 In the Share with attendees section on your Polling panel, select Poll results.
Step 2 Select Apply.

The results of the poll appear in the participants' Polling panels, just as they do on your Polling panel.

Saving a Poll Questionnaire in a Meeting
After you create a poll questionnaire in a meeting, you can save it as a .atp file. You can open the file for use
in any meeting.
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Procedure

Step 1 On the File menu, choose Save > Poll Questions.
The Save Poll Questions As dialog box appears.

Step 2 Choose a location at which to save the file.
Step 3 Type a name for the file.
Step 4 Select Save.

WebEx saves the poll questionnaire to a file at the location you specified. Poll questionnaire file names have
a .atp extension.

Saving Results of a Poll
After closing a poll, you can save the responses in one of the following ways:

• Text File group result—Saves the percentage of attendees who chose each answer in a .txt file

• Text File individual attendees result—Saves the responses from each attendee, in addition to the group
results, in a .txt file

Procedure

Step 1 Close the poll if you have not done so.
Step 2 On the File menu, choose Save > Poll Results.

The Save Poll Results As dialog box appears.

Step 3 Select a location at which to save the file.
Step 4 For File name, enter a name for the file.
Step 5 For Save as type, select the format in which you want to save the results.
Step 6 Select Save.

You can now view poll results by opening the file.
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C H A P T E R  12
Transferring and Downloading Files During a
Meeting

During a meeting, you can publish files that reside on your computer. Meeting participants can then download
the published files to their computers or local servers. Publishing files is useful if you want to provide
participants with a document, a copy of your presentation, an application, and so on.

Files that you publish reside only on your computer—not on a server. Thus, your published files are always
protected from unauthorized access during a meeting.

• Publishing Files During a Meeting, page 97

• Downloading Files During a Meeting, page 98

Publishing Files During a Meeting
During a meeting, you can publish files that reside on your computer and meeting attendees can download
the files to their computers or local servers.

Procedure

Step 1 In the meeting window, select File >Transfer.
The File Transfer window appears.

Step 2 Select Share File.
The Open dialog box appears.

Step 3 Select the file that you want to publish.
Step 4 Select Open.

The file appears in the File Transfer window. The file is also now available in each attendee's File Transfer
window.

Step 5 (Optional) Publish additional files that you want attendees to download.
The number of attendees that have the File Transfer window open, including you, appears in the
lower-right corner of the File Transfer window.

Note

Step 6 To stop publishing files during a meeting, select theClose button in the title bar of the File Transferwindow.
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WebEx closes the File Transfer window in each attendee's meeting window.

Downloading Files During a Meeting
If a presenter publishes files during a meeting, the File Transfer dialog box automatically appears in your
meeting window. You can then download the published files to your computer or a local server.

Procedure

Step 1 In the File Transfer window, select the file that you want to download.
Step 2 Select Download.
Step 3 Choose a location at which to save the file.
Step 4 Select Save.

The file downloads to your selected location.

Step 5 If applicable, download additional files.
Step 6 Once you finish downloading files, in the title bar of the File Transfer window, click the Close button.

To reopen the File Transfer window at any time, select File > Transfer. This option is available
only if the presenter is currently publishing files.

Note
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C H A P T E R  13
Managing and Taking Notes

When scheduling a meeting, the host can specify the default note-taking options that take effect once the
meeting starts. During a meeting, the presenter can change the default note-taking options at any time.

• About Taking Notes, page 99

• Enabling Closed Captions, page 103

About Taking Notes
During a meeting, one or more meeting participants with access to the notes feature can take notes on the
Notes or Closed Caption panel in the meeting window. Only one participant performs closed captioning.

If all participants are allowed to take notes, they cannot publish their notes to others during the meeting.
However, participants can save their notes at any time during the meeting.

The meeting host can select the single note taker during the meeting. A single note taker can publish notes at
any time during the meeting or send a meeting transcript containing the notes to all participants.

If needed, the host can also select a closed captionist. A closed captionist can publish captions in real-time
during the meeting and can also send a transcript containing the captions to all participants.

Taking Personal Notes
If the meeting host or presenter has selected the option to allow participants to take personal notes, you can
type your notes on the Notes panel in the meeting window.

Procedure

Step 1 In the meeting window, open the Notes panel.
Step 2 Type your notes in the box.
Step 3 (Optional) Select Save to save your notes to a text file on your computer.
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Taking Public Notes (Meeting Minutes)
If the meeting host has designated you as the single note taker for a meeting, you can type notes on the Notes
panel in your meeting window. Your notes are not visible to other meeting participants until you publish them.
You can publish your notes at any time during the meeting.

Procedure

Step 1 In the meeting window, open the Notes panel.
Step 2 Type your notes in the box.
Step 3 (Optional) To publish your notes so they appear in each participant's Notes panel, click Publish.

If the Notes panel is not selected on a participant's meeting window once you publish notes, the
participant sees an alert.

Note

Saving Notes to a File
If you are taking personal or public notes (meeting minutes) or closed captions during a meeting you can save
your notes or closed captions to a text file on your computer. You can also save any notes or closed captions
that another note taker or closed captionist publishes on your Notes or Closed Caption panel.

Once you save new notes to a file, you can save changes to the notes or save a copy of the notes to another
file.

Saving New Notes

1 On the Notes or Closed Caption panel, click Save.

The Save Notes As dialog box appears.

2 Choose a location at which to save the file.

3 Type a name for the file.

4 Select Save.

WebEx saves the file at the location you chose. Its file name has a .txt extension.

Saving Changes to Notes

On the Notes or Closed Caption panel, click Save.

WebEx saves the file at the location you chose. Its file name has a .txt extension.

Saving a Copy of Notes to Another File

1 In the meeting window, select File > Save As, and then choose Notes.

The Save Notes As dialog box appears.

2 Do either or both:
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• Type a new name for the file.

• Choose a new location at which to save the file.

3 Select Save.

WebEx saves the file at the location you chose. Its file name has a .txt extension.

Alternatively, you can save all of the following meeting information to files at once:Tip

• Shared presentations or documents

• Chat messages

• Notes

• Poll questionnaire

• Poll results

• Closed captions

To save all information at once, select File > Save All. In this case, the files are saved under their default
file names. If you have already saved a file using another name, it is not overwritten.

Specifying Note-Taking Options (Windows)

Procedure

Step 1 In the meeting window, selectMeeting > Options.
TheMeeting Options dialog box appears, with the General tab selected by default.

Step 2 Select the note-taking option you want and click OK.

• To turn the notes option on or off, check or uncheck the Notes check box.

• To turn the closed captions option on or off, select or clear the Enable Closed Captioning check box.

Specifying Note-Taking Options (Mac)

Procedure

Step 1 On theMeeting Center menu, select Preferences.
Step 2 Select Tools.
Step 3 Select the note-taking option you want and click OK.
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• To turn the notes option on or off, check or uncheck the Notes check box.

• To turn the closed captions option on or off, check or uncheck the Enable Closed Captioning check
box.

Note • Once you change the notes option, any published notes or closed captions are removed from
each participant's Notes or Closed Caption panel. Be sure to ask participants to save notes or
closed captions before you change the notes option.

•When scheduling a meeting, the meeting host can specify the default note-taking options, which
take effect once the meeting starts.

Designating a Note Taker (Windows)
If the single note taker or closed captions option is set for a meeting, you can designate any participant or
closed captionist to be the note taker. You can set the notes option when scheduling a meeting. Alternatively,
a presenter can set the notes option during a meeting.

Procedure

Step 1 On the Participants panel, select the participant you want to designate as note taker.
Step 2 Right-click and then select Change Role To > Note Taker.

A pencil indicator appears to the right of the participant's name in the participant list.

If you select another participant to take notes or closed captions, any notes or closed captions that
were previously published remain on display in the Notes or Closed Caption panels. The new note
taker or closed captionist cannot edit the existing notes.

Note

Designating a Note Taker (Mac)
If the single note taker or closed captions option is set for a meeting, you can designate any participant or
closed captionist to be the note taker. You can set the notes option when scheduling a meeting. Alternatively,
a presenter can set the notes option during a meeting.

Procedure

Step 1 On the Participants panel, select the participant you want to designate as note taker.
Step 2 Select ctrl and then click; then select Change Role To > Note Taker.

A pencil indicator appears to the right of the participant's name in the participant list.

If you select another participant to take notes or closed captions, any notes or closed captions that
were previously published remain on display in the Notes or Closed Caption panels. The new note
taker or closed captionist cannot edit the existing notes.

Note

   Cisco WebEx Meetings Server User Guide Release 2.0
102

Managing and Taking Notes
Designating a Note Taker (Windows)



Enabling Closed Captions
You can easily select the option for closed captions and appoint a participant to transcribe the closed captions.

Procedure

Step 1 Do one of the following:

•Windows: In the meeting window, selectMeeting > Options.

• Mac: SelectMeeting Center > Preferences, then select Tools.

Step 2 To turn the closed captioning option on or off, check or uncheck Enable Closed Captioning.
To select another participant to transcribe, select the participant's name in the participants list; then
right-click (Windows) or select ctrl and then click (Mac) and select Change Role To >Closed
Captionist.

Tip

Designating a Closed Captionist

Before You Begin

The closed caption option must be enabled before you can complete this task.

Procedure

Step 1 In the participant list, select the participant you want to designate as a closed captionist.
Step 2 Do one of the following:

•Windows: Right-click and select Change Role To > Closed Captionist.

• Mac: Select ctrl and then click. Then select Change Role To > Closed Captionist.

A closed caption indicator appears next to the participant's name in the participant list.

Related Topics

Enabling Closed Captions, on page 103
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Providing Closed Captions
If the meeting host has designated you as the closed captionist for a meeting, you can type captions on the
Closed Captions panel in your meeting window. To type captions, you can use either a standard keyboard, or
a steno keyboard and machine translation software.

Your captions are visible to other meeting participants in real-time, one line at a time. You can also send your
captions in a meeting transcript to all participants.

Before You Begin

Make sure that closed captions are enabled.

Procedure

Step 1 Open the Closed Caption panel.
Step 2 Type your captions in the box.
Step 3 Press Enter on your keyboard or Publish on the Closed Caption panel.

Related Topics

Enabling Closed Captions, on page 103
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C H A P T E R  14
Accessibility

This release of Cisco WebEx Meetings Server has enhanced web page accessibility for both administrator
and end-user sites onWindows operating systems including audio CAPTCHA, keyboard support, and screen
reader (JAWS) support. Keyboard shortcuts and screen readers are also supported in the meeting client.

• Using Audio CAPTCHA, page 105

• Screen Reader Support , page 106

• Supported Keyboard Shortcuts, page 106

• Working With the Participants List, page 107

• Copying Text From the Chat Panel, page 108

• Entering Text In An Input Box, page 108

• Accessing the Meeting Controls Panel During Sharing, page 109

Using Audio CAPTCHA
The CAPTCHA challenge-response test requires that you accurately enter the text that is presented into the
text box so that you can access your account. WebEx presents you with this security measure when you fail
to sign in with the correct user credentials six times or when you choose to reset your password by selecting
the Forgot your password link. As an alternative to entering what you see in the image, you can enter the
text that you hear.

Audio CAPTCHA is not supported if your system is configured for SSO or LDAP authentication.Note

Procedure

Step 1 Navigate to the Hear an audio challenge link using the Tab or Shift+Tab keys and select Enter.
The text will be read to you.

Step 2 Enter the text that you hear into the text box and select Enter.
Step 3 To hear the text again, navigate to the Replay link using Shift+Tab and select Enter.
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After entering the text correctly, you can proceed with signing in to WebEx.

Screen Reader Support
Cisco WebEx supports JAWS screen reading software for the following elements in the meeting client:

• Application menus and drop-down menus

• Shared file titles and tab titles

• Quick Start page buttons, button titles, and tooltips

• Panel and Panels tray buttons, button titles, and tooltips

• Annotation panel and toolbars

• Shared Meeting window content area toolbars

• Meeting Controls Panel buttons, button titles, and tooltips

Supported Keyboard Shortcuts
Windows operating system participants who have special needs or who are power users can navigate around
the meeting window using keyboard shortcuts. Some of these shortcuts are standard in the Windows
environment.

ToPress

Switch between meeting window areas such as the
content area and the panels area

F6

• Switch between open documents in the content
area of the meeting window

• Navigate within the panels area

• Switch between tabs in the following windows:

• Invite and Remind

• Preferences

•Meeting Options

• Participant Privileges

Ctrl+Tab

   Cisco WebEx Meetings Server User Guide Release 2.0
106

Accessibility
Screen Reader Support



ToPress

• Use right-click menus in the following panels
and elements:

• Participant panel

• Chat panel

• Notes panel

• Closed Captions panel

• File Transfer window

• Shared whiteboard and file tabs

•Work with the Participants list

• Copy text from the Chat panel

Shift+F10

Switch between elements, such as buttons, fields, and
check boxes within a window or panel

Tab

Switch between options in dialog boxesArrow keys

Close any dialog box

Selecting Alt+F4 is just like selecting the
"x" on any dialog box.

Note

Alt+F4

• Check or uncheck an option box

• Enter text in an input box

Spacebar

Carry out the command for the active button (usually
replaces a mouse click)

Enter

Copy text from the Chat panelCtrl+A

Show theMeetingControls panel in full-screenmodeCtrl+Alt+Shift

Hiding theMeeting controls, panels, and notificationsCtrl+Alt+Shift+H

Working With the Participants List
The Participants panel provides a right-click menu that allows you to act upon a participant depending on
your role in the meeting:

• If you are the host or presenter, you can perform actions such as making someone else the presenter or
muting another participant's microphone if it is too noisy.
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• If you are not the host or presenter, you can perform actions such as asking to become the presenter or
muting your own microphone.

Procedure

Step 1 Press F6 on your keyboard to navigate from the contents area to the Participants panel.
Step 2 Navigate to the appropriate participant by using the up and down arrow keys.
Step 3 Select Shift+F10 to open the right-click menu on the specific participant.
Step 4 Use the up and down arrow keys to navigate between the available options.

Copying Text From the Chat Panel
The Chat panel provides a right-click menu that allows you to copy text from the Chat history area.

Before You Begin

Make sure that you are in the correct portion of the meeting window by doing the following:

• Press F6 to move from the contents area to the panels area of the meeting window.

• Press Ctrl+Tab to navigate between panels until you are in the Chat panel.

• Press Tab until you are in the Chat history area.

Procedure

Step 1 With the focus on the Chat history area, select Shift+F10 to open the right-click menu.
Step 2 Use the up and down arrows to copy text or to select all text.

Alternatively, you can use Ctrl+A to select all the chat
text.

Tip

To select only a portion of the text, move your cursor with the arrow keys and then use Shift-[Arrow] to
highlight text.

Entering Text In An Input Box
Note the following tips to enter text in an input box.
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Procedure

Step 1 If the window includes questions, navigate between questions using the Tab key.
Step 2 If the window includes options, move between the options using the up and down arrow keys.
Step 3 Move the cursor to focus on the text input area and use the Spacebar or Enter key so you can type your answer.
Step 4 Press Enter or Esc to finish editing.

Accessing the Meeting Controls Panel During Sharing
During sharing, the Meeting Controls panel is partially hidden at the top of your screen. Read the following
task to display it during sharing.

Procedure

Step 1 Enter Ctrl+Alt+Shift to show the panel.
After the panel is displayed, the initial focus is on the Participants icon.

Step 2 Do the following:
ToPress

Change focusTab

Activate a featureEnter

Return to the sharing area from the Meeting Controls panel

• If you are sharing a file, select the WebEx ball to return to the sharing area.

• If you are sharing an application, select the application to return focus to it.

• If you are sharing your desktop, select the application you want to share.

Alt+Tab

To switch from the Meeting Controls panel to another open panel, such as the Participants list, enter
F6.

Note
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C H A P T E R  15
Troubleshooting

• Participants List Displays Multiple Entries for the Same User, page 111

• Internet Explorer Browser Not Supported, page 112

• "404 Page Not Found" Error Encountered , page 112

• Cannot Start or Join Meeting, page 112

• SSO Does Not Work with iOS Devices, page 114

• Meeting Client Does Not Load, page 114

• Adobe Reader Launches Automatically, page 115

• Error Message: Setup was Unsuccessful, page 116

• Cannot Install WebEx Productivity Tools, page 116

• "Remember Me" Function Does Not Work, page 116

• Cannot Record Meeting, page 116

• Experiencing Audio or Video Issues During Meetings, page 117

• Cannot Access Help, page 118

Participants List Displays Multiple Entries for the Same User
Possible Cause  This may occur because the same user signed in to the meeting from multiple devices. For
example, a user joins a meeting from home before heading into the office. The same user then joins the
meeting using his iPhone while he is in the car then joins the meeting again from his computer when he
arrives at the office. If the user forgot to end his previous session before joining through a new device,
he will be displayed in the meeting three times.

Solution  Participants should end each session before joining through different devices. Maintaining duplicate
sessions for the same user will impact the available capacity of your WebEx system.
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Internet Explorer Browser Not Supported
Problem  You are using Microsoft Internet Explorer 8, which is supposed to be supported. However, you see
an error message stating that the browser version is not supported.

Possible Cause  The browser is in Compatibility View mode, which effectively uses Internet Explorer 7
logic.

Solution  Turn off compatibility view mode.

1 Open an Internet Explorer browser window.

2 Select Tools > Compatibility View Settings.

3 Verify the following:

• The WebEx site is not listed in the list of websites you've added to compatibility view.

• Display intranet sites in Compatibility View is unchecked.

• Display all websites in Compatibility View is unchecked.

4 Select Close.

"404 Page Not Found" Error Encountered
Problem  You see a "404 page not found" error or you encounter connection problems when signing in or
joining meetings from your device running Microsoft Windows.

Solution  Use the following checklist to make sure your device is properly set up to send and receive data:

• Check your network connection.

• Try using a different computer.

• Use a supported browser. Ensure that the version of Internet Explorer on your computer is 8 or later,
even if you don't intend to use IE for Cisco WebEx Meetings.

• Turn on TLS 1.0, TLS 1.2, and SSL 3.0 by accessing the Control Panel > Internet Options. Select the
Advanced tab. A list of checkboxes displays. Scroll the list to locate the Security group. Under Security,
make sure that the TLS 1.0, TLS 1.2, and SSL 3.0 checkboxes are checked.

Cannot Start or Join Meeting
Possible Cause  You are using Firefox 27 or later or Chrome 32 or later and require the Cisco WebEx
Meetings plug-in.

Solution  If you see a prompt to install a Cisco WebEx plug-in, select Download and follow the instructions
to install the required plug-in.
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After installing the plug-in, you may need to enable it.Note

• If you are using Chrome, select the plug-in icon that displays on the top right of your page, check
the Always allow plug-ins... option and select Done.

• If you are using Firefox, select the plug-in icon that displays at the beginning of your URL (before
https:) and select Allow and Remember.

If the meeting doesn't start automatically, refresh the page.

Possible Cause  If you are using a browser other than Firefox or Chrome, you may not have Java installed
on your computer.

Solution  Go to http://www.java.com to install Java 1.6.034 or above or Java 1.7.06 or above.

Possible Cause  

• You do not have Internet Explorer (IE) 8 or 9 installed on your computer. The latest version of
Internet Explorer installed on your computer must be 8 or above, whether or not you intend to use
IE to join a WebEx meeting.

• Your systems administrator has turned on an encryption mode, and your browser is not set up to
process the encrypted data.

Solution  Set up your browser appropriately. Go to Control Panel > Internet Options, select the Advanced
tab, and then ensure that TLS 1.0, TLS 1.2, and SSL 3.0 are checked. For details, see "404 Page Not Found"
Error Encountered , on page 112.

Possible Cause  You are using Internet Explorer with Google Chrome Frame.

Solution  Internet Explorer with Google Chrome Frame is not supported. Use a different browser that has been
tested to work with this release of Cisco WebEx Meetings Server. You can find the list of tested browsers in
theCiscoWebExMeetings Server FAQs here: http://www.cisco.com/en/US/products/ps12732/products_user_
guide_list.html.

Possible Cause  If you see the message, "Java is not working" while trying to join a WebEx meeting, your
Java SE Runtime Environment (JRE) needs to be updated to Java SE 7 Update 51 or later.

Solution  On the displayedmessage dialog, selectClick here to determine if Java is installed on your computer.
If Java is installed, close the browser and try to join a WebEx meeting again. If Java is not installed on your
computer or if the "Java is not working" message displays again, complete the following steps to download
the latest version:

1 Solution  On the displayed message dialog, selectDownload and install Java. This window displays http:/
/www.java.com/en/download/manual.jsp.

2 Select the download link that is appropriate for your computer.
3 Close your browser.
4 Open a new browser and join a WebEx meeting.
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Possible Cause  If a security warning message displays when you attempt to join a WebEx meeting, add
the WebEx site URL to the exception site list on the Java Security page.

Solution  To add the WebEx site URL to the exception site list on the Java Security page:

1 Solution  Select Start > Control Panel > Java

2 On the Java Control Panel window, select Security.
3 Select Edit Site List.
4 In the Exception Site List section, enter the WebEx site URL and select OK.
5 Close your browser.
6 Open a new browser and join a WebEx meeting.

SSO Does Not Work with iOS Devices
Problem  Single Sign-On is not working with your iOS device.

Possible Cause  There is a known issue with Apple iOS 6.x, where Single Sign-On (SSO) does not work
for internal users of iPad/iPhone who are using the Safari 6 web browser. This is due to an Apple defect
that is fixed in iOS 7. The Safari bug ID is 13484525.

Solution  Use a different web browser. This release of Cisco WebEx Meetings Server has been tested to work
with Firefox 10 - 25 and Chrome 23 - 31 on the Mac operating system.

Meeting Client Does Not Load
Problem  I can't join a meeting because the meeting client does not load.

Possible Cause  You are using Firefox or Chrome and require the Cisco WebEx Meetings plug-in.

Solution  If you see a prompt to install a Cisco WebEx plug-in, select Download and follow the instructions
to install the required plug-in.

After installing the plug-in, you may need to enable it.Note

• If you are using Chrome, select the plug-in icon that displays on the top right of your page, check
the Always allow plug-ins... option and select Done.

• If you are using Firefox, select the plug-in icon that displays at the beginning of your URL (before
https:) and select Allow and Remember.

If the meeting doesn't start automatically, refresh the page.

Possible Cause  This may be because you are using a private CA or self-signed server certificate.

Solution  Load the corresponding root certificate on your machine prior to joining a meeting.

Complete the following steps if you are using a Mac:
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1 Open your Keychain Access application by selecting Applications > Utilities > Keychain Access.

2 In the left column, under Keychains, make sure that login is selected.

3 In the right column, double-click the untrusted certificate so that you can modify its information.

The certificate will have an x icon next to it.Note

4 From the certificate window, do the following:

1 Expand the Trust section so that you can see the parameters in this section.

2 For When using this certificate, select Always Trust.

3 Enter your system account and password information.

4 Select Save Changes.

The icon next to the certificate will change from an x to a +.

Complete the following steps if you are using Internet Explorer on Windows:

1 Open the Cisco WebEx Meetings Server site in your Internet Explorer browser.

2 Select Continue to this website (not recommended).

3 Select the Certificate Error button next to the browser address bar.

4 Select View certificates.

5 In the Certificate window, select Install Certificate, then complete the following steps in the Certificate
Import Wizard:

a On the Welcome page, click Next.

b Select Place all certificates in the following store, then click Browse.

c In Select Certificate Store, select Trusted Root Certification Authorities, then click OK.

d SelectNext, then select Finish to import the certificate.

e In the Security Warning window, select Yes to install the certificate.

f Select OK to complete the wizard.

6 Select OK to close the Certificate window.

7 Restart Internet Explorer and reopen the Cisco WebEx Meetings Server site.

Adobe Reader Launches Automatically
Problem  Adobe Reader launches automatically on the host's local computer when a PDF file is shared.

Solution  This is expected behavior. Manually quit Adobe Reader and proceed to share your document.
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Error Message: Setup was Unsuccessful
Problem  User attempts to join a meeting from Internet Explorer and receives the error message "Setup was
unsuccessful. Please try again."

Possible Cause  There may be an issue with your version of Cisco WebEx Meetings.

Solution  Complete the following workaround:

1 Uninstall the Cisco WebEx Meetings application.
In Windows 7, this is done by navigating to Start > All Programs > Control Panel > Programs and
Features. This path may differ depending on your operating system.

You may need administrator privileges to uninstall programs.Note

2 Delete the "C:\Program Files\WebEx\" folder if it exists.
3 Open a web browser and navigate to your WebEx site.
4 Select the Downloads link in the upper right corner of the page and re-install the Cisco WebEx Meetings

application.
5 Try to start or join a meeting again.

If the issue recurs, send the log file and "C:\Program Files\WebEx\ieatgpc.dll" file to your Cisco WebEx
support representative.

Cannot Install WebEx Productivity Tools
Possible Cause  Your computer may lack administrative privileges to perform the installation.

Solution  Contact your administrators for more information.

"Remember Me" Function Does Not Work
Problem  I selected Remember Me on the sign-in page, but I still had to reenter my information when signing
in the next time.

Possible Cause  Cookies in your browser might be turned off.

Solution  First, ensure that you are using a supported browser. You can find them listed in the FAQs at http://
www.cisco.com/en/US/products/ps12732/products_user_guide_list.html. Then turn on cookies in your browser.
For help in doing so, contact your system administrator.

Cannot Record Meeting
Problem  The Record button is grayed out so I cannot record my WebEx meeting.

Possible Cause  
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• You scheduled the WebEx meeting using an Apple iPhone or iPad.

• The WebEx meeting was started by a person using an Apple iPhone or iPad.

Solution  

• Continue with your meeting even though it is not being recorded. Video, audio and desktop sharing
features will operate properly.

• Ask all participants to leave the WebEx meeting, then cancel the meeting and use your computer to
schedule a replacement meeting. Start the new meeting from your computer, then select the Record
button to begin recording your meeting.

If you use your computer to schedule and start a WebEx meeting, you can record the meeting even if
invitees join the meeting using a mobile device.

Note

Experiencing Audio or Video Issues During Meetings
Problem  You hear constant background noise or buzzing sounds.

Possible Cause  Your device may be experiencing a network bandwidth issue.

Solution  If you are on 3G, try switching to Wi-Fi if it is available.

Problem  You cannot hear the speaker.

Possible Cause  The microphone or speaker setting on your headset may not be properly adjusted.

Solution  If you are using a headset, see Fine-Tuning Your Microphone and Speaker Settings, on page 19 for
more information about adjusting your headset settings.

Problem  If you are using video, you see a noticeable delay in the audio.

Possible Cause  Other applications are using a lot of system resources, for example if you are downloading
a large file.

Solution  If you are downloading a large file, you may want to cancel the download job and restart it after the
meeting.

Problem  A speaker hears an echo of what he is saying.

Possible Cause  If your device has an earpiece, audio may be coming out of the earpiece instead of the
speaker.

Solution  Plug in a headset for better audio quality.

Problem  The video for other participants cannot load or freezes.

Possible Cause  Your device may not have adequate memory.

Solution  If you are using a computer, it needs at least 2 GB of RAM.
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Problem  You cannot send your video.

Possible Cause  If you cannot send video, another application may be already occupying your device's
camera.

Solution  If you have other applications running in the background, you may want to close them.

Problem  You cannot hear audio through your Bluetooth headset.

Possible Cause  Not all Bluetooth headsets are supported, depending on the platform of your mobile device.

Solution  Contact your administrator for help.

Cannot Access Help
Problem  The links for the Help content don't seem to work.

Possible Cause  This may be due to a connection issue.

Solution  Try to open the link from another web browser. If the link still does not open, check whether or not
you can visit Internet sites outside your internal network. If your network is restricted to internal sites, contact
your administrator to define a customized link for your organization's Cisco WebEx help content.
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