
Sharing Files and Whiteboards

Your user role in a meeting determines your level of file sharing. The type of files you can share include
documents, presentations, and videos.
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About Sharing Files
File sharing is ideal for presenting information that you do not need to edit during the meeting, such as a video
or slide presentation. Participants can do the following:

• View a media file, such as a video, without the need for special software or hardware.

• View any animation and transition effects on shared Microsoft PowerPoint slides.
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After a meeting starts, you can open a presentation or document to share. You do not need to select it or “load”
it before the meeting.

At any time during a meeting, you can grant participants privileges that allow them to annotate, save, print,
and display different views of the shared content.

Granting Sharing Privileges

Procedure

Step 1 In the meeting window, select Participant > Assign Privileges.
The Participant Privileges dialog box appears.

Step 2 Grant or remove a privilege, as follows:

• To grant a specific privilege, select its check box.

• To grant all privileges, select Assign all privileges.

• To remove a privilege, clear its check box.

• To revert to the preset privileges, select Reset to Meeting Defaults.

Step 3 Select Assign.

Sharing a File
You can share a file, such as a document, presentation, or video, that resides on your computer. Participants
view the shared file in their content viewers.

Procedure

Step 1 Select Share > File.
The Share File dialog box appears.

Step 2 Select the document or presentation that you want to share.
Step 3 Select Open.

The shared document or presentation appears in the content viewer.

You can share many of the popular media file types using the options. Some of the supportedMicrosoft
Windows media file types include .wmv, .wma, .mp3, .mpg, .mpeg, .avi, .wav, .mp4, .qt, .mov and
.flv. Some of the supported Mac OS media file types include AVI, DivX, .mkv and .GVI. Some of
the unsupported media file types are .rmi, .mkv, .ram, .ra and RMVB.

Note
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Choosing an Import Mode for Presentation Sharing

Changing the import mode does not affect presentations that you are currently sharing. To apply a new
import mode to a shared presentation, close it first, and then share it again.

Note

Before You Begin

This task is for Windows users only.

Procedure

Step 1 In the meeting window, selectMeeting > Options.
TheMeeting Options dialog box appears.

Step 2 Select the Import Mode tab.
Step 3 Select an import mode:

• Universal Communications Format (UCF)—The default mode. Lets you display animations and slide
transitions inMicrosoft PowerPoint presentations. In the UCFmode,WebEx imports presentations more
quickly than it does in the printer driver mode. However, pages or slides may not appear consistently
across platforms.

• Printer driver—Displays shared presentations as they appear when you print them, providing a consistent
appearance of pages and slides across platforms. This mode does not support animations or slide
transitions. In this mode, the first page or slide may appear quickly, but the total import time for all pages
or slides is usually longer than it is in the UCF mode.

Step 4 Select OK.

About Sharing a Whiteboard
Sharing a whiteboard allows you to draw objects and type text that all participants can see in their content
viewers. You can also use a pointer to emphasize text or graphics on a whiteboard.

Other things you can do while sharing a whiteboard:

• Display it at various magnifications, in miniature (thumbnails), and in full-screen view

• Copy and paste images into it

• Reorder its position in reference to any other whiteboards

• Print it

• Synchronize participants' displays with the display in your content viewer

• Save it
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You can add multiple pages to a shared whiteboard. You can also share multiple whiteboards.Note

If you allow participants to annotate slides and pages, you and participants can draw and type on a whiteboard
simultaneously. You can also allow participants to save, print, and display different views of shared whiteboards.

To share a whiteboard, select Share > Whiteboard.

Using Annotation Tools on Shared Content
In an online meeting, you can use annotation tools on shared content to annotate, highlight, explain, or point
to information.

DescriptionAnnotation Tool

Lets you point out text and graphics on shared
content. The pointer displays an arrowwith your name
and annotation color. To display the laser pointer,
which lets you point out text and graphics on shared
content using a red “laser beam,” click the
downward-pointing arrow. Clicking this button again
turns off the pointer tool.

Pointer

Lets you type text on shared content. Participants can
view the text once you finish typing it and click your
mouse in the content viewer, outside the text box.

To change the font, select Edit > Font. Clicking this
button again turns off the text tool.

Text

Lets you draw lines and arrows on shared content.
For more options, click the downward-pointing arrow.

Line

Lets you draw shapes, such as rectangles and ellipses,
on shared content. For more options, click the
downward-pointing arrow. Clicking this button again
closes the Rectangle tool.

Rectangle

Lets you highlight text and other elements in shared
content. For more options, click the
downward-pointing arrow. Clicking this button again
closes the Highlighter tool.

Highlighter

Displays the Annotation Color palette, on which you
can select a color to annotate shared content. Clicking
this button again closes the Annotation Color palette.

Annotation Color
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DescriptionAnnotation Tool

Erases text and annotations or clears pointers on
shared content. To erase a single annotation, click it
in the viewer. For more options, click the
downward-pointing arrow. Clicking this button again
turns off the eraser tool.

Eraser

Changing Views in a File or Whiteboard
When viewing a file or a whiteboard, you can switch the views that you see in the content viewer by selecting
from the View menu located in the bottom left corner of your screen or by clicking one of the view icons.

DescriptionTool

Displays thumbnails of shared pages, slides, or
whiteboards to the side of the main content. This tool
helps you locate a page or slide quickly.

View > Show Thumbnail

Displays shared content in a full-screen view. Helps
to ensure that participants can view all activity on
your screen. Also helps to prevent participants from
viewing or using other applications on their screens
during a presentation.

Click ESC to return to the content viewer.

Full-Screen

For documents in landscape orientation, you can
rotate the pages to the left or right so that they appear
correctly in the content viewer.

View > Rotate Page

Lets you display shared content at various
magnifications. Select a zoom in or zoom out icon
then click the page, slide, or whiteboard to change its
magnification. For more magnification options, select
the downward-pointing arrow.

Zoom In/Zoom Out

If you are a presenter, this option synchronizes the
display of all meeting participants with your display.
This helps to ensure that everyone is viewing the same
page or slide, at the same magnification, as you.

Sync Display for All

Navigating Slides, Pages, or Whiteboards Using the Toolbar
You can navigate to different pages, slides, or whiteboard “pages” in the content viewer. Each document,
presentation, or whiteboard being shared appears on a tab at the top of the content viewer.

Cisco WebEx Meetings Server User Guide Release 1.5    
5

Sharing Files and Whiteboards
Changing Views in a File or Whiteboard



Procedure

Step 1 In the meeting window, select the tab for the document, presentation, or whiteboard that you want to display.
If there are more tabs than can appear at one time, select the down arrow button to see a list of remaining tabs,
or use your keyboard arrows forward and back through all the tabs.

Step 2 Click the arrow options on the toolbar to change the page or slide you are viewing.
Note • Alternatively, you can navigate to different pages or slides in a shared document, presentation,

or whiteboard by opening the thumbnail viewer.

• You can advance pages or slides automatically at a time interval that you specify.

• If your presentation includes animations or slide transitions, you can use the toolbar or keyboard
shortcuts to perform them.

Advancing Pages or Slides Automatically
When sharing a document or presentation in the content viewer, you can automatically advance pages or slides
at a specified interval. Once you start automatic page or slide advancement, you can stop it at any time.

Procedure

Step 1 In the meeting window, select the tab for the document or presentation for which you want to advance pages
or slides automatically.

Step 2 Select View > Automatically Advance Pages.
The Automatically Advance Pages dialog box appears.

Step 3 To change the time interval for advancing pages, do one of the following:

• Click the up or down buttons to increase or decrease the interval

• Type a specific time interval

To restart page or slide advancement once all pages or slides are displayed, check Return to beginning and
continue advancing pages.

Step 4 Select Start.
Step 5 Close the Automatically Advance Pages dialog box by clicking the Close button in the upper-right corner

of the dialog box.
The pages or slides continue to advance at the specified interval.
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Stopping Automatic Page or Slide Advancement
Procedure

Step 1 If you closed the Automatically Advance Pages dialog box, select View > Automatically Advance Pages.
The Automatically Advance Pages dialog box appears.

Step 2 Select Stop.

Animating and Adding Effects to Shared Slides
When sharing a Microsoft PowerPoint slide presentation you can animate text and slide transitions just as
you can when using the Slide Show option in PowerPoint.

To show slide animations and transitions, you must share the presentation as a Universal Communications
Format (UCF) file. The UCF import mode automatically converts a PowerPoint file (.ppt) to a UCF file
when you share it.

Note

Before You Begin

Make sure that you are using Windows XP SP2 or later for the optimal display of your presentation.

Procedure

Step 1 Ensure that the content viewer has input focus by clicking in the viewer.
The content viewer has input focus if a blue border appears around the outside of the slide in the viewer.

Step 2 On the toolbar, select the appropriate arrows to move through your presentation:

• Select the drop-down arrow to select any page or slide

• Select the left arrow to see the previous page or slide

• Select the right arrow to see the next page or slide

Related Topics

Choosing an Import Mode for Presentation Sharing, on page 3
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Adding New Pages to Shared Files or Whiteboards
When sharing a file or whiteboard in the content viewer, you can add a new, blank page for annotation.

Procedure

Step 1 In the content viewer, select the tab for the document, presentation, or whiteboard to which you want to add
a page or slide.

Step 2 Select Edit > Add Page.
A new page appears in the content viewer at the end of the currently selected document, presentation, or
whiteboard.

If you have added multiple pages to a shared file or whiteboard tab, you can view thumbnails to make
it easy to view and navigate around your added pages.

Tip

Related Topics

Changing Views in a File or Whiteboard, on page 5

Pasting Images in Slides, Pages or Whiteboards
If you copy a bitmap image to your computer's clipboard, you can paste it into a new page, slide, or whiteboard
in the content viewer.

Before You Begin

You can paste any type of bitmap image, such as a GIF, JPEG, BMP, or TIF image in the content viewer.
Other types of images—such as EPS or Photoshop (PSD) images—are not supported.

Procedure

Step 1 In the content viewer, select the tab for the document, presentation, or whiteboard in which you want to paste
an image.

Step 2 Select Edit > Paste As New Page.
The image appears on a new page in the content viewer at the end of the currently selected document,
presentation, or whiteboard.
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Managing Views of Presentations, Documents, or Whiteboards

Zooming In or Out
Using the tools on the content viewer toolbar, you can do the following:

• Zoom in to or out from a page, slide, or whiteboard

• Adjust the size of a page, slide, or whiteboard to fit the content viewer

• Adjust the size of a page, slide, or whiteboard to fit it width in the content viewer

• Turn off the Zoom tool at any time

Do ThisTo

On the content viewer toolbar:

• Select the Zoom In or Zoom Out button, and
then drag your mouse to the area. Release your
mouse button.

• To zoom in or out to a preset percentage, select
the downward-pointing arrow to the left of the
Zoom In/Zoom Out button, and then choose
the percentage.

Zoom in to or out from a page, slide, or whiteboard

On the toolbar, select the downward-pointing arrow
to the left of the Zoom In/Zoom Out buttons.

Adjust the size of a page, slide, or whiteboard within
the content viewer

On the toolbar, click theZoom In/ZoomOut button.Turn off a zoom tool

Controlling Full-Screen or Thumbnail View
You can maximize the size of a page, slide, or whiteboard in the content viewer to fit your monitor's entire
screen. A full-screen view replaces the normal meeting window view. You can return to a normal view at any
time.

If a meeting presenter displays a full-screen view of a page, slide, or whiteboard, participant screens
automatically display a full-screen view as well. However, participants can control full-screen view
independently in their meeting windows.

Note

Do ThisTo

On the content viewer toolbar, select the Full Screen
icon.

Display a full-screen view
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Do ThisTo

On the Meeting Controls panel, select the stop icon
to return to the main window.

Return to a normal view

1 In the content viewer, select the tab for the
document, presentation, or whiteboard for which
you want to view thumbnails.

2 On the content viewer toolbar, select View >
Show Thumbnails.

Thumbnails of all pages or slides in the selected
document, presentation, or whiteboard appear in the
thumbnail viewer, in the left column.

To display any page or slide in the content viewer,
double-click its miniature in the thumbnail viewer.

Participants must have both the View
thumbnails and View any page privileges
to display a miniature of a page or slide at
full size in the content viewer.

Note

View thumbnails of slides, pages, or whiteboards

On the content viewer toolbar, select View > Hide
Thumbnail.

Close the thumbnail viewer

On theViewmenu at the bottom of the window, select
Sync Display for All.

Synchronize participant views of slides, pages, or
whiteboards

Clearing Annotations and Pointers
You can clear any annotations made by you or another participant on a shared page, slide, or whiteboard in
the content viewer. You can clear:

• All annotations at once

• Specific annotations

• If you are the presenter or host, clear all annotations you have made

You can also clear your own pointers on all shared slides, pages, or whiteboards in the content viewer. If you
are a presenter, you can also clear all participant pointers.
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Do ThisTo

1 On the annotation toolbar, click the
downward-pointing arrow to the right of the
Eraser Tool icon.

2 Choose Clear All Annotations.

Only annotations on the page or slide that
currently appears in your content viewer are
cleared. Annotations on other pages or slides
are not cleared. If you are the host or
presenter, you can clear all the annotations
you've made.

Note

Clear all annotations on a shared page, slide, or
whiteboard

1 On the annotation toolbar, click the
downward-pointing arrow to the right of the
Eraser Tool icon.

2 Choose Clear My Annotations.

Clear all annotations you have added to a shared page,
slide, or whiteboard

1 On the toolbar, click the Eraser Tool icon.

Your mouse pointer changes to an eraser.

2 Click the annotation you want to clear.

Clear specific annotations on a shared page, slide, or
whiteboard

On the toolbar, click the Eraser Tool icon.Turn off the eraser tool

1 On the toolbar, click the downward-pointing arrow
to the right of the Eraser Tool icon.

2 Choose Clear My Pointer.

Clear your own pointer on all shared slides, pages, or
whiteboards

Saving a Presentation, Document, or Whiteboard
You can save any shared document, presentation, or whiteboard that appears in the content viewer. A saved
file contains all the pages or slides in the document, presentation, or whiteboard that is currently displayed in
the content viewer, including any annotations and pointers that you or other attendees added to them.

MS Word, Excel and PowerPoint files are saved in PDF format. Audio and video files are saved in their
original formats.

Once you save a new document, presentation, or whiteboard to a file, you can save it again to overwrite the
file or save a copy to another file.

Cisco WebEx Meetings Server User Guide Release 1.5    
11

Sharing Files and Whiteboards
Saving a Presentation, Document, or Whiteboard



Saving a New File

To save changes to a document, presentation, or whiteboard that was previously saved, simply choose
File > Save > Document.

Tip

Procedure

Step 1 On the File menu, choose Save > Document.
Step 2 Choose a location at which to save the file.
Step 3 Type a name for the file in the File name box.

Saving a Copy of a File
This task describes how to save a copy of a document, presentation, or whiteboard.

Procedure

Step 1 On the File menu, choose Save As > Document.
Step 2 Do either or both of the following:

• Type a new name for the file.

• Choose a new location at which to save the file.

Opening a Saved File
If you saved a document, presentation, or whiteboard that appeared in the content viewer during a meeting,
you can do either of the following:

• Open the file in the content viewer during another meeting for sharing. Only a presenter or participants
who have the Share documents privilege can open a saved file during a meeting.

• Open the file at any time on your computer's desktop by double-clicking the saved file.

This task describes how to open a saved file in the content viewer during a meeting.
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MSWord, Excel and PowerPoint files are saved in PDF format. Audio and video files are saved in their
original formats.

Note

Before You Begin

You must be a presenter or participant with Share documents privileges to open a saved file during a meeting.

Procedure

Step 1 To open a saved file in the content viewer, select File > Open and Share.

The Share Document dialog box appears.

Step 2 Select the document, presentation, or whiteboard file that you want to open.
Step 3 Select Open.

Printing a File
You can print any shared presentations, documents, or whiteboards that appear in your content viewer. A
printed copy of shared content includes all added annotations and pointers.

Procedure

Step 1 In the content viewer, select the tab for the document, presentation, or whiteboard that you want to print.
Step 2 Select File > Print > Document.
Step 3 Select the printing options that you want to use, and then print the document.

When printing shared content in the content viewer, WebEx resizes it to fit on the printed page.
However, for whiteboards, WebEx prints only the content that lies within the dashed lines on the
whiteboard.

Note

Using Application Sharing
You can use application sharing to show all meeting participants one or more applications on your computer.
Application sharing is useful for demonstrating software or editing documents during a meeting.

Participants can view the shared application, including all mouse movements without having to run the
application that you are sharing on their computers.

Before You Begin

You must be a presenter.
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Procedure

Step 1 To start application sharing, select Share > Application.
The list of all applications currently running on your computer is displayed.

Step 2 Do one of the following:

• If the application you want to share is currently running, select it in the list to begin sharing it.

• If the application you want to share is not currently running, select Other Application. The Other
Application dialog box appears, showing a list of all applications on your computer. Select the application,
and then select Share.

Your application appears in a sharing window on participant screens.

Step 3 To share an additional application, select the application that you want to share:

• If that application is currently running, select Share.

• If the application is not currently running, select Share Application in the Meeting Controls panel. You
can also find it by using File Explorer or any other tool you use to locate applications on your computer.
When you open it, it appears with the Share button

Your application appears in a sharing window on participant screens.

When you open any application that you have minimized, it opens with the sharing buttons in the
upper-right corner.

Tip

Step 4 To stop application sharing, do one of the following:

• To stop sharing a specific application, select the Stop Sharing button on the title bar of the application
that you no longer want to share.

• To stop sharing all applications, select the Stop Sharing button in the Meeting Controls panel.

Participants can no longer view your applications.

Using Desktop Sharing
You can share the entire content of your computer, including any applications, windows, and file directories
that reside on it. Participants can view your shared desktop, including all mouse movements.

Before You Begin

You must be a host or presenter.

Procedure

Step 1 To start desktop sharing, select Share > Desktop.
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Your desktop appears in a sharing window on participants' screens.

Step 2 To stop desktop sharing, select the Stop Sharing button in the Meeting Controls panel.

Using Web Browser Sharing
A presenter uses web browser sharing to show all meeting participants all web pages that he or she accesses
in a browser. Web browser sharing is useful for showing participants web pages on the Internet, or the
presenter's private intranet or computer.

Participants can view the presenter's web browser, including mouse movements, in a sharing window on their
screens.

Before You Begin

You must be a host or presenter.

Procedure

Step 1 To start web browser sharing, select Share > Web Browser.
Your default web browser opens.

Step 2 Go to a web page in your browser.
Participants view all new web browser windows that you open. You can show participants several
web pages simultaneously.

Note

Step 3 To stop web browser sharing, select the Stop button on the title bar of the application that you no longer want
to share.
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